The Authority of Sunnah

Justice Maulana Muhammad Taqi Usmani

[Originally published by Kitab Bhavan, New Delhi, 1991. Reprinted in IQRA.]

Foreword

In October 1989, I was invited to present a paper on the “Authority of Sunnah” in an international conference held in Chicago by an international Islamic organization.

Since long, I had felt the need of a brief English booklet containing basic information on “The Sunnah of the Holy Prophet ( [image] ),” its general features, the nature of its authority and the standard of its authenticity.

I took the opportunity to fulfil this need and wrote on the subject a little more detail than was required in a conference of this type.

The present work is the result of the above endeavor. This book is meant for the general reader who wants to know what the “Sunnah of the Holy Prophet ( [image] )” is, how does it have a binding authority over all the Muslims for all times to come, what status has the Holy Qur’ân given to it and what measures has the Ummah adopted to preserve it for the coming generations.

I hope that this humble effort will provide brief, yet clear, answers to questions of similar nature and will help understanding the true status of the “Sunnah” as a source of Islamic Law and as a source of guidance for all Muslims in their practical lives. It will also assist, I hope, in removing certain doubts inculcated by a few contemporary writers in respect of the authority of the Sunnah.

May Almighty Allâh approve of this humble effort, adorn it with His pleasure and make it beneficial to the readers.

Muhammad Taqi Usmani

Contents

Chapter 1: Sunnah: The Second Source of Islamic Law
Chapter 2: The Scope of the Prophetic Authority
Chapter 3: The Authenticity of the Sunnah: Its Historical Aspect
Conclusion

Published online by Nadeem Abdul Hamid for IQRA magazine (Connecticut Council of Masajid, Inc).
Muharram 1423 H./ March 2002 C.E.

Connecticut Council of Masajid , Inc.


The Authority of Sunnah - Chapter 1

Chapter 1

Sunnah: The Second Source of Islamic Law

The Sunnah of the Holy Prophet Muhammad ( [image] ) has been accepted as an important source of Islamic law, next in importance only to the Holy Qur’ân. This status of the sunnah has remained unchallenged and undisputed throughout the centuries. There have been many differences among Muslims in their juristic opinions, but the authority of the Holy Qur’ân and the Sunnah of the Holy Prophet ( [image] ) was never denied by any jurist. Leaving aside some scattered individuals who separated themselves from the main stream of the Muslim population, nobody has ever refused to accept the Sunnah of the Holy Prophet ( [image] ) as a sacred source of the Islamic law.

The position is still the same, but some non-Muslim orientalists and some of their followers have tried, during the last century to cast some doubts in the authority or the veracity of Hadîth and to develop a suspicious attitude towards the Sunnah. That is why some Muslims who are unable to study Islam through its original sources, when they read such books, often become a bit skeptical in the subject.

The present article intends, therefore, to provide an objective and simple account of the SUNNAH based on the original sources of Islamic learning. The purpose is not to indulge in a hot atmosphere of argumentation which has no bounds or limits, but to narrate the truth as it stands.

Definition of Sunnah

The Sunnah has been defined by the scholars of the science of Hadîth as follows:

“A word spoken, or an act done, or a confirmation given by the Holy Prophet Muhammad ( [image] ).”

“Confirmation” in this definition is termed in Arabic as Taqreer. What is meant by this term is like somebody said something, or acted in a particular manner, and his saying or act came to the knowledge of the Holy Prophet ( [image] ) and he either confirmed it in express words or remained silent without given any indication of disapproval. Such silence, being an implied approval of the Holy Prophet ( [image] ) is also included in the term Sunnah.

As the Sunnah, with all its three kinds (saying, act and confirmation) relates to the Holy Prophet ( [image] ), its true status in Islamic law cannot be ascertained without ascertaining the status of the Holy Prophet ( [image] ) himself.

The Status of the Holy Prophet ( )

So, the first pertinent question in the subject is: What status does a prophet occupy when he is sent to the people? Has he no higher a status than that or a message-carrier or a postman who, after delivering the letter, has no concern with it whatsoever? The answer is certainly in the negative. The prophets are not sent merely to deliver the word of Allâh. They are also required to explain the divine Book, to interpret it, to expound it, to demonstrate the ways of its application and to present a practical example of its contents. Their duty is not restricted to reciting the words of the Book, rather they are supposed to teach it and to train people to run their lives in accordance with its requirements. The Holy Qur’ân leaves no doubt concerning this point by saying:

Allâh has surely blessed the believers with His favor when He raised in their midst a Messenger from among themselves, who recites to them His verses and makes them pure and teaches them the Book and the Wisdom, while they were, earlier in open error. (3:164)

He (Allâh) is the One who raised up, among the unlettered, a Messenger from among themselves who recites the verses of Allâh, and makes them pure, and teaches them the Book and the Wisdom. (62:2)

The same functions were attributed to the Holy Prophet ( [image] ) in the prayer of Sayyidna Ibrahim ( [image] ) when, according to the Holy Qur’ân, he prayed:

Our Lord, raise in their midst a messenger from among themselves who recites to them Your verses and teaches them the Book and the Wisdom and purifies them… (2:129)

These are the terms of reference given to the Holy Prophet ( [image] ) which include four distinct functions and the Holy Prophet ( [image] ) has been entrusted with all of them:

(1) Recitation of the Verses of Allâh.

(2) Teaching the Book of Allâh.

(3) Teaching the Wisdom.

(4) Making the people pure.

Thus, the Holy Qur’ân leaves no ambiguities in the fact that the Holy Prophet ( [image] ) is not supposed to merely recite the verses and then leave it to the people to interpret and apply them in whatever manner they like. Instead, he is sent to “teach” the Book. Then, since teaching the Book is not enough, he is also required to teach “Wisdom” which is something additional to the “Book.” Still, this is not enough, therefore the Holy Prophet ( [image] ) has also to “make the people pure,” meaning thereby that the theoretical teaching of the Book and the “Wisdom” must be followed by a practical training to enable the people to apply the Book and the Wisdom in the way Allâh requires them to apply.

These verses of the Holy Qur’ân describe the following functions of the Holy Prophet ( [image] ):

(a) He is the authority in the way the Holy Book [the Qur’ân] has to be recited.

(b) He has the final word in the interpretation of the Book.

(c) He is the only source at which the wisdom based on divine guidance can be learned.

(d) He is entrusted with the practical training of the people to bring his teachings into practice.

These functions of the Holy Prophet ( [image] ) can never be carried out unless his teachings, both oral and practical, are held to be authoritative for his followers, and the Muslims who are given under his training are made bound to obey and follow him. The functions (b) and (c), namely, the teaching of the Book and Wisdom require that his sayings should be binding on the followers, while the function (d), the practical training, requires that his acts should be an example for the Ummah, and the Ummah should be bound to follow it.

It is not merely a logical inference from the verses of the Holy Qur’ân quoted above, but it is also mentioned in express terms by the Holy Qur’ân in a large number of verses which give the Muslims a mandatory command to obey and follow him. While doing so, the Holy Qur’ân has used two different terms, namely the “itaa’ah” (to obey) and “ittibaa’” (to follow). The first term refers to the orders and sayings of the Holy Prophet ( [image] ) while the second relates to his acts and practice. By ordering the Muslims both to “obey” and to “follow” the Holy Prophet ( [image] ), the Holy Qur’ân has given an authority to both his sayings and acts.

The Obedience (Itaa’ah) of the Messenger

It is in this background that the Holy Qur’ân insists repeatedly on “the obedience of the Prophet” so much so that is is mentioned side by side with the obedience of Allâh:

Say: Obey Allâh and the Messenger, but if they turn their backs, Allâh loves not the disbelievers. (3:32)

And obey Allâh and the Messenger so that you may be blessed. (3:132)

O those who believe, obey Allâh and obey the Messenger and those in authority among you. (4:59)

And obey Allâh and obey the Messenger and beware. (5:92)

So fear Allâh and set things right between you, and obey Allâh and His Messenger if you are believers. (8:1)

O those who believe, obey Allâh and His Messenger and do not turn away from him, while you are listening. (8:20)

And obey Allâh and His Messenger and do not quarrel with each other, and so lose heart. (8:46)

Say: Obey Allâh and obey the Messenger; then, if you turn away, upon him rests what is laid on him, and upon you rests what is laid on you. If you obey him, you will be guided. (24:54)

O those who believe, obey Allâh and obey the Messenger and do not make your deeds vain. (47:33)

So establish salaah and pay zakaah and obey Allâh and His Messenger. (58:13)

And obey Allâh and obey the Messenger but if you turn your backs, Our Messenger has only to deliver the manifest message. (64:12)

In these verses, “the obedience of the Messenger” has been ordered as an obligatory command. There are other verses in which the results of the “obedience of the Messenger” have been described. Here again the “obedience of the Messenger” has been combined with “the obedience of Allâh:”

And whoever obeys Allâh and His Messenger, Allâh shall admit him in the Gardens underneath which rivers flow. (4:13)

The same words have been repeated in (48:17) also.

And whoever obeys Allâh and the Messenger, they are in the company of those who Allâh has blessed. (4:69)

All that the believers say, when they are called to Allâh and His Messenger that he may judge between them, is that they say, “We hear and we obey”: it is these who are successful. Whoever obeys Allâh and His Messenger and fears Allâh and has awe of Him: it is these who are the winners. (24:52)

And whoever obeys Allâh and His Messenger, he has won a great success. (33:71)

And the believers, men and women, are friends of each other; they bid the fair and forbid the unfair; they establish sAllâh and pay zakaah and they obey Allâh and His Messenger. These are those upon whom Allâh shall have mercy; Allâh is All-Mighty, All-Wise. (9:71)

If you obey Allâh and His Messenger, He will not diminish you anything of your deeds. (49:14)

The Holy Qur’ân has also made it clear that “the obedience of the prophet” is not a new principle, nor is it limited to the Holy Prophet Muhammad ( [image] ). The same principle applied to all the former prophets who came before him:

And we sent no messenger, but that he should be obeyed by the leave of Allâh. (4:64)

It is also clarified by the Holy Qur’ân that the prophets are the spokesmen of Allâh’s pleasure. Hence, the obedience of the prophet is actually obedience of Allâh Himself.

And whoever obeys the Messenger, thereby obeys Allâh. (4:80)

As the obedience of the Holy Prophet ( [image] ) has been stressed by the Holy Qur’ân and has been combined with the “obedience of Allâh,” in the same way “disobedience” of him has been warned against and is combined with the “disobedience of Allâh:”

And whoever disobeys Allâh and His Messenger and transgresses His limits, He shall admit him to Fire where he shall remain forever. (4:14)

And whoever disobeys Allâh and His Messenger has gone astray into manifest error. (33:36)

And whoever disobeys Allâh and His Messenger, for him there is the fire of Jahannam. There they shall remain forever. (72:23)

And whoever makes a breach with Allâh and His Messenger, then Allâh is severe in punishment. (8:13)

Did they not come to know that whoever opposes Allâh and His Messenger, for him there is the fire of Jahannam? (9:63)

Thus, both positive and negative aspects of the obedience have been dealt with in the Holy Qur’ân and the “obedience of the Holy Prophet ( [image] )” in each one of these verses has been mentioned separately, alongwith the obedience of Allâh.

It is noteworthy that whenever the “obedience of Allâh” is mentioned in the Holy Qur’ân, it is always followed by the “obedience of the Prophet” which has never been missed even in a single verse. There is no verse in the entire Book where the “obedience of Allâh” has been mentioned alone with no reference to the “obedience of the Messenger.”

On the contrary, there are some verses where only the “obedience of the Messenger” has been mentioned, and there is no reference to the obedience of Allâh:

And establish salaah and pay zakaah and obey the Prophet so that you may be blessed. (24:56)

And if you obey him (the Prophet), you shall find the right path. (24:54)

On that day those who disbelieved and disobeyed the Messenger will wish that the earth might be levelled with them. (4:42)

And whoever makes a breach with the Messenger after the right path has become clear to him, and follows a way other than that of the believers, We shall let him own what he chose and shall admit him in the Jahannam, and it is evil as a returning place. (4:115)

The reason for so much stress upon the “obedience of the Prophet” is that the obedience of Allâh cannot be carried out except through the obedience of the Prophet. Allâh does not address each and every individual to tell him what He requires from him, as the Holy Qur’ân puts it:

And it is not possible for a human being that Allâh should speak to him, except by revelation, or from behind a curtain or that He should send a messenger and reveal by His leave what He wills. (42:51)

Therefore Allâh conveys His injunctions only through His prophets and His obedience cannot be carried out except by the obedience of the messengers. So, when a prophet bids something or forbids something, he does not do it in his private capacity, rather he does so in the capacity of a messenger of Allâh. When Allâh Himself has given an express command to “obey the Messenger,” the obedience of the Prophet ( [image] ) is actually the “obedience of Allâh,” though in an indirect manner. This point has been clearly established by the Holy Qur’ân in the following words:

And whoever obeys the Messenger, thereby obeys Allâh. (4:80)

So, whenever only the “obedience of the Messenger” has been mentioned in the Holy Qur’ân, it includes, without saying, the “obedience of Allâh” because the Messenger does not say anything in the capacity of a Messenger unless he is guided by a revelation from Allâh:

And he (the Prophet ( [image] ) does not speak out of his own desire. It is not but a revelation revealed (to him). (53:3-4)

Looked at from this angle, the obedience of the Prophet ( [image] ) represents the obedience of Allâh and the reference to the former always includes the latter. That is why the Holy Qur’ân in some verses deemed it sufficient to refer to the obedience of the Messenger only, for the practical way to obey Allâh is only to obey the prophet.

On the contrary, the Holy Qur’ân did not deem it sufficient to refer to the “obedience of Allâh” without referring to the “obedience of the Messenger,” to remove even the remotest excuse for ignoring the “obedience of the Prophet” and to leave no doubt whatsoever in the fact that the obedience of Allâh is not complete unless the obedience of the Prophet ( [image] ) is fully observed with all its implications.

Ittibaa’ (Following) of the Prophet

The second term used by the Holy Qur’ân in respect of the prophets is the ittibaa’, i.e. to follow:

Say, if you love Allâh, follow me and Allâh will love you and forgive you your sins. (3:31)

Those who follow the Messenger, the unlettered Prophet, whom they find written down with them in the Torah and the Injeel… (7:157)

Believe, then, in Allâh and His Messenger, the unlettered Prophet, who believes in Allâh and His words, and follow him so that you may be on the right path. (7:158)

Allâh has surely relented towards the Prophet and the Emigrants and the Helpers who followed him in an hour of difficulty. (9:117)

O Prophet, sufficient for you is Allâh and those who followed you of the believers. (8:64)

(The believers say:) Our Lord, we have come to believe in what You revealed and followed the Messenger. So write us among those who bear witness. (3:53)

Say: This is my way. I call to Allâh with sure knowledge, I and whoever follows me. (12:108)

The closest of the people to Ibrahim are those who follow him. (3:68)

And We set in the hearts of those who followed him (Jesus) tenderness and mercy. (57:27)

And warn the people of the day when the punishment comes on them and those who did evil shall say: Our Lord, defer us to a near term and we shall respond to Your call and shall follow the messengers. (14:44)

And We did not appoint the Qiblah on which you were earlier, but that We might know the people who follow the Messenger as distinct from those who turn back on their heels. (2:143)

He said: My people, follow the messenger! (36:20)

(Hârûn said:) And your Lord is the Rahmaan (the All-Merciful), so follow me and obey my command. (20:90)

So they (the disbelievers) said: Shall we follow a single human being from among us? Then, indeed we should be in error and insanity. (54:24)

All these verses, with different styles and connotations, lay a strong emphasis on the necessity of “following the prophets” and indicate that whoever believes in a prophet is bound to “follow” him. The reason is obvious. The prophets are sent to the people to set a practical example of what they teach and preach. Their message is not confined to their oral teachings. Their acts are equally important in any effort to discover, learn and follow the right way of living. The Holy Qur’ân is quite explicit on this point when it was said in Surah al-Ahzaab:

There is surely a good example for you in the Messenger of Allâh, for the one who hopes (to meet) Allâh and the Hereafter and remembers Allâh abundantly. (33:21)

It is an established fact that mere theoretical education cannot be sufficient for reforming a people. The natural way of reformation is to set a practical example which people may follow. Mere reading of books cannot make a person perfect in a science or art, unless he is simultaneously trained by a senior scholar or a skillful artist of that field. If somebody studies the books of medical science, but does not work under the supervision of an experienced doctor, he, despite his thorough study, cannot claim to serve as a doctor, nor can such a person be allowed to play with the lives of the patients.

If somebody studies books of law, he cannot claim to be a lawyer unless he acquires a practical training from a senior lawyer and remains for a considerable time under his juniorship.

Even a plain enthusiast who wants to cook a good meal cannot do so perfectly by merely studying the books written on the subject, although all the ingredients required for cooking the food are mentioned in the book and even the minute details of the process are fully described. But a person who has never cooked that meal before cannot prepare it just right and perfect with the sole help of a cookbook unless he is practically trained by some expert. That expert sets a practical example for him and he, by following the example, gradually learns how to cook that good meal.

It clearly shows that human beings are always in need of a practical example in order to learn an important subject. The same is true in the matter of religious teaching and training.

That is why Allâh did not choose to send the divine books only. He always sent a messenger with the book. There are many prophets who came without a new divine book. But there is no divine book sent down without a prophet. The disbelievers of Makkah, too, demanded many times that the Book should be revealed to them without the mediation of the Holy Prophet ( [image] ). But the demand was rejected and the Book was sent through the Holy Prophet ( [image] ).

The reason is obvious. Humanity did not need a divine book only. It also needed a teacher who could teach them the contents of the Book. It also needed an instructor who could train them and could set a practical example for them without which they could not benefit from the Book in their practical life. It was for this reason that the Holy Prophet ( [image] ) was sent with a clear direction to all human beings that they are bound to obey and follow him and to learn the details of Allâh’s pleasure through the practical example set before them by him. It was also clarified in the foregoing verse of the Holy Book that the “obedience of the Messenger” is actually the “obedience of Allâh” and that the latter cannot be carried out except through the former, because whatever the Holy Prophet ( [image] ) says or does in the capacity of a prophet is based on the revelation received by him from Allâh. Thus, his sayings and acts both, even though they are not contained in the Holy Qur’ân, are inspired or confirmed by the divine revelation.

Two Kinds of Revelation

It follows from the foregoing discussion that the revelation the Holy Prophet ( [image] ) received from Allâh is of two different kinds:

(i) the revelation of the Qur’ân, the Holy Book, named in the Islamic terminology as al-wahy al-matluww (the recited revelation, i.e. the revelation which can be recited in the prayers). This kind of revelation is confined to the verses of the Holy Qur’ân and is written verbally in its folds.

(ii) the revelation received by the Holy Prophet ( [image] ) from time to time to let him know the pleasure of Allâh in day-to-day affairs and the details of the principles laid down in the Holy Qur’ân with their correct interpretation. This kind of revelation is called al-wahy ghair al-matluww (the unrecited revelation). This kind of revelation is not conveyed to the people verbally. It has been demonstrated through the sayings and acts of the Holy Prophet ( [image] ).

The Second Kind of Revelation Proved by the Holy Qur’ân

This second kind of revelation is not contained in the Holy Qur’ân, but the Holy Qur’ân itself not only refers to it frequently but attributes its contents to Allâh Almighty. Some verses of the Holy Book are reproduced below which clearly prove that the “revelation” is not confined to the Holy Qur’ân, but there is another kind of “wahy” which does not form part of the “Holy Book,” yet it is the revelation from Allâh Almighty:

First Example: The Holy Qur’ân says:

And We did not appoint the Qiblah on which you were earlier, but that We might know the people who follow the Messenger as distinct from those who turn back on their heels. (2:143)

In order to understand the verse, it is necessary to know the background in which it was revealed:

In the early days of Madani life, after the Holy Prophet’s ( [image] ) migration to Madinah, the Muslims were ordered to direct their faces in prayers towards Baytul-Maqdas (Jerusalem) which had been appointed as Qiblah of the Muslims. Up to seventeen months, the Muslims had been observing the Baytul-Maqdas as their Qiblah. It was after seventeen months that the Holy Qur’ân abrogated the earlier order and the Muslims were required to observe the Holy Mosque of Makkah as their Qiblah and turn their faces towards it while praying. The following verse was revealed to appoint the new Qiblah:

…So turn your face towards al-Masjid al-Haraam. (2:144)

This new order was criticized by some disbelievers and they objected on it as to why the Baytul-Maqdas was appointed as Qiblah earlier. The above quoted verse (2:143) was revealed to answer this objection. The answer was that the appointment of the former Qiblah was in order to test the people whether or not they follow the Messenger. To quote the meaning of the verse again:

And We did not appoint the Qiblah on which you were earlier, but that We might know the people who follow the Messenger… (2:143)

Here the appointment of the previous Qiblah has been attributed to Allâh Almighty, which is a clear indication to the fact that the appointment of Baytul-Maqdas as Qiblah was done by the order of Allâh Almighty Himself. But this order is nowhere in the Holy Qur’ân, and there is no verse in the Holy Book which directs the turning of faces towards Baytul-Maqdas. This order was given to Muslims by the Holy Prophet ( [image] ) with no reference to any verse of the Holy Qur’ân. Still, this order was mentioned by the Holy Qur’ân in the above quoted verse as the order of Allâh: The words,

“We did not appoint the Qiblah,” instead of the words,

“The Holy Prophet did not…” are too clear on this point to need more explanation.

This statement of the Holy Qur’ân, thus, evidently proves that the previous order given by the Holy Prophet ( [image] ) was based on a revelation which did not form part of the Book. And this is exactly the “unrecited revelation.” The verse of the Holy Qur’ân (2:143) quoted above proves the following facts:

(a) The Holy Prophet ( [image] ) used to receive some revelations which are not contained in the Holy Qur’ân.

(b) These revelations were from Allâh Almighty, so much so that the orders based on such revelations were attributed to Allâh Almighty.

(c) The orders based on such revelation were as binding on the believers as the orders of the first kind of revelations, i.e. the verse of the Holy Qur’ân.

(d) These orders were sometimes given so as to test whether or not the Muslims follow the Messenger ( [image] ) irrespective of the question that his orders are contained in the Holy Qur’ân or not.

Second Example: In the beginning, one of the rules followed by the Muslims in respect of the fasts of Ramadan was that even a short nap after iftaar (breaking of a fast) would nullify the permissibility of having sexual intercourse with one’s wife. So, if someone would sleep for a short while after iftaar and wake up again, he would lose the opportunity of sleeping with his wife during the rest of the night, despite that the fast was over. This rule was prescribed by the Holy Prophet ( [image] ) and was not contained in the Holy Qur’ân. But some Muslims broke the rule by sleeping with their wives after having a post-iftaar nap. Referring to these events, the Holy Qur’ân first admonishes those people who did not follow the rule. Then, by abrogating the same, allows the Muslims in future to sleep with their wives even when they had a nap after iftaar. In this context the Holy Qur’ân says:

It is made lawful for you, in the nights of fasts, to have sex with your women. They are a cover for you, and you are a cover for them. Allâh knew that you were betraying yourselves; so, He relented towards you and pardoned you. So, now you can have sexual intimacy with them, and seek what Allâh has destined for you, and eat and drink until the white thread of the dawn becomes distinct from the black thread; then complete the fasts up to the night. (2:187)

The following points with respect to this verse are worth consideration:

(a) The verse confirms that having sex during the nights of Ramadaan was not lawful before.

(b) The people who had sex during the nights of Ramadaan before this verse was revealed are admonished by describing their act as “betraying themselves.”

(c) The words, “so He relented towards you and pardoned you,” indicate that their sexual act was a sin, because “relenting” and “pardoning” occur only after a person commits a sin.

(d) The words “so now you can have sexual intimacy with them” denote that it is only now that the sexual act during the nights of Ramadaan has been made lawful.

All these points confirm the fact that the earlier prohibition of having sexual intercourse during the nights of Ramadaan was validly made by a competent authority, and the Muslims were bound to abide by it.

But there is no verse in the Holy Qur’ân to convey this prohibition.. It was enforced only by the Holy Prophet ( [image] ). Still, the Holy Qur’ân not only confirms it, but also treats it as if it were in its own words. It is due to the fact that the Holy Prophet ( [image] ) did not enforce this prohibition by his own will, it was rather based on a revelation of Allâh Almighty which is not contained in the Holy Qur’ân.

Looked at from this angle, this verse on the one hand proves that there is a revelation which does not form part of the Holy Qur’ân, and on the other hand it reaffirms the status of the Holy Prophet ( [image] ) as a law-giver, and that his injunctions, both orders and prohibitions, are binding on the Muslims.

Third Example: On the occasion of the battle of Uhud, some Qur’ânic verses were revealed to make the Muslims recall the events of the battle of Badr: How Allâh helped them and how He promised to send the angels to their aid, and how He actually did so. These verses are as under:

Allâh has certainly helped you at Badr while you were weak. So, fear Allâh so that you may be grateful. When you (O Prophet) were saying to the believers, ‘Shall it not suffice you that your Lord shall aid you with three thousand angels being sent down? Why not? If you observe patience and fear Allâh and they come to you in this their heat, your Lord shall aid you with five thousand angels having distinct marks?’ And Allâh did not make it but a good news for you so that your hearts might be satisfied. And there is no help except from Allâh, the All-Mighty, the All-Wise. (3:123-126)

The emphasized sentence of these verses attributes the good news of the aid of angels to Allâh Almighty, meaning thereby that the good news of this aid was given by Allâh Himself. But this good news given at the time of Badr is nowhere available in the Holy Qur’ân. In other words, there is no verse in the Holy Book revealed during the battle of Badr which implies the good news of the aid of the angels. What is quoted above is only a reference of that news, made at the time of a later battle, and it is expressly mentioned in this verse that the good news was given by the Holy Prophet ( [image] ). Still, the news is attributed to Allâh.

Thus, it is another example where the words of the Holy Prophet ( [image] ) are held to be the words of Allâh. There is no reason for this expression other than that the words of the Prophet ( [image] ) were inspired by a special revelation, not contained in the Holy Qur’ân, and this is what is called the “unrecited revelation.”

Fourth example: Referring to the battle of Uhud at another occasion, the Holy Qur’ân says:

And when Allâh promised you that one of the two groups shall be for you. (8:7)

One of the two parties referred to in this verse was the commercial caravan of Abu Sufyan, coming from Syria, and the other group was the army of the Makkan disbelievers, led by Abu Jahl. The above verse says that Allâh had promised the believers that they would triumph over one of these two groups. The Muslims, in fact, won the battle against the latter, namely, the army of Abu Jahl.

The point worth consideration here is that the promise of Allâh to give the Muslims victory against any of the two groups is not there in the Holy Qur’ân. This promise was conveyed to the Muslims by the Holy Prophet ( [image] ) without any reference to any verse of the Holy Qur’ân. Still, the verse quoted above atttibutes the promise to Allâh and not to the Holy Prophet ( [image] ).

The only conclusion derivable from this is that the promise was received by the Holy Prophet ( [image] ) through an “unrecited revelation.” Hence it is attributed to Allâh. Guided by this revelation, the Holy Prophet ( [image] ) conveyed the promise to his companions.

Thus, it is another proof of the existence of a kind of revelation which is not contained in the Holy Qur’ân and is called the “unrecited revelation.”

Fifth Example: Once the Holy Prophet ( [image] ) told a secret to one of his wives. She disclosed the secret to some other person. When the Holy Prophet ( [image] ) came to know that the secret has been disclosed by his wife, he sought an explanation from her. She asked him as to who told him about the disclosure. The Holy Prophet ( [image] ) replied that he was informed about it by Allâh Almighty.

This event has been mentioned by the Holy Qur’ân in the following words:

And when the Prophet told one of his wives about a matter secretly; then, when she told about it, and Allâh has disclosed it to him, he made known some part of it, and turned aside from some part; then, when he told her about it, she said, “Who told you this?” He said, “I was told by the All-Knowing, the All-Aware.” (66: 3)

The emphasized sentence of this verse is quite clear in that Allâh told the Holy Prophet ( [image] ) about the disclosure of the secret. This is also not mentioned anywhere in the Holy Qur’ân. So, it is another concrete example where the Holy Prophet ( [image] ) received some revelation from Allâh other than the one contained in the Holy Qur’ân. This is exactly the “unrecited revelation.”

Sixth Example: During the siege of Banu Nadir, the famous tribe of the Jews in Madinah, some Muslims had cut down date-trees from around the fort to compel the enemy to surrender. After the war was over, some Jews objected to the cutting trees. The Holy Qur’ân has answered the objection in the following words:

Whatever date-trees you cut down, or left standing upon their roots, that was by the leave of Allâh. (59:5)

It has been very directly mentioned in this verse that the Muslims cut down the trees with a leave from Allâh. But nobody can point out to any verse in the Holy Qur’ân to the effect that the cutting of trees during the war is allowed. The question is: from where did the Muslims acquire this leave from Allâh? There is no answer to this question except that the leave of Allâh had been conveyed to them by the Holy Prophet ( [image] ) and he received it through “unrecited revelation.”

Seventh Example: It is well known that the Holy Prophet ( [image] ) had adopted Sayyidina Zaid bin Haarithah ( [image] ) as his son. He married Zainab, daughter of Jahsh. After some time their relations began to be strained and, ultimately, he divorced her. In the days of Jahiliyyah an adopted son was treated as a real son in all respects and for all purposes. The Holy Qur’ân, on the other hand, declared that the adopted sons cannot be treated as the real ones.

To eradicate the Jahili concept of the adopted son, Allâh Almighty ordered the Holy Prophet ( [image] ) that he should marry Zainab ( [image] ) after her having been divorced by his adopted son, Zaid ibn Haarithah ( [image] ). The Holy Prophet ( [image] ) was a bit reluctant in the beginning, for, according to the prevalent custom, it was treated a shameful act to marry the divorced wife of one’s adopted son. But when the Holy Prophet ( [image] ) received a concrete order from Allâh, he married her.

This event has been mentioned by the Holy Qur’ân in the following words:

When you were saying to the one whom Allâh had blessed and whom you had blessed, (i.e. Zaid, before he divorced Zainab), “Keep to you your wife and fear Allâh,” and you were hiding in your heart what Allâh was to disclose and you were fearing people, and Allâh has more right to be feared by you. So, when Zaid finished with her, We made you marry her, so that there may remain no restriction on the believers in respect of the wives of their adopted sons when they have finished with them. And the order of Allâh had to be done. (33:37)

Here the words, “you were hiding in your heart what Allâh was to disclose,” refer to the fact that Allâh had informed the Holy Prophet ( [image] ) that he will marry Zainab ( [image] ) after she is divorced by Zaid ( [image] ). The Holy Prophet ( [image] ) knew that, ultimately, she is going to be divorced by Zaid, but, out of shame, he could not disclose it and when Zaid consulted him in the matter, he advised him to keep to his wife and not to divorce her.

From this it follows that the Holy Prophet ( [image] ) had been foretold by Allâh that Zainab was going to be divorced by her husband. But this information is not contained in the Holy Qur’ân. It was given to him through an unrecited revelation.

The second sentence is more significant in the context, that is, “We made you marry her.” Here Allâh Almighty declares that the marriage between the Holy Prophet ( [image] ) and Sayyidah Zainab ( [image] ) was contracted by an order of Allâh.This order is nowhere mentioned in the Holy Qur’ân. Still, the Holy Qur’ân affirms it. This is another confirmation of an order conveyed to the Holy Prophet ( [image] ) through an “unrecited revelation.”

Eighth Example: The Holy Qur’ân has repeatedly ordered the Muslims to establish salaah (the prayer) and to be steadfast in it. In the following verse, after repeating the same order, the Holy Qur’ân gives a special concession to the Muslims that, in the state of war, when they fear an attack from their enemy, they can perform the prayer in whatever way they can, either riding on horses or camels or walking on their feet. But after the danger of the enemy is over, they are ordered to perform the prayer in its normal way. This principle has been laid down in the following words:

Take due care of all the prayers and the middle prayer; and stand before Allâh in total devotion. But if you are in fear, then (pray) on foot or riding, but when you are in peace, then recite the name of Allâh in the way He taught you. (2:238-239)

A number of points are worth consideration in these verses:

Firstly, the verse assumes that there are more than one prayers obligatory on the Muslims, but the exact number of the prayers has not been given, neither in this verse nor at any other place in the Holy Qur’ân. That the number of obligatory prayers is five is only mentioned by the Holy Prophet ( [image] ). The Holy Qur’ân, by saying “Take due care of all the prayers,” confirms what the Holy Prophet ( [image] ) prescribed for the Muslims.

Secondly, the verse lays special emphasis on the “Middle Prayer,” but does not define it. The definition has been left to the Holy Prophet ( [image] ).

Thirdly, the most important sentence in relation to our subject is, “when you are in peace, then recite the name of Allâh in the way He taught you.” It goes without saying that the “recitation of the name of Allâh” means here “to perform the prayer” as the context does not permit any other meaning.

Now, the Holy Qur’ân directs the Muslims that in the state of peace they should perform the prayer in its normal way which has been taught to them by Allâh. It is an express indication that the normal way of performing prayers has been taught to the Muslims by Allâh Himself. But no such way has ever been mentioned in the Holy Qur’ân. There is no verse in the Holy Book mentioning the detailed way of performing prayer. It is only the Holy Prophet ( [image] ) who educated the Muslims as to how they are to perform it. But the Holy Qur’ân holds the teaching of the Holy Prophet ( [image] ) to be the teaching of Allâh.

It means that Allâh has taught the way of prayer to the Holy Prophet ( [image] ) through some “unrecited revelation” not contained in the Holy Qur’ân, and the Holy Prophet ( [image] ) taught it to the Muslims. Thus, the Muslims have been taught by Allâh through the teaching of the Holy Prophet ( [image] ). However, the teaching of the Holy Prophet ( [image] ) is described in the holy verse as the teaching of Allâh, because it was based on the “unrecited revelation.”

Ninth Example: Certain hypocrites had not accompanied the Holy Prophet ( [image] ) in the expedition of Hudaibiyah. After that, when the Muslims resolved to proceed to the battle of Khayber, the Holy Prophet ( [image] ) declared that only the participants of Hudaibiyah shall be entitled to accompany him on this journey. The hypocrites who did not go to Hudaibiyah were now interested in their participation in the battle of Khaybar because according to their anticipation the Muslims were expected to gain from there sizeable spoils, which the hypocrites wanted to share. But the Holy Prophet ( [image] ), inspite of their requests, did not allow them to participate in the battle.

This event has been referred to in the following verse of the Holy Qur’ân:

Those remaining behind will say, when you set forth after spoils to acquire them, “Let us follow you,”- desiring to change the words of Allâh. Say, “You shall not follow us; so Allâh has said earlier.” (48:15)

The emphasized words indicate that there was a previous word of Allâh barring the participation of the hypocrites in the battle of Khaybar, and confining the battle to the participants of Hudaibiyah. But no such word exists anywhere in the Holy Qur’ân. It was only a prophetic order. Still, Allâh Almighty describes it as His Own word. The reason is obvious. The Prophetic order was based on the order of Allâh received by him through some “unrecited revelation” which is not found in the Holy Qur’ân. Yet, it was a revelation, as certain as any word of Allâh.

Tenth Example: In the early days of his Prophethood, when the Holy Prophet ( [image] ) received the verses of the Holy Qur’ân revealed to him, he used to recite the same simultaneously, lest he should forget them. It was a strenuous exercise for him, because he felt it was much too difficult to listen to the revelation, to understand it correctly, and to learn it by heart, all at the same time. Allâh Almighty relieved him from this burden when He revealed the following verses of the Holy Qur’ân:

Move not your tongue with it in order to hasten it. It is on Us to gather it (in your heart) and to recite it. So, when We read it, follow its reading. Then it is on Us to explain it. (75:16-19)

In the last sentence, Allâh Almighty has promised the Holy Prophet ( [image] ) to explain the verses of the Holy Qur’ân to him. It is evident that this explanation is something separate from the Holy Qur’ân itself. It is not the Holy Qur’ân. It is its explanation or its exegesis. Therefore, it should necessarily be in some other form, distinct from the words of the Holy Book. And this is exactly what is meant by the “unrecited revelation.” But the two kinds of revelation, though different in their form, are both revealed to the Holy Prophet ( [image] ); both are from Allâh; and both are to be believed and obeyed by the Muslims.

Eleventh Example: The Holy Qur’ân says to the Holy Prophet ( [image] ):

And Allâh has revealed upon you the Book and the wisdom, and has taught you what you did not know and the grace of Allâh upon you has been great. (4:113)

In this verse the revelation of the Wisdom has been mentioned as separate from the revelation of the Book. It indicates that the wisdom referred to here is something additional to the Holy Qur’ân, and it has also been revealed to the Holy Prophet ( [image] ) by Allâh Almighty.

Then the Holy Qur’ân proceeds to say: “And (Allâh) has taught you what you did not know.” It means that Allâh has not only revealed the Book, but has also revealed the Wisdom, and also taught the Holy Prophet ( [image] ) what he did not know before. This teaching includes all kinds of directions given by Him to His prophet, either through the Holy Book or through some “unrecited revelation” in the light of which the Holy Prophet ( [image] ) performed his functions as a messenger of Allâh.

Twelfth Example: The Holy Qur’ân has summarised the various kinds of revelation in the following words:

And it is not possible for a human being that Allâh should speak to him, except by way of revelation or from behind a curtain, or that He should send a messenger and he reveals by His leave what He wills. (42:51)

Now, out of these three modes, the revelation of the Holy Qur’ân was carried out through the third one, namely, through an angel who is identified in the verse by the word, “messenger.” It is clearly settled by some other verses:

Say: Whoever be an enemy to Jibreel (Gabriel, the angel)—it is he who has brought it (the Qur’ân) down upon your heart by the permission of Allâh. (2:97)

And truly it (the Qur’ân) is the revelation of the Lord of the worlds, brought down by the Faithful Spirit upon your heart, that you may be one of the warners, in a clear Arabic tongue. (26:192-195)

These verses are quite explicit on the point that the Holy Qur’ân has been revealed through an angel, named in the first verse as Jibreel, and in the second one as the Faithful Spirit; but the verse (42:51) quoted above describes that there are two more ways of revelation. These two modes have also been used in the case of the Holy Prophet ( [image] ). It means that the revelation sent down to the Holy Prophet ( [image] ) was not confined to the Holy Qur’ân, but there were other revelations, too. These revelations are termed as “unrecited revelation.”

These are sixteen verses, which affirm not only the existence of the “unrecited revelation” but also its reliability and authenticity, and its binding nature. It is not intended here to produce all the material available in the Holy Qur’ân to establish this kind of revelation. The purpose was to give some examples only, which has, perhaps, been substantially served. But before proceeding further, it will be useful to recollect and summarize the conclusions that stand proved in the light of the Holy Qur’ân as discussed above:

(1) The function of the Holy Prophet ( [image] ) like other prophets is not only to convey the divine Book. He is also to teach the Book, to teach the wisdom and to make people pure by training them practically.

(2) The “Obedience of the Holy Prophet” ( [image] ) is as necessary as the obedience of Allâh; because the latter has always been mentioned in the Holy Qur’ân combined with the former.

(3) The obedience of the Holy Prophet ( [image] ) in practical is the obedience of Allâh; and the latter cannot be carried out except through the former.

(4) The Muslims are bound not only to obey the Holy Prophet ( [image] ), but they are also under an obligation to follow him.

(5) Whatever the Holy Prophet ( [image] ) says or does in his capacity of a Messenger is always based on, or confirmed by, a revelation from Allâh.

(6) This revelation is sometimes contained in the Holy Qur’ân and called the recited revelation, and sometimes it is sent down in addition to the Holy Qur’ân, and the same is termed as “unrecited revelation.”

The Obedience of the Prophet as Distinct from the Obedience of a Ruler

From the above conclusions, which are based purely on the verses of the Holy Qur’ân, another possibility, often overemphasized by some quarters while opposing the authority of the sunnah, is completely ruled out. It is sometimes said that the Holy Qur’ân, when it ordains the obedience of the Holy Prophet ( [image] ), means his obedience in the capacity of a ruler or a head of the state, and not in the capacity of a prophet. Since the Holy Prophet ( [image] ) was also a ruler of the Muslims, they were ordered to “obey” and “follow” him. But after he passed away, his personal obedience is no more necessary. Now, whoever takes over the rule shall stand for the Holy Prophet ( [image] ) in the matter of obedience, and the Muslims should follow him.

This fallacy is based on the misconception that the Holy Prophet ( [image] ) was ordered to be obeyed in his capacity of a ruler, and not in the capacity of a prophet or messenger.

But the verses already quoted leave no room for this misconception. The reasons are as under:

(1) Wherever the Holy Qur’ân has directed toward the “obedience of the Holy Prophet” ( [image] ) it has always referred to the “obedience of the Messenger” and not to the obedience of the “ruler”, nor to the obedience of “Muhammad” ( [image] ) in his private capacity. It clearly indicates that he must be obeyed on account of his being a messenger.

When I say, to someone, “obey your father,” it means that his being father is the basic cause of his being obeyed. If I say, “obey your teacher,” it is evident that his being teacher is the cause of his obedience being due. Nobody can reasonably interpret these sentences conversely. So, when Allâh Almighty says, “Obey the Messenger,” how can it be reasonable to say that his messengership is not the cause of his obedience?

(2) At one occasion, at least, the Holy Qur’ân has removed even the remotest possibility of this wrong interpretation, when it said:

O those who believe, obey Allâh and obey the Messenger and those in authority among you.(4:59)

Here, the obedience of the messenger has been separated and distinguished from that of the ruling authorities, which means that the “messenger” and “those in authority” both are to be obeyed in their different capacities.

It is important to note that in the case of the Holy Prophet ( [image] ) both the capacities were combined in him. He was a Messenger as well as a ruler. Therefore, if the Holy Qur’ân intended to restrict the obedience of the Holy Prophet ( [image] ) to his lifetime only, it could easily be said, “Obey Muhammad ( [image] ).” But by avoiding this expression, the Holy Qur’ân explicitly differentiated between his two capacities, and mentioned each of them separately to remove even the slightest apprehension of this misconception, and thus left no room for confusing one capacity with the other.

Moreover, there is another point to note in this verse. The word “Messenger” used here is in singular, while the phrase “those in authority,” is in plural. This is to signify that the Holy Prophet ( [image] ) is the last messenger after whom no prophet will come. So, his obedience as a prophet shall always be confined to himself alone. Nobody can share with him in this obedience in future. On the other hand, the ruling authorities shall be in a large number, coming one after the other. This kind of obedience is not restricted to the ruler present at the time of revelation; it, rather, extends to all the ruling authorities coming after him.

(3) It has been established earlier that the obedience of the Holy Prophet ( [image] ) was based on the “unrecited revelation” he used to receive from Allâh. That is why the Holy Qur’ân has held it to be the “obedience of Allâh” Himself. On the other hand, no ruler or head of state can claim to receive any revelation of any kind.

It is for this reason that a ruler can enjoy an administrative authority over his subjects, but he cannot lay down the rules of Sharî’ah. His orders are purely administrative orders, which are to be obeyed by the citizens in that capacity alone. He cannot override any rule of Sharî’ah enshrined in the Holy Qur’ân and the sunnah, nor can his orders be regarded as imperatives for all times to come, as those of Sharî’ah, because they are not based on any revelation from Allâh. They are effective only in a sphere where the Sharî’ah has not given any definite rule, and left the matter on the discretion of a ruler.

The case of the Holy Prophet ( [image] ) is totally different. He, as a messenger, receives revelation from Allâh, recited and unrecited both. His prophetic orders, therefore, are not just administrative orders based on his personal perception. They are based on the revelation, or, at least, are confirmed by it. Let me now explain both situations:

The orders of the Holy Prophet ( [image] ) are sometimes based on the revelation in the sense that the revelation “recited or unrecited” is their original source. But for this revelation, he would not deliver such orders. There can be no doubt in their divine nature. Hence they form part of the Sharî’ah.

In some cases, however, the origin of the orders is not a revelation. They are based originally on the Holy Prophet’s ( [image] ) own analysis of the affairs. But they are confirmed by a revelation later on. This confirmation again is of two kinds: sometimes it occurs in explicit terms, whereby the decision of the Holy Prophet ( [image] ) is upheld by a revelation, and sometimes it happens to be an implied confirmation. If Allâh Almighty does not object to a certain act of the Holy Prophet ( [image] ), it necessarily implies that the act has been confirmed by Him.

The reason is obvious. A prophet of Allâh, being a spokesman of His pleasure, remains under a constant divine supervision. If he says something or does something, which is not in complete consonance with Allâh’s pleasure, he is always warned about it. In a number of verses, the Holy Qur’ân has expressed Allâh’s disapproval of some acts done or intended by the Holy Prophet ( [image] ). Thus, no act of the Holy Prophet ( [image] ) has ever gone unchecked.

In this perspective, if the Holy Prophet ( [image] ) does some thing or issues an order, and no revelation, recited or unrecited, comes to disapprove of the same, it necessarily implies that the act or order has been approved by Allâh Almighty, because if the converse were true, the revelation would never remain silent; it would certainly come to correct the error, as it came in certain cases where disapproval was conveyed in direct terms to the Holy Prophet ( [image] ).

Thus, whatever he says or does in his capacity of a messenger, and no revelation comes to the contrary, it is deemed to be an implied confirmation of his saying or act.

It is, therefore, true to say that all his orders and acts are either based on the revelation, or confirmed by it, explicitly or implicitly.

No such authority can be attributed to any ruler after him, because the revelation after him came to an end. This is why the Holy Qur’ân highlights the obedience of the messenger as distinct from that of the ruling authorities.

On these three major grounds, there is no room for the misconception that the “obedience of the Messenger” emphasized by the Holy Qur’ân means the “obedience of the ruling authority.” In fact, his obedience is necessary for the sole reaason that he is a prophet, and his orders and acts reflect the pleasure of Allâh. Hence the Sunnah which is nothing but a record of his sayings and acts, enjoys a binding authority on all Muslims who believe in Allâh and His Holy Book.

[ Up ] [ Next ]

Connecticut Council of Masajid , Inc.


The Authority of Sunnah - Chapter 2

Chapter 2

The Scope of the Prophetic Authority

The verses of the Qur’ân quoted in the previous chapter, and the natural conclusions derived therefrom, are sufficient to prove the authority of the “Sunnah” of the Holy Prophet ( [image] ). Its being a source of Islâmic law stands proved on that score. Yet the Holy Qur’ân has not only stressed upon the “obedience of the Messenger” as a general rule or principle. It has also highlighted the different shades of authority in order to explain the scope of his obedience, and the various spheres where it is to be applied.

Therefore, we propose in this chapter to deal with each of these spheres separately, and to explain what the Holy Qur’ân requires of us in respect of each of them.

The Prophet’s ( ) Authority to Make Laws

A number of verses in the Holy Qur’ân establish the authority of the Holy Prophet ( [image] ) as a legislator or a law-maker. Some of those are reproduced below:

And My mercy embraces all things. So I shall prescribe it for those who fear Allâh and pay zakâh (obligatory alms) and those who have faith in Our signs; those who follow the Messenger, the unlettered Prophet whom they find written down in the Torah and the Injîl, and who bids them to the Fair and forbids them the Unfair, and makes lawful for them the good things, and makes unlawful for them the impure things, and relieves them of their burdens and of the shackles that were upon them. So, those who believe in him, and honour him, and help him, and follow the light that has been sent down with him- they are the ones who acquire success. (7:156-157)

The emphasized words in this verse signify that one of the functions of the Holy Prophet ( [image] ) is “to make lawful the good things and make unlawful the impure things.” This function has been separated from “bidding the Fair and forbidding the Unfair,” because the latter relates to the preaching of what has already been established as Fair, and warning against what is established as Unfair, while the former embodies the making of lawful and unlawful, that is, the enforcing of new laws regarding the permissibility or prohibition of things. This function of prescribing new religious laws and rules is attributed here not to the Holy Qur’ân, but to the Holy Prophet ( [image] ). It, therefore, cannot be argued that the “making lawful or unlawful” means the declaration of what is laid down in the Holy Qur’ân only, because the declaration of a law is totally different from making it.

Besides, the declaration of the established rules has been referred to in the earlier sentence separately, that is, “bids them to the Fair and forbids for them the Unfair.” The reference in the next sentence, therefore, is only to “making” new laws.

The verse also emphasizes “to believe” in the Holy Prophet ( [image] ). In the present context, it clearly means to believe in all his functions mentioned in the verse including to make something “lawful” or “unlawful.”

The verse, moreover, directs to follow the light that has been sent down with him. Here again, instead of “following the Holy Qur’ân,” “following the light” has been ordered, so as to include all the imperatives sent down to the Holy Prophet ( [image] ), either through the Holy Book or through the unrecited revelation, reflecting in his own orders and acts.

Looked at from whatever angle, this verse is a clear proof of the fact that the Holy Prophet ( [image] ) had an authority based, of course, on the unrecited revelation, to make new laws in addition to those mentioned in the Holy Qur’ân.

The Holy Qur’ân says:

Fight those who do not believe in Allâh and the Hereafter and do not hold unlawful what Allâh and His Messenger have made unlawful. (9:29)

The underlined words signify that it is necessary to “hold unlawful what Allâh and His Messenger made unlawful,” and that the authority making something unlawful is not restricted to Allâh Almighty. The Holy Prophet ( [image] ) can also, by the will of Allâh, exercise this authority. The difference between the authority of Allâh and that of the Messenger is, no doubt, significant. The former is wholly independent, intrinsic and self-existent, while the authority of the latter is derived from and dependent on the revelation from Allâh. Yet, the fact remains that the Holy Prophet ( [image] ) has this authority and it is necessary for believers to submit to it alongwith their submission to the authority of Allâh.

The Holy Qur’ân says:

No believer, neither man nor woman, has a right, when Allâh and His Messenger decide a matter, to have a choice in their matter in issue. And whoever disobeys Allâh and His Messenger has gone astray into manifest error. (33:36)

Here, the decisions of Allâh and the Messenger ( [image] ) both have been declared binding on the believers.

It is worth mentioning that the word “and” occuring between “Allâh” and “His Messenger” carries both conjunctive and disjunctive meanings. It cannot be held to give conjunctive sense only, because in that case it will exclude the decision of Allâh unless it is combined with the decision of the messenger- a construction too fallacious to be imagined in the divine expression.

The only reasonable construction, therefore, is to take the word “and” in both conjunctive and disjunctive meanings. The sense is that whenever Allâh or His Messenger ( [image] ), any one or both of them, decide a matter, the believers have no choice except to submit to their decisions.

It is thus clear that the Holy Prophet ( [image] ) has the legal authority to deliver decisions in the collective and individual affairs of the believers who are bound to surrender to those decisions.

The Holy Qur’ân says:

Whatever the Messenger gives you, take it; and whatever he forbids you, refrain from it. (59:7)

Although the context of this verse relates to the distribution of the spoils of war, yet it is the well-known principle of the interpretation of the Holy Qur’ân that, notwithstanding the particular event in which a verse is revealed, if the words used are general, they are to be construed in their general sense; they cannot be restricted to that particular event.

Keeping in view this principle, which is never disputed, the verse gives a general rule about the Holy Prophet ( [image] ) that whatever order he gives is binding on the believers and whatever thing he forbids stands prohibited for them. The Holy Qur’ân thus has conferred a legal authority to the Holy Prophet ( [image] ) to give orders, to make laws and to enforce prohibitions.

It will be interesting here to cite a wise answer of ‘Abdullâh ibn Mas’ûd ( [image] ), the blessed companion of the Holy Prophet ( [image] ), which he gave to a woman.

A woman from the tribe of Asad came to ‘Abdullah ibn Mas’ûd ( [image] ) and said, “I have come to know that you hold such and such things as prohibited. I have gone through the whole Book of Allâh, but never found any such prohibition in it.”

‘Abdullah ibn Mas’ûd ( [image] ) replied, “Had you read the Book you would have found it. Allâh Almighty says: “Whatever the Messenger gives you, take it; and whatever he forbids you, refrain from it.” (59:7). (Ibn Mâjah)

By this answer ‘Abdullah ibn Mas’ûd pointed out that this verse is so comprehensive that it embodies all the orders and prohibitions of the Holy Prophet ( [image] ) and since the questioned prohibitions are enforced by the Holy Prophet ( [image] ) they form part of this verse, though indirectly.

The Holy Qur’ân says:

But no, by your Lord, they shall not be (deemed to be) believers unless they accept you as judge in their disputes, then find in their hearts no adverse feeling against what you decided, but surrender to it in complete submission. (4:65)

The authority of the Holy Prophet ( [image] ) established in this verse seems apparently to be an authority to adjudicate in the disputes brought before him. But after due consideration in the construction used here, this authority appears to be more than that of a judge. A judge, no doubt, has an authority to deliver his judgments, but the submission to his judgments is not a condition for being a Muslim. If somebody does not accept the judgment of a duly authorized judge, it can be a gross misconduct on his part, and a great sin, for which he may be punished, but he cannot be excluded from the pale of Islâm on this score alone. He cannot be held as disbeliever.

On the contrary, the verse vehemently insists that the person who does not accept the verdicts of the Holy Prophet ( [image] ) cannot be held to be a believer. This forceful assertion indicates that the authority of the Holy Prophet ( [image] ) is not merely that of a customary judge. The denial of his judgments amounts to disbelief. It implies that the verdicts of the Holy Prophet ( [image] ) referred to here are not the normal verdicts given in the process of a trial. They are the laws laid down by him on the basis of the revelation, recited or unrecited, that he receives from Allâh. So, the denial of these laws is, in fact, the denial of the divine orders which excludes the denier from the pale of Islâm.

Looked at from this point of view, this verse gives the Holy Prophet ( [image] ) not only the authority of a judge, but also confers upon him the authority to make laws, as binding on the Muslims as the divine laws.

The Holy Qur’ân says:

They say, “we believe in Allâh and the Messenger, and we obey.” Then, after that, a group of them turn away. And they are not believers. And when they are called to Allâh and His Messenger that he may judge between them, suddenly a group of them turn back. But if they had a right, they come to him submissively! Is it that there is sickness in their hearts? Or are they in doubt? Or do they fear that Allâh may be unjust towards them, and His Messenger? Nay, but they are the unjust. All that the believers say when they are called to Allâh and His Messenger that he (the Messenger) may judge between them, is that they say, “We hear and we obey.” And they are those who acquire success. And whoever obeys Allâh and His Messenger and fears Allâh and observes His Awe, such are those who are the winners. (24:47-52)

These verses, too, hold that, in order to be a Muslim, the condition is to surrender to the verdicts of the Holy Prophet ( [image] ). Those who do not turn towards him in their disputes inspite of being called to him cannot, according to the Holy Qur’ân, be treated as believers. It carries the same principle as mentioned in the preceding verse: It is the basic ingredient of the belief in Allâh and His Messenger that the authority of the Messenger should be accepted whole-heartedly. He must be consulted in disputes and obeyed. His verdicts must be followed in total submission, and the laws enunciated by him must be held as binding.

The Holy Prophet’s ( ) Authority to Interpret the Holy Qur’ân

The second type of authority given to the Holy Prophet ( [image] ) is the authority to interpret and explain the Holy Book. He is the final authority in the interpretation of the Holy Qur’ân. The Holy Qur’ân says:

And We sent down towards you the Advice (i.e. the Qur’ân) so that you may explain to the people what has been sent down to them, and so that they may ponder. (16:44)

It is unequivocally established here that the basic function of the Holy Prophet ( [image] ) is to explain the Holy Book and to interpret the revelation sent down to him. It is obvious that the Arabs of Makkah, who were directly addressed by the Holy Prophet ( [image] ) did not need any translation of the Qur’ânic text. The Holy Qur’ân was revealed in their own mother tongue. Despite that they were mostly illiterate, they had a command on their language and literature. Their beautiful poetry, their eloquent speeches and their impressive dialogues are the basic sources of richness in the Arabic literature. They needed no one to teach them the literal meaning of the Qur’ânic text. That they understood the textual meaning is beyond any doubt.

It is thus obvious that the explanation entrusted to the Holy Prophet ( [image] ) was something more than the literal meaning of the Book. It was an explanation of what Allâh Almighty intended, including all the implications involved and the details needed. These details are also received by the Holy Prophet ( [image] ) through the unrecited revelation. As discussed earlier, the Holy Qur’ân has clearly said,

Then, it is on Us to explain it. (75:19)

This verse is self-explanatory on the subject. Allâh Almighty has Himself assured the Holy Prophet ( [image] ) that He shall explain the Book to him. So, whatever explanation the Holy Prophet ( [image] ) gives to the Book is based on the explanation of Allâh Himself. So, his interpretation of the Holy Qur’ân overrides all the possible interpretations. Hence, he is the final authority in the exegesis and interpretation of the Holy Qur’ân. His word is the last word in this behalf.

Examples of Prophetic Explanations of the Qur’ân

To be more specific, I would give a few concrete instances of the explanations of the Holy Book given to us by the Holy Prophet ( [image] ). These examples will also show the drastic amount of what we lose if we ignore the sunnah of the Holy Prophet ( [image] ):

1. The salaah (prayer) is the well-known way of worship which is undisputedly held as the first pillar of Islâm after having faith. The Holy Qur’ân has ordered more than 73 times to observe it. Despite this large number of verses giving direct command to observe the salaah, there is no verse in the entire Book to explain how to perform and observe it.

Some components of the salaah, like ruku’ (bowing down) or sujud (prostration) or qiyaam (standing) are, no doubt, mentioned in the Holy Qur’ân. But the complete way to perform salaah as a composite whole has never been explained. It is only through the sunnah of the Holy Prophet ( [image] ) that we learn the exact way to perform it. If the sunnah is ignored, all these details about the correct way of observing salaah are totally lost. Not only this, nobody can bring forth an alternate way to perform salaah on the basis of the Holy Qur’ân alone.

It is significant that the Holy Qur’ân has repeated the comand of observing salaah as many as 73 times, yet, it has elected not to describe the way it had to be performed. This is not without some wisdom behind it. The point that seems to have been made deliberately is one of the significance of the sunnah.

By avoiding the details about no less a pillar of Islâm than salaah, it is pointed out that the Holy Qur’ân is meant for giving the fundamental principles only. The details are left to the explanations of the Holy Prophet ( [image] ).

2. Moreover, it is mentioned in the Holy Qur’ân that the salaah is tied up with some prescribed times. Allâh Almighty says:

Surely, the salaah is a timed obligation for the believers. (4:104)

It is clear from this verse that there are some particular times in which the salaah should be performed. But what are those times is nowhere mentioned in the Holy Qur’ân. Even that the daily obligatory prayers are five in number is never disclosed in the Holy Book. It is only through the sunnah of the Holy Prophet ( [image] ) that we have learnt the exact number and specific times of the obligatory prayers.

3. The same is the position of the number of rak’aat to be performed in each prayer. It is not mentioned anywhere in the Holy Qur’ân that the number of rak’aat is two in Fajr, four in Zuhr, ‘Asr and ‘Isha; it is only in the sunnah that these matters are mentioned.

If the sunnah is not believed, all these necessary details even about the first pillar of Islâm remain totally unknown, so as to render the salaah too vague an obligation to be carried out in practice.

4. The same is the case if zakaah (alms-giving), the second pillar of Islâm, which is in most cases combined with the salaah in the Holy Qur’ân. The order to “pay zakaah” is found in the Holy Book in more than thirty places. But who is liable to pay it? On what rate it should be paid? What assets are liable to the obligation of zakaah? What assets are exempted from it? All these questions remain unanswered if the sunnah of the Holy Qur’ân ( [image] ) is ignored. It is the Holy Prophet ( [image] ) who explained all these details about zakaah.

5. Fasts of Ramadan are held to be the third pillar of Islâm. Here again only the fundamental principles are found in the Holy Qur’ân. Most of the necessary details have been left to the explanation of the Holy Prophet ( [image] ) which he disclosed through his sayings and acts. What acts, other than eating, drinking and having sex, are prohibited or permitted during the fast? Under what conditions can one break the fast during the day? What kind of treatment can be undertaken in the state of fasting? All these and similar other details are mentioned by the Holy Prophet ( [image] ).

6. The Holy Qur’ân has said after mentioning how to perform wudu’, (ablution):

And if you are junub (defiled) well-purify yourself. (5:6)

It is also clarified in the Holy Qur’ân that while being junub (defiled) one should not perform prayers (4:43). But the definition of junub (defiled) is nowhere given in the Holy Qur’ân nor is it mentioned how should a defiled person “well-purify” himself. It is the Holy Prophet ( [image] ) who has explained all these questions and laid down the detailed injunctions on the subject.

7. The command of the Holy Qur’ân concerning Hajj, the fourth pillar of Islâm, is in the following words:

And as a right of Allâh, it is obligatory on people to perform the Hajj of the House- whoever has the ability to manage his way to it. (3:97)

It is just not disclosed here as to how many times the Hajj (pilgrimage to Makkah) is obligatory? The Holy Prophet ( [image] ) explained that the obligation is discharged by performing Hajj only once in a life-time.

8. The Holy Qur’ân says:

Those who accumulate gold and silver and do not spend them in the way of Allâh, give them the news of a painful punishment. (9:34)

Here, “accumulation” is prohibited and “spending” is enjoined. But the quantum of none of the two is explained. Upto what limit can one save his money, and how much spending is obligatory? Both the questions are left to the explanation of the Holy Prophet ( [image] ) who has laid down the detailed rules in this respect.

9. The Holy Qur’ân, while describing the list of the women of prohibited degree, with whom one cannot marry, has extended the prohibition to marrying two sisters in one time:

And (it is also prohibited) to combine two sisters together. (4:23)

The Holy Prophet ( [image] ) while explaining this verse, clarified that the prohibition is not restricted to two sisters only. The verse has, instead, laid down a principle which includes the prohibition of combining an aunt and her niece, paternal or maternal, as well.

10. The Holy Qur’ân says:

Today the good things have been permitted to you. (5:5)

Here, the “good things” are not explained. The detailed list of the lawful “good things” has only been given by the Holy Prophet ( [image] ) who has described the different kinds of food being not lawful for the Muslims and not falling in the category of “good things.” Had there been no such explanation given by the Holy Prophet ( [image] ) everybody could interpret the “good things” according to his own personal desires, and the very purpose of the revelation, namely, to draw a clear distinction between good and bad, could have been disturbed. If everybody was free to determine what is good and what is bad, neither any revelation nor a messenger was called for. It was through both the Holy Book and the Messenger ( [image] ) that the need was fulfilled.

Numerous other examples of this nature may be cited. But the few examples given above are, perhaps, quite sufficient to show the nature of the explanations given by the Holy Prophet ( [image] ) as well as to establish their necessity in the framework of an Islâmic life ordained by the Holy Qur’ân for its followers.

Does the Holy Qur’ân Need Explanation?

Before concluding this discussion, it is pertinent to answer a question often raised with reference to the explanation of the Holy Qur’ân. The question is whether the Holy Qur’ân needs anyone to explain its contents? The Holy Qur’ân in certain places seems to claim that its verses are self-explanatory, easy to understand and clear in their meanings. So, any external explanation should be uncalled for. Why, then, is the prophetic explanation so much stressed upon?

The answer to this question is found in the Holy Qur’ân itself. A combined study of the relevant verses reveals that the Holy Qur’ân deals with two different types of subjects. One is concerned with the general statements about the simple realities, and it includes the historic events relating to the former prophets and their nations, the statement of Allâh’s bounties on mankind, the creation of the heavens and the earth, the cosmological signs of the divine power and wisdom, the pleasures of the Paradise and the torture of the Hell, and subjects of similar nature.

The other type of subjects consists of the imperatives of Sharî’ah, the provisions of Islâmic law, the details of doctrinal issues, the wisdom of certain injunctions and other academic subjects.

The first type of subject, which is termed in the Holy Qur’ân as Zikr (the lesson, the sermon, the advice) is, no doubt, so easy to understand that even an illiterate rustic can benefit from it without having recourse to anyone else. It is in this type of subjects that the Holy Qur’ân says:

And surely We have made the Qur’ân easy for Zikr (getting a lesson) so is there anyone to get a lesson? (54:22)

The words “for Zikr” (getting a lesson) signify that the easiness of the Holy Qur’ân relates to the subjects of the first nature. The basic thrust of the verse is on getting lesson from the Qur’ân and its being easy for this purpose only. But by no means the proposition can be extended to the inference of legal rules and the interpretation of the legal and doctrinal provisions contained in the Book. Had the interpretation of even this type of subjects been open to everybody irrespective of the volume of his learning, the Holy Qur’ân would have not entrusted the Holy Prophet ( [image] ) with the functions of “teaching” and “explaining” the Book. The verses quoted earlier, which introduce the Holy Prophet ( [image] ) as the one who “teaches” and “explains” the Holy Qur’ân, are explicit on the point that the Book needs some messenger to teach and interpret it. Regarding the type of verses which require explanation, the Holy Qur’ân itself says,

And these similitudes We mention before the people. And nobody understands them except the learned. (29:43)

Thus, the “easiness” of the subjects of the first type does not exclude the necessity of a prophet who can explain all the legal and practical implications of the imperatives contained in the Holy Qur’ân.

The Time Limit of the Prophetic Authority

We have so far studied the two types of the Prophetic authority, first being the authority to make new laws in addition to those contained in the Holy Qur’ân, and the second being the authority to explain, interpret and expound the Qur’ânic injunctions.

But before proceeding to other aspects of the Prophetic authority, another issue should be resolved just here.

It is sometimes argued by those who hesitate to accept the full authority of the Sunnah, that whenever the Holy Qur’ân has conferred on the Holy Prophet ( [image] ) an authority to make laws or to explain and interpret the Book, it meant this authority to be binding on the people of the Prophet’s ( [image] ) time only. They were under the direct control and the instant supervision of the Holy Prophet ( [image] ) and were addressed by him face to face. Therefore, the Prophetic authority was limited to them only. It cannot be extended to all the generations for all times to come.

This contention leads us to the discovery of the time limits of the Prophetic authority. The question is whether the authority of the Holy Prophet ( [image] ) was confined to his own time, or it is an everlasting authority which holds good for all times to come.

The basic question underlying this issue has already been answered in detail; and that is the question of the nature of this authority. It has been established through a number of arguments that the obedience of the Holy Prophet ( [image] ) was not enjoined upon the Muslims in his capacity of a ruler. It has been enjoined in his capacity of a prophet. Had it been the authority of a ruler only which the Holy Prophet ( [image] ) exercised, it would logically be inferred that the authority is tied up with his rule, and as soon as his administrative rule is over, his authority simultaneously ceases to have effect.

But if the authority is a “Prophetic” authority, and not merely a “ruling authority,” then it is obvious that it shall continue with the continuance of the prophethood, and shall not disappear until the Holy Prophet ( [image] ) no longer remains a prophet.

Now, the only question is whether the Holy Prophet ( [image] ) was a prophet of a particular nation or a particular time, or his prophethood extended to the whole mankind for all times. Let us seek the answer from the Holy Qur’ân itself. The Holy Qur’ân says:

Say: O mankind! I am the Messenger of Allâh to you all… (7:158)

And We did not send you (O Prophet) except to the entire mankind, bearing good news and warning. (34:28)

And We did not send you save as a mercy unto all the worlds. (21:107)

Blessed be He Who has sent down the Qur’ân on His servant so that he may be a warner to all the worlds. (25:1)

And We have sent you (O Prophet) for mankind as a messenger. And Allâh suffices to be a witness. (4:79)

And the whole mankind is addressed when it is said:

O mankind! The Messenger has come to you with the truth from your Lord, so believe: it is better for you. And if you disbelieve, to Allâh belongs what is in the heavens and in the earth. And Allâh is All-Knowing, All-Wise. (4:170)

The first five verses need no elaboration. They are self-explanatory on the point that the Holy Prophet ( [image] ) was sent to the whole mankind and not to a particular people; his prophethood was not limited either in time or in place.

The fifth verse addresses the whole mankind and enjoins upon all of them to believe in the Holy Prophet ( [image] ). Nobody can say that the belief of the Holy Prophet ( [image] ) was restricted to his own time. It is, according to this verse, incumbent upon all the peoples, of whatever age, to believe in his Prophethood.

It is also mentioned in the Holy Qur’ân that the Holy Prophet ( [image] ) is the last Messenger after whom no Prophet is to come:

Muhammad is not the father of any one of your men, but the Messenger of Allâh and the last of the prophets. And Allâh is All-Knowing in respect of everything. (33:40)

This verse made it clear that the Holy Prophet ( [image] ) is the last one in the chain of prophets. The earlier prophets were often sent to a particular nation for a particular time, because they were succeeded by other prophets. But no prophet is to come after Muhammad ( [image] ). Hence, his prophethood extends to all the nations and all the times. This is what the Holy Prophet ( [image] ) himself explained in the following words:

The Israelites were led by the prophets. Whenever a prophet would pass away, another prophet would succeed him. But there is no prophet after me. However, there shall be successors, and shall be in large numbers. (Sahih al-Bukhari Ch. 50 Hadîth 3455)

If the realm of his prophethood would not reach out to the next generations, the people of those generations would be left devoid of the prophetic guidance, while Allâh does not leave any people without prophetic guidance.

In the light of the verses quoted above, there remains no doubt in the fact that the Holy Prophet ( [image] ) is a messenger to all the nations for all times to come.

If his prophethood extends to all times, there remains no room for the suggestion that his prophetic authority does no longer hold good and the present day Muslims are not bound to obey and follow him.

There is another point in the subject worth attention:

It is established through a large number of arguments in the first chapter that Allâh Almighty sent no divine book without a messenger. It is also clarified by Allâh that the messengers are sent to teach the Book and to explain it. It is also proved earlier that but for the detailed explanations of the Holy Prophet ( [image] ), nobody might know even the way of obligatory prayers.

The question now is whether all these Prophetic explanations were needed only by the Arabs of the Prophetic age. The Arabs of Makkah were more aware of the Arabic language than we are. They were more familiar with the Qur’ânic style. They were physically present at the time of revelation and observed personally all the surrounding circumstances in which the Holy Book was revealed. They received the verses of the Holy Qur’ân from the mouth of the Holy Prophet ( [image] ) and were fully aware of all the factors which help in the correct understanding of the text. Still, they needed the explanations of the Holy Prophet ( [image] ) which were binding on them.

Then, how can a man of ordinary perception presume that the people of this age, who lack all these advantages, do not need the explanations of a prophet? We have neither that command on the Arabic language as they had, nor are we so familiar with the Qur’ânic style as they were, nor have we seen the circumstances in which the Holy Qur’ân was revealed, as they have seen. If they needed the guidance of the Holy Prophet ( [image] ) in interpreting the Holy Qur’ân, we should certainly need it all the more.

If the authority of the Holy Qur’ân has no time-limit, if the text of the Qur’ân is binding on all generations for all times to come, then the authority of the Messenger, which is included in the very Qur’ân without being limited to any time bond, shall remain as effective as the Holy Qur’ân itself. While ordaining for the “obedience of the messenger,” the Holy Qur’ân addressed not only the Arabs of Makkah or Madînah. It has addressed all the believers when it was said:

O those who believe, obey Allâh and obey the Messenger and those in authority among you. (4:59)

If the “obedience of Allâh” has always been combined with the “obedience of the Messenger” as we have seen earlier, there is no room for separating any one from the other. If one is meant for all times, the other cannot be meant for a particular period. The Holy Qur’ân at another place has also warned against such separation between Allâh and His Messenger:

Those who disbelieve in Allâh and His Messengers, and desire to make separation between Allâh and His Messengers and say, “We believe in some and disbelieve in some,” desiring to adopt a way in between this and that—those are the unbelievers in truth; and We have prepared for the disbelievers a humiliating punishment. (4:150-151)

Therefore, the submission to the authority of the Holy Prophet ( [image] ) is a basic ingredient of having belief in his prophethood, which can never be separated from him. Thus, to accept the prophetic authority in the early days of Islâm, and to deny it in the later days, is so fallacious a proposition that cannot find support from any source of Islâmic learning, nor can it be accepted on any touchstone of logic and reason.

The Prophetic Authority in Worldly Affairs

Another point of view often presented by some westernised circles is that the authority of the Holy Prophet ( [image] ) is, no doubt, established by the Holy Qur’ân even for all the generations for all times to come; But, the scope of this authority is limited only to the doctrinal affairs and the matters of worship. The function of a prophet, according to them, is restricted to correct the doctrinal beliefs of the ummah and to teach them how to worship Allâh. As far as the worldly affairs are concerned, they are not governed by the prophetic authority. These worldly affairs include, in their view, all the economic, social and political affairs which should be settled according to the expediency at each relevant time, and the Prophetic authority has no concern with them. Even if the Holy Prophet ( [image] ) gives some directions in these fields, he does so in his private capacity, and not as a Messenger. So, it is not necessary for the ummah to comply with such directions.

To substantiate this proposition, a particular tradition of the Holy Prophet ( [image] ) is often quoted, though out of context, in which he said to his companions:

You know more about your worldly affairs.

Before I quote this tradition in its full context, the very concept upon which this proposition is based needs examination.

In fact, this view is based on a serious misconception about the whole structure of the Islâmic order.

The misconception is that Islâm, like some other religions, is restricted only to some doctrines and some rituals. It has no concern with the day-to-day affairs of the human life. After observing the prescribed doctrines and rituals, everybody is free to run his life in whatever way he likes, not hindered in any manner by the divine imperatives. That is why the advocates of this view confine the Prophetic authority to some doctrines and rituals only.

But, the misconception, however fashionable it may seem to be, is a misconception. It is an established fact that Islâm, unlike some other religions which can coincide and co-exist with the secular concept of life, is not merely a set of doctrines and rituals. It is a complete way of life which deals with the political, economic and social problems as well as with theological issues. The Holy Qur’ân says,

O those who believe, respond to the call of Allâh and His Messenger when he calls you for what gives you life. (8:24)

It means that Allâh and His Messenger call people towards life. How is it imagined that the affairs of life are totally out of the jurisdiction of Allâh and His Messenger? Nobody who has studied the Holy Qur’ân can endorse that its teachings are limited to worship and rituals. There are specific injunctions in the Holy Qur’ân about sale, purchase loans, mortgage, partnership, penal laws, inheritance, matrimonial relations, political affairs, problems of war and peace and other aspects of international relations. If the Islâmic teachings were limited to the doctrinal and ritual matters, there is no reason why such injunctions are mentioned in the Holy Qur’ân.

Likewise the sunnah of the Holy Prophet ( [image] ) deals with the economic, social, political and legal problems in such detail that voluminous books have been written to compile them. How can it be envisaged that the Holy Prophet ( [image] ) entered this field in such detailed manner without having any authority or jurisdiction? The injunctions of the Holy Qur’ân and sunnah in this field are so absolute, imperative and of mandatory nature that they cannot be imagined to be personal advices lacking any legal force.

We have already quoted a large number of verses from the Holy Qur’ân which enjoin the obedience of Allâh and the Messenger ( [image] ) upon the believers. This “obedience” has nowhere been limited to some particular field. It is an all-embracing obedience which requires total submission from the believers, having no exception whatsoever.

It is true that in this field, which is termed in the Islâmic law as “mu’âmalât,” the Holy Qur’ân and sunnah have mostly given some broad principles and left most of the details open to be settled according to ever-changing needs, but in strict conformity with the principles laid down by them. Thus the field not occupied by the Qur’ân and sunnah is a wider field where the requirements of expediency can well play their role. But it does not mean that the Qur’ân and sunnah have no concern with this vital branch of human life which has always been the basic cause of unrest in the history of humanity, and in which the so-called “rational views” mostly conflicting with each other, have always fallen prey to satanic desires leading the world to disaster.

Anyhow, the fallacy of this narrow viewpoint about Islâm which excludes all the practical spheres of life from its pale, rather, to be more correct, makes them devoid of its guidance, cannot sustain before the overwhelming arguments which stand to rule it out totally.

The Event of Fecundation of the Palm-Trees

Let me now turn to the tradition which is often quoted to support this fallacious view. The details of the tradition are as follows:

The Arabs of Madînah used to fecundate their palm-trees in order to make them more fruitful. This operation was called ta’bîr which is explained by E. W. Lane (Arabic English Lexicon) as below:

“He fecundated a palm-tree by means of the spadix of the male tree, which is bruised or brayed, and sprinkled upon the spadix of the female; or by inserting a stalk of a raceme of the male tree into the spathe of the female, after shaking off the pollen of the former upon the spadix of the female.”

Keeping this in view, read the following tradition, as mentioned by Imâm Muslim in his Sahîh:

The blessed companion Talhâ ( [image] ) says:”I passed along with the Holy Prophet ( [image] ) across some people who were on the tops of the palm-trees. The Holy Prophet ( [image] ) asked, ‘What are they doing?’ Some people said, ‘They are fecundating the tree. They insert the male into the female and the tree stands fecundated.’ The Holy Prophet ( [image] ) said, ‘I do not think it will be of any use.’ The people (who were fecundating the trees) were informed about what the Holy Prophet ( [image] ) said. So, they stopped this operation. Then the Holy Prophet ( [image] ) was informed about their withdrawal. On this, the Holy Prophet ( [image] ) said, ‘If it is in fact useful for them, let them do it, because I had only made a guess. So, do not cling to me in my guess. But when I tell you something on behalf of Allâh, take it firm, because I shall never tell a lie on behalf of Allâh.”

According to the blessed companion Anas ( [image] ), the Holy Prophet ( [image] ) has also said on this occasion:

You know more about your worldly affairs.

The words of this tradition, when looked at in its full context, would clearly reveal that the Holy Prophet ( [image] ) in this case did not deliver an absolute prohibition against the fecundation of the palm trees. There was no question of its being lawful or unlawful. What the Holy Prophet ( [image] ) did was neither a command, nor a legal or religious prohibition, nor a moral condemnation. It was not even a serious observation. It was only a remark passed by him by the way in the form of an instant and general guess, as he himself clarified later. “I do not think it will be of any use.” Nobody can take this sentence as a legal or religious observation. That is why the Holy Prophet ( [image] ) did not address with it the persons involved in the operation, nor did he order to convey his message to them. It was through some other persons that they learned about the remark of the Holy Prophet ( [image] ).

Although the remark was not in the form of an imperative, but the blessed companions of the Holy Prophet ( [image] ) used to obey and follow him in everything, not only on the basis of his legal or religious authority, but also out of their profound love towards him. They, therefore, gave up the operation altogether. When the Holy Prophet ( [image] ) came to know about their having abstained from the operation on the basis of what he remarked, he clarified the position to avoid any misunderstanding.

The substance of his clarification is that only the absolute statements of the Holy Prophet ( [image] ) are binding, because they are given in his capacity of a prophet on behalf of Allâh Almighty. As for a word spoken by him as a personal guess, and not as an absolute statement, it should be duly honoured, but it should not be taken as part of Sharî’ah.

As I have mentioned earlier, there is a vast field in the day-to-day worldly affairs which is not occupied by the Sharî’ah, where the people have been allowed to proceed according to their needs and expedience and on the basis of their knowledge and experience. What instruments should be used to fertilise a barren land? How the plants should be nourished? What weapons are more useful for the purpose of defence? What kind of horses are more suitable to ride? What medicine is useful in a certain disease? The questions of this type relate to the field where the Sharî’ah has not supplied any particular answer. All these and similar other matters are left to the human curiosity which can solve these problems through its efforts.

It is this unoccupied field of mubâhat about which the Holy Prophet ( [image] ) observed:

You know more about your worldly affairs.

But it does not include those worldly affairs in which the Holy Qur’ân or the sunnah have laid down some specific rules or given a positive command. That is why the Holy Prophet ( [image] ), while declaring the matter of the palm-trees to be in the unoccupied field, has simultaneously observed, “But when I tell you something on behalf of Allâh, take it firm.”

The upshot of the foregoing discussion is that the sunnah of the Holy Prophet ( [image] ) is the second source of Islâmic law. Whatever the Holy Prophet ( [image] ) said or did in his capacity of a Messenger is binding on the ummah. This authority of the sunnah is based on the revelation he received from Allâh. Hence, the obedience of the Holy Prophet ( [image] ) is another form of the obedience of Allâh. This prophetic authority which is established through a large number of Qur’ânic verses, cannot be curtailed, neither by limiting its tenure, nor by exempting the worldly affairs from its scope.

[ Back ] [ Up ] [ Next ]

Connecticut Council of Masajid , Inc.


The Authority of Sunnah - Chapter 3

Chapter 3

The Authority of the Sunnah: Its Historical Aspect

Faced with the overwhelming arguments in favour of the authority of sunnah, some people resort to another way of suspecting its credibility, that is, to suspect its historical authenticity.

According to them, the sunnah of the Holy Prophet ( [image] ) though having a binding authority for all times to come, has not been preserved in a trustworthy manner. Unlike the Holy Qur’ân, they say, there is no single book containing reliable reports about the sunnah. There are too many works having a large number of traditions sometimes conflicting each other. And these books, too, were compiled in the third century of Hijrah. So, we cannot place our trust in the reports which have not even been reduced to writing during the first three centuries.

This argument is based on a number of misstatements and misconceptions. As we shall see in this chapter, inshâ-Allâh, it is totally wrong to claim that the traditions of the sunnah have been compiled in the third century. But, before approaching this historical aspect of the sunnah, let us examine the argument in its logical perspective.

This argument accepts that the Holy Prophet ( [image] ) has a prophetic authority for all times to come, and that his obedience is mandatory for all Muslims of whatever age, but in the same breath it claims that the reports of the sunnah being unreliable, we cannot carry out this obedience. Does it not logically conclude that Allâh has enjoined upon us to obey the Messenger, but did not make this obedience practicable. The question is whether Allâh Almighty may give us a positive command to do something which is beyond our ability and means. The answer is certainly “no.” The Holy Qur’ân itself says,

Allâh does not task anybody except to his ability.

It cannot be envisaged that Allâh will bind all the people with something which does not exist or cannot be ascertained. Accepting that Allâh has enjoined upon us to follow the sunnah of the Holy Prophet ( [image] ), it certainly implies that the sunnah is not undiscoverable. If Allâh has made it obligatory to follow the sunnah, He has certainly preserved it for us, in a reliable form.

The following aspect also merits consideration. Allâh Almighty has given us a promise in the Holy Qur’ân:

Indeed We have revealed the Zikr (ie. the Qur’ân) and surely We will preserve it. (15:9)

In this verse, Allâh Almighty has assured the preservation of the Holy Qur’ân. This implies that the Qur’ân will remain uninterpolated and that it shall always be transferred from one generation to the other in its real and original form, undistorted by any foreign element. The question now is whether this divine protection is restricted only to the words of the Holy Qur’ân or does it extend to its real meanings as well. If the prophetic explanation is necessary to understand the Holy Qur’ân correctly, as proved in the first chapter, then the preservation of the Qur’ânic words alone cannot serve the purpose unless the prophetic explanations are also preserved. As quoted earlier, the Holy Book says,

We have revealed to you the Zikr (Qur’ân) so that you may explain to the people what has been sent down for them.

The word “Zikr” has been used here for the Holy Qur’ân as has been used in the verse 15:9 and it has been made clear that the people can only benefit from its guidance when they are led by the explanations of the Holy Prophet ( [image] ).

Again, the words “for the people” indicate (especially in the original Arabic context), that the Holy Prophet’s ( [image] ) explanation is always needed by “everyone.”

Now, if everyone, in every age is in need of the prophetic explanation, without which they cannot fully benefit from the Holy Book, how would it be useful for them to preserve the Qur’ânic text and leave its prophetic explanation at the mercy of distorters, extending to it no type of protection whatsoever.

Therefore, once the necessity of the prophetic explanations of the Holy Qur’ân is accepted, it will be self-contradictory to claim that these explanations are unavailable today. It will amount to negating the divine wisdom, because it is in no way a wise policy to establish the necessity of the sunnah on the one hand and to make its discovery impossible on the other. Such a policy cannot be attributed to Allâh, the All-Mighty, the All-Wise.

This deductive argument is, in my view, sufficient to establish that comprehending the sunnah of the Holy Prophet ( [image] ), which is necessary for the correct understanding of the divine guidance, shall as a whole remain available in a reliable manner forever. All objections raised against the authenticity of the sunnah as a whole can be repudiated on this score alone. But in order to study the actual facts, we are giving here a brief account of the measures taken by the ummah to preserve the sunnah of the Holy Prophet ( [image] ). It is a brief and introductive study of the subject, for which the comprehensive and voluminous books are available in Arabic and other languages. The brief account we intend to give here is not comprehensive. The only purpose is to highlight some basic facts which, if studied objectively, are well enough to support the deductive inference about the authenticity of the sunnah.

The Preservation of Sunnah

It is totally wrong to say that the sunnah of the Holy Prophet ( [image] ) was compiled for the first time in the third century. In fact, the compilation had begun in the very days of the Holy Prophet ( [image] ) as we shall see later, though the compilations in a written form were not the sole measures adopted for the preservation of the sunnah. There were many other reliable sources of preservation also. In order to understand the point correctly we will have to know the different kinds of the sunnah of the Holy Prophet ( [image] ).

Three Kinds of Ahâdîth

An individual tradition which narrates a “sunnah” of the Holy Prophet ( [image] ) is termed in the relevant sciences as “hadîth” (pl. ahâdîth). The ahâdîth, with regard to the frequency of their sources, are divided into three major kinds:

(1) Mutawâtir: It is a hadîth narrated in each era, from the days of the Holy Prophet ( [image] ) up to this day by such a large number of narrators that it is impossible to reasonably accept that all of them have colluded to tell a lie.

This kind is further classified into two sub-divisions:

(a) Mutawâtir in words: It is a hadîth whose words are narrated by such a large number as is required for a mutawâtir, in a manner that all the narrators are unanimous in reporting it with the same words without any substantial discrepancy.

(b) Mutawâtir in meaning: It is a mutawâtir hadîth which is not reported by the narrators in the same words. The words of the narrators are different. Sometimes even the reported events are not the same. But all the narrators are unanimous in reporting a basic concept which is common in all the reports. This common concept is also ranked as a mutawâtir concept.

For example, there is a saying of the Holy Prophet ( [image] ),

Whoever intentionally attributes a lie against me, should prepare his seat in the Fire.

This is a mutawâtir hadîth of the first kind, because it has a minimum of seventy-four narrators. In other words, seventy-four companions of the Holy Prophet ( [image] ) have reported this hadîth at different occasions, all with the same words.

The number of those who received this hadîth from these companions is many times greater, because each of the seventy-four companions has conveyed it to a number of his pupils. Thus, the total number of the narrators of this hadîth has been increasing in each successive generation, and has never been less than seventy-four. All these narrators, who are now hundreds in number, report it in the same words without even a minor change. This hadîth is, therefore, mutawâtir by words, because it cannot be imagined reasonably that such a large number of people have colluded to coin a fallacious sentence in order to attribute it to the Holy Prophet ( [image] ).

On the other hand, it is also reported by such a large number of narrators that the Holy Prophet ( [image] ) has enjoined us to perform two rak’ât in Fajr, four rak’ât in Zuhr, ‘Asr and ‘Isha, and three rak’ât in the Maghrib prayer, yet the narrations of all the reporters who reported the number of rak’ât are not in the same words. Their words are different. Even the events reported by them are different. But the common feature of all the reports is the same. This common feature, namely, the exact number of rak’ât, is said to be mutawâtir in meaning.

(2) The second kind of hadîth is Mashhoor. This term is defined by the scholars of hadîth as follows:

“A hadîth which is not mutawâtir, but its narrators are not less than three in any generation.” [Tadreeb-ur-Râwi by Suyuti]

The same term is also used by the scholars of fiqh, but their definition is slightly different. They say,

“A mashhoor hadîth is one which was not mutawâtir in the generation of the Holy Companions, but became mutawâtir immediately after them.” [Usool of Sarkhasi]

The mashhoor hadîth according to each definition falls in the second category following the mutawâtir.

(3) Khabar-ul-Wâhid. It is a hadîth whose narrators are less than three in any given generation.

Let us now examine each kind separately.

The Authenticity of the First Two Kinds

As for the mutawâtir, nobody can question its authenticity. The fact narrated by a mutawâtir chain is always accepted as an absolute truth even if pertaining to our daily life. Any statement based on a mutawâtir narration must be accepted by everyone without any hesitation. I have never seen the city of Moscow, but the fact that Moscow is a large city and is the capital of U.S.S.R. is an absolute truth which cannot be denied. This fact is proved, to me, by a large number of narrators who have seen the city. This is a continuously narrated, or a mutawâtir, fact which cannot be denied or questioned.

I have not seen the events of the First and the Second World War. But the fact that these two wars occurred stands proved without a shadow of doubt on the basis of the mutawâtir reports about them. Nobody with a sound sense can claim that all those who reported the occurrence of these two wars have colluded to coin a fallacious report and that no war took place at all. This strong belief in the factum of war is based on the mutawâtir reports of the event.

In the same way the mutawâtir reports about the sunnah of the Holy Prophet ( [image] ) are to be held as absolutely true without any iota of doubt in their authenticity. The authenticity of the Holy Qur’ân being the same Book as that revealed to the Holy Prophet ( [image] ) is of the same nature. Thus, the mutawâtir ahâdîth, whether they be mutawâtir in words or in meaning, are as authentic as the Holy Qur’ân, and there is no difference between the two in as far as the reliability of their source of narration is concerned.

Although the ahâdîth falling under the first category of the mutawâtir, ie. the mutawâtir in words, are very few in number, yet the ahâdîth relating to the second kind, namely the mutawâtir in meaning, are available in large numbers. Thus, a very sizeable portion of the sunnah of the Holy Prophet ( [image] ) falls in this kind of mutawâtir, the authenticity of which cannot be doubted in any manner.

As for the second kind, ie. the mashhoor, its standard of authenticity is lower than that of the mutawâtir; yet, it is sufficient to provide satisfaction about the correctness of the narration because its narrators have been more than three trustworthy persons in every generation.

The third kind is khabar-ul-wâhid. The authenticity of this kind depends on the veracity of its narrators. If the narrator is trustworthy in all respects, the report given by him can be accepted, but if the single reporter is believed to be doubtful, the entire report subsequently remains doubtful. This principle is followed in every sphere of life. Why should it not be applied to the reports about the sunnah of the Holy Prophet ( [image] )? Rather, in the case of ahâdîth, this principle is most applicable, because the reporters of ahâdîth were fully cognizant of the delicate nature of what they narrate. It was not simple news of an ordinary event having no legal or religious effect. It was the narration of a fact which has a far-reaching effect on the lives of millions of people. The reporters of ahâdîth knew well that it is not a play to ascribe a word or act to the Holy Prophet ( [image] ). Any deliberate error in this narration, or any negligence in this respect would lead them to the wrath of Allâh and render them liable to be punished in hell. Every reporter of hadîth was aware of the following well-known mutawâtir hadîth:

Whoever intentionally attributes a lie against me, should prepare his seat in the Fire.

This hadîth had created such a strong sense of responsibility in the hearts of the narrators of ahâdîth that while reporting anything about the Holy Prophet ( [image] ) they often turned pale out of fear, lest some error should creep into their narration.

This was the basic reason for which the responsible narrators of ahâdîth showed the maximum precaution in preserving and reporting a hadîth. This standard of precaution cannot be found in any other reports of historical events. So, the principle that the veracity of a report depends on the nature of its reporter is far more validly applicable to the reports of ahâdîth than it is applicable to the general reports of ordinary nature.

Let us now examine the various ways adopted by the ummah to preserve the ahâdîth in their original form.

Different Ways of Ahâdîth Preservation

As we shall later see, the companions of the Holy Prophet ( [image] ) reduced a large number of ahâdîth in writing. Yet, writing was not the sole means of their preservation. There were many other ways.

1. Memorization

First of all, the companions of the Holy Prophet ( [image] ) used to learn ahâdîth by heart. The Holy Prophet ( [image] ) has said:

May Allâh bestow vigor to a person who hears my saying and learns it by heart and then conveys it to others exactly as he hears it.

The companions of the Holy Prophet ( [image] ) were eager to follow this hadîth and used to devote considerable time for committing ahâdîth to their memories. A large number of them left their homes and began to live in the Mosque of the Holy Prophet ( [image] ) so that they may hear the ahâdîth directly from the mouth of the Holy Prophet ( [image] ). They spent all their time exclusively in securing the ahâdîth in their hearts. They are called Ashâb as-Suffah.

The Arabs had such strong memories that they would easily memorize hundreds of verses of their poetry. Nearly all of them knew by heart detailed pedigrees of not only themselves, but also of their horses and camels. Even their children had enough knowledge of the pedigrees of different tribes. Hammâd is a famous narrator of Arab poetry. It is reported that he knew by heart one hundred long poems for each letter of the alphabet, meaning thereby that he knew three thousand and thirty-eight long poems [al-A’lam by Zrikli 2:131].

The Arabs were so proud of their memory power that they placed more of their confidence on it than on writing. Some poets deemed it a blemish to preserve their poetry in writing. They believed that writings on papers can be tampered with, while the memory cannot be distorted by anyone. If any poets have written some of their poems, they did not like to disclose this fact, because it would be indicative of a defect in their memory [See al-Aghani 61:611].

The companions of the Holy Prophet ( [image] ) utilized this memory for preserving ahâdîth which they deemed to be the only source of guidance after the Holy Qur’ân. It is obvious that their enthusiasm towards the preservation of ahâdîth far exceeded their zeal for preserving their poetry and literature. They therefore used their memory in respect of ahâdîth with more vigor and more precaution.

Sayyidunâ Abû Hurairah ( [image] ), the famous companion of the Holy Prophet ( [image] ), who has reported 5,374 ahâdîth, says:

I have divided my night into three parts: In one third of the night I perform prayer, in one third I sleep and in one third I memorize the ahâdîth of the Holy Prophet ( [image] ). [Sunan ad-Dârimi]

Sayyidunâ Abû Hurairah ( [image] ), after embracing Islâm, devoted his life exclusively for learning the ahâdîth. He has reported more ahâdîth than any other companion of the Holy Prophet ( [image] ).

Once, Marwân, the governor of Madînah, tried to test his memory. He invited him to his house where he asked him to narrate some ahâdîth. Marwân simultaneously ordered his scribe, Abu Zu’aizi’ah, to sit behind a curtain and write the ahâdîth reported by Abû Hurairah ( [image] ). The scribe noted the ahâdîth. After a year, he invited Abû Hurairah again and requested him to repeat what he had narrated last year, and likewise ordered Abu Zu’aizi’ah to sit behind a curtain and compare the present words of Abû Hurairah ( [image] ) with the ahâdîth he had already written previously. Sayyidunâ Abû Hurairah ( [image] ) began to repeat the ahâdîth while Abu Zu’aizi’ah compared them. He found that Abû Hurairah did not leave a single word, nor did he change any word from his earlier narrations [al-Bidâyah wan-Nihâyah and Siyar al-A’lâm of Dhahabi].

Numerous other examples of this type are available in the history of the science of hadîth which clearly show that the ahâdîth reporters have used their extraordinary memory power given to them by Allâh Almighty for preserving the Sunnah of the Holy Prophet ( [image] ), as promised by Him in the Holy Qur’ân.

As we shall later see, scholars of the science of hadîth developed the science of Asmâ ur-Rijâl by which they have deduced reliable means to test the memory power of each narrator of ahâdîth. They never accepted any hadîth as reliable unless all of its narrators were proved to have high memory standards.

Thus, “memory power” in the science of hadîth is not a vague term of general nature. It is a technical term having specified criteria to test the veracity of narrators. A great number of scholars of the sciences of Asmâ ur-Rijâl and Jarh wa Ta’dîl have devoted their lives to examine the reporters of hadîth on that criteria. Their task was to judge the memory power of each narrator and to record objective opinions about them.

Memories of the ahâdîth reporters cannot be compared with the memory of a layman today who witnesses an event or hears some news and conveys it to others in a careless manner seldom paying attention to the correctness of his narration. The following points in this respect are worth mentioning:

1. The reporters of ahâdîth were fully cognizant of the great importance and the delicate nature of what they intended to report. They whole-heartedly believed that any misstatement or negligent reporting in this field would cause them to be condemned both in this world and in the Hereafter. This belief equipped them with a very strong sense of responsibility. It is evident that such a strong sense of responsibility makes a reporter more accurate in his reports. A newsman reporting an accident of a common nature in which common people are involved, can report its details with less accuracy. But if the accident involves the President or the Prime Minister of his country, he will certainly show more diligence, precaution and shall employ his best ability to report the incident as accurately as possible. The reporter is the same, but in the second case he is more accurate in his report than he was in the first case, because the nature of the incident has made him more responsible, hence more cautious.

It cannot be denied that the companions of the Holy Prophet ( [image] ), their pupils, and other reliable narrators of ahâdîth believed with their heart and soul that the importance of a hadîth attributed to the Holy Prophet ( [image] ) exceeds the importance of any other report whatsoever. They believed that it is a source of Islâmic law which will govern the Ummah for all times to come. They believed that any negligence in this respect will lead them to the severe punishment of hell. So, their sense of responsibility while reporting ahâdîth was far higher than that of a newsman reporting an important incident about the head of his country.

2. The interest of the reporter in the reported events and his ability to understand them correctly is another important factor which affects the accuracy of his report. If the reporter is indifferent or negligent about what he reports, little reliability can be placed on his memory or on any subsequent report based on it. But if the reporter is not only honest, serious, and intelligent but also interested and involved in the event, his report can easily be relied upon.

If some proceedings are going on in a court of law, the reports of these proceedings can be of different kinds. One report was given by a layman from the audience who was incidentally present at the court. He had neither any interest in the proceedings nor had due knowledge and understanding of the legal issues involved. He gathered a sketchy picture of the proceedings and reported it to a third person. Such a report can neither be relied upon nor taken as an authentic version of the proceedings. This report may be full of errors because the reporter lacks the ability to understand the matter correctly and the responsible attitude to report it accurately. Such a reporter may not only err in his reporting, but may after some time also forget the proceedings altogether.

Suppose there are some newsmen also who have witnessed the proceedings for the purpose of reporting them in their newspapers. They have more knowledge and understanding than a layman of the first kind. Their report shall be more correct than that of the former. But despite their interest and intelligence, they are not fully aware of the technical and legal questions involved in the proceedings. Their report shall thus remain deficient in the legal aspect of the proceedings and cannot be relied upon to that extent because despite their good memory, they cannot grasp the legal issues completely.

There were also lawyers who were directly involved in the proceedings. They participated in the debate at the bar. They have argued the case. They were fully aware of the delicate legal issues involved. They understood each and every sentence expressed by other lawyers and the judge. It is obvious that the report of the proceedings given by these lawyers shall be the most authentic one. Having full knowledge and understanding of the case they can neither forget nor err while reporting the substantial and material parts of the proceedings.

Suppose all the three categories had the same standard of memory power. Yet, the facts narrated by them have different levels of correctness. It shows that the interest of the reporter in the reported event and his understanding of the facts involved plays an important role in making his memory more effective and accurate.

The deep interest of the companions of the Holy Prophet ( [image] ) in his sayings and acts, rather even in his gestures, is beyond any doubt. Their understanding of what he said, and their close knowledge and observation of the background and the environment under which he spoke or acted cannot be questioned. Thus, all the basic factors which help mobilize one’s memory were present in them.

3. The standard of memory power required for the authenticity of a report is not, as mentioned earlier, a vague concept for which no specific criteria exist. The scholars of the Science of hadîth have laid down hard and fast rules to ascertain the memory standard of each reporter. Unless a reporter of a hadîth has specific standards of memory, his reports and not accepted as reliable.

4. There is a big difference between memorizing a fact which incidentally came to the knowledge of someone who never cared to remember it any more, and the memorizing of a fact which is learnt by someone with eagerness, with an objective purpose to remember it and with a constant effort to keep it in memory.

While I studied Arabic, my teacher told me many things which I do not remember today. But the vocabulary I learnt from my teacher is secured in my mind. The reason is obvious. I never cared to keep the former remembered, while I was very much eager to learn the latter by heart and to store it in my memory.

The companions of the Holy Prophet ( [image] ) did not listen to him incidentally nor were they careless in remembering what they heard. Instead, they daily spared specific times for learning the ahâdîth by heart. The example of Abû Hurairah has already been cited. He used to spare one third of every night in repeating the ahâdîth he learnt from the Holy Prophet ( [image] ).

Thus, memorization was not a weaker source of preservation of ahâdîth, as is sometimes presumed by those who have no proper knowledge of the science of hadîth. Looked at in its true perspective, the memories of the reliable reporters of ahâdîth were no less reliable a source of preservation than compiling the ahâdîth in book form.

2. Discussions

The second source of preservation of ahâdîth was by mutual discussions held by the companions of the Holy Prophet ( [image] ). Whenever they came to know of a new sunnah, they used to narrate it to others. Thus, all the companions would tell each other what they learnt from the Holy Prophet ( [image] ). This was to comply with the specific directions given by the Holy Prophet ( [image] ) in this respect. Here are some ahâdîth to this effect:

Those present should convey (my sunnah) to those absent [Bukhari].

Convey to others on my behalf, even though it be a single verse [Bukhari].

May Allâh grant vigor to a person who listens to my saying and learns it by heart until he conveys it to others [Tirmidhi, Abu Dâwûd].

You hear (my sayings) and others will hear from you, then others will hear from them [Abu Dâwûd].

A Muslim cannot offer his brother a better benefit than transmitting to him a good hadîth which has reached him [Jâmi’-ul-Bayân of Ibn ‘Abdul Barr].

These directions given by the Holy Prophet ( [image] ) were more than sufficient to induce his companions towards acquiring the knowledge of ahâdîth and to convey them to others.

The Holy Prophet ( [image] ) also motivated his companions to study the ahâdîth in their meetings. The word used for this study is Tadarus which means “to teach each other.” One person would narrate a particular hadîth to the other who, in turn, would repeat it to the first, and so on. The purpose was to learn it correctly. Each one would listen to the other’s version and correct his mistake, if any. The result of this tadarus (discussion) was to remember the ahâdîth as firmly as possible. The Holy Prophet ( [image] ) has held this described process of tadarus to be more meritorious with Allâh than the individual worship throughout the night. He has said:

Tadarus of knowledge (the word “knowledge” in the era of Nabî ( [image] ) was used to connote knowledge relative to the Holy Qur’ân and the hadîth) for any period of time in the night is better than spending the entire night in worship [Jâmi’-ul-Bayân].

Moreover, the Holy Prophet ( [image] ) has also warned, that it is a major sin to hide a word of “knowledge” whenever it is asked for:

Whoever is questioned pertaining to such knowledge that he has and thereafter conceals it, will be bridled by a rein of fire [Tirmidhi].

At another occasion, the Holy Prophet ( [image] ) disclosed that concealment of “knowledge” is in itself a major sin, even though the person having that knowledge is not asked about it. He said:

Whoever conceals knowledge which can be benefited from, will come on Doomsday bridled with a bridle of fire [Jâmi’-ul-Bayân].

The hadîth makes it clear that the disclosure of knowledge is an inherent obligation on each knowledgeable person, no matter whether he is asked about it or not.

As the knowledge of the sunnah of the Holy Prophet ( [image] ) was the highest branch of knowledge in the eyes of his companions, they deemed it an indispensable obligation on their shoulders to convey to others what they knew of the sunnah.

Thus, it was the most favorite hobby of the companions of the Holy Prophet ( [image] ) whenever they sat together, instead of being involved in useless talks, to discuss his sayings and acts. Each of them would mention what he knew while the others would listen and try to learn it by heart.

These frequent discussions have played an important role in the preservation of the Sunnah. It was by the virtue of these discussions that the ahâdîth known only by some individuals were conveyed to others, and the circle of narrators was gradually enlarged. Since these discussions were carried out at a time when the Holy Prophet ( [image] ) was himself present among them, they had the full opportunity to confirm the veracity of what has been conveyed to them in this process, and some of them actually did so. The result was that the knowledge of ahâdîth acquired a wide range among the companions, which not only helped in spreading the knowledge of Sunnah but also provided a check on the mistakes of narrations, because if someone forgets some part of a hadîth, the others were present to fill in the gap and to correct the error.

3. Practice

The third way of preservation of the Sunnah was to bring it into practice.

The knowledge of Sunnah was not merely a theoretical knowledge, nor were the teachings of the Holy Prophet ( [image] ) merely philosophical. They related to practical life. The Holy Prophet ( [image] ) did not confine himself to giving lessons and sermons only, he also trained his companions practically. Whatever they learnt from the Holy Prophet ( [image] ) they spared no effort to bring it into actual practice. Each companion was so enthusiastic in practicing the Sunnah of the Holy Prophet ( [image] ) that he tried his best to imitate even his personal habits.

Thus the whole atmosphere was one of following the Sunnah. The Sunnah was not a verbal report only, it was a living practice, a widespread behavior and a current fashion demonstrating itself everywhere in the society, in all the affairs of their daily life.

If a student of mathematics confines himself with remembering the formulas orally, he is likely to forget them after a lapse of time, but if he brings them in practice, ten times a day, he shall never forget them.

Likewise, the Sunnah was not an oral service carried out by the companions. They brought it into their daily practice. The Sunnah was the center of gravity for all their activities. How could they forget the Sunnah of the Holy Prophet ( [image] ) around which they built the structure of their whole lives?

Thus, constant practice in accordance with the dictates of the Sunnah was another major factor which advanced the process of preserving the Sunnah and protected it from the foreign elements aiming at its distortion.

4. Writing

The fourth way of preserving of ahâdîth was writing. Quite a large number of the companions of the Holy Prophet ( [image] ) reduced the ahâdîth to writing after hearing them from the Holy Prophet ( [image] ).

It is true that in the beginning the Holy Prophet ( [image] ) had forbidden some of his companions from writing anything other than the verses of the Holy Qur’ân. However, this prohibition was not because the ahâdîth had no authoritative value, but because the Holy Prophet ( [image] ) had in the same breath ordered them to narrate his ahâdîth orally. The full text of the relevant hadîth is as follows:

Do not write (what you hear) from me, and whoever has written something (he heard) from me, he should erase it. Narrate to others (what you hear) from me; and whoever deliberately attributes a lie to me, he should prepare his seat in the Fire.” [Sahih Muslim]

The underlined phrase of the hadîth clarifies that prohibition for writing hadîth was not on account of negating its authority. The actual reason was that in the beginning of the revelation of the Holy Qur’ân, the companions of the Holy Prophet ( [image] ) were not fully familiar with the Qur’ânic style, nor was the Holy Qur’ân compiled in a separate book form. In those days some companions began to write the ahâdîth along with the Qur’ânic text. Some explanations of the Holy Qur’ân given by the Holy Prophet ( [image] ) were written by some of them mixed with the Qur’ânic verses without any distinction between the two. It was therefore feared that it would lead to confuse the Qur’ânic text with the ahâdîth.

It was in this background that the Holy Prophet ( [image] ) stopped this practice and ordered that anything written other than the Holy Qur’ân should be rubbed or omitted. It should be kept in mind that in those days there was a great shortage of writing paper. Even the verses of the Holy Qur’ân used to be written on pieces of leather, on planks of wood, on animal bones and sometimes on stones. It was much difficult to compile all those things in a book form, and if the ahâdîth were also written in the like manner it would be more difficult to distinguish between the writings of the Holy Qur’ân and those of the ahâdîth. The lack of familiarity with the Qur’ânic style would also help creating confusion.

For these reasons the Holy Prophet ( [image] ) directed his companions to abstain from writing the ahâdîth and to confine their preservation to the first three ways which were equally reliable as discussed earlier.

But all this was in the earlier period of his prophethood. When the companions became fully conversant of the style of the Holy Qur’ân and writing paper became available, this transitory measure of precaution was taken back, because the danger of confusion between the Qur’ân and the hadîth no longer existed.

At this stage, the Holy Prophet ( [image] ) himself directed his companions to write down the ahâdîth. Some of his instructions in this respect are quoted below:

1. One companion from the Ansâr complained to the Holy Prophet ( [image] ) that he hears from him some ahâdîth, but he sometimes forgets them. The Holy Prophet ( [image] ) said:

“Seek help from your right hand,” and pointed out to a writing. [Jâmi’ Tirmidhi]

2. Râfi’ ibn Khadij ( [image] ), the famous companion of the Holy Prophet ( [image] ) says, “I said to the Holy Prophet ( [image] ) [that] we hear from you many things, should we write them down?” He replied:

You may write. There is no harm. [Tadrîb-ur-Râwi]

3. Sayyiduna Anas ( [image] ) reports that the Holy Prophet ( [image] ) has said:

Preserve knowledge by writing. [Jâmi’-ul-Bayân]

4. Sayyiduna Abu Râfi’ ( [image] ) sought permission from the Holy Prophet ( [image] ) to write ahâdîth. The Holy Prophet ( [image] ) permitted him to do so. [Jâmi’ Tirmidhi]

It is reported that the ahâdîth written by Abu Râfi’ ( [image] ) were copied by other companions too. Salma, a pupil of Ibn ‘Abbâs ( [image] ) says:

I saw some small wooden boards with ‘Abdullâh Ibn ‘Abbâs. He was writing on them some reports of the acts of the Holy Prophet ( [image] ) which he acquired from Abu Râfi’. [Tabaqât Ibn Sa’d]

5. ‘Abdullâh ibn ‘Amr ibn al-‘Âs ( [image] ) reports that the Holy Prophet ( [image] ) said to him:

Preserve knowledge.

He asked, “and how should it be preserved?” The Holy Prophet ( [image] ) replied, “by writing it.” [Mustadrik Hâkim; Jâmi’-ul-Bayân]

In another report he says, “I came to the Holy Prophet ( [image] ) and told him, ‘I want to narrate your ahâdîth. So, I want to take assistance of my handwriting besides my heart. Do you deem it fit for me?’ The Holy Prophet ( [image] ) replied, ‘If it is my hadîth you may seek help from your hand besides your heart.” [Sunan Dârimi]

6. It was for this reason that he used to write ahâdîth frequently. He himself says,

I used to write whatever I heard from the Holy Prophet ( [image] ) and wanted to learn it by heart. Some people of the Quraysh dissuaded me and said, “Do you write everything you hear from the Holy Prophet ( [image] ), while he is a human being and sometimes he may be in anger as any other human beings may be?” [Sunan Abu Dâwûd]

They meant that the Holy Prophet ( [image] ) might say something in a state of anger which he did not seriously intend. So, one should be selective in writing his ahâdîth. ‘Abdullâh ibn ‘Amr conveyed their opinion to the Holy Prophet ( [image] ). In reply, the Holy Prophet ( [image] ) pointed to his lips and said,

I swear by the One in whose hands is the soul of Muhammad: nothing comes out from these two (lips) except truth. So, do write. [Sunan Abu Dâwud; Tabaqât ibn Sa’d; Mustadrik-ul-Hâkim]

It was a clear and absolute order given by the Holy Prophet ( [image] ) to write each and every saying of his without any hesitation or doubt about its authoritative nature.

In compliance to this order, ‘Abdullâh ibn ‘Amr wrote a large number of ahâdîth and compiled them in a book form which he named, “al-Sahîfah al-Sadîqah.” Some details about this book shall be discussed later on, inshâ-Allâh.

7. During the conquest of Makkah (8 A.H.), the Holy Prophet ( [image] ) delivered a detailed sermon containing a number of Sharî’ah imperatives, including human rights. One Yemenite person from the gathering, namely, Abu Shah, requested the Holy Prophet ( [image] ) to provide him the sermon in a written form. The Holy Prophet ( [image] ) thereafter ordered his companions as follows:

Write it down for Abu Shah. [Sahîh-ul-Bukhâri]

These seven examples are more than sufficient to prove that the writing of ahâdîth was not only permitted but also ordered by the Holy Prophet ( [image] ) and that the earlier bar against writing was only for a transitory period to avoid any possible confusion between the verses of the Holy Qur’ân and the ahâdîth. After this transitory period the fear of confusion ended, the bar was lifted and the companions were persuaded to preserve ahâdîth in a written form.

The Compilation of Hadîth in the Days of the Holy Prophet ( )

We have discussed the different methods undertaken by the companions of the Holy Prophet ( [image] ) to preserve the ahâdîth. An objective study of these methods would prove that although ‘writing’ was not the sole method of their preservation, yet it was never neglected in this process. Inspired by the Holy Prophet ( [image] ) himself, a large number of his companions used to secure the ahâdîth in written form.

When we study individual efforts of the companions for compiling ahâdîth, we find that thousands of ahâdîth were written in the very days of the Holy Prophet ( [image] ) and his four Caliphs. It is not possible to give an exhaustive survey of these efforts, for it will require a separate voluminous book on the subject which is not intended here. Nevertheless, we propose to give a brief account of some outstanding compilations of ahâdîth in that early period. It will, at least, refute the misconception that the ahâdîth were not compiled during the first three centuries.

The Dictations of the Holy Prophet ( )

To begin with, we would refer to the fact that a considerable number of ahâdîth were dictated and directed to be secured in written form by the Holy Prophet ( [image] ) himself. Here are some examples:

The Book of Sadaqah

The Holy Prophet ( [image] ) has dictated detailed documents containing rules of Sharî’ah about the levy of Zakâh, and specifying the quantum and the rate of Zakâh in respect of different Zakât-able assets. This document was named “Kitâb as-Sadaqah” (The Book of Sadaqah). ‘Abdullâh ibn ‘Umar ( [image] ) says,

The Holy Prophet ( [image] ) dictated the Book of Sadaqah and was yet to send it to his governors when he passed away. He had attached it to his sword. When he passed away, Abu Bakr acted according to it till he passed away, then ‘Umar acted according to it till he passed away. It was mentioned in his book that one goat is leviable on five camels… [Jâmi’ Tirmidhi]

The text of this document is available in several books of ahâdîth like the Sunan of Abu Dâwûd. Imâm Zuhri, the renowned scholar of hadîth, used to teach this document to his pupils. He used to say:

This is the text of the document dictated by the Holy Prophet ( [image] ) about the rules of Sadaqah (Zakâh). Its original manuscript is with the children of Sayyiduna ‘Umar. Salim, the grandson of ‘Umar had taught it to me. I had learnt it by heart. ‘Umar ibn ‘Abdul-Azîz had procured a copy of this text from Salim and ‘Abdullah, the grandsons of ‘Umar. I have the same copy with me. [Sunan Abu Dâwûd]

The Script of ‘Amr ibn Hazm

In 10 A.H., when Najran was conquered by the Muslims, the Holy Prophet ( [image] ) appointed his companion, ‘Amr ibn Hazm ( [image] ), as governer of the province of Yemen. At this time the Holy Prophet ( [image] ) dictated a detailed book to Ubayy ibn Ka’b ( [image] ) and handed it over to ‘Amr ibn Hazm.

This book, besides some general advices, contained the rules of Sharî’ah about purification, salâh, zakâh, ‘ushr, hajj, ‘umrah, jihâd (battle), spoils, taxes, diyah (blood money), administration, education, etc.

Sayyiduna ‘Amr ibn Hazm performed his functions as governor of Yemen in the light of this book. After his demise this document remained with his grandson, Abu Bakr. Imâm Zuhri learnt and copied it from him. He used to teach it to his pupils. [Certain extracts of this book are found in the works of hadîth. For the full text see, al-Wathâ’iq as-Sayâsiyyah fil-Islâm by Dr. Hamîdullâh.]

Written Directives to Other Governors

Similarly, when the Holy Prophet ( [image] ) appointed some of his companions as governors of different provinces he used to dictate to them similar documents as his directives which they could follow in performing their duties as rulers or as judges. When he appointed Abu Hurairah and Ala ibn al-Hazrami as his envoy to the Zoroastrians of Hajar, he dictated to them a directive containing certain rules of Sharî’ah about Zakâh and ‘Ushr. [Tabaqât Ibn Sa’d]

Likewise, when he sent Mu’âdh ibn Jabal and Malik ibn Murarah to Yemen, he gave them a document dictated by him which contained certain rules of Sharî’ah. [ibid]

Written Directives for Certain Delegations

Certain Arab tribes who lived in remote areas far from Madînah, after embracing Islâm used to send their delegations to the Holy Prophet ( [image] ). These delegations used to stay at Madînah for a considerable period during which they would learn the teachings of Islâm, read the Holy Qur’ân and listen to the sayings of the Holy Prophet ( [image] ). When they returned to their homes, some of them requested the Holy Prophet ( [image] ) to dictate some instructions for them and for their tribes. The Holy Prophet ( [image] ) used to accept this request and would dictate some directives containing such rules of Sharî’ah as they most needed.

1. Sayyiduna Wa’il ibn Hujr ( [image] ) came from Yemen and before leaving for home, requested the Holy Prophet ( [image] ):

Write me a book addressed to my tribe.

The Holy Prophet ( [image] ) dictated three documents to Sayyiduna Mu’awiyah ( [image] ). One of these documents pertained to personal problems of Wa’il ibn Hujr, while the other two consisted of certain general precepts of Sharî’ah concerning Salâh, Zakâh, prohibition of liquor, usury, and certain other matters. [ibid]

2. Munqiz ibn Hayyan ( [image] ), a member of the tribe of Abdul-Qais, came to the Holy Prophet ( [image] ) and embraced Islâm. While returning home he was given a written document by the Holy Prophet ( [image] ) which he carried to his tribe but initially he did not disclose it to anyone. When, due to his efforts, his father-in-law embraced Islâm, he handed over the document to him who in turn read it before his tribe which subsequently embraced Islâm. It was after this that the famous delegation of Abdul-Qais came to the Holy Prophet ( [image] ). The detailed narration is found in the books of Bukhâri and Muslim. [Mirqât Sharh Mishkât; Sharh an-Nawawi]

3. The delegation of the tribe of Ghamid came to the Holy Prophet ( [image] ) and embraced Islâm. The Holy Prophet ( [image] ) sent them to Sayyiduna Ubayy ibn Ka’b who taught them the Holy Qur’ân and:

the Holy Prophet ( [image] ) dictated for them a book containing injunctions of Islâm. [Tabaqât Ibn Sa’d]

4. The delegation of the tribe of Khath’am came to the Holy Prophet ( [image] ). While discussing their arrival Ibn Sa’d reports on the authority of different reliable narrators:

They said, “We believe in Allâh, His messenger and in whatever has come from Allâh. So, write for us a document that we may follow.” The Holy Prophet ( [image] ) wrote for them a document. Jarir ibn ‘Abdullâh and those present stood as witnesses to that document. [ibid]

5. The delegation of the tribes of Sumalah and Huddan came after the conquest of Makkah. They embraced Islâm. The Holy Prophet ( [image] ) dictated for them a document containing Islâmic injunctions about Zakâh. Sayyiduna Thâbit ibn Qais had written the document and Sa’d ibn Ubâdah and Muhammad ibn Maslamah stood as witnesses. [ibid]

6. The same Thâbit ibn Qais ( [image] ) also wrote a document dictated by the Holy Prophet ( [image] ) for the delegation of the tribe of Aslam. The witnesses were Abu Ubaidah ibn al-Jarrah and ‘Umar ibn al-Khattâb.

These are only a few examples which are neither comprehensive nor exhaustive. Many other instances of the same nature are found in only one book, namely the Tabaqât of Ibn Sa’d. A thorough research in all the relevant books would certainly expose a large number of like events for which a more detailed book is required.

All these examples refer to those events only where the Holy Prophet ( [image] ) dictated documents containing general Islâmic injunctions. He has also dictated numerous official documents in individual cases. The large number of such documents prevents us from providing even a short reference to all of them in this brief study. All these documents also form part of the Sunnah and a large number of Islâmic injunctions are inferred from them. In brevity, we instead would only refer to a work of Dr. Muhammad Hamîdullâh, namely, al-Wathâ’iq as-Siyâsiyyah, in which he has compiled a considerable number of such documents. Those who desire further study may peruse the same.

The Compilations of Hadîth by the Companions of the Holy Prophet ( )

As discussed earlier, the Holy Prophet ( [image] ) has not only permitted but also persuaded his companions to write down his ahâdîth. In pursuance of this direction, the blessed companions of the Holy Prophet ( [image] ) used to write ahâdîth, and a considerable number of them have compiled these writings in book forms. Some examples are given below.

The Scripts of Abu Hurairah ( [image] )

It is well-known that Abu Hurairah ( [image] ) has narrated more ahâdîth than any other companion of the Holy Prophet ( [image] ). The number of ahâdîth reported by him is said to be 5374. The reason was that he, after embracing Islâm, devoted his full life for the sole purpose of bearing and preserving the ahâdîth of the Holy Prophet ( [image] ). Unlike the other famous companions, he did not employ himself in any economic activity. He used to remain in the mosque of the Holy Prophet ( [image] ) to hear what he said and to witness each event around him. He remained hungry, faced starvations and hardships. Yet, he did not leave the function he had undertaken.

There are concrete evidences that he had preserved the ahâdîth in written form. One of his pupils, namely, Hasan ibn ‘Amr reports that once:

Abu Hurairah ( [image] ) took him to his home and showed him “many books” containing the ahâdîth of the Holy Prophet ( [image] ). [Jâmi’ Bayân-ul-‘Ilm; Fath-ul-Bâri]

It shows that Abu Hurairah had many scripts of ahâdîth with him. It is also established that a number of his pupils had prepared several scripts of his narrations.

The Script of ‘Abdullâhi ibn ‘Amr ( [image] )

It has been stated earlier that ‘Abdullâh ibn ‘Amr was specifically instructed by the Holy Prophet ( [image] ) to write ahâdîth. He therefore compiled a big script and named it “As-Sahîfah as-Sâdiqah” (The script of truth). ‘Abdullâh ibn ‘Amr was very precautious in preserving this script. Mujâhid, one of his favorite pupils says, “I went to ‘Abdullâh ibn ‘Amr and took in hand a script placed beneath his cushion. He stopped me. I said, ‘You never save anything from me.’ He replied:

This is the Sâdiqah (the Script of Truth). It is what I heard from the Holy Prophet ( [image] ). No other narrator intervenes between him and myself. If this script, the Book of Allâh, and wahaz (his agricultural land) are secured for me, I would never care about the rest of the world. [Jâmi’ Bayân-ul-‘Ilm]

This script remained with his children. His grandson, ‘Amr ibn Shu’aib used to teach the ahâdîth contained in it. Yahyâ ibn Ma’in and ‘Ali ibn al-Madini have said that every tradition reported by ‘Amr ibn Shu’aib in any book of hadîth has been taken from this script [Tahdhîb at-Tahdhîb]. Ibn al-Asir says that this script contained one thousand ahâdîth. [Asad-ul-Ghâbah]

The Script of Anas ( [image] )

Sayyiduna Anas ibn Mâlik ( [image] ) was one of those companions of the Holy Prophet ( [image] ) who knew writing. His mother had brought him to the Holy Prophet ( [image] ) when he was ten years old. He remained in the service of the Holy Prophet ( [image] ) for ten years during which he heard a large number of ahâdîth and wrote them down. Sa’îd ibn Hilal, one of his pupils, says,

When we insisted upon Anas, may Allâh be pleased with him, he would bring to us some notebooks and say, “These are what I have heard and written from the Holy Prophet ( [image] ), after which I have presented them to the Holy Prophet ( [image] ) for confirmation. [Mustadrik Hâkim]

It shows that Sayyiduna Anas ( [image] ) had not only written a large number of ahâdîth in several notebooks, but had also showed them to the Holy Prophet ( [image] ) who had confirmed them.

The Script of ‘Ali

It is well known that Sayyiduna ‘Ali ( [image] ) had a script of ahâdîth with him. He says,

I have not written anything from the Holy Prophet ( [image] ) except the Holy Qur’ân and what is contained in this script. [Sahîh Bukhâri- Book of Jihad]

Imâm Bukhâri has mentioned this script at six different places of his Sahîh. A combined study of all those places reveals that this script was substantially large and it consisted of ahâdîth about qisâs (retaliation), diyah (blood money), fidyah (ransom), rights of the non-Muslim citizens of an Islamic state, some specific kinds of inheritance, zakâh rules pertaining to camels of different ages, and some rules about the sanctity of the city of Madînah.

The script was written by Sayyiduna ‘Ali ( [image] ) in the days of the Holy Prophet ( [image] ). Then, in the days of his khilâfah (rule), he felt that the ahâdîth of the Holy Prophet ( [image] ) should be spread among the people to widen the range of Islamic knowledge and to refute certain misguided ideas prevalent in those days.

It is reported by the famous historian Ibn Sa’d that he stood in the mosque and delivered a lecture. Then he asked the people,

“Who will purchase ‘knowledge’ for one dirham only?”

He meant that whoever wanted to learn ahâdîth, should buy writing paper for one dirham and come to him, for dictation of the ahâdîth of the Holy Prophet ( [image] ).

It is reported that Hârith al-A’war bought some paper and came to him:

So, (‘Ali) wrote for him a lot of knowledge. [Tabaqât Ibn Sa’d]

It should be kept in mind that the word “knowledge” in the early centuries of Islamic history was used for the knowledge of ahâdîth only. [ibid]

Scripts of Jâbir ( [image] )

Jâbir ibn ‘Abdullâh ( [image] ) is one of the famous companions of the Holy Prophet ( [image] ) who has narrated a large number of ahâdîth. It is established that he had compiled the ahâdîth in two scripts. One of them contained a detailed account of the last Hajj performed by the Holy Prophet ( [image] ). The full text of this script is found in the Sahîh of Muslim wherein he has described even the minute details of the last Hajj. [Sahîh Muslim- Book of Hajj. Dhahabi says that this is a replica of Jâbir’s script.]

His second script contained other ahâdîth relating to different subjects.

Qatâdah, the famous pupil of Jâbir, says,

I remember the script of Jâbir more than I remember Surah al-Baqarah (of the Holy Qur’ân). [Tahdhîb at-Tahdhîb]

Reference to this script is also found in the Musannaf of ‘Abdurrazzâq where some ahâdîth of this script are reported.

Scripts of Ibn ‘Abbâs ( [image] )

‘Abdullah ibn ‘Abbâs ( [image] ) was the cousin of the Holy Prophet ( [image] ). When the Holy Prophet ( [image] ) passed away, he was yet very young. In order to preserve ahâdîth, he began to compile what he himself heard from the Holy Prophet ( [image] ) as well as those narrated by other companions. Whenever he came to know of any companion having some ahâdîth, he would travel to him to hear them. All such ahâdîth were compiled by him in several scripts. These scripts numbered so many that they could be loaded on a camel. These scripts remained with his pupil Kuraib. Musa ibn ‘Uqbah, the famous historian, says:

Kuraib left with us a camel load of Ibn ‘Abbâs’s books. When ‘Ali ibn ‘Abdullâh ibn ‘Abbâs would need any book from them, he wrote to Kuraib, ‘Send to me such and such books.’ He would then transcribe the book and send to him one of the two copies. [Tabaqât Ibn Sa’d]

The pupils of Ibn ‘Abbâs would copy these scripts and read them over to him to confirm the correctness of the copies. [Jâmi’ at-Tirmidhi]

Sometimes Ibn ‘Abbâs would narrate the ahâdîth to his pupils while they would record them. [Sunan Dârimi]

These are only a few examples of efforts made by the companions of the Holy Prophet ( [image] ) for the compilation of ahâdîth. We do not intend here to present an exhaustive survey of such efforts. Detailed books can be consulted for this purpose. Our purpose here was to give only some examples. These concrete examples are more than sufficient to refute the fallacious assumption that the ahâdîth were never written in the days of the Holy Prophet ( [image] ) and his companions.

The Compilation of Ahâdîth in the Era After the Companions

The history of the compilation of ahâdîth after the companions is even more vast and detailed. Each companion who narrated the ahâdîth had a large number of pupils who compiled what they heard from him. The pupils of the companions are called “Tâbi’în.”

The compilations of the Tâbi’în were generally not arranged subject wise, though some of them have arranged the ahâdîth under subjective headings. The first known book of hadîth which is so arranged is Al-Abwâb of Imâm Sha’bi (19-103 A.H.). This book was divided into various chapters. Each chapter contained the ahâdîth relating to the same subject like salâh, zakâh, etc.

This proves that the first book of ahâdîth arranged in a regular manner appeared in the very first century. Another book was written by Hasan al-Basri (d.110) in which he compiled ahâdîth containing any explanations or commentaries of the Holy Qur’ân [Tadrîb ar-Râwi]. This was also a regular book written on a particular subject which appeared in the first century.

In the era of the Tâbi’în the compilation of ahâdîth was undertaken officially by the famous khalîfah, ‘Umar ibn ‘Abdul-Azîz (99-101 A.H.). He issued an official order to all governors under his domain that they should gather the knowledgeable persons from among the companions of the Holy Prophet ( [image] ) and their pupils and write down the ahâdîth found with them [Fath al-Bâri].

The result of this official decree was that several books of ahâdîth were prepared and spread all over the country. Ibn Shihâb az-Zuhri was one of the pioneers of the compilation of hadîth in this period. He has written a number of books.

All these books and scripts written in this period were afterwards included in the larger books of hadîth written later on, as is usual in the evolution of every science. The separate entity of these books and scripts, being uncalled for, was not much attended to. Thus, the larger books written in the second and third centuries gradually took their place, and being more comprehensive, detailed, and sufficient, they were so widely spread and studied that the books of the Tâbi’în no longer remained on the scene.

However, some manuscripts of these books were preserved. Later books were compared and confirmed by such preserved manuscripts.

One of the books written in the days of the Tâbi’în was the script of Hammam ibn Munabbih, a pupil of Abu Hurairah, who prepared a book containing ahâdîth he heard from Abu Hurairah ( [image] ). This book is also known as “As-Sahîfah as-Sahîhah.” All the ahâdîth of this book were included in later compilations. The full text of it is also found in the Musnad of Imâm Ahmad. The original script of this book was thus not attended to and was lost for a considerable time.

In 1373 A.H. (1954 C.E.), two manuscripts of this book were discovered in the libraries of Berlin and Damascus, and were published by Dr. Muhammad Hamidullah with a detailed introduction.

Dr. Muhammad Hamidullah edited these manuscripts which were written centuries ago. He has also compared their text with the one narrated in the Musnad of Imâm Ahmad. He could not find any material difference between the two texts. There are a few very minor differences of negligible words which always exist between two manuscripts of the same book.

It proves that the books of the Tâbi’în were included and were thus made part of the later books of hadîth, with all necessary precautions by which they can safely be relied upon.

The Compilations of the First Century

We present here a list of hadîth works written by the Tâbi’în in the first and second centuries. In the first century the following books of hadîth were compiled by the Tâbi’în:

1. Book of Khalid ibn Ma’dan (d. 104)

2. Books of Abu Qilabah (d. 104). He bequeathed his books to his pupil, Ayyub Saktiyan (68-131 A.H.), who paid more than ten dirhams as a fare for them being loaded on a camel.

3. The script of Hammam ibn Munabbih, already referred to.

4. Books of Hasan al-Basri (21-110 A.H.)

5. Books of Muhammad al-Baqir (56-114 A.H.)

6. Books of Makhul from Syria

7. Book of Hakam ibn ‘Utaibah

8. Book of Bukair ibn ‘Abdullah ibn al-Ashajj (d. 117)

9. Book of Qais ibn Sa’d (d. 117). This book later belonged to Hammad ibn Salamah.

10. Book of Sulaiman al-Yashkuri

11. Al-Abwâb of Sha’bi, already referred to.

12. Books of Ibn Shihâb az-Zuhri

13. Book of Abul-‘Aliyah

14. Book of Sa’id ibn Jubair (d. 95)

15. Books of ‘Umar ibn ‘Abdul Aziz (61-101 A.H.)

16. Books of Mujahid ibn Jabr (d. 103)

17. Book of Raja ibn Hywah (d. 112)

18. Book of Abu Bakr ibn Muhammad ibn ‘Amr ibn Haq

19. Book of Bashir ibn Nahik.

The Books of Hadîth Written in the Second Century

The basic characteristic of the books written in the second century is that a large number of them were arranged subject-wise, while the books of the first century were not. However, compilations without due arrangement continued in this century too. The list of books compiled in this period is very long. A few prominent books are referred to here:

1. Book of ‘Abdul Malik ibn Juraij (d. 150)

2. Muwatta of Malik ibn Anas (93-179)

3. Muwatta of Ibn Abi Zi’b (80-158)

4. Maghâzi of Muhammad ibn Ishaq (d. 151)

5. Musnad of Rabi’ ibn Sabih (d. 160)

6. Book of Sa’id ibn Abi ‘Arubah (d. 156)

7. Book of Hammad ibn Salmah (d. 167)

8. Jami’ Sufyan ath-Thauri (97-161)

9. Jami’ Ma’mar ibn Rashid (95-153)

10. Book of ‘Abdur-Rahman al-Awzâ’I (88-157)

11. Kitâb az-Zuhd by ‘Abdullâh ibn al-Mubârak (118-181)

12. Book of Hushaim ibn Bashir (104-183)

13. Book of Jarir ibn ‘Abdul-Hamid (110-188)

14. Book of ‘Abdullâh ibn Wahb (125-197)

15. Book of Yahya ibn Abi Kathîr (d. 129)

16. Book of Muhammad ibn Suqah (d. 135)

17. Tafsîr of Zaid ibn Aslam (d. 136)

18. Book of Musa ibn ‘Uqbah (d. 141)

19. Book of Ash’ath ibn ‘Abdul-Malik (d. 142)

20. Book of Aqil ibn Khalid (d. 142)

21. Book of Yahya ibn Sa’id Ansari (d. 143)

22. Book of Awf ibn Abi Jamilah (d. 146)

23. Books of Jafar ibn Muhammad al-Sadiq (d. 148)

24. Books of Yunus ibn Yazid (d. 152)

25. Book of ‘Abdur-Rahman al-Mas’udi (d. 160)

26. Books of Zaidah ibn Qudamah (d. 161)

27. Books of Ibrahim al-Tahman (d. 163)

28. Books of Abu Hamzah al-Sukri (d. 167)

29. Al-Gharâib by Shu’bah ibn al-Hajjaj (d. 160)

30. Books of ‘Abdul-Aziz ibn ‘Abdullâh al-Majishun (d. 164)

31. Books of ‘Abdullâh ibn ‘Abdullâh ibn Abi Uwais (d. 169)

32. Books of Sulaiman ibn Bilal (d. 172)

33. Books of ‘Abdullâh ibn Lahi’ah (d. 147)

34. Jami’ Sufyan ibn ‘Uyainah (d. 198)

35. Kitâb-ul-Âthâr by Imâm Abu Hanîfah (d. 150)

36. Maghâzi of Mu’tamir ibn Sulaiman (d. 187)

37. Musannaf of Waki’ ibn Jarrah (d. 196)

38. Musannaf of ‘Abdur-Razzâq ibn Hammam (136-221)

39. Musnad of Zaid ibn ‘Ali (76-122)

40. Books of Imâm Shâfi’i (150-204)

The following books written in this age are still available in printed form:

1. Al-Muwatta by Imâm Mâlik.

2. Kitâb-ul-Âthâr by Imâm Abu Hanîfah.

3. Musannaf by ‘Abdur-Razzâq. This book has been published in eleven big volumes.

4. As-Sîrah by Muhammad ibn Ishaq.

5. Kitâb az-Zuhd by ‘Abdullâh ibn al-Mubârak.

6. Kitâb az-Zuhd by Waki’ ibn Jarrâh (3 volumes).

7. Al-Musnad by Zaid ibn ‘Ali (76-122).

8. Sunan of Imâm Shâfi’i.

9. Musnad of Shâfi’i.

10. Siyar of Awzâ’i (88-157).

11. Musnad of ‘Abdullâh ibn al-Mubârak.

12. Musnad of Abu Dâwûd Tayalisi (d. 204).

13. Ar-Radd ‘ala Siyaril-Awzâ’i by Imâm Abu Yûsuf.

14. Al-Hujjah ‘ala Ahlil-Madînah by Imâm Muhammad ibn Hasan Shaibâni.

15. Kitâbul-Umm by Imâm Shâfi’i.

16. Al-Maghâzi by Waqidi (130-206) (4 volumes).

This list is by no means exhaustive. But a careful study of these books only which are available today in printed forms would clearly reveal that their style is much developed and they definitely do not seem to be the first books on their subject. Some of them are in more than ten volumes, and their arrangement shows that the compilation of hadîth in those days reached a developed stage.

All these valuable efforts of compiling the ahâdîth belong to the first and second centuries. Hence, one can easily see how false is the assumption that the compilation of ahâdîth did not take place before the third century.

What we have cited above is more than sufficient to prove that the compilation of ahâdîth had begun in the very days of the Holy Prophet ( [image] ) and has continued in each point of time thereafter. This process has, no doubt, passed through certain stages as is usual in every new science or branch of knowledge. But the assumption that the process did not begin before the third century cannot by substantiated on any ground whatsoever.

The Criticism of Ahâdîth

Although the task of preserving the ahâdîth through all the four ways mentioned earlier, including compilations in written form has been performed with due diligence throughout the first four centuries of Islamic history, yet it does not mean that all the traditions narrated or compiled in this period have been held as true and reliable.

In fact, in the same period in which the work of the compilation of ahâdîth was going on, a very systematic science of criticism was developed by the scholars of hadîth in which numerous tests were suggested to verify the correctness of a narration. All these tests were applied to each and every tradition or report before holding it reliable. The different branches of knowledge which have been introduced by the scholars of the science of hadîth has no parallel in the art of historical criticism throughout world history. It is not possible for us to herein present even a brief introduction of these different branches and the valuable works produced in this respect. It may be said without any fear of exaggeration that thousands of books have been written on these different branches of knowledge regarding the science of hadîth.

It will be pertinent, however, to give a brief example of the nature of the criticism of ahâdîth carried on by scholars and the different tests applied by them to ascertain the veracity of a hadîth.

The traditions viewed from different angles have been classified into hundreds of kinds. Relative to their standards of authenticity, the traditions are ultimately classified into four major categories:

(a) Sahîh (sound)

(b) Hasan (good)

(c) Da’îf (weak)

(d) Maudû’ (fabricated)

Only the first two kinds are held to be reliable. Precepts of the Shari’ah can be based on and inferred from only these two kinds. Hence, only the ahâdîth of these two categories are held to be the source of Islamic law. The other two kinds have little or no value especially in legal or doctrinal matters.

Before declaring a hadîth as sahîh or hasan, the following tests are applied:

(a) Scrutiny of its narrators.

(b) Scrutiny of the constancy of the chain of narrators.

(c) Comparison of its chain and text with other available paths of narration in the same manner.

(d) Examination of the chain and the text of the hadîth in the light of other material available on the subject, and to ensure that there is no defect in the chain or in the text.

We will try to give a brief explanation of these four tests as they are applied by the scholars of hadîth to scrutinize the veracity of a tradition.

1. Scrutiny of the narrators

The first and foremost test of the correctness of a hadîth relates to the credibility of its narrators. This scrutiny is carried out on two scores: firstly, examination of the integrity and honesty of a narrator, and secondly, examination of his memory power.

To carry out this scrutiny, a separate complete Science has been introduced which is called ‘Ilm-ur-Rijâl (the knowledge of men). The scholars of this science devoted their lives for the thorough enquiry about each person who has reported a hadîth. For this, they used to go to his place and enquire about him from his neighbors, pupils, and friends so that no scholar would be impressed by his personal relations with a narrator. ‘Ali ibn al-Madini, the famous scholar of Rijâl, when asked about his father, first tried to avoid the question and replied, “Ask some other scholar about him.” But when the question was repeated with a request for his own opinion, he said:

It is the matter of Faith, (I, therefore, reply) he is a weak narrator.

Waki’ ibn Jarrâh, the well-known Imâm of hadîth, held his father as “weak” in hadîth, and did not rely on his reports unless they are confirmed by some reliable narrator.

Imâm Abu Dâwûd, the author of one of the Six Books, has opined about his son ‘Abdullâh (this is the same ‘Abdullâh whose work, Kitâb-ul-Masalif, has been published by some orientalists), that he was “a great liar.”

Zaid ibn Abi Unaisah has said about his brother Yahya, “Do not accept the traditions of my brother Yahya, because he is reputed in lying.”

Similar opinions are recorded in the books of the ‘Ilm-ur-Rijâl. Hundreds of books have been written on this subject. Here are only a few examples:

Tahdhîb at-Tahdhîb by Hâfiz Ibn Hajar: Printed in twelve volumes, this book has been designed to give a brief account of all the narrators whose narration is found in the famous Six Books of hadîth only. It contains the life accounts of 12,455 narrators, arranged in alphabetical order. (This is the total of the members given in each volume separately. Sometimes, the same narrator has been mentioned in different places with different names. So, the actual number of the narrators may be less, but not less than 10,000.)

You can pick up any name from any chain of any hadîth in any book from the Six Books. This name will certainly be found in the Tahdhîb at-Tahdhîb recorded in its place in alphabetical scheme. There you can find his dates of birth and death, the list of his teachers, the list of his pupils, important events of his life, and the opinions of the scholars about his credibility.

There are several other books meant for the narrators of the Six Books exclusively, and after consulting them one can easily reach a definite conclusion about the veracity of a narrator.

Lisân al-Mîzân by Hâfiz Ibn Hajar: This book is meant exclusively for those narrators whose names do not appear in any chain contained in any of the Six Books. It means that the traditions reported by them are found only in some books other than the Six Books.

This book consists of seven volumes and embodies the introduction of 5,991 narrators.

Ta’jîl al-Manfa’ah by Hâfiz Ibn Hajar: This book is confined to the introductions of the narrators whose traditions are found in the books of the four Imâms: Mâlik, Abu Hanîfah, Shâfi’i, and Ahmad ibn Hanbal, and are not among the narrators of the Six Books. Thus, it contains the introduction of 1,732 narrators.

All these three books are written and compiled by the same person, namely, Hâfiz Ibn Hajar. It means that he has compiled the introduction of more than seventeen thousand narrators of hadîth.

This is the effort of only a single scholar. Many other books are available on the same subject. The following table will show the large number of narrators introduced in a few famous books of Rijâl which are frequently referred to:

 | Name of the book | Author | Volumes | Number of narrators
1. 2. 3. 4. 5. 6. 7. | At-Târîkh al-Kabîr Al-Jarh wat-Ta’dîl Tahdhîb at-Tahdhîb Mizân al-I’tidâl Lisân al-Mîzân As-Siqat Al-Mughni fid-Du’afâ | Imâm Bukhâri Ibn Abi Hatim Hâfiz Ibn Hajar Dhahabi Hâfiz Ibn Hajar ‘Ijli Dhahabi | 9 9 12 4 7 1 2 | 13,781 18,050 12,455 11,053 2,116 7,854

The last book of this table has introduced only those narrators who have been held as “weak” narrators. Similar books are written by Ibn Abi Hatim, Dâraqutni, etc. On the contrary, there are books which deal with the reliable narrators only, like Thiqât of Ibn Hibbân in eleven volumes.

Anyhow, if a narrator is found to be dishonest, has very weak memory or he is unknown, no trust is placed on his narrations. A large number of traditions has been repudiated on this score alone.

2. Constancy of the chain of narrators

It is well-known that no report, in the science of hadîth, is accepted unless it gives the full chain of narrators upto the Holy Prophet ( [image] ). Each narrator from this chain is first scrutinized on the touch-stone of his credibility as discussed above. But even if all the narrators of a chain are found to be reliable, it is not enough to hold the tradition as authentic. It must be proved that the chain is constant and no narrator has been missed in between. If it is found that some narrator has been missed at any stage, the tradition is held to be unreliable. To ensure the constancy of the chain, it is necessary to know about each narrator whether it is possible for him historically to meet the person from whom he claims to hear the tradition.

This scrutiny is indeed very difficult and delicate. But the scholars of the science of hadîth have undertaken this task in such an accurate manner that one cannot but wonder.

While holding an enquiry about each narrator, the scholars, besides ascertaining his integrity and memory, would also survey his teachers and pupils. Thus, a detailed list of both his teachers and pupils is available in each detailed book of Rijâl. So, when deciding about the constancy of a hadîth the scholars do not only make themselves sure about the dates of birth and death of each narrator, but also examine the list of his teachers and pupils.

Not only this, they often try to fix the time-span in which a narrator had opportunities to meet a particular teacher and that in which he did actually hear ahâdîth from him. On the basis of this information they derive certain important conclusions about the credibility of a narrator.

For example, ‘Abdullâh ibn Lahi’ah is a well-known Egyptian narrator of hadîth. It is established that his memory was weak and he used to narrate those traditions which he wrote. At a particular time, his house was burnt by fire and all his books were also burnt. After this occurrence he sometimes used to report ahâdîth from his memory. Therefore, some scholars have decided that his narrations before the accident are reliable while those narrated after it are not worthy of trust. Now, the pupils who have heard ahâdîth from him in the early period, their narrations may be accepted, while the reports of those who have heard from him in the later period cannot be relied upon. The scholars have scrutinized the list of his pupils and have specified the names of his early pupils, like ‘Abdullâh ibn Wahb, etc. and have declared that all the rest should be treated as his later pupils, and no trust might be placed on their narrations.

In short, the second type of scrutiny, which is very essential in the criticism of traditions, relates to the constancy and perpetuity of the chain of narrators. If it is found that a narrator has not heard the hadîth directly from the one to whom he is ascribing it, the tradition is said to be Munqati’ (broken) which cannot be treated as reliable.

3. Comparison with other narrations: The third test applied to a tradition relates to its comparison with what is narrated by other pupils of the same teacher.

Sometimes a tradition is reported by several narrators. All these reports about the same saying or event are said to be the turuq (different paths) of that tradition. While scrutinizing a tradition, the scholars undertake a combined study of all its “paths.” If it is found that the majority of the reliable reporters narrate the hadîth in a particular way, but one of them reports it in a version substantially different from that of the others, his report is held to be a shâdh (rare) version. In such case, despite the reliability of the reporter, his version is not accepted as a sahîh (sound) one, and no trust is placed on it unless it is confirmed and supported by any internal or external evidence.

4. General analysis of the tradition: The last, and very important, scrutiny is accompanied by the general analysis of a tradition. In this scrutiny the tradition is analyzed in the light of other relevant material available on the subject. The tradition is examined from different angles: whether the reported saying or event is at all possible; whether the reported event conforms to the established historical events; whether its text can be held as truly attributed to the Holy Prophet ( [image] ); whether the chain of narrators is genuine, etc.

This is a very difficult and delicate scrutiny which cannot be undertaken successfully unless the scholar has full command over all the relevant subjects, occupies complete knowledge of hadîth, and has a great skill in the science of criticism of hadîth.

If, after this scrutiny, a strong doubt appears to a scholar about the authenticity of a hadîth, he points out that there is a “defect” (‘ilal) in the chain or in the text of the hadîth, and a tradition having this kind of ‘illah or defect is not held as sahîh.

Thus, a sahîh (sound) hadîth has been defined by the scholars as follows:

“What is reported, by a reporter who is honest and of good memory power, without any break in the chain of narrators, without any shudhûdh (rareness) and without any ‘illah (defect).”

[ Back ] [ Up ] [ Next ]

Connecticut Council of Masajid , Inc.


The Authority of Sunnah - Conclusion

Conclusion

It is not possible for us to give all the details of the critical sciences developed by the scholars of hadîth. What we have stated in this chapter is only a simple example of the works undertaken by them. It can, however, help one to imagine the altitude of their academic and scientific efforts and to satisfy oneself that the task of “preservation of hadîth” has been performed by this ummah with such diligence, precaution, and sense of responsibility that one cannot find its parallel in the history of any other community. It was through these efforts that the divine promise of the preservation of the Holy Qur’ân, with all its letters and meanings, was duly fulfilled.

[ Back ] [ Up ]

Connecticut Council of Masajid , Inc.