BAHISHTI ZEWAR - ( Heavenly Ornaments ) By Moulana Ashraf Ali Thanwi (RA)

WELCOME TO HEAVENLY ORNAMENTS
OM ENGLISH TRANSLATION OF MOULANA ASHRAF ALI THANWI'S

BAHISHTI ZEWAR

HAKIM-UL-UMMAT HAZRAT MOULANA ASHRAF ALI THANWI (Rahmatullahi Alayh)
WAS THE RENOWNED PHILOSOPHER AND SCHOLAR OF ISLAMIC JURISPRUDENCE

linecolor.gif (4491 bytes)

BAHISHTI ZEWAR INDEX

CLICK HERE TO OPEN BAHISHTI ZEWAR INDEX

linecolor.gif (4491 bytes)

NAMES FOR MUSLIM BOYS NAMES FOR MUSLIM GIRLS
HOW TO PERFORM UMRAH THE MAJLIS - QUESTIONS & ANSWERS
PICTURES AND ISLAMIC CLIPART SAUDI ARABIAN AIRLINES TRAVEL DUA

LINKS TO OTHER AUTHENTIC ISLAMIC SITES
 JAMIATUL-ULAMA KZN JAMIATUL-ULAMA TVL S A N H A AL - HAADI SHARIAH.NET

E-MAIL US PLEASE CLICK HERE TO RANK THIS SITE GET A FREE E-MAIL ADDRESS
Click here to E-Mail us Get a FREE Bahishti Zewar
E-Mail address - Click Here


BAHISHTI ZEWAR-ADHAAN

TABLE OF CONTENTS

ADHAAN - THE CALL TO SALAAT

Rules Concerning Adhaan and Iqaamah

The Sunnats and Mustahabs of Adhaan and Iqaamah

GLOSSARY

ADHAAN - THE CALL TO SALAAT

1. If the adhaan is being called out for any salaat, it is necessary that it be given in the time of that salaat. If the adhaan is given before the commencement of the time, it will not be valid. When the time enters, the adhaan will have to be repeated irrespective of whether it was for fajr salaat or any other salaat.

2. The adhaan and the iqaamah have to be in Arabic and in exactly the same words as conveyed to us from Rasulullah sallallahu alayhi wa sallam. If the adhaan is given in any other language, or in Arabic but in different words; then this will not be valid even if, upon hearing it, people understand it as adhaan and the purpose of adhaan is fulfilled (i.e. even if people respond to the adhaan by coming to offer their salaat).

3. It is necessary for the mu'azzin to be a male. The adhaan of a female is not proper. If a woman gives adhaan, it should be repeated. If salaat is offered without it being repeated, it will be as if salaat was offered without any adhaan.

4. It is necessary that the mu'azzin be of sound intellect. If a child who has not reached the age of understanding, a lunatic or an intoxicated person gives adhaan; it will not be considered.

5. The sunnah method of calling out adhaan is that the person calling out adhaan should be pure from the major and minor impurities. He should go to an elevated place away from the musjid, face the qiblah, insert his forefingers into both his ears, and say the following words as loud as possible without overstraining himself: Allahu Akbar four times, Ash hadu an la ilaaha illa Allahu twice, Ash hadu anna Muhammadar Rasulullah twice, Hayya alas salaat twice, Hayya alal falaah twice, Allahu Akbar twice again, and La ilaaha illa Allahu once. When saying Hayya alas salaat, he should turn his face towards the right in such a way that his chest and feet do not turn away from the qiblah. When saying Hayya alal falaah, he should turn his face towards the left in such a way that his chest and feet do not turn away from the qiblah.

In the fajr adhaan, after saying Hayya alal falaah, he should add the words as-Salaatu khayrum minan naum two times.

The total phrases of adhaan are therefore fifteen while there are seventeen words for the adhaan of fajr.

The words of the adhaan should not be uttered in a singing tune, nor should they be uttered in such a way that some of the words are said loudly while others are said softly.

After saying Allahu Akbar twice, he should wait to the extent that the person who is listening to the adhaan can reply to it. Apart from Allahu Akbar, even for the other words, he should wait for a similar period before continuing with the next words.

6. The method of iqaamah is also the same. The difference is that it is preferable to call out the adhaan outside the musjid, while the iqaamah is called out inside. Adhaan is called out in a loud voice while iqaamah is called out in a comparatively softer voice. In iqaamah one does not say as-salaatu khairun minan naum. Instead, for all the five salaats one has to say Qad qaamatis salaat two times. When saying the iqaamah one does not have to insert one’s fore-fingers into one’s ears. The reason for inserting the fingers into the ears is to raise the voice, and this is not necessary when saying the iqaamah. In the iqaamah, it is not necessary to turn right and left when saying Hayya alas salaat and Hayya alal falaah. However, some jurists are in favour of this.

Rules Concerning Adhaan and Iqaamah

1. For every fard-e-ayn salaat, it is sunnat-e-mu'akkadah for men to call out adhaan once. This is irrespective of whether a person is a traveller or not, whether he is reading in congregation or alone, or whether he is reading a qada salaat or not. For jumu'ah salaat, the adhaan should be called out twice.

2. If a salaat was missed for a reason in which all the people were involved, then the adhaan for that salaat should be given aloud. If it was missed for some specific reason, it should be given secretly in a soft voice so that people do not come to know of any missed salaat by hearing the adhaan aloud. The reason for this is that missing a salaat is a sign of negligence and laziness, and to be negligent and lazy in affairs of the Deen is a sin. And it is not good to announce or expose one’s sins.

If several salaats were missed and all are being read at one time, it will be sunnah to call out the adhaan for the first salaat only. As for the other salaats, only the iqaamah is sunnah. However, it is mustahab to call out adhaan for each salaat separately.

3. If a person is travelling and all his companions are present with him, then it will be mustahab, and not sunnat-e-mu'akkadah, for him to give the adhaan.

4. If a person offers his salaat at home, whether alone or in congregation, then both the adhaan and the iqaamah will be mustahab for him on condition that the adhaan and iqaamah of the musjid of that area or town has already been called out. This is so because the adhaan and iqaamah of the area is sufficient for all the residents of that area.

5. If a person goes to a musjid in which the adhaan, iqaamah and salaat has already been performed,it will be makruh for him to give adhaan and iqaamah when offering his own salaat. However, if that musjid does not have any appointed imam or mu'azzin, it will not be makruh, but preferable.

6. A person is in a place in which all the conditions for jumu'ah salaat are found and jumu'ah is even performed there. Despite this, he offers zuhr salaat instead of jumu'ah salaat. It will therefore be makruh for him to call out adhaan and iqaamah. This is irrespective of whether he offers the zuhr salaat due to some excuse or not, or whether he offers it before the completion of the jumu'ah salaat or after its completion.

7. It is makruh for women to call out adhaan and iqaamah irrespective of whether they are offering their salaat in congregation or individually.

8. Apart from fard-e-ayn salaat, adhaan for any other salaat is not prescribed - irrespective of whether it is a fard-e-kifaayah salaat, such as janaazah salaat; or a wajib salaat, such as witr salaat, the salaats of eid; or whether it is a nafl salaat.

9. It is mustahab on the person who hears the adhaan to reply to it irrespective of whether he is a man or woman, in a state of purity or impurity. Some ulama have even said that it is wajib. But the preferred opinion is that it is mustahab.

Replying to the adhaan means that the words which the mu'azzin says should be repeated. However, when replying to Hayya alas salaat and Hayya alal falaah, he should say La hawla wa la quwwata illa billahil aliyyil azeem. For As-salaato khairun minan naum he should say Sadaqta wa bararta.

After the adhaan he should send salutations to Rasulullah sallallahu alayhi wa sallam and then read the following dua:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

10. On hearing the adhaan of jumu'ah, it is wajib to leave whatever one may be occupied with, and go for the jumu'ah salaat in a jaame musjid. It is haraam to occupy oneself in any transaction or any other sort of work.

11. Replying to the iqaamah is also mustahab and not wajib. In replying to Qad qaamatis salaat, one should say Aqaamahallahu wa adaamaha.

12. In eight conditions an answer to the adhaan should not be given: (1) while offering salaat, (2) while listening to a khutbah irrespective of whether it is a khutbah of jumu'ah or any other khutbah, (3,4) when one is in a state of haid or nifaas, i.e. it is not necessary to give an answer, (5) while one is teaching or learning knowledge of the Deen, (6) while one is having sexual intercourse, (7) while one is relieving oneself, (8) while one is eating, i.e. it is not necessary. After having completed these occupations, and much time has not lapsed since hearing the adhaan; one should reply to it, otherwise one should not reply.

13. A person forgets to reply to the adhaan or intentionally does not reply to it. On the completion of the adhaan he remembers or decides to reply to it. If much time has not lapsed, he should reply to it, otherwise he should not reply.

14. If considerable time has passed after having called out the iqaamah and the congregation has not stood up as yet, the iqaamah should be repeated. But if much time has not passed, it does not have to be repeated. The iqaamah for fajr salaat has been called out but the imaam has not offered his sunnah salaat of fajr as yet. If he occupies himself in offering his sunnah, then the time that he takes will not be regarded as a long time and it will therefore not be necessary to repeat the iqaamah. However, if one occupies oneself with something that is not a part of salaat, such as eating and drinking, then in this case the iqaamah will have to be repeated.

15. While the mu'azzin calls out the adhaan; he dies, falls unconscious, his voice breaks down completely or he forgets and there is no one to correct him, or his wudu breaks and he rushes to repeat it - in all these cases it will be sunnat-e-mu'akkadah to repeat the adhaan.

16. If a person's wudu breaks while he is calling out the adhaan or iqaamah, it will be preferable for him to complete the adhaan or iqaamah and thereafter perform his wudu.

17. It is makruh for one mu'azzin to call out adhaan in two musjids. He should call out adhaan in the musjid in which he offers his fard salaat.

18. It is the right of the person who calls out the adhaan to call out the iqaamah as well. But if after calling out the adhaan he goes away somewhere or permits someone else to call out the iqaamah, then someone else can call out the iqaamah.

19. It is permissible for several mu'azzins to call out adhaan at the same time.

20. The mua'zzin should complete his iqaamah at the place where he commenced with it.

21. Niyyah is not a condition for adhaan and iqaamah. However, one is not rewarded without making an intention. The intention is this that he is calling out this adhaan solely for the pleasure of Allah and for the reward of it, and for no other reason.

The Sunnats and Mustahabs of Adhaan and Iqaamah

The sunnats of adhaan and iqaamah are of two types. Some are related to the mu'azzin while others are related to the adhaan and iqaamah. We will first mention the sunnats related to the mu'azzin, and then those that are related to the adhaan and iqaamah.

Sunnats related to the mu'azzin

1. The mu'azzin has to be a male. The adhaan and iqaamah of a female is makruh-e-tahrimi. If a woman calls out adhaan, it will have to be repeated, but not the iqaamah. This is so because repetition of the iqaamah is not stipulated as opposed to the repetition of adhaan.

2. The mu'azzin has to be of sound mind. The adhaan and iqaamah of a lunatic, intoxicated person or immature child is makruh. Their adhaan will have to be repeated and not their iqaamah.

3. The mu'azzin must know the necessary rules applicable to him and he must also know the times of the different salaats. If an ignorant person calls out the adhaan, he will not get the same reward as that of a mu'azzin.

4. The mu'azzin must be pious and religiously-minded and he must be aware of the condition of the people - reminding those who do not attend the congregation. He must do this if he has no fear of anyone causing harm to him.

5. The mu'azzin must have a loud voice.

Sunnats related to the adhaan and iqaamah

1. The adhaan should be called out at an elevated place outside the musjid. The iqaamah should be called out inside the musjid. To call out the adhaan inside the musjid is makruh-e-tanzihi. However, it is not makruh to call out the second adhaan of jumu'ah inside the musjid in front of the pulpit (mimbar). In fact, this is practised in all Muslim countries.

2. The adhaan has to be called out standing. If anyone calls it out while sitting, this will be makruh and it will have to be repeated. However, if a traveller is on his mount or a person gives adhaan for his own salaat, it will not have to be repeated.

3. The adhaan has to be called out in a loud voice. However, if a person is calling out adhaan for his own salaat, he has the choice to say it aloud or softly. Even then, there is more reward in saying it aloud.

4. It is mustahab to insert the fore-fingers into the ears at the time of calling out the adhaan.

5. The words of the adhaan should be said with a pause between them, while the iqaamah should be said quickly. In other words, when saying the takbeers of the adhaan, the mu'azzin should pause after every two takbeers so that those who are listening to the adhaan can repeat the words. Apart from the takbeers, he should pause after every sentence and thereafter continue with the next word. If, due to some reason, he does not pause in this way, it will be mustahab to repeat the adhaan. If the iqaamah was called out by pausing, it is not mustahab to repeat it.

6. When calling out adhaan, it is sunnah to turn towards the right and left when saying Hayya alas salaat and Hayya alal falaah. This is irrespective of whether the adhaan is for a salaat or for some other reason. However, his chest and feet should not turn away from the qiblah.

7. Adhaan and iqaamah should be called while facing the qiblah as long as he is not mounted on an animal. It is makruh-e-tanzihi to call out adhaan and iqaamah while one is not facing the qiblah.

8. At the time of calling out the adhaan it is necessary for the person to be pure from hadath-e-akbar (major impurity) and mustahab to be pure from both the major and minor impurities. At the time of calling out the iqaamah, it is necessary to be pure from both the impurities. If a person calls out adhaan while in a state of hadath-e-akbar, this will be makruh-e-tahrimi and it will be mustahab to repeat that adhaan. Similarly, if a person calls out iqaamah while in a state of major or minor impurity, this will be makruh-e-tahrimi but it is not mustahab to repeat the iqaamah.

9. It is sunnah to say the words of the adhaan and iqaamah in the sequence shown to us. If a person says a latter word first, for example, he says Ash hado anna Muhammadar Rasulullah before Ash hado an la ilaaha illa Allahu, or he says Hayya alal falaah before Hayya alas salaat; then in such a case, just the latter word should be repeated. In the first example, after saying Ash hado an la ilaaha illa Allahu he should repeat Ash hado anna Muhammadan Rasulullah. In the second example, after saying Hayya alas salaat, he should repeat Hayya alal falaah. It is not necessary to repeat the entire adhaan.

10. While calling out the adhaan and iqaamah, no other words should be spoken, even if they be a greeting or a reply to a greeting. If a person speaks while calling out adhaan or iqaamah and he spoke considerably, he should repeat the adhaan and not the iqaamah.

preference is given to the muqeem over the musafir. Thereafter, the person who was born as a free person. Thereafter, the person who made tayammum for hadath-e-asghar is given preference over the person who made tayammum for hadath-e-akbar. But according to some, the person who made tayammum for hadath-e-akbar is given preference.

The person in whom two qualities are found is given preference over the person in whom only one quality is found. For example, the person who knows the masa'il of salaat and also recites the Quran correctly has preference over the person who only knows the masa'il of salaat and cannot read the Quran correctly.

3. If jama'at is made in a house, the person whose house it is has more right of imaamat over the others. Thereafter, the person whom he appoints as an imam. However, if the owner of the house is a jaahil, and the other persons have knowledge of the masa'il, they will have the right of imaamat.

4. If there is an imam who is appointed in a particular musjid, then in his presence no one else has the right of imaamat. However, if he appoints anyone else as the imam, there will be no harm in this.

5. In the presence of the Qadi, i.e. the ruler of the Islamic state, no one else has the right of imaamat.

6. It is makruh-e-tahrimi to make imaamat without the happiness of the people. However, if that person is the most qualified person for imaamat, i.e. no one else has the qualities of imaamat as he possesses, then it will not be makruh for him. Instead, whoever is unhappy with his imaamat will be in the wrong.

7. It is makruh-e-tahrimi to appoint a faasiq or a bid'atee as an imam. However, if (Allah forbid) there is no one else apart from these people, then it will not be makruh. In the same way, if the bid'atee or the faasiq is a powerful person and they are unable to remove him, or there is a fear of great discord or dissension, even then it will not be makruh on the muqtadis.

8. It is makruh-e-tanzihi to appoint the following persons as an imam: (a) a slave who is regarded as a slave in Islamic jurisprudence and not the one who is bought at the time of a famine,etc. even if he has been freed, (b) a villager, (c) a blind person who is not conscious of the laws of purity and impurity, (d) a person who cannot see well at night, (e) a waladuz zina, i.e. a person who was born out of an illicit relationship. However, if all these persons are possessors of knowledge and virtue, and people do not mind appointing them as imams, then it will not be makruh. It is also makruh-e-tanzihi to appoint a handsome youth whose beard has not appeared as yet, and also a person who has no intellect.

9. It is wajib on all the muqtadis to be in conformity with the imam in all the fara'id and wajibaat of salaat. However, it is not wajib to be in conformity with him in the sunnats. Based on this, if the imam is a follower of the Shafi'i school of thought and he raises his hands at the time of going into ruku and coming up from ruku, then it is not necessary for the Hanafee muqtadis to raise their hands. This is because the raising of the hands is sunnah even according to them. Similarly, if the Shafi'i imam reads the qunut in the fajr salaat, it is not necessary for the Hanafee muqtadis to do the same. However, since qunut is wajib in witr salaat, and the Shafi'i imam will read it after standing up from ruku, the Hanafee muqtadis should also read it after the ruku.

10. It is makruh-e-tahrimi for the imam to recite very long Surahs which are more than the recommended amount, or to stay for very long periods in the ruku and sajdah postures. Instead, the imam should take into consideration the need, necessities, and weakness of the muqtadis. He should make his qira'ah after taking into consideration the condition of the person who is the weakest of all of them. In fact, if there is a great urgency, it will be preferable for him to make his recitation even shorter than the recommended amount. This is so that people do not find any difficulty which could be a cause for a decrease in the jama'at.

11. If there is only one muqtadi who is a male or an immature boy, he should stand in line with or slightly behind the imam to the right of the imam. It is makruh to stand on the left hand side of the imam (or directly behind him - in this case).

12. If there is more than one muqtadi, they should stand behind the imam. If there are two muqtadis, it would be makruh-e-tanzihi for them to stand on either side of the imam. And if there are more than two muqtadis, it would be makruh-e-tahrimi to do so. This is because when there are more than two muqtadis, it is wajib for the imam to stand in front.

13. At the time of commencing the jama'at there was only one muqtadi and he stood to the right of the imam. Thereafter, more muqtadis joined the jama'at. The first muqtadi should step back so that all the muqtadis could get together and stand behind the imam. If he does not move back, the other muqtadis should pull him back. But if the muqtadis unintentionally stand to the right and left of the imam and do not pull the first muqtadi back, then in this case the imam should step forward so that all the muqtadis could get together and stand behind him. Similarly, if there is no place to move backwards, it will be the duty of the imam to step forward. But if the muqtadi is unaware of the masa'il, as is generally the case today, then it will not be advisable to move him because it is possible that he may do something which may break his salaat.

14. If the muqtadi is a woman or an immature girl, she should stand behind the imam irrespective of whether there is only one woman or several women.

15. If there are different types of muqtadis, i.e. a few men, a few women and a few children, then it is the duty of the imam to arrange their saffs in the following order: firstly he should arrange the saffs of the men, thereafter the saffs of the immature boys, thereafter the saffs of the women, and lastly the saffs of the immature girls.

16. It is the duty of the imam to straighten the saffs. That is, he should stop the people from standing unevenly, and he should order them to stand straight. They should stand next to each other and should not leave any gaps within the saff itself.

17. It is makruh for a person to stand alone in a saff. Instead, in such a case, he should pull a person back who is standing in the saff in front of him and make him stand in line with him. But if there is the possibility that the person will disrupt his salaat or take this unkindly, then he should not do this.

18. It is makruh to stand in a new saff if there is place in the first saff. Once the saff is complete, then only should one stand in a new saff.

19. It is makruh-e-tahrimi for a man to make imamat of women in a place where there is no other man or where there is no mahram female such as his wife, mother, sister, etc. If there is another man or mahram female, it will not be makruh.

20. A person is offering the fard of fajr, maghrib or esha salaat alone and he is offering his salaat silently. If a person joins him and follows him while he is in this salaat, then there are two alternatives in this: (i) this person makes this intention in his heart that he is now becoming the imam so that his salaat may be offered with jama'at, (ii) he does not make this intention but continues thinking to himself that although this person has come and stood behind me, I am still offering my salaat alone. In the first case, the moment he makes his intention, it will be wajib for him to start reciting in a loud voice. If he had already recited a part of Surah Faatihah or any other Surah silently, he should start reciting them aloud the moment he makes his intention. This is because it is wajib on the imam to make the qira'at in a loud voice for the fajr, maghrib and esha salaats. As for the second case, it is not wajib to make the qira'at in a loud voice and even the salaat of that muqtadi will remain valid. This is because it is not necessary for the imam to make an intention of imamat in order for the salaat to be valid.

21. If the imam or the munfarid is offering his salaat at home or in an open field, it is mustahab for him to place an object which is equal to one arm or more in length and equal to one finger or more in thickness in front of him either on his right or left side. This object is called a sutra. However, if he is offering his salaat in a musjid or in a place where people will not pass in front of him, then there is no need to do this. The sutra of the imam will suffice for all the muqtadis. Once the sutra has been placed, there is no sin in walking beyond the sutra. But if someone walks within the sutra, he will be committing a sin.

22. A laahiq is that muqtadi who misses a few or all his rakaats after having joined the jama'at, irrespective of whether he has an excuse or not. Example where he has an excuse: he falls asleep in his salaat and thereby misses a few rakaats, or he is unable to make ruku and sajdah because of the large number of people, or his wudu breaks and while he is gone to make his wudu he misses a few rakaats. (In salaatul khauf, the first group is regarded as the laahiq. Similarly, the muqeem who follows an imam who is a musafir and who is making qasr, is regarded as a laahiq after the completion of the salaat of the imam). Example where he has no excuse: he goes into ruku or sajdah before the imam and even comes up before him, on account of which his rakaat is not considered to be valid. With regard to that rakaat, he will be regarded as a laahiq. It is wajib on the laahiq to complete the rakaats which he had missed first. After completing them, he should join the jama'at if it is still in progress, if not, he should offer the balance of his salaat as well.

23. The laahiq will also be regarded as a muqtadi for the rakaats which he had missed. That is, just as a muqtadi does not make qira'at but merely stands silently, the laahiq will also do this. And just as the muqtadi does not make sajdah-e-sahw when he makes any mistake, so is the case with the laahiq.

24. The masbuq, i.e. the one who has missed a few rakaats, should join the imam and offer whatever is left of his salaat with the jama'at. Once the imam completes his salaat, the masbuq should stand up and complete the rakaats which he had missed.

25. The masbuq has to offer his missed rakaats as a munfarid with qira'at. And if he makes any mistake in these rakaats, it is also necessary for him to make sajdah-e-sahw.

26. The masbuq should offer his missed rakaats in the following order: he should first offer those rakaats in which there is qira'at and then those which have no qira'at. As for the rakaats which he has offered with the imam, he should sit for them accordingly. That is, after counting the rakaats, he should make his first qa'dah after the one that is second. He should make his last qa’dah after his third rakaat if the salaat is a three rakaat salaat (such as maghrib). Examples: a person joined the jama'at for zuhr salaat when three rakaats had already been completed. When the imam makes salaam at the end of the salaat, this person should stand up and offer the three rakaats which he missed in the following manner: in the first rakaat he should recite Surah Faatihah, another Surah, make his ruku and sajdahs and then sit down for his first qa'dah. He has to sit down because this rakaat is regarded as his second rakaat after combining it with the rakaat that he had offered with the imam. Thereafter, he should offer his second rakaat and recite Surah Faatihah and another Surah in it as well. After this second rakaat he should not sit down because this rakaat is regarded as his third rakaat after joining it to the previous two. Thereafter, he should offer his third rakaat without reciting another Surah after having recited Surah Faatihah because this rakaat was not a rakaat of qira'at. After this rakaat, he should sit down because this is his last qa'dah.

27. A person is a laahiq and a masbuq as well. Example, he joined the jama'at after a few rakaats and after joining in, he also misses some rakaats. He should first offer those rakaats which he missed after joining, i.e. in which he was a laahiq. However, he should offer these as if he is following the imam, i.e. he should not make qira'at and he should offer his salaat in the same order as that of the imam. Thereafter, if the jama'at is still in progress, he should join it. If not, he should also offer the balance of his salaat after having read those rakaats in which he was a masbuq. Example: a person joined the asr salaat after one rakaat. Upon joining the jama'at, his wudu broke so he went to repeat his wudu. In the meantime, the salaat ended. He should first offer those three rakaats which he missed out after having joined the jama'at. Thereafter, he should offer the one rakaat which he had missed before joining the jama'at. He should offer those three rakaats as a muqtadi, i.e. he should not make qira'at and he should sit down after the first of those three rakaats. This is because this is the second rakaat of the imam and he (imam) had sat in this rakaat. Thereafter, he should not sit in the second rakaat because this is actually the third rakaat of the imam. Thereafter, he should sit down in the third rakaat because this is actually the fourth rakaat of the imam and he had sat in this rakaat. Thereafter, he should offer that rakaat which he had missed before joining the jama'at, and he should also sit in this rakaat because it is his fourth rakaat. He also has to make qira'at in this rakaat because he is a masbuq in this rakaat and a masbuq is regarded as a munfarid in the rakaats which he missed.

28. It is sunnah for the muqtadis to follow the imam in all the postures without any delay. The takbeer-e-tahreemah, ruku, standing after ruku, sajdahs - all have to be carried out with the imam. In other words, every act has to be carried out simultaneously with every act of the imam. However, if the imam stands up from the first qa'dah before the muqtadis could complete their at-tahiyyaat, the muqtadis should complete their at-tahiyyaat first and then stand up. Similarly, if the imam makes salaam in the last qa'dah before the muqtadis could complete their at-tahiyyaat, they should complete their at-tahiyyaat first and then make salaam. However, if the muqtadis have not read their tasbeehs in the ruku and sajdahs, they should still stand up with the imam.

GLOSSARY

Explanation of Islamic Terms

Adaa: Literally means performance, execution or discharge of a duty. "Adaa salaat" refers to a salaat which is offered at its specified time. "Adaa" is the opposite of "qada".

Adhaan: The call to salaat. For further details, refer to the chapter on "Adhaan".

Ahl ul-Kitaab: Literally means "People of the Book". Generally, it refers to the Jews and the Christians.

Arsh: The throne of Allah Ta'ala.

Asr: Literally means "afternoon". Generally, it refers to the afternoon prayer which is the third of the five daily salaats. It is also referred to as asr salaat or salaatul asr.

Aurah: Literally means "genitals". In Islamic terminology it refers to that area of the body which has to be covered. For men, the aurah is from the navel to below the knees. As for women, their entire bodies are regarded as an aurah.

Barakah: Literally means "blessings". It refers to the experiencing of abundance in things which are apparently insignificant or little, both in value and amount.

Bid'ah: Literally means "innovation". In Islam it refers to introducing new things into religion which have no basis in the Quran or Sunnah, and in addition to this, to regard these new things as acts of ibaadah. A bid'ah is a major sin in Islam.

Dua: Invocation to Allah, supplication, prayer, request, plea.

Dua-e-qunoot: A special dua that is recited in witr salaat. For further details, refer to the chapter on "Witr Salaat".

Durood: The sending of salutations upon Rasulullah sallallahu alayhi wa sallam.

Eid: Literally means "feast, festival". In Islam, it refers to the first day of the month of Shawwaal and the tenth day of the month of Zil Hijjah. Both these days are days of celebration and devotion to Allah Ta'ala.

Eid-gah: The place where the eid salaat is offered. In Arabic it is referred to as the "musalla".

Eid salaat: The salaat that is offered on the days of eid.

Eid ul-Ad'haa: The tenth of Zil Hijjah. Literally means "the festival of sacrifice". It is referred to as ad'haa because it is on this day that animals are sacrificed in the name of Allah and for His pleasure alone.

Eid ul-Fitr: The first of Shawwaal. Literally means "feast of breaking the Ramadaan fast". It is referred to as fitr because it is on this day that the month-long Ramadaan fast comes to an end.

Esha: Literally means "evening". Generally, it refers to the evening prayer which is the fifth of the five daily prayers. It is also referred to as esha salaat or salaatul esha.

Faasiq: Literally means "godless, sinful, offender, sinner, adulterer". In Islamic law it refers to the person who does not meet the legal requirements of righteousness.

Fajr: Literally means "dawn". Generally, it refers to the dawn prayer which is the first of the five daily prayers. It is also referred to as fajr salaat or salaatul fajr.

Fara'id: Plural of fard. Fard literally means "compulsory". In Islam it refers to those acts and things which are compulsory on a Muslim. Abandoning or abstaining from a fard act is a major sin. Rejecting a fard act amounts to kufr.

Fard: See fara'id.

Fard-e-ayn: Refers to an act or duty which is incumbent and compulsory on each and every individual.

Fard-e-kifaayah: Refers to an act or duty which is incumbent and compulsory on the community as a whole. If a few members of the community or locality fulfil that act, the entire community will be absolved of that responsibility or duty. And if no one from that community or locality fulfils that responsibility or duty, the entire community will be sinful.

Fatwa: A formal legal opinion or verdict in Islamic law.

Fidyah: Literally means "ransom". In Islamic law it refers to redemption from the omission of certain religious duties by a material donation or a ritual act.

Ghayb: Literally means "the unseen". In Islam it refers to all those things that are unseen by man and at the same time believing in them is essential. Examples of the unseen are: hell, heaven, angels, etc. A Muslim has to believe that no one has the knowledge of the unseen except Allah.

Ghayr Mahram: Refers to all those people with whom marriage is permissible. Based on this, it is also incumbent to observe purdah with all ghayr mahrams.

Ghusl: Literally means "bath, wash". In Islam it refers to the washing of the entire body from head to toe without leaving a single place dry.

Hadath: Literally means "impurity". Hadath is of two types; hadath-e-akbar and hadath-e-asghar. Hadath-e-akbar is that impurity which necessitates ghusl. Hadath-e-asghar is that impurity which necessitates wudu.

Hadith: Hadith literally means "speech". In Islam it refers to the sayings and actions of Rasulullah sallallahu alayhi wa sallam. Those sayings and actions which have been endorsed or approved by him also fall under the purview of Hadith.

Haid: Monthly periods or menstruation experienced by a woman.

Hajj: Literally means "pilgrimage". In Islam it refers to the annual pilgrimage to Makkah. Hajj is the fifth pillar of Islam.

Hijaab: See Purdah.

Ibaadah: Literally means "worship". In Islam it refers to all those acts of worship with which one renders worship to Allah Ta'ala.

Imam: Literally means "leader". In kitaabus salaat it refers to the leader of the congregation for salaat.

Imaamat: Refers to the act of being an imam or the entire institution of imaamate which deals with the appointment, rules, regulations, etc. which are related to the imam.

Iqaamah: Refers to the second call to salaat in a musjid indicating the imminent beginning of the salaat with congregation. For further details, refer to the chapter on adhaan and iqaamah.

Iqtidaa: Refers to the act of following the imam in salaat.

Ishaarah: Literally means "gesture". In kitaabus salaat it refers to the offering of salaat through gestures and signals for the person who is unable to offer his salaat in the normal stipulated manner due to sickness or physical handicap.

Istighfaar: The seeking of forgiveness from Allah Ta'ala.

Istikhaarah: The seeking of good from Allah Ta'ala. For further details, refer to the chapter on salaatul istikhaarah.

Istinja: Cleansing of one's private parts after having relieved oneself. This is irrespective of whether this cleansing is done with water or lumps of sand.

I'tikaaf: Literally means "to live in seclusion". In Islam, it generally refers to the act of secluding oneself in the musjid in the month of Ramadaan.

Jaahil: Literally means "an ignorant person". Here it refers to one who is ignorant of the knowledge of Islam. This is irrespective of whether it is general knowledge of Islam or knowledge of the rules and regulations of Islam.

Jaame musjid: Refers to a musjid in which the jumu'ah salaat is offered. It is generally the main musjid in a town or city.

Jahannam: Hell. A dweller of hell is called a jahannami.

Jama'at: Literally means "congregation or group". In kitaabus salaat it refers to the act of offering salaat with congregation.

Janaazah salaat: Salaat that is offered over the deceased person. For further details refer to the chapter on janaazah salaat.

Jannah: Heaven or paradise. A dweller of heaven is called a jannati.

Jihaad: Literally means "fight or battle". In Islam, it generally refers to the act of waging a war against the disbelievers as a religious duty.

Jumu'ah salaat: Refers to the mid-day salaat that is offered on Fridays. For further details, refer to the chapter on jumu'ah salaat.

Kaafir: Literally means "a disbeliever". In Islam it refers to one who rejects Allah and who does not believe in Muhammad sallallahu alayhi wa sallam as the final messenger of Allah.

Kafan: A shroud or winding sheet. It refers to the sheet or shroud that is used to cover the deceased. For further details, refer to the chapter on kafan.

Kaffarah: Literally means "penance, atonement, expiation". In Islamic law it refers to redemption from the omission of certain religious duties by a material donation or a ritual act.

Khutbah: Literally means "a lecture". In kitaabus salaat it refers to the lecture or sermon that is delivered on Fridays prior to the jumu'ah salaat or the sermon that is delivered on the days of eid after the eid salaat. These khutbahs have to be delivered in the Arabic language.

Kuffaar: Plural of kaafir.

Kuniyyat: Surname or agnomen consisting of abu or umm followed by the name of the son.

Kurta: An Urdu word meaning "shirt". However, due to constant usage, it refers to the long flowing robe worn by Muslim men and which has come to be regarded as an Islamic dress.

Laahiq: A laahiq is a muqtadi who misses a few or all his rakaats after having joined the congregation irrespective of whether he has some excuse or not. For further details refer to the chapter "Masa'il connected to the imam and muqtadi" mas'ala no. 22.

Lailatul Qadr: Literally means "the night of power". It refers to the night in which the Quran was revealed. This night generally falls in the last ten odd nights of the month of Ramadaan.

Luqmah: Literally means "a little piece or morsel". In kitaabus salaat it refers to correcting the imam when he commits any mistake while leading the congregation in salaat.

Maghrib: Literally means "evening or sunset". In kitaabus salaat it refers to the time of sunset and the salaat that is offered thereafter. This salaat is known as maghrib salaat or salaatul maghrib.

Mahram: Refers to the person with whom marriage is not permissible and with whom strict purdah is not incumbent.

Makruh: That which is disliked or detestable. Makruh is of two types: makruh-e-tahrimi and makruh-e-tanzihi. Makruh-e-tahrimi is that which has been established by a proof that is not absolute. The one who rejects it is regarded as a faasiq (open sinner). A person who does something that falls under this category without any valid reason will be committing a sin and will deserve punishment. Makruh-e-tanzihi is that which if left out, will be worthy of reward and if carried out, will not entail any punishment.

Manzil: Literally means "a stopping place". In kitaabus salaat it refers to the distance travelled by a musafir.

Masah: The act of passing of wet hands over a particular part of the body.

Mas'ala: Literally means "an issue, problem or question". In Islamic jurisprudence it refers to a rule or regulation. The plural of mas'ala is masaa'il.

Masbuq: A person who joins the jama'at after having missed one or more rakaats. For further details refer to the chapter "Masa'il connected to the imam and muqtadi" mas'ala no. 24.

Ma'zur: Literally means "one who is excused". In Islamic jurisprudence it refers to a person who has certain sickness due to which he is excused or exempted from certain acts. For further details refer to the chapter concerning the ma'zur in Part One of Bahishti Zewar.

Mihraab: Refers to the small oval-shaped area in the front of a musjid which is specially designated for the imam when he leads the congregation in salaat.

Mimbar: Refers to the pulpit on which the imam stands and delivers the khutbah on Fridays and the days of eid.

Mu'azzin: One who calls out the adhaan.

Mudrik: One who joins the congregation without missing any rakaats.

Muhaddith: A scholar of Hadith who has attained high ranks in the different sciences of Hadith.

Mujtahideen: Plural of mujtahid. A mujtahid is one who has the qualities of making ijtihaad (deriving rules and regulations through analogy).

Mukabbir: A person who conveys the takbirs of the imam when the congregation is generally very large and there is no mike system.

Munfarid: A person who offers his salaat alone, i.e. not in congregation.

Muqeem: A person who is not a traveller. He is either at his own home or, if he has travelled, then he has made the intention of staying over at that place for more than fifteen days. For further details refer to the chapter "Salaat on a Journey".

Muqtadi: A person who follows the imam in salaat.

Murtad: Literally means "a renegade". In Islamic terminology it refers to a person who rejects Islam after having been a Muslim.

Musafir: A traveller. For further details refer to the chapter "Salaat on a Journey".

Musalla: Refers to a piece of cloth or carpet on which a person offers his salaat. Musalla is also used in Arabic to refer to a place where the eid salaat is offered.

Musalli: One who is offering salaat.

Mustahab: Literally means "preferable or desirable". Refers to that an which was carried out by Rasulullah sallallahu alayhi wa sallam or the Sahabah occasionally. Carrying out these actions entails reward and leaving them out does not entail any punishment.

Muzdalifah: Name of a place outside Makkah. Staying over in Muzdalifah is included among the rites of Hajj.

Nafl: Literally means "optional". According to the jurists it has a similar ruling to that of mustahab.

Najaasat-e-

ghaleezah: Heavy impurity.

Najaasat-e-haqiqi: Visible impurity.

Najaasat-e-hukmi: Ceremonial impurity. In other words, it refers to the state of impurity in which a person may be, e.g. in need of wudu or ghusl.

Nazr: A vow or solemn pledge.

Nifaas: Refers to the flowing of blood after child-birth.

Nikah: Marriage.

Niyyah: Intention.

Nur: Light.

Purdah: An Urdu word meaning "seclusion". It is an equivalent of the Arabic word "hijaab". Refers to the seclusion of women from strangers. There are different stages of purdah, the highest of which is that the woman should not emerge from her home except for a valid Islamic reason.

Qaari: Literally means "one who recites". In Islamic terminology it refers to the person who recites the Quran bearing in mind all the necessary rules of recitation.

Qada: Literally means "carrying out or fulfilling". In Islamic jurisprudence it refers to fulfilling or completing those duties that one may have missed due to some reason or the other.

Qa'dah: Refers to the sitting posture in salaat.

Qada salaat: Refers to fulfilling or completing a salaat which one may have missed for some reason or the other. For further details, refer to the chapter on qada salaat.

Qasm: An oath.

Qiblah: The direction in which one faces when offering salaat.

Qira'at: Literally means "recitation". In kitaabus salaat it refers to the recitation of the Quran in salaat.

Qisaas: Literally means "reprisal or retaliation". In Islamic law it refers to the payment of money in lieu of willful or unintentional murder.

Qiyaamah: The day of resurrection.

Qunut: Refers to the dua that is generally read in the witr salaat, and in the fajr salaat at times of danger and calamities. For further details refer to the chapter on witr salaat.

Qurbaani: Literally means "sacrifice". In Islam it refers to the sacrificing of animals solely for the pleasure of Allah Ta'ala on the day of eid ul-ad'haa and the two days following it.

Rakaat: Literally means "bending of the torso from an upright position". In kitaabus salaat it refers to one unit of salaat which comprises of the standing, bowing and prostrating postures.

Ramadaan: Refers to the ninth month of the Islamic calendar. It is in this month that the fast is observed. This is the most sacred month of the Islamic calendar.

Rukn: Literally means "basis or basic element". In Islamic jurisprudence it refers to the basic element or elements of any act of ibaadah without which that act will be incomplete.

Saahib-e-tarteeb: Refers to a person who, from the time of maturity, did not miss any salaat, or, if he missed, he made qada of all of them. For further details, refer to the chapter on Qada salaat, mas'ala no.6.

Sadaqah-e-fitr: Refers to the charity that is given on or prior to the day of eid ul-fitr. This sadaqah is wajib on those upon whom zakaat is wajib.

Saff: Literally means "line". In kitaabus salaat it refers to the lines in which the musallis stand when offering their salaat with congregation.

Sahw: Literally means "negligence or forgetfulness". In kitaabus salaat it refers to omitting or forgetting a particular act in salaat.

Sajdah: The act of prostrating. Prostrating to anyone other than Allah Ta'ala is absolutely haraam in Islam.

Sajdah-e-sahw: Refers to the prostration which becomes incumbent upon forgetting or omitting an act in salaat. For further details refer to the chapter on sajdah-e-sahw.

Sajdah-e-tilaawat: Refers to the prostration which becomes incumbent upon reciting or hearing the verses of prostration of the Quran. For further details refer to the chapter on sajdah-e-tilaawat.

Salaam: Literally means "peace". In kitaabus salaat it refers to the saying of "as salaamu alaykum wa rahmatullah" which denotes the end of the salaat.

Salaat-e-kusuf: Refers to the salaat that is offered at the time of solar eclipse. For further details refer to the chapter on salaat-e-kusuf.

Shawwaal: The tenth month of the Islamic calendar.

Sunnah: Sunnah is that action which Rasulullah sallallahu alayhi wa sallam did or sanctioned. Sunnah is of two types: sunnah-e-mu'akkadah and sunnah-e-ghayr mu'akkadah. Sunnah-e-mu'akkadah is that which Rasulullah sallallahu alayhi wa sallam continuously carried out. To leave out such a type of sunnah is a sin and one is punished for this. However, there is no harm if one leaves it out because of some valid excuse.

Sunnah-e-ghayr mu'akkadah is that which Rasulullah sallallahu alayhi wa sallam carried out, but also left out at times without any reason. To follow such a type of sunnah entails reward and to leave it out does not necessitate any punishment.

Surah: Refers to a chapter of the Quran. There are 114 surahs in the Quran.

Surah Faatihah: This is the first or opening chapter of the Quran.

Surmah: Antimony. A black powdery substance that is applied to the eyes. It is sunnah to apply this surmah.

Sutra: Literally means "a cover or guard". In kitaabus salaat it refers to an object that a musalli places in front of him so that no one will walk in front of him while he is offering his salaat.

Taabi'ee: A taabi'ee is a Muslim who has met a sahabi and who died in a state of Imaan.

Taahir: Pure.

Ta'awwudh: Literally means "seeking protection". In kitaabus salaat it refers to reciting a'udhu billahi minash shaytaanir rajeem before commencing with the qira'at in salaat.

Tahaarat: Purity or the state of purity.

Tahajjud salaat: An optional salaat that is offered in the dark of the night. There is great merit in offering this salaat.

Takbeer: To say "Allahu Akbar" which means Allah is the Greatest.

Takbeer-e-

tahreemah: The first takbeer that one says when commencing with salaat.

Takbeer-e-

tashreeq: The takbeer that is recited during the days of eid ul-ad'haa. For further details refer to the chapter on eid salaat.

Taqwa: Piety, righteousness, God-consciousness.

Tasbeeh: Saying "Sub'haanallah" which means Glory be to Allah. A rosary that is used to glorify Allah Ta'ala is also called a tasbeeh.

Taubah: Repentance.

Tauheed: The Oneness of Allah Ta'ala. The concept of tauheed is the corner stone of Islamic belief.

Tawakkul: Having trust in Allah Ta'ala, i.e. He alone has full contol over all the affairs of this world and the hereafter.

Tayammum: The act of purifying oneself with pure sand in the absence of water.

Ta'ziyat: Condolence.

Thanaa': Literally means "praise". In kitaabus salaat it refers to a special dua that is recited after the takbeer-e-tahreemah.

Ulama: Plural of aalim. An aalim is a scholar who has attained a considerable amount of Islamic knowledge.

Ummah: Literally means "community or nation". Here it refers to the Muslim community or nation.

Umrah: Commonly referred to as the "lesser pilgrimage". It is similar to Hajj with the exception that many of the rites of Hajj are left out and that it could be performed throughout the year.

Wajib: Literally means "obligatory". In Islamic jurisprudence it refers to that act which has not been established by an absolute proof. Leaving out a wajib without any valid reason makes one a faasiq and entails punishment.

Wajibaat: Plural of wajib.

Waqf: Endowment. In Islamic law it refers to endowing a place or thing in the name of Allah.

Wasiyyat: Bequest.

Watan-e-iqaamat: Refers to a place where a musafir intends to stop over for fifteen days or more.

Witr salaat: Refers to the salaat that is offered after the esha salaat. This salaat is wajib. For further details refer to the chapter on witr salaat.

Wudu: Literally means "purity or cleanliness". In Islamic terminology it refers to the act of washing oneself before offering salaat.

Zil Hijjah: The last month of the Islamic calendar. It is in this month that the Hajj is performed.

Zimmi: A non-Muslim person living in an Islamic state under the protection of the Islamic state.

Zuhr: Literally means "mid-day". In kitaabus salaat it refers to the mid-day prayer. It is referred to as zuhr salaat or salaatuz zuhr.

BACK TO BAHISHTI ZEWAR INDEX


BAHISHTI ZEWAR-APOSTASY

HEAVENLY ORNAMENTS

TABLE OF CONTENTS

APOSTASY

GLOSSARY

APOSTASY

1. If a woman renounces Islam, she will be given a respite of three days in which all her doubts regarding Islam may be cleared. If she returns to Islam within the three days, well and good. If not, she will be imprisoned forever. If she repents, she will be freed.

2. Once a person utters the words of kufr, imaan will no longer remain with him. All the pious deeds and forms of ibaadah which he may have fulfilled while he was a Muslim will be rendered null and void. His marriage will be null and void. If he had performed the fard hajj, it will also be rendered null and void. If he repents and returns to Islam, he will have to renew his marriage and also repeat his hajj.

3. Similarly, if a woman's husband becomes a kaafir, their marriage will be annulled. As long as he does not repent and renew his marriage, the woman cannot have any contact with him. If they continue with their marital and sexual relationships, the woman will also be sinful. If the man imposes upon her to have sexual relationships with her, she should expose him to the public and she should not shy away from this. There is no shame in matters of religion.

4. Once the words of kufr are uttered, imaan will leave the person. If these words are uttered jokingly and one does not have kufr in one’s heart, even then the same rule will apply. For example, if a person asks: "Hasn't Allah the power to do such and such thing?" And the person who is being addressed replies: "No!" then in such a case this person will become devoid of imaan.

5. A person says: "Come, let us offer our salaat." And the person replies: "Why should I waste my time going up and down?" Or, a person tells you to fast and you reply saying: "Why should I kill myself staying hungry?" or you tell him: "Only the person who does not have any food in his house should fast." All this is regarded as kufr.

6. A person saw another person committing a sin, so he asked him: "Don't you fear Allah?" The person replied: "No, I don't fear Him." He will become a kaafir by replying in this way.

7. A person saw another person committing a sin, so he asked him: "Aren't you a Muslim that you are committing such a sin?" The person replied: "No, I'm not a Muslim." He will become a kaafir irrespective of whether he was serious or he said it jokingly.

8. A person commenced offering salaat. Coincidentally, he was afflicted by a calamity. So he said: "All this is because of offering salaat." He will become a kaafir.

9. A person saw something good with a kaafir. On seeing this, he remarked: "It would have been nice if I was also a kaafir so that I could also do the same thing." He will become a kaafir.

10. A person's son or beloved one passed away, so he said: "O Allah! Why did You oppress me in this way? Why are You torturing me?" By saying this, the person will become a kaafir.

11. A person says: "Even if Allah asks me to do this work I will not do it." or: "Even if the angel Jibra'eel comes down, I will not listen to him." He will become a kaafir.

12. A person says: "I do such work that even Allah does not know about it." He will become a kaafir.

13. If a person derides Allah Ta'ala or any of His prophets, finds fault with the Shariah or is attracted to certain acts of kufr, his imaan will leave him. All those acts which cause one's imaan to leave a person have been mentioned in Part One of Bahishti Zewar. For further details, refer to the relevant chapters of Part One. One should be very cautious in preserving one's imaan. May Allah Ta'ala protect our imaan, and may we leave this world with imaan. Aameen.

GLOSSARY

Explanation of Islamic Terms

Arsh: The throne of Allah Ta'ala.

Banu Isra'eel: Literally means the children of Isra'eel. It refers to the progeny of Hadrat Ya'qub alayhis salaam.

Barakah: Literally means "blessings". It refers to the experiencing of abundance in things which are apparently insignificant or little, both in value and amount.

Burqah: A head covering worn by women.

Dua: Invocation to Allah, supplication, prayer, request, plea.

Durood: The sending of salutations upon Rasulullah sallallahu alayhi wa sallam.

Eid ul-Ad'haa: The 10th of Zil Hijjah. Literally means "the festival of sacrifice". It is referred to as ad'haa because it is on this day that animals are sacrificed in the name of Allah and for His pleasure alone.

Eid ul-Fitr: The first day of Shawwaal. Literally means "feast of breaking the Ramadaan fast". It is referred to as fitr because it is on this day that the month-long Ramadaan fast comes to an end.

Fard: Literally means "compulsory". In Islam it refers to those acts and things which are compulsory on a Muslim. Abandoning or abstaining from a fard act is a major sin. Rejecting a fard act amounts to kufr.

Ghayr mahram: Refers to all those people with whom marriage is permissible. Based on this, it is also incumbent to observe purdah with all ghayr mahrams.

Haid: Monthly periods or menstruation experienced by a woman.

Hoor: Large-eyed women of paradise promised to the believers.

Ibaadah: Literally means "worship". In Islam it refers to all those acts with which one renders worship to Allah Ta'ala.

Iddah: In Islamic law it refers to the period of waiting during which a woman may not remarry after being widowed or divorced.

Iftaar: The time of opening one's fast. This time commences immediately after sunset.

Ihraam: Two pieces of unstitched cloth which are donned by the person performing hajj or umrah.

Jumu'ah musjid: Refers to the musjid in which jumu'ah salaat is offered. It is also referred to as a jaame musjid. It is generally the main musjid in a town or city.

Kaafir: Literally means a "disbeliever". In Islam it refers to one who rejects Allah and does not believe in Muhammad sallallahu alayhi wa sallam as the final messenger of Allah.

Kaffarah: Literally means "penance, atonement, expiation". In Islamic law it refers to redemption from the omission of certain religious duties by a material donation or a ritual act.

Kalaam-e-majeed: Refers to the Holy Quran.

Kalimah: Refers to the basic tenet of Islam, i.e. bearing witness that there is none worthy of worship except Allah and that Muhammad is the messenger of Allah.

Kuffaar: Plural of kaafir.

Kufr: Refers to the state of disbelief.

Kurta: An Urdu word meaning "shirt". However, due to constant usage, it refers to the long flowing robe worn by Muslim men and which has come to be regarded as an Islamic dress.

Lungi: A loin cloth worn by men especially in eastern countries. A lungi is wrapped around the waist and extends up to the ankles.

Mahram: Refers to the person with whom marriage is not permissible and with whom strict purdah is not incumbent.

Makruh: That which is disliked or detestable but not forbidden.

Meelad: Literally means "birth, birthday". In this context it refers to the birthday celebrations held in respect for Rasulullah sallallahu alayhi wa sallam. In most cases these celebrations are innovations which are accompanied by many other evils.

Miswaak: A thin stick or twig which is used to clean the teeth.

Mt. Uhud: Name of a mountain outside Madinah.

Muharram: The first month of the Islamic calendar.

Mustahab: That which is preferable or desirable.

Nafl: That which is optional.

Nifaas: Refers to the flowing of blood after child-birth.

Purdah: An Urdu word meaning "seclusion". It is an equivalent of the Arabic word "hijaab". Refers to the seclusion of women from strangers. There are different stages of purdah, the highest of which is that the woman should not come out of her home except for a valid Islamic reason.

Qada: Literally means "carrying out or fulfilling". In Islamic jurisprudence it refers to fulfilling or completing those duties that one may have missed due to some reason or the other.

Qiblah: The direction in which one faces when offering salaat.

Qiyaamah: The day of resurrection.

Qurbaani: Literally means "sacrifice". In Islam it refers to the sacrificing of animals solely for the pleasure of Allah Ta'ala on the day of eid ul-ad'haa and the two days following it.

Rajab: The seventh month of the Islamic calendar.

Rakaat: Literally means "bending of the torso from an upright position". In kitaabus salaat it refers to one unit of salaat which comprises of the standing, bowing, and prostrating postures.

Ramadaan: The ninth month of the Islamic calendar.

Sadaqah: Literally means "charity". This word is also used as an equivalent of zakaat.

Sadaqatul fitr: Refers to the charity that is given on or prior to the day of eid ul-fitr. For further details, refer to the chapter on sadaqatul fitr.

Sajdah: The act of prostrating.

Salaam: Literally means "peace". In salaat it refers to the saying of "as salaamu alaykum wa rahmatullah" which denotes the end of the salaat. It is also a way of greeting among Muslims.

Satr: An Urdu word derived from the Arabic "sitr", which means "cover, shield". In the Urdu context it refers to that area of the body which has to be covered. It is also referred to as the "aurah".

Sehri: Refers to the meal partaken before dawn by the person who intends fasting. For further details refer to the chapter on sehri and iftaar.

Sha'baan: The tenth month of the Islamic calendar.

Shirk: Polytheism or ascribing partners to Allah Ta'ala.

Subah saadiq: Literally means "true dawn". It refers to the time when whiteness (brightness) can be noticed on the breadth of the horizon. It is at this time that the time of fajr salaat commences.

Sub'haanallah: Means "glory to Allah".

Sufis: A term used to refer to mystics or saints. Such persons are also known as the auliyaa of Allah, i.e. the close friends of Allah. These are the persons who have dedicated their entire lives in the ibaadah of Allah Ta'ala.

Surmah: Antimony. A black powdery substance that is applied to the eyes. It is sunnah to apply surmah.

Tasbeeh: Saying "sub'haanallah". A rosary that is used to glorify Allah Ta'ala is also called a tasbeeh.

Umrah: Commonly referred to as the lesser pilgrimage. It is similar to hajj with the exception that many of the rites of hajj are left out and that it could be performed throughout the year.

Wajib: Literally means "obligatory'. In Islamic jurisprudence it refers to that act which has not been established by an absolute proof. Leaving out a wajib without any valid reason makes one a faasiq and entails punishment.

Zikr: The remembrance of Allah Ta'ala.

Zil Hijjah: The last month of the Islamic calendar.

Zil Qa'dah: The eleventh month of the Islamic calendar.


Bahishti-Zewar INDEX

{ HEAVENLY ORNAMENTS }
BY MOULANA ASHRAF ALI THANWI ( RAHMATULLAHI ALAYH )
INDEX

BIOGRAPHY A BRIEF BIOGRAPHY OF MOULANA ASHRAF ALI THANWI
( RAHMATULLAHI ALAYH )

RIGHTS RIGHTS SALAAH SALAAH SINS SINS
STORIES STORIES TAHAARAH TAHAARAH VOWS VOWS
WAQF WAQF ZAKAAT ZAKAAT ADHAAN ADHAAN
APOSTASY APOSTASY BELIEFS BELIEFS CHARITY CHARITY
CHILDREN CHILDREN DEATH DEATH DEEDS DEEDS
DIVORCE PART 1 DIVORCE-1 DIVORCE PART 2 DIVORCE-2 FASTING FASTING
QURBANI QURBANI HAJJ HAJJ NIKAH NIKAH
OATHS OATHS HAID HAID & ISTIHAADA HALAAL HALAAL & HARAAM

HEALTH MATTERS HEALTH MATTERS JUMU'AH & EID SALAAH JUMU'AH & EID SALAAH
KNOWLEDGE IMPORTANCE OF KNOWLEDGE MISCELLANEOUS MISCELLANEOUS MASA'IL
PIOUS WOMEN PART 1 LIVES OF PIOUS WOMEN 1 PIOUS WOMEN PART 2 LIVES OF PIOUS WOMEN 2
PURDAH CLOTHING & PURDAH SALAAH WITH JAMAAT VIRTUES OF SALAAH WITH JAMAAT
QIYAMAH/JANNAH/JAHANNAM RECITING THE QURAN RECITING THE QURAN
BUSINESS PART 1 PRINCIPLES OF BUSINESS 1 BUSINESS PART 2 PRINCIPLES OF BUSINESS 2
BUSINESS PART 3 PRINCIPLES OF BUSINESS 3 EDUCATION OF WOMEN EDUCATION OF WOMEN
RASULULLAH (SAW) THE LIFE OF RASULULLAH(SAW) CHARACTERISTICS OF PIOUS WOMEN CHARACTERISTICS OF PIOUS WOMEN

HOME


BAHISHTI ZEWAR - BELIEFS

HEAVENLY ORNAMENTS

BY MOULANA ASHRAF ALI THANWI ( RAHMATULLAHI ALAYH )

TABLE OF CONTENTS

BELIEFS

Beliefs concerning Allah Ta'ala

Beliefs concerning the Prophets

Beliefs concerning angels and jinn

Beliefs concerning the auliya (friends of Allah)

Beliefs concerning heavenly books

Beliefs concerning the Sahabah (Companions)

General Beliefs

INCORRECT BELIEFS AND ACTIONS

Kufr and Shirk

Innovations and Evil Customs

BELIEFS

Beliefs concerning Allah Ta'ala

1. In the beginning, the entire universe was non-existent. Through the creation of Allah, it came into existence.

2. Allah Ta'ala is One. He is not dependent on anyone. He has not given birth to anyone, nor was He begotten. He does not have any wife. There is no one equal to Him.

3. He has been since eternity and will remain till eternity.

4. There is nothing similar to Him. He is unique.

5. He is alive. He has power over everything. There is nothing that is beyond His knowledge. He sees and hears everything. He speaks, but His speech is not like ours. He does whatever He wishes and there is no one to stop or reprimand Him. He alone is worthy of being worshipped. He has no partner. He is merciful to His servants. He is the lord. He is free of all blemishes. He is the one who saves His servants from all calamities. He is the possessor of honour and greatness. He is the creator of all things; nothing has created Him. He is the forgiver of sins. He is all-powerful.

He gives in abundance. He is the one who gives sustenance. He decreases the sustenance of whoever He wishes and increases the sustenance of whoever He wishes. He humiliates whoever He wishes and elevates whoever He wishes. He gives honour to whoever He wishes and disgraces whoever He wishes. He is just. He is extremely tolerant and forbearing. He values and rewards service and worship rendered to Him. He accepts duas (supplications). He is all-encompassing. He is the ruler over everyone and no one is a ruler over Him. No work of His is devoid of wisdom. He fulfils the needs of everyone. He is the one who created everyone and He is the one who will bring all back to life on the day of qiyaamah. He is the one who gives life and He causes death.

Everyone knows Him through signs and attributes. No one can know the essence of His being. He accepts the repentance of the sinners. He punishes those who deserve punishment. He is the one who gives guidance. Whatever happens in this universe occurs under His order. Without His order, even an atom cannot move. He does not sleep nor does He slumber. He does not get weary of protecting the entire universe. He is the one who is keeping everything in control. He has all good and beautiful qualities. There is no bad or defective quality in Him, nor is there any blemish in Him.

6. All His qualities are from eternity and will remain till eternity. No quality of His can ever disappear.

7. He is free from the qualities of the creation. Wherever such qualities have been mentioned in the Quran or Hadith, we leave the meanings of them to Allah. He is the one who knows the reality of these things. We believe in these things without delving into them and have the conviction that whatever their meanings may be, they are correct. And this is the best way of looking at these things. Alternatively, we could give them some appropriate meaning with which we could get an understanding of them.

8. Whatever good or evil that takes place in the world, Allah Ta'ala knows of it from eternity; and according to His knowledge He brings it into existence. This is what is meant by taqdir (pre-destination). There is a lot of mysterious wisdom in creating even evil things. Everyone is not aware of this wisdom.

9. Allah Ta'ala has given man an understanding and the power of choice with which he chooses between good and evil. However, man does not have the power to bring anything into existence of his own accord. Allah Ta'ala is pleased with good deeds and displeased with evil deeds.

10. Allah Ta'ala has not ordered man to do anything which is beyond his power.

11. Allah Ta'ala is not bound by anything. Whatever mercy He shows is solely out of His kindness and virtue.

Beliefs concerning the Prophets

1. Allah Ta'ala has sent down many prophets to guide mankind onto the right path. They are all free from sins. Their actual number is known to Allah alone. In order to establish their truthfulness, Allah caused new and difficult acts to happen through them which others cannot do. Such acts are called miracles (mu'jizaat).

The first prophet is Aadam alayhis salaam and the last is Muhammad sallallahu alayhi wa sallam. All the others came in between these two. Some of them are famous, such as: Nuh alayhis salaam, Ibrahim alayhis salaam, Is'haaq alayhis salaam, Ismail alayhis salaam, Yaqub alayhis salaam, Yusuf alayhis salaam, Daud alayhis salaam, Sulayman alayhis salaam, Ayyub alayhis salaam, Musa alayhis salaam, Harun alayhis salaam, Zakariyyah alayhis salaam, Yahya alayhis salaam, Isa alayhis salaam, Ilyas alayhis salaam, al-Yasa' alayhis salaam, Yunus alayhis salaam, Lut alayhis salaam, Idris alayhis salaam, Zul Kifl alayhis salaam, Salih alayhis salaam, Hud alayhis salaam, and Shuayb alayhis salaam.

2. Allah Ta'ala did not show the exact number of prophets to anyone. We should therefore have this belief that we have faith in all the prophets that Allah sent down; those that we know of and those that we do not know of as well.

3. The status of some prophets is higher than that of others. The highest status is that of our Prophet Muhammad sallallahu alayhi wa sallam. No new prophet can come after him. He is the prophet of all mankind and jinn right until the day of Qiyamat.

4. Allah Ta'ala took our Prophet sallallahu alayhi wa sallam physically while he was awake, from Makkah to Baitul Maqdis, and from there to the seven heavens, and from there to wherever Allah wanted. He then sent him back to Makkah. This journey is known as the Mi'raj.

Beliefs concerning angels and jinn

After creating certain creatures from light, Allah Ta'ala concealed them from our sight. These creatures are called angels. A lot of work has been given to them. They never do anything contrary to the orders of Allah Ta'ala. They continue doing whatever work they have been assigned to do. Among them, four angels are very famous. They are: Hadrat Jibra'eel alayhis salaam, Hadrat Mika'eel alayhis salaam, Hadrat Israfeel alayhis salaam, and Hadrat Izra'eel alayhis salaam.

Allah Ta'ala created certain creatures from fire. We cannot see them as well. They are called jinn. There are all types of jinn; both good and bad. They also have children. The most famous among them is the accursed Iblis, i.e. Shaytaan.

Beliefs concerning the auliya (friends of Allah)

1. When a Muslim engages in an abundance of ibaadah, abstains from sins, does not become attached to the world, and follows the Prophet sallallahu alayhi wa sallam in every way, he becomes the friend and beloved of Allah Ta'ala. Such a person is called a wali. At times, a wali does certain acts which cannot be done by others. These acts are called karamaat (miracles, or noble and excellent deeds).

2. No matter how high a stage a wali may reach, he will never be equal to a prophet.

3. No matter how beloved to Allah a wali may become, as long as he is in his senses, it will be incumbent upon him to follow the Shariah. Salaat, fasting, and any other act of worship is not forgiven. Acts which are sinful do not become permissible for him.

4. The person who acts contrary to the Shariah cannot be a friend of Allah. If he does some miraculous act, then it is either magic or something enacted through the influence of the soul or satan. These things should not be believed in.

5. At times, a wali comes to know of certain mysterious things either in his sleep or while awake. This is known as kashf or ilhaam (manifestations or inspirations). If these things are in conformity with the Shariah, they are acceptable, if not, they have to be rejected.

6. Allah and His Rasul sallallahu alayhi wa sallam have shown all the matters pertaining to the Deen in the Quran and Hadith. To bring some new thing into the Deen is not permitted. Such new things are known as bid'aat (innovations). An innovation is a major sin.

Beliefs concerning heavenly books

Allah Ta'ala has sent down many small and large books through the angel Jibra'eel alayhis salaam to the prophets so that they may teach the matters of Deen to their respective communities. Among these books, four are very famous: the Torah which was sent to Musa alayhis salaam, the Zabur which was sent to Daud alayhis salaam, the Injil which was sent to Isa alayhis salaam, and the Quran which was sent to our Prophet Muhammad sallallahu alayhi wa sallam. The Quran is the last of the books. Now, no new book will be sent from the heavens. The instructions of the Quran will remain valid right until the day of qiyaamah. Misguided people changed a lot of things in the other books. But Allah Ta'ala has promised the protection of the Quran. No one can change it in any way.

Beliefs concerning the Sahabah (Companions)

1. Those Muslims who have seen our Prophet sallallahu alayhi wa sallam and have died as Muslims, are known as Sahabah. Very great virtues have been mentioned with regard to them. We have to love and think good of all of them. If we hear of any dispute or conflict among them, we should regard it as a misunderstanding or a miscalculation. We should not speak any ill of them.

The greatest among them are four Companions: Hadrat Abu Bakr Siddiq radiallahu anhu. He took the place of Rasulullah sallallahu alayhi wa sallam and supervised the matters of the Deen. He is therefore called the first Khalifah. He is the best person in the entire ummat. After him comes Hadrat Umar radiallahu anhu. He is the second Khalifah. After him is the third Khalifah, Hadrat Uthman radiallahu anhu. After him is the fourth Khalifah, Hadrat Ali radiallahu anhu.

2. The status of the Sahabah is so high that even the greatest of walis cannot reach a stage equal to the lowest Sahabi.

3. All the children and wives of the Prophet sallallahu alayhi wa sallam are worthy of respect. Among his children, Hadrat Fatima radiallahu anha has the highest status. Among his wives, Hadrat Khadija and Hadrat Aisha radiallahu anhuma have the highest status.

General Beliefs

1. One's Imaan (faith) is only complete when one regards Allah and His Rasul sallallahu alayhi wa sallam as true in everything and accepts everything from them. To have a doubt regarding any aspect of Allah and His Rasul sallallahu alayhi wa sallam, or to reject it, or to find faults with it, or to mock at it will cause the Imaan to go away.

2. To reject the clear meanings of the Quran and Hadith, and to twist their meanings by concocting one's own meaning amounts to disbelief.

3. By regarding a sin to be permissible, one's Imaan goes away.

4. No matter how serious a sin may be, as long as it is regarded as a sin, Imaan will remain. However, it (Imaan) does get weaker (diminish).

5. To be absolutely fearless of Allah Ta'ala, or to despair of His mercy amounts to kufr.

6. To ask someone of unseen things (ghayb) and to have conviction in them is kufr.

7. No one knows the unseen except Allah Ta'ala. However, certain things are made known to prophets through revelations (wahi), to walis through manifestations and inspirations (kashf and ilhaam), and to ordinary people through signs.

8. To call a person a kafir by name or to curse him is a major sin. However, we can say in general terms: Allah's curse be on the oppressors, or Allah's curse be on the liars. If Allah and His Rasul sallallahu alayhi wa sallam have cursed someone specifically by name, or informed us of them being kafir; it will not be a sin for us to call them kafir or mal'un (accursed).

9. When a person dies and if he is buried, then after he is buried; and if he is not buried, then in whatever state he may be in; two angels come to him. One's name is Munkar and the other is Nakeer. They come and ask him: "Who is your creator? What is your Deen?" and pointing to Rasulullah sallallahu alayhi wa sallam, "Who is this person?" If the deceased was a strong believer, he will answer all the questions correctly. Thereafter there will be all sorts of comforts for him. They will open a window towards jannah from which a cool and fragrant breeze will continue blowing and he will continue sleeping peacefully. As for the one who was not a believer, to all the questions he will reply that he does not know anything. Thereafter, he will be subjected to great hardships and punishment right until the day of qiyaamah. Allah Ta'ala exempts some people from this test, but all these things are known to the deceased only. We cannot see these things, just as a sleeping person sees everything in his dream, while a person sitting next to him remains totally unaware.

10. After death, the deceased is shown his abode every morning and evening. A jannati (dweller of paradise) is given glad tidings by being shown his abode in paradise, while a jahannami (dweller of hell) is shown his abode in hell and thereby made more despondent and wretched.

11. By making dua for the deceased and giving in charity on his behalf, rewards reach him and is very beneficial to him.

12. All the signs of qiyaamah as foretold by Allah and His Rasul sallallahu alayhi wa sallam will definitely occur. Imam Mahdi will appear and will rule with absolute justice. The one-eyed Dajjal will appear and cause a lot of corruption in the world. Hadrat Isa alayhis salaam will come down from the heavens in order to kill him and will succeed in killing him. Yajuj and Majuj is a very powerful nation. They will spread throughout the earth and create a lot of disturbance. Then through the power of Allah they will be destroyed. A strange animal will come out from the ground and converse with people. The sun will rise from the west. The Quran will be raised and within a few days all the Muslims will die and the world will be filled with kuffar. Apart from this, many other incidents will take place.

13. When all the foretold signs are fulfilled, preparations for Qiyamat will commence. Under instruction from Allah Ta'ala, Hadrat Israfeel alayhis salaam will blow the trumpet. This trumpet will be in the shape of a very large horn. On the blowing of the trumpet, the earth and skies will be blown into smithereens. All the creatures will die, and those that have already died, their souls will become unconscious. But those whom Allah wishes to protect, will remain as they are. A specific period will pass in this condition.

14. When Allah wishes the entire universe to arise again, the trumpet will be blown a second time. By the blowing of the trumpet, the entire universe will be re-born. All the dead will be brought to life and they will all gather in the field of resurrection. In apprehension of all the difficulties of qiyaamah, they will all go to the prophets for intercession. Eventually, our Prophet sallallahu alayhi wa sallam will intercede. The scales will be raised and all good and bad deeds will be weighed and accounted for. A few people will enter paradise without reckoning. The pious people will be given their book of deeds in their right hands while the sinners will be given in their left hands. Rasulullah sallallahu alayhi wa sallam will make his followers drink water from the Haud-e-Kauthar (the fountain of abundance). The water of this fountain will be whiter than milk and sweeter than honey. Everyone will also have to cross the Sirat. Those who were pious, will cross it and enter paradise. Those who were sinners, will fall down into hell.

15. Hell has already been created. It has snakes, scorpions and many other types of punishments. Among the dwellers of hell, those that have even an iota of Imaan will be taken out of hell and admitted into paradise after having been punished for their evil deeds, and after the intercession of the prophets and pious servants of Allah. This is irrespective of how great sinners they may have been. As for the disbelievers and polytheists (mushrikeen) they will abide therein forever and will not even die.

16. Paradise has also been created. It has various types of comforts and luxuries. The dwellers of paradise will have no sort of fear or concern whatsoever. They will abide therein forever. They will not come out of it, nor will they die.

17. Allah Ta'ala has the full right to punish over minor sins or to forgive over major sins and not to punish at all.

18. Allah Ta'ala does not ever forgive kufr or shirk. Apart from this, whatever other sins there may be, He will forgive whoever He wishes out of His mercy.

19. Apart from all those whom Allah and His Rasul sallallahu alayhi wa sallam have taken by name that they will enter paradise, we cannot say with certainty in regard to anyone else that they will enter paradise. However, after looking at good signs, it is necessary to be optimistic and hopeful of His mercy.

20. The greatest bounty in paradise is seeing Allah Ta'ala. This will be given to the dwellers of paradise. In comparison to this pleasure, all other bounties will appear insignificant.

21. While awake, no one has seen Allah with his very eyes in this world, nor can anyone see Him.

22. No matter how good or bad a person may have been throughout his life, he will be recompensed according to the state in which he dies.

23. Whenever a person repents or accepts Islam, his repentance or Islam will be accepted by Allah Ta'ala. However, at the time of death, when he is breathing his last and he sees the angels of death, neither repentance nor his accepting Islam will be acceptable.

INCORRECT BELIEFS AND ACTIONS

After this, it seems appropriate to mention a few incorrect beliefs, evil customs, and major sins which are committed quite often and which cause a shortcoming in one's Imaan. In mentioning these things, it is hoped that people will guard themselves from them. Some of these are absolute kufr and shirk, some are very close to kufr and shirk, others are innovations and delusions, while others are sins. It is therefore necessary to safeguard one's self from all of them. After mentioning these things, a few worldly harms of sinning and worldly benefits of good deeds will be mentioned. Since people tend to give more attention to worldly gains and losses, it is hoped that in this way there will be the desire to do good and abstain from evil.

Kufr and Shirk

This chapter deals with those aspects that have a special connection with kufr and shirk either because these aspects necessitate kufr and shirk, or because they are customs and habits of the kuffar and mushrikeen, or they have traces of shirk, or because they lead to kufr and shirk.

The following are forbidden in the Shariah:

1. To like kufr, to appreciate the things of kufr, and to make someone else commit an act of kufr.

2. To express regret or remorse at one's own Imaan due to some reason or other, e.g. by thinking that if he were not a Muslim, he could have attained such and such a thing.

3. To say the following things out of grief on the death of one's children or close ones: "Allah wanted to kill him only", "he was the only person left in the world for Allah to kill", "Allah should not have done this", "No one perpetrates such brutality as You have done."

4. To think ill of or find fault with any order of Allah and His Rasul sallallahu alayhi wa sallam.

5. To scorn at any prophet or angel, or to find fault with them.

6. To have the belief that a particular saint or pious person has full knowledge of all our conditions at all times.

7. To ask about unknown matters or to cause events to be foretold from an astrologer or person under the influence of a jinn, and then to believe in what they say.

8. To take omens from the speech of a pious person and then to regard them as true.

9. To implore someone from a great distance and to think that he must have definitely come to know of it.

10. To regard someone as having the choice of benefitting or causing harm.

11. To ask someone for the fulfilment of one's needs, sustenance and children.

12. To fast in someone's name.

13. To prostrate to someone.

14. To release an animal in someone's name or to make an offering in someone's name.

15. To make a pledge in the name of someone.

16. To make tawaaf around the grave or house of someone.

17. To give priority to other things or customs over the orders of Allah Ta'ala.

18. To bow in front of someone or to stand motionless like a statue in front of him.

19. To make an offering of a goat to a jinn, etc.

20. To sacrifice an animal in the name of someone.

21. To make an offering or sacrifice a goat, etc. in order to rid one's self of a jinn, ghost, or evil spirit.

22. To worship the navel-cord of the child so that it may live.

23. To cry out to someone (other than Allah) for justice.

24. To respect and revere any place as one would do for the Ka'bah.

25. To pierce the ears or nose of a child and to make him wear an ear or nose-ring in the name of someone.

26. To tie a coin on the arm, or a string around the neck in the name of someone.

27. To make children wear garlands, wreaths, to keep locks of hair over their heads, or to make them beggars.

28. To keep names such as Ali Bakhsh (given by Ali), Husayn Bakhsh (given by Husayn), Abdun Nabi (slave of the prophet), etc.

29. To attach the name of a particular saint on an animal and to respect it thereafter.

30. To believe that the affairs of the world are under the influence of the stars.

31. To ask about auspicious and inauspicious days and dates and to take omens from them.

32. To regard certain months and dates as unlucky.

33. To recite the name of a particular saint in the form of remembrance or incantations.

34. To say that if Allah and His Rasul sallallahu alayhi wa sallam wish such and such a thing, it will be done.

35. To take an oath in the name or on the head of someone.

36. To keep pictures of animate objects. Especially to keep pictures of a particular saint as a source of blessing and to respect it.

Apart from this, there are many other things. These have been mentioned in order to serve as an example.

Innovations and Evil Customs

To introduce something which has no basis in Shariah into the Deen, to regard it as part of Deen, and to act upon it with the hope of reward, is called a bid'ah (innovation). An innovation is a major sin.

The following innovations and customs should be abstained from:

1. To organize and hold grand fairs at graves, to light lamps there, for women to visit them, and to cover graves with sheets.

2. To construct tombs over the graves.

3. To go to extremes in revering the graves with a view to please the saint of the grave.

4. To make ta'zias, to kiss the graves and rub its dust on one's face.

5. To make tawaaf and sajdah to the graves.

6. To read salaat towards the graves.

7. To make offerings of sweetmeats, rice, etc. to the graves.

8. To keep ta'zias or emblems on the graves, and to keep sweets, etc. on them.

9. To salute graves and regard them as unique and incomparable.

10. To abstain from the following acts in the month of Muharram:

a) eating betel leaves,

b) applying henna (mehendi),

c) the company of the husband,

d) wearing red clothes,

e) eating out of the dish named after Hazrat Fatimah (R.A.).

11. To observe the third and fortieth days as compulsory after death ceremonies.

12. To regard the second marriage of a woman as a blemish despite there being a need for it.

13. To perform the different ceremonies of Nikah (marriage), Khatna (circumcision), Bismillah (beginning of education), etc., inspite of lack of means, especially by putting oneself in debt and making arrangements for music and dances.

14. To observe the festivals of Holi and Diwali.

15. To greet in any way other than the greeting of As salaamu alai kum, or to just bow by raising the hand to the head.

16. To appear before one's brother-in-law, sister-in-law, cousins, or any other strangers, etc. without any modesty or bashfulness.

17. To bring water from the river while singing.

18. To listen to music or play musical instruments, or to make dancing girls dance and to reward them for it.

19. To be boastful or proud of one's lineage or family, or to consider any connection with any saint to be sufficient for salvation.

20. To taunt someone on account of his lower lineage, or to regard any permissible occupation to be despicable or below your dignity.

21. To go to extremes in praising someone.

22. To spend extravagantly in marriages and other senseless ceremonies.

23. To follow Hindu customs.

24. To make the bridegroom wear clothes which are contrary to the Shariah, to adorn him with garlands, to apply henna (mehendi) on him, to light fireworks and make unnecessary decorations.

25. To bring the bridegroom among the women and in front of them, or to peep at him.

26. To bring the mature (baaligh) sister-in-law (bride's sister) in front of the bridegroom, to joke with her, or to hold "chauthi" (a ceremony on the fourth day of the marriage).

27. To go and listen to the conversation of the bride and bridegroom while they are in their privacy, to peep at them or to eavesdrop; and if you hear something, to tell it to others.

28. To make the bride attend the feast given by the bridegroom and to force her to sit there to the extent that even her salaat is missed.

29. To fix exhorbitant mehr (dowry) out of pride and boastfulness.

30. To weep aloud out of sorrow, or to beat the face and chest, or to cry in a shouting manner.

31. To break the containers which were in use at the time of death, or to get the clothes washed which touched the body of the dead.

32. Not to prepare pickles, etc. in the house of mourning for about a year or so.

33. Not to celebrate any happy or joyous occassion.

34. To revive the sorrow or mourning on certain fixed dates.

35. To excessively occupy one's self in make-up and self-beautification and to look down upon simplicity.

36. To hang pictures and photographs in the house.

37. To use gold or silver utensils.

38. To wear thin or flimsy clothing, or to wear jingling and tinkling jewellery.

39. To wear short skirts.

40. To attend the gatherings of men, eg. processions and fairs.

41. To adopt the dressing of the opposite sex.

42. To tatoo the body.

43. To practise witchcraft and cast spells.

44. To hang and suspend carpets from walls and ceilings merely for decoration and beautification.

45. To embrace and hug ghayr mahrams (those with whom hijaab is necessary) at the time of departing or returning from a journey.

46. To pierce the nose or ear of a male child as an omen for long life.

47. To make the male child wear a nose or ear ring, or silk, or saffron-dyed clothes, or any jewellery on the neck, feet or wrists.

48. To feed the children with opium (and other similar drugs) in order to keep them quiet.

49. To give someone the meat or milk of a lion because of some illness.

There are many other similar incorrect beliefs, customs, and innovations. These have been mentioned to serve as an example.

A few major sins regarding which severe warnings have been mentioned

1. To ascribe partners to Allah.

2. To shed the blood of someone unjustly.

3. To practise witchcraft and charms by childless women during the confinement of another woman so that the child of that woman may die and she may have a child. This also amounts to murder.

4. To taunt or torment one's parents.

5. To commit adultery.

6. To devour the wealth of orphans, eg. many women usurp the wealth and belongings of the deceased husband and deprive the children of their share.

7. To deprive the daughters of their share in the inheritance.

8. To accuse a woman of adultery even on the slightest doubt.

9. To oppress or persecute someone.

10. To backbite or slander someone.

11. To despair of the mercy of Allah Ta'ala.

12. To act contrary to one's promise.

13. To betray a trust (amaanah).

14. To discard any fard (compulsory duty) enjoined by Allah Ta'ala, eg. salaat, fasting, hajj, zakaat, etc.

15. To forget the Holy Quran after having memorized it.

16. To speak lies. Especially to take false oaths.

17. To swear by the name of anyone other than Allah.

18. To take an oath with such words that the person is deprived of the kalimah at the time of death, or may die without Imaan.

19. To prostrate before anyone other than Allah Ta'ala.

20. To miss salaat without a valid excuse.

21. To call any Muslim a kafir, or non-believer, or to invoke the wrath or punishment of Allah on him, or to call him an enemy of Allah.

22. To complain against someone, or to hear such a complaint.

23. To steal.

24. To take interest (usury).

25. To express joy on the rise and inflation of the value of commodities or goods.

26. To insist on reducing the price after having agreed to it.

27. To sit in seclusion with ghayr mahrams (those with whom the observance of hijaab is necessary).

28. To gamble. Some women and girls play certain games with stakes on them. This is also a kind of gambling.

29. To like and be attracted to the customs of the kuffaar.

30. To find fault with food.

31. To enjoy dancing and listening to music.

32. To abstain from giving advice inspite of having the power to do so.

33. To ridicule someone with a view to humiliating and embarrassing him.

34. To look for faults in others.

The Worldly Harms of Sinning

1. Deprival of knowledge.

2. Decrease in one's sustenance (rizq).

3. Trembling and shuddering at the mention of Allah Ta'ala.

4. Feeling uneasy in the presence of men, especially good and pious men.

5. Experiencing difficulty in most affairs.

6. Loses purity of the heart.

7. Feels weakness of heart, and at times, weakness of the entire body.

8. Gets deprived or bereft of obedience (doing good deeds).

9. His life is shortened.

10. Deprived of the capability to repent (make taubah).

11. After some time, the seriousness of sins comes out of his heart.

12. Becomes despicable in the sight of Allah.

13. His immorality or wrongdoing affects other people and he is thereby cursed by them.

14. His intellect becomes weak or deficient.

15. He is cursed by Rasulullah sallallahu alayhi wa sallam.

16. Is deprived of the duas of the angels.

17. Faces a shortage in crops.

18. Loses modesty and a sense of self-respect.

19. The greatness of Allah Ta'ala comes out of the heart.

20. Is deprived of all bounties and blessings.

21. Is engulfed or inundated by difficulties and calamities.

22. The shayateen are deputed over him.

23. His heart is always in turmoil.

24. Is unable to read the kalimah at the time of death.

25. Despairs of the mercy of Allah Ta'ala, and because of this, dies without having repented.

The Worldly Benefits of Obedience

1. Sustenance is increased.

2. Receives blessings and bounties of all kinds.

3. Problems and difficulties distance themselves.

4. Experiences ease in fulfilling his needs.

5. Experiences a life of contentment.

6. Rains become plentiful.

7. All types of calamities are warded off.

8. Allah Ta'ala becomes very kind and helpful.

9. Angels are commanded to keep his heart strong.

10. Gets true respect and honour.

11. His status is raised.

12. Everyone has love for him in their hearts.

13. The Quran becomes a source of deliverance on his behalf.

14. If he experiences any material loss, he is compensated with something better.

15. Experiences an increase in blessings day by day.

16. There is an increase in his wealth.

17. Experiences comfort and tranquility in his heart.

18. All these benefits pass on to the next generation.

19. Experiences unseen glad tidings in this very world.

20. Hears and receives the glad tidings of the angels at the time of death.

21. There is an increase in his life-span.

22. Experiences abundance in things which are in small quantity.

Removal of Allah Ta'ala's anger.


BAHISHTI ZEWAR - BIOGRAPHY

HEAVENLY ORNAMENTS

A BRIEF BIOGRAPHY OF HAKIMUL UMMAH MAULANA ASHRAF ALI THANWI rahmatullahi alayh

Hakimul Ummat Moulana Ashraf Ali Thanwi was born on 5 Rabius Sani 1280 A.H. in the village of Thana Bowan. He lost his mother at a tender age and was brought up by his father in a fairly affluent background. His father took great pains in teaching Moulana and his younger brother discipline and good character. From a young age he had a great desire for namaaz. Even whilst playing he used to imitate the namaazis eg. he gathered all his friends shoes, placed them in a line, put one shoe in front of the line and expressed his happiness that the shoes were performing namaaz. He also had a great desire to give lectures. On his way to the shops he used to enter any masjid, ascend the mimbar and deliver a khutbah. At the age of 12 he began performing tahajjud and other nafl salaats and wazifahs. His desire for Deen was initiated by his initial ustaad Moulana Fateh Muhammed Saheb.

After learning the basic kitaabs by his uncle and Moulana Fateh Muhammed he proceeded to Deoband to complete his studies and qualified at the tender age of 19 or 20 years. From his student days he became famous for his intelligence and sharp wittedness. He never wasted his time in futile play and amusement. He had such a burning desire to obtain knowledge that he learnt certain kitaabs which he could not study during class times, from his ustaads while they were performing wudhu.

Moulana's ustaads were all great luminaries of their time. The most important amongst them was Moulana Muhammed Yaqub Saheb from whom he achieved the greatest amount of knowledge and spiritual benefit.

He learnt qiraat from the well-known Qari Muhammed Abdullah Saheb Muhajir Makki and mastered it to such an extent that it became difficult for the listener to distinguish between the recitation of the student and the teacher.

After qualifying he spent 14 years in Kanpur teaching, writing and propagating to the people. During this period thousands of students quenched their thirst at this "ocean of knowledge". Although Moulana was still very young, the people of Kanpur respected and honoured him tremendously and it was at that time that he became famous. His discourses were greatly appreciated and were being printed in the form of booklets. Very few scholars in the history of Islam have had so many of their discourses printed.

During his student days in Deoband he desired to make a pledge on the hands of Moulana Rasheed Ahmed Gangohi who refused, saying that it would harm his studies. Moulana then wrote a letter to Hajee Imdadullah in Makkah urging him to make Moulana Gangohi accept the pledge. Hajee Imdadullah instead by means of a letter accepted Moulana Thanwi as his disciple. When Moulana Thanwi accompanied his father for haj one year after qualifying he renewed his pledge at the hands of Hajee Imdadullah. After his return from Hijaz, he continued teaching and propagating while his desire for zikr intensified. He used to deliver lectures while standing 5,6 and sometimes even 7 hours continuously.

In 1315 A.H. he left Kanpur and on the advice of his spiritual mentor Hajee Imadadullah returned to Thana Bowan. This was all part of the divine plan of the Creator so that the Khanqah of Hajee Imdadullah would once again be reinhabited. This was the termination of the first phase of his life which was devoted more to deeni education. The second phase which began with his return to Thana Bowan was devoted more to imparting sprititual benefits to the masses. Moulana has written books in every field whether it be tafseer or tasawwuf, fiqh or tajweed. All his works total more than a thousand. In the field of hadis he did not write any voluminous work directly because he had many assistants. In this way the voluminous "Ila us Sunan" was written under his guidance. Regarding this kitaab he said that if this madressah does no other work besides the writing of this book, it will be a great achievement because it is a unique work. Perhaps very few Muslim homes do not posses "Behisti Zewar" and "Munajaat e Maqbool", two of Moulana's famous books. His tafseer "Bayanul Quraan" is unparalleled." Moulana Anwar Shah Kashmiri well known for his in-depth knowledge used to say that after reading Bayanul Quraan I developed a desire to read Urdu books. Although Moulana wrote such a large number of books, yet he did not earn a cent from them. All his work was solely for the pleasure of Allah. He has granted full permission to anyone who desires to print his books. Some of his works have been through hundreds of editions. Moulana used to say that Alhamdulillah all the necessary work has been done. The path towards deen has been cleared for centuries. Insha-Allah, my books, discourses and advices will be of assistance in deeni matters for future generations. This is all due to the blessings of Hajee Imdadullah.

On 20 Jamadul Awwal 1346 A.H. whilst performing Fajr Salaat he was inspired about the effects of certain acts. If the Muslims practised these acts, their calamities could be overcome. Consequently Moulana gathered 25 principles and had them printed in a booklet namely "Hayatul Muslimeen" (now available in English). Although Moulana has written over 1000 books, yet he had this to say: "I never had any thought of any of my books being a means of salvation for me. However, with regards to Hayatul Muslimeen, I have a strong feeling it will be a means of my salvation. I regard it as the earning and capital of my entire life."

Moulana Thanwi spent his entire life serving deen in every field. It is for this reason that he has been given the titles Hakimul Ummat and Mujaddid-e-Millat. After blessing the earth for 83 years with his presence, he passed away on 16 Rajab 1362 A.H. (20 July 1943). Namaze Janazah was performed by Moulana Zafar Ahmad Usmani. Moulana Thanwi was buried in the graveyard - Ishq-Bazaan of Thana Bowan.

Concluding note

This brings us to the end of this new English translation of Bahishti Zewar. We pray to Allah Ta'ala that He accepts this humble effort of ours and may He reward all those who have contributed in some way or the other in enabling us to complete this task. May Allah Ta'ala make this book a source of our success in this world and salvation in the hereafter. Last, but not least, may He reward Hadrat Maulana Ashraf Ali Thanwi rahmatullahi alayh for his great contribution in the service of Deen. Our final dua is that all praise is due to Allah alone.


NAMES FOR MUSLIM BOYS

PLEASE NOTE: THIS NAMES PAGE NOT EXTRACTED FROM BAHISHTI ZEWAR

NAME......................................MEANING

AHMED...................................... PRAISEWORTHY

AAMIR....................................... COMMANDER, ORDERER

AMEEN.......................................HONEST, TRUSTWORTHY

BASHEER....................................FORERUNNER, PERCURSER

JAWWAAD................................. GENEROUS, BOUNTIFUL

HAAMID.....................................THANKFUL, GREATFUL

HABEEB-ALLAH..........................FRIEND & LOVER OF ALLAH

KHAATIM................................. ..LAST OF, SEAL, STAMP

KHALEEL....................................INTIMATE, BOSOM FRIEND

RASOOL.....................................MESSENGER, COURIER

SIRAAJ...................................... NIGHT LAMP

SAYYED................................... ..CHIEF, HEAD

SHAAF....................................... CURATIVE, TENDING TO HEAL

SHAAHID................................... WITNESS, DEPONENT

SHAHEED.................................. .MARTYR, DECEASED WARRIOR

SHAHEER.................................. .WELL KNOWN, FAMOUS

SAADIQ......................................TRUTHFUL, RIGHTEOUS

SAFEE-ULLAH.............................BEST FRIEND OF ALLAH

TAYYAB......................................GOOD, CHASTE

'AADIL........................................JUDT, RIGHT

'AAQIB........................................END, TERMINATION

'ABD-ALLAH.................................SERVANT OF ALLAH

QAASIM.......................................DISTRIBUTOR, ONE WHO ALLOTS

MUBASHSHIR...............................PREACHER, EVANGELIST

MUBEEN.......................................EVIDENT, CLEAR

MUHAMMED..................................PRAISEWORTHY, COMMENDABLE

MAHMOOD....................................COMMENDABLE, PRAISEWORTHY

MUZAKKIR.................................... REMINDER

MASHHOOD.................................. ATTESTED, PROVEN

MUSTAFAA....................................CHOSEN, SELECTED

MUKARRAM....................................HONOURED, NOBLE

MANSOOR......................................VICTORIOUS, TRIUMPHANT

NAZEER.........................................FORERUNNER, ONE

AJMAL...........................................MORE BEAUTIFUL

IHTISHAAM....................................POMP, MAGNIFICENSE

IHSAAN..........................................BENEVOLENCE, CHARITY

AHSAN...........................................BETTER, MOST LOVELY

AKHTAR..........................................STAR, GOOD LUCK

IRSHAAD.........................................GUIDENCE, DIRECTION

ARSHAD..........................................MOST HONEST, BETTER GUIDED

AAZAAD..........................................INDEPENDENT, FREE

AZHAR............................................LUMINOUS, BRILLIANT

USAMA............................................KING OF JUNGLE, LION

ASAD...............................................LION

AS'AD..............................................HAPPIER, LUCKY

ASLAM........................................... .SAFER, FREER

ASHRAF...........................................MOST NOBLE, SUPERIOR

AZHAR.......................................... ..CLEAR, EVIDENT

IZHAAR............................................REVELATION, DECLARATION

E'JAAZ.............................................MIRACLE, ASTONISHMENT

IQBAAL............................................PROSPERITY, WEALTH

AKBAR..............................................GREATER, BIGGER

IKRAAM............................................ ESTEEM VENERATION

ALTAAF............................................ KINDNESS, GRACES

AMAAN.............................................LEADER, CHIEF

IMTIAAZ...........................................PRIVILEGE, DISTINCTION

AMJAD............................................. MOST GLORIOUS, MERCIFUL

AMEER............................................. PRINCE, RULER

ANAS............................................... AFFECTION, LOVE

IN'AAM.............................................GIFT, GRANT

ANWAAR...........................................MULTIPLE LIGHTS, LUSTRE

ANWAR.............................................BEAUTIFUL, DISCLOSED

ANEES..............................................COMPANION, GENIAL

BAAQIR............................................DEEPLY LEARNED, GENIUS

BASHAARAT......................................GOOD OMEN, PROPHECY

TAQQEE............................................GOD FEARING, PIOUS

JAAVED.............................................ALIVE, LIVING

JUNAID............................................. SOLDIER, WARRIOR

HASAN.............................................. HANDSOME, BEAUTIFUL

HUSAIN.............................................HANDSOME, BEAUTIFUL

HAMZA..............................................LION, SOUR LEAVES

HANEEF.............................................TRUE BILIEVER

ZAAKIR..............................................REMEMBERING, GRATEFUL

RAASHID............................................PIOUS

RAFEEQ..............................................KIND

RIAASAT.............................................LEADERSHIP, STATE

RAIHAAN............................................SWEET BASIL

RA'EES...............................................HEAD CHIEF

ZAAHID..............................................HERMIT, DEVOTEE

ZAAHIR..............................................SHINING, ELEVATED

ZAA'IR............................................... VISITOR, GUEST

SAAJID.............................................. PROSTRATOR, ADORER

SARFARAAZ........................................RESPECTED, BLESSED

SA'EED.............................................. HAPPY, LUCKY

SALEEM............................................. SAFE, MILD

SAMEER............................................. JOVIAL, ENTERTAINER

SUHAIL..............................................CAPROPOUS, CANOPUS

SHAAHEEN.........................................HAWK, FALCON

SHAFEE'.............................................ADVOCATE, MEDIATOR

SHAFEEQ........................................... KIND, COMPASSIONATE

SHAMSHAD........................................ TREE LIKE PINE

SHAMEEM.......................................... ODOUR, SCENT

SHAUKAT........................................... POWER, DIGNITY

SHAHBAAZ.........................................KING OF FALCONS, WHITE FALCON

SHAIKH..............................................HEAD, CHIEFTAIN

SHAIDAA............................................LOVER, MADLY IN LOVE

SAABIR.............................................. PATIENT, ENDURING

SAALEH..............................................GOOD, VIRTUOUS

SIDDEEQ.............................................FRIEND, RIGHTEOUS

TAARIQ...............................................NIGHTCOMER, MORNING STAR

TAALIB............................................... CANDIDATE, STUDENT

TAAHIR...............................................PURE, CHASTE

ZAFAR................................................ VICTORY, TRIUMPH

ZAHEER.............................................. SUPPORTER, ALLY

'AABID................................................WORSHIPPER, ADORER

'AARIF................................................ ACQUAINTED, DEVOTEE

'AALAMGEER........................................CONQUEROR OF THE WORLD

'AAMIR................................................AMPLY SETTLED, CIVILIZED

'ABBAAS..............................................FROWNER, GLOOMY

'UBAID.................................................SERVANT, SMALL SLAVE

'IRFAAN................................................KNOWLEDGE, WISDOM

'ISMAT..................................................CHASTITY, PURITY

'UMAR...................................................AGE, LIFETIME

'INAAYAT.............................................. CONCERN ATTENTION

FAAROOQ............................................. DISTINGUISHER

FAADHIL.............................................. MERITORIOUS, ABUNDANT

FARAAZ................................................ ELEVATION

FARRUKH.............................................. YOUNG BIRD

FURQAAN..............................................EVIDENCE, PROOF

FAREED................................................ LONELY, UNIQUE

FAHEEM................................................INTELLIGENT, JUDICIOUS

FAIROZE............................................... TURQUOISE, PRECIOUS STONE

FAISAL..................................................DESISIVE, ARBITRATOR

MUHSIN.................................................BENEFACTOR, BENEVOLENT

MUKHTAAR.............................................CHOSEN, AUTHORIZED

MAS'OOD............................................... HAPPY, LUCKY

MUSHTAAQ............................................ LONGING, DESIROUS

MISBAAH...............................................LAMP, LIGHT

MUZAFFAR.............................................VICTORIOUS, TRIUMPHANT

MAZHAR.................................................PHENONMENON, MANIFESTATION

MA'SHOOQ..............................................BELOVED, SWEETHEART

NAADIM..................................................REPENTANT, REGRETFUL

NADEEM................................................. COMPANION, CONFIDENT

NAASIK................................................... PIOUS, DEVOTEE

NAASIR................................................... PROTECTOR, GRANTING VICTORY

NASR...................................................... HELP, VICTORY

NASEER.................................................. SUPPORTER, PROTECTOR

NAAZIR................................................... OBSERVANT, SPECTATOR

NABEEL.................................................. NOBLE

NASEEM................................................. FRESH AIR, BREEZE

NAZEER.................................................. SIMILAR, COMPARABLE

WASEEM................................................. GRACEFUL, HANDSOME

WAQAAR................................................ DIGNITY

YAASEEN................................................SURA ON HOLY QURAAN

ASLAM....................................................VERY SAFE, SAFE GUARDED

ISMAA'EEL.............................................. OBEDIENT TO ALLAH

USAID.................................................... SMALL LION

ASGAR................................................... SMALLEST

ATHAR................................................... MOST PIOUS

I'JAAZ................................................... MIRACLE

BASHAARAT.............................. ............ GOODS NEWS, GLAD TIDINGS

BILAAL................................................. WATER, FRESHNESS

JAABIR................................................. COMFORTER, ONE WHO CONSOLES

JA'FAR................................................. RIVER, BROOK

JAMEEL............................................... HANDSOME

HAARIS............................................... PLANTER, PLOUGHMAN

HAAMID............................................... ONE WHO PRAISES ALLAH

HABEEB............................................... BELOVED, FRIEND

KHALID................................................ PERMANENT, DURABLE

KHAALIQ.............................................. THE CREATOR

KHATEEB.............................................. ONE WHO DELIVERS THE KHUTBAH

KHALEEL.............................................. A SINCERE FRIEND

RA'OOF................................................ MOST MERCIFUL

RA'EES................................................. LEADER, CHIEF

RAYHAAN............................................ A SWEET SMELLING PLANT

SHABBEER.......................................... BEAUTIFUL, VIRTUOUS

SHUAIB.............................................. WAS A PROPHET OF ALLAH

SHAKOOR........................................... MOST GRATEFUL

SHAKEEL............................................. HANDSOME

SAFDAR.............................................. A VIOLENT WARRIOR

SAMAD............................................... THE ETERNAL, HIGH

TALHAH............................................. NAME OF A SAHAABI

TAYYIB.............................................. GOOD, SWEET

UZAIR................................................ NAME OF A PROPHET

AZEEM............................................... GREAT, DIGNIFIED

INAAYAT............................................ FAVOUR, KINDNESS

QAASIM.............................................. ONE WHO DISTRIBUTES

MOBEEN.............................................. MANIFEST, CLEAR

NA'EEM............................................... PLEASURE, BOUNTY

BACK TO BAHISHTI ZEWAR HOME PAGE


Picture of tree branches that clearly say in Arabic "There is no God but Allah"

branches2.jpg (33441 bytes)

Picture of tree branches that clearly say in Arabic
" There is non worthy of worship but Allah and Muhammed is the Prophet of Allah".
A scene on a farmland in Germany.
Many Germans have embraced Islam upon seeing this miraculous sight.


BAHISHTI ZEWAR - BUSINESS 1

HEAVENLY ORNAMENTS

A comprehensive handbook outlining the principles of business and the pursuit of wealth.

TABLE OF CONTENTS (BUSINESS PART 1)

BUYING AND SELLING

Finding out the price of an item

Having knowledge of the item that is to be purchased

Purchasing on credit

Khiyârush Shart - the right to return goods

Purchasing an item without seeing it

Defects in an item

GLOSSARY

BUYING AND SELLING

1. When a person says: "I have sold this item for so much" and another person says: "I have bought it", that item will be sold and the person who purchased it will be its owner. If the seller decides not to sell or the purchaser decides not to buy it, they will not be able to do so. The former will have to hand it over and the latter will have to accept it. This act of selling an item is known as a sale.

2. A person says: "I have sold this item to you for R2." The other person replies: "I accept", "I am happy with that price" or "Okay, I've taken it." By replying in any of these ways, the item will be sold. Now, neither does the seller have the choice of not handing over the item nor does the buyer have the choice of not purchasing it. However, this rule will only apply when this conversation takes place between both parties in one place or in one sitting. If one of them says: "I have sold this item to you for R4" and the other person remains silent on hearing this price, stands up from his place, goes away to buy the item from someone else or goes away for some other reason, and in carrying out all these actions he changed his place and then he replies: "Okay, I'll buy it for R4", in such a case that item will not be considered to be sold. However, if thereafter, the seller, grocer, etc. says: "Okay, I give it to you" or "Okay, take it", in such a case it will be sold.

Similarly, if the seller, grocer, etc. stands up or goes away for some other work, and the buyer says: "Okay, I've taken it", even then it will not be regarded as sold. In short, if both the parties reach an agreement in one place, only then will the item be considered to be sold.

3. A person says: "Give me this item for R1." The other person replies: "I’ve given it." In saying this, the sale will not take place. However, if thereafter, the buyer again says: "I’ve taken it", it will be sold.

4. A person says: "I am taking this item for R1" and the other person replies: "Take it"; the sale will take place.

5. After checking the price of an item, a person handed the money to the seller and took the item away. The seller accepted the money happily. The seller did not say anything verbally as to how much he is selling the item nor did the buyer say that he is buying it. In such a case, by merely taking an item and handing over the money for it, the item is considered to be sold and the sale is valid.

6. A hawker came selling guavas. Without asking him anything, the person took out four big guavas from his basket and placed R1 in the hawker's hand. The hawker accepted this money happily. This sale is valid irrespective of whether they uttered any words or not.

7. A person said: "I am selling this string of pearls for R10." The buyer replied: "I’ve taken five from the string of pearls" or "I’ve taken half the string of pearls." As long as the seller does not agree, the sale will not take place. This is because, he offered the entire string of pearls for sale and as long as he does not agree, the buyer does not have the right to buy a part of it and leave out the other part. If she wishes to purchase it, she will have to buy the entire string. However, if the seller says: "I am selling each pearl for R1", and the person says that he has taken five pearls, then five pearls will be considered to be sold.

8. A person is selling four different items and says that he is selling the lot for R4. Without obtaining his agreement, the buyer cannot purchase one or two items and leave out the others because he wishes to sell all the items together. But if the seller gives the price of each item individually, it will be permissible for the buyer to purchase one or two items and leave out the rest.

9. When buying and selling an item, it is also necessary to show the item properly and spell out the terms clearly. The seller should abstain from speaking in vague terms which could result in problems and arguments. Similarly, the price has to be clearly laid down and agreed upon. Even if one of these factors is not made clear and agreed upon, the sale will not be valid.

10. A person purchases an item with money. The seller says: "Hand the money over to me first and then I will give you the item." The buyer replies: "Hand the item over to me first and then I will give you the money." In such a case, the money will have to be given first and then only will the item be given to the buyer. The seller has the right to refuse to hand over the item until he receives the money for it.

However, if he purchases an item in return for another item, changes money in return for money or a person purchases clothing in return for clothing, and in all these cases this sort of argument takes place, then each one will be asked to place his hand on the others hand and then the exchange will take place.

Finding out the price of an item

1. A person closed the palm of his hand and says: "Give me that particular item for whatever money is in my hand." And it is not known what is in his hand; whether he has dollars, rands, cents, a gold coin; whether he has one, two or many. Such a transaction is not permissible.

2. In a certain city, two different currencies are in vogue. The person will have to inform the seller that he intends buying a particular item with a particular currency. If the person does not inform him and says that he is selling a particular item for a particular price and the buyer says he will take it, then we will have to see which currency is more in use in that place. The currency that is more in use will have to be given as payment. If both the currencies are used equally, the transaction will not be valid and will be fâsid, i.e. imperfect.

3. A person has some money in his hand, he opens his hand, shows it to the seller and asks him to sell him a particular item for all that money. The seller saw the money in his hand and handed over the item but did not know the exact amount of money that was in the buyer's hand. This transaction is valid.

Similarly, if the buyer places a heap of money before the seller on a mat, etc. and the latter agrees to sell him the item for that heap of money, the sale is valid even if he does not know the exact amount kept before him..

In short, once the seller sees the money, it is not necessary to tell him how much money there is. But if he does not see the money with his own eyes, it is necessary to specify the exact amount. A person says: "I will take this item for 10 coins." If in such a case, he does not specify the total amount of money and the matter is not settled, this transaction will not be valid.

4. A person says:

(a) "Take this item, what is the need to agree on a price? Whatever the price will be, I will collect it from you. How can I take extra from you?"

(b) "You can take this item away. I will find out the price from home and let you know later."

(c) "Someone else had taken a similar item. You can pay me whatever that person had paid."

(d) "Pay me whatever you wish, I will not refuse it. I will accept whatever you give me."

(e) "Find out the price in the bazaar and then pay me whatever the market price is."

(g) "Go and show this item to a certain person and you can pay me whatever he quotes you."

The transaction will be invalid in all the above instances. However, if the price of the item is made known at that very place and the cause which had made the transaction invalid is no more found, the transaction will become valid. If the price was made known after there was a change in their places, then the first transaction will be invalid. However, once the price is made known, they can recommence the transaction.

5. There is a particular shopkeeper from whom one orders whatever one needs and the goods are delivered to the person's home. Today he might order some betel nut, tomorrow he might order some catechu (a vegetable extract eaten with betel leaves), some other day he might order a few coconuts, etc. and when purchasing these items he did not bother to ask about the price and thought to himself that whenever the account comes he will pay whatever he has to pay. Such a transaction is permissible.

Similarly, a person sent a prescription to a chemist requesting for some medicine but did not ask for the price thinking to himself that once he recovers from his sickness he will go and pay whatever he is owing. This is also permissible.

6. A person has got R1 in his hand and says: "I am buying this item for this R1." He has the choice of giving that same R1 or he could take out another R1 and hand it over to the seller. The only condition is that it must not be counterfeit.

7. A person purchased an item for R1. He has the choice of giving a R1 coin, two 50c coins, five 20c coins, etc. As long as they total R1, the seller cannot refuse to accept that money. However, if the person does not give such coins but gives 1c and 2c coins, the seller has the right to accept or refuse. If he does not wish to accept any coins, the buyer will have to pay in notes.

8. A person sold a writing case or a suitcase. The key for both these items will also be considered to be sold. He cannot charge separately for the key of the writing or suit case nor can he withhold the key.

Having knowledge of the item that is to be purchased

1. When purchasing dry groceries, seeds, etc. a person has the choice of purchasing it after having it properly weighed or he could say: "I am buying a certain amount of wheat for R1." Alternatively, he could purchase it as it is (i.e. without having it weighed nor specifying any amount) and say: "I am buying this heap of wheat for R1." No matter how much of wheat may be in that heap, all will belong to him (once he purchases it).

2. When purchasing, mangoes, guavas, oranges, etc. one has the choice of purchasing them by merely counting them or purchasing them in heaps. If a person purchases all the mangoes that are in a basket for R2 without knowing how many there are in it, the transaction will be valid. All the mangoes will be his irrespective of how many come out from that basket.

3. A woman came around selling fruit. The person said to her: "Give me some fruit equal to this brick in weight for R1." The woman agreed to sell the fruit by using the brick as a weight. However, none of them know the weight of the brick itself. Despite this, the transaction will be valid.

4. A person purchased an entire basket of mangoes, guavas, oranges or any other fruit for R100 on the condition that there are 400 mangoes (or whatever other fruit there may be) in that basket. When the mangoes were counted, there were only 300. The person purchasing the mangoes has the choice of taking them as they are or not buying them. If he buys the entire basket, he does not have to give R100. Instead, he will have to pay for only 75% of the total amount. If there are 350 mangoes, he will have to pay for 88% of the total amount. In short, the fewer the mangoes, the lesser he will have to pay.

If, after counting, more than 400 mangoes come out, the balance will belong to the seller. The buyer does not have the right to take more than 400. But if the buyer purchases the entire basket without specifying how many there are, then whatever number comes out will be his; whether they are more or less.

5. A person purchased a head-covering which is made of such a fabric that if a part of it is torn, the entire garment will become spoilt and useless. At the time of purchasing it, the person made this condition that it is 3 metres in length. When it was measured, it turned out to be less than 3 metres. In such a case, the price of this fabric will not be reduced. Instead, the buyer will have to pay the full price that had been agreed upon. However, in such a case, the only concession that they will have is that despite their agreeing on a price, the buyer has the right to take the item or leave it. If more than 3 metres are found in that length of fabric, it will belong to the buyer. He does not have to pay any additional amount of money for it.

6. A woman purchased two silk belts at night. The following morning she noticed that one of the belts is made of cotton. The transaction with regard to both these belts is not permissible; neither the one made of silk nor the one made of cotton. Similarly, if a person purchased two rings on the condition that they are made of turquoise, and later he learns that one of them is not made of turquoise but of something else, the transaction with regard to both is not permissible. If the person still wishes to purchase one of the two or both of them, then the method of doing this is that they should commence the transaction all over again and thereafter the buyer can purchase whichever one he wants.

Purchasing on credit

1. It is permissible to purchase an item on credit. However, it is necessary to specify a period of time, i.e. you will pay the amount after 15 days, after one month or after four months - whatever the case may be. If a person does not specify any period but merely says: "I don't have the money now, I will pay you later", this has two aspects to it: (i) He says: "I will purchase this on condition that I will pay you later." In such a case the transaction will be invalid (faasid). (ii) If the person does not include this condition in the actual transaction, but after purchasing it he says: "I will pay you later", this will be permissible.

If he did not mention anything within the transaction nor anything after the transaction, the sale will be valid and in both these instances he will have to pay cash for the item. If the seller gives on credit on his own accord, it will be permissible. But if he asks for the money immediately, the person will have to give it.

2. At the time of purchasing an item a person says:

(a) "Give me that item, once I get my money I will pay it to you."

(b) "When my brother comes, I will pay you."

(c) "Once the orchard bears its fruit, I will pay you."

(d) Alternatively, the seller says: "Take the item now, and you can pay me whenever you wish."

In all these cases, the transaction will be invalid. One has to specify a period of time and then purchase the item. If the person purchases the item and then says any of the above, the transaction will be valid and the seller has the right to ask for the money immediately. The exception is that the seller cannot demand for the money before the orchard can bear its fruit.

3. When paying in cash, the price of 200 grams of wheat is R1. But if the person buys on credit, he receives only 150 grams. This transaction is valid on the condition that the buyer is informed of this at that very time.

4. The above rule applies when the seller asked the buyer whether he is going to pay cash or take it on credit. When he replied that he is going to pay cash, the seller gave him 200 grams. And when he said credit, the seller gave him 150 grams. But if the seller says: "If you pay cash, this will be the price, and if you take it on credit, this will be the price", then such a transaction will not be valid (since the buyer has not specified his intention of paying cash of taking on credit).

5. A person purchased an item after promising to pay for it after one month. On the expiry of one month he went to the seller and told him that he must give him a respite for another 15 days, after which he will pay him his money. If the seller agrees, it will be permissible. However, he also has the right to demand the money immediately.

6. Once the person has the money, it is not permissible to delay in paying. He cannot say: "I won't give you today, I'll give it to you tomorrow", "Don't come to collect it now, come at such-and-such time", "I don't have change now, once I get some change I will pay you". All this is harâm. Once the person asks for the money, you should make the change and give him his money immediately.

However, if the person purchases something on credit and promises to pay after a certain period of time, then once the time expires, it will be wâjib on him to pay the money. It is not permissible to delay or make the person "run" for his money once the specified time expires. But if the person does not have the money nor was he able to obtain it from someone else, then he has no alternative but to pay it the moment he receives the money. Once he receives the money, he cannot delay in fulfilling his debt.

Khiyârush Shart - the right to return goods

1. At the time of purchasing an item, a person says: "I have the right to take or return this item within one day, two days or three days. If I wish, I will keep it, if not, I will return it to you." This is permissible. He has the choice of returning the item within the period that he specifies or of keeping it.

2. A person says: "I have the right to take or return this item within three days." Three days expired and this person did not say anything nor did he return it. He will now have to take that item. He does not have the right to return it. However, if the seller permits him to do so, it will be permissible. He cannot return it without obtaining the consent of the seller.

3. It is not permissible to make such a condition for more than three days. If a person makes a condition for four or five days, we will have to see whether he makes a decision within three days or not. If he returns the item within three days, it will be considered to be returned. If he decides to keep it, the transaction will be valid. If three days pass without knowing whether he is going to keep the item or return it, the transaction will become invalid.

4. Similarly, the person selling the item also has the right to say: "I have the choice of taking my item back within three days." This is also permissible.

5. At the time of purchasing an item, a person says: "I have the right of returning this item within three days." The next day he comes and says: "I have decided to keep this item and I am not returning it." Once he says this, his right will be forfeited and he cannot return that item. In fact, even if he goes to his own house and says that he has decided to keep that item, his right will be forfeited. When a person wishes to cancel his transaction or return the item, he will have to do it in front of the seller, he cannot do it behind his back or in his absence.

6. A woman says: "My mother has the right - if she says that I should keep it, I will do so, if not, I will return it." This is permissible. This woman or her mother can return the item within three days. If this woman or her mother come and inform the seller that she has decided to keep the item, this right will now be forfeited and the item cannot be returned.

7. A person takes two or three pieces of cloth and says: "I have the right for three days. Whichever one I like, I will pay R10 per piece and keep it." This is permissible and he can select one piece of cloth within three days. But if the person takes four or five pieces of cloth (i.e. more than three) and says that he will select one from them, this transaction will be invalid.

8. A person had stipulated the right to return the item within three days. Thereafter, he began using it at home, e.g. if it is something that is used to cover himself, he began covering himself with it. If it is something that is worn he began wearing it. If it is something to lay out, he began laying it out. In all these cases, the right to return the item will now be forfeited.

9. However, if a person uses an item merely to see whether it is suitable or not, e.g. a woman purchases a dress, sheet or carpet. Thereafter, she puts on the dress to check whether it fits her well or not and removes it immediately thereafter, wraps the sheet around her to check whether its length and width is suitable or not, or spreads the carpet to see whether its length and breadth is suitable or not. In all these cases, she still has the right to return these items if she wishes to do so.

Purchasing an item without seeing it

1. A person purchases an item without having seen it. This transaction is valid. However, once he sees the item, he has the right to return it or keep it. This is irrespective of whether there is any defect in the item or not. Even if the item is exactly as he had envisaged it to be, he still has the right to return it or keep it.

2. A person sold an item without even looking at it. This person who sells the item does not have the right to take it back after he sees it. Only the buyer has the right of returning an item after seeing it.

3. A hawker came selling peas. The top of the heap had all good quality peas. Upon seeing this, the buyer bought the entire basket of peas. However, the peas that were in the bottom of the heap were of an inferior quality. He still has the right to return them. However, if all the produce is of the same quality, it will be sufficient to see a few. Once he does this, he forfeits the right to return them irrespective of whether he sees all the produce or not.

4. A person bought guavas, pomegranates, coconuts or anything else which is generally not all the same. As long as the person does not see all the fruit, he will have the right to return them. By his seeing a few of the fruit, he does not forfeit the right to return.

5. If a person purchases something that is to be consumed (either by eating it or drinking it), he does not forfeit his right to return by merely seeing it. He should also taste it. If he does not like it, he has the right to return it.

6. A person had seen an item long ago. He purchased it today but did not look at it at the time of purchasing it (thinking that there is no need to do so since he had seen it previously). When he took it home, it was exactly as he had seen it a long time ago. After seeing it, he does not have the right to return it. However, if, after seeing it after so long, he notices some difference in it, he has the choice of keeping it or returning it.

Defects in an item

1. When selling an item, it is wajib on the person to show all the defects that may be found in it. It is harâm to conceal the defects and to convince the person into buying such an item.

2. After purchasing an item, a person noticed a defect in it, e.g. a woman notices that a cloth has been eaten up, a shawl has some moths in it or she notices any other defect. She now has the choice of keeping the item as it is, or returning it to the seller. However, if she decides to keep it, she will have to pay the full price of the item. It is not permissible for her to reduce an amount from the total price as a compensation for the defect. But if the seller agrees to reduce the price because of the defect, it will be permissible for her to pay less.

3. A person had purchased some fabric and kept it aside. A child ripped off a corner of that fabric or cut it with a pair of scissors. Thereafter, he noticed that it is damaged from the inside as well and that a rat has eaten it at several places. The person cannot return this item because one additional defect took place at his house (i.e. when the child had cut it). However, he can have the price reduced as a compensation for the defect that took place at the shopkeeper's place (i.e. the several places that had been eaten by a rat). People who know the value of the item should be asked to estimate its present value and the price reduced accordingly.

4. Similarly, if a defect is noticed after a fabric has been purchased and already cut, it cannot be returned but the price will be reduced. However, if the seller says: "Return the cut fabric and take a full refund, I am not going to reduce the price", he has the right to ask for it and the buyer cannot refuse to return it.

If the fabric has been cut and also sewn and thereafter a defect is noticed, the price will be reduced as a compensation for the defect. In such a case, the seller cannot take his fabric back.

If the buyer sells that fabric or cuts it with the intention of sewing something for her immature child and at the same time making a firm resolution of giving it to the child, and thereafter a defect is noticed, then the price cannot be reduced. But if she cut it with the intention of sewing something for her mature child, the price can be reduced.

5. A person purchased eggs and paid a certain price per egg. When the eggs were broken, all of them turned out to be rotten. The buyer can take all his money back and it will be regarded as if he did not purchase the eggs at all. If a few turn out to be rotten, he can claim the money for those that are rotten.

If a person purchases several eggs which have all been priced together (i.e. he does not pay a certain price per egg), then we will have to see how many rotten eggs come out from the entire lot. If five or six eggs are rotten out of a total of 100 eggs, it will not be considered. But if more than this turns out to be rotten, he can claim the money for those that are rotten.

6. A person purchased cucumbers, sweet-melons, water-melons, pumpkins, almonds, walnuts, etc. When they were cut open or broken open, he noticed that they are rotten. In such a case, check whether they could be used, or they are so bad that they are absolutely useless and have to be thrown away. If they are absolutely useless, this transaction will not be valid and the person must claim all his money back. But if they can be used in some way, he must pay the market value of such items. The full price will not be paid.

7. If, out of 100 almonds, four or five are rotten it will not be considered. But if more than these turn out to be rotten, the person has the choice to reduce the price accordingly.

8. A person purchased 150 grams of wheat for R1 or 100 grams of ghee for R1. A portion of both these items was good, while the balance turned out to be bad. It is not permissible to keep the good and return the bad. If he decides to keep them, he will have to keep all. And if he decides to return them, he will have to return all. However, if the seller agrees to take back all the bad and give you the good, it will be permissible to do so. The buyer cannot do this without the consent of the seller.

9. When there is any defect in an item, the person will only have the right to return it when it is established that there is no indication that the person is happy about taking the defective item. However, once a person agrees to purchase an item after seeing the defect, he does not have the right to return that item. But if the seller takes it back happily, it will be permissible. For example, a person purchased a goat or cow. When he went home with it, he realized that it is sick or there is a wound on its body. Once he notices this defect and expresses his consent and says to himself: "Well, it's okay. I've bought a defective animal", he will no longer have the right to return it. If he does not say anything verbally, but carries out certain actions which show that he is satisfied with the animal, then too will he no longer have the right to return it. For example, if he starts treating its wound and gives it some medication, he will no longer have the right to return it.

10. A person purchased goat's meat. When he went home, he realized that it is the meat of a sheep. He has the right to return it.

11. A woman purchased a pearl necklace or some other jewellery and also wore it at some time or the other. Alternatively, she purchased a pair of shoes and began walking around with it. Now she cannot return these items if she finds any defect in them. However, if she wears the shoes in order to check whether they fit her properly and that she does not experience any discomfort by wearing them, there will be no harm in wearing them for a little while in order to test them and she still has the right to return them if she wishes to do so.

Similarly, if a person purchases a flat-couch (refers to a flat wooden type of bed) or bed and lays them down out of necessity or begins to offer salâh on that couch or uses the bed in some way or the other, he will no longer have the right to return the bed or couch. Other items could be understood in the same manner. That is, once they are used for any purpose, they cannot be returned.

12. At the time of selling an item, a person said: "You better check it properly before you buy it. Later if you find any defect in it, I will not be responsible." Despite the seller saying this, the person purchased the item. Later, he cannot return it irrespective of how many defects it may have. It is permissible for the seller to sell an item in this manner and it is no longer wajib on him to show the defect that may be in the item.

GLOSSARY

Explanation of Islamic Terms

‘Âlim: One who has attained a considerable amount of Islamic knowledge.

Amânah: A trust or something with which you have been entrusted. For further details, refer to the chapter on amânah.

Auliyâ’: Plural of "walî". A walî is a friend of Allah.

Bâtil: In Islamic jurisprudence it refers to an act which is invalid.

Barakah: Literally means "blessings". It also refers to the experiencing of abundance in things which are of little value.

Bay‘us salam: Technically, it refers to a contract of sale causing an immediate payment of the price and admitting a delay in the delivery of the goods.

Bid‘ah: Literally means an "innovation". In Islam it refers to the introduction of new things into Islam which have no basis in the Quran or Hadith and regarding these things as acts of îbâdah. A bid‘ah is a major sin in Islam.

Du‘â: Supplication, prayer or devotional phrases.

Fâsid: In Islamic jurisprudence it refers to an action which is considered to be improper.

Farâ’id: Plural of fard.

Fard: Literally means "compulsory". In Islam it refers to those acts and things which are compulsory on a Muslim. Abandoning or abstaining from a fard act is a major sin. Rejecting a fard act amounts to kufr.

Fidyah: Redemption from the omission of certain religious duties by a material donation or a religious act.

Ghee: Clarified butter.

Ghusl: The act of washing the entire body from head to toe without leaving a single place dry.

Hâfiz: One who has memorized the Quran.

Halâl: That which is lawful or permissible in Islam.

Harâm: That which is unlawful or prohibited in Islam.

Ibâdah: Literally means "worship". In Islam it refers to all those acts with which one renders worship to Allah.

Ijârah fâsidah: Improper leasing or hiring. For further details, refer to the relevant chapter.

Jahannam: Hell.

Janâzah: Funeral procession. The deceased person is also referred to as a janâzah.

Jannah: Paradise.

Kafan: The cloth in which the deceased is enshrouded.

Kaffârah: Literally means "penance, atonement, expiation." In Islamic law it refers to redemption from the omission of certain religious duties by a material donation or a ritual act.

Kuffâr: Plural of kâfir. A kâfir is one who rejects Allah and does not believe in Muhammad sallallâhu ‘alayhi wa sallam as the final messenger of Allah.

Kufr: Refers to the state of disbelief.

Mahr: Dowry.

Makrûh: That which is disliked or detestable.

Maradul maut: Refers to the last sickness of a person after which he passes away.

Masâ'il: Plural of mas'ala.

Mas'ala: Literally means "an issue, problem or question". In Islamic jurisprudence it refers to a rule or regulation.

Mudârabah: Silent partnership. For further details, refer to the relevant chapter.

Mujâhidîn: Plural of mujâhid. Refers to a person who is engaged in jihâd or war against the kuffâr.

Mustahab: That which is preferable or desirable.

Mutawakkil: One who practices tawakkul.

Nafs: The soul.

Nûr: Light.

Roti: Flat round bread.

Shafî‘: One who holds the right of pre-emption.

Shaytân: The accursed devil.

Shuf‘ah: The right of pre-emption.

Sunnah: An act carried out or sanctioned by Rasûlullâh sallallâhu ‘alayhi wa sallam.

Tawakkul: The act of placing one's complete faith and trust in Allah.

Ulamâ: Plural of ‘âlim.

Wâjib: Literally means "obligatory". In Islamic jurisprudence it refers to an act which has not been established by an absolute proof. Leaving out a wâjib without any valid excuse makes one a fâsiq and entails punishment.

Wakîl: Representative.

Wasîyyah: Bequest.

Wilâyat: Literally means "friendship". In Islamic sûfism it refers to that stage where a person gains close proximity to Allah.


BAHISHTI ZEWAR-BUSINESS 2

HEAVENLY ORNAMENTS

A comprehensive handbook outlining the principles of business and the pursuit of wealth.

TABLE OF CONTENTS

Invalid and improper transactions

Selling at a profit or at cost

TRANSACTIONS BASED ON RIBÂ or INTEREST

Gold and silver

Items sold by weight

Items sold by measurement or counting

BAY‘US SALAM or FORWARD BUYING

THE TAKING OF LOANS

Giving guarantees

Passing over of debts to someone else

APPOINTING A PERSON AS A WAKÎL (representative)

Dismissing a Wakîl

GLOSSARY

Invalid and improper transactions

1. A transaction which is not considered in the Sharî‘ah, which is regarded as useless, and regarding which one will say that it is as if the person did not even purchase the item and the seller did not even sell it, is referred to as bâtil or invalid. The rule with regard to such a transaction is that the person who purchased the item does not become its owner and that it is still considered to be under the ownership of the seller. Therefore, it is not permissible for the buyer to consume it or to give it to anyone. It is not permissible for him to utilise it in any way.

As for the transaction which has taken place but some sort of shortcoming is found in it, is referred to as fâsid or improper. The rule with regard to such a transaction is that as long as the item does not come into the possession of the buyer, ownership of that item will not be transferred to him. Once he takes possession of it, it will come under his ownership but it is not halâl and tayyib. Therefore, it is not permissible for him to consume it or utilise it in any way. Instead, it is wajib to cancel or annul this transaction. If the person wishes to keep it, he must recommence the transaction and then purchase it. If the person did not cancel this transaction and instead, sold the item to someone else, he will be committing a sin. However, it will be permissible for the second buyer to consume it or utilise it in any way and this second transaction will be valid. If the person sold it at a profit, it will be wâjib on him to give the profits in charity. It is not permissible for him to use it for his personal purposes.

2. The custom of selling the fish that is in the lakes or pools of landlords is a bâtil transaction. All the fish that are in these lakes and pools do not belong to anyone as long as they are not caught and fished out. The person who catches the fish becomes its owner. Once you have understood this aspect, now try and understand the following: if the landlords do not even own those fish, how can it be permissible for them to sell them? Obviously, if the landlord catches the fish himself and then sells it, this will be permissible. If he asks someone else to catch the fish, that person will become its owner. The landlord has no right over the fish which has been caught by that person. In the same way, it is also not permissible for him to prevent people from fishing there.

3. Grass began growing on its own on a person's land. He did not plant it nor did he irrigate it. This grass does not belong to anyone. Anyone can come and cut it and take it away. It is not permissible for the owner of the land to sell it nor is it permissible for him to stop anyone from cutting it. However, if the person irrigated it and put some work into it, it will come under his ownership. Now it will be permissible for him to sell it and to stop others from cutting it as well.

4. The young of an animal that is still in the stomach of the mother cannot be sold before it is born. Such a transaction is bâtil. However, it is permissible to sell the entire animal. But if the owner says: "I am selling this goat to you but the kid that is in its stomach belongs to me. Once it gives birth to that kid, you will have to give it to me", then such a transaction is fâsid.

5. The milk that is still in the udders of an animal cannot be sold before it can be milked. Such a transaction is bâtil. The owner will have to milk the cow first and then sell the milk. Similarly, it is prohibited and bâtil to sell the wool that is on a sheep before it can be sheared.

6. It is not permissible to sell the timber, wood, etc. that is part of the house or roof before removing or digging these items out.

7. It is not permissible to sell the hair, bones, etc. of humans. Such a transaction is bâtil. It is also not permissible to utilise these things for one's personal purposes.

8. Apart from pigs, the bones, hair and horns of dead animals are pure. It is permissible to use them and to sell them as well.

9. You purchased a goat or any other item for R5 from someone, took possession of it, took it home and had it tied. However, you did not pay for it as yet. Coincidentally, you are unable to pay for it or you decided not to keep it any longer. You therefore went to the person and said: "Take this goat back for R4 and I will give you R1 separately." This selling and this taking away will not be permissible. As long as the person does not give him the full amount in cash, it will not be permissible to sell it to him for a lesser price.

10. A person sold his house on the condition that he will not hand it over immediately. Instead, he will stay in it for one month. Alternatively, he sold it on the condition that the buyer gives him a certain amount of money as a loan. Or a person purchased fabric on the condition that the person who is selling it must cut and sew it. Or he made the condition that he will purchase it on condition that it is delivered to his house. Or he made any other similar condition which is regarded as baseless and prohibited in the Sharî‘ah. In all these cases, the transaction will be fâsid.

11. A person purchased a cow on condition that it gives four litres of milk. This transaction is fâsid. However, if he did not specify any amount but merely made the condition that this cow gives a lot of milk, the transaction will be permissible.

12. A person purchased animate toys (such as dolls) for his children. This transaction is bâtil. Such toys have no value in the Sharî‘ah. Therefore, no price will be paid for them and if someone happens to break them, he will not have to pay any compensation.

13. If you purchased dry groceries, oil, ghee, etc. for a certain amount per kilogram, the seller could have given you these items in any of the following three ways:

(a) He weighed these items in your presence or in the presence of the person whom you sent.

(b) He did not weigh them. Instead, he asked you to go home and told you that he will send the items to you.

(c) The items were already weighed and kept aside and when you asked for them, he merely picked them up and gave them to you without re-weighing them.

The rule with regard to (a) is that once you bring the items home, you do not have to weigh them. You can eat them, drink them, use them, sell them, and do whatever else you like without having to re-weigh them. All this is permissible and valid.

The rule with regard to (b) and (c) is that as long as you do not weigh them yourself, you cannot consume them, you cannot sell them nor can you use them in any way. If you sell them without weighing them, the transaction will be fâsid. Even if you weigh them after this, the transaction will not be proper.

14. Before he could sell you these items, he weighed them and showed them to you. Thereafter, you purchased them but he did not re-weigh them. In such a case, it is necessary for you (the buyer) to re-weigh them. You cannot consume them or sell them without re-weighing them. Although he weighed them and showed them to you before you could buy them, this weighing of his will not be considered.

15. All items apart from land, properties, houses, etc. cannot be resold as long as the buyer does not take possession of them after buying them.

16. A person purchased a goat or any other item. After a few days another person comes and says that the goat actually belongs to him. Someone had taken it away and sold it to you without it belonging to him. If this person can substantiate his claim with two witnesses in the presence of a Shar'î judge, the goat will have to be given to him once the judge passes judgement in his favour. This person (who had purchased the goat) cannot claim the money from him. Instead, he can claim the money from the person from whom he had purchased the goat.

17. A fowl, goat or cow died. It is harâm to sell that animal. Such a transaction is bâtil. In fact, it is not even permissible to give this dead animal to the toilet-cleaners and tanners for their consumption. However, if you give it to the toilet-cleaner or tanner for throwing away and he picks it up and eats it, there will be no blame on you. It is permissible for you to have the animal skinned, it's skin treated and tanned and thereafter to sell it or use it for your personal purposes.

18. Once a person decides to purchase an item, has it weighed, agrees on a price and the seller also agrees to sell it at a particular price, it will not be permissible for someone else to come and bid a higher price and take it away. Similarly, it is not permissible for another person to say: "Don't buy from him. I will give it to you at a better price."

19. A hawker sold four guavas to you for R1. Another person bargained with him and got five guavas for R1. On seeing this, you have no right to ask him for one more guava. It is not permissible and harâm to take it forcefully. You can only take what you had agreed upon with him.

20. A person is selling something but he does not want to sell it to you. It is not permissible to take the item forcefully and give him the money. This is because he is the owner of that item, he can sell it if he wishes. If not, he does not have to sell it. He also has the right to sell it to whomsoever he wishes. Very often, the police take things forcefully. This is absolutely harâm. If any woman's husband is a policeman and he brings any item home, she must find out properly as to where he obtained it from. She must not use that item without asking him.

21. A person bought a kilo of potatoes. Thereafter, he took a few more potatoes forcefully. This is not permissible. But if the seller gives a few more on his own will, it will be permissible to accept them. Similarly, once a price has been agreed upon and the person takes the item, it will not be permissible to give an amount less than the price that was agreed upon. If the seller happily reduces the price on his own, it will be permissible.

22. If there is a bee-hive in a person's house, he will be regarded as its owner. It is not permissible for anyone else to break it or take it away without his permission. If a bird gives birth to some chicks in a person's house, he does not become the owner of those birds. Instead, whoever catches them will become their owner. However, it is not permissible to catch the chicks and trouble them.

Selling at a profit or at cost

1. I purchased an item for R1. I have the right to sell this item for R1, R10, R20, R50 or at any other price. There is no sin in this. However, if the transaction was settled in a way that the buyer says: "Make a profit of 10c on the item and sell it to me", and you say: "Okay, I will sell it to you after making a profit of 10c on it", then in such a case it is not permissible for you to make a profit of more than 10c on that item. Alternatively, the buyer says: "For whatever price you purchased it, add 40c profit to it and sell it to me." Even in such a case, it will be wajib on you to quote the correct price and it will be harâm to make more than 40c profit. Similarly, if you tell the buyer: "I will sell this to you at cost and I won't make any profit from you", it will not be permissible to make any profit. It will be wâjib to quote the cost price.

2. You intend purchasing an item and you ask the seller to sell it to you at a profit of 10c. He replies: "Okay, I sell it to you at a profit of 10c." Alternatively, you say: "Sell it to me at your cost price." He replies: "Okay, give me that amount and don't give me any profit." However, in both cases, he did not tell you the cost price of the item as yet. In such a case, if he quotes you his cost price before getting up from his place, the transaction will be valid. But if he does not quote you the price at that place, and says: "Take the item now, I will check the price and inform you" or says something else, then in such a case the transaction will be fâsid.

3. After taking the item, the buyer learns that the person hadn't quoted the correct cost price and had made a profit more than what he had promised. In such a case the buyer does not have the right to give a lesser amount. If he wishes to purchase the item, he will have to pay the price that was quoted to him. However, he does have the right to return the item if he does not wish to purchase it. If the seller had agreed to sell the item at cost and had promised that he will not make any profit and thereafter quoted an amount that is more than his cost price, then he does not have the right to take more than the cost price. The buyer has the right to pay the cost price and not pay the additional amount that he had quoted.

4. You purchased an item on credit. As long as you do not inform other buyers that you have purchased it on credit, it will not be permissible for you to sell it at a profit or at cost (if mention of the cost price is made at the time of sale). Instead, you should inform them that you purchased the item on credit. In so doing, it will be permissible for you to sell it at cost or at a profit. However, if you do not make any mention of your cost prices, it will be permissible for you to sell it at whatever price you wish.

5. You purchased a cloth for R100. Thereafter, you had it dyed at a cost of R4. Alternatively, you had it washed or sewn for R4. It will now be understood that you acquired it for R104. It will now be permissible for you to mention its cost price as being R104 and thereafter to make your profit on this amount. However, you should not say that you purchased it for R104. Instead, you should say that it landed you at R104 so that it is not regarded as a lie.

6. You purchased a goat for R100. You kept it with you for one month and it cost you R10 to feed it in this one month. It will be permissible for you to quote the cost price as being R110, and sell it at a profit accordingly. However, if this goat produces milk, you will have to subtract that amount accordingly as well, e.g. if it cost you R10 to feed this goat and it produced milk to the value of R5, you will have to subtract this amount from the R10 and say that this goat landed you at R105.

There are many other masâ'il in this regard but since women do not encounter them very frequently, we have not mentioned them. (Bearing in mind that Bahishti Zewar was originally written for women).

Transactions based on Ribâ or Interest

There is a very major sin in conducting transactions which are based on ribâ or interest. The Quran and Hadîth have mentioned many harms and evils in this regard and have greatly emphasized abstention from such transactions. Rasûlullâh sallallâhu ‘alayhi wa sallam cursed the payer of interest, the receiver of interest, the person who acts as a proxy for such a transaction, the person who writes it down and the person who witnesses such a transaction. Rasûlullâh sallallâhu ‘alayhi wa sallam also added that the payer and receiver of interest are both equal in this crime. It is therefore necessary to be extremely cautious in abstaining from such transactions. The masâ'il in this regard are very intricate. On trivial transactions one can be regarded as committing the sin of involving himself in interest. Many people do not even realize that they have committed a sin. We will explain the necessary masâ'il in this regard. When conducting any transaction, always bear these masâ'il in mind.

Note: According to the norm in India and Pakistan, all things can be divided into four categories:

(1) Gold and silver, and items that are made from them.

(2) Items other than gold and silver that are sold by weight, such as dry groceries, crops, steel, copper, wool, vegetables, etc.

(3) Items that are sold by measurement, such as fabrics.

(4) Items that are sold by counting, such as eggs, mangoes, guavas, oranges, goats, cattle, horses, etc.

Try and understand the rules of all the above individually.

Gold and Silver

1. There are several ways of purchasing gold and silver. One is that gold could be purchased in exchange for gold or silver in exchange for silver, e.g. a person purchases gold with a gold coin which he has in his possession or silver with a silver coin which he has in his possession. In other words, the item that is being purchased is of the same category as that with which it is being purchased. In such a case, two factors are wajib: (i) the gold or the silver on both sides will have to be equal, (ii) the transaction must be complete before the buyer and the seller can separate, there must be no outstanding amount. If they conduct this transaction contrary to any of these two factors, it will be interest. For example, if you purchase silver with a R1 coin (which is made of silver), you will have to purchase the silver that is equal in weight as that of the R1 coin. If it is more or less than the R1 coin, it will be interest. Similarly, if you hand over the R1 coin and he does not give you the silver immediately, instead he promises to give it to you after a short while and goes away or, you do not hand over the R1 coin to him and instead you take the silver on credit, then this will also be interest.

2. The second method is that the same category is not found on both sides. Instead, one person has gold while the other has silver. The rule in this regard is that it is not necessary for them to be equal in weight. It is permissible to purchase as much gold as possible with a R1 coin. Similarly, it is permissible to purchase as much silver as possible with a gold coin. However, this transaction will have to be completed before the two can separate. In this case it is also wâjib to abstain from any credit, as mentioned in the previous mas'ala.

3. The market value of silver has risen sharply. In other words, a R1 coin is selling for R1,20 and no one is giving it for R1. Alternatively, a piece of silver jewellery has been exquisitely designed and its weight is equal to 10 R1 coins of silver. However, one cannot purchase it for less than the weight of 12 R1 coins of silver. In order to save yourself from interest, an alternative method is that you should not purchase it with silver coins. Instead, purchase it with money (notes) or normal ordinary coins. However, you should not purchase the R1 coin with R1,20. If you do so, it will be interest. Similarly, if you wish to purchase R8 worth of silver for R9, pay the person with R7 worth of silver and R2 in cash. In so doing, you will be purchasing R7 worth of silver with R7 worth of silver, and the balance of the silver will actually be paid for with your R2. In short, if you wish to purchase silver with silver always tender less silver than what is actually being purchased and the remainder should be paid in cash (notes or coins).

4. If both the buyer and seller agree, then an easy method will be to add some money on that side where the silver is less in weight.

5. An easier method is that each of them should keep whatever silver he wishes to keep, and the other should keep whatever silver coins he wishes to keep. However, each one should also add some money to his silver or silver coins. He should then say: "I am buying this silver and this money in exchange for these silver coins and this money." In so doing, they will save themselves from all technicalities.

6. If the price of silver has dropped and one is able to purchase R1.50 worth of silver for R1 (made of silver) and one feels that if he has to purchase R1.50 worth of silver for R1, he will suffer a loss, then the method of avoiding this and also avoiding any interest is that he should include some money (not made of silver) in the price of the silver irrespective of how little it may be, e.g. he purchased R15 worth of silver for R10. In this way, it would be understood that the silver worth R9 was in exchange of the nine silver coins of R1 each whilst the cash (i.e. other coins not made of silver) of R1 was in exchange of the remainder.

7. A person wishes to purchase high quality silver in exchange for his inferior quality silver and is unable to acquire an amount of high quality silver which is equal in weight to his inferior quality silver. In such a case, he should first sell his inferior quality silver for whatever price he may be able to get. Thereafter, he should purchase the high quality silver with the money that he receives. In buying and selling, the rules that have been mentioned above should also be borne in mind. Alternatively, both the buyer and seller could include some money in both the silver and thereafter undertake the transaction.

8. Most women purchase silver laces, brocades, tassels, etc. from the bazaars. They should also bear the above masâ'il in mind because this is also silver and silver coins are being paid in exchange for these silver items. Even in this case, an easy method will be to include some money on either side and then undertake the transaction.

9. If a person purchases an item which is made of gold or silver and it is such that it is entirely made of gold or entirely made of silver and it does not contain anything else, then the same rule will apply. That is, if a gold item is being purchased with silver or silver coins, or a silver item is being purchased with gold coins, it will be permissible to purchase that item irrespective of the difference in weight. The only factor that they have to worry about is that the transaction must be completed there and then. None of the parties must have any outstanding amount. But if a silver item is being purchased with silver coins or a gold item is being purchased with gold coins, it will be wâjib for them to be equal in weight. If there is any shortfall or extra on either side, the item should be purchased through the above-mentioned methods.

10. The item is such that it has some other metal or stone in addition to the silver. For example, an armlet has been filled with sealing-wax, a stone has been set onto a nose-ring, a stone has been set into a ring, or an armlet has not been filled with sealing-wax but instead it has been beaded with strands of wire (and beads). If these items have been purchased with silver coins, then check the amount of silver they contain. Is the silver in the item which you have purchased equal in weight as that of the silver coins, is it more or is it less? If the silver in the item is definitely less than the weight of your silver coins, this transaction is permissible. If it is equal or more, the transaction will be regarded as interest. In order to save yourself from this interest, the above-mentioned methods should be employed. That is, the silver coins with which you will be paying should be less in value than the silver that the item contains and include some cash in order to fill in the balance. The condition or prerequisite of the entire transaction being carried out at one time (i.e. without any credit on either side) has also to be adhered to in all these masâ'il.

11. You have taken someone else's ring in exchange for your ring. Check if both have any stone or gem. If both the rings have a stone or gem, this exchange is permissible irrespective of whether the amount of silver in both the rings is equal, less or more. However, it is necessary that this exchange takes place in one sitting.

If both the rings are plain, i.e. without any stone, then the condition is that the silver will have to be equal. Even if there is a slight difference, it will be regarded as interest.

If one of the rings are plain and the other has a stone, it will be permissible to exchange one for the other only if the plain ring has more silver than the ring which has a stone. If it is not so, it will be harâm to exchange and it will be regarded as interest.

Similarly, if this transaction and exchange does not take place at once; i.e. one of them hands over his ring immediately while the other says that he will give it at a later stage, then this will also be regarded as interest.

12. In all those masâ'il where we said that it is a condition or a prerequisite for the transaction to be executed in one sitting or at one time - this means that the transaction must be completed before the two can separate. If one of them separates or moves away before the transaction can be completed, it will not be considered and this will also be regarded as interest. For example, you purchase some gold, silver, or a gold and silver item from the jeweller in exchange for R10 worth of silver. In such a case, you should hand over the silver coins there and then. In the same way, the jeweller should hand over the item to you there and then. If the jeweller does not have the silver with him and says that he will go home just now and send the silver item to you, this will not be permissible. Instead, he should send someone to bring it for him. At the same time, you should not move from that place until the silver item is brought nor should you allow the jeweller to move away from there. If the jeweller asks you to go home with him and that he will give it to you over there, you should follow him closely and try to be with him all the time. If he disappears into the house or disappears somewhere else, it will be a sin and the transaction will not be permissible. You will have to renew the entire transaction.

13. After purchasing the item, you went home to bring the silver coins, or the jeweller went to relieve himself or went into the back of his shop for some work. In so doing the two of you were separated from each other. This is not permissible and the transaction will be regarded as interest.

14. If you do not have the silver coins with you at that time and you wish to purchase the item on credit, then the method of purchasing the item is that whatever amount you have to pay for the item, borrow that amount from the person as a loan. Once you have taken that amount, pay for the item that you wish to purchase, and the responsibility to re-pay the loan will remain on your shoulders. You can re-pay this loan whenever you wish.

15. You purchased a head-covering or hat which has been embroidered with silver at a price of R10 worth of silver. In such a case, try to estimate the amount of silver that will come out from that head-covering. After estimating the amount of silver, it will be wajib on you to pay an equivalent amount from your silver coins immediately. The balance of the price could be paid whenever you wish. The same rule will apply to pre-set jewellery. For example, you purchased jewellery to the value of R50 in silver while it has R20 worth of silver in it. In such a case, you will have to pay the R20 immediately, and the balance could be paid whenever you wish.

16. You purchased cash money in exchange for silver coins. The rule in this regard is that it is not necessary for the transaction to be executed immediately. Instead, it will be sufficient if it is fulfilled by one of the parties. For example, you gave the silver immediately while he gave the cash money after some time. Alternatively, he gave you the cash money immediately, while you gave him the silver after separating from him. This is permissible. However, if you take small change (coins in small denominations) together with the cash money, this small change will have to be given there and then.

However, it should be borne in mind that this rule with regard to cash will only be applicable when the shop-keeper has the cash money in his possession but is unable to hand it over immediately due to some reason, or because it is still at home and he will bring it for you from there. But if he did not have the money in his possession and said that he will give it to you after selling some of his goods or, he gave you a part of the money now and said that when he makes a sale and receives some money you must come and take the balance of what he owes you; this will not be permissible. Since most of these debts take place on account of an absence of money, it is therefore preferable not to leave any money on credit. If it becomes necessary to undertake such a transaction, take whatever money the person has as a loan and let him keep the silver as an amânah. Once he gives you all the money undertake the transaction.

17. If a person gives gold coins in exchange for silver coins, it is wâjib for both of them to be present and for the transaction to be carried out in the presence of the buyer and seller.

18. A person purchased a gold or silver item with gold or silver coins and made the condition that he has the right to keep the item or return it within one day or three days. This is not permissible. One should not make conditions of this nature in such transactions.

Items sold by weight

1. We will now explain the rules with regard to items sold by weight, such as dry groceries, meat, steel, copper, vegetables, salt, etc. If a person wishes to exchange or purchase any of the above-mentioned items (or items that fall under this category) in exchange for the same item, e.g. he wishes to exchange wheat in return for wheat, rice in exchange for rice, flour in exchange for flour or any other similar item which is the same, then the rule in this regard is that it is wâjib to take the following two factors into consideration: (i) the weight of the item will have to be equal on both sides. Even the slightest difference in weight will not be permitted. If not, it will be regarded as interest. (ii) If the two parties do not take possession of the respective items, the minimum requirement is that the wheat of both should be kept separately. You should take your wheat, weigh it, keep it separately and tell him that this wheat is kept over here, he can take it whenever he wishes. In the same way, he should also weigh his wheat, keep it separately and tell you that this wheat is kept over here and that you can take it whenever you wish. If they do not do this and separate from each other (or go away), they will be committing the sin of interest.

2. A person wishes to give his inferior quality wheat in exchange for wheat that is of a high quality, or inferior quality flour in exchange for flour that is of a high quality. When engaging in exchanges of this nature, it is obvious that no one would give an equal amount. In order to save oneself from interest, one should sell this inferior quality wheat or flour in exchange for money. For example, by selling a certain amount of flour for R2. Thereafter, he should purchase the high quality flour (or wheat) with the R2 that he received. This is permissible.

3. If an item is being exchanged for another item, e.g. a person gives some wheat and takes rice, barley, gram, corn, salt, meat, vegetables, etc., then in such a case it is not wâjib for the weight of both the items to be exactly the same. He can give a kilo of wheat in exchange for 10 kilos of rice or any other item. He could also give a kilo of wheat in exchange for a fraction of a kilo of any other item.

However, the second factor is wâjib here as well. That is, the transaction must be executed in the presence of both the persons. Alternatively, the minimum is that the items of both the persons must be kept separately. If they do not do this, they will be committing the sin of interest.

4. A woman purchased vegetables from the hawker in exchange for a kilo of gram. She then separated herself from there and went into the house to bring some wheat. This is harâm and not permissible. She will have to recommence the entire transaction.

5. Items which are sold by weight were purchased with silver coins, money, clothes, or any other item which is not sold by weight but sold by measurement or by counting. For example, the person gave a metre of material and took some wheat or similar item (which is sold in weight) in exchange. Alternatively, he gave some wheat or gram and took some guavas, oranges, pears, eggs, or any other item that is sold by counting. In short, on one side we have an item that is sold by weight, and the other side we have an item that is sold by counting or measuring. In such a case, none of the two factors which we had mentioned will be wajib. For R1, a person can purchase as much wheat, flour, or vegetables as he wishes. Similarly, he can give some clothes and take as much dry groceries as he wishes. By giving some wheat, gram, etc. he can take as much guavas, oranges, etc. as he wishes. All this is possible irrespective of whether the entire transaction is executed in one sitting or whether it is completed after them separating. In all cases this transaction will be correct.

6. On one side there is sifted flour while on the other side there is un-sifted flour. Alternatively, on one side there is course flour while on the other side there is fine flour. When exchanging such flour, it will be wâjib for them to be equal in weight. It is not permissible to have any difference in the weight. If it becomes necessary to exchange it in this way, the above-mentioned methods should be adopted.

If on one side you have wheat flour and on the other side you have gram flour or rice flour, then in such a case it will not be wâjib to have an equal weight of both. However, the second factor, i.e. that the transaction must be executed in one sitting, is wâjib.

7. In no way is it permissible to exchange wheat for flour. This is irrespective of whether you give a kilo of wheat in exchange for a kilo of flour, or whether there is any difference in their weight. In all cases it is not permissible. However, if the person gives some wheat and does not take any wheat flour, instead he takes the flour of some other item such a gram flour, it will be permissible to do so. However, the transaction will have to be executed there and then.

8. A person gave mustard seeds and took mustard oil in return or he gave sesame seeds in exchange for sesame oil. In such a case you should check whether this oil is definitely more than the oil that can be extracted from these mustard or sesame seeds or not. If this oil is more, it will be permissible to undertake such a transaction provided it is executed there and then. If it is equal to or less, or you have a doubt as to whether it is more or not, it will not be permissible. Instead it will be regarded as interest.

9. A person gave beef in exchange for mutton. It is not wâjib for the weight of both to be the same. There can be a difference in the weight. However, the transaction will have to be executed there and then.

10. A woman gave her water pitcher and took another one in exchange. Alternatively, she exchanged her water pitcher for a small pot or pan. In such a case it is a condition for both the items to be equal in weight and for the transaction to be executed there and then. If there is a slight difference in the weight, it will be interest. This is because both the items are made of copper and they will therefore be regarded as being of the same category. If they are equal in weight but the transaction was not executed there and then, it will also be interest. However, if one item is made of copper and the other of steel, brass or any other metal, it will be permissible to have some difference in weight. However, the transaction will have to be executed there and then.

11. A woman purchases a kilo of wheat on credit from a person and says: "I don't have any wheat. However, in compensation for your wheat I will give you two kilos of gram." This is not permissible because it means that the woman is exchanging her gram for wheat and at the time of exchanging it is necessary to have the entire transaction to be executed there and then. There must be no credit remaining. However, if the need arises to carry out such a transaction, she should take the wheat on credit but she should not mention that she will give two kilos of gram in exchange for it. Instead, after some time she should bring the gram and inform the person thus: "I am giving you this gram in exchange for the wheat that I had taken from you." This is permissible.

12. In all the above-mentioned masâ'il it is a prerequisite for the entire transaction to be executed there and then. If this is not done, then the minimum is that both the items should be weighed there and then and kept separately. If this is not done, the transaction will be regarded as interest.

Items sold by measurement or counting

1. The following rules apply to items that are not sold by weight, but sold either by measurement or counting. If a particular type of item is exchanged for the same type of item, e.g. guavas are exchanged for guavas, or oranges are exchanged for oranges, or a fabric is exchanged for similar fabric, then in all these cases it is not a prerequisite for both the items to be equal. It is permissible to have some difference. However, it is wâjib for the transaction to be executed there and then.

If the item that is being exchanged is different from the other item, e.g. guavas are exchanged for oranges, wheat is exchanged for guavas or a fine fabric is exchanged for a coarse fabric, this will be permissible under all circumstances. It is not wâjib for both the items to be equal nor is it wâjib to execute the transaction there and then (i.e. it is permissible to take, for example, the guavas now and give the oranges later on).

Additional points

1. The essence of this entire explanation is that apart from gold and silver, if the same item is on either side and it is sold by weight, e.g. wheat in exchange for wheat or gram in exchange for gram, then it is wâjib for them to be equal in weight and it is also wâjib for the entire transaction to be executed there and then.

If the same item is found on either side but it is not sold by weight, e.g. guavas in exchange for guavas, oranges in exchange for oranges or fabric in exchange for a similar fabric or, there are different items on either side but both are sold by weight, e.g. wheat in exchange for gram or gram in exchange for rice, then in both these cases it is not wâjib for them to be equal in weight. A difference in weight is permitted. However, it is wâjib to execute the entire transaction there and then.

Where both these factors are not found, i.e. the items are different on either side and both of them are not sold by weight, then in such a case a difference is permitted and it is also not wâjib to execute the entire transaction there and then. For example, exchanging guavas for oranges. Understand these masâ'il well.

2. A utensil made of china was exchanged for another such utensil of a different quality. Alternatively, a utensil made of china was exchanged for an enamelled copper utensil. Equality in these items is not wâjib. It is also permissible to give one such item in exchange for two such items. Similarly, it is permissible to give one needle in exchange for several needles. However, if there are copper utensils on either side or enamelled copper utensils on either side, then in such a case, the transaction will have to be executed there and then. But if the type is different, e.g. a utensil made of china in exchange for an enamelled copper utensil, then even this prerequisite is not wâjib.

3. Your neighbour comes to you and tells you: "Give me the rotis which you have made with one kilo of flour because a few visitors have come to my house. In return for these rotis, you can take a kilo or one and quarter kilos of flour or wheat. Alternatively, give me these rotis now and later you can take the flour or wheat from me." This is permissible.

4. When sending your servant or maid to purchase an item, explain to them carefully as to how they should conduct these transactions. It should not occur that they purchase something in an incorrect manner which would involve an interest transaction whereby you and all your children eat that item and are thereby caught up in eating something harâm. The sin of all those whom you feed from such food, e.g. your husband, your guests, etc. will fall on your shoulders.

Bay'us Salam or Forward buying

1. Prior to harvesting or after harvesting the crops, one gives R100 to a person and says: "(After two or three months) in a certain month, on a certain day, I will take wheat in exchange for this R100 which I am giving you now." In addition to this, the person also specified the quantity of wheat that he will take in exchange for this money. This transaction is valid. He will have to give the wheat in the month and date which he had specified and at that very price which they had agreed upon. This is irrespective of whether the market value of the wheat on that specified date is more or less than the price that he had specified. Such a transaction is known as bay'us salam. In order for this transaction to be valid, there are several conditions. Try and understand them thoroughly.

(a) The type, quality, class, etc. of the wheat (or whatever other crop one is purchasing) should be clearly mentioned so that there is no dispute when taking delivery of the item. For example, he must state: "You must give me a certain type of wheat. It must not be too fine nor too coarse. It must be of a high quality and not of an inferior quality. It must not be mixed with anything else such as gram, peas, etc. It must be thoroughly dried and not wet." In short, whatever type of item he wishes to purchase, he must clearly state how it should be so that there is no dispute later. If, at that time, he did not stipulate but merely said: "You must give me wheat in exchange for this R100", then this transaction will not be permissible. Alternatively, if he merely said that he must give him some husk or rice without specifying the type or quality; then this will not be permissible.

(b) The second condition is that he must also specify the weight, that for R100 he will take 10 kilos or 15 kilos or whatever the amount may be. If the person says that he must give it to him according to the market rate at that time or that he must give 2 kilos more than whatever the market rate will be at that time, this will not be permissible. The market rate will not be considered. At the time when making the agreement, the amount must be decided upon and once the stipulated date arrives, he must take the specified amount.

(c) The third condition is that he must also specify the price that he is going to pay, i.e. he is going to take the wheat for R100 or R200 or whatever the case may be. If the person does not specify this clearly but speaks in vague terms by saying that he will take some wheat for a few rands, then this is not valid.

(d) The fourth condition is that he must pay all the money at that very time and at that very place. If they agree on the entire transaction, separate and go away, and then the person comes back to pay the money, this agreement of theirs will be invalid and they will have to recommence the entire transaction. Similarly, if the person pays R50 in cash and the balance of R50 after some time, the bay'us salam will be valid in respect of the R50 and invalid in respect of the balance R50.

(e) The fifth condition is that the person must specify the time of taking delivery which must be a minimum of one month. That he will take the wheat after one month on a particular date. It is not permissible to stipulate a period less than one month. He can stipulate more than one month irrespective of how much more it may be. However, he must clearly state the month, day and date so that there is no dispute and the person does not say that he will not give it you immediately and you demand that you want it immediately. Therefore, stipulate everything before hand. If the person does not specify the month, day and date, and instead says that once the crop is harvested you must give it, this will not be valid.

(f) The sixth condition is that the person must specify the place where he wants the wheat, either in this town or in some other town. Alternatively, he could ask the person to deliver it to his house. In short, the person should clearly state where he wishes to have the wheat delivered or collected. If the person does not specify the place it will not be valid. However, if it is an item that is light and there is no labour involved in transporting the item, e.g. a woman purchases musk or pearls, etc. then it is not necessary to mention the place. Wherever he meets the person, he can hand it over.

If the bay'us salam is executed according to the above-mentioned conditions, the transaction will be valid, if not, it will not be valid.

2. If items other than wheat and other crops are such that at the time of purchasing them they can be clearly described in order to prevent any dispute at the time of taking delivery, then bay'us salam with regard to such items will also be valid. Such items include eggs, bricks and clothes. However, all the necessary details will have to be mentioned, e.g. he will have to specify the size of the bricks, their length, their width, etc. The cloth will have to be described as to whether it is of silk, how fine or coarse it should be, etc. The eggs will have to be described as to whether they will be farm eggs or eggs produced from battery chickens, etc. In short, all the necessary details will have to be clearly mentioned so that there is no dispute later on.

3. A person purchased five bags or five baskets of husk for R100 on the basis of bay'us salam. This transaction will not be valid because you get different sizes of bags and baskets. However, if they are able to specify and agree upon a certain size or conduct the transaction by weight, it will be valid.

4. An additional condition for the validity of bay'us salam is that from the time that they conduct the transaction till the time that they specified for delivery of the item, that item must be available in the market and it must not become scarce. In the course of this time, if this item becomes absolutely scarce to such an extent that it is unavailable in the markets of this country and can only be obtained from elsewhere after much difficulty, then this bay'us salam will be invalid.

5. When conducting the transaction, the person says: "After the crop is harvested, in a certain month I will take the fresh wheat or, I will take the wheat that comes from a particular farm." This is not permissible. Such a condition should therefore not be made. When the specified time approaches, the person can give the old or the fresh wheat. However, if the fresh wheat is already harvested, it will be permissible to make a condition with regard to the fresh wheat.

6. You had agreed to take wheat to the value of R100. The specified time expired and went beyond that as well and this person did not give the wheat as yet. Nor is there any hope of receiving it. In such a case it is not permissible for you to ask him not to give you the wheat and that in place of the wheat he should give you gram, rice or something else. It is not permissible to take anything else in place of the wheat. You could either give him more time in which he could give you the wheat or you could take your money back.

Similarly, if both of you annul the bay'us salam and you decide not to take the wheat and take the money back, then you cannot take anything else from him in place of that wheat. You will have to take your money back. Similarly, if the transaction becomes annulled on its own, e.g. that item has become scarce and cannot be obtained, then even in such a case you will have to take your money back. You cannot take anything else in place of the wheat. You could take your money and purchase something else with that money from him.

The taking of loans

1. It is permissible to take loans of items which could be replaced, such as dry groceries, eggs, meat, etc. It is not permissible to take loans of items which are difficult to replace (i.e. it is difficult to obtain an exact replica of the item) such as, guavas, oranges, goats, fowls, etc.

2. At a time when 10 kilos of wheat was being sold for R10, you borrowed 5 kilos. Thereafter, the price of wheat dropped and 20 kilos of wheat began to be sold for R10. You will still have to give 5 kilos and not more. Similarly, if the price rises, you will still have to give 5 kilos.

3. When the person returned the wheat that he had borrowed from you, he gave you wheat of a higher quality. It is permissible to accept this wheat and it is not regarded as interest. However, at the time of borrowing the wheat it is not permissible to say that you will take wheat that is of a higher quality. It should be remembered that the wheat should not be more in weight. If you take wheat that is more in weight than the one that you had given, it will not be permissible. You must weigh the wheat properly and give it. If slightly more is given (as a precaution), it will be overlooked.

4. You borrowed money or some grains on the promise that you will return it within one month or fifteen days and the person accepted this promise. Even then, mentioning this period will not be considered. In fact, it is not permissible to mention any period. If the person who lent the money or grains needs the same and asks for it, or asks for it without even really needing it, you will have to return it.

5. You borrowed two kilos of wheat, flour or something else. When the person asked for it, you replied: "I do not have any wheat at the moment. In place of that wheat take R2." The person agreed to take the money instead. In such a case, the money will have to be handed over to the person there and then. If the person goes into the house in order to bring the money and separates from the person, this agreement will become invalid. He will have to repeat the entire agreement with regard to taking the money instead of the wheat.

6. A person borrowed one silver coin whose market value was R5. Thereafter, the market slumped and the value of the same coin dropped to R4. The person does not have to give any additional silver in order to cover up the R1. Instead, he merely has to give the same silver coin back or any other one which is equal to that one in weight. The person cannot say that he is not going to take the silver coin and that he must bring R5 in cash instead.

7. It is the custom in certain homes that one house may borrow five cooked rotis now, and later when they make their rotis, they return them. This is permissible.

Giving guarantees

1. Na‘îmah (name of a woman) was owing money to someone. You went and gave a guarantee that if she does not fulfil this debt, the person must come and collect it from you or that you are responsible for her, or that she owes you as well (i.e. since you have trusted her and lent her money, it is okay for the other person to trust her as well), or you mention some other words which could be regarded as a guarantee. The person to whom the money was owed also accepted this guarantee of yours. It now becomes wâjib on you to fulfil this guarantee which you gave. If Na‘îmah does not fulfil this debt, you will have to fulfil it and the creditor has the right to ask for the money from whomsoever he wishes, i.e. either from Na‘îmah or from you. As long as Na‘îmah does not fulfil her debt or does not have it waived, you will continue being her guarantor and being responsible for the fulfilment of the debt. However, if the creditor waives your responsibility and says that you are now completely absolved from this agreement and that he will not ask you to fulfil the debt, then this guarantee of yours will no longer remain. If the creditor does not accept your guarantee from the very beginning and says that he is not going to take your guarantee into consideration, you will not be responsible.

2. You had given a guarantee on behalf of someone. This person did not have any money to fulfil the debt. You therefore had to fulfil it on his behalf. If you had given this guarantee upon the insistence of the debtor, you can claim whatever money you paid to the creditor on behalf of the debtor. If you had given this guarantee out of your own free will, you will have to see who had accepted your guarantee first; was it the debtor or the creditor? If the debtor had accepted your guarantee first, it will be regarded as if you had given your guarantee on his instance. You can therefore claim your money from him. And if the creditor accepted your guarantee first, you do not have the right to claim it from the debtor. It will be regarded as if you fulfilled his debt out of your good-heartedness. If the debtor gives you the money on his own, it will be acceptable (but you cannot demand it).

3. If the creditor grants a respite of one month or fifteen days to the debtor, then he (the creditor) cannot demand this money from the guarantor during this period.

4. You did not give a guarantee to pay on behalf of the debtor. Instead, the money of the debtor was kept in your custody as an amânah. You therefore said that this person's amânah is kept by you and that you will pay the creditor from this amânah. However, the amânah that was kept by you got stolen or disappeared through some other way. Your guarantee will no longer be applicable. It will not be wajib on you to pay it nor can the creditor demand it from you.

5. You wished to go somewhere, so you hired or rented a car or truck from someone. Another person came to the owner of the car and gave a guarantee that if you do not return it, he will give his own car to the owner. Such a guarantee is valid. If you do not return the car, the guarantor will have to give his own car to the owner.

6. You gave a certain item of yours to a person to go and sell it. He sold it but did not bring the money and says to you: "The money cannot go anywhere. I am responsible for it. If you do not get it, you must come and collect it from me." Such a guarantee is not valid.

7. A person says: "Leave your fowl en-caged in this fowl-run. If the cat captures it, I am responsible. You must take it from me." Alternatively, he says the following with regard to a sheep: "If the wolf captures it, I am responsible." Such a guarantee is not valid.

8. If an immature boy or girl gives a guarantee, it will not be valid.

Passing over of debts to someone else

1. You owe money to Shafî‘ah while Râbi‘ah owes you money. Shafî‘ah asked you for the money which you owe her. You reply: "Râbi‘ah is owing me some money. Take the money which I owe you from her and do not ask me." If Shafî‘ah agrees to this there and then, and Râbi‘ah also agrees to this, then you are absolved from the responsibility of your debt to Shafî‘ah. Shafî‘ah cannot ask you for the money; she will have to ask Râbi‘ah, irrespective of when she receives the money. Furthermore, the money that you have asked Shafî‘ah to collect from Râbi‘ah, you cannot claim that amount from Râbi‘ah. However, if Râbi‘ah is owing you more than what you were owing Shafî‘ah, you can claim the balance from Râbi‘ah. If Râbi‘ah pays the money to Shafî‘ah, well and good. But if she did not pay and passes away, then Shafî‘ah will be paid after selling all her (Râbi‘ah's) personal belongings. If Râbi‘ah did not leave behind any wealth or possessions or, while she was alive she denied owing you any money, took an oath that she owes no money to you, and there are no witnesses in this regard as well, then in such a case Shafî‘ah can ask you for the money that you owe her and can also demand it from you.

If in the very beginning you ask Shafî‘ah to take the money from Râbi‘ah and she does not agree, or Râbi‘ah herself is not happy about giving the money to Shafî‘ah, then this debt has not fallen off your shoulders (i.e. you are still responsible to pay Shafî‘ah her money).

2. Râbi‘ah was not owing you any money. However, you passed on your debt (money which you were owing to Shafî‘ah) to Râbi‘ah. Râbi‘ah accepted this and Shafî‘ah also agreed. Even in such a case your debt to Shafî‘ah will be passed over to Râbi‘ah and she will be responsible to fulfil it. Therefore, all the above-mentioned rules will also apply over here. After fulfilling the debt on your behalf, Râbi‘ah can claim that money from you. However, she does not have the right to claim that money before she can fulfil it on your behalf.

3. You had kept some money with Râbi‘ah as an amânah. You therefore passed over your debt (money which you were owing to Shafî‘ah) to Râbi‘ah. Thereafter, that money which was with Râbi‘ah got lost or disappeared in some way or the other. Râbi‘ah is no longer responsible. Instead, Shafî‘ah will demand the money from you and take it from you. Now she has no right to demand or take the money from Râbi‘ah.

4. If you pass over your debt to Râbi‘ah and thereafter you yourself fulfil this debt and pay the money to Shafî‘ah, this will be valid. Shafî‘ah cannot refuse to accept the money from you and insist on taking it from Râbi‘ah.

Appointing a person as a wakîl (representative)

1. Just as a person has the power to carry out a certain work on his own, he also has the choice of appointing someone to carry out that task on his behalf. This is applicable in buying and selling transactions, taking or giving on rent, getting married, etc. For example, sending the domestic servant to the market to purchase something, selling something through her, sending her to hire a car, taxi, etc. The person who is appointed for such a task is known as a wakîl (representative or proxy) in the Sharî‘ah. If you send the domestic servant or labourer to purchase something for you from the market, he will be your wakîl.

2. You sent the domestic servant to purchase meat. She purchased the meat on credit. The butcher cannot demand the money for the meat from you. He will have to ask the domestic servant who will in turn ask you for the money. Similarly, if you ask your domestic servant to sell a certain item for you, you do not have the right to ask or demand the money from the person who purchased the item. He will pay the money to the person from whom he purchased the item (in this case, your domestic servant). But if he comes and gives the money to you, it will be permissible. What this means is that if he refuses to give the money to you, you cannot force him to do so.

3. You sent your worker to purchase something and he brought it. He has the right to refuse to hand over the item to you until you give him the money for it. This is irrespective of whether he paid for it with his own money or whether he has not paid for it as yet. However, if he purchased it on credit on the promise that he will pay within five or ten days, then he cannot ask you for the money before the stipulated number of days.

4. You asked your domestic servant to purchase one kilo of meat. She comes home with one and half kilos. It is not wajib for you to accept the one and half kilos. If you do not take it, she will have to take the half kilo.

5. You asked a person to go and purchase a certain goat from a certain person for R200. This wakîl cannot go and purchase that goat at that price for himself. In other words, when you ask the wakîl to purchase something specifically for you, it is not permissible for him to purchase that very item for himself. However, if he purchases it at a price more than what you had specified, it will be permissible for him to purchase it for himself. But if you did not specify any price, it will in no way be permissible for him to purchase it for himself.

6. You did not specify any particular goat. You merely asked him to purchase a goat for you. It will be permissible for him to purchase a goat for himself as well. He can purchase whichever one he wishes to purchase for himself, and whichever one he wishes for you. If he purchases it with the intention that he is purchasing it for himself, it will be his. If he purchases it with the intention that he is purchasing it for you, it will be yours. And if he purchases it with your money, it will be yours irrespective of what intention he makes when purchasing it.

7. He purchased a goat for you. However, before he could give it to you, it died or got stolen. In such a case, you will have to give him the money for that goat. If you tell him that he had purchased that goat for himself, then your money will be lost if you had already given him the money. But if you hadn't given him the money and he comes to you now to ask for the money, then if you are able to take an oath that he had purchased the goat for himself, then his goat will be lost. And if you are unable to take an oath, you will have to accept his word.

8. The labourer or domestic servant purchased an item for you at a high price. If the price is slightly higher than the normal market value, you will have to take the item and give the money for it. But if the price is extremely high to such an extent that no one can quote such a high price, it is not wajib on you to accept it. If you do not accept it, he will have to take it.

9. You gave an item to a person to sell. It is not permissible for this person to purchase the item for himself and give the money to you. Similarly, if you ask a person to purchase an item for you, he cannot bring his own item and sell it to you. If he wishes to sell his item to you, or purchase your item for himself, he must clearly state so by saying: "This is my item, you can purchase it from me" or "I will purchase this item from you." It is not permissible to do so without clearly stating this.

10. You sent the domestic servant to purchase goat meat. She comes back with beef. You have the choice of either accepting it or rejecting it. Similarly, if you send her to purchase potatoes and she comes back with bhindi (lady's fingers - a vegetable) or anything else, it is not necessary for you to accept it. If you reject it, she will have to take it.

11. You asked her to purchase something worth R1 and she comes with R2 worth. You have the right to take R1 worth and give the extra back to her.

12. You sent two persons to purchase a certain item. It will be necessary for both of them to be present when purchasing the item. It is not permissible for only one person to purchase the item. If only one person purchases it, the validity of the transaction will be dependent on you. If you accept it, it will be valid.

13. You asked a person to purchase a goat, a cow or something else for you. This person did not purchase it himself but sent someone else. It will not be wâjib for you to accept what this third person purchases. You can accept it or reject it. However, if he himself purchases it for you, you will have to take it.

Dismissing a wakîl

1. The right to dismiss a wakîl remains with you all the time, e.g. you say to a person: "I need a goat. If you come across one, you must buy it for me." Thereafter you stop him from purchasing it for you. He now has no right to purchase it for you. If he purchases it, it will be his responsibility. You do not have to take it.

2. You did not dismiss a wakîl yourself. Instead, you wrote him a letter or sent someone to inform him that he should not purchase the item for you. Even then, he will be dismissed. If you did not dismiss him yourself, but someone else went on his own and informed him that you have dismissed him and that he should not purchase the item, then he will be considered to be dismissed if two persons informed him of this or one reliable, religious person informed him of this. But if this was not so, he will not be dismissed. If he purchases the item, you will have to take it.

GLOSSARY

Explanation of Islamic Terms

‘Âlim: One who has attained a considerable amount of Islamic knowledge.

Amânah: A trust or something with which you have been entrusted. For further details, refer to the chapter on amânah.

Auliyâ’: Plural of "walî". A walî is a friend of Allah.

Bâtil: In Islamic jurisprudence it refers to an act which is invalid.

Barakah: Literally means "blessings". It also refers to the experiencing of abundance in things which are of little value.

Bay‘us salam: Technically, it refers to a contract of sale causing an immediate payment of the price and admitting a delay in the delivery of the goods.

Bid‘ah: Literally means an "innovation". In Islam it refers to the introduction of new things into Islam which have no basis in the Quran or Hadith and regarding these things as acts of îbâdah. A bid‘ah is a major sin in Islam.

Du‘â: Supplication, prayer or devotional phrases.

Fâsid: In Islamic jurisprudence it refers to an action which is considered to be improper.

Farâ’id: Plural of fard.

Fard: Literally means "compulsory". In Islam it refers to those acts and things which are compulsory on a Muslim. Abandoning or abstaining from a fard act is a major sin. Rejecting a fard act amounts to kufr.

Fidyah: Redemption from the omission of certain religious duties by a material donation or a religious act.

Ghee: Clarified butter.

Ghusl: The act of washing the entire body from head to toe without leaving a single place dry.

Hâfiz: One who has memorized the Quran.

Halâl: That which is lawful or permissible in Islam.

Harâm: That which is unlawful or prohibited in Islam.

Ibâdah: Literally means "worship". In Islam it refers to all those acts with which one renders worship to Allah.

Ijârah fâsidah: Improper leasing or hiring. For further details, refer to the relevant chapter.

Jahannam: Hell.

Janâzah: Funeral procession. The deceased person is also referred to as a janâzah.

Jannah: Paradise.

Kafan: The cloth in which the deceased is enshrouded.

Kaffârah: Literally means "penance, atonement, expiation." In Islamic law it refers to redemption from the omission of certain religious duties by a material donation or a ritual act.

Kuffâr: Plural of kâfir. A kâfir is one who rejects Allah and does not believe in Muhammad sallallâhu ‘alayhi wa sallam as the final messenger of Allah.

Kufr: Refers to the state of disbelief.

Mahr: Dowry.

Makrûh: That which is disliked or detestable.

Maradul maut: Refers to the last sickness of a person after which he passes away.

Masâ'il: Plural of mas'ala.

Mas'ala: Literally means "an issue, problem or question". In Islamic jurisprudence it refers to a rule or regulation.

Mudârabah: Silent partnership. For further details, refer to the relevant chapter.

Mujâhidîn: Plural of mujâhid. Refers to a person who is engaged in jihâd or war against the kuffâr.

Mustahab: That which is preferable or desirable.

Mutawakkil: One who practices tawakkul.

Nafs: The soul.

Nûr: Light.

Roti: Flat round bread.

Shafî‘: One who holds the right of pre-emption.

Shaytân: The accursed devil.

Shuf‘ah: The right of pre-emption.

Sunnah: An act carried out or sanctioned by Rasûlullâh sallallâhu ‘alayhi wa sallam.

Tawakkul: The act of placing one's complete faith and trust in Allah.

Ulamâ: Plural of ‘âlim.

Wâjib: Literally means "obligatory". In Islamic jurisprudence it refers to an act which has not been established by an absolute proof. Leaving out a wâjib without any valid excuse makes one a fâsiq and entails punishment.

Wakîl: Representative.

Wasîyyah: Bequest.

Wilâyat: Literally means "friendship". In Islamic sûfism it refers to that stage where a person gains close proximity to Allah.


BAHISHTI ZEWAR-BUSINESS 3

HEAVENLY ORNAMENTS

A comprehensive handbook outlining the principles of business and the pursuit of wealth.

TABLE OF CONTENTS

MUDÂRABAH or SILENT PARTNERSHIP

AMÂNAH or TRUSTS

‘ÂRIYAH or BORROWED ITEMS

HIBA or GIFTS

Giving to children

Taking back something that has been given

RENTING AND HIRING

Improper leasing or hiring out

Taking of compensations

Annulment of a rental contract

TAKING AN ITEM WITHOUT PERMISSION

PARTNERSHIPS

Distributing items that are under a partnership

MORTGAGES

WASÎYYAH or BEQUESTS

ADDENDUM TO PART FIVE

Rules concerning hair

Shuf'ah - The right of pre-emption

Muzâra'ah - Temporary sharecropping contract

Intoxicants

Partnerships

SUPPLEMENT TO BAHISHTI ZEWAR

The pursuit of halâl wealth

The detestation of taking credit unnecessarily

Du‘â for the fulfilment of debts

Mudârabah or Silent partnership

1. You gave some money to a person in order to conduct some business. You told him that he should conduct some business and the profits that accrue from there will be shared between the two of you. This is permissible. This is known as mudârabah. However, there are several conditions for this. If these conditions are fulfilled, it will be valid. If not, it will not be permissible and will be regarded as fâsid. The conditions are:

(a) You must mention the amount of money you wish to give him and also hand it over to him in order to conduct the business. If you do not hand over the money to him and keep it with you, this agreement will be fâsid.

(b) You should also specify how the profits will be shared by mentioning the percentage that each one will receive. If this is not specified and you merely said that we will share the profits, this will be fâsid.

(c) When specifying the share of profits, do not say that from all the profits, R100 will be mine and the balance yours or R100 yours and the balance mine. Instead, you should specify the percentage, e.g. half the profits will be mine and the other half yours, one third mine and two thirds yours or one quarter mine and three quarters yours. In short, the distribution should be according to the profits that accrue. If this is not so, the agreement will be fâsid.

(d) Only if there is a profit will the person who is working receive a share of the profits. If there are no profits, he will not receive anything. If you say that even if there are no profits I will give you a certain amount from the capital, this agreement will be fâsid. Similarly, if you make this condition that if there are any losses, they will be borne by the person who is working or borne by both of us, it will also be fâsid. The rule is that if there are any losses, it will be the responsibility of the owner and it will be his money that has been lost.

2. As long as the person has the money with him and has not purchased the goods for trade as yet, you have the right to dismiss him and take the money back. Once he purchases the goods, you do not have the right to dismiss him.

3. If you make this condition that I will work with you or a certain employee of mine will work with you, then this agreement will be fâsid.

4. The rule with regard to mudârabah is that if the agreement is valid and there are no nonsensical conditions in it, then both of them will be partners in the profits. They must divide the profits according to their agreement. If there are no profits or if they suffered any loss, then the person who is working will not receive anything and he will not have to pay any compensation for the loss. If the agreement becomes fâsid, the person who is working will not be regarded as a partner in the profits. Instead, he will be regarded as any other ordinary employee. You must check the amount of salary he would have received had he been employed as an ordinary employee and pay him accordingly. He will receive a salary irrespective of whether there are any profits or whether they suffer a loss. All the profits belong to the owner. However, if his salary is more than the profits, in such a case he will not receive a salary. Instead, the profits will have to be shared.

Note: Since women very rarely need such masâ'il, we have not written any lengthy explanations. Whenever the need arises, consult an ‘âlim so that you do not commit any sin.

Amânah or Trusts

1. A person came and gave you something to keep as an amânah and you accepted it. It is now wajib on you to safeguard it. If you display any shortcoming in safeguarding the item and it gets lost, you will have to compensate for it. However, if you did not display any shortcoming in safeguarding the item and it still gets lost either by being stolen or getting burnt when your house caught on fire, etc. then that person cannot demand any compensation from you. In fact, even if at the time of accepting the amânah you said to the person that you are responsible for it and that he can take the money for it if it gets lost, he does not have the right to demand any compensation. Compensating him out of your own free will is another matter.

2. A person comes and says: "I am going for some work. Please keep this item for me." You reply: "Okay leave it here." Alternatively, you do not say anything but merely remain silent. That person leaves it with you and goes away. This becomes an amânah. However, if you clearly state that you are not going to keep it and that he should keep it with someone else or you do not accept it and yet the person keeps it with you and goes away, then that item will not be an amânah. However, if you pick up that item and keep it away after the departure of the person, it will become an amânah.

3. Several women were sitting together. A lady comes, keeps an item with them and goes away. It is wajib on all of them to safeguard that item. If they leave that item behind and go away and it disappears thereafter, they will have to pay compensation. If all of them did not leave at once but left one after the other, it will be the responsibility of the last person to safeguard the item. If she leaves that place and the item disappears, compensation will be taken from her.

4. The person who has an amânah with her has the right to keep the item with her and safeguard it or to give it to her mother, sister, husband or any such relative who lives in the same house as hers and by whom she also keeps her possessions at the time of need. However, if any of the relatives are not trustworthy, it will not be permissible to keep it with them. If she intentionally gives it to such an unreliable person, she will have to pay compensation in the event of that item disappearing.

It is not permissible to keep an amânah by anyone else (besides the above-mentioned) without the permission of the owner. This is irrespective of whether the person is a total stranger or a distant relative. If an amânah is kept with such a person, she will have to pay compensation in the event of that item disappearing. However, if this person is such that she herself entrusts her with her own possessions, then it will be permissible to keep an amânah with that person.

5. A person came and gave you an item to be kept as an amânah. You forgetfully left it behind and went away. If it disappears, you will have to pay compensation. Alternatively, you left the lock of the closet or safe open and went away. And there are several persons sitting over there. Furthermore, the item is such that it generally cannot be safeguarded without being locked. In the event of it disappearing, you will have to pay compensation.

6. Your house caught on fire. At such a time, it is permissible to keep the amânah with strangers as well. However, once this excuse (house being on fire) is no more, you should immediately go and take that amânah from that person. If you do not go and take it, you will have to pay compensation in the event of it disappearing. Similarly, if at the time of your death, none of your house folk are present, it will be permissible to give it to your neighbour.

7. If a person gives you gold or silver coins to be kept as an amânah, it will be wâjib on you to safeguard those very gold or silver coins. You cannot mix them with your gold or silver coins nor can you spend them. You should not think that all gold or silver coins are the same and therefore you will use them and when he asks you for them you will give him your own. This is not permissible. If the person permits you to use them, it will be permissible. However, the rule with regard to this is that if you keep those very coins aside, it will be regarded as an amânah. If they disappear, you will not have to pay any compensation. But if you seek his permission and use them, it will now be regarded as a debt and not an amânah. You will therefore have to pay him irrespective of whether they disappear or not. After using his coins, you kept aside the same amount in his name (with the intention that it is his). It will still not be regarded as an amânah. They will be regarded as your coins. If they are stolen, your coins will be considered to be stolen and you will still have to pay him. In short, once you use his coins, it will be regarded as your responsibility as long as you do not repay him.

8. A person kept R100 as an amânah with you. You sought his permission to use R50 and spent it. R50 will be regarded as a debt on your shoulders and R50 will be regarded as an amânah. Later when you obtain R50, do not mix it with his R50 which you kept as an amânah. If you mix it, the entire amount (R100) will not be regarded as an amânah and you will be responsible for the entire R100. If this amount disappears, you will have to repay the entire R100. This is because by mixing the money of amânah with your own, the entire amount becomes a debt and you will have to repay the entire amount irrespective of whether it disappears or not.

9. You sought the person's permission and mixed his R100 with your R100. The entire amount will be regarded as a partnership. If it is stolen, both the amounts will be considered to be stolen and there is no need for any compensation. If part of the money is stolen and part is left behind, then from the money which has been stolen, half will be considered to be yours and half his. If one person had given R100 and the other R200, then the amount that is stolen will be calculated accordingly, e.g. if R12 is stolen, R4 of the person who gave R100 will be considered to be stolen and R8 of the person who gave R200. This rule will only apply if it was mixed with his permission.

If you mix it without his permission, the rule that has been mentioned previously will apply. That is, by mixing the money of amânah with your money without the owner's permission, that amânah becomes a debt. That money no longer remains an amânah. Whatever money from there disappears will be regarded as yours and you will have to repay him.

10. A person kept a goat or cow as an amânah with you. It is not permissible for you to drink its milk or benefit from it in any other way. However, it will be permissible for you to do so if you obtain his permission. Whatever milk you drink without permission will have to be paid for.

11. A person kept clothing, jewellery, a bed, etc. as an amânah. You cannot use these items without permission. If you use these items without permission and while using them, the clothing gets torn or stolen, or the jewellery or bed breaks or gets stolen, then in all these cases you will have to pay compensation. However, if you repent from this action and keep these items away safely and thereafter they disappear, you will not have to pay any compensation.

12. You removed the clothing which was given to you as an amânah from the cupboard with the intention that you will wear it in the evening for a particular occasion. However, before you could wear it, it got stolen. You will still have to pay compensation.

13. The cow or goat which was given to you as an amânah fell ill. You gave it medication. Because of this medication it died. You will have to pay compensation. If it dies without your giving it any medication, you will not have to pay any compensation.

14. A person gave you some money. You kept it in your wallet or cash pocket. However, this money did not go into your wallet or cash pocket. Instead, it fell down but you were under the assumption that it is in your wallet or cash pocket. You will not have to pay any compensation.

15. When a person asks for his amânah, it is wâjib to hand it over to him immediately. It is not permissible to delay without any valid excuse. A person asks you for his amânah. You reply that you are busy now and that he must take it from you tomorrow. The person agrees - there is no harm in this. If the person is not happy about taking it tomorrow and goes away angrily, that item will no longer be regarded as an amânah. If it disappears, you will have to pay compensation.

16. A person sent someone to collect his amânah. You have the right of refusing to hand it over to this person with the message that the person must come himself and that you will not give it to anyone else. If you hand it over to this messenger thinking him to be honest and later the owner says that he did not send him, the owner can demand the item from you. You can take the item back from that person. If the item is no longer in his possession, you cannot demand the money for it from him but the owner can demand it from you.

‘Âriyah or Borrowed items

1. You borrowed clothing, jewellery, a bed, utensils, etc. from someone for a few days and told them that you will return them once your need for them is over. The rule with regard to this is the same as that of an amânah. It will be wâjib on you to safeguard these items. If such borrowed items disappear despite your taking all the precautions to safeguard them, then that person cannot demand any compensation from you. In fact, even if you had told that person that if it gets lost you will compensate him, it is not permissible for him to take any compensation. But if you did not safeguard it and it therefore got lost, you will have to pay compensation for it. Furthermore, the owner has the right to take back his item whenever he wishes. It is not permissible for you to refuse to return it to him. If you refuse to hand it over to him despite his asking you to do so and thereafter it gets lost, you will have to pay compensation.

2. If the owner permitted you to utilise the item in a particular manner, you will have to utilise it in that very manner. You cannot use it in any manner contrary to that which he permitted. If you use it in a contrary manner and it gets lost, you will have to pay compensation. For example, a woman lent you her scarf in order to cover your head. Instead, you spread it out on the ground and lied down on it. On account of this it became damaged. She lent you her couch and so many people sat on it that it broke. She lent you a glass utensil and you placed it over the fire and it therefore broke. Alternatively, you used any other item contrary to its normal manner of usage. In all such cases you will have to pay compensation. Similarly, if you borrow an item and have this evil intention in your heart that you will not return it but keep it for yourself, you will have to pay compensation if it disappears.

3. You borrowed an item for a specific number of days. It will be necessary to return it on the expiry of that period. If you do not return it within the specified number of days and it gets lost, you will have to pay compensation.

4. If the owner lent an item and clearly stated that you can use it yourself and also give it to others to utilise, then you have the right to lend it to others. Similarly, if the owner did not clearly state this but your relationship with him is such that you have full conviction that others are permitted to utilise it as well, then the above rule will also apply. If the owner clearly prohibited you from lending it to others or allowing others to utilise it, then under no circumstances will it be permissible for you to give it to others.

If you borrowed an item telling the owner that you will use it and he did not prohibit you from giving it to others nor did he clearly permit you to do so, then check the nature of the item. If it is such that the manner of utilising it is the same and everyone utilises it in the same manner without there being any difference whatsoever, it will be permissible for you to use it and to allow others as well. If the item is such that it is not utilised in the same manner - some people use it in the proper manner while others mishandle it, then it will not be permissible for you to allow others to utilise it.

Similarly, if you borrowed an item telling the owner that a certain relative or friend will use it and the owner did not mention anything about you using it yourself or not using it, then the same rule will apply here as well. That is, if the manner of utilising it is the same, it will be permissible for you to use it. If not, it will not be permissible for you to use it. Only that person in whose name you borrowed it will be permitted to use it.

If you borrowed an item without informing the owner as to who is going to utilise it and the owner did not specify anyone as well, then the rule is that if the manner of utilising it is the same, it will be permissible for you to utilise it and give it to others as well. But if the manner of utilising it is not the same and you already commenced utilising it, it will not be permissible for you to give it to others. If you did not commence utilising it and gave it to someone else, it will not be permissible for you to utilise it. Understand this well.

5. It is not permissible for the parents and others to lend items that belong to their immature children. If they lend it out and it gets lost, they will have to pay compensation. Similarly, if an immature child lends his item on his own accord, it will not be permissible to take it.

6. You borrowed an item from a person. Thereafter, the owner passed away. Once he passes away, it does not become the possession of the borrower. It will therefore not be permissible for you to use it. Similarly, if the borrower passes away, it will not be permissible for his inheritors to use it in any way.

HIBA or GIFTS

1. You gave an item to a person and he accepted it. Alternatively, he did not accept it verbally, instead, you placed it in his hand and he took it. That item will now be his and it no longer belongs to you. In the Sharî‘ah this is known as hiba - a gift or present. There are several conditions for this. One is that you have to hand over the item to the person and he has to take possession of it. If you tell him that you are giving him this item and he says that he is accepting it but you have not handed it over to him as yet, then this giving of yours is not correct. The item will still be considered to be under your ownership. However, if he takes possession of it he will become its owner.

2. You placed the item in front of him in such a manner that if he wishes he can take it, and you say to him: "Here, take this." By placing the item in such a way, he will also become its owner. It will be regarded as if he picked it up and took possession of it.

3. You gave a person clothing that is kept in a locked trunk but did not give him the keys to the trunk. This will not be regarded as taking possession of the item. Once you hand over the keys, possession will take place and he will become the owner of the clothing.

4. There is oil or any other substance in a bottle. You gave the bottle to a person but did not give him the oil. This giving will not be correct. Even if he takes possession of it he will not become its owner. Only when you take out your oil from it will he become its owner. If you give the oil but not the bottle and the person takes the bottle with the oil and tells you that he will empty the oil out and then return the bottle to you, then giving the oil in this manner will be correct. Once he takes possession of it he will become its owner. In short, if you wish to give a bottle, utensil, etc. it is a prerequisite to empty the utensil first. It is not permissible to give it without first emptying it. Similarly, if anyone gives a house, he must remove all his belongings and he himself must come out of it and then hand it over.

5. If you wish to give a person a portion of a certain item (i.e. half, quarter, one third or whatever the case maybe), first check the nature of the item. Will it be of any use after being divided or not? If it will not be of any use after dividing it, it will be permissible to give it. Such items are: a grinding mill that if it is split in half, it will not be of any use, a bench, a bed, a utensil, a pitcher, a bowl, a tumbler, a trunk, an animal, etc. Once the person takes possession of such items he will become owner of that portion which you have given to him and the whole item will come under a partnership between both of you.

If the item is such that if it is divided it can still be of use, then it is not permissible to give it without dividing it. Such items are: a plot of land, a big house, a roll of material, firewood, dry groceries, milk, yoghurt, etc.

You tell a person: "I am giving you half the ghee that is in this container." He replies: "I accept it." This giving will not be correct. In fact, even if he takes possession of the container he will not become the owner of that ghee. All the ghee still belongs to you. However, if you thereafter separate half the ghee and hand it over to him, he will become its owner.

6. Two persons purchased a length of material, a house or a farm and each one paid half the money for it. As long as they do not divide it, it is not permissible for any one of them to give his share away to anyone.

7. You gave R10 to two persons and told them to take half each. This is not correct. Instead, you should divide both in half and then give it to them. However, if both of them are poor, it is not necessary to divide it. If you give one cent to two persons, this will be correct.

8. A goat or cow is pregnant. It is not permissible to give the young of the goat or cow to anyone before it can be born. In fact, even if the person takes possession of it after it is born, he will not become its owner. If you wish to give it, you must give it again after it is born.

9. A person gives you a goat and tells you that he is not giving you the kid that is in its stomach and that it belongs to him. The goat and the kid now belong to you and the person does not have the right to take the kid away.

10. A certain item of yours is kept with someone as an amânah. You gave that very item to that very person. In such a case that person will become its owner by merely stating that he has accepted it. It is not necessary for him to go and take possession of it again because it is already in his possession.

11. If an immature boy or girl give their possession to someone, this will not be correct. It is also not permissible to take anything that they give. Remember this mas'ala well because many people are neglectful in this regard.

Giving to children

1. When anything is given to a child on the occasion of his circumcision or any other such occasion, the purpose and object is not to give the child but to his parents. All those gifts are therefore not the possession of the child. Instead, the parents are its owners and they can do whatever they wish with those gifts. However, if a person gives an item specifically for the child, he will be its owner. If the child has reached an age of understanding, it is sufficient for him to take possession of the item himself. Once he takes possession of it, he will be its owner. If the child does not take possession of it or is incapable of doing so, then by the father taking possession of it, the child will become its owner. If the father is not present, the child will become its owner by the grandfather taking possession of it. If the father and grandfather are not present, the guardian of the child should take possession of it. If the mother or grandmother take possession of the item despite the father or grandfather being present, it will not be considered.

2. If the father or the grandfather (in the absence of the father) wish to give the child or grandchild a gift, it is sufficient for them to say: "I have given this to the child." In the absence of the father or grandfather, if the mother or brother wish to give a gift to the child and this child is also under their care, then by their saying the above words, the child will become its owner. It is not necessary for anyone to take possession of the item.

3. When wishing to give anything to your children, ensure that you give it equally among your children. The son and the daughter should be given equally. If you give one of your children more than the others, there is no harm in this. However, you should not have the intention of causing harm to the one whom you gave less. If this is your intention, it will not be permissible to give him less.

4. Anything that belongs to an immature child should only be utilised for him. It is not permissible for anyone to utilise it for their personal purposes. Even the parents should not utilise it for their personal purposes nor for any of the other children.

5. If an item is given outwardly to the child but the actual purpose was to give it to the parents, but the person gave it in the name of the child because he considered the gift to be insignificant, then that item will be considered to be under the ownership of the parents. They can utilise it as they wish. Furthermore, one should see who has given the gift. If the gift was given by the wife's relatives, it will belong to the wife. If it was given by the husband's relatives, it will belong to the husband.

6. You sewed a set of clothing for your immature child. That child will now be its owner. You made a set of jewellery for your immature daughter. She will now be its owner. It will not be permissible to give that clothing or jewellery to any other boy or girl. It should be given to the one for whom it was made. However, if at the time of making it, you clearly stated that this item belongs to you and that you are merely loaning it to this child, the item will belong to the person who made it (or got it made). It is the habit of many elder sisters and also mothers to borrow a scarf and other items from their immature sisters or daughters. It should be noted that it is not permissible to borrow such items even for a little while.

7. Just as an immature child cannot give any of his possessions to anyone, in the same way the father cannot give any of the possessions of his immature child to anyone. If the parents give any of the possessions of the child to anyone or lend it to anyone, it will not be permissible to accept it. However, if the parents have a severe need for it on account of poverty and cannot obtain it from anywhere else, then at such a time of need and desperation it will be permissible for them to take an item that belongs to the child.

8. It is not correct for the parents to loan the wealth of the child to anyone. In fact, it is not correct for the parents themselves to borrow the wealth of the child. Remember this well.

Taking back something that has been given

1. It is a major sin to take back something that you have given. If a person takes back something that he has given and the person gives it back willingly, then the person who had originally given the item will once again become its owner. However, there are certain things which the person has no right to take back, e.g. you gave a goat to a person. This person fed that goat so well that it became fat and healthy. In such a case you do not have the right to take it back. Alternatively, you gave a plot of land to a person. He constructed a house on that plot or turned it into an orchard. In such a case you do not have the right to take it back. Alternatively, you gave a length of material to a person. He sewed a garment out of it, dyed it or had it washed. You do not have the right to take it back.

2. You gave a goat to a person. After some time it gave birth to kids. You can take the goat back but you do not have the right to take the kids.

3. If the person who gives an item or the person who receives it dies after the item was given, the right to take it back no longer remains.

4. A person gave you something. You also gave her something in return for this and said to her: "Sister, take this in return for the item that you gave me." After giving this item in exchange, you do not have the right to take it back. However, if you did not tell her that you are giving this in exchange for what she gave you, you have the right to take back your item and she also has the right to take back the item that she gave you.

5. The husband gave something to his wife or vice versa. They do not have the right to take back whatever they give. Similarly, if a person gives something to a relative with whom marriage is harâm forever and this is a blood relation, such as brother and sister or nephew and niece, they do not have the right to take back whatever they give. If the relative is such that marriage is not harâm with him or her, such as one's cousin, then one has the right to take back whatever one gives. Similarly, if marriage is harâm but the relationship is not a blood relationship, instead it is a relationship based on breast-feeding or some other relationship such as foster brothers or sisters or son-in-law, mother-in-law, father-in-law, etc., then in all these cases one has the right to take back whatever one gives.

6. All the cases wherein we have mentioned that one has the right to take back what one gives, means that he will only have the right to take it back if the person is also willing to give it back, as mentioned in the beginning. However, there is also a sin in doing this. If the person is not willing to give it back and does not give it back, one does not have the right to take the item forcefully without first obtaining a ruling from a judge in his favour. If he takes it forcefully without obtaining a ruling from a judge, he will not become its owner.

7. Most of the rules that have been mentioned with regard to the giving of gifts also apply to giving in the path of Allah, e.g. an item will not go into the ownership of a poor person without the latter taking possession of it. The item which has the prerequisite that it has to be divided before it can be given, this prerequisite will also apply here. The item which has to be emptied before it can be given will also have to be emptied in this case.

However, there are two differences. One is that when you give something you have the right to take it back if the person is willing to do so. However, when you give something in the path of Allah you do not have the right to take it back. The second difference is that if you give a certain amount of money to two poor persons and tell them to share it between themselves, it will be permissible to do so. However, when giving a gift to someone, you cannot ask them to divide the money.

8. You were going to give R10 to a poor person but you mistakenly gave him a R20 note. You do not have the right to take it back.

Renting and hiring

1. Once you have taken a house on rent on a monthly basis and took possession of it, you will have to pay the rent on the expiry of the month. This is irrespective of whether you lived in it or whether it remained empty. In both cases it is wâjib on you to pay the rent.

2. A tailor sewed a garment for you, a dyer dyed it for you or the washerman washed it for you. After carrying out this work, he brought it to you. He has the right of refusing to hand over the garment to you until you pay him for the job that he has carried out. It is not permissible for you to take it forcefully without having paid him.

If you asked a labourer to carry a sack of grain for you, he cannot hold back this grain until you pay him for his effort. This is because by his bringing the grain for you, no changes took place in the grain. As opposed to the above-mentioned examples wherein a change took place in the fabric or garment.

3. A person made a condition that you alone should sew this garment, you alone should dye it or you alone should wash it. In such a case it is not permissible to give it to anyone else to do any of the above tasks. But if he did not make this condition, the work could be given to anyone else.

Improper leasing or hiring out

1. The following methods of hiring out are regarded as ijârah fâsidah (improper leasing):

(a) At the time of renting a house, the period was not specified as to how long the house will be rented.

(b) The rental was not specified. The person merely occupied the house and began living in it.

(c) The tenant made this condition that he will pay the costs for whatever breaks in the house.

(d) The landlord rented the house on the condition that whatever breaks in the house will have to be repaired by the tenant and that the repairs that he will undertake will actually be his method of payment of the rental. But if the landlord says: "You live in this house and undertake whatever repairs are necessary. There is no rental to be paid." In such a case this is an aariyah (a loan). This is permissible.

2. A person rented a house saying that he will pay R500 monthly. This hiring out will only be valid for one month. At the expiry of one month, the landlord has the right to evict him. If the tenant stays for another month, this hiring out will be valid for one additional month. In this way, a new lease will continue each month. However, if the tenant specified a certain period of time by saying that he will be renting this house for six months or four months (or whatever the case may be), then the leasing will be valid for whatever period he specified. The landlord cannot evict him before the expiry of this period.

3. You asked a person to grind wheat for you and told him to take a certain amount (e.g. half a kilo) of its flour as payment. Alternatively, you asked someone to harvest the crops and told him to take a certain amount of grain from there as payment for harvesting. All this is fâsid.

4. The rule with regard to ijârah fâsidah is that whatever had been agreed upon will not be given. Instead, he will be given whatever payment is normally made for a particular job. If it is a house, the tenant will have to pay the normal rental. However, if the normal payment or the normal rental is more than what had been agreed upon, then the normal payment or rental will not be given. Instead, he will be paid that which was agreed upon. In short, he will be entitled to receive the amount which is less.

5. The hiring of singers, dancers, tricksters and all other types of frivolities is not valid. All this is absolutely bâtil. Therefore, no payment will be given for this.

6. A hâfiz was employed in order to stand over a grave for a certain number of days and recite the Quran and send the rewards to the deceased. This is not valid. The hâfiz will not receive any reward nor the deceased. Furthermore, he is not entitled to receive any payment for this.

7. A person hired a book in order to read it. This hiring out is not valid.

8. The custom of hiring a bull, male goat or male buffalo in order to enable your cow, female goat or female buffalo to fall pregnant is absolutely harâm.

9. It is not permissible to hire a cow, goat or buffalo in order to obtain its milk.

10. It is not permissible to give your fowls or goats to a person asking him to take care of them and thereafter if they give birth, half the young will be for you and the other half for him. This is not permissible.

11. It is not permissible to hire chandeliers, etc. merely to adorn and decorate the house. Even if one hires them, the person who hired them out is not entitled to receive any rental for them. However, it is permissible to rent a chandelier if it is for the purpose of illuminating the house (and not for mere adornment).

12. A person hired a rickshaw (car or any other vehicle). It is not permissible to load such a vehicle beyond its capacity or beyond the normal way of loading. Similarly, it is not permissible for more than the normal number of persons to sit in a palanquin without obtaining the permission of the palanquin-carrier.

13. A person lost an item of his. He announced: "Whoever can show me where this item is, I will give him R10." If anyone shows him the place where it is, he will not be entitled to receive the money because this ijârah is not valid. However, if the person asked a particular person that if you can show me where it is, I will give you R10, then the latter will not receive any money if he showed it to him while he (the latter) was sitting or standing in that very place. However, if he took a few steps and showed him where the item is, he will receive whatever he was promised.

Taking of compensations

1. A dyer, washerman or tailor was given an item in order to carry out his respective job. The item which is given to him is regarded as an amânah. If it is stolen, lost or destroyed unintentionally despite his taking all the precautions; it is not permissible to take any compensation from him. However, if he washed the cloth in such a way that it got torn, or placed an expensive silk garment in the cauldron in such a way that it got damaged; it will be permissible to ask him for a compensation. Similarly, it is permissible to take compensation for a garment which he may have exchanged (with another garment). If he loses a garment and says that he does not know where it has disappeared to or what has happened to it, it will be permissible to ask him for compensation. But if he says that a burglary took place and it got stolen, it will not be permissible to ask for any compensation.

2. You hired a labourer and asked him to deliver some oil, ghee, etc. to your house. On the way, it fell down. It is permissible to ask him for compensation.

3. As for the person who is not hired for that particular job, instead he is your employee, domestic servant or a person who has been hired for a day or a few days, if he drops anything, it will not be permissible for you to take any compensation from him. However, if he intentionally causes any damage, it will be permissible to ask him for compensation.

4. A person has been employed to tend to a child. Through his negligence, the child's jewellery or any other item disappeared. It is not permissible to take any compensation from him.

Annulment of a rental contract

1. A person took a house on rent. However, it leaks profusely, a certain portion of it collapsed or any other fault became apparent which makes it difficult to live in. In such cases, it is permissible to annul the rental contract. And if the house becomes absolutely dilapidated and uninhabitable, the rental contract will be annulled on its own. There is no need for you to request an annulment nor is it necessary to obtain the consent and agreement of the landlord.

2. If the landlord or the tenant passes away, the rental contract becomes annulled.

3. If a certain reason crops up whereby one is forced to annul the contract, it will be permissible to annul it. For example, you hired a vehicle in order to travel to a certain place. Thereafter, you changed your mind and decided not to embark on such a journey. In such a case it is permissible to annul the contract.

4. The custom of paying a deposit when hiring a vehicle and thereafter paying the balance when you embark on the journey, and forfeiting the deposit when you decide not to embark on the journey is not permissible. The person who takes the deposit has to return it in the event of the customer not embarking on the journey.

Taking an item without permission

1. It is a major sin to take an item which belongs to a person forcefully or in his absence. Some women take items that belong to their husbands or other relatives without permission. This is also not permissible. If you take an item without permission and you still have it in your possession, you will have to return that very item. However, if you have already used that item then the rule is that if the same item could be purchased from the bazaar, it will be wâjib on you to purchase it and replace it. Such items are: grain, ghee, oil, money, etc. If the item is such that its exact replica cannot be obtained, then you will have to give money equal to the value of that item. Such items are: fowls, goats, guavas, oranges, pears, etc.

2. One of the legs of the bed broke or its strips or joints broke. Alternatively, you took an item and it got damaged or broken. You will have to pay for the damage caused.

3. You took a certain amount of money without permission and thereafter began a certain business with it. It is not permissible for you to take whatever profits you make with that money. You will have to return the original money to the owner and the profits will have to be given to the poor.

4. You tore someone’s clothing. If very little got torn, you will have to pay compensation according to the damage. If you tear it in such a way that it cannot be used for the purpose for which it was made, that clothing will be given to you and you will have to pay for it entirely. For example, a scarf was torn in such a way that it can no longer be used as a scarf. Instead, small blouses can be made with it. In such a case, keep that scarf and pay for the entire cost of it to the owner.

5. You took someone's gem-stone and had it set in a ring. You will now have to pay for that stone. It is not wâjib on you to break the ring, remove the stone, and return it to the owner.

6. A person took a cloth and had it dyed. The owner of the cloth has the choice to take the dyed cloth and pay whatever increase took place in the price of the cloth. Alternatively, the owner can leave the cloth with the person and ask him to pay for it.

7. A person takes a certain item without permission, loses it, pays compensation for it, and thereafter finds it. He will have to check whether the value of the item is according to the compensation that the owner had asked for. If it is the same, he does not have to return the item. It will now belong to him. If the compensation paid was less than what the owner had asked for, then the owner has the right to take back his item and return the compensation.

8. Someone's goat or cow came into your yard. It is harâm for you to milk it. If you take any milk, you will have to pay for it.

9. It is not permissible to take the following items without permission: needles, cotton, a scrap of material, etc. It is wâjib to pay for whatever you take if it gets lost or consumed. Alternatively, inform the person that you have taken a certain item and that he should forgive you. If you do not do so, you will have to pay on the day of judgement.

10. Your husband brought a length of material for himself. At the time of cutting the material, you saved a certain length and kept it for yourself without informing him. This is also not permissible. Whatever you want, ask for it. If he does not give it to you, do not take it.

Partnerships

1. A person passed away and left behind some wealth. All his wealth will fall under the partnership of all his rightful inheritors. As long as permission is not obtained from all the inheritors, no one can take it for his personal purposes. If anyone takes it and uses it, he will be sinning.

2. Two women got together and purchased a utensil. This utensil will now be under their joint partnership. One of the women cannot use it or sell it without the permission of the other.

3. Each of two women contributed a certain amount of money and purchased guavas, pears, berries, jambolana, cucumbers, melons, etc. under a joint partnership. When the items came from the market, one of the women was not present. In such a case, do not divide the items taking your share and leaving her share one side thinking that when she comes she will take her share. As long as both of them are not present, it is not permissible to divide the shares. If you divide the shares and eat your share before she can arrive, you will be committing a major sin.

However, if wheat or any other grain was purchased under a joint partnership and you divided it, took your share and gave hers to her when she arrived, this is permissible. However, in such a case, if any theft takes place in the share of the other wife before her share could be given to her, then this would be regarded as a loss of both the women and she (the woman whose share got stolen or disappeared in any other way) will become a partner in her (the women whose share was not stolen) share.

4. Two persons invested R100 each and commenced with a business and agreed that whatever profits they make will be divided equally between them. This is valid. If they agree that one person will receive two thirds of the profits and the other will receive one third, it is also valid. This is irrespective of whether both of them invested the same amount of money or one invested more and the other less.

5. These two persons hadn't purchased the goods as yet and the money got stolen. Alternatively, both their money was still kept separately and the money of one of them got stolen. In such a case the partnership will be annulled. They must become partners again and then commence with their business.

6. Two persons entered into a partnership and one of them said: "Take this R100 of mine, add R100 from your side and you start selling clothes. We will divide the profits between us." One of them purchased some clothes (with his own money). Thereafter, R100 of the other person (the one who did not purchase the clothes) got stolen. In such a case, both of them will be partners in whatever clothes were purchased and the other person (the one whose money got stolen) can take money from him equal to the value of half the clothes.

7. When embarking on a business venture, one of them made the condition that whatever profits we make, R10 or R15 will be mine and the balance will be yours. This is not permissible.

8. The goods that were for sale got stolen. Both of them will have to bear the loss. It cannot happen that all the losses are borne by one person. If they make an agreement that whatever losses we encounter, I will bear them and whatever profits we make we will share it between us, this is not permissible.

9. Once a partnership has been pronounced to be prohibited or invalid, then when they share the profits, all their previous agreements will not be taken into consideration. Instead, if both of them made an equal investment, they will receive equal profits. If the investment was not the same, the profits will be shared according to the percentage invested by each person irrespective of what agreement may have been made. Agreements are only taken into consideration when the partnership is valid and is not allowed to become prohibited.

10. Two women entered into a partnership on the basis that whatever sewing we get, we will do it together and whatever money we receive for the sewing, we will share it between ourselves. This partnership is valid. If they make an agreement that we will do the sewing together but the money that we receive, I will take two thirds and you must take one third, it will still be valid. But if they agree that one will receive R10 or R20, and the other will receive the balance, this is not permissible.

11. One of these two women accepted a length of material which had to be sewn into a garment. The other woman cannot say: "Why did you take this job? Since you have taken it, you will have to sew it." Instead, the responsibility of sewing the garment is now wajib on both of them. If one of them does not sew, the other one will have to sew it. Alternatively, both of them can sew it together. In short, they cannot refuse to sew it.

12. The customer who had given the job of sewing came to collect her garment. When she came to collect it, the woman who had accepted the job was not present. Instead, the other partner was present. The customer has the right to ask for the garment from this partner as well. The latter cannot say that she has nothing to do with it and that she must collect it from the person whom she had given it to.

13. In the same way, both partners have the right to ask for the money for carrying out the job. The customer cannot say that she will not give it to you and that she will only pay the person to whom she had given the job. When both of them are working under a partnership, both of them have the right to ask for the money. The customer will be fulfilling her duty by paying any one of them.

14. Two women entered into a partnership that they will go together into the jungle and bring firewood. This partnership is not valid. The firewood belongs to the one who picks it up. There is no joint ownership in this.

15. One woman said to another: "Keep these eggs under your hen. Whatever chicks are born, we will share them equally." This is not permissible.

Distributing items that are under a partnership

1. Two persons got together and purchased wheat from the market. At the time of dividing this wheat, it is not necessary for both of them to be present. Even if one of them is not present, it is permissible for the other person to have it weighed properly, take her share, and keep the other share aside for her partner. Once the wheat has been divided, it is permissible for the person who was present to do whatever she wishes with her own share - she can eat it, consume it in any other way, give it to someone, etc. All this is permissible. The same rule will apply to ghee, oil, eggs, etc. In short, items which do not have any difference and are all the same can be purchased and divided in the absence of any one of the partners. However, if the second person has not taken her share as yet and it disappears or is destroyed in some way or the other, then this loss will be regarded as a loss of both the partners - as explained in the chapter on partnerships.

As for those items in which there is a difference, such as guavas, pears, etc. then as long as both partners are not present, it will not be permissible to divide the shares.

2. Two girls got together and purchased some mangoes, guavas, etc. One of them was not present at that time. It is not permissible for the other girl to eat any of this fruit. When the other girl comes, the fruit will be divided and only then can she eat it. If she does not wait for her and commences eating before it can be divided, she will be committing a sin.

3. Two persons got together and purchased roasted gram seeds. It will not be permissible for them to divide this by mere estimation. They will have to weigh it properly and divide it equally. If there is any difference in the weight, it will be regarded as interest.

Mortgages

1. You took a loan of R10 from someone and in order for him to trust you, you kept one of your possessions with him informing him that if you do not trust me, keep this item with you. Once I repay you the R10, I will take my item back. This is permissible. This is known as mortgaging or pawning. However, under no circumstances is it permissible to pay any interest as is in vogue among the merchants and bankers whereby they charge an interest for mortgaging. It is harâm to pay or to accept interest.

2. Once you have mortgaged an item, you do not have the right to ask for it or take it until you have fulfilled your debt.

3. If any one mortgages an item with you, it is not permissible for you to utilise it or take any benefit from it whatsoever, e.g. it is not permissible for you to eat any fruit from the orchard that has been mortgaged, to eat the grain from such a land, to use such money or to live in such a house.

4. If a person has mortgaged a goat or cow, the milk and young ones will belong to the owner. It is not permissible for you to use any of this for your personal purposes. You will have to sell the milk and include the money with the mortgage. Once the person fulfils his debt, you will have to return the mortgaged item together with the money you receive for the milk, and you can deduct the money for whatever it cost you to feed the animal.

5. Once you have repaid part of your debt, you still cannot take back your mortgaged item. Only when you settle your debt in full will you receive your mortgaged item.

6. You took a loan for R10 and mortgaged an item which cost R10 or more. While that item was under his possession, it got lost or disappeared. In such a case, he has no right to demand his money from you nor do you have any right to demand any money for your item which he lost. You have lost your item and he has lost his money. However, if your item was worth R5 and it got lost or disappeared, you will only have to repay R5 and the balance R5 will be deducted.

Wasîyyah or Bequests

1. A person's saying that a certain amount of money or wealth will go to a certain person or for a certain cause after his death is known as wasîyyah. This is irrespective of whether he said this while he was enjoying good health or while he was ill, and irrespective of whether he passes away as a result of this sickness or he recovers from it. The rule with regard to the wealth which he gives with his own hands or forgives the debts that he is being owed is that if he gives this while he is enjoying good health or he recovers from the sickness in which he gave this, it is permissible for him to do this and this is valid. As for the sickness in which he passes away, this will be regarded as a wasîyyah - the rules regarding which will be mentioned later.

2. If a person has salâts to be fulfilled, fasts to be kept, zakâh to be paid, kaffârah to be paid for certain oaths, missed fasts, etc., and he also has sufficient wealth to fulfil all these, then at the time of death it is necessary and wâjib upon him to make a wasîyyah in this regard. Similarly, if a person has debts to be fulfilled or an amânah has been kept with him, it becomes wâjib upon him to make a wasîyyah in this regard. If he does not make a wasîyyah, he will be sinning.

If such a person has poor relatives who cannot inherit from his wealth according to the Sharî‘ah and this person has a lot of wealth and possessions, it is mustahab for him to make a wasîyyah in favour of these poor relatives. As for all other persons, he has the choice of either making a wasîyyah in their favour or not making.

3. When a person passes away, all the expenses for his ghusl, kafan, burial, etc. will be paid from his estate. Thereafter, all his debts will be paid. If the entire estate of the deceased is exhausted in paying off his debts, it is still necessary to pay off all the debts and the inheritors will not receive anything. Therefore, his wasîyyah of fulfilling his debts will have to be followed. Even if all his money is exhausted in fulfilling his wasîyyah of debts, it will have to be followed. In fact, even if he does not make any wasîyyah with regard to his debts, they will still have to be paid off first.

Apart from debts, the person can only make a wasîyyah for one third of his entire estate. In other words, if his wasîyyah can be fulfilled from one third of his entire estate, it will have to be fulfilled and it will not be wâjib on the inheritors to use more than one third in order to fulfil his wasîyyah. For example, after paying for his kafan, burial and debts, there remained R300 and R100 (which is one third of R300) was sufficient to fulfil all his wasîyyahs. In such a case, his wasîyyah will be fulfilled.

If the person's wasîyyah is more than one third of his estate (in this case, more than R100), the inheritors will only have to fulfil the wasîyyahs until they pay off R100 and the balance of the wasîyyahs will not be paid. However, if all the inheritors happily agree to forgo their shares and rather have his wasîyyah fulfilled, then it will be permissible to use more than one third in order to fulfil his wasîyyah. It should be remembered that the permission of immature inheritors is not considered. Even if they agree, their share cannot be used to fulfil the wasiyyah.

4. It is not permissible to make wasîyyah in favour of the persons who are going to receive a share of the inheritance, e.g. one's parents, husband, wife, son, etc. It is permissible to make wasîyyah in favour of those relatives who are not entitled to receive any inheritance and also those persons who are not relatives whatsoever. However, the person cannot make wasîyyah for more than one third of his estate.

If a person makes a wasîyyah in favour of one of his inheritors to the effect that a certain person will receive a certain item of mine after my death or a certain amount of money, such a person will have no right whatsoever to receive that item or money. However, if all the other inheritors happily agree to give him, it will be permissible for him to receive it.

If a person makes wasîyyah for more than one third, the same rule as above will apply. That is, if all the inheritors happily agree to give more than one third, it will be permissible for him to receive it. If not, he will only receive one third.

It should be remembered that under no circumstances can the permission of immature inheritors be taken into consideration. Remember this rule in all situations and circumstances.

5. Although a person is entitled to make a wasîyyah for one third of his estate, it is preferable not to make it for the full one third. Instead, it should be made for a lesser percentage. In fact, if a person is not very rich, it will be preferable for him not to make a wasîyyah at all. Instead, he should leave his wealth for his inheritors so that they may lead a life of comfort. This is because one is also rewarded for leaving his inheritors in a state where they can lead a life of comfort and ease. However, if it is a necessary wasîyyah, such as his missed salaats, fasts, fidyah, etc. then he will have to make a wasîyyah, if not, he will be sinning.

6. A person says: "After my death, give R100 in charity." After paying for his burial arrangements and his debts, check how much wealth is left over. If there is R300 or more, R100 will have to be given in charity. If it is less than R300, it will only be wâjib to give one third of whatever money is left over. But if all the inheritors happily agree to give the full amount without anyone of them being coerced into agreeing, it will be permissible.

7. If a person has no inheritors, it is permissible for him to make wasîyyah for his entire estate. If he only has his wife as his inheritor, he can make a wasîyyah in her favour for three quarters of his estate. Similarly, if a woman only has her husband as her inheritor, she can make a wasîyyah in his favour for half her estate.

8. The wasîyyah of an immature child is not valid.

9. A person makes the following wasîyyah: "A certain person must perform my janâzah salât, I must be buried in a certain town, in a certain graveyard, next to a certain person, my kafan must be of a certain cloth, my grave must be constructed of bricks, a dome must be constructed over my grave, and a hâfiz must sit at my grave and continue reciting the Quran so that I may receive the rewards." It is not necessary to fulfil such a wasîyyah. In fact, it is not permissible to fulfil the last three wasîyyahs. The person who fulfils them will be committing a sin.

10. If a person makes a wasîyyah and thereafter revokes it, i.e. he says that he does not wish it to be fulfilled anymore and that it should not be taken into consideration, then in such a case this wasîyyah will be invalid.

11. Just as it is not permissible to make a wasîyyah for more than one third of one's estate, similarly, it is not permissible for one to spend more than one third of one's wealth while one is in his maradul maut. However, he can spend his wealth for his basic necessities, his food and drink, medication, etc. If a person gives more than one third, it will not be permissible to do so without the permission of the inheritors. Whatever he gives beyond one third, the inheritors have the right to take it. As for immature inheritors, even if they grant permission, it is not considered. Inheritors do not have the right to give anything without the permission of all the other inheritors even if it is within the one third. This rule applies when the person gave it while he was alive and the person to whom it was given also took possession of it. If he gave it but the person did not take possession of it as yet, then once the person passes away, this giving of his will be absolutely invalid. The person will not receive anything and the inheritors will have a right in all the wealth. This rule also applies to spending in the path of Allah or in some noble cause while one is sick. In short, under no circumstance is it permissible to give more than one third.

12. When the person fell ill, a few people came to live with him with the intention of tending to him and seeing to his needs. They spent several days with him, living with him and partaking of his meals as well. If the sick person requires their services and therefore they stayed with him, there will be no harm in this. But if there is no need for them to be present, in such a case it will not be permissible for the sick person to spend more than one third in accommodating them.

If these persons who have come are his inheritors and there is no need for them to be present, it will not be permissible to spend even less than one third on them. That is, it is not permissible for them to eat from his wealth. However, if all the inheritors express their consent happily, it will be permissible.

13. When a person is in his maradul maut, he has no right to forgive anyone from paying their debts to him. If any inheritor was his debtor and he forgave him, it will not be considered to be forgiven. If all the inheritors give their consent to the waiving of an inheritor's debts (provided all of them are mature), it will be considered to be waived. If a person waives the debts of an outsider, only an amount that is within one third will be waived and the balance will not be waived. It is a custom for the wife to forgive her husband from paying the mahr at the time of her death. This is not valid.

14. When a woman begins to experience labour pains and she gives something to anyone or forgives her mahr, then the rules that apply at the time of death will also apply here. That is, if, Allah forbid, she passes away during this labour, then whatever she gives will be regarded as a wasîyyah and therefore not permissible for an inheritor. If it is an outsider, she has no right to give or forgive more than one third. However, if she delivers the child and recovers completely, this giving and forgiving will be valid.

15. Once a person passes away, his burial arrangements will be paid for with his money. From the balance, his debts will first have to be paid off. This is irrespective of whether he made a wasîyyah in this regard or not - fulfilling of debts is always given precedence. The mahr that is owed to one's wife is also included in one's debts. If the person has no debts or there is a remainder after fulfilling the debts, we will have to see whether he made any wasîyyah or not. If he made any wasîyyah, it will be paid from one third. If he did not make any wasîyyah or there is still a remainder, all the balance will be the right of the inheritors. One should enquire about the rightful inheritors (and their respective shares) from an ‘âlim and distribute the estate accordingly. The custom of anyone taking whatever he likes is a major sin. If a person does not pay in this world, he will have to pay in the hereafter - where the payment will be with one's good deeds. Similarly, girls should also be given their share as the Sharî‘ah has given them a right as well.

16. It is not permissible to take the money of the deceased in order to pay for entertainment and accommodation of visitors, feeding them, or to give in charity, etc. Similarly, it is harâm to give any dry groceries, etc. (of the deceased) to poor persons from the time the person passes away until he is buried. In doing this, no reward whatsoever reaches the deceased. In fact, it is a major sin to regard this as an act of reward. This is because all this wealth now belongs to the inheritors, to deprive them of their right and give it to someone else is similar to stealing someone else’s money and giving it in charity. All the wealth should be distributed among the inheritors. Each one of them has the right to spend and give as he wishes provided it is spent in accordance with the Sharî‘ah. When intending to give in charity, one should not even ask the permission of the inheritors as in most cases, if they grant permission it will only be done superficially because they fear embarrassment. There is no consideration for such a permission.

17. Similarly, it is not permissible to give the deceased's used clothes in charity without obtaining the consent of the inheritors. If there are any immature inheritors, it will not be permissible to give these clothes even if they grant permission. All these clothes should first be distributed among all the inheritors, thereafter, if the mature inheritors wish to give anything in charity, they may do so from that which they received. Without this distribution, these clothes should never be given in charity.

ADDENDUM TO PART FIVE

Rules concerning hair

1. It is sunnah to grow one's hair on the entire head till the ear lobes or slightly below them. If a person wishes to shave his head, it is sunnah to shave the entire head. It is also permissible to merely clip the hair. However, it is not permissible to clip all the hair and leave the front portion long, as is the fashion today. Similarly, it is also not permissible to shave a portion and leave another portion long. From this we deduce that it is not permissible to sport the babri hairstyle (or to cut the hair in the shape of a cap or to shape the front part of the hair).

2. If the hair has been lengthened considerably, it is not permissible to tie it into a tail like women.

3. It is harâm for women to shave the head or clip the hair on the head. The Hadith has cursed such women.

4. It is sunnah to clip the moustache to such an extent that it is clipped to the skin. There is a difference of opinion with regard to shaving the moustache. According to some it is a bid'ah, while others have permitted it. Caution demands that one does not shave it.

5. It is permissible to lengthen the moustache on the sides on the condition that the area above the lips is not lengthened.

6. It is harâm to shave or clip the beard. However, it is permissible to clip it if it is longer than the length of one fist. Similarly, it is permissible to clip it on all the sides in such a way that it becomes neat and straight (provided it is beyond one fist).

7. It is permissible to clip the hair and straighten the hair line that grows on the cheeks. Similarly, it is also permissible to straighten and cut the eyebrows a wee bit.

8. The hair on the throat should not be shaven. However, it has been related from Abû Yûsuf rahmatullâhi ‘alayh that there is no harm in this.

9. Shaving the hair of the lower lip is regarded as a bid'ah by the jurists. Therefore this should not be done. Similarly, they have said that it is makruh to remove the hair that is on the nape of the neck.

10. It is not permissible to pluck out grey hairs merely for the purposes of beautification. However, it is better for the mujâhidîn to do so in order to instil fear and awe in the hearts of the enemy.

11. The hair of the nose should not be tweezed out. Instead, it can be clipped.

12. It is permissible to remove the hair that is on the chest and back. However, it is not good to do so.

13. It is preferable for men to remove the hair of the pubic region from just below the navel onwards. When shaving, they should commence from below the navel. It is also permissible to use sulphurate of arsenic and other preparations (such as hair-removing creams, etc.) to remove the hair of the pubic region. As for women, the sunnah method is that they should remove the hair of the pubic region by pinching it out or tweezing it out and that they should not use a shaving machine.

14. It is preferable to remove the hair of the arm pits by tweezing them. However, it is permissible to shave them.

15. As for the hair of the balance of the body, it is permissible to shave it or retain it.

16. It is also sunnah to clip the nails of the feet. However, it is mustahab for the person who is engaged in jihad not to clip his moustache and nails.

17. It is preferable to clip the finger nails in the following order: commence with the index finger of the right hand until you reach the little finger. Thereafter, commence with the little finger of the left hand until you reach the thumb of the left hand. Thereafter, complete by clipping the thumb of the right hand. As for the toe nails, commence with the little toe of the right foot and end with the little toe of the left foot. This is the preferable method. However, it is permissible to clip in any way that may be contrary to this method.

18. Clipped nails and hair should be buried. If they are not buried, they should at least be kept in a safe place. However, they should not be kept in any impure, dirty place as there is the fear of falling ill.

19. It is not good to bite the finger nails as this is a cause of leprosy.

20. It is makruh to trim the hair, clip the nails and remove pubic hair while one is in a state of impurity.

21. It is preferable to remove the pubic hair, hair of the arm-pits, nails, to have a bath and cleanse oneself at least once a weak. It is best to do all this on a Friday before going for the jumu'ah salât. If one cannot do this on a weekly basis, he should carry it out every fortnight. If not, at least every forty days. There is no concession beyond forty days. If forty days expire and the person does not carry out the above, he will be committing a sin.

Shuf'ah - The right of pre emption

1. The moment a shafî' gets the news of a sale and he does not verbally state that he will pre-empt, his right of pre emption will be invalid. It will not be permissible for him to make any claims later. Making a verbal statement immediately is so important that if a shafî' receives a letter wherein it is mentioned at the beginning that a certain house has been sold and he does not make a verbal statement that he will exercise his right of pre-emption until he completes reading the entire letter, then in such a case his right of pre-emption will become invalid.

2. A shafî' says: "Pay me a certain amount of money and I will forgo my right of pre-emption." In such a case, since he is happy to forgo his right, his shuf'ah will be considered to be surrendered. However, since this amounts to bribery, it is therefore harâm to give or to receive this money that he is willing to pay.

3. If the shafî' asks for the property but passes away before he can receive it, his inheritors will not have the right of pre-emption. But if the actual purchaser of the property passes away, the right of pre-emption will remain with the shafî'.

4. The shafî' heard that the house was sold for a certain price. He therefore relinquished his right of pre-emption. Thereafter he learnt that it was sold for a lesser price. At such a time he can exercise his right of pre-emption. Similarly, in the beginning he heard that a certain person is the buyer. Later he learns that the buyer is someone else. Alternatively, in the beginning he heard that half the property has been sold. Later he learns that the entire property has been sold. In all these cases, his relinquishing his right in the beginning, will not invalidate his right of pre-emption.

Muzâra‘ah - Temporary sharecropping contract

1. A person gave an empty piece of land to another person telling him: "You cultivate this land. Whatever you harvest will be divided between us according to a certain percentage." This is known as muzâra'ah and is permissible.

2. A person cultivated a piece of land and said to another person: "You irrigate this land, tend to it and do whatever else is necessary. Whatever fruit is produced, irrespective of whether it is up to one-two years or 10-12 years, we will share it between ourselves either equally (i.e. 50% each) or by dividing it in thirds (or whatever the percentage may be)." This is known as musâqât and is also permissible.

3. In muzâra'ah, the following conditions apply:

(a) the land must be cultivable.

(b) the landlord and the cultivator must be mature and in their senses.

(c) the period of cultivation must be specified.

(d) the ownership of the seeds must be specified - whether they will belong to the landlord or the cultivator.

(e) the crop must be specified - whether it will be wheat, barley or whatever else.

(f) the share of the cultivator must be specified, i.e. what percentage or how much will he receive from the total harvest.

(g) the land must be vacated and given to the cultivator.

(h) the landlord and the cultivator must remain partners in the harvest.

(i) the land and the seeds must be from one person while the ox, ploughing tools and labour must be from the other person. Alternatively, the land must be from one person and the rest of the things from the other person.

4. If any one of these conditions are not found, the muzâra'ah will be fâsid.

5. When a muzâra'ah becomes fâsid, all the produce will go to the person who gave the seeds. If the other person is the landlord (i.e. if he did not give the seeds), he will receive a rental for his land, the rate of which will be according to the market value at that time. If the other person is the cultivator (i.e. if he did not give the seeds), he will receive a payment for his labour, the rate of which will be according to what is normally paid at the time.

This rental and this payment for the labour will not be more than what they had agreed upon at the beginning of the contract. For example, if they had agreed that they will share it out equally (i.e. 50% each), either of them will not receive more than half of the total produce.

6. Once the muzâra'ah contract has been drawn and thereafter one of them refuses to work, he will be forced to carry out his work. However, the person who gave the seeds will not be forced.

7. If any one of the parties of the contract passes away, the muzâra'ah will become invalid.

8. If the specified time of muzâra'ah expires and the crops have not ripened as yet, the cultivator will be paid for the extra days that he works on the land. He will be paid according to the normal rate at that time.

9. In certain places the custom is that the crops are divided according to the contract that they had made. As for other crops such as unripe corn, etc. they do not divide between them. Instead, the landlord charges the cultivator a cash fee per acre of land. Since this condition falls contrary to the rule of muzâra'ah it ought to be impermissible. However, this law can be re-interpreted and circumvented to exclude such crops from the contract of muzâra'ah. Therefore, the ‘urf (current custom) will be considered and it will be assumed that both parties have agreed to execute muzâra'ah in certain crops while in other crops it will be considered as though the land was rented out. Such a re-interpretation can make the afore-mentioned custom permissible. However, the consent of both parties is conditional.

10. It is the habit of some landlords that when the crops are being divided, then apart from their own share, they take out something extra from the share of the cultivator for the other labourers and workers. If he specifies a certain number by saying that he will take one or two tons (or whatever the case may be), this will not be permissible. However, if he says that he will take a certain number of kilos from each ton, it will be permissible.

11. Some people do not clearly state what will be planted. Thereafter, they end up in disputes and court cases. This is not permissible. They should either clearly state what will be planted or grant an open permission to the cultivator to plant whatever he wishes.

12. In certain places it is the habit of the cultivator to plant the seeds and thereafter hand over the responsibility of cultivating the land to a few persons. He hands over this responsibility to them on the condition that whatever produce they yield, they will receive one third (or whatever the case may be). This is also called muzâra'ah. This will be permissible wherever the landlords permit this sort of contract. If not, it will not be permissible.

13. In the previous mas'ala (no.9), the above-mentioned mas'ala (no.12) is also applicable. That is, certain crops are divided with these labourers, while for the other crops they are paid in cash per acre (or whatever the case may be). In this mas'ala as well, as with the above-mentioned mas'ala, it is apparently not permissible and the same explanation for its permissibility will also apply over here.

14. The custom of claiming inheritance or ownership over a land after renting it for 10-12 years or after entering into a muzâra'ah contract for a similar period is bâtil (invalid), harâm, zulm (oppression), and ghasab (illegal seizure). Without obtaining a voluntary permission from the owner, it is not permissible to use this land or property. If a person does this, the produce of this land will be evil and eating it will be harâm.

15. The rules of musâqât are the same as that of muzâra'ah.

16. If a tree has fruit on it and the tree is given in order to be taken care of, and the fruit is in such a state that by irrigating it and tending to it, it will grow, musâqât will be permissible. However, if the fruit has already matured, musâqât will not be permissible just as muzâra'ah is not permissible once the plantation has already been prepared.

17. Once the musâqât contract becomes fâsid, all the fruit will go to the person who owns the trees. The person who tended to the trees will receive a basic wage, as had been mentioned for muzâra'ah.

Intoxicants

1. If any intoxicant is thin and flows, whether it be alcohol, toddy (an intoxicating drink made from palm juice) or anything else, and by drinking a considerable amount of it one becomes intoxicated, then even a single drop of such an intoxicant will be harâm even if one does not become intoxicated with such a meagre amount.

Similarly, it is also not permissible to use it in any medicine irrespective of whether the medicine is in the form of a syrup or in the form of an ointment. And irrespective of whether the intoxicant remains in its original form or whether its form changes due to certain chemical reactions. From this we can gauge the impermissibility of modern medicines in which alcohol is found in most of them.

2. As for that intoxicant which is not thin and flowing and is instead a solid, such as tobacco, nutmeg, opium, etc. the rule with regard to this is that the amount which intoxicates a person or causes him severe harm will be harâm. As for that amount which does not intoxicate nor does it cause severe harm, that is permissible. If it is used in an ointment, plaster, etc. there is no harm in this.

Partnerships

Partnerships are of two kinds:

(a) Shirkat-e-Imlâk: Examples: (1) A person passes away and there are several inheritors to his estate. (2) Two persons contributed an amount of money and purchased one item. (3) One person gave a gift to two persons.

The rule with regard to such a partnership is that no one has a right to do anything with the item without the permission of the other.

(b) Shirkat-e-‘Uqûd: Two persons made a mutual agreement that they will conduct a business together. The categories and rules of such a partnership are as follows:

1. One of the categories of shirkat-e-‘uqûd is shirkat-e-‘inân.

Shirkat-e-‘inân: Two persons contribute a certain amount of money and decide to purchase clothing, grain, etc. and thereafter start a business with it. The condition in such a partnership is that the contribution of both must be in cash irrespective of whether it be silver coins, gold coins or currency notes. Based on this, if both of them add something that is not cash and wish to commence a business on a partnership basis or, one of them contributes cash and the other contributes something else, this partnership will not be valid.

(i) In shirkat-e-‘inân it is permissible for one person to contribute more than the other and the share of the profits will be according to what they agree upon. That is, if they make this condition that there will be a difference in the contribution of each one but the profits will be shared equally; this will be permissible. If they make a condition that the contribution will be equal but the share of profits will not be equal, e.g. the profit sharing ratio will be on a one third/two third basis, this will also be permissible.

(ii) In shirkat-e-‘inân, each partner has the right to exercise his power and do whatever he wishes with the tradeable goods on the condition that whatever he does is not contrary to their agreement. However, the debts of one partner will not be demanded from the other partner.

(iii) Two persons agreed on entering into a partnership and they also agreed on the amount of each one's contribution. However, before they could purchase anything in order to commence their business, all the money was destroyed or the contribution of one of the partners was destroyed. In such a case, the partnership will become invalid.

If one of the partners has already purchased some goods and the contribution of the other partner was destroyed, the partnership will not become invalid. The goods that have been purchased will belong to both partners, and according to the percentage that the other partner (the one whose contribution was destroyed) contributed into the capital, he will have to give that percentage to the other partner (the one who had purchased the goods). For example, one person contributed R9 and the other person contributed R3. The person who contributed R9, purchased some goods with it. The one who contributed R3, lost his money. The one who contributed R3 therefore has a share of one third in those goods. The person who contributed R9, will collect one third of this amount (i.e. R3) from this person and these goods will be sold on a partnership basis.

(iv) In such a type of partnership it is not necessary for the contribution of both the partners to be mixed. Such a partnership becomes entrenched by mere îjâb and qubûl (offer and acceptance).

(v) The sharing of profits have to be specified on a percentage basis, eg. 50% or one third, two thirds, etc. It is not permissible for them to say that one will receive R100 and the other will receive the remainder.

2. Another category of shirkat-e-‘uqûd is shirkat-e-sanâ'i. It is also called shirkat-e-taqabbul.

Shirkat-e-sanâ'i: For example, two tailors or two dyers make an agreement that whatever work comes to any one of the two, he will accept it and whatever money he gets paid for this work, it will be shared between the two based on a certain percentage. This is permissible.

(i) Work that is accepted by one of them will become necessary on both of them. For example, one partner accepted a job to sew a garment. Just as the customer can demand the garment from this partner, he can also demand it from the other partner as well. Similarly, just as the partner who sewed it can demand the money for the labour, the other partner also has the right to demand for it from the customer. Just as the customer can absolve himself by paying the partner to whom he had given the job, he can also absolve himself by paying the other partner.

3. Another type of partnership is shirkat-e-wujûh. That is, the partners do not have any money or wealth, nor do they have any profession or occupation. They merely make a mutual agreement that they will take goods on credit from the traders and go around selling them. Even in such a partnership, each partner will be a guarantor for the other. The profits will be shared according to the percentage that they agree upon. For example, if they agree that they are purchasing the goods on an equal basis, the profits will also be shared equally. If they agree that they are purchasing the goods on a one third/two thirds basis, the profits will be shared accordingly.

SUPPLEMENT TO BAHISHTI ZEWAR

(Part Five)

The pursuit of halâl wealth

Hadith One: It is mentioned in a Hadith that to earn halâl wealth is a fard after other farâ'id. In other words, it is fard to earn halâl wealth after other farâ'id which are the pillars of Islam, such as salât, fasting, etc. This means that although it is fard to earn halâl wealth, the status of this fard is less than that of the other farâ'id which form part of the pillars of Islam.

This fard (of seeking halâl wealth) is fard on the person who is in need of spending on the necessities of life. This is irrespective of whether it be for his own necessities or for the necessities of his wife and family. As for the person who has the basic necessities, this is not fard on him. Such as a person who owns a few properties or has received wealth through some other means. This is because Allah Ta‘âla has created wealth for the fulfilment of one's needs and so that man will fulfil his basic necessities and occupy himself in the ‘ibâdah of Allah Ta‘âla. This is because one cannot engage oneself in ‘ibâdah without eating and clothing oneself. From this we can deduce that wealth is not the main object, instead, it is merely a means towards the fulfilment of another object (i.e. the ‘ibâdah of Allah).

Once a person has acquired sufficient wealth, he should not unnecessarily seek more wealth out of greed, nor should he unnecessarily try to increase his wealth. It is not fard on the person who has acquired sufficient wealth to seek more wealth. In fact, it should be clearly understood that the greed to increase wealth is something that causes one to be neglectful of Allah, and the abundance of wealth makes one prone to committing sins.

One should always be cautious in acquiring halâl wealth. At no time should Muslims turn towards haraam earnings. This is because such a type of wealth has no barakah, such a person is disgraced in this world and in the hereafter, and he is punished by Allah. Some ignorant persons are under the misconception that in present times it is impossible to earn halâl wealth and that there is no hope of earning halâl wealth. This is absolutely wrong and is actually a delusion of shaytân. You should remember that the person who acts in accordance with the Sharî‘ah is assisted in unseen ways. The person who has the intention of earning halâl and abstaining from harâm is provided with such type of wealth by Allah. This has been experienced by many, and the Quran and Hadith have promised this in numerous places. Even in these turbulent times, those servants of Allah who have controlled their nafs from harâm and doubtful things, have been provided with the best of halâl wealth from Allah. Such servants are living with greater comfort and honour than those who are devouring harâm wealth. The person who experiences this himself, who notices this in other persons as well, and finds this mentioned in several places in the Quran and Hadith cannot even bother about what these ignorant persons have to say. If you read this (what the ignorant persons have to say) in any reliable book, then the meaning of it is not what these ignorant persons have taken it to be. When you happen to read such an article, refer to a religious-minded and qualified ‘âlim and ask him to explain the meaning of it to you. Inshâ Allah, your doubts will be cleared and such foolish thoughts will disappear from your heart.

When it comes to wealth, people are extremely neglectful and indifferent. They take up prohibited professions and employments and also violate the rights of others. All this is harâm.

Remember that there is no shortage in the treasures of Allah. You will definitely receive what has been predestined for you. So where is the intelligence in having evil intentions and making preparations for entry into the fire of jahannam?

Since people pay very little attention towards halâl wealth, this subject has been mentioned time and again with great emphasis. The actual purpose for the creation of man and jinn is that they engage in the ‘ibâdah of Allah. You should therefore bear this in mind in all your dealings and transactions. You have been asked to eat and drink in order to gain strength to remember Allah. This does not mean that you should occupy yourself night and day in the pleasures of this world thereby forgetting Allah and disobeying Him. Some ignorant persons are under the misconception that they have come into this world in order to eat, drink and enjoy the luxuries of this world. This is an extremely blasphemous concept. May Allah destroy this affliction of ignorance.

Hadith Two: Rasûlullâh sallallâhu ‘alayhi wa sallam said: "No person has partaken of a meal better than that which he has eaten through the earning of his own hands. Without doubt, Dâ’ûd ‘alayhis salâm used to earn with his own hands." This means that it is best for one to earn with one's own hands, e.g. one should engage in some occupation, business, etc. and should not be a burden to others. Nor should one show any contempt for any occupation or menial job. When the Ambiyâ ‘alayhimus salâm had taken up such occupations, who is there who is greater than them in honour and respect? In fact, no one's rank is equal to theirs, where can it ever be higher or greater than theirs? It is mentioned in a Hadith that there isn't a prophet who did not graze sheep. Understand this well and save yourself from ignorance.

It is the belief of certain persons that if you receive halâl wealth through inheritance or through any other avenue, i.e. it is not acquired through your own hard work, then they feel that they should still work and they regard this as an act of ibâdah. This is a gross error. Instead, it is preferable for such a person to occupy himself in the ibâdah of Allah. When Allah has given you peace of mind and removed the concern of acquiring sustenance, it is a sign of great ingratitude that you do not remember Him and instead worry about increasing your wealth. All halâl wealth is good no matter how it comes to you provided you do not have to bear any disgrace. This is a great bounty of Allah, one has to value it, spend it in the proper manner, and do not allow any wastage and extravagance.

The import of the Hadith is that people should not burden others and should not beg from others as long as there is no alternative which has been recognized as such by the Sharî‘ah. The Hadith also teaches that no occupation should be regarded as contemptible, halâl wealth should be pursued, and that earning should not be considered to be a blemish. This topic has been discussed in detail so that people do not consider earning with their own hands to be below their dignity, and that they can eat, feed and spend in charity from their earnings.

This Hadith does not mean that halâl wealth other than that which has been earned through one's own hands is not halâl or that it cannot equal wealth that has been earned with one's own hands. In fact, at times, other wealth is better than that which has been earned with one's own hands. Certain ignorant persons criticize and condemn those pious persons who have placed their trust in Allah and use this Hadith as a proof that such persons ought to earn through their own hard work and that they should not merely sit back, have tawakkul, and depend on gifts from others. This is actually a sign of their immaturity and this objection of theirs goes right up to Rasûlullâh sallallâhu ‘alayhi wa sallam. Such persons should fear Allah in this regard, as there is the possibility that by their showing disrespect, criticizing and censuring these pious servants, they will be punished in this world and in the hereafter. By being disrespectful to the auliyâ of Allah, there is the fear of one losing one's îmân and dying in a state of kufr. May Allah make such a person extinct before he can criticize the auliyâ because this will be best for him.

If one ponders over the Quran and Hadith with an open mind, one will learn that it will be preferable for a person who fulfils the qualities of tawakkul to practice tawakkul instead of earning a living. This is the highest stage of wilâyat. Rasûlullâh sallallâhu ‘alayhi wa sallam himself was a mutawakkil. The income that a person receives as a mutawakkil is much better than the income that one earns through one’s own hard work. There is special barakah and special nûr in such income whereby Allah Ta'ala has granted such a person such a high status, foresight, understanding and nûr. The person can see the barakah of this with his open eyes.

This subject will be dealt with in detail at another place. Because this is a concise article, it is not possible to go into much detail. It will be sufficient to understand over here that such an opinion is absolutely wrong as has already been explained. Furthermore, it is an act of great injustice that a person is not pious himself and yet when someone else has any piety in him, he begins to criticize and censure him. How will the person have the courage to face Allah when he is causing such harm to His auliyâ?

Apart from the above-mentioned benefits of tawakkul, there are many other Dînî benefits. As for the mutawakkilîn who are engaged in teaching and guiding the masses, it is fard to serve them to the extent that their necessary expenses are paid for. So if they are accepting this right of theirs, why should it be considered to be wrong? More so when those who are not mutawakkilîn also demand their rights by arguing and fighting, while the mutawakkilîn accept their rights with great respect and by honouring the people. It is apparent that there is only good in accepting gifts - when there is no possibility of disgrace, the person is independent, he takes it without really worrying about it, and especially when the person who gave it will be greatly perturbed if it were returned to him. The reality is that persons who are true mutawakkilîn receive their sustenance with great honour. However, their intention and their attention is only directed towards having complete trust in Allah. Their eyes are not set on the creation. As for the one who hopes to receive something from the creation and sets his eyes on their wealth, he is an imposter and is not included in our discussion. We have only confined ourselves to explaining the condition of the true mutawakkilîn. It is a major sin to despise anyone especially if such a person is one of the special servants of Allah. These pious servants are not harmed in any way by your criticisms. Instead, they only benefit from them because on the day of judgement they will receive the good deeds of those who spoke ill of them. Harm will only come to those who speak ill of them and they will be destroyed in this world and in the hereafter.

It should also be remembered that the Sharî‘ah has not granted permission for tawakkul to every one. It is extremely difficult to take up the task of tawakkul and to fulfil all its conditions. It is for this reason that we find so few persons like this. In fact, there are so few, it is as if there is no one. It should be remembered that something that is very good is very scarce. We express our gratitude to Allah that through a little pondering and thinking, this subject has been written very well. May Allah grant you and me the ability to practice on this. Âmîn.

Hadith Three: It is mentioned in a Hadith that Allah is tayyib and that He only accepts that which is tayyib. Allah has commanded the believers with that which He commanded the prophets. Allah addressed the prophets saying: "O prophets! Eat that which is pure (i.e. halâl) and do good deeds." And He addressed the believers saying: "O you who believe! Eat of the pure things which We have provided for you." Thereafter, Rasûlullâh sallallâhu ‘alayhi wa sallam mentioned a person who has undertaken a very long journey and who is in a very untidy and dishevelled state (on account of his journey). He raises his hands towards the heavens saying: "O Allah! O Allah!" (i.e. he beseeches Allah again and again asking Him for His mercy and the fulfilment of all his needs), while his food is harâm, his drink is harâm, his clothing is harâm, and he has been brought up in harâm. So how can his du‘â be accepted?"

In other words, despite his bearing such burdens, on account of this harâm wealth, his du‘â will never be accepted. Even if he realizes his goal and ambition, it will not be on account of his du‘â but on account of it already being predestined in his favour. Just as the goals and ambitions of the kuffâr are realized.

The meaning of a du‘â being accepted is that Allah looks at a person with mercy. It is through this mercy that He grants him whatever he wishes for, and because of his asking, Allah rewards him. So this can only be attained by the person who confines himself to the dictates of the Sharî‘ah and asks for whatever he wishes from Allah alone. From this we learn that halâl wealth has an abundance of barakah and that it has a great influence (on the person's life). By consuming halâl wealth, one gets the power to do good and one's limbs act in accordance with one's intellect.

Abu Hâmid al-Ghazzâlî rahmatullâhi ‘alayh narrates from a great sûfi by the name of Suhayl rahmatullâhi ‘alayh who said that when a person eats harâm, his limbs give up following his intellect. That is, his intellect commands his limbs to do good but they do not obey it. However, this is only known to those whose hearts are illuminated. As for those whose hearts are black, they are preoccupied day and night in luxuries and following their desires, and this has no effect on them. May Allah protect the sensitivity and insight of our heart. Âmîn.

Malfûz Four: ‘Abdullah bin Mubârak rahmatullâhi ‘alayh says: "I prefer returning one dirham which is doubtful than giving 600 000 dirhams in charity." From here we can deduce the serious nature of doubtful wealth. It is extremely sad that today people do not even give up haraam wealth. All they are interested in is acquiring wealth irrespective of how it is obtained while the pious servants of Allah used to regard doubtful wealth with abhorrence. It is necessary to safeguard oneself from haraam wealth and essential to exercise extreme caution in this regard. By consuming haraam wealth, numerous evils are born in the soul. This is what destroys man.

Hadith Five: It is mentioned in a Hadith that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The halâl is clear and the harâm is clear. In-between these two, there are many doubtful things. The person who abstains from these doubtful things has in fact safeguarded his Dîn and his honour. As for the one who consumes the doubtful things, he will soon consume that which is harâm. Similar to the shepherd who grazes his flock around the sanctuary of a king. It is highly possible that he will very soon fall into that sanctuary. Beware, every king has a sanctuary, and the sanctuary of Allah is all those things which He has made harâm. Behold, there is a piece of flesh in the body, if it is sound, the entire body will be sound. But if it is unsound, the entire body will be unsound. Behold, it is the heart."

Hadith Six: It is mentioned in a Hadith that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "May Allah destroy the Jews. Fat was made harâm upon them, but they melted it and sold it."

Hadith Seven: Rasûlullâh sallallâhu ‘alayhi wa sallam said: "It is not possible for a person to earn harâm wealth, give it in charity, and expect to receive any reward for it. Nor is it possible for him to spend such earnings and expect to receive any blessings in it. Nor is it possible for him to leave it behind and expect it to be a source of provision for him in the future. Instead, he will enter hell. Without doubt, Allah does not wipe out evil with evil. Instead, He wipes out evil with good. Without doubt, harâm wealth does not wipe out sins."

Hadith Eight: It is mentioned in a Hadîth that the flesh which has been brought up and nurtured with harâm wealth will not enter jannah. And all such flesh is most suitable for jahannam. In other words, a person who devours harâm will not enter jannah without expiating for his sins. This does not mean that he will never enter jannah like the kuffâr. Instead, if he dies a Muslim but was involved in devouring harâm wealth, he will be punished for his sins and eventually admitted into jannah. If he repents for his sins before his death and fulfils the rights of those whom he owes, Allah will forgive him and he will be safe from the punishment which has been mentioned in the Hadîth.

Hadith Nine: It is mentioned in a Hadîth that a person will not be a complete believer until he abandons those things in which there is no fear (of it being harâm) because of something in which there is fear. In other words, there are certain things which are absolutely halâl, while others are merely permissible. However, by turning one's attention towards the latter and consuming such wealth, there is the possibility and fear of committing a crime. Therefore, even such halâl wealth should not be consumed nor should such halâl activity be carried out. This is because although there is no sin in engaging in such halâl activity or consuming such halâl wealth, there is still the possibility of falling into sin. And we know that the means to an evil is also considered to be an evil. For example, it is permissible and halâl to eat and wear expensive food and clothing. But because by one becoming pre-occupied in such luxuries beyond the limits, there is the possibility and fear of committing sins. Piety and righteousness demands that such food and clothing be abstained from.

It is makrûh to consume wealth that is doubtful. By consuming it, there is a great possibility that one will lose control over one's nafs and thereby fall into harâm. Such wealth should therefore be abstained from.

Hadith Ten: ‘Â’ishah radiyallâhu ‘anhâ narrates that Abû Bakr radiyallâhu ‘anhu had a slave who used to give him khirâj. Abû Bakr radiyallâhu ‘anhu used to consume this income. One day, this slave brought something and Abû Bakr radiyallâhu ‘anhu ate it. The slave then asked him: "Do you know what you ate?" Abû Bakr radiyallâhu ‘anhu asked: "What was it?" He replied: "In the times of jâhilîyyah (days of ignorance or pre-Islamic era) I had given certain information to a person according to the rules and regulations of the fortunetellers. However, I did not know this art (of fortune telling) very well. I deluded this person into believing whatever I had told him. This person met me and gave me that which you ate as a compensation for the information that I had given him. That which you have eaten is actually what he gave me." Upon hearing this, Abû Bakr radiyallâhu ‘anhu inserted his hand down his throat and vomited everything that was in his stomach.

In other words, as a precaution and out of complete piety, he expelled everything from his stomach as it would have been impossible to expel only that which was given by this slave. Even if he did not vomit it out, he would not have been committing any sin.

Hadith Eleven: It is mentioned in a Hadîth that a person who purchases a garment for 10 dirhams and one dirham from it was harâm, Allah will not accept his salât as long as he is wearing that garment.

Although the person will absolve himself of this duty, he will not receive the full reward for his salât. Other acts could also be based on this. We should fear Allah in this regard. First of all, our acts of ‘ibâdah are not offered in the proper manner. And those that are offered go to waste in this way (by harâm wealth). What answer will we give to Allah on the day of judgement and how will we bear the severe punishment?

Hadith Twelve: It is mentioned in a Hadîth that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "There isn't anything which will take you near to jannah and keep you away from jahannam except that I have ordered you to do it. And there isn't anything which will distance you from jannah and take you closer to jahannam except that I have prohibited you from doing it. Jibra’îl has informed me that no person will die until his sustenance has been completed for him even though he may receive it late. Fear Allah and try to restrict yourself in seeking your sustenance. Don't ever allow a delay in receiving your sustenance from seeking something through the disobedience of Allah. This is because it is the grand status of Allah that nothing can be attained from Him through disobedience, irrespective of whether it be your sustenance or anything else."

Hadith Thirteen: Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Out of ten parts, nine parts of one's sustenance is in business." In other words, business is a great source of income. You should therefore opt for it.

Hadith Fourteen: It is mentioned in a Hadîth that Allah befriends a believer who is hard working and who is a tradesman, and who does not worry about what he is wearing.

In other words, because of his hard work and toiling, he wears ordinary, dirty clothes. He does not have so much of time nor the opportunity wherein he can keep his clothes clean. As for the person who is not forced to do so, he should wear clean and simple clothes.

Hadith Fifteen: Rasûlullâh sallallâhu ‘alayhi wa sallam said: "It was not revealed to me that I should gather wealth or that I should become a businessman. However, it has been revealed to me that I should glorify Allah, praise Him, be of those who prostrate to Him and that I engage in His ‘ibâdah until death overtakes me."

In other words, do not occupy yourself in this world more than necessary because it is wâjib on everyone to make arrangements for living according to necessity only (and not more). As for the person who has the power of tawakkul and fulfils all the conditions of tawakkul, such a person can leave all the occupations of this world and occupy himself with theoretical (‘ilmi) and practical (‘amali) ‘ibâdah.

Hadith Sixteen: Jâbir radiyallâhu ‘anhu narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "May Allah have mercy on the person who is lenient and soft-hearted when he sells something, purchases something, and when he asks for repayment of loans given."

Glory be to Allah! How great it is to display leniency and soft-heartedness at the time of buying, selling and asking for repayment of loans given that Rasûlullâh sallallâhu ‘alayhi wa sallam is making a special du‘â for such a person. We know for sure that his du‘â will be accepted. If this was the only virtue of displaying leniency and there was no other reward, then this virtue in itself is very great. However, one will still be rewarded for this leniency and soft-heartedness. It would therefore be appropriate for the traders and businessmen to act upon this Hadith and thereby make themselves eligible for the du‘â of Rasûlullâh sallallâhu ‘alayhi wa sallam.

Apart from this, the benefit of such behaviour in this world is that people will be happy with such a person and his business will prosper. Generally, people refer to such a person time and again. At times, they even make du‘â for him out of happiness. The reality of the situation is that the person who lives and acts according to the Sharî‘ah lives in this world and in the hereafter like a king and in great comfort. Who can be more fortunate than this person who has the blessings of both the worlds and who is beloved and honoured by Allah and by most of the people as well?

Hadith Seventeen: Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Be cautious of taking too many oaths when selling anything. This is because too many oaths cause the goods to become popular among the people (and because of these oaths they begin attaching value to the goods). This results in a lack of barakah and one is thereby deprived of any profits both in this world and in the hereafter.

Hadith Eighteen: Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The businessman who is honest in his dealings and trustworthy will be with the prophets, siddîqîn, and martyrs on the day of judgement."

In other words, the businessman who possesses the above-mentioned qualities will be in the company of the Ambiyâ ‘alayhimus salâm, the siddîqîn, the martyrs, and will gain salvation from jahannam. Being with such persons does not mean that they will enjoy the same status as them. What it means is that they will attain a special type of greatness which is normally acquired by remaining in the company of such persons. This is similar to a person who invites a pious person to his house and also hosts the attendants of this pious person. It is obvious that the place where these attendants will eat their food and the food that they will eat will be the same as that of the pious person. Despite this, the status and respect that these persons will have for this pious person will be higher than that which they will have for these attendants. But being in his company, sitting at one place and partaking of the same food is also a great feat accomplished by the attendants. Attaining the company of Rasûlullâh sallallâhu ‘alayhi wa sallam itself is a great virtue. Assuming that they do not even receive any food nor any honour and respect from being in his company, merely being in his company is sufficient for those Muslims who love Rasûlullâh sallallâhu ‘alayhi wa sallam. Let alone being in his company being a great achievement, even being his neighbour is a great virtue. It is therefore extremely appropriate for Muslims to be entitled to this blessed du‘â of Rasûlullâh sallallâhu ‘alayhi wa sallam.

Hadith Nineteen: Rasûlullâh sallallâhu ‘alayhi wa sallam said: "O traders! Without doubt, business is such a thing that a lot of foolish talk takes place and many oaths are taken. Therefore include charity in it."

In other words, it is reprehensible to engage in foolish talk and to take too many oaths. You should therefore give in charity so that it may be an expiation for those oaths and indiscreet conversations which you may unwittingly engage in, and so that it may also remove the filth and grime that may have accumulated in your heart because of this.

Hadith Twenty: It is mentioned in a Hadîth that the businessmen will rise as sinners and shameless persons on the day of judgement except for that businessman who feared Allah and spoke the truth. The person who did not commit any sin in his transactions will be saved from this calamity.

The detestation of taking credit unnecessarily

Hadith One: Abû Sa‘îd radiyallâhu ‘anhu narrates that he heard Rasûlullâh sallallâhu ‘alayhi wa sallamsaying: "I seek refuge in Allah from kufr and debts." A person asked: "O Rasulullah! Do you regard kufr and debts to be equal that you are mentioning them together?" He replied: "Yes."

Hadith Two: ‘Abdullah bin ‘Umar radiyallâhu ‘anhu narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Debts is the flag of Allah on earth. When He wishes to disgrace anyone, He burdens him with the weight of debts."

Hadith Three: ‘Abdullah bin ‘Umar radiyallâhu ‘anhu narrates that he heard Rasûlullâh sallallâhu ‘alayhi wa sallam advising a person in the following manner: "Reduce your sins so that your death will be easy. Reduce your debts so that you may live a free person."

Hadith Four: Abû Hurayrah radiyallâhu ‘anhu narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Allah will fulfil the debts of a person who takes on credit with the intention of fulfilling his debt. Allah will destroy the person who takes on credit with the intention of not paying it and cheating people."

Hadith Five: ‘Â’ishah radiyallâhu ‘anhâ narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "I will help the person who is involved in debts and thereafter makes every effort to fulfil them, but passes away before he can fulfil them."

Hadith Six: Maymûn Kardî radiyallâhu ‘anhu narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who marries a woman with mahr, whether it be a small amount or a large amount, and has this intention that he will not pay her the mahr and passes away without paying her, then on the day of judgement he will rise as an adulterer in the presence of Allah. And the person who takes a loan with the intention of not paying it back and passes away without fulfilling it, will rise as a thief in the presence of Allah on the day of judgement."

Hadith Seven: ‘Umar bin Shurayd narrates from his father (who is a Sahâbî) that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The delaying of a person who is able (to pay his debts) makes his honour and wealth halâl."

In other words, if a person is able to fulfil his debts and yet does not do so, then his creditors can disgrace him, speak ill of him, announce his dishonesty in his transactions, and when possible, they can claim back their rights either openly or in secret.

Hadith Eight: Abû Dhar radiyallâhu ‘anhu narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Allah abhors three persons: (a) an old man who is an adulterer, (b) a poor person who has a lot of pride, (c) a rich oppressor (who oppresses his creditors by delaying in paying his debts)."

Du‘â for the fulfilment of debts

Hadith One: A mukâtab came to ‘Alî radiyallâhu ‘anhu and said: "I have become incapable of paying for my freedom. Please help me." He replied: "I will show you a du‘â which Rasûlullâh sallallâhu ‘alayhi wa sallam taught me. Even if you have debts equal to mount Thubayr, Allah will fulfil your debts for you. The du‘â is:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Hadith Two: Anas bin Mâlik radiyallâhu ‘anhu narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam said to Mu‘âdh bin Jabal radiyallâhu ‘anhu: "Should I not teach you a du‘â which if recited, Allah will fulfil your debts even if they equal a mountain? The du‘â is:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


URL not downloaded

The following URL was not downloaded: http://www.shariah.net/bahishti-zewar/bzewar.html


BAHISHTI ZEWAR-CHARITY

HEAVENLY ORNAMENTS

TABLE OF CONTENTS

The Virtues of Charity

GLOSSARY

The Virtues of Charity

1. It is mentioned in a Hadith that generosity is a great attribute of Allah Ta'ala. In other words, Allah Ta'ala is extremely generous.

2. It is mentioned in a Hadith that the servant of Allah gives a small piece of bread as charity. In the sight of Allah Ta'ala that small piece increases to such an extent that it equals the size of Mt. Uhud. In other words, Allah Ta'ala increases the reward that one would have received for the small piece of bread to such an extent that he receives the reward equal to Mt. Uhud. We should therefore not concern ourselves with how much we give. Instead, we should give in charity whatever we are capable of giving.

3. It is mentioned in a Hadith that you should save yourself from hell even if it means giving a few dry dates in charity. That is, even if you have very little, give it in charity. Do not be under the misconception that how will such a meagre amount be of any benefit. This meagre amount will also be a means of deliverance from hell.

4. It is mentioned in a Hadith that you should seek sustenance from Allah Ta'ala by spending in His path. In other words, by your giving charity, Allah Ta'ala will grant you barakah in your sustenance.

5. It is mentioned in a Hadith that charitable deeds save one from calamities, discreet and undisclosed charity cools the anger of Allah Ta'ala, and having good relations with one's relatives and family members increases one's lifespan.

If a person feels that by doing good deeds openly and publicly, others will also be prompted to do the same, then in such a case it will be preferable for him to do such deeds publicly. But if this is not the case, then it will be preferable for him to do them secretly. In both cases, the pre-condition is that there must be no other reason for carrying them out publicly or privately.

6. It is mentioned in a Hadith that the beggar has a right over the person whom he asks even if he comes begging on a horse. In other words, if a beggar comes begging on a horse, even then he should be given something because it is apparent that he is most probably in some dire need for him to come begging. In such circumstances one should not think that how can this beggar be really in need if he can afford to come on a horse. However, if it has been established through some means that this person is not in need and that he has made begging his occupation, then it will be haraam to give anything to such a person. It is also haraam for such a person to go around begging. Understand this well.

7. It is mentioned in a Hadith that Allah Ta'ala is noble and He loves nobility. He loves good character and good manners, and dislikes evil character and evil mannerisms. In other words, He loves the person who shows lofty character in doing good deeds (such as spending in charity, saving himself from degradation, enduring difficulties on account of others, etc.) and He dislikes despicable ethics and habits (such as lack of vigour and courage in matters of the Deen.)

8. It is mentioned in a Hadith that charity cools the heat of the grave and that the person who gives in charity will be granted shade on the day of judgement. In other words, through the barakah of charity, the heat of the grave will become cool and the person will be granted some shade on the day of judgement.

9. It is mentioned in a Hadith that Allah Ta'ala has chosen special servants of His in order to fulfil the needs of other people. People are dependent on such special servants for the fulfilment of their needs. In other words, these people are in such dire need, that they are forced to go to these special servants and Allah Ta'ala has chosen them for this purpose. These special servants who fulfil the needs of poor people will be saved from the punishment of Allah Ta'ala.

10. It is mentioned in a Hadith that Rasulullah sallallahu alayhi wa sallam addressed Hadrat Bilaal radiallahu anhu saying: "Spend O Bilal, and don't ever have any fear of any decrease from the Master (Owner) of the arsh." That is, spend freely on appropriate occasions and do not fear poverty from Allah Ta'ala. In the above Hadith, the arsh is attributed to the ownership of Allah despite His being the sole owner of everything else as well. The arsh has been specifically mentioned because it is one of the great creations of Allah Ta'ala and to illustrate to us that if such a great creation is under His control, we should not fear poverty and difficulty from Him. Can anyone ever imagine that such a powerful king as He will deny us even two pieces of bread? Such type of thinking is preposterous.

The above Hadith in no way means that a person should spend so lavishly that he is left bankrupt and in financial problems. The focus of this Hadith is that those who are strong-hearted and have the strength to exercise patience should spend as much as they wish in noble deeds. Such people are not troubled by difficulties. They understand very well that they will receive whatever has been written down for them. By their spending in charity they will not experience any decrease, instead they will experience barakah in their sustenance. Persons who are endowed with such fervour and zeal are permitted to spend as much as they wish in charity and other noble deeds on condition that they do not usurp the rights of anyone in doing so. However, those who are weak-hearted and do not have the strength to exercise patience and fear problems in the future and feel that their intention will be corrupted, such people should only spend on necessary occasions such as zakaat, sadaqatul fitr, and on humanitarian grounds.

Once Hadrat Abu Bakr radiallahu anhu presented his entire wealth to Rasulullah sallallahu alayhi wa sallam so that it could be utilised in the path of Allah. Upon seeing all this wealth Rasulullah sallallahu alayhi wa sallam asked him if he left anything behind at home or not. Hadrat Abu Bakr radiallahu anhu replied that he left behind Allah and His Rasul sallallahu alayhi wa sallam and nothing else. Rasulullah sallallahu alayhi wa sallam accepted all this wealth because he knew that Hadrat Abu Bakr radiallahu anhu was strong-hearted, full of fervour, and extremely desirous of spending in the path of Allah Ta'ala. He did not fear any evil consequences. On the other hand, Rasulullah sallallahu alayhi wa sallam refused to accept a small amount of gold that was brought by another Sahabi radiallahu anhu because he knew that the latter was not as strong-hearted as Hadrat Abu Bakr radiallahu anhu.

11. It is mentioned in a Hadith that a beggar came begging to a woman. At that moment the woman only had a morsel of food which was already in her mouth. She took that morsel out of her mouth and gave it to the beggar. After some time, a child was born to this woman. When the child grew a little older, a wolf came and snatched the child away. The woman came out of her house running behind the wolf and at the same time shouting for help. Allah Ta'ala sent an angel and ordered him to free the child from the wolf's mouth. Allah Ta'ala added: "Also convey My salaams to that woman and inform her that I did this in return for the morsel of food which she had given to that beggar."

This is the barakah of charity that the child's life was saved and the woman was also rewarded. We should give charity abundantly so that we may live in this world and in the hereafter in peace and comfort.

12. It is mentioned in a Hadith that the person who directs someone towards a good deed will also receive the same reward as the person who carries out that good deed. In other words, if a person cannot be of assistance himself, but directs the needy person towards someone who could be of some help to him, then this person will also receive the same reward as those who helped that poor person.

13. It is mentioned in a Hadith that there were three persons. One of them had 10 dinars out of which he gave one dinar in charity. The second person had 10 awqiyahs out of which he gave one awqiyah in charity. The third person had 100 awqiyahs out of which he gave 10 awqiyahs in charity. All three will receive the same reward because each one of them gave 10% of whatever he possessed. In other words, although some of them apparently gave more than the others, Allah Ta'ala will reward them according to their intentions. Since each one of them gave 10% of his wealth, they will all be rewarded equally.

14. It is mentioned in a Hadith that the reward for giving one dirham has exceeded the reward for giving 100 000 dirhams. An explanation of this is that a person had two dirhams out of which he gave one dirham in charity. On the other hand, there was another person who had a lot of wealth. From all this wealth of his, he gave 100 000 dirhams. The difference in reward between these two persons is that despite the first person possessing only two dirhams, he gave half of all his wealth in charity, i.e. one dirham. As for the second person, despite his giving 100 000 dirhams in charity, he received a lesser reward because this 100 000 dirhams which he gave were less than half his entire wealth. How merciful Allah Ta'ala is! We should value this mercy of His at all times. Rasulullah sallallahu alayhi wa sallam never ever refused a beggar. When he had anything to give, he would give it without hesitation. If he did not have anything, he promised the person that he will give him when he receives something. He and his family never ate bread made of wheat for two days consecutively. How merciless we are that despite having the means we do not help our fellow Muslim brothers. Instead, we are prepared to horde for ourselves.

15. It is mentioned in a Hadith that a beggar at the door of a Mumin (believer) is actually a gift from Allah Ta'ala. It is obvious that a gift has to be gladly accepted especially if that gift is from Allah Ta'ala. Therefore, we should help the beggar as much as we can.

16. It is mentioned in a Hadith that you should give in charity and cure your sick through charity because charity repels sicknesses and diseases and it increases your life and your good deeds.

17. It is mentioned in a Hadith that no wali (close friend) of Allah Ta'ala was born except through generosity and good habits. In other words, generosity and good habits are most definitely found in the auliyaa', i.e. the close friends of Allah Ta'ala.

GLOSSARY

Explanation of Islamic Terms

Arsh: The throne of Allah Ta'ala.

Banu Isra'eel: Literally means the children of Isra'eel. It refers to the progeny of Hadrat Ya'qub alayhis salaam.

Barakah: Literally means "blessings". It refers to the experiencing of abundance in things which are apparently insignificant or little, both in value and amount.

Burqah: A head covering worn by women.

Dua: Invocation to Allah, supplication, prayer, request, plea.

Durood: The sending of salutations upon Rasulullah sallallahu alayhi wa sallam.

Eid ul-Ad'haa: The 10th of Zil Hijjah. Literally means "the festival of sacrifice". It is referred to as ad'haa because it is on this day that animals are sacrificed in the name of Allah and for His pleasure alone.

Eid ul-Fitr: The first day of Shawwaal. Literally means "feast of breaking the Ramadaan fast". It is referred to as fitr because it is on this day that the month-long Ramadaan fast comes to an end.

Fard: Literally means "compulsory". In Islam it refers to those acts and things which are compulsory on a Muslim. Abandoning or abstaining from a fard act is a major sin. Rejecting a fard act amounts to kufr.

Ghayr mahram: Refers to all those people with whom marriage is permissible. Based on this, it is also incumbent to observe purdah with all ghayr mahrams.

Haid: Monthly periods or menstruation experienced by a woman.

Hoor: Large-eyed women of paradise promised to the believers.

Ibaadah: Literally means "worship". In Islam it refers to all those acts with which one renders worship to Allah Ta'ala.

Iddah: In Islamic law it refers to the period of waiting during which a woman may not remarry after being widowed or divorced.

Iftaar: The time of opening one's fast. This time commences immediately after sunset.

Ihraam: Two pieces of unstitched cloth which are donned by the person performing hajj or umrah.

Jumu'ah musjid: Refers to the musjid in which jumu'ah salaat is offered. It is also referred to as a jaame musjid. It is generally the main musjid in a town or city.

Kaafir: Literally means a "disbeliever". In Islam it refers to one who rejects Allah and does not believe in Muhammad sallallahu alayhi wa sallam as the final messenger of Allah.

Kaffarah: Literally means "penance, atonement, expiation". In Islamic law it refers to redemption from the omission of certain religious duties by a material donation or a ritual act.

Kalaam-e-majeed: Refers to the Holy Quran.

Kalimah: Refers to the basic tenet of Islam, i.e. bearing witness that there is none worthy of worship except Allah and that Muhammad is the messenger of Allah.

Kuffaar: Plural of kaafir.

Kufr: Refers to the state of disbelief.

Kurta: An Urdu word meaning "shirt". However, due to constant usage, it refers to the long flowing robe worn by Muslim men and which has come to be regarded as an Islamic dress.

Lungi: A loin cloth worn by men especially in eastern countries. A lungi is wrapped around the waist and extends up to the ankles.

Mahram: Refers to the person with whom marriage is not permissible and with whom strict purdah is not incumbent.

Makruh: That which is disliked or detestable but not forbidden.

Meelad: Literally means "birth, birthday". In this context it refers to the birthday celebrations held in respect for Rasulullah sallallahu alayhi wa sallam. In most cases these celebrations are innovations which are accompanied by many other evils.

Miswaak: A thin stick or twig which is used to clean the teeth.

Mt. Uhud: Name of a mountain outside Madinah.

Muharram: The first month of the Islamic calendar.

Mustahab: That which is preferable or desirable.

Nafl: That which is optional.

Nifaas: Refers to the flowing of blood after child-birth.

Purdah: An Urdu word meaning "seclusion". It is an equivalent of the Arabic word "hijaab". Refers to the seclusion of women from strangers. There are different stages of purdah, the highest of which is that the woman should not come out of her home except for a valid Islamic reason.

Qada: Literally means "carrying out or fulfilling". In Islamic jurisprudence it refers to fulfilling or completing those duties that one may have missed due to some reason or the other.

Qiblah: The direction in which one faces when offering salaat.

Qiyaamah: The day of resurrection.

Qurbaani: Literally means "sacrifice". In Islam it refers to the sacrificing of animals solely for the pleasure of Allah Ta'ala on the day of eid ul-ad'haa and the two days following it.

Rajab: The seventh month of the Islamic calendar.

Rakaat: Literally means "bending of the torso from an upright position". In kitaabus salaat it refers to one unit of salaat which comprises of the standing, bowing, and prostrating postures.

Ramadaan: The ninth month of the Islamic calendar.

Sadaqah: Literally means "charity". This word is also used as an equivalent of zakaat.

Sadaqatul fitr: Refers to the charity that is given on or prior to the day of eid ul-fitr. For further details, refer to the chapter on sadaqatul fitr.

Sajdah: The act of prostrating.

Salaam: Literally means "peace". In salaat it refers to the saying of "as salaamu alaykum wa rahmatullah" which denotes the end of the salaat. It is also a way of greeting among Muslims.

Satr: An Urdu word derived from the Arabic "sitr", which means "cover, shield". In the Urdu context it refers to that area of the body which has to be covered. It is also referred to as the "aurah".

Sehri: Refers to the meal partaken before dawn by the person who intends fasting. For further details refer to the chapter on sehri and iftaar.

Sha'baan: The tenth month of the Islamic calendar.

Shirk: Polytheism or ascribing partners to Allah Ta'ala.

Subah saadiq: Literally means "true dawn". It refers to the time when whiteness (brightness) can be noticed on the breadth of the horizon. It is at this time that the time of fajr salaat commences.

Sub'haanallah: Means "glory to Allah".

Sufis: A term used to refer to mystics or saints. Such persons are also known as the auliyaa of Allah, i.e. the close friends of Allah. These are the persons who have dedicated their entire lives in the ibaadah of Allah Ta'ala.

Surmah: Antimony. A black powdery substance that is applied to the eyes. It is sunnah to apply surmah.

Tasbeeh: Saying "sub'haanallah". A rosary that is used to glorify Allah Ta'ala is also called a tasbeeh.

Umrah: Commonly referred to as the lesser pilgrimage. It is similar to hajj with the exception that many of the rites of hajj are left out and that it could be performed throughout the year.

Wajib: Literally means "obligatory'. In Islamic jurisprudence it refers to that act which has not been established by an absolute proof. Leaving out a wajib without any valid reason makes one a faasiq and entails punishment.

Zikr: The remembrance of Allah Ta'ala.

Zil Hijjah: The last month of the Islamic calendar.

Zil Qa'dah: The eleventh month of the Islamic calendar.


BAHISHTI ZEWAR -CHILDREN

HEAVENLY ORNAMENTS

TABLE OF CONTENTS

BREAST FEEDING

LEGITIMATE OFFSPRING

THE CUSTODY OF CHILDREN

THE METHOD OF BRINGING UP CHILDREN

Breast-feeding

1. When a child is born, it is wâjib on the mother to breast-feed the child. However, if the father is rich and a wet nurse can be obtained, there is no sin on the mother if she does not breast-feed the child.

2. It is not permissible to breast-feed someone else's child without the permission of the husband. However, if the child is extremely hungry and there is a fear that if it is not fed it will die, then in such a case she can feed the child without seeking the permission of her husband.

3. The maximum period of breast-feeding is two years. It is harâm to feed a child beyond two years.

4. If the child has commenced eating solids and because of this the woman stopped breast-feeding the child before the expiry of two years, there is no harm in this.

5. When a child drinks the milk of another woman, that woman becomes the mother of this child. The husband of that woman becomes this child's father. The children of this woman are regarded as foster brothers and foster sisters of this child and nikâh between them is now harâm. All the relations that become harâm through lineage (blood relations) become harâm through this foster relationship as well. According to the majority of the ‘ulamâ, this rule will only apply if the child drinks the milk within the age of two years. If a child drinks the milk of another woman after the age of two, this will not be considered. This woman will not be regarded as the child's mother nor will her children be regarded as the child's brothers and sisters. Therefore, if they happen to marry, their nikâh will be valid. However, Imâm Abû Hanîfah rahmatullâhi ‘alayh says that even if a child drinks the milk of another woman within two and a half years, the nikâh will still not be valid. But if the child drinks the milk after the age of two and a half, there is no way that it will be considered. In this case, all the ‘ulamâ agree that the nikâh will be valid.

6. The moment the milk goes down the throat of the child, all relations which we had mentioned above will become harâm for that child. This is irrespective of whether very little milk went down or a lot of milk went down its throat.

7. If the child did not drink the milk directly from the woman's breast, and instead, she emitted some of her milk and fed it to the child, even then all those relations will become harâm for that child. Similarly, if some milk is poured into the child's nose, all those relations mentioned will become harâm. But if some milk is poured into the ears, it will not be considered.

8. If the milk of a woman is mixed with water, medicine or any other substance and given to a child, we will have to check whether the milk is more, the other substance is more, or both are equal. If the milk is more than or equal to the other substance, then the woman to whom the milk belongs will become the child's mother and all relations will become harâm for that child. But if the water, medicine, etc. is more than the milk; it will not be considered and the woman will not be regarded as the child's mother.

9. The milk of a woman was mixed with cow's or goat's milk and the child drank this milk. Check which is more. If the woman's milk is equal to or more than the other milk, all relations will become harâm for that child and this child will be regarded as the offspring of the woman to whom the milk belongs. But if the cow's or goat's milk is more, it will not be considered and it will be regarded as if the child did not even drink the woman's milk.

10. If a virgin girl happens to get milk and a child happens to drink it, all relations will become harâm for this child.

11. The milk of a dead woman was taken out and given to a child to drink. Even then, all relations will become harâm for this child.

12. Two children drank milk from the same cow or goat. In doing so, no relations become h arâm, nor are they regarded as brother and sister.

13. A young man drank the milk of his wife. She does not become harâm on him, however, he has committed a major sin because it is harâm to drink breast-milk after the age of two.

14. There is a boy and a girl. Both of them drank the milk of the same woman. Now, they cannot marry each other irrespective of whether they were fed the milk at the same time or one was fed now and the other was fed after several years. The same rule will apply in both cases.

15. A girl drank the milk of Bâqir's (name of a person used as an example) wife. This girl cannot marry Bâqir, his father, his grandfather nor other ascendants. Furthermore, she cannot even marry Bâqir's children. In fact, she cannot marry the children of Bâqir which are from his other wife.

16. Abbas drank the milk of Khadîjah. Khadîjah's husband, Qâdir, had another wife by the name of Zaynab whom he had already divorced. In such a case, even Zaynab cannot marry Abbas. This is because Abbas is regarded as a child of Zaynab's husband and we know that nikâh with the husband's children is not permissible. Similarly, if Abbas divorces his wife, then this wife of his cannot marry Qâdir because he is now regarded as her father-in-law. Furthermore, Abbas cannot marry Qâdir's sister because she is regarded as his paternal aunt, and he, her nephew. This is irrespective of whether she is Qâdir's blood sister or his foster sister. The same rule will apply in both cases. However, Qâdir can marry ‘Abbâs's sister.

17. ‘Abbâs has a sister by the name of Sâjidah. Sâjidah drank the milk of a particular woman, but ‘Abbâs did not drink. In such a case, ‘Abbâs can marry this woman.

18. ‘Abbâs's son drank the milk of Zâhidah. It will be permissible for ‘Abbâs to marry Zâhidah.

19. Qâdir and Dhâkir are two brothers. Dhâkir has a foster sister. This sister can marry Qâdir but not Dhâkir. Understand all this very well because masâ’il of this nature are difficult to understand. We have therefore not gone into details. Whenever the need arises, consult a learned, intelligent ‘âlim.

20. A man proposed to or married a particular woman. Thereafter, a woman came and said that she had breast-fed both of them. Apart from this woman, no one else claims or bears testimony that she had in fact breast-fed this couple. In such a case, any foster relationship between this couple cannot be established merely on the allegation of this one woman. The nikâh of the couple will be valid. However, if two reliable and pious men or one reliable, pious man and two women bear testimony that this woman had in fact breast-fed this couple, only then will their foster relationship be established. Their nikâh will now be harâm. Without such a testimony, their foster relationship will not be established.

However, if only one man, only one woman or several women only bear testimony to this fact and one feels in one's heart that these people are speaking the truth, then in such a case they should not marry each other because there is no benefit in falling into unnecessary doubt. But if the nikâh is already performed, it will be valid.

21. It is not permissible to add a woman's milk into any medicine. If this is done, it will be harâm and it is not permissible to consume it or apply it. Similarly, it is not permissible to apply breast-milk in the eyes or ears as a form of medication. In short, it is not permissible to take any benefit from the milk of humans or to use it for one's personal purposes.

then both the husband and wife have to go to a Shar'î judge. The judge will ask both of them to take an oath. First, the husband will take the following oath: "I make Allah my witness and say that I am speaking the truth with regard to the act for which I have accused her." He should take this oath four times. The fifth time he must say: "If I am lying, may Allah's curse descend upon me."

When the husband completes this, the wife must say the following four times: "I make Allah my witness and say that he is lying with regard to the act for which he is accusing me of." The fifth time she must say: "If he is truthful in this accusation, may the wrath of Allah descend upon me."

Once both of them take this oath, the judge will separate them and one talâqul bâ’in will take place. The child will not be attributed to this husband, but will be given in the care of the mother. In the Sharî‘ah, this oath and counter-oath is known as li'ân.

Legitimate Offspring

1. When a married woman gives birth to a child, that child will be attributed to her husband. It is not permissible to say that this child is not her husband's and that it is someone else's merely on a doubt or suspicion. It is also not permissible to refer to such a child as being illegitimate. In an Islamic state, such a slanderer will be whipped.

2. The minimum period of pregnancy is six months and the maximum period is two years. In other words, a baby remains in the womb of a woman for a minimum period of six months. It cannot be born before this period. The maximum period it can remain in the womb is two years and not more than this.

3. The basic principle of the Sharî‘ah is that as far as is possible, a child will not be regarded as being illegitimate. When there is no option left, only then will the ruling be given that it is illegitimate and only then will we say that the woman has committed a sin.

4. A person issued a talâqur raj'î to his wife. Thereafter, she gave birth to a child within a period of two years. This child belongs to this husband. It is not permissible to regard this child as being illegitimate. According to the Sharî‘ah, this child's lineage is in order. Even if this child is born one day before the expiry of two years, the same rule will apply. It will be regarded as if she had fallen pregnant before the divorce could be issued to her, that the child remained in her womb for up to two years and that after delivering the child her ‘iddah has come to an end and she has now come out of the nikâh with this man.

If this woman has already admitted that her ‘iddah has come to an end before she could give birth, then there will be no alternative but to say that this child is illegitimate. In fact, if such a woman gives birth to a child after two years and she has not admitted that her ‘iddah has come to an end as yet, even then this child will be that husband's irrespective of how long it takes to deliver this child. In this case, it will be understood that they had engaged in sexual intercourse while she was still in her ‘iddah and that he had now revoked his divorce. Therefore, the child that is born will be his, this woman will still remain his wife, and the nikâh will not be annulled. If it is not the husband's child, he must say so and once he rejects this child, the laws pertaining to li'ân will apply.

5. If a talâqul bâ’in was issued, the rule is that the child will be the husband's if it is born within two years. If it is born after two years, it will be an illegitimate child. However, if the child is born after two years and the husband still claims that it is his child, it will not be illegitimate. In such a case it will be understood that they had unwittingly engaged in sexual intercourse while she was still in her ‘iddah and she fell pregnant thereafter.

6. An immature girl who is close to maturity was given a divorce. After the divorce, she gave birth to a child after a full nine months. This child is illegitimate. If it is born within nine months, it will be attributed to the husband. However, this girl will have to admit that she is pregnant while she is still in her ‘iddah, i.e within three months she will have to admit that she is pregnant so that the child will not be regarded as illegitimate. If the child is born within two years, it will be the husband's child, i.e. it will be legitimate.

7. A woman's husband passed away. If she gives birth to a child within two years from the time that he passed away, this child will not be illegitimate. Instead, it will be attributed to the husband. However, if the woman had already admitted to the expiry of her ‘iddah then there will be no option but to regard it as illegitimate. If it is born after two years, it will still be illegitimate.

Note: We learn from these rules that the habit of accusing a woman of adultery when she gives birth to a child a few months beyond nine months after the death of her husband is a major sin.

8. If a child is born before six months after the nikâh, it is illegitimate. If it is born on the completion of six months or thereafter, it is legitimate and it is a sin to have any doubts with regard to its legitimacy. However, if the husband rejects the child and says that it is not his, then the rules of li'ân will apply.

9. The nikâh has been performed, but according to custom, the bride did not leave her parents' home as yet. In the meantime, she gives birth to a child and the husband does not reject it by saying that it is not his. This child will be regarded as the husband's and will not be regarded as illegitimate. It is not permissible for others to regard it as illegitimate. If it is not the husband's, he should reject it and upon rejecting it, the laws of li'ân will apply.

10. The husband is gone overseas for quite some time. Several years have passed and he has not come home. In the meantime, his wife gives birth to a child and the husband claims that it is his. Even in such a case, the Sharî‘ah will not regard this child as illegitimate and it will be attributed to the husband. However, if the husband rejects it after receiving this news, the laws of li'ân will apply.

The Custody of Children

1. The husband and wife have been separated, divorce has taken place and they have a small baby. The mother of the child has the right of custody over the child. The father cannot take this child away. However, the father will have to pay for all the expenses that will be borne in order to bring up the child. If the mother does not take the child, and instead, gives it to the father, he will have to take it. The mother cannot be forced to keep the child.

2. If there is no mother or she refuses to take the child, the maternal grandmother and then the maternal great grandmother have the right of custody. Thereafter, the paternal grandmother or great grandmother will have the right of custody. If they are not present, the blood sisters of the child have the right of custody. If they are not present, then the stepsisters. However, as regards stepsisters, those who are from the same mother will be given preference over those who are from the same father. Thereafter, the child's maternal aunts and then the paternal aunts.

3. If the mother marries a person who is not a mahram relative of the child, i.e. this relative is such that nikâh with him is not harâm forever, then the mother forfeits the right of custody over the child. However, if the woman marries a mahram relative of this child, and this relative is such that nikâh with him is not valid (for the child), e.g. she marries the child's paternal uncle or any other similar relative, then the mother's right of custody remains. In the absence of the mother, if any other woman such as the child's sister, maternal aunt, etc. marries a ghayr mahram man (i.e. a ghayr mahram man to the child), the same rule will also apply. That is, the right of custody over the child no longer remains with this woman.

4. The right of custody over the child had been forfeited on account of the woman marrying a ghayr mahram (of the child). Thereafter, this man divorced her or he passed away. The right of custody will return to this woman and the child will be handed over to her.

5. If, from among the relatives of the child, no woman can be found in order to take custody of the child, the father will be the most eligible for custody. Thereafter, the paternal grandfather will be the most eligible, and thereafter the same order that we had mentioned in the chapter on the walî (or guardian) at the time of nikâh, will be followed. However, if the relative is a ghayr mahram and there is some fear over the safety of the child in the future, then in such a case the child will be given to someone who is reliable and trustworthy.

6. The right of custody over the child remains as long as the child does not reach the age of seven. Once the child reaches the age of seven, the father can take the child forcefully if he wishes to do so. The right of custody over a girl remains until she reaches nine years of age. Once she turns nine, the father can take her and the mother does not have the right to prevent her from going.

understanding that had prevailed prior to your argument will no longer be the same. Irrespective of how many excuses and pardons you may put forward, the love and clean-heartedness that had prevailed will no longer be found. Later, when any incident takes place, the mind will always go back to that argument and the husband will always think that this is the same woman who had said such-and-such thing on that day. Therefore, you should always think and ponder before saying anything or doing anything when dealing with your husband. In doing this, you will not only gain the pleasure of Allah and His Rasûl sallallâhu ‘alayhi wa sallam, but you yourself will be happy in this world and in the hereafter.

The Method of Bringing up Children

It should be borne in mind that the bringing up of children in the proper manner is of prime importance. This is because whatever good or bad habits they learn in their childhood, they do not leave them for the rest of their lives. From the time of infancy till they reach maturity, the following matters should be strictly adhered to:

1. Ensure that the child drinks the milk of a pious, religious woman. Milk has a great effect in the life of a person.

2. It is the habit of women to frighten their children by mentioning the police or other frightening persons or objects. This is an evil habit. Children become weak-hearted because of this.

3. Set aside specific times for making him drink his milk or feeding him so that he may remain healthy.

4. Keep him clean, neat and tidy because one remains healthy in this way.

5. Do not beautify and adorn the child excessively.

6. If the child is a boy, do not lengthen the hair on his head.

7. If it is a girl, do not make her wear any jewellery as long as she does not reach the age where she has to observe purdah. This is because this will pose a danger to her life. The other reason is that it is not a good habit to create a love for jewellery in a girl's mind when she is still so young.

8. Have the habit of handing over the responsibility of distributing food, clothing, money, etc. that is to be given to poor people to your children. Similarly, give them the task of distributing food, sweets, etc. to their brothers, sisters and other children. This is so that they will inculcate the practice of generosity. However, you should remember that you must only ask them to distribute those things that belong to you. It is not permissible for anyone to ask them to distribute those items or things that belong to them from the Shar'î point of view.

9. You should mention the harms of over-eating to them. However, do not mention anyone by name. Instead, tell them that the one who eats too much is regarded as an ox (or any other similar example).

10. If it is a boy, incline him towards wearing white clothes and create a dislike in his heart for colourful and gaudy clothing by telling him that such clothes are worn by women and that he is a man. You should always teach him in this way.

11. If it is a girl, do not give her the habit of worrying too much about plaiting and parting her hair or wearing very stylish clothing.

12. When a child persists or insists on having something, do not fulfil all his wishes or else he will become spoilt.

13. Prevent the child from talking very loudly or shouting. Especially if it is a girl and she speaks in this loud shouting manner, you should scold her and reprimand her. If you do not do this, this habit will remain when she grows up.

14. Safeguard your child from speaking or mixing with children who have evil habits, who are not interested in their learning, who are in the habit of wearing stylish clothes or eating extravagant dishes.

15. Always inculcate a hatred for the following actions in your child, i.e. teach him to hate the following acts:

(a) becoming angry,

(b) speaking lies,

(c) envying someone,

(d) stealing,

(e) carrying tales,

(f) defending whatever he does or says,

(g) to unnecessarily "make up" stories,

(h) speaking excessively without any benefit,

(i) laughing unnecessarily or laughing excessively,

(j) cheating or deluding someone,

(k) not thinking about or not differentiating between good and bad.

If any of these acts or traits are found in him, stop him immediately and warn him.

16. If he breaks something or begins to hit someone, punish him accordingly so that he does not repeat such acts. Loving the child, consoling him or allowing him to commit such acts always causes the child to become "lost" or spoilt.

17. Do not allow the child to sleep very early.

18. The habit of waking up early should be inculcated in the child.

19. When the child reaches the age of seven, inculcate the habit of offering salât.

20. Once he reaches the age wherein he can go to madrasah, first teach him to recite the Quran.

21. As far as is possible, make him learn under a religious-minded teacher.

22. Don't ever allow him to absent himself from going to madrasah.

23. Set aside certain times in which you narrate stories of the pious to him.

24. Do not allow the child to look at books that contain love stories, stories that are contrary to the Sharî‘ah, stories that are obscene or that have no benefit, love poems, etc.

25. Give them books that cover the different aspects of the Dîn, and books that cover the necessary aspects of this world.

26. Once the child returns from the madrasah, permit him to play around in order to occupy him and so that he does not become dull-headed. However, the games must be such that there is no sin in playing them and at the same time there is no fear of physical injury.

27. Do not give the child any money to purchase fireworks, musical instruments or any other similar unnecessary items which amount to wasting of money.

28. The habit of watching games, matches, etc. should not be inculcated in the child.

29. Always teach your children some sort of hobby or trade which will help them at the time of need or necessity whereby they can support their families.

30. Teach girls to write to the extent that they are able to write necessary letters and also work out the expenses of the house.

31. The habit of doing their own work should be inculcated in the children so that they do not become dependent and lazy. You should order them to lay out their own beds at night and to get up early in the morning and neaten their beds again. They should keep their clothes neatly. Clothes that become undone or torn should be stitched by themselves. Clothes that are clean or dirty should be kept in a place where there is no fear of moths.

32. Emphasize on the girls to check the jewellery that they are wearing before they go to sleep and once they wake up the following morning.

33. You should order the girls to watch attentively at the cooking, sewing, threading, dying, and all the other work that is carried out at home so that they will also learn these things.

34. When the child does something good, praise him, kiss him, reward him so that he will feel happy. When he commits an evil act, call him aside in privacy and make him understand that he has committed an evil act and that others will think bad of him, and that whoever else comes to know of it will also think bad of him. You should warn him against committing such an act again and explain to him that good children do not do such things. If he repeats that act, punish him appropriately.

35. It is the duty of the mother to create respect for the father in the child's heart.

36. Do not allow the child to do anything secretly. This is irrespective of whether it is some game, food or any other act. If he does anything secretly, you should immediately understand that he regards it to be evil. If the act is in fact evil, teach him to abstain from it. If it is a good act, such as eating or drinking, then tell him to eat and drink in the presence of others.

37. Set aside some strenuous work for the children which will keep them healthy, energetic and which will not allow laziness to overtake them. If it is a boy, he should do gymnastics, weightlifting or walking for a few kilometres. As for girls, it is necessary for them to work with the grinding stone and spinning wheel. The benefit of doing these things is that they will not regard such work to be below their dignity.

38. When walking, teach them not to walk very swiftly, nor should they raise their gazes when walking.

39. Inculcate the habit of humility in them. Their manner of speaking, walking, conversing, etc. should be such that they do not become boastful. They should be taught humility to such an extent that they should not even sit with their classmates and boast about their clothes, house, family, books, pens, ink, exercise books, etc.

40. Occasionally you should give them some money so that they may purchase whatever they wish. However, inculcate the habit in them that they should not conceal whatever they buy.

41. Teach them the etiquette and manners of eating, sitting and standing in gatherings. We will now enumerate a few of these etiquette:

The etiquette of eating

1. Eat with the right hand.

2. Read Bismillâh in the beginning.

3. Eat the food that is in front of you.

4. Do not commence eating before others.

5. Do not ogle or stare at the food.

6. Do not look at those who are eating.

7. Do not eat very quickly.

8. Chew the food well.

9. Do not take another morsel as long as the morsel that is in your mouth is not chewed and swallowed.

10. Do not allow the gravy and other liquids to drip onto the clothes.

11. The fingers should not be allowed to become too messy.

The etiquette of gatherings

1. Whoever you meet, meet with respect and speak kindly.

2. Do not spit in gatherings nor clean your nose. But if there is a need to do so, excuse yourself and go to another place.

3. If you have to yawn or sneeze, cover your mouth with your hands and try to muffle the sound.

4. Do not face your back towards anyone.

5. Do not face your feet towards anyone.

6. Do not sit by placing your hand under your chin.

7. Do not crack your fingers.

8. Do not look in the direction of anyone repeatedly and unnecessarily.

9. Remain seated with respect.

10. Do not speak excessively.

11. Do not take oaths over trivial matters.

12. As far as possible, do not commence with any conversation. When the other person speaks, listen attentively so that his spirits are not dampened. However, if it is a sinful conversation, do not listen. Either stop him, or leave that place.

13. As long as a person does not complete whatever he wishes to say, do not interrupt him.

14. If someone comes and wishes to sit in the gathering and there is no place, make way for that person and sit closely so that he may be able to get some place.

15. When you meet someone or bid them farewell, say As-salâmu ‘alaykum, and when replying to someone's salaam, say Wa ‘alaykumus salâm. Do not utter other forms of greeting.

(b) Meet their friends and relatives in a friendly way and also assist them wherever possible.

(c) If you have the finances, fulfil their unpaid debts and the permissible bequests that they have made.

(d) When they pass away, abstain from crying and wailing aloud or else their souls will be troubled.

6. According to the Sharî‘ah, the rights of the paternal and maternal grandparents are similar to those of the parents and they should be regarded as such.

7. Similarly, the rights of the maternal and paternal uncles and aunts are similar to those of the parents. This has been deduced from certain ‘Ahâdîth. (Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The maternal aunt has the status of one’s mother." - Tirmidhî)


BAHISHTI ZEWAR-DEATH (MAUT)

MAUT - DEATH

Ghusl of the Deceased

Kafan for the Deceased

The Janaazah Salaat 1

The Burial

Rules Concerning the Martyr

General Rules of Janaazah

The Shar'ee Procedure at the Time of Death

The Method of Ghusl and Kafan 238

MAUT - DEATH

1. When a person is about to die, make him lie down flat on his back. Place his feet towards the qiblah and raise his head so that his face could be towards the qiblah. Sit near him and recite the kalimah aloud so that by listening to you he will also commence reading. Do not order him to read the kalimah because this is a very difficult time and we do not know what he will utter.

2. The moment he recites the kalimah once, keep quiet and do not try to make him read it again and again until he passes away. Because the purpose of this is that the last words that are uttered by him are that of the kalimah. It is therefore not necessary that the kalimah be continuously recited until he passes away. However, if he starts talking of any worldly matter after having recited the kalimah, commence reciting the kalimah again. Once he recites it, keep quiet.

3. Once the breathing begins to stop, he starts taking quick breaths, the limbs get loose and he is unable to stand, the nose gets crooked and the temples begin to cave in, one should know that death has approached. At that time, the kalimah should be recited in a loud voice.

4. By reciting Surah Yaaseen, the severity of death decreases. This Surah should be recited by sitting near his head or anywhere else near him. If one cannot recite it oneself, one should ask someone else to recite it.

5. At that time, do not speak anything that will turn his attention towards the world because this is the time of leaving the world and presenting oneself in front of Allah Ta'ala. Do such things and talk of such things that his heart turns away from the world and directs itself towards Allah Ta'ala. In this lies full benefit for the dead person. To bring his family and children in front of him, or anyone else for whom he had a lot of love, or to talk of such things towards which his heart turns or whose love enters his heart is extremely detestable at such a time. If a person passes away with love for the world in his heart, then, Allah forbid, it is a terrible death.

6. If at the time of death, he uttered some words of kufr, do not worry about it and do not announce it. Instead, think that due to the difficulty of death his mind is not normal and this therefore occurred. When one is not in one’s senses, everything is forgiven. Continue making dua to Allah Ta'ala for his salvation.

7. Once the person dies, straighten all his limbs. Close his mouth in the following way: take a cloth and tie it in such a way that it goes from below his chin and around both sides of his head. Thereafter, tie a knot so that his mouth does not open. Close his eyes and thereafter tie the toes of both his feet together so that his legs do not move about. Cover him with a sheet and thereafter, as far as possible, hasten towards his ghusl and kafan.

8. At the time of closing his mouth, recite the following dua:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Translation: "In the name of Allah and on the creed, religion and faith of Rasulullah."

9. After he passes away, some incense should be burnt near him. A person upon whom ghusl is fard or a woman in her haid or nifaas should not sit near the dead person.

10. After a person dies, it is not be permissible to recite the Quran near him as long as he has not been given the ghusl.

Ghusl of the Deceased

1. Once all the preparations for the grave and kafan are complete and the deceased is about to be given a bath, a wooden bed or platform should be brought and incense sticks or any other type of perfume should be burnt around that wooden bed. After the incense is burnt for an odd number of times around the bed, lay the deceased person onto it and remove his clothing. Cover the area between his navel and knees with a piece of cloth so that this portion of his body remains covered.

2. If the place where he is being bathed is such that the water will flow away, then this will be good. If not, dig a hole under the wooden bed so that all the water will collect at that spot. If a hole was not dug and the water spread throughout the house, even then there is no sin in this. The object is that one should not have difficulty in walking about, and no one should slip and fall.

3. The method of bathing the deceased is as follows: First wash the private parts of the deceased. However, do not touch the private parts with your hands nor look at them. Instead, wrap your hands with a cloth and wash his private parts by inserting your hands under the cloth that was originally placed over the area between his navel and knees.

Thereafter, make wudu for him. However, do not gargle his mouth, do not pour water into his nose nor wash his hands upto his wrists. Instead, wash his face first, thereafter his hands upto his elbows, make masah of his head and then wash both his feet. It is also permissible to wet some cotton wool and cleanse his teeth, ear lobes, and nostrils. If the deceased was in a state of impurity or a woman was in her haid or nifaas, it will be obligatory to wash these parts in the way mentioned.

The nostrils, ears and mouth should be sealed with cotton wool so that water does not go inside at the time of wudu or ghusl. After making wudu for him, apply some soap or any other cleaning agent to his head and cleanse it. Thereafter, make the deceased lie on his left side and wash him with water that has been made hot with berry leaves (or any other cleansing agent). This water should be poured three times from head to toe until it reaches his left side. Thereafter, make him lie on his right side and pour water in the same way three times. Use such an amount of water that will reach his right side.

Having done this, make him sit up while leaning him back slightly and rub his stomach gently. If any stool or urine comes out, wipe it and wash it off. The expulsion of urine or stool will not affect his wudu and ghusl in any way and there is no need to repeat this. Thereafter, make him lie on his left side again and pour camphor water three times from head to toe. Thereafter, wipe his body with a cloth or towel and make him wear his kafan.

4. If there is no water that has been made hot with berry leaves, ordinary warm water will suffice. He should be washed three times in the same way mentioned above. Very hot water should not be used to bathe the deceased.

This method of bathing the deceased is the sunnah method. If someone does not bathe the deceased three times in this way but washes his entire body once only; even then the fard will be fulfilled.

5. Once the deceased is placed on the kafan, apply perfume to the head. If the deceased is a male, apply perfume to his beard as well. Thereafter, apply camphor to the forehead, nose, both palms, both knees, and both the feet. Some people apply perfume to the kafan, and even place a piece of cotton wool that has been immersed into perfume into the ears. All this is based on ignorance. Do not do anything beyond what the Shariah has mentioned.

6. Do not comb the hair, clip the nails nor cut the hair from anywhere. Leave all these things as they are.

7. If a man passes away and there are no men to give him ghusl, it is not permissible for any woman except his wife to give him ghusl. It will not be permissible even if the other woman is his mahram. If even his wife is not present, tayammum should be made for him. However, his body should not be touched with the bare hands. Instead, wear a glove and then make tayammum.

8. If the husband dies, it is permissible for the wife to give him ghusl and make him wear the kafan. But if the wife dies, it is not permissible for the husband to touch her with his bare hands (nor is it permissible for him to give her ghusl). However, it is permissible for him to look at her and touch her while she is covered.

9. A woman who is in her haid or nifaas should not give ghusl to the deceased. To do so is makruh and not permissible.

10. It is preferable for the closest relative to give the ghusl. If she cannot give ghusl, any other religious minded woman could do so.

11. If the person who is giving ghusl notices some blemish on the deceased, he should not mention it to anyone. If, Allah forbid, the deceased's face became distorted or blackened at the time of death, the person giving ghusl should not even mention this to anyone nor should he announce it. All this is not permissible. However, if the deceased used to commit sins openly, e.g. if she was a dancer, a musician or a prostitute, then it will be permissible to mention these things. This is so that others will abstain from such things and repent to Allah Ta'ala.

12. If a person drowns and dies in the sea, it is fard to give him a ghusl once he is taken out of the water,. Drowning in the water will not suffice for his ghusl. This is because giving ghusl to the deceased is fard on those who are alive and they did not take any part in his drowning. However, if at the time of taking him out, they make intention of ghusl and move him about in the water, the ghusl will be complete. Similarly, if any water falls onto the deceased or water reaches him in some other way, it will still be fard to give him ghusl.

13. If only a person's head is found somewhere, he will not be given ghusl. Instead, he will be buried just as he is. And if more than half of a person's body is found, it will be necessary to give him ghusl irrespective of whether he is found with his head or without. If it is not more than half but exactly half, then he will only be given ghusl if he is found with his head. If not, he will not be given ghusl. If less than half is found, ghusl will not be given irrespective of whether he is found with his head or not.

14. If a deceased is found somewhere and it is not known whether he is a Muslim or a kaafir, ghusl will be given to him and salaat will also be performed over him if he is found in Dar ul-Islam.

15. If the corpses of Muslims are found among the corpses of the kuffaar and they cannot be distinguished from each other, ghusl will be given to all of them. If they can be distinguished, the corpses of the Muslims will be separated and ghusl will be given to them. Ghusl will not be given to the corpses of the kuffaar.

16. If a close friend of a Muslim is a kaafir and he passes away, his corpse should be given to those who are of the same religion. If no one can be found or they refuse to accept his body, then due to necessity, it will be permissible for that Muslim to give him ghusl. However, this ghusl should not be given in the normal sunnah method. That is, he should not be given wudu, his head should not be washed thoroughly nor should camphor be applied to his body. Instead, he should be washed just as any other impure object is washed. By washing a kaafir, he does not become pure. So much so, that if someone offers salaat over him, that salaat will not be valid.

17. If rebels or highway robbers are killed, ghusl should not be given to the dead among them as long as they were killed in the actual battle.

18. If one who renounces Islam (murtad) is killed, ghusl should not be given to him. If the followers of that religion which he accepted ask for his body, it should not be given to them.

19. If a deceased person is given tayammum because of a lack of water and later water is found, ghusl should be given to him.

Kafan for the Deceased

1. It is sunnah to enshroud a woman with five pieces of cloth. That is, a shirt, loincloth, a head band, a sheet and a chest band. The loincloth should be from head to toe. The sheet should be slightly longer than that. The shirt should be from the neck till the feet. However, it should not have any side panels or sleeves. The head band should be 180cm x 90cm. The chest band should be as wide as the distance from the chest to the knees. It should be so long that it could be closed.

2. If anyone is not enshrouded in five cloths, but only three cloths, i.e. the loincloth, sheet, and head band, this is also permissible and this kafan will be sufficient. It is makruh and a sin to use less than three cloths. However, if there is a severe need or no other alternative, then to use less than three will also be permissible.

3. If the chest band extends from the chest till the navel, it will also be permissible. But it is preferable to have it till the thighs.

4. The kafan should be first smoked with some incense an odd number of times. Thereafter, the deceased should be enshrouded.

5. The method of enshrouding the deceased is as follows: firstly spread out the sheet, then the loin cloth above it, and thereafter, the shirt above it. Thereafter, lay the deceased on this and make her wear the shirt. The hair of the head should be parted and placed above the sheet on her chest. One part of the hair should be placed on the left hand side and the other on the right. Thereafter, place the head band over the head and hair. It should not be tied nor wrapped. Thereafter, wrap the loin cloth: first the left side and then the right side. Thereafter, tie the chest band. And then wrap the sheet: first the left side and then the right side. Thereafter, tie the kafan on the head side and feet side with a strip of cloth. Also tie another strip of cloth around the stomach so that the kafan does not get loose on the way.

6. If the chest band is tied after the head band but before wrapping the loincloth, this is also permissible. It will also be permissible if it is tied after all the cloths.

7. Once the kafan is completed, send the deceased away so that the men could offer the salaat and complete the burial.

8. It is also permissible for women to offer the janaazah salaat. However, since this does not happen, we will not mention the mas'alas concerning the salaat and the burial.

9. It is not permissible to place one's will or lineage of a saint in the kafan or the grave. Similarly, it is not permissible to write the kalimah or any dua on the kafan or the deceased's forehead with camphor or any pen. However, it is permissible to place the cover of the Ka'bah or the scarf (or any other clothing) of one's spiritual guide as a source of barakah.

10. A child that dies a few moments after birth or immediately after birth will also be given ghusl and kafan in the same way as mentioned above. Janaazah salaat will also be offered over him and he will also be buried in the normal way. This child should also be named.

11. A child that is stillborn, and there are no signs of life at the time of birth will also be given ghusl in the normal way. However, do not enshroud him in the normal kafan. Instead, wrap him in a piece of cloth and bury him. He should also be given a name.

12. If a woman aborts (miscarries) and the child is not formed as yet, i.e. it's hands, feet, face, nose, etc. have not formed as yet, it should not be given a bath nor a kafan. Instead, it should be wrapped in a piece of cloth and buried in a hole. If any of it's limbs are formed, the same rule will apply as that of a baby that is stillborn. That is, it should be named and given ghusl, but it should not be given the normal kafan nor should salaat be offered over it. Instead, it should be wrapped in a cloth and buried.

13. At the time of delivery, only the child's head appeared. At that time it was alive. Thereafter, it died. The same rule will apply as that of a baby that is still-born. However, if a major portion of the baby appeared and it passed away after that, it will be regarded as if it was born alive. If it was born from the head section, then upto the chest will be regarded as "a major portion". But if it is born the other way, then upto the navel.

14. If a young girl who is close to the age of puberty (but has not matured as yet) passes away, then the five pieces of cloth for the kafan which are sunnah for a mature woman will be sunnah for her kafan as well. If five pieces are not available, three pieces will suffice. In other words, the rules that apply to a mature woman will apply to a young immature girl as well. The difference is that these rules are emphasised for the mature woman while they are preferable for the young immature woman.

15. Five pieces of cloth are also preferable for the girl who is very young, i.e. not even close to maturity. Using two pieces will also be permissible, i.e. the loincloth and sheet.

16. If a boy passes away and you have to give him ghusl and kafan, then bathe him in the same way as mentioned above. The same method of kafan will also apply. The only difference is that the kafan for a woman consists of five pieces of cloth while the kafan for a man consists of three pieces: a sheet, a loincloth and a shirt.

17. If there are only two pieces of cloth for a man, i.e. a sheet and a loincloth, this will suffice. It is makruh to use less than two cloths. But if there is a necessity or there is no alternative, it will not be makruh.

18. The sheet which is placed over the janaazah, i.e. on the bed, is not included in the kafan. Kafan only consists of the pieces which we mentioned above.

19. The kafan and burial of a person should be done in that very city or town where he passes away. It is not good to move him to another place. However, there is no harm in moving him to a place which is only one or two kilometres away.

20. If a limb or half of the body of a person is found without the head, it is sufficient to wrap it up in a piece of cloth. If the head is also with half of the body, or more than half of the body is without the head, then the normal kafan should be given.

21. If a person's grave opens or his corpse is exhumed due to some reason, it is necessary to give him the normal kafan. This is on condition that the body has not disintegrated. If it has disintegrated, it will suffice to merely wrap it in a cloth (there is no need for the normal kafan).

The Janaazah Salaat

The janaazah salaat is in reality a dua unto Allah Ta'ala for the deceased person.

1. All the conditions and prerequisites that have been mentioned for salaat will also apply for the janaazah salaat. However, there is one additional condition for the janaazah salaat. That is, one must have knowledge of the person's death. The person who is not informed of this will be excused and janaazah salaat will not be necessary on him.

2. There are two types of conditions for the validity of janaazah salaat: the first type is that which is connected to those offering the janaazah salaat. These conditions have been mentioned in the chapters dealing with all the other types of salaat. That is: purity, concealing one's private area, facing the qiblah, intention. However, "time" is not a pre-requisite for this salaat. Furthermore, if one feels that one will miss it, one can make tayammum, e.g. the janaazah has commenced and the person feels that if he makes wudu he will miss the salaat. In such a case he can make tayammum, as opposed to other salaats, because if one fears that the time is about to expire, it is not permissible for him to make tayammum.

3. These days, some people offer the janaazah salaat with their shoes on. For them it is necessary that the spot on which they are standing is pure, and that their shoes are also pure. If they remove their shoes and stand on them, then it is necessary that only the shoes be pure. If people are not mindful of this, their salaat will not be valid.

The second type of conditions are those that are connected to the deceased. There are six such conditions:

The First Condition: The deceased has to be a Muslim. Salaat over a kaafir or murtad is not valid. Even if a Muslim is an open sinner or a bid'ati, salaat over him will be valid. However, there is an exception for those who rebel against the ruler who is on truth or those who are highway robbers. This is on the condition that they are killed while fighting against the ruler. If they die after the fight or die a natural death, janaazah salaat will be offered over them.

Similarly, the person who kills his father or mother and he himself dies while being punished for this, salaat will not be offered over him. Salaat is not offered over these people as a way of punishment. Salaat over a person who commits suicide is valid.

4. If the father or mother of an immature child is a Muslim, this child will also be regarded as a Muslim. Salaat will be offered over him.

5. A mayyit or deceased person is he who is born alive and then dies. If a child is born dead, salaat over him is not valid.

The Second Condition: The body and kafan of the deceased must be pure from najaasat-e-haqiqi and najaasat-e-hukmi. However, if najaasat-e-haqiqi comes out from his body after giving him the ghusl, and his entire body becomes impure, there is no harm in this. The salaat will be valid.

6. Salaat is not valid over a deceased person if he is not pure from najaasat-e-hukmi, i.e. ghusl was not given to him, or in the case where ghusl was not possible he was not given tayammum. However, if it is not possible to purify him, e.g. he was buried without being given ghusl or tayammum and the grave has already been filled with sand, then it will be permissible to offer salaat over his grave. If salaat was offered over a person who was not given ghusl or tayammum and he was buried thereafter, and later it came to be known that ghusl was not given to him, then the salaat will have to be repeated over his grave. This is because the first salaat was not valid. Since it is not possible to give him ghusl, the (second) salaat will be valid.

7. If a Muslim is buried without salaat being offered over him, salaat will be offered over his grave as long as there is no possibility of his corpse disintegrating or decomposing. If one feels that his body has disintegrated, salaat should not be offered over his grave. The time that it takes for a body to disintegrate differs from place to place. It is therefore not possible to specify an exact time - this is the most correct opinion in this regard. However, there are those who have specified 3 days, 10 days and one month.

8. It is not necessary for the spot on which the deceased is placed to be pure. If the deceased is placed on a pure bed, or if the bed is impure, or if the deceased is placed on an impure piece of ground without being placed on a bed, then in all these cases there is difference of opinion. According to some ulama, it is a prerequisite for the spot on which the deceased is placed to be pure. If not, the salaat will not be valid. According to others, this is not a prerequisite. Salaat will therefore be valid.

The Third Condition: Those parts of the body which are wajib to be covered have to be covered. If the deceased is completely naked, salaat over him will not be permissible.

The Fourth Condition: The deceased has to be placed in front of those offering salaat over him. If he is placed behind them, salaat will not be valid.

The Fifth Condition: The deceased or the thing upon which he is placed, has to be placed on the ground. If salaat is being offered over the deceased while he is being carried by some people, or while he is placed on a vehicle or an animal, this salaat will not be valid.

The Sixth Condition: The deceased has to be present at that place. If he is not present, salaat will not be valid.

9. Two things are fard in the janaazah salaat: (i) To say Allahu Akbar four times. Here, each takbeer takes the place of one rakaat. (ii) To stand and offer the janaazah salaat. Just as it is fard to stand up and offer the fard and wajib salaats if the person has no valid excuse, so is the case over here. The different valid excuses have already been mentioned in the chapters on salaat.

10. There is no ruku, sajdah, qa'dah, etc. in this salaat.

11. Three things are sunnah in the janaazah salaat: (i) To praise Allah Ta'ala. (ii) To send salutations to Rasulullah sallallahu alayhi wa sallam. (iii) To make dua for the deceased. Jama'at is not a condition for janaazah salaat. Even if one person offers the janaazah salaat, this fard duty will be fulfilled. This is irrespective of whether the person offering the salaat is a male, a female, a mature person or an immature person.

12. However, there is a greater need for a jama'at because this is a dua for the deceased. For a few people to get together and ask Allah Ta'ala for a certain thing has a special significance in attracting the mercy and acceptance of Allah Ta'ala.

13. The sunnah and mustahab method of janaazah salaat is as follows: The deceased should be placed in the front and the imam should stand in line with his chest. Everyone should make the following intention:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Translation: "I intend offering the janaazah salaat for the pleasure of Allah Ta'ala and as a dua for the deceased."

After making this intention, he should raise both hands upto the ears just as he does for the takbeer-e-tahreemah. When doing this he should say Allahu Akbar and thereafter tie his hands just as he does for any other salaat. He should then recite the thanaa'. Thereafter, he should say Allahu Akbar again but he should not raise his hands. He should then recite the durood. It is preferable to recite the same durood that is recited in salaat. He should again say Allahu Akbar without raising the hands. After this takbeer, he should make dua for the deceased. If the deceased is a mature male or female, the following dua should be made:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Translation: "O Allah! Forgive our living and dead, present and absent, big and small, men and women. O Allah! Whoever among us is kept alive by You, keep him alive on Islam, and whoever You give death, let him die on Imaan."

In some Ahadith, this dua has also been mentioned:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

It is better if both these duas are recited. In fact, Allamah Shaami rahmatullahi alayh, in his book Radd ul-Muhtaar, has written both these duas as one. Apart from these two, other duas have also been related in the Ahadith. Our jurists have also related these duas. One could therefore choose whichever dua one wishes.

If the deceased is an immature boy, the following dua should be recited:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Translation: "O Allah! Make him a source of happiness for us. And make him a reward and a treasure for us. And make him an intercessor for us and one whose intercession is accepted."

If the deceased is an immature girl, the same dua should be recited with the following changes: in all three places, instead of reading

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

this should be read

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

and instead of

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

this should be read.

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Once this dua has been recited, Allahu Akbar should be said once more without raising the hands. After this takbeer, the salaam should be made just as it is made for any other salaat. There is no at-tahiyyaat nor any recitation of the Quran in this salaat.

14. The janaazah salaat is the same for the imam and muqtadi. The only difference is that the imam will make the takbeers and the salaam in a loud voice while the muqtadi will make them softly. The remainder of the things, i.e. the thanaa', durood and dua, will be made softly by the muqtadi as well as the imam.

15. It is mustahab to make three saffs for the janaazah salaat. So much so that if there are seven people, one of them will be made the imam, there will be three people in the first saff, two in the second saff, and one person in the last saff.

16. Janaazah salaat becomes invalid by the very things which make other salaats invalid. The only difference is that by laughing aloud, one's wudu will not break. And if a woman stands in line with a man, the salaat will not become invalid.

17. It is makruh-e-tahrimi to offer janaazah salaat in a musjid which has been built for the five daily salaats, the jumu'ah salaat or the eid salaats. This is irrespective of whether the janaazah is offered inside the musjid or the janaazah is placed outside whilst the people are standing inside the musjid. However, janaazah salaat will not be makruh in a musjid which has been built specifically for this purpose.

18. It is makruh to delay the janaazah salaat with the purpose of attracting a larger crowd.

19. It is not permissible to sit down or sit on any vehicle and offer janaazah salaat if there is no valid excuse.

20. If there are several janaazahs to be offered, it is better to offer each one individually. However, it is permissible to offer one janaazah salaat for all the janaazahs. In such a case, a saff for all the janaazahs should be made. A good method of doing this is that each janaazah should be placed next to the other in such a way that all their feet are on one side, and their heads the other side. This method is preferable because all their chests will be in line with the imam. And it is sunnah for the imam to stand in this way.

21. If the janaazahs are of different types, their saff should be arranged in this way: the janaazahs of all the men should be placed near the imam, thereafter the boys', thereafter the mature women's, and thereafter the girls'.

22. If a person joins the janaazah at such a time that a few takbeers were made prior to his arrival, he will be regarded as a masbuq for the takbeers which he missed. Upon reaching the janaazah salaat, he should not immediately join in as he normally does for other salaats. Instead, he should wait for the takbeer of the imam. When the imam makes the takbeer, he should also do so. This takbeer will be regarded as his takbeer-e-tahreemah. When the imam makes his salaam, this person should complete the takbeers which he missed. There is no need for him to recite anything.

If a person reaches at such a time that the imam has already made the fourth takbeer, then with regard to this fourth takbeer, he will not be regarded as a masbuq. He should immediately make the takbeer and join the salaat before the imam can make salaam. On the completion of the salaat, he should repeat all the takbeers which he missed.

23. If a person was present at the time of takbeer-e-tahreemah or for any of the other takbeers and was even ready to join the salaat, but did not join due to laziness or some other reason, then he should immediately make the takbeer and join the salaat. He should not wait for the next takbeer of the imam. He will not have to repeat the takbeer for which he was present (but did not make) as long as he makes it before the imam can make the next takbeer. He must complete this takbeer even though he did not make it simultaneously with the imam.

24. If the masbuq begins to complete the takbeers which he missed, and he fears that if he will recite the dua he will get delayed and the janaazah will be carried away from the front, then he should not recite the dua.

25. If a person becomes a laahiq for a janaazah salaat, the same rules as for the other salaats will apply to him.

26. The most worthy person for the imamaat of janaazah salaat is the ruler of the time even if there are more pious people than him who are present over there. If he is not present, then his deputy, i.e. the one who is appointed by him, will be the most worthy even if there are others who are more pious than him. If he is not present, then the judge of the city. If he is not present, then his deputy. In the presence of these people, it is not permissible to appoint anyone else as the imam without their permission. It is wajib to appoint these people as the imam. If any of these people are not present, the most worthy will be the imam of the area. This is on the condition that there isn't anyone more qualified than him from among the relatives of the deceased person. Or else, those relatives of the deceased who have the right to succeed him, have the right of becoming imam. Or that person whom they give permission to. If anyone who is not worthy of imamaat, makes imamaat without the permission of the relatives, then they have the right to repeat the salaat. So much so, that if the deceased is already buried, they could offer the salaat over the grave until such time that the body has not started to disintegrate or decompose.

27. If a person who is worthy of imamaat, makes imamaat without the permission of the relatives, then the relatives cannot repeat the salaat. Similarly, if the relative of the deceased performed the salaat in the absence of the ruler or his deputies, then the ruler does not have the right to repeat the salaat. In fact, even if the relatives offer the salaat in the presence of the ruler, the ruler does not have the choice to repeat the salaat. This is despite the relatives getting the sin of not appointing the ruler. Because to appoint the ruler is wajib, as mentioned previously.

In short, it is not permissible to offer one janaazah several times. This is only permissible for the relatives if the janaazah was offered without their permission by a person who is not eligible to do so.

The Burial

1. It is fard-e-kifaayah to bury the deceased just as it is fard-e-kifaayah to give him ghusl and offer salaat over him.

2. Once salaat is offered over the deceased, he should immediately be carried to the grave which has been dug up for him.

3. If the deceased is a small baby or slightly bigger, he should be carried by the hands, i.e. one person should carry him with both his hands and thereafter pass him over to the next person. In this way, he should be continuously carried from person to person. If the deceased is an elderly person, he should be placed and carried on a cot or something similar to it. It should be carried by four persons, one at each corner. This cot should be lifted and placed on the shoulders. However, it is makruh to carry it on the shoulders in such a way as one carries luggage on one’s shoulders. Similarly, it is also makruh to take the deceased by placing him on an animal or vehicle without any valid excuse. If there is a valid reason, it will not be makruh to do so, e.g. the grave yard is very far.

4. The mustahab method of carrying the deceased is as follows: First lift the front right leg of the bier and place it on the right shoulder and walk for at least ten steps. Thereafter place the back right leg of the bier onto the right shoulder and walk for at least ten steps. Thereafter, place the front left leg of the bier onto the left shoulder and thereafter the left back leg onto the left shoulder, and walk for at least ten steps. In this way, one would have walked at least forty steps when all four corners are added.

5. It is sunnah to walk briskly when carrying the deceased. But it should not be so fast that the deceased begins to move about and is thereby unsettled.

6. It is makruh for those who accompany the janaazah to sit down before the janaazah can be placed onto the ground. However, there is no harm in sitting down if there is some necessity.

7. If those who have not been accompanying the janaazah are sitting somewhere, then upon seeing the janaazah they should not stand up.

8. It is mustahab for those who are accompanying the janaazah to walk behind the janaazah. However, there is no harm in walking ahead of the janaazah. This will become makruh if everyone begins walking in front of the janaazah. Similarly, it is makruh to move in front of the janaazah while in a vehicle.

9. It is mustahab for those accompanying the janaazah to go on foot. If they are in any vehicle, they should move behind the janaazah.

10. It is makruh for those accompanying the janaazah to make any dua or zikr in a loud voice.

11. The depth of the grave should be at least half the height of the person. It should not be more than his height. The length of the grave should be according to his height. The incised-grave is better than the trench-grave. However, if the ground is very soft and there is a fear of the grave collapsing, the incised-grave should not be dug.

12. If the incised-grave cannot be dug, it is also permissible to place the deceased in a box irrespective of whether the box is of wood, stone or steel. However, it is preferable to spread some sand in the bottom of the box.

13. Once the grave is ready, the deceased should be lowered into the grave from the direction of the qiblah. The method of this is that the deceased should be placed towards the qiblah, and those who are going to lower him should stand facing the qiblah. They should then lift the deceased and lower him into the grave.

14. It is not sunnah to have an odd number of people to place the deceased into the grave. Four people had lowered Rasulullah sallallahu alayhi wa sallam into his grave.

15. At the time of placing the deceased, it is mustahab to recite:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

16. After placing the deceased into the grave, it is mustahab to turn him with his right side facing the qiblah.

17. After placing the deceased into the grave, those strings which were used to tie both ends of the kafan should be loosened.

18. The deceased should then be covered with unbaked bricks or straw. It is makruh to cover him with baked bricks or strips of timber. However, if the ground is very soft and there is a fear of the grave collapsing, it will be permissible to place baked bricks or strips of timber, or even to place him into a box.

19. At the time of placing a woman in the grave, it is mustahab to cover the grave with a sheet. If there is a fear that the body of the deceased will get exposed, it will be wajib to cover the grave with a sheet.

20. Covering the grave with a sheet should not be done when placing a man in the grave. But if there is an excuse, e.g. it is raining or snowing or the sun's rays are very intense, then it will be permissible to do so.

21. Once the deceased has been placed in the grave, whatever soil that came out when digging that grave should be replaced into it. It is makruh to put too much of extra soil to the extent that it is more than one span in height. But if it is not too much, it will not be makruh.

22. It is mustahab to start from the head side when throwing sand over the grave. Each person should throw the soil with both his hands. The first time that he throws, he should read:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

the second time he should read:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

and the third time he should read:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

23. After the burial, it is mustahab to stand near the grave for a little while, make dua of forgiveness for the deceased, or to recite the Quran and send the rewards of this to the deceased.

24. After covering the grave with soil, it is mustahab to sprinkle a little water over it.

25. The deceased should not be buried in a house irrespective of whether he is big or small. This is because this is a speciality of the Prophets alayhimus salaam.

26. It is makruh to make a square grave. It is mustahab to have it in a mound, like the shape of a camel's back. It's height should be equal to one span or slightly higher.

27. It is makruh-e-tahrimi to have the grave very much higher than one span. It is makruh to plaster or cement the grave.

28. It is haraam to construct a dome over the grave for the purpose of decoration. If this is done in order to strengthen the grave, then it will be makruh. It is permissible to write something on the grave of the deceased as a means of remembrance. This is on the condition that there is some necessity, if not, it will not be permissible. But these days, since people have corrupted their beliefs and habits, then due to these harms even those things that are permissible become prohibited. Therefore, things of this sort will not be permissible in any way. Whatever needs or excuses they may offer are nothing but a delusion of their desires, and they themselves know this.

Rules Concerning the Martyr

Although the martyr is also a deceased person outwardly, all the rules related to a normal deceased person do not apply to him. Apart from this, there are many virtues of a martyr. It was therefore considered appropriate to outline the rules concerning him separately. Several types of martyrs have been mentioned in the Hadith. Some ulama have compiled entire books in which all the different types of martyrs are mentioned. But the martyr whose rules we wish to outline over here are specifically for that martyr who complies with the following conditions:

1. He has to be a Muslim. No type of martyrdom whatsoever can be established for those who are not Muslims.

2. He has to be mature and in his senses. If a person is killed while he is in a state of madness or not mature as yet, the rules which we are going to discuss later will not apply to him.

3. He has to be pure from hadath-e-akbar. If a person is killed while he is in a state of hadath-e-akbar, or a woman is killed while she is in her haid or nifaas, these rules of a martyr will not apply to them.

4. He has to be killed out of innocence. If a person is not killed out of innocence, instead he is killed because of a crime which he committed against the Shariah, or he was not killed but died a natural death, the rules of the martyr will not apply to him.

5. If he is killed by a Muslim or a Zimmi, then an additional condition is that he must be killed by an instrument that is used for killing. If a Muslim or Zimmi kills him by any other object such as a stone, the rules of a martyr will not apply to him. Steel is regarded as an object for killing even if it is not sharp. If a person is killed by the kuffaar, renegades, highway robbers, or he is found killed in the battle field, then this condition of being killed by an "instrument of killing" will not apply. So much so, that if they kill him with a stone, he will still be regarded as a martyr. In fact, even the prerequisite of them being the killers is not necessary. Even if they were the cause of his death, i.e. even if such conditions prevail which lead to his death, the rules of a martyr will apply to him. Examples which illustrate this are as follows:

(i) A kaafir trampled over a Muslim with his animal while this kaafir was riding the animal.

(ii) A Muslim was riding his animal when a kaafir gave chase to this animal. As a result of this, the Muslim fell off his animal and died.

(iii) A kaafir set fire to a Muslim's house or possessions as a result of which this Muslim got burnt and died.

6. As a punishment of that killing, no monetary compensation must be stipulated by the Shariah from the beginning. Instead, qisaas must be made wajib. If any monetary compensation has been stipulated, the rules of a martyr will not apply to that person who has been killed. This is even if he has been killed wrongfully. Examples which illustrate this are as follows:

(i) A Muslim kills another Muslim with an instrument that is not normally used for killing.

(ii) A Muslim kills another Muslim with an instrument of killing, but kills him mistakenly, e.g. he was pointing at an animal or some other target but the bullet hits some Muslim.

(iii) A person is found murdered in any place other than the battle field and his killer is not known.

Since monetary compensation becomes wajib in all these cases and qisaas does not become wajib, therefore the rules of a martyr will not apply over here. The condition of monetary compensation being stipulated from the very beginning has been attached because: if qisaas had been stipulated in the beginning and due to some reason it was forgiven and in place of it some monetary compensation was stipulated later, then in such a case the rules of a martyr will apply. Examples of this are as follows:

(a) A person was killed intentionally and wrongfully with an instrument of killing. However, a monetary compromise was made between the killer and the inheritors of the person killed. In such a case the rules of a martyr will apply because from the beginning qisaas was wajib and not any monetary compensation. This monetary compensation only became wajib after a compromise was reached.

(b) A father kills his son with a weapon. In such a case, qisaas became wajib from the beginning and not any monetary compensation. However, out of respect for the father, he was excused from qisaas and instead, a monetary compensation became wajib. The rules of a martyr will apply in this context.

7. After being injured, the person must not conduct any affair of this world which shows ease and comfort such as eating, drinking, sleeping, taking medication, buying and selling, etc. Nor should he live to the extent of one salaat time while he is conscious and in his senses. Nor should he be carried from the battle field while he is in a state of consciousness. However, if he is carried out of fear of being trampled upon by animals, there is no harm in this. If a person talks considerably after being injured, he will not be regarded as a martyr because to talk a lot is an attribute of those who are living. Similarly, if a person makes a bequest, he will be out of the category of a martyr if this bequest is connected to a worldly matter. But if this bequest is made for a Deeni matter, he will be regarded as a martyr.

If a person is martyred in the battle field and he does any of the above acts, he will be excluded from the category of a martyr. If not, he will not be excluded from this category. However, if he commits any of the above acts while the battle is still carrying on, he will be regarded as a martyr.

1. The martyr who fulfils all the above conditions will not be given ghusl nor will any blood be cleansed from his body. He will be buried as he is.

2. The second rule is that the clothes which he was wearing will not be removed from his body. However, if his clothes are less than the stipulated number for the kafan, more clothes could be added in order to complete the stipulated number. In the same way, if he is wearing more than the stipulated number, the extra pieces of clothing should be removed. If he is wearing clothing which is not good enough to serve as kafan, such as leather or fur, these should also be removed. But if he is not wearing anything else, these should not be removed.

3. His hat, shoes, weapons will have to be removed under all conditions.

4. All the other rules that are applicable to the normal deceased person, such as salaat, etc. will also apply to the martyr.

5. If any of the above conditions are not met with in a martyr, he will be given ghusl and will also be made to wear a new kafan.

General Rules of Janaazah

1. If one forgets to place the deceased towards the qiblah when burying him and only remembers this after burying him and filling the grave with sand, then it is not permissible to dig up the grave. However, if only the wooden strips have been placed and no soil has been thrown as yet, it will be permissible to remove the timber and place him towards the qiblah.

2. It is makruh-e-tahrimi for women to accompany the janaazah.

3. It is prohibited for wailing women and those women who give lectures to accompany the janaazah.

4. It is a bid'ah to give the adhaan while lowering the deceased into the grave.

5. If the imam makes more than four takbeers in the janaazah salaat, it is not permissible for the muqtadis of the Hanafi mazhab to follow him. Instead, they should remain standing silently. When the imam makes the salaam, they should also make salaam. However, if they do not hear the extra takbeers from the imam, but from the mukabbir, then the muqtadis should follow him and regard each takbeer as the takbeer-e-tahreemah. They should think that the four takbeers before this which the mukabbir had made were wrong and that the imam only made the takbeer-e-tahreemah now.

6. If a person passes away in a ship and the coast is so far away that there is a fear that the corpse will begin to decompose, then in such a case ghusl and kafan should be given to him and thereafter he should be lowered into the sea. But if the coast is not so far and there is hope of reaching land soon, the corpse should be left aside and upon reaching land, it should be buried in the ground.

7. If a person does not know the dua that is recited in the janaazah salaat, it is sufficient for him to recite the following dua:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

If he does not even remember this and only suffices with the four takbeers, his salaat will be valid. This is because the dua is not fard but sunnah. In the same way, the durood is also sunnah.

8. Once sand has been thrown over the grave, it is not permissible to remove the deceased from the grave. However, if in burying him, the right of someone has been transgressed, then it will be permissible to dig up the grave. Examples: (i) the land on which he is buried belongs to someone else and the owner is not happy about the burial taking place on his land, (ii) someone's wealth has been left behind in the grave.

9. If a woman passes away and there is a living child in her womb, then her womb will have to be cut and the child removed. Similarly, if a person passes away after swallowing someone else's money, and the person asks for the money, his stomach will be cut and the money removed. However, if the deceased has left behind some wealth, this money will have to be given from his wealth and his stomach will not be cut.

10. It is not good to move the corpse from one place to another for the purpose of burial. This is if the place is less than 2-3 kilometres. If it is more than 2-3 kilometres, it is not permissible to do so. Digging up the grave and moving the corpse from one place to another is not permissible under any circumstances.

11. It is permissbible to praise the deceased person irrespective of whether it is in the form of a poem or in prose. This is on condition that there is no exaggeration in praising him, and he is not praised for characteristics that were not found in him.

12. It is permissible to do the following: sympathize and comfort the relatives of the deceased, to mention the virtues of patience and thereby create an inclination towards patience, to make dua for them and the deceased. All this is known as ta'ziyat. It is makruh-e-tanzihi to make ta'ziyat for more than three days. However, if the person making the ta'ziyat, or a relative of the deceased, was away on a journey and returned after the stipulated three days, then this ta'ziyat will not be makruh. It is makruh for a person to make ta'ziyat for a second time when he has already made it before.

13. It is not makruh to keep the kafan ready for oneself. However, it is makruh to keep the grave ready for oneself.

14. It is permissible to write a dua on the kafan, or Bismillahir Rahmaanir Raheem on his chest, or the kalimah on his forehead. This will only be permissible if it is done by moving the fingers and without using a pen. However, this practice has not been established from any Sahih Hadith. Therefore, this practice should not be regarded as sunnah or mustahab.

15. It is mustahab to place a green twig on the grave. If a plant or tree begins to grow near it, it will be makruh to chop it off.

16. More than one corpse should not be buried in one grave. However, this will be permissible if there is an absolute necessity for it. If all the corpses are males, the most virtuous among them should be placed in the front. Thereafter, all the rest should be placed behind him in order of their position. However, if there are a few males and a few females, the males should be placed in front and the females behind them.

17. It is mustahab for men to go and visit the graves. It is preferable to visit the graves at least once a week. It is preferable that this day be Friday. It is also permissible to undertake journeys in order to visit the graves of the pious. This is permissible as long as no belief or action contrary to the Shariah takes place. Like the evils that take place in the present day "birth-anniversary" (meelad, urs) celebrations.

The Shar'ee Procedure at the Time of Death

Recite Surah Yaseen at the time of death and make the person lie on his right hand side facing the qiblah if this will not cause any pain to him. If not, leave him as he is. It is also permissible to make him lie flat on his back with his feet pointing towards the qiblah and his head slightly elevated. The person sitting nearby should recite the kalimah in an audible voice. He should not ask the person to recite the kalimah because it is possible that he will refuse.

On passing away, take a broad strip of cloth or band and tie it from below his chin and above his head. Thereafter, close his eyes. Place the large toes of each foot together and tie them with a strip of cloth. Place his hands at his sides and not on his chest. Thereafter, inform the people of his death. Hasten towards his burial. First of all, make the arrangements for the grave and thereafter request for the following items for the kafan:

1. Two water-pots. (if there are utensils in the house, there is no need for this)

2. A can to pour the water.

3. A wooden bed or platform which is generally kept in the musjid.

4. Lobaan (a kind of incense).

5. Cotton wool.

6. Gilly flower (or any other fragrant flower).

7. Camphor.

8. Strips of timber or sticks for the grave, the length of which will be according to the measurements of the grave.

9. A mat made of palm leaves according to the measurements of the grave.

10. Kafan. The kafan should be made in the following manner: for men, take a stick that is equal in length of the deceased person. Make a mark on the stick in line with his shoulders. Place a piece of cotton in line with his chest and take it around his body until one end of the cotton goes round and meets the other end of the cotton. Cut off the cotton and keep that piece aside. Thereafter, take a cloth that is as wide as or more or less the same as the length of that piece of cotton. If the width of the material is less than the cotton, complete it by joining another piece of material. Take some sheeting and cut out a piece of cloth that is the same length as that of the stick. This is called the loincloth. Take another sheet that is the same width as the previous one and cut out another piece of cloth that is about a quarter metre longer than the loin cloth. This is called the lifafah or sheet. Take another piece of cloth that is as wide as the width of the deceased. Place one end of it on the mark on the stick till the end of the stick and cut double this length. Hold both the ends of this cloth together and cut out a circle at the opposite end which will be large enough for the head of the person to go through. This is known as the shirt. This is not used for a woman. Apart from this, there are two other pieces of cloth (for a woman), one is the chest band and the other, the head band. The chest band extends from below the arm-pits till the knees. It will be as wide as the piece of cotton that was originally used for measuring. The head band will be about one and three quarter metres in length and about three quarters of a metre in width. These are the masnun measurements for the kafan. There are certain things which are connected to the kafan. They are as follows:

(i) The tahband should be about 18 centimetres longer than the width of the body. For a large person, one and quarter metre in length will be sufficient. And for the width from the navel to the calf, about 80 centimetres will be sufficient. There has to be two pieces of this.

(ii) The gloves should be approximately 33 centimetres by 16 centimetres. There should be two of these as well.

(iii) The upper semi-circular covering of the bier of a woman who is big in body should be about three and half metres by two metres.

(iv) Preparations for the kafan and other items should be made together with the preparations for ghusl.

(v) We now feel it relevant to enumerate the kafan in the form of a table so that it will be easier to understand:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Note: For the kafan of a man, approximately 10 metres of material is required. For the woman, together with the upper covering of the bier, approximately 21 metres is required. The tahband and gloves are not included in this. The kafan for a child should be calculated as explained previously.

The Method of Ghusl and Kafan

Add two handfuls of berry leaves in a water-pot and heat the water. Thereafter pour this water into two water-pots. Dig two holes on either side lengthwise where the deceased will be placed. (This will not be necessary if there is a drain through which all the water will flow away. The wooden platform could be placed near this drain.) Place the wooden platform in the direction where the two holes were dug and smoke it three times with incense. Thereafter, place the deceased onto this platform and remove his clothing. Place the tahband over his private area and remove his clothing from underneath the tahband.

Rub the stomach gently and cleanse his private parts with three to five lumps of sand irrespective of whether any impurities come out or not. Thereafter wash his private parts with water. However, you should wear gloves when doing this. It is not permissible to wash the private parts without wearing these. Take a piece of cotton wool, moisten it and cleanse his lips and teeth with it and thereafter throw it away. Repeat this three times. Do the same for the nose and ears. Thereafter, seal the mouth, nose and ears with cotton wool so that no water may go inside.

Thereafter wash the head and beard with soap. Make wudu for the deceased: wash the face, the hands upto the elbows, make masah of the head, and then wash the feet. Thereafter pour water over the entire body. Make him lie on his left-hand side and pour water over him. Do the same after making him lie on his right-hand side. Thereafter wear another pair of gloves and cleanse his body. Replace the tahband as well.

Thereafter neaten the bed and place the sheet (lifafah) over it. Spread the loin cloth over it and then spread the bottom section of the shirt onto the loin cloth and gather the remainder of the shirt and place it near the head-section. Thereafter, lift the deceased from the platform gently and place him onto the bed. Take the remaining portion of the shirt and pass it through the head and extend it till his feet. Remove the tahband. Apply camphor to his head, beard and those parts of his body which touch the ground when in sajdah (i.e. the forehead, nose, the palms, the knees and the forepart of the feet).

Thereafter take the left side of the loin cloth and wrap it onto the right side, and take the right side of the sheet and wrap it onto the left side. Do the same with the sheet. Take two strips of cloth and use each one to tie the head side and the feet side of the kafan. Use the chest band to wrap the chest of the woman. The head band has been mentioned in the table. An upper covering is placed on the bier of a woman. This has already been mentioned previously.

Note: There are certain items which people have regarded as necessary in the kafan. These are not included in the masnun kafan. It is not permissible to purchase these items from the money of the deceased. These items are:

(i) A musallah - about one and quarter metres by 80 centimetres.

(ii) A girdle - about one and half metres by 80 centimetres. This is used to lower the deceased into the grave.

(iii) A mat - two and half metres by one and half metres. This is normally placed onto the bed on which the deceased is placed.

(iv) A scarf - two metres by one and quarter metres. According to one's financial position, four to seven of these are given to the poor. This is specifically for women.

(v) A sheet which is generally placed over the janaazah of the man - three metres by two and quarter metres. It is used to cover the bed on which the deceased is carried. It is necessary to have such a sheet for a woman. However, it is not included in her kafan. It is therefore not necessary for this sheet to be the same colour as the kafan. Any cloth will suffice as a cover.

Note: If one feels there is a need for a musallah, then any cloth from the house could be used. It is not necessary to obtain it from the possessions of the deceased. Any relative could also purchase it with his own money.

1. If any of the items which will be required for the ghusl and kafan are found at home and they are clean and pure, there is no harm in utilising them.

2. The material of the kafan should be of the same quality that the deceased used to wear most of the time while he was alive. It is a waste of money to go into unnecessary expenses.

3. If a child is born with some indications of life and thereafter dies, it will be named, ghusl will be given and salaat will also be offered over it. However, if no signs of life are found, it will be given ghusl, wrapped in a cloth and buried without any salaat being offered over it.

The deceased should be placed in the grave in such a way that his entire body is made to lie on its side facing towards the qiblah. The knots of the kafan on either side should be loosened. Isaal-e-thawaab should be made for the deceased as shown to us by our pious predecessors. This should be done without subjecting oneself to any custom or specifying any particular day. One should secretly help the poor according to one's ability and from one's halaal earnings. One should also recite the Quran according to one's ability and send the rewards to the deceased. Prior to the burial, in which a lot of time is wasted in futile conversations, one should recite the kalimah and send the reward to the deceased.

GLOSSARY

Explanation of Islamic Terms

Adaa: Literally means performance, execution or discharge of a duty. "Adaa salaat" refers to a salaat which is offered at its specified time. "Adaa" is the opposite of "qada".

Adhaan: The call to salaat. For further details, refer to the chapter on "Adhaan".

Ahl ul-Kitaab: Literally means "People of the Book". Generally, it refers to the Jews and the Christians.

Arsh: The throne of Allah Ta'ala.

Asr: Literally means "afternoon". Generally, it refers to the afternoon prayer which is the third of the five daily salaats. It is also referred to as asr salaat or salaatul asr.

Aurah: Literally means "genitals". In Islamic terminology it refers to that area of the body which has to be covered. For men, the aurah is from the navel to below the knees. As for women, their entire bodies are regarded as an aurah.

Barakah: Literally means "blessings". It refers to the experiencing of abundance in things which are apparently insignificant or little, both in value and amount.

Bid'ah: Literally means "innovation". In Islam it refers to introducing new things into religion which have no basis in the Quran or Sunnah, and in addition to this, to regard these new things as acts of ibaadah. A bid'ah is a major sin in Islam.

Dua: Invocation to Allah, supplication, prayer, request, plea.

Dua-e-qunoot: A special dua that is recited in witr salaat. For further details, refer to the chapter on "Witr Salaat".

Durood: The sending of salutations upon Rasulullah sallallahu alayhi wa sallam.

Eid: Literally means "feast, festival". In Islam, it refers to the first day of the month of Shawwaal and the tenth day of the month of Zil Hijjah. Both these days are days of celebration and devotion to Allah Ta'ala.

Eid-gah: The place where the eid salaat is offered. In Arabic it is referred to as the "musalla".

Eid salaat: The salaat that is offered on the days of eid.

Eid ul-Ad'haa: The tenth of Zil Hijjah. Literally means "the festival of sacrifice". It is referred to as ad'haa because it is on this day that animals are sacrificed in the name of Allah and for His pleasure alone.

Eid ul-Fitr: The first of Shawwaal. Literally means "feast of breaking the Ramadaan fast". It is referred to as fitr because it is on this day that the month-long Ramadaan fast comes to an end.

Esha: Literally means "evening". Generally, it refers to the evening prayer which is the fifth of the five daily prayers. It is also referred to as esha salaat or salaatul esha.

Faasiq: Literally means "godless, sinful, offender, sinner, adulterer". In Islamic law it refers to the person who does not meet the legal requirements of righteousness.

Fajr: Literally means "dawn". Generally, it refers to the dawn prayer which is the first of the five daily prayers. It is also referred to as fajr salaat or salaatul fajr.

Fara'id: Plural of fard. Fard literally means "compulsory". In Islam it refers to those acts and things which are compulsory on a Muslim. Abandoning or abstaining from a fard act is a major sin. Rejecting a fard act amounts to kufr.

Fard: See fara'id.

Fard-e-ayn: Refers to an act or duty which is incumbent and compulsory on each and every individual.

Fard-e-kifaayah: Refers to an act or duty which is incumbent and compulsory on the community as a whole. If a few members of the community or locality fulfil that act, the entire community will be absolved of that responsibility or duty. And if no one from that community or locality fulfils that responsibility or duty, the entire community will be sinful.

Fatwa: A formal legal opinion or verdict in Islamic law.

Fidyah: Literally means "ransom". In Islamic law it refers to redemption from the omission of certain religious duties by a material donation or a ritual act.

Ghayb: Literally means "the unseen". In Islam it refers to all those things that are unseen by man and at the same time believing in them is essential. Examples of the unseen are: hell, heaven, angels, etc. A Muslim has to believe that no one has the knowledge of the unseen except Allah.

Ghayr Mahram: Refers to all those people with whom marriage is permissible. Based on this, it is also incumbent to observe purdah with all ghayr mahrams.

Ghusl: Literally means "bath, wash". In Islam it refers to the washing of the entire body from head to toe without leaving a single place dry.

Hadath: Literally means "impurity". Hadath is of two types; hadath-e-akbar and hadath-e-asghar. Hadath-e-akbar is that impurity which necessitates ghusl. Hadath-e-asghar is that impurity which necessitates wudu.

Hadith: Hadith literally means "speech". In Islam it refers to the sayings and actions of Rasulullah sallallahu alayhi wa sallam. Those sayings and actions which have been endorsed or approved by him also fall under the purview of Hadith.

Haid: Monthly periods or menstruation experienced by a woman.

Hajj: Literally means "pilgrimage". In Islam it refers to the annual pilgrimage to Makkah. Hajj is the fifth pillar of Islam.

Hijaab: See Purdah.

Ibaadah: Literally means "worship". In Islam it refers to all those acts of worship with which one renders worship to Allah Ta'ala.

Imam: Literally means "leader". In kitaabus salaat it refers to the leader of the congregation for salaat.

Imaamat: Refers to the act of being an imam or the entire institution of imaamate which deals with the appointment, rules, regulations, etc. which are related to the imam.

Iqaamah: Refers to the second call to salaat in a musjid indicating the imminent beginning of the salaat with congregation. For further details, refer to the chapter on adhaan and iqaamah.

Iqtidaa: Refers to the act of following the imam in salaat.

Ishaarah: Literally means "gesture". In kitaabus salaat it refers to the offering of salaat through gestures and signals for the person who is unable to offer his salaat in the normal stipulated manner due to sickness or physical handicap.

Istighfaar: The seeking of forgiveness from Allah Ta'ala.

Istikhaarah: The seeking of good from Allah Ta'ala. For further details, refer to the chapter on salaatul istikhaarah.

Istinja: Cleansing of one's private parts after having relieved oneself. This is irrespective of whether this cleansing is done with water or lumps of sand.

I'tikaaf: Literally means "to live in seclusion". In Islam, it generally refers to the act of secluding oneself in the musjid in the month of Ramadaan.

Jaahil: Literally means "an ignorant person". Here it refers to one who is ignorant of the knowledge of Islam. This is irrespective of whether it is general knowledge of Islam or knowledge of the rules and regulations of Islam.

Jaame musjid: Refers to a musjid in which the jumu'ah salaat is offered. It is generally the main musjid in a town or city.

Jahannam: Hell. A dweller of hell is called a jahannami.

Jama'at: Literally means "congregation or group". In kitaabus salaat it refers to the act of offering salaat with congregation.

Janaazah salaat: Salaat that is offered over the deceased person. For further details refer to the chapter on janaazah salaat.

Jannah: Heaven or paradise. A dweller of heaven is called a jannati.

Jihaad: Literally means "fight or battle". In Islam, it generally refers to the act of waging a war against the disbelievers as a religious duty.

Jumu'ah salaat: Refers to the mid-day salaat that is offered on Fridays. For further details, refer to the chapter on jumu'ah salaat.

Kaafir: Literally means "a disbeliever". In Islam it refers to one who rejects Allah and who does not believe in Muhammad sallallahu alayhi wa sallam as the final messenger of Allah.

Kafan: A shroud or winding sheet. It refers to the sheet or shroud that is used to cover the deceased. For further details, refer to the chapter on kafan.

Kaffarah: Literally means "penance, atonement, expiation". In Islamic law it refers to redemption from the omission of certain religious duties by a material donation or a ritual act.

Khutbah: Literally means "a lecture". In kitaabus salaat it refers to the lecture or sermon that is delivered on Fridays prior to the jumu'ah salaat or the sermon that is delivered on the days of eid after the eid salaat. These khutbahs have to be delivered in the Arabic language.

Kuffaar: Plural of kaafir.

Kuniyyat: Surname or agnomen consisting of abu or umm followed by the name of the son.

Kurta: An Urdu word meaning "shirt". However, due to constant usage, it refers to the long flowing robe worn by Muslim men and which has come to be regarded as an Islamic dress.

Laahiq: A laahiq is a muqtadi who misses a few or all his rakaats after having joined the congregation irrespective of whether he has some excuse or not. For further details refer to the chapter "Masa'il connected to the imam and muqtadi" mas'ala no. 22.

Lailatul Qadr: Literally means "the night of power". It refers to the night in which the Quran was revealed. This night generally falls in the last ten odd nights of the month of Ramadaan.

Luqmah: Literally means "a little piece or morsel". In kitaabus salaat it refers to correcting the imam when he commits any mistake while leading the congregation in salaat.

Maghrib: Literally means "evening or sunset". In kitaabus salaat it refers to the time of sunset and the salaat that is offered thereafter. This salaat is known as maghrib salaat or salaatul maghrib.

Mahram: Refers to the person with whom marriage is not permissible and with whom strict purdah is not incumbent.

Makruh: That which is disliked or detestable. Makruh is of two types: makruh-e-tahrimi and makruh-e-tanzihi. Makruh-e-tahrimi is that which has been established by a proof that is not absolute. The one who rejects it is regarded as a faasiq (open sinner). A person who does something that falls under this category without any valid reason will be committing a sin and will deserve punishment. Makruh-e-tanzihi is that which if left out, will be worthy of reward and if carried out, will not entail any punishment.

Manzil: Literally means "a stopping place". In kitaabus salaat it refers to the distance travelled by a musafir.

Masah: The act of passing of wet hands over a particular part of the body.

Mas'ala: Literally means "an issue, problem or question". In Islamic jurisprudence it refers to a rule or regulation. The plural of mas'ala is masaa'il.

Masbuq: A person who joins the jama'at after having missed one or more rakaats. For further details refer to the chapter "Masa'il connected to the imam and muqtadi" mas'ala no. 24.

Ma'zur: Literally means "one who is excused". In Islamic jurisprudence it refers to a person who has certain sickness due to which he is excused or exempted from certain acts. For further details refer to the chapter concerning the ma'zur in Part One of Bahishti Zewar.

Mihraab: Refers to the small oval-shaped area in the front of a musjid which is specially designated for the imam when he leads the congregation in salaat.

Mimbar: Refers to the pulpit on which the imam stands and delivers the khutbah on Fridays and the days of eid.

Mu'azzin: One who calls out the adhaan.

Mudrik: One who joins the congregation without missing any rakaats.

Muhaddith: A scholar of Hadith who has attained high ranks in the different sciences of Hadith.

Mujtahideen: Plural of mujtahid. A mujtahid is one who has the qualities of making ijtihaad (deriving rules and regulations through analogy).

Mukabbir: A person who conveys the takbirs of the imam when the congregation is generally very large and there is no mike system.

Munfarid: A person who offers his salaat alone, i.e. not in congregation.

Muqeem: A person who is not a traveller. He is either at his own home or, if he has travelled, then he has made the intention of staying over at that place for more than fifteen days. For further details refer to the chapter "Salaat on a Journey".

Muqtadi: A person who follows the imam in salaat.

Murtad: Literally means "a renegade". In Islamic terminology it refers to a person who rejects Islam after having been a Muslim.

Musafir: A traveller. For further details refer to the chapter "Salaat on a Journey".

Musalla: Refers to a piece of cloth or carpet on which a person offers his salaat. Musalla is also used in Arabic to refer to a place where the eid salaat is offered.

Musalli: One who is offering salaat.

Mustahab: Literally means "preferable or desirable". Refers to that an which was carried out by Rasulullah sallallahu alayhi wa sallam or the Sahabah occasionally. Carrying out these actions entails reward and leaving them out does not entail any punishment.

Muzdalifah: Name of a place outside Makkah. Staying over in Muzdalifah is included among the rites of Hajj.

Nafl: Literally means "optional". According to the jurists it has a similar ruling to that of mustahab.

Najaasat-e-

ghaleezah: Heavy impurity.

Najaasat-e-haqiqi: Visible impurity.

Najaasat-e-hukmi: Ceremonial impurity. In other words, it refers to the state of impurity in which a person may be, e.g. in need of wudu or ghusl.

Nazr: A vow or solemn pledge.

Nifaas: Refers to the flowing of blood after child-birth.

Nikah: Marriage.

Niyyah: Intention.

Nur: Light.

Purdah: An Urdu word meaning "seclusion". It is an equivalent of the Arabic word "hijaab". Refers to the seclusion of women from strangers. There are different stages of purdah, the highest of which is that the woman should not emerge from her home except for a valid Islamic reason.

Qaari: Literally means "one who recites". In Islamic terminology it refers to the person who recites the Quran bearing in mind all the necessary rules of recitation.

Qada: Literally means "carrying out or fulfilling". In Islamic jurisprudence it refers to fulfilling or completing those duties that one may have missed due to some reason or the other.

Qa'dah: Refers to the sitting posture in salaat.

Qada salaat: Refers to fulfilling or completing a salaat which one may have missed for some reason or the other. For further details, refer to the chapter on qada salaat.

Qasm: An oath.

Qiblah: The direction in which one faces when offering salaat.

Qira'at: Literally means "recitation". In kitaabus salaat it refers to the recitation of the Quran in salaat.

Qisaas: Literally means "reprisal or retaliation". In Islamic law it refers to the payment of money in lieu of willful or unintentional murder.

Qiyaamah: The day of resurrection.

Qunut: Refers to the dua that is generally read in the witr salaat, and in the fajr salaat at times of danger and calamities. For further details refer to the chapter on witr salaat.

Qurbaani: Literally means "sacrifice". In Islam it refers to the sacrificing of animals solely for the pleasure of Allah Ta'ala on the day of eid ul-ad'haa and the two days following it.

Rakaat: Literally means "bending of the torso from an upright position". In kitaabus salaat it refers to one unit of salaat which comprises of the standing, bowing and prostrating postures.

Ramadaan: Refers to the ninth month of the Islamic calendar. It is in this month that the fast is observed. This is the most sacred month of the Islamic calendar.

Rukn: Literally means "basis or basic element". In Islamic jurisprudence it refers to the basic element or elements of any act of ibaadah without which that act will be incomplete.

Saahib-e-tarteeb: Refers to a person who, from the time of maturity, did not miss any salaat, or, if he missed, he made qada of all of them. For further details, refer to the chapter on Qada salaat, mas'ala no.6.

Sadaqah-e-fitr: Refers to the charity that is given on or prior to the day of eid ul-fitr. This sadaqah is wajib on those upon whom zakaat is wajib.

Saff: Literally means "line". In kitaabus salaat it refers to the lines in which the musallis stand when offering their salaat with congregation.

Sahw: Literally means "negligence or forgetfulness". In kitaabus salaat it refers to omitting or forgetting a particular act in salaat.

Sajdah: The act of prostrating. Prostrating to anyone other than Allah Ta'ala is absolutely haraam in Islam.

Sajdah-e-sahw: Refers to the prostration which becomes incumbent upon forgetting or omitting an act in salaat. For further details refer to the chapter on sajdah-e-sahw.

Sajdah-e-tilaawat: Refers to the prostration which becomes incumbent upon reciting or hearing the verses of prostration of the Quran. For further details refer to the chapter on sajdah-e-tilaawat.

Salaam: Literally means "peace". In kitaabus salaat it refers to the saying of "as salaamu alaykum wa rahmatullah" which denotes the end of the salaat.

Salaat-e-kusuf: Refers to the salaat that is offered at the time of solar eclipse. For further details refer to the chapter on salaat-e-kusuf.

Shawwaal: The tenth month of the Islamic calendar.

Sunnah: Sunnah is that action which Rasulullah sallallahu alayhi wa sallam did or sanctioned. Sunnah is of two types: sunnah-e-mu'akkadah and sunnah-e-ghayr mu'akkadah. Sunnah-e-mu'akkadah is that which Rasulullah sallallahu alayhi wa sallam continuously carried out. To leave out such a type of sunnah is a sin and one is punished for this. However, there is no harm if one leaves it out because of some valid excuse.

Sunnah-e-ghayr mu'akkadah is that which Rasulullah sallallahu alayhi wa sallam carried out, but also left out at times without any reason. To follow such a type of sunnah entails reward and to leave it out does not necessitate any punishment.

Surah: Refers to a chapter of the Quran. There are 114 surahs in the Quran.

Surah Faatihah: This is the first or opening chapter of the Quran.

Surmah: Antimony. A black powdery substance that is applied to the eyes. It is sunnah to apply this surmah.

Sutra: Literally means "a cover or guard". In kitaabus salaat it refers to an object that a musalli places in front of him so that no one will walk in front of him while he is offering his salaat.

Taabi'ee: A taabi'ee is a Muslim who has met a sahabi and who died in a state of Imaan.

Taahir: Pure.

Ta'awwudh: Literally means "seeking protection". In kitaabus salaat it refers to reciting a'udhu billahi minash shaytaanir rajeem before commencing with the qira'at in salaat.

Tahaarat: Purity or the state of purity.

Tahajjud salaat: An optional salaat that is offered in the dark of the night. There is great merit in offering this salaat.

Takbeer: To say "Allahu Akbar" which means Allah is the Greatest.

Takbeer-e-

tahreemah: The first takbeer that one says when commencing with salaat.

Takbeer-e-

tashreeq: The takbeer that is recited during the days of eid ul-ad'haa. For further details refer to the chapter on eid salaat.

Taqwa: Piety, righteousness, God-consciousness.

Tasbeeh: Saying "Sub'haanallah" which means Glory be to Allah. A rosary that is used to glorify Allah Ta'ala is also called a tasbeeh.

Taubah: Repentance.

Tauheed: The Oneness of Allah Ta'ala. The concept of tauheed is the corner stone of Islamic belief.

Tawakkul: Having trust in Allah Ta'ala, i.e. He alone has full contol over all the affairs of this world and the hereafter.

Tayammum: The act of purifying oneself with pure sand in the absence of water.

Ta'ziyat: Condolence.

Thanaa': Literally means "praise". In kitaabus salaat it refers to a special dua that is recited after the takbeer-e-tahreemah.

Ulama: Plural of aalim. An aalim is a scholar who has attained a considerable amount of Islamic knowledge.

Ummah: Literally means "community or nation". Here it refers to the Muslim community or nation.

Umrah: Commonly referred to as the "lesser pilgrimage". It is similar to Hajj with the exception that many of the rites of Hajj are left out and that it could be performed throughout the year.

Wajib: Literally means "obligatory". In Islamic jurisprudence it refers to that act which has not been established by an absolute proof. Leaving out a wajib without any valid reason makes one a faasiq and entails punishment.

Wajibaat: Plural of wajib.

Waqf: Endowment. In Islamic law it refers to endowing a place or thing in the name of Allah.

Wasiyyat: Bequest.

Watan-e-iqaamat: Refers to a place where a musafir intends to stop over for fifteen days or more.

Witr salaat: Refers to the salaat that is offered after the esha salaat. This salaat is wajib. For further details refer to the chapter on witr salaat.

Wudu: Literally means "purity or cleanliness". In Islamic terminology it refers to the act of washing oneself before offering salaat.

Zil Hijjah: The last month of the Islamic calendar. It is in this month that the Hajj is performed.

Zimmi: A non-Muslim person living in an Islamic state under the protection of the Islamic state.

Zuhr: Literally means "mid-day". In kitaabus salaat it refers to the mid-day prayer. It is referred to as zuhr salaat or salaatuz zuhr.


BAHISHTI ZEWAR -MANNERS/DEEDS

HEAVENLY ORNAMENTS

TABLE OF CONTENTS

ETIQUETTE AND MANNERS

Etiquette in ‘Ibâdât

Wudû and Purity

Salât

At the time of a funeral or calamity

Zakât and Charity

Fasting

Recitation of the Quran

Du‘â and Dhikr

Oaths and Vows

Etiquette in Mu'âmalât

Transactions

Marriage

Causing harm to someone

Day to day Manners

Eating and Drinking

Clothing

Sickness and Tending to the Sick

Dreams

Salâm or Greetings

Sitting, Lying down and Walking

Sitting in a gathering

Safeguarding the Tongue

Miscellaneous etiquette

REFORMATION OF THE HEART

The harms of over-eating and its cure

The harms of speaking excessively and its cure

The harms of anger and its cure

The harms of jealousy and its cure

The harms of love for wealth and its cure

The harms of miserliness and its cure

The harms of desiring fame and honour and its cure

The harms of pride and haughtiness and its cure

The harms of boastfulness and its cure

The harms of doing good deeds merely for name and fame and its cure

An important note on the different cures

The Method of Taubah

The Method of Fearing Allah

The Method of Hoping for the Mercy of Allah

The Method of Patience

The Method of Expressing Gratitude

The Method of Placing Trust in Allah

The Method of Love for Allah

The Method of being pleased with the commands of Allah

The Method of Acquiring a True Intention

The Method of Murâqabah

The Method of Concentration when Reciting the Quran

The Method of Concentration in Salât

THE SHAYKH AND THE MURÎD

The Benefits of becoming a Murîd

Qualities of the Shaykh

Rules connected to the shaykh and murîd

Guidelines on how a Murîd and every other Muslim should spend his night and day

THE AHÂDÎTH OF RASÛLULLÂH sallallâhu ‘alayhi wa sallam concerning the rewards for good deeds and the punishment for evil deeds

Sincerity of Intention

Doing something for show

Acting according to the Quran and Hadîth

Initiating a good or evil act

Searching for Dînî knowledge

Concealing a Dînî mas'ala

Having knowledge of a mas'ala but acting contrary to it

Carelessness when urinating

Making sure that water reaches the relevant places when making wudû or ghusl

Using the miswâk

Carelessness when making wudû

Women emerging from their homes for salât

Steadfastness in salât

Offering salât at the beginning of its time

Offering salât in a haphazard manner

Looking around when offering salât

Walking in front of a person offering salât

Missing a salât intentionally

Giving loans

Granting respite to a poor debtor

Recitation of the Quran

Cursing oneself or one's children

Earning harâm wealth and utilising it

Cheating or Deceiving

Taking of loans and debts

Delaying in fulfilling debts despite being able to pay

Giving and receiving interest

Confiscating a property

Paying the labourer immediately

The death of children

Women applying perfume in the presence of men

Women wearing flimsy clothing

Women adopting the dress and appearance of men

Dressing in order to display one's status

Oppression

Mercy and Kindness

Commanding the good and forbidding the evil

Concealing the shortcomings of a fellow Muslim

Becoming happy over the disgrace or loss that befalls someone

Criticising and censuring someone over a sin that the latter may have committed

Committing minor sins

Pleasing one's parents

Severing ties with one's relatives

The upbringing of orphans

Causing harm to one's neighbours

Assisting a Muslim

Modesty and Immodesty

Good and evil character

Soft-heartedness and Hard-heartedness

Peeping into someone's house

Listening to the private conversation of others

Anger

Severing ties

Referring to someone as a kâfir or cursing him

Frightening a Muslim

Accepting the excuse of a Muslim

Tale-bearing

Backbiting

Slander

Speaking less

Humbling or lowering yourself

Considering yourself to be great

Truth and Lies

Hypocrisy

Taking of oaths

Removing harmful objects from the road

Fulfilling promises and trusts

Going to pundits, fortune-tellers, palm-readers, etc.

Keeping dogs or pictures

Lying on one's stomach unnecessarily

Sitting or lying partly in the shade and partly in the sun

Ill-omens and spells

Absence of worldly greed

Remembrance of death

Exercising patience at the time of difficulties

Visiting the sick

Bathing and enshrouding the deceased and consoling his family

Crying in a wailing manner

Devouring the wealth of an orphan

Necessary qualities for the completion of imaan

Supplement to Bahishti Zewar

Glossary

Etiquette in ‘Ibâdât

Wudû and Purity

1. Perform your wudû in a proper manner even if you do not feel like doing so.

2. There is greater reward in performing a fresh wudû.

3. When relieving yourself, do not face the qiblah nor turn your back towards the qiblah.

4. You must be cautious with regard to urine splashing on you. By being unmindful in this regard, one is punished in the grave.

5. Do not urinate in a hole as there is the possibility of a snake, scorpion or any other dangerous animal emerging from it.

6. Do not urinate in the place where you have a bath.

7. Do not engage in any conversation when relieving yourself.

8. When you wake up, do not insert your hand in a utensil containing water until you have thoroughly washed your hands.

9. Do not use water that has been warmed in the sun as there is the possibility of being infected with white liver whereby the body is tainted with white marks.

Salât

1. Offer your salât at the appropriate time. Carry out the rukus and sajdahs in the proper manner and offer your salât with concentration.

2. When a child reaches the age of seven, emphasize the importance of salât to him. When he reaches the age of ten, beat him if necessary, in order to get him to offer his salât.

3. It is not good to offer salât in such clothes or at such a place whereby you become distracted and begin to concentrate on the flowers and leaves that are depicted on such clothes or at such a place (e.g. prayer mats - musallas - on which such designs are depicted).

4. There should be a barrier in front of the person offering salât. If there isn't anything, a stick should be placed or any other raised object should be placed. Such an object should be placed to the right or left of the person offering salât.

5. On completing the fard salât, it is preferable to move away from that place and offer the sunnah, nafl salât.

6. While offering salât, do not look around you nor upwards. As far as possible, prevent yourself from sneezing.

7. When you have an urgent need to relieve yourself, go and relieve yourself first and then offer your salât.

8. When commencing with nafl salâat or the different forms of dhikr, commence with an amount which you can undertake and keep up with. (Do not commence with something that is beyond your capacity).

At the time of a funeral or calamity

1. When you remember any previous calamity, recite

!!!!!!!!!!!!!!!!!!!!!!!!!!

In doing so, you will receive the same reward that you had received previously.

2. Irrespective of how trivial a saddening or distressing matter may be, recite

!!!!!!!!!!!!!!!!!!!!!!!!!!!

You will be rewarded in doing so.

Zakât and Charity

1. As far as possible, give zakât to those who do not go around begging - who remain in their homes out of self-respect and self-honour.

2. Do not be ashamed of giving very little in charity. Give whatever you are able to irrespective of the amount.

3. Do not think: "What is the need of giving zakât or charity?" Whenever the occasion arises, make a resolution and give in charity.

4. By giving charity to your relatives, you receive a double reward - one for giving in charity, and another for being kind and considerate toward your relatives.

5. Always bear in mind your poor neighbours.

6. Do not spend too much in charity from your husband's wealth to the extent that he is displeased.

Fasting

1. It is extremely detestable to engage in foolish and shameless conversations while fasting. It is even more detestable to make ghîbah.

2. When intending to keep a nafl fast, seek the husband's permission if he is present at home.

3. Increase your ‘ibâdah in the last ten days of Ramadân.

Recitation of the Quran

1. If you are not fluent in your recitation of the Quran, do not abandon its recitation out of despair. Continue with your recitation. Such a person is rewarded twofold.

2. When you have learnt the Quran, do not forget it. Instead, continue reciting it. If not, you will be committing a major sin.

3. Recite the Quran with full concentration and with fear for Allah.

Du‘â and Dhikr

1. When making du‘â, bear the following factors in mind:

(a) Make du‘â with full zeal and fervour.

(b) Do not make du‘â for anything sinful.

(c) If there is any delay in the acceptance of your du‘â, do not give it up out of despair. Instead, have full conviction of its acceptance.

2. Do not curse your children, wealth and life out of anger because it is highly possible that it is the time of acceptance of such a curse.

3. Make a concerted effort to remember Allah and His Rasûl sallallâhu ‘alayhi wa sallam at the place at which you sit and discuss worldly affairs or engage in worldly matters. If not, all these matters and affairs will go to waste.

4. Make istighfâr abundantly. In doing so, your difficulties are made easy and there is barakah in your sustenance.

5. If, perchance, you commit any sin, do not delay in making taubah. If you commit a sin again, make taubah again and do not think that since you have acted contrary to your first taubah there is no benefit in making taubah a second time.

6. There are certain du‘âs which are recited at specific times. They are as follows:

(a) Recite the following du‘â at the time of sleeping:

(b) When awakening, recite the following du‘â:

(c) Recite the following du‘â in the morning:

(d) Recite the following du‘â after eating:

(e) Recite the following du‘â seven times each after the fajr and maghrib salâts:

(f) Recite the following du‘â three times each after the fajr and maghrib salâts:

(g) When sitting in a vehicle (or on an animal) recite the following du‘â:

(h) When you have partaken of a meal at someone's house, add the following du‘â as well:

(i) When sighting the moon, recite the following du‘â:

(j) When you see anyone experiencing any calamity, recite the following du‘â. Inshâ Allah, you will be saved from such a calamity:

(k) When someone takes leave of you (in order to embark on a journey or go somewhere), recite the following du‘â:

(l) When congratulating the bride and bridegroom on the occasion of their marriage, recite the following du‘â:

(m) When any calamity befalls you, recite the following du‘â:

(n) Read the following du‘âs after the five daily salâts and also at the time of sleeping:

The above du‘â should be recited three times.

Thereafter, recite the following du‘â once:

Thereafter recite "Sub'hânallâh" 33 times, "Alhamdulillâh" 33 times, and "Allâhu Akbar" 34 times.

Thereafter recite Sûrah al-Falaq (chapter 113), Sûrah an-Nâs (chapter 114), and Âyatul Kursi one time each.

(o) Recite Sûrah Yâsîn (chapter 36) every morning, Sûrah al-Wâqi'ah (chapter 56) after maghrib, Sûrah al-Mulk (chapter 67) after îshâ, and Sûrah al-Kahf (chapter 18) on Fridays. Also recite "âmanar rasûlu" till the end of the sûrah (Sûrah al-Baqarah, verses 285-286) when going to sleep.

(p) Recite the Quran daily as much as you can. Remember that by reciting all the above, one is rewarded. And by abstaining from reading them, one is not committing a sin.

Oaths and Vows

1. Do not take oaths in the name of anyone other than Allah. For example, do not take oaths in the name of your children, your health, your eyes, etc. It is a sin to take such oaths. If you mistakenly utter such oaths, you should immediately recite the kalimah.

2. Similarly, do not take oaths of this nature: "If I am lying, may I lose my îmân", even if what you are saying is the truth.

3. If, out of anger, you take an oath which is sinful to fulfil, then breach such an oath and pay kaffârah, e.g. you take an oath that you will not speak to your father or your mother, or any similar oath.

Etiquette in Mu‘âmalât

Transactions

1. Do not be so greedy for wealth that you forget to distinguish between halâl and harâm. Furthermore, do not waste the halâl wealth that Allah has blessed you with. Instead, spend it sparingly and on occasions of true necessity.

2. If a person who has been afflicted with a certain calamity decides to sell something of his because he is forced to do so (i.e. because he is desperately in need of the cash), then do not oppress him thinking him to be in extreme need. Nor should you ask him to reduce the price of the item. You should either help him or purchase that item from him at an appropriate price.

3. If your debtor is poor, do not distress him further. Instead, grant him a respite. Waive a certain amount of the debt, or better still, waive the entire debt.

4. If you owe money to a person and you have that amount to pay him, then it is extremely sinful and oppressive for you to delay in fulfilling this debt of yours.

5. As far as possible, do not take up any debt upon yourself. If there is no alternative, then always be concerned about paying it back. Do not become neglectful in this regard. If your creditor tells you something (with regard to your debt), keep quiet and listen. Do not counter-attack him nor become angry.

6. It is a very evil habit to conceal something that belongs to someone jokingly and which thereby causes him great distress.

7. Once a labourer has fulfilled his task, do not display any shortfall in paying him.

8. At the time of famine, some people sell their children. It is harâm to turn these children into slaves.

9. If you provide fire-wood (or anything else such as a stove, coal, etc.) to someone in order that he may prepare a meal, or you provide salt to the person in order that she may use it to prepare a meal, it is as if you have provided them with the entire meal.

10. There is great reward in providing drinking water. If you provide drinking water in a place where water is easily obtainable, it is as if you have freed a slave. And if you provide this water in a place where water is scarce, it is as if you have given life to a dead person.

11. If you have to give or receive something from someone or you have someone's amânah in your possession, then mention this to several persons. Alternatively, have this written down so that if you pass away, (all this will be paid) and you will not be owing anything to anyone.

Marriage

1. As regards the marriage of your children, always try and ensure that it is with a religious-minded person. Do not be concerned about wealth and status. These days, many of those who are highly educated from western institutions utter things which amount to kufr. It is not permissible to marry such persons whereby the rest of one's life is spent in immorality.

2. It is the habit of the majority of women to describe other women to their husbands. This is extremely evil. When the husband is attracted to one of these women (who has been described by his wife), this wife will then sit down and cry and regret her action.

3. If a proposal has been sent to a certain family and it is known that they might respond favourably, do not send a proposal on behalf of any of your children. However, if the person abandons his proposal or they respond in the negative; it will be permissible for you to send a proposal there.

4. Allah detests it when the private affairs of the husband and wife are discussed with one's friends and relatives. Many brides and bridegrooms are not cautious in this regard.

5. If a person consults you with regard to a certain person (whom he intends to marry or get married) and asks you for advice, then do not conceal any faults of that person if you have knowledge of them. In such a case, this ghîbah will not be harâm. However, do not unnecessarily find faults with a person.

6. If the husband is in a good financial position and yet he does not give his wife even the basic expenses, it will be permissible for the wife to take his money secretly. However, it is not permissible to take money in this manner in order to purchase something unnecessary or merely to fulfil and uphold worldly customs and habits.

Causing harm to someone

1. If a person is not a qualified doctor, it is not permissible for him to prescribe medicines in which there is a fear of harm. If he does so, he will be committing a sin.

2. It is not permissible to scare anyone with any weapon or dangerous object even if this is done jokingly as there is the possibility of the object slipping out of one's hand (and thereby injuring the person).

3. Do not give a pocket knife to a person while it is open. Either close it and give it to him, or keep it down so that he may pick it up himself.

4. It is a major sin to enclose a dog, cat or any other living creature in such a way that it remains hungry.

5. It is an evil practice to ridicule or taunt a sinful person. However, there is no harm in advising him.

6. It is not permissible to stare or fix one's gaze at an innocent person in such a way that he gets frightened. Note, if this is not permissible, how serious a crime it is to scare someone all of a sudden or "out of the blue".

7. If you wish to slaughter an animal, ensure that the knife is extremely sharp. Do not cause unnecessary harm to the animal.

8. When travelling (on an animal), do not burden the animal excessively. You should not overload it nor should you impose it to run excessively. Once you reach your destination (or rest-place), you should first make arrangements for the animal's fodder, grass, feed, etc.

Day to day Manners

Eating and Drinking

1. Commence eating by reciting Bismillah. Eat with the right hand. Eat the food that is in front of you. However, if there are several things on a platter, such as different types of fruit or different types of sweetmeats, then take whatever you wish and from whichever side you wish.

2. Always lick your fingers. If there is any gravy left over on the plate, clean it as well.

3. If a morsel of food falls from your hand, pick it up, clean it, and eat it. Do not be boastful (by abstaining from picking it up).

4. There are slices of water-melon, grapes and dates or pieces of sweetmeats on the table. In such a case, take one at a time, do not take two-three slices or two-three pieces at a time.

5. If you have eaten anything that is foul-smelling, such as raw onions or garlic, then wash your mouth thoroughly if you intend sitting or being in the company of others.

6. When preparing your daily meals, ensure that you measure all the ingredients such as rice, flour, etc. properly. Do not cook by mere estimation.

7. When you have completed your meal, express your gratitude to Allah.

8. Wash your hands before and after eating. Gargle your mouth as well.

9. Do not eat food that is too hot.

10. Always take the needs of your guests into consideration. If you go somewhere as a guest, do not remain there for so long that you become a burden on your hosts.

11. There are a lot of blessings in eating together.

12. Once you have completed eating, remove the dishes, utensils, food, etc. first and then get up. It is a sign of disrespect to get up before the table has been cleared. If you have completed eating before your companion, you should give him company. Continue eating little by little so that he does not get up hungry out of shyness. If there is any reason for you to get up before him, excuse yourself.

13. It is sunnah to bid your guest farewell till the door.

14. Do not drink water in one gulp. Instead, take it in three sips. When breathing in or out, do not do so in the tumbler. Instead, move your mouth away from the tumbler. Say Bismillâh when drinking and Alhamdulillâh upon completing.

15. Do not drink water from a utensil (or bottle) from which there is a fear that too much of water will flow out. Nor should you drink from a utensil (or bottle) which you do not know what is inside. (e.g. a bottle that is very dark in colour). There is a fear of there being insects, worms, thorns, etc. in such bottles.

16. Do not stand and drink water unnecessarily.

17. If you have to give water to others after you have drunk from it, then give it to the person who is on your right-hand side. This person will then give it to the person who is on his right-hand side. The same rule will apply if you have to distribute anything else, such as betel leaves, perfume, sweetmeats, etc.

18. Do not drink from the side of a utensil which is cracked.

19. Do not allow children to go outside in the evening. At night, close the doors after saying Bismillah. Cover all utensils after saying Bismillah. Switch off all the lights when going to sleep and extinguish all fires as well.

20. If you have to send any food or drink to anyone, cover it and send it.

Clothing

1. Do not walk around with just one shoe or sandal. Do not cover yourself with a blanket, shawl, etc. in such a way that it is difficult for you to walk or take out your hands (from underneath).

2. Commence wearing your clothes from the right-side. For example, the right sleeve, the right leg, the right shoe, etc. When removing your clothes, commence from the left-side.

3. Upon wearing your clothes, recite the following du‘â. In doing so, your sins will be forgiven.

4. Do not wear clothes which reveal the aurah. (In which there is no purdah or which show the shape of your body).

5. Do not sit in the company of rich women who wear extravagant clothes and jewellery. In doing so, you will unnecessarily begin to attach importance to this world.

6. Do not consider it disgraceful to wear patched clothes.

7. Clothes should not be worn with too much of formalities and care, nor should they be dirty and untidy. Wear average clothes and keep them clean.

8. Apply oil to your head and comb your hair regularly. However, do not spend too much time in this. Apply henna to your hands.

9. Apply surmah to your eyes three times each.

10. Keep your house clean and tidy.

Sickness and Tending to the Sick

1. Do not compel a sick person to eat and drink.

2. Do not indulge yourself when you are sick (by overstepping the prescribed diet of the sickness).

3. Never use amulets (ta‘wîdh) that are contrary to the Sharî‘ah, nor should you use charms, superstitious remedies, etc.

4. If someone has come under the influence of an evil eye (nazr) and you suspect that the cause of this is a particular person, then ask the person (whom you suspect) to do the following: he should wash his face, both hands up to and including the elbows, both the feet, thighs, and private parts. When this person washes all these parts, the water that falls from his body should be collected. This water should then be poured on the head of the person who has come under the influence of this evil eye. Inshâ Allah, the person will be cured.

5. A person who has been afflicted by sicknesses and diseases which are repulsive to others, such as scabies and white liver, should seclude himself from others so that he does not cause any harm or discomfort to them.

Dreams

1. If you experience a fearful dream, blow on your left three times in such a way that a few droplets of saliva come out each time. Thereafter read A'ûdhubillâhi minash shaytânir rajîm three times. Also change your position of sleeping. Do not mention this dream to anyone. Inshâ Allah, no harm will afflict you.

2. If you wish to mention your dream to anyone, choose a person who is intelligent or who has your interests in mind. This is so that he does not give you any evil interpretations.

3. It is a major sin to concoct dreams.

Salâm or Greetings

1. Inculcate the habit of greeting each other by saying "As salâmu ‘alaykum" and reply by saying "Wa ‘alaykumus salâm". All other methods of greeting are nonsensical.

2. The person who greets first receives more reward.

3. When a person conveys someone's salâm to you, reply by saying "‘Alayhim wa ‘alaykumus salâm".

4. If one person from a group of people makes salâm, it will suffice on behalf of the rest. Similarly, if one person in a group replies, it will suffice on behalf of the rest.

Additional notes: It is prohibited to bow when greeting by hand. If you are at a distance and you greet someone or that person greets you, it will be permissible to use your hand. However, you should also make a verbal salâm or reply. Muslim children who study in government schools should not greet in methods that are adopted by the west and non-Muslims. Instead, they should greet the teachers according to the Islamic method (i.e. if the teachers are Muslims). If the teacher is not a Muslim, one should merely say "salâm" or "As salâmu ‘alâ manit taba'al huda". The words "As salâmu ‘alaykum" should not be used for the kuffâr. These rules apply to all Muslims.

Sitting, Lying down and Walking

1. Do not walk around in a flirtatious manner.

2. Do not lie down on your stomach.

3. Do not sleep on a roof which does not have any barrier as there is the possibility of rolling off the roof.

4. Do not sit half in the shade and half in the sun.

5. If you have to go out of the house due to necessity, walk on the side of the road. It is a sign of shamelessness for women to walk in the centre of the road.

Sitting in a gathering

1. Do not remove someone from their sitting place so that you may sit there yourself.

2. In a gathering, a woman got up from her place and went for some work and you deduced that she will return soon. In such a case, you should not allow anyone else to sit there as it is her right to sit there.

3. If two women decide to sit together in a gathering, do not go and sit in-between them. However, there is no harm if they happily allow you to sit there.

4. If a woman comes to meet you, then upon seeing her you should move a bit whereby she will feel appreciated and honoured.

5. Do not sit in a gathering like a "queen". Wherever there is a place, sit there with humility.

6. If you wish to sneeze, cover your mouth with a cloth or your hand and try to stifle your sneeze.

7. As far as possible, prevent yourself from yawning. If you are unable to do so, cover your mouth.

8. Do not laugh too loudly.

9. Do not sit in a gathering in a proud manner. Sit with humility like a poor person. If there is any relevant thing to say, say it. However, do not speak anything that is sinful.

10. Do not stretch out your feet when sitting in a gathering.

Safeguarding the Tongue

1. Do not speak without thinking. You should only speak once you have pondered over what you wish to say and you are convinced that it will not be badly received.

2. It is a sin to address a person or speak of him in the following terms: "he has no îmân", "may Allah's punishment, curse, or anger descend on a certain person", "may he enter hell", etc. It is a sin to speak in this manner irrespective of whether one is addressing a human or an animal. If the person who has been addressed in this manner does not deserve such remarks, all these curses will actually descend on the person who uttered them.

3. If anyone addresses you in this useless manner, you have the right to reply in the same way. However, you cannot exceed what that person says. If you exceed, you will be committing a sin.

4. Do not be two-faced whereby you "play according to the tune" of one person when you are in his company, and according to the "tune" of another person when in the latter's company.

5. Don't ever back-bite nor should you listen to such back-biting and tale-bearing.

6. Never ever speak a lie.

7. Do not praise a person directly nor should you exaggerate in praising him in his absence.

8. Don't ever involve yourself in ghîbah. Ghîbah means speaking in the absence of a person in such a way that if he were to hear it, he would be grieved. This is irrespective of whether what you say is the truth or not. If what you say is false, it is regarded as slander or defamation. This is even more sinful.

9. Do not argue with a person. Do not try to give precedence to what you have to say.

10. Do not laugh excessively as this causes the illumination of the heart (and countenance) to disappear.

11. If you have made ghîbah of a person, seek his forgiveness. If you are unable to do so, make du‘â-e-maghfirah on his behalf. In doing this, there is hope that you will be forgiven on the day of judgement.

12. Do not make false promises.

13. Do not laugh in such a way that the other person feels insulted or offended.

14. Do not be boastful of something that you own or a quality which you possess.

15. Do not occupy yourself with poems and poetry. However, if the subject matter is not contrary to the Sharî‘ah and you occasionally quote a few lines when making du‘â or when advising someone, there is no harm in this.

16. Do not mention things that you hear from here and there because the majority of such things are false.

Miscellaneous etiquette

1. After writing a letter sprinkle some dust onto it so that the purpose for which the letter was written is fulfilled.

2. Do not speak evil of time (complaining about the weather, climate, etc. is also included in this prohibition).

3. Do not speak too concisely nor should you speak in a very detailed manner, nor should you exaggerate. Speak according to what is necessary.

4. Do not turn your ear towards the singing of anyone.

5. Do not imitate anyone's ugly features nor should you imitate their evil ways.

6. If you see any fault or shortcoming in anyone, conceal it. Do not mention it to others.

7. When you intend doing something, think over it carefully taking the end-result into consideration and then execute it calmly. By rushing, most tasks end up in failure.

8. If anyone seeks advice from you, advise them with that which is best in your opinion.

9. As far as possible, control your anger.

10. If you have said or spoken anything with regard to anyone, seek forgiveness from them. If not, you will be in great distress on the day of judgement.

11. Direct others towards good and prevent them from evil. However, if you have no hope of their accepting your advice or you feel that they will cause you harm if you do so, it will be permissible to maintain silence. However, continue regarding the evil act to be evil and do not associate with them unless there is a need to do so.

REFORMATION OF THE HEART

The harms of over-eating and its cure

Many sins are committed on account of over-filling the stomach. There are several factors which have to be taken into consideration:

(a) Do not become too accustomed to eating sumptuous meals.

(b) Safeguard yourself from harâm sustenance.

(c) Do not fill your stomach beyond its limit. Instead, set aside a bit of hunger which equals a few morsels. There are many benefits in this:

(i) One of them is that the person's heart remains pure whereby he recognizes the bounties of Allah. This results in his developing a love for Allah.

(ii) Tenderness and softness remains in his heart whereby he perceives pleasure in his du‘âs and dhikr.

(iii) His soul is not allowed to consider itself to be great.

(iv) When the soul is harmed even slightly, the person immediately remembers the punishment of Allah. In this way, the soul safeguards him from sinning.

(v) He is not inclined towards sinning.

(vi) He remains light-headed, he is able to sleep less, and does not feel lazy in offering tahajjud and other forms of ‘ibâdah.

(vii) He has mercy for those who are weak and starving. In fact, he develops kind-heartedness towards everyone.

The harms of speaking excessively and its cure

The soul takes great delight in speaking excessively, and in so doing, the person plunges himself into many sins. A person can only save himself from the following sins if he safeguards his tongue. These sins are: lying, back-biting, cursing, accusing someone, boasting and bragging about oneself, arguing and debating with someone unnecessarily, submitting to the rich and laughing in such a way that the person who is laughed at feels humiliated and disgraced.

The method of safeguarding the tongue is that one should not blurt out anything and everything that comes to one’s mind. Instead, one should ponder carefully and check whether what one wishes to say entails a reward or a sin, or does not constitute a reward nor a sin. If it is such that it entails a lot of sin or a little sin, then one should keep silent. If the soul prompts one to speak from within, one should explain to it that it is easy to break one's desires for a little while now while the punishment of the hereafter is extremely severe. If it entails reward, utter it. If it does not entail any reward nor any sin, even then he should not utter it. However, if the soul insists, then utter a little of it and thereafter remain silent. A person should ponder in this manner in all his conversations. In a few days, the soul will develop a natural dislike for excessive speech. Another method of safeguarding the tongue is not to associate with others unnecessarily. When one is alone, the tongue will automatically remain silent.

The harms of anger and its cure

When a person is angry, his intellect does not function properly and he loses the perception to consider the consequences of this anger. It is for this reason that he utters anything and everything. At times, he even goes beyond the limit by using his hands (physical force). It is therefore necessary to control and curb this anger.

The method of controlling one's anger is that the person should immediately remove the person upon whom his anger has descended from his sight. If he does not move away, the person who is angry should leave that place himself. He should then think and ponder that just as this person is at fault (or blameworthy), I am much more blameworthy in the sight of Allah. And just as I would like Allah to forgive me for my mistakes and sins, in the same way I should also forgive him for his mistakes. Thereafter the person should recite "A‘ûdhu billâh" several times, drink water or make wudû. In this way his anger will subside.

Once he comes back to his senses and still feels that the person deserves to be punished for his mistake or fault, he should first try and establish the method of punishment by ascertaining how a person is punished for such a mistake. Once he has established the method and is satisfied that it is according to the Sharî‘ah, he should mete it out. Example, if the punishment being meted out is for the benefit and welfare of the person at fault as in the case of punishing one’s children in order to mend their wrong ways, or if by meting out punishment, there is benefit for a third person as in the case of punishing the oppressor to help the oppressed.

If a person curbs his anger in this way, he will be able to bring it under his control within a few days. He will no longer be hot-tempered.

Malice and hatred is also born from anger. Once a person has complete control over his anger, malice and hatred will also disappear from his heart.

The harms of jealousy and its cure

When you see a person living comfortably, eating and drinking well, living with honour and respect, and upon seeing all this you begin to "burn" within you, begin to have hatred for him or become happy when he experiences any lapse - then this is known as hasad (jealousy or envy). This is a very evil characteristic and is also sinful. Such a person passes his entire life in bitterness. In other words, his worldly life and his Dînî life are both abhorrent and unpleasant. Great efforts therefore have to be made in order to come out from this great calamity.

The first cure for this is that the person should think to himself that "by my envying him, I am causing harm to myself and no harm whatsoever is befalling him. The harm that it is causing me and my loss is that all my good deeds are being wiped out." This has been deduced from a Hadith in which it is mentioned that hasad devours good deeds just as fire devours dry wood. The reason for this is that this person is indirectly forwarding an objection to Allah by saying (indirectly): "so-and-so person does not deserve those bounties. Why did You give him these bounties?" If someone raises an objection to Allah in such a manner, how serious a sin it will be?

It is obvious that such a person will always live with malice and sorrow in his heart. As for the person who has been envied, he has suffered no loss whatsoever. By your envying him, the bounty which he possesses will not disappear. Instead, the person whom you have envied will benefit in the sense that all your good deeds will go to him.

Once you have thought over all these factors in your mind, praise this person (whom you are jealous of) and say good things about him to others. You should also add by saying: "All thanks are due to Allah in that he has all these bounties. May Allah give him all these bounties two-fold." If you happen to meet this person, meet him with respect and humble yourself. In the beginning, your soul will be greatly burdened in doing this. However, hasad will gradually disappear from your heart.

The harms of love for wealth and its cure

The love for wealth is such an evil characteristic that once it enters the heart, the love and remembrance of Allah disappears. This is because such a person is in constant perplexity as to how can I accumulate more wealth, what type of jewellery and clothing must I purchase, what type of goods must I have, how many utensils must I possess, how much household effects must I have, what type of house must I build, what orchard must I possess and what property must I purchase...and so on. If one thinks in this manner day and night, when will one have the time to remember Allah?

One of the harms of this is that once the love for all this enters the heart, such a person does not wish to die and present himself to Allah. He thinks that once he dies, all these comforts and luxuries will also go. At times, the person does not even wish to leave this world while he is about to die. Once he learns that it is Allah who has caused him to leave this world, he develops enmity towards Allah and thereby leaves this world in a state of kufr.

Another harm of this is that once the person becomes infatuated with this world and the accumulation of wealth, he does not differentiate between halâl and harâm. He does not consider the rights of others nor does he worry about lies, deception, fraud, etc. His only goal is that he has to accumulate irrespective of how or from where. It is for this reason that it is mentioned in the Hadith that love for this world is the root of all evil. If this is such a great evil, every Muslim should endeavour to save himself from this calamity and remove the love for this world from his heart.

One of the cures for this is that the person should remember death abundantly and he should constantly think that he will have to leave all this wealth one day. What is the benefit, then, in attaching so much of importance to it? In fact, the more importance you attach to it, the more remorse you will experience when leaving it.

Another cure is that one should not establish too many associates and contacts. That is, he should not engage in too many dealings with too many people. He should not acquire goods, household effects, houses, properties more than what is necessary. He should not expand his business beyond the limits. He should limit these things to necessity and comfort. In short, he should restrict himself to the basic necessities.

The third cure is that he should not involve himself in unnecessary expenses. This is because when a person has unnecessary expenses, his greed for additional income increases; and this greed is the cause of all other evils.

The fourth cure is that he should develop the habit of eating simple food, and wearing coarse clothing.

The fifth cure is that he should sit more in the company of poor persons and sit very little in the company of the rich. This is because by sitting in the company of the rich, one develops a desire and lust for everything.

The sixth cure is that he should read and study the lives of those pious servants who abandoned this world.

The seventh cure is that he should give away or sell that item for which he has great attachment.

By adopting these means, Inshâ Allah the love of this world will disappear from the heart and all those far-fetched ambitions with regard to accumulating wealth, purchasing goods, leaving behind a house for the children, etc. will be automatically repulsed.

The harms of miserliness and its cure

Many fard and wâjib obligations and duties such as zakât, qurbâni, helping a needy person, assisting one's poor relatives, etc. are not fulfilled on account of miserliness and stinginess. When these are not fulfilled, one is actually committing a sin. This is the harm that is caused to one's Dîn. A stingy person is regarded as despicable and useless in the eyes of everyone. This is the worldly harm. Is there anything worse than this?

One of the cures of this is that love for this world and love for wealth should be removed from the heart. Once this love has been removed, there is no way that miserliness can remain.

Another cure is that the person should impose on his nafs and give away that item which is beyond his needs. Although this will be difficult on the nafs, one should endeavour in this regard and try and bear this difficulty.

As long as traces of stinginess have not been uprooted from the heart, continue adopting the above measures.

The harms of desiring fame and honour and its cure

When a person desires fame and honour for himself, he envies and resents the fame and popularity of another person. The harms of this (envy and jealousy) have been mentioned previously. Upon hearing about someone's disgrace and degradation, the person becomes happy. It is a very evil characteristic to wish evil for someone. A further harm of this is that the person tries to acquire fame through prohibited means, e.g. a person spends a lot of money and goes into unnecessary expenses in weddings merely for fame. At times he acquires this wealth through bribery and at times by taking interest loans. All these sins were committed merely for name and fame.

The worldly harm of this is that such a person has many enemies and many who are jealous of him. Such persons continuously try to disgrace him, defame him, cause him harm and try to put him into difficulties.

One of the cures for this is that he should think to himself that all those who will think great of me or praise me will not live forever nor will I live forever. After a few days, no one will even bother to ask about me. If this is the case, it is a sign of great immaturity to feel happy about this baseless thing.

Another cure is that this person should do something which will cause him great disgrace and defamation. However, this thing should be such that it is not contrary to the Sharî‘ah. For example, the person should sell the stale, left-over bread to the poor people at a cheap price. This will be a source of great disgrace.

The harms of pride and haughtiness and its cure

The meaning of pride and haughtiness is that a person considers himself greater than others as regards knowledge, ‘ibâdah, religiousness, status, lineage, wealth and possessions, honour, respect, intelligence or in anything else. To consider yourself to be greater than others and to regard them inferior to you is a major sin. It is mentioned in a Hadith that the person who has pride equal to a mustard seed will not enter jannah. As for this world, people hate such a person and become his enemies even though they may be courteous towards him outwardly. Another harm of this is that such a person does not follow or accept the advice of anyone. He is not prepared to accept the truth. Instead, he takes it badly and decides to cause harm to the person who has given him the advice.

The cure for this is that he should ponder over his origins - that he has been created from clay and an impure sperm. All the bounties that he has been blessed with have been given to him by Allah. If He wishes, He can take back all of them. On what basis, then, should he feel proud? He should also ponder over and remember the greatness of Allah. When he does this, he will no longer consider himself to be great. In addition to this, he should meet the person whom he had looked down upon with deference and in a humble manner. In this way, pride will come out of his heart. If the person does not have the capacity to do this, he should at least make it his duty that whenever he meets anyone of a lower class or standard, he should be first in greeting him. In so doing, Inshâ Allah his nafs will develop humility.

The harms of boastfulness and its cure

If a person considers oneself to be great and distinguished or wears beautiful clothing and jewellery and begins to boast and brag, then this characteristic is considered to be extremely evil even if one does not consider others to be deficient. It is mentioned in a Hadith that this characteristic destroys one's Dîn. Furthermore, this person does not make any effort to reform himself because if he regards himself to be distinguished, he will not look at his own faults.

The cure for this is that one should constantly look at one's own faults and ponder over them. The person should think to himself that the qualities and characteristics that are within me have all been granted to me by Allah and there is no excellence in me. After pondering over all this, he should express his gratitude to Allah and make du‘â to Him that these bounties are not taken away from him.

The harms of doing good deeds merely for name and fame and its cure

This boasting and bragging is of several types. At times a person may clearly speak about how much Quran he read or that he remained awake at night (busy in ‘ibâdah). At times, he will subtly include this in a conversation, e.g. a few people were speaking about the Bedouin Arabs. So this person entered into the conversation and said: "Whatever you are saying is wrong. I experienced so-and-so thing with these persons." Although the conversation delved on something else, by this person mentioning these things, everyone came to know that he performed hajj as well. At times, this boasting is executed practically, e.g. with the intention of "showing off", the person sits down with a tasbîh in front of everyone. At times this "showing off" takes the form of caution and carefulness, e.g. a woman has the habit of reciting the Quran all the time. However, on a certain occasion, because a few women were sitting near her, she began reading the Quran carefully and in the proper manner (paying full attention to the rules of tajwîd). At times this boasting takes the form of one's posture and expression, e.g. a person sits down closing her eyes and lowering her head whereby the person looking at her will think that she is a very pious person, she always engages in the dhikr of Allah, she remained awake last night and therefore she is feeling sleepy now. There are many other ways of "showing off" one's good deeds. Whichever form this may take, they are all detestable. All good deeds which have been executed merely for show will be transformed from rewards into punishment in jahannam.

The cure for this is the same as that which was mentioned above because boasting and "showing off" is done for the reason that one wishes to acquire name, fame and earn the praises of people.

An important note on the different cures

The cures that we have mentioned for the different evils cannot be acquired by carrying them out a few times. For example, if a person is able to control his anger 2-3 times, it does not mean that this evil has been uprooted. If one does not experience anger on one or two occasions, he should not be deluded by the fact that his nafs has now been reformed. Instead, the person should practice these cures for a long period of time. If he becomes neglectful in this regard, he should express his remorse and sorrow, and be on his guard in the future. Inshâ Allah, after a very long time all these evils will be uprooted.

An easy cure for all the evils that are within the nafs and for all the sins that are committed by the different parts of the body is that when any evil or sin is committed, some sort of punishment should be meted out to the nafs. There are two types of punishments which could be easily meted out by everyone. One is that the person should specify a certain amount of money (according to his financial position). When he commits any sin, he must distribute that amount of money (which will be his fine) to the poor. If he repeats that sin, he will have to pay the fine again. Another punishment is that he should skip one or two meals. If the person makes an all out endeavour in meting out these punishments, Inshâ Allah, all evils and sins will disappear. We will now mention the good acts and deeds which reform the heart.

The Method of Taubah

Taubah is such a great thing that one can have all one’s sins forgiven through it. If a person always ponders over his condition and knows that at some time or the other one definitely commits a sin, then he will consider taubah to be necessary all the time.

The method of obtaining this quality is that one should ponder over all the warnings and punishments for the different sins and evils that have been mentioned in the Quran and Hadith. He should think of them and ponder over them. In doing this, his heart will be disinclined to commit any sin. At such a time, the person should also make a verbal taubah. He should also complete all the salâts, fasts, etc. that he has missed. If he has displayed any shortcoming in fulfilling the rights of certain persons, he should seek their forgiveness or fulfil them. As for the sins that he has committed in passing, he should express remorse over them, adopt the expression of a crying person and earnestly seek the forgiveness of Allah.

The Method of Fearing Allah

Allah says: "Fear Me." Fear is such a great thing that one saves oneself from sinning through it. The method of acquiring this quality is the same as that for taubah. That is, the person should always think and ponder over the punishment of Allah.

The Method of Hoping for the Mercy of Allah

Allah says: "Do not despair of the mercy of Allah." Hope is such a great thing that through it one is inclined towards good deeds and also has the courage to make taubah. The method of acquiring this quality is to remember and ponder over the mercy of Allah.

The Method of Patience

Constricting the nafs to act according to the Sharî‘ah and preventing it from going beyond the confines of the Sharî‘ah is known as sabr or patience. There are several instances for this.

One of them is that a person is experiencing peace of mind and comfort. Allah has blessed him with good health, wealth, honour, respect, servants, wife and children, a house, goods and possessions. Patience at such a time is that he should not allow himself to lose his mind. He should not forget Allah and he should not look down upon the poor. Instead, he should be kind to them and assist them.

Another instance is at the time of ‘ibâdah. At such a time, the nafs begins to feel lazy, e.g. when one has to go and offer one's salât. Alternatively, the nafs becomes miserly, such as, when one has to pay one's zakât and give in charity. At such a time, three types of sabr are required: (a) The person must correct his intention even before he can commence with the ‘ibâdah. That act must be carried out solely for Allah and the nafs must have no object in carrying out this act. (b) At the time of the ‘ibâdah, one must not lose courage or any inclination. That act must be executed as it ought to be executed. (c) On completing the act, one should not mention it to anyone.

The third instance is at the time of committing a sin. Patience at such a time is that the person should stop his nafs from committing the sin.

The fourth instance is when a person is being harmed or troubled by someone. The patience at such a time is that he should not take any revenge. Instead, he should remain silent.

The fifth instance is at the time of a calamity, sickness, loss of wealth or the death of someone close. Patience at such a time is that the person should not utter anything that is contrary to the Sharî‘ah nor should he cry out aloud.

The method of sabr for all these occasions and instances is that the person should remember and ponder over the rewards and understand well that all these trials and tribulations are for his own benefit. He should understand that a lack of patience will not stop or prevent his taqdeer, so why should he allow these rewards to go to waste?

The Method of Expressing Gratitude

Expressing gratitude and thankfulness to Allah comprises the following: to be happy with the bounties and favours of Allah and thereby develop a love for Him, through this love one must have this yearning and desire in one's heart that since He has blessed me with so many bounties, I will render ‘ibâdah to Him in the best way possible, and that it is extremely shameful to disobey the one who has blessed me with such bounties.

It is obvious that Allah has blessed His servants with thousands of bounties and favours. Even if a calamity befalls a person, there is some benefit or the other for him. Therefore this should also be regarded as a bounty. Since one experiences these bounties all the time, this happiness and love will have to remain in the heart - that at no time will he display any shortcoming in fulfilling the commands of Allah.

The method of attaining this quality is that one should remember and ponder over the numerous bounties and favours of Allah.

The Method of Placing Trust in Allah

Every Muslim knows that no one can attain any benefit nor can any harm befall anyone without the will of Allah. It is therefore necessary that a person does not rely on his own plans when undertaking any task. He should look up to Allah and he should not expect too much from anyone. Nor should he fear anyone. He should understand well that no one can do anything without the will of Allah. This is known as tawakkul or placing trust in Allah.

The method of acquiring this quality is that one should remember and ponder over the power and wisdom of Allah, and the powerlessness of the creation.

The Method of Love for Allah

Love for Allah comprises of the heart being attracted to Allah, and the heart taking delight in listening to things about Him and upon looking at His system at work.

The method of acquiring this quality is that one should read His name abundantly, remember all His noble characteristics and ponder over the love that He has for His servants.

The Method of being pleased with the commands of Allah

When a Muslim knows that there is a benefit and reward in everything that Allah does for His servants, he should therefore be pleased with everything that He has commanded. He should not be scared nor should he complain.

The method of acquiring this quality is to ponder over the fact that there is good in everything that occurs.

The Method of Acquiring a True Intention

When executing any act of the Dîn, there should be no worldly reason in it whatsoever. There should neither be any show in it nor any other reason for carrying it out, e.g. a person is suffering from indigestion. He therefore says to himself: "I better keep a fast. In so doing, I will receive the reward for fasting and my stomach will also be relieved." Alternatively, it is the time of salât and the person has wudû. However, because it is very hot, he feels he'd rather make a fresh wudû so that he will be rewarded for making wudû and at the same time his limbs will also be cooled and refreshed. Alternatively, he gives some money to a beggar so that in so doing he may save himself (from being harassed) and also defer this misfortune (of being harassed). All these things are contrary to a true intention.

The method of acquiring a true intention is that before one can execute any act, one should thoroughly ponder over it. If a person finds that his intention has been tainted or blemished by any such motive, he should cleanse his heart by removing it.

The Method of Murâqabah

A person should always remember that Allah is aware of all his states and conditions - the external and the internal. If he commits an evil act, it is possible that Allah will punish him in this world or in the hereafter. When executing a good act, he should think that Allah is watching him. He should therefore execute it in the proper manner. This is the method of acquiring this quality. In a few days, his mind will get settled on these thoughts. Thereafter, Inshâ Allah he will not do anything that is contrary to the pleasure of Allah.

The Method of Concentration when Reciting the Quran

It is a normal practice that when a person is asked to recite the Quran, he will recite it very beautifully. As far as possible, he will recite with full concentration, a good tune and bear in mind all the necessary rules. Based on this, when you wish to recite the Quran, think to yourself that Allah Himself has said: "Let Me listen to you, I want to see how you read." You should bear in mind that Allah is listening carefully to what you are reading. You should also think to yourself that if you read with caution when someone else is listening to you, then how much more caution you will have to exercise when reciting to Allah. Once you have taken all these factors into consideration, commence reciting. As long as you are reciting, try and maintain these thoughts in your mind. If your recitation begins to falter and your concentration begins to drift, stop your recitation for a little while and bring the above-mentioned factors back to mind. In so doing, Inshâ Allah, your recitation will become correct and clear and your concentration will also be maintained. If you practice this over a period of time, you will be able to concentrate with ease.

The Method of Concentration in Salât

As regards salât, it should be remembered that no act or recitation should be without any motive or meaning. Instead, everything should be executed with a motive and after pondering. For example, upon saying Allâhu Akbar, then for every word you should think that "I am now reciting 'Sub'hânakallâhummah', thereafter think "I am now reciting 'wa bi hamdika'", thereafter think "I am now reciting 'wa tabârakasmuka'." In this way, continue thinking and concentrating on each word separately. Continue doing this when reciting Sûrah Fâtihah and another sûrah. Do the same for your rukû‘ and think in the same manner each time you say "Sub'hâna rabbiyal ‘azîm". In short, the moment you utter something, direct your attention towards it as well. Maintain this in your entire salât. In doing this, Inshâ Allah your concentration in your salât will not be diverted. In a short period of time you will acquire concentration and you will enjoy offering your salât.

THE SHAYKH AND THE MURÎD

(Spiritual guide and Disciple)

The Benefits of becoming a Murîd

There are several benefits in becoming a murîd:

1. At times a person errs in the different methods of reforming the heart that were mentioned previously. The shaykh shows the correct path in this regard.

2. At times the effect and benefit that one derives from a book is not as great as that which one would have obtained from the guidance of a shaykh. One gains the barakah of the shaykh. Furthermore, if the murîd displays any shortcoming in carrying out a good act or commits an evil act, he will be ashamed of this in front of the shaykh.

3. The person develops confidence and love for the shaykh. Based on this, he is inclined to follow and emulate the ways of the shaykh.

4. If the shaykh is strict in giving his advice or displays his anger, the person does not feel offended and endeavours to act upon his advice.

There are many other benefits which are acquired by those whom Allah has favoured. These can only be known by acquiring and experiencing them.

Qualities of the Shaykh

If a person wishes to become a murîd, he should first consider the following factors in the shaykh. If the latter does not possess these qualities, do not become his murîd.

1. The shaykh must know the masâ'il of Dîn. He should not be ignorant of the Sharî‘ah.

2. He must not possess any quality that is contrary to the Sharî‘ah. His ‘aqâ’id (beliefs) must be the same as those that have been mentioned in Part One of Bahishti Zewar. He should not possess any quality that is contrary to all the masâ'il and all those things connected to reformation of the heart that have been mentioned in this book.

3. He must not be carrying out this programme (of shaykh and murîd) as a means of sustenance. (That is, he must not be doing it for financial gain).

4. Become the murîd of a person who is regarded as a pious person by the majority of good people.

5. Become the murîd of a person who is spoken highly of by good people.

6. His programme of instruction must be such that one develops a love and inclination for Dîn. This can be gauged by looking at the condition of his murîds. Even if fifty-sixty percent of his murîds are good, consider such a shaykh to be effective. Do not have doubts on him by looking at the condition of a few murîds. You may have heard that the pious persons have a lot of effect. This (looking at the condition of his murîds) is the criterion whereby one gauges the effect and power of a shaykh. Do not gauge the effect and power of a shaykh through other means, such as something occurring exactly as he mentioned it to you, someone getting cured by his mere touch, that a ta‘wîdh worked according to the reason for which he gave it to you or that if he fixes his gaze on a person he becomes completely entranced and at a loss. Never be deluded by these effects and powers.

7. The shaykh must be such that he does not take into consideration the status of his murîds when giving them advice of the Dîn. (That is, he does not favour his murîds when it comes to reprimanding them in matters of the Dîn). He stops them from useless and foolish things.

Once you have found such a shaykh, seek permission from your parents (if you are unmarried) or from your husband (if you are married), and become a murîd of such a shaykh solely for the purpose of putting your Dîn in order. If your parents or husband do not permit you to become a murîd, do not become one as it is not fard to become a murîd. However, it is fard to tread the path of the Dîn. You should therefore continue treading this path even if you are not a murîd of a shaykh.

Rules connected to the shaykh and murîd

1. Be respectful to your shaykh. Remember the name of Allah in exactly the way shown to you by your shaykh. Have the following belief with regard to your shaykh: "The spiritual benefits that I can gain from this shaykh cannot be gained from any other shaykh."

2. If the murîd's heart has not been reformed properly as yet and the shaykh passes away, he must become a murîd of another shaykh in whom the above-mentioned qualities are found.

3. When you come across any wazîfah in any book or read about the frugal life of someone, do not act upon it on your own accord. Ask your shaykh about it first. If any good or evil thought enters your heart or you decide to do something, first consult your shaykh.

4. Do not remove your purdah in the presence of your shaykh. At the time of becoming a murîd, do not shake his hands. It is permissible to take the oath of allegiance (bay'ah) by holding one end of a handkerchief or piece of cloth while he holds the other end. A verbal bay'ah is also sufficient.

5. If you mistakenly become a murîd of a person who acts contrary to the Sharî‘ah, or if he was good in the beginning and later changed, then sever your contact with him and become a murîd of some other pious person. However, if your shaykh commits a sin which could be overlooked, then think to yourself that he is also human and that he is not an angel. He has made a mistake which could be forgiven by his making taubah. Do not allow your conviction in him to dwindle over trivial matters. However, if the shaykh persists on such acts, sever your contact with him.

6. It is a sin to believe that your shaykh has full knowledge of everything you do.

7. Never read books which have stories of the dervishes which appear to be contrary to the Sharî‘ah. Similarly, you should not read poems that are contrary to the Sharî‘ah.

8. Some dervishes say that the path of the Sharî‘ah is different from the path of the dervishes. Such dervishes are astray. It is fard to consider them to be liars.

9. If the shaykh asks you to do anything that is contrary to the Sharî‘ah, it is not permissible to act upon it. If he insists on you to carry it out, sever your contact with him.

10. If, due to the barakah of taking the name of Allah, you experience a good state in your heart, you have a good dream or upon waking up you hear a voice or see some light, then do not mention this to anyone other than your shaykh nor inform anyone of the wazîfahs that you read or the ‘ibâdah that you make, because by doing so, this good fortune will go away.

11. If your shaykh asks you to recite a particular wazîfah or engage in a particular form of dhikr and after some time you still do not experience any delight in this, do not be disheartened, nor should you lose your confidence in your shaykh. Instead, think to yourself that the greatest effect is that your heart is making an intention of remembering Allah and that you are being given the opportunity to do good. Never think that you should be blessed with the opportunity of pious persons appearing in your dreams, that you should begin to have knowledge of things that are still going to occur, that you should be able to cry profusely or that you should become so engrossed in your ‘ibâdah that you are unaware of other things. These things occur at times and at times they do not. If they do, express your gratitude to Allah. If they do not occur, decrease after having occurred frequently or cease to occur altogether, then do not be saddened. However, if, Allah forbid, you display any shortcoming in following the Sharî‘ah or commit any sin, then this is definitely something to be distressed about. You should immediately make an effort to put your condition in order, inform your shaykh about it and act upon his advice.

12. Do not be disrespectful of other shaykhs or other sûfi orders. Nor should you address the murîds of other shaykhs or other sûfi orders by telling them that your shaykh is greater than his or that your sûfi order is greater than his. By engaging in such unnecessary and foolish conversations the heart begins to darken.

13. If your shaykh pays more attention to a fellow murîd, or if a fellow murîd gains more benefit from his wazîfahs and dhikrs, do not be jealous of him.

Guidelines on how a Murîd and every other Muslim should spend his night and day

1. Acquire knowledge of the Dîn according to your needs. You could acquire this knowledge either by reading a book or by asking the ‘ulamâ.

2. Abstain from all sins.

3. If you commit any sin, repent immediately.

4. Do not hold back in fulfilling anyone's right. Do not cause anyone physical or verbal harm. Do not speak ill of anyone.

5. Do not have any love for wealth nor any desire for name and fame. Do not concern yourself with extravagant food and clothing.

6. If someone rebukes you for your mistake or error, do not try to justify your action. Admit your fault and repent.

7. Do not embark on a journey without any dire necessity. This is because many unconscious and unintended acts are committed while on a journey. Many good deeds are missed out, there is a shortcoming in the different forms of dhikr (remembrance of Allah), and you are unable to accomplish your tasks on time.

8. Do not laugh excessively nor talk excessively. You should take special precaution in not talking with ghayr mahrams (those with whom the observance of purdah is incumbent) in an informal way.

9. Do not go about repeating or mentioning an argument that may have taken place between two persons.

10. Always be mindful of the rules of the Sharî‘ah in everything that you do.

11. Do not display laziness in executing any act of ‘ibâdah.

12. Try and spend most of your time in seclusion.

13. If you have to meet and converse with others, meet them with humility and do not display your greatness.

14. Associate very little with rulers and those who hold high positions.

15. Stay very far from irreligious people.

16. Do not search for the faults of others. Do not have evil thoughts about anyone. Instead, look at your own faults and try to put them in order.

17. You should be very particular in offering your salât in the proper manner, at the proper time and with great concentration.

18. Always occupy yourself in the remembrance of Allah either with your heart or tongue. Do not be neglectful in this regard at any time.

19. If you experience any satisfaction in taking the name of Allah and your heart feels happy over this, then express your gratitude to Allah.

20. Speak in a nice, humble way.

21. Set aside specific times for all your different tasks and abide strictly to these times.

22. Consider whatever regret, sorrow or loss you may experience to be from Allah. Do not be despondent. Instead, think that you will be rewarded for this.

23. Do not think about worldly matters, calculations, profits and losses, etc. all the time. Instead, think about Allah.

24. As far as possible, try to help and benefit others irrespective of whether it be in worldly affairs or Dînî matters.

25. Do not eat and drink too little to the extent that you become weak and fall ill. Nor should you eat and drink too much to the extent that you feel lazy in carrying out the different acts of ‘ibâdah.

26. Do not have any desire or greed for anything from anyone except Allah. Do not allow your mind to wander towards any place thinking that you will be able to gain certain benefit or profit from there.

27. Be restless in your quest for Allah.

28. Be grateful for the favours that are bestowed upon you irrespective of whether they are plenty or few. Do not be depressed with poverty and destitution.

29. Overlook the faults and mistakes of those who are under your control.

30. If you learn of any fault of someone, conceal it. However, if the person plans to cause harm to someone else and you learn of it, then warn the other person beforehand.

31. Be in the service of guests, travellers, strangers, ‘ulamâ, and the pious servants of Allah.

32. Choose the company of the pious.

33. Fear Allah all the time.

34. Remember death.

35. Set aside a certain time daily wherein you should think about all your actions for that day. When you remember any good action, express gratitude. When you remember any evil action, repent.

36. Don't ever speak a lie.

37. Don't ever attend gatherings that are contrary to the Sharî‘ah.

38. Live with bashfulness, modesty and forbearance.

39. Do not be conceited by thinking to yourself that "I have such-and-such qualities in me."

40. Continue making du‘â to Allah to keep you steadfast on the straight path.

THE AHÂDÎTH OF RASÛLULLÂH sallallâhu ‘alayhi wa sallam concerning the rewards for good deeds and the punishment for evil deeds

Sincerity of Intention

1. A person asked: "O Rasûlullâh! What is îmân?" He replied: "To maintain a sincere intention."

This means that whatever you do should be done solely for Allah.

2. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Actions are judged by intentions."

This means that if a person has a good intention, he will be rewarded for doing a good act. If not, he will not be rewarded.

Doing something for show

3. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "If a person does something in order that he may be heard, Allah will announce (i.e. make others hear) his shortcoming on the day of judgement. And the person who does something for show, Allah will display his shortcoming on the day of judgement."

4. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Even an iota of showing off is a form of shirk."

Acting according to the Quran and Hadîth

5. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who revives my sunnah at a time when there is a religious degeneration in my ummah will receive the reward of 100 martyrs."

6. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "I am leaving behind a thing which if you hold on to, you will never go astray. One is the book of Allah and the other is my sunnah." That is, the Quran and Hadîth.

Initiating a good or evil act

7. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who initiates a good act will receive the reward for it and also the reward of all those who follow him in this good act. There will be no decrease in their reward. And the person who initiates an evil act will receive the sin for it and also the sin of all those who follow him in this evil act. There will be no decrease in their sin."

For example, a woman gave up all customs in the marriage of her children or a widow got herself married. When other women saw this, they also decided to follow suit. This woman or this widow who initiated this practice will continue receiving the rewards for this.

Searching for Dînî knowledge

8. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "When Allah desires good for a person, He grants him understanding of the Dîn."

That is, this person is induced with the desire to learn the different masâ'il of Dîn.

Concealing a Dînî mas'ala

9. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who is asked a Dînî mas'ala and he conceals it (despite knowing the answer) will be made to wear a bridle of fire."

If anyone asks you a mas'ala and you know the answer, then do not display any laziness in giving the answer. Nor should you refuse him. Instead, explain the mas'ala to the person in a proper manner.

Having knowledge of a mas'ala but acting contrary to it

10. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The more knowledge a person has, the greater the burden he has to bear except for the one who acts according to his knowledge."

Don't ever act contrary to a mas'ala that you know merely to satisfy your family or on account of following your desires.

Carelessness when urinating

11. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Be extremely cautious when urinating as this (being careless) is a major cause of punishment in the grave."

Making sure that water reaches the relevant places when making wudû or ghusl

12. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "When wudû is made thoroughly at times when it is extremely difficult on the nafs to do so, one's sins are washed away."

This difficulty is either experienced on account of laziness or in winter.

Using the miswâk

13. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Two raka‘ât of salât which are offered after using miswâk are better than 70 raka‘ât of salât without miswâk."

Carelessness when making wudû

14. Rasûlullâh sallallâhu ‘alayhi wa sallam noticed that the heels of a few persons where dry despite their having completed their wudû. Upon seeing this, he said: "There is great punishment for these heels on the day of judgement."

When making wudu, ensure that water reaches beneath the rings, bangles, etc. In winter, the feet generally become dry. Ensure that you pour sufficient water on them so that they are completely wet. Some women merely wash the front of their faces without washing up to their ears. Be mindful of all these factors.

Women emerging from their homes for salât

15. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The best salât of women is that which they offer within the confines of their homes."

We learn from this that it is not good for women to go to the musjid in order to offer their salât. We know that there is nothing more virtuous than salât. If it is not good for them to emerge from their homes for salât, how detestable it will be for them to emerge from their homes for useless social visits or to attend customary functions!

Steadfastness in salât

16. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The five daily salawât are similar to a deep, flowing stream in front of a person's house wherein he takes a bath five times a day."

The meaning of this is that just as no speck of dirt will remain on such a person's body (after having bathed five times in the day), in the same way the sins of a person who offers his five times salât with steadfastness will also be washed away.

17. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The first thing to be accounted for on the day of judgement will be salât."

Offering salât at the beginning of its time

18. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Allah is extremely pleased when salât is offered at the beginning of its time."

Women! You do not have to go and offer salât with congregation, so why do you delay in offering your salât?

Offering salât in a haphazard manner

19. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who does not offer his salât at its appointed time, does not make his wudû properly, does not read with concentration, and does not make his rukû‘ and sajdahs in the appropriate manner causes his salât to become devoid of any light. Salât addresses him saying: "May Allah destroy you as you destroyed me. When his salât goes up to where Allah wishes it, it is folded just as an old rag is folded and flung onto his face."

Women! Salât is offered so that you may be rewarded. Why, then, do you read it in such a manner that instead of being rewarded, you are committing a sin?

Looking around when offering salât

20. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Do not look up when offering your salât. It is possible that your eye-sight will be snatched away from you."

21. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Allah overturns the salât of the person who looks around when offering his salât." That is, he does not receive the full reward.

Walking in front of a person offering salât

22. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "If the person who walks in front of someone who is offering salât only knew the seriousness of this sin, he would prefer standing and waiting for the person to complete his salât even if it meant waiting 40 years for him to complete it."

However, if there is anything that is placed at a distance of one arm's length or more in front of the person offering salât, it will be permissible to walk in front of him (provided he walks beyond the object that is placed and not within it).

Missing a salât intentionally

23. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "When a person misses a salât and thereafter goes in the presence of Allah, Allah will be extremely angry with him."

Giving loans

24. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "On the night of me'râj I saw an inscription on the door of jannah which stated that the person who gives in charity will receive 10 rewards and that the person who gives loans will receive 18 rewards."

Granting respite to a poor debtor

25. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "As long as the day when a debt has to be fulfilled does not arrive, if a person grants respite to a poor debtor, then for each day he (the creditor) will receive the reward of charity equal to that of the debt. Once the due date expires and the person grants a respite, then for each day he will receive the reward of charity that is double the amount of the debt."

Recitation of the Quran

26. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who recites a single letter of the Quran will receive one reward. And the basic principle with regard to rewards is that they are multiplied ten fold. I do not say that Alif Lâm Mîm is one letter. Instead, Alif is one letter, Lâm is one letter, and Mîm is one letter. Based on this, one will receive 30 rewards."

Cursing oneself or one's children

27. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Do not curse yourself, your children, your workers nor your wealth and possessions. May it not occur that the time in which you curse them is the time of acceptance, whereby whatever you ask from Allah will be accepted."

Earning harâm wealth and utilising it

28. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The meat and blood that has been nourished with harâm wealth will not enter jannah. It is only suitable for jahannam."

29. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who purchases a garment for 10 dirhams out of which even one dirham is harâm, then as long as that person does not remove that garment from his body, his salât will not be accepted."

Cheating or Deceiving

30. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who cheats and deceives is not from amongst us."

All acts of deception are evil irrespective of whether they be in business or in any other transaction.

Taking of loans and debts

31. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "If a person passes away and he is still owing any dirham or dinâr to someone, then this debt of his will be fulfilled with his good deeds where there will be no dirham nor any dinâr (i.e. on the day of judgement)."

32. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Debts are of two kinds: (a) A person passes away while he had the intention of fulfilling his debts. In such a case, Allah says: 'I will assist him in fulfilling them.' (b) A person passes away but had no intention of fulfilling his debts. Such a person's good deeds will be taken in order to fulfil his debts. And on that day there will be no payments with dirhams nor dinârs."

The meaning of assisting is that Allah will grant a compensation (to the creditor).

Delaying in fulfilling debts despite being able to pay

33. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "It is zulm (oppression) for a person to delay despite being able to fulfil (his debts)."

It is the habit of some people who are owing money or still have to pay the labourer for his work to make them "run around" for their money. They make false promises by asking the person to come tomorrow or the next day, etc. They have the money to pay for all their personal expenses but they pay no attention to fulfilling the rights of others.

Giving and receiving interest

34. Rasûlullâh sallallâhu ‘alayhi wa sallam cursed the giver and receiver of interest.

Confiscating a property

35. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who occupies even a span of land unjustly will be made to wear a collar-chain comprising of the seven earths."

Paying the labourer immediately

36. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Pay the labourer for his work even before his perspiration can dry."

37. Allah says: "I Myself will demand the rights on behalf of three persons." One of these three persons is the labourer who has been given a particular task, who fulfils it and yet is not paid for this task which he completed."

The death of children

38. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "If three children of a Muslim couple pass away, Allah will enter this couple into jannah through His favour and mercy." Someone asked: "O Rasûlullâh! What if two children pass away?" He replied: "This reward will be granted for two children as well." Thereafter he was asked with regard to one child and he gave the same reply. Thereafter said: "I take an oath in the name of that being in whose hands is my life that even if a woman miscarries, that foetus will draw its mother to jannah with its umbilical cord if the mother has made the intention of reward." That is, she exercised patience with the intention of being rewarded.

Women applying perfume in the presence of men

39. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "A woman who applies perfume and goes in the presence of strange men is like this and like that, i.e. she is immoral."

A woman should not apply perfume in the presence of even the following relatives: husband's younger brother, husband's elder brother, sister's husband, and all one's cousins.

Women wearing flimsy clothing

40. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "There are certain women who are apparently clothed but in reality they are naked. Such women will not enter jannah nor will they be able to smell its fragrance."

Women adopting the dress and appearance of men

41. Rasûlullâh sallallâhu ‘alayhi wa sallam cursed the woman who adopts the dress and appearance of men.

Dressing in order to display one's status

42. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Allah will make the person who wears clothes for name and fame in this world to wear the clothes of disgrace and dishonour in the hereafter. He will then set him alight with the fire of jahannam."

This refers to the person who wears clothing with the intention that his status will increase and that everyone will set their eyes on him. This sickness is found to a large extent in women.

Oppression

43. Rasûlullâh sallallâhu ‘alayhi wa sallam addressed those who were sitting near him and asked: "Do you know who is a poor person?" They replied: "A poor person amongst us is one who neither has any wealth nor possessions." He replied: "A very poor person in my ummah is he who will come on the day of judgement with his salât, zakât, fasting, etc. In addition to this he was vulgar to a certain person, he wrongfully accused a certain person, he devoured the wealth of a certain person, he shed the blood of a certain person, and he had hit a certain person. All his good deeds will be distributed among these persons whom he had wronged in some way or the other. If his good deeds expire before he can fulfil their rights, then their evil deeds will be placed onto his shoulders and he will be flung into jahannam."

Mercy and Kindness

44. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Allah does not have mercy on the person who does not show mercy to others."

Commanding the good and forbidding the evil

45. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Whoever from among you sees a wrong being committed should change it with his hands. If he is unable to do this, he should prevent it with his tongue. If he is unable to do even this, he should consider it evil with his heart. And this is the lowest stage of îmân."

Women! You have full control over your children and your servants. Ensure that they offer their salât. If they have any pictures of animate objects on paper, on material or animate objects in the form of dolls, useless or immoral books, etc. then tear them apart immediately. Do not give them money to purchase such things. Nor should you give them money to purchase fireworks, kites or sweetmeats that are prepared for diwali (a Hindu festival).

Concealing the shortcomings of a fellow Muslim

46. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who conceals the shortcomings of his fellow Muslim, Allah will conceal his shortcomings on the day of judgement. The person who exposes the shortcomings of his fellow Muslim, Allah will expose his sins so much so that He will disgrace him while he is sitting in his house."

Becoming happy over the disgrace or loss that befalls someone

47. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Do not become happy over the calamity that afflicts your fellow Muslim or else Allah will have mercy on him and afflict you with a similar calamity."

Criticising and censuring someone over a sin that the latter may have committed

48. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who criticizes his fellow Muslim over a sin that the latter may have committed will not die until he himself commits a similar sin."

This refers to the sin for which a person has already repented. It is extremely detestable to remind a person of a sin for which he has already repented. If the person has not repented, it will be permissible to advise him. However, it is detestable to do so if one considers oneself to be pure or if one intends to disgrace him.

Committing minor sins

49. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "O ‘Â'ishah! safeguard yourself from committing minor sins as well because Allah has those who will take a retribution for it as well."

Those who will take a retribution refers to the angels who write down such minor sins as well. On the day of judgement, these will have to be accounted for and there is the fear of being punished for them.

Pleasing one's parents

50. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The happiness of Allah is in the happiness of the parents and the displeasure of Allah is in the displeasure of the parents."

Severing ties with one's relatives

51. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The actions and ‘ibâdât of all the people are presented to Allah every Friday night. The good deeds of a person who severs his ties with his relatives (or does not maintain good relations with them) are not accepted."

The upbringing of orphans

52. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "I and the person who undertakes the task of taking care of orphans will be together in jannah like this"...he indicated this with his index finger and middle finger and left a small gap between them.

53. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who passes his hand over the head of an orphan solely for the pleasure of Allah will receive a reward for each hair that his hand touches. And the person who is kind towards a female or male orphan and I will be together in jannah just as the index finger and the middle finger are next to each other."

Causing harm to one's neighbours

54. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who harms his neighbour has in fact harmed me and the person who harms me has in fact harmed Allah. The person who fights with his neighbour has in fact fought with me and the person who fights with me has in fact fought with Allah."

The meaning of this is that it is detestable to fight and argue with one's neighbour unnecessarily or over trivial matters.

Assisting a Muslim

55. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Allah comes to the aid of the person who comes to the aid of a fellow Muslim."

Modesty and Immodesty

56. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Modesty is part of Imaan and it leads one to jannah. Shamelessness is an evil trait and it leads one to jahannam."

However, you should never feel shy in Dînî matters, e.g. most women do not offer their salât when there is a wedding or when on a journey. Such shyness is worse than immodesty.

Good and evil character

57. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Good character dissolves the sins away just as water dissolves salt, and evil character destroys the different acts of ‘ibâdah just as vinegar spoils honey."

58. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "In my sight, the most beloved amongst you and the one who will be the closest to me in the hereafter is the person who possesses good manners. The most disliked in my sight and the one who will be furthest away from me in the hereafter is the person who has bad manners."

Soft-heartedness and Hard-heartedness

59. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Allah is kind and He loves soft-heartedness. The bounties and favours that He gives on account of soft-heartedness, He does not give for hard-heartedness."

60. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who has been deprived of soft-heartedness has been deprived of a lot of good."

Peeping into someone's house

61. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "As long as you are not permitted to do so, do not peep into someone's house. If you do this, it is as if you have entered that house without permission."

Some women have this evil habit of peeping at the bride and bridegroom when they are together in seclusion. This is a shameless act. In reality, there is no difference between peeping and merely barging in without permission. It is a great sin to do so.

Listening to the private conversation of others

62. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "On the day of judgement, lead will be poured into the ears of the person who listens to the private conversation of others while they disapprove of this."

Anger

63. A person came to Rasûlullâh sallallâhu ‘alayhi wa sallam and said: "Show me an act which will grant me entry into jannah." He replied: "Do not become angry and you will be rewarded with jannah."

Severing ties

64. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "It is not permissible for a Muslim to stop talking with his fellow Muslim for more than three days. The person who stops talking for more than three days and passes away in such a state (i.e. before he can reconcile) will enter jahannam."

Referring to someone as a kâfir or cursing him

65. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who addresses his fellow Muslim as "O kâfir!" is as if he has killed him."

66. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Cursing a fellow Muslim is just like killing him."

67. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "When a person curses someone, the curse ascends towards the skies. The doors of the skies are closed and that curse descends towards earth. The doors of earth are also shut closed. This curse then begins moving to its right and left (searching for an opening). When it does not find any opening, it goes to the person who was cursed. If the person was entitled to the curse, well and good. If not, it descends on the person who issued the curse."

It is the habit of some women to curse anyone and everyone by saying: "May Allah destroy you, may Allah punish you." At times they refer to a person as being devoid of îmân. This is a major sin irrespective of whether it is said to humans or animals.

Frightening a Muslim

68. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "It is not permissible for a Muslim to frighten a fellow Muslim."

69. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who unjustly fixes his gaze towards a fellow Muslim in such a way that the latter gets frightened, Allah will frighten him on the day of judgement."

If someone does this because it was the latter's fault or mistake, it will be permissible if it is done according to the need.

Accepting the excuse of a Muslim

70. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who does not accept the excuse of his fellow Muslim will not come near me at the Haud-e-kauthar."

That is, if someone harms you in any way and thereafter seeks your forgiveness, you should forgive him (and overlook his fault).

Tale-bearing

71. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The one who carries tales will not enter jannah."

Backbiting

72. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who eats the flesh (i.e. makes ghîbah) of his fellow Muslim in this world, then on the day of judgement Allah will present the flesh of a dead person and tell him: "Just as you had eaten the flesh of a living person, eat that of a dead person as well. This person will eat it with a frown and continue yelling."

Slander

73. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Allah will make the person who accuses his fellow Muslim of something that is not to be found in him, stay in the place where the blood and pus of the dwellers of hell gathers. He will remain in this place until he gives up this accusation and makes taubah."

Speaking less

74. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who remains silent saves himself from many problems."

75. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Apart from the dhikr of Allah, do not speak excessively because speaking excessively hardens the heart. And the person who is furthest away from Allah is the one who is hard-hearted."

Humbling or lowering yourself

76. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The one who humbles himself for the sake of Allah, Allah raises his stages. The one who is proud, Allah breaks his neck." That is, Allah disgraces him.

Considering yourself to be great

77. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who has pride which is equal to even a mustard seed will not enter jannah."

Truth and Lies

78. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Always speak the truth because it directs one towards good deeds. Good deeds and truth lead one to jannah. Safeguard yourself from speaking lies because it leads one towards evil deeds. Evil deeds and lies lead one to jahannam.

Hypocrisy

79. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who is two-faced will have two tongues of fire on the day of judgement."

Being two-faced means to "play according to the tune" of whoever you are with.

Taking of oaths

80. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who takes an oath in the name of anyone other than Allah has committed an act of kufr." Or he said: "He has committed an act of shirk."

Some people are in the habit of taking oaths in the following manner: "I swear on your life", "I swear by my eyes", "I swear on my children", etc. All this is prohibited. It is mentioned in a Hadith that if a person mistakenly utters such oaths, he must immediately recite the kalimah.

81. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "If a person takes an oath in the following manner: "May I not have any îmân"; and he is speaking a lie in whatever he is saying then his oath will be fulfilled (i.e. he will be bereft of îmân). And if he is speaking the truth, even then his îmân will not remain complete."

It is also prohibited to take the following oaths: "May I not be blessed with the kalimah (at the time of death)", "May I enter into jahannam", etc. One should abandon this evil habit of taking such oaths.

Removing harmful objects from the road

82. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "There was a person who was walking on a road. He came across a thorny branch in his path, so he removed it from the road. Allah liked this act of his and therefore forgave him."

We learn from this that it is an evil habit to throw such things on the road. Some women are in the habit of sitting on a stool in the courtyard. When they get up, they leave the stool behind. At times, someone who happens to walk there trips and falls over the stool and thereby injures himself. In the same way, it is an evil habit to leave one's utensils, a sofa, a stick, a grinding-stone, etc. in the way.

Fulfilling promises and trusts

83. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who has no amânah has no îmân, and the person who does not fulfil his promises has no Dîn."

Going to pundits, fortune-tellers, palm-readers, etc.

84. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who goes to one who gives information of the unseen and asks him certain things and thereafter believes in what he says, then forty days salât of such a person will not be accepted."

When someone has control over a jinn, some women go to that person and ask the jinn regarding the unseen. For example, they ask: "When will my husband find employment?" When will my son return home?" These are all sinful acts.

Keeping dogs or pictures

85. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The angels do not enter a house in which there is a dog or a picture."

That is, the angels of mercy do not enter such a house. The toys of children which have pictures are also prohibited.

Lying on one's stomach unnecessarily

86. Rasûlullâh sallallâhu ‘alayhi wa sallam passed by a person lying down on his stomach. So he pointed with his leg and informed him that Allah does not like this posture in lying down.

Sitting or lying partly in the shade and partly in the sun

87. Rasûlullâh sallallâhu ‘alayhi wa sallam prohibited from sitting partly in the shade and partly in the sun.

Ill-omens and spells

88. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Taking ill-omens is shirk."

89. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Casting of spells is shirk."

Absence of worldly greed

90. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "When there is no greed for this world, the heart is at peace and the body is also at rest."

91. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "If two hungry wolves are left in a flock of sheep and they begin devouring and tearing the sheep apart, then the harm that they cause will not be as great as the harm that will be caused to a person who desires wealth and fame."

Remembrance of death

92. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Remember that thing which cuts off all pleasures, i.e. death."

93. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "When you wake up in the morning, do not begin planning for the evening. When evening comes, do not begin planning for the morning. Take benefit from your health before sickness overtakes you. And take benefit from your life before death overtakes you."

This means that you should regard your health and life as being very valuable and occupy yourself in doing good deeds because once sickness or death overtakes you, you will not be able to do any good.

Exercising patience at the time of difficulties

94. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "If any harm, difficulty, sickness, sorrow, etc. afflicts a Muslim to the extent that even if he becomes a bit distressed on account of worrying over something, then in all these instances Allah forgives his sins."

Visiting the sick

95. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "When a Muslim visits his fellow Muslim who is sick in the morning, 70 000 angels make du‘â for him till the evening. And when he visits him in the evening, 70 000 angels make du‘â for him till the morning."

Bathing and enshrouding the deceased and consoling his family

96. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who gives ghusl to the deceased, he (the former) becomes pure from sins just as when his mother had given birth to him. The person who enshrouds the deceased, Allah will make him wear the shoes of jannah. The person who consoles one who is in sorrow, Allah will make him wear the clothes of piety and send mercy to his soul. The person who consoles one who is in difficulty, Allah will make him wear the shoes of jannah the value of which will be more than the value of the entire world."

Crying in a wailing manner

97. Rasûlullâh sallallâhu ‘alayhi wa sallam has cursed the woman who cries in a wailing manner and the person who listens (with attention) to such a woman.

Women! Please abandon this habit for the sake of Allah.

Devouring the wealth of an orphan

98. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Certain people will be raised on the day of judgement in such a manner that flames of fire will be coming out from their mouths." Someone asked him: "O Rasûlullâh! Who will these persons be?" He replied: "Haven't you read in the Quran where Allah says that those who devour the wealth of orphans unjustly are in fact filling their bellies with fire?"

In this context, "unjustly" refers to using the wealth of orphans or spending it when in fact the Sharî‘ah has given them no right to use it. O women! Beware! There is an evil custom in India that the moment the husband passes away and leaves behind small children, his wife takes complete control over his wealth. From this very wealth, she hosts all the guests, lights the musjid (with oil lamps), and feeds those who come to offer salât. When in fact the children have a right in that wealth. And here she is spending it all together (without differentiating between her share and their share of the wealth). Furthermore, she uses this money for her daily expenses and later for the marriage of these children - she does this as she pleases without taking any consideration to what the Sharî‘ah has to say in this regard. It is a major sin to use this money in which others have a right or others are partners. Separate their wealth and spend it only when it is solely for their expenses and you have no alternative but to spend it on them. As for the other expenses of hosting your guests and giving in charity - use your own share of the wealth. And this too should only be done if this spending is not contrary to the Sharî‘ah. If it is contrary to the Sharî‘ah, it will not be permissible for you to even spend your own wealth. Bear all this in mind. If not, the moment you pass away you will be punished.

NECESSARY QUALITIES FOR THE COMPLETION OF IMAAN

Rasulullah ( sallallahu alayhi wa sallam) said: " There are over 70 things which are connected with imaan, the highest of which is the Kalimah " la ilaha illallahu muhammadur Rasulullah" and the lowest is the removal of a harmful object from the road. Modesty and hayaa is also a major part of imaan." We will therefore mention these qualities.

30 QUALITIES ARE CONNECTED TO THE HEART

1. Belief in ALLAH

2. To believe that everything other than ALLAH was non-existent. Thereafter, ALLAH Ta'ala created these things and subsequently they came into existence.

3. To believe in the existence of angels.

4. To believe that all the heavenly books that were sent to the different prophets are true. However, apart from the Quran, all other books are not valid anymore.

5. To believe that all the prophets are true. However, we are commanded to follow Muhammad ( sallallahu alayhi wasallam ) alone.

6. To believe that ALLAH Ta'ala has knowledge of everything from before-hand and that only that which He sanctions or wishes will occur.

7. To believe that Qiyaamah will definitely occur.

8. To believe in the existence of jannah.

9. To believe in the existence of jahannam.

10. To have love for ALLAH Ta'ala.

11. To have love for Rasulullah ( sallallahu alayhi wasallam )

12. To love or hate someone solely because of ALLAH.

13. To execute all actions with the intention of deen alone.

14. To regret and express remorse when a sin is committed.

15. To fear ALLAH Ta'ala.

16. To hope for the mercy of ALLAH Ta'ala.

17. To be modest.

18 . To express gratitude over a bounty or favour.

19. To fulfil promises.

20. To exercise patience.

21. To consider yourself lower than others

22. To have mercy on the creation.

23. To be pleased with whatever you experience from ALLAH Ta'ala.

24. To place your trust in ALLAH Ta'ala.

25. Not to boast or brag over any quality that you posses.

26. Not to have malice or hatred towards anybody.

27. Not to be envious of anyone.

28. Not to become angry.

29. Not to wish harm for anyone

30. Not to have love for the world.

7 QUALITIES ARE CONNECTED TO THE TONGUE

31. To recite the Kalimah with the tongue

32. To recite the quran.

33. To acquire knowledge

34. To pass on Knowledge.

35. To make dua.

36. To make the zikr of ALLAH Ta'ala.

37. To abstain from the following : lies, gheebah, vulgar words, cursing, singing that is contrary to the shariah.

40 QUALITIES ARE CONNECTED TO THE ENTIRE BODY

38. To make wudu, ghusl, and keep one's clothing clean.

39. To be steadfast in offering salaat.

40. To pay zakaat and sadaqatul fitr.

41. To fast.

42. To perform the Hajj.

43. To make i'tikaaf.

44. To move away or migrate from that place which is harmful for one's deen.

45. To fulfil the vows that have been made to ALLAH.

46. To fulfil the oaths that are not sinful.

47. To pay the kaffarah for unfulfilled oaths.

48. To cover those parts of the body that are fard to cover.

49. To make qurbaani.

50. To enshroud and bury the deceased.

51. To fulfil your debts.

52. To abstain from prohibited things when undertaking monetary transactions.

53. Not to conceal something true which you may have witnessed.

54. To get married when the nafs desires to do so.

55. To fulfil the rights of those who are under you.

56. To provide comfort to one's parents.

57. To rear children in the proper manner.

58. Not to sever relations with one's friends and relatives.

59. To obey one's master.

60. To be just,

61. Not to initiate any way that is contrary to that of the generality of the muslims.

62. To obey the ruler, provided what he orders is not contrary to the shariah.

63. To make peace between two warring groups or individuals.

64. To assist in noble tasks.

65. To command the good and prohibit the evil.

66. If it is the government. it should mete out punishments according to the shariah.

67. To fight the enemies of deen whenever such an occasion presents itself.

68. To fulfil one's trusts ( amaanah )

69. To give loans to those who are in need.

70. To see to the needs of one's neighbour.

71. To ensure that one's income is pure.

72. To spend according to the shariah.

73. To reply to one who has greeted you.

74. To say Yarhamukallah when anyone say alhamdolillah after sneezing.

75. Not to cause harm to anyone unjustly.

76. To abstain from games and amusements that are contrary to the shariah.

77. To remove pebbles, stones, thorns, sticks etc. from the road.

THE HARMS OF ONE'S NAFS AND THE HARMS OF OTHERS

All the rewards and punishments for good and evil deeds that have been mentioned previously are influenced by two things. One of them is the person's nafs. It presents various ideas and thoughts to the person. It tries to distract him from good deeds and tries to show him the need to do evil deeds. I f a person becomes afraid of the punishment of ALLAH, it informs him that ALLAH Ta'ala is all forgiving and merciful. To make matters worse, shaytaan also helps and prompts the nafs.

THE METHOD OF DEALING WITH THE NAFS

Set aside a short period of time in the morning and the evening or at the time of going to bed. During this time, sit in seclusion and as far as possible free your heart from all thoughts. Thereafter. address yourself and your nafs in the following manner: O nafs ! Understand well that you are similar to a merchant in this world. Your capital is your life and its profits is that it should attain salvation in the hereafter. If you have attained this wealth, your business will be considered to be profitable. If you have wasted this life and did not attain salvation in the hereafter, you will suffer a great loss in that you would have lost your capital and made no profit as well..

THE METHOD OF DEALING WITH PEOPLE

If you happen to meet and converse with one whom you do not know then bear in mind that you should not pay attention to those things which are considered to be rumours. If he speaks nonsense or uses foul language. make yourself absolutely deaf to whatever he says. Do not associate too much with him. Nor should you rely on him for anything

SUPPLEMENT TO BAHISHTI ZEWAR

Hadrat Abu Hurayrah ( radiallahu anhu ) narrates that Rasulullah ( sallallahu alayhi wa sallam ) said: " ALLAH Ta'ala does not look at your bodies and your appearances. Instead, he looks at your hearts. " This means that ALLAH Ta'ala does not accept actions that merely appear to be good externally while they are devoid of sincerity and attention from the heart. For example, a person may be occupied in a certain act of ibaadah. Apparently, he may be engaged in an act of ibaadah while in his heart he is oblivious to what he is doing. The heart cannot even discern whether he is standing in front of ALLAH Ta'ala or busy doing something else.

ADVICE TO WOMEN IN GENERAL

1. Do not even approach anything which amounts to shirk ( polytheism )

2. Do not involve yourself in witch-craft and superstitious remedies in order to conceive children or to keep them alive.

3. do not hold faatihah and niyaaz ceremonies for walis.

4. Do not take oaths in the name of pious people.

5. Do not do anything for name and fame.

6. Be obedient to your husband

7. Do NOT listen to music.

ADVICE TO THOSE WHO ARE MUREEDS

Check the above mentioned advices

Make it a duty to follow Rasulullah ( sallallahu alayhi wasallam ) in everything. In doing so the heart will be very brightly illuminated.

Don't even consider yourself to be perfect

Don't even talk ill of an evil person

do not involve yourself excessively in worldly affairs.

GLOSSARY

ADHAAN - the call to salaat

AMAANAH - trust

DEEN - Religion

NUR - light

RUKU - The bowing position of salaat

ZIKR - remembrance of ALLAH


BAHISHTI ZEWAR -DIVORCE 1

HEAVENLY ORNAMENTS

TABLE OF CONTENTS

TALÂQ - DIVORCE

Divorcing a Person

Divorce prior to the bride's departure from her parent's home

Divorce after the bride's departure from her parent's home

Issuing Three Talâqs

Conditional Divorce

Divorce issued by the Sick

Revoking a Talâqur Raj'î

‘Îlâ' or Taking an oath on not going to one's wife

Khula' or Divorce at the instance of the wife

Zihâr or Likening the wife to one's mother

Kaffârah

Li'ân - Allegation of Adultery

Disappearance of the Husband

NIKÂH - MARRIAGE

1. Nikâh is a great bounty from Allah Ta'âlâ. The affairs of this world and the hereafter are put in order through marriage. There is a lot of wisdom and many benefits in marriage. A person saves himself from sinning and his heart is put at ease. He does not have any evil intentions and his thoughts do not begin to wander and stray. The greatest virtue is that there are only benefits and only rewards in this. This is because a husband and wife’s sitting together and engaging in a loving conversation, joking with each other, etc. is better than nafl salât.

2. A marriage can be executed by just two words, e.g. a person says the following words in the presence of witnesses: "I give my daughter to you in marriage." The person who is addressed replies: "I accept her in marriage." In so doing, the marriage is valid and both of them are lawful husband and wife. However, if the person has several daughters, the nikâh will not be executed by his uttering the words mentioned above. He will have to mention the daughter by name, e.g. he says: "I give my daughter, Qudsiyyah, to you in marriage", and the person replies: "I accept her in marriage."

3. A person says: "Give so-and-so daughter of yours to me in marriage." The father replies: "I give her to you in marriage." In so saying, the nikâh will be valid irrespective of whether he says that he accepts or not. (In other words, it is not necessary for the word "accept" to be mentioned).

4. If the daughter is present and the father says: "I give this daughter of mine in marriage to you", and the person replies: "I accept her", the nikâh will be valid. It will not be necessary to mention her name.

If the girl is not present, it is necessary to mention her name and the name of her father in such a loud tone that all the witnesses are able to hear. If the people do not know the father and there is a strong possibility that by mentioning his name they will still not know whose nikâh is being performed, then it will be necessary to mention the name of the grand-father as well. In other words, such identification is necessary whereby those present immediately know whose nikâh is being performed.

5. In order for a nikâh to be valid, it is also essential for at least two males or one male and two females to be present, to hear the nikâh being performed, and to hear the two words (i.e. the offer and the acceptance) being uttered. Only then will the nikâh be valid. If two persons sit together in privacy and one says to the other: "I give my daughter to you in marriage" and the other person replies: "I accept your daughter", the nikâh will not be valid. Similarly, if the nikâh was performed in the presence of one person only, even then the nikâh will not be valid.

6. If there are no males present, but only females, the nikâh will not be valid even if there are ten females present. Together with two females, one male has to be present.

7. If there are two males but they are not Muslims, the nikâh will not be valid. Similarly, if both are Muslims but both or one of them is immature, the nikâh will not be valid. Similarly, if there is one male and two females but both or one of the females is immature, the nikâh will not be valid.

8. It is preferable to perform the nikâh in a large gathering such as after the jumu'ah salât in a jumu'ah musjid or in any other large gathering. This is so that the nikâh will be well announced and the people will become aware of the nikâh. A nikâh should not be performed in secret and privacy. However, if due to some reason many persons are unable to attend, then at least two males or one male and two females who hear the nikâh being performed in their very presence should be present.

9. If both the man and woman are mature, they can perform their own nikâh. All that they have to do is say the following in the presence of two witnesses: One of them must say: "I am making my nikâh with you" and the other must say: "I accept." In so doing, the nikâh will be valid.

10. If a person does not make his nikâh himself, but asks someone to perform his nikâh with someone, or, he mentions the name of the person with whom he wishes his nikâh to be performed and this person performs this nikâh in the presence of two witnesses - the nikâh will be valid. Even if this person rejects or denies this later, the nikâh will still be intact.

Persons with whom Nikâh is Harâm

1. Marriage with one's children, grand-children, great grand-children, etc. is not permissible. Nor is marriage with one's parents, grand-parents, maternal grand-parents, etc. permissible.

2. Marriage with one's brothers, uncles and nephews is not permissible. According to the Sharî‘ah, a brother is one whose mother and father is the same, or they have one father but two mothers, or one mother but two fathers. They are all brothers. But if the father is different, and the mother is also different; that person will not be a brother. Nikâh with him will be valid.

3. Marriage with one's son-in-law is not permissible. This is irrespective of whether the daughter is already living with him or not. In all cases, nikâh with him is harâm.

4. A girl's father passed away. Her mother married another person. However, before the mother could even live with her new husband, she passed away or he divorced her. In such a case, the girl can marry this step-father of hers. However, if the mother lived with him, it will not be permissible for this girl to marry him.

5. Nikâh with one's step-children is not valid. In other words, if a man has several wives, then one of the wives cannot marry the children of the co-wives. This is irrespective of whether she had lived with her husband or not. Nikâh with these children is prohibited under all circumstances.

6. It is not permissible for a woman to marry her father-in-law or even the father or grand-father of her father-in-law.

7. As long as a sister is married to her husband, it is not permissible for another sister to marry this brother-in-law of hers. However, if her sister passes away or he divorces her and she completes her iddah, it will be permissible for the other sister to marry her brother-in-law. In the case where the brother-in-law divorces the first sister, it is not permissible for the second sister to marry her brother-in-law until her sister completes her iddah.

8. If two sisters marry one person, the marriage of the sister whose nikâh was performed first will be valid while the marriage of the sister whose nikâh was performed later will not be valid.

9. A man married a woman. As long as he remains married to her, he cannot marry her maternal and paternal aunts and nieces.

10. If the relationship between two women is such that if we had to regard one of them as a man, their nikâh will not be valid, then such two women cannot marry a person at the same time. When one of them passes away or one of them is divorced and completes her iddah, only then will it be permissible for the person to marry the other woman.

11. If a woman and her step-daughter marry a person at the same time, the nikâh will be valid.

12. Adoption is not considered in the Sharî‘ah. By adopting a boy, he does not become one's son. It is therefore permissible to marry one's adopted son.

13. If a man is not one's real uncle but he becomes an uncle through some other distant relationship, marrying him is permissible. Similarly, if a man happens to be one's paternal uncle or nephew through some distant relationship, nikâh with him is permissible. Nikâh with one's cousins is also valid irrespective of whether they are paternal or maternal cousins.

14. Two women who are not blood sisters but are maternal or paternal cousins are permitted to marry one man at the same time. In the presence of such a cousin, another cousin can also marry the same man. The same rule applies to a very distant maternal or paternal aunt. That is, the niece and this distant maternal or paternal aunt can marry the same man at one time.

15. All the relations which become harâm on account of lineage also become harâm on account of breast-feeding. In other words, if a girl is breast-fed by a particular woman, then this girl cannot marry the latter's husband because he will now be regarded as her father. A girl who has been breast-fed by a particular woman cannot marry a boy who has been breast-fed by the same woman. Nor can this girl marry the children of this woman because she is also regarded as a child of this woman. All the maternal and paternal uncles and maternal and paternal nephews who become related due to this breast-feeding also become harâm on this girl.

16. If two girls have been breast-fed by one woman, they cannot marry the same man at one time. In other words, whatever has been explained previously, will also apply to relations based on breast-feeding.

17. A man committed adultery with a certain woman. Now it will not be permissible for her mother or her children to marry this man.

18. Due to the passions of youth, a woman touched a man with evil intentions. It will now not be permissible for her mother or her children to marry this man. Similarly, if a man touches a woman with evil intentions, her mother and her children will be harâm on him.

19. In the middle of the night, a man decided to awaken his wife. However, he mistakenly touched his daughter or his mother-in-law. Thinking them to be his wife, he touched them with the passions of youth. Now, this man will become harâm on his wife forever. There is no way in which she can become permissible for him. It will be necessary for him to divorce his wife.

20. If a boy touches his step-mother with an evil intention, she will become harâm on her husband. There is no way in which she can be halâl for him. If the step-mother touches her step-son with an evil intention, the same rule will apply.

21. A Muslim woman cannot marry a man who belongs to any other religion. She can only marry a Muslim man.

22. A woman's husband divorced her or he passed away. As long as she does not complete her iddah, she cannot marry anyone else.

23. Once a woman marries a man, she cannot marry another person unless and until she is divorced by this person and also completes her iddah.

24. If a woman is not married and she falls pregnant due to adultery, it will be permissible to marry her. However, it will not be permissible to have intercourse with her until she delivers the child. But if the woman marries the same person who had committed adultery with her, it will be permissible for the person to have intercourse with her.

25. If a person has four wives, he cannot marry a fifth woman. If he happens to divorce one of his four wives, another woman cannot marry him until the one who is divorced completes her iddah.

26. The marriage of a Sunnî girl with a Shî'ah man is not permissible according to the majority of the ‘ulamâ.

The Wali or Legal Guardian

The person who has the power or choice of getting a boy or girl married is called a wali.

1. The first wali of a boy or girl is their father. If the father is not present, the grand-father becomes their wali. If he is not present, then the great grand-father. If none of them are present, the blood-brother becomes their wali. If he is not present, then the step-brother, i.e. brothers from one father. Thereafter, the nephew, thereafter the nephew's son; and thereafter, the nephew's grand-son. If none of them are present, the blood uncle becomes their wali. If he is not present, then the step-uncle, i.e. the step-brother of their father. Thereafter, the son of the blood uncle and thereafter his grand-son. Thereafter, the son of the step-uncle and thereafter his grand-son. If none of them are present, the father's uncle becomes their wali; and thereafter his children. If the father's uncle, his children and grand-children are not present; then the grand-father's uncle becomes their wali. Thereafter, his children, grand-children, and great grand-children.

If none of them are present, the mother will be their wali. Thereafter, the paternal grand-mother, then the maternal grand-mother and then the maternal grand-father. Thereafter, the blood-sister and then the step-sister, i.e. sisters from one father. Thereafter, the step-brother and then the step-sister who is from one mother. Thereafter, the paternal aunt, then the maternal uncle, and then the maternal aunt.

2. An immature person cannot become a wali of anyone. A kâfir cannot be a wali for any Muslim, nor can a lunatic be a wali for anyone.

3. A mature girl has the choice to marry or not to marry. She can marry whomsoever she wishes - no one can force her to marry a particular person. If she marries a person on her own, the nikâh will be valid irrespective of whether the wali is informed or not, and irrespective of whether the wali gives his consent or not. In all cases the nikâh will be valid. However, if she does not marry a person who is of the same social standing as her, and instead, marries a person who is of a lower standing than her family, and her wali is not happy about this marriage, then the fatwâ in this case is that the nikâh will not be valid.

If she marries a person who is in the same social standing as her, but the mahr that she receives is less then what is normally fixed in her paternal grandfather’s family, then although the nikâh will be valid, the wali will have the right to annul this marriage. The mahr that is normally fixed in her paternal grandfather’s family is known as mahrul mithl. The wali can go to a Muslim court and have such a marriage annulled. However, it should be borne in mind that this right of annulment is only possessed by all those walis whom we had mentioned before the mother. In other words, from the father onwards till the children of the grand-father's uncle.

4. A wali performed the nikâh of a mature girl without asking her or without seeking her consent. The validity of such a nikâh will be dependent on her permission and consent. If she grants her permission, the nikâh will be valid. If she does not grant her permission or is not happy, the nikâh will not be valid. The method of granting permission is mentioned in the next mas'ala.

5. The wali came and informed a young virgin girl that he intends performing her nikâh with a certain person, or that he has already performed her nikâh with a certain person. Upon hearing this, she remained silent, began smiling or began to cry. All these responses of her's will be considered to be a permission and a consent. Now, if the wali performs her nikâh, it will be valid. If he has already performed it, it will also be valid. It is not a prerequisite for her to give a verbal permission. Those who force a girl in giving a verbal permission are in error.

6. At the time of seeking her permission, the wali did not mention the name of her future husband, nor did she have any prior knowledge of him. In such a case, her silence will not be considered to be a form of consent, nor will it be considered to be a form of granting permission. It is necessary to mention the boy's name or some other form of identification whereby the girl can understand that the wali is referring to a particular person. Similarly, if the wali performed the nikâh without mentioning the amount of mahr to her and it was far less than the mahrul mithl, the nikâh will not be valid without her permission. He will have to seek her permission again.

7. The girl is not a virgin, and instead had married previously and this is her second marriage. When the wali asks her or seeks her permission for this second marriage, her mere silence will not be considered to be a form of granting permission. Instead, she will have to give a verbal reply. If she does not give a verbal reply and remains silent, and despite this the wali performs her nikâh, then her nikâh will be in abeyance. Later, if she gives a verbal permission, the nikâh will be valid. If not, it will not be valid.

8. Despite the father being present, the uncle, brother or any other wali sought the permission of a virgin girl. If she remains silent, it will not be considered to be a form of granting permission. Only when she gives a verbal permission will it be considered. However, if the father sent these persons to seek her permission, her silence will be considered to be a form of consent. In short, the wali who is given the first preference in the Sharî‘ah and who has the most right to seek permission from the girl - when he asks her or when someone who has been sent by him asks her, then only will her silence be considered to be a form of consent. If the grand-father had the right of asking her, and instead the brother asked her; or if the brother had the right of asking her and instead she was asked by her uncle, then in such a case her silence will not be considered to be a consent.

9. A wali performed the nikâh of a girl without asking her and without obtaining her consent. After the nikâh, the wali or his messenger came and informed the girl that her nikâh with a particular person has been performed. In such a case, if she remains silent, this will be a permission on her part and the nikâh will be valid. But if someone else comes and informs her, and this person is a pious, reliable person, or two persons come and inform her, then by her remaining silent the nikâh will be valid. But if there is only one person who informs her and he is an unreliable person, then by her remaining silent the nikâh will not be valid. Instead, it will be held in abeyance. When she gives a verbal reply or any other form of granting permission is found, then only will the nikâh be valid.

10. Upon being informed of her nikâh, the girl did not give a verbal reply although it was necessary for her to give a verbal reply. However, when her husband approached her she did not refuse him from engaging in sexual intercourse with her. Even in this case, the nikâh will be valid.

11. The same rules apply to a mature boy, i.e. he cannot be forced into a marriage nor can the wali perform his nikâh without his permission. If his nikâh is performed without his permission, it's validity will be dependent on his permission. If he expresses his consent, his nikâh will be valid. If not, it will not be valid. However, it should be borne in mind that the boy's silence is not considered to be a form of granting permission. He will have to give a verbal reply.

12. If a boy or a girl are immature, they do not have their own choice. Their nikâh is not valid without a wali. If a boy (or girl) performs his nikâh on his own or someone else performs it, it will be dependent on the permission of the wali. If the wali grants permission, the nikâh will be valid. If not, it will not be valid. The wali has full rights over such a boy or girl. He can get them married to whoever he wishes and refuse whoever he wishes. Immature girls and immature boys cannot reject such a nikâh at that time. This is irrespective of whether the girl is a virgin or had been married previously and had also been sent to her (first) husband's home - the same rule will apply.

13. If the father or grand-father perform the nikâh of an immature girl or boy, they do not have the right to reject or repudiate this nikâh even after they become mature. This is irrespective of whether the marriage was executed with a person who is of the same social standing or with a person of a lower class, and irrespective of whether the nikâh was performed with mahrul mithl or whether it was far less than the mahrul mithl. In all cases the nikâh will be valid and they cannot reject or repudiate this nikâh.

14. If a wali other than the father or grand-father performed the nikâh, and it was performed with a boy of the same social standing and the mahrul mithl was also given, then in such a case the nikâh will be valid. However, after reaching the age of maturity, she has the right to endorse this nikâh or to go and complain to a Muslim judge and have this marriage annulled.

But if the wali performed her marriage with a person of a lower social standing or accepted a mahr which was far less than the mahrul mithl, the nikâh will not be valid from the very outset. Similarly, if the wali performed the nikah of a boy with a mahr which was far more than the mahrul mithl of the girl, the nikâh will not be valid from the very outset.

15. A wali other than the father or grand-father had performed the nikâh of an immature girl who also had knowledge of this nikâh. Thereafter, she became mature and until then her husband hadn't had any sexual intercourse with her. In such a case, the moment she becomes mature, she must mention her discontent with regard to marrying this person. She must clearly state that she is not happy. Alternatively, she could say that she does not wish to continue with this marriage. This could be said in the presence of others or in privacy where she is all alone. But she has to mention it verbally. However, by her merely saying this, the nikâh will not be annulled. She will have to go to a Muslim judge, he will annul the marriage, and only then will it be annulled.

Once she becomes mature and allows even a moment to pass in which she does not mention her discontent, she will not have the choice of having her nikâh annulled.

But if the girl did not have any knowledge of this nikâh and only learnt of it after becoming mature, then the moment she is informed, she will immediately have the right to reject the nikâh. If she remains silent for even a moment, she will forfeit this right to reject the nikâh.

16. If her husband engaged in sexual intercourse with her, and thereafter she becomes mature, it is not necessary for her to reject the nikâh immediately after becoming mature or after being informed. Instead, as long as she does not express her consent and happiness, she will have the choice of rejecting or accepting irrespective of how much time lapses. However, if she clearly states that she is happy about this marriage, or her consent is made apparent in some other way such as being in solitude with her husband like any other normal husband and wife, then she will have no choice and this nikâh will become entrenched.

17. The person who is most entitled of being the wali of an immature girl is gone to a foreign country. He is so far away that if the rest of the family had to await his arrival in order to consult him, the girl will lose this opportunity. Furthermore, the person who has come with the proposal is not prepared to wait for so long and it will be difficult for the girl to receive a similar proposal. In such a case, the person who is next in line to become her wali can also perform her nikâh. If he performs the nikâh without consulting the girl, it will be valid. But if the first wali is not very far away, her nikâh should not be performed without consulting him. If it is performed, it will be dependent on his permission. Once he grants his permission, the nikâh will be valid.

18. Similarly, if the second wali performs the nikâh of an immature girl despite the most rightful wali being present, it will be dependent on his permission. For example, if the grand-father performs the nikâh without consulting the father despite the latter being present, it will be dependent on the father's permission. If the right belonged to the brother but the nikâh was performed by the uncle, it will be dependent on the brother's permission.

19. A woman became a lunatic and lost her sanity. She has a mature son and a father as well. If her nikâh has to be performed, her wali will be her son because the son is more entitled of being a wali than the father (father of the woman).

The Question of Compatibility or Kufu'

1. The Sharî‘ah has taken great precautions in ensuring that nikâh with an incompatible person or a person of a lower social standing does not take place. In other words, do not perform the nikâh of a girl with a man who is not equal to her in status or who is of no match to her.

2. Compatibility or equality is considered in several factors: (1) lineage, (2) Islam, (3) piety, (4) wealth, (5) profession or occupation.

Equality in Lineage

1. Equality in lineage is that the Shaykh, Sayyid, Ansâri, and ‘Alawi are all equal to each other. In other words, although the status of a Sayyid is more than the others, if the daughter of a Sayyid marries a Shaykh boy; it will not be said that she did not marry someone who is of her family relations. Instead, it will also be regarded as if she has married one of her relatives.

2. In matters of lineage, the lineage of the father is considered and not the mother. If the father is a Sayyid, the son is also a Sayyid; and if the father is a Shaykh, the son is also a Shaykh - irrespective of what the mother may be. If a Sayyid marries a woman who is not a Sayyid, their son will be regarded as a Sayyid. This son will be equal in status to all other Sayyids. Although the son whose father and mother are both from a noble family is respected more, according to the Shariah they will all be regarded as relatives or of the same social standing.

3. The Moghuls and Pathans are regarded as one nation and are not of the same class as that of the Sayyids and Shaykhs. If the daughter of a Sayyid or Shaykh gets married with one of them, it will be said that she married someone who is of a lower social standing than her.

Equality in being a Muslim

1. Equality in being a Muslim is only considered among the Moghuls, Pathans, and other non-Arab nations. There is no consideration of this among the Shaykhs, Sayyids, ‘Alawis, and Ansâris. A man who accepts Islam and his father was a kâfir cannot be on par or equal to a woman who is a Muslim and her father was also a Muslim. The man who is a Muslim, his father is also a Muslim, but his grandfather was a kâfir; cannot be equal to a woman whose grandfather was also a Muslim.

2. A man whose father and grandfather were Muslims, but his great grandfather was a kâfir will be regarded as equal to a woman whose several forefathers were Muslims. In short, this equality is only considered till the grandfather. Equality beyond the grandfather, such as the great grandfather and beyond him is not considered.

Equality in Piety

Equality in piety means that a man who does not follow the dictates of the Sharî‘ah - who is a wicked person, a scoundrel, an alcoholic, a shameless person - will not be considered to be equal to a pious, chaste and religious woman.

Equality in Wealth

Equality in wealth means that a person who is an absolute pauper cannot be compatible to a rich woman. If the man is not an absolute pauper, but is capable of giving that amount of mahr that is normally given on the first night and is also capable of giving her maintenance, then he will be regarded to be equal to her in status even if he is unable to give the entire amount of mahr. It is not necessary for the man to be in exactly the same financial position as that of the woman. Nor is it necessary for him to be close to that financial position.

Equality in Occupation

1. Equality in occupation is that, e.g. weavers are not regarded as equal to tailors and are accorded a status that is lower than that of tailors. Similarly, barbers, washermen, etc. are not regarded as being equal to tailors, but are regarded as being lower than tailors.

2. A mad, lunatic person cannot be equal to an intelligent, understanding woman.

Mahr - Dowry

1. Once a nikâh is performed, it will be valid irrespective of whether mention of any mahr was made or not. Despite it being valid, one will have to give the mahr. In fact, if a person makes the condition that he will not give any mahr and that he is marrying the woman without any mahr, he will still have to give the mahr.

2. The minimum mahr is 10 dirhams and there is no limit to the maximum amount of mahr. The woman can stipulate as much as she wishes. However, it is not good to stipulate a very high figure. If a person gives an amount less than 10 dirhams or its equivalent, he will have to give the balance as well because mahr cannot be an amount less than the minimum. If the husband divorces his wife (in this case) even before she can come and live with him, he will have to give half of the minimum.

3. A person stipulated R20, R100, R1000, or any other amount according to his financial position. The woman thereafter came and lived with him. He also had sexual intercourse with this wife of his. Alternately, he did not have intercourse with her, but he and his wife were able to meet in privacy where no one or nothing stopped them or prevented them from engaging in sexual intercourse. In both these cases, it will be wajib on the person to fulfil the full amount of the stipulated mahr. If none of the above transpired between them, and one of them passed away, it will still be wâjib to fulfil the entire mahr. Furthermore, if none of the above transpired between them, and the man divorced her, it will be wâjib on him to fulfil half the stipulated mahr.

In short, if the husband and wife meet in privacy, as mentioned above or one of them passes away, the entire mahr becomes wâjib. And if the husband divorces her prior to them being in privacy and seclusion, it will be wâjib to fulfil half the stipulated mahr.

4. If one of them was ill, keeping a fast of Ramadân, in the ihrâm of hajj, the woman was in her hayd or there was someone who was peeping at them or intruding on their privacy, and they met in private or seclusion in any of the above situations, then this privacy or seclusion of their's is not considered. If they meet each other in any of the above situations or circumstances, the total amount of mahr will not become wâjib. If the husband divorces her, it will be her right to receive half the total mahr. However, if the fast was not a fast of Ramadân, instead it was a qadâ, nadhr, or nafl fast, and this was being kept by one of them, then in such a case if they happened to meet in privacy and seclusion, the wife will have the right of receiving the full amount of the mahr. It will be wâjib on the husband to fulfil the full amount.

5. The husband is impotent, however, both of them met in privacy and seclusion. The wife will still receive the full mahr. Similarly, if the husband is a hermaphrodite and they meet in privacy and seclusion and thereafter he divorces her, she will receive the full mahr.

6. The husband and wife met in privacy and seclusion but the wife is so young that she is incapable of sexual intercourse. Alternately, the husband is so young that he is incapable of sexual intercourse. If they meet in privacy and seclusion in such a case, the full mahr will not be wâjib.

7. If no mention whatsoever of the mahr was made at the time of the nikâh, or the nikâh was performed on the condition that the woman will not receive any mahr, and thereafter one of them passed away or they met in privacy - that is regarded as a valid privacy in the Sharî‘ah - even then the mahr will have to be fulfilled. However, in such a case, the mahrul mithl will have to be paid.

In the above case, if the husband divorced his wife prior to being in seclusion with her, she will have no right to receive any mahr. Instead, she will only receive a set of clothing. It is wâjib on the man to give this to the woman. He will be sinning if he does not do so.

8. When giving this set of clothing, only four items are wâjib on the man: a dress, a scarf, a pants, and a sheet which can cover her body from head to toe. Apart from these items it is not wâjib to give any other clothing.

9. The clothing that the man gives should be according to his financial position. If the man is poor, he should give cotton clothing. If he is of a middle class, he should give silk that is of an inferior quality. If he is very rich, he should give silk clothing that is of a very high quality. However, it should be borne in mind that in all these circumstances the clothing that is given should not be more than half the mahrul mithl in value. At the same time, it should not be less than 5 dirhams in value.

In other words, it is not wâjib on the man to give clothing which is very expensive and which exceeds half the mahrul mithl in value. However, it is permissible for him to give clothing that is more than the stipulated amount provided that he gives it happily and out of his own will.

10. At the time of the nikâh no mahr was stipulated. However, after the nikâh, the husband and wife agreed upon a specific amount as mahr. In such a case, mahrul mithl will not have to be given. Instead, the amount that they had agreed upon will have to be given. But if the husband divorced his wife prior to their meeting in privacy and seclusion, she will not have any right of receiving any mahr. Instead, she will only receive the clothing that had been mentioned previously.

11. A person stipulated R100, R1000 or any other amount according to his financial position. Thereafter the husband decided to give more than the original amount that was stipulated. This he did voluntarily and out of his own good will. For example, the stipulated mahr was R100, but he decided to give R150. Whatever additional amount he decides to give will now become wâjib upon him. If he does not give it, he will be sinning. But if he divorces her prior to meeting in privacy and seclusion, he will have to give half of the original amount that was stipulated. The additional amount that he had decided to give will not be calculated.

Similarly, if the wife happily and willingly reduces the amount of mahr, it will be considered to be reduced. If she absolves him from paying the entire amount, it will be absolved. Now she has no right to claim it.

12. If the husband pressurized her into reducing the mahr or instilled some fear into her so that she reduces the mahr, then by her reducing or forgiving her husband, it will not be considered to be forgiven. It will still be wâjib upon him to fulfil the mahr.

13. No cash, gold or silver was stipulated for the mahr. Instead, a small village, a farm or some land was stipulated. This is permissible. The farm, land, etc. that was stipulated will have to be given.

14. A horse, elephant or any other animal was stipulated as mahr. However, a specific horse or a specific elephant was not stipulated. This is also permissible. In such a case an average horse which is not too cheap nor too expensive will have to be given. Alternatively, it's value in cash could be given. However, if an animal was stipulated without specifying the type of animal, this will not be valid. Mahrul mithl will have to be given.

15. A couple got married in an unlawful way and the husband and wife were therefore made to separate. For example, they got married in secret without the presence of two witnesses. Alternately, two witnesses were present but they were deaf and were therefore unable to hear the words that make a nikâh valid. Alternatively, a man had divorced his wife or he had passed away. Prior to completing her iddah, the woman married another man. Or some other form of unlawful marriage had taken place and the husband and wife were therefore made to separate. However, in all these cases, the man did not have any sexual intercourse with this woman. In such a case, she will not receive any mahr. In fact, even if they met in privacy and seclusion, she will still not be eligible to receive any mahr. But if sexual intercourse had taken place, she will receive mahrul mithl. However, if at the time of nikâh some mahr had been stipulated and this mahr is less than the mahrul mithl, then she will receive the mahr that had been stipulated at the time of the nikâh and not the mahrul mithl.

16. A person had sexual intercourse with a woman after mistaking her for his wife. He will have to give her mahrul mithl as well, and this intercourse with her will not be regarded as adultery (zinâ) nor will there be any sin. In fact, if the woman falls pregnant, the lineage of the child will be in order. It will not be tainted and it is not permissible to label the child as being illegitimate. The moment the man realizes that this is not his wife, he should immediately separate himself from her and it will not be permissible for him to continue with the intercourse. It is also wâjib on this woman to observe the iddah. It is not permissible for her to stay with her husband or to engage in sexual intercourse with him. The rules related to iddah will be mentioned in a later chapter - Inshâ’ Allah.

17. If in a certain place or country, the norm is that the entire mahr must be given on the first night, then the woman has the right to demand the mahr on the first night. If she does not ask for it on the first night, she can ask for it whenever she wishes and it will be wâjib on the husband to give it to her. He cannot delay in fulfilling the mahr.

18. The practice in India is that the paying and receiving of mahr is undertaken after divorce or after death. When the woman is divorced, it is only then that she claims her mahr. Alternatively, when the husband dies and leaves behind some wealth, she takes her mahr from this left over wealth of his. If the woman dies, her inheritors claim the mahr. As long as the husband and wife are living together, no one pays the mahr nor does she ask for it. In such a situation, the woman cannot demand the mahr before divorce. However, it is wâjib on the man to give an amount that is normally given in that place on the first night. But if all these practices are not found in any place, these rules will not apply.

19. If the husband does not give the amount of mahr that is normally given beforehand, the wife has the right to refuse him to engage in sexual intercourse with her until he pays that amount. If they engaged in intercourse once, she still has the right of refusing him the next time or the following time if he does not pay the mahr. If he wishes to take her to another city or country, she has the right of not going unless her mahr is paid. Similarly, if the mahr is not paid and the woman wishes to travel to another city or country, or wishes to go to her parents home, and there is a mahram who can take her, then the husband does not have the right to stop her. But once he pays the mahr, she does not have the right to do any of these things without her husband's permission. It is not permissible for her to go anywhere without his consent. As for the husband, he can take her wherever he wishes. It is not permissible for her to refuse him.

20. The husband gave some item (or cash, gold, silver, etc.) to his wife with the intention that it is mahr. Whatever he gives will be regarded as part of the mahr. It is not necessary for him to inform his wife at the time of giving it to her that he is giving her mahr.

21. The man gave an item to his wife. She claims that the item was given as a gift and not as mahr while the man claims that he gave it as mahr. In this case, the husband's claim will be considered. However, if the item was such that it is consumed as food or drink, it will not be considered to be mahr and the husband's claim will not be considered.

Mahrul Mithl

1. Family mahr or mahrul mithl is determined in the following way: look at any woman in the girl's father's family who is similar or equal to this girl. That is, if the girl is young, the woman must also be young at the time of marriage. If the woman is beautiful, this girl must also be beautiful. If the woman's marriage had taken place when she was a virgin, this girl's marriage must also take place while she is a virgin. The wealth that this girl possesses at the time of her nikâh, that woman also had possessed the same at the time of her nikâh. The place or locality from which this girl is, that woman must also be from the same place. If this girl is religious-minded, intelligent, well-mannered and educated, that woman must also be the same. In short, this girl whose nikâh is being performed now, must also possess the qualities that that woman possessed at the time of her nikâh,. If they share the same qualities, then the mahr that was stipulated for that woman will be the mahrul mithl for this girl.

2. Women of the girl's father's family refer to the girl's sisters, paternal aunts, cousins (children of paternal uncles), etc. In other words, girls or women who are connected to her paternal grandmother. When determining the mahrul mithl, the mahr of the mother is not considered. However, if her mother is also of the same family as that of her father's, e.g. if her father marries his cousin (paternal uncle's daughter), then the mother's mahr will also be regarded as mahrul mithl.

The Marriages of the Kuffâr

1. The different forms of marriage in the different religions are recognized in the Sharî‘ah. If both, husband and wife, accept Islam, there is no need to repeat their nikâh. The nikâh that they had performed as kuffâr will still be valid.

2. If the husband or the wife accepts Islam and the other partner does not accept, their nikâh will be annulled. It will not be permissible for them to live as husband and wife.

3. If the wife accepts Islam and not the husband, then as long as the wife does not complete three hayd periods, it will not be permissible for her to marry another person.

Equality among Wives

1. If a person has more than one wife it is wâjib upon him to treat each one equally. Whatever he gives to one wife, the other wife also has the right to claim something equal to that in value. This rule of equality applies to all types of wives, i.e. whether both were virgins at the time of marriage, both were previously married or one was a virgin at the time of marriage while the other had been previously married. If he spends one night with one wife, he will have to spend one night with the other wife as well. If he spends two or three nights with one wife, he will have to do the same with the other wife as well. Whatever wealth, jewellery, clothes, etc. he gives to one wife, the other wife also has the right to claim something equal to that in value.

2. If a person marries a second woman, the rights of this new wife and the rights of the old wife are the same. There is no difference in rights between the two.

3. Equality is based on spending the night and it is not necessary to spend an equal time with them during the day. If a person spends more time with one wife during the day and less time with the other, there is no harm in this. However, it is wâjib to spend an equal time with them at night. If a person goes to one wife immediately after maghrib, and the following day he goes to the other wife after ‘ishâ, he will be sinning. However, if a person's occupation is such that he works at night and remains at home during the day; for him, the basis of equality will be the day. For example, a night watchman or guard will have to base his equality with his wives according to the day and not the night.

4. There is no equality in engaging in sexual intercourse in the sense that if a person engages in sexual intercourse with one wife, it is not necessary for him to engage in sexual intercourse with the other wife as well.

5. The man has to maintain equality in allocating nights to his wives irrespective of whether he is ill or not.

6. There is no sin in loving one wife more than the other because these matters are connected to the heart and one does not have any control over one's heart.

7. Equality is not wâjib when embarking on a journey. The husband can take whichever wife he wishes. However, it is preferable to cast a lot and to take the wife in whose favour the lot was drawn. In this way there will be no unhappiness or disgruntlement.

TALÂQ - DIVORCE

1. If a husband who is mature, not a lunatic nor a mad person divorces his wife, the divorce will come into effect. As for the husband who is not mature, who is not in his senses, or is mad, by his divorcing his wife, the divorce will not come into effect.

2. A sleeping person uttered the following words: "You are divorced" or he said: "I divorce my wife." On uttering these words, divorce does not come into effect.

3. A person compelled another person to divorce his wife. He beat him and threatened him that if he does not divorce his wife, he will kill him. Because of this compulsion, the person divorced his wife. Even then divorce will take place.

4. A person was under the influence of alcohol or any other intoxicant and divorced his wife. When he came to his senses, he regretted this action of his. Even then divorce will take place. Similarly, talâq given in anger also causes divorce to take place.

5. Apart from the husband, no one has the right to divorce a woman. However, if the husband orders someone to divorce his (the husband's) wife, this person can divorce her.

Divorcing a Person

1. Only the man has the right to divorce. Once the man divorces his wife, the divorce comes into effect. The woman has no choice in this irrespective of whether she accepts the divorce or not. In all cases, the divorce comes into effect. The wife cannot divorce her husband.

2. The man has the right of issuing three talâqs only, and not more. If he issues four or five talâqs even then only three will be considered.

3. Once the man utters: "I divorce my wife", and utters these words in such a tone that he himself can hear these words, divorce comes into effect. This is irrespective of whether he uttered them in private or in public, and whether his wife heard him uttering these words or not. In all cases, divorce takes place.

4. Divorce is of three types:

The First Type: Is that the nikâh is completely annulled and it is not permissible to live with the man without renewing the nikâh. If the woman wishes to stay with this man again, and the man also agrees to keep her, they will have to have their nikâh performed again. Such a talâq is known as talâqul bâ’in.

The Second Type: Is that if the husband and wife wish to remarry, then after completing the ‘iddah for the first divorce, she will have to marry another person. When he divorces her, she will have to complete the ‘iddah for this second divorce. Only then will it be permissible for her to remarry her first husband. Such a talâq is known as talâqul mughallazah.

The Third Type: Is that the nikâh has not broken as yet. If the husband divorces his wife by uttering the words of divorce one or two times and thereafter regrets his action, it will not be necessary to renew this nikâh. He can live with this wife without performing another nikâh and it will be permissible for them to live as a normal couple. However, if the man divorced her and maintained this divorce of his, i.e. he did not regret his action nor did he decide to continue living with his wife, then the moment the ‘iddah of talâq expires, the nikâh will break and the woman will be separated from her husband. As long as the ‘iddah does not expire, the man has the choice of either keeping his wife or not keeping her. Such a talâq is known as talâqur raj'î. It should be borne in mind that if the husband issues three talâqs, he will not have the choice of keeping his wife.

5. There are two ways in pronouncing or issuing the talâq.

The First Way: Is that the husband clearly utters: "I divorce you" or "I divorce my wife." In other words, he issues the divorce in such clear words that there is no possibility of taking any other meaning from these words. Such a divorce is known as talâq-e-sarîh.

The Second Way: Is that the husband does not utter the words of divorce clearly. Instead, he speaks in very vague terms from which divorce could be deduced and from which some other meaning could also be taken, e.g. the person says: "I have distanced you from me." From this, it could be deduced that he said: "I divorce you" or "I have not divorced you, but I will not keep you with me. Remain with your parents. I will not even bother about you."

Alternatively, he could have said: "I will have no contact with you." "I have no need for you." "You have been separated from me." "I have separated you from me." "I have separated you from my house, go away." "Get out." "Go far from here." "Go away to your parents." "Go away to your house." "I will not accommodate you any longer."

Uttering any of the above words or other words similar to these, in which there is the possibility of several meanings is known as talâq-e-kinâyah.

6. If the divorce is issued in clear terms, divorce will take place the moment the words are uttered. This is irrespective of whether one had the intention of divorcing his wife or not, or whether he issued the divorce jokingly. When a divorce is issued in clear terms, the third type of divorce will take place. That is, the husband has the choice of keeping or divorcing his wife until just before the expiry of her ‘iddah. By uttering the divorce once, only one divorce will come into effect - not two nor three. However, if he utters the divorce three times, or says: "I give you three talâqs", three talâqs will take place.

7. A person issued one divorce. As long as the wife is in her ‘iddah, he has the right to issue her a second or a third divorce. If he issues a second or third divorce, it will be valid and come into effect.

8. A person says: "I will divorce you." Divorce will not take place. Similarly, if he says: "If you carry out a particular action, I will divorce you." Divorce will not take place irrespective of whether she carries out the action or not. However, if the person says: "If you carry out a particular action, you are divorced", then once she carries out the action, divorce will take place.

9. A person uttered the divorce and at the same time said: "’Inshâ’ Allah". Divorce will not take place. Similarly, if he says: "If Allah wills, I divorce you" divorce will not take place. However, if the person uttered the divorce, waited for a while and thereafter said "’Inshâ’ Allah"; divorce takes place.

10. A person called his wife and addressed her as a "divorcee". Divorce will take place even if he says this jokingly.

11. A person says: "When you go to Lucknow (or any other place which he mentions), you are divorced." As long as she does not go to Lucknow, divorce will not take place. Once she goes there, divorce will take place.

12. The person did not clearly state the words of divorce. Instead, he issued the divorce in vague words and terms. If at the time of uttering these words, he had the intention of issuing divorce, divorce will take place. In such a case, the first type of divorce will take place, i.e. talâqul bâ’in. Now it will not be permissible for him to keep his wife without renewing the nikâh. If the person did not utter these words with the intention of talâq and instead had some other meaning in mind, talâq will not take place. However, if it is learnt through some evidence or indication that he had in fact intended divorcing her and that he is lying, then in such a case the woman should not live with him and she should regard it as if she has been divorced. For example, the wife comes angrily to her husband and says: "I cannot live with you any more. Divorce me!" And the husband replies: "Okay, I leave you." In such a case, the woman must consider this to be a divorce.

13. A person says: "I divorce you, I divorce you, I divorce you." Three divorces will take place. Alternatively, he divorces her three times, but in very vague terms. Even then, three divorces will take place. However, if the person had only intended one divorce but had uttered it three times in order to emphasize his point, only one divorce will take place. However, the woman does not know his intention. She should therefore regard it as three divorces.

Divorce prior to the bride's departure from her parent's home

Before the bride could even go to her husband's home, he divorced her. Alternatively, she went to her husband's home but they did not meet in privacy or seclusion which could be considered to be valid in the Sharî‘ah. This privacy or seclusion was explained in the chapter on mahr. Before they could meet in privacy and seclusion, the husband divorced her. In such circumstances, talâqul bâ’in will take place irrespective of whether the divorce was uttered in clear words or in vague terms. When such a woman is divorced, talâqul bâ’in will take place and she does not have to complete any ‘iddah. Immediately after being divorced, she can marry another person. Furthermore, after issuing one divorce to such a woman, the man does not have the right or choice of giving a second or third divorce. If he does so, it will not apply. However, if in the first time, he says: "I give you two divorces, or, three divorces", two or three divorces will take place. If he says: "I divorce you, divorce you, divorce you", even then one divorce will take place with regard to such a woman.

Divorce after the bride's departure from her parent's home

After the bride's departure from her parents’ home, the bride and bridegroom met in privacy and also engaged in sexual intercourse. Thereafter, if the husband issues one or two divorces in clear terms, talâqur raj'î will take place. If he utters the divorce in vague terms, talâqul bâ’in will take place. In talâqur raj'î he will have the choice of going back to his wife, while in talâqul bâ’in he will not have the choice. However, if he did not issue three divorces, they can re-marry within her ‘iddah (if both of them wish to remarry) and after the expiry of the ‘iddah as well. But if she wishes to marry another person, she can do so only after the expiry of her ‘iddah. But it should be borne in mind that the ‘iddah is necessary in all forms of divorce. As long as the ‘iddah has not expired, a second or third divorce can also be issued.

The bride and bride groom met in privacy and there was nothing to stop them from engaging in sexual intercourse (i.e. nothing from the Sharî‘ah point of view, or from a physical aspect). Despite this, they did not engage in sexual intercourse. In such a case, if the husband divorces his wife, talâqul bâ’in will take place irrespective of whether the divorce is uttered in clear terms or in vague terms. The ‘iddah will also be wâjib on the woman, he will not have the right of taking her back, and she cannot marry another person without completing her ‘iddah. However, she can marry the husband who divorced her within the ‘iddah or even after the expiry of the ‘iddah. The only condition is that three divorces must not be issued.

Issuing Three Talâqs

1. If a man issues three divorces to his wife, she becomes completely harâm for him. Even if they renew their nikâh, it will be harâm for this woman to live with him. This nikâh will not be valid irrespective of whether the three divorces were issued in clear terms or in vague terms. If a woman who has been issued three divorces wishes to live with her first husband and wishes to remarry him, there is only one way in doing this. That is, she will have to marry another person, engage in sexual intercourse with him, and when he dies or divorces her, she must complete her ‘iddah. Upon completing her ‘iddah, she can remarry her first husband. Without marrying a second person, she cannot remarry her first husband. If she marries a second person, but he passed away before he could engage in sexual intercourse with her or divorced her before engaging in sexual intercourse with her, then this will not be considered. She can only marry her first husband when her second husband has intercourse with her. Without this intercourse, she cannot remarry her first husband. Understand this well.

2. There are different ways in issuing three divorces. One is that the person issues them at one time, e.g. he says: "I give you three divorces" or "I divorce you, I divorce you, I divorce you." The second way of issuing three divorces is to issue them over a period of time, e.g. he issues one today, another one tomorrow, and the third one the day after tomorrow. Alternatively, he issues one divorce this month, another the following month, and a third divorce in the following month. However, all these are issued within her ‘iddah. The same rule will apply to all the different forms of issuing the talâq. The right or choice to keep one's wife only remains when a person issues one or two divorces in clear terms and not three. Once he issues three, he has no choice or right to keep his wife.

3. A person issued a talâqur raj'î to his wife. Thereafter he decided to keep his wife. After a few years he became angry over some matter and therefore issued another talâqur raj'î (in which he has the right of keeping his wife). When his anger subsided, he decided to keep his wife and did not let her go. These divorces that he issued will be counted as two divorces. If, at some time or the other, he issues one more divorce, it will total three divorces. Once this occurs, the rules that have been mentioned in mas’ala number one will apply over here as well. That is, she cannot remarry this husband of hers unless she marries another person first.

Similarly, if a person issues a talâqul bâ’in (in which he does not have the right to keep his wife), the marriage will be annulled. Thereafter, he regretted his action and both of them decided to remarry. After some time, he became angry with her again and issued a talâqul bâ’in. After his anger subsided, he remarried her. He thus issued two divorces. If he issues one more divorce, the rule mentioned in mas’ala number one will apply. That is, he cannot remarry her unless she marries another person first.

4. If the woman marries another person on the condition that he would divorce her after engaging in sexual intercourse with her, this person is not bound to fulfil this condition. He can divorce her if he wishes or keep her if he wishes. Furthermore, he can divorce her whenever he wishes - he is not bound by any time limit. It should be borne in mind that it is a major sin and harâm to marry on such a condition or promise. One is cursed by Allah Ta‘âlâ. However, despite this, the nikâh will be valid. If such a nikâh takes place, the second husband has intercourse with her, and thereafter passes away or divorces her, it will be permissible for her to remarry her first husband.

Conditional Divorce

1. Prior to marrying a woman, a person said: "If I marry you, you are divorced." If the person happens to marry this woman, one talâqul bâ’in will take place the moment the nikâh is performed. Now, he cannot keep her without remarrying her. If he said: "If I marry you, you are divorced two times", two talâqul bâ’in will take place. If he issued three divorces, three will take place and it will be talâqul mughallazah.

2. A person made the condition of divorce prior to marriage. The moment the nikâh was performed, divorce took place. He then remarried the same woman. By remarrying her, another divorce will not take place. However, if the person made the condition in the following way: "Each time that I marry you, you are divorced", then each time that he marries her, divorce will take place. Now, there is no way in which he can keep this woman. Even if she marries another person, separates from him, and thereafter remarries the first person, divorce will still take place.

3. A person says: "Whichever woman I marry, she is divorced." Based on this, whichever woman he marries, divorce will take place. However, once divorce takes place between him and a woman and he decides to re-marry her, divorce will not take place this second time.

4. A person addressed a woman whom he had not married as yet saying: "If you carry out a certain action, you are divorced." Such a condition is not considered. If he marries her and she carries out that action, divorce will not take place. This is because there is no way a person can divorce a woman who he has not even married except by saying: "If I marry you, you are divorced." Divorce cannot take place in any other way if the woman is not married to him as yet.

5. If a person addresses his wife saying: "If you carry out a certain action, you are divorced." "If you come near me, you are divorced." "If you enter this house you are divorced." Alternately, he threatened to divorce her on some other condition. In all these cases, if she carries out that action, divorce will take place. As long as she does not carry out that action, divorce will not take place. In all these cases, talâqur raj'î will take place, in which the husband has the right to keep his wife without having to renew the nikâh. However, if the person spoke in vague terms, talâqul bâ’in will take place. For example, he said: "If you carry out a certain action, there will be no relation between me and you." Once she carries out the action, talâqul bâ’in will take place. This is on the condition that when the man uttered these words, he intended divorcing her.

6. If he says: "If you carry out a particular action, you are divorced two times, or three times", divorce will take place according to the number that he specified.

7. A person said to his wife: "If you enter this house, you are divorced." She entered the house and divorce took place. However, within her ‘iddah, he decided to keep her or he remarried her. Now if she enters the house, divorce will not take place. However, if he said: "Each time that you enter this house, you are divorced" or "Whenever you enter the house, then each time you are divorced", then in such a case if she enters the house within her ‘iddah or after remarrying her, a second divorce will take place. Thereafter, within her ‘iddah or after remarrying her, she entered the house for a third time. A third divorce will take place. After this third divorce, it is not permissible for him to remarry her. However, if she marries another person, after separating from him, remarries her first husband, and then enters the house, divorce will not take place.

8. A person said to his wife: "If you carry out a certain action, you are divorced." Before she could carry out that action, he divorced her and separated from her. After some time he remarried the same woman. After marrying her she carried out that action which he had warned her against during their previous marriage. In carrying out this action, divorce will take place. However, if the woman carried out that action after her first divorce and after completing her ‘iddah, but before remarrying him, then by carrying out that action after remarrying him, divorce will not take place. But if she carries out that action after the divorce but within her ‘iddah, a second divorce will take place.

9. A person said to his wife: "If you experience hayd, you are divorced." Thereafter she saw some blood. Upon seeing the blood, we will not pass judgement of divorce. Instead, when she bleeds for three days and three nights, only then will we say that divorce has taken place from the time that her bleeding had commenced. But if the person said: "If you experience one hayd, you are divorced", divorce will take place on the completion of her hayd.

10. A person said to his wife: "If you fast, you are divorced." The moment she commences her fast, divorce will take place. However, if he says: "If you keep one fast or if you fast for the whole day, you are divorced", then divorce will only take place on the completion of the fast. If she breaks her fast, divorce will not take place.

11. The wife decided to go out of the house. The husband said: "Don't go now." She did not pay any heed to him. Upon this, the husband said: "If you go outside, you are divorced." The ruling in such a case is that if she goes outside at that very time, divorce will take place. But if she goes outside later, divorce will not take place. This is because, when the husband stopped her from going outside, he meant that she should not go now, and does not mean that she must not go outside for the rest of her life.

12. A person said: "The day on which I marry you, you are divorced." Thereafter, he married her at night. Even then, divorce will take place. This is because in our normal conversation this means when I marry you, you are divorced.

Divorce issued by the Sick

1. While a person was sick, he divorced his wife. Prior to the expiry of her ‘iddah, he passed away. This wife of his is entitled to receive her share of inheritance from the wealth of her husband. This is irrespective of whether he issued one divorce, two or three divorces. And irrespective of whether he issued talâqur raj'î or talâqul bâ’in - she is still entitled to receive her share of the inheritance. If the husband dies after the completion of her ‘iddah, she will not receive any inheritance. Similarly, if the husband does not die from this illness, but recovers and then falls ill again, even then she will not receive any inheritance. This is irrespective of whether she had completed her ‘iddah or not.

2. The woman asked for a divorce and the husband complied to her request. Even then, the woman is not entitled to receive any inheritance irrespective of whether the husband dies within her ‘iddah or after it. However, if he issues a talâqur raj'î and passes away within her ‘iddah, she will be entitled to receive her share of the inheritance.

3. During his illness, the man said to his wife: "If you go outside, you are divorced a talâqul bâ’in." Thereafter the woman went outside and talâqul bâ’in took place. In such a case she will not receive any share of the inheritance because she is the one who caused this talâqul bâ’in to take place.

The husband (while ill) says: "If you eat any food, you are divorced a talâqul bâ’in" or "If you offer your salât, you are divorced a talâqul bâ’in." In such a case, if the husband passes away within her ‘iddah, she will receive her share of inheritance. This is because this divorce did not take place through her choice. Eating food and offering salât are necessary obligations, how can she leave them out?

If the husband issues a talâqur raj'î and he passes away within her ‘iddah, she will receive her share even in the first example. In short, if she receives a talâqur raj'î, she will receive her share in all circumstances as long as the husband passes away within her ‘iddah.

4. A normal, healthy person said to his wife: "When you go out of the house, you are divorced a talâqul bâ’in." She did not leave the house immediately, but went outside when he fell ill. Due to this sickness, he passed away within her ‘iddah. Even then, she will not receive any share of the inheritance.

5. A normal, healthy person said to his wife: "When your father comes from overseas, you are divorced a talâqul bâ’in." At the time when her father arrived, her husband was ill and passed away in that very illness. She will not receive any share of the inheritance. But if he said the same thing while he was sick, and passed away within her ‘iddah, she is entitled to receive her share of the inheritance.

Revoking a Talâqur Raj'î

1. When the husband issues one or two divorces that are raj'î, he has the choice or right to revoke such a divorce before the expiry of the wife's ‘iddah. In such a case, there is no need to renew the nikâh. The woman has no choice in this matter - he can revoke the divorce irrespective of whether she agrees or not. But if he issues three divorces, he has no choice of revoking the divorce as explained previously.

2. The method of revoking the divorce is as follows: (1) he could inform her in clear terms: "I am going to maintain you as my wife and I will not let you go." (2) he could tell her: "I am taking you back into my nikâh". (3) he could inform someone else without informing his wife that he has decided to keep his wife and revoked the divorce. (4) he does not say anything verbally, instead he has sexual intercourse with her, kisses her, fondles her, touches her with the passions of youth. In all these cases, she becomes his wife once again and there is no need to renew the nikâh.

3. When a person decides to revoke the divorce and keep his wife, it is preferable to have a few people as witnesses so that if any differences or problems occur at a later stage, none can deny any claims or make any allegations. If no witnesses are brought, the revocation will still be valid. The object, which was to keep his wife, will be accomplished.

4. If the ‘iddah of the wife has expired and then the husband decides to revoke the divorce, it will not be possible. Now, if the wife agrees and is happy to go back to her husband, the nikâh will have to be renewed. He cannot keep her without remarrying her. Even if he keeps her, it will not be permissible for the wife to live with him.

5. The ‘iddah of talâq for the woman who experiences the monthly menstrual periods is three hayd periods. When she completes three hayd periods, her ‘iddah expires. At the end of her third hayd period, if she stops bleeding on the completion of the tenth day, then from that very moment her ‘iddah will expire and the right of revoking the divorce, which the husband possessed, will be forfeited. This is irrespective of whether the woman has already had a bath or not. However, at the end of her third hayd period, if she stopped bleeding before 10 days, then as long as she does not have a bath or as long as no salât becomes wâjib on her, the husband will have the right of revoking the divorce and she will become his wife once again. But if she has a bath once the bleeding stops or she did not have a bath, but one salât time passed and she did not offer her salât in that time (i.e. qadâ’ of one salât became wâjib on her), then in both cases the right of the husband will be forfeited. Now he cannot keep her without remarrying her.

6. If a person divorces a woman with whom he has not engaged in sexual intercourse as yet, even though he may have met her in private or seclusion, then by divorcing her once, he does not have the right of revoking this divorce. This is because the divorce that she gets in this case is actually a talâqul bâ’in, as has been mentioned previously. Understand this well.

7. The couple met in privacy but the man confesses that he did not engage in sexual intercourse with her. If he divorces her after this confession of his, he does not have the right to revoke his divorce.

8. When a woman receives one or two talâqs that are raj'î (revocable), i.e. in which the husband has the right of revoking his divorce, it is preferable for such a woman to beautify herself and adorn herself with beautiful clothes; perhaps her husband will be attracted towards her and thereby revoke his divorce. But if she knows that he has no intention of revoking the divorce, it will be preferable that when he enters the house he should cough, clear his throat etc. so that if her body is exposed, she could cover it quickly and his sight does not fall on her private parts. Once her ‘iddah expires, she should go and live elsewhere.

9. If the person has not revoked his divorce as yet, it is not permissible for him to take his wife on any journey nor is it permissible for her to go with him.

10. A woman has received one or two talâqul bâ’in, i.e. a divorce that is irrevocable. The rule with regard to her is that if she wishes to marry another person, she should do so after the expiry of her ‘iddah. It is not permissible for her to marry another person within her ‘iddah. But if she wishes to marry the same person (i.e. her husband who has divorced her), she can marry him within the ‘iddah as well.

’Îlâ' or Taking an oath on not going to one's wife

1. A person takes an oath and says: "I swear by Allah that I will not engage in sexual intercourse", "I swear by Allah that I will never have sex with you", "I take an oath that I will not have sex with you." Alternately, he takes an oath that is similar in meaning to the above-mentioned oaths. The rule with regard to this is that if he does not engage in sexual intercourse with her, talâqul bâ’in will take place on the expiry of four months. Without remarrying, they cannot live as husband and wife. But if the husband breaks his oath within four months and has sexual intercourse with his wife, divorce will not take place. However, he will have to pay the kaffârah for breaking his oath. In the Sharî‘ah, such an oath is called ’îlâ’ (which literally means "oath").

2. A person did not take an oath of not having sex with his wife forever, instead he took an oath that he will not engage in sexual intercourse for a period of four months and said: "I swear by Allah that I will not have sex with you for four months." Even by specifying such a period, ’îlâ’ will be considered and the same rule will apply, i.e. if he does not engage in sexual intercourse with her within four months, talâqul bâ’in will take place. If he engages in sexual intercourse within four months, he will have to pay kaffârah. The rules relating to kaffârah will be explained in a later chapter - ’Inshâ’ Allah.

3. If a person takes an oath of not having sex with his wife for a period of less than four months, ’îlâ’ will not be considered. Even if the oath is taken for just one day less than four months, ’îlâ’ will not be considered. However, if he takes an oath for a specified period (less than four months) and then breaks this oath by engaging in sexual intercourse before the expiry of the specified period, he will have to pay kaffârah for breaking the oath. If he does not engage in sexual intercourse, divorce will not take place and his oath will be fulfilled.

4. A person had taken an oath of four months and did not break it. On the expiry of four months, divorce took place. After the divorce, he re-married the very same woman. After the nikâh, if they do not engage in sexual intercourse for a period of four months, there will be no harm in this and no divorce will take place.

A person had taken an oath forever by saying: "I take an oath that I will not have sex with you" or "I swear by Allah that I will never have sex with you". He did not break this oath of his, on the expiry of four months, divorce took place, thereafter he remarried her and after the marriage they did not engage in sexual intercourse for four months. A second divorce will now take place. If he remarries the same woman for a third time, the same rule will apply over here as well. That is, if they do not engage in sexual intercourse for a period of four months after remarrying for this third time, a third divorce will take place. Now he will not be able to remarry her without her first marrying another person. However, had they engaged in sexual intercourse after the second or third nikâh, the oath would have broken and no divorce would have taken place. However, he would have had to pay the kaffârah for breaking his oath.

5. Furthermore, if three divorces took place in the three nikâhs, thereafter the woman married another person, after being divorced from him and completing her ‘iddah she remarried her first husband, and again he did not engage in sexual intercourse with her. Now, divorce will not take place irrespective of how long he abstains from having intercourse with her. However, if and when he engages in sexual intercourse with her, he will have to pay the kaffârah for breaking his oath because he had taken the oath that he will never engage in sexual intercourse and now he has broken this oath.

6. If a person issues a talâqul bâ’in to his wife and thereafter takes an oath that he will not have sex with her, it will not be ’îlâ’. Now if he remarries her and does not engage in sexual intercourse, divorce will not take place. However, if he engages in sexual intercourse, he will have to pay kaffârah for breaking his oath. But if the person issues a talâqur raj'î and within the ‘iddah he takes an oath that he will not have sex with his wife, it will be ’îlâ’. Now if he revokes his divorce and does not engage in sexual intercourse, divorce will take place after four months. But if he has sex with her, he will have to pay kaffârah for breaking his oath.

7. A person did not take an oath on Allah. Instead, he said: "If I have sex with you, you are divorced." This will still be considered to be ’îlâ’. If he has sex with her, a talâqur raj'î will take place and in such a case, he will not have to pay the kaffârah for breaking his oath. If he does not engage in sexual intercourse, a talâqul bâ’in will take place after four months.

The person says: "If I have sex with you, one hajj, one fast, R1 in charity, one qurbâni, etc. will become incumbent upon me." In all these cases, ’îlâ’ will be considered. If he engages in sexual intercourse, he will have to fulfil whatever oath he had taken and it will not be necessary to pay any kaffârah. If he does not engage in sexual intercourse, divorce will take place after four months.

Khula' or Divorce at the instance of the wife

1. If it is not possible to bring about any conciliation between husband and wife and the husband even refuses to divorce her, it is permissible for the wife to give some money or her mahr to her husband and tell him to let her go in exchange for that money. Alternatively, she could ask him to let her go in exchange for the mahr that he is still owing her. In answer to her request, the husband says: "I let you go." In saying so, one talâqul bâ’in takes place. The man does not have the right to keep her back or to revoke his divorce.

However, if the husband did not answer to her request in that very place and instead he stood up and began walking or, he did not get up but the wife stood up and began walking about, and only then did the husband say: "Okay, I let you go", in such a case this is not considered. The request and the reply to it have to be uttered in one place. Separating from one's husband in such a manner is referred to khula’ in the Sharî‘ah.

2. The man says: "I grant you khula’" and the woman replies: "I accept." Khula’ takes place. But if the woman did not reply at that very place - instead, she stood up or did not even accept his khula’, it will not be considered. However, if the wife remained seated in her place and the man stood up after having said this, and the woman accepts the khula’ after he stood up, even then khula’ takes place.

3. The man says: "I grant you khula’" and the woman accepts. There was no mention of any money or any other monetary compensation on the part of the husband or the wife. Even then, whatever the man was owing to his wife or whatever the wife was owing to her husband will be forgiven. If the man still had a balance of the mahr to pay, it will be forgiven. If the woman has already received the total amount due to her, she does not have to return anything to the man. Despite all this, the man will have to feed, clothe and provide shelter to her until the end of her ‘iddah. However, if the woman had said that she will not even take advantage of these benefits during her ‘iddah, then they will also be forgiven.

4. When granting khula’, mention of monetary compensation was also made, e.g. the man says: "I grant you khula’ in exchange for R100." The woman accepted this. Khula’ will be valid and it will be wâjib on the woman to pay the R100. She will have to pay this R100 irrespective of whether she has received her mahr in full or not. If she had not received her mahr as yet, she will not receive it now because it is considered to be forgiven due to her acceptance of the khula’.

5. If the conflict between husband and wife has been caused by the husband, it will be harâm and a major sin for him to grant khula’ in exchange for money or in lieu of the mahr that he is still owing. If he happens to take any money, it is harâm upon him to utilise it. But if it is the wife's fault alone, he should not take any compensation in excess of the mahr that he had given. Instead, he should grant khula’ in exchange for the mahr alone, and not more than that. If he takes more than the mahr, it will not be a good thing. At the same time, there is no sin in taking more.

6. The woman was not happy about khula’. The man forced her and compelled her to make khula’. In other words, he beat her and threatened her into making khula’. In such a case, divorce will take place but it will not be wâjib on the woman to give any monetary compensation. If the man had an outstanding amount of mahr to pay, this will also not be forgiven (he will have to pay it to her).

7. All the above rules will apply only when the word khula’ was mentioned or the following was said: (1) "Leave my life in exchange for R100, R1000, etc.", (2) "Leave me in exchange for my mahr."

If the above-mentioned was not said and instead, the word divorce was used, e.g. she says: "Divorce me in exchange for R100", this will not be khula’. If the man grants a divorce in exchange for that money, one talâqul bâ’in will take place. In such a case, no rights or debts will be forgiven - neither those that the man has to fulfil nor those that the woman has to fulfil. If the man had not paid the mahr as yet, it will not be forgiven and the woman can claim it. Furthermore, the man will take the R100 from the woman.

8. The man says: "I am divorcing you in exchange for R100." This will be dependent on the acceptance of the woman. If she does not accept, divorce will not take place. If she accepts, one talâqul bâ’in will take place. However, if she accepts after having changed her place, divorce will not take place.

9. The woman says: "Divorce me!" The man replies: "Forgive me from paying your mahr and all the other debts that I owe you, only then will I divorce you." Upon this, the woman replied: "Okay I forgive you." Thereafter, the man did not divorce her. In such a case, nothing will be forgiven and he will still have to pay her all the money that he owes. If he divorces her in that very place, he will be absolved from paying her anything.

10. The woman says: "Give me three divorces in exchange for R300." In reply to this, the man gives her only one divorce. In such a case, he will receive only R100. If he gives her two, he will receive R200. If he gives all three divorces, the woman will have to give R300. In all these cases, the divorces that will take place will be talâqul bâ’in, because the divorce is in exchange for some money.

11. An immature boy and a lunatic cannot make khula’ with his wife.

Zihâr or Likening the wife to one's mother

1. A person says to his wife: "You are equal to my mother.","To me, you are equal to my mother", "According to me, you are equal to my mother", "According to me, now you are similar to my mother or like my mother". In all the above cases, look at the intention of the person and what did he mean by these words. If he meant that she is similar or equal to his mother in respect and piety or that she is absolutely old just like his mother, equal in age to her, etc. then there will be nothing wrong in saying all these things and no rule will be enforced. Similarly, if he did not intend anything at the time of uttering these words or did not mean what he said but merely blurted these words out, even then no rule will be enforced.

However, if the person intended divorce when he uttered these words or intended separating his wife, then one talâqul bâ’in will take place.

The person did not intend divorcing her nor separating her, but merely intended to inform her that: "Although you are my wife and although I am not breaking up this nikâh, I will not have sex with you. I am making sex with you harâm upon myself, you can merely eat, clothe yourself and live with me - that is all." In short, he did not intend divorcing her but merely made sex with her harâm upon himself. In the Sharî‘ah, this is called zihâr.

The rule with regard to zihâr is that this woman will remain in his nikâh. However, as long as the man does not pay kaffârah, he cannot engage in sexual intercourse with her, he cannot touch her with the passions of youth, he cannot fondle her nor kiss her, etc. All this will be harâm. As long as he does not pay the kaffârah, that woman will remain harâm upon him irrespective of how many years pass. Once he pays the kaffârah, they can now live as husband and wife without having to renew the nikâh. The kaffârah for zihâr is given in the same manner that the kaffârah for not fasting is given.

2. If the person engages in sexual intercourse before giving the kaffârah, he will be committing a major sin. He must repent to Allah Ta'âlâ, seek His forgiveness and make a firm resolution that he will not engage in sexual intercourse again without having given the kaffârah. As for the woman, she should ensure that as long as he does not pay the kaffârah, she should not allow him to approach her.

3. If a person equals or likens his wife to his sister, daughter, aunt or any other woman with whom nikâh is harâm forever, the same rule will apply.

4. A person says: "To me, you are equal to a pig." If his intention was that of divorce or separating her, divorce will take place. If he intended zihâr, i.e. he did not mean to divorce her but actually intended to make sexual intercourse with her harâm upon himself, then in such a case no rule will apply. Similarly, no rule will apply if he had no intention at all.

5. If the person does not engage in sexual intercourse for four months or more after pronouncing the zihâr and has not paid the kaffârah as yet, divorce will not take place, i.e. it will not be ’îlâ’.

6. As long as the kaffârah is not fulfilled, it is not harâm to look at the wife or to converse with her. However, it is not permissible to look at her private parts.

7. A person did not pronounce the zihâr forever. Instead, he specified a certain period of time, e.g. he says: "To me, you are equal to my mother for four months or for one year." In such a case, zihâr will be considered for the period that he specified. If he wishes to engage in sexual intercourse within this specified period, he will have to pay kaffârah. If he engages in sexual intercourse after the specified period, he does not have to pay anything and his wife will be halâl for him.

8. Just as in divorce, if a person says ’Inshâ’ Allah immediately after pronouncing the zihâr, it will not be considered and no rule will apply.

9. An immature boy or a lunatic cannot pronounce the zihâr. If they pronounce it, it will not be considered. Similarly, if a person pronounces the zihâr to a woman who is not his wife, it will not be considered. It will still be permissible for him to marry such a woman.

10. If the zihâr is pronounced several times, e.g. a person says: "To me, you are equal to my mother" and he says this two or three times, then each time that the zihâr is pronounced, a separate kaffârah will have to be paid. However, if the person repeated the zihâr merely to emphasize it and did not intend pronouncing several zihârs, he will only have to pay one kaffârah.

11. If a person has more than one wife and pronounces the zihâr to more than one wife, he will have to pay a separate kaffârah for each wife.

12. When pronouncing the zihâr, a person did not use the words: "equal", "similar", "like". Instead, he said: "You are my mother" or "You are my sister". This will not be zihâr and his wife will not become harâm on him. However, to say so is a sin. Similarly, it is not good to address one's wife by shouting: "My sister! Do such and such work for me!" Despite this being a sin and an evil habit, it is not zihâr.

13. A person says: "If I keep you, it's like keeping my mother", "If I have sex with you, it's as though I am having sex with my mother". Zihâr is not considered.

14. A person says: "You are harâm upon me just as my mother is harâm upon me." If he intended divorce, it will take place. If he intended zihâr or did not intend anything, zihâr will take place. Sexual intercourse with her will be permissible after fulfilling the kaffârah.

Kaffârah

1. The kaffârah for zihâr is the same as that which was mentioned for fasting. There is no difference between the two. We have mentioned these masâ’il in detail in Part Three of Bahishti Zewar. Please refer to them. A few necessary matters which were not mentioned previously will be mentioned here.

2. If the man has the strength, he should fast consecutively for 60 days. He should not miss any fasts in-between. As long as he does not complete these fasts, he should abstain from engaging in sexual intercourse with his wife. If he engages in sexual intercourse with that wife (i.e. the wife on whom he had pronounced zihâr), he will have to re-commence keeping the 60 fasts. This is irrespective of whether he engages in sexual intercourse with her at night, during the day, intentionally or forgetfully. The same rule will apply in all cases.

3. If a person commences fasting on the first day of a particular month (Islamic month), he should continuously fast until the end of two months. This is irrespective of whether the months are of 30 days each, whereby he completes the 60 days, or whether they are less than 30 days each. In both cases, the kaffârah will be fulfilled. However, if he did not commence fasting at the beginning of the month, he will have to fast for a full 60 days.

4. If the person was fulfilling the kaffârah by fasting and forgetfully engages in sexual intercourse with his wife prior to completing his kaffârah, he will have to repeat his kaffârah.

5. If a person does not have the strength to fast, he should feed 60 poor persons with two meals. Alternatively, he could give them dry groceries. If he engages in sexual intercourse before he can complete feeding all the poor persons, he will be committing a sin. However, he does not have to repeat this kaffârah.

The different methods of feeding poor persons that have been mentioned in Part Three are applicable over here as well.

6. A person had to fulfil two kaffârahs for two zihârs. He gave approximately 4 kilos of wheat to each of the 60 poor persons under the misunderstanding that he is actually giving each person 2 kilos for each kaffârah. Even then, only one kaffârah will be fulfilled and the other will still be outstanding. However, if the person had to fulfil two kaffârahs; one for zihâr, and the other for fasting; then both his kaffârahs will be valid even if he fulfils them together.

Li'ân - Allegation of Adultery

When the husband accuses his wife of adultery or rejects a particular child as being his own child, then both the husband and wife have to go to a Shar'î judge. The judge will ask both of them to take an oath. First, the husband will take the following oath: "I make Allah my witness and say that I am speaking the truth with regard to the act for which I have accused her." He should take this oath four times. The fifth time he must say: "If I am lying, may Allah's curse descend upon me."

When the husband completes this, the wife must say the following four times: "I make Allah my witness and say that he is lying with regard to the act for which he is accusing me of." The fifth time she must say: "If he is truthful in this accusation, may the wrath of Allah descend upon me."

Once both of them take this oath, the judge will separate them and one talâqul bâ’in will take place. The child will not be attributed to this husband, but will be given in the care of the mother. In the Sharî‘ah, this oath and counter-oath is known as li'ân.

Disappearance of the Husband

When a woman's husband disappears or goes missing and it is not known whether he is alive or dead, then such a woman cannot enter into a second marriage. Instead, she should remain waiting in the hope that her husband will return. When she remains waiting until such a time that her husband must have reached 90 years of age, we will give the ruling that he must have passed away by now. Based on this, if a woman is still young and she wishes to remarry, she must wait until her husband's age must have reached 90, thereafter she must complete her ‘iddah, and then she can enter into a second marriage. However, the condition for this is that the ruling that her first husband must have passed away by now will have to be passed by a Shar'î judge.


BAHISHTI ZEWAR -DIVORCE 2

HEAVENLY ORNAMENTS

TABLE OF CONTENTS

‘IDDAH AFTER TALÂQ

‘Iddah after Death of the Husband

Mourning over the Dead

FEEDING AND CLOTHING THE WIFE

LEGITIMATE CHILDREN

PROVIDING A SHELTER FOR THE WIFE

THE RIGHTS OF THE HUSBAND

THE METHOD OF LIVING WITH ONE'S HUSBAND

‘IDDAH

‘Iddah after Talâq

1. When the husband divorces his wife or their nikâh is annulled through khula’, zihâr, ’îlâ’ or any other way, or the husband passes away - then in all these cases the woman has to remain in a house for a certain period of time. As long as this period does not expire, she cannot go to any other place nor can she marry another person. Once this period expires, she can do whatever she wishes. This period of waiting is known as ‘iddah.

2. When the husband divorces his wife, she will have to live in that very house where she received the divorce until the end of three hayd periods. She must not leave that house during the day nor at night. Nor can she make nikâh with anyone else. Once she completes three hayd periods, her ‘iddah will be complete and she can now go wherever she wishes. This rule will apply irrespective of whether the man issued one divorce, two or three divorces. And irrespective of whether he issued a talâqul bâ’in or a talâqur raj'î. The same rule will apply in all cases.

3. If a young girl who has not commenced experiencing hayd, or an old woman whose hayd has terminated is divorced, then their ‘iddah will be three months. They must observe the ‘iddah for three months and thereafter they can do whatever they wish.

4. A young girl who has not commenced experiencing hayd as yet was divorced. She therefore commenced her ‘iddah on the basis that it will be three months. However, after a month or two she began experiencing hayd. Her ‘iddah will now be calculated from the time that her hayd commences. She will therefore have to remain in ‘iddah until the completion of three hayd periods. Her ‘iddah will not be complete until the completion of three hayd periods.

5. If a woman is pregnant and her husband divorces her, she will have to remain in that house until she delivers her child. This is her ‘iddah. When she delivers her child, her ‘iddah will expire. Even if she delivers her child a few days after being divorced, her ‘iddah will expire.

6. If a woman is divorced while she is in her hayd, this hayd will not be considered. Her ‘iddah will only be complete on the expiry of three additional hayd periods after the hayd that she is presently experiencing.

7. The ‘iddah for divorce is only compulsory on the woman who is divorced after her husband had engaged in sexual intercourse with her or, they did not engage in sexual intercourse but they met in privacy and solitude and thereafter her husband divorces her. This is irrespective of whether they met in such a way that the total mahr becomes wâjib or in such a way that the total mahr does not become wâjib. In both cases, she will have to observe the ‘iddah.

If they did not meet in privacy and solitude and the person divorces her; she does not have to observe the ‘iddah.

8. A person mistakenly engaged in sexual intercourse with another woman thinking her to be his wife. Thereafter it became known that she was not his wife. This woman will also have to observe the ‘iddah. As long as she does not complete her ‘iddah, she cannot even engage in sexual intercourse with her actual husband nor can she permit him to do so. If they engage in sexual intercourse, both of them will be sinning. The ‘iddah of such a woman is the same as that mentioned above. If the woman falls pregnant (due to the intercourse with that man), she will have to observe the ‘iddah until she delivers the child. This child will not be illegitimate. His lineage will be correct - he will be attributed to the person who had engaged in sexual intercourse with this woman.

9. A person married a woman illegally, e.g. he marries a woman and later he learns that her husband is alive and that he (i.e. her husband) had not divorced her. Alternatively, this person and this woman come to know that they had drank the milk of the same woman when they were infants. The rule in this regard is that if the man had engaged in sexual intercourse with her, and after learning the truth, they were separated, she will still have to observe the ‘iddah. From the moment the man repents and chooses to separate this wife, her ‘iddah will commence. If they did not engage in sexual intercourse, ‘iddah will not be wâjib. In fact, if they had met in privacy and solitude, even then the ‘iddah will not be wajib. ‘Iddah will only be wâjib when they engage in sexual intercourse.

10. Feeding and clothing the woman while she is observing her ‘iddah is wâjib on the very person who divorced her. This will be explained in detail in a later chapter - ’Inshâ’ Allah.

11. A person issued a talâqul bâ’in or three divorces to his wife. Thereafter, while she was in her ‘iddah, he mistakenly engaged in sexual intercourse with her. Because of this, one additional ‘iddah becomes wâjib on her. She will have to observe the ‘iddah for an additional three hayd periods. On the completion of these three additional hayd periods, both her ‘iddahs will be completed.

12. A person issued a talâqul bâ’in and he is also living in the house in which the woman is observing her ‘iddah. She will have to observe strict purdah with him.

‘Iddah after Death of the Husband

1. A woman's husband passed away. She must now observe the ‘iddah for four months and ten days. She must live in the house in which she was staying at the time of her husband's death. It is not permissible for her to go out of that house. However, if a woman is very poor and does not have the resources to lead a normal life, and she takes up a job of cooking for someone or takes up some other similar job, it will be permissible for her to leave her house. However, she will have to spend the night in her home.

This ‘iddah is applicable irrespective of whether sexual intercourse had taken place or not, whether they had met in privacy or not, and whether she experiences hayd or not. The same rule will apply in all cases. That is, she will have to observe the ‘iddah for four months and ten days.

However, if the woman was pregnant at the time of her husband's death, her ‘iddah will be complete the moment she gives birth to the child. There is no need to calculate according to the number of months. Even if she delivers the child a few hours after her husband's death, her ‘iddah will be complete.

2. The woman who is observing her ‘iddah can live in any part of the house. The custom of setting aside a specific place and setting aside a specific bed for mourning, and remaining there in mourning and refusing to come out of that place is all nonsense and meaningless. Customs of this sort should be given up.

3. The husband was an immature child. At the time when he passed away, his wife was pregnant. Even in this case her ‘iddah will be until she delivers the baby. However, this child is illegitimate. It will not be attributed to the husband.

4. If the husband passed away on the first day of the lunar calendar and his wife was not pregnant, her ‘iddah will be four months and ten days. If he did not pass away on the first day, she must calculate each month as 30 days and after the completion of four months and 10 days her ‘iddah will be complete.

The same rule applies to the ‘iddah after divorce. That is, if the woman does not experience hayd nor is she pregnant, and her husband divorces her on the first day of the lunar calendar, she must calculate three months according to the lunar calendar. This is irrespective of whether the months are of 29 days or 30 days. If she was not divorced on the first day, she must calculate 30 days for each month until she completes three months.

5. A person's nikâh was performed in an unlawful manner, e.g. the marriage was performed without any witnesses. Alternatively, a woman married her brother-in-law while her sister was still married to him. Thereafter, the husband passed away. Such a woman whose nikâh was not valid must not observe the ‘iddah of four months and 10 days. Instead, she must observe the ‘iddah of three hayd periods after her husband's death. If she does not experience any hayd, she must observe the ‘iddah for three months. If she is pregnant, then until she delivers the child.

6. While a person was ill, he issued a talâqul bâ’in to his wife. Before she could complete the ‘iddah of talâq, her husband passed away. In such a case we will have to see which of the two ‘iddahs (‘iddah after talâq or ‘iddah after death) will take longer to complete. She will have to observe the ‘iddah that will take longer to complete.

If the husband issued a talâqur raj'î and he passed away prior to his wife completing her ‘iddah, it will be necessary on such a woman to observe the ‘iddah for death. (i.e. four months and 10 days).

7. A woman's husband passed away but she did not receive the news of his death. She only received the news after four months and 10 days. In such a case her ‘iddah will be complete. It is not necessary to observe the ‘iddah from the time one receives the news. Similarly, if the husband divorces his wife and she does not know of this until after some time. When she is informed of this the ‘iddah which she would have had to observe had already expired. Her ‘iddah is also complete and there is no need to observe the ‘iddah now.

8. A woman had left her house for some work or to visit her neighbour. While she was away, her husband passed away. She should immediately return from that place and remain in the house in which she had been living all along (with her husband).

9. When a woman is observing the ‘iddah after the death of her husband, she is not entitled to receive any food, clothing, etc. She must spend her own money for this purpose.

10. In certain places there is a custom of observing the ‘iddah for a full year after the death of the husband. This is absolutely harâm.

Mourning for the Dead

1. When a woman has been issued with a talâqur raj'î, her ‘iddah is that she cannot leave her home until the expiry of the period of ‘iddah nor can she marry anyone in this period. It is permissible for her to beautify and adorn herself.

As for the woman who has been issued three talâqs, one talâqul bâ’in, or her nikâh has broken in some other way - the ruling in all these cases is that such a woman cannot leave her home until the expiry of her ‘iddah, she cannot marry anyone in this period nor can she beautify or adorn herself. All these things are harâm upon her. Abstaining from this self-beautification and remaining in a dishevelled and unkempt manner is known as mourning.

2. As long as the ‘iddah is not completed, it is harâm to carry out the following acts:

(a) to apply perfume

(b) to scent clothing

(c) to wear jewellery and ornaments

(d) to wear or suspend flowers (eg. from the hair)

(e) to apply surmah (antimony)

(f) to redden the mouth by eating betel leaves

(g) to rub tooth powder (with the intention of colouring the teeth)

(h) to apply oil to the head

(i) to comb the hair

(j) to apply henna

(k) to wear beautiful clothes

(l) to wear silk, dyed or colourful clothes.

However, if the clothes are not colourful, it will be permissible to wear them irrespective of what colour they may be. The condition is that they must not be clothes that are used to beautify oneself.

3. If a woman who is in mourning experiences a headache and therefore feels it necessary to apply oil on her head, she may do so as long as the oil is free of any fragrance. It is also permissible to apply surmah if it is applied as a medication. However, this surmah will have to be applied at night and removed the following morning. It is also permissible to massage the head or to have a bath. When necessary, it is also permissible to comb the hair, e.g. after massaging the head or in order to remove some lice that may have fallen onto the head. However, she should not allow her hair to hang down over her face or forehead in a stylish way nor should she use a very fine comb which causes the hair to become smooth and glossy. Instead, she should use a comb with large teeth so that no beauty may become apparent.

4. Mourning the death of the husband is only wâjib on a woman who is mature and not on an immature girl. All the above restrictions and prohibitions are permissible for an immature girl. However, she is still prohibited from leaving the home or entering into another marriage.

5. Mourning is not wâjib on a woman who had entered into an invalid marriage, whose nikâh was not performed in the proper manner and was therefore separated from her husband or her husband passed away.

6. It is not permissible for a woman to mourn the death of anyone apart from her husband's death. However, if her husband does not stop her, it will be permissible to mourn the death of one of her close relatives for up to three days and not more. It is absolutely harâm to mourn for more than three days. If her husband prevents her from mourning even for three days, she cannot do so for these three days as well.

Feeding and Clothing the Wife

1. It is wâjib on the man to provide his wife with food and clothing. Irrespective of how rich the wife may be, the responsibility of feeding, clothing and providing shelter to the wife rests entirely on the shoulders of the husband.

2. If the nikâh has been performed but she has not gone to live with her husband as yet, she can still claim for the food and clothing. However, if the husband wished to take her to his house and she did not go or was not sent by her parents, then as long as she does not go, she will not be entitled to ask for any food or clothing.

3. The wife is so young that she is incapable of engaging in sexual intercourse. Despite this, if the husband takes her to his house so that she may be able to fulfil the domestic tasks or to merely please himself, then in such a case it will be wâjib on him to provide her with food and clothing. If he does not keep her and instead sends her to her parent's home, it will not be wâjib on him. If the husband is young and immature and the wife is mature, she will be entitled to receive food and clothing.

4. The man did not give the mahr that is normally given in the beginning. The woman therefore refuses to go and live with him. She will have to be provided with food and clothing. But if she refuses to go to his house without any valid reason, she will not be entitled to receive any food or clothing. Once she goes to him, she will be entitled to receive the mahr.

5. For as long as she stays at her parent's home with the permission of her husband, she can ask her husband to provide her with food and clothing.

6. A woman falls ill. While she is ill, she is still entitled to receive food and clothing from her husband. This is irrespective of whether she falls ill at his house or at her parent's house. However, if the husband asks her to come and live with him while she is ill and she refuses to go, she will not be entitled to receive any food or clothing from him.

While she is ill, she will only receive the expenses for her food and clothing. It is not wâjib on the man to provide her with medication or to pay the doctor for his treatment. She has to pay for it herself. If the man provides this, it will be out of his good will.

7. A woman went on hajj. During this period it is not wâjib on the man to give her any food or clothing expenses. But if the husband accompanies her as well, he will have to provide her with food and clothing as well. However, it will only be wâjib on him to provide the food and clothing that used to normally cost him at home. Any extra expenses in this regard will have to be borne by her. Providing for the costs of transportation is also not the responsibility of the husband.

8. In providing food and clothing, the financial position of both will have to be considered. If both are rich, she will receive the food and clothing which rich people are accustomed to. If both of them are poor, she will receive that of poor people. If the husband is poor while the wife is from a rich family or vice versa, she will receive food and clothing that is of an average quality and price. In other words, it will be such that it is cheaper than the food and clothing of rich people, but more expensive than the food and clothing of poor people.

9. If the wife is so sick that she cannot undertake all the domestic duties, or she is from an upper-class family and cannot do the menial tasks of the home such as cooking, cleaning, etc. and regards them as being below her dignity, then she will have to be provided with food that has been prepared and cooked by someone else.

If she is not sick nor is she from an upper class family, it will be wâjib on her to fulfil all the domestic duties with her own hands. All domestic tasks will have to be fulfilled by her. The responsibility of the man is merely to provide her with a stove, a grindstone, groceries, firewood, pots, pans, utensils, etc. for eating and drinking. She must do the cooking and eat the cooked food.

10. It is the man's responsibility to provide her with oil, a comb, oil cakes, soap, and water for performing wudû’ and taking a bath. It is not the man's responsibility to provide her with surmah, scent, etc. It is not the responsibility of the man to pay the washerman for washing the clothes. She must wash and wear her clothes herself. If the man gets the clothes washed or pays someone to do so, it will be out of his own good will.

11. If a mid-wife is called, her expenses will be borne by the one who called her. If the man called her, he will have to pay her; and if the woman called her, she will have to pay her. If the mid-wife comes on her own, the man will have to bear her expenses.

12. If the man gave his wife the expenses for her food and clothing for the entire year or for any other period before hand, he cannot take anything back from there.

Providing a Shelter for the Wife

1. It is wâjib on the man to provide a shelter for his wife. This place must be such that no other relative of the husband lives there. It must be free from any relative of the husband whereby the husband and wife can live without any formalities. However, if the wife does not mind living with others, it will be permissible for him to keep her in the same house with other relatives of his.

2. The responsibility of the husband will be fulfilled if the wife is provided with a separate room within the house where she can keep all her belongings and personal effects, where she can stay, and where she has the lock and key for it whereby no one else can enter and only she has possession over it. The wife cannot lay claim to more than this nor can she ask for an entirely separate house.

3. Just as the wife has the right to ask for a separate house where none of her husband's relatives are living and over which she has complete control, in the same way, the man also has the right to prevent or stop her relatives from coming to the house in which she is living. He can stop anyone irrespective of whether it be her mother, her father, her brother, or anyone else from among her relatives.

4. The wife can go to visit her parents once a week. She can go to visit all her other relatives once a year. She cannot demand more than this. Similarly, her parents can visit her once a week. The husband has the right to prevent them from coming more often. All her other relatives can visit her once in the year and not more than this. The husband has the right to prevent them from visiting her more often. He can exercise this right over her parents and other relatives as well. It should be borne in mind that relatives in this context refer to those relatives with whom marriage is harâm forever. As for other relatives who do not fall within this category (such as cousins), they will be regarded as absolute strangers.

5. If the wife's father is ill and there is no one to take care of him, the wife should go and see to his needs whenever the need arises, even if it means going daily. Even if her father is a kâfir, the same rule will apply. In fact, if her husband stops her from going, she should still go. However, if she goes despite her husband stopping her from going, then she does not have the right to claim food and clothing from her husband.

6. The wife should not go to the house of strangers. If there is a wedding or other function and her husband permits her to go, even then it is not permissible for her to go. If the husband grants her permission, he will also be committing a sin. In fact, it is not even permissible to go to such gatherings with one's mahram relatives as well.

7. The woman who has been issued with a divorce also has the right to receive food, clothing and shelter until the end of her ‘iddah. However, the woman whose husband has passed away does not have the right to claim for food, clothing and shelter. Obviously, she will receive a share of the inheritance.

8. If the nikâh is broken due to some reason caused by the wife, she will not be entitled to receive any food or clothing while she is in her ‘iddah. She will be entitled to receive a shelter only. Examples of nikâh being broken because of the wife:

(a) she engages in sexual intercourse with her step-son or merely touches him with the passions of youth, and the husband therefore divorces her.

(b) she becomes a kâfir and turns away from Islam.

However, if the wife decides to leave on her own and not take advantage of the right to receive shelter, she may leave and thereby forfeit this right.

Legitimate Offspring

1. When a married woman gives birth to a child, that child will be attributed to her husband. It is not permissible to say that this child is not her husband's and that it is someone else's merely on a doubt or suspicion. It is also not permissible to refer to such a child as being illegitimate. In an Islamic state, such a slanderer will be whipped.

2. The minimum period of pregnancy is six months and the maximum period is two years. In other words, a baby remains in the womb of a woman for a minimum period of six months. It cannot be born before this period. The maximum period it can remain in the womb is two years and not more than this.

3. The basic principle of the Sharî‘ah is that as far as is possible, a child will not be regarded as being illegitimate. When there is no option left, only then will the ruling be given that it is illegitimate and only then will we say that the woman has committed a sin.

4. A person issued a talâqur raj'î to his wife. Thereafter, she gave birth to a child within a period of two years. This child belongs to this husband. It is not permissible to regard this child as being illegitimate. According to the Sharî‘ah, this child's lineage is in order. Even if this child is born one day before the expiry of two years, the same rule will apply. It will be regarded as if she had fallen pregnant before the divorce could be issued to her, that the child remained in her womb for up to two years and that after delivering the child her ‘iddah has come to an end and she has now come out of the nikâh with this man.

If this woman has already admitted that her ‘iddah has come to an end before she could give birth, then there will be no alternative but to say that this child is illegitimate. In fact, if such a woman gives birth to a child after two years and she has not admitted that her ‘iddah has come to an end as yet, even then this child will be that husband's irrespective of how long it takes to deliver this child. In this case, it will be understood that they had engaged in sexual intercourse while she was still in her ‘iddah and that he had now revoked his divorce. Therefore, the child that is born will be his, this woman will still remain his wife, and the nikâh will not be annulled. If it is not the husband's child, he must say so and once he rejects this child, the laws pertaining to li'ân will apply.

5. If a talâqul bâ’in was issued, the rule is that the child will be the husband's if it is born within two years. If it is born after two years, it will be an illegitimate child. However, if the child is born after two years and the husband still claims that it is his child, it will not be illegitimate. In such a case it will be understood that they had unwittingly engaged in sexual intercourse while she was still in her ‘iddah and she fell pregnant thereafter.

6. An immature girl who is close to maturity was given a divorce. After the divorce, she gave birth to a child after a full nine months. This child is illegitimate. If it is born within nine months, it will be attributed to the husband. However, this girl will have to admit that she is pregnant while she is still in her ‘iddah, i.e within three months she will have to admit that she is pregnant so that the child will not be regarded as illegitimate. If the child is born within two years, it will be the husband's child, i.e. it will be legitimate.

7. A woman's husband passed away. If she gives birth to a child within two years from the time that he passed away, this child will not be illegitimate. Instead, it will be attributed to the husband. However, if the woman had already admitted to the expiry of her ‘iddah then there will be no option but to regard it as illegitimate. If it is born after two years, it will still be illegitimate.

Note: We learn from these rules that the habit of accusing a woman of adultery when she gives birth to a child a few months beyond nine months after the death of her husband is a major sin.

8. If a child is born before six months after the nikâh, it is illegitimate. If it is born on the completion of six months or thereafter, it is legitimate and it is a sin to have any doubts with regard to its legitimacy. However, if the husband rejects the child and says that it is not his, then the rules of li'ân will apply.

9. The nikâh has been performed, but according to custom, the bride did not leave her parents' home as yet. In the meantime, she gives birth to a child and the husband does not reject it by saying that it is not his. This child will be regarded as the husband's and will not be regarded as illegitimate. It is not permissible for others to regard it as illegitimate. If it is not the husband's, he should reject it and upon rejecting it, the laws of li'ân will apply.

10. The husband is gone overseas for quite some time. Several years have passed and he has not come home. In the meantime, his wife gives birth to a child and the husband claims that it is his. Even in such a case, the Sharî‘ah will not regard this child as illegitimate and it will be attributed to the husband. However, if the husband rejects it after receiving this news, the laws of li'ân will apply.

The Custody of Children

1. The husband and wife have been separated, divorce has taken place and they have a small baby. The mother of the child has the right of custody over the child. The father cannot take this child away. However, the father will have to pay for all the expenses that will be borne in order to bring up the child. If the mother does not take the child, and instead, gives it to the father, he will have to take it. The mother cannot be forced to keep the child.

2. If there is no mother or she refuses to take the child, the maternal grandmother and then the maternal great grandmother have the right of custody. Thereafter, the paternal grandmother or great grandmother will have the right of custody. If they are not present, the blood sisters of the child have the right of custody. If they are not present, then the stepsisters. However, as regards stepsisters, those who are from the same mother will be given preference over those who are from the same father. Thereafter, the child's maternal aunts and then the paternal aunts.

3. If the mother marries a person who is not a mahram relative of the child, i.e. this relative is such that nikâh with him is not harâm forever, then the mother forfeits the right of custody over the child. However, if the woman marries a mahram relative of this child, and this relative is such that nikâh with him is not valid (for the child), e.g. she marries the child's paternal uncle or any other similar relative, then the mother's right of custody remains. In the absence of the mother, if any other woman such as the child's sister, maternal aunt, etc. marries a ghayr mahram man (i.e. a ghayr mahram man to the child), the same rule will also apply. That is, the right of custody over the child no longer remains with this woman.

4. The right of custody over the child had been forfeited on account of the woman marrying a ghayr mahram (of the child). Thereafter, this man divorced her or he passed away. The right of custody will return to this woman and the child will be handed over to her.

5. If, from among the relatives of the child, no woman can be found in order to take custody of the child, the father will be the most eligible for custody. Thereafter, the paternal grandfather will be the most eligible, and thereafter the same order that we had mentioned in the chapter on the walî (or guardian) at the time of nikâh, will be followed. However, if the relative is a ghayr mahram and there is some fear over the safety of the child in the future, then in such a case the child will be given to someone who is reliable and trustworthy.

6. The right of custody over the child remains as long as the child does not reach the age of seven. Once the child reaches the age of seven, the father can take the child forcefully if he wishes to do so. The right of custody over a girl remains until she reaches nine years of age. Once she turns nine, the father can take her and the mother does not have the right to prevent her from going.

The Rights of the Husband

Allah Ta‘âlâ has given great rights to the husband and has attached a lot of virtue to him. Pleasing the husband and keeping him happy is a great act of ‘ibâdah and displeasing him or keeping him unhappy is a major sin.

1. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The woman who offers her five times salât, fasts in the month of Ramadân, protects her honour and respect, and obeys her husband has the choice of entering jannah from whichever door she wishes to enter from." This means that from the eight doors of jannah she can enter through whichever door she wishes without even having to knock on that door.

2. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The woman who passes away in such a state that her husband is pleased with her will enter jannah."

3. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Were I to command anyone to prostrate to anyone other than Allah, I would have commanded the woman to prostrate to her husband. If the husband orders his wife to carry the boulders of one mountain to the next mountain, and the boulders of the next mountain to a third mountain, she will have to do this."

4. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "When the husband calls his wife, she should go immediately to him even if she is busy at her stove." In other words, no matter how important a task she may be busy with, she should leave it and go to him.

5. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "When a man calls his wife to engage in sexual intercourse with him and she does not go and because of this he sleeps away angrily, the angels continue cursing this woman till the morning."

6. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "When a woman troubles or displeases her husband in this world, the hûr of jannah that has been set aside for him says: "May Allah curse you! Do not trouble him. He is your guest for a few days. Soon he will leave you and come to me."

7. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "There are three types of people whose salât is not accepted, nor is any other good act of theirs accepted. One is a slave who runs away from his master. The second is a woman whose husband is displeased with her. The third is a person who is in a state of intoxication."

8. A person asked: "Who is the best woman?" Rasûlullâh sallallâhu ‘alayhi wa sallam replied: "The best woman is one who pleases her husband when he looks at her, when he asks her to do something she obeys him, and she does not do anything that may displease him with regard to his wealth and honour."

One of the rights of the husband is that the wife should not keep any optional fasts nor offer any optional salât in his presence without his permission. Among the rights of the husband is that she should not remain in an untidy, dishevelled state. Instead, she should always remain clean and beautiful for her husband. In fact, if she remains untidy and dishevelled despite her husband ordering her to remain clean, he has the right of beating her (lightly) in order that she may obey him. Another right of the husband is that she should not leave the house without his permission irrespective of whether it be the house of a friend, relative or anyone else.

The Method of Living with one's Husband

It should be understood well that the intimacy and contact between husband and wife is such that they will have to live together for the rest of their lives. If they love each other and are compatible to each other, then there is no greater bounty than this. And if, Allah forbid, there is conflict between the two, then there is no greater calamity than this. Therefore, as far as is possible, live with his heart in your hands and carry out your duties through the mere indication of his eyes. If he orders you to tie your hands and remain standing the entire night, then the prosperity of this world and the hereafter is in this that you bear this minor difficulty of this world and thereby attain the prosperity and success of the hereafter. Never do anything that is contrary to his mood. If he regards the day as night, you should also do the same.

Due to a lack of understanding and not thinking about the consequences, some wives utter things which cause doubts and distractions to enter the heart of the husband. At times they blurt out things on the wrong occasions, while on other occasions they blurt out taunts and insults. Out of anger they utter hostile statements which he abhors. When his attention turns away from her because of all this, she goes about crying and weeping. You should understand this well that once doubts and misgivings enter the heart of the husband and you reconcile after a few days, even then the love and mutual understanding that had prevailed prior to your argument will no longer be the same. Irrespective of how many excuses and pardons you may put forward, the love and clean-heartedness that had prevailed will no longer be found. Later, when any incident takes place, the mind will always go back to that argument and the husband will always think that this is the same woman who had said such-and-such thing on that day. Therefore, you should always think and ponder before saying anything or doing anything when dealing with your husband. In doing this, you will not only gain the pleasure of Allah and His Rasûl sallallâhu ‘alayhi wa sallam, but you yourself will be happy in this world and in the hereafter.

It is not necessary to teach an intelligent wife anything. She is able to differentiate between good and evil on her own. Despite this, we will enumerate a few basic and necessary matters. Once you understand them, you will be able to understand other issues as well.

1. Do not ask for an allowance that is beyond the financial position of your husband. Whatever you receive, appreciate it and consider this house as your own home and continue with life even if it is on simple food.

2. If at any time you happen to fancy some jewellery or clothing, and your husband does not have any money on him, do not ask him nor be grieved for not being able to obtain it. In fact, you should not even mention it. You should think for yourself that if you ask for it, he will think that you have no concern for him in the sense that you are asking him at such a time when he is unable to afford to buy you such an item. In fact, even if your husband is rich, then as far as possible you should not ask him to buy anything for you. However, if he himself offers to buy you something or asks you if you want anything, then there will be no harm in asking him. It should be remembered that by asking, one's status is lowered in the eyes of people and one is also disgraced.

3. Do not be persistent and stubborn in a particular matter. Even if it is against you or contrary to you, let it go this time and at some later stage you could reconcile him to your view in an appropriate manner.

4. If you experience any difficulties at your husband's home, never mention it. Always display happiness so that he does not experience any sorrow or grief and in so doing, his attention will always be directed towards you.

5. Whenever he brings anything for you, always express your pleasure at receiving it irrespective of whether it is to your fancy or not. Don't say that this is not good and that you do not like it. If you do this, he will feel grieved and will not like to bring anything for you in future. If you praise him and accept it happily, he will become more generous and present you with more gifts in future.

6. Don't come angrily and show ingratitude to the husband. Nor should you say that you have not really experienced any joy in this dead and lifeless house and that you have spent your entire life in difficulties and problems. Nor should you say that your parents have destroyed your future by immersing you in such problems and throwing you into such a fire. By uttering such words, one's heart becomes filled with hatred.

7. It is mentioned in a Hadîth that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "I saw numerous women in hell." Someone asked him: "O Rasûlullâh! Why will many women go into hell?" He replied: "They curse others a lot and they always show ingratitude to their husbands."

Ponder over this and think how serious it is to be ungrateful. To curse someone, to say: "May Allah's wrath descend on so-and-so person", "May Allah curse that person", "A certain person's face is accursed", "A certain person's face is full of curses", etc. - are all extremely evil words.

8. If the husband is angry over a particular matter, do not say something that will increase his anger. Whenever you wish to speak, check his mood first. If you find that he is in a jovial mood, laugh and joke with him. But if he is not in such a mood, do not engage in such conversation. Speak to him according to his mood.

9. If he is angry with you over something and abstains from talking with you, do not turn away and abstain from talking with him. Instead, smile at him, ask him for his pardon and forgiveness, touch him, shake his hands - in short, do whatever you can to win him over. Even if it is his fault and not yours, you should not turn away from him. Shake his hands and regard asking him for his pardon to be a source of pride and honour.

10. Remember, that the peace and harmony between husband and wife is not based on mere empty love. Apart from love, it is also necessary to respect the husband. It is a major error to consider your husband equal to you. Don't ever ask your husband to do anything for you. If he comes to massage your hands or head out of love, do not let him do it. Think for a moment that if your father comes and does this to you will you allow it? So how can you let your husband do this when his status is higher than your father's. In your actions, your conversations, and in every aspect of your relationship with him always be mindful of your manners and etiquette. If it is your fault and despite this you turn away angrily from him and refuse to speak to him, then this is a sign of great stupidity and immaturity. Actions of this sort cause one to become heart-broken.

11. When he returns from abroad or a distant journey, ask him about his state, his health, whether he encountered any difficulties or not. Massage his hands and feet, perhaps he is tired, perhaps he is hungry, make the arrangements of preparing a meal for him. If it is hot, put on the fan and cool him down. In short, do everything that will give him peace and comfort. Don't ever start talking about money and how much he brought for you or what he brought for you, or where his wallet is, etc. Whatever money he gives you, accept it. Do not tell him that he earns so much and that he has given you so little money or that he spent a lot of his money. Nor should you ask him as to what he did with all his money and where he spent it. If you coincidentally happen to ask him such questions when he is in a good mood, there will be no harm in this.

12. If your husband's parents are alive and he gives all his money to them and does not give anything to you, do not feel hurt about this. In fact, if he gives you any money, intelligence demands that you do not accept it. Instead, tell him to give it to his parents so that they do not have any evil thoughts about you and do not say that you have taken their son under your control.

13. As long as your in-laws are alive, regard serving them and obeying them to be your duty and honour. Don't think about living separately from your mother-in-law and sister-in-law because this is the root of all problems between yourself and your mother-in-law and sister-in-law. You should think for yourself that his parents brought him up and in this old age of their's they got him married so that they may receive some rest and comfort. On the contrary, the moment the daughter-in-law came into the house she is already thinking of asking her husband to leave his mother and father immediately. Once his mother learns that the daughter-in-law is instigating her son to leave the house, numerous problems and squabbles ensue.

14. Live in the household in an amicable manner. From the very beginning you must be mindful of your manners and character. Be kind to the young and respect the elderly.

15. Do not leave your work to be carried out by others. Do not leave your things lying around thinking that others will pick them up for you.

16. Do not think it below your dignity to do the work that your mother-in-law or sister-in-law is engaged in. You should take up that work without them having to tell you. If you do this, love for you will be created in their hearts.

17. When two persons are engaged in a secret conversation, separate yourself from there and do not lend an ear to what they are saying. In addition to this, do not unnecessarily think that they are speaking about you.

18. You should also bear this in mind that you should never live dejectedly or in an oblivious manner in your in-laws' house. Although you may not feel at ease on account of it being a new house to you or the people being new to you, you should try and make yourself understand and get used to the place instead of sitting down and crying - you have just come to a new place and you are already speaking of going!

19. You should always be careful when engaging in any conversation. Do not speak too much that those around you begin to dislike it. Nor should you speak so little that you do not even speak further than welcoming someone. This is also not good and regarded as a sign of pride.

20. If you see or experience anything at your in-laws' house which you dislike, do not go and mention it at your parent's house. It is an extremely evil habit to go and mention everything that takes place at your in-laws' house to your mother. It is also extremely detestable for mothers to "dig out" every little thing from their daughters. It is mainly due to these evil habits that quarrels, squabbles and bickering start between the two families. Apart from this, there is no other benefit in it.

21. Keep and set all the items that belong to your husband in a neat and orderly manner. Keep the room clean and do not let it get dirty. The bed should not be dirty and untidy. Remove all creases and wrinkles from it. If the pillow is dirty, change its cover. If there isn't a cover, sew one. If you do all these things after he tells you, what good is there in that? Elegance and beauty demands that you should put everything in order without his having to tell you to do so.

22. Whatever is kept with you, keep it safely. If they are clothes, fold them neatly; do not dump them nor throw them around. Instead, keep them in a suitable place according to your convenience. Do not take any "short-cuts" in doing your work nor give it to others to carry it out for you.

23. Never concoct any lies. In doing so, you will lose your respect and esteem. As a result of this, whatever truth you may speak will not be believed or relied upon.

24. If your husband scolds or rebukes you out of anger, control yourself and do not answer him. No matter what he says, remain silent. Once his anger subsides, he himself will regret his actions and will become extremely pleased with you. ’Inshâ’ Allah, he will not get angry with you again. However, if you do not keep quiet and display any defiance, then the entire incident will have disastrous consequences.

25. Do not accuse your husband on minor doubts or false allegations by saying that he jokes and laughs with a particular woman a lot, that he frequents a particular place and you don't know what he is up to over there. If the husband is innocent, think for yourself how upset he will be on hearing these accusations. And if what you are accusing him of is true, by your becoming angry, complaining or forcing him (to admit) is only going to harm you. If you want to distant his heart away from you, you can do so to your detriment. By your saying all these things, do you really think that he will give up his evil habits? If you want him to give up these illicit relationships, do it with tact and wisdom. Speak to him in privacy, make him understand, and explain to him the evils of such relationships. If he does not give up these relationships despite you explaining to him, despite you making him ashamed of himself in privacy; then exercise patience. Do not go about mentioning this to people and thereby causing him to be disgraced. Nor should you announce this everywhere, nor try to overpower him. In doing this, he will become more stubborn, more persistent, and become more involved in such relationships. If you become angry, begin mentioning it to people and try to disgrace him, the level of relationship that prevailed will drop even further. He might even stop speaking with you. You will end up in a sorrowful state.

Remember this very well, that Allah Ta‘âlâ has endowed men with valour and bravery. They cannot be overpowered by forcing them to do something or trying to subdue them. The best way of overpowering them is to flatter them and obey them. Becoming angry at them and trying to influence them is a big mistake and a sign of immaturity. Although you may not understand the evil consequences of this now, once there is an outbreak of dissension and quarrelling, the evil consequences of this will definitely appear at some time or the other.

In Lucknow, there is a woman whose husband is extremely immoral. He spends all his time in the company of a prostitute and never ever goes home to his wife. The audacity of this prostitute is that she used to send orders to his wife, that she must cook so-and-so meal today and send it for her. This poor wife does not take any offence to this. She cooks whatever the prostitute orders and sends it out to her, she never ever complains or thinks twice about sending this food. Now, you see for yourself, how all the people around her must be praising her, let alone the reward that she will receive from Allah Ta'âlâ. The day Allah Ta'âlâ guides this husband of hers and he gives up this illicit relationship, he will definitely return to his wife and become her slave.

The Method of Bringing up Children

It should be borne in mind that the bringing up of children in the proper manner is of prime importance. This is because whatever good or bad habits they learn in their childhood, they do not leave them for the rest of their lives. From the time of infancy till they reach maturity, the following matters should be strictly adhered to:

1. Ensure that the child drinks the milk of a pious, religious woman. Milk has a great effect in the life of a person.

2. It is the habit of women to frighten their children by mentioning the police or other frightening persons or objects. This is an evil habit. Children become weak-hearted because of this.

3. Set aside specific times for making him drink his milk or feeding him so that he may remain healthy.

4. Keep him clean, neat and tidy because one remains healthy in this way.

5. Do not beautify and adorn the child excessively.

6. If the child is a boy, do not lengthen the hair on his head.

7. If it is a girl, do not make her wear any jewellery as long as she does not reach the age where she has to observe purdah. This is because this will pose a danger to her life. The other reason is that it is not a good habit to create a love for jewellery in a girl's mind when she is still so young.

8. Have the habit of handing over the responsibility of distributing food, clothing, money, etc. that is to be given to poor people to your children. Similarly, give them the task of distributing food, sweets, etc. to their brothers, sisters and other children. This is so that they will inculcate the practice of generosity. However, you should remember that you must only ask them to distribute those things that belong to you. It is not permissible for anyone to ask them to distribute those items or things that belong to them from the Shar'î point of view.

9. You should mention the harms of over-eating to them. However, do not mention anyone by name. Instead, tell them that the one who eats too much is regarded as an ox (or any other similar example).

10. If it is a boy, incline him towards wearing white clothes and create a dislike in his heart for colourful and gaudy clothing by telling him that such clothes are worn by women and that he is a man. You should always teach him in this way.

11. If it is a girl, do not give her the habit of worrying too much about plaiting and parting her hair or wearing very stylish clothing.

12. When a child persists or insists on having something, do not fulfil all his wishes or else he will become spoilt.

13. Prevent the child from talking very loudly or shouting. Especially if it is a girl and she speaks in this loud shouting manner, you should scold her and reprimand her. If you do not do this, this habit will remain when she grows up.

14. Safeguard your child from speaking or mixing with children who have evil habits, who are not interested in their learning, who are in the habit of wearing stylish clothes or eating extravagant dishes.

15. Always inculcate a hatred for the following actions in your child, i.e. teach him to hate the following acts:

(a) becoming angry,

(b) speaking lies,

(c) envying someone,

(d) stealing,

(e) carrying tales,

(f) defending whatever he does or says,

(g) to unnecessarily "make up" stories,

(h) speaking excessively without any benefit,

(i) laughing unnecessarily or laughing excessively,

(j) cheating or deluding someone,

(k) not thinking about or not differentiating between good and bad.

If any of these acts or traits are found in him, stop him immediately and warn him.

16. If he breaks something or begins to hit someone, punish him accordingly so that he does not repeat such acts. Loving the child, consoling him or allowing him to commit such acts always causes the child to become "lost" or spoilt.

17. Do not allow the child to sleep very early.

18. The habit of waking up early should be inculcated in the child.

19. When the child reaches the age of seven, inculcate the habit of offering salât.

20. Once he reaches the age wherein he can go to madrasah, first teach him to recite the Quran.

21. As far as is possible, make him learn under a religious-minded teacher.

22. Don't ever allow him to absent himself from going to madrasah.

23. Set aside certain times in which you narrate stories of the pious to him.

24. Do not allow the child to look at books that contain love stories, stories that are contrary to the Sharî‘ah, stories that are obscene or that have no benefit, love poems, etc.

25. Give them books that cover the different aspects of the Dîn, and books that cover the necessary aspects of this world.

26. Once the child returns from the madrasah, permit him to play around in order to occupy him and so that he does not become dull-headed. However, the games must be such that there is no sin in playing them and at the same time there is no fear of physical injury.

27. Do not give the child any money to purchase fireworks, musical instruments or any other similar unnecessary items which amount to wasting of money.

28. The habit of watching games, matches, etc. should not be inculcated in the child.

29. Always teach your children some sort of hobby or trade which will help them at the time of need or necessity whereby they can support their families.

30. Teach girls to write to the extent that they are able to write necessary letters and also work out the expenses of the house.

31. The habit of doing their own work should be inculcated in the children so that they do not become dependent and lazy. You should order them to lay out their own beds at night and to get up early in the morning and neaten their beds again. They should keep their clothes neatly. Clothes that become undone or torn should be stitched by themselves. Clothes that are clean or dirty should be kept in a place where there is no fear of moths.

32. Emphasize on the girls to check the jewellery that they are wearing before they go to sleep and once they wake up the following morning.

33. You should order the girls to watch attentively at the cooking, sewing, threading, dying, and all the other work that is carried out at home so that they will also learn these things.

34. When the child does something good, praise him, kiss him, reward him so that he will feel happy. When he commits an evil act, call him aside in privacy and make him understand that he has committed an evil act and that others will think bad of him, and that whoever else comes to know of it will also think bad of him. You should warn him against committing such an act again and explain to him that good children do not do such things. If he repeats that act, punish him appropriately.

35. It is the duty of the mother to create respect for the father in the child's heart.

36. Do not allow the child to do anything secretly. This is irrespective of whether it is some game, food or any other act. If he does anything secretly, you should immediately understand that he regards it to be evil. If the act is in fact evil, teach him to abstain from it. If it is a good act, such as eating or drinking, then tell him to eat and drink in the presence of others.

37. Set aside some strenuous work for the children which will keep them healthy, energetic and which will not allow laziness to overtake them. If it is a boy, he should do gymnastics, weightlifting or walking for a few kilometres. As for girls, it is necessary for them to work with the grinding stone and spinning wheel. The benefit of doing these things is that they will not regard such work to be below their dignity.

38. When walking, teach them not to walk very swiftly, nor should they raise their gazes when walking.

39. Inculcate the habit of humility in them. Their manner of speaking, walking, conversing, etc. should be such that they do not become boastful. They should be taught humility to such an extent that they should not even sit with their classmates and boast about their clothes, house, family, books, pens, ink, exercise books, etc.

40. Occasionally you should give them some money so that they may purchase whatever they wish. However, inculcate the habit in them that they should not conceal whatever they buy.

41. Teach them the etiquette and manners of eating, sitting and standing in gatherings. We will now enumerate a few of these etiquette:

The etiquette of eating

1. Eat with the right hand.

2. Read Bismillâh in the beginning.

3. Eat the food that is in front of you.

4. Do not commence eating before others.

5. Do not ogle or stare at the food.

6. Do not look at those who are eating.

7. Do not eat very quickly.

8. Chew the food well.

9. Do not take another morsel as long as the morsel that is in your mouth is not chewed and swallowed.

10. Do not allow the gravy and other liquids to drip onto the clothes.

11. The fingers should not be allowed to become too messy.

The etiquette of gatherings

1. Whoever you meet, meet with respect and speak kindly.

2. Do not spit in gatherings nor clean your nose. But if there is a need to do so, excuse yourself and go to another place.

3. If you have to yawn or sneeze, cover your mouth with your hands and try to muffle the sound.

4. Do not face your back towards anyone.

5. Do not face your feet towards anyone.

6. Do not sit by placing your hand under your chin.

7. Do not crack your fingers.

8. Do not look in the direction of anyone repeatedly and unnecessarily.

9. Remain seated with respect.

10. Do not speak excessively.

11. Do not take oaths over trivial matters.

12. As far as possible, do not commence with any conversation. When the other person speaks, listen attentively so that his spirits are not dampened. However, if it is a sinful conversation, do not listen. Either stop him, or leave that place.

13. As long as a person does not complete whatever he wishes to say, do not interrupt him.

14. If someone comes and wishes to sit in the gathering and there is no place, make way for that person and sit closely so that he may be able to get some place.

15. When you meet someone or bid them farewell, say As-salâmu ‘alaykum, and when replying to someone's salaam, say Wa ‘alaykumus salâm. Do not utter other forms of greeting.

HUQÛQ - RIGHTS

The Rights of Parents

1. You should not cause them any harm even if they commit any excesses.

2. Respect and honour them in your speech and dealings with them.

3. Obey them in permissible acts.

4. If they are in need of money, assist them even if they are kâfirs.

5. The following rights are due to parents after their death:

(a) Continue making du‘âs of forgiveness and mercy for them. Continue sending rewards to them in the form of optional acts of worship and charity on their behalf.

(b) Meet their friends and relatives in a friendly way and also assist them wherever possible.

(c) If you have the finances, fulfil their unpaid debts and the permissible bequests that they have made.

(d) When they pass away, abstain from crying and wailing aloud or else their souls will be troubled.

6. According to the Sharî‘ah, the rights of the paternal and maternal grandparents are similar to those of the parents and they should be regarded as such.

7. Similarly, the rights of the maternal and paternal uncles and aunts are similar to those of the parents. This has been deduced from certain ‘Ahâdîth. (Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The maternal aunt has the status of one’s mother." - Tirmidhî)

The wet-nurse

Meet her with respect. If she is in need of money and you are able to help her, then help her.

The Step-mother

Since she is an associate of your father, and we have been commanded to be kind and friendly to our parents' associates, the step-mother, therefore, also has certain rights over you as mentioned previously.

The elder brother

In the light of the Hadith, the elder brother is similar to one's father. From this we can deduce that the younger brother is similar to one's children. Based on this, they will have rights similar to those of parents and children. The elder sister and the younger sister should also be treated in the same manner.

Relatives

If any of your blood relatives is in need and is unable to earn, help him out with his expenses according to your financial position. Go and meet them occasionally. Do not cut-off relations with them. In fact, even if they cause you harm, it will be best for you to exercise patience.

The In-laws

In the Quran, Allah Ta'âlâ has mentioned the in-laws together with one's lineage. We learn from this that the father-in-law, mother-in-law, wife's brother, sister's husband, son-in-law, daughter-in-law, the previous children of the wife, the previous children of the husband - all of these have certain rights. Therefore, you have to be more considerate to them as opposed to others.

SUPPLEMENT TO BAHISHTI ZEWAR

The Virtues and Rights of Marriage

1. It is mentioned in a Hadîth that this world has been created to be utilised and that of all the things that are utilised in this world, there is nothing better than a pious woman. In other words, if a person is fortunate enough to get a pious wife, it will be a great blessing. It is also a mercy from Allah Ta'âlâ that she is actually a comfort for the husband and a means for his success in this world and in the hereafter. A person enjoys comfort from such a woman for his worldly needs and she also assists him in fulfilling his religious duties.

2. It is mentioned in a Hadîth that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Marriage is my way and my sunnah." "The one who does not act upon my sunnah is not of me." That is, there is no relationship between him and me. This is actually a warning and a threat to the one who does not practice on the sunnah and a mention of Rasûlullâh's sallallâhu ‘alayhi wa sallam anger on such a person. It is therefore necessary to be extremely cautious in this regard. Furthermore, how can a Muslim bear to have Rasûlullâh sallallâhu ‘alayhi wa sallam displeased with him for even a moment. May Allah Ta'âlâ grant us death before that day comes when a Muslim is able to bear the displeasure of Allah and His Rasûl sallallâhu ‘alayhi wa sallam.

It is mentioned in a Hadîth that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Marry so that I can be proud (of your numbers) on the day of judgement over the other nations." In other words, Rasûlullâh sallallâhu ‘alayhi wa sallam likes his ’ummah to be in large numbers and more than the other nations. If this happens, his ’ummah will be carrying out more good deeds, and in so doing he will receive more rewards and gain closer proximity to Allah Ta'âlâ. This is because whoever from his ’ummah does good deeds, does so through his teachings. Therefore, the more people who act on his teachings, the more reward he will receive for conveying those teachings. We also learn from this that whenever and however possible, we should undertake to carry out those tasks and actions that will take us closer to Allah Ta'âlâ, and that we should not display any laziness in this regard.

It is mentioned in a Hadîth that on the day of judgement the people will be standing in 120 lines. Out of these, 40 lines of people will be from the other nations while 80 lines of people will be from the ’ummah of Rasûlullâh sallallâhu ‘alayhi wa sallam. Glory be to Allah! How beloved Rasûlullâh sallallâhu ‘alayhi wa sallam is to Him.

The one who is able to (fulfil the rights of a wife) should marry. As for the one who does not have sufficient wealth (to fulfil the rights of a wife), he should fast. That is, he should fast so that there will be a decrease in his desires. Fasting is actually a means of curbing his desires. If a person does not have a very dire need for women, and instead has an average need, and he is able to pay for her basic necessities, then nikâh is sunnat-e-mu’akkadah for such a person. As for the person who has a very urgent need, nikâh will be fard upon him. This is because there is a fear that he will commit adultery and thereby get the sin of committing a harâm act. If a person has a very urgent need but is financially incapable of maintaining a wife, then such a person must fast abundantly. Later, when he has sufficient funds to maintain a wife, he must get married.

3. It is mentioned in a Hadith that children are the flowers of jannah. This means that the amount of joy and happiness one will experience on seeing the flowers of paradise, that same amount of joy and happiness is experienced when he looks at his children. And we know fully well that children can only be obtained through marriage.

4. It is mentioned in a Hadîth that when the status of a person is increased in jannah, he asks out of wonder: "How did I receive all this?" (That is, "How did I receive such a high status when I hadn't carried out so many good deeds to deserve such a status?") It will be said to this person that this high status is on account of your children asking for forgiveness on your behalf. In other words, your children had asked for forgiveness on your behalf. In return for that, you have been accorded this status.

5. It is mentioned that the child who is born out of a miscarriage (i.e. it is born before the due date) will "fight"(wrangle) with its Creator when its parents are entered into jahannam. In other words, this child will go to extremes in interceding on behalf of its parents and will ask Allah Ta'âlâ to remove its parents from jahannam. Through His bounty, Allah Ta'ala will accept the intercession of this child and He will be soft and lenient towards it. It will be said to this child: "O siqt (which means, miscarried foetus) who is quarrelling with its Lord! Enter your parents into jannah." So this child will draw its parents out of jahannam with its navel cord and enter both of them into jannah. We learn from this, that children of this sort, who are actually a by-product of marriage, will also be of help in the hereafter.

6. It is mentioned in a Hadith that when the husband and wife look at each other (with love), Allah Ta'âlâ looks at both of them with mercy.

7. It is mentioned in a Hadith that Allah Ta'âlâ has taken it upon Himself (i.e. out of His mercy, He as taken the responsibility) of helping the person who gets married in order to attain purity from that which Allah has made harâm. In other words, the person who marries in order to save himself from adultery with the intention of obeying Allah Ta'âlâ, Allah will help and assist him in his expenses and other affairs.

8. It is mentioned in a Hadîth that two rak‘ats of salât performed by a married person is better than 82 rak‘ats performed by an unmarried person. In another Hadith, 70 rak‘ats have been mentioned instead of 82 rak‘ats. It is possible that this means that 70 rak‘ats are written in favour of the person who fulfils the necessary rights of his wife and family, and that 82 rak‘ats are in favour of the person who apart from fulfilling their necessary rights, serves them more with his life, wealth and good habits.

9. It is mentioned in a Hadîth that it is a major sin for a person to be neglectful with regard to those whom he is responsible for (and to have shortcomings in fulfilling their needs).

10. It is mentioned in a Hadîth that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "I have not left behind any test and tribulation on men more harmful than women." In other words, of all the things that are harmful for men, women are the most harmful. This is because, out of his love for a woman, a man loses all his senses, so much so that he does not even take the commands and orders of Allah Ta'âlâ into consideration. Therefore, a person must not fall in love with a woman in such a way that he has to act contrary to the Sharî‘ah. For example, her demands for her food and clothing are more than what the husband can afford. In such circumstances, never accept any bribes in order to supplement your present income. Instead, give her from the halâl earnings which Allah Ta'âlâ has blessed you with. You should continue teaching your womenfolk and inculcate respect and good manners in them. Do not allow them to become impudent and disrespectful. The intellect of women is deficient, it is therefore incumbent to take special measures in reforming them.

11. It is mentioned in a Hadîth that you should not propose to a girl when your fellow Muslim brother has already proposed to her until he gets married or gives up this proposal. In other words, when a person has sent a proposal to a particular family and there is a likelihood of their replying in the affirmative, another person should not send a proposal to that same family. However, if they reject this first person, or he himself changes his mind, or they are not too happy with him and are still hesitant in giving a reply, it will be permissible for another person to send a proposal for the same girl.

The same rule applies to the transactions of buying and selling. That is, if a person is busy buying or selling something, then as long as they do not separate or abandon the transaction, another person should not enter into their transaction and should not offer a price above or below that which has been already offered when there is an indication that they are about to come to an agreement. Understand this well, and know that a kâfir is also included in this rule.

12. It is mentioned in a Hadith that a woman is either married because of her Dîn, her wealth or her beauty. Choose the one with Dîn, may your hands become dusty. In other words, a man may prefer a woman who is religiously inclined. While another may prefer one who is wealthy. While yet another may prefer one who is beautiful. However, Rasûlullâh sallallâhu ‘alayhi wa sallam says that one should choose a religiously inclined woman and that it is preferable to marry such a woman. However, if the circumstances are such that a woman is very pious but at the same time she is so ugly that one's nature does not find her acceptable and there is a fear that if he marries such a woman there will be no mutual understanding between them, and that he will be neglectful in fulfilling her rights, then in such a case he should not marry such a woman. "May your hands become dusty" is an Arabic mode of expression which is used on different occasions. In this context, it is meant to create a yearning and a desire for a pious woman.

13. It is mentioned in a Hadîth that the best wife is one whose mahr is very simple. That is, it is very easy for the man to fulfil her mahr. These days, there is the habit of specifying a very high mahr. People should abstain from this.

14. It is mentioned in a Hadîth that you should look for a good place for your sperms because a woman gives birth to children that resemble her brothers and sisters. In other words, marry a woman who comes from a pious and noble family because the children generally resemble the maternal relations. Although the father also has some influence over the child's resemblance, we learn from this Hadîth that the mother's influence is greater. If the wife is from a disreputable and irreligious family, the children who will be born will be similar to that family. But if this is not so, then the children who will be born will be pious and religious.

15. It is mentioned in a Hadîth that the greatest right that a woman has to fulfil is to her husband, and that the greatest right that he has to fulfil is to his mother. In other words, after the rights of Allah and His Rasûl sallallâhu ‘alayhi wa sallam the woman has a very great right to fulfil to her husband, so much so that the husband's rights supersede the rights of her parents. As for the man, after the rights of Allah and His Rasûl sallallâhu ‘alayhi wa sallam, the greatest right that he has to fulfil is to his mother. We learn from this that the right of the mother supersedes that of the father.

16. It is mentioned in a Hadîth that if anyone of you wishes to engage in sexual intercourse with his wife, he should recite the following du‘â:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

The virtue of this du‘â is that if a child is conceived through this intercourse, shaytân will not be able to harm this child in any way.

17. There is a lengthy Hadîth in which Rasûlullâh sallallâhu ‘alayhi wa sallam addressed ‘Abdur Rahmân bin ‘Auf radiyallâhu ‘anhu asking him to have a walîmah even if it is with one sheep. In other words, even if you possess very little, you should spend. It is preferable to have the walîmah after engaging in sexual intercourse with one's bride. However, many ‘ulamâ have permitted it immediately after the nikâh as well. It is mustahab to have a walîmah.

The Detestation of Divorce

1. It is mentioned in a Hadîth that of all the permissible actions, divorce is the most detestable in the sight of Allah Ta'âlâ. The meaning of this is that divorce has been permitted at times of necessity. However, when there is no need, it is extremely detestable. The reason for this is that the purpose of marriage is to foster mutual understanding, mutual love, and comfort for the husband and wife. Divorce wipes out all these factors, shows ingratitude to the favours of Allah Ta'âlâ, the husband and wife become distressed, and it results in mutual enmity. Based on this, it also results in enmity towards the wife, her family and her relatives. As far as possible, one should never ever intend to divorce one's wife. In all their dealings, the husband and wife should try and accommodate each other and live with love for each other. However, if there is no way that they can live together, there will be no harm in divorce. Understand this well.

2. It is mentioned in a Hadîth: "Marry and do not divorce (unnecessarily) because Allah Ta'âlâ does not love those men who go around 'tasting' and those women who go around 'tasting'." In other words, Allah Ta'âlâ does not like divorce to take place unnecessarily thereby resulting in the man entering into a second marriage and the woman entering into a second marriage. However, if there is a dire need, there will be no harm in this.

3. It is mentioned in a Hadîth that women should not be divorced except on account of immorality. This is because Allah Ta'âlâ does not love a man who goes around 'tasting' and a woman who goes around 'tasting'. We learn from this that if there is any shortcoming in her purity and chastity, it will be permissible to divorce her. If there is any other similar reason, there will be no harm in divorcing.

4. It is mentioned in a Hadith that you should marry but do not divorce because by divorcing, the (‘arsh) throne of Allah Ta'âlâ begins to tremble.

5. It is mentioned in a Hadîth that shaytân places his throne on water and then sends out his armies in order to delude and distract people. From among all these armies of his, the closest to shaytân in rank and status is the one who was the most successful in spreading the most amount of mischief. From among these, one of them will come to shaytân and inform him: "I have caused so and so mischief". Shaytân will reply: "You have done nothing." (i.e. you have not really caused much mischief). From among them, another one comes and says: "I went to a particular person and did not leave him until I caused a separation between him and his wife." Upon hearing this, shaytân brings him close to him, embraces him and says: "You have indeed done a great job." In other words, shaytân's happiness is when husband and wife are separated. Therefore, as far as possible Muslims should not make shaytân happy.

6. It is mentioned in a Hadîth that the fragrance of jannah is harâm upon a woman who asks for a divorce without any real need. That is, she is committing a major sin. However, if she dies with ’Imân, she will eventually be entered into jannah after being punished for all her evil actions.

7. It is mentioned in a Hadîth that the muntazi'ât and the mukhtali'ât are actually munâfiqât. The muntazi'ât are women who tear themselves away from the control of their husbands by committing actions which cause the husbands to be displeased with them and thereby divorce them. As for the mukhtali'ât, they are women who ask for khula' without any real need. The meaning of munafiqât is that this trait is normally found in the hypocrites who expose a particular fact when in their hearts they conceal something else. Outwardly, nikâh is supposed to be forever, and here she is asking for separation! Such a woman is a sinner although she is not regarded as a kâfir.

A Few Masâ'il related to Divorce

1. When it becomes necessary to issue a divorce, there are three ways in doing so: (a) the most preferable method, (b) a good method, (c) a bid'ah and harâm method.

The most preferable method: is that the husband issues one divorce to his wife while she is pure, i.e. not experiencing hayd or nifâs. A further condition is that he must not have engaged in sexual intercourse with her in this entire period of her purity. He must not issue any other divorce till the end of the expiry of her ‘iddah. The moment her ‘iddah expires, the nikâh will come to an end and there is no need to issue any further divorce. This is because divorce has only been permitted at the time of extreme need. Accordingly, there is no need to issue several divorces.

The good method: is that the husband issues three divorces over a span of three periods of her purity. In addition to this, he should not engage in sexual intercourse with her during these three periods.

The bid'ah and harâm method: is that which is contrary to the above two methods, e.g. he issues three divorces in one sitting, he issues a divorce while his wife is in her hayd, he issues a divorce in her period of purity but he had already engaged in sexual intercourse with her in that very period of purity. In all these cases, although divorce will take place, he will be committing a sin for adopting such methods.

Understand all this very well. All the above situations (i.e. all the three methods) apply when sexual intercourse with the wife has taken place or they have at least met in privacy and solitude (the details of which have been mentioned in the relevant chapters). If they did not engage in sexual intercourse or did not meet in privacy and solitude, the rules are mentioned in the next mas’ala.

2. Once nikâh has been performed with a woman but they did not engage in sexual intercourse as yet, it is permissible to divorce such a wife irrespective of whether she is in her hayd or not. However, he should issue only one divorce.

GLOSSARY

Explanation of Islamic Terms

‘Âlim: One who has attained a considerable amount of Islamic knowledge. He could also be referred to as an Islamic scholar.

Barakah: Literally means "blessings". It refers to the experiencing of abundance in things which are apparently insignificant or little, both in value and amount.

Bid'ah: Literally means "innovation". In Islam it refers to introducing new things into religion which have no basis in the Quran or Sunnah, and in addition to this, to regard these new things as acts of ‘ibâdah. A bid'ah is a major sin in Islam.

Du‘â ul-maghfirah: Supplicating to Allah Ta'âlâ and asking Him for His forgiveness.

’Îlâ’: Annulment of a marriage after the husband's sworn testimony to have refrained from sexual intercourse with his wife for a period of at least four months. For further details, refer to the chapter on ’îlâ’.

Fard: Literally means "compulsory". In Islam it refers to those acts and things which are compulsory on a Muslim. Abandoning or abstaining from a fard act is a major sin. Rejecting a fard act amounts to kufr.

Fatwâ: A formal legal opinion or verdict in Islamic law.

Ghayr mahram: Refers to all those persons with whom marriage is permissible. Based on this, it is incumbent to observe purdah with all ghayr mahrams.

Ghîbah: Slander or backbiting.

Hayd: Monthly periods or menstruation experienced by a woman.

Hajj: Literally means "pilgrimage". In Islam it refers to the annual pilgrimage to Makkah.

Halâl: That which is lawful or permissible in Islam.

Harâm: That which is unlawful or prohibited in Islam.

Hûr: Refers to the large-eyed women of jannah, promised to the believers.

‘Ibâdah: Literally means "worship". In Islam it refers to all those acts of worship which one renders to Allah Ta'âlâ.

‘Iddah: A period of waiting during which a woman may not remarry after being widowed or divorced. For further details, refer to the chapter on ‘iddah.

Ihrâm: Two pieces of unstitched cloth donned by the person performing hajj or ‘umrah.

Jahannam: Hell.

Jamâ'ah: A group, party, community.

Jannah: Paradise.

Kâfir: Literally means "a disbeliever". In Islam it refers to one who rejects Allah and does not believe in Muhammad sallallâhu ‘alayhi wa sallam as the final messenger of Allah.

Kaffârah: Literally means "penance, atonement, expiation". In Islamic law it refers to redemption from the omission of certain religious duties by a material donation or a ritual act. For further details, refer to the chapter on kaffârah.

Khula': Divorce at the instance of the wife who must pay a compensation. For further details, refer to the chapter on khula'.

Kuffâr: Plural of kâfir.

Li'ân: Sworn allegation of adultery committed by either husband or wife. For further details, refer to the chapter on li'ân.

Madrasah: Literally means "a school". Also used to refer to a religious school.

Maghrib: Literally means "evening or sunset". Also refers to the time of sunset and the salât that is offered thereafter.

Mahr: Dower or bridal money.

Mahram: Refers to the person with whom marriage is not permissible and with whom strict purdah is not incumbent.

Mahrul mithl: The dower or bridal money that is equal to or similar than that which was given to a girl's paternal grandmothers. For further details, refer to the chapter on mahrul mithl.

Masâ'il: Plural of mas'ala.

Mas'ala: Literally means "an issue, problem or question". In Islamic jurisprudence, it refers to a rule or regulation.

Mustahab: Literally means "preferable or desirable". Refers to that act which was carried out by Rasûlullâh sallallâhu ‘alayhi wa sallam or the Sahâbah occasionally. Carrying out these actions entails reward and leaving them out does not entail punishment.

Nafl: Optional.

Nadhr: A vow or solemn pledge.

Nifâs: Refers to the flowing of blood after child-birth.

Nikâh: Marriage.

Purdah: An Urdu word meaning "seclusion". It is an equivalent of the Arabic word "hijâb". Refers to the seclusion of women from strangers. There are different stages of purdah, the highest of which is that the woman should not come out of her home except for a valid Islamic reason.

Qadâ’: Literally means "carrying out or fulfilling". In Islamic jurisprudence it refers to fulfilling or completing those duties that one may have missed out due to some reason or the other.

Qadiani: A heretical sect which regards Mirza Ghulam Ahmad Qadiani as a prophet of Allah. Qadianis are regarded as disbelievers.

Qiblah: The direction in which one faces when offering salât.

Qurbâni: Literally means "sacrifice". In Islam it refers to the sacrificing of animals solely for the pleasure of Allah Ta'âlâ on the day of ‘îd ul-ad'hâ and the two days following it.

Rahmah: Mercy.

Ramadân: The ninth month of the Islamic calendar which is regarded as the most sacred month.

Salâm: Literally means "peace".

Sharî‘ah: The Islamic Law.

Shaytân: Satan or the devil.

Shî‘ah: A heretical sect found primarily in Iran.

Sunnat-e-

Mu'akkadah: Refers to those actions which Rasûlullâh sallallâhu ‘alayhi wa sallam carried out continuously. It is a sin to leave out such a sunnah without any valid excuse.

Sunni: Refers to those who belong to the Ahlus Sunnah wal Jamâ'ah. This term is generally used as an opposite to Shî‘ah.

Surmah: Antimony. A black powdery substance that is applied to the eyes. It is sunnah to apply surmah.

Talâq: Divorce.

Talâq-e-

kinâyah: A divorce that is issued in vague terms without clearly uttering the words of talâq.

Talâq-e-sarîh: A divorce that is issued in clear terms without leaving any vagueness or doubt.

Talâqul bâ'in: A divorce which causes the annulment of the marriage. If a person wishes to retain his wife to whom he had issued a talâqul bâ'in, he will have to remarry her, i.e. their nikâh will have to be re-performed.

Talâqul

mughallazah: A divorce which not only causes the annulment of the marriage, but if the couple wish to remarry, the woman will have to marry another person first, when he divorces her or passes away, only then can she remarry her first husband.

Talâqur raj'î: A revocable divorce.

For further details with regard to all the above forms of talâq, refer to the relevant chapters.

‘Ulamâ: Plural of ‘âlim.

’Ummah: Literally means "community or nation". Here it refers to the Muslim community and nation.

Wâjib: Literally means "obligatory". In Islamic jurisprudence it refers to that act which has not been established by an absolute proof. Leaving out a wajib without any valid reason makes one a fâsiq and entails punishment.

Wali: In the context of marriage or divorce, it refers to the legal guardian of a minor.

Walîmah: Refers to the feast that is organized after a marriage. It usually takes place after the bride and bride groom have spent a night together.

Wudû’: Literally means "purity or cleanliness". In Islamic terminology it refers to the act of washing oneself before offering salât.

Zihâr: Likening one's wife to one's mother. It is a form of divorce. For further details, refer to the chapter on zihâr.


BAHISHTI ZEWAR-FASTING

HEAVENLY ORNAMENTS

TABLE OF CONTENTS

SAUM - FASTING

The Fasts of Ramadaan

The Sighting of the Moon

The Qada or Missed Fasts

The Nazr or Vowed Fasts

The Nafl or Optional Fasts

Acts which Break or do not Break the Fast

Sehri and Iftaar

Kaffarah

Conditions which Permit the Breaking of the Fast

Conditions which Permit one not to Fast

Fidyah

The Virtues of Fasting

GLOSSARY

SAUM - FASTING

In the Hadith, great rewards have been mentioned for fasting. The fasting person has a very high status in the sight of Allah Ta'ala. Rasulullah sallallahu alayhi wa sallam said: "The person who fasts in the month of Ramadaan solely for the pleasure of Allah Ta'ala and for gaining His reward, all his past minor sins will be forgiven." Rasulullah sallallahu alayhi wa sallam said: "The smell which emanates from the mouth of a fasting person is more beloved in the sight of Allah Ta'ala than the fragrance of musk." On the day of judgement, one would receive great rewards for fasting.

It is related in a Hadith that a table below the Arsh of Allah Ta'ala will be laid for the fasting persons on the day of judgement. They will sit at this table and partake of the food while all the other people will still be busy giving their account of deeds. On seeing them, they will say: "How is it that these people are eating and drinking while we are still occupied in giving an account of our deeds?" It will be said to them that they used to fast while you abstained from fasting. This fasting is also a great pillar of Islam. The person who does not fast in the month of Ramadaan commits a major sin, and his Deen shall become weak.

1. Fasting in the month of Ramadaan is fard on every Muslim who is not a lunatic nor an immature person (minor). As long as there is no valid excuse, it is not permissible to abstain from fasting. If a person vows to fast, fasting becomes fard on him on account of this vow. The qada and kaffarah fasts are also fard. Apart from this, all other fasts are nafl - if a person keeps them he will be rewarded, and if he does not do so, there will be no sin on him. However, the fasts of eid ul-fitr, eid ul-ad'haa, and the three days following eid ul-ad'haa are all haraam.

2. Once the time of fajr salaat approaches (i.e. dawn) until the time of sunset, a person should make the intention of fasting and abstain from all food, drink, and sexual intercourse. This is known as fasting in the Shariah.

3. It is not necessary to make a verbal intention. Instead, once a person has this in his heart that today he is fasting and he does not eat or drink anything, nor does he indulge in sexual intercourse - his fast will be valid. If a person makes a verbal intention by saying: "O Allah! I will fast for Your pleasure tomorrow", or he says the following words in Arabic:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

even then there is no harm in this.

4. A person did not eat nor drink anything the entire day and remained hungry and thirsty from morning till evening. However, in his heart he did not have the intention of fasting but merely abstained from food due to a lack of hunger, or, for some reason or the other he did not get the opportunity of eating anything - in such a case his fast will not be valid. Had he made the intention of fasting in his heart, his fast would have become valid.

5. According to the Shariah, the time of fasting commences from subah saadiq. Therefore, as long as the subah saadiq time does not expire, eating, drinking, etc. is permissible. Some women wake up early and after having a meal, they make the intention of fasting and sleep away thinking that once the intention is made, eating and drinking is not permissible. This is a gross error. As long as the subah saadiq time does not expire, it is permissible to eat and drink. This is irrespective of whether the intention of fasting has been made or not.

The Fasts of Ramadaan

1. If the intention of fasting for the fast of Ramadaan is made at night, the fast will be valid. The intention was not made at night and even in the morning one decided not to fast on that day. The day progressed considerably and only thereafter the person realized that it is not good to leave out a fard duty and therefore made the intention of fasting - even then his fast will be valid. But if he has already consumed some food in the morning, he cannot make the intention of fasting.

2. If a person has not consumed any food or drink, then for the fasts of Ramadaan he can make the intention of fasting until one hour before mid-day.

3. For the fasts of Ramadaan, the following intention is sufficient: "I am fasting today". Alternatively, at night one could say: "Tomorrow I will fast". By making this intention, the fasts of Ramadaan will be valid. When making the intention, a person did not specify as to whether it is a fast of Ramadaan or a fard fast. Even then the fast will be valid.

4. In the month of Ramadaan, a person made the following intention: "Tomorrow I will keep a nafl fast and I will not keep the fast of Ramadaan. I will make qada of this Ramadaan fast at some other time." Even then, the Ramadaan fast will be considered and not the nafl fast.

5. A person had missed a few fasts of the previous Ramadaan. The whole year passed without his making qada of these missed fasts as yet. When the next Ramadaan commenced, he made the intention of making qada of those missed fasts. Even then, the fasts of this Ramadaan will be considered and the qada fasts will not be valid. He will have to keep those qada fasts after Ramadaan.

6. A person had taken a vow that if a certain work of his is fulfilled, he will keep one or two fasts for the pleasure of Allah. When the month of Ramadaan commenced, he made the intention of keeping those fasts which he had vowed to keep and not the fast of Ramadaan. Even then, the fast of Ramadaan will be considered and not that of the vowed fast. The vowed fast will have to be kept after Ramadaan.

In short, if any other intention is made in the month of Ramadaan, the fast of Ramadaan will be considered. All other fasts will not be valid.

7. If the moon of Ramadaan is sighted on the 29th of Sha'baan, commence fasting the following morning. However, if it is not sighted or cannot be sighted because of clouds, do not fast the next morning as long as there is a doubt as to whether Ramadaan has commenced or not. Instead, complete the 30 days of Sha'baan and thereafter commence the fasts of Ramadaan.

8. Because of clouds, the moon was not sighted on the 29th of Sha'baan. Do not even keep a nafl fast the following day. However, if a person is in the habit of fasting on Mondays and Thursdays or any other specific day, and coincidentally that day falls on the 29th, then in such a case it will be preferable to keep this fast. Thereafter, if he receives the news of the sighting of the moon on the 29th, the fast of Ramadaan will be fulfilled with that very nafl fast. He does not have to make qada of it.

9. Because of clouds, the moon was not sighted on the 29th of Sha'baan. Do not eat or drink anything the following day until an hour before mid-day. If news of the sighting of the moon is received from somewhere, make the intention of fasting. If no news is received, one can commence eating and drinking.

10. The moon was not sighted on the 29th. Do not think that since tomorrow is not Ramadaan, let me keep my qada fast of the previous year, or let me keep the fast that I had vowed to keep. On such a day, it is also makruh to keep the qada, kaffarah, and nazr (vowed) fasts. No fast should be kept on that day. If a person keeps the qada or nazr fast, and later he receives the news of the sighting of the moon; even then the fast of Ramadaan will be considered. He will have to repeat the qada or nazr fast. If he does not receive any news of the sighting of the moon, the fast will be valid for whatever reason he had kept it (i.e. whether it be a qada or a nazr fast).

The Sighting of the Moon

1. The moon of Ramadaan was not sighted because of clouds or some dust in the sky. However, a religious-minded, pious and honest person gives testimony that he has sighted the moon. The sighting of the moon will thus be established irrespective of whether the person is a male or a female.

2. If the moon of Eid is not sighted because of clouds, the testimony of one person will not be acceptable irrespective of how reliable a person he may be. Instead, the sighting of the moon will only be established if two reliable, pious men or one reliable, pious man and two reliable, pious women give testimony that they have sighted the moon. If four women alone give testimony, it will not be acceptable.

3. The person who does not follow the requirements of the Deen and continues committing sinful acts, e.g. he does not offer salaat, does not keep fasts, is in the habit of speaking lies or commits some other sin and does not confine himself to the dictates of the Shariah; his testimony cannot be relied upon according to the Shariah. This is irrespective of the number of oaths he may take in order to give credence to what he is saying. In fact, if there are several people like him, even then their testimony will not be acceptable.

4. This notion which has become popular among the masses that the day on which the 4th of Rajab falls, on that same day the 1st of Ramadaan will fall has no validity in the Shariah. If the moon is not sighted, fast should not be kept.

5. Upon seeing the moon, one should not say that the moon appears to be very big and that it appears to be the second moon. This is an evil habit. It is mentioned in a Hadith that this is a sign of qiyaamah. When qiyaamah will draw near, people will talk in this manner. In short, do not even rely on the size of the moon as to whether it is big or small. Nor should you rely on the Hindus who say that today is dooj (the second day of the lunar fortnight) and that the moon will definitely be sighted today. In the Shariah, all this is regarded as nonsense.

6. If the skies are absolutely clear, even the testimony of several persons will not be acceptable and the sighting of the moon cannot be established. This is irrespective of whether it is the moon of Ramadaan or the moon of Eid. However, if a very large number of people give their testimony that they have sighted the moon to such an extent that the heart feels that such a large number of people cannot be lying and that it is impossible for them to be concocting a story, then only will the sighting of the moon be established.

7. A rumour has spread in the entire city that the moon had been sighted yesterday and that many people had seen it. However, after making many enquiries, not a single person could be found who had actually sighted the moon. Such a rumour cannot be acceptable.

8. A person sighted the moon of Ramadaan. Apart from him, no one else in the entire city sighted the moon. Furthermore, this person does not follow the dictates of the Shariah. The residents of the city should not fast and cannot rely on this person's testimony. However, this person will have to fast. And if he fasts for the full thirty days and the moon of Eid has not been sighted as yet, he will have to keep one additional fast and celebrate Eid with the rest of the residents of the city.

9. A person sighted the moon of Eid alone and the Shariah did not accept his testimony. This person cannot celebrate Eid as well. He must fast the following day and should not rely on his sighting of the moon. Nor should he break his fast.

The Qada or Missed Fasts

1. The fasts that have been missed for some reason or the other have to be kept after Ramadaan as soon as possible. One should not delay in keeping these missed fasts. It is a sin to delay in keeping these missed fasts without any reason.

2. When keeping the qada fasts, it is not necessary to specify the date by saying: "I am keeping a qada fast for so-and-so day". Instead, one should merely keep the fasts that have been missed. However, if one has missed a few fasts of two Ramadaans and has to keep the qada for both the years, it will be necessary to specify the year for which he is keeping the qada. That is, he should make the intention in the following way: "I am keeping this qada fast for so-and-so year".

3. When keeping a qada fast, it is necessary to make the intention at night (i.e. before subah saadiq). If the intention is made in the morning (i.e. after subah saadiq), the qada fast will not be valid and it will be regarded as a nafl fast. The person will have to keep the qada fast again.

4. The same rule applies to the kaffarah fasts, i.e. the intention has to be made at night. If the intention is made the following morning, the kaffarah fast will not be valid.

5. When keeping the qada fasts, one has the choice of either keeping them consecutively or at random. Both options are permissible.

6. If a person has not kept the qada fasts of Ramadaan and the following Ramadaan commences without his having made the qada, he should keep the fasts of the present Ramadaan and keep the qada fasts of the previous Ramadaan after Eid. However, it is an evil practice to delay in this manner.

7. In the month of Ramadaan a person became unconscious during the day. This unconsciousness continued for more than a day. Apart from the day on which he fell unconscious, he will have to keep qada of all the other days in which he remained unconscious. Qada of the first day on which he fell unconscious is not wajib because due to his intention of fasting, that fast has become valid. However, if the person was not fasting on that day, or, if he took some medication on that day and this medication went down his throat, qada of this first day will also be wajib on him.

8. If the person fell unconscious at night, it is not wajib on him to make qada of the fast of the following day as well. However, he will have to make qada of the remainder of the days in which he remained unconscious. But if he did not make the intention of fasting on that night for the following day, or if he took some medication the following morning, then he will also have to make qada of that first day.

9. If a person remains unconscious for the entire month of Ramadaan, even then he should make qada of these fasts. He should not think that he is absolved from keeping all these fasts. However, if he became a lunatic, and this lunacy remained for the entire month, he does not have to keep qada for any of the days of this Ramadaan. If his lunacy disappears on any day in the month of Ramadaan and he comes back to his senses, he should commence fasting and keep qada of the days in which he experienced this lunacy.

The Nazr or Vowed Fasts

1. If a person vows to keep a fast, it becomes wajib upon him to fulfil it. If he does not do so he will be sinning.

2. Nazr is of two types. One is that the person takes a vow by specifying the day and date by saying: "O Allah! If a particular task of mine is fulfilled today, I will keep a fast for Your pleasure tomorrow." Alternatively, he says: "O Allah! If a certain wish of mine is fulfilled, I will keep a fast on the coming Friday." When taking such a vow, it is permissible to make the intention at night or the following day until an hour before mid-day. In both cases the vow will be completed.

3. A person had taken a vow to fast on Friday. When Friday came, he merely made the following intention: "Today I am fasting", without specifying that this is a nazr fast. Alternatively he made the intention of keeping a nafl fast. Even then, the nazr fast will be fulfilled. However, if a person keeps a qada fast on this Friday and forgets to keep the nazr fast, or, he remembers but intentionally keeps a qada fast, then in such a case the nazr fast will not be fulfilled. Instead, the qada fast will be considered and he will have to repeat the nazr fast.

4. The second type of nazr is that the person does not specify the day and date. He merely says: "O Allah! If a particular task of mine is fulfilled, I will keep a fast." Alternatively, he did not mention the task but merely said that he will keep five fasts. For such a nazr, it is a prerequisite to make the intention at night. If the intention is made in the morning, the nazr will not be fulfilled and this fast will be regarded as a nafl fast.

The Nafl or Optional Fasts

1. For the nafl fast it is permissible to specify the intention by saying: "I am keeping a nafl fast", or to merely say: "I am keeping a fast". Both are correct.

2. It is permissible to make the intention for a nafl fast until an hour before mid-day. If, for example, until 10am a person did not have the intention of fasting and had not consumed any food or drink until then and thereafter he decided to fast and kept the fast; this fast will also be valid.

3. Apart from the month of Ramadaan, a person may keep nafl fasts whenever he wishes. The more he fasts, the greater the reward. However, it is not permissible to fast on the days of eid ul-fitr, eid ul-ad'haa, and the 11th, 12th, and 13th of Zil Hijjah. In the entire year, it is haraam to fast on these five days only. Apart from these days, it is permissible to fast on all other days.

4. If a person takes an oath that he will fast on the day of Eid, the fast of that day will still not be permissible. In place of that day, he should keep it on some other day.

5. If a person takes an oath that he will fast for the entire year and that he will not leave out a single day, even then he cannot fast on these five days. He should fast on the remainder of the days and thereafter keep qada of these five days.

6. By making the intention of keeping a nafl fast, this nafl fast becomes wajib on the person. If a person makes an intention before subah saadiq that he is going to fast today and later (after subah saadiq) breaks this fast, it will be wajib on him to make qada of this fast.

7. A person made an intention at night that he will fast the following day. However, prior to subah saadiq he changed his intention and did not fast. Qada will not be wajib.

8. It is not permissible to keep a nafl fast without the permission of the husband. If the wife fasts without her husband's permission and he orders her to break it, it will be permissible for her to break it. When he permits her, she must make qada of that fast.

9. A guest went to a person's house, or, a person was invited to a meal somewhere. If the person who was invited feels that by his not partaking of the meal, his host will feel insulted or feel ill at heart, it will be permissible to break the nafl fast. It is also permissible for the host to break his nafl fast on account of the guest.

10. A person made the intention of fasting on Eid day and also kept the fast. Even then he should break his fast and qada will not be wajib on him.

11. It is mustahab to fast on the 10th of Muharram. It is mentioned in a Hadith that the one who fasts on this day will have his sins of the past year forgiven. (In addition to this, it is also mustahab to fast on the 9th or 11th. It is makruh to fast on the 10th alone.)

12. Similarly, there is also a great reward in fasting on the 9th of Zil Hijjah. By fasting on this day, the sins for the past year and the following year are forgiven. If a person fasts from the 1st till the 9th of Zil Hijjah, the rewards will be increased manifold.

13. Fasting on the 15th of Sha'baan and the six days after eid ul-fitr is more virtuous than keeping other nafl fasts.

14. If a person fasts on the 13th, 14th and 15th of every month, it is as if he has fasted for the entire year. Rasulullah sallallahu alayhi wa sallam used to fast on these days. He also used to fast on Mondays and Thursdays. If a person tries to fast on these days, he will also be greatly rewarded.

Acts which Break or do not Break the Fast

1. If a fasting person forgetfully eats, drinks or has sexual intercourse, the fast will not break. If he eats and drinks a full-stomach, even then the fast will not break. If he forgetfully eats or drinks several times in the day, the fast will still not break.

2. A person saw a fasting person eating or drinking something. If this fasting person is quite strong and is not greatly affected by fasting, it will be wajib to remind him that he is fasting. But if he is a weak person and is greatly affected by fasting, he should not be reminded that he is fasting. Instead, he should be allowed to continue eating.

3. A person slept away during the day. He saw a dream which made ghusl compulsory on him. (i.e. he had a wet-dream) In such a case, the fast does not break.

4. During the day, it is permissible to apply surmah (antimony), oil, and to inhale any fragrance. The fast is not affected by such acts irrespective of when this is done. In fact, after applying surmah, if the colour of the surmah appears in one's saliva or mucus in the nose, even then the fast will not break nor will it become makruh.

5. It is permissible for a man to sleep next to his wife, to touch her and to kiss her. However, if, due to the passions of youth, there is the fear that these acts would lead to sexual intercourse, they should be abstained from. It will then be makruh to carry out such acts.

6. A fly went down the throat, or some smoke or dust went down the throat on it's own. In such a case, the fast will not break. However, if one did this intentionally, the fast will break.

7. Incense sticks were burnt and the person went and sat near them and inhaled the smoke. The fast will break. In the same way, the fast breaks by smoking cigarettes, cigars, etc. Apart from this smoke, it is permissible to inhale the fragrance of perfumes which do not have any smoke.

8. A fibre of meat or fragments of betel-leaf, etc. was stuck in the teeth. Due to cleansing the teeth, this fibre released itself from in between the teeth and the person ate it. However, he did not remove it from his mouth. It went down his throat on its own. If this fibre is less than the size of a gram-seed, the fast will not break. If it is equal to or more than the size of a gram-seed, the fast will break. However, if the person removed this fibre from his mouth and thereafter swallowed it, his fast will break irrespective of whether it was smaller or larger than a gram-seed. In both cases the fast will break.

9. By swallowing one's saliva, the fast does not break irrespective of the amount swallowed.

10. After eating some betel-leaves, the person washed and gargled his mouth thoroughly. Despite this, the redness of the saliva did not disappear. There is no harm in this. The fast will still be valid.

11. Ghusl became compulsory at night. However, the person did not have a bath and only took a bath during the day. The fast will be valid. In fact, even if he does not bath the entire day, the fast will still be valid. However, he will still be sinning for not bathing.

12. A person sniffed in such a way that the mucus of his nose went down his throat. His fast will not break. Similarly, the fast does not break by sniffing and swallowing the saliva that is in the mouth.

13. A person placed betel-leaves in his mouth and slept away. His eyes only opened the following morning. His fast will not be valid. He will have to make qada of this fast but there will be no kaffarah on him.

14. While rinsing the mouth, water went down the throat and the person knew that he was fasting. His fast will break, qada will be wajib, but there will be no kaffarah on him.

15. A person vomitted unintentionally. The fast will not break irrespective of the amount. However, if he vomitted intentionally, his fast will break if the vomit was a full-mouth. But if it is less than a mouth full, the fast will not break.

16. A small amount of vomit came out but it returned down the throat on its own. The fast will not break. However, if the person swallows it intentionally, his fast will break.

17. A person ate a pebble, a piece of steel or some other object which is not normally eaten nor is it consumed for medicinal purposes. His fast will break but there will be no kaffarah on him. And if he eats or drinks something that is normally consumed, or, it is not normally consumed but is used for medicinal purposes, his fast will break and qada and kaffarah will be wajib on him.

18. When a person has sexual intercourse, the fast will break, qada will become wajib, and it will also be wajib to observe kaffarah. Once the head of the penis enters the vagina, the fast breaks and qada and kaffarah become wajib. This is irrespective of whether ejaculation takes place or not.

19. If the man inserts the head of his penis into the anus of the woman, even then, the fast of both the man and woman will break. Qada and kaffarah will also be wajib on them.

20. When a fast is broken, kaffarah only becomes wajib when the fast of Ramadaan is broken. Kaffarah does not become wajib by breaking any other fast irrespective of the manner in which the fast is broken. This applies even if the fast is a qada of a Ramadaan fast. However, if the intention was not made at night (i.e before dawn) for such a fast, or, a woman gets her haid on that very day after breaking her fast; then by breaking the fast, kaffarah will not become wajib.

21. While fasting, a person took snuff, put some oil in his ears or took an enema without taking any medicine orally. The fast will break. However, only qada will be wajib and not kaffarah. If he puts water in his ears, the fast will not break.

22. While fasting, it is not permissible for a woman to insert any medicine, oil, etc. in her vagina. If she inserts any medicine into the vagina, the fast will break, qada will be wajib but not kaffarah.

23. Because of some reason, the doctor inserts his finger into the vagina, or, the woman inserts her own finger. Thereafter, he or she removes part of the finger or the entire finger and then re-inserts the finger. The fast will break but kaffarah will not be wajib. If the finger was not re-inserted, the fast will not break. However, if the finger was wet or moist before inserting it the first time, and then it is inserted, the fast will break the first time it is inserted.

24. Blood comes out from the mouth. It is then swallowed together with saliva. The fast will break. However, if the quantity of blood is less than that of the saliva and its taste is not felt when it goes down the throat, the fast will not break.

25. If a person tastes something with his mouth and thereafter spits it out, the fast will not break. However, it is makruh to do so unnecessarily. But if one's husband is very hot-tempered and there is the fear that if the salt or water content in the gravy is not in order, he will become extremely angry, it will be permissible to taste and will no longer be makruh.

26. It is makruh to soften any food with one's mouth and feed it to a child. However, if this becomes necessary and there is no alternative, it will not be makruh.

27. It is makruh to cleanse the teeth with coal or tooth-powder. If any of these things go down the throat, the fast will break. It is permissible to clean the teeth with a miswaak. This is irrespective of whether it is a dry miswaak or a fresh one. If the miswaak is obtained from the neem (margosa) tree and one perceives it's bitterness in the mouth, even then it will not be makruh to use such a miswaak.

28. A woman was sleeping or lying down unconscious. A person came and had sexual intercourse with her. Her fast will break, qada will become wajib but she does not have to give any kaffarah. As for the man, qada and kaffarah will be wajib on him.

29. A person ate something forgetfully and thought that since he has eaten, his fast is now broken. He therefore ate something intentionally. His fast will now break, qada will be wajib on him, but not kaffarah.

30. A person vomited involuntarily and thought that his fast is now broken. He therefore consumed some food. His fast will break, qada will be wajib, and not kaffarah.

31. A person applied surmah, underwent blood-letting or applied some oil and thereafter thought that his fast has broken because of any of these causes. He therefore ate some food intentionally. In this case, both qada and kaffarah will be wajib on him.

32. If a person's fast coincidentally breaks in the month of Ramadaan, he cannot eat or drink anything for the rest of the day. It is wajib on him to abstain from consuming anything for the rest of the day just like a normal fasting person.

33. A person had no intention of fasting on any day in the month of Ramadaan. He therefore continued eating and drinking the entire day. Kaffarah will not be wajib on such a person. Kaffarah only becomes wajib when one makes an intention to fast and thereafter breaks the fast.

Sehri and Iftaar

1. It is sunnah to make sehri. If a person is not hungry, he should at least eat a few dates or anything else no matter how little it may be. If he does not want to have anything at all, he should at least drink some water.

2. A person did not make sehri. He merely woke up and ate some betel-leaves. He will still receive the reward of sehri.

3. As far as is possible, sehri should be delayed. However, it should not be delayed to the extent that the time of dawn commences and one begins to have a doubt in one's fast.

4. A person made sehri very early but thereafter he continued having some betel-leaves, tobacco, tea, water, etc. until just before dawn. When there was a little time left, he gargled his mouth. He will still get the reward of delaying his sehri, and the same rule will apply as that which was mentioned with regard to delaying the sehri.

5. If one'e eyes did not open for sehri and all the members of the household fell asleep, they should fast despite not having made sehri. To leave out the fast on account of not making sehri is a sign of lack of dedication and also a major sin.

6. As long as it is not dawn and the time of fajr salaat does not commence, the explanation of which has passed in the chapter on the times of salaat, it is permissible to continue with the sehri. Once this time expires, sehri is not permissible.

7. A person woke up a bit late and thought that there is some time left. On this assumption, he made sehri. Later he learnt that he had actually made sehri after dawn. His fast will not be valid. He should make qada but kaffarah will not be wajib. However, he should still abstain from eating or drinking anything and remain like any normal fasting person.

In the same way, if a person thinks that the sun has set and opens his fast and thereafter the sun appears, his fast will break. He will have to make qada of this but there will be no kaffarah on him. After having learnt that the sun has not set as yet, he should abstain from consuming anything until sunset.

8. If a person gets delayed in waking up for sehri to such an extent that he is in doubt as to whether there is any time left or not, it will be makruh to consume anything. If he eats or drinks anything at such a time, he has committed an evil act and sinned. Later, if he learns that it was already the time of dawn, he will have to keep qada of that fast. But if he does not learn anything and remains in doubt, it will not be wajib to keep the qada fast. However, caution demands that he keep that qada fast.

9. When a person is sure that the sun has set, it is mustahab for him to open his fast immediately. It is makruh to delay in opening the fast.

10. One should delay in opening the fast on a cloudy day. When one is sure that the sun must have definitely set, then only should one open one’s fast and make iftaar. Do not depend on watches and clocks until and unless your heart is at ease because it is possible that the watch is incorrect. In fact, even if the adhaan is heard from somewhere and there is still a doubt as to whether the time is really up or not, even in such a case it is not permissible to open the fast.

11. It is preferable to open the fast with dates. If these are not available, any other sweet substance will suffice. And if even this is not available, open the fast with water. Some men and women open their fast with rough salt and regard this to be an act of reward. This is an incorrect belief.

12. As long as there is a doubt as to whether the sun has set or not, it is not permissible to make iftaar.

Kaffarah

1. The kaffarah for breaking the fast of Ramadaan is that the person must fast for two consecutive months. It is not permissible to keep a few fasts, stop fasting for a few days, and recommence fasting. If for some reason or the other, one or two fasts in-between are missed out, then the fast for two months will have to be restarted. However, the fasts that a woman misses due to her monthly haid, are forgiven. By not fasting on these days, no harm is caused to the kaffarah. However, once she is purified from her haid, she should immediately recommence with the fasting and complete the sixty days.

2. If a few fasts are missed because of nifaas, and the full sixty days could not be kept consecutively, the kaffarah will still not be correct. The fasts will have to be started all over again.

3. If a few fasts of kaffarah are missed due to some problem or sickness, even then the fasts will have to be re-started once the person is cured from that sickness.

4. If the month of Ramadaan comes in-between the kaffarah fasts, the kaffarah will not be valid.

5. If a person does not have the strength to keep the fasts, he should feed sixty poor persons twice a day with a full meal. They must be allowed to eat as much as possible.

6. If there are a few children included among these poor persons, this will not be permissible. One will have to feed additional poor persons in place of these children.

7. If there is bread made of wheat, it is permissible to feed it to them even if it is dry. If the bread is made of barley, millet, corn, etc. they should also be given some gravy with which they could eat the bread.

8. If the person does not feed them with any food, but instead he gives grain to sixty poor persons, this will also be permissible. He should give each poor person grain equal to the value of sadaqatul fitr (which is approximately one and a half to two kilos of wheat). Rules concerning sadaqatul fitr will Insha Allah be discussed in the chapter on zakaat.

9. It is also permissible to give money equal to the value of the grain.

10. If a person asks someone else to fulfil this kaffarah on his behalf by feeding sixty poor persons and the person fulfils his request or he gives the grain, the kaffarah will be fulfilled. But if the person gives the kaffarah without being asked to do so, it will not be valid.

11. If a person feeds one poor person for sixty days every morning and evening, or continues giving him grain for the next sixty days, or gives him money that equals the value of that grain, the kaffarah will be valid.

12. If the person did not feed the poor person for sixty consecutive days, but missed out a few days in between, there is no harm in this. This is also permissible (as long as he completes the sixty days).

13. If a person gives the poor person grain that will last him for sixty days at one time, the kaffarah will not be valid. Similarly, if he gives one poor person sixty times in one day, it will still be regarded as giving for one day only. He will then have to give to 59 additional poor persons. The same rule applies when giving money. That is, it is not permissible to give money to one poor person in one day as a compensation for more than one fast.

14. If he gives a poor person kaffarah that is less than the sadaqatul fitr, the kaffarah will not be valid.

15. If a person breaks a few fasts in the same Ramadaan, only one kaffarah will be wajib. But if two fasts are for the Ramadaans of two different years, he will have to give kaffarah for each fast.

Conditions which Permit the Breaking of the Fast

1. A person suddenly falls ill and fears that if the fast is not broken his life will be in danger or that his health will deteriorate. In such a case it will be permissible to break the fast. For example, a person experiences severe pains in the stomach and becomes extremely restless, or he was bitten by a snake. In such instances, it will be permissible to break the fast and take some medicine. Similarly, if a person feels extremely thirsty and fears for his life, it will be permissible to break the fast.

2. A pregnant woman encounters certain difficulty and thereby fears for her or her child's life. It will be permissible for her to break her fast.

3. On account of her being preoccupied in cooking, a woman feels extremely thirsty and she feels so restless that she fears for her life. It will be permissible to break the fast. But if she intentionally carried out such strenuous work which caused her to feel this way, she will be sinning.

Conditions which Permit one not to Fast

1. A person experiences a sickness which could be aggravated by fasting and he fears that if he had to fast, his sickness would worsen or that his recovery would be delayed or that he would die. In all these instances he should not fast. Once he recovers from his sickness, he must keep qada for the fasts which he missed. However, this concession cannot be obtained by mere thinking and the fast cannot be left out merely on this basis. Instead, when a pious Muslim doctor says that fasting would be detrimental to the sickness, only then will it be permissible to leave out a fast.

2. If the doctor is a kaafir or he is not religiously minded, his advice cannot be relied upon. One cannot leave out a fast merely on his advice.

3. If the doctor did not say anything, and the person has some past experience or noticed certain signs whereby his heart says that fasting will be detrimental to his health, he should not fast. But if he has no past experience, nor does he know anything about this sickness, then his mere thinking is not considered. If a person breaks his fast without consulting a pious doctor or without having any past experience, he will have to give kaffarah. And if he does not fast at all, he will be sinning.

4. A person recovered from his sickness but continued feeling weak and he feels that if he fasts, he will fall ill again. It will be permissible not to fast.

5. If a person is travelling, it is permissible for him not to fast. He must make qada of the missed fast whenever possible. "Travelling" in this context is the same as that mentioned in the chapter on offering salaat while travelling, i.e. one must have the intention of travelling approximately 77 kilometres or more.

6. If by travelling, a person will not experience any difficulties by fasting, e.g. he is travelling by train and feels that he will reach his destination by the evening or he has all the necessary items which will give him comfort during the course of the journey, in such a case it will be preferable to fast even though he is still regarded as a musafir. But if he does not fast despite all these comforts, even then there will be no sin on him. However, he will be deprived of the virtue of fasting in the month of Ramadaan. If a person experiences difficulties because of fasting during the course of his journey, in such a case it will be better not to fast.

7. A person did not fast due to some sickness and passed away in that very sickness, or a traveller did not fast and passed away before he could reach his destination or before he could return home - in both cases they will be absolved from making qada and will not be taken to task for this on the day of judgement. This is because they did not get the opportunity to make qada of the fasts which they had left out.

8. A person left out 10 fasts on account of sickness. Thereafter his health returned to normal for 5 days and he passed away. However, he did not keep any of the missed fasts in these 5 days. He will therefore be accountable for not keeping qada for 5 days of missed fasts and will be absolved from the other 5 days. If the person returned to normal for 10 days but did not make qada of the 10 fasts which he had missed, he will be accountable for all 10 days. It is therefore necessary for the person to advise his near ones before he can pass away to pay fidyah on his behalf for all the fasts which he will be accountable for. This is if he has any money to be given as fidyah. The masa'il related to fidyah will be mentioned in a later chapter - Insha Allah.

9. Similarly, if a person misses a few fasts on account of travelling and passes away after reaching his house, he will only be accountable for the number of days that he was at his house. It is also necessary on this person to make a bequest that fidyah be paid on his behalf. If the number of fasts missed are more than the duration of his stay at home, there is no accountability for them (i.e. for the number of fasts which exceed the duration of his stay at home).

10. During the course of his journey, a person stopped over at a place with the intention of staying there for 15 days or more. It will not be permissible for him to miss out any fast because he is no more regarded as a musafir according to the Shariah. However, if he made the intention of stopping over for less than 15 days, it will be permissible for him not to fast.

11. A pregnant or a breast-feeding woman is permitted not to fast if she fears for the life of her child or her own life. She must make qada of the missed fasts at a later date. However, if her husband is wealthy and he can afford to pay a wet nurse to breast-feed his child, it will not be permissible for her to miss out any fast on account of breast-feeding. However, if the child is such that he refuses to drink the milk of anyone other than his mother's, it will be permissible for the woman not to fast on account of breast-feeding.

12. A wet nurse accepted the job of breast-feeding before Ramadaan. When Ramadaan commenced, she feared over the life of the child by her fasting. It will also be permissible for this wet nurse not to fast.

13. A woman experienced the monthly haid or gave birth and was therefore in a state of nifaas. As long as the state of haid or nifaas remains, it will not be permissible for such a woman to fast.

14. If a woman becomes pure from her haid or nifaas during the night, she should not leave out fasting the following day. Even if she did not have a bath at night, she should fast and have a bath in the morning. If a woman becomes pure after dawn, it will not be permissible for her to make the intention of fasting. In addition to this, it will not be permissible for her to eat or drink anything. She will have to spend her entire day like normal fasting persons.

15. Similarly, when a person accepts Islam during the day or reaches the age of puberty during the day, he should abstain from eating or drinking anything for the rest of the day. If such a person eats or drinks something during the day, qada fast will not be wajib on him.

16. A traveller had the intention of not fasting. However, he reached his house one hour before noon, or, one hour before noon he made the intention of staying over at a place for 15 days or more. In addition to this, he had not consumed any food or drink since dawn. Such a person should make the intention of fasting and fast for the rest of the day.

Fidyah

1. The person who is extremely old and does not have the strength of fasting, and the person who is extremely ill and does not have any hope of recovering nor the strength to fast will have to give grain to a poor person equivalent to the amount stipulated for sadaqatul fitr in place of every fast that such people miss. Alternatively, they could feed one poor person with two complete meals for each fast that they miss. In the Shariah this is known as fidyah. It is also permissible for such persons to give the value of the grain in cash.

2. It is also permissible to distribute this grain of fidyah among several poor persons.

3. If the old person happens to regain some of his strength, or the sick person recovers from his illness, they will have to keep qada for all the fasts which they had missed. As for the fidyah which they had paid, they will be rewarded separately for that.

4. A person had to keep qada of several fasts. At the time of death he made a bequest that fidyah be paid in place of all his missed fasts. This fidyah will have to be paid by his inheritors from his wealth. After paying for the deceased person's funeral arrangements, his debts, etc. if one third of his left over wealth will be sufficient to pay the fidyah, then it will be wajib to pay this fidyah.

5. If the person did not make a bequest but his inheritors paid the fidyah out of their own wealth, even then one should have the hope that this act will be accepted by Allah Ta'ala and that He will not make one accountable for the missed fasts. It should be borne in mind that it is not permissible for the inheritors to pay the fidyah from the deceased person's wealth if the latter did not make a bequest in that respect. Similarly, if the fidyah is more than one third of his wealth, then despite his making a bequest in this regard, it will not be permissible to utilise the balance of his money without the permission and consent of all the inheritors. If all the inheritors express their consent and happiness, it will be permissible to pay the fidyah in both cases. However, it should be remembered that the consent of immature inheritors is not considered in the Shariah. If the mature inheritors separate their inheritance and pay the fidyah from their share, it will be permissible to do so.

6. The same rules will apply if a person had several salaats which he had to make qada of and made a bequest that fidyah be paid for the salaats that he missed.

7. The fidyah that will have to be paid for each missed salaat will be the same as that paid for each missed fast. Fidyah will have to be paid for the five fard salaats plus the witr salaat; totalling six salaats a day. According to this calculation, approximately 12 kilos of grain will have to be paid.

8. A person had not paid his zakaat. By his making a bequest, the paying of this zakaat will become wajib on his inheritors. If the person did not make a bequest but his inheritors paid the zakaat on his behalf out of their own good will and happiness, even then the zakaat will not be fulfilled.

9. It is not permissible for the inheritors to offer qada salaats or keep qada fasts on behalf of the deceased. If they do so, the deceased will not be absolved of his accountability to Allah Ta'ala.

10. It is not permissible to miss out the fasts of Ramadaan without any valid reason. To do so is a major sin. A person should not be under the misconception that he will keep qada of the missed fast at a later date. It is mentioned in a Hadith that if a person misses a single fast of Ramadaan and thereafter fasts the entire year as a compensation for that one missed fast, he will not receive the reward that he would have received for that one fast of Ramadaan.

11. If a person does not fast on a particular day, he should not eat or drink in the presence of others. Nor should he inform anyone that he is not fasting on that day. This is because to commit a sin and thereafter to expose it is also a sin. The person will get a double sin if he informs others that he is not fasting - one sin for not fasting and another for informing others. It is wrong to think that when we cannot conceal anything from Allah Ta'ala, why should we conceal it from others? In fact, even the person who does not fast due to some valid excuse, should not inform others, nor should he eat or drink in their presence.

12. When a young boy or girl becomes capable of fasting, they should also be commanded to fast. When they reach the age of ten, they should be beaten and made to fast. If they cannot keep all the fasts, they should be made to keep as many as possible.

13. When an immature girl or boy keeps a fast and thereafter break it, they should not be made to keep qada of it. However, if they commence offering a salaat and thereafter break it, they should be made to repeat that salaat.

The Virtues of Fasting

1. Rasulullah sallallahu alayhi wa sallam said: "The sleep of a fasting person is regarded as an act of ibaadah, his remaining silent is regarded as a tasbeeh, the reward for his good deeds is multiplied, his duas are accepted, and his sins are forgiven."

2. It is mentioned in a Hadith that fasting is a shield and a strong fortress in order to save oneself from hell. In other words, just as a person seeks refuge in a strong fortress or by means of a shield from an enemy, in the same way, one gets salvation from hell by fasting. By fasting, a person's power of committing sins gets weak, and his power to do good gets stronger. When a person fasts in the proper manner and implements all the etiquette of fasting, he will free himself of sins and gain salvation from hell.

3. It is mentioned in a Hadith that fasting is a shield as long as it is not destroyed by lies and backbiting. In other words, fasting works as a shield as explained above. But this is on the condition that the person abstains from sinning. If a person fasts and still speaks lies, backbites, and commits other sins, then although he will be absolved of the fard of fasting, he will be committing a major sin. Furthermore, he will be deprived of the barakah of fasting.

4. It is mentioned in a Hadith that fasting is a shield. The person who awakens in the morning in a state of fasting should not commit any act of ignorance. If a person approaches him in an ignorant way, he should not reply him in the same ignorant manner nor should he address him disrespectfully. Instead, he should inform him that he is fasting. By him in whose control is the life of Muhammad sallallahu alayhi wa sallam, the smell that emanates from the mouth of a fasting person is more beloved in the sight of Allah Ta'ala than the fragrance of musk. In other words, on the day of judgement, the smell that emanates from the mouth of a fasting person will be replaced with a fragrance even better than musk. This fragrance will emanate from the mouth of the fasting person and it will be most beloved in the sight of Allah Ta'ala. This foul smell that emanates from a fasting person in this world will actually be a source of attaining that fragrance in the hereafter.

5. It is mentioned in a Hadith that at the time of opening the fast, the person is permitted to make a dua whose acceptance is promised.

6. It is mentioned in a Hadith that Rasulullah sallallahu alayhi wa sallam addressed two persons saying: "You should fast because fasting is a shield in order to save oneself from hell and in order to save oneself from the difficulties of time." In other words, one will be saved from hell and also from the difficulties and calamities of this world.

7. It is mentioned in a Hadith that on the day of judgement, three persons will not have to give an account of the food that they ate, immaterial of what they ate as long as it is halaal. They are: the fasting person, the person who makes sehri, and the person who is stationed on the borders of the Islamic state safeguarding it from being invaded by the kuffaar. This is a great concession for these three persons that they have been absolved from giving an account of their eating. It should be borne in mind that despite this concession, one should not spend a lot of money and time in preparing very exquisite meals. Spending a lot of time in preparing delicacies turns one away from the remembrance of Allah Ta'ala and gives impetus to one's power of committing sins. This should always be borne in mind. One should value the bounties that Allah Ta'ala has blessed one with. The best way of showing gratitude to Allah Ta'ala is that one should obey all His commands and orders.

8. It is mentioned in a Hadith that the person who feeds a fasting person at the time of opening fast will receive the same reward as that of the fasting person without there being any decrease in the reward of the fasting person. In other words, through the mercy and generosity of Allah Ta'ala, both of them will receive the same reward. This will apply even if the person feeds him with a very simple or insignificant meal. Even if he merely gives him some water to drink.

9. It is mentioned in a Hadith that Allah Ta'ala multiplies the rewards of His pious servants by ten times up to 700 times except for the reward of fasting. In other words, there is no limit for the reward of fasting. As regards fasting, Allah Ta'ala says: "It is for Me alone and I will give the reward for it." From this we can gauge how great the reward of fasting is that there is no limit to the rewards. In addition to this, Allah Ta'ala will give the reward for fasting Himself and will not delegate this task to the angels. Glory be to Allah Ta'ala for attaching such importance to this little effort on our part. However, it should be borne in mind that all these virtues and benefits of fasting will only come into effect when we fulfil this duty as it ought to be fulfilled, and only when we abstain from speaking lies, backbiting, and all other sins. In the month of Ramadaan, some people leave out their salaats completely while others miss out the fajr salaat. In doing so, they are depriving themselves of the numerous blessings and rewards of fasting. Furthermore, by reading this Hadith, one should not have this misconception that fasting is more virtuous than salaat because salaat is the most virtuous of all the different acts of ibaadah. The meaning of this Hadith is that there is a very great reward for fasting and it does not mean that fasting is the most virtuous act of ibaadah. The above-mentioned Hadith continues that there are two times of extreme happiness for the fasting person. The first time of happiness is when he opens his fast and the second time is on the day of judgement. That is, when he meets Allah Ta'ala, as mentioned in other Ahaadith.

10. It is mentioned in a Hadith that on the first night of Ramadaan the doors of heaven are opened. These doors remain open right till the end of Ramadaan. There is no Muslim who offers salaat in any of the nights of this month except that he receives 2500 rewards for every rakaat that he offers. In addition to this, Allah Ta'ala will construct a palace of rubies. This palace will have sixty doors. Each of these doors will have a golden chamber which will be decorated with rubies.

When the person keeps the first fast of Ramadaan, all the minor sins that he had committed during the past year since the first fast of the last Ramadaan will be forgiven. In addition to this, 70 000 angels will make dua for his forgiveness daily from morning till sunset. For every rakaat of salaat that he offers in Ramadaan, whether it be during the day or at night, he will be rewarded with a tree in paradise. The shade of this tree will be such that a traveller will be able to travel beneath it for a journey of 500 years.

How great is the virtue of fasting! O Muslims! Never allow yourself to miss any fast. In fact, if you have the strength, then keep nafl fasts as well. Show total love for Allah Ta'ala who is so merciful that He is rewarding us so abundantly in exchange for a little effort on our part. At least make Allah Ta'ala your beloved for your own benefit in that you will receive the abundant benefits of jannah.

11. It is mentioned in a Hadith that jannah is decorated from the beginning of the year till the end of the year especially for Ramadaan. In addition to this, the large-eyed Hoors of jannah decorate and beautify themselves from the beginning of the year till the end of the year especially for the fasting persons. When Ramadaan commences, jannah says to Allah Ta'ala: "O Allah! Enter your pious servants into me in this month." As for the large-eyed Hoors, they say: "O Allah! Appoint husbands for us from among your pious servants."

The person who did not slander anyone in this month and did not consume any intoxicants shall have all his sins wiped out. As for the one who slanders someone or consumes any intoxicant, all his good deeds for the past year will be wiped out. In other words, he will be committing a major sin. It should be borne in mind that just as rewards are multiplied in a holy month, punishment is also increased if a sin is committed in a holy month. One should ponder over the warning in this Hadith.

Fear the month of Ramadaan because it is the month of Allah Ta'ala. In this month, Allah Ta'ala has ordered His servants to emulate His practice by abstaining from food and drink. Since Allah Ta'ala is pure from food and drink all the time, this month of Ramadaan has been specially attached to Him. As for the other months, they all belong to Him as well. Allah Ta'ala has given you eleven months in which you can eat, drink, and indulge in other halaal pleasures. He has set aside just one month for Himself in which He has ordered you to abstain from food, drink, and other halaal pleasures. Therefore, fear the month of Ramadaan, for most certainly, it belongs to Allah Ta'ala.

Obey Allah Ta'ala in this month and abstain from sins. Although obedience to Allah Ta'ala is necessary all the time, it's importance is stressed in particular places such as Makkah al-Mukarramah and Madinah al-Munawwarah; and at particular times such as in the month of Ramadaan. Special attention should be paid to abstaining from sins at such places and at such times because just as rewards are multiplied at these times and places, so too is punishment.

12. It is mentioned in a Hadith that when food is presented to you at the time of iftaar, then prior to opening your fast you should recite the following dua:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Translation: "In the name of Allah. All praise is due to Allah. O Allah! I have fasted for Your pleasure, it is with Your sustenance that I am opening my fast, and I have placed complete trust in You. Glory be to You and praise be to You. Accept this fast from me for most surely You are All-Hearing, All-Knowing."

13. It is mentioned in a Hadith that when you open your fast, it is preferable to open it with dry dates because there is a lot of blessing in this. If you do not have dates, open your fast with water because water is a great purifier. In certain Ahadith it is also mentioned that the fast should be opened with milk.

14. It is mentioned in a Hadith that the person who keeps fast for 40 days solely for the pleasure of Allah Ta'ala shall have whatever dua he makes to Allah Ta'ala accepted. In other words, this person will become so beloved in the sight of Allah Ta'ala that whatever dua he makes will be accepted by Allah Ta'ala if He feels that it will be to the benefit of that person. The respected sufis, may Allah Ta'ala be pleased with them, have laid down a system of cutting off all relations with this world for forty days and engaging in the ibaadah of Allah Ta'ala in a musjid. In addition to this, the person must fast for these forty days while he is in the musjid. By doing this, the person will benefit tremendously and will also develop the strength to do good deeds. Through the barakah of this, he will receive special knowledge from Allah Ta'ala and he will also be blessed with a deep understanding of things.

15. It is mentioned in a Hadith that the person who fasts on Thursdays, Fridays and Saturdays of every sacred month, he will receive the reward of making ibaadah for 700 years. There are four months which are sacred. They are: Rajab, Zul Qa'dah, the first ten days of Zul Hijjah, and Muharram. However, it should be borne in mind that it is haraam to fast on the 10th, 11th, 12th and 13th of Zul Hijjah.

16. It is mentioned in a Hadith that the person who keeps three fasts in the sacred months, on Thursday, Friday and Saturday, he will receive the reward of making ibaadah for two years. That is, on the day of judgement it will be written in his book of deeds that he had made ibaadah for two years in return for these three days of fasting.

GLOSSARY

Explanation of Islamic Terms

Arsh: The throne of Allah Ta'ala.

Banu Isra'eel: Literally means the children of Isra'eel. It refers to the progeny of Hadrat Ya'qub alayhis salaam.

Barakah: Literally means "blessings". It refers to the experiencing of abundance in things which are apparently insignificant or little, both in value and amount.

Burqah: A head covering worn by women.

Dua: Invocation to Allah, supplication, prayer, request, plea.

Durood: The sending of salutations upon Rasulullah sallallahu alayhi wa sallam.

Eid ul-Ad'haa: The 10th of Zil Hijjah. Literally means "the festival of sacrifice". It is referred to as ad'haa because it is on this day that animals are sacrificed in the name of Allah and for His pleasure alone.

Eid ul-Fitr: The first day of Shawwaal. Literally means "feast of breaking the Ramadaan fast". It is referred to as fitr because it is on this day that the month-long Ramadaan fast comes to an end.

Fard: Literally means "compulsory". In Islam it refers to those acts and things which are compulsory on a Muslim. Abandoning or abstaining from a fard act is a major sin. Rejecting a fard act amounts to kufr.

Ghayr mahram: Refers to all those people with whom marriage is permissible. Based on this, it is also incumbent to observe purdah with all ghayr mahrams.

Haid: Monthly periods or menstruation experienced by a woman.

Hoor: Large-eyed women of paradise promised to the believers.

Ibaadah: Literally means "worship". In Islam it refers to all those acts with which one renders worship to Allah Ta'ala.

Iddah: In Islamic law it refers to the period of waiting during which a woman may not remarry after being widowed or divorced.

Iftaar: The time of opening one's fast. This time commences immediately after sunset.

Ihraam: Two pieces of unstitched cloth which are donned by the person performing hajj or umrah.

Jumu'ah musjid: Refers to the musjid in which jumu'ah salaat is offered. It is also referred to as a jaame musjid. It is generally the main musjid in a town or city.

Kaafir: Literally means a "disbeliever". In Islam it refers to one who rejects Allah and does not believe in Muhammad sallallahu alayhi wa sallam as the final messenger of Allah.

Kaffarah: Literally means "penance, atonement, expiation". In Islamic law it refers to redemption from the omission of certain religious duties by a material donation or a ritual act.

Kalaam-e-majeed: Refers to the Holy Quran.

Kalimah: Refers to the basic tenet of Islam, i.e. bearing witness that there is none worthy of worship except Allah and that Muhammad is the messenger of Allah.

Kuffaar: Plural of kaafir.

Kufr: Refers to the state of disbelief.

Kurta: An Urdu word meaning "shirt". However, due to constant usage, it refers to the long flowing robe worn by Muslim men and which has come to be regarded as an Islamic dress.

Lungi: A loin cloth worn by men especially in eastern countries. A lungi is wrapped around the waist and extends up to the ankles.

Mahram: Refers to the person with whom marriage is not permissible and with whom strict purdah is not incumbent.

Makruh: That which is disliked or detestable but not forbidden.

Meelad: Literally means "birth, birthday". In this context it refers to the birthday celebrations held in respect for Rasulullah sallallahu alayhi wa sallam. In most cases these celebrations are innovations which are accompanied by many other evils.

Miswaak: A thin stick or twig which is used to clean the teeth.

Mt. Uhud: Name of a mountain outside Madinah.

Muharram: The first month of the Islamic calendar.

Mustahab: That which is preferable or desirable.

Nafl: That which is optional.

Nifaas: Refers to the flowing of blood after child-birth.

Purdah: An Urdu word meaning "seclusion". It is an equivalent of the Arabic word "hijaab". Refers to the seclusion of women from strangers. There are different stages of purdah, the highest of which is that the woman should not come out of her home except for a valid Islamic reason.

Qada: Literally means "carrying out or fulfilling". In Islamic jurisprudence it refers to fulfilling or completing those duties that one may have missed due to some reason or the other.

Qiblah: The direction in which one faces when offering salaat.

Qiyaamah: The day of resurrection.

Qurbaani: Literally means "sacrifice". In Islam it refers to the sacrificing of animals solely for the pleasure of Allah Ta'ala on the day of eid ul-ad'haa and the two days following it.

Rajab: The seventh month of the Islamic calendar.

Rakaat: Literally means "bending of the torso from an upright position". In kitaabus salaat it refers to one unit of salaat which comprises of the standing, bowing, and prostrating postures.

Ramadaan: The ninth month of the Islamic calendar.

Sadaqah: Literally means "charity". This word is also used as an equivalent of zakaat.

Sadaqatul fitr: Refers to the charity that is given on or prior to the day of eid ul-fitr. For further details, refer to the chapter on sadaqatul fitr.

Sajdah: The act of prostrating.

Salaam: Literally means "peace". In salaat it refers to the saying of "as salaamu alaykum wa rahmatullah" which denotes the end of the salaat. It is also a way of greeting among Muslims.

Satr: An Urdu word derived from the Arabic "sitr", which means "cover, shield". In the Urdu context it refers to that area of the body which has to be covered. It is also referred to as the "aurah".

Sehri: Refers to the meal partaken before dawn by the person who intends fasting. For further details refer to the chapter on sehri and iftaar.

Sha'baan: The tenth month of the Islamic calendar.

Shirk: Polytheism or ascribing partners to Allah Ta'ala.

Subah saadiq: Literally means "true dawn". It refers to the time when whiteness (brightness) can be noticed on the breadth of the horizon. It is at this time that the time of fajr salaat commences.

Sub'haanallah: Means "glory to Allah".

Sufis: A term used to refer to mystics or saints. Such persons are also known as the auliyaa of Allah, i.e. the close friends of Allah. These are the persons who have dedicated their entire lives in the ibaadah of Allah Ta'ala.

Surmah: Antimony. A black powdery substance that is applied to the eyes. It is sunnah to apply surmah.

Tasbeeh: Saying "sub'haanallah". A rosary that is used to glorify Allah Ta'ala is also called a tasbeeh.

Umrah: Commonly referred to as the lesser pilgrimage. It is similar to hajj with the exception that many of the rites of hajj are left out and that it could be performed throughout the year.

Wajib: Literally means "obligatory'. In Islamic jurisprudence it refers to that act which has not been established by an absolute proof. Leaving out a wajib without any valid reason makes one a faasiq and entails punishment.

Zikr: The remembrance of Allah Ta'ala.

Zil Hijjah: The last month of the Islamic calendar.

Zil Qa'dah: The eleventh month of the Islamic calendar.


bahishti-zewar.org - A FISH WITH ALLAH'S NAMES WRITTEN ON IT

Fish with Allah's names written on it

PICTURE OF A FISH WITH ALLAH'S NAMES WRITTEN ON IT


NAMES FOR MUSLIM GIRLS

PLEASE NOTE: THIS NAMES PAGE IS NOT EXTRACTED FROM BAHISHTI ZEWAR

NAME................MEANING

AAMINA.......................... SECURE, PROTECTED

AMEENA......................... TRUSTWORTHY, RELIABLE

AA'ISHAH........................ PROSPEROUS, FORTUNATE

ASMA.............................. BEAUTIFUL

AMMAARAH................. STRONG IMAAN, TOLERANT

AFROZE.......................... ILLUMINATING, ENLIGHTENING

AFZAA............................. AUGUMENTING, INCREASING

AMEERA.........................PRINCESS, RICH WOMAN

ANEESA...........................AFFECTIONATE

BAANO.............................LADY, PRINCESS

BATOOL...........................VIRGIN, MAIDEN

BILQEES...........................THE QUEEN OF SHEEBA

TASKEEN..........................SATISFACTION, PEACE

JAMEELA..........................BEAUTIFUL, ELEGANT

JAWAAHAR...................... PRECIOUS STONES

HAAFIZA........................... MEMORY, GOVERNESS

HASEENA..........................BEAUTIFUL, PRETTY

HUSNA.............................. BEAUTIFUL,

HAFSA.............................. CUB, YOUNG LIONESS

HALEEMA.........................CLEMENT, HUMANE

HAMEEDA.........................PRAISED, COMMENDABLE

HUMAIRA..........................REDDISH

HANEEFA.......................... TRUE BELIEVER

KHADEEJA........................PREMATURE DAUGHTER

ZAAKIRA........................... MEMORY, REMEMBRANCE

ZAKKIYYA.........................SHARP, INTELLECTUAL *

ZAKKIYYA.........................PURE, PIOUS *

RAABIA............................. FOURTH

RAASHIDA........................SENSIBLE, RIGHTLY GUIDED

RASHEEDA.......................CONCIOUS, PIOUS

RAHEEMA........................MERCIFUL, KIND

RAFEE'A............................EXALTED, SUBLIME

RAFEEQA..........................SWEETHEART, COMPANION

RUQAYYA..........................SPELL, SUPERIOR

RAIHAANA........................AROMATIC, SWEET BASIL

RA'EESA.............................LEADRESS, MATRON

ZAAHIDA............................HERMIT, DEVOTED TO ALLAH

ZUBAIDA............................HIGH HILL

ZABAIDAH.........................CREAM, BUTTER

ZAREENA...........................GOLDEN

ZUHRA............................... VENUS, STAR

ZAHRAA'........................... RADIANT

ZEENAT............................ DECORATION, BEAUTY

ZAAHIRA.......................... OUTSTANDING, DISTINGUISHED

ZAHEERA......................... BACKRESS

SAAJIDA.......................... PROSTRATORESS, ADORESS

SAAHIRA.......................... SORCERESS, WITCH

SAARAA........................... PURE, HAPPY

SA'DIYYA......................... LUCK, GOOD FORTUNE

SAKEENA......................... TRANQUILITY, DEVOUT

SALMA............................. PEACEFUL, PACIFIST

SALEEMA......................... SAFE, MILD

SAMEERA.........................JOVIAL, COMPANION

SAMEERAH......................STORY TELLER

SHAAHIDA........................WITNESS, TRUE COPY

SHAA'ISTA........................WELL BRED, POLITE

SHABAANA.......................YOUNG LADY,

SHABNAM.........................DEW

SHAREEFA........................ DISTINGUISHED, NOBLE

SHAMA............................. CANDLE, WAX

SHAMEEMA......................SCENT, FLOWER

SHAHNAAZ....................... BRIDE, PRIDE OF A KING

SHEEREEN........................ SWEET PLEASANT

SAABIRA.......................... PATIENT, ENDURING

SABEEHA......................... FORENOON, BEAUTIFUL

SABEEYA......................... YOUNG GIRL

SAFIA.............................. LIONS SHARE, PURE

TAAHIRA..........................PURE, CHASTE

'AABIDA........................... WORSHIPESS, ADORESS

'AADILA........................... JUST, HONEST

'AASIMA...........................CAPITOL, PROTECTRESS

'AATIFA............................ AFFECTION, SYMPATHY

'AALIA.............................. HIGH, EXALTED

'ALIA................................ LOFLY, SUBLIMITY

'AAMIRA..........................WELL POPULATED

'AZRAA.............................VIRGIN

'AZEEZA........................... RESPECTED, DARLING

'ALEEMA..........................LEARNED

FAARIA............................ TALL, PRETTY

FAATIMA......................... WEANING, ABLACATING

FAA'IZA........................... VICTRESS, WINNER

FARHAANA......................HAPPY, JOYFUL

FIRDAUS.......................... GARDEN, PARADISE

FAREEDA......................... PRECIOUS GEM, UNIQUE

FARZAANA...................... INTELLIGENT, WISE

FAUZIA........................... VICTORIOUS, TRIUMPHANT

FAHMEEDA..................... WISE, UNDERSTANDING

FAIROZA......................... TURQUOISE, PRECIOUS STONE

LUBNA............................ MOUTHFUL

LUTFIYYA........................ KINDNESS, DELICATE GRACE

LATEEFA......................... WITTICISM, JEST

LAILAA........................... NIGHT, SWEETHEART

MAAJIDA........................ GLORIOUS, POWERFUL

MAJEEDA....................... RESPECTED, ETERNAL

MAAMOONA.................. TRUSTWORTHY, SAFE

MUHSINA...................... BENEVOLENT, BENEFACTOR

MAS'OODA.................... HAPPY , LUCKY

MAQSOODA.................. INTENDED, OBJECTIVE

MUNEERA..................... LUMINOUS, BRILLIANT

MAIMOONA.................. SAFE , TRUSTWORTHY

NAADIRA...................... RARE, SCARCE THING

NAADIYA..................... CALLER, ANNOUNCER

NAAZNEEN.................. DELICATE

NAASIRA..................... HELPER, SUPPORTER

NASEERA.................... HELPER, SUPPORTER

NAADHIRA.................. BLOOMIMG, FLOURISHING

NAAZIRA.................... ONLOOKER

NAAZIMA.................... POETESS, MATRON

NABEELA.................... NOBLE

NAJMA....................... STAR, PRECIOUS

NARGIS....................... FLOWER

NASREEN.................... JONQUILLE,

NASEEMA................... GENTLE BREEZE

NA'EEMA..................... HAPPINESS, BENEFIT

NAFEESA..................... PRECIOUS, DELICATE

NEELAM...................... BLUE GEM, PRECOIUS STONE

NEELOFAR...................WATER LILLY, LOTUS

WAHEEDA....................SOLE, SINGLE

WASEEMA....................GRACEFUL, PRETTY

HAAJIRA...................... MERIDION, MIGRANT

YAASMEEN..................JASMINE, FLOWER

TASNEEM.....................NAME OF FOUNTAIN IN JANNAH

JUWAIRIYYAH.............NAME OF WIFE OF RASULLAH (SAW)

RA'EESAH.................... PRINCESS, NOBLE LADY

ZULAIKHAH................. LADY WITH BEAUTY

ZAINAB....................... NAME OF FRAGRANT TREE

SAKEENAH.................. COMFORT, REST

SUMAIYAH.................. NAME OF A LADY SAHAABI

SAALIHAH................... VIRTUOUS, RIGHTEOUS

GHAZAALAH............... A YOUNG DEER, THE SUN

FAA'IZAH.................... SUCCESSFUL, PROSPEROUS

FAHEEMAH................. INTELLIGENT, LEARNED

MUMTAAZ.................. DISTINGUISHED, EXALTED

NASREEN.................... WHITE ROSE.

BACK TO BAHISHTI ZEWAR HOME PAGE


BAHISHTI-HAID

HEAVENLY ORNAMENTS

BY MOULANA ASHRAF ALI THANWI ( RAHMATULLAHI ALAYH )

TABLE OF CONTENTS

HAID AND ISTIHAADA (Menstruation and Bleeding Out of the Normal Period)

Rules concerning haid

Rules concerning istihaada 1

NIFAAS (Bleeding after Child Birth)

Rules concerning nifaas and haid

HAID AND ISTIHAADA

(Menstruation and Bleeding Out of the Normal Period)

1. Blood which flows out of the vagina every month is called haid (menstruation or monthly periods).

2. The minimum period of haid is three days and three nights and the maximum period is ten days and ten nights. Blood which flows for less than three days and three nights is not haid but is referred to as istihaada (flowing of blood out of the normal period). This happens on account of some sickness. If blood flows for more than ten days and ten nights, then all those days beyond ten days will be regarded as istihaada.

3. If blood flows for three days and not three nights,it will not be haid but istihaada. For example, if blood started to flow on Friday morning and stopped flowing on Sunday after sunset, then this is not haid but istihaada. If it flows slightly less than three days and three nights, it will not be haid. For example, if blood started to flow at sunrise on Friday morning and stopped flowing slightly before sunrise on Monday morning, then it is not haid but istihaada.

4. Whatever colour flows in the period of haid, such as red, yellow, green, brown, will all be regarded as haid until the pad is completely white in colour. When it is white and remains as it was when it was placed, the woman will be cleansed from her haid.

5. A woman does not get haid before the age of nine and after the age of fifty five. Therefore, if blood flows from a girl who is under nine years, it will not be haid but istihaada. If blood flows after the age of fifty five, it will only be regarded as haid if it is extremely red or black. If it is yellow, green or brown, it is not haid but istihaada. However, if yellow, green or brown blood used to flow from this woman before she turned fifty five, then after the age of fifty five, these colours will also be regarded as haid. But if it happens contrary to her habit, it will not be haid but istihaada.

6. A woman used to bleed for three or four days every month. Thereafter, in a particular month she bled for more than her normal period but not more than ten days. All the days that she bled will be haid. But if she bled for more than ten days, then all the days which are more than her normal period will be regarded as istihaada. For example, a woman always had a habit of bleeding for three days. However, in a particular month she bled for nine days or ten days and ten nights. All these days will be regarded as haid. But if she bled for even a moment more than ten days and ten nights, then her first three days are haid and the balance of the days will be regarded as istihaada. It will be wajib for her to make qada of her salaat for the balance of these days.

7. A certain woman has no fixed period. At times she bleeds for four days, at times for seven days and at times for ten days. All this will be regarded as haid. If at a certain time she bleeds for more than ten days and ten nights, check the number of days she bled for the previous month. That same number will be regarded as haid (for this month) and the balance will be istihaada.

8. A certain woman always bled for four days. Then one month she bled for five days. The following month she bled for fifteen days. Out of these fifteen days, five days will be haid and the balance ten days will be istihaada. Her first normal habit will not be considered and it will be regarded that her first habit has changed and that now her habit is five days.

9. A certain woman bled for more than ten days and she completely forgot her previous habit - that is, for how many days she bled the previous month. Her problem is a very intricate one and is extremely difficult to explain. In addition to this, such a problem is very rare. We are therefore not going to explain the ruling in regard to her problem. When the need arises, she should consult a learned aalim and abstain from asking anyone who is not sure of himself.

10. A girl sees blood for the first time. If she bleeds for ten days or less, it will all be haid. If she bleeds for more than ten days, the ten days will be haid and whatever extra days she bleeds will be regarded as istihaada.

11. A girl sees blood for the first time and she continues bleeding for several months. From the day that she started to bleed till ten days and ten nights will be regarded as haid. Thereafter, the next twenty days will be istihaada. In this way, she will continue regarding ten days as haid and twenty days as istihaada.

12. The minimum period of purity between two haid periods is fifteen days. There is no maximum period. If, for some reason, she stops bleeding, then no matter how many months blood does not flow, she will remain pure.

13. If a woman bleeds for three days and three nights and thereafter remains pure for fifteen days and again bleeds for three days and three nights, then the former and latter three days and three nights will be the periods of haid and the fifteen days will be the days of purity.

14. If she bleeds for one or two days and then remained pure for fifteen days, and thereafter bled for one or two days again, then the fifteen days will be the period of purity and the former and latter one or two days will not be haid but istihaada.

15. If she bled for one or several days and then remained pure for less than fifteen days, then these will not be considered. Instead, the first day till the last day will be regarded as if she bled continuously. Whatever her normal period of bleeding may have been will be regarded as haid and all the balance of the days will be regarded as istihaada. An example of this is as follows: a woman had the habit of bleeding on the first, second and third day of every month. In a certain month it happened that she bled on the first day and thereafter remained pure for fourteen days. Thereafter she bled for another day. It will be regarded as if she bled continuously for sixteen days. Out of these sixteen days, the first three days will be of haid and the thirteen days will be regarded as istihaada.

If she had a habit of bleeding on the fourth, fifth and sixth of every month, then these dates will be the days of haid and the first three days and the last ten days will be of istihaada. If she had no habit and this was the first time that she bled, then the first ten days will be of haid and the last six days of istihaada.

16. Whatever blood that flows while a woman is pregnant is not the blood of haid but of istihaada - irrespective of how many days she bleeds.

17. Whatever blood that comes out prior to the delivery of the child is also the blood of istihaada. In fact, as long as more than half the child does not come out, until then whatever blood that flows will be that of istihaada.

Rules concerning haid

1. During haid, it is not permissible to offer salaat or to fast. The only difference is that she is completely excused from salaat. After the haid, it is not wajib on her to make qada of her salaat. However, she is not excused from fasting. After her haid she will have to keep her missed fasts.

2. If she begins to bleed while offering her fard salaat, that salaat will also be excused. After her haid she does not have to make qada of it. If she was offering an optional or sunnah salaat, she will have to make qada of it.

If she begins to bleed while fasting, that fast will break and she will have to make qada of it. Even if she bleeds while keeping an optional fast, she will have to make qada of it.

3. If she begins to bleed at the end of a salaat time and had not offered her salaat as yet, even then she is excused from that salaat.

4. During haid, sexual intercourse is not permissible. Apart from sexual intercourse everything else is permissible. In other words, they can eat, drink, and sleep together.

5. A certain woman had a habit of bleeding for five or nine days. According to her habit, she bled for that number of days and thereafter she stopped bleeding. As long as she does not have a bath, sexual intercourse will not be permissible with her until one salaat time passes whereby the qada of one salaat becomes wajib on her.

6. If she had a habit of five days and she stopped bleeding after four days, she will have to have a bath and salaat will be wajib on her. But as long as five days do not pass, sexual intercourse with her will not be permissible because it is possible that she will start bleeding again.

7. If she bled for a full ten days and ten nights, then the moment she stops bleeding, sexual intercourse with her will be permissible irrespective of whether she had a bath or not.

8. If she stopped bleeding after one or two days, it is not wajib on her to have a bath. She can make wudu and offer her salaat but intercourse is not permissible. If she starts to bleed again before fifteen days, it will now be established that those days were the days of haid. According to calculation, whichever days were of haid should be regarded as haid. Now she will have to have a bath and offer her salaat. However, if fifteen days pass and she did not bleed, it will now be established that those one or two days were of istihaada. Since she did not read her salaat for that one or two days on account of bleeding, she will now have to make qada of those missed salaats.

9. She has the habit of bleeding for three days. But in a particular month, three days passed and she still had not stopped bleeding. She should not have a bath nor should she offer any salaat. If on the completion of ten days and ten nights, or before that, she stops bleeding; then the salaat for all these days will be excused. She will not have to make any qada and it will be said that now her habit has changed and all these days will therefore be of haid. But if she bled on the eleventh day as well, it is now established that only three days were of haid and all the rest were of istihaada. She has to have a bath on the eleventh day and make qada for the salaats of the seven days. She should not leave out her salaat now.

10. If she had haid for less than ten days and she stopped bleeding at such a time that so little time was left to offer her salaat that if she had to rush and have a bath, and after bathing so little time is left that she could only say Allahu Akbar and make her intention and could not read anything further; even then the salaat of that time will become wajib on her. She will have to make qada of it. If the time left is even less than this, that salaat will be excused and she does not have to make qada.

11. If she had haid for the full ten days and ten nights and she stopped bleeding at such a time that she only has time to say Allahu Akbar and nothing else, nor has she the time to even have a bath; then even in this case salaat will become wajib on her and she will have to make qada.

12. If she stopped bleeding in Ramadaan during the day, it will not be proper for her to eat or drink for the rest of the day. It will be wajib on her to behave like all other fasting persons until sunset. However, this day will not be counted as a fast. She will have to make qada of it.

13. If she stopped bleeding in Ramadaan at night and she had haid for the full ten days and ten nights, then if such a little time of the night is left that she cannot even say Allahu Akbar once, it will still be wajib on her to keep fast the next day.

If she had haid for less than ten days, then if she has so much time of the night whereby she could have a quick bath but after bathing she does not have the time to say even one Allahu Akbar; even then she will have to keep fast the next day. If she had the time, but did not have a bath, she should not break her fast. Instead, she should make her intention (for fasting) and have a bath in the morning. If she has even less time than this, that is she does not have the time to have a bath, then it will not be permissible for her to fast the next day. However, it will not be proper for her to eat or drink anything. She will have to spend the entire day like all other fasting persons and even make qada of that fast.

14. Once blood flows into the external skin of the vagina, haid commences. This is irrespective of whether it flows out of the skin or not. So if some cotton wool or something similar is inserted into the vagina whereby the blood cannot flow out, then as long as the blood remains in the vagina and no spot of blood comes onto the cotton wool (or pad) that is outside; until then we cannot say that haid has commenced. When a spot of blood comes onto the external skin of the vagina or if the cotton wool which was inserted is removed; then haid will be calculated from that time.

15. A woman who was not in haid inserted a tampon in the internal vagina at night. In the morning, she saw a spot of blood on the pad. Haid will be calculated from the time that she saw the spot of blood.

Rules concerning istihaada

1. The rule in regard to istihaada is the same as for the one whose nose bleeds continuously. Such a woman should offer her salaat, fast and should not leave out these. It is also permissible to have sexual intercourse with such a woman.

Note: The rules for istihaada are the same as those of the ma'zur. (Rules concerning the ma'zur have already been mentioned previously).

NIFAAS

(Bleeding after Child Birth)

1. After childbirth, the blood that comes out of the vagina is called nifaas. The maximum period of nifaas is forty days and there is no limit for the minimum period. Even if the blood stops flowing after half an hour or so, it will still be regarded as nifaas.

2. If after the birth of the child no blood comes out at all, even then it will be wajib to have a bath after the delivery.

3. If more than half the child came out but it has not come out completely as yet, then whatever blood comes out at that time will also be regarded as nifaas. If less than half the child came out, then whatever blood comes out at that time will be regarded as istihaada. If the mother is conscious and in her senses, then even at that time she has to offer her salaat. If she does not do so she will be sinful. If she cannot offer her salaat, she should read through gestures (ishaarah) and should not postpone her salaat. However, if by engaging in salaat, she fears for the life of the child, she should not offer her salaat.

4. A certain woman miscarried. If a few parts of the child have been formed, then whatever blood comes out after miscarrying will also be nifaas. But if no part at all has been formed, it will not be nifaas. If that blood could be regarded as haid, it will be haid. If not, it will be istihaada, e.g. the blood flows for less than three days or she has not completed the full fifteen days of purity as yet - it will be regarded as istihaada.

5. If the blood flows for more than forty days and this is the first time that she gave birth, then the forty days will be of nifaas and whatever extra days she bleeds will be istihaada. After the fortieth day she must have a bath and continue offering her salaat. She should not wait for the bleeding to stop.

If this is not the first time that she has given birth and she knows her previous habit as to how many days she had nifaas, then whatever may have been the number of days of nifaas will be regarded as nifaas and whatever is more than that will be istihaada.

6. A certain woman had the habit of nifaas for thirty days. However, thirty days passed and she did not stop bleeding as yet. She should not have a bath now. If the blood stopped on the fortieth day, then all these days will be regarded as nifaas. However, if it exceeds forty days, only thirty days will be of nifaas and all the rest of the days will be of istihaada. She should therefore immediately have a bath and make qada for the salaat of ten days.

7. If the blood of nifaas stops before forty days, she should immediately have a bath and commence offering her salaat. If bathing will be harmful to her, she should make tayammum and start offering her salaat. Under no circumstances should salaat be abandoned.

8. During nifaas, one is completely excused from offering salaat. Fasting is not excused. She will have to make qada of all missed fasts. The rules concerning fasting, salaat and sexual intercourse during haid are the same for nifaas.

9. If twins are born within a period of six months of each other, then the period of nifaas will be calculated from the birth of the first child. For example, if the second child is born after ten to twenty days or one or two months, nifaas will not be calculated from the second child but from the first.

Rules concerning nifaas and haid

1. The woman who is in haid or nifaas and bathing is wajib on her, then it is not permissible for her to enter a musjid, to make tawaaf of the Ka'bah, to read the Quran or to touch it. However, if the Quran is in a casing, or wrapped in a cloth, or covered with a cloth jacket which is not stitched to the Quran and which can be removed; then in such a case, the Quran could be touched and could also be carried.

2. The person who does not have wudu, even he cannot touch the Quran. However, he could recite it out of memory.

3. Touching a coin, saucer, amulet (ta'wiz), etc. on which some Quranic verse is written is also not permissible for the above mentioned persons. However, if these things are kept in a packet or container, it is permissible to carry that packet or container.

4. It is not permissible to hold or carry the Quran with the sleeve of the kurta or the edge of a scarf. However, if it is a cloth that is not attached to the body, it will be permissible to carry it with that cloth.

5. It is permissible to read a word from a verse (ayat) or half a verse. However, that half verse should not equal any full verse in length.

6. If the entire Surah Fatihah is recited with the intention of dua, or if any other duas in the Quran are recited with the intention of dua and not with the intention of tilaawat (recitation); then it will be permissible and there is no sin in this. For example, the dua:

"Rabbana aatina fid dunya hasanataw wa fil aakhirati hasanataw wa qinaa adhaaban naar."

and the dua:

" "Rabbana la tu'aakhidhna in naseena aw akhta'naa.till the end which is towards the end of Surah Baqarah or any other dua which is in the Quran. It will be permissible to read all such verses with the intention of dua.

7. It is also permissible to read Dua-e-Qunoot. (the dua which is read in Witr salaat).

8. If a woman is teaching the Quran to girls, then in such a case it will be permissible for her to spell out the words. When she is teaching them to read with fluency, she should not recite the entire verse, but should read one or two words at a time and after every word or two, she should break her breath. She should teach them to read fluently by stopping regularly.

9. It is permissible to read the kalimah, durood, to take the name of Allah, to read istighfaar (repentance), or any other remembrance (dhikr) such as:

"La hawla wa la quwwata illa billahi al-aliyyil azeem."

10. In the period of haid, it is mustahab for a woman to make wudu at the time of salaat, to sit in a clean place and take the name of Allah Ta'ala so that she does not forget the habit of offering her salaat, and when she gets pure she is not reluctant to offer her salaat.

11. Ghusl was wajib on a woman. But before she could have a bath, she started bleeding (haid started). It is not wajib on her to have a bath. On completion of her haid she must have a bath. One bath will suffice for both conditions.


BAHISHTI ZEWAR-HAJ

HAJJ

THE VISIT TO MADINAH

The Virtues of Hajj

HAJJ

If a person has wealth which is over and above his basic necessities and which will be sufficient for him to make the onward and return journey for hajj, then hajj becomes fard upon him. There are great virtues in performing hajj. Rasulullah sallallahu alayhi wa sallam said: "There is nothing in return for a hajj that is free of sins and evils except paradise." Similarly, great rewards have been mentioned for performing umrah. Rasulullah sallallahu alayhi wa sallam said: "Hajj and umrah wipe out sins just as a furnace removes the rust that has settled on steel."

Severe warnings have been mentioned with regard to the one who does not perform his hajj despite it being fard upon him. Rasulullah sallallahu alayhi wa sallam said: "The person who has food, drink, and the means of transportation in order to undertake the journey of hajj and still does not go - Allah Ta'ala has no concern if the person dies as a Jew or a Christian." He has also said that the abandoning of hajj is not the way of Islam.

1. Hajj is fard at least once in a life time. If a person performs the hajj several times, the first one will be regarded as fard and the rest will be regarded as nafl hajj. There is also great reward in offering nafl hajj.

2. Hajj that is offered before one can reach the age of maturity is not considered. If a person is rich, hajj will become fard upon him once he reaches the age of maturity. The hajj that he performed before maturity will be regarded as nafl hajj.

3. Hajj is not fard on a blind person irrespective of how rich he may be.

4. Once hajj becomes fard on a person, it becomes wajib on him to go for hajj in that very year. It is not permissible to delay in performing the hajj without a valid reason. It is also not permissible for a person to think that he is still young and that there is still plenty of time to perform the hajj. If a person delays in performing his hajj and performs it after a few years, his fard duty will be fulfilled but he will still be regarded as a sinner.

5. If a woman is going on hajj, it is necessary for her to be accompanied by her husband or some other mahram. It is not permissible for her to go on hajj without a mahram. However, if a woman lives within 77 kilometres of Makkah, it is not necessary for her to go with her husband or a mahram.

6. If the mahram has not reached the age of maturity, or he is so irreligious that he cannot even be trusted with his mother, sister, etc. it will not be permissible to travel with such a mahram as well.

7. Once a woman finds a reliable mahram, her husband cannot prevent her from going on hajj. Even if he prevents her from going, she should not pay any heed to him and she should continue on her journey.

8. A girl who is on the verge of reaching the age of maturity cannot go for hajj without a shar'ee mahram. She cannot even go alone.

9. If a mahram takes a woman for her hajj, all his expenses will have to be borne by the woman. It is wajib upon her to pay him for all his expenses.

10. If a woman cannot find a suitable mahram throughout her life, she will not be sinful for not performing her hajj. However, at the time of her death it is wajib on her to make a bequest that hajj be performed on her behalf. After her death, her inheritors should find someone to perform the hajj on her behalf. The expenses for this hajj should be paid from the money that she left behind. In this way she will be absolved of the duty of performing hajj. This type of hajj is known as hajj-e-badal.

11. If hajj was fard on a person but he delayed performing it until such a time that he became blind or became so sick that he is unable to undertake the journey, then he will also have to make a bequest for hajj-e-badal.

12. If a person dies, leaving behind so much of wealth that after paying all his debts, there is sufficient money to pay for the hajj-e-badal from one third of his wealth, then it is wajib on the inheritors to fulfill his bequest for hajj-e-badal. But if the money is so little that hajj-e-badal cannot be made from one third of his wealth, then the person's relatives should not undertake to have the hajj performed. The inheritors could also take the entire one third for the purpose of hajj-e-badal and supply the balance of the money from their own side so that the hajj-e-badal could be made. In other words, they should not give more than one third from the wealth of the deceased person. However, if all the inheritors happily agree to give their share of the inheritance for the performance of hajj-e-badal, it will be permissible to use more than one third of the wealth of the deceased. However, the permission of immature inheritors is not considered in the Shariah. Therefore, no money should be taken from their share.

13. A person made a bequest for hajj-e-badal and thereafter passed away. However, the wealth that he left behind was very little and hajj-e-badal could not be made from the one third. In addition to this, the inheritors refused to forego their shares in order for the hajj-e-badal to be performed. Bearing all this in mind, if the hajj is not performed, there will be no sin on the deceased.

14. The same rule applies to all bequests. If a person had many fasts to keep, many salaats to make qada of or some zakaat to be given, he therefore made a bequest for all this and passed away, then all these payments will have to be made from the one third. It is not permissible to use more than one third without the permission of all the inheritors.

15. If a person did not make a bequest for hajj-e-badal, it will not be permissible to do so by using the money which he had left behind. But if all the inheritors agree to this, it will be permissible. Insha Allah, the obligation of hajj will be fulfilled. But it should be borne in mind that the permission of an immature inheritor is not considered.

16. If a woman is in her iddah, she cannot go for hajj.

17. If a person has sufficient funds for the onward and return journey to Makkah but not sufficient enough to visit Madinah as well, hajj will still be fard upon him. Many are of the incorrect opinion that as long as you do not have sufficient funds to go to Madinah as well, hajj does not become fard. This notion is absolutely wrong.

18. When a woman is in her ihraam, she cannot cover her face in such a way that the piece of cloth touches her face. These days, a latticed screen or fan is available for this purpose. It should be tied to the face with the screen in line with the eyes and with the burqah worn loosely above it. This is permissible.

19. The rules and regulations of hajj cannot be understood and remembered without really going on hajj. On going for hajj, one is taught all the rites of hajj, etc. We therefore do not feel it necessary to enumerate these rules and regulations. Similarly, the method of performing umrah can be learnt by going to Makkah.

The Visit to Madinah

If it is possible, a person should go to Madinah and visit the blessed grave of Rasulullah sallallahu alayhi wa sallam and the Musjid-e-Nabawi. This could be done before or after performing hajj. With regard to visiting Madinah, Rasulullah sallallahu alayhi wa sallam has said: "The person who visits me after my demise will receive the same blessings as the person who visited me during my lifetime." Rasulullah sallallahu alayhi wa sallam also said: "The person who goes for hajj and does not visit me has demonstrated great impoliteness towards me." With regard to Musjid-e-Nabawi, Rasulullah sallallahu alayhi wa sallam has said: "The person who offers one salaat in it shall get the reward of offering 50 000 salaats." May Allah Ta'ala bless us with this opportunity and may He grant us the success to carry out good and pious deeds. Aameen.

The Virtues of Hajj

1. It is mentioned in a Hadith that the angels shake the hands of those hajis who go for hajj by some means of transport, and they embrace those who go for hajj on foot.

2. It is mentioned in a Hadith that when a person goes for hajj on a camel, for every step that the camel takes the person will receive 70 rewards. And the person who goes for hajj on foot will receive 700 rewards for every step that he takes. Although the Hadith mentions "camel", the same will apply to other forms of transportation as well.

3. It is mentioned in a Hadith that the person who goes for hajj and the person who is waging jihad are actually the guests of Allah Ta'ala. If they make any dua to Him, He accepts it. If they seek forgiveness from Him, He grants it.

4. It is mentioned in a Hadith that the person who performs his hajj will intercede on behalf of 400 family members on the day of judgement. Apart from this, he will be purified of all his sins just as he was pure of sins when his mother had given birth to him. This is on the condition that his hajj is accepted. It is therefore incumbent on a person to ensure that this great ibaadah be accomplished through halaal earnings and that all the rites are fulfilled in the best manner possible. O Allah! Bless me with such a hajj as well. Aameen.

The forgiveness of sins as mentioned in the above Hadith does not apply to huquq (duties and obligations) such as those forms of ibaadah which one has to make qada of or debts which one has to fulfil. Ibaadaat which one has to make qada of or debts which one has to pay have to be fulfilled because these are not sins but huquq (rights).

5. It is mentioned in a Hadith that the person who goes on hajj with haraam wealth, and then recites the following dua:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Translation: O Allah! I have presented myself over here in obedience to Your command.

(which is among the duas that have to be recited during hajj) Allah Ta'ala replies to this dua by saying:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Translation: "I do not accept your labbayk nor your sa'dayk. And your hajj has been flung back onto your face."

In other words, you have not presented yourself over here in obedience to My command. For, if you had presented yourself in obedience to My command, you would have spent your halaal wealth and come. Your hajj is not accepted because you have come to this great and pure place of Mine with your filthy wealth. You will not be fully rewarded although you will be absolved of your fard duty.

6. It is mentioned in a Hadith that when you meet a haji, make salaam to him, shake his hands, and ask him to make dua for forgiveness on your behalf. You should do this before he can even enter his house, i.e. the moment he returns from his hajj. You should ask him to make this dua for you because his sins have been forgiven. The person who returns from hajj is an accepted person in the sight of Allah Ta'ala. There is, therefore, great hope in his duas being accepted. Inform him of whatever dua you wish him to make on your behalf irrespective of whether it be for this world or for the hereafter. However, you should do this before he can reach his house.


BAHISHTI ZEWAR-HALAAL/HARAAM

HEAVENLY ORNAMENTS

TABLE OF CONTENTS

HALAAL AND HARAAM

INTOXICANTS

GOLD AND SILVER UTENSILS

LOST AND FOUND

MISCELLANEOUS MASA'IL

GLOSSARY

HALAAL AND HARAAM

1. It is not permissible to eat animals and birds that hunt their prey or those animals and birds that eat filthy things. For example, it is haraam to eat lions, wolves, jackals, cats, dogs, monkeys, hawks, falcons, vultures, etc. Those animals that do not fall under this category are halaal. For example, it is halaal to eat parrots, mynahs, doves, sparrows, quails, wild ducks, pigeons, antelopes, buck, ducks, rabbits, etc.

2. It is not permissible to eat badgers, lizards, tortoises, turtles, wasps, mules, donkeys, etc. It is not permissible to eat the meat of a female ass nor is it permissible to drink her milk. It is permissible to eat the meat of horses, but preferable to abstain from it. Among the sea animals, only fish are permissible. All other animals of the sea are haraam.

3. It is permissible to eat fish and locusts without slaughtering them. Apart from these two animals, it is not permissible to eat any animal that has not been slaughtered in the Islamic way. It is haraam to eat an animal that has died a natural death.

4. It is not be permissible to eat a fish if it dies naturally and begins to float on the surface of the water.

5. It is permissible to eat the tripe of halaal animals. It is not haraam to do so, nor makruh.

6. If a few small ants or worms die in anything, it will not be permissible to eat that thing without first removing those dead ants or worms. If one or two ants or worms go down the throat, one will get the sin of eating a dead animal. Some people eat wild figs together with the little worms that are found inside thinking that by eating these wild figs they will not be afflicted by evil eyes or evil gazes. This is haraam. They will get the sin of eating a dead animal.

7. It is not permissible to purchase and eat meat that is sold by a non-Muslim even if he claims that he had it slaughtered by a Muslim. However, if the Muslim who slaughtered it remains in the presence of the non-Muslim all the time until all the meat is sold, it will be permissible to consume such meat. Alternatively, the person who slaughtered the meat could call another Muslim to keep watch over it until all the meat is sold. At no time should any Muslim absent himself from that meat.

8. A fowl or chicken that eats a lot of filthy things should be encaged for three days and only after that should it be slaughtered and eaten. It is makruh to eat such a fowl without encaging it for three days.

INTOXICANTS

1. All alcoholic drinks are haraam and impure. The same rule applies to toddy (a drink that is made by adding hot water and sugar to whisky, rum, or brandy). It is not permissible to consume these alcoholic drinks even as a source of medication. In fact, it is not even permissible to apply medicines that contain alcohol.

2. Apart from alcohol, it is permissible to consume all other intoxicants on the condition that they are consumed only for medication. Furthermore, only that amount will be permissible which does not intoxicate the person. If a person consumes an amount that intoxicates him, it will become haraam upon him. It is also permissible to apply medicines that contain such intoxicants. Such intoxicants are: opium, nutmeg, saffron, etc.

3. It is permissible to consume toddy and alcohol that has turned into vinegar.

4. Some women give opium to their children in an effort to stop them crying and putting them off to sleep. This is haraam.

GOLD AND SILVER UTENSILS

It is not permissible to eat or drink from gold and silver utensils. In fact, it is not permissible to for any purpose items that are made of gold or silver. For example, it is not permissible to:

(a) eat and drink from gold or silver utensils,

(b) clean the teeth with a toothpick made of gold or silver,

(c) sprinkle rose water with a gold or silver utensil which has been made for such a purpose,

(d) to keep surmah in a gold or silver utensil which has been made for such a purpose,

(e) to keep betel-leaves in a container made of gold or silver,

(f) apply oil that is kept in a gold or silver utensil,

(g) lie or sleep on a bed whose legs are made of gold or silver,

(h) look in a mirror that is framed in gold or silver.

All these things are haraam. If a mirror has been framed in this way solely for decoration, it will be permissible to display such a mirror. However, at no time should one look into such a mirror. In short, it is not permissible to use anything that is made of gold or silver.

MISCELLANEOUS MASA'IL

1. It is mustahab to remove the hair of the pubic region and the armpits once a week. If one does not remove these hairs weekly, one should at least remove them every fortnight. If one cannot even do this, one should remove them before forty days. If a person leaves these hairs for more than forty days, he will be sinning.

2. It is makruh for women to call their husbands and parents by name as this shows disrespect. However, certain occasions may demand that they be called by name. In such circumstances it will be permissible to call both the husband and parents by name. Under all conditions and in all circumstances, one should always be mindful of being respectful to one's husband and parents.

3. It is not permissible to burn any living creature, e.g. it is not permissible to smoke bees in order to get rid of them. It is also not permissible to catch bugs, flies, mosquitoes, etc. and to throw them into a fire. However, if there is no other way of getting rid of them, it will be permissible to do so, e.g. at times it is difficult to get rid of bees. In such a case, it will be permissible to smoke them. It will also be permissible to get rid of bed-bugs by pouring boiling water on the bed if there is no other way of getting rid of them.

4. It is not permissible to take bets, e.g. a person says: "If you eat a full kilo of sweets, I will give you R1. But if you cannot do that, you will have to give me R1." In other words, it is not permissible to take two-sided bets. However, one-sided bets are permissible.

5. When two persons are talking in privacy, one should not go and sit near them. It is a major sin to try and listen to their conversation. It is mentioned in a Hadith that on the day of judgement, boiling lead will be poured into the ears of the person who tries to listen to the private conversation of others despite their disapproval. We learn from this that it is a major sin to spy on the bride and bride groom or to try and listen to their private conversation.

6. It is not permissible for the wife to discuss or announce the private affairs and conversations that transpired between herself and her husband. It is mentioned in a Hadith that Allah Ta'ala becomes extremely angry when a person discusses or mentions all that transpired between him and his wife.

7. It is not permissible to joke with a person to such an extent that he feels insulted or angered by the joke. One should only joke to the extent that the other person laughs and is amused.

8. It is not permissible to wish for death or to curse oneself when afflicted by any problem or calamity.

9. It is not permissible to play dice games, cards, etc. If these are played for money, they will be regarded as gambling and will therefore be absolutely haraam.

10. Once boys reach the age of ten, they should not be allowed to sleep or lie down next to their sisters, brothers or mothers. Once girls reach the age of ten, they should not be allowed to sleep or lie down next to their brothers and fathers. However, the son can sleep next to his father and the daughter can sleep next to her mother.

11. When a person sneezes, he should say Alhamdolillah. It will be wajib on the person who hears him saying Alhamdolillah to say Yarhamu kumullah. If the latter person does not say this, he will be sinful. Upon hearing this reply, the person who sneezed should say Yaghfirullahu lanaa wa lakum. However, it is not wajib, but mustahab on the person who sneezed to give this reply.

12. After sneezing, a person said Alhamdolillah which was heard by several persons. It will not be wajib on all of them to give a reply to it. If one of them gives a reply, it will be sufficient. However, if none of them gives a reply, all will be sinful.

13. If a person sneezes continuously, it will be wajib to say Yarhamu kumullah up to three times and not more.

14. When a person mentions the name of Rasulullah sallallahu alayhi wa sallam, hears it or reads it, it becomes wajib upon him to send salutations to Rasulullah sallallahu alayhi wa sallam. The person will be sinning if he does not do so. But if his name is mentioned several times, it will not be wajib to recite the durood each time. It will be sufficient to recite it once. But if a person moves from his place and takes his name or hears it again, it will be wajib to recite the durood again.

15. It is not permissible to shave the head of a child in such a way that a certain portion is entirely bald and another portion is left long. Either shave the entire head bald or leave all the hair unshaven.

16. It is not permissible for women to apply perfumes or any other fragrant creams, lotions, etc. in such a way that ghayr mahrams get the smell of the fragrance.

17. It is not permissible to give clothing which is not permissible to wear, e.g. it is not permissible for the husband to purchase clothing that is not permissible for his wife to wear. Similarly, it is not permissible for a tailor or dressmaker to sew clothing which is not permissible for Muslims to wear.

18. It is not permissible to read short stories, novels, novels based on love and beauty which are of a fictitious nature. It is also not permissible to look at books and magazines that have pictures of men and women in shameless clothing or no clothing at all. Books containing love poems should also be abstained from. Books and magazines of this sort should not even be purchased. If they are found in the possession of one's children, they should be burnt.

19. The custom of making salaam, shaking hands, embracing each other is also sunnah for women. Women should adopt these Islamic customs among themselves.

20. If a person is a guest at someone's house, he should not give any food or anything else to a beggar from his host's house without the permission of the latter.

LOST ITEMS THAT ARE FOUND

1. If a person finds an item on the road, pathway or a public gathering, it is haraam for him to pick it up and keep it for himself. Similarly, if he invites some guests to his house for a meal or some other reason and one of the guests leaves some of his personal possessions behind, it is haraam for him to pick it up and keep it for himself. If he decides to pick it up, he should do so with the intention of looking for it's owner and returning it.

2. If a person finds something and does not pick it up, there will be no sin on him. However, if he finds it at a place where there is the fear that if he does not pick it up, someone else will pick it up and will not return it to it's owner, then it becomes wajib on this person to pick it up and return it to it's owner.

3. Once a person finds a lost item and picks it up, it becomes his responsibility to search for it's owner and to return it to him. If he picks it up and replaces it from where he found it or takes it away with him without looking for it's owner, he will be committing a sin. This is irrespective of whether he found it at a safe place where he did not fear it getting lost or he found it at an unsafe place. That is, irrespective of whether it was wajib upon him to pick it up or not. The same rule will apply in both cases. That is, once he picks it up, it becomes wajib upon him to search for it's owner. It is not permissible for him to replace it at the place where he found it.

4. When a person finds an article, he must search for it's owner and announce the lost item in all the public places that are frequented by men and women. If a woman cannot go to a gathering in which there are men, she should send her husband or another male to go and announce the item that has been found. The person should clearly announce that he has found a particular item and that the owner should come and claim it. However, he should not mention exactly what he has found so that a cheat does not come and claim it falsely. Instead, he should merely give a vague description of it. For example, he must say that he has found some jewellery, clothing or a wallet. Once the claimant comes and gives a clear description of that jewellery, clothing or wallet, it should be given to him.

5. If the person searches extensively for the owner or advertises it properly and still does not find it's owner to such an extent that he has no hope of finding it's owner, he should give that item in charity. If the person is poor himself, he can keep it for his personal use. If the owner comes and claims his item after the person had given it in charity, he (i.e. the owner) can demand the value of the lost item as compensation. If he sanctions giving it in charity, he will receive the reward for that.

6. If a domesticated pigeon or parrot falls in one's yard or house, it will be wajib on the person to search for it's owner. It is haraam to keep it for himself.

7. If mangoes, guavas or any other fruit is lying fallen in someone's yard or orchard, it is haraam to pick it up and eat it. However, if an item is of so little value that no one really searches for it, nor does anyone feel offended if it is taken and eaten, it will be permissible to pick up such an item and keep it for oneself. For example, if a person finds some fruit or a handful of dholl, there will be no harm in picking up such items.

8. If buried treasure is found in a house or in a jungle, the same rules as those mentioned above will apply. That is, the person cannot keep it for himself. He will have to search for it's owner. If the owner is not found, it will have to be given in charity. If he himself is poor, he can keep it for himself.

GLOSSARY

Explanation of Islamic Terms

Arsh: The throne of Allah Ta'ala.

Banu Isra'eel: Literally means the children of Isra'eel. It refers to the progeny of Hadrat Ya'qub alayhis salaam.

Barakah: Literally means "blessings". It refers to the experiencing of abundance in things which are apparently insignificant or little, both in value and amount.

Burqah: A head covering worn by women.

Dua: Invocation to Allah, supplication, prayer, request, plea.

Durood: The sending of salutations upon Rasulullah sallallahu alayhi wa sallam.

Eid ul-Ad'haa: The 10th of Zil Hijjah. Literally means "the festival of sacrifice". It is referred to as ad'haa because it is on this day that animals are sacrificed in the name of Allah and for His pleasure alone.

Eid ul-Fitr: The first day of Shawwaal. Literally means "feast of breaking the Ramadaan fast". It is referred to as fitr because it is on this day that the month-long Ramadaan fast comes to an end.

Fard: Literally means "compulsory". In Islam it refers to those acts and things which are compulsory on a Muslim. Abandoning or abstaining from a fard act is a major sin. Rejecting a fard act amounts to kufr.

Ghayr mahram: Refers to all those people with whom marriage is permissible. Based on this, it is also incumbent to observe purdah with all ghayr mahrams.

Haid: Monthly periods or menstruation experienced by a woman.

Hoor: Large-eyed women of paradise promised to the believers.

Ibaadah: Literally means "worship". In Islam it refers to all those acts with which one renders worship to Allah Ta'ala.

Iddah: In Islamic law it refers to the period of waiting during which a woman may not remarry after being widowed or divorced.

Iftaar: The time of opening one's fast. This time commences immediately after sunset.

Ihraam: Two pieces of unstitched cloth which are donned by the person performing hajj or umrah.

Jumu'ah musjid: Refers to the musjid in which jumu'ah salaat is offered. It is also referred to as a jaame musjid. It is generally the main musjid in a town or city.

Kaafir: Literally means a "disbeliever". In Islam it refers to one who rejects Allah and does not believe in Muhammad sallallahu alayhi wa sallam as the final messenger of Allah.

Kaffarah: Literally means "penance, atonement, expiation". In Islamic law it refers to redemption from the omission of certain religious duties by a material donation or a ritual act.

Kalaam-e-majeed: Refers to the Holy Quran.

Kalimah: Refers to the basic tenet of Islam, i.e. bearing witness that there is none worthy of worship except Allah and that Muhammad is the messenger of Allah.

Kuffaar: Plural of kaafir.

Kufr: Refers to the state of disbelief.

Kurta: An Urdu word meaning "shirt". However, due to constant usage, it refers to the long flowing robe worn by Muslim men and which has come to be regarded as an Islamic dress.

Lungi: A loin cloth worn by men especially in eastern countries. A lungi is wrapped around the waist and extends up to the ankles.

Mahram: Refers to the person with whom marriage is not permissible and with whom strict purdah is not incumbent.

Makruh: That which is disliked or detestable but not forbidden.

Meelad: Literally means "birth, birthday". In this context it refers to the birthday celebrations held in respect for Rasulullah sallallahu alayhi wa sallam. In most cases these celebrations are innovations which are accompanied by many other evils.

Miswaak: A thin stick or twig which is used to clean the teeth.

Mt. Uhud: Name of a mountain outside Madinah.

Muharram: The first month of the Islamic calendar.

Mustahab: That which is preferable or desirable.

Nafl: That which is optional.

Nifaas: Refers to the flowing of blood after child-birth.

Purdah: An Urdu word meaning "seclusion". It is an equivalent of the Arabic word "hijaab". Refers to the seclusion of women from strangers. There are different stages of purdah, the highest of which is that the woman should not come out of her home except for a valid Islamic reason.

Qada: Literally means "carrying out or fulfilling". In Islamic jurisprudence it refers to fulfilling or completing those duties that one may have missed due to some reason or the other.

Qiblah: The direction in which one faces when offering salaat.

Qiyaamah: The day of resurrection.

Qurbaani: Literally means "sacrifice". In Islam it refers to the sacrificing of animals solely for the pleasure of Allah Ta'ala on the day of eid ul-ad'haa and the two days following it.

Rajab: The seventh month of the Islamic calendar.

Rakaat: Literally means "bending of the torso from an upright position". In kitaabus salaat it refers to one unit of salaat which comprises of the standing, bowing, and prostrating postures.

Ramadaan: The ninth month of the Islamic calendar.

Sadaqah: Literally means "charity". This word is also used as an equivalent of zakaat.

Sadaqatul fitr: Refers to the charity that is given on or prior to the day of eid ul-fitr. For further details, refer to the chapter on sadaqatul fitr.

Sajdah: The act of prostrating.

Salaam: Literally means "peace". In salaat it refers to the saying of "as salaamu alaykum wa rahmatullah" which denotes the end of the salaat. It is also a way of greeting among Muslims.

Satr: An Urdu word derived from the Arabic "sitr", which means "cover, shield". In the Urdu context it refers to that area of the body which has to be covered. It is also referred to as the "aurah".

Sehri: Refers to the meal partaken before dawn by the person who intends fasting. For further details refer to the chapter on sehri and iftaar.

Sha'baan: The tenth month of the Islamic calendar.

Shirk: Polytheism or ascribing partners to Allah Ta'ala.

Subah saadiq: Literally means "true dawn". It refers to the time when whiteness (brightness) can be noticed on the breadth of the horizon. It is at this time that the time of fajr salaat commences.

Sub'haanallah: Means "glory to Allah".

Sufis: A term used to refer to mystics or saints. Such persons are also known as the auliyaa of Allah, i.e. the close friends of Allah. These are the persons who have dedicated their entire lives in the ibaadah of Allah Ta'ala.

Surmah: Antimony. A black powdery substance that is applied to the eyes. It is sunnah to apply surmah.

Tasbeeh: Saying "sub'haanallah". A rosary that is used to glorify Allah Ta'ala is also called a tasbeeh.

Umrah: Commonly referred to as the lesser pilgrimage. It is similar to hajj with the exception that many of the rites of hajj are left out and that it could be performed throughout the year.

Wajib: Literally means "obligatory'. In Islamic jurisprudence it refers to that act which has not been established by an absolute proof. Leaving out a wajib without any valid reason makes one a faasiq and entails punishment.

Zikr: The remembrance of Allah Ta'ala.

Zil Hijjah: The last month of the Islamic calendar.

Zil Qa'dah: The eleventh month of the Islamic calendar.


BAHISHTI ZEWAR -HEALTH

HEAVENLY ORNAMENTS

Health matters and etiquette

TABLE OF CONTENTS

HEALTH MATTERS

Air --- Food --- Water

Work and Relaxation

Medical treatment and Tawakkul

Factors to be taken into consideration when seeking medical treatment

SUPPLEMENT TO BAHISHTI ZEWAR

The Islamic Responsibility of the Sick and those tending to the Sick

Substances that are used for medical treatment

Inorganic bodies

Intoxicants

Plant life

Animal life

Miscellaneous Masa'il

Tabdeel-e-maahiyat

Conclusion

HEALTH MATTERS

Health is a thing which causes a person's heart to remain satisfied. The result of this is that the person is greatly motivated in fulfilling acts of ibaadah and other good deeds. When he experiences the benefit of eating and drinking, he expresses his gratitude to Allah Ta'ala. When his body is strong, he is able to do good work and be of service to others. Furthermore, he is able to fulfil the rights of those who have rights over him. Taking the necessary steps to acquire a healthy body with the above-mentioned goals in mind is therefore an act of ibaadah and considered to be a religious act. It is more important for women to have knowledge of these things because their children are brought up under their care and supervision. Children do not have any knowledge about things that would benefit them or cause harm to them. When women do not have any knowledge of these (health) matters, their children fall ill on account of their (the mothers) carelessness. Even if the children are able to study and learn, their knowledge is affected (on account of ill health). Furthermore, the sickness of the children or of the wife places the men under great stress. It is their money that is spent for the doctor's fees and medication. In short, there is nothing but harm. Rasulullah sallallahu alayhi wa sallam has urged us to seek a cure and to take care of our bodies. We are therefore writing a few necessary facts in this regard.

Air

1. The easterly wind is harmful to injuries and wounds. It causes further weakness and debility to a weak person. One should protect oneself from this wind when one is injured, has any wounds, or is in a purgative situation. One should wear double (or thick) clothing when this wind blows.

2. The southerly wind is generally hot. It loosens or opens the pores. Those who have recovered from a sickness should protect themselves from this wind. If not, there is the possibility of that sickness returning to them.

3. Do not allow dust and mud to accumulate in the house. This also causes the air to become harmful. As far as possible, try and keep the toilet, bathroom and scullery far from the places in which you spend most of your time (i.e. try and keep them far from the bedroom, lounge, dining-room, etc.). Some women are in the habit of allowing their children to urinate or relieve themselves anywhere and everywhere. If they display any caution, then the most they do is cover that place. This is a very uncivil and harmful act. The best thing to do would be to set aside a place for this (for example, a toilet). If not, set aside a utensil for this and make sure that it is cleaned immediately after the child has relieved himself.

4. Occasionally light some fragrant substance such as incense sticks, camphor, etc. in the house. During an epidemic, light sulphur or incense in every room of the house. Shut the windows properly so that these fragrances are more effective.

5. Ensure that you switch off the lights before going to bed. Be extra cautious if you have paraffin lamps because the harm of this is much greater. It (paraffin) causes the air to become dry and causes damage to the brains and eyes. In certain cases this has also caused death.

6. Don't ever sit in front of a fire after having closed the house. In some instances this has resulted in the person being left breathless and being unable to open the window, thereby causing his death.

7. Keep away from the cold in winter. If you have to have a bath, ensure that you dry your hair immediately. If a person is "cold" by nature, he should drink tea, or eat some honey and black-seed.

8. Just as it is important to safeguard yourself from the cold winds, it is also necessary to do so from the hot winds. Wear thick coarse clothing at such times. Wash your head with purified sulphur in summer.

Food

1. Always eat less than the extent of your hunger. If a person takes this into consideration, he will be saved from hundreds of sicknesses.

2. Eat less in spring. Try and fast occasionally as well.

3. Try and eat more "cold" foods such as cucumbers in summer. If you think it good enough, then obtain some medicine that is "cold" in nature and give it to the old and young according to their needs, eg. water-lily juice, lotus juice, or grape juice. Faluda is also very beneficial. By eating it, one is not affected by the "heat" of fresh grain. Popping a few sweet basil flower seeds would also have the same effect. Eat very little "hot" and dry foods such as potatoes, etc.

4. In autumn abstain from foods which cause an increase in black bile. Such foods include: oil, brinjal, beef, etc.

5. If possible, in winter one should eat foods and medicines that give strength so that one may be saved from many sicknesses throughout the year. Such foods include: half-boiled eggs and gaajar halwa (a sweetmeat made with carrots). A half-boiled egg is prepared in the following manner: wrap the egg in a thin cloth and dip it 100 times in boiling water. Alternatively, place it in boiling water for three minutes. Thereafter, place it in cold water for three minutes. Only the yolk of the egg should be eaten. Egg-white does not have much nutritional value.

6. As long as there is no real need, do not be in the habit of taking too many medicines. Try and manage minor sicknesses and ailments by reducing the consumption of food or by changing your diet.

7. These days many changes and lack of caution has crept into the different foods. This has led to many harms. We will therefore list a few beneficial and harmful foods:

Beneficial foods: half-boiled eggs, the meat of young pigeons, the meat of calves, mutton, lamb, quails, partridges, chicken, most wild birds, deer, white antelope, the meat of other hunted animals, fish, wheat bread, grapes, olives, pomegranates, apples, turnips, spinach, parsley, milk, jalebi, head (of animals), trotters. However, it should be noted that head and trotters cause the blood to thicken.

Harmful foods: Brinjal, radish, herbs of black-leaved mustard, the beef of an old cow, carrots, dried meat (biltong will also be included in this), the meat of a duck, beans (this refers to thin and long green beans), black pulse (masoor), oil, molasses or treacle, sour foods.

When we say that such foods are harmful, it does not mean that one should abstain from them totally. If a person is ill, he should abstain from them completely. If he is not sick, he can eat a little depending on his natural inclinations and temperament. There is no harm in eating them if the person is strong and is used to such foods. In certain places it is the habit of giving various types of foods to a woman who is in her confinement. At times they give her a type of pulse, at other times they give her beef, while at times they give her esculent vegetables which are very heavy on the system. This is a bad habit. One has to be extremely cautious during such times (i.e. while in confinement or while ill, etc.). It is for this reason that we have listed the harmful foods.

We will now explain the characteristic of each of the above-mentioned harmful foods:

Brinjal: It has hot and dry properties. It has very little nourishment. It is extremely harmful to people suffering from piles and those who have a melancholic temperament. If a lot of ghee is added to it and it is eaten with vinegar, a balance could be reached.

Radish: It has hot and dry properties. Its leaves have hotter properties. It is harmful to the head, throat and teeth. It takes long to digest. However, other foods are digested through it. It has a certain amount of benefit for those suffering from piles. It has hot properties. However, if a cumin seed marinated in vinegar is added to it, its harms are decreased. It is beneficial to the spleen especially if it has been marinated in vinegar.

Black leaves of the mustard plant: It has hot properties. It is extremely harmful to those who have kidney problems. If it is eaten in pregnancy, there is the possibility of the baby dying.

Water chestnut: It also has hot properties.

Beef of an old cow: It has hot and dry properties. It causes the blood to thicken and results in the formation of weak blood. It causes the formation of black bile. It is harmful to those suffering from scabies, piles, hysteria, spleen problems, and those who have a melancholic temperament. If it is cooked with the peel of musk-melons and black pepper, its harms are reduced. However, it does not cause great harm to those who are very active. In fact, it makes one healthier than what goat meat would do. However, caution is necessary when one is ill.

Duck meat: It has hot and dry properties and takes long to digest. However, its harms are reduced when mint is added to it. Aquatic ducks are not as harmful as domesticated ducks.

Carrots: It has hot and wet properties and takes long to digest. However, it prevents a light fever and provides cheerfulness. It is for this reason that some people say that it has cold properties. By cooking it in meat its harms are reduced. Its jam is very beneficial. It gives strength to the womb. Pregnant women should be extremely cautious in eating it because it causes bleeding.

Beans: They have hot and wet properties. They take very long to digest thereby causing one to have bad dreams. By having them with vinegar and cinnamon, their harms are reduced. However, pregnant women should never eat them.

Black pulse (masoor): It has dry properties. It is harmful to those who suffer from piles, those who have weak stomachs, and those who have a melancholic temperament. Its harms are reduced by adding extra ghee to it or by mixing it with vinegar.

Oil: It has hot properties. It causes an increase in black bile. It is harmful to those who have a melancholic temperament. Its harms are reduced when it is mixed with esculent vegetables that have cold properties.

Molasses: It has hot properties. It causes an increase in black bile.

Sour foods: Eating excessive sour foods causes harm to the sinews and tendons. They speed up the process of old age. Women should be extremely cautious. This is especially so during pregnancy, confinement and the common cold. If anything sweet is added to sour foods, the harms are decreased.

8. Certain foods are such that if they are eaten individually, there is no harm in them. However, when they are eaten with other foods, they are harmful. In other words, as long as there is only one type of food in the stomach, it will not be harmful. The hakeems (doctors specialising in herbal medicines) say that it is sufficient to allow a gap of three hours (between one food and another). They also say that anything sour or acidic should not be eaten with milk. Similarly, betel leaves should not be eaten after drinking milk. If one does this, the water that is present in the milk separates itself from the milk in the stomach. Milk and fish should not be consumed together as there is the fear of being stricken by paralysis and leprosy. Do not consume milk and rice together with sattoo (finely crushed wheat or barley dish). Water should not be drunk with oily or fatty substances. Do not keep oil or ghee in a non-tinplated utensil. Do not eat food that has been cooked in a bell-metal utensil (aluminium utensils are also not recommended). Food that has been cooked in clay pots is the best. Do not drink water after having eaten guavas, cucumbers, musk-melons, water-melons and other green fruit. Do not eat head and trotters with grapes.

9. Do not eat food that is very hot. Drinking cold water after having eaten hot food is very harmful to the teeth.

10. Un-sifted flour is better than sifted white flour. Food should be thoroughly chewed. At the same time, one should eat quickly. Eating very slowly causes harm to the process of digestion.

11. Do not sleep while you are very hungry. At the same time, do not sleep immediately after eating. Allow at least two hours between eating and sleeping.

12. As long as the food is not digested, do not eat again. If at least two hours pass and you find that you are feeling a bit "light", there will be no harm in eating after this.

Points to remember:

1. If you are constipated at any time, make sure that you treat it. The simplest treatment is that you should not eat any bread. Instead, eat some soup that has been prepared with meat fat. If this does not work, you will have to obtain some medication.

2. If you pass stool that is softer than usual, make sure that you treat this as well. Reduce the consumption of meat fat (and other fatty foods) and eat grilled meat. However, if you experience diarrhoea or severe constipation, make sure that you visit the doctor.

3. Do not go to pass stool immediately after eating. But if there is an urgent need to do so, there will be no harm in this.

4. Don't ever hold yourself when there is a need to relieve yourself. Holding back oneself at such times results in various sicknesses.

Water

1. Do not drink water immediately after waking up from your sleep, nor should you go outside into the open immediately after waking up. If you are very thirsty, then the best way to drink would be by holding your nose. Take one sip at a time and once you have finished drinking, continue holding your nose for a little while and do not breathe in through your nose. In the same way, do not drink water immediately after having walked in the heat. This is more so for the person who has suffered a heat stroke. If he drinks a lot of water, he can die immediately. In the same way, water should not be drunk on an empty stomach, nor should one drink water immediately after having passed stool.

2. Do not drink salty or hot water. Rain water is the best. However, the person who has a cough or suffers from asthma should not drink rain water. At times you may notice that certain water has been mixed with some oily substance. Such water is extremely harmful. If you wish to improve the purity of harmful water, boil it till three quarters of the total is left, allow it to cool, strain it (or filter it) and then drink it.

3. Always cover the utensil which is used to store water. In fact, try and cover the tumbler with a fine cloth so that whenever you drink from it, you will be drinking strained water.

4. Ice is harmful to the kidney. Women should be particularly cautious in this regard and try not to make a habit of eating ice. Water that has been cooled in saltpetre is much better.

5. Don't ever laugh while eating and drinking. At times this can cause death.

Work and Relaxation

1. Do not relax so much that it causes you to gain weight and laziness overtakes you. Don't let it happen that you are found in bed most of the time while leaving your domestic tasks to others. This is because too much of relaxation affects the fulfilment of domestic tasks and at times also causes sicknesses. At the same time, do not overwork to the extent that you fall ill. Instead, you should use your hands, feet, and the rest of your body in a moderate way. The method for this is that you should do all your work quickly. Abandon the habit of laziness. Adopt the habit of walking in the house for a little while. If there is no fear of anyone seeing you outside, walk around outside. Alternatively, if you live in a double-storey house, go upstairs and come down a few times. Also try to use the spinning wheel and millstone or grinding stone. We are not saying that you should start earning money through this (i.e. grinding wheat and other products), although there is nothing wrong with that. However, it is necessary for you to take care of your health. In undertaking such manual tasks, one remains healthy. Look at those women who work hard in such manual tasks and see how strong and healthy they are. As for those who seek relaxation all the time, they are constantly under some medication or the other. Such work is also known as exercise. Do not engage in any exercise for about three hours after a meal. When you commence exercising, continue until you begin perspiring or you begin gasping for breath. Once this happens, stop exercising.

2. Swinging small children on a swing is a good form of exercise for them.

3. Make it a habit of waking up early in the morning. In fact, you should try and offer the tahajjud salaat daily. In doing so, one remains very healthy.

4. Do not sleep unnecessarily in the afternoon. However, if you feel tired or sleepy, there is no harm in this.

5. It is also necessary to engage in some sort of mental work. If one does not take any work from one's brain, this causes an increase in moisture in the brain and one becomes dim-witted. And the person who over taxes his brain and is always in deep thought, causes dryness to his brain which leads to weakness. It is therefore preferable to estimate the amount of work prior to undertaking it. Be in the habit of reading and teaching. Recite the Quran daily. Try and read some book or the other. Always think over matters. Do not become so angry that you lose control over yourself. At the same time do not be so tolerant that you are unable to maintain any discipline. Do not become so happy to the extent that you feel that you are not in need of Allah, or to the extent that you forget His power. If He wishes, He can destroy all your happiness in a single moment. At the same time do not become so sorrowful that you forget the mercy of Allah. If anything afflicts you, turn your attention towards something else - occupy yourself in some other task. All these things can cause sicknesses, if not death. If you have to inform someone of something that would cause him extreme happiness and this person happens to be weak-hearted, then do not inform him all at once. First ask him as to how he would feel if a certain wish or task of his is fulfilled. Thereafter inform him that you are trying to ensure that it is fulfilled and there is hope of it being fulfilled. Thereafter inform him there and then or after a few hours that his task has been fulfilled. In the same way, do not give any sad news all at once. If you have to inform anyone of the death of a certain person, commence by saying that so-and-so person was ill, his condition was quite critical and death will approach everyone at some time or the other and that he passed away through the decree of Allah.

Note: When a woman is ill, or once life is given to the baby that is in her womb, it is harmful for her to have relations with her husband.

Medical treatment and Tawakkul

Allah Ta'ala has created a cure for every sickness. It is through Him that the medicine has an effect. If He wishes, the medicine will be beneficial. And if He does not wish, the medicine will not help in any way. Thousands of different medicines may be used but they will not help (if Allah does not wish so). Therefore, one should not have this belief that a certain medicine cures and another does not. It is Allah who cures. If He wishes you to be cured immediately, He will place the cure in that medicine. If not, the medicine will not help. We have been ordered to seek the cure. We do this by placing full trust in Him. It is for this reason that we make dua to Him alone. As for that person who has complete trust in Allah and does not seek any medical treatment, no evil thoughts will enter his mind. He will express gratitude to Allah all the time. It is permissible for such a person not to seek any medical treatment. However, Rasulullah sallallahu alayhi wa sallam had sought medical treatment and also showed us the benefits of certain medicines. It is therefore preferable to seek medical treatment but at the same time the person should exercise patience and express gratitude to Allah. Furthermore, the person should have full conviction that Allah Ta'ala loves us more than what our own mothers love us. Whatever He does is solely for our benefit. When we are afflicted by any sickness, our sins are wiped out. When we exercise patience, our stages are increased and calamities are withheld from us. Whatever pride and arrogance that we may have is decreased and we realize our dependence on Allah Ta'ala. Previously, a person may have been very independent. When he falls ill, he realizes his dependence on others for every little thing. When he was healthy and strong he may have not valued his health. Once he falls ill, he realizes the importance of health, appreciates it and later expresses his gratitude. In short, illness is a source of mercy for us Muslims. In fact, it is a great bounty from Allah Ta'ala. At the same time, it is a great test and trial from Allah Ta'ala. We have to exercise patience, express our gratitude and consider everything to be the decree of Allah. We should not express evil words against Allah Ta'ala and whatever He has decreed. At times such words could cause us to become devoid of Imaan. Just think, that here is the person who has borne so many difficulties (for which he would have been rewarded) but has allowed all the rewards to be snatched away from him. He has spent some money (on medication), but because of the evil words that he has uttered, he lost his Imaan, lost the world, and lost his Deen. If, Allah forbid, he does not repent and passes away in this state, he has lost his entire life earnings of Imaan on account of a little suffering. May Allah save us from this.

On the other hand, if we muster some courage and say to ourselves that if Allah wishes this (sickness) for us, we are prepared to lose this life of ours and we do not utter a single word. If death overtakes us in such a state, what great rewards we will receive from that Being who gave us so much without even asking. How much more He will reward us (on account of our patience)! And if we recover from that sickness, we would regain our health, maintain the rewards that we received (for exercising patience) and also receive great stages (in jannah) - there will be no decrease in all these rewards. At the same time, we will still have our Deen and dunya with us.

When we feel perplexed, why should we not make dua to Allah? He is the one who will inspire the doctor to be attentive towards us. He is the one who will cause the medicine to be effective. And if He wishes, He is the one who can cure us without any medication whatsoever. In short, sickness is a bounty from Allah. However, because there is a great test and trial in it, and because there is the fear of one even losing one's Imaan on account of it, it is not permissible to hope or to make dua for a sickness to afflict us.

Factors to be taken into consideration when seeking medical treatment

1. Medication should not be taken for trivial sicknesses. Such sicknesses could be treated by changing one's diet, walking about, change in environment, etc. For example, if you have a headache on account of being in hot air, sit in a place where there is a cool breeze. If your stomach is feeling heavy on account of eating, skip one or two meals. If your head is paining on account of lack of sleep, then sleep. If you are feeling lazy on account of excessive sleep, then sleep less. If you engaged in excessive mental work and this resulted in dryness in your brain, reduce your work load and give the brain a rest. When such measures do not help, opt for medication.

2. Do not be distraught irrespective of how serious the sickness may be. By becoming distraught, the entire treatment is affected. Treatment should be sought with great tranquillity and peace of mind.

3. Do not get into the habit of taking laxatives, vomiting, and in cupping the blood. In other words, do not get into the habit of doing these things every year without any real need to do so. If you are in the habit of taking laxatives, try stopping this habit in the following way: when the time of taking the laxatives approaches, reduce your food intake and engage in more exercises. Take some medication that would loosen your stool slightly (provided it is not a laxative). Even if you do not feel good during the days when you normally take the laxatives, do not worry about it and delay in taking the laxative. In this way, you will abandon this habit.

4. Do not take very strong medication without any real need to do so. The disadvantage of such medicines is that if they are not suited to you, they will cause great harm as well. Do not take haraam and impure medicines, nor should you apply them to your body.

5. If you have to take a particular medicine over a period of time, then occasionally try and skip taking it for one-two days. Alternatively, change it for some other medicine. This is because once you get into the habit of taking a particular medicine, it will no longer have any effect on you.

6. As long as a certain type of food is sufficient, do not opt for any medication.

7. Be extremely cautious when taking any medicine. Ensure that you take it exactly as it has been prescribed. Do not increase or decrease the dose on your own.

8. If you purchase any medicine, show it to the doctor first. If he says that it would be harmful for you, exchange it.

9. When it comes to medication for the heart, kidneys, brain, lungs, eyes, and other delicate organs, do not use medicines that are very strong, that have cold properties, which are assimilated very quickly, or which are poisonous. However, if there is a dire need to use such medicines, there is no alternative but to use them.

10. When seeking treatment, ensure that you go to a doctor who is knowledgeable, experienced, makes a thorough examination, and does not prescribe any medicine without pondering and thinking over the matter. Furthermore, he does not rush into prescribing laxatives. Do not be deluded into going to a particular doctor merely because he is very famous.

11. When ill, consider prevention (or abstinence) to be better than medication. However, if you are absolutely healthy, do not be abstinent. Eat whatever you wish in accordance with the season. However, do not eat more than you can. If your stomach feels "heavy", skip a few meals.

12. Seeking medical treatment is necessary for every sickness. However, there are certain sicknesses which need special care. This is specifically so with children. Such sicknesses are: colds, coughs, pain in the eyes, pleurisy, indigestion, diarrhoea, colic pains, hernia, a lack or increase of menstruation, a fever that is continuous or which is experienced after a meal, being bitten by an animal or human, consuming a poisonous substance, palpitation of the heart, dizziness, palpitation of the body in different places, paralysis or numbness of the entire body, feeling extremely hungry very often, not feeling any hunger at all, feeling very sleepy very often, insomnia, perspiring profusely, not perspiring at all, or the occurrence of any other thing which is contrary to one's normal life. When this happens, the person should immediately understand that some sickness or the other is approaching. He should therefore go to the doctor and seek the necessary treatment. He should not allow any disorder in his diet.

13. When getting your pulse checked, ensure that your stomach is not too full nor too empty. When the stomach is empty, one feels restless (thereby causing a change in the pulse rate). Furthermore, one should not be very sad nor very happy. One should not check one's pulse immediately after waking up from one's sleep, after being awake for a very long period, after engaging in physical work or after having walked a long distance. Have your pulse checked while being in any of the following postures: in the squatting position, while lying down, sitting on a stool, or sitting on the edge of a bed with your legs dangling. Do not sit in such a position whereby you put a strain on a certain part of your body. Do not support yourself on any of your hands, nor should you place a pillow under you. Do not hold anything with the hand that you have offered to be checked. Do not extend that hand completely, nor fold it completely. Instead, the hand should touch your ribs and be slightly loose (not stiff). Do not hold your breath. Do not fear the doctor as this causes a difference in the pulse rate. If you wish to have your pulse checked while lying down, do not lie on your side. Instead, lie flat on your back.

14. When having your urine tested, bear the following factors in mind: it must be tested when you have slept and awoken according to your norm and that you have not eaten or drunk anything as yet. By eating green esculent vegetables, one's urine becomes greenish. By eating saffron, it becomes yellowish. By applying henna, it becomes reddish. It becomes yellowish or reddish due to the following factors: fasting, lack of sleep, exhaustion, extreme hunger and holding back one's urine. At times it turns white on account of remaining awake for long hours. By drinking excessive water, it becomes light in colour. A urine test is of no use after having taken purgatives or laxatives. A urine test will be most effective if it is taken twelve hours after a meal. If the urine is to be tested in the morning, do not eat to your stomach's full the previous night. The urine test of a woman who has recently given birth is of no use. If a person has passed urine several times at night, a urine test the following morning is of no use. If a person urinates and keeps that urine for more than six hours before it can be tested, it will be of no use. At times, such urine is rendered useless even before six hours. In other words, once you notice a change in its colour or smell, there is no use in having it checked.

15. Do not change doctors unnecessarily. Keep the doctor happy by carrying out whatever he orders. If you do not gain any benefit from him, do not accuse him. If you give him anything in return for his treatment (either in cash or kind), do not consider yourself to have done him a great favour.

16. Do not be too strict on the sick person. Accommodate his harshness and hot temper. Do not mention things that would cause him to lose hope irrespective of how serious his condition may be. Continue consoling him.

SUPPLEMENT TO BAHISHTI ZEWAR

(Part Eight)

The Islamic Responsibility of the Sick and those tending to the Sick

It is the opinion of some people that there is no need to find out what is permissible and what is prohibited when seeking medical treatment. It is as if the sick person is not answerable for any of his actions. Based on this, they also feel that the sick person's doctor also has full liberty to do whatever he pleases. This is incorrect. Such people should understand that a sick person does not go out of the boundaries of Allah’s power. Allah Ta'ala has the right of possession over every person's life and wealth. It is in this light that Allah Ta'ala has said: "If We were to ordain for them: 'Lay down your lives', or, 'forsake your homelands', only a very few of them would do it - although if they did what they are admonished to do, it would indeed be for their own good." (Surah an-Nisaa', verse 66)

We learn from this that Allah Ta'ala also has the right to order us to intentionally kill ourselves (i.e. commit suicide). It is only because of the kindness of Allah Ta'ala, that despite being able to order us to do this, He did not ask us to bear such difficulties. At the same time, He did not leave us completely free. Instead, He laid down certain rules and regulations when seeking medical treatment. These rules and regulations are such that if we had to ponder over them with an open mind, we will find that there are certain concessions and leeways. They are not as restrictive as the laws of a government. As a form of appreciation for this kindness on the part of Allah Ta'ala, man should be prepared to sacrifice his wealth and life in order to safeguard himself from sins. He should never ever seek illegal and prohibited forms of medical treatment. When a person is sick, he should never ever act contrary to the fataawaa (legal verdicts) of the ulama. A sick person is in need of this more than a normal healthy person because the latter has some hope of being granted a respite, whereas sickness is the stepping stone to death. Outwardly too, one can see that death is approaching. What sort of intelligence is it that a person dies a sinner? (by seeking prohibited forms of medical treatment). Some servants of Allah were such that while they were in the throes of death and undergoing severe difficulties, even at such a time they did not leave out acts that are mustahab. A few friends of theirs told them that when in difficulty, mustahab acts are automatically dropped off. They replied: "The difficulty is for a little while more. What is the need to lose the reward of a mustahab act at the time of death?" A sick person experiences many difficulties and is in the hands of others. It is therefore necessary for all those who are taking care of him to take due consideration of his salaat and all the other necessary aspects of Deen. Even if the sick person presents excuses, they should give him confidence and save him from sins. If the person caring for the sick is religiously minded and prepared (to do everything according to the Shariah for the sick person) there is great hope for the sick person to be in control of himself at the time of death (and to die on Imaan). If this is not the case, the sin will not be borne on the sick person alone. Instead, all those who were taking care of him will also be sinning. In fact, greater punishment will be inflicted on those caring for him because the sick person was under their control (they could have ordered him to do whatever they wished). It is therefore necessary for everyone - the sick and those caring for the sick - to find out the necessary masa'il with regard to medical treatment just as they find out the other masa'il with regard to salaat, fasting, zakaat, etc. If they have any doubt, they should consult the ulama.

Substances that are used for medical treatment

It should be known that substances which are used for medical treatment fall under four categories: (1) inorganic bodies, (2) plants, (3) animals, (4) compounds of the first three categories. There are two ways of using these things and the Shar'ee ruling concerning each is different. The two ways are either external or internal. Internal usage refers to substances that go down the throat and reach the stomach. In other words, it refers to the things which are either eaten or drunk. All other forms of usage are regarded as external. So much so, all the following forms of medication are also considered to be external: sniffing some liquid into the nostrils, instilling medicine into the nostrils (for example, by means of a dropper), drawing medicine into the nostrils, rubbing the teeth with tooth-powder (or brushing with a toothpaste), smelling a solid or liquid medicine, taking in snuff, chewing, rinsing the mouth. All this is on the condition that the medicine does not reach the throat. In fact, apart from smelling, there is a great danger in all the above-mentioned forms of consumption that the medicine will reach the throat. In fact, in most cases the medicine reaches the throat and thereafter goes down into the stomach. Therefore, all these forms of consumption should also be considered to be internal. Caution is necessary in that substances which cannot be consumed internally should also be refrained from when adopting any of the above-mentioned external methods of usage. Even if an iota of haraam substance goes down the throat, one will be committing the sin of consuming haraam.

The rule concerning internal and external usage

If anything is impure in itself, such as excreta, urine, alcohol, an animal that has died a natural death, pork, etc. then it is not permissible to use such items internally or externally. As for things which have become impure on account of their being mixed with other impure substances, the ruling is that they cannot be used internally. However, it is permissible to use them externally. Such substances are: impure water (pure water which became impure on account of an impure substance falling into it), liquid of the bladder that is added in surmah (as long as this liquid is not more than the other ingredients), medicines that contain alcohol as long as the alcohol content is less than the other substances. However, it should be borne in mind that it is necessary to wash off these substances and purify oneself prior to offering salaat. Although it is permissible to use such substances externally, it is preferable to abstain from using them. The reason for this is that when a person is very sick he is not very mindful. There is a great possibility of such substances falling onto his clothing. Furthermore, if the person did not wash his hands after applying such substances, and his hands come into contact with water in a utensil, then the utensil and the water will be rendered impure. In this way, this impurity will affect the entire house and many persons' salaat will be ruined.

When we say that a substance becomes impure on account of it being mixed with an impure substance, we mean that the impure substance is not more than the other substance. If it is more, it would be considered as if the entire mixture comprises of the impure substance. For example, if a handful of water is poured into a large utensil containing urine, we cannot say that this is water. By the water being mixed with the urine, it has now become impure. In fact, this entire mixture will be considered to be urine (and the rules that normally apply to urine will apply over here as well). But if the opposite takes place (i.e. if a handful of urine is poured into a large utensil containing water), then the opposite ruling will also be given (i.e. the entire mixture will be considered to be water - although the water itself will be regarded as impure). It should be also known that in our pure Shariah, prohibition in using a particular thing or substance is based on four reasons: (i) on account of the thing being najis (impure), e.g. urine, excreta, etc. (ii) on account of the thing being harmful, e.g. poisonous substances, (iii) on the basis of istikhbaath, i.e. things that are abhorred and disliked by a normal person possessing a sound mind, e.g. worms, certain insects, etc., (iv) on account of the thing causing intoxication.

Inorganic bodies

Inorganic bodies refers to things that are other than plant life, animals, droppings of animals, parts of animals, etc. Inorganic bodies include the following: sand, gold, silver, sulphurate of arsenic, copper, bezoar, agate, etc. All inorganic bodies are pure and halaal unless they are harmful or intoxicating. The quality of istikhbaath is not found in any of the inorganic bodies. If the harm in an inorganic body is removed, or if the quality of intoxication is no longer found in an inorganic body, then the prohibition of using such a thing will also be removed (i.e. it will now become permissible). From this we can deduce the ruling with regard to eating sand, adding limestone in betel leaves, eating Armenian bole, red chalk, agate, etc. - i.e. if they are harmful, they will be prohibited and if they are not harmful, they will be permissible. For example, if excessive limestone is added to betel leaves to the extent that it causes harm to one's teeth or causes some other harm, it will not be permissible. But if it is used according to one's need and it proves to be beneficial, it will be permissible. Another harm of excessive limestone is that it forms a crust on one's teeth thereby preventing water from reaching the gums when making ghusl. If this happens, the ghusl will not be complete. We can also deduce the ruling with regard to poisonous substances - i.e. one cannot use them without the prescription of a qualified and reliable doctor. If such a doctor prescribes such substances, it will be permissible for you to use them because he will not prescribe them unnecessarily.

Although external usage is permissible on all the parts of the body except for the throat and stomach, it should be borne in mind that there is a difference in status among the different parts. Some of the parts are more sacred than the others. Those that are more sacred therefore have more right in that no impure or detestable thing should touch them. The more sacred or more honourable parts of the body are those that are above the neck, especially inside the mouth. As far as possible one should therefore not gargle one's mouth with anything that has an evil smell or with anything that is detestable by nature. There will be no harm in resorting to such substances if there is no alternative. The sanctity of the parts above the neck has been mentioned in a Hadith wherein it is stated that the angels take an active part in the formation of the entire foetus except for the head, which is created by Allah Ta'ala with His very hands. The sanctity of the head can also be gauged from a Hadith wherein we are prohibited from striking anyone on his face. Furthermore, Rasulullah sallallahu alayhi wa sallam said: "Cleanse your mouths because it is through them that you recite the Quran."

It is a common belief of the masses that it is haraam to eat sand. This is incorrect. If there is no harm in eating it, it will be permissible. But if it proves to be harmful, it will be prohibited. For example, some pregnant women like to eat sand and they have no other alternative in fulfilling this craving of theirs. In such a case they can eat, but not to the extent that it causes them harm. Many people have certain beliefs with regard to the ash that becomes attached to rotis or with regards to rotis that become burnt. They go to great pains in removing this ash or the slightly burnt off sections of the roti. This is not necessary. A little bit of ash is not harmful. In fact, if a roti is not completely burnt and has only become slightly black, it will not be permissible to throw such a roti away. This is because it is still regarded as roti (which is food and therefore should not be thrown).

Masa'il

1. Gold and silver are also inorganic bodies but they should not be compared to other inorganic bodies. Other inorganic bodies are mostly used as sources of medication while gold and silver are also used as items of luxury and beautification. The Shariah has prohibited us from wearing gold and silver except in the form of jewellery. It is obvious that jewellery is for women. It is therefore permissible for them to use gold and silver jewellery and this is not permissible for anyone else. However, it is not permissible to soak medicine in a gold or silver container, or to keep any sort of ointment or medicine in a gold or silver container. This prohibition is applicable to both men and women. Based on this, it is not permissible to wear spectacles that have gold or silver frames, to wear watches that have gold or silver bands, to keep watches that have gold or silver chains, to use mirrors that have been framed in gold or silver. It is for this reason that it is prohibited to wear an aarsi (a thumb ring with a mirror set in gold or silver). Wearing this ring as a form of jewellery is permissible but to look into it's mirror will not be permissible.

2. It is permissible to eat gold and silver foil, to add this into surmah, to soak pieces of silver in a medicine (this is done to strengthen the heart) and to disinfect medicine containing steel. It is permissible to fasten the teeth with gold or silver when necessary. This is because if any other metal is used, it causes swelling of the gums. Based on this, it is permissible to make a gold nose or to use gold to make any tube in any other part of the body. This is because no metal besides gold can fulfil this purpose. The same rule applies to silk. The only exception is that women can wear silk at all times while men cannot use it as a form of dressing. Men can use silk if it is not as a form of dress ( e.g. they can use it for medical reasons).

3. It is permissible for men to use silk if it forms the hem of a garment as long as the silk is not more than approximately six centimetres in width.

4. If there are any sores on the body and silk is worn as a form of treatment, it will be permissible to do so. It is also permissible to wear silk when in war because a sword cannot cut through silk.

Question: If any medication contains gold or silver, will it be permissible to engage in transactions (such as buying and selling) of such medication? Similarly, if any prescription contains the name of a medicine which has gold or silver in it, will it be permissible to have such a prescription made out, purchased, etc.? Similarly, if any surmah contains such foil which has become completely mixed into it to the extent that it cannot be separated, will it be permissible to engage in transactions of such surmah? If this is not permissible, then what is the difference between this and jewellery that is gold or silver plated because it is extremely difficult to separate the pure gold or silver from that which is not pure. In fact, it is even more difficult to separate gold and silver which is found in medicines and surmah. Similarly, is it permissible to sell sweetmeats and meat which are covered by gold or silver foil on credit? Is zakaat wajib on such medicines and surmah which contain gold and silver?

Answer: If gold or silver is added in medicines in such a way that these metals become completely assimilated with the medicines, then in such a case they will be similar to gold or silver-plated jewellery and therefore not even considered (for zakaat and other associated questions that are mentioned above). If these metals are not completely assimilated into the medicines, they will be similar to clothing which has a gold or silver hem. In other words, these medicines are not called gold or silver medicines. Instead, they are named according to the major ingredients that are found in them. If any medicine contains more gold or silver, such as gold or silver being added in pure honey, then such a medicine will be known as gold honey or silver honey. The normal rules in dealing with gold and silver will apply and zakaat will also become wajib. As for the previous two examples, the normal rules when dealing with gold and silver will not apply, nor will zakaat be wajib. As regards gold and silver foil that is used to cover sweetmeats and meat, the ruling with regard to gold or silver hems in clothing will be applicable here as well. The difference is that in this instance it is not necessary for the gold or silver to be equal to or less than approximately six centimetres in width. This is because this limit of six centimetres is only applicable to clothing.

Intoxicants

The rule concerning intoxicants is that if they are dry, they are considered to be pure. In extreme situations and at the time of dire need, for example, on the advice of a pious, reliable and qualified doctor, it will be permissible to consume such dry intoxicants as long as the amount is such that it does not cause any intoxication whatsoever. It is definitely not permissible to consume an amount that would cause intoxication. Despite all this, as far as possible, it is preferable to abstain from such intoxicants and to exercise extreme caution. The reason for this is that in most cases one's consumption definitely increases and very soon one is unable to differentiate between a dire need and no need. It is for this reason that Allamah Shaami rahmatullahi alayh says: "If dry intoxicants are taken in very small quantities (i.e. an amount that does not cause intoxication) merely for pleasure (i.e. without any valid medical reason), then such consumption will be absolutely haraam." Here, dry intoxicants includes those that are pure (unadulterated) and also those that are mixed with some other substance or added into some other substance. Based on this, dry intoxicants include the following: opium, hemp leaves (a herbaceous plant from which cannabis is produced), dagga, marijuana, etc. Such intoxicants will be permissible only if one has a valid medical reason and provided that the amount is such that it does not cause any intoxication. If they are consumed without any valid reason and merely for pleasure, they will be absolutely haraam (irrespective of whether they cause intoxication or not). It is permissible to use opium as an ointment, to inhale hemp leaves in the form of steam or vapour, and to take hemp leaves in the form of tablets. It is permissible to eat opium in order to prevent oneself from catching a cold on condition that the amount consumed does not lead to intoxication. It is also permissible to consume hemp leaves in order to delay emission (provided that the intercourse is halaal, i.e. with one's Shar'ee wife), but on the condition that the amount consumed does not lead to intoxication.

As regards intoxicants that are in a liquid form, which we commonly refer to as alcohol, it is a well known fact among all Muslims that alcohol, pork, dead animals, interest, etc. are things which Islam is totally against. The Shariah does not even consider such things to be wealth or items of value. If a Muslim possesses such items and someone else destroys them, the latter does not have to pay any compensation. Transactions which comprise these things are not even considered to be valid. This is not the place to go into great details because these things require very lengthy explanations. At the same time, we do not wish to close off this topic completely. We will therefore try to suffice with what is necessary.

It should be known that there are four types of drinks which are considered to be impure and haraam according to all the ulama. These four are: (1) Grape juice which is left in its crude form until fermentation takes place - popularly known as alcohol. (2) Grape juice which has been burnt until slightly less than two thirds of it evaporates. (3) Juice that is obtained from raisins that have been soaked in water. (4) Juice that is obtained from dates that have been soaked in water. The rule concerning these four is that it is not permissible to drink even a single drop. One cannot even keep them in one's house (or anywhere else). One cannot use them in any way. One cannot even buy or sell them (nor can one engage in any transactions which involve any of them).

As regards all other drinks, there are many details concerning them. This is not the place to go into details. However, we will explain the ruling concerning another drink which, in our times, has become extremely difficult to avoid. This refers to spirit (which is largely used for industrial purposes). This substance is used in practically all modern day medicines. Apart from medicines, it is also used in various other items such as pens, inks, colourants, carpets, chairs, duvets, mattresses, etc. It has some usage or the other in almost all items that need colourants, polishing, or the actual item itself. It is a well known fact that according to one Hadith, this is also impure and haraam. According to another Hadith it is pure and could be used for medical purposes internally as well, provided that the amount consumed does not cause any intoxication. However, one cannot overlook the fact that the temperament of a normal Muslim cannot accept such a substance in which there is difference of opinion concerning its purity and permissibility. This is similar to a utensil in which there is water. Someone informs you that the utensil contains water while another person comes and informs you that it is not water but urine. Upon hearing this, any normal Muslim will definitely have an aversion to it. However, when it becomes extremely difficult to avoid a particular thing, then in such circumstances, we get a certain amount of leeway or concession from the fatwa (legal) point of view. Therefore, one should not be too strict in such matters and those who can, should exercise caution. From this principle, we can deduce the ruling concerning modern day medicines, particularly tinctures. Spirit has a definite influence in most modern day medicines. As regards tinctures, the process of this is that the medicine is soaked in spirit and thereby cleansed. In doing so, the medicine is very quickly absorbed. The following is mentioned in the malfoozaat (sayings) of Hadrat Thanwi rahmatullahi alayh: "In my opinion, it is not good to write the name of Allah or Muhammad sallallahu alayhi wa sallam with red powder. This is because there is the possibility of this red powder containing spirit. Although certain types of spirits are pure according to Imam Abu Hanifah and Imam Yusuf rahmatullahi alayhima, they are definitely not pure according to Imam Muhammad rahmatullahi alayh. And we know that as far as possible it is preferable to abstain from those things in which there is difference of opinion. This is more so when the fatwa of the majority of the ulama is based on the opinion of Imam Muhammad rahmatullahi alayh." In another place, Hadrat Thanwi rahmatullahi alayh has the following to say: "Every spirit is not made from the above-mentioned four intoxicants (which are absolutely haraam according to all the ulama). Spirit that is not made from these four intoxicants is permissible according to Imam Abu Hanifah and Imam Yusuf rahmatullahi alayhima. However, the fatwa is based on the opinion of Imam Muhammad rahmatullahi alayh so that the masses do not develop any lack of caution in this regard. Since this fatwa has been issued as a precaution, at the time of extreme necessity we can make a concession. However, the pious should abstain from using tinctures and they should not adopt any strictness on the masses who have no alternative. If spirit is added in vinegar and it changes its form thereafter, it will now be considered to be vinegar. The substance in which it has been mixed and the spirit together will now be permissible."

The following question and its answer appears in Imdaadul Fataawa:

Question: Modern day medicines generally contain spirit. This spirit is the highest quality of alcohol. In fact, it could be referred to as the essence of alcohol. Since this is an accepted and well known fact, is it permissible to take such medicines or not?

Answer: "If the spirit is not made from grapes, raisins, dry or fresh dates, a concession in its permissibility can be given (because of the difference of opinion). If it is made from the above-mentioned fruit, it will not be permissible because all ulama are unanimous in this regard."

Medical books state that spirit is a very strong form of alcohol which is prepared by further distillation of alcohol. It is also stated that low quality alcohol is manufactured by using potatoes, jujube, barley, wheat, etc. High quality alcohol which generally comes from Europe is manufactured by using grapes, apples, pomegranates, raisins, etc. Spirit is of three types: methylated spirits, proof spirits, and rectified spirits. That which is used in medicines is of the higher quality and is known as rectified spirits. It is much more expensive than the other spirits. Since the majority of alcohol that comes from Europe is of a high quality, it is therefore highly possible that the spirit that comes from Europe is also made from grapes, raisins, or dates. If this is the case, it would be considered to be impure and haraam. The medicines in which it is used will also be considered to be impure and haraam. Despite this, we cannot issue a fatwa with regard to the impermissibility of all medicines. However, what we can definitely say is that it is preferable not to use such medicines except when really necessary. From this we can also deduce the ruling concerning homeopathic medicines. That is, they should not be used except when really necessary because the intrinsic ingredient of these medicines is spirit and all other ingredients are just by the way.

Mas'ala: It is permissible to administer chloroform to a patient as an anaesthetic in order to operate on him.

Plant life

All plants are pure and halaal unless they are harmful or intoxicating. We have already explained the ruling concerning intoxicants. The prohibition with regard to harmful plants is based only on their harm. Once the harm is removed, there will be nothing wrong in using them. For example, based on the opinion of doctors it is permissible to eat purgative and vomic nuts.

Animal life

Animals, man, parts of animals, offal of animals, and other things that are connected to animals will all be explained in this chapter.

All the parts of man are sacred irrespective of whether he is a Muslim or a kaafir. Based on this, all the following acts are not permissible: burning a person irrespective of whether he is dead or alive, buying and selling of a corpse, keeping the skeleton of a human for medical (or other) reasons, removing an infant from the womb of a woman as long as it is alive, the drinking of breast milk for anyone other than the child during the period of breastfeeding, using breast milk externally such as in the eyes or ears. It is permissible to have forms of the human body made with wax or rubber for explanatory purposes provided that each limb is separate so that it does not fall within the confines of being a picture. It is permissible to look at the internal organs of a living person through x-rays.

Masa'il

1. It is not permissible to burn an animal that is alive. It is also not permissible to cause it unnecessary harm. For example, it is not permissible to burn a live animal by immersing it in hot oil or to fill a utensil with worms and boil them with water or any other substance in order to produce oil from them. One could kill the worms first and then place them in the oil. This would make no difference in the oil. Some people are in the habit of keeping scarlet flies in a glass container for a few days so that they may die. This is also considered to be cruel. If there is any other method of killing them immediately, that should be adopted. For example, one could place them in oil. But if there is no alternative, it will be permissible to kill them through the above-mentioned methods just as the jurists have permitted the killing of silkworms by placing them in the sun because there is no other way of killing them. Live earthworms threaded onto a fish-hook for catching fish is also considered cruel. The bait should be killed and then used for fishing.

2. Any part of a live animal which has the sense of perception cannot be cut and used for any purpose. In other words, that part which has been severed from a live animal is considered to be a maytah. For example, severing the ear of a live goat or the hard fat that is found near the knees of a horse and using such parts. (This is not permissible). If the part of a live animal has no sense of perception, and is cut off, it is regarded as pure. Such parts include the tusks of an elephant and the hair of a goat. If such a part is obtained from a halaal animal, it will be permissible to eat that part as well. But if such a part is obtained from an animal that is not eaten, it will only be permissibe to use that part externally.

3. Apart from pigs, the buying and selling of all animals is permissible if it is for some benefit. This is irrespective of whether they are marine animals or land animals, large animals or small animals. Such transactions are even permissible with regard to dogs, cheetahs, snakes, etc. Transactions with regard to dead animals are permissible on condition that they are considered to be pure, e.g. animals of the sea, worms and insects that do not have flowing blood, or animals that have flowing blood but have been slaughtered in the Islamic way. This is because all animals are considered to be pure once they have been slaughtered, except for pigs. Transactions with the meat and other parts of such animals (except pigs) will therefore be permissible if it is for external usage.

4. All marine animals are pure irrespective of whether they are large or small and irrespective of whether they have been slaughtered or not. However, according to the Hanafi mazhab, it is not permissible to eat any of the marine animals except fish. External usage of all marine animals and the products thereof will be permissible. But it should be borne in mind that it is makruh to kill frogs. However, if a frog is found dead, it will be permissible to use it externally. This refers to frogs that live in water. As for those that live on land, they have flowing blood and are therefore considered to be najis. Therefore, if a land frog is found dead, it will fall under the category of maytah. If a land frog is slaughtered, it will be considered to be pure. If it is very tiny, it will not be considered to possess flowing blood. Water frogs have webbed feet similar to that of ducks. According to the Shaafi'ee mazhab, all marine animals except the following are halaal: shells, crabs, frogs, alligators, snakes, and turtles. According to the Maliki mazhab all sea animals are halaal. Crabs retain their medicinal value even after they are burnt to ashes. Therefore, homoeopathic doctors wishing to use crabs in their medicines should use burnt crabs (or crab ash). Dried testicles of an otter (used as a drug) cannot be used internally according to all the mazhabs. The Hanafis say that it is not permissible because of two reasons: first of all it is the part of a marine animal. The second reason is that it is actually the testicles of the animal. The Hadith clearly prohibits the consumption of testicles. The other mazhabs prohibit it on account of the latter reason. Therefore, it could be used externally because it is pure according to them. It is permissible to add it in perfumes.

5. Since there is no need to slaughter a fish, it is therefore permissible to eat a fish that has been caught by a kaafir. The same applies to locusts.

6. Worms and insects and all other land animals that do not have flowing blood are considered to be pure, e.g. most of the insects such as scorpions, butterflies, small lizards which do not have flowing blood, small snakes that do not have flowing blood, etc. All such animals could be used externally in whichever way one wishes but it is haraam to use them internally. Only locusts can be consumed internally. It is not permissible for patients afflicted with small-pox to eat flies. It is not permissible to eat earthworms for the purposes of sexual potency. In order to gain benefit from such things, one should rather feed them to small chicks and thereafter eat these very chicks.

7. If substances are produced from the saliva of insects that do not have the quality of istiqzaar (natural dislike) in them, then such substances will be halaal. Such substances include: silk cocoons, etc. This is based on the permissibility of honey (which is also the product of the saliva of bees).

8. It is not permissible to eat insects that are found inside wild figs. Similarly, it is not permissible to consume vinegar or any other mixture together with any insects that may have fallen into it. Sweetmeats that contain flies cannot be eaten together with the flies. Once the flies (and other insects) are removed, they may be consumed. While filtering honey, if any young of the bees which are not born as yet, become mixed with the honey, there will be no harm in eating such honey because they (the young unborn bees) are not regarded as maytah (animals that have died a natural death), nor are they considered to be animals as yet. The same will apply to web-like substances that form in flour which have not developed into live insects as yet. Such flour together with these web-like substances can be eaten. When filtering vinegar, one should not have any doubt or misgiving that some insect or the other may have got mixed into it and become completely absorbed by it. (In other words, there is no harm in consuming such vinegar).

9. The buying and selling of maytah is invalid. Maytah is considered to be najis. It is therefore not permissible to use it internally or externally. Leeches, earthworms, and all other insects that do not have flowing blood are not regarded as najis even after they die. Engaging in transactions with them is therefore valid and it is also permissible to use them externally.

10. Apart from pigs, all animals that have flowing blood become purified once they are slaughtered in the Islamic way. This is irrespective of whether these animals are normally halaal or not. In other words, all parts of such animals that are slaughtered in the Islamic way are pure. Such parts include: the meat, fat, intestines, tripe, gizzard, bladder, nerves, etc. All these parts except for the flowing blood will be pure. Based on this, these parts can be used externally, e.g. bandaging a particular part around the head. Obviously, it will not be permissible to eat such animals except those that are permitted to be eaten. The doctors can benefit tremendously from this mas'ala. The intestines, tripe, gizzard and bladder will have to be thoroughly washed from external impurity.

11. A maytah is najis except for the following parts: hair, bones which have no meat or stickiness whatsoever on them, and the skin once it is tanned. Certain parts also fall under the purview of the skin and can therefore be purified through tanning. Such parts are: the bladder, the stomach, the gall bladder, the rind, the gizzard, the intestines and the membrane in which the foetus is enveloped. All these parts can be purified through tanning. Nerves and tendons that have been tanned, nails, hooves, horns, feathers, and the parts of a maytah which (according to our view) can be purified; means that salaat with such parts is valid, one can engage in transactions with them (buying and selling), and one can use them externally. However, it is not permissible to eat any part of a maytah irrespective of whether such an animal is halaal to eat (such as goats, bulls, camels, etc.) or whether such an animal is not halaal to eat (such as lions, dogs, etc.). As regards pigs, even all the above-mentioned parts are najis. Some jurists have stated that it is permissible to use the hair of pigs for stitching. This permissibility was based on the need of that time and no longer applies. Tanning in the above context refers to protecting those parts from decomposing and offensive odour.

12. Ivory is pure irrespective of whether it was obtained from a dead elephant or a live one. However, it is not permissible to use it internally. It can be used externally.

13. The milk of the animals whose meat is haraam is also najis and haraam. And the milk of the animals whose meat is halaal is also pure and halaal. Even if a halaal animal dies, it is permissible to extract the milk from its udders. This milk is also pure and halaal. Drinking the milk of a donkey for treating tuberculosis and ulceration of the lungs is considered to be haraam medical treatment. The milk of a horse is halaal and pure because a horse is halaal. It is only prohibited because of expediency.

14. The rule concerning the eggs of animals is the same as the meat of that animal. However, there is a difference between eggs and milk (which is still regarded as pure and halaal after the death of the animal) in that if a halaal animal dies and its eggs are removed from within, the stickiness and wetness that is found on the eggs will have to be removed.

15. Although the meat and other parts of a haraam animal become pure after it has been slaughtered, the eggs do not become pure.

16. When the rotten egg of a halaal animal turns to blood, that egg will be considered to be najis and haraam. But once the blood forms into an offspring, the latter is regarded as halaal and pure. If the offspring has already formed but life has not entered it as yet, then even in such a case it will be considered to be pure and it will be permissible to eat it because it has now formed into meat. The egg of a haraam animal is haraam and najis in the first and third cases (mentioned above). In the second case if the offspring has life, it will be pure but haraam.

17. Flowing blood is impure. Flowing blood refers to blood which has the capacity to flow. Such blood or any part thereof is najis. It is not permissible to use it internally or externally. The blood that is found at that spot on the neck where an animal is slaughtered is also flowing blood. That area cannot be regarded as pure until that blood is washed off and completely removed. The blood that remains in the veins or the skin is not regarded as flowing blood because it would lead to many complications and problems. There is also no harm in eating it. Apart from this, all other blood does not fall under the category of flowing blood and is certainly pure. But it should be borne in mind that such blood cannot be used internally, e.g. it is not permissible to drink the blood of a bug. It is not permissible to apply the blood of a pigeon on a paralysed portion of the body because it is flowing blood. However, the blood of a bug can be used for the same purpose because it is not flowing blood. Insects are considered to have blood that does not flow. All marine animals, whether large or small, are considered to have blood that does not flow. Lizards and snakes that are less than a span in length are also considered to have blood that does not flow. Pus, matter, and other liquids that flow from wounds and which break wudu fall under the category of blood. Such substances cannot be used in any way. So much so, it is not even permissible to make a dog lick off the yoghurt that is applied on a wound. There are two reasons for this prohibition: (i) The saliva of a dog is najis and we know that when something is categorized as najis, it cannot be used externally as well. (ii) The pus, blood, and other substances that are emitted from a wound are najis and it is not permissible to feed anything that is najis even to dogs.

18. Blood that has been consumed by a leech is considered to be flowing and therefore impure. However, once that blood becomes part and parcel of that leech, it will be considered to be pure on the basis of tabdeel-e-maahiyat (changing of the intrinsic nature of a substance). The means of differentiating this is that it (blood that is not flowing and therefore pure) will not come off the leech by merely rubbing it. All the waste matter of halaal birds is pure with the exception of blood. However, none of this waste matter can be used internally because of istikhbaath (natural aversion). The gizzards of halaal birds are pure but can only be eaten when their stool has been washed off. The stool of a fowl, duck and wild duck is also najis.

19. If the liquid from the bladder of a halaal bird falls in the surmah, it is considered to be pure and will be permissible to use. However, the bladder of a fowl, duck and wild duck is najis just as their dung is najis. The liquid from the bladder of haraam birds and other animals that have flowing blood is impure. The liquid from the bladder (wherever we have mentioned that it is permissible) will only be permissible if this liquid is less than the content of the other medicines. However, it will be necessary to wash the eyes thoroughly prior to offering salaat if this medicine has flowed out of the eyes. If the content of the medicines is less than that of the liquid of the bladder, it will not be permissible because it is considered to be najis just as urine is najis.

20. It is permissible to apply the bladder of a goat and its liquid onto a pimple or sore. This is based on the opinion of Imam Muhammad rahmatullahi alayh who regards the urine of a halaal animal (that can be eaten) as pure.

21. The excreta of all animals apart from halaal birds is impure. That which cannot be avoided will be overlooked, e.g. the droppings of flies and silkworms. No matter how much you try, some of the droppings will definitely remain behind on the silk. On account of general necessity, the excreta of bats is considered to be pure, i.e. it can be overlooked. In fact, some jurists have gone to the extent of saying that if the urine of cats falls on the clothes, it can be overlooked. But if their urine falls in water, the water will become najis. The excreta of snakes and leeches is najis. Shayaaf-e-magsi (a medication for eyes which contains the excreta of flies) is najis because the principle of general necessity does not apply to the eyes. However, it will be permissible to apply it to the eyes because it is mixed with other medicines which are more than it in content and which are not najis. However, if the medicine flows out of the eyes, it will be necessary to wash it off prior to offering salaat.

22. The excreta of haraam birds is also najis but it is najaasat-e-khafeefah. However, with regard to crows the ruling has been given that it can be overlooked on the principle of general necessity. When any impurity is categorized as najaasat-e-khafeefah, it does not have any influence on the prohibition of its usage. In this regard, najaasat-e-khafeefah and najaasat-e-ghaleezah are equal. Only in salaat there is a difference in that the amount that can be overlooked is the extent of a coin that is approximately 3 centimetres in diameter in respect of najaasat-e-ghaleezah, and one-quarter of a part of a garment in respect of najaasat-e-khafeefah. Water that becomes najis through a najaasat-e-khafeefah is also considered to be khafeefah. And that which becomes najis through a najaasat-e-ghaleezah is also considered to be ghaleezah.

23. The urine of a bat is considered to be pure on the basis of general necessity while others have stated that it is pure on the basis that this animal is in itself halaal.

24. Apart from birds, the saliva and perspiration of halaal animals is pure. The urine of such animals is najaasat-e-khafeefah. All the other fudalaat, such as that which is in the stomach, intestines, excreta, sperm, etc. are najis, i.e. najaasat-e-ghaleezah.

25. The rule concerning haraam animals other than birds is the following: their saliva, offal, excreta, urine, sperm, perspiration, etc. are all regarded as najaasat-e-ghaleezah. Based on this, the filth that is found in the ears of an elephant is also najis. This can only be used externally provided that it is mixed with another substance and its quantity is less than this latter substance. If this filth is used on its own, or mixed with another substance but it is more than the latter substance, then it will not be permissible to use it even for external purposes. The perspiration of an ass and a donkey is pure. Based on this, its filth is also pure. It can therefore be used externally.

26. The urine of rats is najis. However, on account of necessity, it can be overlooked. Similarly, its excreta is also najis. However, it can be overlooked provided its usage is confined to times of necessity. For example, if some of its excreta falls into some medication, one can still use that medication provided that the excreta does not integrate and get mixed up with the medicine. And provided that its quantity is not too much. It will not be permissible to use it intentionally, e.g. bandaging it around the stomach or applying it to a wound caused by a dog. But if there is no other medicine, it can be used because it has been proved to be beneficial.

27. The perspiration, filth, tears, mucus and saliva of man is pure. The saliva can be applied to herpes and to the eyes. The dirt that is emitted from the ears can be used externally. This cannot be used internally on the basis of istikhbaath. Apart from this, all the other fudalaat of man is najis and therefore cannot be used internally or externally. A small amount of vomit (i.e. an amount which does not invalidate wudu) falls under the category of blood that does not flow. In other words, it is not impure. However, it cannot be used internally on the basis of istikhbaath.

Miscellaneous Masa'il

This topic deals with things that together comprise of animal life, plant life, and inorganic bodies. Other miscellaneous masa'il will also be mentioned.

It has already been mentioned previously that in the Islamic Shariah, the basis for the prohibition of a particular thing could be one or all of the following four reasons: (i) impurity, (ii) harm, (iii) istikhbaath, i.e. things that are abhorred and disliked by a normal person possessing a sound mind, e.g. worms, certain insects, etc.(iv) intoxication.

When anything that is najis is mixed with a substance that is not najis, the entire mixture is regarded as najis. If that which is najis is more than the other substance, then the entire substance is regarded as najisul 'ayn. In other words, such a substance can neither be used internally nor externally, e.g. if a person fills a container with urine, thereafter adds a handful of water to it and wishes to use it externally; this will not be permissible. If the other substance is more than the najis substance, then although the entire substance is still najis, it can be used externally. But it should be borne in mind that purity when offering salaat is essential and that caution in using such substances is preferable. When a pure substance is mixed with an impure substance and thereafter this mixture is purified through one of the acceptable forms of Islamic purification, then we would give the ruling that this entire substance is pure once again. If not, it will remain impure. Tabdeel-e-maahiyat is also a means of purification.

If a harmful substance is mixed with a harmless substance thereby causing the entire substance to be harmless, then this substance will no longer be prohibited, e.g. if arsenic is mixed with an antidote, or some other poison has been treated in such a way that its harmful effects are removed.

If a detestable (khabeeth) substance is mixed with something that is not detestable and the resulting substance does not have the quality of istikhbaath, it will be permissible to use such a substance. If not, it will be haraam. For example, a fly falls in a pot of curry. If the fly remains intact, it will be haraam to eat it. But if it becomes completely absorbed and mixed with the curry (to the extent that it cannot be identified), then generally, (depending on the society we live in), this will not be considered to be detestable. This curry will therefore be halaal despite the fact that we have full conviction that parts of the fly are in that curry.

Tabdeel-e-maahiyat

Rules and laws are also changed on the basis of tabdeel-e-maahiyat. For example, grape juice is pure. However, once it forms into another substance, i.e. alcohol, it becomes impure. When this alcohol forms into another substance, i.e. vinegar, it becomes pure once again. Tabdeel-e-maahiyat refers to the changing of a particular substance to another substance, the ruling regarding which is the complete opposite of the first substance. For example, an impure substance transforms itself into another substance which is regarded as pure. This impure substance (which transformed itself) will therefore be pure, e.g. manure is impure. However, when it turns into soil, (and we know that soil is pure), it will therefore be pure. Another example: an egg is pure. However, this egg turned into blood. Since blood is impure, this egg will now be considered to be impure. When a clot of this blood forms into meat, it will be considered to be pure because we know that meat is pure. If the change takes place in a thing in such a way that the ruling with regard to it is the same as that when it was prior to the change, then the same rule will apply to that thing (even though a change has taken place). If it was pure, it will be regarded as such. And if it was impure, it will be regarded as such. For example, a bone was burnt and it turned to ash. A bone is pure and ash is also pure. Therefore, despite a change taking place, it will still be pure. If sperm turns into blood, then although a change has taken place, it will still be impure because both sperm and blood are impure. And if a clot of blood turns into a piece of meat, it will become pure because a piece of meat is pure. If the change is not complete, i.e. the second substance was not formed from the first and just a partial change took place, then the rules will not change. For example, bread was made from impure wheat. Although the impure wheat changed its form and turned into bread, this is not regarded as the formation of a new substance.

Masa'il

1. If insects are sealed in a container and turned into oil through a heating process, it will not be permissible to consume this oil. This ruse is similar to that of removing the starch from impure wheat or removing the essence of impure water.

2. The smoke of all substances is pure. Smoke is actually the minute and extremely light particles of burnt items which rises on account of extreme heat. Alternatively, it could be minute pieces of coal. It is obvious that coal only forms after burning and burning is actually a form of tabdeel-e-maahiyat. As for steam or vapour, it is najis if it is emitted from something that is najis. This is because the quality of burning is not found in steam or vapour. It is that very water (or whatever liquid that is being burnt) which rises on account of it being heated. It is as if someone is throwing the water. If steam and smoke mix with each other, this mixture will be najis because something that is not najis has mixed with something that is najis. The method of identifying a mixture of steam and smoke is that if this mixture forms or collects on anything and begins dripping, it will be regarded as steam. If black steam rises from a moist object, this steam will be considered to be a mixture of steam and smoke.

3. If juice has been extracted from flesh (i.e. if soup is made from meat) and some blood or any other impure substance falls into it, then this extract will be najis and haraam. And if earthworms or other pure but not consumed substances are added to this soup, it will be haraam to drink it. In both cases tabdeel-e-maahiyat has not taken place.

4. The dry dung of a rabbit was added into a smoking pipe. It will be permissible to smoke this pipe if it is smoked in order to prevent the excessive passing of wind. This is because the smoke is pure even though it may have passed through water and because it was pure before it could pass through the water. If moist dung was filled into the pipe or dry dung was mixed in a syrup and then filled into the pipe, it will be najis on account of it being adulterated with steam. The entire pipe including its mouth will now be najis. Smoking such a pipe will now be haraam.

5. If any najis substance is added to water and thereafter put to boil in order to apply the steam to one's body or clothing, this will be similar to plastering or anointing the body with something that is pure. This means that the act in itself is permissible but the body or clothing will become impure. It will become impure on the condition that the steam collects at a certain place (of the body or clothing) and begins to drip. The mere steaming of the body or clothing (without any dripping of the steam) does not make it impure.

6. Sal-ammoniac was mixed with the urine of a donkey (or any other najis substance) and poured into a container. Another utensil was kept on top of this in such a manner that it sealed the bottom container (in order to prevent the steam from escaping). Thereafter, this was heated in such a way that the essence of the bottom container began accumulating on the top utensil. This substance that accumulated on the top utensil is not pure because it is actually the steam of that najis sal-ammoniac and we know that tabdeel-e-maahiyat does not take place in steam.

7. The ash of everything is pure because tabdeel-e-maahiyat has taken place. Based on this, the ash of man's bones and those of a pig is pure and halaal and could be used internally and externally. However, it should be borne in mind that it is not permissible for a Muslim to burn the bones of a human. If there is a need for such ash, it could be purchased from a mortuary.

8. If insects are added into oil, burnt thereafter, and then formed into coal, it will be permissible to consume that oil and coal and to apply it as well. This is because the quality of istikhbaath is no more found on account of tabdeel-e-maahiyat. If cow-dung or any other najis substance is added to oil and burnt, the dung or najis substance will become pure and halaal on account of tabdeel-e-maahiyat. However the oil will have to be cleaned thoroughly prior to using it. The oil will be najis because a najis substance has been added to it and it has not been purified through any other means. It could be used externally but not internally. When offering salaat, it should be washed off.

9. A fish that is in impure water is pure and halaal. The reason for this is that whatever water it may have consumed has become a part of it and tabdeel-e-maahiyat has taken place. Obviously, the water that is on its body will have to be washed off. If the offensive odour of the impure water is found in the fish, it will be makruh to consume it. Instead, this fish should be kept in pure water (while it is still alive) for three days and thereafter consumed. However, even in this case it will still be makruh to consume it. But it should be borne in mind that the karaahat (detestability) in eating this fish is less than the karaahat in eating a jallaalah. (For an explanation of a jallaalah, refer to the next mas'ala).

10. A fowl was given sand lizards, earthworms, the fat of a lion or any other najis substance in order to fatten it. It will be permissible to eat such a fowl. However, if the smell of that substance appears in the fowl itself, it will be preferable to encage it and feed it with pure substances for at least three days. Thereafter, one may slaughter and consume it. Such an animal is known as a jallaalah in Islamic jurisprudence. Eating a jallaalah animal is makruh-e-tahrimi. But this refers to that animal which only eats najaasah and which thereby results in the odour of that najaasah being found in its meat. If it does not confine itself to najaasah only (but eats other pure substances as well) then it will not be makruh-e-tahrimi to consume such an animal. However, it is preferable to encage such an animal as well for three days, feed it with pure substances only and thereafter consume it.

One of the methods of feeding a najis substance to an animal is that you should not feed it directly with your hands. Instead, go and keep that substance at a certain place (not in the presence of the animal) and drive the animal towards it. It will then eat on its own accord. Similarly, if you wish to make vinegar from alcohol, take the vinegar to the alcohol and add it into it. Do not take the alcohol to the vinegar.

11. If the steam of impure water gets onto the body, we will only say that the body has become impure if the steam accumulates on the body and begins to drip. The mere heat of the steam getting onto the body will not render it impure. Just as we will not give a ruling of impurity by the mere entry of an impure odour to the brain, in the same way, if the evil odour of smoke or steam from a najis substance gets into one's clothing or body, then we will not say that the clothing or body is now najis.

12. A certain substance was filled in a clay pot. Thereafter this pot was buried in horse-dung or any other najis substance. Two months later, this pot was removed. If the pot became wet on account of the najis substance, or if one perceives the foul odour of that najis substance emanating from the original substance or from the pot itself, then the original substance will be impure. If not, it will be pure. It would be preferable to smear the top of the pot with coal tar, resin or any other similar substance whereby the impurity will not be able to penetrate the pot. The reason is that burying the pot in horse-dung was not done in order for the dung to penetrate the pot. The purpose of burying it in the horse-dung was to obtain the special heat of the dung. Even if a steel pot is buried in sand, the required heat could be obtained.

13. The bones that occasionally come out from the excreta of sheep are pure. The impurity that surrounds them should be washed three times and thereafter dried. However, it will not be permissible to consume these bones because we do not know whether they belong to halaal or haraam animals.

14. The milk that curdles in the stomach of the young of an animal is pure and halaal. This is irrespective of whether it is from that of a camel or any other animal whose meat is consumed. The method of obtaining this milk is that a suckling animal is made to drink milk and slaughtered immediately thereafter. The milk (which it had drank a short while ago) is removed from its stomach. This milk is now slightly coagulated. The effect of this milk is that it can now thicken liquids and also soften things that are in a solid form. It also has other characteristics. It is from this that cheese is manufactured. Contrary to the normal ruling, this milk is regarded as halaal. It should be remembered that the normal rule is that whatever is in the stomach has the same rule as that of the excreta of that animal. However, the purity and permissibility of cheese is something that is established and agreed upon. It is for this reason that this milk is also considered to be pure and halaal. However, one cannot draw an analogy with this in order to make cud permissible. (Cud is haraam).

15. Question: Can a Muslim doctor prescribe najis medicines to non-Muslim patients? If he can, does this include maytah and alcohol as well? Answer: This is permissible on the condition that the non-Muslim patient does not consider such medication to be najis or prohibited from his religious point of view. If he is informed later (regarding the permissibility or prohibition of such medication in his religion) but still chooses to consume such medication, it will be permissible for the Muslim doctor to prescribe such medication irrespective of whether the non-Muslim patient considers it to be permissible or not. Alcohol is also included in this permissibility on the condition that the Muslim doctor merely writes out a prescription or asks the patient verbally to obtain it. It will not be permissible for the doctor to keep such alcohol or any other najisul 'ayn medication and personally give it to his patients. It is not permissible for a Muslim to take any money for anything that is najis. For example, some traders sell alcohol and foreign meat. It is not permissible for them to take any money for such products even from non-Muslims. In this context, alcohol refers to the four types of alcohol that were mentioned in the beginning.

16. Question: Is it permissible to consume phosphorus? Answer: It is permissible because phosphorus is actually obtained from the ash of bones. And the ash of all bones is pure on the basis of tabdeel-e-maahiyat.

Conclusion

Prior to this, we had mentioned all those substances that are used for medical purposes and that fall under the categories of inorganic bodies, plant life and animal life. It would be appropriate to mention certain practices that are prevalent at the time of seeking medical treatment but are prohibited in the Shariah. The most frequent practice concerns the exposure of the aurah of the patient, especially the female patient. Maulana Thanwi rahmatullahi alayh has the following to say in this regard:

"People display lack of caution with regard to covering the aurah of the patient. They do not even bother whether the knees or thighs are exposed. If, during a medical examination, there is a need to expose any part of the body, they are not cautious. It should be borne in mind that only that which is necessary to expose should be exposed. Moreover, the body should only be exposed to those who have something to do with the medical examination and not to others. At times, it is exposed to others who are present including other patients. This they do on the assumption that others will be a source of consolation to them. In short, it is not permissible to expose the body to others, nor is it permissible to expose more than what is necessary. The seriousness of this can be gauged from the fact that if a woman is about to deliver her child, it will be permissible for the doctor to look at the place of birth only if is it necessary. But because a kaafir woman (assuming that the doctor is a kaafir woman) falls under the category of a ghayr mahram, it will be haraam for this woman who is in labour to keep her head uncovered in the presence of this kaafir woman doctor. The reason for it being haraam to uncover her head is that there is no need to uncover the head. Similarly, if a woman's blood has to be cupped, the person performing this surgery can only look at the place where the surgery is going to be performed. It will be wajib for others who are present to leave, close their eyes or turn away. It is not permissible for others to look at the exposed part of this woman's hand. Similarly, if a boy is being circumcised, it will be permissible for the person performing the operation to look at only what is necessary. It will not be permissible for others to look at the exposed parts of the boy. Similarly, if a boil or sore has to be split open, the doctor or whoever else is undertaking the task can look at that exposed place. Others cannot look."

Presently, something more serious is in vogue. This has to be rejected with more emphasis. This has been initiated by the so-called educated persons. We refer to the custom of going to male doctors for the delivery of a child instead of going to mid-wives. When it is not permissible for a woman to look at the aurah of another woman except when necessary, how can it be permissible for a man to look at the aurah of a woman? It should be borne in mind that the further away a man is (in relation) to a woman, the more serious the sin and the more intense the prohibition will be. When a Muslim woman is in dire need of medical examination, the most rightful person will be another Muslim woman who is close to her. Thereafter it is a kaafir woman, who is equal to a ghayr mahram in status. Thereafter a Muslim male doctor. And thereafter, a non-Muslim male doctor. One should not go to a non-Muslim male doctor first (but choose him as the last alternative). This is a sign of great immorality, a major sin, and an improper following of the above-mentioned sequence. The excuse of necessity (or there being no alternative) is totally unacceptable. When this practice was not prevalent, babies were still being born. Even today, families that have a sense of shame and morality have babies born to them and the mid-wives are fulfilling all the necessary tasks. Once a new practice is initiated, a person will definitely experience problems and complications if he tries to do something contrary to what he has now become accustomed to. Take the case of Europeans who normally do not resort to indigenous or home-made medical preparations when it is a well-known, established fact that some of these modern medicines do not help in any way while the home-made preparations are much more beneficial. Based on certain worldly reasons, they do not wish to get into the practice of using home-made preparations. Is this stopping them from carrying on with whatever they want to? No. If, for Shar'ee reasons, we do not opt to go to male doctors for the delivery of our children, will this cause the birth of babies to cease? Definitely not!

Maulana Thanwi rahmatullahi alayh has mentioned the word "ghayr mahram" above. This word has to be clearly understood as well. Many people err in this regard. A Shar'ee mahram is one with whom there is no possibility of marriage being permissible or valid for one's entire life. Such persons are: one's father, son, brother, step-brother (irrespective of whether the father is one and they have two mothers, or whether the mother is one and they have two fathers), sons of these brothers and sons of sisters (i.e. nephews). The person with whom there is the possibility of marriage at any stage of one's life is not a Shar'ee mahram. Instead, he is a ghayr mahram. All the rules pertaining to a stranger will apply to this person as well even if there is some sort of relationship between them. Such persons include: paternal and maternal cousins, husband's brother, sister's husband, husband of the husband's sister, etc. These are all ghayr mahrams. The precautions that are accorded to strangers will have to be accorded to them as well. In fact, since the possibility of falling into sin with such persons is greater, stricter precautions will have to be taken when dealing with them.

It is haraam even for a Shar'ee mahram to look at or touch a woman from her navel till below her knees, her belly and her back. If the head, face, hands, arms, calves become exposed out of necessity, there will be no sin. But it is inappropriate to expose the arms and calves unnecessarily. As for a ghayr mahram (i.e. a strange person and also all those relatives whom we have mentioned above and included among strangers), it is not permissible for him to look at any part of the body. If there is a great necessity, the hands up to the wrists and the feet up to the ankles could be exposed. We have written all this because doctors display no caution whatsoever when examining female patients. They fearlessly examine the belly and other parts.


Islamic Images

Salaam.gif (2685 bytes)


BAHISHTI ZEWAR - JAMAAT

TABLE OF CONTENTS

SALAAT WITH JAMA'AT (CONGREGATION)

The Virtues and Importance of Jama'at

Ahadith on the Virtues and Importance of Jama'at

Sayings of the Sahabah on the Virtues and Importance of Jama'at

Opinions of the Ulama with regard to the Importance of Jama'at

The Benefits and Wisdom of Jama'at

Conditions which make Jama'at Wajib

Prerequisites for the Validity of Jama'at

The Rules of Jama'at

Masa'il Connected to the Imam and Muqtadi

Masa'il Related to Joining and Not Joining the Jama'at

SALAAT (PRAYER)

SALAAT WITH JAMA'AT (CONGREGATION)

1. Offering salaat with jama'at is wajib according to some ulama, and sunnat-e-mu'akkadah according to others. This will be discussed in more detail, Insha Allah.

2. To offer salaat with jama'at means that at least two people must get together and offer their salaat in such a way that one person leads the salaat and the other person follows him. The person who leads the salaat is called the imam, and the person who follows him is called the muqtadi.

3. If even one person joins the imam, jama'at becomes valid. This is irrespective of whether the person is a man, woman, slave, free person, mature person or a child who has reached the age of understanding. However, for the jumu'ah and eid salaats, there has to be at least three persons apart from the imam.

4. In order for the jama'at to be valid, it is not necessary for the salaat to be a fard salaat. Even if it is a nafl salaat and two people get together and offer it with jama'at, it will be valid. This is irrespective of whether both the imam and the muqtadi are offering nafl salaat, or only the muqtadi is offering nafl salaat and the imam is offering fard salaat. However, it is makruh to make a habit of offering nafl salaat with jama'at or for more than three people to offer nafl salaat with jama'at.

The Virtues and Importance of Jama'at

So many Sahih Ahadith have been narrated with regards to the virtues and importance of jama'at that if all of them had to be collected at one place, a large voluminous book would get filled. After examining all these Ahadith, one aspect is very apparent, i.e. jama'at is a very important prerequisite for the perfection of salaat. Rasulullah sallallahu alayhi wa sallam never ever discarded jama'at. So much so that when he fell ill and did not have the strength to walk on his own, he came to the musjid with the assistance of two people and offered his salaat with jama'at. He used to become extremely angry on the person who did not offer his salaat with jama'at and desired to mete out severe punishment on the abandoning of jama'at. Without doubt, very great importance has been attached to offering salaat with jama'at in the Shariah of Muhammad sallallahu alayhi wa sallam. And it ought to have been like this. The high status of salaat demanded that whatever was going to complement it should also be given full importance.

We will now quote a verse which some commentators and jurists have used as a proof on the establishment of jama'at. Thereafter, we shall quote a few Ahadith. The verse reads as follows:

Translation: "And bow down (in prayer) with those who bow down." (i.e. with jama'at).

There is an explicit order to offer salaat with jama'at in this verse. But because a few commentators have taken "bow down" (ruku) to mean "humility" (khudu), therefore the fardiyyat (compulsion) of salaat with jama‘at cannot be established (from this verse).

Ahadith on the Virtues and Importance of Jama'at

1. Ibn Umar radiallahu anhu narrates from Rasulullah sallallahu alayhi wa sallam on the virtue of offering salaat with jama'at as being 27 times more rewarding than offering it alone.

2. Rasulullah sallallahu alayhi wa sallam said: "It is better to offer salaat with another person than to offer it alone. And it is even better to offer it with two people. And the bigger the jama'at, the more beloved it is in the sight of Allah."

3. Anas bin Maalik radiallahu anhu narrates that the Banu Salimah who used to live quite far from the Musjid un-Nabawi decided to shift from their original place and come and settle down somewhere near Rasulullah sallallahu alayhi wa sallam. On hearing about this, Rasulullah sallallahu alayhi wa sallam asked them saying: "What! Don't you regard your footsteps which touch the ground as being worthy of reward?" From this we can deduce that the further one lives from the musjid, and still comes walking to it, the more reward he will receive.

4. Rasulullah sallallahu alayhi wa sallam said: "Whatever time that is spent waiting for salaat will be regarded as though the person was actually in salaat."

5. One night Rasulullah sallallahu alayhi wa sallam addressed those companions of his who were present for the esha jama'at saying: "People are offering their salaat and going away to sleep, while whatever time you are spending in waiting for salaat is being calculated as if you are already in salaat."

6. Buraydah Aslami radiallahu anhu narrates that once Rasulullah sallallahu alayhi wa sallam said: "Glad tidings to those who go to the musjids in the dark of the night in order to attend the jama'at, that they will be bestowed with full light on the day of resurrection."

7. Uthmaan radiallahu anhu narrates that Rasulullah sallallahu alayhi wa sallam said: "The person who offers esha salaat with jama'at will get the reward of spending half the night in ibaadah. And the one who offers the esha and fajr salaats with jama'at will get the reward of spending the whole night in ibaadah."

8. Abu Hurayrah radiallahu anhu reports that once Rasulullah sallallahu alayhi wa sallam said: "It crossed my mind that I order someone to gather some firewood, thereafter the adhaan be called out and I order someone to perform the salaat while I go to the houses of those people who do not attend the jama'at and I set fire to their houses."

9. Another narration reads as follows: "Were it not for the little children and women, I would have occupied myself with the esha salaat and ordered the servants to go to the houses and set them alight together with them and their possessions." (Muslim)

The wisdom behind mentioning esha salaat is that it is the time for sleeping and generally most of the people are at home at that time. After quoting this Hadith, Imam Tirmidhi rahmatullahi alayh says that a similar Hadith has been narrated by Ibn Mas'ud, Abu Darda, Ibn Abbas, and Jaabir radiallahu anhum. All these people were among the respected companions of Rasulullah sallallahu alayhi wa sallam.

10. Abu Darda radiallahu anhu reports that Rasulullah sallallahu alayhi wa sallam said: "Even if there are only three persons in a particular locality or jungle and they do not offer salaat with jama'at, then shaytaan will most certainly overpower them. O Abu Darda! Regard jama'at as being incumbent upon you. Remember, the wolves attack that sheep which has strayed away from the main flock."

11. Ibn Abbas radiallahu anhu narrates that Rasulullah sallallahu alayhi wa sallam said: "The person who hears the adhaan and still does not attend the jama'at without any valid excuse, then the salaat which he offers alone is not accepted." The Sahabah asked as to what that excuse was, upon which Rasulullah sallallahu alayhi wa sallam replied that it was fear or sickness. In this Hadith fear and sickness have not been explained. In other Ahadith some explanation of fear and sickness has been given.

12. Mihjan radiallahu anhu narrates: "Once I was with Rasulullah sallallahu alayhi wa sallam when we heard the adhaan. Rasulullah sallallhu alayhi wa sallam commenced with his salaat while I went and sat down in my place. After completing his salaat, Rasulullah sallallahu alayhi wa sallam asked me: "O Mihjan! Why didn't you offer your salaat with jama'at? Are you not a Muslim?" I replied saying: "O Rasulullah sallallahu alayhi wa sallam! I am indeed a Muslim, but I had already offered my salaat at home." Rasulullah sallallahu alayhi wa sallam said: "When you come to the musjid and see that the jama'at has commenced, join the people and offer your salaat even if you have already offered your salaat."

Ponder over this Hadith and see how Rasulullah sallallahu alayhi wa sallam reprimanded his selected companion, Mihjan radiallahu anhu, and asked him: "Are you not a Muslim?"

Sayings of the Sahabah on the Virtues and Importance of Jama'at

A few Ahadith have been mentioned to serve as an example. We will now mention the sayings of the companions of Rasulullah sallallahu alayhi wa sallam in order to illustrate the importance they attached to the offering of salaat with jama'at, and how they regarded the abandoning of jama'at. Why should they not regard it like this? Who can be more cautious in obeying and seeking the pleasure of Rasulullah sallallahu alayhi wa sallam than them?

1. Aswad says that once he was in the company of Hadrat A'ishah radiallahu anha when the discussion turned towards the virtues and importance of salaat. In order to substantiate what she was saying, she quoted an incident from the marad ul-maut (the last sickness before death) of Rasulullah sallallahu alayhi wa sallam. One day, the time of salaat entered and the adhaan was called out. Rasulullah sallallahu alayhi wa sallam said that Abu Bakr radiallahu anhu should be told to perform the salaat. I said to him that Abu Bakr is a very soft-hearted person. When he stands to perform the salaat in your place, he will become incapable and will not be able to perform the salaat. However, Rasulullah sallallahu alayhi wa sallam repeated the same command, so I gave him the same reply. Upon this, Rasulullah sallallahu alayhi wa sallam said: "You are saying the same things which the women of Egypt used to say to Hadrat Yusuf alayhis salaam. Tell Abu Bakr that he should perform the salaat." Anyway, Abu Bakr went out to perform the salaat. In the meantime, Rasulullah sallallahu alayhi wa sallam felt some relief from his sickness, so he went towards the musjid with the assistance of two people. I can still picture the scene when Rasulullah sallallahu alayhi wa sallam was going with his feet dragging on the floor. That is, he did not even have the strength to lift his feet. Abu Bakr had already commenced performing the salaat and wanted to move back. But Rasulullah sallallahu alayhi wa sallam stopped him and made him perform the salaat.

2. Once Hadrat Umar radiallahu anhu noticed that Sulayman bin Abi Haythama was not present for the fajr salaat. So he went to his house and asked his mother as to why he did not see Sulayman for fajr today. She replied that he had been offering salaat throughout the night and fell asleep at the time of fajr. Upon hearing this, Hadrat Umar radiallahu anhu replied: "I prefer offering fajr salaat with jama'at than spending the entire night in ibaadah. (Muwatta Imam Malik) Shaikh Abdul Haqq Muhaddith Dehlawi rahmatullahi alayhi has written that it is clear from this Hadith that there is more reward in offering fajr salaat with jama'at than tahajjud salaat. It is for this reason that the ulama have written that if spending the night in ibaadah will cause some harm or shortcoming in the fajr salaat, it will be preferable to leave out spending the night in ibaadah. (Ash'atul Lama'aat)

3. Hadrat Ibn Mas'ud radiallahu anhu says: "We witnessed ourselves - the Sahabah - that none would leave out offering salaat with jama'at except an open hypocrite or that person who is sick. But even the sick used to come for jama'at with the assistance of two people. Without doubt, Rasulullah sallallahu alayhi wa sallam showed us the different paths of guidance. And among them is the offering of salaat in those musjids where the adhaan is called out, i.e. where salaat is offered with jama'at. Another advice that he gave us is that whoever wishes to meet Allah Ta'ala on the day of resurrection as a Muslim should make a duty of offering his five times salaat regularly in those places where adhaan is called out, i.e. in those places where salaat is offered with jama'at. Without doubt, Allah Ta'ala has shown the different paths of guidance to your prophet. And this salaat is also among these paths. If you offer your salaat in your homes, as is the habit of the hypocrites, you will most certainly be missing out on the Sunnah of your prophet. And if you leave out the Sunnah of your prophet, you will most certainly be led astray. When a person makes a complete wudu and leaves his home for the musjid, then for every step that he takes he gets one reward, his rank is elevated, and one sin is forgiven. We have noticed that no one except the hypocrite stays away from the jama'at. Our state was such that when we used to fall ill, we used to be taken to attend the jama'at with the assistance of two people and made to stand in the saff" (line in which every one stands to offer salaat).

4. Once a person walked out of the musjid without offering his salaat after the adhaan had been called out. Upon this, Hadrat Abu Hurayrah radiallahu anhu said: "This person has disobeyed Abul Qaasim (Muhammad) sallallahu alayhi wa sallam and disregarded his noble order." (Sahih Muslim) Just ponder over what Hadrat Abu Hurayrah radiallahu anhu said in regard to the person who abandoned the jama'at. After hearing this, can any Muslim still have the audacity of leaving the jama'at without any valid excuse? Can any believing person bear disobeying Hadrat Abul Qasim (Muhammad) sallallahu alayhi wa sallam?

5. Hadrat Umme Darda radiallahu anha says: "Once Hadrat Abu Darda radiallahu anhu came to me in an extremely angry state. So I asked him: 'Why are you so angry today?' He replied: "I swear by Allah that I do not see anything wrong in the ummah of Muhammad sallallahu alayhi wa sallam except that they should offer their salaat with jama'at.' In other words, they have even started leaving this out."

6. Many companions of Rasulullah sallallahu alayhi wa sallam report that he said: "The person who hears the adhaan and yet does not attend the jama'at, his salaat will not be accepted." After quoting this Hadith, Imam Tirmidhi says that some ulama have stated that this ruling is for emphasis. The purpose of this is that it is not permissible to leave out the jama'at without any valid excuse.

7. Once, Mujahid said to Ibn Abbas radiallahu anhu: "What do you have to say in regard to that person who fasts the entire day and offers salaat throughout the night but does not attend jumu'ah nor the jama'at?" He replied: "He will enter hell." (Tirmidhi) In explaining this Hadith, Imam Tirmidhi says that this rule will apply if a person leaves out jumu'ah and jama'at out of total disregard for them. But if we regard the entry into hell for a few days, then the above explanation will not be necessary.

8. It was the practice of our pious predecessors that if anyone did not come for the jama'at, they used to boycott him for seven days. (Ihya ul-Uloom)

Opinions of the Ulama with regard to the Importance of Jama'at

We have quoted a few sayings of the Sahabah, which in reality portray the words of Rasulullah sallallahu alayhi wa sallam. Now let us look at the ulama and mujtahideen and see what they have to say in regard to jama'at and how they understood these Ahadith.

1. The Zaahiriyyah and a few followers of Imam Ahmad bin Hanbal rahmatullahi alayh say that jama'at is a prerequisite in order for the salaat to be valid. Without jama'at, the salaat is not valid.

2. The correct opinion of Imam Ahmad is that jama'at is fard-e-ayn even though it is not a prerequisite for salaat. This is also the opinion of a few followers of Imam Shafi'i rahmatullahi alayh.

3. Some of the followers of Imam Shafi'i are of the opinion that jama'at is fard-e-kifaayah. This is also the opinion of Imam Tahaawi rahamatullahi alayhi, a high ranking jurist and muhaddith of the Hanafis.

4. Most of the Hanafi scholars are of the opinion that jama'at is wajib. Ibn Humaam, Halabi, the author of Bahrur Raa'iq, and others are also of this opinion.

5. Some Hanafi scholars say that jama'at is sunnat-e-mu'akkadah but it falls under wajib. So, in reality, there is no contradiction between these two opinions of the Hanafis.

6. Our jurists have written that if the people of a city abandon jama'at and do not establish this noble institution even after instructing them to do so, it will be permissible to wage war against them.

7. It is written in Quniyah and other books that it is wajib on the imam of the time to punish the person who leaves out jama'at without any valid excuse, and that his neighbour will be sinful if he does not reprimand him on this action of his.

8. If a person delays his going to the musjid until the commencement of the iqaamah, he will be committing a sin. This is so because if he is going to go to the musjid only after hearing the iqaamah, there is the danger of him missing a few rakaats if not the entire salaat. It has been reported from Imam Muhammad rahamutallahi alayh that it is permissible to rush to the musjid in order to get the jumu'ah salaat and the jama'at. This is on condition that he will not be overburdened.

9. The one who leaves out the jama'at is most certainly committing a sin and his testimony (in an Islamic court) will not be accepted. This is on condition that he left it out without any valid excuse, and due to sheer laziness.

10. If a person is fully occupied in learning or teaching matters of the Deen and does not attend the jama'at, this will not be regarded as a valid excuse and his testimony (in an Islamic court) will not be accepted.

The Benefits and Wisdom of Jama'at

The ulama have written considerably on this subject. But as far as I know, there isn't a more comprehensive and eloquent article than that which has been written by Hadrat Maulana Shah Wali Ullah rahmatullahi alayh. Although it would have been preferable for me to quote his article word for word, for the sake of brevity, I will merely give a summary of what he has written.

1. There is nothing more beneficial or profitable than making a particular form of ibaadah into a second nature to the extent that that ibaadah becomes a necessity and it becomes impossible to leave it just as it is almost impossible to give up a particular habit. And there is no form of ibaadah greater than salaat which could be accorded such importance.

2. In matters of religion, we find all sorts of people - the learned as well as the ignorant. There is therefore great wisdom in this that everyone gets together and fulfils this ibaadah in the presence of each other. If someone makes a particular mistake, another person is there to correct him. It is as if this ibaadah of Allah Ta'ala is a jewel and all the inspectors are examining it: if there is any defect in it, they point it out, and if there is any merit or excellence in it, they appreciate it. So this is an excellent means for the perfection of salaat.

3. The position of those who do not offer their salaat will also come into the open. In this way, one has the opportunity of advising them.

4. The gathering of a few Muslims who render an ibaadah to Allah Ta'ala and beseech Him has a special effect for the descending of mercy and acceptance in the sight of Allah.

5. The aim and object of Allah Ta'ala with regards to this ummah is that the kalimah must supercede everything and that kufr must be subdued, and that no religion must be able to overpower Islam. This can only be possible if certain steps are adopted whereby all the Muslims - the masses, the learned, the travellers, the inhabitants of places, the young, and the old - get together for a particular ibaadah which is great and famous, thereby exhibiting the grandeur and power of Islam. Because of all these merits and qualities, the entire attention of the Shariah directed itself towards the jama'at, encouraged it, and laid down strict prohibitions on discarding it.

6. Another benefit of the jama'at is that all the Muslims will be fully aware of each others conditions and circumstances, and will be able to share each others difficulties and problems. In this way, religious brotherhood and love which is based on Imaan will be fully exhibited and consolidated. This is one of the great objects of the Shariah and its significance and virtue has been mentioned repeatedly in the Quran and Hadith. It is indeed sad that the discarding of jama'at has become a norm in our times. Let alone the ignorant masses, many learned people are also caught in this evil web. It is extremely sad that these people read the Ahadith and even understand their meanings, but the importance of jama'at does not have any effect on their hearts which are harder than stone. What answer will these people give when they will stand in front of Allah Ta'ala and all the appeals with regards to salaat will be presented before everything else, and investigations will commence with those who discarded salaat entirely or partly?

Conditions which make Jama'at Wajib

1. To be a male - jama'at is not wajib on women.

2. To be mature - jama'at is not wajib on children who have not reached the age of puberty.

3. To be a free person - jama'at is not wajib on a slave.

4. One must be in one’s senses - jama'at is not wajib on a person who is intoxicated, unconscious, or a lunatic.

5. To be free from all excuses - in the presence of these excuses, jama'at is not wajib. However, it will be better if he offers his salaat with jama'at despite having an excuse. If he does not offer with jama'at, he will be deprived of the reward. The excuses for leaving out jama'at are fourteen:

a) The absence of sufficient clothing with which one could cover one’s aurah (private area).

b) An abundance of mud on the road leading to the musjid which would make walking extremely difficult.. Once Imam Abu Yusuf rahmatullahi alayh asked Imam Abu Hanifah rahmatullahi alayh on his view regarding attending jama'at if there is a lot of mud, etc. on the road. He replied that he does not like the idea of abandoning the jama'at.

c) At the time of a heavy downpour. Imam Muhammad rahmatullahi alayh has written in his Muwatta that although it is permissible not to attend the jama'at in such a case, it will be preferable to go and offer the salaat with jama'at.

d) When it is extremely cold and one fears that by going out towards the musjid, one will fall ill or that the sickness will worsen.

e) There is a fear of his wealth and possessions getting stolen by going to the musjid.

f) There is a fear of meeting an enemy by going to the musjid.

g) By going to the musjid there is a fear of meeting his creditor and he fears some harm from him. This is on the condition that he is unable to fulfil his debt. If he is able to fulfil his debt, he will be regarded as an oppressor and it will not be permissible for him to discard the jama'at.

h) The night is very dark and the road cannot be seen. However, if Allah Ta'ala has blessed him with those things with which he could see the road, he should not leave out the jama'at.

i) It is the time of night and there is a very severe sand-storm.

j) He is taking care of a sick person and fears that if he goes for the jama'at, some harm may befall the sick person or that he might feel uneasy.

k) The food has been prepared or is on the verge of being prepared and he is so hungry that he fears that he will not be able to concentrate in his salaat.

l) He has an urgent need to go and relieve himself.

m) He intends to embark on a journey and fears that if he goes to offer his salaat with jama'at, he will get delayed and that the caravan will leave him. Travelling by train can also be based on this mas'ala with the exception that when one caravan departs, the following one leaves after many days. While several trains depart in one day - if a person misses one train he can always take the next one. However, if there is an urgency, then there will be no harm in taking the first train. Urgency or any other valid reason is excusable in our Shariah.

n) He is afflicted with such a sickness whereby he cannot walk, or he is blind, crippled or one of his legs have been amputated. However, the blind person who can walk to the musjid without any difficulty should not leave out the jama'at.

Prerequisites for the Validity of Jama'at

1. Islam - the jama'at of a kaafir is not valid.

2. To be in one's senses - the jama'at of an intoxicated, unconscious or lunatic person is not valid.

3. In addition to making the intention of salaat, the muqtadi must also make the intention of following the imam. In other words, he must have this intention in his heart that he is offering a particular salaat behind this imam. The masaa'il related to intention have already been mentioned.

4. The place of the imam and the muqtadi must be the same. This is irrespective of whether being in one place is in reality, such as offering salaat together in one musjid or in one house; or in principle. For example, the imam stands on one end of a bridge over a river and the muqtadis stand behind him with the saffs reaching the opposite end going beyond the bridge. Although there is a river intervening between the muqtadis of the opposite end and the imam, resulting in the place not being the same in reality, but because the saffs inbetween are continuous, therefore their (the imam's and the muqtadis of the opposite end) places will therefor be regarded as the same in principle and the jama'at will be valid.

Masaa'il related to number 4:

a) If the muqtadi is standing on the roof of the musjid and the imam is standing inside the musjid, this will be permissible. This is because the roof of the musjid is considered to be part of the musjid and both places will be regarded as one. Similarly, if someone's roof is attached to the musjid and there is no barrier between the two, then that place will also be regarded as being part of the musjid. It will be permissible to stand on that roof and follow the imam who is in that musjid.

b) If a musjid or house is extremely large or one is in a jungle and there is such an open space between the imam and muqtadi wherein two saffs could stand - then both these places, i.e. where the imam is and where the muqtadi is standing, will be regarded as two separate places and it will not be permissible to follow the imam.

c) Similarly, if there is a river between the imam and the muqtadi and it is so large that a ship can sail on it, or there is such a large pond which the Shariah has ruled as being pure (in other words, the pond measures approximately ten square feet), or there is a public road on which an ox-wagon could pass - and there are no saffs in between, then these places will not be regarded as one and it will not be permissible to follow the imam.

d) Similarly, if there is such a river or such a road between two saffs, it will not be permissible for that saff which is on the other side to follow the imam.

e) It is not permissible for the one who is on foot to follow the person who is mounted. Nor is it permissible for a mounted person to follow another mounted person. This is so because both their places are not the same. However, if both of them are mounted on one animal, jama'at will be permissible.

5. The salaat of the imam and the muqtadi must be the same. If the salaat of the muqtadi is different from the salaat of the imam, it will not be permissible for him to follow the imam. For example, the imam is performing zuhr salaat and the muqtadi makes intention for asr salaat. Alternatively, the imam is performing qada for the zuhr of yesterday and the muqtadi makes intention for the zuhr of today. However, it will be permissible if both make the intention of qada for the zuhr of yesterday or both make the intention of qada for the zuhr of today. If the imam is performing a fard salaat and the muqtadi makes intention for nafl salaat, his following the imam will be valid because the salaat of the imam is "stronger". If the muqtadi wishes to offer taraweeh salaat and the imam is offering nafl salaat, it will not be permissible to follow him because the imam's salaat is "weaker".

6. The salaat of the imam has to be valid. If the salaat of the imam becomes invalid, the salaat of all the muqtadis will also become invalid. This is irrespective of whether the invalidity becomes known while in salaat or after the completion of the salaat. An example of this is that there was najaasat-e-ghaleezah on the imam's clothing which was in excess of a fifty-cent coin and he came to know of this after completing his salaat or while he was in salaat. Another example is that the imam did not have wudu and he only realized this after completing his salaat or while he was in salaat.

If the salaat of the imam becomes invalid due to some reason and the muqtadis do not come to know of this, it is necessary on the imam that as far as possible he should inform the muqtadis so that they could repeat their salaat. This is irrespective of whether he informs them by sending a message to them or by writing letters to them.

7. The muqtadi should not stand in front of the imam. He could stand in line with the imam or behind him. If the muqtadi stands in front of the imam, his following the imam will not be correct. Standing in front of the imam will be considered when the heels of the muqtadi are ahead of the heels of the imam. If the heels are not ahead, but the toes are ahead due to the muqtadi's feet being bigger or his toes being longer, then this will not be regarded as being in front of the imam. In this case, his following the imam will be correct.

8. The muqtadi must have a knowledge of the movements of the imam. Movements such as the bowing, standing, prostrating and sitting postures. This knowledge could either be based on looking at the imam, listening to his voice, the voice of a mukabbir (person who conveys the takbirs of the imam when the congregation is generally very large and there is no mike system) or by looking at another muqtadi. If the muqtadi does not have knowledge of the movements of the imam, either because of a barrier between them or for some other reason, then his following the imam will not be correct. However, if there is a barrier such as a curtain or wall, but the muqtadi has knowledge of the movements of the imam, then following the imam will be correct.

If it is not known as to whether the imam is a musafir or not, but due to certain indications the muqtadi feels that he is not a musafir - on condition that he is in the city or town and he offers his salaat as a musafir, i.e. if it is a four rakaat salaat, he makes salaam after two rakaats, and the muqtadi suspects that this salaam of the imam is for sahw - then in this case, this muqtadi must complete his four rakaats and thereafter it will be wajib on him to find out about the state of the imam as to whether he made salaam because of sahw or because he was a musafir. If after finding out, he learnt that he was a musafir, his salaat will be valid. But if it was for sahw, the muqtadi will have to repeat his salaat. If the muqtadi did not make any inquiries but offered his salaat in that doubt and went away, then even in this case he will have to repeat his salaat.

If the muqtadi feels that the imam is not a musafir, and he is not performing his salaat in the city or town but out of it, and he performs the four rakaat salaat as a musafir - and the muqtadi suspects that the imam made salaam for sahw, then even in this case he should offer his full four rakaats and it will be better for him to inquire about the state of the imam. If he does not make any inquiries, his salaat will not become invalid. This is because the fact that the imam is outside the city or town shows that he is obviously a musafir. As for the muqtadi's suspicion that he made salaam for sahw, this is not something that is obvious or apparent. Therefore, in this case it will not be necessary to make any inquiries.

Similarly, if the imam performs a four rakaat salaat in the city, town or in any jungle, etc. and the muqtadi suspects that he is a musafir - but the imam performs the full four rakaats, it will not be wajib on the muqtadi to make any inquiries. As for the fajr and maghrib salaats, under no circumstances will it be necessary to inquire as to whether the imam is a musafir or not. This is because the musafir and the muqeem are equal for these two salaats.

To put it briefly, it will only be necessary to make inquiries in one instance. That is, when the imam is in the city, town or some other place, and performs only two rakaats for a four rakaat salaat and the muqtadi suspects that he made salaam for sahw.

9. The muqtadi has to be with the imam in all the postures except the qira'at. This is irrespective of whether he carries them out with the imam, after the imam or before the imam - as long as the imam is with him till the end of that posture. Example of the first instance: he makes ruku, sajdah, etc. with the imam. Example of the second instance: the imam makes ruku and stands up. Thereafter the muqtadi makes ruku. Example of the third instance: he goes into ruku before the imam, but stays for so long in ruku that he even gets the ruku of the imam.

If the muqtadi is not with the imam in any particular posture, for example, the imam makes ruku and the muqtadi does not make, or the imam makes two sajdahs and the muqtadi only makes one, or he goes into a particular posture before the imam and does not get the imam till the end of that posture - for example, he goes into ruku before the imam and stands up before the imam can even go into ruku - then in all these cases, his following the imam will not be valid.

10. The state of the muqtadi must be inferior or equal to that of the imam. Examples are as follows:

a) The one who is able to stand can follow the person who is unable to stand and offer his salaat. In the Shariah, the sitting of one who is excused is equal to standing.

b) The one who has made wudu or ghusl can follow the one who has made tayammum irrespective of whether this tayammum was made for wudu or for ghusl. This is because the rule concerning tayammum, wudu, and ghusl is equal in tahaarat. One is not inferior or superior to the other.

c) The one who has washed his limbs can follow the one who has made masah irrespective of whether he made masah on his leather socks or on his bandage. This is because the one who washes and the one who makes masah are equal in purity. No one is higher than the other.

d) The one who is a ma'zur can follow another person who is also a ma'zur on the condition that both are ma'zur for the same reason. For example, both have the sickness of continuous dripping of urine or both have the sickness of continuous passing of wind.

e) An ummi can follow another person who is also an ummi on condition that there is no one who is a qari among the muqtadis.

f) Women and immature children can follow an imam who is mature and a male.

g) A woman can offer salaat behind another woman.

h) An immature male or immature female can follow an immature male.

i) A person who offers a nafl salaat can read behind one who is offering a wajib salaat. For example, a person has already offered his zuhr salaat and he goes and follows another person who is offering his zuhr salaat. Or, for example, a person has already offered his eid salaat and he goes and joins the jama'at again.

j) It is permissible for a person offering nafl salaat to follow another person who is also offering a nafl salaat.

k) A person who is offering a salaat of qasm (oath) can also follow one who is offering a nafl salaat. This is because the salaat of qasm is also regarded as a nafl salaat. For example, a person takes an oath that he will offer two rakaats of salaat and thereafter he goes and offers two rakaats of salaat behind a person who is offering a nafl salaat. His salaat will be valid and he would have fulfilled his oath.

l) It is permissible for the person who is offering the salaat of nazr (vow) to follow another person who is also offering the salaat of nazr on condition that the nazr of both is the same. For example, a person made a nazr and another person says that he is making the same nazr that the other person made. But if this is not the case and one person made a separate nazr for two rakaats for example, and the other person made some other nazr, then none of them can follow the other.

In brief, if the muqtadi is "inferior" or equal to the imam, his following the imam will be valid. We will now mention those instances when the muqtadi is "superior" to the imam, either with certainty or on the possibility that he is "superior" - whereby his following the imam will not be valid.

a) It is not permissible to follow an immature person irrespective of whether the person following is a male or a female.

b) It is not permissible to follow a female irrespective of whether the person following is a mature or immature male.

c) A hermaphrodite cannot offer salaat behind another hermaphrodite. A hermaphrodite is one in whom the male and female characteristics are so conflicting that it is difficult to say with certainty whether he is a man or a woman. This type of creation is very rare and infrequent.

d) A woman who does not remember the period of her haid cannot follow another woman who is like her. In both these instances, there is the possibility that the muqtadi is "superior" to the imam. It will therefore not be permissible to follow them. In the first instance, it is possible that the imam who is a hermaphrodite could be a female; and the hermaphrodite who is the muqtadi could be a male. Similarly, in the second case, it is possible that the woman who is the imam is in her period of haid while the one who is the muqtadi could be in her period of purity.

e) A hermaphrodite cannot follow a woman because there is a possibility of the hermaphrodite being a man.

f) A person who is conscious and in his senses cannot follow the person who is a lunatic, intoxicated, unconscious or mentally deranged.

f) A person who is taahir cannot follow one who is a ma'zur, eg. the person who has the sickness of continuous dripping of urine, etc.

g) A person who is ma'zur on account of one sickness cannot follow the one who is ma'zur on account of two sicknesses. For example, a person who passes wind continuously cannot follow the person who passes wind continuously and who also has the sickness of continuous dripping of urine.

h) A person who is ma’zur because of a particular type of sickness cannot follow the one who is ma’zur because of another type of sickness. For example, a person who has the sickness of continuous dripping of urine cannot follow one who has the sickness of continuous bleeding of the nose.

i) A qari cannot follow an ummi. In this context, a qari refers to that person who can read a certain amount from the Quran whereby salaat will be regarded as valid, and an ummi is one who cannot even do this.

j) It is not permissible for an ummi to follow another person who is also an ummi while there is another muqtadi who is a qari. This is because the salaat of the ummi imam will become invalid, since it was possible to make that qari the imam and his recitation would have been sufficient for all the muqtadis. But now that the ummi imam's salaat has become invalid, all the other muqtadis salaat will also become invalid and among them was that ummi muqtadi as well.

k) It is not permissible for an ummi to follow a person who is dumb. This is because although the ummi cannot recite, he can still get the opportunity to learn while the dumb person does not have the power to even do this.

l) A person who has covered the necessary portions of his body cannot follow one who is naked.

m) A person who is able to go into ruku and sajdah cannot follow one who cannot execute these postures. It is also not permissible to follow one who cannot go into sajdah only.

n) It is not permissible for the one who is offering a fard salaat to follow the person who is offering a nafl salaat.

o) A person who is offering a salaat of nazr cannot follow the person who is offering a nafl salaat. This is because the nazr salaat is wajib.

p) A person who is offering a salaat of nazr cannot follow the person who is offering a salaat of qasm. For example, if a person takes a qasm that he will offer four rakaats of salaat today and another person had made a nazr for four rakaats. If the person who made the nazr follows this person, his salaat will not be valid because the salaat of nazr is wajib while that of qasm is nafl. This is because it is not wajib to fulfil the qasm. It is also possible for him to give kaffarah and not offer the salaat.

q) A person who can pronounce the letters clearly and correctly cannot follow the person who cannot pronounce the letters clearly. For example, he pronounces the "seen" as "thaa" or the "raa" as "ghayn" or any other similar mispronunciation. However, if he mispronounces one or two words in the entire recitation, it will be permissible to follow him.

11. The imam must not be a munfarid as a compulsion (wajibul infiraad). In other words, it is not permissible to follow a person who has to be a munfarid at that particular time. For example, the person who misses one or two rakaats of the congregation has to stand up and complete the rakaats which he missed. It is necessary for him to do this alone. So if another person goes and follows this person, his following him will not be valid.

12. The imam must not be a muqtadi of another person. In other words, a person who is a muqtadi himself should not be made an imam. This is irrespective of whether he is a muqtadi in reality, such as a mudrik; or he is a muqtadi in principle, such as a laahiq. The laahiq is regarded as a muqtadi in those rakaats which he did not offer with the imam. Therefore, if anyone follows a mudrik or laahiq, his following will not be permissible. Similarly, it will not be permissible for a masbuq to follow a laahiq or vice versa.

If any of these twelve conditions are not found in a muqtadi, then his following will not be permissible. And when the muqtadi's following is not valid, then the salaat in which he followed someone will also not be valid.

The Rules of Jama'at

1. Jama'at is a prerequisite for the salaats of jumu'ah and the two eids. In other words, these salaats are not valid when offered alone.

2. Jama'at is wajib for the five daily salaats as long as there is no valid excuse. It is sunnat-e-mu'akkadah for the taraweeh salaat even if one complete Quran has already been recited with jama'at. It is also sunnat-e-mu'akkadah for salaat-e-kusuf. It is mustahab for the witr salaat in Ramadaan. Apart from Ramadaan, witr salaat with jama'at is makruh-e-tanzihi at any other time. This is if it is offered regularly. If it is not offered regularly and occasionally a few persons get together and offer it with jama'at, then it will not be makruh. If salaat-e-kusuf and all the other nafl salaats are offered with the importance that is given to the jama'at of the fard salaats, i.e. by giving adhaan, iqaamah or by gathering the people through any other way - then it will be makruh-e-tahrimi. However, if a few people get together and offer a nafl salaat in jama'at without giving adhaan or iqaamah and without calling the people, then there will be no harm in this. But even then, this should not be done regularly.

3. In the same way, it is also makruh-e-tahrimi to make a second jama'at for the fard salaats with these four conditions:

i) The musjid is a mahalli musjid and it is not on the main road. A mahalli musjid is a musjid in which the imam and musallis are appointed.

ii) The first jama'at was offered with a loud adhaan and iqaamah.

iii) The first jama'at was offered by those people who stay in that residential area and who have some influence over the day to day affairs of that musjid.

iv) The second jama'at is offered in the same position and with the same care and attention as the first jama'at was offered.

This fourth condition is according to Imam Abu Yusuf rahmatullahi alayh. According to Imam Abu Hanifah rahmatullahi alayh, it will remain makruh even if the position was changed.

If the second jama'at is not offered in the musjid but in a house, it will not be makruh. Similarly, if any of these four conditions are not found, it will not be makruh. For example, if the musjid is on the main road and not a mahalli musjid, as has been explained above, then not only a second jama'at, but even a third or fourth jama'at will not be makruh. Or, if the first jama'at was not offered after saying the adhaan and iqaamah with a loud voice, the second jama'at will not be makruh. Or, if the first jama'at was not offered by those who live in that residential area, nor do they have any influence over the day to day affairs of that musjid, then the second jama'at will not be makruh. Or, according to Imam Abu Yusuf rahamatullahi alayh, if the position of the second jama'at was not the same as the first jama'at whereby that place where the imam of the first jama'at had stood, the imam of the second jama'at moved away from that place and performed the salaat on another spot, then the position will be regarded as being changed, and according to Imam Abu Yusuf rahmatullahi alayh, the jama'at will not be makruh. Note: Although the practice of the people is on the opinion of Imam Abu Yusuf rahamatullahi alayh, the opinion of Imam Abu Hanifah rahmatullahi alayh is also based on a strong proof. The laxity and laziness in Deeni matters, especially in regards to the jama'at, also demands that a fatwa be passed making the second jama'at makruh even after changing the position of the second jama'at. If this is not done, people will intentionally miss out the first jama'at and say that they can always make a second jama'at.

Masa'il Connected to the Imam and Muqtadi

1. It is the duty of the muqtadis to choose the person who possesses the best characteristics from among all those who are present and to appoint him as the imam. If there are several people who are worthy of imaamat and they are all equal, then they should act according to the decision of the majority. That is, they should choose the person whom the majority of the people prefer. If they choose someone who is less capable despite there being a person who is more capable, they will be guilty of abandoning the sunnah.

2. The person who is most worthy of imaamat is that person who has a thorough knowledge of the masa'il of salaat as long as he does not have any outward characteristics of fisq (immorality), he knows the specified number of verses for recitation, and recites the Quran correctly. After him, the person who recites the Quran according to the rules that have been laid down. Thereafter, the person who is the most pious. Thereafter, the person who is the most senior in age. Thereafter, the person who is most courteous. Thereafter, the person who is the most handsome. Thereafter, the person who is the most noble. Thereafer, the person who has the best voice. Thereafter, the person who is the most well-dressed. Thereafer, the person who has the largest head as long as it is in proportion to his body. Thereafter, preference is given to the muqeem over the musafir. Thereafter, the person who was born as a free person. Thereafter, the person who made tayammum for hadath-e-asghar is given preference over the person who made tayammum for hadath-e-akbar. But according to some, the person who made tayammum for hadath-e-akbar is given preference.

The person in whom two qualities are found is given preference over the person in whom only one quality is found. For example, the person who knows the masa'il of salaat and also recites the Quran correctly has preference over the person who only knows the masa'il of salaat and cannot read the Quran correctly.

3. If jama'at is made in a house, the person whose house it is has more right of imaamat over the others. Thereafter, the person whom he appoints as an imam. However, if the owner of the house is a jaahil, and the other persons have knowledge of the masa'il, they will have the right of imaamat.

4. If there is an imam who is appointed in a particular musjid, then in his presence no one else has the right of imaamat. However, if he appoints anyone else as the imam, there will be no harm in this.

5. In the presence of the Qadi, i.e. the ruler of the Islamic state, no one else has the right of imaamat.

6. It is makruh-e-tahrimi to make imaamat without the happiness of the people. However, if that person is the most qualified person for imaamat, i.e. no one else has the qualities of imaamat as he possesses, then it will not be makruh for him. Instead, whoever is unhappy with his imaamat will be in the wrong.

7. It is makruh-e-tahrimi to appoint a faasiq or a bid'atee as an imam. However, if (Allah forbid) there is no one else apart from these people, then it will not be makruh. In the same way, if the bid'atee or the faasiq is a powerful person and they are unable to remove him, or there is a fear of great discord or dissension, even then it will not be makruh on the muqtadis.

8. It is makruh-e-tanzihi to appoint the following persons as an imam: (a) a slave who is regarded as a slave in Islamic jurisprudence and not the one who is bought at the time of a famine,etc. even if he has been freed, (b) a villager, (c) a blind person who is not conscious of the laws of purity and impurity, (d) a person who cannot see well at night, (e) a waladuz zina, i.e. a person who was born out of an illicit relationship. However, if all these persons are possessors of knowledge and virtue, and people do not mind appointing them as imams, then it will not be makruh. It is also makruh-e-tanzihi to appoint a handsome youth whose beard has not appeared as yet, and also a person who has no intellect.

9. It is wajib on all the muqtadis to be in conformity with the imam in all the fara'id and wajibaat of salaat. However, it is not wajib to be in conformity with him in the sunnats. Based on this, if the imam is a follower of the Shafi'i school of thought and he raises his hands at the time of going into ruku and coming up from ruku, then it is not necessary for the Hanafee muqtadis to raise their hands. This is because the raising of the hands is sunnah even according to them. Similarly, if the Shafi'i imam reads the qunut in the fajr salaat, it is not necessary for the Hanafee muqtadis to do the same. However, since qunut is wajib in witr salaat, and the Shafi'i imam will read it after standing up from ruku, the Hanafee muqtadis should also read it after the ruku.

10. It is makruh-e-tahrimi for the imam to recite very long Surahs which are more than the recommended amount, or to stay for very long periods in the ruku and sajdah postures. Instead, the imam should take into consideration the need, necessities, and weakness of the muqtadis. He should make his qira'ah after taking into consideration the condition of the person who is the weakest of all of them. In fact, if there is a great urgency, it will be preferable for him to make his recitation even shorter than the recommended amount. This is so that people do not find any difficulty which could be a cause for a decrease in the jama'at.

11. If there is only one muqtadi who is a male or an immature boy, he should stand in line with or slightly behind the imam to the right of the imam. It is makruh to stand on the left hand side of the imam (or directly behind him - in this case).

12. If there is more than one muqtadi, they should stand behind the imam. If there are two muqtadis, it would be makruh-e-tanzihi for them to stand on either side of the imam. And if there are more than two muqtadis, it would be makruh-e-tahrimi to do so. This is because when there are more than two muqtadis, it is wajib for the imam to stand in front.

13. At the time of commencing the jama'at there was only one muqtadi and he stood to the right of the imam. Thereafter, more muqtadis joined the jama'at. The first muqtadi should step back so that all the muqtadis could get together and stand behind the imam. If he does not move back, the other muqtadis should pull him back. But if the muqtadis unintentionally stand to the right and left of the imam and do not pull the first muqtadi back, then in this case the imam should step forward so that all the muqtadis could get together and stand behind him. Similarly, if there is no place to move backwards, it will be the duty of the imam to step forward. But if the muqtadi is unaware of the masa'il, as is generally the case today, then it will not be advisable to move him because it is possible that he may do something which may break his salaat.

14. If the muqtadi is a woman or an immature girl, she should stand behind the imam irrespective of whether there is only one woman or several women.

15. If there are different types of muqtadis, i.e. a few men, a few women and a few children, then it is the duty of the imam to arrange their saffs in the following order: firstly he should arrange the saffs of the men, thereafter the saffs of the immature boys, thereafter the saffs of the women, and lastly the saffs of the immature girls.

16. It is the duty of the imam to straighten the saffs. That is, he should stop the people from standing unevenly, and he should order them to stand straight. They should stand next to each other and should not leave any gaps within the saff itself.

17. It is makruh for a person to stand alone in a saff. Instead, in such a case, he should pull a person back who is standing in the saff in front of him and make him stand in line with him. But if there is the possibility that the person will disrupt his salaat or take this unkindly, then he should not do this.

18. It is makruh to stand in a new saff if there is place in the first saff. Once the saff is complete, then only should one stand in a new saff.

19. It is makruh-e-tahrimi for a man to make imamat of women in a place where there is no other man or where there is no mahram female such as his wife, mother, sister, etc. If there is another man or mahram female, it will not be makruh.

20. A person is offering the fard of fajr, maghrib or esha salaat alone and he is offering his salaat silently. If a person joins him and follows him while he is in this salaat, then there are two alternatives in this: (i) this person makes this intention in his heart that he is now becoming the imam so that his salaat may be offered with jama'at, (ii) he does not make this intention but continues thinking to himself that although this person has come and stood behind me, I am still offering my salaat alone. In the first case, the moment he makes his intention, it will be wajib for him to start reciting in a loud voice. If he had already recited a part of Surah Faatihah or any other Surah silently, he should start reciting them aloud the moment he makes his intention. This is because it is wajib on the imam to make the qira'at in a loud voice for the fajr, maghrib and esha salaats. As for the second case, it is not wajib to make the qira'at in a loud voice and even the salaat of that muqtadi will remain valid. This is because it is not necessary for the imam to make an intention of imamat in order for the salaat to be valid.

21. If the imam or the munfarid is offering his salaat at home or in an open field, it is mustahab for him to place an object which is equal to one arm or more in length and equal to one finger or more in thickness in front of him either on his right or left side. This object is called a sutra. However, if he is offering his salaat in a musjid or in a place where people will not pass in front of him, then there is no need to do this. The sutra of the imam will suffice for all the muqtadis. Once the sutra has been placed, there is no sin in walking beyond the sutra. But if someone walks within the sutra, he will be committing a sin.

22. A laahiq is that muqtadi who misses a few or all his rakaats after having joined the jama'at, irrespective of whether he has an excuse or not. Example where he has an excuse: he falls asleep in his salaat and thereby misses a few rakaats, or he is unable to make ruku and sajdah because of the large number of people, or his wudu breaks and while he is gone to make his wudu he misses a few rakaats. (In salaatul khauf, the first group is regarded as the laahiq. Similarly, the muqeem who follows an imam who is a musafir and who is making qasr, is regarded as a laahiq after the completion of the salaat of the imam). Example where he has no excuse: he goes into ruku or sajdah before the imam and even comes up before him, on account of which his rakaat is not considered to be valid. With regard to that rakaat, he will be regarded as a laahiq. It is wajib on the laahiq to complete the rakaats which he had missed first. After completing them, he should join the jama'at if it is still in progress, if not, he should offer the balance of his salaat as well.

23. The laahiq will also be regarded as a muqtadi for the rakaats which he had missed. That is, just as a muqtadi does not make qira'at but merely stands silently, the laahiq will also do this. And just as the muqtadi does not make sajdah-e-sahw when he makes any mistake, so is the case with the laahiq.

24. The masbuq, i.e. the one who has missed a few rakaats, should join the imam and offer whatever is left of his salaat with the jama'at. Once the imam completes his salaat, the masbuq should stand up and complete the rakaats which he had missed.

25. The masbuq has to offer his missed rakaats as a munfarid with qira'at. And if he makes any mistake in these rakaats, it is also necessary for him to make sajdah-e-sahw.

26. The masbuq should offer his missed rakaats in the following order: he should first offer those rakaats in which there is qira'at and then those which have no qira'at. As for the rakaats which he has offered with the imam, he should sit for them accordingly. That is, after counting the rakaats, he should make his first qa'dah after the one that is second. He should make his last qa’dah after his third rakaat if the salaat is a three rakaat salaat (such as maghrib). Examples: a person joined the jama'at for zuhr salaat when three rakaats had already been completed. When the imam makes salaam at the end of the salaat, this person should stand up and offer the three rakaats which he missed in the following manner: in the first rakaat he should recite Surah Faatihah, another Surah, make his ruku and sajdahs and then sit down for his first qa'dah. He has to sit down because this rakaat is regarded as his second rakaat after combining it with the rakaat that he had offered with the imam. Thereafter, he should offer his second rakaat and recite Surah Faatihah and another Surah in it as well. After this second rakaat he should not sit down because this rakaat is regarded as his third rakaat after joining it to the previous two. Thereafter, he should offer his third rakaat without reciting another Surah after having recited Surah Faatihah because this rakaat was not a rakaat of qira'at. After this rakaat, he should sit down because this is his last qa'dah.

27. A person is a laahiq and a masbuq as well. Example, he joined the jama'at after a few rakaats and after joining in, he also misses some rakaats. He should first offer those rakaats which he missed after joining, i.e. in which he was a laahiq. However, he should offer these as if he is following the imam, i.e. he should not make qira'at and he should offer his salaat in the same order as that of the imam. Thereafter, if the jama'at is still in progress, he should join it. If not, he should also offer the balance of his salaat after having read those rakaats in which he was a masbuq. Example: a person joined the asr salaat after one rakaat. Upon joining the jama'at, his wudu broke so he went to repeat his wudu. In the meantime, the salaat ended. He should first offer those three rakaats which he missed out after having joined the jama'at. Thereafter, he should offer the one rakaat which he had missed before joining the jama'at. He should offer those three rakaats as a muqtadi, i.e. he should not make qira'at and he should sit down after the first of those three rakaats. This is because this is the second rakaat of the imam and he (imam) had sat in this rakaat. Thereafter, he should not sit in the second rakaat because this is actually the third rakaat of the imam. Thereafter, he should sit down in the third rakaat because this is actually the fourth rakaat of the imam and he had sat in this rakaat. Thereafter, he should offer that rakaat which he had missed before joining the jama'at, and he should also sit in this rakaat because it is his fourth rakaat. He also has to make qira'at in this rakaat because he is a masbuq in this rakaat and a masbuq is regarded as a munfarid in the rakaats which he missed.

28. It is sunnah for the muqtadis to follow the imam in all the postures without any delay. The takbeer-e-tahreemah, ruku, standing after ruku, sajdahs - all have to be carried out with the imam. In other words, every act has to be carried out simultaneously with every act of the imam. However, if the imam stands up from the first qa'dah before the muqtadis could complete their at-tahiyyaat, the muqtadis should complete their at-tahiyyaat first and then stand up. Similarly, if the imam makes salaam in the last qa'dah before the muqtadis could complete their at-tahiyyaat, they should complete their at-tahiyyaat first and then make salaam. However, if the muqtadis have not read their tasbeehs in the ruku and sajdahs, they should still stand up with the imam.

Masa'il Related to Joining and Not Joining the Jama'at

1. If a person reaches the musjid of his area or the musjid nearest to his home at a time when the jama'at is over, then it is mustahab for him to go to another musjid with the intention of getting the jama'at over there. He also has the choice of returning home, getting his house-folk together and making jama'at with them.

2. If a person has already offered his fard salaat alone at home and then sees that the same fard salaat is being offered with jama'at, he should go and join that jama'at. This is on condition that it is the time of zuhr or esha. He should not join the jama'at if it is the time of fajr, asr or maghrib. This is because it is makruh to offer nafl salaat after fajr and asr salaat. And as for maghrib salaat, it is makruh because it will be considered to be a nafl salaat and we do not get a nafl salaat of three rakaats.

3. If a person has already commenced with offering his fard salaat and the jama'at also commences with the same fard salaat, then the following rules will apply: if that fard salaat is a two rakaat salaat, such as fajr salaat, then the rule is that he should break his salaat and join the jama'at if he has not made the sajdah for the first rakaat as yet. If he has made the sajdah for the first rakaat and has not made the sajdah for the second rakaat as yet, he should still break his salaat and join the jama'at. And if he has already made the sajdahs for the second rakaat, he should complete both the rakaats. If it is a three rakaat salaat, such as maghrib salaat, then the rule is that if he has not made the sajdah for the second rakaat as yet, he should break his salaat. If he has already made the sajdah for the second rakaat, he should complete his salaat and should not join the jama'at because it is not permissible to offer a nafl salaat of three rakaats.

If it is a four rakaat salaat, such as zuhr, asr, and esha, then the rule is that if he has not made the sajdah for the first rakaat, he should break his salaat. If he has made the sajdah, he should sit down after the second rakaat, read the at-tahiyyaat, make salaam, and join the jama'at. And if he has commenced with his third rakaat, but has not made the sajdah for it as yet, he should break his salaat. If he has made the sajdah, he should complete his salaat.

In those instances where he completed his salaat, he should not join the jama'at if it is a fajr, asr or maghrib salaat. For zuhr and esha salaats he should join the jama'at. In those instances where he has to break the salaat, he should make one salaam while standing.

4. If a person has already commenced with a nafl salaat and the jama'at commences, he should not break his salaat. Instead, he should make salaam after the second rakaat even if he has made an intention for four rakaats.

5. If a person has already commenced with the sunnat-e-mu'akkadah of zuhr or jumu'ah, and the jama'at commences, then the zaahir-e-madh'hab is that he should make salaam after two rakaats and join the jama'at. But the majority of the jurists feel that it is better to complete the four rakaats. And if he has already commenced with the third rakaat, then it is necessary to complete the full four rakaats.

6. If the jama'at for fard salaat has already commenced, a person should not commence with any sunnah salaat provided that he fears that he will miss a rakaat. However, if he is certain or confident of not missing any rakaat, then he should offer the sunnah salaat. For example, the fard salaat of zuhr commences and he fears that if he had to occupy himself with the sunnah salaat he would miss a rakaat of the fard salaat. He should therefore leave out the sunnah-e-mu'akkadah before the fard salaat. After offering the fard of zuhr and jumu'ah, it will be better for him to offer the sunnah-e-mu'akkadah that is normally offered after these two salaats first, and then to offer those that are normally read before these two salaats.

As for the sunnahs of fajr salaat, since they are more important, the rule in regard to them is that even if the fard salaat has commenced, he should offer the sunnah salaat first. This is on condition that he has the hope of getting at least one rakaat of the fard salaat. But if he has no hope of getting at least one rakaat, he should not offer the sunnah salaat. If he wishes, he could offer it after sunrise.

7. A person offering the sunnah of fajr salaat fears that if he had to offer this salaat with full consideration of all the sunnahs and mustahabs of salaat, he will not get the jama'at, he should suffice with the fard and wajib acts of salaat and leave out the sunnahs and mustahabs.

8. The sunnah salaats that are being offered while the fard salaat is in progress should be offered at a place that is separate from the musjid (main jama'at area) irrespective of whether they are the sunnahs of fajr or of any other salaat,. This is because it is makruh-e-tahrimi to offer any other salaat at the place where a fard salaat is being offered. If there is no such place, it should be offered in the musjid but in some corner away from the saff.

9. If a person gets the last qa'dah of the jama'at and does not get any of the rakaats, he will still receive the reward of the jama'at.

10. If a person gets the ruku of any of the rakaats with the imam, it will be regarded as if he got that rakaat. And if he does not get that ruku, it will be regarded as though he did not get that rakaat.

Acts which Invalidate Salaat

1. To give luqmah to anyone other than the imam while one is in salaat makes that salaat invalid. To give luqmah means to correct someone who has made a mistake in reciting the Quran. Note: Since there is a difference of opinion among the jurists with regard to the masa'il of luqmah, some ulama have written special books on this subject. We are therefore mentioning a few details over here.

2. If the muqtadi gives a luqmah to his imam, his salaat will not become invalid. This is irrespective of whether the imam has recited the specified amount or not. The "specified amount" in this context refers to that amount of qira'at which is the recommended amount. But in this case, it will be better for the imam to go into ruku, as will be mentioned in the next mas'ala.

3. If the imam has recited the specified amount, he should go into ruku and should not force the muqtadis to give him luqmah. (To do so is makruh) The muqtadis should also note that as long as there is no genuine need, they should not give luqmah to the imam. (To do so is also makruh) Here "genuine need" means that the imam wishes to continue forward despite making a mistake, or that he does not go into ruku, or that he keeps silent and remains standing. Even if they correct him without any "genuine need", the salaat will not become invalid - as has been mentioned in the previous mas'alas.

4. If a person gives luqmah to another person who is in salaat and the person who gave the luqmah was not his muqtadi - irrespective of whether he was offering any salaat or not - then if the person accepts the luqmah then his salaat will become invalid. However, if the person remembers on his own, either at the same time when the luqmah was given or prior to that, or he was not influenced by the luqmah from the back, but reads from his memory, then the salaat of the one to whom luqmah was given will not become invalid.

5. If a person who is offering salaat gives luqmah to someone who is not his imam, irrespective of whether the latter is offering salaat or not, then the former's salaat will become invalid.

6. If the muqtadi gives luqmah to the imam by hearing the recitation of someone else or by looking into the Quran, his salaat will become invalid. And if the imam accepts this luqmah, his salaat will also become invalid. If after looking into the Quran or by hearing the recitation of someone else, the muqtadi remembers the verse and gives the luqmah based on his memory, then the salaat will not become invalid.

7. Similarly, if a person is offering his salaat and recites one verse after looking into the Quran, his salaat will still become invalid. And if he had known this verse before looking into the Quran, his salaat will not become invalid. Alternatively, he did not remember this verse previously, but looked at less than the complete verse, then too his salaat will not become invalid.

8. If a woman stands near a man in such a way that any part of her body comes in line with any part of the body of the man, then the salaat will become invalid. So much so that when she goes into sajdah and her head comes in line with his feet, even then the salaat will become invalid. However, for the salaat to become invalid, the following conditions have to be found:

i) The woman is mature (irrespective of whether she is young or old), or she is immature but old enough for sexual intercourse. If a very young immature girl is in line with a man in salaat, the salaat will not become invalid.

ii) Both, man and woman, have to be in salaat. If any one of them is not in salaat and they come in line, the salaat will not become invalid.

iii) There must be no barrier between the two. If there is a curtain between the two, a sutra, or there is such a gap between the two that one person can stand there without any difficulty, the salaat will not become invalid.

iv) All the prerequisites for the salaat to be valid have to be found in the woman. If a woman is a lunatic, in the state of menstruation or nifaas, then her coming in line with the man will not make the salaat invalid because she herself will not be considered to be in salaat.

v) The salaat must not be a janaazah salaat. Being in line with a man in janaazah salaat will not invalidate the salaat.

vi) Being in line has to be to the extent of one rukn of salaat. If it is any less, the salaat will not become invalid. For example, they stand in line for such a short period of time that the ruku or anything else cannot be made, and thereafter she goes away. This little while will not invalidate the salaat.

vii) The takbeer-e-tahreemah of both is the same. That is, this woman is a muqtadi of that man, or this man and woman are the muqtadis of a third person.

viii) At the time of commencing the salaat, the imam had made the intention of imamat for the woman or made this intention in the midst of his salaat when she joined the jama'at. If the imam did not make an intention of imamat for her, the salaat will not become invalid. Instead, only her salaat will not be valid.

9. If the imam's wudu breaks and he leaves the musjid without appointing anyone as his deputy, the salaat of all the muqtadis will become invalid.

10. The imam appointed such a person as his deputy who does not possess the requirements to be an imam. For example, he appointed a lunatic, an immature child or a woman. In this case, everyone's salaat will become invalid.

11. If a woman kisses her husband while he is in salaat then his salaat will not become invalid. However, if at the time of being kissed, the man is overtaken by passion, then his salaat will become invalid. If a woman is in her salaat and a man kisses her, then her salaat will become invalid irrespective of whether he kissed her with desire or not, and irrespective of whether she was overcome by passion or not.

12. If a person tries to pass in front of a musalli, it is permissible for the musalli to push him aside or to stop him from this act. This is on condition that this act of stopping him does not involve a lot of movement. If it involves a lot of movement, his salaat will become invalid.


BAHISHTI -JUMU'AH/EID

JUMU’AH & EID SALAAT

The Virtues of Jumu'ah

The Aadaab of Jumu'ah

The Virtues and Importance of Jumu'ah Salaat

The Method of Offering Jumu'ah Salaat

Prerequisites which make Jumu'ah Salaat Wajib

Prerequisites for the Jumu'ah Salaat to be Valid

Rules for the Jumu'ah Khutbah

The Jumu'ah Khutbah of Rasulullah sallallahu alayhi wa sallam 1

Rules Related to Jumu'ah Salaat

EID SALAAT

Miscellaneous Masa'il

GLOSSARY

JUMU'AH SALAAT

Allah Ta'ala does not like anything more than salaat. It is for this reason that we do not find such great emphasis for any other form of ibaadah in the pure Shariah. It is for this reason that Allah Ta'ala has specified this ibaadah five times daily as a form of gratitude for His endless bounties. These bounties which commence from birth right until death - in fact they continue after death and commence even before birth.

Since Friday has been accorded the most amount of merits as opposed to other days, so much so that the father of all mankind Hadrat Aadam alayhis salaam was created on this day, a special salaat was therefore ordered for this day. We have already mentioned the benefits and wisdom of jama'at. It has also been made clear that the bigger the jama'at the more those benefits will become apparent. This will only be possible if the people of all the different areas and the residents of that place get together and offer their salaat collectively. This would have been extremely difficult if it were to be done five times daily. Because of all this, the Shariah has specified such a day in the week in which the people of all the different residential areas and villages can get together and fulfil this ibaadah. Since jumu'ah is the most virtuous and noble of days, this ibaadah has been specified for this day. Allah Ta'ala had also specified this day as a day of ibaadah for the previous nations. But because of their bad-luck, they disputed and differed with regards to it. The result of this dispute was that they were deprived of this great bounty and this ummah has been favoured with this bounty. The Jews set aside Saturday on the basis that Allah Ta'ala had completed creating the entire creation on this day. The Christians set aside Sunday thinking that this is the day when Allah Ta'ala commenced with the creation. Because of this, both these groups make numerous arrangements on both these days - leaving all work on these days and spending it in worship. It is because of this that all the offices are closed on Sundays in Christian countries.

The Virtues of Jumu'ah

1. Rasulullah sallallahu alayhi wa sallam said: "Friday is the best of days. It was on this day that Hadrat Aadam alayhis salaam was created, it was on this day that he was granted entry into jannah, it was on this day that he was removed from jannah (which became the cause for man's existence in this universe, and which is a great blessing), and the day of resurrection will also take place on this day." (Sahih Muslim)

2. It is related from Imam Ahmad rahmatullahi alayh that he said that in certain aspects the rank of the night of jumu'ah is even higher than Laylatul Qadr. One of the reasons for this is that it was on this night that Rasulullah sallallahu alayhi wa sallam appeared in the womb of his mother. Rasulullah's sallallahu alayhi wa sallam appearance in this world was a cause of so much good and blessings both in this world and in the hereafter that they cannot be enumerated. (Ash'atul Lama'aat)

3. Rasulullah sallallahu alayhi wa sallam said: "There is such an hour on Friday that if any Muslim makes dua in it, his dua will definitely be accepted." (Bukhari, Muslim) The ulama have differed in specifying that hour which has been mentioned in the Hadith. Shaykh Abdul Haq Muhaddith Dehlawi rahmatullahi alayh has mentioned 40 different opinions in his book Sharh Sifrus Sa'aadah. However, from among all these opinions he has given preference to two opinions: (1) That time is from the commencement of the khutbah till the end of the salaat, (2) That time is towards the end of the day. A big group of ulama have given preference to this second opinion and there are many Ahadith which support this opinion. Shaykh Dehlawi rahmatullahi alayh says that this narration is correct that Hadrat Fatimah radiallahu anha used to order her maid on Fridays to inform her when the day is about to end so that she could occupy herself in making zikr and duas. (Ash'atul Lama'aat)

4. Rasulullah sallallahu alayhi wa sallam said: "Of all the days, Friday is the most virtuous. It is on this day that the trumpet will be blown. Send abundant durood upon me on Fridays because they are presented to me on that day." The Sahabah radiallahu anhum asked: "O Rasulullah! How will they be presented to you when even your bones will not be present after your death?" Rasulullah sallallahu alayhi wa sallam replied: "Allah Ta'ala has made the earth haraam upon the prophets forever." (Abu Daud)

5. Rasulullah sallallahu alayhi wa sallam said: "The word "shaahid" refers to Friday. There is no day more virtuous than Friday. There is such an hour in this day that no Muslim will make dua in it except that his dua will be accepted. And he does not seek protection from anything except that Allah Ta'ala will grant him protection." (Tirmidhi) The word "shaahid" appears in Surah Burooj. Allah Ta'ala has taken an oath of that day. He says in the Quran:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Translation: "By the sky in which there are constellations. By the promised day (of judgement). By the day that witnesses (Friday), and the day that is witnessed (day of Arafah)."

6. Rasulullah sallallahu alayhi wa sallam said: "Friday is the "mother" of all days and the most virtuous in the sight of Allah Ta'ala. In the sight of Allah Ta'ala it has more greatness than Eid ul-Fitr and Eid ul-Ad'haa." (Ibn Majah)

7. Rasulullah sallallahu alayhi wa sallam said: "The Muslim who passes away on the night or during the day of Friday, Allah Ta'ala saves him from the punishment of the grave." (Tirmidhi)

8. Once Hadrat Ibne Abbas radiallahu anhu recited the following verse: "This day, I have completed your Deen for you." A Jew was sitting near him. On hearing this verse being recited he remarked: "If this verse was revealed to us, we would have celebrated that day as a day of eid." Ibne Abbas radiallahu anhu replied: "This verse was revealed on two eids, i.e. on the day of jumu'ah and the day of arafah." In other words, what is the need for us to make that day into a day of eid when it was already a day of two eids?

9. Rasulullah sallallahu alayhi wa sallam used to say that the night of jumu'ah is a lustrous night, and the day of jumu'ah is a lustrous day. (Mishkaat)

10. After qiyaamah, Allah Ta'ala will send those who deserve paradise into paradise, and those who deserve hell into hell. The days that we have in this world will also be there. Although there will be no day and night, Allah Ta'ala will show us the extent of days and nights and also the number of hours. So when Friday will come and that hour when the people used to go for jumu'ah will approach, a person will call out saying: "O dwellers of jannah! Go into the jungles of abundance, the length and breadth of which are not known to anyone besides Allah Ta'ala. There will be mounds of musk which will be as high as the skies. The prophets alayhimus salaam will be made to sit on towers of light, and the believers on chairs of sapphires. Once everyone is seated in their respective places, Allah Ta'ala will send a breeze which will carry that musk. That breeze will carry the musk and apply it to their clothing, faces and hair. That breeze will know how to apply that musk even better than that woman who is given all the different perfumes of the world. Allah Ta'ala will then order the carriers of His throne to go and place His throne among all these people. He will then address them saying: "O my servants who have brought faith in the unseen despite not seeing Me, who have attested My Rasul sallallahu alayhi wa sallam, and who have obeyed My laws! Ask Me whatever you wish for. This day is the day of giving abundantly." They will all exclaim in one voice: "O Allah! We are pleased with You, You also be pleased with us." Allah Ta'ala will reply: "O dwellers of jannah! If I were not pleased with you all, I would not have kept you in My jannah. Ask for something because this is the day of giving in abundance." They will all say in one voice: "O Allah! Show us Your beauty, that we may be able to look at Your noble being with our very eyes." Allah Ta'ala will lift the veil and will become apparent to these people and His beauty will engulf them from all sides. If this order was not given from before hand that the jannatis will never get burnt, without doubt they would not have endured the heat of this light and they would all have got burnt. He will then ask them to go back to their respective places. Their beauty and attractiveness will double through the effects of that Real beauty. These people will then go to their wives. They will not be able to see their wives nor will their wives be able to see them. After a little while, the nur which was concealing them will be removed and they will now be able to see each other. Their wives will tell them that how is it that you do not have the same appearance which you had left with? That is, your appearance is a thousand times better now. They will reply that the reason for this is that the noble being of Allah Ta'ala was made apparent to us and we saw His beauty with our very eyes. (Sharh Sifrus-Sa'aadah) See what a great bounty they received on the day of jumu'ah.

11. Every afternoon, the heat of jahannam is increased. However, through the blessings of jumu'ah, this will not be done on Fridays. (Ihyaa ul-Uloom)

12. On one Friday, Rasulullah sallallahu alayhi wa sallam said: "O Muslims! Allah Ta'ala has made this day a day of eid. So have a bath on this day, whoever has perfume should apply it, and use the miswaak." (Ibn Majah)

The Aadaab of Jumu'ah

1. Every Muslim should make preparations for jumu'ah from Thursday. After the asr salaat of Thursday, he should make a lot of istighfaar. He should clean his clothes and keep them ready. If he does not have any perfume in his house, then if it is possible he should try and obtain some and keep it ready so that he will not get distracted with these things on jumu'ah. The pious people of the past have stated that the person to receive the most benefit on Friday will be that person who waits for it and who makes preparations for it from Thursday. The most unfortunate person will be he who does not even know as to when Friday will fall, so much so that he will ask the people in the morning as to which day this is. Some pious people used to go and stay in the jaame musjid from the night of jumu'ah in order to make full preparations for the following day. (Ihyaa ul-Uloom, vol. 1, page 161)

2. On the day of jumu'ah, ghusl should be made and the hair of the head and the rest of the body should be thoroughly washed. It is also very virtuous to use the miswaak on this day.

3. After making ghusl, a person should wear the best clothing that he possesses, and if possible he should also apply some perfume. He should also clip his nails.

4. He should try and go very early to the jaame musjid. The earlier a person goes, the more reward he will receive. Rasulullah sallallahu alayhi wa sallam said: "On the day of jumu'ah, the angels stand at the entrance of that musjid in which jumu'ah salaat is to be offered. They write down the name of the person who enters the musjid first, and thereafter the name of the person who follows, and they continue doing this. The person who entered first will receive the reward of sacrificing a camel in the path of Allah, the one who followed him will get the reward of sacrificing a cow, thereafter a chicken, thereafter the reward of giving an egg as charity in the path of Allah. Once the khutbah commences, the angels close the register and begin listening to the khutbah." (Bukhari and Muslim)

In olden times, the roads and alleys used to be extremely busy in the mornings and at fajr time. All the people used to go so early to the jaame musjid and there used to be such a large crowd that it used to look like the days of eid. Later, when this habit was given up, people began saying that this is the first innovation in Islam. After writing this, Imam Ghazali rahmatullahi alayh says: "Aren't the Muslims ashamed of themselves that the Jews and Christians go so early in the morning to their synagogues and churches on Saturdays and Sundays. Those who are businessmen go so early to the bazaars in order to do their buying and selling. Why don't the Muslims do the same?" The reality of the situation is that the Muslims have totally reduced the value of this blessed day. They do not even know what day this is, and what a high status it has. How sad it is that the day which was more valuable than eid in the eyes of Muslims of the past, which Rasulullah sallallahu alayhi wa sallam was proud of and the day which was not granted to the previous nations has become so dishonoured at the hands of Muslims today and it is such a great ingratitude to the favour of Allah Ta'ala that the consequence of all this can be seen with our very eyes."

5. By going walking for the jumu'ah salaat, one gets the reward of fasting for one year for every step that he takes. (Tirmidhi)

6. On Fridays, Rasulullah sallallahu alayhi wa sallam used to recite Surah Alif Laam Meem Sajdah and Surah Hal Ataa, in the fajr salaat. These Surahs should therefore be occassionally recited in the fajr salaat on Fridays. Occassionally they should be left out so that people do not regard their recitation as wajib.

7. For the jumu'ah salaat, Rasulullah sallallahu alayhi wa sallam used to recite the following Surahs: al-Jumu'ah and al-Munaafiqun, or al-A'la and al-Ghaashiyah.

8. There is a lot of reward in reciting Surah Kahf either before the jumu'ah salaat or after it. Rasulullah sallallahu alayhi wa sallam said: "The person who recites Surah Kahf on Fridays, a nur will appear for him from below the arsh as high as the skies. This light will help him in the darkness of the day of resurrection. And all the sins which he may have committed from the last Friday till this Friday will be forgiven." (Sharh Sifrus-Sa'aadah) The ulama have written that this Hadith refers to minor sins because major sins are not forgiven without making taubah.

9. There is more reward in reciting durood on Fridays than on other days. It has been mentioned in the Hadith that durood should be recited abundantly on Fridays.

The Virtues and Importance of Jumu'ah Salaat

Jumu'ah salaat is fard-e-ayn. It has been established from the Quran, Hadith and the consensus of the ummah. It is one of the most salient features of Islam. The person who rejects jumu'ah salaat is a kaafir. The one who misses it without any valid excuse is a faasiq.

1. Allah Ta'ala says in the Quran:

!!!!!!!!!!!!!!!!!!!!!!!!!!!

Translation: "O you who believe! When the call for jumu'ah salaat is made, hasten towards the remembrance of Allah Ta'ala and leave all transactions. This is best for you if only you know."

In this verse, "remembrance" refers to the jumu'ah salaat and khutbah. "Hasten" means that one should go with great concern and care.

2. Rasulullah sallallahu alayhi wa sallam said: "The person who has a bath on Friday, purifies himself as far as possible, applies oil to his hair, applies perfume, leaves for the musjid, when he arrives at the musjid he does not sit down by removing anyone from his place, offers as many nafl salaats as possible, when the imam delivers the khutbah he remains silent - then his sins from the previous jumu'ah till now will be forgiven." (Bukhari)

3. Rasulullah sallallahu alayhi wa sallam said: "The person who has a bath on Friday and goes early to the musjid on foot, and not by a vehicle, listens to the khutbah and does not do any foolish act while it is being delivered, will get the reward of one year's ibaadah, one year's fasting, and one year's salaat; for every step that he takes." (Tirmidhi)

4. Hadrat Ibn Umar and Abu Hurayrah radiallahu anhuma narrate that they heard Rasulullah sallallahu alayhi wa sallam saying: "People should abstain from leaving out jumu'ah salaat. If not, Allah Ta'ala will put a seal over their hearts whereby they will fall into severe negligence." (Muslim)

5. Rasulullah sallallahu alayhi wa sallam said: "The person who misses out three jumu'ah's without any valid reason, Allah Ta'ala puts a seal over his heart." (Tirmidhi) In another narration it is mentioned that Allah Ta'ala becomes displeased with him.

6. Taariq bin Shihaab radiallahu anhu narrates that Rasulullah sallallahu alayhi wa sallam said: "The jumu'ah salaat with jama'at is a duty which is wajib on every Muslim with the exception of the following four persons: (i) a slave, that is the one who is owned by someone according to the rules laid down by the Shariah, (ii) a woman, (iii) an immature boy, (iv) a sick person." (Abu Daud)

7. Ibn Umar radiallahu anhu narrates that Rasulullah sallallahu alayhi wa sallam said the following in regard to those who leave out jumu'ah: "It is my earnest desire that I appoint someone as imam in my place while I go and burn the homes of those who do not attend the jumu'ah salaat." (Muslim) A similar Hadith has also been related with regard to leaving out jama'at. We have mentioned this Hadith previously.

8. Ibn Abbas radiallahu anhu narrates that Rasulullah sallallahu alayhi wa sallam said: "The person who leaves out jumu'ah salaat without a valid reason is written down as a hypocrite in a book that is absolutely protected from any changes and modifications." (Mishkaat) In other words, he will be labelled as a hypocrite forever. However, if he repents or Allah forgives him solely out of His mercy, then this is another matter.

9. Hadrat Jaabir radiallahu anhu narrates that Rasulullah sallallahu alayhi wa sallam said: "Jumu'ah salaat becomes obligatory on the person who believes in Allah Ta'ala and the last day, except for the sick, musafir, woman, child, and a slave. If a person occupies himself in something unnecessary, or in some transaction, Allah Ta'ala also turns away from him and does not worry about him and Allah is worthy of all praise." (Mishkaat) In other words, He is not affected by anyone's ibaadah nor does He benefit in any way. His essence and being will remain the same irrespective of whether anyone praises Him and worships Him or not.

10. Hadrat Ibn Abbas radiallahu anhu says that the person who leaves out several jumu'ah salaats consecutively has in fact turned away from Islam. (Ash'atul Lama'aat)

11. A person asked Ibn Abbas radiallahu anhu regarding a person who passed away and who should not join the jumu'ah and jama'at salaats: "What do you have to say regarding such a person?" He replied: "That person is in jahannam." This person continued asking him this question for a full month and he gave him the same reply. (Ihyaa ul-Uloom)

Even by merely glancing at these Ahadith, one can come to the conclusion that the Shariah has laid great stress on jumu'ah salaat and that severe warnings have been given to the one who leaves out jumu'ah. Can a person who claims to be a Muslim still have the audacity of leaving out this fard duty?

The Method of Offering Jumu'ah Salaat

After the first adhaan of jumu'ah and before the second adhaan, four rakaats of sunnah salaat should be offered. This sunnah is sunnah-e-mu'akkadah. After the khutbah, two rakaats fard jumu'ah salaat should be offered with the imam. Thereafter, four rakaats sunnah should be offered. These are also mu'akkadah. Thereafter, another two rakaats should be offered. According to some ulama these two rakaats are also sunnah-e-mu'akkadah.

Prerequisites which make Jumu'ah Salaat Wajib

1. To be a muqeem. Jumu'ah salaat is not wajib on a musafir.

2. To be sound and healthy. Jumu'ah is not wajib on a person who is sick. That sickness which prevents a person from going to the jaame musjid on foot will be considered. If a person is very weak due to old-age, is unable to go to the musjid or is blind, then all these people will fall under the category of the sick and jumu'ah salaat will not be wajib on them.

3. To be a free person. Jumu'ah salaat is not wajib on a slave.

4. To be a male. Jumu'ah salaat is not wajib on a female.

5. To be free from those excuses which allow one from leaving out the jama'at. These have been mentioned previously. If any of these excuses are found, jumu'ah salaat will not be wajib. Examples: (i) It is raining very heavily. (ii) One is taking care of a sick person. (iii) By going to the musjid there is a fear of a certain enemy. (iv) The prerequisites which we mentioned in order for salaat to be wajib are also considered here. That is, to be sane, mature, and to be a Muslim.

All these prerequisites which have been mentioned make jumu'ah salaat wajib. If any of these prerequisites are not found in a person and he still offers jumu'ah salaat, then his salaat will be valid. That is, the duty of offering zuhr salaat will fall off. For example, a certain musafir or woman offers jumu'ah salaat.

Prerequisites for the Jumu'ah Salaat to be Valid

1. The place has to be a city or town. Jumu'ah salaat is not valid in a village or jungle. However, jumu'ah will be valid in a village if its population is equal to that of a town. For example, if there is a population of three to four thousand, jumu'ah salaat will be valid.

2. It has to be at the time of zuhr. Jumu'ah salaat is not valid before zuhr time or after the expiry of zuhr. So much so, that if the zuhr time expires while jumu'ah salaat is being offered, then that salaat will become invalid even if the last qa'dah equal to the tashahhud has been completed. It is for this reason that qada is not made for jumu'ah salaat.

3. The khutbah has to be delivered. That is, to face the people and remind them of Allah Ta'ala even if it means merely saying Sub'haanallah or Alhamdo lillah. However, it is makruh to suffice with this alone because it is contrary to the sunnah.

4. The khutbah has to be before the salaat. If the khutbah is delivered after the salaat, the salaat will not be valid.

5. The khutbah has to be delivered within the time of zuhr. If the khutbah is delivered before the time of zuhr, the salaat will not be valid.

6. Jama'at. That is, there has to be at least three persons apart from the imam who are present from the beginning of the khutbah till the sajdah of the first rakaat. This is irrespective of whether those who were present for the khutbah are different from those who are present for the salaat. But this is on the condition that these three persons are such that they are eligible for imamate. Therefore, if there are only women or immature children, the salaat will not be valid.

7. If the people go away before the sajdah and less than three persons remain or no one remains, the salaat will become invalid. However, if they go after the sajdah, the salaat will not be invalid.

8. To offer jumu'ah salaat openly and with full permission. It will not be permissible to offer jumu'ah salaat in any private and secluded place. If jumu'ah salaat is offered at such a place where the general public is not allowed to come or the doors of the musjid are closed at the time of jumu'ah, the salaat will not be valid.

If a person offers jumu'ah salaat despite any of the above-mentioned prerequisites not being met, his salaat will not be valid. He will have to offer zuhr salaat. Since this salaat of his will become a nafl salaat, and since nafl salaat is not offered with such preparations, in such a case it will be makruh-e-tahrimi to offer jumu'ah salaat.

Rules for the Jumu'ah Khutbah

1. Once all the people have gathered together, the imam should sit on the mimbar and the mu'azzin should call out the adhaan in front of him. Immediately after the adhaan, the imam should stand up and deliver the khutbah.

2. Twelve things are sunnah in the khutbah: (a) The person delivering the khutbah should be standing, (b) Two khutbahs should be delivered, (c) He must sit inbetween both the khutbahs to such an extent that Sub'haanallah could be recited three times, (d) He must be pure from hadath-e-akbar and hadath-e-asghar, (e) While delivering the khutbah, he must face the people, (f) He must recite A'udhu billahi minash shaytaanir rajeem in his heart before commencing with the khutbah, (g) He must deliver the khutbah in such a way that all the people can hear his voice, (h) The subject matter of the khutbah must comprise of the following eight things: (i) gratitude to Allah Ta'ala, (ii) praise to Allah Ta'ala, (iii) testifying the Oneness of Allah Ta'ala and the prophethood of Rasulullah sallallahu alayhi wa sallam, (iv) salutations to Rasulullah sallallahu alayhi wa sallam, (v) admonition and advice, (vi) recitation of verses or a Surah from the Quran, (vii) to repeat all these things in the second khutbah as well, (viii) to make dua for the Muslims instead of giving advice and admonition in the second khutbah. This was a list of the subject matter.

We will now go back to those factors which are sunnah for the khutbah itself. (i) The khutbah should not be too lengthy. Instead, it should be shorter than the salaat. (j) To deliver the khutbah from the mimbar. If there is no mimbar, one should stand up by taking support from a staff or rod. To take support from a staff or rod or to place one hand over the other while one is on the mimbar, which is the habit of some people; has not been reported. (k) Both the khutbahs have to be in Arabic. To deliver the khutbah in any other language or to add any poetry or idioms of another language as is prevalent today at some places is contrary to sunnah-e-mu'akkadah and is in fact makruh-e-tahrimi. (l) Those listening to the khutbah should face the qiblah.

In the second khutbah it is mustahab to make dua for Rasulullah's sallallahu alayhi wa sallam family, companions, wives, and specifically for the khulafaa-e-raashidin and Hadrat Hamzah and Abbas radiallahu anhuma. It is also permissible to make dua for the leader of the Islamic state. But it is makruh-e-tahrimi to praise him for things which are not true.

3. Once the imam stands up to deliver the khutbah, it is makruh-e-tahrimi to offer any salaat or to speak with each other. However, it is permissible for the saahib-e-tarteeb to offer his qada salaat at that time. In fact, it is wajib for him to offer his qada salaat. As long as the imam does not complete his khutbah, all these things will be prohibited.

4. Once the khutbah commences, it is wajib for all those present to listen to the khutbah. This is irrespective of whether they are sitting near the imam or far away from him. It is also makruh-e-tahrimi to do such a thing which will distract one from listening. Just as eating, drinking, talking, walking, making salaam, answering to a salaam, reading some tasbeeh, showing someone a masa'ala of the Shariah is prohibited while one is in salaat, it is also prohibited while the khutbah is being delivered. However, it is permissible for the one who is delivering the khutbah to show a mas'ala of the Shariah while he is delivering his khutbah.

5. If the khutbah commences while one is offering one’s salaat, it is better to complete it if it is sunnah-e-mu'akkadah. If it is a nafl salaat, one should make salaam after two rakaats.

6. It is makruh-e-tahrimi for the muqtadis as well as the imam to raise their hands and make dua inbetween the two khutbahs when the imam is sitting. However, it is permissible to make dua in one's heart without raising one's hands as long as one does not say anything with one’s tongue - neither silently nor loudly.

Nothing has been related from Rasulullah sallallahu alayhi wa sallam and his companions with regard to delivering khutbahs on the last Friday of Ramadaan which contain matters related to the departure of Ramadaan. Nor is there any mention of this in the books of Islamic jurisprudence. In doing so, there is the danger of the masses thinking that this is necessary. It is therefore a bid'ah. Note: These days undue attention is given to this sort of khutbahs. If anyone does not deliver such khutbahs, he is accused and mocked at. Special preparations are made in listening to such khutbahs.

7. It is permissible to deliver a khutbah while looking into a book.

8. If Rasulullah's sallallahu alayhi wa sallam name is mentioned in the khutbah, it is permissible for the muqtadis to send durood to him in their hearts.

The Jumu'ah Khutbah of Rasulullah sallallahu alayhi wa sallam

By quoting the jumu'ah khutbah of Rasulullah sallallahu alayhi wa sallam it is not intended that people should start restricting themselves to this khutbah. This khutbah should be delivered occasionally as a source of barakah and with the intention of following the sunnah. It was the habit of Rasulullah sallallahu alayhi wa sallam that once all the people had gathered, he used to enter the musjid and make salaam to all those present. Hadrat Bilal radiallahu anhu used to call out the adhaan. On the completion of the adhaan, he used to immediately stand up and deliver his khutbah. Until the mimbar was not constructed, he used to take support from a staff. Occasionally, he used to place the staff against a pillar which was near the mihraab from where he used to deliver his khutbah, and then lean against it. After the construction of the mimbar, there is no evidence that he used to take support from a staff.

He used to deliver two khutbahs and sit down for a little while in-between the two khutbahs. When sitting down, he did not engage in any conversation nor should he make any dua. On completing the second khutbah, Hadrat Bilal radiallahu anhu used to call out the iqaamah and Rasulullah sallallahu alayhi wa sallam used to commence the salaat.

While delivering the khutbah, Rasulullah's sallallahu alayhi wa sallam voice used to get loud and his blessed eyes used to get red. It is mentioned in Sahih Muslim that when Rasulullah sallallahu alayhi wa sallam used to deliver the khutbah his condition used to be as if he is warning the people of an invasion of an enemy that is very nearby. In most of the khutbahs he used to say: "Qiyaamah and I have been sent just as these two fingers are!" And he used to join his middle and forefinger together. Thereafter, he used to deliver the following khutbah:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

At times he used to deliver this khutbah:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

At times, after saying the praises of Allah Ta'ala, he used to deliver the following khutbah:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

A Sahabi says that Rasulullah sallallahu alayhi wa sallam used to recite Surah Qaaf very regularly in his khutbahs so much so that I learnt Surah Qaaf merely by listening to Rasulullah sallallahu alayhi wa sallam reciting it on the mimbar. At times he used to recite Surah al-Asr, and at times he used to recite the following verses:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Rules Related to Jumu'ah Salaat

1. It is preferable that the person who delivers the khutbah also performs the salaat. However, it is permissible for someone else to perform the salaat.

2. It is sunnah to call out the iqaamah and commence with the salaat immediately after the completion of the khutbah. It is makruh-e-tahrimi to engage in any worldly activity between the khutbah and the salaat. If there is a very lengthy gap between the khutbah and the salaat, it will be necessary to repeat the khutbah. However, if the delay is caused because of a Deeni reason, e.g. to show someone a mas'ala, or the wudu of the imam broke and he went to make wudu, or after delivering the khutbah he realized that he had to have a bath, so he went to have a bath - in all these cases it will not be makruh nor will it be necessary to repeat the khutbah.

3. Jumu'ah salaat should be offered with the following intention: "I intend offering two rakaats fard of jumu'ah salaat."

4. It is preferable for all the people to get together and offer jumu'ah salaat in one musjid. However, it is permissible for the people of one place to offer their jumu'ah salaat in several musjids.

5. If a person joins the salaat in the last qa'dah at the time of reciting the at-tahiyyaat or after sajdah-e-sahw, his joining the jama'at will be correct and he will have to complete his jumu'ah salaat. He will not have to offer zuhr salaat.

6. Some people offer zuhr salaat after the jumu'ah salaat as a precaution. Since the belief of the masses has become corrupted in this regard, they should be strictly stopped from this. However, if a knowledgeable person wishes to offer the zuhr salaat due to some doubt, he should do so without letting anyone come to know of it.

EID SALAAT

1. The first of Shawwaal is known as Eid ul-Fitr, and the tenth of Zil Hijjah is known as Eid ul-Ad'haa. Both these days are days of festivity and celebration in Islam. On both these days it is wajib to offer two rakaats of salaat as a form of gratitude. The prerequisites and conditions that have been mentioned for the validity and compulsion for jumu'ah, apply for the Eid salaat as well. With the exception that for the jumu'ah salaat the khutbah is a prerequisite and fard, while for the Eid salaats it is not fard but sunnah. Furthermore, the jumu'ah khutbah is delivered before the salaat while for the Eid salaats, the khutbah is delivered after the salaat. However, listening to the khutbah of Eid is wajib just as it is wajib for the khutbah of jumu'ah, i.e. while the khutbah is being delivered, it is haraam to talk, walk about or offer salaat.

Thirteen things are sunnah on the day of Eid ul-Fitr:

(i) To adorn oneself according to the Shariah.

(ii) To have a bath.

(iii) To use miswaak.

(iv) To wear the best of clothing which one possesses.

(v) To apply perfume.

(vi) To wake up very early in the morning.

(vii) To go early to the eid-gaah.

(viii) To eat something sweet, such as dates, before going to the eid-gaah.

(ix) To give the sadaqatul fitr before going to the eid-gaah.

(x) To offer the Eid salaat in the eid-gaah. That is, one should not offer Eid salaat in the musjid without any valid reason.

(xi) To return from the eid-gaah taking a route that is different from the one that he had taken when going towards the eid-gaah.

(xii) To go to the eid-gaah on foot.

(xiii) To read the following takbeer softly while walking towards the eid-gaah:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

2. The method of offering Eid ul-Fitr salaat is as follows: the following intention should be made: "I intend offering two rakaats wajib of Eid ul-Fitr salaat with six wajib takbeers." After making this intention, he should commence his salaat. He must recite the thanaa' and then say Allahu Akbar three times. Each time that he says Allahu Akbar, he should raise his hands to his ears just as he does for the takbeer-e-tahreemah. After making the takbeer, he should let his hands rest at his sides. In-between each takbeer, he should pause to such an extent that he can read Sub'haanallah three times. After the third takbeer, he should not rest his hands but tie them. He should then read the ta'awwudh and bismillah, Surah Faatihah and another Surah. Thereafter, he should make his ruku and sajdahs and stand up as he normally does. In the second rakaat, he should first recite Surah Faatihah and another Surah. Thereafter, he should make three takbeers but after the third takbeer he should not tie his hands but leave them at his sides. He should then make one more takbeer and go into ruku.

3. After the salaat, the imam has to stand on the mimbar and deliver two khutbahs. He should sit down in-between the two khutbahs to the extent that he sits between the khutbahs of jumu'ah.

4. Dua should be made after the Eid salaat, or even after the khutbah. Although this dua has not been established from the life of Rasulullah sallallahu alayhi wa sallam, the Sahabah, Taabi'een and even the Tabe Taabi'een, but because it is sunnah to make a dua after every salaat, it will be preferable to make it after the Eid salaat as well.

5. The khutbahs of Eid should commence with the takbeers. The takbeer should be said nine times in the first khutbah and seven times in the second khutbah.

6. The method of Eid ul-Ad'haa salaat is the same as that mentioned above, and the sunnahs of Eid ul-Fitr will also apply here. The difference is that when making the intention for the salaat, then instead of mentioning the word Eid ul-Fitr, one should say Eid ul-Ad'haa. Before going to the eid-gaah it is preferable to eat something on Eid ul-Fitr. But this is not the case in Eid ul-Ad'haa. On Eid ul-Fitr, it is sunnah to say the takbeers softly while going towards the eid-gaah. But on Eid ul-Ad'haa the takbeers should be said in a loud voice. It is preferable to offer the salaat of Eid ul-Fitr a little late. But for Eid ul-Ad'haa it should be offered early. For Eid ul-Ad'haa there is no sadaqatul fitr. Instead, there is the sacrificing of animals for those who can afford it. There is no adhaan nor iqaamah for both Eid ul-Fitr and Eid ul-Ad'haa.

7. It is makruh to offer any other salaat on that day at the place where eid salaat is offered - not before the salaat nor after it. However, it is not makruh to offer any salaat after the Eid salaat at home. But to do so before the Eid salaat is makruh at home as well.

8. It is makruh for women and those people who do not offer Eid salaat to offer any nafl salaat before the Eid salaat.

9. The rules related to sadaqatul fitr should be mentioned in the khutbah of Eid ul-Fitr. The rules related to qurbaani and takbeer-e-tashreeq should be mentioned in the khutbah of Eid ul-Ad'haa. Takbeer-e-tashreeq is wajib after every fard salaat. The takbeer-e-tashreeq is as follows:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

This takbeer will be wajib on the condition that the fard salaat has been offered with jama'at and the place is a city. This takbeer is not wajib on a woman and a musafir. But if they are muqtadis of a person on whom this takbeer is wajib, then it will be wajib on them as well. However, if a munfarid, a woman or a musafir recites this takbeer, it will be better for them because according to Imam Muhammad and Imam Abu Yusuf rahmatullahi alayhima it is wajib on them as well.

10. This takbeer should be recited after the fajr salaat of the ninth of Zil Hijjah till after the asr salaat of the thirteenth of Zil Hijjah. This totals 23 salaats after which this takbeer is wajib.

11. It is wajib to recite this takbeer in a loud voice. However, women should recite it in a soft voice.

12. The takbeer should be recited immediately after the salaat.

13. If the imam forgets to recite the takbeer, the muqtadis should immediately commence reciting it. They should not wait for the imam to commence.

14. According to some ulama, it is also wajib to say this takbeer after the salaat of Eid ul-Ad'haa.

15. All the ulama are of the opinion that it is permissible to offer the salaats of Eid at several places.

16. If a person misses his Eid salaat and all the other people have already completed their salaat, this person cannot offer his salaat alone. This is because jama'at is a prerequisite for the Eid salaats. In the same way, if a person joins the jama'at but for some reason or the other his salaat becomes invalid, then he cannot make qada of it nor will qada be wajib on him. However, if a few other people also join him, qada will become wajib.

17. If for some reason the Eid salaat is not offered on the first day, then Eid ul-Fitr salaat could be offered on the second day. And Eid ul-Ad'haa salaat could be offered till the twelfth of Zil Hijjah.

18. If the Eid ul-Ad'haa salaat is delayed till the twelfth without any excuse, it will still be valid. But it is makruh to do so. If the Eid ul-Fitr salaat is delayed without any excuse, the salaat will not be valid at all. Examples of excuses: (i) the imam does not come to perform the salaat for some reason or the other, (ii) it is raining heavily, (iii) the date of the moon has not been established and it only becomes established after mid-day when the time for the salaat has already expired, (iv) salaat was offered on a cloudy day, and after the disappearance of the clouds it is realized that the salaat was not offered in its correct time.

19. If a person joins the Eid salaat at a time when the imam has already completed saying the takbeers, then if he joined the jama'at while they were still in the standing posture, he should immediately make the takbeers even if the imam is busy with his qira'at. If he joins the salaat while the imam is in ruku, he should make his takbeers only if he feels that he will be able to catch up with the imam in his ruku. But if he fears that he will not be able to catch up with the imam, he should go straight into ruku. Instead of reading the tasbeehs in the ruku, he should recite the takbeers. However, when he makes the takbeers in his ruku, he should not raise his hands. If the imam stands up from the ruku before he can complete his takbeers, he should not try to complete them. Instead, he should stand up with the imam. The takbeers which he missed will be forgiven.

20. If a person misses the first rakaat of Eid salaat, when he stands up to complete it, he should first recite Surah Faatihah, another Surah and then make the takbeers. Although, according to the rule, he ought to have made the takbeers first, he should not do this. Because if he does this, then the takbeers of both the rakaats will come one after the other. And this is not the method of any Sahabi. Therefore, the rule has been given contrary to this.

If the imam forgets to say the takbeers and only remembers this while in ruku, he should say the takbeers in his ruku and should not return to the standing posture. But if he returns to the standing posture, it will still be permissible, i.e. the salaat will not become invalid. However, because of the large crowd, sajdah-e-sahw should not be made.

Miscellaneous Masa'il

1. If a person uproots his hair, the root of that hair is regarded as impure because of the stickyness that is found on it. (Shaami)

2. It is makruh for the residents of a place where the eid salaats are wajib to offer any nafl salaat between the fajr and eid salaats. (al-Bahrur Raa'iq)

3. It is makruh to clip the nails, to remove the pubic hair or hair from anywhere else while one is in a state of major impurity. (Aalamgiri)

4. Immature children receive the reward for offering salaat and other acts of ibaadah. The person who teaches them also receives reward for this.

5. It is not makruh to recite the Quran at times when salaat is makruh. Apart from reciting the Quran, one could also recite durood or engage in any other form of remembrance. (Saghiri)

6. It is permissible to recite a certain portion of a Surah in one rakaat and recite the remainder of that Surah in the second rakaat. Similarly, it is permissible to recite the beginning or middle of a particular Surah in one rakaat and the beginning or middle of another Surah or one complete short Surah in the second rakaat. (Saghiri) However, it is not good to make a habit of doing this. It is better to recite a separate Surah in each rakaat.

7. While offering the taraweeh salaat, a person forgets to recite a particular verse or Surah and continues reading ahead. Later he realizes that he had forgotten to recite that verse or Surah. It will be mustahab for him to recite that verse or Surah. After reciting the missed verse or Surah, he should repeat those verses or Surahs which he had continued reciting so that he may be able to complete the Quran in the order that it is written. (Aalamgiri) However, if a person continued reading ahead and recited many verses or Surahs and repeating all these will be very difficult, it will be permissible for him to merely repeat the verse or Surah which he had missed out and continue ahead. This is because this ruling is mustahab (and not wajib).

8. Perspiration on the forehead, watering of the eyes and flaring of the nostrils at the time of death are all signs of a good death. Perspiration on the forehead alone is also a sign of a good death.

9. Mud and impure water on the roads (which splashes on the clothes) can be overlooked as long as the traces of the impurity are not visible on the clothing.

10. It is not permissible to make wudu or ghusl with musta'mal (used) water. The following types of water are regarded as musta'mal water: water that has been used to make wudu or ghusl by a person who was in need of wudu or ghusl, water that has been used by a person who had wudu but made wudu again in order to obtain reward, water that has been used by a person upon whom ghusl was not wajib but made ghusl for reward, e.g. a person makes ghusl on Friday despite ghusl not being wajib on him. It is makruh to use such water for drinking or cooking purposes. (Shaami) When we mentioned the person upon whom ghusl became wajib - this rule with regards to him will only apply if no impurity is found on his body. If there is any impurity on his body, then that used water will not even be permissible for drinking and cooking purposes.

GLOSSARY

Explanation of Islamic Terms

Adaa: Literally means performance, execution or discharge of a duty. "Adaa salaat" refers to a salaat which is offered at its specified time. "Adaa" is the opposite of "qada".

Adhaan: The call to salaat. For further details, refer to the chapter on "Adhaan".

Ahl ul-Kitaab: Literally means "People of the Book". Generally, it refers to the Jews and the Christians.

Arsh: The throne of Allah Ta'ala.

Asr: Literally means "afternoon". Generally, it refers to the afternoon prayer which is the third of the five daily salaats. It is also referred to as asr salaat or salaatul asr.

Aurah: Literally means "genitals". In Islamic terminology it refers to that area of the body which has to be covered. For men, the aurah is from the navel to below the knees. As for women, their entire bodies are regarded as an aurah.

Barakah: Literally means "blessings". It refers to the experiencing of abundance in things which are apparently insignificant or little, both in value and amount.

Bid'ah: Literally means "innovation". In Islam it refers to introducing new things into religion which have no basis in the Quran or Sunnah, and in addition to this, to regard these new things as acts of ibaadah. A bid'ah is a major sin in Islam.

Dua: Invocation to Allah, supplication, prayer, request, plea.

Dua-e-qunoot: A special dua that is recited in witr salaat. For further details, refer to the chapter on "Witr Salaat".

Durood: The sending of salutations upon Rasulullah sallallahu alayhi wa sallam.

Eid: Literally means "feast, festival". In Islam, it refers to the first day of the month of Shawwaal and the tenth day of the month of Zil Hijjah. Both these days are days of celebration and devotion to Allah Ta'ala.

Eid-gah: The place where the eid salaat is offered. In Arabic it is referred to as the "musalla".

Eid salaat: The salaat that is offered on the days of eid.

Eid ul-Ad'haa: The tenth of Zil Hijjah. Literally means "the festival of sacrifice". It is referred to as ad'haa because it is on this day that animals are sacrificed in the name of Allah and for His pleasure alone.

Eid ul-Fitr: The first of Shawwaal. Literally means "feast of breaking the Ramadaan fast". It is referred to as fitr because it is on this day that the month-long Ramadaan fast comes to an end.

Esha: Literally means "evening". Generally, it refers to the evening prayer which is the fifth of the five daily prayers. It is also referred to as esha salaat or salaatul esha.

Faasiq: Literally means "godless, sinful, offender, sinner, adulterer". In Islamic law it refers to the person who does not meet the legal requirements of righteousness.

Fajr: Literally means "dawn". Generally, it refers to the dawn prayer which is the first of the five daily prayers. It is also referred to as fajr salaat or salaatul fajr.

Fara'id: Plural of fard. Fard literally means "compulsory". In Islam it refers to those acts and things which are compulsory on a Muslim. Abandoning or abstaining from a fard act is a major sin. Rejecting a fard act amounts to kufr.

Fard: See fara'id.

Fard-e-ayn: Refers to an act or duty which is incumbent and compulsory on each and every individual.

Fard-e-kifaayah: Refers to an act or duty which is incumbent and compulsory on the community as a whole. If a few members of the community or locality fulfil that act, the entire community will be absolved of that responsibility or duty. And if no one from that community or locality fulfils that responsibility or duty, the entire community will be sinful.

Fatwa: A formal legal opinion or verdict in Islamic law.

Fidyah: Literally means "ransom". In Islamic law it refers to redemption from the omission of certain religious duties by a material donation or a ritual act.

Ghayb: Literally means "the unseen". In Islam it refers to all those things that are unseen by man and at the same time believing in them is essential. Examples of the unseen are: hell, heaven, angels, etc. A Muslim has to believe that no one has the knowledge of the unseen except Allah.

Ghayr Mahram: Refers to all those people with whom marriage is permissible. Based on this, it is also incumbent to observe purdah with all ghayr mahrams.

Ghusl: Literally means "bath, wash". In Islam it refers to the washing of the entire body from head to toe without leaving a single place dry.

Hadath: Literally means "impurity". Hadath is of two types; hadath-e-akbar and hadath-e-asghar. Hadath-e-akbar is that impurity which necessitates ghusl. Hadath-e-asghar is that impurity which necessitates wudu.

Hadith: Hadith literally means "speech". In Islam it refers to the sayings and actions of Rasulullah sallallahu alayhi wa sallam. Those sayings and actions which have been endorsed or approved by him also fall under the purview of Hadith.

Haid: Monthly periods or menstruation experienced by a woman.

Hajj: Literally means "pilgrimage". In Islam it refers to the annual pilgrimage to Makkah. Hajj is the fifth pillar of Islam.

Hijaab: See Purdah.

Ibaadah: Literally means "worship". In Islam it refers to all those acts of worship with which one renders worship to Allah Ta'ala.

Imam: Literally means "leader". In kitaabus salaat it refers to the leader of the congregation for salaat.

Imaamat: Refers to the act of being an imam or the entire institution of imaamate which deals with the appointment, rules, regulations, etc. which are related to the imam.

Iqaamah: Refers to the second call to salaat in a musjid indicating the imminent beginning of the salaat with congregation. For further details, refer to the chapter on adhaan and iqaamah.

Iqtidaa: Refers to the act of following the imam in salaat.

Ishaarah: Literally means "gesture". In kitaabus salaat it refers to the offering of salaat through gestures and signals for the person who is unable to offer his salaat in the normal stipulated manner due to sickness or physical handicap.

Istighfaar: The seeking of forgiveness from Allah Ta'ala.

Istikhaarah: The seeking of good from Allah Ta'ala. For further details, refer to the chapter on salaatul istikhaarah.

Istinja: Cleansing of one's private parts after having relieved oneself. This is irrespective of whether this cleansing is done with water or lumps of sand.

I'tikaaf: Literally means "to live in seclusion". In Islam, it generally refers to the act of secluding oneself in the musjid in the month of Ramadaan.

Jaahil: Literally means "an ignorant person". Here it refers to one who is ignorant of the knowledge of Islam. This is irrespective of whether it is general knowledge of Islam or knowledge of the rules and regulations of Islam.

Jaame musjid: Refers to a musjid in which the jumu'ah salaat is offered. It is generally the main musjid in a town or city.

Jahannam: Hell. A dweller of hell is called a jahannami.

Jama'at: Literally means "congregation or group". In kitaabus salaat it refers to the act of offering salaat with congregation.

Janaazah salaat: Salaat that is offered over the deceased person. For further details refer to the chapter on janaazah salaat.

Jannah: Heaven or paradise. A dweller of heaven is called a jannati.

Jihaad: Literally means "fight or battle". In Islam, it generally refers to the act of waging a war against the disbelievers as a religious duty.

Jumu'ah salaat: Refers to the mid-day salaat that is offered on Fridays. For further details, refer to the chapter on jumu'ah salaat.

Kaafir: Literally means "a disbeliever". In Islam it refers to one who rejects Allah and who does not believe in Muhammad sallallahu alayhi wa sallam as the final messenger of Allah.

Kafan: A shroud or winding sheet. It refers to the sheet or shroud that is used to cover the deceased. For further details, refer to the chapter on kafan.

Kaffarah: Literally means "penance, atonement, expiation". In Islamic law it refers to redemption from the omission of certain religious duties by a material donation or a ritual act.

Khutbah: Literally means "a lecture". In kitaabus salaat it refers to the lecture or sermon that is delivered on Fridays prior to the jumu'ah salaat or the sermon that is delivered on the days of eid after the eid salaat. These khutbahs have to be delivered in the Arabic language.

Kuffaar: Plural of kaafir.

Kuniyyat: Surname or agnomen consisting of abu or umm followed by the name of the son.

Kurta: An Urdu word meaning "shirt". However, due to constant usage, it refers to the long flowing robe worn by Muslim men and which has come to be regarded as an Islamic dress.

Laahiq: A laahiq is a muqtadi who misses a few or all his rakaats after having joined the congregation irrespective of whether he has some excuse or not. For further details refer to the chapter "Masa'il connected to the imam and muqtadi" mas'ala no. 22.

Lailatul Qadr: Literally means "the night of power". It refers to the night in which the Quran was revealed. This night generally falls in the last ten odd nights of the month of Ramadaan.

Luqmah: Literally means "a little piece or morsel". In kitaabus salaat it refers to correcting the imam when he commits any mistake while leading the congregation in salaat.

Maghrib: Literally means "evening or sunset". In kitaabus salaat it refers to the time of sunset and the salaat that is offered thereafter. This salaat is known as maghrib salaat or salaatul maghrib.

Mahram: Refers to the person with whom marriage is not permissible and with whom strict purdah is not incumbent.

Makruh: That which is disliked or detestable. Makruh is of two types: makruh-e-tahrimi and makruh-e-tanzihi. Makruh-e-tahrimi is that which has been established by a proof that is not absolute. The one who rejects it is regarded as a faasiq (open sinner). A person who does something that falls under this category without any valid reason will be committing a sin and will deserve punishment. Makruh-e-tanzihi is that which if left out, will be worthy of reward and if carried out, will not entail any punishment.

Manzil: Literally means "a stopping place". In kitaabus salaat it refers to the distance travelled by a musafir.

Masah: The act of passing of wet hands over a particular part of the body.

Mas'ala: Literally means "an issue, problem or question". In Islamic jurisprudence it refers to a rule or regulation. The plural of mas'ala is masaa'il.

Masbuq: A person who joins the jama'at after having missed one or more rakaats. For further details refer to the chapter "Masa'il connected to the imam and muqtadi" mas'ala no. 24.

Ma'zur: Literally means "one who is excused". In Islamic jurisprudence it refers to a person who has certain sickness due to which he is excused or exempted from certain acts. For further details refer to the chapter concerning the ma'zur in Part One of Bahishti Zewar.

Mihraab: Refers to the small oval-shaped area in the front of a musjid which is specially designated for the imam when he leads the congregation in salaat.

Mimbar: Refers to the pulpit on which the imam stands and delivers the khutbah on Fridays and the days of eid.

Mu'azzin: One who calls out the adhaan.

Mudrik: One who joins the congregation without missing any rakaats.

Muhaddith: A scholar of Hadith who has attained high ranks in the different sciences of Hadith.

Mujtahideen: Plural of mujtahid. A mujtahid is one who has the qualities of making ijtihaad (deriving rules and regulations through analogy).

Mukabbir: A person who conveys the takbirs of the imam when the congregation is generally very large and there is no mike system.

Munfarid: A person who offers his salaat alone, i.e. not in congregation.

Muqeem: A person who is not a traveller. He is either at his own home or, if he has travelled, then he has made the intention of staying over at that place for more than fifteen days. For further details refer to the chapter "Salaat on a Journey".

Muqtadi: A person who follows the imam in salaat.

Murtad: Literally means "a renegade". In Islamic terminology it refers to a person who rejects Islam after having been a Muslim.

Musafir: A traveller. For further details refer to the chapter "Salaat on a Journey".

Musalla: Refers to a piece of cloth or carpet on which a person offers his salaat. Musalla is also used in Arabic to refer to a place where the eid salaat is offered.

Musalli: One who is offering salaat.

Mustahab: Literally means "preferable or desirable". Refers to that an which was carried out by Rasulullah sallallahu alayhi wa sallam or the Sahabah occasionally. Carrying out these actions entails reward and leaving them out does not entail any punishment.

Muzdalifah: Name of a place outside Makkah. Staying over in Muzdalifah is included among the rites of Hajj.

Nafl: Literally means "optional". According to the jurists it has a similar ruling to that of mustahab.

Najaasat-e-

ghaleezah: Heavy impurity.

Najaasat-e-haqiqi: Visible impurity.

Najaasat-e-hukmi: Ceremonial impurity. In other words, it refers to the state of impurity in which a person may be, e.g. in need of wudu or ghusl.

Nazr: A vow or solemn pledge.

Nifaas: Refers to the flowing of blood after child-birth.

Nikah: Marriage.

Niyyah: Intention.

Nur: Light.

Purdah: An Urdu word meaning "seclusion". It is an equivalent of the Arabic word "hijaab". Refers to the seclusion of women from strangers. There are different stages of purdah, the highest of which is that the woman should not emerge from her home except for a valid Islamic reason.

Qaari: Literally means "one who recites". In Islamic terminology it refers to the person who recites the Quran bearing in mind all the necessary rules of recitation.

Qada: Literally means "carrying out or fulfilling". In Islamic jurisprudence it refers to fulfilling or completing those duties that one may have missed due to some reason or the other.

Qa'dah: Refers to the sitting posture in salaat.

Qada salaat: Refers to fulfilling or completing a salaat which one may have missed for some reason or the other. For further details, refer to the chapter on qada salaat.

Qasm: An oath.

Qiblah: The direction in which one faces when offering salaat.

Qira'at: Literally means "recitation". In kitaabus salaat it refers to the recitation of the Quran in salaat.

Qisaas: Literally means "reprisal or retaliation". In Islamic law it refers to the payment of money in lieu of willful or unintentional murder.

Qiyaamah: The day of resurrection.

Qunut: Refers to the dua that is generally read in the witr salaat, and in the fajr salaat at times of danger and calamities. For further details refer to the chapter on witr salaat.

Qurbaani: Literally means "sacrifice". In Islam it refers to the sacrificing of animals solely for the pleasure of Allah Ta'ala on the day of eid ul-ad'haa and the two days following it.

Rakaat: Literally means "bending of the torso from an upright position". In kitaabus salaat it refers to one unit of salaat which comprises of the standing, bowing and prostrating postures.

Ramadaan: Refers to the ninth month of the Islamic calendar. It is in this month that the fast is observed. This is the most sacred month of the Islamic calendar.

Rukn: Literally means "basis or basic element". In Islamic jurisprudence it refers to the basic element or elements of any act of ibaadah without which that act will be incomplete.

Saahib-e-tarteeb: Refers to a person who, from the time of maturity, did not miss any salaat, or, if he missed, he made qada of all of them. For further details, refer to the chapter on Qada salaat, mas'ala no.6.

Sadaqah-e-fitr: Refers to the charity that is given on or prior to the day of eid ul-fitr. This sadaqah is wajib on those upon whom zakaat is wajib.

Saff: Literally means "line". In kitaabus salaat it refers to the lines in which the musallis stand when offering their salaat with congregation.

Sahw: Literally means "negligence or forgetfulness". In kitaabus salaat it refers to omitting or forgetting a particular act in salaat.

Sajdah: The act of prostrating. Prostrating to anyone other than Allah Ta'ala is absolutely haraam in Islam.

Sajdah-e-sahw: Refers to the prostration which becomes incumbent upon forgetting or omitting an act in salaat. For further details refer to the chapter on sajdah-e-sahw.

Sajdah-e-tilaawat: Refers to the prostration which becomes incumbent upon reciting or hearing the verses of prostration of the Quran. For further details refer to the chapter on sajdah-e-tilaawat.

Salaam: Literally means "peace". In kitaabus salaat it refers to the saying of "as salaamu alaykum wa rahmatullah" which denotes the end of the salaat.

Salaat-e-kusuf: Refers to the salaat that is offered at the time of solar eclipse. For further details refer to the chapter on salaat-e-kusuf.

Shawwaal: The tenth month of the Islamic calendar.

Sunnah: Sunnah is that action which Rasulullah sallallahu alayhi wa sallam did or sanctioned. Sunnah is of two types: sunnah-e-mu'akkadah and sunnah-e-ghayr mu'akkadah. Sunnah-e-mu'akkadah is that which Rasulullah sallallahu alayhi wa sallam continuously carried out. To leave out such a type of sunnah is a sin and one is punished for this. However, there is no harm if one leaves it out because of some valid excuse.

Sunnah-e-ghayr mu'akkadah is that which Rasulullah sallallahu alayhi wa sallam carried out, but also left out at times without any reason. To follow such a type of sunnah entails reward and to leave it out does not necessitate any punishment.

Surah: Refers to a chapter of the Quran. There are 114 surahs in the Quran.

Surah Faatihah: This is the first or opening chapter of the Quran.

Surmah: Antimony. A black powdery substance that is applied to the eyes. It is sunnah to apply this surmah.

Sutra: Literally means "a cover or guard". In kitaabus salaat it refers to an object that a musalli places in front of him so that no one will walk in front of him while he is offering his salaat.

Taabi'ee: A taabi'ee is a Muslim who has met a sahabi and who died in a state of Imaan.

Taahir: Pure.

Ta'awwudh: Literally means "seeking protection". In kitaabus salaat it refers to reciting a'udhu billahi minash shaytaanir rajeem before commencing with the qira'at in salaat.

Tahaarat: Purity or the state of purity.

Tahajjud salaat: An optional salaat that is offered in the dark of the night. There is great merit in offering this salaat.

Takbeer: To say "Allahu Akbar" which means Allah is the Greatest.

Takbeer-e-

tahreemah: The first takbeer that one says when commencing with salaat.

Takbeer-e-

tashreeq: The takbeer that is recited during the days of eid ul-ad'haa. For further details refer to the chapter on eid salaat.

Taqwa: Piety, righteousness, God-consciousness.

Tasbeeh: Saying "Sub'haanallah" which means Glory be to Allah. A rosary that is used to glorify Allah Ta'ala is also called a tasbeeh.

Taubah: Repentance.

Tauheed: The Oneness of Allah Ta'ala. The concept of tauheed is the corner stone of Islamic belief.

Tawakkul: Having trust in Allah Ta'ala, i.e. He alone has full contol over all the affairs of this world and the hereafter.

Tayammum: The act of purifying oneself with pure sand in the absence of water.

Ta'ziyat: Condolence.

Thanaa': Literally means "praise". In kitaabus salaat it refers to a special dua that is recited after the takbeer-e-tahreemah.

Ulama: Plural of aalim. An aalim is a scholar who has attained a considerable amount of Islamic knowledge.

Ummah: Literally means "community or nation". Here it refers to the Muslim community or nation.

Umrah: Commonly referred to as the "lesser pilgrimage". It is similar to Hajj with the exception that many of the rites of Hajj are left out and that it could be performed throughout the year.

Wajib: Literally means "obligatory". In Islamic jurisprudence it refers to that act which has not been established by an absolute proof. Leaving out a wajib without any valid reason makes one a faasiq and entails punishment.

Wajibaat: Plural of wajib.

Waqf: Endowment. In Islamic law it refers to endowing a place or thing in the name of Allah.

Wasiyyat: Bequest.

Watan-e-iqaamat: Refers to a place where a musafir intends to stop over for fifteen days or more.

Witr salaat: Refers to the salaat that is offered after the esha salaat. This salaat is wajib. For further details refer to the chapter on witr salaat.

Wudu: Literally means "purity or cleanliness". In Islamic terminology it refers to the act of washing oneself before offering salaat.

Zil Hijjah: The last month of the Islamic calendar. It is in this month that the Hajj is performed.

Zimmi: A non-Muslim person living in an Islamic state under the protection of the Islamic state.

Zuhr: Literally means "mid-day". In kitaabus salaat it refers to the mid-day prayer. It is referred to as zuhr salaat or salaatuz zuhr.


BAHISHTI-KNOWLEDGE

HEAVENLY ORNAMENTS

BY MOULANA ASHRAF ALI THANWI ( RAHMATULLAHI ALAYH )

THE IMPORTANCE OF KNOWLEDGE

GLOSSARY (Explanation of Islamic Terms)

THE IMPORTANCE OF KNOWLEDGE

Allah Ta'ala says: "Allah raises in rank those who believe among you and those who have been given knowledge." That is, Allah Ta'ala elevates the rank of those who have brought Iman among you. That is, they have completed their Iman by doing good deeds and following the Shariah. It should be noted that wherever the Quran and the Hadith mention any virtue of bringing Iman, they refer to complete Iman. He also elevates the rank of those who have been given knowledge over those who have not been given knowledge. Here, the lofty status of the knowledgeable has been established from the Holy Quran. First He praised those who have brought faith. Thereafter, He specifically mentions the people of knowledge and says that they have very high ranks. And when Allah Ta'ala says that a particular person is of a high rank, how great that person must be! In another place Allah Ta'ala says: "Say, (O Muhammad!), are those who know equal to those who know not?" Here the question is used for negation. That is, those who have attained knowledge are much higher than those who have not.

Ahadeeth Related to the Acquisition of Knowledge

1.There is a Sahih Hadith which has been narrated in the Jaami as-Sahih: "Seeking knowledge is compulsory (fard) on every Muslim." (irrespective of whether he is a male or a female). We know that to leave out a compulsory act is a major sin. It should be also known that it is compulsory to learn the method of doing an act which in itself is compulsory. And it is mustahab to learn the method of doing something that is mustahab. So if salaat is fard, then to learn the mas'alas in regard to it are also fard. The same applies to fasting and other acts of Ibadah. If a person is employed somewhere or starts a business, etc., it becomes incumbent upon him to learn and put into practice the rules of the Shariah that are connected to employment, business transactions, etc. All this that has been explained is in regard to that knowledge which is compulsory on every person. There are other branches of knowledge which, if acquired by a few people, absolve the rest of the community from acquiring them. For example, it is necessary to have at least one Aalim in every town and city who is well versed in the Quran, Hadith, jurisprudence, etc. He must be able to defend Islam against the onslaughts of the opposition, and if asked a mas'ala, he must be able to answer it with ease. To acquire knowledge of this type is not compulsory on every person. However, if someone has the time, the desire and the opportunity to acquire this type of knowledge despite it not being compulsory on him, then to acquire it will be mustahab and there is great reward in it. This was a brief explanation to show that the acquisition of knowledge is compulsory.

2. It is mentioned in a Hadith that Rasulullah sallallahu alayhi wa sallam said: "When Allah desires good for a person, He gives him an understanding of the Deen. I am a distributor of knowledge and Allah is the real giver." (Bukhari and Muslim)

3. It is also related in a Hadith that when a person dies, his deeds are cut off, except the reward of three deeds: (1) sadaqah-e-jaariyah (continuous charity - example endowing a property, building, well, or musjid in the name of Allah), (2) knowledge which benefits the people (for example by teaching, writing books, etc.), (3) a pious child that makes duas for the deceased. (Muslim) The meaning of this Hadith is that the reward of all good deeds ceases once the person dies. This is so because a dead person cannot do any good, so why should he get any reward? However, these three deeds are such that their rewards continue after death as well. These deeds are such, that they continue even after death because in sadaqah-e-jaariyah the people continue benefitting from it. Similarly, the benefit of knowledge also continues. And pious children make duas for their parents, so this act also remains after one's death.

4. Kathir bin Qays (he is a taabi'ee - a taabi'ee is one who saw a Sahabi in a state of Islam and also died as a Muslim) relates: "I was sitting in the musjid of Damascus with Hadrat Abu Darda radiallahu anhu. A person came to Hadrat Abu Darda radiallahu anhu and said: "O Abu Darda, I have left Madinah and come to you so that I may learn a particular Hadith from you. I have been given to understand that you have heard this Hadith from Rasulullah sallallahu alayhi wa sallam. I have not come to you for any other purpose." Hadrat Abu Darda replied: "Without doubt, I have heard Rasulullah sallallahu alayhi wa sallam saying: "Whoever takes a path seeking knowledge therein, Allah Ta'ala will make easy for him, a path to jannah. The angels, out of happiness, will place down their wings for the seeker of knowledge (laying down the wings is out of humility for the seeker of knowledge. Or it means that they have kindness and mercy for the seeker of knowledge, the result of which is making dua for his success. This is a sign that the person is accepted in the eyes of Allah because angels are sinless and are the special servants of Allah. To be accepted by the angels is like being accepted by Allah Ta'ala because your friend's friend is also your friend) and whatever is in the heavens and the earth seek forgiveness for the seeker of knowledge (that is they seek forgiveness for his sins) and even the fish in the sea seek forgiveness for him. It is apparent that the disbelievers and the shayateen are not included among those who seek forgiveness, because they do not deserve this bounty. If they disobey the Creator, how can they have good relations with the friends of the Creator? This is something that is obvious, therefore it was not mentioned in the Hadith. The Ulama say that it refers to all animals and not only fish. Fish have been specifically mentioned because water comes into existence through the barakah of the ulama and it is also the source of life, and we also know that fish are dependent on water. The superiority of an aalim over an aabid (worshipper) is like the superiority of the fourteenth moon over all the stars. In other words, it is as if the aalim is the fourteenth moon and the worshipper is like the stars. The aalim is likened to the moon of the fourteenth night which illuminates the entire universe. Because the benefit of knowledge extends to others as well, and the entire universe is illuminated with this knowledge, he has therefore been likened to the moon of the fourteenth night. As for the worshipper, his benefit is restricted to himself. Others cannot benefit from him. He has therefore been compared to the stars. If someone argues that by looking at the aabid one also yearns to do Ibaadat and that through the blessings of his Ibaadat, the mercy of Allah descends on the people. And in the same way, the land is also illuminated by the stars. Then the answer to all this is that all these benefits are nothing compared to the benefits of the aalim and the moon. In fact, they are not even worthy of consideration.

Aalim in this context refers to that person who knows more than the basic tenets (such as salaat, fasting, etc.) of Islam while an aabid refers to that worshipper who has a basic knowledge of Deen and occupies himself in Ibaadat and is not inclined towards intellectual pursuits. It does not refer to an ignorant worshipper because what Ibaadat can he make, and how can his Ibaadat be correct? It is therefore necessary for the aabid to have a basic knowledge of the Deen.

There is no doubt that the Ulama are the inheritors of the Prophets. We know that they did not leave behind any dinars or dirhams (i.e. they did not make anyone inheritors of worldly possessions). They did not leave behind any inheritance besides knowledge. So the one who acquires this knowledge has in fact acquired a lot of good. (This Hadith has been quoted from Mishkaat and narrated by Imam Ahmad, Tirmidhi, Ibn Majah, Abu Daud and Daarimi).

5.Hadrat Abdullah bin Abbas radiallahu anhu narrates that to acquire and transmit knowledge (by writing etc) for a portion of the night is better than making Ibaadat for the entire night. (Daarimi). One should understand that by mentioning all these virtues of knowledge, it does not mean that optional prayers should be discarded completely. Instead, some time should be kept aside for optional prayers. However, more time should be spent in intellectual pursuits because this is the greatest form of Ibaadat. Knowledge in the above context refers to Deeni knowledge.

6. It is mentioned in a Hadith: "Wayl is for the one who has no knowledge." (Wayl is the name of a pit in hell as has been mentioned in another Hadith. It also means destruction or terrible doom). In other words, the abode of a jaahil (ignorant person) is hell because very seldom does a jaahil die with Iman.

7. It is related in a Hadith that Rasulullah sallallahu alayhi wa sallam said: "I swear by Allah that He will not put any of His beloved servants into hell." This Hadith has been narrated through a correct chain of narrators in Jaami as-Sagheer. It is obvious that only an aalim who practises on his knowledge can be the beloved and close one of Allah. As for the jaahil, he can never be accepted by Allah. In order to save one's self from the fearful punishment of Allah Ta'ala and gain His pleasure, it is necessary for one to occupy oneself with knowledge and to practise on that knowledge. A poet says: "Whatever difficulties the friends of Allah experience in this world, are in reality their punishment. And forgiveness for their sins is sufficient. By Allah! hell will not punish them after this." But understand well that the friend of Allah, for whom such great glad tidings have been given, can only be that person who seeks His pleasure and follows His commands all the time. If by chance a sin is committed, one should repent immediately.

8. It is mentioned in a Hadith that "You should make Allah beloved in the eyes of the people and Allah Ta'ala will make you His beloved." (Kanzul Ummaal) That is, address the people, and by reminding them of the favours and bounties of Allah, make them turn towards Allah. Educate them in such a way that they begin to yearn for Allah Ta'ala. The result of this will be that Allah Ta'ala will begin to love you. That is, He will shower you with the highest form of mercy. It is obvious that this work can only be carried out by an aalim who practises on his knowledge and no one else. What great glad-tidings are in this for the ulama and sufis! What bounty can be greater in this world and in the hereafter than becoming the beloved of the Real Master? (O Allah! make me Your best servant as well - Aameen).

9. It is related in a Hadith that the one who will practise on his knowledge, Allah will grant him knowledge which he does not know. (Hulyatul Awliyaa) That is, he will be given the knowledge of unknown things and thereby progress even further with his knowledge.

10. It is related in a Hadith that when an aalim intends to please his Creator with his knowledge, then everything else (in the world) will fear him. (i.e. he will have nothing to fear).

11. In another Hadith it is mentioned that if the ulama are not the friends of Allah, then in the hereafter Allah has no friend. Meaning that an aalim is in reality a wali. (Sakhaawi).

12. It is mentioned in a Hadith that to look at the face of an aalim is an act of Ibaadat. (Daylami - on the authority of Anas radiallahu anhu)

Rasulullah sallallahu alayhi wa sallam is reported to have said: "Allah be pleased with that man (and woman) who hears something from me and then conveys it to others exactly as he heard it. The reason is that often, the person who receives the message is more knowledgeable than the one who conveys it." (Tirmidhi and Ibn Majah). How great a virtue has been attached to the knowledge of Deen that Rasulullah sallallahu alayhi wa sallam honoured the one who serves the Deen, especially the one who serves the science of Hadith by including him in his blessed dua. The Ulama have stated that through the learning and teaching of Hadith, if there was no other benefit apart from the blessings of this dua; even then one cannot afford to leave these blessings. In reality, great rewards apart from the blessings of this dua are found. O people! value this pious dua, seek knowledge of the Deen and there will be success in this world and in the hereafter.

13. It is mentioned in a Hadith that even if one person accepts Islam at the hands of someone, he will definitely get paradise. (Tabrani) In this Hadith there are glad tidings of dying in a state of Iman because if a person dies in a state of Iman, he will definitely enter paradise. To make someone a Muslim is actually the work of an aalim. What guidance will a jaahil who does not even know the rules himself be able to give to others? Here, aalim does not refer to a top ranking aalim. Instead, his virtue will be according to whatever knowledge he has.

14. It is related in a Sahih Hadith that Rasulullah sallallahu alayhi wa sallam said: "Whoever conveys forty Ahadeeth to my ummah, I will make a special intercession for him on the day of Qiyamat." (Jaami as-Sagheer) Here, "conveying" is general - it could be done through teaching, through writing, or by delivering lectures. In other words, convey it in any way as long as it is conveyed to the people. It is for this reason that the ulama have written many compilations of "Forty Ahadeeth".

15. It is mentioned in a Hadith: "Most certainly, Allah does not like an aalim who is fat." (Bayhaqi) This means that the aalim who is a practising aalim can never be fat on account of his services to the Deen and fear of the Hereafter. Being fat is actually an indication of living a life of luxury and pleasure and falling into negligence. Such a person cannot be accepted. At times negligence, luxuries and pleasures are considered to be sins. Some of them are makruh, while others are below the stage of perfection. The dislike of Allah will be according to the level of negligence. However, if a person is fat from birth or due to some illness, then this obesity will not be a cause of dislike on the part of Allah Ta'ala.

16. It is mentioned in a Hadith that the most severely punished person on the day of Qiyamat will be that aalim who did not benefit from his knowledge. (Jaami as-Sagheer)

17. It is mentioned in a Hadith that there is a valley in hell which seeks refuge four hundred times daily. The proud and haughty ulama will be entered into it. (Mishkaat) This refers to that aalim who renders religious services in order to show people. He acquires and imparts knowledge so that people may regard him as an aalim, respect him, give him money and regard him as a pious person. To offer acts of worship in order to show anyone other than Allah is a major sin and is also a form of shirk (ascribing partners to Allah).

18. Hadrat Abdullah bin Mas'ud radiallahu anhu says that if the people of knowledge valued knowledge and placed it in the right hands (i.e. passed it on to those who have the capability of acquiring it and becoming leaders. To teach that which is compulsory, is necessary on every person, but more than the basic with which a person can lead others, should only be taught to those who have the capability); then without doubt, the Jews and the Christians would have become leaders of the time on account of their knowledge. However, they wasted their knowledge on the worldly people in order that they may gain some worldly benefit from them. As a result, they became wretched and disgraced in the eyes of the worldly people. (This happened because the right of knowledge was that through it the pleasure of Allah should have been sought. By seeking the benefits of this world, they actually disgraced knowledge, the result of which was that they themselves became disgraced. If an aalim does not have any greed and fulfils the rights of the Deen, Allah Ta'ala will automatically put respect in the hearts of the people for him. In the same way, the one who seeks the world through knowledge and does not fulfil the rights of knowledge, Allah Ta'ala disgraces him. Such a person will suffer a loss in both the worlds). I have heard Rasulullah sallallahu alayhi wa sallam saying that the person who makes all his concerns and objects into one object alone, and that is the object of the hereafter (i.e. his aim and object is the hereafter and he continually tries to put this aim in order and leaves all his other aims and concerns to Allah according to the rules of the Shariah), then Allah Ta'ala will fulfil all his aims of this world. In other words, Allah Ta'ala will fulfil all his worldly affairs in a way that will be most beneficial to him. As for the one who is in turmoil on account of sorrow and worldly aims and objectives, Allah will not worry in which valley of this world he will be destroyed." (here, valley refers to difficulties and hardships). (Ibn Majah)

O Muslim brothers and sisters! Ponder a little and save yourselves and your children from the darkness of ignorance and confine yourselves to the commandments of Allah Ta'ala all the time. When a person devotes himself totally to Allah Ta'ala, then Allah loves him and helps him in many ways. And when Allah becomes a person's, then what can he be short of? Is there a shortfall of anything in the treasures of Allah? But all these favours can only be attained by obeying Him. It is mentioned in a Hadith that whatever can be received from Allah Ta'ala can only be got by obeying Him. These days, the ways of thinking have become so corrupt that religious education is regarded as a drawback and defect. And it is said that by acquiring religious education, what can one achieve besides poverty? Modern culture, modern ways of thinking, following the footsteps of the kuffaar (disbelievers) - all these things have become a source of pride and honour, and are regarded as progress. In actual fact, these are the very things which cause the wrath of Allah to descend daily. At times there is a plague, at times there is a flood of poverty and anxieties, and at times there is a drought. These are only the difficulties of this world. As for the punishment of the hereafter, it will be multiplied manifold. May Allah Ta'ala have mercy on the Muslims.

We do not say that, according to need, worldly knowledge should not be acquired, or that a profession or business be abandoned. What we are saying is that do not remain ignorant of the Deen. Do not destroy the Deen but do everything according to the Shariah. Following the Shariah without knowledge is impossible. It has been experienced that the one who follows the Deen completely also lives a life of honour and comfort. Even a single person will not be found who is extremely pious, and yet is in poverty and living a life of anxiety, contempt and wretchedness.

This world is a place of trials. The actual abode is the hereafter and it is there that one will live forever. It is necessary to make preparations for inhabiting that world, and as for this world, live in it as you would stay in a hotel or lodge.

Save yourself and your children from the darkness of modernism. This apparent light of modernism is actually very dark and would destroy one's Deen. When a person holds on tight to the Deen, he gets the world submissive to him, and he in turn does not even pay any attention to it - as has been mentioned in a Hadith. Hadrat Abdullah ibn Abbas radiallahu anhuma narrates that Allah Ta'ala gave Hadrat Sulayman alayhis salaam to choose between knowledge and kingship. He chose knowledge. Allah Ta'ala gave him knowledge and kingship as well. And He gave him such a kingdom that it became a proverb - when a person wants to exalt a kingdom, he refers to it as Mulk-e-Sulaymani (the Kingdom of Sulayman). No one will receive a kingdom like his right until the day of Qiyamat, and no one before Sulayman alayhis salaam received such a kingdom. It is obvious that the mastery of Sulayman alayhis salaam over the world was through the barakah of Deen - that he gave preference to knowledge over kingship.

Hadrat Saalim bin Abi al-Ja'd, a great tabi'ee, says: "When my master freed me (he was a slave), I pondered over what occupation I should choose with which I could pass my time. Until now I was fulfilling the orders of my master and all my time used to pass in that. Now that I am free, some other arrangement will have to be made. It came to my mind that I should acquire knowledge, so I did this. One year had not even passed, when the governor of Madinah wanted to meet me, but I did not allow him to come to me. What I mean is that because of a specific reason, I did not meet him even though to refuse to meet him without any special reason is contrary to the Deen and also amounts to disrespect. Anyhow, what I am trying to say is that in this short period my status increased to such an extent that governors began visiting me. And without realizing it, I could not meet them and clearly refused them." Really, this is the barakah of Deen. Fear of anyone except Allah does not remain in the heart. Whoever fears Allah alone, everything else fears him. Such people do not become disgraced out of greed nor do they become dependent on anyone. Read these themes with full concentration. Both these stories, i.e. the story of Hadrat Sulayman alayhis salaam and Hadrat Saalim, have both been extracted from the book Ihyaa ul-Uloom and its commentary.

19. It is mentioned in a Hadith that one should seek knowledge on Mondays. In doing so, there is ease in acquiring knowledge. (Kanzul Ummaal) A similar narration has come in regard to Thursdays. What this means is that it is better to commence a book on a Monday or Thursday. Similarly, it is better to commence any other intellectual pursuit on these days.

20. It is related in a Hadith that: "Whoever teaches someone even one verse of the Quran, then that teacher becomes a master over that student." (Tabrani) That is, the teacher has become a master, and the student, his slave. What this means is that the teacher has many rights. As far as possible, the teacher and spiritual guide should be obeyed and their pleasure sought. They are the ones who remove one from darkness into light, and lead one to the original beloved, that is Allah Ta'ala. Can there be any kindness better than this? To be a slave does not mean that the teacher can sell the student. What it means is that he has to expound the truth in the best way possible. One should understand well that the rights of the teacher and spiritual guide are less than that of the parents.

21. It is related in a Hadith that if an aalim is asked a mas'ala, and he conceals it without any Shar'ee reason, then he will be made to wear a necklace of fire on the day of Resurrection. (Mishkaat) Here it refers to knowledge whose exposition is necessary. To be miserly with knowledge without any Shar'ee reason, irrespective of whether its exposition is fard or mustahab, is extremely disgraceful.

GLOSSARY

(Explanation of Islamic Terms)

Aabid: One who preoccupies himself with ibaadah and shows relatively less interest towards knowledge.

Aalim: One who has attained a considerable amount of Islamic knowledge. He could also be referred to as an Islamic scholar.

Allah: Almighty God. The most well-known of His many names. Allah refers to the one and only being who is worthy of worship.

Auliya: Plural of wali. Literally means friend. But in Islamic terminology it refers to the close friends of Allah.

Baitul Maqdis: Also known as Masjidul Aqsa or the furthest musjid. It is situated in Jerusalem and is the third most sacred place in Islam. It is popularly referred to as Baitul Muqaddas.

Banu Isra'eel: Literally means the children of Isra'eel. It refers to the progeny of Hadrat Ya'qub alayhis salaam.

Barakah: Literally means "blessings". Also used to refer to the experiencing of abundance even in things which are little.

Bid'ah: Literally means an "innovation". In Islam it refers to introducing new things into religion which have no basis in the Quran or Sunnah. In addition to this, to regard these new things as acts of ibaadah. A bid'ah is a major sin in Islam.

Dajjal: Also known as the one-eyed Dajjal. He will be from among the Jews and will appear before Qiyamat. He will cause a lot of corruption in the world and will eventually be killed by Hadrat Isa alayhis salaam.

Deen: Literally means "religion". Here it refers to the religion of Islam.

Dua: Supplication, prayer or devotional phrases.

Durood: Salutations to Rasulullah sallallahu alayhi wa sallam.

Eid: Literally means "feast, festival". In Islam it refers to that day which is celebrated after the month of Ramadaan and also on the 10th day of Zil Hijjah.

Eid-gah: That place where the Eid salaat is performed.

Fard: Literally means "compulsory". In Islam it refers to those acts and things which are compulsory on a Muslim. Abandoning or abstaining from a fard act is a major sin. To reject a fard act amounts to kufr.

Fatwa: A formal legal opinion or verdict in Islamic law.

Ghayb: Literally means "the unseen". In Islam it refers to all those things that are unseen by man and at the same time believing in them is essential. Examples of the unseen are: hell, heaven, angels, etc. A Muslim has to believe that no one has the knowledge of the unseen except Allah.

Ghayr-

mahram: Refers to all those people with whom marriage is permissible.

Ghusl: Literally means "bath, wash". In Islam it refers to the washing of the entire body from head to toe without leaving a single place dry.

Hadith: Hadith literally means "speech". In Islam it refers to the sayings and actions of Rasulullah sallallahu alayhi wa sallam. Those sayings and actions that have been endorsed or approved by him also fall under the purview of Hadith.

Haid: Monthly periods or menstruation experienced by a woman.

Hajj: Literally means "pilgrimage". In Islam it refers to the annual pilgrimage to Makkah. Hajj is the fifth pillar of Islam.

Halaal: That which is lawful or permissible in Islam.

Haraam: That which is unlawful or prohibited in Islam.

Haud-e-Kauthar: The fountain of abundance. This is the fountain from which the believers will be given water on the day of judgement.

Hijaab: See Purdah.

Ibaadah: Literally means "worship". In Islam it refers to all those acts with which one renders worship to Allah Ta'ala.

Iblis: This is the name of shaytaan, or the cursed devil.

Ihraam: Two pieces of unstitched cloth which are donned by the person performing Hajj or Umrah.

Ilhaam: Literally means "inspiration". Here it refers to those things or ideas which Allah puts into the minds of His pious servants.

Imaan: Literally means "faith". Here it refers to believing in Allah Ta'ala as the one and only God and believing that Muhammad sallallahu alayhi wa sallam is His messenger.

Imam Mahdi: He will make his appearance when the Muslims will be at their weakest. With his advent, the greater signs of qiyamat will commence. He will be the leader of the Muslims. After his death, Hadrat Isa alayhis salaam will take over the reigns of leadership.

Istihaada: This refers to blood which flows from a woman out of her normal periods. This is irrespective of whether it flows out of her normal menstruation period or out of her normal nifaas period.

Istinja: Cleansing of one's private parts after having relieved oneself. A person can cleanse himself with water or clods of earth.

Jaahil: Literally means "an ignorant person". Here it refers to one who is ignorant of the knowledge of Islam irrespective of whether it is general knowledge of Islam, or knowledge of the rules and regulations of Islam.

Jahannam: Hell. A dweller of hell is called a jahannami.

Jannah: Heaven or paradise. A dweller of heaven or paradise is called a jannati.

Jinn: Refers to beings that have been created by fire. They take on different shapes and forms.

Ka'bah: The most sacred place in Islam situated in Makkah al-Mukarramah. Commonly referred to as the "House of Allah".

Kafir: Literally means "a disbeliever". In Islam it refers to one who rejects Allah and who does not believe in Muhammad sallallahu alayhi wa sallam as the final messenger of Allah.

Kalimah: Refers to the basic tenet of Islam, i.e. bearing witness that there is none worthy of worship except Allah and that Muhammad is the messenger of Allah.

Karaamaat: Plural of karaamat. Literally means a miracle. But in Islam it refers to miracles performed by saints and other pious servants of Allah. These miracles are performed only through the will of Allah. Saints cannot perform any miracles of their own accord.

Kashf: Literally means "manifestation".

Khalifah: Literally means "successor". In Islamic political theory it refers to the Islamic head of state. Commonly spelt "caliph".

Khilaal: This term is generally used in the act of wudu. It refers to the passing of fingers either through one's beard or passing of fingers of one hand through the fingers of the other hand, or even passing of the little finger through the toes.

Kuffar: Plural of kafir.

Kufr: The state of disbelief.

Makruh: That which is disliked or detestable. Makruh is of two types: makruh-e-tahrimi and makruh-e-tanzihi. Makruh-e-tahrimi is that which has been established by a proof which is not absolute. The one who rejects it is regarded as a fasiq (open sinner). A person who does something that falls under this category without any valid reason will be committing a sin and will deserve punishment. Makruh-e-tanzihi is that which if left out, will be worthy of reward and if carried out, will not entail any punishment.

Mani: Semen or sperm.

Masah: The act of passing of wet hands over a particular part of the body.

Mas'ala: Literally means "an issue, problem or question". In Islamic jurisprudence, it refers to a rule, or regulation. The plural of mas'ala is masa'il.

Mazi: Pre-coital fluid. A thin fluid generally released by the private parts of both men and women at the time of passion.

Ma'zur: Literally means "one who is excused". In Islamic jurisprudence it refers to that person who has certain sickness due to which he is excused or exempted from certain acts. For further details refer to the chapter concerning the ma'zur.

Mehr: Dowry which is given to the wife at the time of marriage.

Mi'raj: Literally means "ascension". In Islam it refers to the ascension of Prophet Muhammad sallallahu alayhi wa sallam to the seven heavens wherein he communicated with Allah.

Miswaak: A thin stick or twig which is used to clean the teeth.

Mu'aamalaat: Literally means "transactions". Generally refers to all those transactions and dealings wherein some money or other type of wealth is involved.

Mu'aasharat: Literally means "society". In Islamic terminology it refers to one's social relationships and social dealings.

Muharram: The first month of the Islamic calendar.

Mu'jizah: Literally means a "miracle". In Islam it refers to miracles performed by prophets. Prophets do not perform miracles out of their own accord but through the direction and will of Allah.

Musalli: One who is offering salaat.

Mushrikeen: Plural of mushrik. A polytheist or one who ascribes partners to Allah.

Mustahab: Literally means "preferable or desirable".Refers to that act which was done by Rasulullah sallallahu alayhi wa sallam or the Sahabah very occasionally. Carrying out these actions entails reward and leaving them out does not entail any punishment.

Nafl: Literally means "optional". According to the jurists it has a similar ruling to that of mustahab.

Najaasat: Refers to impurity. Najaasat is of two types: najaasat-e-ghaleezah (heavy impurity) and najaasat-e-khafeefah (light impurity). The rules concerning najaasat have already been mentioned in the relevant chapters.

Najis: That which is impure.

Nifaas: Refers to the flowing of blood after child-birth.

Purdah: An Urdu word meaning "seclusion". It is an equivalent of the Arabic word "hijaab". Refers to the seclusion of women from strangers. There are different stages of purdah, the highest of which is that the woman should not come out of her home except for some valid Islamic reason.

Qada: Literally means "carrying out or fulfilling". In Islamic jurisprudence it refers to fulfilling or completing those duties that one may have missed due to some reason or other.

Qiblah: The direction in which one faces when offering salaat.

Qiyaamat: The day of resurrection.

Sahabah: The companions of Rasulullah sallallahu alayhi wa sallam. They are those who saw him while they were Muslims and also died in a state of Islam.

Sahabi: Singular of sahabah.

Sajdah: The act of prostrating.

Salaat: Literally means "prayer". In Islam it refers to a specific act in which one prays to Allah. It is one of the five pillars of Islam.

Shariah: The Islamic Law.

Shayateen: Plural of shaytaan.

Shaytaan: The accursed devil, Iblis. He was from among the jinn.

Shirk: Polytheism or ascribing partners to Allah.

Sunnat: Sunnat is that action which Rasulullah sallallahu alayhi wa sallam did or sanctioned. Sunnat is of two types: sunnat-e-mu'akkadah and sunnat-e-ghayr-mu'akkadah. Sunnat-e-mu'akkadah is that which Rasulullah sallallahu alayhi wa sallam continuously carried out. To leave out such a type of sunnat is a sin and one is punished for this. However, there is no harm if one leaves it out because of some valid excuse.

Sunnat-e-ghayr-mu'akkadah is that which Rasulullah sallallahu alayhi wa sallam carried out, but also left out at times without any reason. To follow such a type of sunnat entails reward and to leave it out does not necessitate any punishment.

Tafsir: Literally means "commentary or explanation". In Islamic terminology it refers to the commentary or exegesis of the Quran.

Taqdir: Predestination. That is, whatever befalls a person, whether good or bad, has been predestined by Allah.

Tawaaf: Literally means "circumambulation". In Islam it refers to the act of walking around the Ka'bah. It is not permissible to make tawaaf of any other place irrespective of how sacred it may be.

Ta'wiz: An amulet which is generally suspended around the neck.

Tayammum: The act of purifying oneself with pure sand in the absence of water.

Ta'zias: Structures portraying the tomb of Hadrat Husayn (R.A) which are generally carried in processions during Muharram. This is an innovation and should be totally rejected.

Ulama: Plural of Aalim.

Ummat: Literally means "community or nation". Here it refers to the Muslim community or nation.

Umrah: Commonly referred to as the "lesser pilgrimage". It is similar to Hajj with the exception that many rites of Hajj are left out and that it could be performed throughout the year.

Wahi: Literally means "revelation". In Islam it refers to the revelations that were sent down to the different prophets from time to time.

Wajib: Literally means "obligatory". In Islamic jurisprudence it refers to that act which has not been established by an absolute proof. Leaving out a wajib without any valid reason makes one a fasiq and entails punishment.

Wali: Singular of auliya.

Waqf: Endowment. In Islamic law it refers to endowing a place or thing in the name of Allah.

Wudu: Literally means "purity or cleanliness". In Islamic terminology it refers to the act of washing oneself before offering salaat.

Zakaat: Literally means "purity". In Islam it refers to alms-giving or charity of a stipulated amount. It is one of the five pillars of Islam.

Zam zam: Name of a well in Makkah. The water that comes out from this well is called zam zam water. Drinking of zam zam water is included in the rites of Hajj.


THE MAJLIS-QUESTIONS ANSWERS

THE MAJLIS

QUESTIONS AND ANSWERS

PLEASE NOTE:

THIS IS NOT THE OFFICIAL SITE OF THE MAJLIS OR THE MUJLISUL-ULAMA

PLEASE DO NOT E-MAIL US ANY QUESTIONS OR CORRESPONDENCE

ALL QUESTIONS & CORRESPONDENCE SHOULD BE DIRECTED TO:

THE MAJLIS P.O. BOX 3393 PORT ELIZABETH 6056 SOUTH AFRICA

colbar.gif (2243 bytes)

VOLUME 10 NUMBER 5 VOLUME 10 NUMBER 12

VOLUME 11 NUMBER 1 VOLUME 11 NUMBER 3

VOLUME 11 NUMBER 4 VOLUME 11 NUMBER 5

VOLUME 11 NUMBER 6 VOLUME 11 NUMBER 7

VOLUME 11 NUMBER 8 VOLUME 11 NUMBER 10

VOLUME 11 NUMBER 11 VOLUME 11 NUMBER 12

VOLUME 12 NUMBER 1 VOLUME 12 NUMBER 2

VOLUME 12 NUMBER 3 VOLUME 12 NUMBER 4

VOLUME 12 NUMBER 5 VOLUME 12 NUMBER 6

VOLUME 12 NUMBER 7 VOLUME 12 NUMBER 8

VOLUME 12 NUMBER 9 VOLUME 12 NUMBER 11

VOLUME 13 NUMBER 2 VOLUME 13 NUMBER 4

VOLUME 13 NUMBER 5 VOLUME 13 NUMBER 6

BACK TO BAHISHTI ZEWAR HOME PAGE


BAHISHTI ZEWAR MISCELLANEOUS/ADVICES

HEAVENLY ORNAMENTS

Matters of Etiquette and Comfort

A few shortcomings of women

Matters of experience and organization

Precautions with regard to children

A few words of advice 76

The Importance of Handicrafts

SUPPLEMENT (A) TO BAHISHTI ZEWAR

A few important masa'il

SUPPLEMENT (B) TO BAHISHTI ZEWAR

GLOSSARY 96

INTRODUCTION

This part of Bahishti Zewar consists of things which would give one peace of mind in this world and at the same time prevent one from causing discomfort to others. Outwardly they may appear to be worldly matters. However, Rasulullah sallallahu alayhi wa sallam has said that a complete Muslim is he from whose hands and tongue other Muslims are safe. Rasulullah sallallahu alayhi wa sallam has said that it is not appropriate for a Muslim to place himself into any difficulty and thereby cause disgrace to himself. It has been mentioned in a Hadith that when Rasulullah sallallahu alayhi wa sallam used to deliver a lecture, he would always take his listeners into consideration by ensuring that he does not put them into discomfort. Rasulullah sallallahu alayhi wa sallam has said that when a person is a guest at someone's house, he should not stay there to the extent that he causes discomfort and disturbance to his hosts. We learn from all these ahadith that it is contrary to the Deen to unnecessarily put yourself into difficulty or to put others into difficulty. Furthermore, it is also contrary to the Deen to act in a way which would cause difficulty and discomfort to others. It is for this reason that, together with Deeni matters, we have included such matters which would be of comfort both for oneself and others as well.

Matters of Etiquette and Comfort

1. When you begin shutting the doors at night, check around properly whether any dog or cat has not entered the house. Ensure that there is nothing in the house which could cause harm to your life or damage to your belongings. There are many things which can cause disturbance to your sleep.

2. Occasionally, keep your clothes and books in the sun.

3. Keep your house clean and ensure that everything is kept at the right place.

4. If you desire to maintain your health, do not seek excessive relaxation. Engage in some strenuous work. The best thing for women is to grind their own wheat, to pound with a pestle, or to use a spinning wheel. In carrying out these tasks, the body remains strong and healthy.

5. If you go to meet anyone or go to speak to someone, do not sit there nor remain speaking to the extent that it causes discomfort to the person or to the extent that it causes him delay in completing his work.

6. All the inhabitants of the house should be made to conform to the rule that everything has a specific place where it would be kept. When anyone takes it from there, he should replace it at that very place the moment he completes using it. This is so that others will not have to ask for it or search for it everywhere. By changing the place of an item, at times no one is able to find it. This causes great discomfort to everyone. As for the things which are used specifically by you, keep them in specific places so that when you need them, you are able to get them without even looking. In other words, because you are used to them being in a particular place, you will be able to obtain them by merely stretching out your hand.

7. Do not leave the sofa, any utensil, brick, etc. in the way. It happens very often at night and during the day at times, that a person walks without noticing these items. As a result, he slips and falls and even hurts himself.

8. When anyone asks you to do something, ensure that you reply verbally in the affirmative or negative so that the person knows exactly whether you are going to do it or not. If you do not reply verbally, it is possible that the person may be under the impression that you have heard what has been said when in actual fact you did not even hear him. Alternatively, he may be under the impression that you have agreed to carry out that task when in actual fact you do not wish to carry it out. This would result in that person unnecessarily relying on you to carry out that task.

9. When adding salt to the food, add a little less than normal. If those who are eating find it less, they can always add more. But if you add extra, you will not be able to lessen it.

10. When adding chillies to dhals, vegetables, curries, etc. do not cut the chillies. Instead, grind them into powder and then add them. By cutting them, the seeds remain intact and if these have to be eaten, they would cause the mouth to burn.

11. If you happen to drink water at night and the light is on, ensure that you look at it carefully prior to drinking it. If there are no lights, cover the mouth of the container or the tumbler with a cloth (or strainer) so that no harmful substance enters the water.

12. Do not throw or toss children when playing with them. At the same time, do not suspend them from a window or any other elevated place. Allah forbid, it must not happen that the child slips out of your hand, falls down, and this playing turns into a tragedy. In the same way, do not chase them. It is possible that they will fall and get hurt.

13. Once a pot is empty, wash it and keep it upside down. When you wish to use it again, rinse it first.

14. When you intend keeping a pot (of food) on the table, do not do so without checking beneath it to see whether it is dirty or not. (This is especially so when it has been heated over a gas stove or fire because in such cases the pot most definitely turns black).

15. When you go as a guest to someone's house, do not ask for anything. The thing which you ask for may seem insignificant. However, it is something that is based on availability (i.e. it may have just got finished prior to your arrival). By your asking for it, you will be putting your host in an embarrassing situation.

16. Do not spit or clean your nose at a place where others are present. If there is a need to do so, excuse yourself and fulfil your need elsewhere.

17. When eating food, do not mention things which would cause disgust or nausea to others. This causes great discomfort to those who have very sensitive temperaments.

18. When in the presence of a sick person or his relatives, do not mention things which would cause them to lose hope in life and unnecessarily break their heart. Instead, console them by saying that Insha Allah, all pain will go away, etc.

19. If you have to say anything secretive about a particular person and the latter is also sitting there, do not say anything by making gestures with your eyes or hands. This would unnecessarily put the person in doubt. This rule only applies if what you wish to say about the person is considered to be permissible in the Shariah. If it is not permissible, then it will be a sin to say such things.

20. When speaking, do not make excessive gestures with your hands.

21. Do not wipe your nose with your scarf, sleeve, edge of the skirt, dress, etc.

22. Always dust your shoes (or strike them against each other) prior to wearing them. It is possible that there is a harmful object or animal sitting inside. You should do the same with your clothes and sheets (prior to going to bed).

23. If a person has any sores, pimples, etc. in his private places, do not ask him where they are. This would cause unnecessary embarrassment to the person.

24. Do not sit at a place where many people are walking up and down. This would cause discomfort to them and to you as well.

25. Do not allow any smell to develop on your clothes or body (on account of their being dirty or not having a bath for a long time).

26. Do not sweep a place where others are seated.

27. Do not throw seeds (of fruit) and peels on anyone.

28. Do not play around with a knife, scissors, pins, etc. It's possible that you will mistakenly hurt yourself.

29. When any guest comes to your house, show him the toilet first. Do not worry about preparing a very elaborate meal which would cause a delay in his having the meal. Prepare the meals on time even if they may be simple. On the day of his departure, ensure that his breakfast is prepared quickly and early. In short, there must be no shortcoming in seeing to his comfort.

30. Do not come out of the toilet or bathroom while you are still tying your pants (or putting your dress in order). Do all this in the toilet or bathroom and then come out.

31. When anyone asks you anything, answer him first and then continue with your work.

32. When you say anything (to anyone) or give a reply to anyone, speak clearly so that the person understands you thoroughly.

33. When you have to give anything to anyone, do not throw it from far. It is possible that it will not reach him and would get damaged. Go to the person and give it directly in his hand.

34. When two persons are busy teaching and learning or busy in a conversation, do not go near them and begin shouting and screaming. Do not even talk to them.

35. When anyone is busy in a certain task or busy talking, do not commence speaking to him the moment you go to him. Instead, wait for the opportune moment. When he turns towards you, commence speaking to him.

36. When you have to give anything to anyone, do not release it from your hand until and unless that person has got a proper hold over it. Many a time, an item falls while it is being transferred from one person to the other and thereby gets damaged.

37. When eating, keep all the bones, peels, etc. at one place. Do not spread them all over the place. Once you have gathered all, dispose of them at the appropriate place.

38. Do not walk too swiftly nor should you walk by raising your head too high. It is possible that you would fall.

39. When closing a book, close it very carefully. Many a time the first and last pages get turned.

40. You should not speak in praise of any ghayr mahram male in the presence of your husband. Some men do not like this.

41. In the same way, do not speak in praise of any woman in the presence of your husband. It is possible that he will become inclined towards her and disinterested in you.

42. When you meet someone with whom you have a formal relationship, you should not ask her about her house conditions, jewellery, clothing, etc.

43. Set aside three to four days a month in which you would remove all the cob webs, clean the carpets and floors, and keep everything in order.

44. If any piece of paper or book is kept in front of someone, you should not pick it up and look at it. If the piece of paper has something hand-written on it, it is possible that it is of a private and confidential nature. If it is printed (such as a book), it is possible that a hand-written note is kept inside it (and this may be of a private nature).

45. Be extremely cautious when ascending or descending a flight of stairs. In fact, it would be preferable to place one foot on one step first and before going to the next step, the second foot should also be placed onto the first step. Once both the feet are on one step, the next step should be climbed. Do not place one foot on one step and the other foot on the next step. This is totally inappropriate for girls and women. You should also stop boys from doing this from a young age.

46. Do not dust a garment, book or anything else in such a way that dust falls on the person who is sitting nearby. Similarly, you should not blow with your mouth or dust with a cloth (when anyone is sitting nearby). You should do all this when there is no one nearby.

47. When you hear any sad news regarding the death of someone, someone being afflicted by a calamity or someone falling ill, do not mention this to anyone as long as you have not established and verified the news which you have received. It is more important that you do not mention it to the person's relatives and near ones. If it is established that the news which you received was incorrect, you would have put these people under unnecessary stress and tension. Furthermore, they will accuse you of taking out a bad omen.

48. In the same way, if you are afflicted by any minor illness or difficulty, do not write to your distant relatives informing them of your illness and difficulty. (This would cause them unnecessary worry).

49. Do not spit on the walls especially if it is while eating betel leaves. In the same way, do not touch the walls and doors with oily hands. Instead, wash your hands. Do not consider burnt oil to be impure, as is the habit of some ignorant women.

50. If there is a need for more curry on the dining table, do not take away the dish that is in front of those who are eating. Instead, bring more curry in another dish.

51. If a person is sleeping on a bed or couch, do not shake him. If you have to pass by, then do so in such a way that you do not disturb him in any way. If you have to pick up anything from the bed or leave anything on it, then do so very silently.

52. Do not leave any food or drink open. In fact, if you leave any food or drink on the dining table and that thing will be eaten later or right at the end of the meal, you should still cover it.

53. Once the guest has eaten to his full, he should leave a little bit of curry or a small piece of bread so that his hosts do not feel that he did not get enough to eat. This could cause embarrassment to them.

54. Utensils that are empty and have to be kept away in the cupboard should be turned over and kept away.

55. When walking, lift your feet completely from the ground. Do not drag your feet because this would cause your shoes to wear out quickly and at the same time this is considered to be ill-mannered.

56. You must be careful when it comes to wearing shawls and head-coverings in that their edges and corners do not touch the ground.

57. If anyone asks for salt or any other food item, bring it in a utensil or dish. Do not bring it by placing it in your hand.

58. Do not speak immoral and obscene things in the presence of girls. In doing so, their modesty and bashfulness also disappears.

A few shortcomings of women

1. One of the shortcomings of women is that when they are questioned, they do not give a proper reply which would satisfy the questioner. They introduce many irrelevant facts and even then the actual thing which was asked is not known thoroughly. Remember that whenever anyone asks you anything, ponder over the actual meaning of what has been said. Thereafter give the appropriate answer.

2. Another shortcoming is that when a woman is given a task, she remains silent. The person who has ordered her to fulfil that task does not even know whether she has heard what has been said or not. At times, the person is under the assumption that she has heard when in actual fact she has not heard what has been said. As a result, that task is not fulfilled and when she is questioned about it, she absolves herself by saying that she did not hear. In short, that task remains unfulfilled. At other times, the person is under the assumption that she has not heard. He therefore repeats his order and the woman angrily replies: "I have heard! Don't "eat" my head." We can gauge from this that in both instances this results in ill-feeling between the two. Had the woman replied in the affirmative (or negative) at the very outset, they would have saved themselves from all this misunderstanding.

3. Another shortcoming is that when a woman wishes to give a certain task to the domestic servant or anyone else in the house, she will shout from a distance. There are two harms in this: One is that this is a sign of shamelessness and immodesty for it is highly possible that her voice will be heard out of the house and on certain occasions it will also be heard on the street. The other harm of this is that when a person shouts from a distance and issues orders, it is highly possible that some of the orders will be understood while others will not be understood. Those that have been understood will be carried out while those that have not been understood will not be carried out. As a result of this the woman will become angry and ask the domestic servant as to why she did not execute a certain task and the latter will reply that she did not even hear it. This results in each person blaming the other and the task remains unfulfilled. In the same way, when the domestic servant has anything to say, she does not enter the house and speak clearly. Instead, she stands at the door and shouts. Even in this case, certain things are understood while others are not. Etiquette demands that the woman should go to the person whom she wishes to address. Alternatively, she should call for the person and thereafter inform her of whatever she wishes to be done in a cool and collected manner.

4. Another shortcoming of women is that when they like something, they act impulsively and purchase it immediately irrespective of whether they need that item or not and even if they have to purchase it on credit. Even if one does not purchase on credit, it is a sign of great stupidity to squander one's money on unnecessary items. Extravagance and squandering one's wealth is also a sin. When you have to spend your money on a particular item, first ponder and think if there is any Deeni benefit in purchasing the item or any worldly necessity that would be fulfilled by purchasing it. If you find any benefit or necessity after pondering over the matter thoroughly, purchase the item. But if you find no benefit or necessity, do not squander your money. As far as possible, do not incur any debts even if it means experiencing a little difficulty or inconvenience.

5. Another shortcoming of women is that when they have to go into the town or embark on a journey, they delay in getting themselves ready. As a result, they are delayed in departing. If it was a long journey, they reach their destination late. If night falls and they are still travelling, there is fear over their lives and possessions. If it was a hot day, they become tired and weary and at the same time put their children under great stress. If it was during the rainy season, there is the fear of rain. Furthermore, it becomes difficult for the vehicle to move in the rain and mud. As a result they are further delayed. However, if they leave early in the morning, there are all types of conveniences and many alternatives. Even if one had to go to a nearby district and had to hire a taxi, the taxi driver is made to wait (on account of the woman's delay). Leaving late will cause you to return late, your domestic tasks will be delayed, you will be delayed in preparing the meals, the meal may be spoilt because of your rushing to complete your cooking, on the one hand your husband will demand his food and on the other hand your children will be crying for their food. Had you left early, you would not have experienced all these difficulties.

6. Another shortcoming when travelling is that women like to take along many unnecessary items. This puts the animal (that is to be mounted, eg. a horse or the car in present times) under stress, causes a shortage in space, and most of all, causes great problems for the men with whom they are travelling. It is the men who have to guard all the goods, very often they also have to carry the goods and it is they who have to pay the porters for carrying the goods. In short, it is the poor men who have to shoulder all the responsibilities while the women sit indifferently in the vehicle. Always carry few items when travelling. In doing so, you will be at ease all the way. Bear this in mind when travelling by train as well. In fact, one has to be more cautious when travelling by train.

7. Another shortcoming is that when they board a train (or any other public mode of transport) they inform the men to cover their faces (i.e. to lower their gazes) or to conceal themselves in one corner. After she has boarded, she does not inform the men that she is no longer a need to observe purdah. The harm of this is that those poor men continue covering their faces (i.e. lowering their gazes) or concealing themselves thus causing them unnecessary discomfort. At times, the men are under the misconception that the woman has covered herself and they therefore uncover their faces or come out of concealment, when in actual fact the woman has not covered herself as yet, resulting in the men seeing her uncovered. This is the harm of the woman not informing the men a second time. Had she informed them a second time, they would have all come to know that she is in the habit of informing a second time, they would all await her announcement and no one will come forward without first knowing her actual state.

8. Another shortcoming is that when a woman goes to someone's house, then the moment she disembarks from the vehicle, she barges into the house without even announcing her arrival. Many a time the men of the house are present and she has to confront them. You should not do this. Instead, prior to your getting off the vehicle, send someone inside to inquire and at the same time inform of your arrival. If there are any men, they will leave the room. Once you have heard that there are no men present, get off from the vehicle and enter the house.

9. In most cases when two women are conversing with each other, one of them begins speaking even before the other can complete what she was saying. Many a time, both of them commence speaking simultaneously and none of the two can hear the other's speech. What is the benefit in such a conversation? You should always remember that once a person has completed whatever he wishes to say, only then should the other person commence speaking.

10. Women are in the habit of leaving their jewellery and money lying around. At times they will merely keep it under the pillow or on a shelf. Despite their having locks and keys, they do not keep such items safely due to laziness. Later, if something has to get mislaid, she accuses everyone (of stealing it).

11. Another shortcoming is that if a woman is sent for a certain task, she will undertake another task at the same time. She only returns after completing both tasks. In doing this, she causes great stress and discomfort to the person who has sent her because he estimated the task to take a certain amount of time. Once this time passes, the person begins to get worried. On the other hand, this woman says (to herself): "I’ve come till here, let me do the other task as well." You should not do this. Execute the first task first and thereby fulfil his request. Once you have done so, you can undertake the second task at your own pace.

12. Another shortcoming is that of laziness. Women tend to postpone a particular task for a later period. In most cases this results in inconvenience and harm.

13. Another shortcoming is that she does not have any sense of urgency in her temperament. She does not look at the need and the circumstance - the situation demands that I hasten, therefore let me hurry and complete the task as soon as possible. She always opts for "taking things very easily" and going into great pains in doing something (that does not require so much of attention and formality). At times, this attitude results in the actual task being spoilt and the opportunity (of fulfilling it) passing away.

14. Another shortcoming of women is that when they lose anything, they accuse someone without any investigation. In other words, if a person was known to have stolen before, they accuse that same person of stealing again when in actual fact it is not necessary for one person to commit all acts of evil all the time. In the same way, when other evil acts are committed and she suspects a certain person, she will develop such a powerful conviction that she will even accuse good, innocent persons.

15. Another shortcoming is that when two persons are engaged in a conversation, the woman will try to enter their conversation without being asked to do so. Furthermore, she will give her own advice and opinions regarding the matter under discussion (without being asked to do so). As long as anyone does not ask you for any advice or for your opinion, you should be silent and remain as if you are absolutely dumb.

16. When a woman returns from any gathering or function, she has the habit of mentioning the appearance of all the women that were present to her husband. She describes the jewellery, clothing and adornment of all the women who were present. If the husband becomes inclined towards one of those women and his heart becomes attached to one of them, what a great harm will be experienced by her!

17. When a woman has to speak to a particular person, she does not wait for that person to complete the task in which he is occupied or the conversation in which he is engaged. Instead, she will intrude and impose on the person while he is still fully occupied in his task. This is an evil practice. You should only speak to him when he turns his attention towards you.

18. Another shortcoming is that when they speak, they speak in half measures and when they have to convey a message, they convey only half the message. The consequence of this is that the meaning and the message will be misunderstood. At times this causes the task to be spoilt while on other occasions it causes ill-feelings between the persons.

19. When a person speaks to a woman, she does not pay full attention to the person who is addressing her. She continues with whatever task she is engaged in or continues speaking to someone else. This causes the person who is addressing her to feel dissatisfied and at the same time he does not have any confidence in the woman fulfilling the task which he had spoken to her about. This is because if she has not heard everything that he has said, how will she fulfil the task completely?

20. Another shortcoming is that a woman will not admit her fault or mistake. As far as possible, she will try to "cover up" her mistake or justify it irrespective of whether it is justifiable or not.

21. When anything is sent to a woman (as a gift) and the quantity of that gift happens to be less or it happens to be of an inferior quality, she will look down upon that gift, accuse the person who sent such a gift saying that there was no need to send such an inferior gift and that the person should be ashamed of himself for sending such an item, etc. This is a very evil practice. He could only bring this much to you. He did not cause any harm or destruction to your personal property in bringing such an item. Women treat their husbands in the same way. Very seldom will they accept any of his gifts happily. In most cases they will find fault with the gift and thereafter accept it.

22. Another shortcoming of women is that when any task is given to them they will babble something and thereafter carry it out. When they know that they will have to carry out that task, what is the benefit in babbling? At the same time, they have caused ill-feeling to the person who asked them to carry out the task.

23. Some women are in the habit of stitching clothes while they are actually wearing that very garment which is being stitched. At times, they even poke themselves. Why cause unnecessary harm to yourself?

24. At the time of arrival or departure, women are in the habit of crying even if they do not really feel like crying on such an occasion. They impose this crying upon themselves out of fear that the person will think that they have no feelings.

25. Women are also in the habit of leaving pins and needles lying around. Very often, unwary persons are pricked (and thereby harmed).

26. Another shortcoming of women is that they do not protect their children from the heat and the cold. When the children fall ill, they run around asking for ta'weezes (amulets). They do not bother about giving the proper medication nor do they bother about taking proper precautions for the future.

27. Women are in the habit of feeding their children even though the latter may not be hungry at all. Alternatively, they insist on their guests to eat something even if they are not hungry. Thereafter, the children or guests have to bear the harm of eating despite their not being hungry (causing harm to their digestive system).

Matters of experience and organization

1. As far as possible do not get both your sons or both your daughters married at once. This is because there will definitely be some difference in your daughters-in-law and sons-in-law. In your very sons and daughters there are differences with regards to their physique, appearance, dress, beauty, modesty and shame, and in various other matters. People are in the habit of gossiping, praising one and deriding the other. This unnecessarily causes ill-feeling.

2. Do not trust anyone and everyone. Do not entrust your house to anyone and everyone. As long as you have not tested or gauged a person's credibility, do not rely on him. In cities you will find many women who are charmers, fortune tellers, gypsies, etc. who barge into homes. Do not even allow them to come near your home. Such women have entered many homes and cleared them (of all goods).

3. Do not leave your jewellery box or hand-bag (or wallet) lying around. Always keep it locked or else, carry it with you.

4. As far as possible, do not purchase anything on credit. If you have no alternative but to purchase on credit, ensure that you find out the price of the item together with writing down the date. Once you have sufficient cash (to fulfil the debt) immediately go and pay the creditor.

5. As far as possible, try and suffice with the monthly allowance you receive and use it in an appropriate manner. In fact, you should try and save some of your monthly allowance.

6. Do not utter things which you do not wish to be mentioned to others in the presence of those women who frequent your home. Such women include maids, domestic servants, cleaners, etc. This is because such women are in the habit of mentioning your domestic affairs to various other people and various other homes.

7. Do not prepare your meals by using the various ingredients such as flour, rice, etc. by mere estimation. Use the ingredients according to your needs and ensure that you weigh them properly and use only that which would be sufficient. If anyone mocks or teases you for weighing all the ingredients (and not using them through estimation) do not worry about them.

8. When your daughters go out (for some work or to play) do not allow them to wear any jewellery as this would pose a danger to their lives and wealth as well.

9. If any man knocks on your door and claims friendship, claims to have an appointment or any dealing with your husband, father or brother, do not ever permit him to enter the house. Do not permit him to enter even if it may be behind a veil. At the same time, do not hand over any valuable item to him. Do not display excessive likeness or devotion to him until one of the menfolk of your house recognizes him. In the same way, do not accept anything which he gives or sends to you. If he feels hurt over this, do not worry about it.

10. In the same way if any strange woman comes with a car (or any other mode of transport) and informs you that so-and-so person has sent for you, don't ever sit in that car. In short, do not do anything by the mere information of strange persons. Nor should you give them anything from your house irrespective of whether they be men or women and irrespective of whether they ask for the item on their own behalf or in the name of some other person.

11. Do not keep any tree or plant in the house which could prove to be harmful or injurious.

12. Wear extra clothing in winter. Most women do not clothe themselves properly in winter. This causes influenza and colds.

13. Teach children the names of their father, mother, and grandfather as well. Occasionally, you should test them to see whether they remember these names or not. The benefit of this is that if a child gets lost somewhere and someone asks him his father's or mother's name, he will at least be in a position to inform them. Someone or the other will recognize the parents' name (and be able to trace them). If the child does not know the parents' name, he will merely say: "I am mummy's son" or "I am daddy's son" and no one will know who he is referring to.

14. Once a woman left a child at a certain place and went on an errand. In the meantime, a cat came and bit the child in such a manner that the child passed away. We learn two things from this. One is that you should never leave your child alone anywhere. The second thing is that one cannot trust cats, dogs and other animals. Some women are in the stupid habit of allowing cats to sleep at their side. If the cat has to scratch or bite them or hold them by the throat, what will they do?

15. When purchasing any medicine, always show it to your doctor so that he may check whether it is suited to you or not. If there is any dirt or dust on the packaging of the medicine, remove it thoroughly and check that you have received the correct medicine. At times, the pharmacist (or his assistant) gives the wrong medicine and its effect is disastrous. All left over medicines should be carefully labelled by clearly writing the name of the medicine and its purpose as well. At times, a person does not recognize the medicine and therefore has to throw it away. At other times, the person does not clearly remember the purpose of the medicine and therefore mistakenly uses it for another sickness thereby causing harm to himself.

16. Do not take loans from people who respect and honour you. (In taking loans from such persons, you will lose your respect and honour). At the same time do not give too much on credit or loan. If you have to give on credit, give an amount which you would be able to bear if it is not paid back.

17. If you have to undertake a major or new task, first seek advice from a knowledgeable and pious person.

18. Conceal your money, possessions and other valuables. Do not show them nor mention them to anyone and everyone.

19. When writing a letter to anyone, ensure that you write your complete address clearly. If you have written to the person previously, do not think that you had written your address in the previous letter therefore there is no need to write it again. How do you know whether the person still has your previous letter or not? If he does not have it, just think of the inconvenience that you would be putting him into. It is possible that he does not even have your address in his mind or that he is illiterate and was therefore unable to inform his scribe.

20. If you have to travel by train (or any other public mode of transport) ensure that you keep your travel tickets and other documents very safely. You could also give it to your menfolk for safe keeping. When in the train, do not sleep to the extent that you become absolutely unconscious of your surroundings. Do not mention any secrets to your fellow female travellers. Do not make any mention of your money, jewellery, etc. to them. If anyone offers you any edibles to eat, do not accept them. Do not wear any jewellery while travelling by train. Keep your jewellery in your bag. Once you have reached your destination, you can wear whatever jewellery you wish.

21. When travelling, always carry some money with you.

22. Do not speak to an insane person. When he is not in his senses, you do not even know what he is going to say or what he will do to you and thereby cause you unnecessary embarrassment and ill-feeling.

23. Do not place your foot in any place when it is very dark. Similarly, do not place your hand in any place when it is very dark. Switch on the lights first and then do whatever you wish to do.

24. Do not reveal your secrets to anyone and everyone. Some people are in the habit of mentioning their secrets and thereafter telling the person not to mention it to anyone. Such persons are more likely to mention it to others (i.e. especially when you tell them not to mention it to anyone).

25. Always keep some of the basic and necessary medicines in your house.

26. When embarking on any course of action, think of the consequences first and then commence with it.

27. Do not purchase too much of chinaware and glassware unnecessarily because a lot of money is wasted in such items (on account of their breaking very quickly).

28. When travelling, women should carry a book of masa'il, a pen, paper, a utensil for making wudu, etc.

29. When a person is leaving on a journey, as far as possible do not ask him to purchase anything for you nor ask him to bring a certain item of yours which is kept at a certain place. At the same time do not ask him to take a parcel or a letter for you (which has to be delivered to a certain person). In most cases such requests cause inconvenience to the person who is travelling. Furthermore, if that person is not very cautious or particular (in carrying out such tasks) he will cause more harm to you (in not delivering or bringing that item after you had depended on him to do so). If you have to send a letter, you could do so by post. If you have to send or request for a parcel, you could do so by sending it or requesting it through one of the courier services. If the item which you wish the person to purchase for you is available over here, even though it may be more expensive, then purchase it from here. It is not good to inconvenience others merely for a little benefit to yourself. The task may appear very simple, but there are many problems in taking the responsibility and making the proper arrangements. If you have no alternative and you wish that a particular item be purchased for you, then give the money for the item to the person before he can leave. If the person is going to return by train (or plane), then give him extra money so that he has sufficient money if he has to pay for excess luggage.

30. When travelling, do not eat anything that has been given to you by strangers. Some people add poisonous or intoxicating substances in the food and thereby steal all one's money and possessions.

31. When rushing to board a train, bear in mind the type of ticket which you have purchased. Do not sit in an upper class coach when in fact you have a lower class ticket.

32. When you are sewing and the needle gets stuck in the fabric, do not try to pull it out with your teeth. At times the needle breaks or pricks the person's palate or tongue.

33. Always keep a nail-clipper with you so that you can clip your nails whenever the need arises.

34. If you do not have full confidence in carrying out a particular task, do not give the responsibility to others as well. This would cause unnecessary harm and ill-feeling.

35. Do not give advice to others out of your own accord. However, if you have full choice over a person (e.g. your children, students, etc.) or the person himself seeks your advice or opinion, then there is no harm in offering your advice.

36. Do not insist on a person to eat or to stay over at your place. At times this causes discomfort and harm to the person. What is the benefit of expressing this type of love when it results in ill-feeling and dislike.

37. Do not carry any item that is extremely heavy. We have seen many persons who carried heavy weights in their youth thereby causing damage to themselves which resulted in harm for the rest of their lives. This is more applicable to girls and women. They have to be more cautious because the joints, veins and nerves of their bodies are weaker and softer.

38. Do not leave needles and other sharp objects lying around. It is possible that someone may sit on them mistakenly and poke themselves.

39. Do not give any heavy or dangerous object from an elevated place to any person. Similarly, no food or drink should be passed on from an elevated place. It is possible that the object will slip and fall.

40. If you have to hit a child or a student, do not hit him with a thick stick or by kicking and fisting him. Allah forbid, if the child gets hurt or injured at a weak spot then you will find that the tables will be turned on you. You should also abstain from hitting a person on the face or head.

41. If you visit someone and you have already partaken of your meal (prior to going to the person's house), then the moment you go to his house inform him that you have already eaten. This is because your hosts will not ask you whether you have eaten or not and they will silently worry about preparing a meal for you irrespective of whether it is meal time or not. They will take the trouble of preparing a meal for you and when they present it to you, you reply that you have already eaten. How dejected they will feel at that time? So why don't you inform them before-hand? In the same way, if someone invites you for a meal or asks you to stay over for a meal, then seek permission from your house folk. If the situation demands that you have to accept without seeking permission, then inform your house folk before-hand so that they do not occupy themselves in preparing a meal for you.

42. It is not good to engage in transactions where there are many formalities or many things to be taken into consideration. In such places one is not able to speak clearly nor is one able to make the proper demands - one person understands something while the other understands something else. The consequences of this are not good.

43. Do not scrape or clean your teeth with a knife or any other sharp object.

44. Always feed your children who are studying with things that would give strength to their brains and minds.

45. As far as possible, do not spend the night alone in your home - only Allah knows what can happen. If there is no alternative, it will be okay to do so. It has happened that some people passed away (while being alone in the house) and people learnt of this after several days.

46. When stones, rocks, bricks, etc. are left at one spot for a long period of time, invariably scorpions and other dangerous animals begin to inhabit that spot. If you have to pick up the stones, do not do so all of a sudden. Instead, be extremely cautious, check the surroundings, and then pick them up.

47. When going to sleep, dust the bed with a cloth first because it is possible that an insect or animal may be on it.

48. Place the leaves of the margosa tree and camphor in between the folds of silky and woolen clothing so that such clothing is not eaten by worms.

49. If you have to conceal any money in the house, inform one or two persons in whom you have total trust as to the whereabouts of that money. Once, a woman concealed 500 rupees of her husband's earnings and passed away soon thereafter. No one knew the exact location of that money. They searched the entire house but were unable to find it. The husband was a poor person - just try and imagine the pain he must have experienced.

50. Some people lock their valuables and leave the keys lying around. This is also a serious mistake.

51. If you have to count your money and other valuables at night, do so silently. Do not allow your voice to be heard out of the house as there are thousands of enemies outside.

52. Do not leave the house with a fire burning inside. In the same way, do not throw a burning match (or any other item such as charcoal, pieces of wood, etc.) without first extinguishing it. If you throw such an item, ensure that you extinguish it with your feet after having thrown it. Do not allow any sparks to remain.

53. Never allow your children to play with matches, fire or fireworks. Once my neighbour's child was lighting a match. In the process he caught on fire and his entire chest was burnt. At another place a child was playing with fireworks and lost his hand in the process.

54. When there are no lights and you have to carry a candle (or any other source of light) to the toilet, be extra cautious. Many people have burnt themselves in this manner. Using paraffin is even more dangerous.

Precautions with regard to children

1. You should wash the hands, face, neck, ears, groin, dirty clothes of your children daily. When any dirt and grime collects on the body, it causes a burnt effect on the skin. This later turns into a wound.

2. When the child relieves himself, wash him immediately with water. Do not suffice with wiping him with rags (or toilet paper) as this causes itching and inflammation. If it is winter and it is very cold, wash the child with warm water.

3. Make your child sleep separately and place two pillows on either side of him in order to protect him from falling off the bed. By having the child sleeping next to you there is the fear that one of his limbs might get smashed. We know for a fact that the limbs of children are weak. There is therefore nothing to be surprised about if they get injured. At one place a child got smashed in this way and was found dead the following morning.

4. Do not get the child into the habit of being rocked in a swing excessively because swings are not found everywhere. Similarly, do not get the child into the habit of being carried too much because this weakens the child.

5. Get the child into the habit of going to everyone. If a small child gets used to one particular person and later that person has to pass away or leave the job, this causes great problems for the child.

6. If you decide to obtain the services of a wet-nurse in order to breast feed your child, ensure that you get a wet-nurse whose milk is wholesome, who is young and whose milk is fresh, i.e. her child must not be more than six to seven months old. At the same time, she must be of good character and religiously minded. She must not be stupid, immodest, shameless, miserly or greedy.

7. Once the child commences eating solids, do not hand over the responsibility of feeding the child to the maid or domestic servant. Ensure that you feed the child yourself or you appoint a person who is mannerly and also reliable. This is so that the child does not eat excessively or too less and thereby falls ill. If you have to give any medication to the child, ensure that it is prepared in your presence and given to the child in your presence.

8. When the child reaches the age of understanding, inculcate in him the habit of eating himself. Wash his hands for him prior to eating and teach him to eat with his right hand. Inculcate in him the habit of eating less so that he is safeguarded from sickness and greed.

9. The parents should pay particular attention to the following. And if anyone is appointed over the child, he or she should also be instructed to pay attention to this fact, i.e. they should ensure that the child is neat and tidy all the time. When the hands and face get dirty, they should be washed immediately.

10. If possible, someone should be with the child all the time. When the child is playing around, do not allow him to run around and jump around excessively. Do not allow him to play in an elevated place. Ensure that the child plays with the children of good and respectable people. Do not allow him to play with the children of mean and wicked people. Do not allow the child to play among too many children. Do not allow him to play in alleys and on the streets. Do not go around in the bazaars and market places with the child. Teach the child appropriate manners and etiquette for different situations and circumstances. Stop the child from improper and unlawful acts.

11. If there is anyone appointed to play with the child, emphasise on the person not to take the child to improper and unsuitable places. If he has to give the child anything to eat or drink, he must first show it to the parents. He must not feed the child out of his own accord.

12. Get the child into the habit of asking from his parents and immediate family. He should not ask for anything from anyone else. Similarly, he should not accept anything from anyone without your permission.

13. Do not display excessive love and affection for the child or else he will become spoilt.

14. Do not make the child wear very tight-fitting clothes. Similarly, do not make the child wear very elaborate clothing (such as clothing that has gold and silver brocade, laces, etc.) excessively. There is no harm if the child wears such clothing on certain occasions such as eid.

15. Get the child into the habit of brushing his teeth with a miswaak.

16. In the seventh part of Bahishti Zewar (sixth part of the English translation) the rules and etiquette of eating, drinking, talking, walking, meeting people, sitting in gatherings, etc. are written in detail. Get the child into the habit of adopting all these etiquette. Do not depend on his learning them when he grows older or on the assumption that you would read them to him later in life. You should remember that a person does not learn anything on his own. Similarly, if anything is read to him, although he comes to know of it, the habit of putting that into practice does not come immediately. As long as a person does not get into the habit of adopting good manners and etiquette, then irrespective of how knowledgeable he becomes, he will always do things which are considered to be ill-mannered, inappropriate, and things which would cause pain to others.

17. Do not impose too much of work on the child in his studies. Set aside one hour for his studies in the beginning. Thereafter, increase it to two hours and then three hours. In this way, increase the work load in accordance with his capability and how much he can bear. It should not happen that the child is made to study the entire day. This is because he would become easily distracted on account of tiredness. Excessive work would damage his heart and brain. This would cause his mind and memory to become weak and he will become lazy like a sick person. This would result in his losing interest in his studies.

18. Apart from short holidays and without any real need, do not give the child holidays very often. This causes one to become dull and weary by nature.

19. As far as possible, obtain the services of a qualified and reputable teacher in whichever field the child is studying. Some people look for cheap teachers for their children. From the very beginning the method of teaching and studying is wrong and it becomes very difficult to set this right later on.

20. Easy subjects should be taught later in the day while difficult subjects should be taught in the morning. This is because one is tired and weary later in the day and will therefore become terrified of difficult subjects.

21. Teach your children, especially girls, to cook and sew.

22. When there is a big difference in age between the bride and bridegroom, this could be a cause of many problems.

23. At the same time, do not get your children married at a very young age. This is also very harmful.

A few words of advice

1. It is an evil practice to "pick out" a person on his past practices. It is an evil habit of women that when past ill-feelings have been cleared and forgiven and a situation arises wherein they get into an argument again, they begin to repeat the past ill-feelings. This is a sinful act and at the same time it causes ill-feelings to settle into the heart again.

2. Don't ever complain about your in-laws when you go to your parents' house. Some of these complaints amount to sinning and this act of complaining is regarded as lack of patience on your part. In most situations this complaining results in ill-feelings between the two families. In the same way, do not speak in praise of your parents' house at your in-laws. At times this amounts to the sin of pride and haughtiness. Furthermore, the in-laws will get the impression that this daughter-in-law of theirs does not value and appreciate them. This would result in their not appreciating you.

3. Do not get into the habit of speaking excessively or else you would inevitably mention something that is inappropriate. The consequence of this is ill-feelings in this world and sinning in the hereafter.

4. As far as possible do not ask others to fulfil your tasks for you - fulfil them yourself. In fact, you should take up the tasks of others as well. In doing so, you will be rewarded and at the same time you will win over the person as well.

5. Don't ever converse with women who are in the habit of carrying tales from anywhere and everywhere. Do not even lend an ear to them. Listening to such conversations is sinful and could also lead to problems.

6. If you hear any complaints about your mother-in-law, sister-in-law (husband's sister), wife of husband's younger brother, wife of husband's elder brother, etc. then do not keep these complaints in your heart. It would be better for you to consider these complaints to be false and thereby remove them from your heart. If you are unable to do this, go up to the person who made all these complaints and clear all misunderstandings. In doing so, there is no room for further problems and misunderstandings.

7. Do not be too strict with your workers and domestic servants. Also keep a watchful eye on your children that they do not mock or trouble the servants and their children. They might not say anything out of fear or taking you into consideration, but you must remember that they will definitely curse you in their hearts. Even if they do not curse you, you will still be committing the crime of oppression and you will therefore be a sinner.

8. Do not waste your time in unnecessary and useless conversations. Set aside some time in which you teach the Quran and read Islamic literature to girls. If you are unable to do much, then after teaching the Quran you should at least read this book, Bahishti Zewar, to them from the beginning till the end. You should also give importance to teaching girls some sort of handicrafts irrespective of whether the girls are your own children or someone else's children. However, as long as they have not completed the recitation of the Quran, they should not engage in any other work. Once they have recited the Quran (early in the morning), they should clean themselves. Thereafter, commence teaching them. After they take a break and eat, give them writing exercises. Thereafter, teach them how to cook and sew.

9. Do not ask the girls who come to study under you to carry out your domestic tasks. At the same time, do not ask them to take care of your children. Instead, treat them as you would your own children.

10. Do not take upon any responsibilities merely for name and fame. This would be considered to be a sin and would result in many problems and difficulties.

11. When moving from one place to another or travelling to a certain place, do not make it necessary upon yourself that you have to change your shoes, clothing, wear new jewellery, etc. This is because it means that you are going into all these formalities so that people may consider you to be great. Having such an intention is sinful. Furthermore, this causes a delay in departing which results in many other problems. You should adopt humility and simplicity. Occasionally, go with the very clothes that you are wearing at home. If the clothes are very dirty, then change as quick as possible without going into too many formalities.

12. When arguing with anyone, do not find faults with the person's family or any of his dead relatives. This is a sinful act and at the same time causes ill-feeling.

13. When you have someone else's item, return it immediately after having used it. If you do not find anyone to return it at that time, do not mix it with your own items. Keep it separately and safely so that it does not get mislaid. It is not permissible to use another person's item without his permission.

14. Do not get into the habit of eating sumptuous meals. One does not remain in the same financial position all the time. If his position deteriorates, he has to undergo many difficulties.

15. Don't ever forget anyone's favour upon you irrespective of how insignificant it may be. At the same time, do not show off your favours irrespective of how big they may be.

16. When you have no work at all, the best thing to do is read a Deeni book. Don't ever read books that are harmful.

17. Don't ever shout and speak. How embarrassing it would be if your voice is heard outside?

18. If you have to wake up in the middle of the night and the rest of the house folk are asleep, do not shuffle about and do not walk around loudly. If you have awoken for a particular reason, why should you awaken the others as well? Do whatever you have to very silently.

19. Do not laugh and joke with your elders. It is a sign of disrespect. Do not be informal with low-minded persons because they would become disrespectful of you and cause you displeasure. Alternatively, they will display their arrogance elsewhere and thereby disgrace themselves.

20. Do not speak in praise of your family or your children in the presence of others.

21. If everyone stands up in a gathering, do not remain seated as this is considered to be a sign of pride and haughtiness.

22. If two persons are in disagreement (and not speaking to each other), do not mention anything to any of them whereby if they reconcile, it would cause embarrassment to you.

23. As long as your work can be accomplished through money or softness, do not adopt a hard approach or throw yourself into any difficult or dangerous situation.

24. Do not display your anger to anyone in the presence of your guests. This would cause your guest to become reserved and he would not be as "open" as he was prior to your anger.

25. Display good character to your enemy as well. In this way, his enmity towards you will not increase.

26. Do not allow pieces of bread to lie around. If you see any bread lying around, pick it up, clean it and eat it. If you are unable to eat it, give it to some animal. If the table cloth has bits and pieces of food on it, do not dust it at a place where people walk.

27. Once you have completed your meal, do not leave the food behind and get up. This is a sign of disrespect. Pick up all the dishes first and then get up.

28. Emphasise on your girls not to play with boys because this causes both of them to become mischievous. When boys who are outsiders come into the house, the girls should leave their presence even if these boys are small in age.

29. Do not joke physically (such as tickling) with anyone. In most cases this causes ill-feelings and at times the person is also physically hurt. Do not joke excessively to the extent that the other person becomes serious. This also causes disputes. It is extremely shameful to joke in the presence of guests, such as in the presence of one's wedding guests.

30. Do not sit in line with your elders. However, if they order you to do so for some reason or the other, then etiquette demands that you obey them.

31. When you borrow anything from anyone, keep it very safely. Once you have completed using it, send it back to him immediately. Do not wait for the person to ask you for it. There could be several reasons for his not asking for it: (i) he does not know whether you have completed using it or not, (ii) he is probably feeling it difficult to ask you for it, (iii) he probably forgot that you have that item in your possession. Later when he looks for it, how much of difficulty you will be imposing upon him? In the same way, if you are owing any money to anyone and you have some money, then pay it to that person immediately. Reduce your debt as much as you can and as quickly as you can.

32. If you have to walk at night for some reason or the other (and you have no alternative but to walk), then remove your anklets and other types of tinkling jewellery. Do not walk around with all this tinkling jewellery.

33. If someone is alone in the house or room and the door is closed, do not open the door and barge in. It is possible that the person is naked, exposed, or sleeping and you disturb him unnecessarily (by barging inside). Instead, call out the person's name in a soft tone and seek his permission to enter. If he permits you, enter. If not, remain silent and try again later on. However, if you have very urgent work with the person and he does not reply, then shout out his name until he wakes up. But as long as he does not answer you or does not call you inside, do not enter.

34. If you do not know a person (and you are engaged in a conversation with him), then do not speak ill of a particular place or a particular family, tribe, people, etc. It is possible that the person is from that place or belongs to that particular group of people. This would cause you great embarrassment.

35. In the same way, if you do not know who was the person who fulfilled a certain task, then do not say: "Which stupid did this?" or any other words of similar tone. It is possible that someone whom you respect and look up to carried out that task. This would also cause you great embarrassment.

36. If your child does something wrong (thereby inflicting harm on someone else), never take your child's part. It is worse to take sides with your child in his presence because this would cause your child to become spoilt.

37. When seeking to get your daughters married, look for a boy who has the fear of Allah and a religious temperament. It is such a person who can provide comfort to his wife. If the person is extremely wealthy but has no Deen in him, he will not fulfil his wife's rights nor will he be faithful to his wife. In fact he will not even give her any money. Even if he gives her any money, he will harass her more than what he gives her.

38. Stitch your name or any other sort of identification on your clothing so that it does not get mixed up with someone else's clothing. This would result in your wearing the other person's clothing and the latter wearing yours. This is a sinful act and also causes worldly harm.

39. It is the practice among the Arabs that when they wish to take something from a pious person (such as a spiritual guide or sufi shaykh) for the sake of acquiring the blessings from him, they give this pious person one of their own belongings (such as a kurta, shawl, scarf, etc.). This pious person uses the item for a few days and gives it back to the person who had given it to him. The pious person has no hesitance in doing this. However, if twenty persons ask him for one of his own items, he will not be left with even a rag. Our Indian people unashamedly ask the pious persons for their clothing. This causes inconvenience to them. If we also adopt the practice of the Arabs it will be very good.

40. If a person expresses his opinion in a particular matter and you have an opinion contrary to his, then express your opinion. However, do not express your opinion and attribute it to someone else. This is because if the person goes and mentions it to that person (to whom you attributed a particular opinion), it would cause unnecessary ill-feelings.

41. Do not accuse anyone of anything on mere suspicion as this would cause great pain to the person.

The Importance of Handicrafts

Some poor women have no means of obtaining or receiving food and clothing. Such women experience great difficulties and problems. The solution to their problem could be in two things: one is that they should get married. Alternatively, they should learn some sort of handicraft and thereby earn a living. However, ignorant people consider both marriage and a handicraft to be a shortcoming. And no one thinks about making proper arrangements for the expenses of these poor women. So how can these women live a proper life? O women! You cannot force anyone (to do anything for you). However, Allah Ta'ala has given you the power of choice over your heart and your hands and feet. You should therefore try and influence your heart and do not worry about what others have to say. If you have reached the age of marriage, get married. If you have not reached the age of marriage, or do not feel like getting married (without considering it to be a shortcoming), or you are scared of further complications (by getting married), then in all these cases try and earn a living through a permitted handicraft. If anyone looks down upon you or mocks at you, don't ever worry about it. If there was anything wrong with such work, why would the prophets alayhimus salaam have taken up such occupations? Who is greater than them? It is mentioned in a Hadith that Rasulullah sallallahu alayhi wa sallam used to graze sheep. It is also mentioned in a Hadith that there is not a single prophet who did not graze sheep. Rasulullah sallallahu alayhi wa sallam said that the best source of income is that which has been earned with one's own hands and that Hadrat Daud alayhis salaam used to eat with the earnings of his own hands. All this has been mentioned by Rasulullah sallallahu alayhi wa sallam. Some of the occupations of the prophets have been mentioned in the Quran. Others have been mentioned in other biographies of the different prophets. We will mention the names of a few of such prophets together with their occupations.

1. Hadrat Aadam alayhis salaam had done farming. He used to grind flour and make bread.

2. Hadrat Idris alayhis salaam used to do writing and tailoring.

3. Hadrat Nuh alayhis salaam cut wood and built a ship. This is the work of a carpenter.

4. Hadrat Hud alayhis salaam was a trader.

5. Hadrat Saalih alayhis salaam was a trader.

6. Hadrat Zul Qarnayn was a great king and, according to others, he was a prophet. He used to weave baskets.

7. Hadrat Ibrahim alayhis salaam used to do farming. He also engaged in construction work - he built the ka'bah.

8. Hadrat Lut alayhis salaam used to do farming.

9. Hadrat Isma'eel alayhis salaam used to make arrows and put up targets.

10. Hadrat Is'haaq alayhis salaam, Hadrat Ya'qub alayhis salaam and all their children used graze sheep and give them to their children.

11. Hadrat Yusuf alayhis salaam traded in grain when there was a drought.

12. Hadrat Ayyub alayhis salaam had the young of many camels and sheep. He had also done farming.

13. Hadrat Shu'ayb alayhis salaam had also grazed sheep.

14. Hadrat Musa alayhis salaam grazed sheep for several years. This tending of sheep was also his form of payment of mahr when he got married.

15. Hadrat Harun alayhis salaam was a trader.

16. Hadrat al-Yasa' alayhis salaam used to do farming.

17. Hadrat Daud alayhis salaam used to make armour which is the work of an ironsmith.

18. Hadrat Luqmaan alayhis salaam was a very wise person. Some scholars consider him to be a prophet. He used to graze sheep.

19. Hadrat Sulayman alayhis salaam used to weave baskets.

20. Hadrat Zakariyya alayhis salaam used to do carpentry.

21. Hadrat 'Isa alayhis salaam had dyed clothes at a person's shop.

We have already mentioned that Rasulullah sallallahu alayhi wa sallam and all other prophets had grazed sheep. Although these prophets did not depend on the different occupations as a source of income, they however did all these things and did not consider them to be a defect or shortcoming. Many great auliyaa' and ulama who have written great works had also undertaken some sort of occupation. Some of them engaged in weaving, others in tanning of leather, others in repairing of shoes, while others engaged in the making of sweetmeats. Who can have more honour and a greater status than all these great persons?

SUPPLEMENT (A) TO BAHISHTI ZEWAR

(Part Nine)

A few important masa'il

1. It is not permissible to eat at a place wherein most of the things that are sold are haraam. However, if a person inquires with regard to a particular item that is being sold there and is given a reply that it is halaal, then he will have to check on the person who gave him the information. If the person is a pious and religious-minded person, one can act on his information without any hesitation. If the person is a sinful person, or one does not know whether he is a pious person or not, then one should check with one's heart. If the heart says that this person is honest, it will be permissible to act upon his information. But if the heart is not inclined towards believing him, it will not be permissible to act upon his information. For example, the selling of mangoes (or any other fruit) prior to the crop even appearing on the trees. You have read previously that this is haraam. If this practice is in vogue in a particular place and the mangoes sell at a lower price after maturity, then the above-mentioned mas'ala will apply. If you are given the information that certain mangoes were sold after maturity, it will be permissible for you to eat them. It will not be permissible to eat them if you do not know when they were sold (after maturity or before).

2. It is prohibited to speak ill or curse a sickness (that one is afflicted with).

3. If a kaafir woman (or man) comes willingly to you in order to accept Islam and there is no fear of any fight or civil strife in her accepting Islam, then make her a Muslim. The method of making a person into a Muslim is as follows: Make the person recite the kalimah

and explain its meaning as well, i.e. There is none worthy of worship except Allah and Muhammad is the Messenger of Allah. She must also say: "I believe in all the prophets, all the books of Allah, the angels, life after death and predestination (taqdeer). I have left my previous religion and accepted the religion of the Muslims. I will offer the five times salaat and keep the fasts of Ramadaan. If I have the stipulated amount of wealth, I will give zakaat. If I have sufficient funds, I will perform the hajj. I will follow all the orders of Allah and His Rasul sallallahu alayhi wa sallam and abstain from all the things which they have prohibited. O Allah! Keep me firm on Deen and Imaan. Help me in fulfilling all pious and religious acts." Thereafter, all those who are present should make the following dua to Allah: "O Allah! Accept this person's Islam. Keep us firm on Imaan and make us die on Imaan as well."

4. Do not backbite.

5. Do not believe in rumours.

6. Some women are of the opinion that as long as impure clothes are not dried after having washed them, they are not pure and that salaat with such clothes is not permissible. This is incorrect. On account of not knowing this mas'ala, many women miss their salaats. Where will they ever make qadaa of these missed salaats? You should not think in this manner. Salaat with wet clothes is definitely permissible.

7. Clothing that causes the arms, hair of the head, neck, etc. to be exposed invalidates salaat. (This is applicable to women)

8. If a poor person is strong enough to work but still goes around begging, it will not be permissible to give him anything.

9. If you are travelling by train (or any other mode of public transport) and there is no water to make wudu, make tayammum and offer your salaat. Do not miss the salaat.

10. Some women do not observe purdah with their workers and labourers. This is a major sin.

11. Do not use items that belong to others without the owner's permission. This is irrespective of how insignificant the item may be. After using the item, do not leave it lying around. Instead, return it to the owner or inform him that you have left the item at a particular place.

12. The different rules, regulations and stipulations that have been laid down by the different authorities with regard to the different modes of public transport (such as buses, trains, planes, etc.) have to be followed. It is not permissible to act contrary to those rules, to cheat on the authorities, or to conceal anything from them. For example, if a person is travelling with a third class ticket by train, he is permitted to carry a certain amount of luggage (30-40 kilos or whatever the case maybe). If he has any luggage that is in excess of the stipulated amount, he will have to pay for the excess luggage according to whatever is stipulated per kilo. If a person takes this excess luggage into the train without having it weighed, even if the authorities do not spot him, he will be committing a sin. If he bribes the authorities into permitting him to take the excess luggage (without any additional payment), he will be committing a double sin - one for taking the excess luggage and another for bribing the authorities.

Similarly, they have a rule that if a child is under three years old, he can travel free of charge. If he is between three and twelve years of age, he will have to pay half the normal rate. If he is above twelve years, he will have to pay the full adult rate. Based on this, if a person takes a child who is above three years without paying for his ticket, or informs the authorities that the child is under three years old (despite being over three years old), he will be sinning. In the same way, if a child is above twelve years and the person informs the authorities that he is under twelve years and therefore purchases a half-ticket, he will also be sinning.

In all these cases, the person will have to pay on the day of judgement - not with money but by giving away his good deeds and he will have to bear the evil deeds of the authorities (whom he had cheated).

13. These days, young Muslim men read a lot of English literature. Many things which are contrary to the Deen are found in such books and magazines. Most of these youngsters who read such books have no knowledge of the Deen. This results in many of them having no Imaan in their hearts. Furthermore, many of them utter certain things which cause them to lose their Imaan. If a Muslim girl has married one of these youngsters, their marriage is not considered to be valid in the Shariah. If the marriage is not valid, it would mean that their entire lives are spent in sinning. The consequences of this will have to be borne by the parents in this world and there is the fear of punishment in the hereafter as well. It is therefore extremely important and necessary that just as you inquire about the family background and financial position of the boy who proposes to your daughter, it is much more important for you to inquire and check whether he is religiously-minded or not. If you do not know anything about his religiosity, don't ever give your daughter to him. A religious-minded poor person is a thousand times better than a rich person who has no Deen in him. It has also been noticed that the person who does not have any Deen in him is unable to fulfil the rights of his wife and does not even have any feelings for her. At times he will not even give her a cent to spend (on herself). When there is no tranquillity in such cases, why do people then crave for affluent partners?

14. If you make any mistakes in the recitation of the Quran, correct these mistakes immediately or have them corrected by someone. Do not leave it for a later date because it is highly possible that you will forget to have such mistakes corrected. If you do not have these mistakes corrected, you will read the Quran incorrectly forever and will also remain a sinner (for not correcting these mistakes).

15. Do not answer anyone's question if you do not remember a particular mas'ala properly or if you are unsure of it.

16. Some people are in the habit of deluding others in accepting their counterfeit notes. If they are unable to delude anyone, they try to use them by purchasing something at night (when others are unable to decipher the actual nature of the notes). This is a major sin. You should return the notes to the person who had given them to you. You could return them to him by warning him that they are counterfeit notes or you could use any other strategy in returning them to him. However, this will only be permissible if you know for sure that he is the one who had given them to you. If you have the slightest doubt regarding him, you cannot return them to him.

17. At times a person lies down and closes his eyes as if he is sleeping. Two persons, sitting nearby and assuming him to be sleeping, begin speaking certain private matters. Had they known that this person is not sleeping, they would have not engaged in this private conversation. In such a situation, it is wajib on the person who is lying down to get up and show that he is not sleeping. He should not eavesdrop on their conversation. If not, he will be committing a sin.

18. It is not permissible to transact in currency notes at a price that is higher or lower than the face value of the note. (Note: This applies particularly in the Indo-Pak subcontinent where old/torn notes are exchanged for new notes at a slightly higher price.)

19. It is not permissible to read a letter that has been addressed to someone else without that person's permission.

20. Do not throw around the hair that remains in the comb after having combed your hair. At the same time, do not leave that hair lying around whereby a ghayr mahram may see it. A woman has to conceal such hair as well. You should rather dig a small hole in the ground and bury that hair.

21. Whatever is prohibited from being mentioned orally is also prohibited from being mentioned in writing. For example, gheebah, speaking high of yourself, etc.

22. There can be several doubts in a message conveyed by telex. News regarding the sighting of the moon through telex messages is therefore not considered.

23. When a place is afflicted by a plague, it is prohibited to leave that place with the intention of saving yourself from the plague. The person who remains in that place and exercises patience shall receive the reward of a martyr.

24. Do not address anyone as a bastard, bitch, pig, or any other type of word which would be considered to be a form of swearing the person's parents. What have those poor persons done to you? Furthermore, when rebuking or scolding a person for a shortcoming or mistake which he may have committed, do not scold him more than the actual extent of his mistake.

25. It is makruh to smoke cigarettes, pipes, etc. unnecessarily. If one is forced to do so, there is no harm. However, one should clean one's mouth thoroughly prior to offering salaat. The mouth could be cleaned with a miswaak, brush or any other cleaning agent. If the foul smell remains in one's mouth while offering salaat, this causes discomfort to the angels. It is for this reason that this is prohibited.

26. If opium or any other drug is given as a form of medication and the quantity is such that no intoxication whatsoever results in this, it will be permissible to consume. However, some women are in the habit of giving their children opium so that the children may remain sleeping. This is not permissible.

27. A mature girl should not be made to study the Quran (or anything else) under a young man.

28. Scraps of paper that have something written on them should also be respected. They should not be thrown around. Waste paper and (old newspaper) that is used to wrap items should not be thrown around. Such paper should either be kept safely (for later use) or burnt. In the same way, if you find scraps of paper on the road and something is written on them, then pick them up, keep them safely or burn them.

29. Bits and pieces of bread that are left on the dining-table should not be swept away to places where they would be trampled upon. Instead, they should be swept to a corner or some other place that does not fall in anyone's path.

30. If anyone is busy writing a letter, it is prohibited to sit next to the person and look at what he is writing.

31. A person has wounds or sores in the lower portion of the body and water will be harmful to these wounds or sores. If such a person is in need of a bath and is unable to prevent water from falling on the lower portion of his body, it will be permissible for him to make tayammum.

32. It is permissible to recite durood even if a person is not in a state of wudu, in need of ghusl, or a woman is in a state of haid or nifaas.

33. It is prohibited to pierce the ear or nose of a boy.

34. It is prohibited to keep evil names for one's children. Good names should be kept. The names of prophets should be kept. Alternatively, the word "Abd" should be added to any of the many names of Allah Ta'ala, e.g. Abdullah, Abdur Rahmaan, Abdul Baari, Abdul Quddus, Abdul Fattaah, etc. Alternatively, consult an aalim who would choose a name for your child.

35. It is the belief of ignorant women that once the salaat is offered, the musalla (prayer mat) should be folded, if not, shaytaan will sit on it. This is absolutely incorrect.

36. Ignorant persons believe that when a woman passes away while in labour (or giving birth) she becomes a ghost. This is absolutely wrong. In fact, it is mentioned in a Hadith that such a woman dies a martyr.

37. Ignorant persons believe that when a woman passes away, her husband cannot even touch the beams of the bier. This is incorrect. In fact, the husband can even look at the face of his deceased wife.

38. If a woman passes away while she is pregnant and it is known that the child is still alive, her womb should be opened and the child removed. In one place, a deceased woman was being given the ghusl. The women who were bathing her perceived signs of the child (that was in the deceased woman's womb) being born. The women got excited and completed the task of bathing quickly and hurriedly enshrouded her in the kafan. When the woman was placed in the grave, (the men who were burying her) perceived the birth of the child from within the kafan. It is extremely sad that no one opened the kafan to check. Instead, they immediately placed the wooden beams over the body and covered the grave with sand. It is a disgrace both to the women and the men. All this happened due to lack of knowledge of the Deen.

39. It is a major sin to cause events to be foretold or the names of a guilty person to be foretold irrespective of whether this is done through a jinn, a sandal, or through any other means.

40. Women are not in the habit of greeting each other with "As salaamu alaykum" and embracing each other. There is great merit in carrying out such acts. Women should be taught these things.

41. If you are a guest at someone's house, do not give anything to those who come begging.

42. The bladder of all animals is impure like the urine of those animals. The cud of an animal is impure like the excreta of that animal.

43. If a Quran or parts of the Quran has become so torn that one is unable to read in it, or there are so many printing mistakes in it that one is unable to correct the mistakes, then such a Quran should be wrapped in a clean cloth and buried at a place where no one walks. The Quran should be buried in such a way that no sand falls onto it. This could be done in two ways: (i) dig a hole similar to that of a grave which has a crevice or cleft on one side, (ii) dig a hole, place the Quran inside, place a piece of timber over it and then cover the entire hole with sand.

GLOSSARY

Explanation of Islamic Terms

Aalim: One who has attained a considerable amount of Islamic knowledge. He could also be referred to as an Islamic scholar.

Auliyaa': Plural of wali. Literally means "a friend". In Islamic terminology it refers to the close friends of Allah.

Aurah: Literally means "genitals". In Islamic terminology it refers to that area of the body which has to be covered. The aurah of a man is the area between his navel and below his knees. The aurah of a woman is her entire body.

Dua: Invocation to Allah, supplication, request, plea.

Durood: The sending of salutations to Rasulullah sallallahu alayhi wa sallam.

Eid: Literally means "feast,festival". In Islam it refers to the first day of the month of Shawwaal and the 10th day of the month of Zul Hijjah. Both these days are days of celebration and devotion to Allah.

Fudalaat: Literally means "left over, waste, offal". In Islamic jurisprudence it refers to all parts of an animal other than its meat. Such parts include the offal, blood, excreta, etc.

Fatwa: A formal legal opinion or verdict in Islamic law.

Ghayr mahram: Refers to all those persons with whom marriage is permissible. Based on this, it is incumbent to observe purdah with all ghayr mahrams.

Gheebah: Slander or backbiting.

Ghusl: Literally means "bath, wash". In Islam it refers to the washing of the entire body from head to toe without leaving a single spot dry.

Haid: Monthly periods or menstruation experienced by a woman.

Halaal: That which is lawful or permissible in Islam.

Haraam: That which is unlawful or prohibited in Islam.

Istikhbaath: The abhorrence and dislike of a particular thing or substance by a normal person possessing a sound mind. Such things include worms, certain insects, etc.

Istiqzaar: Similar meaning to istikhbaath.

Kaafir: Literally means "a disbeliever". In Islam it refers to one who rejects Allah and does not believe in Muhammad sallallahu alayhi wa sallam as the final messenger of Allah.

Kafan: The sheet or shroud that is used to cover the deceased.

Mahr: Dower or bridal money.

Makruh: That which is disliked or detestable. Makruh is of two types: makruh-e-tahrimi and makruh-e-tanzihi. Makruh-e-tahrimi is that which has been established by a proof that is not absolute. The one who rejects it is regarded as a faasiq (flagrant sinner). A person who does something that falls under this category without any valid reason will be committing a sin and will deserve punishment. Makruh-e-tanzihi is that which if left out, will be worthy of reward and if carried out, will not entail any punishment.

Masa'il: Plural of mas'ala.

Mas'ala: Literally means "an issue, problem, or question". In Islamic jurisprudence, it refers to a rule or regulation.

Maytah: Refers to an animal that has died a natural death.

Mustahab: Literally means "preferable or desirable". Refers to that act which was carried out by Rasulullah sallallahu alayhi wa sallam or the Sahabah occasionally. Carrying out these actions entails reward, and leaving them out does not entail punishment.

Najaasat-e-

ghaleezah: Heavy impurity.

Najaasat-e-

khafeefah: Light impurity.

Najis: Impure.

Najisul 'ayn: Refers to an animal or substance whose intrinsic nature is impure. For example, a pig or alcohol.

Nifaas: The flowing of blood after child-birth.

Purdah: An Urdu word meaning "seclusion". It is an equivalent of the Arabic word "hijaab". Refers to the seclusion of women from strangers. There are different stages of purdah, the highest of which is that the woman should not come out of her home except for a valid Islamic reason.

Qadaa: Literally means "carrying out or fulfilling". In Islamic jurisprudence it refers to fulfilling or completing the duties which one may have missed out due to some reason or the other.

Ramadaan: The ninth month of the Islamic calendar which is regarded as the most sacred month.

Roti: Flat round bread.

Shariah: The Islamic Law.

Shaytaan: Satan or the devil.

Surmah: Antimony. A black powdery substance that is applied to the eyes. It is sunnah to apply surmah.

Tahajjud salaat: An optional salaat that is offered in the dark of the night. There is great merit in offering this salaat.

Tayammum: The act of purifying oneself with pure sand in the absence of water.

Ulama: Plural of aalim.

Wajib: Literally means "obligatory". In Islamic jurisprudence it refers to that act which has not been established by an absolute proof. Leaving out a wajib without any valid reason makes one a faasiq and entails punishment.

Wudu: Literally means "purity or cleanliness". In Islamic terminology it refers to the act of washing certain parts of the body before offering salaat, reciting the Quran, etc.


BAHISHTI ZEWAR-NIKAH

HEAVENLY ORNAMENTS

TABLE OF CONTENTS

NIKÂH - MARRIAGE

Persons with whom Nikâh is Harâm

The Wali or Legal Guardian

The Question of Compatibility or Kufû'

Mahr - Dowry

Mahrul Mithl

The Marriages of the Kuffâr

Equality among Wives

SUPPLEMENT TO BAHISHTI ZEWAR

The Virtues and Rights of Marriage

GLOSSARY

NIKÂH - MARRIAGE

1. Nikâh is a great bounty from Allah Ta'âlâ. The affairs of this world and the hereafter are put in order through marriage. There is a lot of wisdom and many benefits in marriage. A person saves himself from sinning and his heart is put at ease. He does not have any evil intentions and his thoughts do not begin to wander and stray. The greatest virtue is that there are only benefits and only rewards in this. This is because a husband and wife’s sitting together and engaging in a loving conversation, joking with each other, etc. is better than nafl salât.

2. A marriage can be executed by just two words, e.g. a person says the following words in the presence of witnesses: "I give my daughter to you in marriage." The person who is addressed replies: "I accept her in marriage." In so doing, the marriage is valid and both of them are lawful husband and wife. However, if the person has several daughters, the nikâh will not be executed by his uttering the words mentioned above. He will have to mention the daughter by name, e.g. he says: "I give my daughter, Qudsiyyah, to you in marriage", and the person replies: "I accept her in marriage."

3. A person says: "Give so-and-so daughter of yours to me in marriage." The father replies: "I give her to you in marriage." In so saying, the nikâh will be valid irrespective of whether he says that he accepts or not. (In other words, it is not necessary for the word "accept" to be mentioned).

4. If the daughter is present and the father says: "I give this daughter of mine in marriage to you", and the person replies: "I accept her", the nikâh will be valid. It will not be necessary to mention her name.

If the girl is not present, it is necessary to mention her name and the name of her father in such a loud tone that all the witnesses are able to hear. If the people do not know the father and there is a strong possibility that by mentioning his name they will still not know whose nikâh is being performed, then it will be necessary to mention the name of the grand-father as well. In other words, such identification is necessary whereby those present immediately know whose nikâh is being performed.

5. In order for a nikâh to be valid, it is also essential for at least two males or one male and two females to be present, to hear the nikâh being performed, and to hear the two words (i.e. the offer and the acceptance) being uttered. Only then will the nikâh be valid. If two persons sit together in privacy and one says to the other: "I give my daughter to you in marriage" and the other person replies: "I accept your daughter", the nikâh will not be valid. Similarly, if the nikâh was performed in the presence of one person only, even then the nikâh will not be valid.

6. If there are no males present, but only females, the nikâh will not be valid even if there are ten females present. Together with two females, one male has to be present.

7. If there are two males but they are not Muslims, the nikâh will not be valid. Similarly, if both are Muslims but both or one of them is immature, the nikâh will not be valid. Similarly, if there is one male and two females but both or one of the females is immature, the nikâh will not be valid.

8. It is preferable to perform the nikâh in a large gathering such as after the jumu'ah salât in a jumu'ah musjid or in any other large gathering. This is so that the nikâh will be well announced and the people will become aware of the nikâh. A nikâh should not be performed in secret and privacy. However, if due to some reason many persons are unable to attend, then at least two males or one male and two females who hear the nikâh being performed in their very presence should be present.

9. If both the man and woman are mature, they can perform their own nikâh. All that they have to do is say the following in the presence of two witnesses: One of them must say: "I am making my nikâh with you" and the other must say: "I accept." In so doing, the nikâh will be valid.

10. If a person does not make his nikâh himself, but asks someone to perform his nikâh with someone, or, he mentions the name of the person with whom he wishes his nikâh to be performed and this person performs this nikâh in the presence of two witnesses - the nikâh will be valid. Even if this person rejects or denies this later, the nikâh will still be intact.

Persons with whom Nikâh is Harâm

1. Marriage with one's children, grand-children, great grand-children, etc. is not permissible. Nor is marriage with one's parents, grand-parents, maternal grand-parents, etc. permissible.

2. Marriage with one's brothers, uncles and nephews is not permissible. According to the Sharî‘ah, a brother is one whose mother and father is the same, or they have one father but two mothers, or one mother but two fathers. They are all brothers. But if the father is different, and the mother is also different; that person will not be a brother. Nikâh with him will be valid.

3. Marriage with one's son-in-law is not permissible. This is irrespective of whether the daughter is already living with him or not. In all cases, nikâh with him is harâm.

4. A girl's father passed away. Her mother married another person. However, before the mother could even live with her new husband, she passed away or he divorced her. In such a case, the girl can marry this step-father of hers. However, if the mother lived with him, it will not be permissible for this girl to marry him.

5. Nikâh with one's step-children is not valid. In other words, if a man has several wives, then one of the wives cannot marry the children of the co-wives. This is irrespective of whether she had lived with her husband or not. Nikâh with these children is prohibited under all circumstances.

6. It is not permissible for a woman to marry her father-in-law or even the father or grand-father of her father-in-law.

7. As long as a sister is married to her husband, it is not permissible for another sister to marry this brother-in-law of hers. However, if her sister passes away or he divorces her and she completes her iddah, it will be permissible for the other sister to marry her brother-in-law. In the case where the brother-in-law divorces the first sister, it is not permissible for the second sister to marry her brother-in-law until her sister completes her iddah.

8. If two sisters marry one person, the marriage of the sister whose nikâh was performed first will be valid while the marriage of the sister whose nikâh was performed later will not be valid.

9. A man married a woman. As long as he remains married to her, he cannot marry her maternal and paternal aunts and nieces.

10. If the relationship between two women is such that if we had to regard one of them as a man, their nikâh will not be valid, then such two women cannot marry a person at the same time. When one of them passes away or one of them is divorced and completes her iddah, only then will it be permissible for the person to marry the other woman.

11. If a woman and her step-daughter marry a person at the same time, the nikâh will be valid.

12. Adoption is not considered in the Sharî‘ah. By adopting a boy, he does not become one's son. It is therefore permissible to marry one's adopted son.

13. If a man is not one's real uncle but he becomes an uncle through some other distant relationship, marrying him is permissible. Similarly, if a man happens to be one's paternal uncle or nephew through some distant relationship, nikâh with him is permissible. Nikâh with one's cousins is also valid irrespective of whether they are paternal or maternal cousins.

14. Two women who are not blood sisters but are maternal or paternal cousins are permitted to marry one man at the same time. In the presence of such a cousin, another cousin can also marry the same man. The same rule applies to a very distant maternal or paternal aunt. That is, the niece and this distant maternal or paternal aunt can marry the same man at one time.

15. All the relations which become harâm on account of lineage also become harâm on account of breast-feeding. In other words, if a girl is breast-fed by a particular woman, then this girl cannot marry the latter's husband because he will now be regarded as her father. A girl who has been breast-fed by a particular woman cannot marry a boy who has been breast-fed by the same woman. Nor can this girl marry the children of this woman because she is also regarded as a child of this woman. All the maternal and paternal uncles and maternal and paternal nephews who become related due to this breast-feeding also become harâm on this girl.

16. If two girls have been breast-fed by one woman, they cannot marry the same man at one time. In other words, whatever has been explained previously, will also apply to relations based on breast-feeding.

17. A man committed adultery with a certain woman. Now it will not be permissible for her mother or her children to marry this man.

18. Due to the passions of youth, a woman touched a man with evil intentions. It will now not be permissible for her mother or her children to marry this man. Similarly, if a man touches a woman with evil intentions, her mother and her children will be harâm on him.

19. In the middle of the night, a man decided to awaken his wife. However, he mistakenly touched his daughter or his mother-in-law. Thinking them to be his wife, he touched them with the passions of youth. Now, this man will become harâm on his wife forever. There is no way in which she can become permissible for him. It will be necessary for him to divorce his wife.

20. If a boy touches his step-mother with an evil intention, she will become harâm on her husband. There is no way in which she can be halâl for him. If the step-mother touches her step-son with an evil intention, the same rule will apply.

21. A Muslim woman cannot marry a man who belongs to any other religion. She can only marry a Muslim man.

22. A woman's husband divorced her or he passed away. As long as she does not complete her iddah, she cannot marry anyone else.

23. Once a woman marries a man, she cannot marry another person unless and until she is divorced by this person and also completes her iddah.

24. If a woman is not married and she falls pregnant due to adultery, it will be permissible to marry her. However, it will not be permissible to have intercourse with her until she delivers the child. But if the woman marries the same person who had committed adultery with her, it will be permissible for the person to have intercourse with her.

25. If a person has four wives, he cannot marry a fifth woman. If he happens to divorce one of his four wives, another woman cannot marry him until the one who is divorced completes her iddah.

26. The marriage of a Sunnî girl with a Shî'ah man is not permissible according to the majority of the ‘ulamâ.

The Wali or Legal Guardian

The person who has the power or choice of getting a boy or girl married is called a wali.

1. The first wali of a boy or girl is their father. If the father is not present, the grand-father becomes their wali. If he is not present, then the great grand-father. If none of them are present, the blood-brother becomes their wali. If he is not present, then the step-brother, i.e. brothers from one father. Thereafter, the nephew, thereafter the nephew's son; and thereafter, the nephew's grand-son. If none of them are present, the blood uncle becomes their wali. If he is not present, then the step-uncle, i.e. the step-brother of their father. Thereafter, the son of the blood uncle and thereafter his grand-son. Thereafter, the son of the step-uncle and thereafter his grand-son. If none of them are present, the father's uncle becomes their wali; and thereafter his children. If the father's uncle, his children and grand-children are not present; then the grand-father's uncle becomes their wali. Thereafter, his children, grand-children, and great grand-children.

If none of them are present, the mother will be their wali. Thereafter, the paternal grand-mother, then the maternal grand-mother and then the maternal grand-father. Thereafter, the blood-sister and then the step-sister, i.e. sisters from one father. Thereafter, the step-brother and then the step-sister who is from one mother. Thereafter, the paternal aunt, then the maternal uncle, and then the maternal aunt.

2. An immature person cannot become a wali of anyone. A kâfir cannot be a wali for any Muslim, nor can a lunatic be a wali for anyone.

3. A mature girl has the choice to marry or not to marry. She can marry whomsoever she wishes - no one can force her to marry a particular person. If she marries a person on her own, the nikâh will be valid irrespective of whether the wali is informed or not, and irrespective of whether the wali gives his consent or not. In all cases the nikâh will be valid. However, if she does not marry a person who is of the same social standing as her, and instead, marries a person who is of a lower standing than her family, and her wali is not happy about this marriage, then the fatwâ in this case is that the nikâh will not be valid.

If she marries a person who is in the same social standing as her, but the mahr that she receives is less then what is normally fixed in her paternal grandfather’s family, then although the nikâh will be valid, the wali will have the right to annul this marriage. The mahr that is normally fixed in her paternal grandfather’s family is known as mahrul mithl. The wali can go to a Muslim court and have such a marriage annulled. However, it should be borne in mind that this right of annulment is only possessed by all those walis whom we had mentioned before the mother. In other words, from the father onwards till the children of the grand-father's uncle.

4. A wali performed the nikâh of a mature girl without asking her or without seeking her consent. The validity of such a nikâh will be dependent on her permission and consent. If she grants her permission, the nikâh will be valid. If she does not grant her permission or is not happy, the nikâh will not be valid. The method of granting permission is mentioned in the next mas'ala.

5. The wali came and informed a young virgin girl that he intends performing her nikâh with a certain person, or that he has already performed her nikâh with a certain person. Upon hearing this, she remained silent, began smiling or began to cry. All these responses of her's will be considered to be a permission and a consent. Now, if the wali performs her nikâh, it will be valid. If he has already performed it, it will also be valid. It is not a prerequisite for her to give a verbal permission. Those who force a girl in giving a verbal permission are in error.

6. At the time of seeking her permission, the wali did not mention the name of her future husband, nor did she have any prior knowledge of him. In such a case, her silence will not be considered to be a form of consent, nor will it be considered to be a form of granting permission. It is necessary to mention the boy's name or some other form of identification whereby the girl can understand that the wali is referring to a particular person. Similarly, if the wali performed the nikâh without mentioning the amount of mahr to her and it was far less than the mahrul mithl, the nikâh will not be valid without her permission. He will have to seek her permission again.

7. The girl is not a virgin, and instead had married previously and this is her second marriage. When the wali asks her or seeks her permission for this second marriage, her mere silence will not be considered to be a form of granting permission. Instead, she will have to give a verbal reply. If she does not give a verbal reply and remains silent, and despite this the wali performs her nikâh, then her nikâh will be in abeyance. Later, if she gives a verbal permission, the nikâh will be valid. If not, it will not be valid.

8. Despite the father being present, the uncle, brother or any other wali sought the permission of a virgin girl. If she remains silent, it will not be considered to be a form of granting permission. Only when she gives a verbal permission will it be considered. However, if the father sent these persons to seek her permission, her silence will be considered to be a form of consent. In short, the wali who is given the first preference in the Sharî‘ah and who has the most right to seek permission from the girl - when he asks her or when someone who has been sent by him asks her, then only will her silence be considered to be a form of consent. If the grand-father had the right of asking her, and instead the brother asked her; or if the brother had the right of asking her and instead she was asked by her uncle, then in such a case her silence will not be considered to be a consent.

9. A wali performed the nikâh of a girl without asking her and without obtaining her consent. After the nikâh, the wali or his messenger came and informed the girl that her nikâh with a particular person has been performed. In such a case, if she remains silent, this will be a permission on her part and the nikâh will be valid. But if someone else comes and informs her, and this person is a pious, reliable person, or two persons come and inform her, then by her remaining silent the nikâh will be valid. But if there is only one person who informs her and he is an unreliable person, then by her remaining silent the nikâh will not be valid. Instead, it will be held in abeyance. When she gives a verbal reply or any other form of granting permission is found, then only will the nikâh be valid.

10. Upon being informed of her nikâh, the girl did not give a verbal reply although it was necessary for her to give a verbal reply. However, when her husband approached her she did not refuse him from engaging in sexual intercourse with her. Even in this case, the nikâh will be valid.

11. The same rules apply to a mature boy, i.e. he cannot be forced into a marriage nor can the wali perform his nikâh without his permission. If his nikâh is performed without his permission, it's validity will be dependent on his permission. If he expresses his consent, his nikâh will be valid. If not, it will not be valid. However, it should be borne in mind that the boy's silence is not considered to be a form of granting permission. He will have to give a verbal reply.

12. If a boy or a girl are immature, they do not have their own choice. Their nikâh is not valid without a wali. If a boy (or girl) performs his nikâh on his own or someone else performs it, it will be dependent on the permission of the wali. If the wali grants permission, the nikâh will be valid. If not, it will not be valid. The wali has full rights over such a boy or girl. He can get them married to whoever he wishes and refuse whoever he wishes. Immature girls and immature boys cannot reject such a nikâh at that time. This is irrespective of whether the girl is a virgin or had been married previously and had also been sent to her (first) husband's home - the same rule will apply.

13. If the father or grand-father perform the nikâh of an immature girl or boy, they do not have the right to reject or repudiate this nikâh even after they become mature. This is irrespective of whether the marriage was executed with a person who is of the same social standing or with a person of a lower class, and irrespective of whether the nikâh was performed with mahrul mithl or whether it was far less than the mahrul mithl. In all cases the nikâh will be valid and they cannot reject or repudiate this nikâh.

14. If a wali other than the father or grand-father performed the nikâh, and it was performed with a boy of the same social standing and the mahrul mithl was also given, then in such a case the nikâh will be valid. However, after reaching the age of maturity, she has the right to endorse this nikâh or to go and complain to a Muslim judge and have this marriage annulled.

But if the wali performed her marriage with a person of a lower social standing or accepted a mahr which was far less than the mahrul mithl, the nikâh will not be valid from the very outset. Similarly, if the wali performed the nikah of a boy with a mahr which was far more than the mahrul mithl of the girl, the nikâh will not be valid from the very outset.

15. A wali other than the father or grand-father had performed the nikâh of an immature girl who also had knowledge of this nikâh. Thereafter, she became mature and until then her husband hadn't had any sexual intercourse with her. In such a case, the moment she becomes mature, she must mention her discontent with regard to marrying this person. She must clearly state that she is not happy. Alternatively, she could say that she does not wish to continue with this marriage. This could be said in the presence of others or in privacy where she is all alone. But she has to mention it verbally. However, by her merely saying this, the nikâh will not be annulled. She will have to go to a Muslim judge, he will annul the marriage, and only then will it be annulled.

Once she becomes mature and allows even a moment to pass in which she does not mention her discontent, she will not have the choice of having her nikâh annulled.

But if the girl did not have any knowledge of this nikâh and only learnt of it after becoming mature, then the moment she is informed, she will immediately have the right to reject the nikâh. If she remains silent for even a moment, she will forfeit this right to reject the nikâh.

16. If her husband engaged in sexual intercourse with her, and thereafter she becomes mature, it is not necessary for her to reject the nikâh immediately after becoming mature or after being informed. Instead, as long as she does not express her consent and happiness, she will have the choice of rejecting or accepting irrespective of how much time lapses. However, if she clearly states that she is happy about this marriage, or her consent is made apparent in some other way such as being in solitude with her husband like any other normal husband and wife, then she will have no choice and this nikâh will become entrenched.

17. The person who is most entitled of being the wali of an immature girl is gone to a foreign country. He is so far away that if the rest of the family had to await his arrival in order to consult him, the girl will lose this opportunity. Furthermore, the person who has come with the proposal is not prepared to wait for so long and it will be difficult for the girl to receive a similar proposal. In such a case, the person who is next in line to become her wali can also perform her nikâh. If he performs the nikâh without consulting the girl, it will be valid. But if the first wali is not very far away, her nikâh should not be performed without consulting him. If it is performed, it will be dependent on his permission. Once he grants his permission, the nikâh will be valid.

18. Similarly, if the second wali performs the nikâh of an immature girl despite the most rightful wali being present, it will be dependent on his permission. For example, if the grand-father performs the nikâh without consulting the father despite the latter being present, it will be dependent on the father's permission. If the right belonged to the brother but the nikâh was performed by the uncle, it will be dependent on the brother's permission.

19. A woman became a lunatic and lost her sanity. She has a mature son and a father as well. If her nikâh has to be performed, her wali will be her son because the son is more entitled of being a wali than the father (father of the woman).

The Question of Compatibility or Kufu'

1. The Sharî‘ah has taken great precautions in ensuring that nikâh with an incompatible person or a person of a lower social standing does not take place. In other words, do not perform the nikâh of a girl with a man who is not equal to her in status or who is of no match to her.

2. Compatibility or equality is considered in several factors: (1) lineage, (2) Islam, (3) piety, (4) wealth, (5) profession or occupation.

Equality in Lineage

1. Equality in lineage is that the Shaykh, Sayyid, Ansâri, and ‘Alawi are all equal to each other. In other words, although the status of a Sayyid is more than the others, if the daughter of a Sayyid marries a Shaykh boy; it will not be said that she did not marry someone who is of her family relations. Instead, it will also be regarded as if she has married one of her relatives.

2. In matters of lineage, the lineage of the father is considered and not the mother. If the father is a Sayyid, the son is also a Sayyid; and if the father is a Shaykh, the son is also a Shaykh - irrespective of what the mother may be. If a Sayyid marries a woman who is not a Sayyid, their son will be regarded as a Sayyid. This son will be equal in status to all other Sayyids. Although the son whose father and mother are both from a noble family is respected more, according to the Shariah they will all be regarded as relatives or of the same social standing.

3. The Moghuls and Pathans are regarded as one nation and are not of the same class as that of the Sayyids and Shaykhs. If the daughter of a Sayyid or Shaykh gets married with one of them, it will be said that she married someone who is of a lower social standing than her.

Equality in being a Muslim

1. Equality in being a Muslim is only considered among the Moghuls, Pathans, and other non-Arab nations. There is no consideration of this among the Shaykhs, Sayyids, ‘Alawis, and Ansâris. A man who accepts Islam and his father was a kâfir cannot be on par or equal to a woman who is a Muslim and her father was also a Muslim. The man who is a Muslim, his father is also a Muslim, but his grandfather was a kâfir; cannot be equal to a woman whose grandfather was also a Muslim.

2. A man whose father and grandfather were Muslims, but his great grandfather was a kâfir will be regarded as equal to a woman whose several forefathers were Muslims. In short, this equality is only considered till the grandfather. Equality beyond the grandfather, such as the great grandfather and beyond him is not considered.

Equality in Piety

Equality in piety means that a man who does not follow the dictates of the Sharî‘ah - who is a wicked person, a scoundrel, an alcoholic, a shameless person - will not be considered to be equal to a pious, chaste and religious woman.

Equality in Wealth

Equality in wealth means that a person who is an absolute pauper cannot be compatible to a rich woman. If the man is not an absolute pauper, but is capable of giving that amount of mahr that is normally given on the first night and is also capable of giving her maintenance, then he will be regarded to be equal to her in status even if he is unable to give the entire amount of mahr. It is not necessary for the man to be in exactly the same financial position as that of the woman. Nor is it necessary for him to be close to that financial position.

Equality in Occupation

1. Equality in occupation is that, e.g. weavers are not regarded as equal to tailors and are accorded a status that is lower than that of tailors. Similarly, barbers, washermen, etc. are not regarded as being equal to tailors, but are regarded as being lower than tailors.

2. A mad, lunatic person cannot be equal to an intelligent, understanding woman.

Mahr - Dowry

1. Once a nikâh is performed, it will be valid irrespective of whether mention of any mahr was made or not. Despite it being valid, one will have to give the mahr. In fact, if a person makes the condition that he will not give any mahr and that he is marrying the woman without any mahr, he will still have to give the mahr.

2. The minimum mahr is 10 dirhams and there is no limit to the maximum amount of mahr. The woman can stipulate as much as she wishes. However, it is not good to stipulate a very high figure. If a person gives an amount less than 10 dirhams or its equivalent, he will have to give the balance as well because mahr cannot be an amount less than the minimum. If the husband divorces his wife (in this case) even before she can come and live with him, he will have to give half of the minimum.

3. A person stipulated R20, R100, R1000, or any other amount according to his financial position. The woman thereafter came and lived with him. He also had sexual intercourse with this wife of his. Alternately, he did not have intercourse with her, but he and his wife were able to meet in privacy where no one or nothing stopped them or prevented them from engaging in sexual intercourse. In both these cases, it will be wajib on the person to fulfil the full amount of the stipulated mahr. If none of the above transpired between them, and one of them passed away, it will still be wâjib to fulfil the entire mahr. Furthermore, if none of the above transpired between them, and the man divorced her, it will be wâjib on him to fulfil half the stipulated mahr.

In short, if the husband and wife meet in privacy, as mentioned above or one of them passes away, the entire mahr becomes wâjib. And if the husband divorces her prior to them being in privacy and seclusion, it will be wâjib to fulfil half the stipulated mahr.

4. If one of them was ill, keeping a fast of Ramadân, in the ihrâm of hajj, the woman was in her hayd or there was someone who was peeping at them or intruding on their privacy, and they met in private or seclusion in any of the above situations, then this privacy or seclusion of their's is not considered. If they meet each other in any of the above situations or circumstances, the total amount of mahr will not become wâjib. If the husband divorces her, it will be her right to receive half the total mahr. However, if the fast was not a fast of Ramadân, instead it was a qadâ, nadhr, or nafl fast, and this was being kept by one of them, then in such a case if they happened to meet in privacy and seclusion, the wife will have the right of receiving the full amount of the mahr. It will be wâjib on the husband to fulfil the full amount.

5. The husband is impotent, however, both of them met in privacy and seclusion. The wife will still receive the full mahr. Similarly, if the husband is a hermaphrodite and they meet in privacy and seclusion and thereafter he divorces her, she will receive the full mahr.

6. The husband and wife met in privacy and seclusion but the wife is so young that she is incapable of sexual intercourse. Alternately, the husband is so young that he is incapable of sexual intercourse. If they meet in privacy and seclusion in such a case, the full mahr will not be wâjib.

7. If no mention whatsoever of the mahr was made at the time of the nikâh, or the nikâh was performed on the condition that the woman will not receive any mahr, and thereafter one of them passed away or they met in privacy - that is regarded as a valid privacy in the Sharî‘ah - even then the mahr will have to be fulfilled. However, in such a case, the mahrul mithl will have to be paid.

In the above case, if the husband divorced his wife prior to being in seclusion with her, she will have no right to receive any mahr. Instead, she will only receive a set of clothing. It is wâjib on the man to give this to the woman. He will be sinning if he does not do so.

8. When giving this set of clothing, only four items are wâjib on the man: a dress, a scarf, a pants, and a sheet which can cover her body from head to toe. Apart from these items it is not wâjib to give any other clothing.

9. The clothing that the man gives should be according to his financial position. If the man is poor, he should give cotton clothing. If he is of a middle class, he should give silk that is of an inferior quality. If he is very rich, he should give silk clothing that is of a very high quality. However, it should be borne in mind that in all these circumstances the clothing that is given should not be more than half the mahrul mithl in value. At the same time, it should not be less than 5 dirhams in value.

In other words, it is not wâjib on the man to give clothing which is very expensive and which exceeds half the mahrul mithl in value. However, it is permissible for him to give clothing that is more than the stipulated amount provided that he gives it happily and out of his own will.

10. At the time of the nikâh no mahr was stipulated. However, after the nikâh, the husband and wife agreed upon a specific amount as mahr. In such a case, mahrul mithl will not have to be given. Instead, the amount that they had agreed upon will have to be given. But if the husband divorced his wife prior to their meeting in privacy and seclusion, she will not have any right of receiving any mahr. Instead, she will only receive the clothing that had been mentioned previously.

11. A person stipulated R100, R1000 or any other amount according to his financial position. Thereafter the husband decided to give more than the original amount that was stipulated. This he did voluntarily and out of his own good will. For example, the stipulated mahr was R100, but he decided to give R150. Whatever additional amount he decides to give will now become wâjib upon him. If he does not give it, he will be sinning. But if he divorces her prior to meeting in privacy and seclusion, he will have to give half of the original amount that was stipulated. The additional amount that he had decided to give will not be calculated.

Similarly, if the wife happily and willingly reduces the amount of mahr, it will be considered to be reduced. If she absolves him from paying the entire amount, it will be absolved. Now she has no right to claim it.

12. If the husband pressurized her into reducing the mahr or instilled some fear into her so that she reduces the mahr, then by her reducing or forgiving her husband, it will not be considered to be forgiven. It will still be wâjib upon him to fulfil the mahr.

13. No cash, gold or silver was stipulated for the mahr. Instead, a small village, a farm or some land was stipulated. This is permissible. The farm, land, etc. that was stipulated will have to be given.

14. A horse, elephant or any other animal was stipulated as mahr. However, a specific horse or a specific elephant was not stipulated. This is also permissible. In such a case an average horse which is not too cheap nor too expensive will have to be given. Alternatively, it's value in cash could be given. However, if an animal was stipulated without specifying the type of animal, this will not be valid. Mahrul mithl will have to be given.

15. A couple got married in an unlawful way and the husband and wife were therefore made to separate. For example, they got married in secret without the presence of two witnesses. Alternately, two witnesses were present but they were deaf and were therefore unable to hear the words that make a nikâh valid. Alternatively, a man had divorced his wife or he had passed away. Prior to completing her iddah, the woman married another man. Or some other form of unlawful marriage had taken place and the husband and wife were therefore made to separate. However, in all these cases, the man did not have any sexual intercourse with this woman. In such a case, she will not receive any mahr. In fact, even if they met in privacy and seclusion, she will still not be eligible to receive any mahr. But if sexual intercourse had taken place, she will receive mahrul mithl. However, if at the time of nikâh some mahr had been stipulated and this mahr is less than the mahrul mithl, then she will receive the mahr that had been stipulated at the time of the nikâh and not the mahrul mithl.

16. A person had sexual intercourse with a woman after mistaking her for his wife. He will have to give her mahrul mithl as well, and this intercourse with her will not be regarded as adultery (zinâ) nor will there be any sin. In fact, if the woman falls pregnant, the lineage of the child will be in order. It will not be tainted and it is not permissible to label the child as being illegitimate. The moment the man realizes that this is not his wife, he should immediately separate himself from her and it will not be permissible for him to continue with the intercourse. It is also wâjib on this woman to observe the iddah. It is not permissible for her to stay with her husband or to engage in sexual intercourse with him. The rules related to iddah will be mentioned in a later chapter - Inshâ’ Allah.

17. If in a certain place or country, the norm is that the entire mahr must be given on the first night, then the woman has the right to demand the mahr on the first night. If she does not ask for it on the first night, she can ask for it whenever she wishes and it will be wâjib on the husband to give it to her. He cannot delay in fulfilling the mahr.

18. The practice in India is that the paying and receiving of mahr is undertaken after divorce or after death. When the woman is divorced, it is only then that she claims her mahr. Alternatively, when the husband dies and leaves behind some wealth, she takes her mahr from this left over wealth of his. If the woman dies, her inheritors claim the mahr. As long as the husband and wife are living together, no one pays the mahr nor does she ask for it. In such a situation, the woman cannot demand the mahr before divorce. However, it is wâjib on the man to give an amount that is normally given in that place on the first night. But if all these practices are not found in any place, these rules will not apply.

19. If the husband does not give the amount of mahr that is normally given beforehand, the wife has the right to refuse him to engage in sexual intercourse with her until he pays that amount. If they engaged in intercourse once, she still has the right of refusing him the next time or the following time if he does not pay the mahr. If he wishes to take her to another city or country, she has the right of not going unless her mahr is paid. Similarly, if the mahr is not paid and the woman wishes to travel to another city or country, or wishes to go to her parents home, and there is a mahram who can take her, then the husband does not have the right to stop her. But once he pays the mahr, she does not have the right to do any of these things without her husband's permission. It is not permissible for her to go anywhere without his consent. As for the husband, he can take her wherever he wishes. It is not permissible for her to refuse him.

20. The husband gave some item (or cash, gold, silver, etc.) to his wife with the intention that it is mahr. Whatever he gives will be regarded as part of the mahr. It is not necessary for him to inform his wife at the time of giving it to her that he is giving her mahr.

21. The man gave an item to his wife. She claims that the item was given as a gift and not as mahr while the man claims that he gave it as mahr. In this case, the husband's claim will be considered. However, if the item was such that it is consumed as food or drink, it will not be considered to be mahr and the husband's claim will not be considered.

Mahrul Mithl

1. Family mahr or mahrul mithl is determined in the following way: look at any woman in the girl's father's family who is similar or equal to this girl. That is, if the girl is young, the woman must also be young at the time of marriage. If the woman is beautiful, this girl must also be beautiful. If the woman's marriage had taken place when she was a virgin, this girl's marriage must also take place while she is a virgin. The wealth that this girl possesses at the time of her nikâh, that woman also had possessed the same at the time of her nikâh. The place or locality from which this girl is, that woman must also be from the same place. If this girl is religious-minded, intelligent, well-mannered and educated, that woman must also be the same. In short, this girl whose nikâh is being performed now, must also possess the qualities that that woman possessed at the time of her nikâh,. If they share the same qualities, then the mahr that was stipulated for that woman will be the mahrul mithl for this girl.

2. Women of the girl's father's family refer to the girl's sisters, paternal aunts, cousins (children of paternal uncles), etc. In other words, girls or women who are connected to her paternal grandmother. When determining the mahrul mithl, the mahr of the mother is not considered. However, if her mother is also of the same family as that of her father's, e.g. if her father marries his cousin (paternal uncle's daughter), then the mother's mahr will also be regarded as mahrul mithl.

The Marriages of the Kuffâr

1. The different forms of marriage in the different religions are recognized in the Sharî‘ah. If both, husband and wife, accept Islam, there is no need to repeat their nikâh. The nikâh that they had performed as kuffâr will still be valid.

2. If the husband or the wife accepts Islam and the other partner does not accept, their nikâh will be annulled. It will not be permissible for them to live as husband and wife.

3. If the wife accepts Islam and not the husband, then as long as the wife does not complete three hayd periods, it will not be permissible for her to marry another person.

Equality among Wives

1. If a person has more than one wife it is wâjib upon him to treat each one equally. Whatever he gives to one wife, the other wife also has the right to claim something equal to that in value. This rule of equality applies to all types of wives, i.e. whether both were virgins at the time of marriage, both were previously married or one was a virgin at the time of marriage while the other had been previously married. If he spends one night with one wife, he will have to spend one night with the other wife as well. If he spends two or three nights with one wife, he will have to do the same with the other wife as well. Whatever wealth, jewellery, clothes, etc. he gives to one wife, the other wife also has the right to claim something equal to that in value.

2. If a person marries a second woman, the rights of this new wife and the rights of the old wife are the same. There is no difference in rights between the two.

3. Equality is based on spending the night and it is not necessary to spend an equal time with them during the day. If a person spends more time with one wife during the day and less time with the other, there is no harm in this. However, it is wâjib to spend an equal time with them at night. If a person goes to one wife immediately after maghrib, and the following day he goes to the other wife after ‘ishâ, he will be sinning. However, if a person's occupation is such that he works at night and remains at home during the day; for him, the basis of equality will be the day. For example, a night watchman or guard will have to base his equality with his wives according to the day and not the night.

4. There is no equality in engaging in sexual intercourse in the sense that if a person engages in sexual intercourse with one wife, it is not necessary for him to engage in sexual intercourse with the other wife as well.

5. The man has to maintain equality in allocating nights to his wives irrespective of whether he is ill or not.

6. There is no sin in loving one wife more than the other because these matters are connected to the heart and one does not have any control over one's heart.

7. Equality is not wâjib when embarking on a journey. The husband can take whichever wife he wishes. However, it is preferable to cast a lot and to take the wife in whose favour the lot was drawn. In this way there will be no unhappiness or disgruntlement.

SUPPLEMENT TO BAHISHTI ZEWAR

The Virtues and Rights of Marriage

1. It is mentioned in a Hadîth that this world has been created to be utilised and that of all the things that are utilised in this world, there is nothing better than a pious woman. In other words, if a person is fortunate enough to get a pious wife, it will be a great blessing. It is also a mercy from Allah Ta'âlâ that she is actually a comfort for the husband and a means for his success in this world and in the hereafter. A person enjoys comfort from such a woman for his worldly needs and she also assists him in fulfilling his religious duties.

2. It is mentioned in a Hadîth that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Marriage is my way and my sunnah." "The one who does not act upon my sunnah is not of me." That is, there is no relationship between him and me. This is actually a warning and a threat to the one who does not practice on the sunnah and a mention of Rasûlullâh's sallallâhu ‘alayhi wa sallam anger on such a person. It is therefore necessary to be extremely cautious in this regard. Furthermore, how can a Muslim bear to have Rasûlullâh sallallâhu ‘alayhi wa sallam displeased with him for even a moment. May Allah Ta'âlâ grant us death before that day comes when a Muslim is able to bear the displeasure of Allah and His Rasûl sallallâhu ‘alayhi wa sallam.

It is mentioned in a Hadîth that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Marry so that I can be proud (of your numbers) on the day of judgement over the other nations." In other words, Rasûlullâh sallallâhu ‘alayhi wa sallam likes his ’ummah to be in large numbers and more than the other nations. If this happens, his ’ummah will be carrying out more good deeds, and in so doing he will receive more rewards and gain closer proximity to Allah Ta'âlâ. This is because whoever from his ’ummah does good deeds, does so through his teachings. Therefore, the more people who act on his teachings, the more reward he will receive for conveying those teachings. We also learn from this that whenever and however possible, we should undertake to carry out those tasks and actions that will take us closer to Allah Ta'âlâ, and that we should not display any laziness in this regard.

It is mentioned in a Hadîth that on the day of judgement the people will be standing in 120 lines. Out of these, 40 lines of people will be from the other nations while 80 lines of people will be from the ’ummah of Rasûlullâh sallallâhu ‘alayhi wa sallam. Glory be to Allah! How beloved Rasûlullâh sallallâhu ‘alayhi wa sallam is to Him.

The one who is able to (fulfil the rights of a wife) should marry. As for the one who does not have sufficient wealth (to fulfil the rights of a wife), he should fast. That is, he should fast so that there will be a decrease in his desires. Fasting is actually a means of curbing his desires. If a person does not have a very dire need for women, and instead has an average need, and he is able to pay for her basic necessities, then nikâh is sunnat-e-mu’akkadah for such a person. As for the person who has a very urgent need, nikâh will be fard upon him. This is because there is a fear that he will commit adultery and thereby get the sin of committing a harâm act. If a person has a very urgent need but is financially incapable of maintaining a wife, then such a person must fast abundantly. Later, when he has sufficient funds to maintain a wife, he must get married.

3. It is mentioned in a Hadith that children are the flowers of jannah. This means that the amount of joy and happiness one will experience on seeing the flowers of paradise, that same amount of joy and happiness is experienced when he looks at his children. And we know fully well that children can only be obtained through marriage.

4. It is mentioned in a Hadîth that when the status of a person is increased in jannah, he asks out of wonder: "How did I receive all this?" (That is, "How did I receive such a high status when I hadn't carried out so many good deeds to deserve such a status?") It will be said to this person that this high status is on account of your children asking for forgiveness on your behalf. In other words, your children had asked for forgiveness on your behalf. In return for that, you have been accorded this status.

5. It is mentioned that the child who is born out of a miscarriage (i.e. it is born before the due date) will "fight"(wrangle) with its Creator when its parents are entered into jahannam. In other words, this child will go to extremes in interceding on behalf of its parents and will ask Allah Ta'âlâ to remove its parents from jahannam. Through His bounty, Allah Ta'ala will accept the intercession of this child and He will be soft and lenient towards it. It will be said to this child: "O siqt (which means, miscarried foetus) who is quarrelling with its Lord! Enter your parents into jannah." So this child will draw its parents out of jahannam with its navel cord and enter both of them into jannah. We learn from this, that children of this sort, who are actually a by-product of marriage, will also be of help in the hereafter.

6. It is mentioned in a Hadith that when the husband and wife look at each other (with love), Allah Ta'âlâ looks at both of them with mercy.

7. It is mentioned in a Hadith that Allah Ta'âlâ has taken it upon Himself (i.e. out of His mercy, He as taken the responsibility) of helping the person who gets married in order to attain purity from that which Allah has made harâm. In other words, the person who marries in order to save himself from adultery with the intention of obeying Allah Ta'âlâ, Allah will help and assist him in his expenses and other affairs.

8. It is mentioned in a Hadîth that two rak‘ats of salât performed by a married person is better than 82 rak‘ats performed by an unmarried person. In another Hadith, 70 rak‘ats have been mentioned instead of 82 rak‘ats. It is possible that this means that 70 rak‘ats are written in favour of the person who fulfils the necessary rights of his wife and family, and that 82 rak‘ats are in favour of the person who apart from fulfilling their necessary rights, serves them more with his life, wealth and good habits.

9. It is mentioned in a Hadîth that it is a major sin for a person to be neglectful with regard to those whom he is responsible for (and to have shortcomings in fulfilling their needs).

10. It is mentioned in a Hadîth that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "I have not left behind any test and tribulation on men more harmful than women." In other words, of all the things that are harmful for men, women are the most harmful. This is because, out of his love for a woman, a man loses all his senses, so much so that he does not even take the commands and orders of Allah Ta'âlâ into consideration. Therefore, a person must not fall in love with a woman in such a way that he has to act contrary to the Sharî‘ah. For example, her demands for her food and clothing are more than what the husband can afford. In such circumstances, never accept any bribes in order to supplement your present income. Instead, give her from the halâl earnings which Allah Ta'âlâ has blessed you with. You should continue teaching your womenfolk and inculcate respect and good manners in them. Do not allow them to become impudent and disrespectful. The intellect of women is deficient, it is therefore incumbent to take special measures in reforming them.

11. It is mentioned in a Hadîth that you should not propose to a girl when your fellow Muslim brother has already proposed to her until he gets married or gives up this proposal. In other words, when a person has sent a proposal to a particular family and there is a likelihood of their replying in the affirmative, another person should not send a proposal to that same family. However, if they reject this first person, or he himself changes his mind, or they are not too happy with him and are still hesitant in giving a reply, it will be permissible for another person to send a proposal for the same girl.

The same rule applies to the transactions of buying and selling. That is, if a person is busy buying or selling something, then as long as they do not separate or abandon the transaction, another person should not enter into their transaction and should not offer a price above or below that which has been already offered when there is an indication that they are about to come to an agreement. Understand this well, and know that a kâfir is also included in this rule.

12. It is mentioned in a Hadith that a woman is either married because of her Dîn, her wealth or her beauty. Choose the one with Dîn, may your hands become dusty. In other words, a man may prefer a woman who is religiously inclined. While another may prefer one who is wealthy. While yet another may prefer one who is beautiful. However, Rasûlullâh sallallâhu ‘alayhi wa sallam says that one should choose a religiously inclined woman and that it is preferable to marry such a woman. However, if the circumstances are such that a woman is very pious but at the same time she is so ugly that one's nature does not find her acceptable and there is a fear that if he marries such a woman there will be no mutual understanding between them, and that he will be neglectful in fulfilling her rights, then in such a case he should not marry such a woman. "May your hands become dusty" is an Arabic mode of expression which is used on different occasions. In this context, it is meant to create a yearning and a desire for a pious woman.

13. It is mentioned in a Hadîth that the best wife is one whose mahr is very simple. That is, it is very easy for the man to fulfil her mahr. These days, there is the habit of specifying a very high mahr. People should abstain from this.

14. It is mentioned in a Hadîth that you should look for a good place for your sperms because a woman gives birth to children that resemble her brothers and sisters. In other words, marry a woman who comes from a pious and noble family because the children generally resemble the maternal relations. Although the father also has some influence over the child's resemblance, we learn from this Hadîth that the mother's influence is greater. If the wife is from a disreputable and irreligious family, the children who will be born will be similar to that family. But if this is not so, then the children who will be born will be pious and religious.

15. It is mentioned in a Hadîth that the greatest right that a woman has to fulfil is to her husband, and that the greatest right that he has to fulfil is to his mother. In other words, after the rights of Allah and His Rasûl sallallâhu ‘alayhi wa sallam the woman has a very great right to fulfil to her husband, so much so that the husband's rights supersede the rights of her parents. As for the man, after the rights of Allah and His Rasûl sallallâhu ‘alayhi wa sallam, the greatest right that he has to fulfil is to his mother. We learn from this that the right of the mother supersedes that of the father.

16. It is mentioned in a Hadîth that if anyone of you wishes to engage in sexual intercourse with his wife, he should recite the following du‘â:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

The virtue of this du‘â is that if a child is conceived through this intercourse, shaytân will not be able to harm this child in any way.

17. There is a lengthy Hadîth in which Rasûlullâh sallallâhu ‘alayhi wa sallam addressed ‘Abdur Rahmân bin ‘Auf radiyallâhu ‘anhu asking him to have a walîmah even if it is with one sheep. In other words, even if you possess very little, you should spend. It is preferable to have the walîmah after engaging in sexual intercourse with one's bride. However, many ‘ulamâ have permitted it immediately after the nikâh as well. It is mustahab to have a walîmah.

GLOSSARY

Explanation of Islamic Terms

‘Âlim: One who has attained a considerable amount of Islamic knowledge. He could also be referred to as an Islamic scholar.

Barakah: Literally means "blessings". It refers to the experiencing of abundance in things which are apparently insignificant or little, both in value and amount.

Bid'ah: Literally means "innovation". In Islam it refers to introducing new things into religion which have no basis in the Quran or Sunnah, and in addition to this, to regard these new things as acts of ‘ibâdah. A bid'ah is a major sin in Islam.

Du‘â ul-maghfirah: Supplicating to Allah Ta'âlâ and asking Him for His forgiveness.

’Îlâ’: Annulment of a marriage after the husband's sworn testimony to have refrained from sexual intercourse with his wife for a period of at least four months. For further details, refer to the chapter on ’îlâ’.

Fard: Literally means "compulsory". In Islam it refers to those acts and things which are compulsory on a Muslim. Abandoning or abstaining from a fard act is a major sin. Rejecting a fard act amounts to kufr.

Fatwâ: A formal legal opinion or verdict in Islamic law.

Ghayr mahram: Refers to all those persons with whom marriage is permissible. Based on this, it is incumbent to observe purdah with all ghayr mahrams.

Ghîbah: Slander or backbiting.

Hayd: Monthly periods or menstruation experienced by a woman.

Hajj: Literally means "pilgrimage". In Islam it refers to the annual pilgrimage to Makkah.

Halâl: That which is lawful or permissible in Islam.

Harâm: That which is unlawful or prohibited in Islam.

Hûr: Refers to the large-eyed women of jannah, promised to the believers.

‘Ibâdah: Literally means "worship". In Islam it refers to all those acts of worship which one renders to Allah Ta'âlâ.

‘Iddah: A period of waiting during which a woman may not remarry after being widowed or divorced. For further details, refer to the chapter on ‘iddah.

Ihrâm: Two pieces of unstitched cloth donned by the person performing hajj or ‘umrah.

Jahannam: Hell.

Jamâ'ah: A group, party, community.

Jannah: Paradise.

Kâfir: Literally means "a disbeliever". In Islam it refers to one who rejects Allah and does not believe in Muhammad sallallâhu ‘alayhi wa sallam as the final messenger of Allah.

Kaffârah: Literally means "penance, atonement, expiation". In Islamic law it refers to redemption from the omission of certain religious duties by a material donation or a ritual act. For further details, refer to the chapter on kaffârah.

Khula': Divorce at the instance of the wife who must pay a compensation. For further details, refer to the chapter on khula'.

Kuffâr: Plural of kâfir.

Li'ân: Sworn allegation of adultery committed by either husband or wife. For further details, refer to the chapter on li'ân.

Madrasah: Literally means "a school". Also used to refer to a religious school.

Maghrib: Literally means "evening or sunset". Also refers to the time of sunset and the salât that is offered thereafter.

Mahr: Dower or bridal money.

Mahram: Refers to the person with whom marriage is not permissible and with whom strict purdah is not incumbent.

Mahrul mithl: The dower or bridal money that is equal to or similar than that which was given to a girl's paternal grandmothers. For further details, refer to the chapter on mahrul mithl.

Masâ'il: Plural of mas'ala.

Mas'ala: Literally means "an issue, problem or question". In Islamic jurisprudence, it refers to a rule or regulation.

Mustahab: Literally means "preferable or desirable". Refers to that act which was carried out by Rasûlullâh sallallâhu ‘alayhi wa sallam or the Sahâbah occasionally. Carrying out these actions entails reward and leaving them out does not entail punishment.

Nafl: Optional.

Nadhr: A vow or solemn pledge.

Nifâs: Refers to the flowing of blood after child-birth.

Nikâh: Marriage.

Purdah: An Urdu word meaning "seclusion". It is an equivalent of the Arabic word "hijâb". Refers to the seclusion of women from strangers. There are different stages of purdah, the highest of which is that the woman should not come out of her home except for a valid Islamic reason.

Qadâ’: Literally means "carrying out or fulfilling". In Islamic jurisprudence it refers to fulfilling or completing those duties that one may have missed out due to some reason or the other.

Qadiani: A heretical sect which regards Mirza Ghulam Ahmad Qadiani as a prophet of Allah. Qadianis are regarded as disbelievers.

Qiblah: The direction in which one faces when offering salât.

Qurbâni: Literally means "sacrifice". In Islam it refers to the sacrificing of animals solely for the pleasure of Allah Ta'âlâ on the day of ‘îd ul-ad'hâ and the two days following it.

Rahmah: Mercy.

Ramadân: The ninth month of the Islamic calendar which is regarded as the most sacred month.

Salâm: Literally means "peace".

Sharî‘ah: The Islamic Law.

Shaytân: Satan or the devil.

Shî‘ah: A heretical sect found primarily in Iran.

Sunnat-e-

Mu'akkadah: Refers to those actions which Rasûlullâh sallallâhu ‘alayhi wa sallam carried out continuously. It is a sin to leave out such a sunnah without any valid excuse.

Sunni: Refers to those who belong to the Ahlus Sunnah wal Jamâ'ah. This term is generally used as an opposite to Shî‘ah.

Surmah: Antimony. A black powdery substance that is applied to the eyes. It is sunnah to apply surmah.

Talâq: Divorce.

Talâq-e-

kinâyah: A divorce that is issued in vague terms without clearly uttering the words of talâq.

Talâq-e-sarîh: A divorce that is issued in clear terms without leaving any vagueness or doubt.

Talâqul bâ'in: A divorce which causes the annulment of the marriage. If a person wishes to retain his wife to whom he had issued a talâqul bâ'in, he will have to remarry her, i.e. their nikâh will have to be re-performed.

Talâqul

mughallazah: A divorce which not only causes the annulment of the marriage, but if the couple wish to remarry, the woman will have to marry another person first, when he divorces her or passes away, only then can she remarry her first husband.

Talâqur raj'î: A revocable divorce.

For further details with regard to all the above forms of talâq, refer to the relevant chapters.

‘Ulamâ: Plural of ‘âlim.

’Ummah: Literally means "community or nation". Here it refers to the Muslim community and nation.

Wâjib: Literally means "obligatory". In Islamic jurisprudence it refers to that act which has not been established by an absolute proof. Leaving out a wajib without any valid reason makes one a fâsiq and entails punishment.

Wali: In the context of marriage or divorce, it refers to the legal guardian of a minor.

Walîmah: Refers to the feast that is organized after a marriage. It usually takes place after the bride and bride groom have spent a night together.

Wudû’: Literally means "purity or cleanliness". In Islamic terminology it refers to the act of washing oneself before offering salât.

Zihâr: Likening one's wife to one's mother. It is a form of divorce. For further details, refer to the chapter on zihâr.


BAHISHTI ZEWAR-OATHS

HEAVENLY ORNAMENTS

TABLE OF CONTENTS

OATHS

Paying Kaffarah on Breaking an Oath

Oaths Related to Entering a House

Oaths Related to Eating and Drinking

Oaths Related to Not Speaking

Oaths Related to Buying and Selling

Oaths Related to Salaat and Fasting

Oaths Related to Clothing and Other Matters

GLOSSARY 120

OATHS

1. It is an evil habit to take an oath over trivial matters unnecessarily. In doing this, great disrespect is shown to the name of Allah Ta'ala. As far as possible, an oath should not even be taken on things that are true.

2. If a person takes an oath in the name of Allah by saying: "I swear by Allah", "I swear by God", "I swear by the power of Allah", or "I swear by the greatness of Allah", the oath will be considered. It will not be permissible to go contrary to the oath. If the name of Allah Ta'ala is not taken, and one merely says: "I take an oath that I will not do such and such work", the oath will still be considered.

3. The oath will also be considered if the person says: "Allah is a witness", "I am making Allah a witness and saying this", or "I am saying this bearing in mind that Allah Ta'ala is present and listening to what I am saying".

4. An oath will also be considered if a person says: "I swear on the Quran", "I swear by the word of Allah", or "I swear by the kalaam-e-majeed". If the person takes the Quran in his hand or places his hand on the Quran and says something but does not take an oath, an oath will not be considered.

5. A person says: "If I carry out a certain act, I will die without Imaan", or "at the time of death I will not be blessed with Imaan". Alternatively, he says: "If I carry out a certain act, I am not a Muslim." In all these cases, the oath will be considered. If he does anything contrary to the oath, he will have to give kaffarah. However, he will not lose his Imaan.

6. The following oaths are not considered, nor is kaffarah necessary. For example, a person says: "If I carry out a certain act, my hands must break", "my eyes must burst", "I must be afflicted by leprosy", "my entire body must disintegrate", "the anger of Allah Ta'ala must descend", "the skies must be rendered asunder", "I must become an absolute pauper", "the punishment of Allah must descend", "the curse of Allah must fall on me", "If I carry out a certain act, I will eat pork", "at the time of death, I will not be able to recite the kalimah", "on the day of judgement, I will be ashamed in the presence of Allah and His Rasul sallallahu alayhi wa sallam".

7. An oath that is taken in the name of anyone other than Allah Ta'ala is not considered. For example, taking an oath in the name of Rasulullah sallallahu alayhi wa sallam, in the name of the Ka'bah, one's eyes, one's youth, one's limbs, one's father, one's children, one's beloved ones, one's head, one's life, taking an oath in the name of the person who is being addressed, an oath in one's own name. Oaths of this sort are not considered. Acting contrary to them does not make kaffarah necessary. However, it is a major sin to take an oath in the name of anyone other than Allah Ta'ala. Many prohibitions are mentioned in this regard in the Hadith. To take an oath in the name of anyone other than Allah Ta'ala is an act of shirk. One should abstain from taking oaths in the name of anyone other than Allah Ta'ala.

8. A person says: "The food of your house is haraam upon me" or "I have made a certain thing haraam upon myself". By his saying this, that thing will not become haraam upon him. However, this oath is considered. If he eats that thing, he will have to give kaffarah.

9. By someone else taking an oath on you, the oath is not considered. For example, a person tells you: "I swear by Allah that you have to do this work!" This oath is not considered and one can act contrary to it.

10. An oath is not considered if "Insha Allah" is said together with the oath, e.g. a person says: "I swear by Allah that Insha Allah I will not do that work." This oath will not be considered.

11. It is a major sin to take a false oath on something that has already been done or passed. For example, a person did not offer his salaat but when he was asked about it, he said: "I swear by Allah that I have offered my salaat." Or, a person broke a tumbler and when asked about it he swears by Allah that he did not break it. There is no limit to the punishment that one will receive for taking a false oath intentionally. Nor is there any kaffarah for such a false oath. The only thing that a person can do is to continuously repent to Allah Ta'ala and seek His forgiveness. If a person takes a false oath mistakenly or due to some misunderstanding, it will be forgiven. There will be no kaffarah on such a false oath. For example, a person says: "I swear by Allah that so and so person has not arrived as yet", and in his heart this person had the full conviction that this oath which he is taking is a true oath. Only later did he learn that at the time of taking the oath, that person had already arrived. Such a false oath will be forgiven and there is no kaffarah.

12. If an oath is taken for something that has not occurred as yet and would take place in the future, then if something contrary to this oath occurs, kaffarah will have to be given. For example, a person says: "I swear by Allah that it will rain today" or "that my brother will arrive today". If it does not rain today or his brother does not arrive today, kaffarah will have to be paid.

13. A person says: "I swear by Allah that I will recite the Quran today." It now becomes wajib on the person to recite the Quran. If he does not do so, he will be sinning and he will also have to pay kaffarah. A person says: "I swear by Allah that I will not do such and such work today." It will not be permissible for him to do that work. If he does it, he will have to pay kaffarah.

14. A person takes an oath of committing a sin. For example, he says: "I swear by Allah that I will steal a certain item from a certain person", "I swear by Allah that I will not offer my salaat today" or "I swear by Allah that I will never speak to my parents". If a person takes oaths of this nature, it will be wajib upon him to break them and thereafter to pay kaffarah as well. If he does not do so, he will be sinning.

15. A person takes an oath that he will not eat a certain thing today. Thereafter, he forgetfully ate that thing and did not remember that he had taken an oath not to eat it. Alternatively, someone forced that thing into his mouth and forced him to eat it. In both cases, he will have to pay kaffarah.

16. In anger, a person takes an oath and says: "I will not give you a single thing." Thereafter, he gives the person one cent or one rand. Even then the oath will be broken and kaffarah will have to be paid.

Paying Kaffarah on Breaking an Oath

1. If a person breaks his oath, he will have to pay a kaffarah which comprises feeding 10 persons with two meals each. Alternatively, he could give dry groceries to each poor person. When giving wheat, he should give approximately one and half to two kilos. When giving barley, he should give approximately three to four kilos. For the rest of the details connected to feeding the poor refer to the chapter on kaffarah for fasting. This has been mentioned previously.

Alternatively, he could give some clothing to 10 poor persons. The clothing must be such that it can cover a major portion of the poor person's body. For example, if he gives a sheet or a long kurta, the kaffarah will be fulfilled. However, this clothing that he gives should not be very old. If each poor person is given a lungi or a pants, the kaffarah will not be fulfilled. But if he gives a kurtah with it as well, the kaffarah will be fulfilled.

A person has the choice of either giving food or clothing. The kaffarah will be fulfilled with any one of the two. The above-mentioned rule regarding clothing is only applicable if the clothing is given to a man. If clothing is given to a poor woman, it must be such that her entire body is covered and she is able to offer salaat with that clothing. If the clothing is less than this, the kaffarah will not be fulfilled.

2. If a person is poor and is therefore unable to feed or clothe 10 poor people, he will have to fast for three days consecutively. If he does not fast consecutively for three days, and instead misses a fast or two in between, the kaffarah will not be fulfilled. If a person fasts for two days, and misses a fast on the third day for some reason or the other, he will have to recommence fasting. The first two fasts will not be considered.

3. Prior to breaking his oath, a person gave the kaffarah. After giving the kaffarah, he broke his oath. The kaffarah which he had given will not be valid. After breaking his oath, he will have to give kaffarah again. Whatever he had given to the poor persons prior to breaking his oath cannot be taken back from them.

4. A person took an oath several times. For example, he said: "I swear by Allah that I will not do that work." Later, he repeats the same oath irrespective of whether he repeats it on the same day, the next day or even on the third day. Alternatively, he says: "I swear by God, I swear by Allah, I swear by the Quran that I will definitely do that work." Thereafter, this person breaks this oath of his. He will only have to give one kaffarah for all these oaths.

5. A person had taken several oaths and therefore had to give several kaffarahs. According to the preferred opinion, he will have to give a separate kaffarah for each oath that he had taken. If the person does not give it during his lifetime, it will be wajib upon him to make a bequest in this regard before he leaves this world.

6. The food or clothing that is given as kaffarah will have to be given to those poor persons who are eligible to receive zakaat.

Oaths Related to Entering a House

1. A person took an oath that he will never enter your house. Thereafter, he stood on the porch or below the balcony of your house without actually entering the house. His oath will not be broken. However, the moment he enters through the door, his oath will break.

2. A person took an oath that he will not enter a particular house. Thereafter, when that house became completely delapidated and ruined, he entered it. His oath will break. But if that house was completely flattened to such an extent that there are no traces of it, or it has been turned into an orchard, or a musjid has been constructed in its place, or it has been turned into a farm and thereafter he entered it, his oath will not be broken.

3. A person took an oath that he will not enter a particular house. Thereafter, it was ruined and reconstructed. If he enters the house, his oath will break.

4. A person took an oath that he will not enter your house. He then landed onto your roof by jumping from the upper storey of the house next door. By him standing on your roof, his oath will break. This is even if he does not come down into your house.

5. While a person was sitting in a house, he said: "Now I will never come to this house." After taking this oath, he continued sitting there for a little while. His oath will not break irrespective of how many days he may remain in that house. But the moment he goes outside and then enters the house, his oath will break. If a person takes an oath that he will not wear these clothes (i.e. the clothes that he is presently wearing) and immediately thereafter he removes them, his oath will not break. But if he does not remove them immediately and continues wearing them for some time, his oath will break.

6. A person takes an oath that he will not live in this house any longer. Immediately thereafter, he begins with preparations to leave that house. His oath will not break. But if he waits for a little while and does not commence with his preparations immediately, his oath will break.

7. A person takes an oath that he will not set foot in your house. This means that he will not enter your house. If he enters your house while being carried in a carriage and remains sitting in it and does not place his foot onto the ground, even then his oath will break.

8. A person took an oath and said that he will definitely come to your house at some time or the other. However, he never got the opportunity of coming to your house. As long as he is alive, his oath will not break. The moment he is about to die, his oath will break. He should therefore make a bequest that the kaffarah for breaking an oath should be given from his wealth.

9. A person says that he will not go to the house of a certain person. This person should not go to the house in which that person is living irrespective of whether it is that person's own house, whether he has taken it on rent or whether he has borrowed it from someone.

10. A person takes an oath that he will never come to you. Thereafter, he asks someone to carry him and take him to you. Even in such a case his oath will break. However, if someone carries him and brings him to you without his asking that person to carry him, his oath will not break. Similarly, if a person takes an oath that he will never leave this house, and thereafter he orders someone to carry him out of the house, his oath will break. But if someone carries him outside without his ordering him to do so, his oath will not break.

Oaths Related to Eating and Drinking

1. A person took an oath that he will not drink this milk. Thereafter that milk turned into yoghurt and he consumed it. His oath will not break.

2. A person had a kid goat and took an oath that he will not consume the meat of that kid. After that kid grew into a fully grown adult goat, he consumed its meat. His oath will break.

3. A person took an oath that he will not consume any meat. Thereafter, he consumed some fish, liver or the tripe of an animal. His oath will not break.

4. A person took an oath that he will not eat this wheat. Thereafter, this wheat was ground and made into bread or a dish made of crushed wheat. If he consumes any of these, his oath will not break. But if he boils or roasts the wheat and consumes it, his oath will break. However, if at the time of taking the oath, the person intended that he will not consume anything made from it, then his oath will break with anything that is made from it.

5. A person took an oath that he will not eat this flour. If he eats bread that is made from this flour, his oath will break. If any pudding, sweetmeat or anything else is made from this flour, even then his oath will break. If he eats a mouthful of this raw flour, his oath will not break.

6. A person took an oath that he will not eat bread. If he eats any bread, his oath will break irrespective of how it is made or what ingredients are used. As long as it is referred to as bread in that area, his oath will break if he consumes it.

7. A person took an oath that he will not eat the head of any animal. If he eats the head of a bird, quail or fowl, his oath will not break. But if he eats the head of a goat or bull, his oath will break.

8. A person took an oath that he will not eat fruit. If he eats pomegranates, apples, grapes, dried dates, almonds, walnuts, currants, raisins, dates, etc. his oath will break. But if he eats water melons, sweet melons, cucumbers, mangoes, etc. his oath will not break.

Oaths Related to Not Speaking

1. A person takes an oath that he will not speak to a certain person. While that person was asleep, he spoke to him. Upon hearing his voice, that person awoke. His oath will break.

2. A person takes an oath that he will not speak to a certain person without the permission of his (the former's) mother. Thereafter, his mother gave him permission to speak but her permission had not reached him as yet. If he spoke to the person and only learnt later that permission was granted to him, his oath will break.

3. A person takes an oath that he will never speak to this girl. Later when she became mature or grew old, he spoke to her. His oath will break.

4. A person takes an oath that he will never look at you or he will never look at your face. This means that he will not meet you, mix with you or stay in your company. If he looks at you from a distance, his oath will not break.

Oaths Related to Buying and Selling

1. A person took an oath that he will not purchase a certain item. Thereafter he asked someone to purchase it for him. If that person purchases it, his oath will not break. Similarly, a person took an oath that he will not sell a certain item of his. Thereafter, he asked someone to sell it for him. If that person sells it, his oath will not break. The same rule will apply to rental transactions. If he took an oath that he will not rent a particular house, and thereafter took it on rent through someone else, his oath will not break.

However, if he intended that he will not do these things himself nor will he ask someone else, then by someone else doing these things on his behalf, his oath will break. In other words, the rules will apply according to the intention that he makes. However, if the person is one who does not carry out such transactions himself, or if a woman is in purdah and does not carry out such transactions herself and they are used to relegating such tasks to orders, then in such a case even if someone else does the buying and selling on their behalf, their oaths will break.

2. A person took an oath that he will not beat his child. Thereafter, he ordered someone else to beat him. His oath will not break.

Oaths Related to Salaat and Fasting

1. A person took an oath that he will not fast. Thereafter, he made the intention to fast. If he fasts for even a second, his oath will break. By his taking an oath not to fast does not mean that he has to fast the entire day. By breaking his fast even after a little while, he will have to give kaffarah for breaking his oath. If the person says: "I will not even keep one fast", his oath will break at the time of the end of the fast. As long as the time of fasting does not come to an end, his oath will not break. If the person breaks his fast before the end of the day, his oath will not break.

2. A person took an oath that he will not offer his salaat. Thereafter, he regretted this and stood up to offer his salaat. The moment he makes the sajdah for the first rakaat, his oath will break. His oath will not break prior to making the first sajdah. If he breaks his salaat after the first rakaat, even then his oath will break. It should be remembered that it is a major sin to take oaths of this nature. If a person takes such oaths, he should immediately break them and pay the kaffarah for them.

Oaths Related to Clothing and Other Matters

1. A person took an oath that he will not lie down on this mat. Thereafter he spread a sheet onto this mat and lied down. His oath will break. And if he placed some other mat or carpet onto the first mat and then lied down, his oath will not break.

2. A person took an oath that he will not sit on the ground. Thereafter, he laid a mat, carpet, straw mat, a cloth, etc. on the ground and then sat onto it. His oath will not break. But if he spread a part of the clothing that he is wearing, or if a woman spread a part of her head covering while she is wearing it, and then sat down; the oath will break. If the clothing or head covering was removed completely from one’s body, placed onto the ground and then the person sat down, the oath will not break.

3. A person took an oath that he will not sit on this bed or couch. Thereafter, he laid a mat or a piece of carpet onto that bed or couch. His oath will break. But if another bed or another couch is placed onto the first bed or couch, his oath will not break by sitting on the top bed or couch.

4. A person took an oath that he will never bathe a certain person or child. However, on the death of that person or child, he gave ghusl to him. His oath will break.

5. The husband took an oath that he will never beat his wife. Thereafter, he pulled her hair, throttled her or bit her out of anger. His oath will break. But if he bit her out of love, his oath will not break.

6. A person took an oath that he will definitely beat a certain person. But that person had passed away prior to this person's oath. If this person did not know that he had already passed away and had therefore taken this oath, his oath will not break. But if he took this oath knowing fully that the person had already passed away, his oath will break the moment he takes it.

7. A person took an oath of doing something. By doing that thing even once in his entire lifetime he will absolve himself from his oath. For example, a person takes an oath that he will definitely eat a pomegranate. By his eating it just once in his lifetime, he will absolve himself from his oath. And if he takes an oath of not doing something, he will have to abstain from doing it for the rest of his life. For example, he says that he will never eat a pomegranate. He will have to abstain from eating it forever. If he eats it at any time, his oath will break. However, if he had taken such an oath with regard to a particular pomegranate or any other particular fruit, his oath will only break if he eats those which he had specified. If he buys some other pomegranates or any other fruit and eats them, his oath will not break.

GLOSSARY

Explanation of Islamic Terms

Arsh: The throne of Allah Ta'ala.

Banu Isra'eel: Literally means the children of Isra'eel. It refers to the progeny of Hadrat Ya'qub alayhis salaam.

Barakah: Literally means "blessings". It refers to the experiencing of abundance in things which are apparently insignificant or little, both in value and amount.

Burqah: A head covering worn by women.

Dua: Invocation to Allah, supplication, prayer, request, plea.

Durood: The sending of salutations upon Rasulullah sallallahu alayhi wa sallam.

Eid ul-Ad'haa: The 10th of Zil Hijjah. Literally means "the festival of sacrifice". It is referred to as ad'haa because it is on this day that animals are sacrificed in the name of Allah and for His pleasure alone.

Eid ul-Fitr: The first day of Shawwaal. Literally means "feast of breaking the Ramadaan fast". It is referred to as fitr because it is on this day that the month-long Ramadaan fast comes to an end.

Fard: Literally means "compulsory". In Islam it refers to those acts and things which are compulsory on a Muslim. Abandoning or abstaining from a fard act is a major sin. Rejecting a fard act amounts to kufr.

Ghayr mahram: Refers to all those people with whom marriage is permissible. Based on this, it is also incumbent to observe purdah with all ghayr mahrams.

Haid: Monthly periods or menstruation experienced by a woman.

Hoor: Large-eyed women of paradise promised to the believers.

Ibaadah: Literally means "worship". In Islam it refers to all those acts with which one renders worship to Allah Ta'ala.

Iddah: In Islamic law it refers to the period of waiting during which a woman may not remarry after being widowed or divorced.

Iftaar: The time of opening one's fast. This time commences immediately after sunset.

Ihraam: Two pieces of unstitched cloth which are donned by the person performing hajj or umrah.

Jumu'ah musjid: Refers to the musjid in which jumu'ah salaat is offered. It is also referred to as a jaame musjid. It is generally the main musjid in a town or city.

Kaafir: Literally means a "disbeliever". In Islam it refers to one who rejects Allah and does not believe in Muhammad sallallahu alayhi wa sallam as the final messenger of Allah.

Kaffarah: Literally means "penance, atonement, expiation". In Islamic law it refers to redemption from the omission of certain religious duties by a material donation or a ritual act.

Kalaam-e-majeed: Refers to the Holy Quran.

Kalimah: Refers to the basic tenet of Islam, i.e. bearing witness that there is none worthy of worship except Allah and that Muhammad is the messenger of Allah.

Kuffaar: Plural of kaafir.

Kufr: Refers to the state of disbelief.

Kurta: An Urdu word meaning "shirt". However, due to constant usage, it refers to the long flowing robe worn by Muslim men and which has come to be regarded as an Islamic dress.

Lungi: A loin cloth worn by men especially in eastern countries. A lungi is wrapped around the waist and extends up to the ankles.

Mahram: Refers to the person with whom marriage is not permissible and with whom strict purdah is not incumbent.

Makruh: That which is disliked or detestable but not forbidden.

Meelad: Literally means "birth, birthday". In this context it refers to the birthday celebrations held in respect for Rasulullah sallallahu alayhi wa sallam. In most cases these celebrations are innovations which are accompanied by many other evils.

Miswaak: A thin stick or twig which is used to clean the teeth.

Mt. Uhud: Name of a mountain outside Madinah.

Muharram: The first month of the Islamic calendar.

Mustahab: That which is preferable or desirable.

Nafl: That which is optional.

Nifaas: Refers to the flowing of blood after child-birth.

Purdah: An Urdu word meaning "seclusion". It is an equivalent of the Arabic word "hijaab". Refers to the seclusion of women from strangers. There are different stages of purdah, the highest of which is that the woman should not come out of her home except for a valid Islamic reason.

Qada: Literally means "carrying out or fulfilling". In Islamic jurisprudence it refers to fulfilling or completing those duties that one may have missed due to some reason or the other.

Qiblah: The direction in which one faces when offering salaat.

Qiyaamah: The day of resurrection.

Qurbaani: Literally means "sacrifice". In Islam it refers to the sacrificing of animals solely for the pleasure of Allah Ta'ala on the day of eid ul-ad'haa and the two days following it.

Rajab: The seventh month of the Islamic calendar.

Rakaat: Literally means "bending of the torso from an upright position". In kitaabus salaat it refers to one unit of salaat which comprises of the standing, bowing, and prostrating postures.

Ramadaan: The ninth month of the Islamic calendar.

Sadaqah: Literally means "charity". This word is also used as an equivalent of zakaat.

Sadaqatul fitr: Refers to the charity that is given on or prior to the day of eid ul-fitr. For further details, refer to the chapter on sadaqatul fitr.

Sajdah: The act of prostrating.

Salaam: Literally means "peace". In salaat it refers to the saying of "as salaamu alaykum wa rahmatullah" which denotes the end of the salaat. It is also a way of greeting among Muslims.

Satr: An Urdu word derived from the Arabic "sitr", which means "cover, shield". In the Urdu context it refers to that area of the body which has to be covered. It is also referred to as the "aurah".

Sehri: Refers to the meal partaken before dawn by the person who intends fasting. For further details refer to the chapter on sehri and iftaar.

Sha'baan: The tenth month of the Islamic calendar.

Shirk: Polytheism or ascribing partners to Allah Ta'ala.

Subah saadiq: Literally means "true dawn". It refers to the time when whiteness (brightness) can be noticed on the breadth of the horizon. It is at this time that the time of fajr salaat commences.

Sub'haanallah: Means "glory to Allah".

Sufis: A term used to refer to mystics or saints. Such persons are also known as the auliyaa of Allah, i.e. the close friends of Allah. These are the persons who have dedicated their entire lives in the ibaadah of Allah Ta'ala.

Surmah: Antimony. A black powdery substance that is applied to the eyes. It is sunnah to apply surmah.

Tasbeeh: Saying "sub'haanallah". A rosary that is used to glorify Allah Ta'ala is also called a tasbeeh.

Umrah: Commonly referred to as the lesser pilgrimage. It is similar to hajj with the exception that many of the rites of hajj are left out and that it could be performed throughout the year.

Wajib: Literally means "obligatory'. In Islamic jurisprudence it refers to that act which has not been established by an absolute proof. Leaving out a wajib without any valid reason makes one a faasiq and entails punishment.

Zikr: The remembrance of Allah Ta'ala.

Zil Hijjah: The last month of the Islamic calendar.

Zil Qa'dah: The eleventh month of the Islamic calendar.


bahishti-zewar.org - Islamic pictures & Clip art

Picture of tree in ruku position.

Picture of tree branches that clearly say in arabic " There is non worthy of worship but Allah and Muhammed is the messenger of Allah".

Picture of a fish with Allah's names on it.

Islamic Images


BAHISHTI ZEWAR-PIOUS WOMEN-1

TABLE OF CONTENTS

LIVES OF PIOUS WOMEN ---part1

Zaynab bint Khuzaymah radiyallâhu ‘anhâ

Umme Salamah radiyallâhu ‘anhâ

Zaynab bint Jahsh radiyallâhu ‘anhâ

Umme Habîbah radiyallâhu ‘anhâ

Juwayriyah radiyallâhu ‘anhâ

Maymûnah radiyallâhu ‘anhâ

Safiyyah radiyallâhu ‘anhâ

Zaynab radiyallâhu ‘anhâ

Ruqayyah radiyallâhu ‘anhâ

Umme Kulthûm radiyallâhu ‘anhâ

H alîmah Sa‘diyyah radiyallâhu ‘anhâ

Umme Ayman radiyallâhu ‘anhâ

Umme Sulaym radiyallâhu ‘anhâ

Umme Harâm radiyallâhu ‘anhâ

Umme ‘Abd radiyallâhu ‘anhâ

The mother of Abû Dhar Ghifârî radiyallâhu ‘anhu

The mother of Abû Hurayrah radiyallâhu ‘anhu

Asmâ' bint ‘Umays radiyallâhu ‘anhâ

The mother of Hudhayfah radiyallâhu ‘anhu

Fâtimah bint Khattâb radiyallâhu ‘anhâ

An Ansârî woman

Umme Fadl Lubâbah bint Hârith radiyallâhu ‘anhâ

Umme Sulayt radiyallâhu ‘anhâ

Hâlah bint Khuwaylid radiyallâhu ‘anhâ

Hind bint ‘Utbah radiyallâhu ‘anhâ

Umme Khâlid radiyallâhu ‘anhâ

S afiyyah radiyallâhu ‘anhâ

The wife of Abul Haytham radiyallâhu ‘anhu

Asmâ' bint Abî Bakr radiyallâhu ‘anhâ

Umme Rûmân radiyallâhu ‘anhâ

Umme ‘Atiyyah radiyallâhu ‘anhâ

Barîrah radiyallâhu ‘anhâ

Fâtimah bint Abî Hubaysh, Hamnah bint Abî Jahsh, and Zaynab, the wife of ‘Abdullâh bin Mas‘ûd radiyallâhu ‘anhu

The female teachers of Imâm Hâfiz Ibn ‘Asâkir

H afîd bin Zahr at-Tabîb's sister and niece

The slave-girl of Imâm Yazîd bin Hârûn

The slave-girl of Ibn Simâk

The aunt of Ibn Jauzî

The mother of Imâm Rabî‘atur Ra’y

The mother and sister of Imâm Bukhârî

The sister of Qâdî Zâdah Rûmî

Mu‘âdhah ‘Adawiyyah

Râbi‘ah ‘Adawiyyah

Mâjidah Qurashiyyah

‘Â'ishah bint Ja‘far Sâdiq

The Wife of Rabâh Qaysi

Fâtimah Naysâpûrî

Râyi‘ah or Râbi‘ah Shâmiyah bint Ismâ‘îl

Umme Hârûn

‘Umrah, the wife of Habîb ‘Ajmî

Amatul Jalîl

‘Ubaydah bint Kilâb

‘Afîrah ‘Âbidah

Sha‘wânah

Âminah Ramliyah

Manfûsah bint Zayd Abil-Fawâris

Sayyidah Nafîsah bint Hasan bin Zayd bin Hasan bin ‘Alî radiyallâhu ‘anhum

Maymûnah Saudâ'

Rayhânah Majnûnah

A female Murîd of Surî Saqtî

Tuhfah

Juwayriyah

The daughter of Shâh bin Shujâ‘ Kurmânî

A young daughter of Hâtim

Sattul Mulûk

The slave-girl of Abû ‘Âmir Wâ‘iz

LIVES OF PIOUS WOMEN

Zaynab bint Khuzaymah radiyallâhu ‘anhâ

She was also the wife of Rasûlullâh sallallâhu ‘alayhi wa sallam. She was so generous that she became known as the "mother of the poor". Her first husband was ‘Abdullâh bin Jahsh.

Lesson: Look at what a great thing it is to be in the service of the poor.

Umme Salamah radiyallâhu ‘anhâ

She is also the wife of Rasûlullâh sallallâhu ‘alayhi wa sallam. A woman relates an incident and says: "Once I was in the company of Umme Salamah. After a little while, many poor persons came to her. There were men and women among them. They all stood there (demanding something). So I said to them: 'Go away from here.' Upon this, Umme Salamah said: 'We have not been commanded this. O girl! Give each of them something even if it means giving them one dry date.'" Her first husband was Abû Salamah radiyallâhu ‘anhu.

Lesson: She did not become annoyed by the demands of the poor persons. Today, women produce feeble excuses and some of them go to the extent of cursing and abusing beggars. O women! Don't ever do this.

Zaynab bint Jahsh radiyallâhu ‘anhâ

She is also the wife of Rasûlullâh sallallâhu ‘alayhi wa sallam. Rasûlullâh sallallâhu ‘alayhi wa sallam had adopted a Sahâbi by the name of Zayd radiyallâhu ‘anhu. Initially, it was permissible to adopt a son. When he became mature, Rasûlullâh sallallâhu ‘alayhi wa sallam decided to get him married. So he sent a proposal to her brother on behalf of Zayd radiyallâhu ‘anhu. This brother and sister (i.e. Zaynab) did not consider Zayd to be equal to them in status and lineage. They were therefore hesitant in the beginning. However, Allah Ta'âlâ revealed a verse wherein He mentions that once the prophet decides on something, a Muslim should not make any excuses. They therefore accepted the proposal and the marriage was performed. However, the husband and wife could not live together in an amicable manner. The situation reached a stage whereby Zayd decided to divorce her. He came to consult Rasûlullâh sallallâhu ‘alayhi wa sallam but he stopped him and tried to make him understand. However, Rasûlullâh sallallâhu ‘alayhi wa sallam gauged that these two will be unable to live together and that they were definitely heading for a divorce. He began thinking to himself that right from the beginning, the brother and sister were not happy about entering into this marriage, but they accepted after I told them to do so. If the divorce takes place, the brother's and sister's burden will be lessened but they will be broken-hearted. What could he do in order to console them? Eventually he came to the conclusion that if he marries her, she will be greatly consoled and relieved. Apart from this, he could find no solution. At the same time, he also realized that the disbelievers will begin accusing him of marrying his son's wife. Although an adopted son does not become one's real son, who can stop people from thinking and speaking in this way? More so when the disbelievers will begin making a mountain out of a mole-hill. He was still thinking and pondering over all this when Zayd radiyallâhu ‘anhu divorced her. On the expiry of her ‘iddah, Rasûlullâh sallallâhu ‘alayhi wa sallam was inclined towards proposing to her. Eventually, he sent his proposal. She replied that she will ask her Creator and that she is not going to make up her own mind in this regard. If He sanctions it, He will make the way easy. Upon saying this, she performed her ablution and offered salât. After the salât, she made a fervent du‘â to Allah. Allah revealed a verse to Rasûlullâh sallallâhu ‘alayhi wa sallam mentioning that He has made your nikâh with her. He then went to her and recited the verse to her. Zaynab radiyallâhu ‘anhâ used to mention this to her co-wives by saying: "Your nikâh was sanctioned by your parents while my nikâh was sanctioned by Allah Ta'âlâ."

The first orders concerning purdah were revealed during her nikâh. She was very generous. She used to practice handicrafts and give in charity from the income that she received from these handicrafts. Once, all the wives got together and asked Rasûlullâh sallallâhu ‘alayhi wa sallam: "Who will join you first after your demise?" He replied: "The one whose hands are the longest." This is an Arabic mode of expression to show generosity. However, this did not cross the minds of his wives. They were under the impression that it referred to actual length. They therefore took a stick and began measuring their hands. Hadrat Saudah's radiyallâhu ‘anhâ hands turned out to be the longest. However, the first to leave this world after him was Hadrat Zaynab bint Jahsh radiyallâhu ‘anhâ. It was only then that they all realized that it referred to generosity. In short, her generosity was also appreciated by Allah and His Rasûl sallallâhu ‘alayhi wa sallam.

‘Â'ishah radiyallâhu ‘anhâ says: "I have not come across any woman better than Zaynab. She was perfect in her Dîn, feared Allah a lot, very honest in her speech, very kind and cordial to her relatives, very charitable, and she used to work very hard with her handicrafts so that she could give more in charity." Speaking about her, Rasûlullâh sallallâhu ‘alayhi wa sallam said: "She was very humble-hearted and used to beseech Allah abundantly."

Lesson: O women! You have read about the greatness of generosity, the benefits of handicrafts and referring to Allah for all your needs. Don't ever consider it disgraceful to do any work with your own hands. Do not look down upon any craft or occupation (provided it is acceptable in the Sharî‘ah).

Umme Habîbah radiyallâhu ‘anhâ

She is also the wife of Rasûlullâh sallallâhu ‘alayhi wa sallam. When the kuffâr of Makkah began oppressing the Muslims profusely, and the latter were not ordered to go to Madînah as yet, many Muslims went to Abyssinia. The king of Abyssinia who was known as Najâshi was a Christian. However, after the arrival of Muslims, he became a Muslim. Umme Habîbah radiyallâhu ‘anhâ was also among the Muslims who had come to Abyssinia. Najâshi sent a person by the name of Abrahah to her informing her that he is sending a proposal to her on behalf of Rasûlullâh sallallâhu ‘alayhi wa sallam. She accepted the proposal. Najâshi also sent some gifts with Abrahah, which comprised of two silver bracelets and a few rings. Her first husband was ‘Ubaydullah bin Jahsh.

Lesson: How pious she must have been for her to leave her home solely to protect and safeguard her Dîn. In return for this effort of hers, Allah gave her great comfort and honour in that she married Rasûlullâh sallallâhu ‘alayhi wa sallam and the king made all the necessary arrangements. O women! When the situation requires you to choose Dîn, do not give preference to worldly comfort, name and fame, wealth or your house and family. Everything should be sacrificed for Dîn.

Juwayriyah radiyallâhu ‘anhâ

She is also the wife of Rasûlullâh sallallâhu ‘alayhi wa sallam. She was brought as a prisoner after a war with the kuffâr in a battle popularly know as Bani Mustaliq. She had fallen in the share of a Sahâbi by the name of Thâbit bin Qays or his cousin. She said to her master: "I will give you a certain amount of money and you must free me." He agreed to this so she went to Rasûlullâh sallallâhu ‘alayhi wa sallam and asked him to help her with some money. Rasûlullâh sallallâhu ‘alayhi wa sallam felt sorry for her after seeing her piety and poverty. He said to her: "If you agree, I will pay for your entire freedom and take you into my marriage." She readily accepted this offer and the nikâh took place. When the people heard about this marriage, especially all the prisoners that belonged to her tribe who were under the Muslims, then most of these Muslims freed these slaves saying that now that they have a relationship with Rasûlullâh sallallâhu ‘alayhi wa sallam because of this marriage, it is disrespectful to keep them as slaves. ‘Â'ishah radiyallâhu ‘anhâ is reported to have said: "We do not know of any woman who has been of so much benefit to her tribe (or family)." Her previous husband's name was Musâfi' bin Safwân.

Lesson: Piety is a great virtue. Despite her being a slave-girl, she was able to enter into the marriage of Rasûlullâh sallallâhu ‘alayhi wa sallam. O women! There isn't anyone more honourable than Rasûlullâh sallallâhu ‘alayhi wa sallam. If he did not consider it to be a blemish to marry a slave-girl, do not consider it to be disgraceful or undignified if anyone marries a person of a lower social standing because of some reason or brings someone from a foreign place;. This is an evil sickness and also a sin. Look at how the Sahâbah radiyallâhu ‘anhum honoured her in that they did not even allow themselves to disgrace her relatives and fellow tribes-men. How ignorant we are today in that we do not honour such a woman irrespective of how pious and religious-minded she may be. As for honouring her family, there is no hope whatsoever in this regard.

Maymûnah radiyallâhu ‘anhâ

She is also the wife of Rasûlullâh sallallâhu ‘alayhi wa sallam. A great scholar of Hadîth relates that her nikâh with Rasûlullâh sallallâhu ‘alayhi wa sallam took place in the following manner: She came to him and said: "I am gifting my life to you." In other words, I am prepared to enter into a marriage with you without even any mahr. He accepted this. Marrying in this manner (i.e. without any mahr) was permissible only for Rasûlullâh sallallâhu ‘alayhi wa sallam. A great mufassir relates that the verse which mentions a marriage of this nature was first revealed for this woman. Her first husband's name was Huwaytib.

Lesson: Look at how much love she had for the Dîn that she considered serving Rasûlullâh sallallâhu ‘alayhi wa sallam as an act of ‘ibâdah and was therefore prepared to forfeit her right to receive any mahr. This she did at a time when women used to receive the mahr in cash, i.e. without any delay. It was unlike today where the mahr is delayed until "qiyâmah" or death. O women! Consider Dîn to be the actual thing of value. Do not have too much love for the world to the extent that you waste your time thinking about it all the time. Twenty fours of the day are spent immersed in these thoughts: If one attains one’s objective one is overjoyed irrespective of whether one receives a reward in doing so or a sin. If one does not obtain it, one is filled with sorrow, begins to complain, becomes jealous of those who possess it, and thereafter begins to have evil intentions.

Safiyyah radiyallâhu ‘anhâ

She is also the wife of Rasûlullâh sallallâhu ‘alayhi wa sallam A battle took place between the Muslims and the Jews at a place called Khaybar. She was brought as a prisoner after this battle. She fell in the booty of one of the Sahâbah. Rasûlullâh sallallâhu ‘alayhi wa sallam paid for her freedom and married her thereafter. She is from the progeny of Hârûn ‘alayhis salâm. She possessed many forbearing and intelligent qualities. Her forbearance can be gauged from an incident: her slave-girl concocted two lies and informed ‘Umar radiyallâhu ‘anhu of them. One of these lies was that she (Safiyyah) still has a special attachment for Saturday. This day is a very sacred day of the week for the Jews. In other words, despite her accepting Islam, traces of her previous religion were still found in her. If this has to be looked at from another angle, she is not a complete Muslim. The second lie was that she gives and takes a lot from the Jews. When ‘Umar radiyallâhu ‘anhu went and asked her about this, she replied: "The first thing that she said is absolutely false. Ever since I accepted Islam and Allah has blessed me with Friday, my heart has become totally detached from Saturday. The second thing which she said is true. The reason for this is that they (the Jews) are my relatives and it is not against the Sharî‘ah for one to maintain good relations with one's relatives." She then asked the slave-girl: "Who asked you to concoct lies?" She replied: "Satan." Upon this, she replied: "You can go now, I have freed you." Her first husband's name was Kanânah bin Abil Haqîq.

Lesson: O women! This is what is known as forbearance. You should also overlook and forgive your domestics and your maids if they make any mistake. Taking revenge or compensation from them on trivial matters is a sign of lack of courage. Look at how honest Safiyyah radiyallâhu ‘anhâ was. She clearly spelt out the quality that was found in her and did not try to cover it up. It is the habit of some people that they do not like to admit anything. They try to save themselves from any accusation by disguising and concealing anything that they may have done. It is also an evil practice to concoct stories.

Zaynab radiyallâhu ‘anhâ

She is the daughter of Rasûlullâh sallallâhu ‘alayhi wa sallam. He loved her very much. She was married to ’Abû al-‘Âs bin ar-Rabî' radiyallâhu ‘anhu. When she accepted Islam and her husband refused to do so, she severed relations with him and migrated to Madinah. A few days later, her husband also followed her to Madinah and accepted Islam. Rasûlullâh sallallâhu ‘alayhi wa sallam performed their nikâh again. He also liked her a lot. When she had left Makkah for Madinah, an incident took place on the way: two disbelievers encountered her on the way. One of them pushed her and she fell on a rock. He had some desire for her but that also disappeared. She was badly injured from this fall to the extent that she did not fully recover right until her death. Eventually, this was the cause of her death.

Lesson: Look at her courage and her piety that she was prepared to leave her birth-place and her husband for the sake of Dîn. Furthermore, she bore the difficulties imposed upon her by the disbelievers to the extent that she passed away. Yet she remained steadfast on Dîn. O women! You should be prepared to leave everything for the sake of Dîn. If you experience any difficulties, endure them. If your husband leaves the Dîn, do not side with him.

Ruqayyah radiyallâhu ‘anhâ

She is also the daughter of Rasûlullâh sallallâhu ‘alayhi wa sallam Her first marriage was with ‘Utbah, the son of the kâfir Abû Lahab. Abû Lahab has been mentioned in the Quran in Sûrah al-Masad (the 111th sûrah of the Quran). The father and son did not accept Islam and the former therefore ordered his son to leave her. Upon this, Rasûlullâh sallallâhu ‘alayhi wa sallam performed her nikâh with ‘Uthmân radiyallâhu ‘anhu. When Rasûlullâh sallallâhu ‘alayhi wa sallam prepared to leave for the battle of Badr, she was sick at that time. Because of this, he asked ‘Uthmân radiyallâhu ‘anhu to remain behind and tend to her and informed him that he will receive the same reward as those engaged in jihâd and that he will also receive a share of the booty. She passed away on the very day the Muslims vanquished the disbelievers and returned to Madinah.

Lesson: Look at her greatness that tending to her was considered to be equal to waging jihâd against the disbelievers. This eminence of hers was on account of her piety. O women! Always try to strengthen your Dîn. Do not allow yourselves to commit any sin as this is a cause of weakness in the Dîn.

Umme Kulthûm radiyallâhu ‘anhâ

She is also the daughter of Rasûlullâh sallallâhu ‘alayhi wa sallam. Her first marriage was with ‘Utaybah who was also a son of Abû Lahab. Before she could even go and live with this husband, Rasûlullâh sallallâhu ‘alayhi wa sallam received prophethood. The father and son had not accepted Islam and the former ordered his son to leave her as well. When her sister, Ruqayyah, passed away, she married ‘Uthmân. When Ruqayyah had passed away, co-incidentally, Hafsah had also become a widow. ‘Umar radiyallâhu ‘anhu (the father of Hafsah) wanted to get her married to ‘Uthmân radiyallâhu ‘anhu. However, the latter did not show any interest. When Rasûlullâh sallallâhu ‘alayhi wa sallam heard of this, he said to ‘Umar radiyallâhu ‘anhu: "I will show you a husband for Hafsah who is better than ‘Uthmân, and for ‘Uthmân a wife that is better than Hafsah." Based on this, Rasûlullâh sallallâhu ‘alayhi wa sallam married Hafsah, and got ‘Uthmân married to ’Umme Kulthûm.

Lesson: Rasûlullâh sallallâhu ‘alayhi wa sallam spoke good of her and when he speaks good of anyone, it is based on that person's ’îmân. O women! You should also put your ’îmân in order.

Fâtimah radiyallâhu ‘anhâ

She is the youngest of all the sisters but the highest in status and the most beloved to Rasûlullâh sallallâhu ‘alayhi wa sallam. He has referred to her as the piece of his flesh and the leader of all women. He has also stated that if anything causes her sorrow, it causes him sorrow as well. When he fell ill, he whispered into her ear and informed her of the approach of his death. Upon hearing this, she began to cry. He again whispered into her ear and informed her that she should not grieve because she will be the first to join him and she will be the leader of all women in jannah. Upon hearing this, she began smiling. Although all his wives begged her to tell them what he had told her, she did not do so until after his demise. She married ‘Alî radiyallâhu ‘anhu. Many other virtues concerning her have been mentioned in the Hadîth.

Lesson One: The reason for Rasûlullâh sallallâhu ‘alayhi wa sallam loving her the most and being specially attached to her is that she was the most pious, the most patient and the most grateful. O women! Adopt Dîn, patience and gratefulness. You will also become beloved by Allah and His Rasûl sallallâhu ‘alayhi wa sallam.

Lesson Two: When we had first mentioned the life of Rasûlullâh sallallâhu ‘alayhi wa sallam, we also listed all the names of his wives and daughters.

Lesson Three: O women! There is one more point which you have to ponder over. You have read about Rasûlullâh’s sallallâhu ‘alayhi wa sallam eleven wives and four daughters. You must have realized for yourselves that out of the eleven wives, apart from ‘Â'ishah radiyallâhu ‘anhâ, all the others had been married previously. From his daughters, apart from Zaynab and Fâtimah radiyallâhu ‘anhumâ, the other two were married prior to marrying ‘Uthmân radiyallâhu ‘anhu. No woman in the world is equal to these twelve women (the ten wives and two daughters who had been married previously) in honour and status. If entering into a second marriage was blameworthy or a blemish, would these women have ever done something that is considered to be a blemish? It is extremely sad that some ignorant people consider a second marriage to be a blemish. If one begins to consider something that occurred in the family of Rasûlullâh sallallâhu ‘alayhi wa sallam to be a blemish or to be immoral, how can one still have îmân? What type of Muslims are they that they find fault with the lifestyle of Rasûlullâh sallallâhu ‘alayhi wa sallam and consider the lifestyle of the kuffâr to be honourable? We are saying this because keeping a widow at home without allowing her to get married again is actually the custom of the kâfir Hindus of India.

We have something else to add to this. There is a big difference between you and the widows of the past. They may have been ignorant, but they used to take great precautions in safeguarding their honour and chastity. They used to suppress their nafs and did not allow it to fall into sin. As for today, the widows surpass married women in trying to beautify themselves. It is for this reason that many incidents are beginning to occur which are not suitable to be mentioned. In these times, it is most certainly not permissible to refuse widows from getting married. This is because neither the women have any shame and bashfulness of the past, the men do not have any sense of honour, nor do the widows know how to live a life of widowhood and to undertake the necessary means for their food and clothing. Now the time is such that one should not even forgetfully think of refusing a widow from getting married. May Allah give us understanding and success.

Note: After mentioning the lives of the women of the previous nations, we mentioned the lives of Rasûlullâh’s sallallâhu ‘alayhi wa sallam 11 wives and 4 daughters - totalling 15 women. We will now mention the lives of women who were present during the lifetime of Rasûlullâh sallallâhu ‘alayhi wa sallam and with some of whom he had special relations.

Halîmah Sa‘diyyah radiyallâhu ‘anhâ

This woman breast-fed Rasûlullâh sallallâhu ‘alayhi wa sallam. When he waged a jihâd against the city of Tâ'if, she came to him together with her husband and son. He treated her with great respect, laid down his shawl and made her sit on it. All of them accepted Islam.

Lesson: Despite her having a special relationship with Rasûlullâh sallallâhu ‘alayhi wa sallam she knew that this would not give her salvation in any way if she did not bring îmân. She therefore accepted Islam. O women! You should not be under the assumption that you are from the progeny of a certain pious man or that a certain son or grandson of yours is an ‘âlim or a hâfiz and that they will grant you salvation. Remember that if you have Dîn in yourself, these persons can ask Allah for something on your behalf. But if you do not have any Dîn, they will be of no help to you.

Umme Ayman radiyallâhu ‘anhâ

Rasûlullâh sallallâhu ‘alayhi wa sallam used to go and visit her occasionally. Once he went to visit her and she offered him something to drink. Rasûlullâh sallallâhu ‘alayhi wa sallam refused either because he did not feel like drinking anything at that time or because he was fasting. Because of the fact that she had brought up Rasûlullâh sallallâhu ‘alayhi wa sallam she insisted that he drinks it. Rasûlullâh sallallâhu ‘alayhi wa sallam used to say that after my real mother, she is my mother. After his demise, Abû Bakr and ‘Umar radiyallâhu ‘anhumâ also used to visit her occasionally. Upon seeing them she used to think of Rasûlullâh sallallâhu ‘alayhi wa sallam and begin to cry. They should also begin crying.

Lesson: What an honour it was to have Rasûlullâh sallallâhu ‘alayhi wa sallam and these two great Sahâbah visiting her. Her greatness is on account of her serving Rasûlullâh sallallâhu ‘alayhi wa sallam and being perfect in her Dîn. O women! Serving Rasûlullâh sallallâhu ‘alayhi wa sallam means that you must serve his Dîn, direct women towards good deeds, teach them the Dîn, teach your children piety, and you yourself should remain steadfast on Dîn. Inshâ’ Allah, you will also receive a part of greatness.

Do not think that she must have went in front of all these visitors without purdah. To go and sit by someone and to speak or listen to good talks even though it may be behind a screen or curtain is sufficient to be called a ziyârah (visit).

Umme Sulaym radiyallâhu ‘anhâ

She is a Sahâbiyah of Rasûlullâh sallallâhu ‘alayhi wa sallam, the wife of Abû Talha radiyallâhu ‘anhu, and the mother of Anas radiyallâhu ‘anhu, who was the attendant of Rasûlullâh sallallâhu ‘alayhi wa sallam. She is also an aunt of his. One of her brothers who was a Sahâbî, was martyred while participating in a battle with Rasûlullâh sallallâhu ‘alayhi wa sallam. On account of all this, he used to have a lot of time for her. He used to visit her occasionally. He is also reported to have seen her in jannah.

A strange incident occurred to her. She had a small child who fell ill and also passed away during the day. Look at her patience: when night approached, she thought to herself that if she were to inform her husband about his death, he will be distressed the entire night and will abstain from eating as well. She decided to remain silent about it. When her husband came home and asked about the child's health, she replied that he is at peace. This was not a lie because what can be more peaceful for a Muslim than returning to his original place of abode? However, the husband did not grasp this. She presented the meal to him which he partook of. Thereafter, he desired her and she did not even present any excuses. When everything was over, she asked her husband: "If anyone loans you anything and thereafter asks for it, does the person who borrowed it have any right to refuse?" He replied: "No." So she said: "Exercise patience over the (death of the) child." He became angry and asked her why she did not inform him prior to all this. The following morning he went and narrated the entire incident to Rasûlullâh sallallâhu ‘alayhi wa sallam. He made du‘â for her, and through the power of Allah, she fell pregnant on that very night. She gave birth to a child who was named ‘Abdullâh. He became a great ‘âalim and many great ‘ulamâ were born from his progeny.

Lesson: O women! Learn patience from her and learn the lesson of providing comfort to the husband from her. The example of asking back a loaned item which she mentioned is a beautiful and appropriate example. If a person can comprehend this example, he will not become impatient (and despondent) at any time. Through the barakah of her patience, Allah Ta'âlâ granted her a child soon thereafter in whose progeny many ‘ulamâ were born.

Umme Harâm radiyallâhu ‘anhâ

She is also a Sahâbiyah and the sister of Umme Sulaym radiyallâhu ‘anhâ, whose story has just been mentioned above. She is also an aunt of Rasûlullâh sallallâhu ‘alayhi wa sallam. He used to visit her as well. Once he went to her house, had a meal and fell asleep. He then woke up smiling. She asked him the reason for his smiling. He replied: "I had a dream and saw people of my ummah going on jihâd on a ship. Their possessions and clothing appeared to be that of the rich and the royalty." She said: "O Rasulullah! Make du‘â that I am also from among them." He made du‘â for her and fell asleep again. He woke up smiling for a second time, related the same dream, and that he saw more of the same type of people. She said: "O Rasulullah! Make du‘â that I am also from among them." He replied: "You are already included in the first group of people." It so happened, that her husband, ‘Ubâdah, went out for jihâd on a ship and she also accompanied him. Once they landed, she began climbing onto an animal. This animal became hysterical and she fell down and passed away.

Lesson: Rasûlullâh’s sallallâhu ‘alayhi wa sallam du‘â was accepted because as long as the person does not return home, that journey is considered to be a jihâd. And once a person passes away while embarking on a journey for jihâd, he receives the reward of a martyr irrespective of how he dies. Look at how pious she was that she did not even worry about her life in order to attain reward. She asked him to make a du‘â so that she is blessed with this. O women! You should also bear this in mind. If you experience any difficulty in fulfilling Dînî duties, do not become agitated or excited. Eventually, it is you who will be rewarded.

Umme ‘Abd radiyallâhu ‘anhâ

She is the mother of a very illustrious Sahâbi by the name of ‘Abdullâh bin Mas‘ûd radiyallâhu ‘anhu. She had such a great influence in the domestic affairs of Rasûlullâh sallallâhu ‘alayhi wa sallam that outsiders used to think that she was part of his household.

Lesson: This great contact that she had with the household of Rasûlullâh sallallâhu ‘alayhi wa sallam was only on account of Dîn. O women! If you safeguard your Dîn, you will also gain proximity to Rasûlullâh sallallâhu ‘alayhi wa sallam.

The mother of Abû Dhar Ghifâri radiyallâhu ‘anhu

Abû Dhar Ghifâri is a Sahâbî. When the news of Rasûlullâh’s sallallâhu ‘alayhi wa sallam prophethood spread, he left his hometown and came to Makkah in order to establish the truth. After observing the situation in Makkah, he became a Muslim. When he returned home, his mother heard his entire story. She replied: "I have no objection to your Dîn. I am also becoming a Muslim."

Lesson: This is what is known as purity in nature and temperament. Once she heard the truth, she did not worry about the religion of her forefathers. O women! Even when you hear anything about the Sharî‘ah, do not try to contradict it by substantiating your family customs and rituals. You should readily accept the matter of Dîn and act accordingly.

The mother of Abû Hurayrah radiyallâhu ‘anhu

Abû Hurayrah is a Sahâbi. He used to explain the Dîn to his mother so that she may accept Islam. One day, she uttered something against the Dîn which disturbed him greatly. He went crying to Rasûlullâh sallallâhu ‘alayhi wa sallam and said to him: "O Rasûlullâh! Make du‘â on behalf of my mother that Allah blesses her with îmân." He therefore made the following du‘â: "O Allah! Guide the mother of Abû Hurayrah." He returned home happily but found the door to the house locked. He heard the dripping of water as if someone was having a bath. When his mother heard the sound of his approach, she asked him to wait. After completing her bath, she opened the door and recited the kalimah:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

He was so overjoyed that he began crying out of happiness. In this very state, he rushed to Rasûlullâh sallallâhu ‘alayhi wa sallam and related the entire incident to him. Upon hearing this, he expressed his gratitude to Allah Ta'âlâ. Abû Hurayrah then said: "O Rasûlullâh! Make du‘â that we, mother and son, have love for the Muslims and that the Muslims have love for us as well." He made this du‘â as well.

Lesson: Look at the great benefit of having pious children. O women! Teach your children the knowledge of Dîn. In doing so, your Dîn will also be safeguarded.

’Asmâ’ bint ‘Umays radiyallâhu ‘anhâ

She is a Sahâbiyah. When the kuffâr of Makkah persecuted the Muslims, many of them migrated to Abyssinia. She was also among them. Later, when Rasûlullâh sallallâhu ‘alayhi wa sallam migrated to Madinah, all those who were in Abyssinia also joined him. She also went to Madinah. Rasûlullâh gave her the glad tidings by informing her that because she undertook two hijrahs, she will be greatly rewarded.

Lesson: Look at how she changed from one who had a home to a homeless person, and this was done solely for the Dîn. O women! If you have to bear any burdens for the sake of Dîn, do not display any laziness.

The mother of Hudhayfah radiyallâhu ‘anhu

Hadrat Hudhayfah is a Sahâbi. He says: "Once my mother asked me: 'How many days have passed since you visited Rasûlullâh sallallâhu ‘alayhi wa sallam?' I told her the number of days. Upon hearing this she began rebuking me. So I told her: 'I am going this very moment and I will offer the maghrib salât with him. Thereafter, I will ask him to make du‘â for salvation on your behalf and my behalf.' I went to him, offered the maghrib and thereafter the ‘ishâ salâts with him. After the ‘ishâ salât he began leaving, so I followed him. Upon hearing a sound behind him, he asked: 'Is that Hudhayfah?' I replied: 'Yes.' He asked: 'What do you want? May Allah forgive you and your mother.'"

Lesson: Look at what a good mother she was that she even asks her children whether they visited Rasûlullâh sallallâhu ‘alayhi wa sallam or not. O women! You should also emphasise on your children to go and visit pious persons, learn matters of the Dîn from them, and acquire the barakah of good company.

Fâtimah bint Khattâb radiyallâhu ‘anhâ

She is the sister of ‘Umar radiyallâhu ‘anhu. She had accepted Islam before her brother. Her husband, Sa'îd bin Zayd, had also become a Muslim. ‘Umar radiyallâhu ‘anhu had not become a Muslim as yet. Both of them were keeping their Islam a secret out of fear for him. Once, ‘Umar heard her reciting the Quran. Upon hearing this, he became very angry with both of them. Let alone his brother-in-law who was a man, even his sister informed him clearly and unhesitatingly that they had become Muslims and were indeed reciting the Quran. If he wished, he could hit them or leave them (it will not change their minds in any way). ‘Umar replied: "Let me see the Quran as well." The moment he saw it and heard it, the light of îmân entered his heart, he went straight to Rasûlullâh sallallâhu ‘alayhi wa sallam and became a Muslim.

Lesson: O women! You should also be firm in matters of the Dîn and the Sharî‘ah. Do not say anything against the Shariah in exchange for monetary gain nor follow customs that are contrary to the Sharî‘ah merely to please your family. If anything is contrary to the Sharî‘ah, do not even go near it.

An Ansârî woman

Ibn Is'hâq narrates that the husband, father and brother of an Ansârî woman were all martyred in the battle of ’Uhud, in which they had participated with Rasûlullâh sallallâhu ‘alayhi wa sallam. When she was informed about this, she replied: "First tell me, how is Rasûlullâh?" They replied that he is well and alive. She replied: "If he is safe and sound, there is nothing to be sorrowful about."

Lesson: Glory be to Allah! What great love she had for Rasûlullâh sallallâhu ‘alayhi wa sallam! O women! If you wish to have love for him, follow his Sharî‘ah in totality. In this way, you will develop a love for him, and on account of this love, you will receive a stage near him.

Umme Fadl Lubâbah bint Hârith radiyallâhu ‘anhâ

She is the aunt of Rasûlullâh sallallâhu ‘alayhi wa sallam, the wife of ‘Abbâs radiyallâhu ‘anhu, and the mother of ’Abdullâh bin ‘Abbâs radiyallâhu ‘anhu. It is mentioned in the Quran that if Muslims are living among the kuffâr and they are unable to render the ‘ibâdah of Allah, they should leave that place and settle down in a safer area. If they do not do this, they will be committing a major sin. However, women and children who do not know the way nor do they have anyone to accompany them, or are unable to undertake the journey are excluded from this rule. ’Abdullâh bin ‘Abbâs radiyallâhu ‘anhu says: "My mother was from among such persons who were unable to undertake the journey. She was a woman and I was a child."

Lesson: Look at the beauty of her intention. In her heart, she did not wish to live among the kuffâr. However, she was forced to do so. Allah therefore had mercy on her and saved her from sinning. O women! You should also make a firm intention in your heart that you will act according to the Dîn. Thereafter, there will be hope of you being forgiven in those matters in which you have no alternative. The person who does not make an intention to act according to the Dîn cannot save himself from sinning.

Umme Sulayt radiyallâhu ‘anhâ

Once ‘Umar radiyallâhu ‘anhu was distributing some shawls among the women of Madinah. Eventually, he was left with only one shawl. So he asked the people as to whom he should give it. They replied: "Give it to ‘Ali's radiyallâhu ‘anhu daughter, Umme Kulthûm, who is also your wife." He replied: "No. Umme Sulayt deserves to receive it." This woman is from the Ansâr and had also given the bay'ah to Rasûlullâh sallallâhu ‘alayhi wa sallam. ‘Umar radiyallâhu ‘anhu said: "This woman was such that during the battle of Uhud she used to carry water skins and go around giving the Muslims water to drink. There was also another woman by the name of Khaulah who fought in the battle with a sword."

Lesson: Look at her courage in fulfilling the work of Allah. It is for this reason that ‘Umar radiyallâhu ‘anhu valued her so much. Now the level of our courage is such that we cannot even offer our five times salât properly.

Hâlah bint Khuwaylid radiyallâhu ‘anhâ

She is the sister-in-law of Rasûlullâh sallallâhu ‘alayhi wa sallam and the sister of Khadîjah radiyallâhu ‘anhâ. Once she came to visit Rasûlullâh sallallâhu ‘alayhi wa sallam. She stood outside and asked for permission to enter. Because her voice was similar to her sister's, Rasûlullâh sallallâhu ‘alayhi wa sallam thought of Khadîjah radiyallâhu ‘anhâ and became startled. Upon seeing her, he exclaimed (in the form of a du‘â): "O Allah! This is Hâlah!"

Lesson: From this du‘â we learn that he loved her. Apart from her being his sister-in-law, he loved her on account of her piety. O women! You also become pious and Allah and His Rasûl sallallâhu ‘alayhi wa sallam will love you.

Hind bint ‘Utbah radiyallâhu ‘anhâ

She is the mother of Mu'âwiyah radiyallâhu ‘anhu, who in turn is the brother-in-law of Rasûlullâh sallallâhu ‘alayhi wa sallam. Once she addressed Rasûlullâh sallallâhu ‘alayhi wa sallam and said to him: "Prior to becoming a Muslim, I did not desire anyone being disgraced more than you. Now that I have become a Muslim, I do not desire honour for anyone more than you." He replied: "I am also in the same condition."

Lesson: One of the things we learn about her is that she was honest. The other thing that we learn is that she loved Rasûlullâh sallallâhu ‘alayhi wa sallam and he also loved her. O women! You should also speak the truth. Love Rasûlullâh sallallâhu ‘alayhi wa sallam and carry out acts which will cause him to love you as well.

Umme Khâlid radiyallâhu ‘anhâ

When the people migrated to Abyssinia, she was also present. She was a child at that time. When she returned from there to Madinah, her father went to meet Rasûlullâh sallallâhu ‘alayhi wa sallam. She also accompanied her father. She was wearing a yellow dress. Rasûlullâh sallallâhu ‘alayhi wa sallam had a small embroidered shawl. He made her wear it and said to her that she was looking very nice. Thereafter he made the following du‘â: "May you get worn out and get old." This is a form of expression the meaning of which is that may you live long. Many people have narrated that they have not seen any woman as old as her, i.e. she lived for very long. The people used to refer to her and say that a certain woman has reached very old age. Once, when she was a child, she began playing with the seal of prophethood which was on Rasûlullâh’s sallallâhu ‘alayhi wa sallam back. Upon seeing this, her father scolded her. Rasûlullâh sallallâhu ‘alayhi wa sallam told him to leave her alone as there was nothing wrong in what she was doing.

Lesson: She was very fortunate. O women! The shawl of the Dîn is actually the shawl of Rasûlullâh sallallâhu ‘alayhi wa sallam, just as the Quran has referred to piety as clothing. If you wish to acquire this fortune, adopt Dîn and piety.

Safiyyah radiyallâhu ‘anhâ

She is the aunt of Rasûlullâh sallallâhu ‘alayhi wa sallam. When his uncle, Hamzah radiyallâhu ‘anhu was martyred in Uhud, he said: "I am thinking of the suffering of Safiyyah, or else I would have not buried Hamzah. I would have left him for the wild animals to eat of him and on the day of judgement he will arise from their stomachs."

Lesson: O women! Rasûlullâh sallallâhu ‘alayhi wa sallam took her into consideration on account of her piety. You also become pious so that you can be eligible for the pleasure of Rasûlullâh sallallâhu ‘alayhi wa sallam.

The wife of Abul Haytham radiyallâhu ‘anhu

She is a Sahâbiyah. She used to feel very sorry for Rasûlullâh sallallâhu ‘alayhi wa sallam. Once there was no food in his house. When he could not bear the hunger any longer, he went to her house. Her husband was gone out to bring drinking water. She was very hospitable to him. In the meantime, her husband also arrived. He was extremely pleased to have Rasûlullâh sallallâhu ‘alayhi wa sallam as his guest and made the arrangements for a meal for him.

Lesson: If Rasûlullâh sallallâhu ‘alayhi wa sallam was not satisfied with her sincerity and devotion, he would have returned after seeing that her husband is not at home. He knew that she was a very good woman. For Rasûlullâh sallallâhu ‘alayhi wa sallam to be pleased with someone and to consider the person to be a good person is not something insignificant (instead, it is a great virtue in that person's favour). O women! When Rasûlullâh sallallâhu ‘alayhi wa sallam went to her house, he was a guest at that time. You should also be pleased when guests come to your house. Do not display any niggardliness or meanness.

’Asmâ’ bint Abî Bakr radiyallâhu ‘anhâ

She is the sister-in-law of Rasûlullâh sallallâhu ‘alayhi wa sallam and the sister of ‘Â'ishah radiyallâhu ‘anhâ. When Rasûlullâh sallallâhu ‘alayhi wa sallam was migrating to Madînah, he had a bag of food. However, he did not have anything to tie this bag with. She immediately tore a piece of cloth from her girdle which was used to tie the bag and the remainder of the cloth was used as her girdle.

Lesson: This type of love is found in a pious person who is prepared to tear something that she needs and give it away. O women! This is what love for the Dîn demands. That is, in order to safeguard the Dîn, the person does not worry about losing anything.

Umme Rûmân radiyallâhu ‘anhâ

She is the mother-in-law of Rasûlullâh sallallâhu ‘alayhi wa sallam and the mother of ‘Â'ishah radiyallâhu ‘anhâ. A munâfiq had accused ‘Â'ishah of committing adultery. Some naive Muslims had also joined this person. Rasûlullâh sallallâhu ‘alayhi wa sallam remained silent over the entire matter. Allah revealed a few verses of the Quran absolving her and mentioning her chastity. Rasûlullâh sallallâhu ‘alayhi wa sallam recited these verses to his house folk. At that time, Umme Rûmân ordered ‘Â'ishah radiyallâhu ‘anhâ to get up and express her gratitude to Rasûlullâh sallallâhu ‘alayhi wa sallam. Although she was greatly grieved over her daughter prior to this, was it possible that she utters even a word of complaint concerning Rasûlullâh sallallâhu ‘alayhi wa sallam?

Lesson: Such forbearance and restraint on the part of a woman is extremely surprising because on occasions like this they generally blurt out something wrong. For example, she could have said: "How unfortunate that my daughter has been accused without any valid reason, more so now that her chastity has been established." At such a time, in most cases, one becomes very angry and annoyed and rebukes the person for having doubts on such a pure and chaste woman. At times of grief and wrangling, do not side with your daughter nor fight with her in-laws.

Another woman has also been mentioned in this entire incident. Her son, due to ignorance and naivety, also joined those who accused ‘Â'ishah radiyallâhu ‘anhâ This woman reprimanded her son and sided with ‘Â'ishah. Her name is Umme Mistah. This is what you call standing for the truth. That she did not side with her son - she sided with the truth and even reprimanded her son.

Umme ‘Atiyyah radiyallâhu ‘anhâ

She is a Sahâbiyah and participated in six battles with Rasûlullâh sallallâhu ‘alayhi wa sallam. She used to tend to the sick and wounded, bandage them, etc. She used to love Rasûlullâh sallallâhu ‘alayhi wa sallam so much that whenever she mentioned his name, she used to say: "May my father and mother be sacrificed for you."

Lesson: O women! Strive in Dînî matters and love Rasûlullâh sallallâhu ‘alayhi wa sallam just as this woman loved him.

Barîrah radiyallâhu ‘anhâ

She was someone's slave-girl. ‘Â'ishah radiyallâhu ‘anhâ purchased her and set her free. She used to live with her and be in her service and the service of Rasûlullâh sallallâhu ‘alayhi wa sallam. Once, some meat came for her. Rasûlullâh sallallâhu ‘alayhi wa sallam asked for it and ate some of it.

Lesson: What a blessed opportunity it is to be in the service of Rasûlullâh sallallâhu ‘alayhi wa sallam. He had full conviction in her love for him. It was because of this that he asked her for something that belonged to her and ate it and understood that she will be very happy to give it to him. O women! Serving the Dîn entails serving Rasûlullâh sallallâhu ‘alayhi wa sallam. And this is the sign of love for him.

Fâtimah bint Abî Hubaysh, Hamnah bint Abî Jahsh, and Zaynab, the wife of ‘Abdullâh bin Mas‘ûd radiyallâhu ‘anhu

It is mentioned in the Hadith that these three women came to Rasûlullâh sallallâhu ‘alayhi wa sallam to ask him a mas'ala. We have therefore mentioned them together. Furthermore, their circumstances are quite similar. The first woman came to ask about istihâdah. The second woman is the sister-in-law of Rasûlullâh sallallâhu ‘alayhi wa sallam and the sister of Zaynab bint Jahsh radiyallâhu ‘anhu. She had also asked him the ruling concerning istihâdah. The third woman had asked him a mas'ala concerning charity. She is the wife of ‘Abdullâh bin Mas‘ûd radiyallâhu ‘anhu, a great Sahâbi.

Lesson: O women! This is what is known as desire for the Dîn. If you do not know any mas'ala, you should make it a duty to ask a pious ‘âlim. If you are shy to ask a particular mas'ala, pose the question to the ‘âlim's wife and she will convey it to her husband.

Note: After mentioning the stories of Rasûlullâh’s sallallâhu ‘alayhi wa sallam wives and daughters, we mentioned the lives of twenty five women who were present in his time. There are many other women, whose lives have been mentioned in different books. We have not mentioned them out of fear that this book will get too lengthy. We will now mention those women who came after Rasûlullâh sallallâhu ‘alayhi wa sallam.

The female teachers of Imâm Hâfiz Ibn Asâkir

He is a great scholar of Hadith. Out of all the teachers from whom he acquired this knowledge of Hadith, more than 80 of them were females.

Lesson: How sad it is that a time has come when women do not even attain the status of being students in acquiring the knowledge of the Dîn.

Hafîd bin Zahr at-Tabîb's sister and niece

This is a famous doctor. His sister and niece also possessed great knowledge in this field. There was a great caliph by the name of Mansûr. These two women were appointed to treat all those who were in his household.

Lesson: This branch of knowledge has completely disappeared from women. If a woman wishes to take up this profession, has a good intention, does not engage in any cheating, does not prescribe any harâm medicine, and is not neglectful in fulfilling her Dînî obligations; then there is great reward in this and extremely beneficial to humanity at large. These days, many ignorant "doctors" have deluded many women. If they had knowledge, this degeneration would not have taken place. If those women whose father, brother or husband is a doctor make an effort to learn this branch of knowledge, they will be able to do so very easily.

The slave-girl of Imâm Yazîd bin Hârûn

He is a great imâm of Hadith. Towards the latter part of his life his eye sight became weak and he was unable to read any books. This slave-girl used to help him. She used to read the book, learn the Hadith and mention it to him.

Lesson: Glory be to Allah! In those days slave-girls used to be ‘âlimahs. Today, the majority of free women are jâhils. For the sake of Allah, try to erase this black spot (from our society).

The slave-girl of Ibn Simâk

This person was a great ‘âlim of his time. Once he asked his slave-girl: "How is my lecture?" She replied: "It is good, but you repeat the same thing over and over again." He replied: "I repeat it again and again so that those who are not intelligent will understand it." She replied: "By the time the less intelligent understand it, the intelligent will have become agitated and perplexed."

Lesson: To comprehend such an intricate matter from an ‘âlim's lecture, can only be accomplished by an ‘âlim. From this we can gauge that this slave-girl was an ‘âlimah. O women! Do not become lower than slave-girls. Endeavour to acquire knowledge. If there is any ‘âlim in your house, try and learn Arabic as well because complete enjoyment in knowledge is in this (learning Arabic). It is easier for you than boys since the responsibility of earning (a livelihood) is not upon you. You should occupy yourself in this (acquiring knowledge) with confidence. As for sewing and other related crafts, you can learn those in a few weeks. Why should you waste your entire life in that?

The aunt of Ibn Jauzi

This person is a very great ‘âlim. When he was young, his aunt used to take him to the great places of learning. All the things that he heard while he was young were such that by the time he reached ten years of age, he began delivering lectures like an ‘âlim.

Lesson: Look at the concern that she had in order to impart Dînî knowledge to her children. She must have been very old at that time and yet she herself used to take him. The minimum that you can do is that as long as your child does not acquire Dînî knowledge, do not sink him into western education. Stop him from bad company and warn him against it. Stress upon him the importance of going to madrasah. Today the situation is such that mothers do not even have any desire to educate their children. If they have any desire, it is for western education with the hope that their children will become a tax-collector or an officer, etc. even if he goes to hell and takes his parents with. Remember, that the most important thing is Dînî knowledge. If a child does not have that, he does not have anything.

The mother of Imâm Rabî‘atur Ra’y

He is also a very great ‘âlim. Imâm Mâlik and Hasan Basri, who are very well known, were his students. His father's name is Farûkh. His father was employed as a soldier during the caliphate of the Banû Umayyah. He was sent out to fight in many battles. His wife was expecting Rabî'atur Ra’y while the father was away in battle. The father was away for 27 years. In the meantime, the son was born and became a great ‘âlim. When the father was departing to go into battle, he gave his wife 30 000 gold coins. This courageous mother spent all this money in the child's education. When the father returned after 27 years, he asked her about the gold coins. She replied that all are kept safely. In the meantime, Rabî'atur Ra’y was busy teaching Hadith in the musjid. When the father went to the musjid, he noticed the scene before him and saw that his son has developed a massive following. He could not control himself out of extreme happiness. When he returned home, his wife asked him: "Tell me what is better. The 30 000 gold coins or this great bounty (referring to their son, Rabî'atur Ra’y)? Of what value are those gold coins?" When she informed him that she used all that money for her son's education, he was overjoyed and said: "I swear by Allah that you have not wasted those gold coins."

Lesson: Have you seen what type of women these were! How they valued Dînî knowledge that this woman spent 30 000 gold coins for her son's Dînî education. O women! You too should not worry about how much you spend (on your children's Dînî education). In whatever way you can, make sure that they acquire Dînî knowledge.

The mother and sister of Imâm Bukhâri

There is no one who can equal Imâm Bukhâri when it comes to the knowledge of Hadith. He was fourteen years old when he began travelling in order to seek knowledge. His mother and sister undertook the responsibility of paying for all his studies, travels and other expenses.

Lesson: A mother sometimes pays for her child's expenses. But as for a sister who has no responsibility whatsoever in this regard, why should she pay? From this we can deduce that when the women of that time merely heard about Dînî knowledge, they were prepared to sacrifice their wealth and possessions. O women! You should also be like this.

The sister of Qâdî Zâdah Rûmî

He was a great ‘âlim. After acquiring knowledge from the ‘ulamâ of Rûm, he had a desire to go abroad in order to further his studies. He began making preparations for the journey secretly. His sister came to know about his plans so she took out a considerable amount of her jewellery and concealed it with her brother's goods and did not inform him about it.

Lesson: How great this woman was. She had no desire for name and fame. All she wanted was that knowledge should exist. O women! There is great reward in helping to ensure that knowledge exists. Help the different madâris in whatever way you can.

Note: After mentioning the lives of the women during the time of Rasûlullâh sallallâhu ‘alayhi wa sallam we mentioned the lives of those who came after him and displayed great zeal for Dînî knowledge. We will now mention the lives of those women who were inclined towards sûfism.

Mu‘âdhah ‘Adawiyyah

She had a strange condition. At the approach of day, she used to say: "Perhaps this is the day in which I will die", and she used to abstain from sleeping till the evening so that at the time of death she will not be unmindful of the remembrance of Allah. At the approach of night, she used to abstain from sleeping as well. When she felt sleepy, she used to run around the house and say to her self: "The time to sleep is still to come." Meaning that once I die, I will be able to sleep right until qiyâmah. She used to offer 600 rak‘ats of nafl salât in a day. She never ever raised her eyes to the skies. Ever since her husband passed away, she never lied down on her bed. She met ‘Â'ishah radiyallâhu ‘anhâ and heard Ahâdîth from her.

Lesson: O women! This is what you call love and remembrance of Allah. Open your eyes (and take heed)!

Râbi‘ah ‘Adawiyyah

She used to cry profusely. When she used to hear about hell, she used to faint. When anyone offered her anything, she used to refuse it and say: "I do not want the world." When she turned 80, her condition was such that when she walked she was about to fall. She used to keep her kafan with her all the time. Her place of prostration used to get wet with her tears. All her extraordinary and astonishing ways are quite well known. She is also known as Râbi‘ah Basriyyah.

Lesson: O women! You should also develop some fear of Allah and remembrance of death, after all she was also a woman (so it's not impossible for you to do the same).

Mâjidah Qurashiyyah

She used to say: "When I take a step, I think that death is going to be next." She used to say: "It is very strange - the people of the world have been informed of the departure (to the hereafter) but they are so unmindful as if they have not even heard about this departure and that they will live here forever." She also used to say: "No bounty of jannah and no pleasure of Allah can be attained without any effort."

Lesson: O women! How beneficial these advices are. Let them sink into your hearts and practice on them.

‘Â’ishah bint Ja‘far Sâdiq

She had an eminent status. She used to say: "If I am put into hell, I will inform everyone that I used to regard Allah as One and yet I am being punished."

Lesson: O women! Very few persons are blessed with such a status. Those who are blessed with it are done so on account of their total obedience. Adopt this obedience and remember that regarding Allah to be One means: you should not worship anyone else, you should not hope from anyone else, you should not fear anyone else, you should not think of pleasing anyone else, you should not worry about displeasing anyone else, if anyone praises you, do not feel happy, if anyone insults you, do not feel sad, and if anyone troubles you, do not worry about him. You should merely think that Allah wished it to be so. I am a servant - I should be pleased under all circumstances. The person who regards Allah to be One in this way will not have to worry about hell in any way. This is what this woman meant - it is as if she was explaining the barakah and greatness of regarding Allah as One in the manner that has been explained.

The wife of Rabâh Qaysi

She used to spend the entire night in ‘ibâdah. When one eighth of the night used to pass, she used to say to her husband: "Wake up." If he did not wake up, she would awaken him after some time. Eventually, towards the latter part of the night she used to say: "O Rabâh! Wake up. The night is passing by and you are still sleeping." At times she used to pick up a blade of grass and say: "I swear by Allah, in my eyes this world is more valueless than this blade of grass." After offering her salât, she used to adorn herself with beautiful clothes and ask her husband if he had any desire. If he replied in the negative, she used to take out the clothes and occupy herself in nafl salât till the following morning.

Lesson: O women! Have you seen how she used to engage in the ‘ibâdah of Allah and at the same time fulfil the rights of her husband and even urge him towards Dîn. You should try and put all these things into practice.

Fâtimah Naysâpûrî

There was a very pious ‘âlim by the name of Dhun Nûn Misrî. He says that he benefited tremendously from this woman. She used to say: "The person who does not remember Allah goes and falls into every type of sin, and blurts out anything and everything that comes on his tongue. As for the person who remembers Allah all the time, he becomes dumb to vain talks and begins to have shame and respect for Allah." Abû Yazîd says: "I have not come across a woman like Fâtimah." From wherever any news came, she used to have knowledge of it before hand. She passed away in the year 223 A. H. in Makkah while going for ‘umrah.

Lesson: Look at the great advice that she has given. If one acts on this, one will be saved from all sins. We also learn that this woman used to get kashf, although this does not necessarily imply great status. However, if a good person experiences this, it is considered to be good.

Râyi‘ah or Râbi‘ah Shâmiyah bint Ismâ‘îl

She used to spend the entire night in ‘ibâdah and fast all the time. She used to say: "When I hear the ’adhân, I think of the angel who will call out on the day of qiyâmah. When I look at the heat (hot weather), I think of the heat of qiyâmah." Her husband was also a very pious personality by the name of Ibn Abî al-Hiwârî. She used to say to him: "I love you just as one loves one's brother." What she meant was that her nafs did not have any desire. She used to say: "When a person occupies himself in the ‘ibâdah of Allah, then He makes the person aware of his faults and shortcomings. Once a person becomes aware of his shortcomings, he has no time to look at the faults and shortcomings of others." She used to say: "I can see the jinns moving around, and I can also see the hûrs."

Lesson: O women! This is what you call ‘ibâdah. See what a good cure she showed for the treatment of this sickness which you have, i.e. looking and searching for the faults of others. Look at your own faults and you will never see anyone else’s faults. We learn that she also used to get kashf. We have already mentioned this above.

Umme Hârûn

She had great fear for Allah, used to engage in a lot of ‘ibâdah, and always used to eat dry bread. She used to say: "At the approach of night, my heart used to become very happy. But when day comes, I get very sad. I stay awake the entire night." She did not apply any oil to her hair for thirty years. However, when she used to open her hair, it used to be clean and shining. Once she came out of her house and heard a person telling another person: "Catch (seize)!" (Upon hearing this) the day of qiyâmah came to mind and she fell down unconscious. Once while she was in the forest, a lion confronted her. She said to it: "If I am your sustenance, eat me." This lion turned around and went away.

Lesson: Glory be to Allah! How intoxicated she was in His remembrance and how much she feared Him! As regards the incident with the lion, that could be considered to be her karâmat. O women! You should also create this remembrance and fear of Allah in your hearts. Qiyâmah is bound to come, so make some preparations for it.

‘Umrah, the wife of Habîb ‘Ajamî

She used to spend the entire night in ‘ibâdah. Towards the latter part of the night she used to say to her husband: "The caravan has moved on and you are still sleeping." Once her eyes began paining. Someone came to ask her about it, so she replied: "My heart is in even more pain."

Lesson: O women! Develop this type of pain of the love for Allah that all other types of pains are insignificant compared to this one.

’Amatul Jalîl

She was a great ‘âbid and zâhid. Once, several pious persons were discussing the characteristics of a wali. Eventually they all decided to go and ask ’Amatul Jalîl. When they posed this question to her, she replied: "No minute of a wali passes without his being occupied with anything other than that which is connected to Allah. If anyone shows him something else to do (and he does it), he is an imposter."

Lesson: How great she must have been for other male sûfis to go and ask her such questions. What a good means of recognition she showed them! O women! You should also have an urge for this. Give preference to the remembrance of Allah over all your other pre-occupations.

‘Ubaydah bint Kilâb

Mâlik bin Dînâr was a very great sûfi. This woman used to come and see to his needs. Some sûfis consider her to be greater in status than Râbi'ah Basriyyah. Once she heard a person saying: "A person can only be a complete muttaqi when he considers going to Allah the most beloved of all things." Upon hearing this, she fainted.

Lesson: What a great desire and yearning she had to go to Allah that the moment His name was mentioned, she fainted. Today the situation is such that a person does not even like to hear about death. The only reason for this is that love for the world has entered the heart and the person does not even feel like going. Remove this from the heart, only then will you have a desire to go to Allah.

‘Afîrah ‘Âbidah

One day, many pious persons went to her and asked her to make du‘â for them. She replied: "I am such a great sinner that if a person becomes dumb on account of sinning, I will not be able to speak," (that is, I will become dumb). However, it is sunnah to make du‘â, therefore I will make du‘â." Thereafter she made du‘â for all of them.

Lesson: Despite her being a great ‘âbid and zâhid, she humbled herself and considered herself to be a sinner. Today the situation is such that a person reads a few tasbîhs and considers himself to be a saint. Allah does not like haughtiness. You should therefore consider yourself to be low and think to yourself that thousands of shortcomings continue to be filled into you. When you make any ‘ibâdah, think of these things as well and you will not consider yourself to be great anymore.

Sha‘wânah

She used to cry profusely and say: "I want to cry to such an extent that I have no tears left. Thereafter, I must cry blood to such an extent that I have no blood left in my body." Her servant says: "Ever since I set eyes on her, I benefited to such an extent that I never had any desire for the world nor did I look down upon any Muslim." Fudayl bin ‘Iyâd is a very great and well known saint. He used to go to her and ask her for du‘âs.

Lesson: Being able to cry out of Allah's love or His fear is a very valuable gift. If you are unable to cry, at least adopt the expression of a crying person and Allah will have mercy on such humbleness. Look at the great benefit in sitting in the company of the pious - as mentioned by her servant. You should also seek pious company and keep away from evil persons.

’Âminah Ramlîyyah

There was a sûfi by the name of Bishr bin Hârith who used to come and visit her. Once Bishr fell ill, so she came to visit him. Imâm ’Ahmad bin Hambal also came to visit him. He heard that this ’Âminah came from Ramlah to visit Bishr, so he said to Bishr: "Tell her to make du‘â for me." Bishr asked her to do so. She made the following du‘â: "O Allah! Bishr and ’Ahmad are seeking refuge from jahannam. You grant refuge to both of them." Imâm ’Ahmad says that in the night, a piece of paper fell from above. On it, Bismillah was written and thereafter the following words were written: "We have accepted the du‘â and We have many other bounties in stock."

Lesson: Glory be to Allah! How her du‘â got accepted! O women! All these blessings are on account of obedience. The person who fulfills the commands of Allah, Allah fulfills his du‘âs. Therefore try to fulfil all His commands.

Manfûsah bint Zayd Abî al-Fawâris

Whenever any child of hers used to pass away, she used to take the child into her lap and say: "Your going away before me is better than your staying after me." What she meant was that by the child passing away before her, he will be able to intercede on her behalf and he himself will gain salvation. If he lived after her, it is possible that he may commit thousands of sins and Allah knows best whether he will be eligible to intercede or not. She also used to say: "My patience is better than restlessness. Although there is remorse over your separation from me, there is more happiness over the reward."

Lesson: O women! If you console yourself in this way when anyone passes away, ’Inshâ’ Allah, it will be sufficient for you.

Sayyidah Nafîsah bint Hasan bin Zayd bin Hasan bin ‘Alî radiyallâhu ‘anhum

She is from the progeny of Rasûlullâh sallallâhu ‘alayhi wa sallam because she is the granddaughter of Zayd who is the grandson of ‘Alî radiyallâhu ‘anhu. She was born in Makkah in the year 145 A. H. She was brought up in ‘ibâdah. When Imâm Shâfi‘î went to Egypt, he used to visit her regularly.

Lesson: O women! Her knowledge and piety was the reason for such a great Imâm to visit her. You should also acquire knowledge of the Dîn, practice upon it, and thereby attain piety and greatness.

Maymûnah Saudâ’

A sûfi by the name of ‘Abdul Wâhid bin Zaydân says: "I made the following du‘â: 'O Allah! Show me the person who is going to be my companion in jannah.' I was given a reply that my companion will be Maymûnah Saudâ’. I asked: 'Where is she?' I was given a reply that she is in Kûfah and belongs to a certain tribe. So I went there and inquired about her. The people replied that she is mad and that she tends to the sheep. I went into the jungle and saw her offering salât while the sheep and wolves were on one side. When she completed her salât, she turned to me and said: 'O ‘Abdul Wâhid! Go! The time to meet is in jannah (and not now).' I was very surprised that she knew my name? She replied: 'Don't you know that when the souls have already met over there (referring to the ‘âlam-e-arwâh), they become attached to each other and recognize each other?' I asked her: 'I see all the sheep and wolves together in one place. How did this happen?' She replied: 'Go and mind your own business. I have put my relationship with Allah in order, and He made the relationship between the sheep and wolves in order (both of them are living in harmony without the wolves attacking the sheep).'"

Lesson: This woman was given the power of kashf and karâmat as well. All this barakah was on account of total obedience to Allah. O women! Prepare yourselves for the obedience of Allah.

Rayhânah Majnûnah

A sûfi by the name of Abû ar-Rabî‘ says: "Muhammad bin al-Munkadir, Thâbit Banânî, and I were guests at the house of Rayhânah. Before the expiry of half the night she woke up and said: 'The lover goes to his beloved, and the heart is filled with such joy that it seems that it would burst any moment. When half the night passed, she said: "One should not attach one's heart to such things which if you set your eyes on them, you perceive a difference (i.e. a decrease) in your remembrance of Allah. At night, one should strive very hard in ‘ibâdah, only then can one become His friend.' When the entire night passed, she screamed and said: 'Oh! It has been destroyed!' I asked her: 'What happened?' She replied: 'The night is gone in which one can concentrate fully in Allah.'"

Lesson: Look at how she valued the night. The person who experiences the sweetness of ‘ibâdah, will value the night greatly. O women! You should also set aside a certain portion of the night for your ‘ibâdah. Look at how well she explained the harm of directing your attention towards anything that distracts you from the remembrance of Allah. You too should not worry too much about money, possessions, clothes, jewellery, children, properties, utensils, houses, etc.

A female murîd of Surî Saqtî

One of the murîds of this shaykh says: "My shaykh had a female murîd. She had a son who was studying in a madrasah. His teacher sent him somewhere on an errand. He fell into some water and drowned. When the teacher heard about this, he went to Hadrat Surî and informed him. Hadrat Surî got up and went to this female murîd's house. He then began speaking to her about patience, so she said: 'Why are you speaking on this subject to me?' He replied: 'Your son drowned and passed away.' She was very surprised and said: 'Are you sure it's my son?' He replied: 'Yes, your son.' She replied: 'It's impossible. My son did not drown.' Saying this, she went to the place where they claimed that he drowned. Upon reaching there, she called out: 'O Zâr!' Her son replied: 'Yes mother' and came out of the water alive. Hadrat Surî went to Hadrat Junayd and asked him to explain this incident to him. He replied: 'This woman has a special status and rank in that whatever calamity is to befall her, she comes to know of it before hand. She did not know of this drowning and therefore said that it did not happen.'"

Lesson: Each walî receives a different status and a different ranking. One should not think that this walî is higher than that walî who does not know what is going to happen to him before hand. Allah has the choice to deal with whomsoever He wishes in whichever way He wishes. Be that as it may, it is still a great karâmat. All this is through the barakah of obedience to Allah and Rasûlullâh sallallâhu ‘alayhi wa sallam. One should endeavour in this direction and thereafter if Allah wishes, He will grant such a person a status like this, or one even greater than this.

Tuhfah

Hadrat Surî Saqtî says: "Once I went to a clinic. I saw a young girl tied in chains. She was crying and reciting love poems. I asked the guard about her. He informed me that she is mad. Upon hearing this, she cried out even louder and said: 'I am not mad, I am an ‘âshiq (lover).' I asked her: 'Whose lover are you?' She replied: 'I love the one who has given us all these bounties and who is present with us all the time.' That is, Allah. In the meantime her master came and asked: 'Where is Tuhfah?' The guard replied: 'She is inside and Hadrat Surî is with her.' He entered and showed me great respect. I said to him: 'This girl is worthy of more respect than me. Why have you reduced her to such a state?' He replied: 'All my wealth has been spent on her. I purchased her for 20 000 dirhams thinking that I will be able to sell her at a big profit. But she does not eat anything, does not drink anything; the only thing that she does is cry all day.' I said to him: 'Sell her to me.' He replied: 'You are a poor person, how will you pay for her?' I went home and made an earnest du‘â to Allah. After a little while, a person knocked on my door. When I opened the door, I saw a person standing there with many purses of money in his hand. I asked him: 'Who are you?' He replied: 'I am ’Ahmad bin al-Muthannâ. In a dream I was ordered to come and give you this money.' The following morning I went to the clinic. Co-incidentally, I saw the master crying. I told him not to be sad because I have brought the money. Even if he asks for double the amount, I will give it to him. He replied: 'Even if I get the entire world I will not sell her. I am freeing her for the sake of Allah.' I asked him: 'What's this all about?' He replied: 'I saw in a dream that Allah is displeased with me. You be a witness that I have left all my wealth in the path of Allah.' When I turned, I saw ’Ahmad bin al-Muthannâ crying as well. I asked him: 'What's the matter with you?' He replied: 'I am also giving all my wealth as charity in the path of Allah.' I said: 'Glory be to Allah! It is the barakah of Tuhfah that these persons have been guided.' Tuhfah got up crying from there and went out. We followed her but after a little while lost track of her. We all went towards Makkah. ’Ahmad al-Muthannâ passed away on the way. The master and I reached Makkah. While making tawâf, I heard a fearful sound. I went near the person and asked: 'Who are you?' The person replied: 'Glory be to Allah! Have you forgotten? I am Tuhfah.' I asked her: 'What did you receive?' She replied: 'I have attached my heart to myself and separated it from others.' I said to her: 'Ahmad bin al-Muthannâ has passed away.' She replied: 'He has received high stages.' I said to her; 'Your master is also with me.' She said something silently and when I looked carefully, I saw that she was dead. When the master saw this condition of hers, he fell down powerless. When I shook him, I saw that he was also dead. I enshrouded both of them and buried them."

Lesson: Glory be to Allah! How intense her love for Allah was! O women! You should also have this desire. My shaykh, Hâjî Imdâdullâh Sâhib Muhâjir Makkî, has written this incident in his book Tuhfatul ‘Ushshâq in greater detail.

Juwayriyah

She was the slave-girl of a king. He freed her. Upon seeing the great ‘ibâdah of the sûfi ’Abû ‘Abdullâh Turâbî, she married him and used to engage in ‘ibâdah as well. Once she saw beautiful tents in her dream. She asked for who these were. A reply came that they are for those who recite the Quran in tahajjud. After seeing this dream, she abandoned sleeping at night. She used to awaken her husband and tell him that the caravan is moving on.

Lesson: O women! You should engage in ‘ibâdah yourself and urge your husband as well.

The daughter of Shâh bin Shujâ‘ Kirmânî

This pious servant of Allah abandoned his kingship and adopted sûfism. He had a daughter. Another ruler proposed to her but the father refused. Upon seeing a poor, pious young man offering salât in a beautiful manner, he got her married to him. When she left her parents' home and came to her husband's home she saw a piece of dry bread which was hidden in a water-pot. Upon seeing this, she asked: "What is this?" The boy replied: "This is the left-over of last night. I have left it so that I may open my fast with it." Upon hearing this, she turned to go. The boy said: "I knew from the very outset that a king's daughter will not be happy with my poverty." She replied: "The king's daughter is not displeased with your poverty, instead, she is displeased that you do not have any trust in Allah. I am surprised at my father who told me that you are a virtuous young man. How can a person who does not place his trust in Allah be virtuous and pious?" This boy began apologizing. She said: "I don't want to hear any apologies. Either I remain in this house or this bread remains here." The boy immediately gave this bread in charity and she remained with him.

Lesson: O women! This girl was also a woman. You should also learn some patience and reduce your desire for wealth and possessions.

A young daughter of Hadrat Hâtim

He was a great sûfi. Once a rich man was on his way when he felt thirsty. Hadrat Hâtim's house was on the way. He came and asked for water. After drinking the water, he threw some money and continued on his journey. His house folk were all very poor, so they became very happy when this money was given to them. He had a young daughter who started crying. When the house folk asked her the reason for her crying, she replied: "An insignificant person saw our condition and we became rich. How sad it is that Allah is aware of our condition all the time but our hearts are not happy."

Lesson: How intelligent this girl was! It is extremely sad that now even elderly women do not have the intelligence to have their trust in Allah. Instead, they depend on His creation by thinking that a certain person will benefit them or a certain person will help them. For the sake of Allah put your hearts in order.

Satt al-Mulûk

She was from Arabia. All the ’auliyâ’ and ‘ulamâ’ of her time used to honour her. Once she went to visit Baytul Maqdis. At that time, a sûfi by the name of ‘Alî bin ‘Albas Yamânî was present over there. He says: "I was in the musjid when I saw a thread filled with nûr extending from the sky to the dome of the musjid. When I went to look, I saw this woman offering salât under the dome and the thread was attached to her."

Lesson: This nûr was the nûr of piety. It is formed in the heart of all pious persons. At times, Allah displays this nûr outside as well. But the actual place of this nûr is the heart. O women! Adopt piety, do good deeds and stay away from that which is prohibited.

The slave-girl of ’Abû ‘Âmir Wâ‘iz

He says: "I saw a slave-girl being sold at a very cheap price. She was pale in colour and her stomach and back were almost joined (describing how thin and skinny she was). Her hair had become stuck together due to the dirt that was on it. I felt sorry for her and purchased her. I said to her: 'Go to the market and purchase some goods for Ramadân.' She replied: 'All thanks is due to Allah that the entire year is equal in my eyes.' She used to fast during the day and engage in ‘ibâdah at night. When ‘îd approached, I intended purchasing something for her. She said: 'Your temperament is such that you are very attached to the world.' She then commenced offering salât. She recited a verse which made mention of hell. Upon reading this verse, she sneezed and fell down dead."

Lesson: This is what you call fear of Allah. Be that as it may, it is beyond us to adopt such fear. However, the minimum you can do is that you should abstain from sins irrespective of whether they be connected with the limbs, with the heart or with the tongue.

Note: We have now mentioned the lives of 100 women: 25 from the previous ummahs, 15 that were of Rasûlullâh sallallâhu ‘alayhi wa sallam family, 25 that were present in his time, 10 that came after him and who had great love for Dînî knowledge, and 25 that were inclined to sûfism. There are many other stories, but these will be sufficient in order to learn a lesson from them.


BAHISHTI ZEWAR-PIOUS WOMEN-2

TABLE OF CONTENTS

THE DISTINGUISHING CHARACTERISTICS OF WOMEN FROM THE QURAN AND HADÎTH

Quranic verses

Ahâdîth

A selection of Ahâdîth from Kanzul ‘Ummâl

Additional Ahâdîth from Mishkât

ADVICES FROM THE QURAN AND HADITH AS REGARDS CERTAIN SHORTCOMINGS OF WOMEN

Quranic verses

Ahâdîth

The story of ‘Unuq

The story of Wâ'ilah

The wife of Lût ‘alayhis salâm 1

The story of Sadûf 1

The story of Arbîl 1

The story of Nâ'ilah

The story of the wife of Bal‘am Bâ‘ûr

The story of the woman who killed Yahyâ ‘alayhis salâm

The story of Shamsûn's wife

The story of the woman who accused Jurayj

A merciless woman from the Banû Isrâ'îl

An immoral woman from the previous Ummahs

A deceitful woman from the Banû Isrâ'îl

The story of Umme Jamîl

The story of the women who were killed on the day that Makkah was conquered

The story of Zaynab bint Hârith

The story of Labîd's (a Jew) daughters

The story of Salmâ bint Malik

The story of Qatâmah

The story of Ju‘dah bint Ash‘ab

The story of Zulaykhâ

The story of a woman who was deluded by Qârûn

The story of a woman who admitted her sin

The story of a woman who repented for stealing

The story of Sajâh

A precautionary note

Points to remember

THE DISTINGUISHING CHARACTERISTICS OF

WOMEN FROM THE QURAN AND HADÎTH

Up to now, we have mentioned the stories of 100 women. The purpose of these stories was to show their good characteristics. We felt it would be suitable to quote Quranic verses and Ahâdîth which mention the characteristics of pious women, their praiseworthy mannerisms, and their status. When women read these and realize that Allah and His Rasûl sallallâhu ‘alayhi wa sallam has specifically mentioned them, their hearts will be filled with joy and they will have a greater desire for good deeds and good characteristics, and even difficult matters will become easy for them.

Quranic verses

Allah has said that those women who are Muslims, who put their îmân in order, who are obedient, who give in charity, who fast, who protect their honour and chastity, who remember Allah abundantly - Allah has set aside forgiveness and a great reward for them.

Allah has said that pious women have the following qualities: they are obedient, and they protect their honour even if the husband is not at home. Allah has further stated that such women are good women, who are steadfast on the Sharî‘ah, whose beliefs are in order, who are obedient, if they commit any act that is contrary to the Sharî‘ah they repent immediately, who occupy themselves in the ‘ibâdah of Allah, and who fast.

Ahâdîth

1. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Allah's mercy descends on a woman who wakes up for tahajjud and awakens her husband as well."

2. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The woman who passes away in her virginity, while delivering a child or while in her nifâs shall receive the status of a martyr."

3. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The woman who loses three of her children and exercises patience considering it to be an act of reward, will be entered into jannah." A woman asked: "What if she only loses two children in this way?" He replied: "The reward for two is the same." Another narration mentions that a Sahâbî asked about one child and Rasûlullâh sallallâhu ‘alayhi wa sallam also mentioned a great reward for such a mother.

4. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The woman who miscarries, that child will draw its mother towards jannah as long as she exercises patience hoping to be rewarded."

5. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The best possession is a pious wife: when the husband looks at her he is pleased with her, when he orders her to do something she obeys, when the husband goes out, she protects her honour and chastity and remains in her home."

6. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Among the Arab women, the women of the Quraysh surpass all other women in two aspects: they are very compassionate to their children and they protect the wealth of their husbands."

Lesson: We learn from this that women should possess these two characteristics. These days, women spend the wealth of their husbands very lavishly. They should display far more compassion and attention to reforming their habits and mannerisms than what they display for their children’s food and clothing. If they do not do this, their compassion and tenderness will be incomplete.

7. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Marry virgin women because their relationship with their husbands is soft and tender, and they are pleased with the minimum that is spent on them."

Lesson: We learn from this that modesty, consideration and contentment are good characteristics in a woman. This does not mean that one should not marry widows. Instead, this is actually in praise of virgin women. There are certain Ahâdîth in which Rasûlullâh sallallâhu ‘alayhi wa sallam made du‘â for a certain Sahâbî for marrying a widow.

8. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "When a woman offers her five times salât, keeps the fasts of Ramadân, safeguards her honour, and obeys her husband; she can enter jannah from whichever door she wishes."

Lesson: This means that if she is steadfast on the necessary forms of ‘ibâdah, there is no need to engage in other forms of ‘ibâdah which are very taxing. The status and reward that one receives for engaging in the other forms of ‘ibâdah can be obtained by a woman by merely obeying her husband, tending to her children, and fulfilling her domestic tasks.

9. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The woman who passes away in such a state where her husband is pleased with her will enter jannah."

10. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who has been blessed with four things has in fact been blessed with the treasures of this world and the hereafter. They are: a grateful heart, a tongue that remembers Allah, a body that exercises patience at the time of calamities and difficulties, a woman who does not cause any taint or blemish with regard to her honour and her husband's wealth."

Lesson: In other words, she should not lose her honour nor should she spend her husband's wealth without obtaining his pleasure.

11. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "A noble and rich woman who is widowed and yet becomes dirty on account of serving and rearing her children to such an extent that they mature and live on their own or pass away, shall be close to me in jannah just as the index finger and middle finger are close to each other."

Lesson: This does not mean that there is more reward for a woman to abstain from remarrying. What this means is that if a woman feels that by her remarrying, her children will go astray and she has no inclination towards beautifying herself and no desires, then this will be her status.

12. A person said to Rasûlullâh sallallâhu ‘alayhi wa sallam: "O Rasûlullâh! A certain woman offers plenty of nafl salâts, fasts abundantly and gives a lot in charity. However she causes much verbal harm to her neighbours." He replied: "She will go into jahannam." The same person then said: "A certain woman does not offer many nafl salâts, does not fast abundantly nor does she give a lot in charity; she merely gives pieces of panîr (a type of cheese) in charity. However she does not cause any harm to her neighbours." He replied: "She will go into jannah."

13. A woman came to Rasûlullâh sallallâhu ‘alayhi wa sallam with two children, one she was carrying and the other she was holding by the hand. Upon seeing this scene, he said: "These women bear the children in their wombs, thereafter they give birth to them, and thereafter they display so much of love and compassion for them. Had their relationship with their husbands not been bad, and had they offered their salâts regularly, they would have went directly into jannah."

A selection of Ahâdîth from Kanzul ‘Ummâl

1. Rasûlullâh sallallâhu ‘alayhi wa sallam addressed women and said: "Aren't you pleased that when a woman falls pregnant through her husband and he is happy with her falling pregnant, she will receive a reward equal to a person fasting in the path of Allah and engaging in ‘ibâdah at night in the path of Allah? When she experiences labour pains, the things which are kept in store for her and which will provide her with comfort are not known to all those in the heavens and the earth. Thereafter when the child is born, for every drop of milk that he drinks and each time that he sucks her breast, one reward will be recorded in her favour. When the mother has to wake up at night on account of the child, she will receive the reward of freeing 70 slaves in the path of Allah. O Salâmat! Do you know who these women are? They are those who, despite being pious and delicately brought up, are obedient to their husbands and are not ungrateful to them."

2. Rasulullah sallallahu alayhi wa sallam said: "When a woman gives anything in charity from her husband's house without destroying it, she will be rewarded on account of her giving. The husband will also be rewarded because it is his hard-earned money. The person who has been entrusted to distribute the charity will also receive a similar reward. No one's reward will decrease on account of the other."

Lesson: A woman should not be under the misconception that if the income is the husband's she would not receive any reward.

3. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "O women! Your jihâd is performing hajj."

Lesson: Look at the concession that he has given. That is, by performing hajj, in which they do not have to bear the difficulties of jihâd, they receive the reward of waging jihâd which is the most difficult form of ‘ibâdah.

4. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "There is no jihâd on women, no jumu'ah, nor do they have to accompany the janâzah."

Lesson: Here again, look at the rewards that they receive by merely staying at home.

5. When Rasûlullâh sallallâhu ‘alayhi wa sallam took his wives on hajj, he said to them: "This hajj is sufficient for you. Now you must remain on your mats (i.e. in your homes)."

Lesson: This means that they should not undertake any journey without any dire need to do so.

6. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Allah loves the woman who has love and affection for her husband and safeguards herself from other men."

Lesson: This means that she should not consider it below her dignity to express her love and adulation for her husband as is the habit of certain proud and haughty women.

7. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Women are also parts of men."

Lesson: It is a well-known fact that Hawwâ was created from Âdam ‘alayhimas salâm. The meaning of this Hadîth is that rules that are applicable to men are applicable to women as well, except for certain specific rules. Based on this, even if their virtues are not mentioned separately, then too there is nothing to complain about. The virtues for good deeds which are mentioned with regard to men are applicable to women as well.

8. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Allah has prescribed jealousy for women and jihâd for men. If a woman exercises patience with îmân in the hope for reward on account of a certain action which may cause her to be jealous, such as her husband marrying a second wife, then she will receive the reward of a martyr."

Lesson: Look at the great reward that a woman receives on account of a little self-control and patience as opposed to the man who has to undergo so many difficulties to receive that reward (i.e. the reward of a martyr).

9. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "By doing your wife's work you will receive the reward of charity."

Lesson: Look at how the Sharî‘ah has shown you the ways of providing comfort to women. It has promised to reward you in such a way that every Muslim will provide comfort to his wife in the hope for this reward.

10. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The best woman is the one whom when her husband looks at her he is pleased with her, when he orders her to do something she obeys him, and she does not displease him by doing anything contrary regarding his wealth and honour."

11. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "May Allah have mercy on women who wear izâr."

Lesson: On account of purdah, wearing the izâr is something that is natural to women. Despite this, Rasûlullâh sallallâhu ‘alayhi wa sallam has made du‘â for such women. This is a great form of compassion towards women.

12. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The immorality of one woman is equal to the immorality of 1000 men. The piety of one pious woman is equal to the ‘ibâdah of 70 ’auliyâ’."

Lesson: Look at the immense reward for a mere small act. If this is not in consideration of women then what is it?

13. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The fulfilling of domestic tasks by a woman can cause her to reach the stage of jihâd - Inshâ’ Allah."

Lesson: How marvellous! There is no end to the bounties of Allah Ta‘âlâ.

14. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The best woman among you is the one who is untainted with regard to her honour and chastity, and who loves her husband."

Lesson: To love the husband is actually happiness of the heart. Despite this, there is virtue and reward in it.

15. A person said to Rasûlullâh sallallâhu ‘alayhi wa sallam: "O Rasûlullâh! I have a wife. When I go to her, she says to me: 'Welcome to my chief and the chief of my household.' When she sees me sad and sorrowful, she says: 'Why are you worrying about the world? Your hereafter is being made easy for you.'" Upon hearing this, Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Inform her that she is from among all those who are working for Allah (i.e. doing good deeds) and she is receiving half the reward of those waging jihâd."

Lesson: Look at the immense reward she received for this insignificant gesture of hers (which caused comfort to her husband).

16. ’Asmâ’ bint Yazîd Ansâriyyah relates that she addressed Rasûlullâh sallallâhu ‘alayhi wa sallam saying: "O Rasûlullâh! I have been sent as an envoy by other women. They are saying that men have surpassed us on account of their attending the jumu'ah salât, congregational salât, visiting the sick, attending the janâzah, hajj, ‘umrah, and defending the borders of the Islamic state." He replied: "Go back to these women and inform them that for them to beautify themselves for their husbands or fulfil the marital relationships with them, to search for those things which will cause the husband to be pleased with them, and to be obedient to the husband equals all the above actions (which are carried out by men)."

17. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The reward that a woman receives from the time that she falls pregnant until she delivers the child and commences breast-feeding is equal to the person who is guarding the borders of the Islamic state and who has to be ever ready to wage jihâd. If this woman dies in the course of this period, she will receive the reward of a martyr."

18. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "When a woman breast-feeds her child, the reward that she receives for every sip is as if she has given life to a dead person. When she commences breast-feeding, an angel taps her on her back (a form of congratulation) and says to her: 'All your past sins are forgiven. Now whatever you do will be recorded from the very beginning.'" That is, the sins that you may commit will be written for the future. Minor sins are referred to in this context. However, having one's minor sins forgiven is no small feat.

19. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "O women! Remember that the pious among you will enter jannah before the pious men. (Later when their husbands will enter jannah) they (the pious women) will be given a bath, perfumed and then handed over to their husbands on red and yellow conveyances. They will have children with them who will be like scattered pearls."

Lesson: O women! What greater virtue do you wish to have? You have already reached jannah before the men. Obviously, the prerequisite is that you should become pious and this is not difficult.

20. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The woman whose husband is not at home, and she safeguards her honour, abandons beautifying herself, remains at home, abandons everything that is considered to be a form of beautification and offers salât with steadfastness will rise on the day of judgement as a virgin. If her husband was a true believer, she will be his wife in jannah. If he was not a true believer, e.g. if he passed away without îmân, Allah will perform her nikâh with a martyr."

21. Abû Dardâ' radiyallâhu ‘anhu narrates: "My friend, Abul Qâsim sallallâhu ‘alayhi wa sallam, made me a bequest. He said: 'Continue spending on your house folk according to your ability.'"

Lesson: Those who act miserly when it comes to spending on their wives despite being able to spend should ponder over this Hadith.

22. ‘Alî radiyallâhu ‘anhu says: "A person will not become a manager over his house as long as he does not worry about how the house folk clothed themselves or how they extinguished the fire of hunger."

Lesson: Those men who do not worry about their house folk due to their (men) selfishness should take a lesson from these words of Hadrat ‘Alî.

Additional Ahâdîth from Mishkât

23. Abû Hurayrah radiyallâhu ‘anhu narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Accept my advice of kindness towards women because they have been created from a rib...."

Lesson: In other words, do not expect to straighten them completely. Exercise patience over their lower understanding. Look at how we have been commanded to take them into consideration and be lenient towards them.

24. Abû Hurayrah radiyallâhu ‘anhu narrates that a believing man should not despise a believing woman (i.e. his wife) because if he does not like a certain habit or trait of hers, he is bound to like some other habit of hers.

Lesson: In other words, he should think about this and thereby exercise patience.

25. ‘Abdullâh bin Zam‘ah narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Do not strike your wife as you would your slave and thereafter engage in sexual intercourse with her at the end of the day."

Lesson: In other words, if you do this, how will she show affection towards you?

26. Hakîm bin Mu‘âwiyah narrates from his father that he said: "O Rasûlullâh! What rights do our wives have over us?" He replied: "When you eat, you must also feed them. When you clothe yourself, you should also clothe them. Do not strike them on their faces. If you have any quarrel with her, it should be left in the house." In other words, if you have any quarrel with her, this quarrel should not go out of the house (or should not be mentioned to anyone).

27. Abû Hurayrah radiyallâhu ‘anhu narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The best among the believers is he whose character is the best. And the best among you is the one who is best with his wife."

ADVICES FROM THE QURAN AND HADITH CONCERNING CERTAIN SHORTCOMINGS OF WOMEN

When we mentioned the good characteristics of women, one can deduce that there are certain shortcomings which are also found in them. These shortcomings cause a blemish on their piety and spirituality. We will mention these shortcomings which have been referred to by Allah and His Rasûl sallallâhu ‘alayhi wa sallam and regarding which they have advised against. In doing this, Inshâ’ Allah, women will adopt a repugnance for these evil habits and thereby attain total piety.

Quranic verses

Allah says that the women regarding whom you know will not obey you should first be advised. If they do not take heed, abstain from sleeping, sitting, etc. with them. If they still do not take heed, strike them. If they obey you thereafter, do not search for things in order to cause harm to them.

Lesson: We learn from this that it is a very evil practice to disobey the husband.

Allah says that when you walk, you should not stamp your feet on the ground causing the jewellery to tinkle, whereby strangers may able to deduce (who is walking, the age of the person, etc.).

Lesson: It is not permissible to wear tinkling jewellery at all. This verse is in reference to those that do not tinkle on their own, but do so when they touch other jewellery. One should understand well that if one has to be so cautious with regard to the feet (which constitute just a part of the body), how much more cautious a woman will have to be with regard to her voice and the exposure of her body.

Ahâdîth

1. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "O women! I have seen many of you in jahannam." They asked the reason for this. He replied: "You curse too much, you are ungrateful to your husbands, and when they give you anything, you despise it."

2. A woman who was in the presence of Rasûlullâh sallallâhu ‘alayhi wa sallam began cursing her fever (that she had contacted). He said: "Do not speak ill of your fever because your sins are forgiven because of this fever."

3. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "If a woman who is in the habit of crying in a shouting manner does not repent from this action, she will rise on the day of judgement in such a state that oil will be wrapped around her body just as a dress is wrapped around her body. This oil will be such that it catches on fire very quickly and the entire body will be afflicted by scabies. In other words, she will receive two types of punishment - one is that her entire body will be covered with scabies, and the other is that the fire of jahannam will devour her."

4. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "O women! No neighbour should despise anything that her neighbour sends to her even though it may be the hoof of a sheep."

Lesson: Many women have this evil habit of despising anything that is sent by their neighbours and cursing them as well.

5. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "A woman was punished because of a cat. She had caught this cat and tied it up. She neither fed it nor let it free. It died panting (out of hunger and thirst)."

Lesson: Similarly, it is punishable for one to domesticate an animal and thereafter be negligent in feeding it and tending to it.

6. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Certain men and women engage in the ‘ibâdah of Allah for sixty years. However, at the time of death they make a bequest (wasîyyah) that is contrary to the Sharî‘ah and thereby become eligible for jahannam."

Lesson: For example, some people are in the habit of saying the following at the time of death: "A certain item of mine should be given to my grandson. Do not give it to my brother. The major portion of a certain item should be given to a certain daughter, while the other daughter should receive the lesser amount." All this is harâm. The masâ’il related to bequests and inheritance should be found out from an ‘âlim and acted upon. Never act contrary to that which the Sharî‘ah has prescribed.

7. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "A woman should not meet another woman in such a state that she describes her to her husband in such a way as if he is looking at her."

8. Once, two of Rasûlullâh’s sallallâhu ‘alayhi wa sallam wives were sitting with him. A blind Sahâbi was approaching so he asked his wives to observe purdah. Out of surprise, both of them said: "He is blind!" Rasûlullâh sallallâhu ‘alayhi wa sallam replied: "But you are not blind, you can see him."

9. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "When any woman causes distress to her husband in this world, the hûr of jannah who has been set aside for this person says: 'May Allah destroy you. He is your guest, very soon he will leave you and come to us.'"

10. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "I have not seen such women of jahannam who will be wearing clothes but will in fact be naked, they will walk in a proud swaying manner, they will tie their hair in such a way that it appears to be plenty - like the hump of the camel - such women will not enter jannah, in fact they will not even get the fragrance of jannah."

Lesson: This means that when the pious women will go into jannah, these women will not go with them. It is possible for them to enter jannah later, but only through the barakah of îmân.

11. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "If a woman wears gold jewellery for show, she will be punished with the same jewellery."

12. Once Rasûlullâh sallallâhu ‘alayhi wa sallam was on a journey when he heard the voice of someone cursing. He asked: "Who was that?" The people replied: "A certain woman who is cursing the animal that she is riding." Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Remove her from her camel and also remove all her possessions that are on it. According to her, this camel deserves to be cursed, so why is she using it?"

Note: Thus far, we have mentioned 5 Quranic verses and 52 Ahâdîth. At the beginning of this part, we mentioned many noble characteristics of Rasûlullâh sallallâhu ‘alayhi wa sallam. It is necessary to adopt them all the time. In the previous parts of Bahishti Zewar we mentioned various pious acts and words of advice in great detail. Bear all these in mind and practise them. ’Inshâ’ Allah, you will attain great stages on the day of judgement. If not, you will meet the same fate as that of evil women. If at any time you are able to understand the Quran and Hadith, you will read incidents of many irreligious, evil-minded, disbelieving, and disobedient women. May Allah guide you and I to live like the pious, die among them, and be raised among them. ’Âmîn.

SUPPLEMENT (B) TO BAHISHTI ZEWAR

When the eighth part (seventh of the English translation) of Bahishti Zewar was being written, I wrote stories of pious women and I had also written a few stories of evil women and women who had repented over their evil ways. However, on account of fearing that this book will get too lengthy, I only included the stories of pious women and at the end of the book I sufficed with writing on the shortcomings of women and giving them advice in this regard. The stories of evil women remained in their manuscript form and occasionally when I had reason to look at this manuscript I awaited an opportunity to print it. Coincidentally, a learned and experienced person of my village wrote an article on the shortcomings and defects of women with the intention of reforming their condition. Upon reading this article, I realized the importance of those stories which I had written but did not have the opportunity to print. I thought that it would be good to gather all those stories and include them in the eighth part as a supplement with the hope that such women will draw a lesson from these stories and thereby get the guidance of making taubah. Because the article that this person had written was a bit harsh and written in an angry tone, and at places he was a bit general, I wrote a balanced note in the beginning in order to compensate for this harsh tone and generality, and then his article was included. I have arranged this collection in the following manner: stories of evil women, stories of evil women who repented, thereafter the precautionary note, and then the article of that person. This collection could be regarded as a commentary of this part of Bahishti Zewar.

(Maulânâ) Ashraf ‘Alî Thânwî

15 Muharram 1330 A. H.

The story of ‘Unuq

This woman lived in the era of Âdam ‘alayhis salâm. She is the first person to commit adultery and thereby disgrace herself. Allah punished her in this world by sending huge snakes as big as elephants, huge scorpions as big as camels, huge vultures as big as donkeys from the unseen. They all came and ate her up together.

Lesson: Look at the consequence of this evil deed. No one should think that it is not possible to be punished in this way anymore. Remember that it is only because of Rasûlullâh sallallâhu ‘alayhi wa sallam that we are not punished so severely in this world. However, we will get all the punishments in the hereafter. When there is no doubt about the approach of the hereafter, how is it possible for us to be so neglectful? Furthermore, no one should be under the misconception that one is disgraced only because of adultery. In fact, Rasûlullâh sallallâhu ‘alayhi wa sallam is reported to have said that the eyes, the ears, the tongue, the hands, the feet and the heart also commit adultery. If a woman peeps at a strange man, the bride-groom or the marriage procession (in which there are men), this will be considered to be the sinning of the eyes. If, without any compelling reason, she freely converses with him, this will be considered to be sinning of the tongue. If she listens to a male's voice in order to satisfy her nafs or listens to him singing songs, this will be the sinning of the ears. If she touches a person with whom she was supposed to be observing purdah, or places her hand on his shoulder or head, this will be the sinning of the hands. If she walks in order to go and meet such a person or she walks in front of him so that he may see her, this will be the sinning of the feet. If she thinks about him or tries to remember him all the time, this will be the sinning of the heart. The consequences and sin of adultery will therefore also apply in these cases. One should fear the power and anger of Allah and safeguard oneself from all these evils.

The story of Wâ‘ilah

She is the wife of Nûh ‘alayhis salâm. However, she did not accept îmân. When the flood commenced and water began gushing out of the ground, Nûh ‘alayhis salâm asked the believers to board his ship. He went to his wife and son and asked them to accept îmân and thereby board the ship. However, they did not accept îmân, nor did they board the ship. In fact, they did not even believe that the flood was approaching and mocked at Nûh ‘alayhis salâm for holding such a belief. When the flood came, both of them drowned.

Lesson: Mention of this woman has also been made in the Quran in the same way that despite her being the wife of an accepted servant of Allah (i.e. Nûh ‘alayhis salâm), but because she did not tread the path of Dîn, her being his wife did not help her in any way and she was sent to jahannam. O women! Understand this well and do not depend on the piety of your husband, father, brother or son. As long as your Dîn and îmân are not in order, the piety of any of your relatives will be of no avail.

The wife of Lût ‘alayhis salâm

She was also a kâfir and she used to help the kuffâr in their evil ways. When the time approached for Allah to send His punishment on the kuffâr, He sent angels to inform Lût ‘alayhis salâm. They said to him: "Leave your residence the following morning because the punishment of Allah is about to descend on this village. Take the believers with you and leave this village on this very night. No one should look back at this village." Acting on the orders of Allah, Lût ‘alayhis salâm left his village. This woman also joined them in order to save her life. When the time came for the punishment of this village, Allah caused stones to rain down on them and there was a great uproar. All the believers lowered their heads out of fear and continued on their way. No one looked around. However, this woman, who had relatives among the kuffâr and whose way of life was just like their's, looked around to see what is happening to those people. The moment she turned around, a stone pelted her and she fell down dead.

Lesson: The story of this woman has been related in the Quran in a similar manner to that of Nûh's ‘alayhis salâm wife (whom we have mentioned previously). That is, despite her being the wife of a prophet, this did not help her in any way because she herself was not on the path of Dîn. O women! Understand this well. It is only your îmân and your Dîn that will be of any benefit to you. Some women spoil their Dîn on account of their relatives by maintaining close contact with their irreligious relatives. Look at this woman! On account of her love for her relatives she was destroyed and she lost her life and îmân as well. Had she accepted îmân and abstained from looking back, she would have been saved from all calamities. Remember, you should not maintain any close contact with those who do not follow Allah and His Rasûl sallallâhu ‘alayhi wa sallam.

The story of Sadûf

She was a kâfir woman in the time of Sâlih ‘alayhis salâm. Her ways and habits were not good. There was another woman whose ways and habits were similar to her’s. She had many goats and other dairy animals in her house. It was the miracle of Sâlih ‘alayhis salâm that through the power of Allah, he took out a camel from a rock. A major portion of the water of that village was obtained from a particular well. All the animals were given water from this well. Ever since the camel was created, acting upon the orders of Allah, the town people specified turns for drawing water in such a way that one day all the animals will receive water, and the following day this camel alone will receive water from this well. The reason for this system was that this camel was very powerful and used to consume a lot of water. If it had to drink on one day, there would be nothing left for the other animals. All the kuffâr did not like this system of distribution. These two women whom we have mentioned above complained to another two men who were of similar character by saying: "We have the most number of animals but they have to remain without water for one full day. You try and sort out this problem and we will be pleased with you and obey you in whatever you say." These two scoundrels rounded up a few friends of theirs, concealed themselves on the path of the camel and awaited its arrival. This camel was on its way to drink water. When it came in line with these scoundrels, they pounced onto it with their swords. They chopped off its legs, causing it to fall to the ground. Once it fell down, they killed it with their swords. The moment this happened, the punishment of Allah descended on these people. On the first day, all their faces turned yellow, on the second day they turned red, and on the third day they turned black. On the fourth day there was a gigantic earthquake and fire began raining down from the skies. Thereafter, Jibra'îl uttered a piercing scream whereby all their hearts burst open, they all died and their bodies were reduced to ashes on account of the fire.

Lesson: Look! Because of the evil nature of two women, this calamity descended on every one. These two women planned this whole conspiracy because of their love for wealth.O women! Remove the love of wealth and possessions from your hearts. May Allah save you because we don't know from where the evil consequences of this (love) will cause a calamity. As far as possible, you should have hatred for such evil women in your hearts. If you have to converse with them or meet them, do not adopt a soft attitude towards them. If you do so, there is a fear of you also being afflicted if any calamity descends upon them. If you display displeasure and hatred towards them, you will save yourself from sin and the punishment of Allah.

The story of Arbîl

This woman was the wife of an idol-worshipping king during the time of Ilyâs ‘alayhis salâm. She herself was an oppressive and merciless woman. She had killed many prophets. She had a neighbour who was a pious person. He had an orchard on which he was dependent for his living. This orchard was very beautiful and all the people used to speak in praise of it. This woman was very jealous of this and was always planning to appropriate it and kill this pious person. Coincidentally, her husband went on a journey and left her behind. It was his habit of leaving her in charge of the affairs of the kingdom. When he embarked on this journey, he handed over the affairs of the kingdom to her. After he left, she rounded up a few persons and instructed them to falsely testify in court that this pious person had spoken against the king. It was the rule of the king that if anyone spoke against him and was proven guilty, he would be killed. This woman had this pious person arrested and brought to court. She said to him: "I have heard that you have spoken against the king." He denied this allegation. She called for those persons whom she had trained before-hand to testify against him. They came and testified that he had spoken against the king. This woman therefore had this innocent person killed and seized his orchard. When the king returned from his journey, Allah revealed to Ilyâs ‘alayhis salâm that he should go to the king and inform him that an innocent Muslim has been killed and his orchard has been seized. If the king and his wife repent and return the orchard to the person's inheritors, well and good. If not, Allah will destroy them. When Ilyâs ‘alayhis salâm went and informed the king, he became very angry and instead of repenting, he became an enemy of Ilyâs ‘alayhis salâm. Eventually, Ilyâs ‘alayhis salâm left that place after Allah ordered him to do so. A few days later, the king's son fell ill and passed away. Before he could overcome this grief, another king invaded his kingdom, captured it, and killed him and all the other kuffâr.

Lesson: Look at the consequences of this. O women! It is an act of oppression to commit the following acts: to intend to take away something that belongs to someone else, to say something to someone wrongfully, to hit or harm someone wrongfully, to cause harm to someone by taunting him, or to make ghîbah of a person. You have read the consequences of all this. You should therefore safeguard yourself from all this.

The story of Nâ'ilah

There was a tribe by the name of Jurhum which had settled down in Makkah when Ismâ‘îl ‘alayhis salâm was still a child. A woman by the name of Nâ'ilah belonged to this tribe. She had the audacity of committing adultery inside the Ka'bah. Allah's punishment descended on her and the man who committed this evil act and they both turned into stone. The name of this man was Isâf. The people carried them to Safâ and Marwah and placed one of them on Safâ and the other on Marwah. They did this so that the people will look at them and fear the punishment of Allah. They remained there for a long time. Eventually, a time came when ignorant persons began worshipping these two statues out of stupidity. It is for this reason that when Rasûlullâh sallallâhu ‘alayhi wa sallam came, he had them removed and destroyed.

Lesson: May Allah save us from His anger. This is the consequence of disobeying Him. If a person is saved in this world, how will he save himself in the hereafter? We learn from this that it is more serious to commit a sin in a holy place. In the same way, it is more serious to commit a sin at a sacred time. Some people do not even give up sinning in Ramadân and other holy months and days. The result of this is that the punishment is greater irrespective of whether it is ghîbah, oppression, spending money in prohibited things, etc.

The story of the wife of Bal‘am Bâ‘ûr

He was a very pious and abstinent person who lived in Syria. When the Muslims who belonged to the tribe of Mûsâ ‘alayhis salâm joined Yûsha‘ ‘alayhis salâm in order to free Baytul Maqdis from the hands of the kuffâr, the people of that place went to Bal‘am and asked him to make a du‘â against the Muslims so that they may be defeated. However, he refused and said: "It is extremely evil for a person to make du‘â against a prophet and his followers. I will never do it." The people then went to his wife with a lot of wealth and gold and told her to contrive a plan to influence her husband in making the du‘â. Because of her greed for all that wealth, she went to her husband and seduced him in such a way that he agreed to make the du‘â. The moment he decided to make the du‘â, he became bereft of his îmân and his tongue drooped up to his chest. When the Muslims gained victory, Bal‘am Bâ‘ûr was also killed.

Lesson: Look at what an evil thing greed is. For the sake of wealth and gold this woman destroyed her Dîn and her husband as well in that he lost his îmân and his life. O women! Even today, women who are overwhelmed by greed ask their husbands to receive bribes and are extremely proud to say that they have a lot of jewellery and a lot of money without even thinking for a moment that both husband and wife are preparing themselves for hell.

The story of the woman who killed Yahyâ ‘alayhis salâm

There was a king who had a wife that had been married previously. This woman had a daughter from her previous marriage. When this woman became old, she felt that her husband (the king) will most probably become attracted to another woman. She therefore decided to get this daughter of hers married to her husband. She even got her daughter to agree to this liaison. This daughter also began making plans to attract the king towards her with various strategies. He also became attracted towards her. When Yahyâ ‘alayhis salâm heard about this, he tried to stop the king from this. However, all three of them became his enemies and had him captured, brought before them, and be-headed. After this, the king decided to commit the prohibited act with this step-daughter of his. Yahyâ's severed head began speaking and said: "O you fool, she is not halâl for you!" But this wicked king paid no heed. Upon this, the blood from the head of Yahyâ ‘alayhis salâm began to boil and overflow and did not subside. The ‘ulamâ of that time said that as long as the blood of his killer is not made to flow (i.e. as long as they are not killed), this blood will not subside. There was a king of another neighbouring land. When he heard about this, he invaded this place and killed all the killers of Yahyâ ‘alayhis salâm and 70 000 other kuffâr. Only then did the flowing of that blood subside.

Lesson: May Allah save us from satanic acts. Can you see the consequences of following one's nafs: a prophet is killed, a sinful act is committed, even then the nafs was not satisfied, soon thereafter they were punished for this tyranny and all those people who had remained silent and did not express their displeasure at the actions of the king were all punished. We learn from this that following one's nafs, oppressing someone, and not expressing one’s displeasure at seeing actions that are contrary to the Sharî‘ah are actions that are extremely serious. One should safeguard oneself from all this. When the nafs prompts you to do something contrary to the Sharî‘ah, don't ever obey it and don't ever abandon the Sharî‘ah. Don't oppress anyone in any way irrespective of whether it is by causing him psychological harm, disgracing him or causing him financial harm - all this is considered to be oppression. If a person does anything contrary to the Sharî‘ah, hate his action in your heart. If he cannot harm you in any way, show your dislike outwardly as well. By your liking such a person and maintaining contact with him, there is a fear that you will also be afflicted when he is punished.

The story of Shamsûn's Wife

When ‘Îsâ ‘alayhis salâm was raised to the heavens, this Shamsûn was a very pious and abstinent person. Allah had blessed him with a lot of power. There was a kâfir king who was his enemy. He sent a message to Shamsûn's wife informing her that if she can capture Shamsûn and bring him to him, he will take her into his marriage. When Shamsûn fell asleep, this wretched woman fastened his hands and feet and handed him over to the kuffâr. They took him to the king. The king made an announcement that Shamsûn will be suspended on a cross and whoever wishes to see him may do so. Thousands of people gathered to watch this spectacle. It was at this time that Shamsûn made a du‘â, the king's palace collapsed onto him, and he died. All the people rushed to remove the king's body from underneath the rubble. In the meantime, Shamsûn freed himself and reached safely home. Upon reaching home, he divorced his wife.

Lesson: Greed had completely overpowered this woman to the extent that she was even disloyal to such a good and pious husband. Despite this, she did not get what she desired for and even lost this good husband. This is how one is always punished for evil deeds. One should protect oneself from greed.

The story of the woman who accused Jurayj

In the time between the era of ‘Îsâ ‘alayhis salâm and Rasûlullâh sallallâhu ‘alayhi wa sallam, there was a pious person by the name of Jurayj. He occupied himself in the ibaadah of Allah at a young age. He distanced himself from society and built a house for his ‘ibâdah in a jungle. Once he was busy offering nafl salât when his mother came and called for him. Because he was occupied in his salât, he could not reply to her call. However, his mother did not know that he was busy in salât. She therefore became angry and said: "O Allah! Make it such that he sees the face of a prostitute." Since parents have a great right over the children, the ruling is that when they call for you while you are engaged in nafl salât and they do not know that you are busy in this nafl salât, you should break your salât and answer their call. However, Jurayj did not know this rule and therefore did not reply. In this way, he displayed a shortcoming in fulfilling the right of his mother. And it was for this reason that she cursed him. On account of this, a few jealous persons went to a prostitute and asked her to disgrace Jurayj in some way or the other. She fell pregnant on account of an illicit relationship with someone and alleged that Jurayj is the father of the child. The people went to his house and completely destroyed it. They harassed Jurayj and informed him that this woman claims that you are the father of this child. Jurayj addressed this small breast-fed child by saying: "Who is your father?" This small child (who had not yet reached the age where he could speak) spoke and gave the name of a certain shepherd. Upon hearing this, all the people became staunch adherents of Jurayj. They began embracing him and told him that they will rebuild his house with gold. He replied: "No, make it with mud, just as it was previously." Eventually, they made him a house as it had been previously.

Lesson: Look at how that woman was disgraced by accusing a pious person and how Allah humiliated her. Don't ever accuse an innocent person. Some women have the habit of accusing another woman of adultery or stealing on the slightest suspicion. These are all sinful acts. We also learn that it is not good to curse the children all the time because we do not know when it will be accepted. Thereafter, the children are put into difficulty and on seeing this, the parents are also distressed. We also learn that parents have great rights over their children. These days, many people are neglectful in this regard. O women! Don't ever be neglectful in this regard, nor should you display any shortcoming in this regard.

A merciless woman from the Banû Isrâ'îl

It is mentioned in Bukhârî that Rasûlullâh sallallâhu ‘alayhi wa sallam mentioned a story from the Banû Isrâ'îl. There was a woman who had caught a cat and kept it enclosed without feeding it, giving it anything to drink, or leaving it open so that it could catch rats and thereby fend for itself. This cat soon died out of extreme hunger. Allah admitted her into jahannam. It is mentioned in another narration that Rasûlullâh sallallâhu ‘alayhi wa sallam saw this cat walking on this woman's chest and scratching her with its nails and claws.

Lesson: You have read the consequences of mercilessness. Do not be merciless irrespective of whether it be a human or an animal. However, if a dog or cat troubles you a lot, it will be permissible to strike it. But it is a great sin to tease it. Some hard-hearted persons domesticate parrots, mynahs, and other animals - they encage such animals and do not even worry about their food and drink. Furthermore, they have no concern over their need to be in the sun or in the shade, nor do they even worry about freeing them. The consequence of teasing an animal in this manner is also disastrous in this world. Such persons are prone to various difficulties and have no peace of mind. As for punishment in the hereafter, you have already read what happened to this woman. O women! Safeguard yourself from mercilessness.

An immoral woman from the previous Ummahs

‘Uthmân radiyallâhu ‘anhu narrates that there was a pious and abstinent person in the previous ummahs. An immoral woman desired him, so she sent her slave-girl to him with the following message: "I have engaged in a major financial transaction with someone. I need a witness for this purpose. There is a great reward in becoming a witness for the pleasure of Allah. Please come and make yourself a witness." This person was a simple-minded person. He therefore went to her house. The moment he entered her house, the slave-girl locked all the doors. When he went further, he saw that immoral woman sitting down with a bottle of alcohol at her side and a small boy next to her. When she saw him she said: "I did not call you to be a witness but to break your piety. Either engage in sexual intercourse with me, drink this alcohol or kill this boy." This poor pious servant was at a total loss, not knowing what to do in order to save his life. After pondering over the matter, he came to the conclusion that drinking the alcohol is the lightest of all the sins. The moment he drank the alcohol, he lost his senses and thereby committed the other two sins as well.

Lesson: Sins have a special relationship in the sense that once a person commits one sin, it leads him to other sins as well. It is for this reason that one should abstain from all sins irrespective of whether they be minor or major. If not, the doors of all other sins are opened. It has been noticed that a woman wishes to marry her children according to the norms and customs of that place or her family thinking that although it is contrary to the Sharî‘ah, it is not such a serious thing. She also has the money which she had estimated that it would cost her to have this wedding. After thinking over all these matters, she commenced with the preparations. Upon embarking on the preparations, she encounters so many complications, that many major sins are also committed. At times, the expenses go beyond the actual estimation and she has to take loans on interest. At times, she may mix her money with that of her orphan children and spend it without differentiating between the two. It is harâm for her to spend their wealth. That very harâm wealth is used to feed her guests. Look at how one sin led to another. In the same way, all other sins lead to many other sins.

A deceitful woman from the Banû Isrâ'îl

Mûsû ‘alayhis salâm filled a well with water and made such a du‘â that the water had such an effect that if an immoral woman had to drink that water, her face would turn black in colour and she would die immediately. The effect of this water remained even after the demise of Mûsâ ‘alayhis salâm. Once, a person suspected his wife of adultery. This suspicion of his was true. When the husband began talking about this and mentioned it to the judges of that time, they gave a ruling that she should drink the water from that well and summoned for her. She had another sister who looked very much like her. It was extremely difficult to distinguish the two. This woman deluded her sister into going on her behalf. She went and drank the water in the presence of everyone. Since she was pure, nothing happened to her and all the people were surprised. When she went home and met her impure sister, the moment her breath touched her, her entire face turned black. She died there and then, and everyone came to know of her treachery.

Lesson: Treachery and concealing something does not last for long. Allah definitely disgraces the person. O women! You should keep your heart pure in your speech and dealings, and your tongue (speech) true.

The story of Umme Jamîl

She is the wife of the kâfir Abu Lahab. She is mentioned in the Quran in Sûrah al-Masad (chapter 111). She bore so much of hatred towards Rasûlullâh sallallâhu ‘alayhi wa sallam that she used to go into the jungle, bring thorny twigs and throw them at night on the path which Rasûlullâh sallallâhu ‘alayhi wa sallam would take so that they may prick his feet. Once she was walking with the bundle of twigs on her head with the rope of the bundle under her chin so that the bundle does not open up. All of a sudden, the bundle fell backwards and the rope that was under her chin slipped to her throat. It strangled her and she died.

Lesson: May Allah save us. The consequences of hatred and malice towards the Dîn and pious people are terrible in this world and in the hereafter as well. Some women are in the habit of rejecting the masâ'il that are taught by the ‘ulamâ. They mock at those who act on these masâ'il. This specifically happens when they act upon the masâ'il that are connected to weddings and funerals or advices in this regard. They do not like this advice and feel insulted. This is also regarded as bearing hatred towards the Dîn. You have already read the consequences of this in this world and in the hereafter. Repent from such actions and abstain from them in the future.

The story of the women who were killed on the day that Makkah was conquered

Makkah was under the control of the kuffâr. Rasûlullâh sallallâhu ‘alayhi wa sallam expelled them and took control over Makkah. This incident is known as the conquest of Makkah. There were many women among these kuffâr who used to sing poems and songs denouncing Islam. Rasûlullâh sallallâhu ‘alayhi wa sallam issued an order to have such women killed wherever they are found. Among them, these four women were killed: Qarîbah, Fartanah, Arît, and Umme Sa‘d.

Lesson: Our Rasûl sallallâhu ‘alayhi wa sallam was extremely merciful and noble. He also prohibited the Muslims from killing the kuffâr women who participated in the battles. However, the evils of these four women were so extensive that it became the order of Allah that they be killed because Rasûlullâh sallallâhu ‘alayhi wa sallam did not do anything without the order of Allah. The crime that they committed was that they denounced Islam and combined this with poetry and singing. Even today, some women have this sickness of saying whatever they wish against the Sharî‘ah. Some women even sing songs against the ‘ulamâ. They should fear the consequences of this.

The story of Zaynab bint Hârith

There was a place by the name of Khaybar which was inhabited by Jews. Rasûlullâh sallallâhu ‘alayhi wa sallamhad waged a war against them and defeated them. Rasûlullâh sallallâhu ‘alayhi wa sallam remained behind after the victory. A Jewish woman by the name of Zaynab came to him and gave him some food as a gift. This wretched woman had mixed some poison in that food. Rasûlullâh sallallâhu ‘alayhi wa sallam and a few of his Sahâbah began eating it. Through the power of Allah, he realized that this food had been poisoned. He immediately withdrew his hand and ordered his Sahâbah to stop eating. However, one Sahâbî had already died because of this poisoning. The effect of this poison remained with Rasûlullâh sallallâhu ‘alayhi wa sallam and eventually became the cause of his death as well. It is mentioned in some books of Hadith that after the Sahâbî died, this woman was questioned and she admitted to poisoning the food. She was therefore killed.

Lesson: The enmity of this woman towards Islam led her to this treacherous act. O women! Don't ever have evil thoughts about Islam and the Sharî‘ah. You should accept it happily.

The story of Labîd's (a Jew) daughters

They all agreed to practice black magic in order to kill Rasûlullâh sallallâhu ‘alayhi wa sallam. He was saved from being killed but the effect of this was that his memory became weak - not in Dînî matters but with regard to eating, drinking, sitting, walking, etc. Thereafter, Allah revealed Sûrah al-Falaq (chapter 113) and Sûrah an-Nâs (chapter 114). Through the barakah of these two sûrahs, the effect of this black magic disappeared completely.

Lesson: The enmity of these people towards Dîn debased them to the extent that they even planned to kill Rasûlullâh sallallâhu ‘alayhi wa sallam. Don't ever bear any hatred towards the Dîn and the pious.

The story of Salmâ bint Mâlik

This woman had become a Muslim in the era of Rasûlullâh sallallâhu ‘alayhi wa sallam. He had predicted that she will not remain a Muslim. After the demise of Rasûlullâh sallallâhu ‘alayhi wa sallam she became crazed in establishing her own government and turned away from Islam. Many other kuffâr joined her. Eventually, the Muslim armies invaded her place and killed her together with her followers.

Lesson: Just as love for wealth can lead one astray, so can the desire to become a leader. Look at this woman who destroyed her religious and worldly life. O women! Consider yourself to be the lowest and adopt humility. Through this, Allah will bless you with honour in both the worlds.

The story of Qatâmah

There is a heretical group which is known as the Kharijites. Kharijites claim to be Muslims but many of their beliefs are contrary to the Dîn. This group sprung up during the caliphate of ‘Alî radiyallâhu ‘anhu. He fought many battles against these Kharijites. They were his great enemies. Once, three members of this group got together in Makkah. At that time, ‘Alî radiyallâhu ‘anhu was living in Kûfah. They made a plan to kill him and two other Sahâbah. One person by the name of ‘Abdur Rahmân bin Muljim volunteered to kill ‘Alî radiyallâhu ‘anhu. He went to Kûfah for this purpose. On reaching there, he met this wretched woman. After seeing her, he proposed to her. She replied: "If you can pay me my dowry, I will accept." He asked: "What do you want as dowry?" She replied: "You will have to kill ‘Alî." This woman was a Kharijite. Her father, brother, uncle and husband were killed by ‘Alî radiyallâhu ‘anhu in battle. They were all Kharijites as well. It was for this reason that she had made this request. This person accepted her request, went to the musjid before the fajr salât, and concealed himself behind the door. When ‘Alî radiyallâhu ‘anhu entered the musjid, this person came out, struck him with his sword and escaped. ‘Alî radiyallâhu ‘anhu passed away on account of this wound. Later, this person was caught and killed.

Lesson: If this woman had any love for her Dîn, she would not have had any animosity towards ‘Alî radiyallâhu ‘anhu on account of the irreligiousness of her relatives. However, she herself was irreligious and therefore committed this crime. O women! Create love for the Dîn in your hearts. If not, major sins will be committed out of irreligiousness.

The story of Ju‘dah bint Ash‘ab

She is the wife of Hasan radiyallâhu ‘anhu. She destroyed herself in the following way: Yazîd who was an enemy of Hasan deluded her into poisoning her pious husband. Yazîd had deluded this wretched woman by promising to marry her and giving her 100 000 dirhams. The strength of the poison cut his intestines and liver in such a way that they were excreted from his anus. He bore this difficulty for forty days and passed away. Thereafter, this woman sent a message to Yazîd asking him to fulfil his promise. He sent a clear reply that he is unable to keep her with him. In short, apart from committing the sin, this unfortunate woman was not even able to fulfil her worldly dreams.

Lesson: O women! All these evils took place because of love for the world. Whatever one acquires out of greed is always considered to be little (i.e. one is never satisfied). Remove this sickness from the heart and cleanse your heart from the desire of wealth, possessions, jewellery, clothing, etc.

Note: Thus far we have mentioned the stories of 20 evil women. We will now mention the stories of women who were evil in the beginning but reformed their ways later in life.

The story of Zulaykhâ

She was first married to the governor of Egypt. The governor had purchased Yûsuf ‘alayhis salâm and handed him over to her, asking her to rear him as she would her own child. She began having evil thoughts but Allah saved Yûsuf ‘alayhis salâm. Thereafter, the governor felt it would be better to imprison Yûsuf ‘alayhis salâm. Later, when the king of Egypt released him, the latter sent a message to the king asking him to ask the woman about him. When the king asked her, she replied that Yûsuf was innocent and that it was she who was at fault. Eventually, when Yûsuf ‘alayhis salâm became the king and the governor had died by then, he married Zulaykhâ. Two daughters by the name of Ifrâ'îm and Mîshâ'îm were born to them.

Lesson: Look at what a great quality honesty is that when she had falsely accused Yûsuf ‘alayhis salâm, her difficulties and problems continued to increase daily. When she spoke the truth, Allah cut off all her difficulties and opened the doors for her success in the following way: her husband passed away, Yûsuf ‘alayhis salâm became the king, and he married her. O women! Always speak the truth. If you make a mistake or commit a wrong, repent immediately. Do not be persistent in the mistake and do not be proud to admit your fault.

The story of a woman who was deluded by Qârûn

In the time of Mûsâ alayhis salaam there was a very rich and miserly person by the name of Qârûn. When Mûsâ ‘alayhis salâm asked him to pay his zakât, he became angry and displayed animosity towards him. This wretched man went to the extent of trying to taint the honour of Mûsâ ‘alayhis salâm. He got hold of an immoral woman, gave her a lot of money and jewellery and deluded her into accusing Mûsâ ‘alayhis salâm of committing adultery with her. She agreed to this plan. Once Mûsâ ‘alayhis salâm was delivering a lecture and explained that one is punished in a certain way for a certain sin. Qârûn stood up from his place and shouted: "If you commit such a sin, what will happen?" Mûsâ ‘alayhis salâm replied: "I will receive the same punishment." Upon this he said: "A certain woman accuses you of the same thing." This woman was also present. Mûsâ ‘alayhis salâm addressed her saying that she should take an oath and speak the truth. She began fearing Allah and said: "O prophet of Allah! You are pure and innocent. He had given me so much of money and jewellery and prompted me to accuse you. I repent and become a Muslim now." Mûsâ ‘alayhis salâm became very angry at him and made a du‘â to Allah against Qârûn. Qârûn was devoured by the earth together with his wealth and was despatched to jahannam.

Lesson: When Allah guides a person towards taubah and adopting the straight path, the means to fulfil this are provided there and then. The fear of Allah is the root of guidance and repentance. O women! Develop this in your hearts and everything will be made easy for you.

The story of a woman who admitted her sin

A woman came to Rasûlullâh sallallâhu ‘alayhi wa sallam and said that she was deluded by shaytân into committing adultery. The ruling of the Sharî‘ah in this regard is that if a husband or wife commit adultery, he or she should be stoned to death. This woman knew this ruling and also understood that although she will lose her life by admitting to this sin, her fear of the punishment of the hereafter prompted her to come to Rasûlullâh sallallâhu ‘alayhi wa sallam. She related the entire incident to him so that he may mete out the punishment and thereby purify herself. Another ruling of the Sharî‘ah is that if someone admits to committing a sin, the person should be deferred. Based on this, Rasûlullâh sallallâhu ‘alayhi wa sallam deferred this woman. However, she was so courageous that she came again and again admitting her sin and asking him to mete out the punishment. This woman was pregnant at that time so she was given a respite until the child is born and weaned. Once the child was weaned, she presented herself to Rasûlullâh sallallâhu ‘alayhi wa sallam out of her own accord so that he may mete out the punishment. At this stage, the punishment of stoning till death was meted out to her. When she died, someone uttered a few bad words about her. Rasûlullâh sallallâhu ‘alayhi wa sallam replied: "Do not utter any evil about her. Her taubah is so great in the sight of Allah that if it were to be distributed among 70 people it would have been sufficient for their salvation. What can be greater than the fact that she gave her life for the sake of Allah Ta'ala."

Lesson: The fear of Allah is a very great bounty. Allâhu Akbar! What a great burden this woman bore. May Allah also give us the good fortune of abandoning sins and making taubah. Now there are no standard bearers of the Sharî‘ah. One should repent over the sins that are committed against Allah. We also learn from this story that we should not look down upon someone who has made taubah, nor should we criticize the person. This is a major sin.

The story of a woman who repented for stealing

‘Â'ishah radiyallâhu ‘anhâ narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam had chopped off the hand of a woman who had stolen something. Thereafter, this woman used to come to my house. Whenever she wished to say anything to Rasulullah sallallahu alayhi wa sallam, she used to say it to me and I used to pass over her message to him. In other words, she had made a good taubah from the bottom of her heart.

Lesson: Look at how clean-hearted she was that despite bearing such a great difficulty from the Sharî‘ah and Rasûlullâh sallallâhu ‘alayhi wa sallam, she did not bear any grudge towards him. This is how îmân and taubah should be - that one should not have any ill feeling on account of the ruling of the Sharî‘ah. When one is afflicted by a calamity on account of a punishment from the Sharî‘ah, one should not complain to Allah. Instead, one should remember one's fault and be ashamed of it.

The story of Sajâh

After the demise of Rasûlullâh sallallâhu ‘alayhi wa sallam she concocted the madness of claiming prophethood. Many dim-witted persons joined her. There were many encounters which took place with her. Eventually she was unable to fight the Muslim armies any longer. She became a Muslim and repented.

Lesson: Glory be to Allah! What a great thing taubah is. There isn't any sin that is greater than claiming prophethood. But when she repented and accepted Islam, this sin was also forgiven. O women! Do not delay in repenting. We also learn that it is a great evil to consider yourself to be great. It was the desire to become a leader over many people that prompted her to claim prophethood. May Allah save us from this. It is best for one to consider oneself to be the lowest.

Note: We have now mentioned the stories of five evil women who repented over their sins and thereby completed the stories of 25 women.

A precautionary note

The condition of women that has been written in the following article is not applicable to all women but to evil women only. As opposed to these women, we also find women who fulfil the following qualities which Allah has mentioned in regard to them - women who surrender themselves unto Allah, who truly believe, devoutly obey His will, turn (unto Him) in repentance (whenever they have sinned), worship (Him) alone, and go on and on (seeking His goodly acceptance)...In the same way you get certain men who are unrivalled in their oppression, hard-heartedness, destroying the rights of others, vagrancy, and shamelessness. Their wives exercise patience with modesty and remain silent (over their husbands' evil ways).

The purpose of quoting this article which has been written by my fellow village person is that if any woman possesses the shortcomings that are mentioned therein, she should take heed and try to reform her ways. Alternatively, the man should try to reform her in a good and favourable manner. This is because the knowledge of the husband is necessary for reformation. And Allah knows best. We will now quote that article.

Points to remember

I am writing this article in order to inform women on their lack of intelligence which is considerable and regarding which I have some experience. I do not consider it to be appropriate to conceal these shortcomings of theirs at this stage. I am writing this to serve as an example and that they may come to know of these shortcomings.

1. Generally, women of this nature reduce the honour and respect of their husbands in comparison to themselves. They impose themselves over their husbands in such a manner that it is as though the husband is a woman and the wife is a man.

2. Some women make this intention and claim from the very day of their marriage that they will live separately. The moment such a woman comes to the house of her in-laws, she plants the seeds of turmoil with her father-in-law, mother-in-law, sister-in-law, etc. She spends all her time thinking and planning of ways to cause trouble in the house.

3. This woman destroys the numerous hopes and wishes of the poor in-laws who bring a daughter-in-law into their home. She makes them taste the consequences of this marriage very quickly.

4. This daughter-in-law does not have the patience to wait for the ideal opportunity to separate from the in-laws. When the time comes, she will have to separate from them. If a person did not separate or move away from his family, we would not have had so many towns and cities. But she does not even have this intelligence to wait for the ideal opportunity. She wants everything to happen immediately.

5. She causes tension to her husband in this way and tells him various stories to the extent that even he cannot escape from being influenced by her. She has arguments with her father-in-law, mother-in-law, sister-in-law, and whoever else may be in the house. She engages in all these fights and arguments intentionally so that she may be able to go and live separately. Eventually, according to her wishes, the separation takes place very quickly because every person would like an end to arguments and fights.

6. The woman utters such words to her husband that he begins perspiring on account of listening to them. But what can he do apart from remaining silent? If he has to reply verbally, by indication of his eyes or physically with his hands, you must see the conflict that will ensue and see how the entire neighbourhood comes to know of it. The woman will cry out aloud and portray herself to the entire neighbourhood in such a way as though it is the man's fault.

7. If the woman presents herself according to the pleasure of her husband and obedience to her in-laws from the very day of her marriage, what is wrong with that? But no, she troubles her husband in numerous ways. If the husband feels that the sensible thing to do is to restrain himself and go outside, the stupid wife feels that he went outside because he is afraid of me. Later, she displays even more force.

8. Allah has blessed the man with strength, vigour and courage. Where will he become afraid of the woman? He considers it prudent to restrain himself but the woman does not even worry about this. All that she is concerned about is to increase the arguments, fights, etc. that she had commenced with from the day she married him.

9. Such women do not realize that their husbands undergo numerous hardships and difficulties to provide for them and that they should appreciate this. However, they do not even ponder over this by mistake. One should think over this state of affairs.

10. When the husband sees that there is no way of reforming the woman's lack of discernment and her improper manners, he gives up and leaves home. He does not even think of returning home after several years. His heart becomes so hard towards his wife that he takes up a job wherever he finds one, earns a living for himself and uses this as a means to gain internal happiness. The woman remains at home fighting with her in-laws so that they may send her to her husband. But she does not realize that he left because of her. She does not even regret her stupidity.

11. If the woman does everything to please her husband from the very first day and obeys her in-laws in a way that they do not even realize that their daughter-in-law will go and live separately at some time in the future, she will turn the entire household into her slaves. If the husband or in-laws have certain shortcomings which are contrary to the temperament of the wife, she must try to reform their ways in a beautiful and appropriate manner with full wisdom and prudence that they do not even realize what she is doing. If she is able to do this, those shortcomings will disappear from them. But if she does this by imposing upon them or acting against their wishes, they will never be reformed. In fact, the husband will become more stubborn. If the woman cannot even maintain the love of her husband towards her, whose fault is it?

12. Some stupid women think that they have come from very rich homes and that they have brought many possessions to this house. It is therefore below their dignity to obey their husbands and in-laws. Some women go to the extent that they do not even speak properly with their husbands - serving them is very far-fetched. They will either lie around or sleep the entire day with a frown on their faces.

13. These days, women have innovated a new method of displaying their elegance and affluence. That is, they complain of being ill and do not even get out of bed. They will complain of a headache and cause discomfort to their husbands and in-laws. They will demand expensive medicines, silver leaves, a special fruit jam and other supplements. In short, even her headache is not given a chance. At times, she will complain of being overpowered by a demon.

14. These women make their husbands completely subservient to them in such a way that they lose their intelligence and senses and become absolutely dim-witted persons. The husband has no alternative but to agree to whatever she says. Alternatively, he has to execute her wishes and commands immediately. He has to remain subservient to her all the time, or else the consequences will be terrible.

15. On account of their short temper, their numerous arguments and their stupidity, such women destroy all the barakah of the house. They behave with their husbands as though he is an enemy. These days, some men find comfort only in the absence of their wives. When the husband receives a letter from his wife, the only thing it contains is stories of the fights that she had and complaints about the in-laws. Alternatively, she will ask for more money. At times she uses such concocted words that the moment he completes reading the letter, he tears it up immediately so that no one else may see it.

16. The husband earns a few rands and sends it to his wife. But the only thing she knows is to show that she owes a lot of money or send him some concocted calculations and demand for more money. She does not even think for a moment what difficulties he underwent in order to send that money. She does not realize that he has full concern of running the house, why should she write to him and put him under more stress and tension? She does not even think over what difficulties he underwent in that far away place and how he gave up many comforts in order to send her the money order. If the husband was living in comfort, how will he send you all this money so that you may live a comfortable life?

17. These ungrateful women do not express their gratitude to their husbands even by mistake. They do not even praise their husbands in the presence of his friends and relatives. What they will definitely do is cast thousands of accusations against him and continue complaining about their poverty and lack of resources at home in the presence of her entire family and outsiders as well. In short, they do not allow the honour of the husband to remain intact. You will not come across a woman whose husband has sent her plenty of money, using it to run the house in a beautiful manner, saving the extra money and handing it over to the husband the moment he returns home.

18. On the contrary, what she will do is that the moment he returns home she will ask him for money in order to fulfil her debts, and treating her debtors like enemies, she will summon for them to present themselves in front of her husband. As a result of this, the husband will regret his decision to return home and feel very sorry for falling into all these difficulties.

19. You will find many women demanding more money from their husbands on the pretext that they have many debts when in fact they are saving this money for themselves. They do not even mind having their husbands spending their entire lives in a far away place merely to fill their own bank balances.

20. These days, women have adopted this attitude that no matter what happens, they must set aside some money. When they go to their parents' house or relatives house, they secretly hand over this money to them without the in-laws coming to know of this. In short, the status and honour of the husband which is the result of all his earning is nothing according to her. The husband works in a far away place like an overworked wretch and dies, but the woman does not allow him to live at home in comfort and ease.

21. On account of the husband working far away, he does not know what type of clothing, jewellery, money, etc. is present at home. At times he might come home for a short visit and in the meantime the wife has given the household effects, clothing, jewellery, etc. to her brother or anyone else she wishes and no one has the courage to say anything.

22. When the husband brings anything from overseas for her, she looks at it scornfully and finds hundreds of faults. If she happens to fancy what he has brought, she does not express her happiness or her gratitude in the presence of her husband or his relatives. She will immediately keep it away and later do whatever she wishes with it.

23. Women are in the habit of imposing on their husbands at a time when relatives come to the house. They will start an argument over trivial matters and cause great embarrassment to their husbands and in-laws. It is as if they have become enemies at that time.

24. When the husband brings anything from overseas for his brothers, relatives, spiritual guide, etc. the wife does not allow the husband to give it and says to him that he cannot give it to anyone without her consent. You must see the consequences of this and how the entire neighbourhood looks at this spectacle. Out of anger, the wife will punish the husband and the other house folk for several days.

25. When the husband sends any money to the wife with someone, the wife immediately goes to purchase expensive jewellery, clothing, brocades, etc. which are well beyond her status and financial position and which are normally purchased by the very rich. The following day she writes a letter to the husband stating that the money that you have sent has been used to pay all the creditors and that there is no money left to run the house. Therefore send more money. In this way, she puts her husband under great stress.

26. These days, women are also in the habit of mentioning everything that transpires at their in-laws' houses to their parents. The woman does not even worry about whether it is true or false. Upon hearing these stories, her mother will mention them to her entire family after having multiplied them several times (i.e. she would exaggerate these stories). When her relatives go to the in-laws' place, the mother sides with the daughter and many arguments follow. This becomes known to the other relatives and at times they result in physical fights as well.

27. Let someone ask if such a woman has any love and affection towards her husband - definitely not. She is the lord and ruler over her husband. It is not possible for the rule of the woman to vanish or for any of her orders to be disobeyed. Let the man do something out of his own accord and you must see the scene that will follow.

28. The wife will ask the husband about what he is thinking or what's in his heart. The husband, under the assumption that she is his confidant, tells her everything. As a result of this, the woman becomes more daring and courageous and the husband loses all his honour. Everywhere, it is considered to be necessary to gain the upper hand over the husband and to bring him at the feet of the wife.

29. The woman develops a natural dislike for the husband's relatives, brothers, sisters, etc. and continues complaining about them irrespective of whether it is true or false. Her actual purpose of this is that they must not mix with them a lot and that all contact with them must be severed.

30. Such women have turned their husbands into real dim-witted persons, tied a nose-string in their noses and led them wherever they wish. They, owing to their high ambitions, follow their husbands like tails to foreign lands. All they wish to do is view all the attractions of rail travel, to experience the climate of foreign lands, and to experience the various pleasures they have to offer. The greatest objective is to make some arrangements to ensure that whatever the husband earns comes entirely into their possession because they are under the impression that the men are living in luxury and that they squander their money. Such women have rendered their husbands worthless. It has become very difficult for men to pursue employment without the womenfolk being around. It seems as though the women themselves are being employed. The women have resorted to such measures of sorcery and ta'wîz that the men have become ensnared in their traps, turning them into their disciples.

31. When there is any marriage or funeral in their family, the women get together and begin gossiping about their husbands and speak ill of them. The women in turn go back to their respective husbands and inform them of what transpired. The husbands then go and inform their friends and make a mockery of the whole thing. In short, the women spread stories that did not even occur.

32. These women have amulets and charms made for their husbands. They even request the women who come to their houses to have these amulets made for their husbands. In return for this favour, they give them some flour or pea-seeds without the in-laws coming to know of this. I am quite aware of some women who are forever in pursuit of an owl's tongue to feed it to their husbands no matter how obedient the husband is to her.

33. The actual reason for men losing their honour and the women gaining control over them is that they accompany their husbands on journeys and thereby become bold and courageous and gain full control of them. Once the woman realizes this, she has the courage to scold him several times a day. The poor husband listens to everything she has to say. At times, he even laughs and expresses his willingness and happiness.

34. All the above factors are found less among the wives of poor people and those living in the small villages. The reason for this is that they are not so intelligent, their pre-occupation with domestic tasks does not allow them to do this nor are they in the habit of picking fights all the time. They merely fulfil their tasks and pass their time in a good way. As for the woman who is self-opinionated, egotistic, self-centred, who is filled with the love for governing and comfort, and also has all these factors at her disposal will initiate numerous fights and arguments. This is because she has no work to do and no responsibilities. If she does not engage in all these arguments, what else can she do?

35. If such a woman is educated, then at times her ways and manners also become evil. These days, some enthusiastic people are clamouring for the education of women to be equal to that of men. It is due to this that all this vagrancy is present today and the evil consequences of this have already been experienced.

36. You will not find a woman (except a few) who advises her husband and informs him that she does not want any income other than that which is halâl. If a woman does this, her husband will never bring any harâm money or money that has been obtained by accepting bribes. On the contrary, women prompt and demand their husbands to bring such harâm income. In fact, some of them will go to the extent of telling the husband that he has no proficiency in earning any money. A certain person earns the same money as you but you don't have anything. He has everything in his house. In this way, they utter many other things in order to prompt the husband into bringing more money. It is due to the desires of such women that the husband becomes disgraced and even ends up in prison.

37. The women possess jewellery and other items on which zakât is wâjib. It does not even cross their minds that they are answerable to Allah and that they should fulfil this obligation that is due to Allah. If the husband decides to pay the zakât, the woman does not allow him to do so - thinking that all that she has collected is decreasing. No matter how much you give them, they always find it little.

38. On account of the husband working far away, the woman is free to do whatever she wishes and becomes so desirous of luxury and comfort that when the husband returns home, she considers it below her dignity to see to his needs or to feed him with freshly cooked food. At times she will also remark that the husband was better off away from home. Why did he have to come home now?

39. How sad that today men have lost their dignity, their honour and their masculinity in the presence of the women of today and have been rendered absolutely weak.

40. If such a woman is able to read and write and someone has to secretly write a letter to her, won't she reply to that letter? Even if she does not reply to it, she will definitely read the letter with great attention and think over it. Later they will begin corresponding to each other and lead to other factors as well.

41. These days women who are able to read and write obtain novels from the shops and occupy themselves all the time in reading them. They spend all their time thinking of ways of obtaining such novels.

Request: We request the reader to read the beginning of the precautionary note again - the essence of which is that every woman is not evil and every man is not a saint. Therefore, the above factors do not apply to all women but certain women only.


BAHISHTI ZEWAR-PIOUS WOMEN-3

TABLE OF CONTENTS

LIVES OF PIOUS WOMEN ---part1

Hawwâ ‘alayhas salâm

The mother of Nûh ‘alayhis salâm

Sârah ‘alayhas salâm

Hâjirah ‘alayhas salâm

The second wife of Ismâ‘îl ‘alayhis salâm

The daughter of Namrûd

The daughters of Lût ‘alayhis salâm

The wife of Ayyûb ‘alayhis salâm

Layyâ, the aunt of Yûsuf ‘alayhis salâm

The mother of Mûsâ ‘alayhis salâm

The sister of Mûsâ ‘alayhis salâm

The wife of Mûsâ ‘alayhis salâm

The sister-in-law of Mûsâ ‘alayhis salâm

Âsiyah

The maid of Pharaoh's daughter

An old woman in the army of Mûsâ ‘alayhis salâm

The sister of Haysûr

The mother of Haysûr

The mother of Sulaymân ‘alayhis salâm

Bilqîs

A slave-woman from the Banû Isrâ'îl

A pious and intelligent woman from the Banû Isrâ'îl

The mother of Maryam ‘alayhas salâm

Maryam ‘alayhas salâm

The wife of Zakariyya ‘alayhis salâm

Khadijah radiyallâhu ‘anhâ

Saudah radiyallâhu ‘anhâ

‘Â'ishah radiyallâhu ‘anhâ

Hafsah radiyallâhu ‘anhâ

LIVES OF PIOUS WOMEN

Hawwâ ‘alayhas salâm

She is the wife of Âdam ‘alayhis salâm and the mother of all mankind. Allah, with His absolute power, created her from the left rib of Âdam. Thereafter, He got her married to him and made them stay in heaven. There was a tree in heaven from which they were prohibited to eat. Shaytân deluded her into eating it mistakenly. Upon this, Allah commanded them to leave heaven and go to the world. When she came to this world, she cried abundantly on account of her mistake. Allah forgave her and made her stay with Âdam, from whom she had separated prior to this. Thereafter, numerous children were born to them.

Lesson: O women! See how Hawwâ admitted her mistake and repented. Some women try to defend their actions and do not admit their mistakes. There are many other women who continue sinning throughout their lives without even worrying about giving them up - this is more so when it comes to making ghîbah and holding on to baseless customs. O women! Abandon this habit. If you err or commit any sin, give it up immediately and repent.

The mother of Nûh ‘alayhis salâm

It is mentioned in the Quran that Nûh had made du‘â for his mother as well. It is mentioned in the books of tafsîr that his parents were also Muslims.

Lesson: The benefit of îmân is that the prophets also make du‘â for those who have brought îmân. O women! Hold firmly on to your îmân.

Sârah ‘alayhas salâm

She is the wife of Ibrâhîm ‘alayhis salâm and the mother of Is'hâq ‘alayhis salâm. Her speaking to the angels and the angels informing her that she is a source of Allah's mercy and blessings on all families is mentioned in the Quran.

A story concerning her piety and acceptance of her du‘âs has been mentioned in a Hadîth. When Ibrâhîm ‘alayhis salâm migrated towards Syria, she also accompanied him. On the way they approached the village of an oppressive king. Someone went and informed him that a very beautiful woman has come to your state. He sent for Ibrâhîm ‘alayhis salâm and asked him: "Who is the woman that is accompanying you?" He replied: "My sister in Dîn." He did not say that she is his wife because if he did so, the king would have killed him. When he returned to Sârah, he said to her: "Do not deny what I said (to the king) because you are my sister in Dîn." Thereafter, the king had her captured and brought to him. When she realized that he had evil intentions, she made wudû, offered her salât, and made du‘â to Allah saying: "O Allah! If I have brought îmân on your prophet (i.e. Ibrâhîm ‘alayhis salâm) and have always protected my respect and honour, then do not allow this kâfir to gain control over me." The result of this du‘â was that the moment he tried to touch her, he was overpowered (by Allah), he choked and began striking the ground with his feet (in agony). He said to her: Pray to Allah for me and I will do you no harm." She thought to herself that if he dies, people will say that she killed him. She therefore made a du‘â and he immediately recovered. He tried to touch her again, but she made another du‘â (and he was overpowered once again). He repeated his promise, but broke it once more. She therefore made another du‘â. In short, this incident took place three times. Eventually he shouted to his servants asking them: "What is this calamity that you have brought to me. Take her away and let her go." Hâjirah ‘alayhas salâm who was from the Qibtî tribe was also wrongfully enslaved by him. Allah had protected her honour as well. He handed her over to Sârah for her service. They both went back to Ibrâhîm ‘alayhis salâm with respect and honour.

Lesson: O women! Look what a great thing piety is and how Allah safeguards such people. We also learn that salât removes calamities and du‘âs are accepted. If one experiences any problems and difficulties, one should immediately occupy oneself in optional salâts and du‘âs.

Hâjirah ‘alayhas salâm

The oppressive king who was mentioned in the above story had enslaved Hâjirah. This king handed her over to Sârah who in turn handed her over to Ibrâhîm ‘alayhis salâm. Ismâ‘îl ‘alayhis salâm was born to her. Ismâ‘îl ‘alayhis salâm was still being breast-fed when Allah wished to inhabit Makkah with his progeny. At that time, Makkah was not inhabited nor was the Ka'bah built. Allah ordered Ibrâhîm ‘alayhis salâm to take Ismâ‘îl and his mother, Hâjirah, to Makkah and to leave them there. Allah will safeguard them.

Acting on the order of Allah, Ibrâhîm took them and left them at that deserted place which is today known as Makkah. He also left behind a water-skin and a bag of dates. When he left them and began departing, Hâjirah rushed behind him and asked him: "Are you leaving us alone and going away?" To this, he did not give any reply. She then asked: "Has Allah commanded you to do this?" He replied: "Yes." She said: "(If He has commanded) there is nothing to worry about. He will take care of us."

She went back to where she was sitting. She began eating the dates, drinking the water, and breastfeeding Ismâ‘îl. When the water was exhausted, she began worrying over her child who began crying and became angry out of thirst. The mother could not bear seeing her child in such a state. She climbed Mt. Safâ and looked all around her in the hope of spotting some water somewhere. However, she could not see any water. She therefore climbed down and went towards the mountain Marwah. In the open field between Safâ and Marwah there was a small stretch of land which was slightly lower. As long as she was on the flat open field, she could see Ismâ‘îl. The moment she had to traverse the lower stretch of land, he was out of her range. She therefore ran swiftly across this lower stretch of land and came to the flat open field. Eventually she reached Marwah, climbed it and looked all around her for water. However, she could not spot any water. Out of helplessness she climbed down and ran towards Safâ again. In this way she ran seven times between Safâ and Marwah and whenever she reached the lower stretch of land, she crossed it very swiftly. Allah liked this action of hers very much and therefore prescribed it for those who go on Hajj. That is, they have to run seven times between these two mountains and also run swiftly once they reach the lower stretch of land. This lower stretch of land has now been flattened.

When she was on Marwah during her last round, she heard a voice. She turned in the direction of the sound and heard it again. However, she could not see anyone. She therefore shouted and said: "I have heard a sound. If anyone can help me, please do so." Immediately thereafter, an angel appeared at the place where the well of zamzam is presently found. The angel struck the ground and water began gushing forth from there. She surrounded the water from all round with sand, filled the water skin, drank some water herself, and gave some to the child as well. The angel then said: "Do not fear anything. The house of Allah (i.e. the Ka'bah) is here. This child will help his father in constructing this house and many people will come and inhabit this place."

Within a few days, everything came to life. A caravan was passing by. When the people saw the water, they stopped over and settled down over there. Ismâ‘îl ‘alayhis salâm got married. Acting under the command of Allah, Ibrâhîm ‘alayhis salâm also arrived. The father and son got together and built the Ka'bah. The spring of zamzam had also subsided. After some time, a well was built from which the zamzam water used to be drawn out.

Lesson: Look at the total trust that Hâjirah ‘alayhas salâm had in Allah. When she learnt that her being left behind alone in this deserted place was the order of Allah, she became assured that nothing will happen to her. Look at all the things with which she was blessed on account of her trust in Allah.

O women! You should also have trust in Allah just like this. Inshâ Allah, all your tasks and wishes will be fulfilled. Look at her great status that she was actually running in search of water but Allah liked this act of hers to such an extent that He prescribed it as an act of ‘ibâdah for those performing the Hajj. His relationship with His accepted servants is of a different level. O women! Try and fulfil the commands of Allah so that you are also accepted by Him. If you do this, even your worldly matters will be considered to be Dînî.

The second wife of Ismâ‘îl ‘alayhis salâm

Prior to building the Ka'bah, Ibrâhîm ‘alayhis salâm had come to Makkah on two occasions. However, on both occasions he did not find Ismâ‘îl ‘alayhis salâm at home. Neither was he (Ibrâhîm ‘alayhis salâm) commanded to stay over in Makkah for very long (whereby he could have met his son). When he came to Makkah on the first of such occasions, the wife of Ismâ‘îl ‘alayhis salâm was at home. He asked her how she was managing. She replied: "I am in great difficulty." He replied: "When your husband returns, convey my salâm to him and tell him to change his door-frame." When Ismâ‘îl ‘alayhis salâm returned home and learnt everything, he replied: "That was my father and the door-frame that he was referring to is actually you. He wants me to leave you." He therefore divorced her and married another woman.

When Ibrâhîm ‘alayhis salâm came a second time, he met the second wife of his son. She welcomed him and was very hospitable to him. He also asked her how she was managing. She replied: "Thanks to Allah, I am experiencing a lot of comfort." He made du‘â for her and said to her: "When your husband returns home, convey my salâm to him and tell him to maintain his door-frame." When Ismâ‘îl ‘alayhis salâm returned home, he was informed of what transpired. He remarked: "That was my father. He asked me to keep you with me."

Lesson: See the consequences of being ungrateful. One prophet became displeased with her, while the other prophet divorced her. The fruit of gratitude and patience was that one prophet made du‘â for her and she was blessed with the opportunity of staying in the company of another prophet. O women! Don't ever be ungrateful. You must exercise patience and express gratitude irrespective of the situation in which you are.

The daughter of Namrûd

Namrûd is the oppressive king who threw Ibrâhîm ‘alayhis salâm into the fire. His daughter, Ru‘dah, was watching the scene from above. She noticed that the fire was having no effect on Ibrâhîm ‘alayhis salâm. She shouted and asked him the reason for this. Ibrâhîm ‘alayhis salâm replied: "Allah has saved me from this calamity through the blessing of îmân." She replied: "If you permit me, I will also come into the fire." He replied: "Recite Lâ ilâha illallâhu Ibrâhîm khalîlullâh (translation: There is none worthy of worship except Allah and Ibrâhîm is the close friend of Allah). She recited this kalimah and immediately dived into the fire. The fire had no effect on her as well. She then came out of the fire and went and rebuked and censured her father. He subjected her to great difficulties but she remained steadfast on her îmân.

Lesson: Glory be to Allah! How courageous she was that she did not abandon her îmân even when in difficulty! O women! You should also be strong-willed at the time of difficulties and do not act contrary to the Dîn even if it equals a hair's breadth.

The daughters of Lût ‘alayhis salâm

When Allah sent the angels to Lût ‘alayhis salâm informing him that He is going to send a punishment to those who did not accept him (i.e. Lût ‘alayhis salâm), He also ordered Lût to leave that place on that very night together with all those who were Muslims. His daughters were also Muslims. They were also saved from that punishment.

Lesson: Look at the blessing of îmân that when Allah's punishment descends at a place, îmân saves one from that punishment. O women! Strengthen your îmân by following all His commands and abstaining from all sins.

The wife of Ayyûb ‘alayhis salâm

Her name is Rahmat. When Ayyûb ‘alayhis salâm fell ill and his entire body was engulfed with sickness, everyone stayed aloof from him. No one came near him. However, his wife remained in his service and bore all the difficulties in tending to him. One day, she was delayed in coming to him. Out of anger, Ayyûb ‘alayhis salâm took an oath that when he recovers he will give her 100 strikes with a stick. When he recovered, he decided to fulfil his oath. Out of His mercy, Allah ordered him to take a broom which has 100 bristles and to strike her once. (In this way he will fulfil his oath).

Lesson: See how patient she was that despite her husband's critical condition she remained in his service. From the oath which he took when he was ill we can deduce that his temperament had become a bit sensitive. However, she used to overlook this as well. On account of her service and patience Allah saved her from those 100 strikes. From this we can deduce that she was very much liked by Allah in that He lightened this punishment for her.

This mas'ala does not apply any longer. If anyone takes such an oath, by his striking with a broom the oath will not be fulfilled. Instead, the person will have to break this oath and pay compensation (kaffârah). O women! Be obedient to your husbands and endure their sensitive temperaments, you will also be beloved in the sight of Allah.

Layyâ, the aunt of Yûsuf ‘alayhis salâm

It is mentioned in the Quran that when Yûsuf ‘alayhis salâm became the king of Egypt and there was a drought, all his brothers came to him asking for food. (At that time they did not know that he was in fact their brother whom they had thrown into the well). He then revealed his true identity to them and gave them his shirt asking them to pass it over their father's, Ya‘qûb's ‘alayhis salâm, eyes. He also told them to return with everyone. As a result of passing his shirt over his father's eyes, his eyesight returned to him. They then left their country and went to Egypt to meet Yûsuf ‘alayhis salâm. When they came to him, Yûsuf ‘alayhis salâm seated his father and his aunt onto his royal throne. He did this out of respect for them. It was at that time that the two of them and all his brothers fell into prostration before Yûsuf ‘alayhis salâm. In those days, such a prostration in place of salâm was permissible. This is no longer permissible.

As for the Quran mentioning this woman to be his mother - the actual fact is that his mother had passed away and Ya‘qûb ‘alayhis salâm had married this woman. Other scholars have stated that this incident is in regard to his mother whose name was Râhîl. When they prostrated to him, Yûsuf ‘alayhis salâm remarked: "This is the realization of my childhood dream." He had seen a dream wherein the sun, the moon and 11 stars were prostrating to him.

Lesson: How pious this woman must have been for a prophet to pay his respects to her.

The mother of Mûsâ ‘alayhis salâm

Her name is Yûkhând. When the priests had informed Pharaoh that a boy will be born from among the Banû Isrâ'îl and will fight against his kingdom, Pharaoh issued an order whereby he instructed that all boys who are born to the tribe of Banû Isrâ'îl should be killed. Thousands of such boys were killed. Mûsâ ‘alayhis salâm was born in this volatile situation. Allah informed his mother by way of inspiration that she should continue breast-feeding him and that when she fears over his life, she should place him in a box and set him afloat in the river. And when We decide, We will send him back to you. Eventually, this is what she did and Allah also fulfilled all His promises.

Lesson: O women! Look at the high level of trust and conviction that she had in Allah and how the blessings of this trust manifested themselves.

The sister of Mûsâ ‘alayhis salâm

Some scholars have stated that her name is Maryam, while others say that it is Kulthûm. When Mûsâ's ‘alayhis salâm mother placed him in the river, she said to her daughter to keep a watch on him to see the outcome of this. The box floated down the river and landed at the palace of Pharaoh. When it was taken out of the river, they saw a beautiful child in it. Pharaoh wanted to kill this child. However, his wife who was a pious woman and who believed in Allah, saved the child's life. The husband (Pharaoh) and wife decided to adopt the child for themselves. They needed a wet-nurse who would breast-feed Mûsâ ‘alayhis salâm. However, he refused to drink the milk of all the wet-nurses who offered their services. Everyone was at a loss as to what could be done. It was at this time that Mûsâ's ‘alayhis salâm sister went there and said: "I will show you a wet-nurse who is very good and kind. Her milk is also very good." Eventually, she directed them to Mûsâ's ‘alayhis salâm mother. His mother was called, and he was handed over to her. Allah's promise of returning him to her was thereby fulfilled.

Lesson: Look at how intelligent she was: she found him and risked her life in obedience to her mother without the enemy coming to know about it. O women! Obedience to one's parents, intelligence and prudence are great virtues.

The wife of Mûsâ ‘alayhis salâm

Her name is Safûrâ. She is the eldest daughter of Shu‘ayb ‘alayhis salâm. When a kâfir was unintentionally killed by Mûsâ ‘alayhis salâm in Egypt, Pharaoh learnt of this. He therefore informed his ministers that Mûsâ ‘alayhis salâm should be killed. When Mûsâ ‘alayhis salâm heard about this plan, he escaped secretly to Madyan. When he reached the boundary of this city, he noticed many shepherds drawing water from a well and giving it to their flock to drink. He also noticed two women sitting aloof from all the shepherds. (Later, the elder of the two was his wife and the other was his sister-in-law). Upon seeing this, he asked them the reason for their not being able to give water to their flock. They replied: "We have no male at home. We therefore have to fulfil this task on our own. Because we are women, we are waiting for all these men to go away. Once they all leave, we draw out the water for our flock." He felt sorry for them, drew the water all by himself and gave it to the sheep. When they went home, they related the entire incident to their old father. He sent his elder daughter to go and call this noble person. She came to Mûsâ ‘alayhis salâm with full modesty and shyness and informed him that her father is calling him. He accompanied her and went and met Shu‘ayb ‘alayhis salâm. The latter consoled him and informed him that he wished to give one of his daughters to him in marriage. However, the condition is that he will have to tend to his sheep for eight or ten years. Mûsâ ‘alayhis salâm accepted the offer and married the elder sister. After the completion of ten years, he returned home (to Egypt) with her. Because of the cold during the course of their journey, they needed some fire. He spotted a fire on the Mt. Tur so he went towards it. When he reached there, he saw the nûr of Allah. It was at this place that he received prophethood.

Lesson: Look at how hard she worked in order to fulfil her domestic tasks. And when she had to speak to a stranger, how modestly and nervously she spoke. O women! You should also abstain from seeking comfort and abstain from laziness with regard to domestic tasks and duties. Furthermore, consider modesty and bashfulness to be necessary at all times.

The sister-in-law of Mûsâ ‘alayhis salâm

She has been mentioned above. Her name is Safîrâ. She also used to fulfil the domestic tasks with her sister. She used to obey her father and serve him.

Lesson: O women! You should also serve your parents in this way and fulfil all the domestic tasks just as poor people do. Do not consider these tasks to be below your dignity. It is obvious that your status is not higher than that of the prophets' daughters.

Âsiyah

She is the wife of Pharaoh, the king of Egypt who had claimed to be god. Look at the power of Allah that the husband was a shaytân while the wife was so pious that the Quran praises her and our Rasûl sallallâhu ‘alayhi wa sallam has spoken about her in the following terms: "There are many men who have reached stages of excellence. However, from among the women, no one reached a stage of excellence except Maryam and Âsiyah. It was Âsiyah who had saved the life of Mûsâ from the tyrant, Pharaoh."

As mentioned in the story of Mûsâ's ‘alayhis salâm sister's story, it was already written in her (Âsiyah's) favour that she will bring îmân on Mûsâ ‘alayhis salâm. She had a natural love for him since his infancy. When Mûsâ ‘alayhis salâm received prophethood, Pharaoh did not bring îmân on him. However, she brought îmân on him. When Pharaoh heard about this, he became extremely harsh to her and imposed many punishments on her. However, she did not relinquish her îmân and left the world in this state.

Lesson: Look at how firm she was on her îmân. Despite her kâfir husband imposing severe difficulties on her, she did not succumb to him. Today, when one experiences minor difficulties, one begins uttering words of kufr. O women! îmân is a very great gift. Irrespective of the nature of difficulty, never ever do anything contrary to the Dîn. If the husband does anything irreligious, don't ever support or join him. In those days, marriage with a kâfir husband was valid. However, the rule in our Sharî‘ah is that if the husband is a kâfir, the marriage is not valid. And if he becomes a kâfir after marriage, the marriage will be annulled.

The maid of Pharaoh's daughter

It is mentioned in the book Raudatus Safâ that Pharaoh's daughter had a maid who was under her command and who used to comb her hair, etc. She had believed in Mûsâ ‘alayhis salâm. However, she did not expose her îmân out of fear for Pharaoh. Once while she was combing her (Pharaoh's daughter's) hair, the comb fell from her hand. When she bent down to pick it up, she recited Bismillah. The daughter asked her: "What was it that you recited just now? Whose name is that?" She replied: "It is the name of the one who created your father and also gave him a kingdom." She became astonished and remarked: "Is there anyone greater than my father!" Saying this, she ran out to her father and related the entire incident to her. Pharaoh became extremely angry, called for the maid, and threatened her. However, she unhesitatingly said: "Do whatever you wish, I will not leave my îmân." Nails were fastened to her hands and feet and thereafter hot ash and embers were placed on her. When this had no effect on her, a child who was in her lap was taken and thrown into the fire. While the child was in the fire, it said: "Mother! Be patient and don't ever leave your îmân." She remained steadfast on her îmân until she was also thrown into that fire. In Sûrah al-Burûj, mention is made of a trench. In that story a similar incident took place between a mother and her child.

Lesson: Look at how firm she remained on her îmân. O women! îmân is a very great bounty. Do not allow any shortcoming or defect in your îmân and Dîn on account of your desires, any motive or any difficulty. Don't ever do anything contrary to the commands of Allah and His Rasûl sallallâhu ‘alayhi wa sallam.

An old woman in the army of Mûsâ ‘alayhis salâm

When Pharaoh began persecuting the Banû Isrâ'îl in Egypt, compelling them into labour, beating them and oppressing them, Allah commanded Mûsâ ‘alayhis salâm to leave Egypt together with the Banû Isrâ'îl on that very night so that they may be saved from the oppression of Pharaoh. Consequently, Mûsâ ‘alayhis salâm left with the Banû Isrâ'îl. When they reached the Nile river, they forgot the road. No one could recognize the road. He became surprised and shouted out: "Whoever is acquainted with this area should please come forward and show us the way." Upon this an old woman came forward and said: "When Yûsuf was about to leave this world, he made a bequest to his brothers and nephews that if at any time you have to leave Egypt, you must carry my coffin, in which my body will be, together with you to wherever you are going. As long as you do not take the coffin, you will not find your way." Mûsâ ‘alayhis salâm asked the whereabouts of the coffin. No one knew the place except for that very same old woman. When he asked her, she replied: "I will not show you the place until you guarantee me one thing." He asked: "What is that? She replied: "You must guarantee me that I will die on îmân and that I will be wherever you are in jannah." Mûsâ ‘alayhis salâm raised his hands and said: "O Allah! That which she is asking me for is not in my power." Upon this he was ordered: "You give the guarantee, I will fulfil it." He therefore gave her the guarantee and she showed him the place where the coffin could be found buried in the centre of the river. The moment the coffin was removed, they found the road.

Lesson: Look at how pious this old woman was in that she did not ask for any of the treasures of the world. Instead, she successfully organized the hereafter for herself. O women! You also abandon your lust and desire for this world. You will receive (of this world) whatever has been written for you. Instead, put your Dîn in order.

The sister of Haysûr

In the story of Mûsâ and Khidr ‘alayhimas salâm it is mentioned that the latter killed a young boy in fulfilment of Allah’s command. Mûsâ ‘alayhis salâm became alarmed and asked: "What did this innocent child do that you had to kill him?" Khidr ‘alayhis salâm replied: "When this child would have grown, he would have been a kâfir. His parents were Muslims. There was the possibility of their also going astray out of love for him. It was therefore felt that it would be good if he was killed. In place of this boy, Allah will give a daughter to these parents who will be pure from all evil and will be of more benefit to her parents." It is written in other books that this is exactly what happened. This girl married a prophet and from her progeny 70 prophets were born. The name of the boy is Haysûr and this girl is his sister.

Lesson: When Allah praises a woman by saying that she is pure from all evil and of great benefit to her parents, how great such a woman must be! What a beloved and noble feat it is to be pure from all evil and to provide comfort and peace to one's parents! The result of this is that such a person is praised by Allah. O women! Strive hard in acquiring these qualities.

The mother of Haysûr

Haysûr is the same boy who has been mentioned above. You have also read that the Quran has mentioned his parents as believers. The person whom Allah refers to as a believer cannot be any ordinary believer who does not have strong îmân. It is obvious that such a person must be very strong in his îmân. We can therefore deduce that Haysûr's mother must have been very pious as well.

Lesson: Look! Having strong îmân is such a great thing that Allah praised such persons. O women! Strengthen your îmân. This can be only done by following the orders of Allah and abstaining from sins.

The mother of Sulaymân ‘alayhis salâm

It is mentioned in the Quran that when Sulaymân made a du‘â to Allah, he also included the following words: "O Allah! You have favoured my mother and father." We learn from this that his mother was also a pious woman because the greatest favour is îmân and Dîn.

Lesson: Îmân is such a great thing that it is even mentioned by the prophets in a good way. O women! Give beauty and elegance to your îmân.

Bilqîs

She was the queen of Saba. An animal by the name of Hudhud informed Sulaymân ‘alayhis salâm that he came across a queen who worships the sun. Sulaymân ‘alayhis salâm wrote a letter and asked Hudhud to hand it over to her. The following was written in the letter: "Accept Islam and come to me." She consulted her ministers and governors and eventually made the following decision: "I will send many rare gifts to him. If he accepts them, I will conclude that he is a worldly king. If he does not accept them, I will conclude that he is a prophet." When these gifts were given to Sulaymân ‘alayhis salâm, he returned them and sent a message that if you do not become Muslims, I will come with my army to fight you. When she received this message, she was convinced that he is a prophet. She left her city with the intention of becoming a Muslim.

After she departed, Sulaymân ‘alayhis salâm had her valuable royal throne brought to him in a miraculous way. He called for it so that Bilqîs will see the miracle. He removed the pearls and other gems that were on it and had them embedded in another way (different from the way they had been originally embedded). When Bilqîs reached his place, he decided to test her intelligence. He therefore asked her: "Isn't this your throne?" She looked at it carefully and said: "It looks like it. It seems that its appearance has changed slightly." From her answer he deduced that she is very intelligent.

Thereafter, Sulaymân ‘alayhis salâm wanted to show her that his kingdom that was given by Allah is far better than her worldly kingdom. In order to demonstrate this to her, he ordered a pond to be filled with water and that a crystal clear glass be placed on top of it in such a way that it cannot be seen. He then went and sat at such a place that if anyone wished to go to him, that pond will be in the way and he will therefore have to walk through the pond. Bilqîs was then summoned to him. When Bilqîs reached the pond, she did not notice the glass and felt that she will have to walk through the pond. She began lifting her pants (so that it will not get wet when she walks through the pond). Sulaymân ‘alayhis salâm immediately informed her that it has been laid with glass and that she should merely walk on it.

When Bilqîs saw the miracle of her throne (being brought here) and this great piece of architecture (i.e. the glass on top of the pond), and that he has royal possessions far better than hers, she immediately recited the kalimah and became a Muslim. Some scholars have written that Sulaymân ‘alayhis salâm married her soon thereafter. Others have written that she married the king of Yemen. Allah knows best.

Lesson: Look at how selfless she was that despite being a queen and very rich, the moment she learnt the truth of Dîn, she immediately accepted it. She did not display any pride in accepting it nor did she hold on to the beliefs and customs of her forefathers. O women! You should also adopt this attitude. When you hear anything of the Dîn, do not consider it to be a blemish or something to be ashamed of. Nor should you hold on to the customs of your family. None of this will help you. Only your Dîn will help you.

A slave-woman from the Banû Isrâ'îl

It is mentioned in a Hadîth that a woman from the Banû Isrâ'îl was breast-feeding her child when a richly adorned caravan passed by. This woman made a du‘â: "O Allah! Make my child (rich) just like this." Upon hearing this, the child left her breast and said: "O Allah! Do not make me like this." Thereafter the child continued drinking her milk. After a little while a group of people passed by taking a slave-woman with them in a disgraceful and oppressive manner. Upon seeing this spectacle, the mother made the following du‘â: "O Allah! Do not make my child like this." Again the child left her breast and said: "O Allah! Make me just like this." The mother asked: "What is this you are saying?" He replied: "The person who was at the head of the caravan was a tyrant. The slave-woman was being accused of being a thief and being immoral when in fact she is pure from all these accusations."

Lesson: The meaning of this is that people value the person at the head of the caravan while in Allah's sight he has no value. This slave-woman has no value in the eyes of the people while in Allah's sight she has great value. One should therefore try to acquire the value of Allah irrespective of what people may think. If a person is of no value in Allah's sight, what benefit is there in acquiring the value and respect of the people? Look! It was the miracle of that slave-woman that a breast-fed child began speaking in order to attest to her purity and chastity. O women! It is the habit of some women to despise and look down upon poor people. On the slightest doubt, they take out faults with them and accuse them of stealing. This is an evil practice. It is possible that such poor people are better than you in the sight of Allah.

A pious and intelligent woman from the Banû Isrâ'îl

Muhammad bin Ka‘b relates that there was a great ‘âlim and ‘âbid in the Banû Isrâ'îl. He loved his wife very much. Co-incidentally, she passed away. This person was so grieved by this that he locked his door and abstained from meeting and conversing with people. A woman from the Banû Isrâ'îl heard about this so she went to him. She informed those who were guarding the entrance to his house that she wants to ask him a mas'ala and that it can only be asked directly to him. Saying this, she sat down stubbornly by the door. The person was informed of this and eventually permitted her to enter. She said: "I want to ask you a mas'ala." He replied: "Go ahead." She said: "I have a neighbour from whom I borrowed some jewellery. I am wearing it for quite some time now. Thereafter she sent a person asking for her jewellery. The question I want to ask you is that do I have to give it back to her?" The ‘âlim replied: "Yes, you have to give it back to her." The woman replied: "That jewellery was with me for a very long time. How can I give it?" The ‘âlim replied: "In such a case, you should give it even more happily because it was out of her kindness that she allowed you to use it for such a long time." When he said this, the woman replied: "May Allah have mercy on you? Why, then, are you so sad? Allah had loaned you something and when He wished, He took it back. (Because) it belongs to Him." Upon hearing this, the ‘âlim realized his mistake and benefited tremendously from this conversation.

Lesson: Look at how this woman put some sense into this man who was a great ‘âlim. O women! You should also bear this in mind when you have to encounter any difficulty or calamity. You should also explain this to others.

The mother of Maryam ‘alayhas salâm

Her name is Hannah. Her husband's name is ‘Imrân who is the father of Maryam. When she fell pregnant, she took a vow that when she gives birth to the child she will keep him free for the service of the musjid. That is, she will not allow him to get involved in any worldly activity. She was under the impression that she will give birth to a boy because only a boy can be of service to the musjid. At that time, vows of this nature were permissible. When the time of delivery of the child came, she gave birth to a girl. Out of sadness she said: "O Allah! I have given birth to a girl." She was informed that this girl will be better than boys and that Allah has accepted her. She kept the name of this child Maryam and made a du‘â to Allah that He should protect her and her progeny from shaytân. Rasûlullâh sallallâhu ‘alayhi wa sallam said that shaytân torments every child that is born. However, he was unable to torment Maryam and ‘Îsâ ‘alayhimas salâm.

Lesson: Look at the blessing of her pure intention in that Allah blessed her with a pious child and accepted her du‘â as well. We learn that Allah favoured her greatly. O women! This is the blessing of pure intentions. Keep your intentions pure all the time. If you do any good act, do it for Allah alone. In this way, you will also be valued by Allah.

Maryam ‘alayhas salâm

The story of her birth has been mentioned above. After she was born, her mother took her to Baytul Maqdis in fulfilment of her vow. When she reached the musjid, she informed the pious servants over there to take her because she had vowed this child for the musjid. Because she was from a pious family, all the pious persons who were based in the musjid wanted to rear her and bring her up. Zakariyya was also amongst them. He was the uncle of Maryam. He therefore had a greater right of taking care of her. But because all the others were clamouring to take care of her, they all agreed upon a certain system to determine who will take care of her. Eventually, the lot fell in the name of Zakariyya ‘alayhis salâm. He took her and began looking after her. She began growing very quickly - much faster than other children of her age and very soon she appeared to be a grown up. From a young age she was very pious. Allah has referred to her as a walî in the Quran. It has also mentioned that she used to miraculously receive different types of fruit when it was not even the season to receive such fruit. Zakariyya ‘alayhis salâm used to ask her: "From where are you receiving all this fruit?" She used to reply: "From Allah." In short, her entire life was something to marvel about. When she became mature, solely through the power of Allah, she fell pregnant without any man touching her. It was from this pregnancy that ‘Îsâ ‘alayhis salâm was born. On seeing that she gave birth without a man, the Jews began accusing her of adultery. In order to prove them wrong, Allah gave ‘Îsâ ‘alayhis salâm the power to speak while he was still a baby. He spoke of such great things that all those who possessed a just and open mind agreed that this is an example of Allah's power; that he was in fact born without a father and that his mother was pure and innocent. Rasûlullâh sallallâhu ‘alayhi wa sallam has mentioned her piety by saying that from among the women, no one reached a stage of excellence except Maryam and Âsiyah. We had quoted this Hadîth in full when mentioning the life of Âsiyah.

Lesson: Her mother had devoted her to Allah. She became very pious. She remained obedient to Allah to the extent that she became a walî. The blessing of this was that Allah saved her from the accusations of people. O women! Continue obeying Allah and you will be protected from all calamities. Pay more attention to the Dînî affairs of your children and do not make them slaves of this world.

The wife of Zakariyya ‘alayhis salâm

Her name is Îshâ‘. She is the sister of Hannah and the aunt of Maryam ‘alayhas salâm. Referring to her, Allah says in the Quran: "We made his (Zakariyya's) wife fit for him." Some of the scholars have interpreted this as We have mended and corrected her ways. Yahyâ ‘alayhis salâm was born to her while she was in her old age. Based on this, ‘Îsâ ‘alayhis salâm is the daughter's son of Yahyâ's ‘alayhis salâm aunt. The daughter's son is often referred to as a son. It is for this reason that Rasûlullâh sallallâhu ‘alayhi wa sallam has referred to both of them as cousins.

Lesson: Good character is such a great thing that Allah praised her for it. O women! Reform and mend your ways as we have explained in the previous part of Bahishti Zewar.

Note: The above 25 stories concerned the women of the previous ummahs. We will now mention the lives of the women of this ummah.

Khadîjah radiyallâhu ‘anhâ

She is the first wife of Rasûlullâh sallallâhu ‘alayhi wa sallam. Great feats have been attributed to her. Once Rasûlullâh sallallâhu ‘alayhi wa sallam informed her that Jibra'îl ‘alayhis salâm has conveyed the salâms of Allah to you. Rasûlullâh sallallâhu ‘alayhi wa sallam also said that the following four women are the best in the world: Maryam, Âsiyah (the wife of Pharaoh), Khadîjah, and Fâtimah.

Whenever Rasûlullâh sallallâhu ‘alayhi wa sallam used to encounter any difficulties from the kuffâr, he used to come and inform Khadîjah radiyallâhu ‘anhâ. She used to console him in such a way that all his worries used to go away. After her demise he used to think about her so much that when he used to slaughter a sheep, he would also send some of its meat to her friends. Prior to marrying Rasûlullâh sallallâhu ‘alayhi wa sallam, she had married another person by the name of Abû Hâlah Tamîmî.

Lesson: The high level of value and appreciation that Allah and His Rasûl sallallâhu ‘alayhi wa sallam had for her was because of her Îmân and her obedience. O women! You should also endeavour in this direction. We also learn from this that it is considered to be a noble characteristic for the wife to console her husband when he is under emotional stress. Some women completely change the temperament of their husbands by putting them under great emotional stress. They do this by making demands on them or by nagging them all the time. Give up this habit.

Saudah radiyallâhu ‘anhâ

She is also the wife of Rasûlullâh sallallâhu ‘alayhi wa sallam. She had given her day which he used to spend with her to ‘Â'ishah. ‘Â'ishah says: "I never desired to be like any woman except Saudah. Whenever I used to see her, I desired to be like her." The name of her first husband was Sukrân bin ‘Amr.

Lesson: Look at her magnanimity that she gave her turn to her co-wife. These days, a woman unnecessarily fights with the co-wife and is jealous of her. Look at the justice of ‘Â'ishah that she praises her co-wife. Today, they intentionally look for faults in the co-wife. O women! You should also adopt magnanimity and justice of this nature.

‘Â'ishah radiyallâhu ‘anhâ

She is a very beloved wife of Rasûlullâh sallallâhu ‘alayhi wa sallam. He married her while she was still a virgin. She was so learned that great Sahâbah used to ask her questions. Once a Sahâbi asked Rasûlullâh sallallâhu ‘alayhi wa sallam: "Whom do you like the most?" He replied: "‘Â'ishah." This Sahâbi then asked: "And from among the men?" He replied: "Her father." That is, ’Abû Bakr radiyallâhu ‘anhu. Many other virtues have been mentioned in her favour.

Lesson: Look at her: despite her being a woman, great ‘ulamâ used to refer to her when they wanted to know any mas'ala. Today, let alone not having any knowledge, women do not even have the desire to ask the ‘ulamâ any questions nor do they have the desire to read any Islamic books. O women! Acquire knowledge of the Dîn with full endeavour and zeal.

Hafsah radiyallâhu ‘anhâ

She is the wife of Rasûlullâh sallallâhu ‘alayhi wa sallam and the daughter of ‘Umar radiyallâhu ‘anhu. On one occasion, Rasûlullâh sallallâhu ‘alayhi wa sallam had issued one divorce to her. Thereafter, upon the instruction of Jibra'îl he revoked this divorce. Jibra'îl had spoken in her favour in the following way: "You should revoke the divorce which you issued to her because she fasts abundantly, engages in a lot of ‘ibâdah at night, and she will be your wife in jannah." She had made a bequest to her brother ‘Abdullâh bin ‘Umar to give a certain amount of her wealth in charity. She had also made a plot of land waqf for Allah Ta'âlâ. She had also made a bequest in this regard. Her first husband's name was Khunays bin Hudhâfah.

Lesson: Look at the barakah of piety that Allah Ta'âlâ defended her and sent Jibra'îl to speak on her behalf in order to have her divorce revoked. Look at her generosity - how she made arrangements for charity in the name of Allah and also made a plot of land waqf for Allah Ta'âlâ. O women! Adopt piety and remove love and greed for wealth from the heart.


BAHISHTI ZEWAR-PURDAH

HEAVENLY ORNAMENTS

TABLE OF CONTENTS

CLOTHING AND PURDAH

MISCELLANEOUS MASA'IL

GLOSSARY

CLOTHING AND PURDAH

1. It is not permissible to adorn boys with bracelets, necklaces, and other types of jewellery. Nor is it permissible to make them wear silk. It is also not permissible to make them wear amulets (ta'wiz) that are wrapped in silk, gold or silver. It is not permissible for them to wear clothing that has been dyed with safflower or saffron. In short, whatever is not permissible for men, should not be worn by young boys as well. If the woof is made of yarn and the warp is made of silk, it will be permissible to make them wear such clothing. Similarly, if the fur of velvet is not made of silk, it will be permissible to wear it. Such clothing can be worn by men as well. If the border of the garment is of silk, it will be permissible to make boys wear such clothing as long as the border is not more than four fingers in width.

2. A hat or any other garment which has gold or silver embroidery work done on it will only be permissible for boys if the embroidery is not very dense. If the embroidery is so dense that only the embroidery and not the cloth is visible from a distance, then it is not permissible to make boys wear such garments. Similar is the case with silk embroidery. If it is very dense, it will not be permissible to make boys wear it.

3. There is no difference in remaining naked and wearing very flimsy clothing such as muslin, lace, and other similar fabrics with which lingerie is made. It is mentioned in the Hadith that women who wear such flimsy clothing will be regarded as naked on the day of judgement. It will be more deplorable if the dress and head gear are both made of such flimsy fabric.

4. It is not permissible for women to adopt the dress and appearance of men, nor is it permissible for men to adopt the dress and appearance of women. Rasulullah sallallahu alayhi wa sallam has cursed such men and women.

5. It is permissible for women to wear jewellery. However, it is preferable not to wear too much of jewellery. A woman who wears very little jewellery in this world will be given a lot of jewellery in the hereafter. It is not permissible to wear tinkling jewellery such as those that are worn around the ankles. It is not permissible for little girls to wear such jewellery as well. It is also permissible to wear jewellery that is made with anything other than gold or silver. For example, it is permissible to wear jewellery that is made with brass, gilt, tin, etc. However, rings that are made of anything other than gold or silver are not permissible.

6. Women are ordered to cover their bodies from head to toe. It is not permissible for them to expose their bodies to ghayr mahrams. However, it is permissible for an old woman to expose her face, palms, and feet below the ankles. It is not permissible for her to expose the rest of her body. At times the head covering falls off slightly and she goes in the presence of ghayr mahrams in this way. This is not permissible. Not a single strand of hair should be exposed in the presence of ghayr mahrams. In fact, the hair that falls off her head while combing her hair, and the nails which she has clipped should be left in such a place where ghayr mahrams will not be able to see them. If a woman is not cautious in this regard, she will be sinful. Similarly, it is not permissible for a woman to allow any part of her body to touch any part of a man's body. This rule applies to men as well.

7. It is not permissible for a young woman to expose her face in the presence of ghayr mahrams, nor should she stand in a place where she could be observed. We learn from this, that the custom of exposing the bride's face in public where all the men can observe her is also not permissible. To do so is a major sin.

8. If a woman's face, head, chest, arm or calf gets exposed in front of her mahram, there will be no sin on her. However, her stomach, back, and thighs cannot be exposed in front of her mahram as well.

9. It is not permissible for a woman to expose her body from her navel till below her knees even before another woman. Some women bath naked in the presence of other women. This is a very shameless and forbidden act. It is also forbidden to force a woman to expose her body and to bathe her on the ceremonies that are held on the sixth day after child birth, and the fortieth day after child birth. Under no condition should she expose her body from her navel till below the knees.

10. If there is a dire need, it will be permissible to expose that part of the body which is necessary to expose. For example, if a woman has a boil on her thigh, it will be permissible for her to expose just that area where the boil is situated. Under no condition should she expose more than that area. This could be done by wearing a very old pants or sheet and cutting that area of the pants where the boil is situated. The doctor can then inspect that area. However, it is not permissible to show that area to anyone other than the doctor. This is irrespective of whether the person is a male or a female. But if this boil or wound is not in the area between the navel and below the knees, it will be permissible to expose it to another woman. In the same way, at the time of some inspection, it will only be permissible to expose that part which is necessary. The same rule applies to a mid-wife. That is, at the time of need it will be permissible to expose the body to her, but it will not be permissible to expose more than what is necessary. During child birth or at the time of taking some medicine, it will not be permissible to expose more than what is necessary. It is not permissible for a woman to be completely naked. The method of doing this is to wrap a sheet around the body and whenever the need arises, the woman could open the sheet for the mid-wife. The thighs and private parts should not be exposed. Apart from the mid-wife, it is not permissible for anyone else to see her body. To be completely naked and to sit or lie down in the presence of all the other women is absolutely haraam. Rasulullah sallallahu alayhi wa sallam said: "Allah's curse is on the one who looks at the satr of another person, and the one who exposes her satr to others." One has to be very cautious with regard to mas'alas of this nature.

11. During pregnancy, if the mid-wife wishes to inspect the stomach, it will not be permissible for the woman to expose her body below her navel. She should cover herself with a sheet or any other covering. It is not permissible to unnecessarily expose the area below the navel even to a mid-wife. The custom of exposing this area to the mid-wife when she is carrying out her inspection, and exposing it to one's house members; is not permissible.

12. It is not permissible to touch those parts of the body which one cannot even look at. The parts of a woman's body which cannot be looked at, cannot be touched by others as well. Therefore, it is not permissible for a masseuse (female who massages) to massage the thighs, etc. even if she inserts her hands beneath the clothing whilst massaging. However, if she wears a glove and massages the thighs by inserting her hand beneath the clothing, it will be permissible.

13. It is wajib to make purdah with the kaafir women who come into one's home. This also applies to maids and domestic servants who are not Muslims. The purdah that has to be made with them is the same as that which has to be made with ghayr mahram males. The exception is that the face, wrists, and feet can be exposed to them. The head should also be covered. Remember this rule very well because the majority of women do not act according to the rules laid down by the Shariah in this regard. In other words, do not expose the head, the entire hands and the calves in front of them. It should also be remembered that if the mid-wife is a kaafir, then at the time of delivery, it will be permissible to expose the private parts. However, it will not be permissible for her to look at the other parts of the body. (Because there is no need for her to do so)

14. It is permissible for a woman to expose her entire body to her husband. It is also permissible for the husband to expose his entire body to his wife. However, it is not good to do so unnecessarily.

15. Just as it is not permissible for a woman to appear in the presence of a man or to expose her body in front of him, it is also not permissible for a woman to look at a man. Some women are under the misconception that although it is not permissible for men to look at them, it is permissible for them to look at men. This is absolutely wrong. To stand at the door way and look at men, to look at them from an elevated place, to come in the presence of the bride-groom, etc. are all not permissible.

16. It is not permissible to sit or lie down with a ghayr mahram in solitude or in private. Even if both man and woman are sitting separately at a distance, it will not be permissible to do so in private.

17. Just as it is not permissible to expose oneself in the presence of a ghayr mahram male, it is also not permissible to expose oneself in the presence of one's spiritual guide. Similarly, an adopted son is regarded as a ghayr mahram. By adopting him, he does not become one's real son. Purdah will have to be made with him just as purdah is made with a ghayr mahram male. Purdah will also have to be observed with all one's ghayr mahram relatives. These include, the husband's younger and elder brothers, sister's husband, husband of the husband's sister, and also one's cousins irrespective of whether they are the children of one's maternal or paternal uncles and aunts.

18. It is not permissible for women to come in the presence of hermaphrodites, castrated persons, and even blind persons.

19. Some women offer their hands to bangle-vendors (and jewellers) so that they may pass the bangles through their hands. This is a shameless and prohibited act.

MISCELLANEOUS MASA'IL

1. It is mustahab to remove the hair of the pubic region and the armpits once a week. If one does not remove these hairs weekly, one should at least remove them every fortnight. If one cannot even do this, one should remove them before forty days. If a person leaves these hairs for more than forty days, he will be sinning.

2. It is makruh for women to call their husbands and parents by name as this shows disrespect. However, certain occasions may demand that they be called by name. In such circumstances it will be permissible to call both the husband and parents by name. Under all conditions and in all circumstances, one should always be mindful of being respectful to one's husband and parents.

3. It is not permissible to burn any living creature, e.g. it is not permissible to smoke bees in order to get rid of them. It is also not permissible to catch bugs, flies, mosquitoes, etc. and to throw them into a fire. However, if there is no other way of getting rid of them, it will be permissible to do so, e.g. at times it is difficult to get rid of bees. In such a case, it will be permissible to smoke them. It will also be permissible to get rid of bed-bugs by pouring boiling water on the bed if there is no other way of getting rid of them.

4. It is not permissible to take bets, e.g. a person says: "If you eat a full kilo of sweets, I will give you R1. But if you cannot do that, you will have to give me R1." In other words, it is not permissible to take two-sided bets. However, one-sided bets are permissible.

5. When two persons are talking in privacy, one should not go and sit near them. It is a major sin to try and listen to their conversation. It is mentioned in a Hadith that on the day of judgement, boiling lead will be poured into the ears of the person who tries to listen to the private conversation of others despite their disapproval. We learn from this that it is a major sin to spy on the bride and bride groom or to try and listen to their private conversation.

6. It is not permissible for the wife to discuss or announce the private affairs and conversations that transpired between herself and her husband. It is mentioned in a Hadith that Allah Ta'ala becomes extremely angry when a person discusses or mentions all that transpired between him and his wife.

7. It is not permissible to joke with a person to such an extent that he feels insulted or angered by the joke. One should only joke to the extent that the other person laughs and is amused.

8. It is not permissible to wish for death or to curse oneself when afflicted by any problem or calamity.

9. It is not permissible to play dice games, cards, etc. If these are played for money, they will be regarded as gambling and will therefore be absolutely haraam.

10. Once boys reach the age of ten, they should not be allowed to sleep or lie down next to their sisters, brothers or mothers. Once girls reach the age of ten, they should not be allowed to sleep or lie down next to their brothers and fathers. However, the son can sleep next to his father and the daughter can sleep next to her mother.

11. When a person sneezes, he should say Alhamdolillah. It will be wajib on the person who hears him saying Alhamdolillah to say Yarhamu kumullah. If the latter person does not say this, he will be sinful. Upon hearing this reply, the person who sneezed should say Yaghfirullahu lanaa wa lakum. However, it is not wajib, but mustahab on the person who sneezed to give this reply.

12. After sneezing, a person said Alhamdolillah which was heard by several persons. It will not be wajib on all of them to give a reply to it. If one of them gives a reply, it will be sufficient. However, if none of them gives a reply, all will be sinful.

13. If a person sneezes continuously, it will be wajib to say Yarhamu kumullah up to three times and not more.

14. When a person mentions the name of Rasulullah sallallahu alayhi wa sallam, hears it or reads it, it becomes wajib upon him to send salutations to Rasulullah sallallahu alayhi wa sallam. The person will be sinning if he does not do so. But if his name is mentioned several times, it will not be wajib to recite the durood each time. It will be sufficient to recite it once. But if a person moves from his place and takes his name or hears it again, it will be wajib to recite the durood again.

15. It is not permissible to shave the head of a child in such a way that a certain portion is entirely bald and another portion is left long. Either shave the entire head bald or leave all the hair unshaven.

16. It is not permissible for women to apply perfumes or any other fragrant creams, lotions, etc. in such a way that ghayr mahrams get the smell of the fragrance.

17. It is not permissible to give clothing which is not permissible to wear, e.g. it is not permissible for the husband to purchase clothing that is not permissible for his wife to wear. Similarly, it is not permissible for a tailor or dressmaker to sew clothing which is not permissible for Muslims to wear.

18. It is not permissible to read short stories, novels, novels based on love and beauty which are of a fictitious nature. It is also not permissible to look at books and magazines that have pictures of men and women in shameless clothing or no clothing at all. Books containing love poems should also be abstained from. Books and magazines of this sort should not even be purchased. If they are found in the possession of one's children, they should be burnt.

19. The custom of making salaam, shaking hands, embracing each other is also sunnah for women. Women should adopt these Islamic customs among themselves.

20. If a person is a guest at someone's house, he should not give any food or anything else to a beggar from his host's house without the permission of the latter.

GLOSSARY

Explanation of Islamic Terms

Arsh: The throne of Allah Ta'ala.

Banu Isra'eel: Literally means the children of Isra'eel. It refers to the progeny of Hadrat Ya'qub alayhis salaam.

Barakah: Literally means "blessings". It refers to the experiencing of abundance in things which are apparently insignificant or little, both in value and amount.

Burqah: A head covering worn by women.

Dua: Invocation to Allah, supplication, prayer, request, plea.

Durood: The sending of salutations upon Rasulullah sallallahu alayhi wa sallam.

Eid ul-Ad'haa: The 10th of Zil Hijjah. Literally means "the festival of sacrifice". It is referred to as ad'haa because it is on this day that animals are sacrificed in the name of Allah and for His pleasure alone.

Eid ul-Fitr: The first day of Shawwaal. Literally means "feast of breaking the Ramadaan fast". It is referred to as fitr because it is on this day that the month-long Ramadaan fast comes to an end.

Fard: Literally means "compulsory". In Islam it refers to those acts and things which are compulsory on a Muslim. Abandoning or abstaining from a fard act is a major sin. Rejecting a fard act amounts to kufr.

Ghayr mahram: Refers to all those people with whom marriage is permissible. Based on this, it is also incumbent to observe purdah with all ghayr mahrams.

Haid: Monthly periods or menstruation experienced by a woman.

Hoor: Large-eyed women of paradise promised to the believers.

Ibaadah: Literally means "worship". In Islam it refers to all those acts with which one renders worship to Allah Ta'ala.

Iddah: In Islamic law it refers to the period of waiting during which a woman may not remarry after being widowed or divorced.

Iftaar: The time of opening one's fast. This time commences immediately after sunset.

Ihraam: Two pieces of unstitched cloth which are donned by the person performing hajj or umrah.

Jumu'ah musjid: Refers to the musjid in which jumu'ah salaat is offered. It is also referred to as a jaame musjid. It is generally the main musjid in a town or city.

Kaafir: Literally means a "disbeliever". In Islam it refers to one who rejects Allah and does not believe in Muhammad sallallahu alayhi wa sallam as the final messenger of Allah.

Kaffarah: Literally means "penance, atonement, expiation". In Islamic law it refers to redemption from the omission of certain religious duties by a material donation or a ritual act.

Kalaam-e-majeed: Refers to the Holy Quran.

Kalimah: Refers to the basic tenet of Islam, i.e. bearing witness that there is none worthy of worship except Allah and that Muhammad is the messenger of Allah.

Kuffaar: Plural of kaafir.

Kufr: Refers to the state of disbelief.

Kurta: An Urdu word meaning "shirt". However, due to constant usage, it refers to the long flowing robe worn by Muslim men and which has come to be regarded as an Islamic dress.

Lungi: A loin cloth worn by men especially in eastern countries. A lungi is wrapped around the waist and extends up to the ankles.

Mahram: Refers to the person with whom marriage is not permissible and with whom strict purdah is not incumbent.

Makruh: That which is disliked or detestable but not forbidden.

Meelad: Literally means "birth, birthday". In this context it refers to the birthday celebrations held in respect for Rasulullah sallallahu alayhi wa sallam. In most cases these celebrations are innovations which are accompanied by many other evils.

Miswaak: A thin stick or twig which is used to clean the teeth.

Mt. Uhud: Name of a mountain outside Madinah.

Muharram: The first month of the Islamic calendar.

Mustahab: That which is preferable or desirable.

Nafl: That which is optional.

Nifaas: Refers to the flowing of blood after child-birth.

Purdah: An Urdu word meaning "seclusion". It is an equivalent of the Arabic word "hijaab". Refers to the seclusion of women from strangers. There are different stages of purdah, the highest of which is that the woman should not come out of her home except for a valid Islamic reason.

Qada: Literally means "carrying out or fulfilling". In Islamic jurisprudence it refers to fulfilling or completing those duties that one may have missed due to some reason or the other.

Qiblah: The direction in which one faces when offering salaat.

Qiyaamah: The day of resurrection.

Qurbaani: Literally means "sacrifice". In Islam it refers to the sacrificing of animals solely for the pleasure of Allah Ta'ala on the day of eid ul-ad'haa and the two days following it.

Rajab: The seventh month of the Islamic calendar.

Rakaat: Literally means "bending of the torso from an upright position". In kitaabus salaat it refers to one unit of salaat which comprises of the standing, bowing, and prostrating postures.

Ramadaan: The ninth month of the Islamic calendar.

Sadaqah: Literally means "charity". This word is also used as an equivalent of zakaat.

Sadaqatul fitr: Refers to the charity that is given on or prior to the day of eid ul-fitr. For further details, refer to the chapter on sadaqatul fitr.

Sajdah: The act of prostrating.

Salaam: Literally means "peace". In salaat it refers to the saying of "as salaamu alaykum wa rahmatullah" which denotes the end of the salaat. It is also a way of greeting among Muslims.

Satr: An Urdu word derived from the Arabic "sitr", which means "cover, shield". In the Urdu context it refers to that area of the body which has to be covered. It is also referred to as the "aurah".

Sehri: Refers to the meal partaken before dawn by the person who intends fasting. For further details refer to the chapter on sehri and iftaar.

Sha'baan: The tenth month of the Islamic calendar.

Shirk: Polytheism or ascribing partners to Allah Ta'ala.

Subah saadiq: Literally means "true dawn". It refers to the time when whiteness (brightness) can be noticed on the breadth of the horizon. It is at this time that the time of fajr salaat commences.

Sub'haanallah: Means "glory to Allah".

Sufis: A term used to refer to mystics or saints. Such persons are also known as the auliyaa of Allah, i.e. the close friends of Allah. These are the persons who have dedicated their entire lives in the ibaadah of Allah Ta'ala.

Surmah: Antimony. A black powdery substance that is applied to the eyes. It is sunnah to apply surmah.

Tasbeeh: Saying "sub'haanallah". A rosary that is used to glorify Allah Ta'ala is also called a tasbeeh.

Umrah: Commonly referred to as the lesser pilgrimage. It is similar to hajj with the exception that many of the rites of hajj are left out and that it could be performed throughout the year.

Wajib: Literally means "obligatory'. In Islamic jurisprudence it refers to that act which has not been established by an absolute proof. Leaving out a wajib without any valid reason makes one a faasiq and entails punishment.

Zikr: The remembrance of Allah Ta'ala.

Zil Hijjah: The last month of the Islamic calendar.

Zil Qa'dah: The eleventh month of the Islamic calendar.


BAHISHTI ZEWAR-QIYAMAH

HEAVENLY ORNAMENTS

TABLE OF CONTENTS

Remembering jannah and jahannam

THE SIGNS OF QIYÂMAH

The minor signs of qiyâmah

The major signs of qiyâmah

The Day of Resurrection

The Bounties of Jannah

The Trials and Tribulations of Jahannam

Necessary qualities for the completion of imaan

Supplement to Bahishti Zewar

Glossary

Accounting of deeds on the day of judgement

99. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "No person will be able to move from his place on the day of judgement until the following four questions are not posed to him: (1) How did he spend his life? (2) How much did he practice on the masâ'il that he had knowledge of? (3) From where did he acquire his wealth and where did he spend it? (4) In what did he utilise his body?"

In short, did he do all this according to the Sharî‘ah or according to the dictates of his desires.

100. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "All rights will have to be fulfilled on the day of judgement so much so that a hornless goat will take its recompense from a goat with horns." That is, if the latter killed the former unjustly.

Remembering jannah and jahannam

101. In a sermon, Rasûlullâh sallallâhu ‘alayhi wa sallam said: "There are two things which are very great - do not forget them." That is, jannah and jahannam. Upon saying this, he began weeping profusely so much so that his blessed beard got wet. He then said: "I swear in the name of that being in whose hands is my life that if you were to come to know that which I know about the hereafter, you will go away into the jungles and walk around pouring sand over your heads."

Note: O women! We have now mentioned 101 Ahâdîth. Many other Ahâdîth have been mentioned at various places in this book. Our beloved Rasûl sallallâhu ‘alayhi wa sallam said: "If anyone from my ummah learns 40 Ahâdîth and thereafter passes them on to others, he will rise with the ‘ulamâ on the day of judgement." Make an effort to read these Ahâdîth to others. Inshâ Allah, you will also rise with the ‘ulamâ on the day of judgement. Such a great bounty can be attained with great ease.

THE SIGNS OF QIYÂMAH

The minor signs of qiyâmah

The following minor signs of qiyâmah have been mentioned in the Hadîth:

1. People will begin considering Allah’s wealth to be their own wealth. They will find it extremely difficult to pay their zakaat. They will consider the wealth which has been entrusted to them as an amânah to be their own wealth.

2. The husband will obey his wife, disobey his mother, consider his father to be an outsider, and consider an outsider to be his relative.

3. Knowledge of the Dîn will be acquired in order to earn a livelihood.

4. Leadership and political power will be given to those who are unqualified. That is, to those who have no self-honour, no manners, and those who are there for their own benefit. Tasks will be handed over to persons who are not suitable for those particular tasks.

5. People will honour and respect oppressors out of fear of being harmed.

6. Alcohol will be consumed openly.

7. The custom of singing and dancing women will become rife. Drums, fiddles, tambourines and other musical instruments will become rife.

8. The later generations will begin criticizing and speaking ill of their pious predecessors.

9. Rasûlullâh sallallâhu ‘alayhi wa sallam said that at such a time, expect the following punishments: a red hurricane will come and some people will be drawn into the ground. Stones will rain down from the skies. The appearance of people will be transformed, i.e. they will be turned into pigs and dogs. Many other calamities will follow one after the other in quick succession just as when a string of beads breaks up and the beads begin falling off in quick succession.

10. Knowledge of the Dîn will decrease.

11. Lies and lying will be considered to be an art (to be admired).

12. The importance of amânah will disappear from the heart.

13. Hayâ' and shame will disappear.

14. The kuffâr will have power over everything and false ways will appear.

15. Once all these signs appear, the Christians will have control over all the countries. At that time, a person from the progeny of Abu Sufyân will be born. He will kill many sayyids and exercise his power and rule over Syria and Egypt. In the meantime, the Muslim ruler of Byzantine will wage a war with a group of Christians and make peace with another group. The warring group will invade Istanbul and rule over it. The ruler of Istanbul will flee to Syria, join forces with that group with which he had made peace, and engage in a severe war with the warring group. The Muslim army will gain victory. Within a few days, one of the Christians who had helped the Muslim ruler will come to the latter and tell him that we gained victory through the blessing of our "cross". The Muslim will reply that we gained victory through the blessing of Islam. This conversation will get more serious to the extent that each person (the Muslim and the Christian) will call his followers and a fight will ensue. The Muslim ruler will be martyred and Syria will also fall under the rule of these Christians. This Christian group will make peace with the group that was at war with the Muslims (in the beginning). The few Muslims who are left will go to Madinah. The Christians will exercise their power and rule up to Khaybar (a place outside Madinah).

The Muslims will then decide to search for Imam Mahdi so that they may overcome all these difficulties. At that time he will be in Madinah, but out of fear of being made ruler, he will go away to Makkah. All the pious people of that time will search for him. Many imposters will claim to be Imam Mahdi. But the genuine Imam Mahdi will be making tawâf of the Ka'bah and will be between the Hajr-e-Aswad and the Maqâm-e-Ibrâhîm. A few pious people will recognize him and impose upon him to become the ruler and they will give him the bay'ah. While giving him the bay'ah, a voice from the skies will come down and it will be heard by all those who will be present over there. This voice will say that this person is the khalîfah of Allah (i.e. he has been chosen to be the ruler) and that he is Imam Mahdi.

The major signs of qiyâmah

Upon the appearance of Imam Mahdi, the major signs of qiyâmah commence. Once the incident of his bay'ah becomes known to everyone, the Muslim armies that were based in Madinah will go to Makkah. All the pious people of Syria, Iraq and Yemen will go to his service. Many other Arab armies will rally around him. Once this becomes known to all the Muslims, a person from Khurâsân will come with a large army in order to assist Imam Mahdi. The name of the person who will be the leader of the front section of this army will be Mansûr. On his way towards Imam Mahdi, he will kill many kuffâr. The person whom we had mentioned previously that he will be from the progeny of Abû Sufyân and that he will be an enemy of the sayyids - he will send an army to fight Imam Mahdi since Imam Mahdi will also be a sayyid. Once this army reaches a desert on the outskirts of Madinah, it will rest at a mountain. Once this army reaches this mountain, all the troops will sink into the ground. Only two persons will survive. One of them will go and inform Imam Mahdi of what transpired while the other will go and inform the Sufyânî (the person from the progeny of Abû Sufyân). The Christians from all around will gather their troops and prepare to fight the Muslims. This army will have 80 flags and there will be 12 000 soldiers under each flag, thus totalling 960 000.

Imam Mahdi will leave Makkah and go to Madinah where he will visit the grave of Rasûlullâh sallallâhu ‘alayhi wa sallam. He will then depart for Syria. Before he can reach Damascus, the Christian army will confront him. Imam Mahdi's army will be split into three groups. One group will flee from the battlefield, one group will be martyred and the third group will gain victory. This martyrdom and this victory will take place as follows:

Imam Mahdi will prepare the army to fight the Christians. Many Muslims will swear to each other that they will not move from the battlefield until they gain victory. In this way, many of them will be martyred. A few of them will survive. Imam Mahdi will take them and incorporate them into his army. The following day the same thing will occur, i.e. many of them will be martyred after having taken an oath while a few will survive. This will also occur on the third day. Eventually, on the fourth day these few survivors will fight and Allah will grant them victory. After this, the kuffâr will have no hope of political leadership.

Imam Mahdi will commence re-organizing the country and sending his armies all over. Once he accomplishes all these tasks, he will go to invade Istanbul. When he lands on the shores of Byzantine, he will take 70 000 people from the Banû Is'hâq. They will board Imam Mahdi's ships and together with him, they will make plans and strategies as to how they will conquer Istanbul. When they reach the city's walls, they will chant "Allâhu Akbar Allâhu Akbar" in a loud voice. Through the barakah of this voice, the city's walls will collapse, the Muslims will enter the city and kill the kuffâr. They will then administer the country with great justice. About 6-7 years will elapse from the time that the people had given the bay'ah to Imam Mahdi till the time of this victory.

While Imam Mahdi is busy with the administration of the country, a false rumour will spread that Dajjâl has made his presence in Syria and that he is causing strife in your (Imam Mahdi's) family. Upon hearing this, Imam Mahdi will travel towards Syria. He will send a few riders ahead of him so that they may be able to establish the truth. One of them will return and inform him that this rumour was false and that Dajjâl has not made his appearance as yet. Imam Mahdi will feel at ease upon hearing this. He will continue his journey towards Syria, but will slacken his pace and make several stops along the way inspecting the administration of the country as he proceeds. He will then reach Syria.

Within a short period of time, Dajjâl will make his appearance. He will be from the Jews. He will first make his appearance in Syria and Iraq and claim prophethood. He will then proceed to Isfahan where 70 000 Jews will join him. He will then make claims of divinity. He will travel through several countries until he reaches Yemen. During the course of his travels, many kuffâr will join him. Eventually he will stop at a place near Makkah. However, because of it being safeguarded by angels, he will not be able to enter Makkah. He will then try to enter Madinah but will not be able to do so because it will also be guarded by angels.

Madinah will experience an earthquake three times. All those who were weak and negligent in Dîn will come out of Madinah out of fear for the earthquakes. Once they come out, they will be trapped by Dajjâl. There will be a pious man in Madinah who will debate with Dajjâl. The latter will go into a rage and kill this pious person and bring him to life again. Dajjâl will ask him: "Now do you believe that I am god?" He will reply: "Now I am more convinced that you are Dajjâl." Dajjâl will try to hit him but will be unable to do so, nor will he be able to influence him in any way.

Dajjâl will then leave for Syria. When he will approach Damascus, Imam Mahdi will already have been there, making preparations for war. The time of ‘asr salât will approach, the mu‘adhdhin will call out the adhân and the people will be busy making preparations for salât. Suddenly, ‘Îsâ ‘alayhis salâm will descend from the heavens with both his hands on the shoulders of two angels. He will land on the eastern minârah of the jâme' musjid. A ladder will be placed and he will come down.

Imam Mahdi will want to hand over authority of all the war preparations to him but he will tell him to keep it with him and inform him that he (‘Îsâ ‘alayhis salâm) has come specifically to kill Dajjâl. The following morning, Imam Mahdi will get his troops ready for battle. ‘Îsâ ‘alayhis salâm will ask for a horse and a spear and advance towards Dajjâl. The Muslims will attack Dajjâl's army and a severe battle will ensue. ‘Îsâ's ‘alayhis salâm breath will have this effect that it will reach wherever his eyes can see. Any kâfir who gets even a whiff of his breath will be destroyed there and then. Upon seeing ‘Îsâ ‘alayhis salâm, Dajjâl will flee. ‘Îsâ ‘alayhis salâm will follow him until he will catch up with him at a place called Bâb Lud and kill him with his spear. The Muslims will begin killing Dajjâl's troops.

‘Îsâ ‘alayhis salâm will then go from city to city and console all those who were harmed by Dajjâl. Through the bounty of Allah, there will be no kâfir left behind. Imam Mahdi will then pass away and all the affairs of the country will fall into the hands of ‘Îsâ ‘alayhis salâm. Thereafter, Yajûj and Majûj will appear. Their place of domicile will be in the extreme north where there is no civilization and where the sea is completely frozen on account of the extreme cold. In compliance with the order of Allah, ‘Îsâ ‘alayhis salâm will take the Muslims to Mount Tûr. Yajûj and Majûj will cause a lot of turmoil. Eventually Allah will destroy them and ‘Îsâ ‘alayhis salâm will descend from the mountain. After forty years, ‘Îsâ ‘alayhis salâm will pass away and will be buried with Rasûlullâh sallallâhu ‘alayhi wa sallam.

A person from Yemen from the tribe of Qah'tân by the name of Jahjâh will take over the mantle of leadership. He will rule with justice and religiousness. Several rulers will come after him. Gradually, good deeds will decline and evil will begin to gain the upper hand.

At that time, a type of mist or smoke will envelop the skies and thereafter descend onto the land whereby the Muslims will catch a cold and the kuffâr will fall unconscious. The skies will become clear after forty days and the days of ‘îd al-ad'hâ will fall soon thereafter. After the tenth (of Dhul Hijjah), a very long night will come. It will be so long that travellers will become restless, children will become tired and weary on account of sleeping too much, and grazing animals will begin clamouring to go to the fields to graze. However, dawn will not break. Everyone will become restless out of fear and anxiety. Once this night equals three nights, the sun will appear very dimly from the western horizon. At that particular time, no one's Imaan (accepting Islam) or repentance will be accepted. Once the sun reaches the position that it normally takes at mid-day, it will begin returning to the west and it will set as it normally does. Thereafter, it will continue rising normally according to its normal brightness.

A few days later, Mount Safâ, which is situated in Makkah, will be destroyed by an earthquake. From there, an animal of strange appearance and shape will appear and begin conversing with people. This animal will travel the entire earth very swiftly. It will have the staff of Mûsâ ‘alayhis salâm with which it will draw an illuminated line across the foreheads of the believers. The result of this will be that the believers' faces will become illuminated. As for the kuffâr, it will stamp them on their noses or necks with the ring of Sulaymân ‘alayhis salâm whereby their faces will become dark. Once this animal completes this task, it will disappear.

Thereafter, a lovely breeze will blow from the south whereby something will come out from the sides of the believers and with which they will die. Once all the Muslims die, the kuffâr will gain control of the entire world. They will destroy the Ka'bah, hajj will be ceased, the Quran will be removed from the hearts and from paper. Fear of Allah and one's natural modesty will be removed. There will be no one to take the name of Allah. There will be a lot of prosperity and abundance in Syria. People will start heading towards Syria on camels, vehicles and on foot. For those who will remain, a howling fire will start and drive them towards Syria. The wisdom behind this is that on the day of resurrection, all the creation will be gathered in this country. Thereafter this fire will disappear.

At that time, the world will progress tremendously. Three to four years will pass in this way when all of a sudden, on the morning of a Friday on the 10th of Muharram, when all the people will be preoccupied in their work, the trumpet will be blown. initially, the sound will be soft. Gradually it will get louder until everyone will die out of panic and horror. The land and the skies will be blown into smithereens and the entire universe will be destroyed. The time span from the rising of the sun from the west till the blowing of the trumpet will be 120 years. After this, the day of resurrection will commence.

The day of resurrection:

Once this entire universe is destroyed, 40 years will pass in this tranquility. Allah Ta'ala will then issue the order for the trumpet to be blown a second time. The earth and the skies will come back into existence and the dead will rise from their graves. All of them will be gathered in the plains of qiyaamah. The sun will be very close, the heat of which will cause the brains of people to boil and they will perspire according to their sins.The people will be standing in this heat, hungry and thirsty, extremely worried. As for those who were pious, the ground will be turned into fine flour for them whereby they will satiate their hunger and they will go to the HUAD-E-KAUTHAR in order to quench their thirst.

Once the people get tired of standing in the plains of qiyaamah, they will all go to hadrat Aadam (alayhis Salaam) and thereafter to other prophets requesting them to intercede on their behalf so that the accounting of their deeds could be accomplished quickly. All the prophets will present some excuse and will not make any promise of intercession. Eventually, all the people will go to Rasulullah ( sallallahu alayhi wasallam) and make the same request to him. On the orders of Allah Ta'ala, he will accept this request, go to Maqaam-e-Mahmud and intercede on their behalf. Allah Ta'ala will reply : " I have accepted your intercession. After manifesting myself in the land, I will now commence with the accounting of deeds "

Many angels will begin decending and surrounding the people from all sides. Thereafter, the throne os Allah Ta'ala will descend and his splendour and manisfestation will be on it. The accounting of deeds will commence and the books of deeds will be distributed. The believers will receive their book of deeds in their right hands while the disbielivers will receive them in their left hands. These books of deeds will land automatically into the hands of the respective persons. The scale will be brought whereby all the good and evil deeds will be weighed and established. The order will then be given for everyone to cross the bridge called " siraat". Those whose good deeds were heavier in the scale will cross the "siraat" and enter paradise. As for those whose evil deeds were heavier and Allah did not forgive them. will fall into hell. Those whose goods deeds and evil deeds are equal, will go to a place called "a'raaf" which is between jannah and jahannam. They will stay over there.

Thereafter, Rasulullah ( sallallahu alayhi wasallam), the other Ambiyaa (alayhimus salaam), the aalim, the wali, the martyr, the haafiz of the quraan, and other pious servants will intercede on behalf of the sinners. Their intercession will be accepted. The person who has even an iota of imaan in his heart will eventually come out of jahannam and admitted into jannah. Similarly, those who were made to remain at "a'raaf" will be admitted into jannah. Only those who are absolute kuffaar and polytheists will remain in jahannam. Once all in inhabitants of jannah and jahannam have taken their respective places, Allah Ta'ala will place "death" in form of a ram between jannah and jahannam. All the inhabitants of jannah and jahannam will be able to see it. In the presence of all of them, Allah Ta'ala will have this ram slaughtered and announce that now no death will overcome the inhabitants of jannah. All of them will have to remain in their respective places forever. When they hear this, there will be no limit to happiness that hte inhabitants of jannah will experience. And there will be no limit to sorrow and grief that the inhabitants of jahannam will experience.

THE BOUNTIES OF JANNAH

1. Rasulullah ( sallallahu alayhi wasallam said the Allah Ta'ala says: " I have prepared and kept aside bounties for my pious servants which no eye has set on, no ear has heard about, nor did it occur in anyone's heart

2. Rasulullah (sallallahu alayhi wasallam) said: The building of jannah have one brick made of gold and the other made of silver. The cement the joins one brick to the other is made of musk. The pebbles of jannah are pearls and sapphires. The soil of jannah is saffron. The person who enters jannah will enter in peace. He will not see or experience any sorrow or grief. He will live there forever and never die. The clothes of the inhabitants of jannah will never get dirty. Nor will their youth be terminated"

3. Rasulullah (sallallahu alayhi wasallam) said: "there are two gardens in jannah where everything is of silver. There are another two wherein everything will be of gold.There are 100 stages in jannah and the distance of from one stage to the next is equal to the entire expanse of the earth and skies. i.e. a distance of 500 years journey. The bark of all the trees in jannah are nade of gold. The highest stage of jannah is firdaus. It is from here that the four rivers of jannah begin their course. The four rivers are of milk, honey. pure wine and water.

THE TRIALS AND TRIBULATIONS OF JAHANNAM

Rasulullah ( sallallahu alayhi wasallam) sail: " Allah Ta'ala fanned jahannam for a thousand years until its colour turned red. Thereafter he fanned it for a thousand years until its coulur turned white. He then fanned it for another thousand years until it turned black in color. Now it is absolutely black. If a heavy stone is dropped from one side of jahannam, it will continue descending for seventy years until it reaches the bottom of it. The person who will receive the lightest punishment in jahannam will be the person who will be made to wear shoes of fire whereby his brains will boil like a cauldron. He will be under the assumption that he is receiving the most severe punishment. The snakes of jahannam are as large as camels. If one of them had to bite once, its poison will continue rising for 40 years. The scorpions are as large as a pack saddled mule. If it had to bite once, the effect of its poison will last for 40 years. Once, after having performed the salaah, Rasulullah ( sallallahu Alayhi Wasallam ) climbed the pulpit and said " While I was in my salaat. I saw Jannah exactly as they are. I haven't seen anything better than jannah. Nor have I seen anything more harmful than jahannam.

GLOSSARY

ADHAAN - the call to salaat

AMAANAH - trust

DEEN - Religion

NUR - light

RUKU - The bowing position of salaat

ZIKR - remembrance of ALLAH


BAHISHTI ZEWAR - QURAN

HEAVENLY ORNAMENTS

TABLE OF CONTENTS

RECITING THE QURAN WITH CORRECT PRONUNCIATION

SUPPLEMENT TO BAHISHTI ZEWAR

The Virtues of Reciting the Quran

GLOSSARY

Reciting the Quran with Correct Pronunciation

It is wâjib to make efforts in reciting the Quran with correct pronunciation (tajwîd). It is a sin to display complacency and laziness in this regard. There are many rules of tajwîd. However, we will mention those that are necessary and simple. You should take extreme care in differentiating the following letters and pronouncing them correctly:

!!!!!!!!!!!!!!!!!!!!!!

is not read with a full mouth, but is read with a full mouth. is soft, while is hard. is read with a full mouth. is pronounced with the side of the tongue touching the left side of the jaw-tooth. It is wrong to pronounce it with the front teeth. It is necessary to practice pronouncing this letter repeatedly. is soft, while is hard. is read with a full mouth.

1. The following letters are always read with a full mouth:

!!!!!!!!!!!!!

2. When there is a tashdîd ( ) on a noon and mîm, you should read it with ghunnah. In other words, read the letter through your nose to the extent that it takes to read an ’alif.

3. If a letter has a fathah ( ), kasrah ( ), or dammah ( ) and there is no ’alif, wâw, or yâ after it; then do not read it by lengthening its pronunciation as is the habit of many girls. It is wrong to read it in this way. For example, it is wrong to read as , or as , or as . Wherever the ’alif, wâw, or yâ is written, do not shorten it. In short, you should be particularly careful in differentiating between shortening and lengthening.

4. The dammah ( ) should be pronounced with a slight tinge of wâw, while the kasrah ( ) should be pronounced with a slight tinge of yâ.

5. If there is a sukûn on the nûn and it is followed by one of the following letters, then you should read it with ghunnah. The letters are:

Examples:

!!!!!!!!!!!!!!!!!!!

6. Similarly, if any letter has two fathahs, two kasrahs, or two dammahs whereby they produce the sound of a noon, and this letter is followed by any of the above mentioned 15 letters, then you should also read it with ghunnah. Examples:

You can search for similar examples.

7. If a nûn has a sukûn and it is followed by a râ or lâm, then that nûn is not pronounced and it becomes completely joined into the râ and lâm. For example,

8. Similarly, if any letter has two fathahs, two kasrahs, or two dammahs whereby they produce the sound of a nûn, and this letter is followed by a râ, or lâm; even then that nûn is not pronounced and it becomes completely joined into the râ and lâm. For example,

9. If there is a sukûn on a nûn and it is followed by a bâ, then that nûn will be pronounced like a mîm and ghunnah will also be made. For example,

will be read as

Similarly, if any letter has two fathahs, two kasrahs, or two dammahs whereby they produce the sound of a nûn, and this letter is followed by a bâ, even then that nûn will be read as a mîm. For example,

will be read as

In some copies of the Quran, a small mîm is written above that letter, while other copies do not have it written. Whatever the case may be, this pronunciation will have to be followed wherever this is found.

10. If there is a sukûn on a mîm and it is followed by a bâ, then make ghunnah on that mîm. For example,

11. If a letter has two fathahs, two kasrahs, or two dammahs and the letter following it has a sukûn, then in place of reading the two fathahs, one fathah will be read and the ’alif that is written will not be read, instead, the person will read a nûn that has a kasrah and join it to the letter that has got a sukûn. For example,

will be read as

Similarly, instead of reading two kasrahs, he will read one kasrah and join it with a nûn. For example,

will be read as

Similarly, instead of reading two dammahs, he will read one dammah and join it with a nûn. For example,

will be read as

In some copies of the Quran, a small nûn is written in-between the two letters. But if it is not written in any particular copy, this rule should still be followed.

12. If there is a fathah or dammah on the râ, it should be pronounced with a full mouth. For example,

But if there is a kasrah below the râ, it should be pronounced lightly. For example,

If there is a sukûn on the râ, then look at the letter preceding it. If the preceding letter has a fathah or dammah, then pronounce that râ with a full mouth. For example,

But if the preceding letter has a kasrah, then pronounce that râ lightly. For example,

There are certain places where this rule does not apply, however, you will not understand them now. In most places, the above-mentioned rules apply, therefore read them as mentioned.

13. If the lâm in

is preceded by a letter that has a fathah or dammah, then pronounce the lâm with a full mouth. For example,

But if it is preceded by a kasrah, then pronounce the lâm lightly. For example,

14. Wherever you find a tâ marbûta ( ) whether it is written separately or joined to another letter, ( ) and you wish to stop at that tâ marbûta, then it will be pronounced as a hâ. For example,

will be read as

Similarly,

will also be read according to the above rule.

15. If a letter has two fathahs and you wish to stop at that letter, then an ’alif will be recited after that letter. For example,

will be read as

16. Wherever you find this sign ( ) in the Quran, you should elongate that word. For example, in the following word you should read the ’alif by adding several other ’alifs to it:

You should read the wâw by adding several other wâws to it:

You should read the yâ by adding several other yâs to it:

17. If you see any of the following signs, you should stop.

If you see any of the following signs, you should pause without breaking your breath. Thereafter, continue with your recitation.

If you see the following dots ( ) written twice in one verse, you have the choice of stopping at any one of the two places. You can stop at the first place and do not stop at the second place, or vice versa.

Where you see a ( ) written, do not stop over there. If any other signs are written anywhere, you have the choice of either stopping or not stopping. If there are two signs written, one above the other, then act according to the sign that is written on top.

18. When a letter has a sukûn and it is followed by a tashdîd, the first letter will not be read. For example, in the following words, the dâl will not be read:

In the following words, the tâ will not be read:

In the following words, the tâ ( ) will not be read:

In the following words, the tâ will not be read:

In the following words, the qâf will not be read:

However, if this letter which has a sukûn is a nûn, or is pronounced as a nûn on account of two fathahs, two kasrahs, or two dammahs; and the following letter is a yâ or wâw which has a tashdîd; then in such a case, a tinge of the nûn will remain in the pronunciation and the sound of the nûn will be created from the nose. For example:

19. In Sûrah Hûd, verse 41, the kasrah on the letter râ in the following word will not be pronounced like other râs. Instead, it will be pronounced with ’imâlah. ’Imâlah means to pronounce an ’alif so that its sound resembles the sound of a yâ and to pronounce a fathah to resemble the sound of kasrah. The word is:

20. In Sûrah al-Hujurât, verse 11, the letter sîn in the following words is not joined to any letter and the lâm following it is joined to the next sîn. Based on this,

is read as:

21. In Sûrah Âl ‘Imrân, verse 1, the mîm is joined to the lâm and when pronounced will produce the sound "mîmal". It is wrong to pronounce it as "mîm mal". The words are:

22. There are certain places in the Quran, which are pronounced in a certain way and in other situations they are pronounced in another way. You should bear these places in mind. Extract these places from the Quran and teach them to the girls and womenfolk. They are:

(a) Wherever the word ( ) appears in the Quran, the ’alif that follows the nûn is not pronounced. Only the first ’alif and the nûn is pronounced. It is read in this way:

(b) In Sûrah al-Baqarah, verse 245, the word is written with a sâd but pronounced as a sîn. In most copies of the Quran, a small sîn is written above the sâd. Even if it is not written, the sîn should still be pronounced. Similarly, in Sûrah al-’A'râf, verse 69, the word is written with a sâd but pronounced as a sîn.

(c) In Sûrah Âl ‘Imrân, verse 144, in the word an ’alif is written after the fâ, however, this ’alif is not pronounced. This word is read as:

(d) In Sûrah ‘Âl ‘Imrân, verse 158, in the words

the ’alif after the first lâm is written, but only one ’alif is pronounced in the following way:

(e) In Sûrah al-Mâ’idah, verse 29, in the word the ’alif is written after the hamzah, but not read. Instead, it is read in the following way:

(f) In Sûrah al-’A'râf, verse 103, in the word an ’alif is written after the lâm. This ’alif is not read. Wherever else in the Quran this word may appear, it will not be read. Instead it will be read as:

(g) In Sûrah at-Taubah, verse 47, in the word an ’alif is written after the lâm ’alif ( ), however, this ’alif is not read. Instead it is read as:

(h) In Sûrah Hûd, verse 68, in the word an ’alif is written after the dâl, but it is not read. Instead, it is read as:

Similarly, in Sûrah an-Najm, verse 51, in the same word, an ’alif is written after the dâl but not read.

(i) In Sûrah ar-Ra'd, verse 30, in the word an ’alif is written after the wâw, but not read. Instead, it is read as:

(j) In Sûrah al-Kahf, verse 14, in the word an ’alif is written after the wâw, but not read.

Similarly, in Sûrah al-Kahf, verse 23, in the word an ’alif is not read. Instead, it is read as:

(k) In Sûrah al-Kahf, verse 38, in the word an ’alif is written after the nûn, but not read. Instead, it is read as:

(l) In Sûrah an-Naml, verse 21, in the word an ’alif is written after the lâm, but not read. Instead, it is read as:

(m) In Sûrah as-Sâffât, verse 68, in the word two ’alifs are written after the first lâm. However, only one of the two ’alifs is read. It is read as:

(n) In Sûrah Muhammad, verse 4, in the word an ’alif is written after the wâw, but not read.

Similarly, in verse 31 of the same sûrah, in the word an ’alif is written after the wâw, but not read.

(o) In Sûrah ad-Dahr, verse 4, in the word an ’alif is written after the second lâm, but not read. Instead, it is read as:

Similarly, in verse 15 and 16 of the same sûrah, the word has been mentioned twice and in both places an ’alif has been written after the second râ. Most of the people reading these words, stop at the first word and do not stop at the second word. When reading in this manner, the rule is that the ’alif should be pronounced when reading the first word, and should not be pronounced when reading the second word. If someone does not stop at the first place, but stops at the second place, then even in this second place he should not pronounce the ’alif. That is, irrespective of whether he stops at the second place or not, the ’alif will not be read. If he stops at the first place, he must pronounce the ’alif, if not, he must not pronounce it.

Note: At the beginning of Sûrah at-Taubah, Bismillâhir Rahmânir Rahîm is not written. The rule with regard to this is that if someone is reciting the verses before this sûrah and intends to continue reading, then upon reaching the beginning of this sûrah, he should not read Bismillâh. That is, he should commence this sûrah without reading Bismillâh. However, if a person commences his recitation at this sûrah, or recites a part of it, stops reciting and thereafter recommences with his recitation; then in both these cases he must read Bismillâh.

Special advice to the teacher: Teach all these rules one after the other, and teach them over several days by applying them in quarter juz or half juz at a time. Also ensure that the students practice on them.

things that are utilised in this world, there is nothing better than a pious woman. In other words, if a person is fortunate enough to get a pious wife, it will be a great blessing. It is also a mercy from Allah Ta'âlâ that she is actually a comfort for the husband and a means for his success in this world and in the hereafter. A person enjoys comfort from such a woman for his worldly needs and she also assists him in fulfilling his religious duties.

2. It is mentioned in a Hadîth that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Marriage is my way and my sunnah." "The one who does not act upon my sunnah is not of me." That is, there is no relationship between him and me. This is actually a warning and a threat to the one who does not practice on the sunnah and a mention of Rasûlullâh's sallallâhu ‘alayhi wa sallam anger on such a person. It is therefore necessary to be extremely cautious in this regard. Furthermore, how can a Muslim bear to have Rasûlullâh sallallâhu ‘alayhi wa sallam displeased with him for even a moment. May Allah Ta'âlâ grant us death before that day comes when a Muslim is able to bear the displeasure of Allah and His Rasûl sallallâhu ‘alayhi wa sallam.

It is mentioned in a Hadîth that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Marry so that I can be proud (of your numbers) on the day of judgement over the other nations." In other words, Rasûlullâh sallallâhu ‘alayhi wa sallam likes his ’ummah to be in large numbers and more than the other nations. If this happens, his ’ummah will be carrying out more good deeds, and in so doing he will receive more rewards and gain closer proximity to Allah Ta'âlâ. This is because whoever from his ’ummah does good deeds, does so through his teachings. Therefore, the more people who act on his teachings, the more reward he will receive for conveying those teachings. We also learn from this that whenever and however possible, we should undertake to carry out those tasks and actions that will take us closer to Allah Ta'âlâ, and that we should not display any laziness in this regard.

It is mentioned in a Hadîth that on the day of judgement the people will be standing in 120 lines. Out of these, 40 lines of people will be from the other nations while 80 lines of people will be from the ’ummah of Rasûlullâh sallallâhu ‘alayhi wa sallam. Glory be to Allah! How beloved Rasûlullâh sallallâhu ‘alayhi wa sallam is to Him.

The one who is able to (fulfil the rights of a wife) should marry. As for the one who does not have sufficient wealth (to fulfil the rights of a wife), he should fast. That is, he should fast so that there will be a decrease in his desires. Fasting is actually a means of curbing his desires. If a person does not have a very dire need for women, and instead has an average need, and he is able to pay for her basic necessities, then nikâh is sunnat-e-mu’akkadah for such a person. As for the person who has a very urgent need, nikâh will be fard upon him. This is because there is a fear that he will commit adultery and thereby get the sin of committing a harâm act. If a person has a very urgent need but is financially incapable of maintaining a wife, then such a person must fast abundantly. Later, when he has sufficient funds to maintain a wife, he must get married.

3. It is mentioned in a Hadith that children are the flowers of jannah. This means that the amount of joy and happiness one will experience on seeing the flowers of paradise, that same amount of joy and happiness is experienced when he looks at his children. And we know fully well that children can only be obtained through marriage.

4. It is mentioned in a Hadîth that when the status of a person is increased in jannah, he asks out of wonder: "How did I receive all this?" (That is, "How did I receive such a high status when I hadn't carried out so many good deeds to deserve such a status?") It will be said to this person that this high status is on account of your children asking for forgiveness on your behalf. In other words, your children had asked for forgiveness on your behalf. In return for that, you have been accorded this status.

5. It is mentioned that the child who is born out of a miscarriage (i.e. it is born before the due date) will "fight"(wrangle) with its Creator when its parents are entered into jahannam. In other words, this child will go to extremes in interceding on behalf of its parents and will ask Allah Ta'âlâ to remove its parents from jahannam. Through His bounty, Allah Ta'ala will accept the intercession of this child and He will be soft and lenient towards it. It will be said to this child: "O siqt (which means, miscarried foetus) who is quarrelling with its Lord! Enter your parents into jannah." So this child will draw its parents out of jahannam with its navel cord and enter both of them into jannah. We learn from this, that children of this sort, who are actually a by-product of marriage, will also be of help in the hereafter.

6. It is mentioned in a Hadith that when the husband and wife look at each other (with love), Allah Ta'âlâ looks at both of them with mercy.

7. It is mentioned in a Hadith that Allah Ta'âlâ has taken it upon Himself (i.e. out of His mercy, He as taken the responsibility) of helping the person who gets married in order to attain purity from that which Allah has made harâm. In other words, the person who marries in order to save himself from adultery with the intention of obeying Allah Ta'âlâ, Allah will help and assist him in his expenses and other affairs.

8. It is mentioned in a Hadîth that two rak‘ats of salât performed by a married person is better than 82 rak‘ats performed by an unmarried person. In another Hadith, 70 rak‘ats have been mentioned instead of 82 rak‘ats. It is possible that this means that 70 rak‘ats are written in favour of the person who fulfils the necessary rights of his wife and family, and that 82 rak‘ats are in favour of the person who apart from fulfilling their necessary rights, serves them more with his life, wealth and good habits.

9. It is mentioned in a Hadîth that it is a major sin for a person to be neglectful with regard to those whom he is responsible for (and to have shortcomings in fulfilling their needs).

10. It is mentioned in a Hadîth that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "I have not left behind any test and tribulation on men more harmful than women." In other words, of all the things that are harmful for men, women are the most harmful. This is because, out of his love for a woman, a man loses all his senses, so much so that he does not even take the commands and orders of Allah Ta'âlâ into consideration. Therefore, a person must not fall in love with a woman in such a way that he has to act contrary to the Sharî‘ah. For example, her demands for her food and clothing are more than what the husband can afford. In such circumstances, never accept any bribes in order to supplement your present income. Instead, give her from the halâl earnings which Allah Ta'âlâ has blessed you with. You should continue teaching your womenfolk and inculcate respect and good manners in them. Do not allow them to become impudent and disrespectful. The intellect of women is deficient, it is therefore incumbent to take special measures in reforming them.

11. It is mentioned in a Hadîth that you should not propose to a girl when your fellow Muslim brother has already proposed to her until he gets married or gives up this proposal. In other words, when a person has sent a proposal to a particular family and there is a likelihood of their replying in the affirmative, another person should not send a proposal to that same family. However, if they reject this first person, or he himself changes his mind, or they are not too happy with him and are still hesitant in giving a reply, it will be permissible for another person to send a proposal for the same girl.

The same rule applies to the transactions of buying and selling. That is, if a person is busy buying or selling something, then as long as they do not separate or abandon the transaction, another person should not enter into their transaction and should not offer a price above or below that which has been already offered when there is an indication that they are about to come to an agreement. Understand this well, and know that a kâfir is also included in this rule.

12. It is mentioned in a Hadith that a woman is either married because of her Dîn, her wealth or her beauty. Choose the one with Dîn, may your hands become dusty. In other words, a man may prefer a woman who is religiously inclined. While another may prefer one who is wealthy. While yet another may prefer one who is beautiful. However, Rasûlullâh sallallâhu ‘alayhi wa sallam says that one should choose a religiously inclined woman and that it is preferable to marry such a woman. However, if the circumstances are such that a woman is very pious but at the same time she is so ugly that one's nature does not find her acceptable and there is a fear that if he marries such a woman there will be no mutual understanding between them, and that he will be neglectful in fulfilling her rights, then in such a case he should not marry such a woman. "May your hands become dusty" is an Arabic mode of expression which is used on different occasions. In this context, it is meant to create a yearning and a desire for a pious woman.

13. It is mentioned in a Hadîth that the best wife is one whose mahr is very simple. That is, it is very easy for the man to fulfil her mahr. These days, there is the habit of specifying a very high mahr. People should abstain from this.

14. It is mentioned in a Hadîth that you should look for a good place for your sperms because a woman gives birth to children that resemble her brothers and sisters. In other words, marry a woman who comes from a pious and noble family because the children generally resemble the maternal relations. Although the father also has some influence over the child's resemblance, we learn from this Hadîth that the mother's influence is greater. If the wife is from a disreputable and irreligious family, the children who will be born will be similar to that family. But if this is not so, then the children who will be born will be pious and religious.

15. It is mentioned in a Hadîth that the greatest right that a woman has to fulfil is to her husband, and that the greatest right that he has to fulfil is to his mother. In other words, after the rights of Allah and His Rasûl sallallâhu ‘alayhi wa sallam the woman has a very great right to fulfil to her husband, so much so that the husband's rights supersede the rights of her parents. As for the man, after the rights of Allah and His Rasûl sallallâhu ‘alayhi wa sallam, the greatest right that he has to fulfil is to his mother. We learn from this that the right of the mother supersedes that of the father.

16. It is mentioned in a Hadîth that if anyone of you wishes to engage in sexual intercourse with his wife, he should recite the following du‘â:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

The virtue of this du‘â is that if a child is conceived through this intercourse, shaytân will not be able to harm this child in any way.

17. There is a lengthy Hadîth in which Rasûlullâh sallallâhu ‘alayhi wa sallam addressed ‘Abdur Rahmân bin ‘Auf radiyallâhu ‘anhu asking him to have a walîmah even if it is with one sheep. In other words, even if you possess very little, you should spend. It is preferable to have the walîmah after engaging in sexual intercourse with one's bride. However, many ‘ulamâ have permitted it immediately after the nikâh as well. It is mustahab to have a walîmah.

The Detestation of Divorce

1. It is mentioned in a Hadîth that of all the permissible actions, divorce is the most detestable in the sight of Allah Ta'âlâ. The meaning of this is that divorce has been permitted at times of necessity. However, when there is no need, it is extremely detestable. The reason for this is that the purpose of marriage is to foster mutual understanding, mutual love, and comfort for the husband and wife. Divorce wipes out all these factors, shows ingratitude to the favours of Allah Ta'âlâ, the husband and wife become distressed, and it results in mutual enmity. Based on this, it also results in enmity towards the wife, her family and her relatives. As far as possible, one should never ever intend to divorce one's wife. In all their dealings, the husband and wife should try and accommodate each other and live with love for each other. However, if there is no way that they can live together, there will be no harm in divorce. Understand this well.

2. It is mentioned in a Hadîth: "Marry and do not divorce (unnecessarily) because Allah Ta'âlâ does not love those men who go around 'tasting' and those women who go around 'tasting'." In other words, Allah Ta'âlâ does not like divorce to take place unnecessarily thereby resulting in the man entering into a second marriage and the woman entering into a second marriage. However, if there is a dire need, there will be no harm in this.

3. It is mentioned in a Hadîth that women should not be divorced except on account of immorality. This is because Allah Ta'âlâ does not love a man who goes around 'tasting' and a woman who goes around 'tasting'. We learn from this that if there is any shortcoming in her purity and chastity, it will be permissible to divorce her. If there is any other similar reason, there will be no harm in divorcing.

4. It is mentioned in a Hadith that you should marry but do not divorce because by divorcing, the (‘arsh) throne of Allah Ta'âlâ begins to tremble.

5. It is mentioned in a Hadîth that shaytân places his throne on water and then sends out his armies in order to delude and distract people. From among all these armies of his, the closest to shaytân in rank and status is the one who was the most successful in spreading the most amount of mischief. From among these, one of them will come to shaytân and inform him: "I have caused so and so mischief". Shaytân will reply: "You have done nothing." (i.e. you have not really caused much mischief). From among them, another one comes and says: "I went to a particular person and did not leave him until I caused a separation between him and his wife." Upon hearing this, shaytân brings him close to him, embraces him and says: "You have indeed done a great job." In other words, shaytân's happiness is when husband and wife are separated. Therefore, as far as possible Muslims should not make shaytân happy.

6. It is mentioned in a Hadîth that the fragrance of jannah is harâm upon a woman who asks for a divorce without any real need. That is, she is committing a major sin. However, if she dies with ’Imân, she will eventually be entered into jannah after being punished for all her evil actions.

7. It is mentioned in a Hadîth that the muntazi'ât and the mukhtali'ât are actually munâfiqât. The muntazi'ât are women who tear themselves away from the control of their husbands by committing actions which cause the husbands to be displeased with them and thereby divorce them. As for the mukhtali'ât, they are women who ask for khula' without any real need. The meaning of munafiqât is that this trait is normally found in the hypocrites who expose a particular fact when in their hearts they conceal something else. Outwardly, nikâh is supposed to be forever, and here she is asking for separation! Such a woman is a sinner although she is not regarded as a kâfir.

The Virtues of Reciting the Quran

1. It is mentioned in a Hadîth that when anyone of you wishes to converse with his Creator, he should recite the Quran. In other words, reciting the Quran is like conversing with Allah Ta'âlâ. The wealthiest people are those who carry the Quran. That is, those in whose hearts Allah Ta'âlâ has placed the Quran. This means that there is no one wealthier than the person who reads the Quran and thereafter practices upon it. Through the barakah of practising upon it, Allah Ta'âlâ grants the person internal wealth and external prosperity. Hasan Basri rahmatullâhi ‘alayh relates that there was a person who used to constantly come to ‘Umar radiyallâhu ‘anhu for his worldly needs. So ‘Umar radiyallâhu ‘anhu ordered this person to go and read the book of Allah (i.e. the Quran). This person went away and ‘Umar radiyallâhu ‘anhu did not see him again. Later, when he met him, ‘Umar radiyallâhu ‘anhu began complaining to him. (i.e. he complained to him saying: "I was searching for you, where did you disappear?" When a person frequently visits someone and then he suddenly stops visiting him, the latter becomes worried as to where he has disappeared or what is his condition) This person replied: "I have found in the book of Allah that which has made me self sufficient and independent of ‘Umar." In other words, I have found such a verse in the Quran through which my eyes have turned away from the creation and I have begun to place my complete trust in Allah Ta'âlâ. I used to come to you for my worldly needs, now what is the need for me to come. When mentioning the verse which he had found, the person was most probably referring to the following verse and other verses which contain a similar subject matter:

"Your sustenance is in the sky, and that which you have been promised (also comes from the sky)."

In other words, your sustenance and all your other needs have been provided for from Our court, so what is the need to turn to others?

2. It is mentioned in a Hadîth that the most virtuous form of ‘ibâdah is the recitation of the Quran. That is, after all the fard acts, the recitation of the Quran is the most virtuous of all the nafl acts.

3. It is mentioned in a Hadîth that you should honour those who have memorized the Quran. The person who honours them has in fact honoured Me. And it is obvious that it is wâjib to honour Him.

4. It is mentioned in a Hadîth that the best among you is the one who learns the Quran and teaches it.

5. It is mentioned in a Hadîth that on the day of judgement, the parents of the person who learns the Quran and practices on its injunctions shall be made to wear a crown, the light of which will be brighter than the sun which illuminates your homes in this world. In other words, the light of that crown will be brighter than the light of the sun through which it illuminates your homes in this world.

If the person's parents will be accorded such a high status, what do you think the status of that person will be who practices on the laws and injunctions of the Quran?

6. It is mentioned in a Hadîth that the person who recites the Quran and thereafter thinks to himself that someone else has been granted a bounty greater than this bounty (the bounty of being able to recite the Quran), then without doubt he has despised something that Allah Ta'âlâ has elevated, and elevated something that Allah Ta'âlâ regards as despicable and insignificant. It is not befitting of a person who knows the Quran to speak in harsh terms with one who addresses him harshly and disrespectfully. Nor should he speak ignorantly with one who addresses him ignorantly. Instead, he should forgive him and overlook his faults out of honour and respect for the Quran.

In other words, it is necessary for the ‘ulamâ and those learned in the Quran to regard the knowledge of the Quran as the greatest and the most virtuous. If they attach more importance to any worldly thing other than the knowledge of the Quran, then they have in fact despised something that Allah Ta'âlâ has elevated. And if you despise something that the ruler has elevated, it is regarded as a major crime. It is also necessary on those learned in the Quran to abstain from conversing with people in an ignorant and disrespectful manner because the honour and respect of the Quran demands this from them. If anyone behaves ignorantly with them, they should forgive him.

7. It is mentioned in a Hadîth that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The Quran is more beloved to Allah Ta'âlâ than the heavens, the earth and whatever is in between them." In other words, the status of the Quran is higher than the entire creation, and Allah Ta'âlâ loves the Quran the most.

8. It is mentioned in a Hadîth that the person who teaches a single verse to anyone becomes his master. It is not befitting for the student to abstain from helping his master at the time of need. Nor should he give preference to anyone other than his teacher if the other person is not higher in status than his teacher. If the student commits any of these acts, he has in fact broken one of the circles of Islam. In other words, by his doing this, he has put into Islam a great evil and abstained from fulfilling a great order of the Sharî‘ah. The consequences of this is that there is a fear that he will be punished in this world and in the hereafter.

9. It is mentioned in a Hadîth that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who does not respect the elderly, does not show mercy to the young and does not fulfil the rights of the ‘âlim is not from my ’ummah."

The person who recites the Quran and teaches it is also included in this Hadîth. The meaning of this Hadîth is that the person who has any of these qualities is out of the jamâ'ah of Rasûlullâh sallallâhu ‘alayhi wa sallam and his ’Imân is very weak. It is therefore necessary to respect the old, be merciful towards the young, and to honour, respect and serve the ‘ulamâ.

10. It is mentioned in a Hadîth that the person who reads the Quran, understands its meanings and commentary, and yet does not practice on it, has made his abode in hell. In other words it is a major sin to read the Quran and not to practice on it. However, ignorant people should not rejoice under the assumption that they have not studied the Quran so if they do not practice on it there is no harm. This is because an ignorant person will receive a double punishment: one for not seeking knowledge, and the other for not practising.

11. It is mentioned in a Hadîth that Rasûlullâh sallallâhu ‘alayhi wa sallam was told: "A certain person recites the Quran the entire night but in the morning he goes around stealing." Rasûlullâh sallallâhu ‘alayhi wa sallam replied: "Very soon, his recitation of the Quran will stop him from stealing." That is, through the barakah of this recitation, he will abandon this habit of stealing.

12. ‘Alî radiyallâhu ‘anhu narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The person who reads the Quran, memorizes it, considers its halâl to be halâl and its harâm as harâm - Allah Ta'âlâ will enter him into jannah and accept his intercession on behalf of ten persons from his family who were originally condemned to hell and upon whom hell had become wâjib.

13. It is mentioned in a Hadith that the person who listens to a single letter of the Quran while he is in a state of wudû, 10 rewards will be written in his favour, 10 sins will be wiped out, and his status will be elevated by 10. The person who recites a single letter of the Quran while he is sitting down and offering his salât, 50 rewards will be written in his favour, 50 sins will be wiped out, and his status will be elevated by 50. The person who recites a single letter of the Quran while standing shall have 100 rewards written in his favour, 100 sins wiped out, and his status elevated by 100. Allah Ta'âlâ will write one du‘â in favour of the person who recites the Quran and completes it. This du‘â will be accepted immediately or after some time.

14. It is mentioned in a Hadîth that the person who recites the Quran, praises Allah Ta'âlâ, sends salutations to Rasûlullâh sallallâhu ‘alayhi wa sallam and asks forgiveness from Allah Ta'âlâ has in fact asked for success from its appropriate place. In other words, he followed the appropriate method of making a du‘â whereby it is hoped that it would be readily accepted. In this context, praising Allah Ta'âlâ means that one should say "Alhamdulillâh" or words that have a similar meaning. To make du‘â in this way after having recited the Quran has a special effect in the acceptance of du‘âs as is apparent from this Hadith.

15. It is mentioned in a Hadîth that you should teach Sûrah al-Wâqi'ah to your womenfolk because it is the sûrah of wealth. In other words, by reciting this sûrah, one becomes wealthy and all the necessary expenses can be paid easily. Apart from this, one is endowed with internal "wealth" as well. As mentioned in another Hadîth that the person who recites Sûrah al-Wâqi'ah every night will never experience any shortage in his sustenance. Since women are weak-hearted, they become extremely distressed at the slightest hardship. It is for this reason that they have been specifically mentioned. On the whole, this sûrah is beneficial to all those seeking wealth; whether they be male or female.

16. The best reciter of the Quran is that person whom when he is heard, you get the impression that he is fearing Allah Ta'âlâ. This means, that he reads with attention and concentration similar to that of a frightened person speaking in the presence of a king or ruler, ever on-guard that he does not say or do anything out of place.

The best way of reciting the Quran is for the person to make wudu’, sit in the direction of the qiblah with humility, and begin his recitation thinking that he is conversing with Allah Ta'âlâ. If he understands the meaning of the words, he should ponder over the meanings. Wherever the words of mercy are mentioned, he should ask for Allah's mercy. Wherever His punishment is mentioned, he should ask for refuge in Allah from His punishment. On completing his recitation, he should praise Allah Ta'âlâ, send salutations to Rasûlullâh sallallâhu ‘alayhi wa sallam, ask for forgiveness, ask for any of his other needs, and then send salutations to Rasûlullâh sallallâhu ‘alayhi wa sallam at the end. While reciting the Quran, as far as is possible, do not allow other thoughts to enter the mind. If you happen to think of something, do not worry about it, it will disappear on its own. When reciting the Quran, try and wear clean clothes.

A Few Masâ'il related to Divorce

1. When it becomes necessary to issue a divorce, there are three ways in doing so: (a) the most preferable method, (b) a good method, (c) a bid'ah and harâm method.

The most preferable method: is that the husband issues one divorce to his wife while she is pure, i.e. not experiencing hayd or nifâs. A further condition is that he must not have engaged in sexual intercourse with her in this entire period of her purity. He must not issue any other divorce till the end of the expiry of her ‘iddah. The moment her ‘iddah expires, the nikâh will come to an end and there is no need to issue any further divorce. This is because divorce has only been permitted at the time of extreme need. Accordingly, there is no need to issue several divorces.

The good method: is that the husband issues three divorces over a span of three periods of her purity. In addition to this, he should not engage in sexual intercourse with her during these three periods.

The bid'ah and harâm method: is that which is contrary to the above two methods, e.g. he issues three divorces in one sitting, he issues a divorce while his wife is in her hayd, he issues a divorce in her period of purity but he had already engaged in sexual intercourse with her in that very period of purity. In all these cases, although divorce will take place, he will be committing a sin for adopting such methods.

Understand all this very well. All the above situations (i.e. all the three methods) apply when sexual intercourse with the wife has taken place or they have at least met in privacy and solitude (the details of which have been mentioned in the relevant chapters). If they did not engage in sexual intercourse or did not meet in privacy and solitude, the rules are mentioned in the next mas’ala.

2. Once nikâh has been performed with a woman but they did not engage in sexual intercourse as yet, it is permissible to divorce such a wife irrespective of whether she is in her hayd or not. However, he should issue only one divorce.

GLOSSARY

Explanation of Islamic Terms

‘Âlim: One who has attained a considerable amount of Islamic knowledge. He could also be referred to as an Islamic scholar.

Barakah: Literally means "blessings". It refers to the experiencing of abundance in things which are apparently insignificant or little, both in value and amount.

Bid'ah: Literally means "innovation". In Islam it refers to introducing new things into religion which have no basis in the Quran or Sunnah, and in addition to this, to regard these new things as acts of ‘ibâdah. A bid'ah is a major sin in Islam.

Du‘â ul-maghfirah: Supplicating to Allah Ta'âlâ and asking Him for His forgiveness.

’Îlâ’: Annulment of a marriage after the husband's sworn testimony to have refrained from sexual intercourse with his wife for a period of at least four months. For further details, refer to the chapter on ’îlâ’.

Fard: Literally means "compulsory". In Islam it refers to those acts and things which are compulsory on a Muslim. Abandoning or abstaining from a fard act is a major sin. Rejecting a fard act amounts to kufr.

Fatwâ: A formal legal opinion or verdict in Islamic law.

Ghayr mahram: Refers to all those persons with whom marriage is permissible. Based on this, it is incumbent to observe purdah with all ghayr mahrams.

Ghîbah: Slander or backbiting.

Hayd: Monthly periods or menstruation experienced by a woman.

Hajj: Literally means "pilgrimage". In Islam it refers to the annual pilgrimage to Makkah.

Halâl: That which is lawful or permissible in Islam.

Harâm: That which is unlawful or prohibited in Islam.

Hûr: Refers to the large-eyed women of jannah, promised to the believers.

‘Ibâdah: Literally means "worship". In Islam it refers to all those acts of worship which one renders to Allah Ta'âlâ.

‘Iddah: A period of waiting during which a woman may not remarry after being widowed or divorced. For further details, refer to the chapter on ‘iddah.

Ihrâm: Two pieces of unstitched cloth donned by the person performing hajj or ‘umrah.

Jahannam: Hell.

Jamâ'ah: A group, party, community.

Jannah: Paradise.

Kâfir: Literally means "a disbeliever". In Islam it refers to one who rejects Allah and does not believe in Muhammad sallallâhu ‘alayhi wa sallam as the final messenger of Allah.

Kaffârah: Literally means "penance, atonement, expiation". In Islamic law it refers to redemption from the omission of certain religious duties by a material donation or a ritual act. For further details, refer to the chapter on kaffârah.

Khula': Divorce at the instance of the wife who must pay a compensation. For further details, refer to the chapter on khula'.

Kuffâr: Plural of kâfir.

Li'ân: Sworn allegation of adultery committed by either husband or wife. For further details, refer to the chapter on li'ân.

Madrasah: Literally means "a school". Also used to refer to a religious school.

Maghrib: Literally means "evening or sunset". Also refers to the time of sunset and the salât that is offered thereafter.

Mahr: Dower or bridal money.

Mahram: Refers to the person with whom marriage is not permissible and with whom strict purdah is not incumbent.

Mahrul mithl: The dower or bridal money that is equal to or similar than that which was given to a girl's paternal grandmothers. For further details, refer to the chapter on mahrul mithl.

Masâ'il: Plural of mas'ala.

Mas'ala: Literally means "an issue, problem or question". In Islamic jurisprudence, it refers to a rule or regulation.

Mustahab: Literally means "preferable or desirable". Refers to that act which was carried out by Rasûlullâh sallallâhu ‘alayhi wa sallam or the Sahâbah occasionally. Carrying out these actions entails reward and leaving them out does not entail punishment.

Nafl: Optional.

Nadhr: A vow or solemn pledge.

Nifâs: Refers to the flowing of blood after child-birth.

Nikâh: Marriage.

Purdah: An Urdu word meaning "seclusion". It is an equivalent of the Arabic word "hijâb". Refers to the seclusion of women from strangers. There are different stages of purdah, the highest of which is that the woman should not come out of her home except for a valid Islamic reason.

Qadâ’: Literally means "carrying out or fulfilling". In Islamic jurisprudence it refers to fulfilling or completing those duties that one may have missed out due to some reason or the other.

Qadiani: A heretical sect which regards Mirza Ghulam Ahmad Qadiani as a prophet of Allah. Qadianis are regarded as disbelievers.

Qiblah: The direction in which one faces when offering salât.

Qurbâni: Literally means "sacrifice". In Islam it refers to the sacrificing of animals solely for the pleasure of Allah Ta'âlâ on the day of ‘îd ul-ad'hâ and the two days following it.

Rahmah: Mercy.

Ramadân: The ninth month of the Islamic calendar which is regarded as the most sacred month.

Salâm: Literally means "peace".

Sharî‘ah: The Islamic Law.

Shaytân: Satan or the devil.

Shî‘ah: A heretical sect found primarily in Iran.

Sunnat-e-

Mu'akkadah: Refers to those actions which Rasûlullâh sallallâhu ‘alayhi wa sallam carried out continuously. It is a sin to leave out such a sunnah without any valid excuse.

Sunni: Refers to those who belong to the Ahlus Sunnah wal Jamâ'ah. This term is generally used as an opposite to Shî‘ah.

Surmah: Antimony. A black powdery substance that is applied to the eyes. It is sunnah to apply surmah.

Talâq: Divorce.

Talâq-e-

kinâyah: A divorce that is issued in vague terms without clearly uttering the words of talâq.

Talâq-e-sarîh: A divorce that is issued in clear terms without leaving any vagueness or doubt.

Talâqul bâ'in: A divorce which causes the annulment of the marriage. If a person wishes to retain his wife to whom he had issued a talâqul bâ'in, he will have to remarry her, i.e. their nikâh will have to be re-performed.

Talâqul

mughallazah: A divorce which not only causes the annulment of the marriage, but if the couple wish to remarry, the woman will have to marry another person first, when he divorces her or passes away, only then can she remarry her first husband.

Talâqur raj'î: A revocable divorce.

For further details with regard to all the above forms of talâq, refer to the relevant chapters.

‘Ulamâ: Plural of ‘âlim.

’Ummah: Literally means "community or nation". Here it refers to the Muslim community and nation.

Wâjib: Literally means "obligatory". In Islamic jurisprudence it refers to that act which has not been established by an absolute proof. Leaving out a wajib without any valid reason makes one a fâsiq and entails punishment.

Wali: In the context of marriage or divorce, it refers to the legal guardian of a minor.

Walîmah: Refers to the feast that is organized after a marriage. It usually takes place after the bride and bride groom have spent a night together.

Wudû’: Literally means "purity or cleanliness". In Islamic terminology it refers to the act of washing oneself before offering salât.

Zihâr: Likening one's wife to one's mother. It is a form of divorce. For further details, refer to the chapter on zihâr.


BAHISHTI ZEWAR-QURBANI

HEAVENLY ORNAMENTS

TABLE OF CONTENTS

Sadaqatul Fitr

QURBAANI - SACRIFICE

Aqeeqah

The Method of Slaughtering an Animal

Sadaqatul Fitr

1. Sadaqatul fitr is wajib on the following persons: (1) the person upon whom zakaat is wajib, (2) the person upon whom zakaat is not wajib but who has wealth equal to the nisaab of zakaat over and above his basic needs. This is irrespective of whether the wealth is for the purposes of trade or not and irrespective of whether he had it in his possession for a full year or not. This sadaqah has to be given on or before the day of eid ul-fitr.

2. A person has a massive house, very expensive clothing which does not have any gold or silver lace on it, he has a few servants, he has lots of furniture and other items but does not have any jewellery, and all these items are in use. Sadaqatul fitr is not wajib on such a person. Alternatively, he has certain items which are over and above his basic needs, some of his clothing has gold or silver lace on it, and he also has some jewellery. However, all these items do not reach the nisaab of zakaat. Sadaqatul fitr is also not wajib on such a person.

3. A person owns two houses. He lives in one, and the other is either empty or given out on rent. This house is over and above his basic need. Therefore, if its value is equal to the nisaab of zakaat, sadaqatul fitr will be wajib on him. It is also not permissible to give zakaat to such a person. However, if this person is dependent on this second house, it will be considered to be a basic necessity and sadaqatul fitr will not be wajib on him. It will be permissible for him to accept zakaat and to give zakaat to him as well. In short, sadaqatul fitr is not wajib on a person who is permitted to receive zakaat and other wajib forms of sadaqah. As for the one who is not permitted to receive such charities, sadaqatul fitr will be wajib on him.

4. A person has some wealth that is over and above his basic needs. However, he is also in debt. In such a case, his debts should be deducted from his wealth. If the balance of his wealth equals the nisaab of zakaat, sadaqatul fitr will be wajib on him. But if it falls short of the nisaab, sadaqatul fitr will not be wajib.

5. Sadaqatul fitr becomes wajib at the time of fajr on the day of eid ul-fitr. If a person passes away before the entry of fajr time, sadaqatul fitr will not be wajib on him nor will it be given from his wealth.

6. It is best to give the sadaqatul fitr before going to the eid -gah. If it is not given before, there will be no harm in giving it after the eid salaat.

7. If a person gives his sadaqatul fitr before the day of eid, i.e. in Ramadaan, it will be fulfilled. It is not necessary to give it a second time.

8. If a person does not give his sadaqatul fitr on or before the day of eid, he will not be absolved from this duty. He will have to fulfil it at some time or the other.

9. Sadaqatul fitr is wajib only on oneself and not on behalf of someone else: neither on one's children, one's parents, one's husband nor anyone else.

10. If a small child receives some wealth through inheritance or some other way, and this wealth equals the nisaab, sadaqatul fitr should be given from this wealth of his. But if the child is born on the day of eid after the time of fajr sets in (dawn), sadaqatul fitr will not be wajib on him.

11. Sadaqatul fitr is wajib on those who fast in Ramadaan and also on those who missed out some fasts due to some reason or the other. There is no difference in ruling between the two.

12. If a person wishes to give wheat, wheat flour or parched, grounded wheat as sadaqatul fitr, he should give approximately one and half to two kilos. It would be preferable to give a little more than this amount. But if he wishes to give barley or barley flour, he should give double this amount, i.e. between 3 to 4 kilos.

13. If a person wishes to give any other dry grocery such as gram or rice, he should give an amount that equals the value of the amount of wheat or barley that has been mentioned above.

14. It is best to give the value of the wheat or barley in cash instead of the actual wheat or barley.

15. The sadaqatul fitr of one person could be given to one poor person or distributed among several poor persons.

16. It is also permissible to give the sadaqatul fitr of several persons to one single poor person.

17. Those who are entitled to receive zakaat are also entitled to receive sadaqatul fitr.

18. If the marriage of an immature girl is performed and she is sent to her husband's house, sadaqatul fitr will be wajib on her if she is rich. But if she is poor, we will have to see if she is old enough to serve her husband and at the same time old enough to be in his company. If she is old enough for both these things, sadaqatul fitr will not be wajib on her, her husband nor her father. But if she is not capable to do both these things, sadaqatul fitr will be wajib on her father. If she is not sent to her husband's house as yet, sadaqatul fitr will be wajib on her father irrespective of whether she is old enough to do both the above or not.

QURBAANI - SACRIFICE

There is very great merit in qurbaani. Rasulullah sallallahu alayhi wa sallam said: "During the days of qurbaani, Allah Ta'ala does not like any act more than qurbaani. In the days of qurbaani, the act of qurbaani surpasses all other acts of piety. At the time of sacrificing the animal, this noble act is accepted by Allah Ta'ala before the blood of the animal can reach the ground. Therefore, make qurbaani happily and open-heartedly." Rasulullah sallallahu alayhi wa sallam also said: "For every hair that is on the sacrificial animal, one reward is recorded for the person making the qurbaani." Glory be to Allah! Can there be a reward greater than this, that a person receives hundreds and thousands of rewards for just one single qurbaani! If a person had to count the strands of wool on a sheep from morning till evening he will not be able to complete the count. Just try and imagine the innumerable rewards for one single qurbaani. Piety demands that even if qurbaani is not wajib on a person, he should make it in order to receive such great rewards. When this day of qurbaani passes, when will one ever get an opportunity like this again, and how will he be able to receive such innumerable rewards so easily? If Allah Ta'ala has blessed a person with wealth, then apart from making qurbaani for himself, he should also make qurbaani for his relatives such as his parents who have passed away so that their souls will also be amply rewarded. One should also try and make qurbaani on behalf of Rasulullah sallallahu alayhi wa sallam, his wives, on behalf of one's spiritual guides, etc. If all this is not possible, one should at least make on one's own behalf because qurbaani is wajib on the person who is wealthy. Qurbaani is wajib on the person who is wealthy and who has been blessed with everything. If he does not make qurbaani despite all this wealth, who can be more unfortunate than him? Apart from this, he will also be regarded as a sinner.

Once the sacrificial animal has been laid down towards the qiblah, the following dua should be recited:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Thereafter he should say:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

and then slaughter the animal. After slaughtering the animal, the following dua should be recited:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

1. Qurbaani is wajib on the person upon whom sadaqatul fitr is wajib. If the person does not have wealth which equals the nisaab of sadaqatul fitr, qurbaani will not be wajib on him. But if he makes qurbaani despite it not being wajib on him, he will be greatly rewarded.

2. Qurbaani is not wajib on a musafir.

3. The time of qurbaani commences from the day of eid ul-ad'haa, i.e. the 10th of Zil Hijjah until the sunset of the 12th of Zil Hijjah. Qurbaani could be made on any of these three days. However, the best day for qurbaani is the day of eid ul-ad'haa, followed by the 11th and then the 12th of Zil Hijjah.

4. It is not permissible to make qurbaani prior to the eid salaat. Qurbaani should be made when the people complete offering their eid salaat. However, it is permissible for those who live in the villages and on farms to make their qurbaani from the commencement of fajr time. But the inhabitants of cities and towns should make their qurbaani after the eid salaat.

5. If a city dweller sends his sacrificial animal to the village or farm, it will be permissible for this qurbaani to be made before the eid salaat even if this person is still in the city. Once the sacrificial animal is sent to the village, it becomes permissible to sacrifice it before the eid salaat. Once it has been slaughtered, the person can bring it back and consume its meat.

6. It is permissible to make qurbaani on the 12th of Zil Hijjah provided this is done before sunset. It is not permissible to make the qurbaani once the sun has set.

7. Qurbaani could be made at any time between the 10th and 12th of Zil Hijjah. One has the choice of making it at night or during the day. However, it is not good to make the qurbaani at night as there is the danger of not cutting one of the veins and thereby making the qurbaani invalid.

8. A person was a musafir on the 10th, 11th, and 12th but returned before sunset on the 12th. Alternatively, he made the intention of stopping over at a place for more than 15 days. In both cases, qurbaani will be wajib on him. Similarly, qurbaani was not wajib on a person due to his not having the nisaab which makes qurbaani wajib. However, he received some money before sunset on the 12th. Qurbaani will therefore become wajib on him.

9. It is best to make one's qurbaani with one's own hands. However, if a person cannot slaughter an animal, he should appoint someone to do so and also present himself at the time when the animal is being slaughtered. But if a woman cannot be present there due to purdah, then there is no harm in her not being present when her animal is being slaughtered.

10. At the time of slaughtering the animal, it is not necessary to make a verbal intention or dua. If the person has the intention in his heart that he is making qurbaani and thereafter makes qurbaani after having said Bismillahi Allahu Akbar, the qurbaani will be valid. But if the person remembers the dua that has been mentioned above, it will be best to recite it.

11. Qurbaani is only wajib on one's own behalf. It is not wajib on behalf of one's children. In fact, if one's immature children are rich, even then qurbaani is not wajib on their behalf - neither from one's own wealth nor from their wealth. If a person makes qurbaani on their behalf, it will be considered to be an optional (nafl) qurbaani. However, this qurbaani will have to be made from one's own wealth. Under no circumstances should it be made from their wealth.

12. Qurbaani is permissible with the following animals: goats, sheep, bulls, buffaloes, camels. The females of each could also be used for qurbaani. Apart from these, qurbaani is not permissible with any other animal.

13. It is permissible for seven people to take shares from one bull, buffalo or camel. However, the condition for this is that no person's share should be less than one seventh of the total. In addition to this, the intention of all of them should be that of qurbaani or aqeeqah and no one should have the intention of merely consuming the meat. If anyone's share is less than one seventh, the qurbaani of all seven persons will not be valid.

14. If less than seven persons share one bull, e.g. if six persons share one animal and none of their shares is less than one seventh, this qurbaani will be valid. But if eight persons share one animal, the entire qurbaani will be invalid and no one's share will be accepted.

15. A person purchased a bull for the purpose of qurbaani. At the time of purchasing the animal, he made the intention that if anyone wishes to share the animal with him he will allow them to do so. Later, a few people joined him in sharing the bull. This qurbaani will be valid. But if at the time of purchasing the animal, he did not intend sharing it with anyone else and decided to keep the entire animal for himself, then it will not be good to share the animal with anyone else. If this person does happen to share the animal with someone else, we will have to see if this person who originally purchased the animal for himself is a rich person or a poor person. If he is a rich person and qurbaani was wajib on him, it will be permissible to do so. But if he is a poor person and qurbaani was not wajib on him, it will not be permissible for him to share this animal with anyone else if he did not make the intention to do so at the time of purchasing the animal.

16. A qurbaani animal got lost. The person therefore purchased another animal. Thereafter, he found the first animal. If this happened to a rich person, the qurbaani of only one animal is wajib on him. But if this happened to a poor person, the qurbaani of both animals will be wajib on him.

17. If seven persons share one animal, the meat should be equally distributed by weighing it in the proper manner. It should not be distributed by mere estimation. If the meat is not properly weighed and there is a difference in the amount of shares, this will be regarded as interest and also a sin. However, if the head, hooves and skin are also shared, it will be permissible to give less meat to the one who received the head, feet or skin. If a person receives the same amount of meat as the others and also receives the head, feet or skin, this will also be regarded as interest and a sin.

18. A goat that is less than a year old is not permissible. When it completes a full year, qurbaani of it will be permissible. Bulls and buffaloes have to be at least two years old. Camels have to be at least five years old. Sheep that are fat and healthy and appear to be one year old and if kept with one year old sheep cannot be distinguished, then in such a case a sheep that is even six months old can be used for qurbaani. But if this is not the case, then the sheep will have to be at least one year old.

19. An animal that is blind or more than one third of it's eye sight is lost, or one third or more of it's ear is cut off, or one third or more of it's tail is cut off cannot be used for qurbaani.

20. An animal that is lame and only walks on three feet without placing the fourth foot on the ground or places it's fourth foot on the ground but does not walk with it cannot be used for qurbaani. But if it uses it's fourth foot as a support and walks in a lame fashion, it's qurbaani will be valid.

21. An animal that is extremely frail to such an extent that there is no meat on its bones cannot be used for qurbaani. But if an animal is not so frail and is merely thin by nature, then the qurbaani of such an animal will be valid. However, it is best to use an animal that is strong and healthy.

22. Qurbaani of an animal that has no teeth at all is not permissible. But if a few teeth have fallen off and a major portion of the teeth are still intact, then such an animal will be permissible.

23. Qurbaani of an animal that was born without ears is not permissible. However, if an animal has very small ears, it will be permissible to make qurbaani of it.

24. It is permissible to make qurbaani of an animal that was born without horns or an animal whose horns were broken off. However, if the horns are removed from their roots, such an animal cannot be used for qurbaani.

25. The qurbaani of castrated goats, sheep, etc. is permissible. An animal that is mangy (afflicted with a skin disease) can also be used for qurbaani. However, if this animal has become absolutely frail due to this manginess, then it cannot be used for qurbaani.

26. If an animal was purchased for qurbaani and later it developed a certain defect whereby qurbaani is not permissible, another animal should be purchased in place of this animal. However, if a poor person upon whom qurbaani was not wajib purchased such an animal, he does not have to purchase another animal. He could use the same animal that he had originally purchased.

27. The meat of qurbaani should be consumed by oneself, it should be given to one's friends and relatives, and also given to the poor and needy. It is best to give at least one third away as charity. One should not give less than one third. However, if a person gives even a very little amount to the poor, there will be no harm in this.

28. The skin of the animal could be given as it is, or one could sell the skin and give the money derived from it as charity. This money should be given to people who are entitled to receive zakaat. Furthermore, the same money that one received for the skin should be given. It is not good for a person to use that money for some other purpose even if he gives that same amount at a later time. However, if he does so, his obligation will be fulfilled.

29. The amount received for the skin cannot be used for the upkeep of a musjid or any other noble deed. It will have to be given in charity.

30.The qurbaani skin could be used for one's personal use, e.g. it could be used to make a water bag, leather socks, musallah, etc.

31. No meat, fat or scraps of meat should be given to those who help in the skinning and cutting of the animal as a form of payment. They should be paid separately for the work which they have done.

32. The strings, ropes, chains, etc. of qurbaani should be given in charity.

33. Qurbaani was not wajib on a person. However, he purchased an animal with the intention of qurbaani. Qurbaani now becomes wajib on him.

34. Qurbaani was wajib on a person. However, he did not make qurbaani so much so that the three days of qurbaani also expired. He should therefore give the value of one goat or sheep in charity. But if he bought a goat and did not sacrifice it within those three days, he should give that very goat as it is in charity. That is, he should give it without slaughtering it.

35. A person took an oath that if a certain work of his is fulfilled, he will make a qurbaani. If his work is fulfilled, qurbaani will become wajib on him irrespective of whether he is a poor or a rich person. The meat of such a qurbaani will have to be given to the poor. The person cannot consume it himself nor can he give it to any rich people. If he happens to consume some of that meat or gives some to any rich person, he will have to give that same amount in charity again.

36. If a person makes qurbaani on behalf of a dead person out of his own will in order to send the rewards to the deceased person, it will be permissible for this person to consume the meat himself, feed others, and also distribute it to whomsoever he wishes. In other words, he can use it as he would with his own qurbaani.

37. However, if a deceased person had made a bequest that qurbaani be made on his behalf from his wealth, and qurbaani was made according to this wish of his, it will be wajib to give all the meat in charity.

38. If a person is not present and someone makes qurbaani on his behalf without his orders, this qurbaani will not be valid. And if a share was included in an animal on behalf of a person without his orders, the qurbaani of all the other shares will also not be valid.

39. If a person gives his animal to someone to take care of it, this animal does not fall under the ownership of this person who is taking care of it. It remains under the ownership of the original person. Therefore, if a person purchases this animal from the person who is taking care of the animal, the qurbaani will not be valid. If one wishes to purchase such an animal, one should go to the original owner.

40. There are several persons sharing one animal and they do not wish to divide the animal among themselves. Instead, they decide to distribute the entire animal among the poor, friends, relatives, or wish to use it for cooking and feeding. It will be permissible for them to do so. However, if they wish to distribute it amongst themselves, they will have to do so justly and on an equal basis.

41. It is not permissible to give the value of the skin as a form of payment to anyone because it is necessary to give it in charity.

42. It is permissible to give the meat of qurbaani to non-Muslims on condition that it is not given as a form of payment.

43. The qurbaani of a pregnant animal is permissible. If it's young one comes out alive, it will be necessary to slaughter it as well.

Aqeeqah

1. When a boy or girl is born to a person, it is preferable to name the child on the seventh day and to make aqeeqah. By making aqeeqah, the child is safeguarded from all types of dangers and calamities.

2. The method of aqeeqah is that if a boy is born, two goats or two sheep should be slaughtered. If a girl is born, one goat or one sheep should be slaughtered. Alternatively, if one wishes to take a share in a bull that is being slaughtered for qurbaani, then two shares should be taken for a boy and one share for a girl. Furthermore, the child's head should be shaved, the hair should be weighed, and gold or silver equal to the weight of the hair should be given in charity. If one wishes, saffron could be applied to the child's head.

3. If one does not make the aqeeqah on the seventh day, one should bear in mind the seventh day (when making the aqeeqah in the future). The method of calculating the seventh day is that the day that the child is born, aqeeqah should be made the following week but one day before that. For example, if the child is born on a Friday, aqeeqah should be made on the following Thursday. If the child was born on a Thursday, aqeeqah should be made on the following Wednesday.

4. The custom of slaughtering the animal at the exact time when the barber places his shaving machine on the child's head is nothing but a useless custom. According to the Shariah, it is permissible to slaughter the animal either before shaving the head or after. It is not good to insist on following customs that have no basis in the Shariah.

5. The animal that cannot be used for qurbaani cannot be used for aqeeqah as well. If an animal is permissible for qurbaani, it will be permissible for aqeeqah as well.

6. The meat of aqeeqah could be distributed raw, cooked, or it could be prepared as a meal and people could be invited to join in the meal.

7. It is permissible for the parents, grand parents, etc. to consume the meat of aqeeqah.

8. A person does not have sufficient wealth. He therefore makes aqeeqah of only one animal on behalf of his son. There is no harm in doing so. If a person does not make aqeeqah at all, there is no harm in this as well.

The Method of Slaughtering an Animal

1. The method of slaughtering an animal is that the animal should be placed on the ground with the face towards the qiblah. The person should take a sharp knife, recite Bismillahi Allahu Akbar and cut the neck of the animal in such a manner that four veins (or passage ways) are cut off. They are: the air passage, the gullet, and the two jugular veins which are on either side of the gullet and the air passage. If only three out of these four are cut, the slaughter will be valid and the animal will be halaal. If only two of the four are cut, the animal will be considered to be dead and it will not be permissible to consume the meat of such an animal.

2. At the time of slaughtering the person intentionally did not take the name of Allah Ta'ala. The animal will be considered to be dead and it will be haraam to consume it. But if a person forgets to take the name of Allah Ta'ala, the animal will be halaal.

3. It is makruh to slaughter an animal with a blunt knife as this causes much suffering to the animal. It is also makruh to begin skinning, cutting, breaking the hands and feet of the animal before it can become cold (meaning, before it can become lifeless). Similarly, it is makruh to continue cutting the animal's neck after having cut the four passage ways.

4. At the time of slaughtering a fowl, it's entire neck got cut off. It is permissible to eat such a fowl, and not makruh. However, it is makruh to slaughter the fowl in such a manner, although consuming it is not makruh.

5. Slaughtering of an animal by a Muslim is permissible under any condition. This is irrespective of whether the Muslim is a male, a female, in a state of purity or in a state of impurity. In all conditions, an animal slaughtered by a Muslim is halaal. An animal slaughtered by a non-Muslim is haraam.

6. It is permissible to slaughter an animal with any sharp object such as a sharp stone, a sharp cane, a sharp bamboo, etc.


BAHISHTI ZEWAR-RASULULLAH(SAW)

TABLE OF CONTENTS

The life of Rasûlullâh sallallâhu ‘alayhi wa sallam

The character and habits of Rasûlullâh

The noble characteristics and habits of Rasûlullâh sallallâhu ‘alayhi wa sallam

GLOSSARY

The life of Rasûlullâh sallallâhu ‘alayhi wa sallam

Rasûlullâh’s sallallâhu ‘alayhi wa sallam blessed name is Muhammad. His father's name is ‘Abdullâh, who is the son of ‘Abdul Muttalib, who is the son of Hâshim, who is the son of ‘Abd Manâf. His mother's name is Âminah, who is the daughter of Wahb, who is the son of ‘Abd Manâf, who is the son of Zuhrah. This ‘Abd Manâf is not the same as the previous one.

He was born on a Monday in the month of Rabî‘ al-Awwal in the same year that a kâfir king invaded Makkah on an elephant and tried to destroy the Ka'bah. When he was five years and two days old, his foster mother handed him over to his actual mother. When he was six years old, his mother took him to the tribe of his grandfather, the Banû Najjâr. She remained there for one month with him. On their return, his mother passed away at a place called Abwâ'. A woman by the name of Umme Ayman was also with them. She took him to Makkah. His father had passed away when his mother was still expecting him. His grandfather, ‘Abdul Muttalib, therefore took the responsibility of rearing him. On the death of his grandfather, his uncle, Abû Tâlib, took over this responsibility.

His uncle took him to Syria for business. On the way to Syria, a Christian scholar and mystic by the name of Buhayrah saw him and informed his uncle that he should protect him because he is a prophet. His uncle therefore took him back to Makkah. Later he went again to Syria with the goods of Khadîjah radiyallâhu ‘anhâ. On the way, a Christian scholar and mystic by the name of Nasturah testified to his being a prophet. When he returned from Syria, Khadîjah radiyallâhu ‘anhâ married him. He was 25 years old at the time while she was 40 years old.

When he was 40 years of age, he received prophethood. When he was 52 or 53 years of age, he experienced the mi‘râj. After receiving prophethood, he remained in Makkah for approximately 13 years. When the oppression of the kuffâr of Makkah increased, he migrated to Madînah under the orders of Allah. Within two years of reaching Madînah, the decisive battle of Badr took place. Several battles took place thereafter. All the major and minor battles total 35.

He had married 11 women, out of which two had passed away in his very lifetime. They are, Khadîjah and Zaynab bint Khuzaymah radiyallâhu ‘anhumâ. When he passed away, he left behind 9 wives. They are: Saudah, ‘Â'ishah, Hafsah, Umme Salamah, Zaynab bint Jahsh, Umme Habîbah, Juwayriyah, Maymûnah, and Safiyyah radiyallâhu ‘anhunna.

He had four daughters, the eldest of whom was Zaynab radiyallâhu ‘anhâ. After her was Ruqayyah radiyallâhu ‘anhâ, thereafter Umme Kulthûm radiyallâhu ‘anhâ, and the youngest was Fâtimah radiyallâhu ‘anhâ. All these daughters were from Khadîjah radiyallâhu ‘anhâ. He had three, four or five sons (there is no certainty in the number due to a difference in the narrations). They are: Qâsim, ‘Abdullâh, Tayyib and Tâhir. All these sons were from Khadîjah radiyallâhu ‘anhâ. There was one more son by the name of Ibrâhîm who was begotten by Mâriyah. She was the slave-girl of Rasûlullâh sallallâhu ‘alayhi wa sallam. This last son passed away when he had not been weaned as yet. In this way we get five. Some of the scholars say that the name of ‘Abdullâh is also Tayyib. In this way we get four. Other scholars say that Tayyib and Tâhir are also names of ‘Abdullâh. In this way we get three. ‘Abdullâh was born after prophethood and passed away in Makkah. The other sons passed away before prophethood.

Rasûlullâh sallallâhu ‘alayhi wa sallam remained in Madînah for 10 years. He fell ill on a Wednesday, two days before the end of the month of Safar and passed away on a Monday on the 12th of Rabî‘ al-Awwal at the time of châsht, at the age of 63. He was buried on Tuesday afternoon. According to some historians, he was buried on Tuesday night. The reason for this delay is that on account of the sorrow and sadness of the Sahâbah, they were unable to function properly.

From the daughters of Rasûlullâh sallallâhu ‘alayhi wa sallam, Zaynab radiyallâhu ‘anhâ had a son by the name of ‘Alî and a daughter by the name of Umâmah. However, the progeny of both did not continue. Ruqayyah radiyallâhu ‘anhâ had a son by the name of ‘Abdullâh but he passed away at the age of six. Umme Kulthûm did not have any children. Fâtimah radiyallâhu ‘anhâ had two sons by the name of Hasan and Husayn radiyallâhu ‘anhumâ. Their progeny spread far and wide.

The character and habits of Rasûlullâh

sallallâhu ‘alayhi wa sallam

1. He was extremely generous. He never said no to anyone who asked him for anything. If he had anything to give, he would give it. If he did not have, he would inform the person in a kind manner that he does not have anything at present and that he would give him something later.

2. He was very honest in his speech.

3. He had a very soft temperament.

4. He liked ease in all matters (i.e. he abstained from causing difficulties and complications).

5. He used to have great concern for those who were in his company in that none of them should experience any difficulty on account of him. So much so that if he had to go out of the house at night, he would wear his sandals very silently, open the door very quietly and walk silently. When he came home and found everyone sleeping, he would carry out all his tasks silently so that no one's sleep is disturbed.

6. When he used to walk, he used to lower his gaze. When walking with many people, he used to walk in their midst (and not ahead of them). If anyone approached him, he was the first to greet.

7. He used to sit with great humility.

8. When sitting down to eat, he used to sit like a poor person. He never ate to a full stomach. He never ate bread made with fine flour. He never ate in elaborate or fancy plates.

9. He used to remain sorrowful out of the fear of Allah. He used to occupy himself in this all the time. Due to this, he was never at ease.

10. He used to remain silent most of the time. He did not speak unnecessarily. When he spoke, he spoke very clearly so that the person addressed will understand everything that is said to him. His speech was not too lengthy to the extent that it is beyond necessity. At the same time, it was not so short that it is not understood. There was no harshness in his speech nor in his manner.

11. He did not dishonour or disgrace anyone who came to meet him.

12. He did not interrupt the speech of anyone. However, if anyone spoke anything that was contrary to the Sharî‘ah, he used to either stop the person from doing so or he himself used to get up and leave that place.

13. He used to greatly value the bounty of Allah irrespective of how small or insignificant it may be. He never used to find fault with it by saying that it does not taste good or that it has a foul smell, etc. However, if his heart was not inclined to anything, he did not eat it. At the same time he did not speak good of it nor complained about it.

14. He never used to become angry over any worldly matter, e.g. someone causing a loss or ruining a certain task. Anas radiyallâhu ‘anhu says: "I remained in the service of Rasûlullâh sallallâhu ‘alayhi wa sallam for ten years. During this entire period, if I did anything, he never asked me the reason for doing it. If I did not carry out a particular task, he never asked me the reason for not doing it." However, if anyone did anything contrary to the Dîn, nothing could subdue his anger. He did not become angry in his personal affairs.

15. If he was displeased with anyone, he used to merely turn his face away from the person. In other words, he did not utter anything harsh or unpleasant. If he was pleased, he used to lower his gaze.

16. He was more bashful and modest than a virgin woman. If there was something to laugh about, he merely smiled, i.e. without emitting any sound.

17. He used to have a good relationship with everyone. He did not consider himself to be great and thereby withdraw from others. Instead, at times he used to joke in order to make the person happy. However, even his jokes were true.

18. He used to offer optional salâts to such an extent that his feet used to get swollen.

19. When he used to recite or listen to the Quran, he used to cry out of fear and love for Allah.

20. He was so humble that he ordered the ummah not to raise his status too much. If any poor woman labourer informed him that she wished to speak to him in privacy, he used to reply: "Okay, let's sit down on the road and speak." He used to sit at the same place where the woman used to sit.

21. If anyone fell ill, he used to visit him irrespective of whether the person was rich or poor. He used to attend the funeral of anyone who passed away.

22. If anyone invited him for a meal, he used to accept it irrespective of who the person was. Even if anyone invited him to a meal of barley bread or distasteful fat, he did not offer any excuse in order to refrain from attending.

23. He did not utter anything useless.

24. He used to make everyone happy. He abstained from conducting himself in such a manner whereby the person becomes distressed.

25. He used to save himself from the taunts and provocations of the wrong doers in a good manner. At the same time, he used to meet them in a cheerful way.

26. If anyone from among those who used to visit him regularly failed to come on a certain day, he used to enquire about the person.

27. He used to execute his tasks in a scheduled manner. It did not happen that he did a particular task in a certain way on one day and changed the method on another day.

28. He used to stand up with the remembrance of Allah and sit down with the remembrance of Allah.

29. When he attended any gathering, he used to sit at the place where the gathering ended. He did not jump over all those who were seated and take the main seat for himself.

30. When he was addressing several persons, he used to look at each one of them individually. He did not focus his attention on one person to the exclusion of others.

31. He used to conduct himself with everyone in such a way that each person used to believe that he likes him the most. When anyone came and sat near him or began to speak, he remained silent. He only used to get up after the person gets up.

32. His manners were general with everyone.

33. When he used to go home in order to rest, he used to sit by leaning against a pillow.

34. He used to execute many of the domestic tasks with his own hands. At times he used to milk the goat, while on other occasions he used to clean his clothes. He used to do most of his work on his own.

35. Irrespective of how great a person may be, he used to meet him with kindness and never disheartened him.

In short, he was the best in character.

36. If anyone did anything unpleasant, he did not reproach him directly. He was not strict by nature nor did he adopt a strict expression as is the habit of some people who adopt an angry facial expression in order to frighten or warn someone and who also speak in an angry tone. Nor was it his habit to speak in a shouting manner.

37. If anyone caused him harm, he did not cause the person any harm in return. Instead, he used to forgive the person.

38. He never ever hit any slave, servant or woman. In fact, he did not even hit any animal. All this excludes punishing anyone in order to fulfil the command of the Sharî‘ah.

39. If anyone wronged him, he did not take revenge.

The noble characteristics and habits of Rasûlullâh

sallallâhu ‘alayhi wa sallam

1. Barrâ’ bin ‘Âzib narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam was the most handsome person and had the most pleasant manners. He was neither too tall nor too short.

2. ’Ismâ‘îl bin ‘Ayyâsh narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam was the most patient over the harms by others that were inflicted on him.

3. In a lengthy Hadîth narrated by Hind bin Abî Hâlah the following is also mentioned: when Rasûlullâh sallallâhu ‘alayhi wa sallam used to walk, he used to lift his foot with force and when he used to place it on the ground, he used to place it in such a manner that he had to lean forward when doing so. He used to walk with great humility as if he was descending from an elevated place. When he had to turn and look at anyone or anything, he used to turn completely and look. He used to lower his gaze more towards the ground than raising it towards the heavens. He used to walk behind the Sahâbah (and not ahead of them). Generally, it was his habit to look at a person with a side glance. When anyone came to meet him, he was the first to greet.

4. Jâbir radiyallâhu ‘anhu says that the pace of his speech was slow. In other words, he used to pause in his speech so that those who are addressed will understand everything thoroughly. However, he did not pause to such an extent that the addressee becomes bored. It is mentioned in a Hadith that he used to repeat whatever he said three times. In short, he used to speak in an excellent manner. He used to speak according to what the circumstances demanded. Some people are intelligent and able to grasp everything very quickly. In such a case it is not appropriate to repeat anything. Others take longer to understand and it is therefore appropriate to repeat something several times. Where there are all types of people, it would be appropriate to repeat the speech three times. This is because those who are quick to grasp something will understand it the first time. Those who possess an average intellect will grasp it the second time, while those who are intellectually weak will understand it the third time. If a situation arises where there is a need to repeat it more than three times, then good character demands that one should not abstain from doing so. Understand this well.

The fact is that Rasûlullâh sallallâhu ‘alayhi wa sallam was given the highest stage of good character and abiding by the rules. No one was granted this gift prior to him nor will anyone be granted it in the future. Despite being bound by administrative regulations, displaying good character is a great virtue. It was the blessed habit of Rasûlullâh sallallâhu ‘alayhi wa sallam of following the rules in the things which he executed himself. As for those who were neglectful in this regard, he did not rebuke them. However, he used to advise them in a good and soft manner solely for the purpose of reforming them. This is what the followers of the sunnah have to adopt. They should follow the administrative rules and regulations together with good character. At the same time, they should also urge others to do the same. However, they should not criticise the shortcomings of others merely to satisfy their nafs or out of anger. If their object is pure reformation and there is a need to display strictness, this will also be good. Understand this well.

5. ‘Â’ishah radiyallâhu ‘anhâ narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam used to pause in his speech. Whoever listened to him speak, understood whatever was said.

6. ‘Â’ishah radiyallâhu ‘anhâ narrates that from among all evil habits, Rasûlullâh sallallâhu ‘alayhi wa sallam abhorred lying the most.

7. Anas radiyallâhu ‘anhu narrates that from all the different types of clothing, Rasûlullâh sallallâhu ‘alayhi wa sallam liked a Yamani shawl the most. It was of several colours.

Ibn Raslân says that the wisdom behind his preference for this cloth was that it is not a cloth of beautification (i.e. it is very simple) and at the same time it does not get dirty quickly. Glory be to Allah! What a great status he had! He used to consider himself to be a traveller in this world. He was not attracted to its beauty nor did he pay any attention to its treasures. O Muslims! You should also adopt this way of life. According to your needs, wear clothes that cover your aurah, which are simple, and which do not become dirty quickly. This is so that their beauty does not prevent you from turning towards Allah and you do not have to clean them very often as this takes up a lot of time. In certain narrations, he has also praised white clothing.

8. ‘Â'ishah radiyallâhu ‘anhâ narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam used to like the ‘ibâdah which could be fulfilled all the time. In other words, nafl salâts and other forms of ‘ibâdah should be offered in such a way that one can continue with them. It should not be such that on one day a person does everything and the following day he does nothing. A little ‘ibâdah which can be fulfilled regularly is better than excessive ‘ibdah which is carried out occasionally, as mentioned in a Hadîth.

9. Mujâhid narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam used to prefer the front portion of the sheep's meat.

10. ‘Â'ishah radiyallâhu ‘anhâ narrates that from among all the different drinks, he used to like cold and sweet water the most. Ibn ‘Abbâs radiyallâhu ‘anhu narrates that he used to like milk a lot.

11. ‘Â'ishah radiyallâhu ‘anhâ narrates that he used to like honey water a lot.

12. Ibn ‘Abbâs radiyallâhu ‘anhu narrates that from among all the curries, Rasûlullâh sallallâhu ‘alayhi wa sallam used to like vinegar the most.

13. Anas radiyallâhu ‘anhu narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam used to perspire a lot. It is mentioned that Umme Sulaym radiyallâhu ‘anhâ used to collect his perspiration and mix it with other perfumes because it used to be very fragrant.

14. Jâbir radiyallâhu ‘anhu narrates that Rasûlullâh’s sallallâhu ‘alayhi wa sallam beard had a lot of hair.

15. ‘Â'ishah and Abû Hurayrah radiyallâhu ‘anhuma narrate that from all the fruit, he used to like fresh dates and musk-melons the most.

16. Ibn ‘Abbâs radiyallâhu ‘anhu narrates that he used to prefer shoulder-meat over all other parts.

17. Abû Wâqid narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to lead the people in prayer, he used to shorten his salât but when he offered his salât on his own, he used to lengthen it considerably. He shortened his salât for the people so that no one is inconvenienced. He lengthened his own salât because it was the coolness of his eyes. He used to experience peace and tranquillity whenever he offered his salât. What can be more peaceful than standing with humility in front of one's true beloved and seeking refuge in Him? The extent of his shortening and lengthening his salâts has been mentioned in detail in other Ahâdîth.

18. ‘Abdullâh bin Bishr narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam went to anyone's house, he did not stand in front of the door. Instead, he used to stand on the right-hand side or on the left-hand side and then say "As salâmu ‘alaykum". This is the sunnah method. When you go anywhere, do not stand directly in front of the door. Stand either to the right or the left of the door. In standing this way, there is no fear of seeing anyone being without purdah. However, if the door is closed, there is no harm in standing in front of it. One should inform the house folk of one's arrival by saying "As salâmu ‘alaykum". If they do not hear you the first time, repeat it. Understand this well.

19. ‘Ikramah radiyallâhu ‘anhu narrates that it was the habit of Rasûlullâh sallallâhu ‘alayhi wa sallam that when anyone came to him and he perceived happiness on the person's face, he used to take the person's hand into his hand. The purpose of this was that the person must become familiar with him.

20. Ghunbah narrates that when a person came to Rasûlullâh sallallâhu ‘alayhi wa sallam and he had a name which he (Rasûlullâh) did not like, then he used to change it for him.

21. Imâm Ahmad and others narrate that when anyone used to bring his zakât to Rasûlullâh sallallâhu ‘alayhi wa sallam (for distribution), he used to say: "O Allah! Have mercy on such-and-such person." We should also adopt this practice that when anyone gives us their zakât for distribution or gives us any donation for a particular cause, we should also make this du‘â for the person.

22. ‘Â'ishah radiyallâhu ‘anhâ narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to experience any happiness, he used to say:

!!!!!!!!!!!!!!!!!!!!!!!!!

When anything displeased him, he used to say:

!!!!!!!!!!!!!!!!!!!!!!!!!!

23. Ibn Mas‘ûd radiyallâhu ‘anhu narrates that when any slave men or women came into the share of Rasûlullâh sallallâhu ‘alayhi wa sallam (as booty), he used to divide them among his house folk so that there is no dispute among them. In other words, if some of them receive while others do not receive anything, there is a possibility of unpleasantness among them. We should also adopt this practice that when we have to distribute anything, we should not do it in a way which would cause any unpleasantness or disturbance among the people. This is irrespective of whether one is distributing among one's relatives, immediate family, students or disciples.

24. ‘Â'ishah radiyallâhu ‘anhâ narrates that when any food was brought to Rasûlullâh sallallâhu ‘alayhi wa sallam and there were others with him, he used to eat that which was in front of him. And when dry dates were brought to him, he used to eat from all sides.

25. Anas radiyallâhu ‘anhu narrates that when the first fruit of the season used to be brought to Rasûlullâh sallallâhu ‘alayhi wa sallam, he used to touch it with both his eyes, touch it with his lips and then make the following du‘â:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Thereafter he used to give it to the children who were with him at the time.

26. Sâlim bin ‘Abdullâh bin ‘Umar and Qâsim bin Muhammad narrate that when the utensil containing fragrant oil, etc. was brought to Rasûlullâh sallallâhu ‘alayhi wa sallam, he used to dip his fingers in that oil and apply it with his fingers wherever he desired.

27. Hafsah radiyallâhu ‘anhâ narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to lie down in order to sleep, he used to place his right-hand under his right cheek.

28. ‘Â'ishah radiyallâhu ‘anhâ narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam intended applying oil (to his head), he used to place it in his left hand and commence with his eyebrows. Thereafter, he used to apply some to his eyes and thereafter to his head. It is related in another Hadîth that when he intended applying oil to his beard, he used to apply to his eyes first and thereafter to his beard.

29. Anas and Jâbir radiyallâhu ‘anhumâ narrate that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to relieve himself, he did not lift his clothes until he was as close as possible to the ground. He did this so that his ‘aurah would not be unnecessarily exposed. One reveals one's ‘aurah at the time of sitting down to relieve oneself. Therefore there is no need to reveal one's ‘aurah before-hand. It is for this reason that he used to reveal his ‘aurah at the exact time of need.

30. ‘Â'ishah radiyallâhu ‘anhâ narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam was in a state of janâbah and intended to sleep (without having made ghusl), he used to make wudû first (and then sleep). If he intended eating or drinking something, he used to merely wash his hands. When a woman completes her hayd or nifâs, it will also be preferable for her to do the same.

31. ‘Abdullâh bin Yazîd narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to bid farewell to the army, he used to make the following du‘â:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

It would be appropriate to make this du‘â when bidding farewell to anyone. This is actually a du‘â for the person's success in this world and in the hereafter.

32. Anas radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam intended wearing a new garment, he used to wear it on a Friday.

33. ‘Abdullâh bin Ka‘b radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam completed using the miswâk, he used to give it to an elderly person. And when he used to drink water or anything else, he used to give the left over to the person who was on his right-hand side. He used to do this on account of generosity and in order that it may be a source of barakah for these persons.

34. ‘Uthmân bin Abî al-‘Âs narrates that when the northerly wind used to blow, Rasûlullâh sallallâhu ‘alayhi wa sallam used to make the following du‘â:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

The reason for making this du‘â is that at times such a wind is sent as a punishment for a certain nation. The translation of this du‘â is: "O Allah! I seek refuge in you from the evil that You have sent in this wind."

35. ‘Â'ishah radiyallâhu ‘anhâ narrates that whenever Rasûlullâh sallallâhu ‘alayhi wa sallam was informed that a certain member of his family has spoken a lie even once, he used to remain displeased with the person until he repented. Once the person repented, he used to become pleased with him again. The reason for this is that speaking lies is a major sin in Islam and it is necessary to hate a sinner. Therefore, he used to turn away from such a person. This was his attitude to all sinners.

36. Abû Hurayrah radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to be distressed, he used to hold his beard in his hand and look at it.

37. ‘Â'ishah and Abû Hurayrah radiyallâhu ‘anhumâ narrate that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to be distressed, he used grasp his beard in his hand.

38. ‘Uqbah bin ‘Âmir radiyallâhu ‘anhu narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam used to apply surmah to his eyes an odd number of times. In another narration it is mentioned that he used to apply it three times in each eye.

39. Anas radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to complete eating, he used to lick his three fingers. He used to do this so that the sustenance of Allah does not go to waste.

40. Abû Hurayrah radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam encountered any difficulty, he would look up to the heavens and say:

!!!!!!!!!!!!!!!!!!!!!!!!!!

41. Abû Mûsâ Ash‘arî radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to send anyone for any work, he used to say: "Speak to them in a good way and do not create any animosity in them. Make things easy for them and do not impose any burdens on them."

42. Sakhar bin Wadâ‘ah narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam intended despatching an army, he used to send it out early in the morning. This is because such a time is a blessed time. There is a greater possibility of one accomplishing whatever task one has departed for.

43. ‘Â'ishah radiyallâhu ‘anhâ narrates that it was the habit of Rasûlullâh sallallâhu ‘alayhi wa sallam that when he learnt of any evil practice of a particular person, he would not announce openly by saying: "What is wrong with a certain person that he is doing so-and-so thing and saying so-and-so thing." Instead, he used to say: "What is wrong with the people that they are doing so-and-so thing." Glory be to Allah! What beautiful character he possessed and what type of scolding this was that he used to advise in such a way that he used to fulfil his objective, and the person concerned would not feel disgraced nor remorseful. Instead, he will value the advice and practice on it.

44. Abû Sa‘îd Khudrî radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam ate in the morning, he did not eat in the evening. And when he ate in the evening, he did not eat in the morning. What this means is that he used to have only one meal in the day - either in the morning or in the evening.

45. ‘Â'ishah radiyallâhu ‘anhâ narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to make wudû, he used to offer two raka‘ât of nafl salât if it was not a makrûh time. He would then go to the musjid for the fard salât.

46. Ibn ‘Abbâs radiyallâhu ‘anhu narrates that it was the habit of Rasûlullâh sallallâhu ‘alayhi wa sallam that when winter used to start, he used to commence sleeping inside his house on a Thursday night. At the approach of summer, he used to commence sleeping outside on a Thursday night. When he used to don a new garment, he used to praise Allah, offer two raka‘ât of nafl salât, and give the old garment to a needy person.

47. Hasan bin Muhammad bin ‘Alî narrates that when any wealth used to come to Rasûlullâh sallallâhu ‘alayhi wa sallam in the morning, he did not keep it till the afternoon. If it came to him in the evening, he did not keep it till the night. In other words, he used to distribute it (or spend it) immediately.

48. Wâlid Murrah narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam had cause to laugh a lot, he used to cover his mouth with his hand.

Occasionally, he used to be overtaken by excessive laughter. But generally, he only used to smile.

49. Abû Umâmah radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam used sit in a gathering, engage in a conversation, and thereafter wished to leave, he used to make istighfâr about ten to fifteen times.

Another Hadîth mentions that he used to make the following istighfaar:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

50. ‘Abdullâh bin Salâm radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to sit and engage in a conversation, he used to look up at the skies excessively.

51. Hudhayfah radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam encountered any difficulty, he used to offer two raka‘ât of nafl salât. In doing this, one benefits internally, externally, in one's worldly affairs, affairs of the hereafter, and one's difficulty is also removed.

52. Sa‘îd bin Hakîm narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam learnt of anything beautiful and he feared that his gaze will fall as "an evil eye", he used to make the following du‘â:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Only good can emanate from his gaze and no harm can befall the person who falls under his gaze. Despite this, he did this in order to teach the ‘ummah that this is what it should do.

53. Mujâhid narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to propose to any woman and she refused, he did not mention it again. In other words, he did not insist. If she accepted his proposal, he would get married to her. If not, he did not disgrace himself by insisting or forcing someone. Once he proposed to a woman but she refused. Later, this woman came to him on her own accord and expressed her wish to marry him. He replied that he has already married another woman and that he does not need to marry at present.

54. ‘Â'ishah radiyallâhu ‘anhâ narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to be alone with his wives, he used to portray a very soft and endearing nature, and speak to them in a good, joking manner.

55. Habîb bin Sâlih narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam went to relieve himself, he used to wear sandals and cover his head.

56. Ibn ‘Abbâs radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam went to visit any sick person, he used to say:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

57. Abû Ayyûb Ansârî radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to make du‘â, he used to make for himself first (and then on behalf of others).

58. Thaubân radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam had any cause to fear, he used to make the following du‘â:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!

59. Suhayl radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to be happy over a particular deed or word, he used to remain silent.

60. Umme Salamah narrates that when any of his wives' eyes used to pain, Rasûlullâh sallallâhu ‘alayhi wa sallam used to abstain from sleeping with her until she recovered.

61. Ibn Mubârak and Ibn Sa‘d narrate that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to attend a janâzah, he used to remain extremely silent and speak about death in his heart.

Since a janâzah is a place from which one can draw a lesson, one should think about one's own death, about the loneliness in the grave, and fear the punishment after death.

62. Abû Hurayrah radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to sneeze, he used to cover his face with his hand or a cloth and stifle the sneeze.

63. ‘Â'ishah radiyallâhu ‘anhâ narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to commence with any good act, he used to continue with it.

64. Abû Hurayrah radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam was overcome by anger while he was standing, he used to sit down. If this happened while he was sitting, he would lie down. Changing one's posture is a treatment for the cooling of one's anger.

65. ‘Uthmân radiyallâhu ‘anhu narrates that on the completion of the burial of a person, Rasûlullâh sallallâhu ‘alayhi wa sallam would remaining standing at the grave-side for a while. Those accompanying him would also stand with him. Furthermore, he would say: "Seek forgiveness for your dead brother and make du‘â that he remains steadfast because he is being questioned." In other words, it is the time for Munkar and Nakîr to question him. Therefore make du‘â for him that he remains steadfast and is able to answer the questions correctly so that he does not experience any difficulty.

66. Abû Hurayrah radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to wear his kurta, he used to commence wearing it from the right-hand side. In other words, he used to insert his hand in the right sleeve first.

67. Anas radiyallâhu ‘anhu narrates that it was the blessed habit of Rasûlullâh sallallâhu ‘alayhi wa sallamthat when any of his Sahâbah met him (on the road), he would stop (walking) and the Sahâbî also used to stop. Rasûlullâh sallallâhu ‘alayhi wa sallam would not leave as long as the Sahâbî did not leave. When any of his Sahâbah met him and wished to shake his hand, he would offer his hand to the Sahâbî and would not leave it as long as the Sahâbî did not leave it. Ibn Mubârak has added that Rasûlullâh sallallâhu ‘alayhi wa sallam would not turn his face away from the Sahâbî as long as the latter did not turn away. When any Sahâbî met him and wished to whisper something into his ear, he would lend an ear to the person and would not withdraw it until the person completed what he had to say and withdrew himself from Rasûlullâh sallallâhu ‘alayhi wa sallam.

68. Hudhayfah radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam met any of his companions, he would shake his hands and make du‘â for him.

69. Jundub radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam met any of his companions he would not shake his hands until he greeted him. In other words, Rasûlullâh sallallâhu ‘alayhi wa sallam would greet first, and then shake his hands.

70. Ibn as-Sinnî narrates from the slave of an Ansârî that when Rasûlullâh sallallâhu ‘alayhi wa sallam wished to call a certain person and did not know the latter's name, he would address him as O ‘Abdullâh! (i.e. O servant of Allah!)

71. Jâbir radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to walk, he would not look here and there.

72. Abû Dâ’ûd narrates from someone from the family of Umme Salamah radiyallâhu ‘anhâ that the bed of Rasûlullâh sallallâhu ‘alayhi wa sallam was like a kafan. In other words, the cloth that he used to sleep on was similar to the cloth that was used as a kafan. It was not expensive and extravagant. His musjid was in the direction of his head. In other words, when he slept, his head used to be towards his musjid.

73. In another Hadîth Hafsah radiyallâhu ‘anhâ narrates that his bed was of sack.

74. Ibn ‘Abbâs radiyallâhu ‘anhu narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam kurta used to be above his ankles. In other words, it used to be till half his calves - as mentioned in other Ahâdîth. The sleeves of his kurtah used to be in line with his fingers. It is narrated in another narration that the length of the sleeves was till his wrists.

75. ‘Â'ishah radiyallâhu ‘anhâ narrates that the pillow of Rasûlullâh sallallâhu ‘alayhi wa sallam was made of leather and filled with the bark of the date tree.

76. Nu‘mân bin Bashîr radiyallâhu ‘anhu says that Rasûlullâh sallallâhu ‘alayhi wa sallam did not even have ordinary dry dates with which he could fill his stomach. All the treasures of the world were at his feet but he adopted abstinence. He regarded the comforts of this world as insignificant and meaningless and chose poverty of this type. He used to spend a major portion of whatever income he had in charity.

Dry dates are considered to be a very basic and ordinary diet of the Arabs because they grow profusely over there.

77. Anas radiyallâhu ‘anhu narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam did not store anything (for himself) for the next day.

78. Ibn ‘Abbâs radiyallâhu ‘anhu narrates that when Rasûlullâh sallallâhu ‘alayhi wa sallam used to walk, he did not move the people out of his way nor did he strike them.

It is the habit of proud people and rulers to have special servants who move the people out and scold them in order to clear the way ahead of them.

79. ‘Â'ishah radiyallâhu ‘anhâ narrates that Rasûlullâh sallallâhu ‘alayhi wa sallam did not complete the recitation of the Quran in under three days.

80. Muhammad bin al-Hanafiyyah narrates that it was the habit of Rasûlullâh sallallâhu ‘alayhi wa sallam of not stopping anyone from doing anything. However, if he was asked and he felt that it should be completed (or continued with), he would reply in the affirmative. If he felt that it should not be carried out, he would remain silent.

GLOSSARY

(Explanation of Islamic terms)

‘Âbid: One who engages in the ‘ibâdah of Allah.

‘Âlim: One who has attained a considerable amount of Islamic knowledge.

‘Âlimah: A female ‘âlim.

Adhân: The call to salât.

Auliyâ: Plural of walî. Literally means friend. But in Islamic terminology it refers to the close friends of Allah.

Aurah: Literally means "genitals". In Islamic terminology it refers to that area of the body which has to be covered. For men, the aurah is from the navel to below the knees. As for women, their entire bodies are an aurah.

Barakah: Literally means "blessings". It refers to the experiencing of abundance in things which are apparently insignificant or little, both in value and amount.

Bay‘ah: Pledge of allegiance either to the ruler or spiritual guide.

Dîn: Religion.

Du‘â: Invocation to Allah, supplication, prayer, request, plea.

Ghîbah: Back-biting.

H âfiz: One who has memorized the Quran.

H ayd: Monthly periods or menstruation experienced by a woman.

H akîm: Literally means "a wise person". In the Indo-Pak context it refers to a person who is a herbal doctor.

Hijrah: Migration.

H ûr: The large-eyed damsels of paradise promised to the believing men.

‘Ibâdah: Literally means "worship". In Islam it refers to all those acts of worship with which one renders worship to Allah.

‘Iddah: The period of waiting during which a woman may not marry after being divorced or widowed.

Istighfâr: The seeking of forgiveness from Allah.

Istihâdah: The flowing of blood from a woman out of her normal periods. This is irrespective of whether it flows out of her normal menstruation period or her normal nifâs period.

Jâhil: Literally means "an ignorant person". In Islam it refers to a person who does not have knowledge of the Dîn.

Jahannam: Hell. A dweller of hell is called a jahannamî.

Janâbah: The state of impurity which necessitates a bath.

Janâzah: The deceased person.

Jannah: Heaven or paradise. A dweller of heaven is called a jannatî.

Jumu‘ah: Friday.

Kâfir: Literally means "a disbeliever". In Islam it refers to one who rejects Allah and who does not believe in Muhammad sallallâhu ‘alayhi wa sallam as the final messenger of Allah.

Kafan: The shroud for the deceased.

Karâmat: Literally means "a miracle". However, in Islam it refers to a miracle performed by saints and other pious servants of Allah. These miracles are performed only through the will of Allah.

Kashf: Literally means "manifestation".

Kuffâr: Plural of kâfir.

Kufr: The state of disbelief.

Madrasah: Literally means "a school". In Islamic terminology it refers to a school dedicated to the dissemination of Islamic knowledge.

Mahr: Dowry.

Masâ'il: Plural of mas'ala.

Mas'ala: Literally means "an issue, problem, or question". In Islamic jurisprudence it refers to a rule or regulation.

Munâfiq: A hypocrite.

Murîd: A disciple of a spiritual guide.

Muttaqî: A very pious person.

Nafs: The soul.

Nifâs: The flowing of blood from a woman after child-birth.

Nikâh: Marriage.

Nûr: Light.

Purdah: An Urdu word meaning "seclusion". It is an equivalent of the Arabic word "hijâb". Refers to the seclusion of women from strangers. There are different stages of purdah, the highest of which is that the woman should not come out of her home except for a valid Islamic reason.

Qiyâmah: The day of resurrection.

Rabî‘ al-Awwal: The third month of the Islamic calendar.

Ramadân: Refers to the ninth month of the Islamic calendar. It is in this month that the fast is observed. This is the most sacred month of the Islamic calendar.

S afar: The second month of the Islamic calendar.

Shaykh: Literally means "an old man". In Islamic terminology it refers to a learned person. In Islamic sufism it refers to a spiritual guide.

Shaytân: Satan or the accursed devil.

Tafsîr: Commentary of the Noble Quran.

Tahajjud salât: An optional salât that is offered in the dark of the night. There is great merit in offering this salât.

Tasbîh: Saying "Sub'hânallâh" which means Glory be to Allah. A rosary that is used to glorify Allah is also called a tasbîh.

T awâf: The act of walking around the ka'bah.

Ta'wîdh: An amulet.

Taubah: Repentance.

‘Ulamâ: Plural of ‘âlim.

Ummah: Literally means "community or nation".

‘Umrah: The minor pilgrimage to Makkah.

Wâjib: Literally means "obligatory". In Islamic jurisprudence it refers to that act which has not been established by an absolute proof. Leaving out a wâjib without any valid reason makes one a sinner and entails punishment.

Walî: A close friend of Allah.

Waqf: Endowment. In Islamic law it refers to endowing a place or thing in the name of Allah.

Wudû: Literally means "purity or cleanliness". In Islamic terminology it refers to the act of washing oneself before offering salât.

Zâhid: An abstinent person.


BAHISHTI ZEWAR -RIGHTS

HEAVENLY ORNAMENTS

HUQUQ - RIGHTS

THE RIGHTS OF THE HUSBAND

The Rights of Parents
The wet-nurse
The Rights of Muslims
Rights of the Neighbour
Rights of the Travelling Companion
Rights of the Weak and Old
Rights of Human beings
Rights of Animals
The Virtues and Rights of Marriage
GLOSSARY

The Rights of the Husband

Allah Ta‘âlâ has given great rights to the husband and has attached a lot of virtue to him. Pleasing the husband and keeping him happy is a great act of ‘ibâdah and displeasing him or keeping him unhappy is a major sin.

1. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The woman who offers her five times salât, fasts in the month of Ramadân, protects her honour and respect, and obeys her husband has the choice of entering jannah from whichever door she wishes to enter from." This means that from the eight doors of jannah she can enter through whichever door she wishes without even having to knock on that door.

2. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The woman who passes away in such a state that her husband is pleased with her will enter jannah."

3. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Were I to command anyone to prostrate to anyone other than Allah, I would have commanded the woman to prostrate to her husband. If the husband orders his wife to carry the boulders of one mountain to the next mountain, and the boulders of the next mountain to a third mountain, she will have to do this."

4. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "When the husband calls his wife, she should go immediately to him even if she is busy at her stove." In other words, no matter how important a task she may be busy with, she should leave it and go to him.

5. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "When a man calls his wife to engage in sexual intercourse with him and she does not go and because of this he sleeps away angrily, the angels continue cursing this woman till the morning."

6. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "When a woman troubles or displeases her husband in this world, the hûr of jannah that has been set aside for him says: "May Allah curse you! Do not trouble him. He is your guest for a few days. Soon he will leave you and come to me."

7. Rasûlullâh sallallâhu ‘alayhi wa sallam said: "There are three types of people whose salât is not accepted, nor is any other good act of theirs accepted. One is a slave who runs away from his master. The second is a woman whose husband is displeased with her. The third is a person who is in a state of intoxication."

8. A person asked: "Who is the best woman?" Rasûlullâh sallallâhu ‘alayhi wa sallam replied: "The best woman is one who pleases her husband when he looks at her, when he asks her to do something she obeys him, and she does not do anything that may displease him with regard to his wealth and honour."

One of the rights of the husband is that the wife should not keep any optional fasts nor offer any optional salât in his presence without his permission. Among the rights of the husband is that she should not remain in an untidy, dishevelled state. Instead, she should always remain clean and beautiful for her husband. In fact, if she remains untidy and dishevelled despite her husband ordering her to remain clean, he has the right of beating her (lightly) in order that she may obey him. Another right of the husband is that she should not leave the house without his permission irrespective of whether it be the house of a friend, relative or anyone else.

The Rights of Parents

1. You should not cause them any harm even if they commit any excesses.

2. Respect and honour them in your speech and dealings with them.

3. Obey them in permissible acts.

4. If they are in need of money, assist them even if they are kâfirs.

5. The following rights are due to parents after their death:

(a) Continue making du‘âs of forgiveness and mercy for them. Continue sending rewards to them in the form of optional acts of worship and charity on their behalf.

(b) Meet their friends and relatives in a friendly way and also assist them wherever possible.

(c) If you have the finances, fulfil their unpaid debts and the permissible bequests that they have made.

(d) When they pass away, abstain from crying and wailing aloud or else their souls will be troubled.

6. According to the Sharî‘ah, the rights of the paternal and maternal grandparents are similar to those of the parents and they should be regarded as such.

7. Similarly, the rights of the maternal and paternal uncles and aunts are similar to those of the parents. This has been deduced from certain ‘Ahâdîth. (Rasûlullâh sallallâhu ‘alayhi wa sallam said: "The maternal aunt has the status of one’s mother." - Tirmidhî)

The wet-nurse

Meet her with respect. If she is in need of money and you are able to help her, then help her.

The Step-mother

Since she is an associate of your father, and we have been commanded to be kind and friendly to our parents' associates, the step-mother, therefore, also has certain rights over you as mentioned previously.

The elder brother

In the light of the Hadith, the elder brother is similar to one's father. From this we can deduce that the younger brother is similar to one's children. Based on this, they will have rights similar to those of parents and children. The elder sister and the younger sister should also be treated in the same manner.

Relatives

If any of your blood relatives is in need and is unable to earn, help him out with his expenses according to your financial position. Go and meet them occasionally. Do not cut-off relations with them. In fact, even if they cause you harm, it will be best for you to exercise patience.

The In-laws

In the Quran, Allah Ta'âlâ has mentioned the in-laws together with one's lineage. We learn from this that the father-in-law, mother-in-law, wife's brother, sister's husband, son-in-law, daughter-in-law, the previous children of the wife, the previous children of the husband - all of these have certain rights. Therefore, you have to be more considerate to them as opposed to others.

The Rights of Muslims

1. Overlook the faults of a Muslim.
2. When he cries, have mercy on him.
3. Conceal his shortcomings.
4. Accept his excuses.
5. Remove his difficulties.
6. Always be good to him.
7. Gaining his love is an accomplishment.
8. Fulfil his promises.
9. When he falls ill, visit him.
10. When he passes away, make du‘â for him.
11. Accept his invitation.
12. Accept his gifts.
13. When he shows kindness to you, show kindness to him in return.
14. Be grateful for his favours upon you.
15. Help and assist him at the time of need.
16. Safeguard his family and children.
17. Assist him in his work.
18. Listen to his advice.
19. Accept his intercession.
20. Do not make him feel despondent over his ambitions.
21. When he sneezes and says "Alhamdulillâh", say "Yarhamukallah" in reply.
22. If you find a lost item of his, return it to him.
23. Reply to his greeting.
24. When you converse with him, speak with humility and in a good manner.
25. Be kind and friendly to him.
26. When he takes an oath with regard to you, confident that you will fulfil it, then you must fulfil it. (For example, Zayd takes an oath that ‘Amr never goes to the bazaar and he is confident that ‘Amr will fulfil this oath of his, then ‘Amr must ensure that he does not act contrary to it.)
27. If anyone oppresses him, go to his assistance. If he oppresses someone, prevent him.
28. Be friendly to him and do not antagonize him.
29. Do not disgrace him.
30. Whatever you like for yourself, like for him as well.
31. When you meet him, make salâm to him. If a man shakes the hand of a man, and a woman shakes the hand of a woman, it will be even better.
32. If a quarrel takes place between the two of you, do not cut-off speaking to him for more than three days.
33. Do not have evil thoughts of him.
34. Do not be jealous of him nor should you hate him.
35. Direct him towards good deeds and stop him from evil deeds.
36. Have mercy on the young and respect the elderly.
37. If there is a conflict between two Muslims, try and reconcile them.
38. Do not speak ill of him.
39. Do not cause him any loss; neither in his wealth nor in his honour.
40. If he is sitting, do not make him get up and take his place.

Rights of the Neighbour

1. Deal with him in a nice and friendly manner.

2. Protect the honour of his wife and children.

3. Occasionally you should send gifts to his house. Especially if he is poor. In such a case you should definitely send some food to him.

4. Do not cause him any harm. Do not quarrel with him over trivial matters.

Rights of the Travelling Companion

1. Just as a person has a neighbour at home, he also has a neighbour when travelling. That is, a travelling companion with whom you embark on a journey or coincidentally joins you during the course of the journey. The rights of such a person are similar to those of a neighbour.

2. His rights can be summed up as follows: give preference to his comfort over your own comfort. Some people display a lot of selfishness with regard to other travellers when travelling by train or other modes of public transportation. This is a very evil habit.

Rights of the Weak and Old

Those people who are in need, such as orphans, widows, the weak, the poor, the sick, the cripple, travellers, beggars, etc. have additional rights. They are:

1. You should help them financially.
2. You should undertake their tasks with your own hands and legs.
3. You should console and comfort them.
4. You should not refuse to fulfil their needs and wants.

Rights of Human beings

1. Do not cause financial or physical harm to innocent people.
2. Do not argue with anyone without any valid Shar'î reason.

3. If you find someone in problem, in poverty, or sick, help him, feed him, treat his sickness.
4. When meting out punishment, do not transgress the limits in the different methods of punishment that have been laid down in the Sharî‘ah.

Rights of Animals

1. Do not encage an animal which you will not be taking any benefit from. Removing nestlings from their nests, causing harm to their parents, etc. is a sign of extreme mercilessness.

2. An animal that is suitable for consumption should not be killed merely for amusement.

3. You should make proper arrangements with regard to food, drink, providing rest, and taking care for the animal that you utilise for your work. Do not impose any work on it that is beyond its capacity, nor should you beat it more than necessary.

4. The animal that is to be slaughtered or killed on account of it being harmful should be slaughtered or killed quickly. Do not cause it any agitation. Do not take its life after having starved it.

Additional points

If there is any shortcoming in fulfilling the rights of a person, fulfil that which can be fulfilled or else, ask for forgiveness. For example, you are still owing someone some money or you cheated someone, etc. (In such a case you should try and pay the debt, but if you cannot do so, then seek forgiveness from the person). As for the right which can only be forgiven, seek forgiveness for it, e.g. you spoke ill of a person or beat him (In such a case, it is obvious that you cannot pay him anything. Instead, you will have to seek his forgiveness).

If, due to some reason, you cannot fulfil their rights nor can you seek their forgiveness, then you should continue making du‘â for these people. It is possible that on the day of judgement Allah Ta'âlâ will try and influence them to forgive you. However, later if you are in a position to fulfil their rights or seek their forgiveness, then do not hesitate in doing so.

As for the rights that are due to you and there is a hope of their being fulfilled, then be lenient when asking for them. As for those where there is no hope of their being fulfilled or, they are such that they cannot be fulfilled, such as ghîbah, then although there is the hope of your receiving rewards in return for them on the day of judgement, however, more reward has been mentioned with regard to forgiving them in this world. It will be much better if you forgive them completely or absolve them completely. This is especially when the person earnestly seeks forgiveness from you.

The Virtues and Rights of Marriage

1. It is mentioned in a Hadîth that this world has been created to be utilised and that of all the things that are utilised in this world, there is nothing better than a pious woman. In other words, if a person is fortunate enough to get a pious wife, it will be a great blessing. It is also a mercy from Allah Ta'âlâ that she is actually a comfort for the husband and a means for his success in this world and in the hereafter. A person enjoys comfort from such a woman for his worldly needs and she also assists him in fulfilling his religious duties.

2. It is mentioned in a Hadîth that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Marriage is my way and my sunnah." "The one who does not act upon my sunnah is not of me." That is, there is no relationship between him and me. This is actually a warning and a threat to the one who does not practice on the sunnah and a mention of Rasûlullâh's sallallâhu ‘alayhi wa sallam anger on such a person. It is therefore necessary to be extremely cautious in this regard. Furthermore, how can a Muslim bear to have Rasûlullâh sallallâhu ‘alayhi wa sallam displeased with him for even a moment. May Allah Ta'âlâ grant us death before that day comes when a Muslim is able to bear the displeasure of Allah and His Rasûl sallallâhu ‘alayhi wa sallam.

It is mentioned in a Hadîth that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "Marry so that I can be proud (of your numbers) on the day of judgement over the other nations." In other words, Rasûlullâh sallallâhu ‘alayhi wa sallam likes his ’ummah to be in large numbers and more than the other nations. If this happens, his ’ummah will be carrying out more good deeds, and in so doing he will receive more rewards and gain closer proximity to Allah Ta'âlâ. This is because whoever from his ’ummah does good deeds, does so through his teachings. Therefore, the more people who act on his teachings, the more reward he will receive for conveying those teachings. We also learn from this that whenever and however possible, we should undertake to carry out those tasks and actions that will take us closer to Allah Ta'âlâ, and that we should not display any laziness in this regard.

It is mentioned in a Hadîth that on the day of judgement the people will be standing in 120 lines. Out of these, 40 lines of people will be from the other nations while 80 lines of people will be from the ’ummah of Rasûlullâh sallallâhu ‘alayhi wa sallam. Glory be to Allah! How beloved Rasûlullâh sallallâhu ‘alayhi wa sallam is to Him.

The one who is able to (fulfil the rights of a wife) should marry. As for the one who does not have sufficient wealth (to fulfil the rights of a wife), he should fast. That is, he should fast so that there will be a decrease in his desires. Fasting is actually a means of curbing his desires. If a person does not have a very dire need for women, and instead has an average need, and he is able to pay for her basic necessities, then nikâh is sunnat-e-mu’akkadah for such a person. As for the person who has a very urgent need, nikâh will be fard upon him. This is because there is a fear that he will commit adultery and thereby get the sin of committing a harâm act. If a person has a very urgent need but is financially incapable of maintaining a wife, then such a person must fast abundantly. Later, when he has sufficient funds to maintain a wife, he must get married.

3. It is mentioned in a Hadith that children are the flowers of jannah. This means that the amount of joy and happiness one will experience on seeing the flowers of paradise, that same amount of joy and happiness is experienced when he looks at his children. And we know fully well that children can only be obtained through marriage.

4. It is mentioned in a Hadîth that when the status of a person is increased in jannah, he asks out of wonder: "How did I receive all this?" (That is, "How did I receive such a high status when I hadn't carried out so many good deeds to deserve such a status?") It will be said to this person that this high status is on account of your children asking for forgiveness on your behalf. In other words, your children had asked for forgiveness on your behalf. In return for that, you have been accorded this status.

5. It is mentioned that the child who is born out of a miscarriage (i.e. it is born before the due date) will "fight"(wrangle) with its Creator when its parents are entered into jahannam. In other words, this child will go to extremes in interceding on behalf of its parents and will ask Allah Ta'âlâ to remove its parents from jahannam. Through His bounty, Allah Ta'ala will accept the intercession of this child and He will be soft and lenient towards it. It will be said to this child: "O siqt (which means, miscarried foetus) who is quarrelling with its Lord! Enter your parents into jannah." So this child will draw its parents out of jahannam with its navel cord and enter both of them into jannah. We learn from this, that children of this sort, who are actually a by-product of marriage, will also be of help in the hereafter.

6. It is mentioned in a Hadith that when the husband and wife look at each other (with love), Allah Ta'âlâ looks at both of them with mercy.

7. It is mentioned in a Hadith that Allah Ta'âlâ has taken it upon Himself (i.e. out of His mercy, He as taken the responsibility) of helping the person who gets married in order to attain purity from that which Allah has made harâm. In other words, the person who marries in order to save himself from adultery with the intention of obeying Allah Ta'âlâ, Allah will help and assist him in his expenses and other affairs.

8. It is mentioned in a Hadîth that two rak‘ats of salât performed by a married person is better than 82 rak‘ats performed by an unmarried person. In another Hadith, 70 rak‘ats have been mentioned instead of 82 rak‘ats. It is possible that this means that 70 rak‘ats are written in favour of the person who fulfils the necessary rights of his wife and family, and that 82 rak‘ats are in favour of the person who apart from fulfilling their necessary rights, serves them more with his life, wealth and good habits.

9. It is mentioned in a Hadîth that it is a major sin for a person to be neglectful with regard to those whom he is responsible for (and to have shortcomings in fulfilling their needs).

10. It is mentioned in a Hadîth that Rasûlullâh sallallâhu ‘alayhi wa sallam said: "I have not left behind any test and tribulation on men more harmful than women." In other words, of all the things that are harmful for men, women are the most harmful. This is because, out of his love for a woman, a man loses all his senses, so much so that he does not even take the commands and orders of Allah Ta'âlâ into consideration. Therefore, a person must not fall in love with a woman in such a way that he has to act contrary to the Sharî‘ah. For example, her demands for her food and clothing are more than what the husband can afford. In such circumstances, never accept any bribes in order to supplement your present income. Instead, give her from the halâl earnings which Allah Ta'âlâ has blessed you with. You should continue teaching your womenfolk and inculcate respect and good manners in them. Do not allow them to become impudent and disrespectful. The intellect of women is deficient, it is therefore incumbent to take special measures in reforming them.

11. It is mentioned in a Hadîth that you should not propose to a girl when your fellow Muslim brother has already proposed to her until he gets married or gives up this proposal. In other words, when a person has sent a proposal to a particular family and there is a likelihood of their replying in the affirmative, another person should not send a proposal to that same family. However, if they reject this first person, or he himself changes his mind, or they are not too happy with him and are still hesitant in giving a reply, it will be permissible for another person to send a proposal for the same girl.

The same rule applies to the transactions of buying and selling. That is, if a person is busy buying or selling something, then as long as they do not separate or abandon the transaction, another person should not enter into their transaction and should not offer a price above or below that which has been already offered when there is an indication that they are about to come to an agreement. Understand this well, and know that a kâfir is also included in this rule.

12. It is mentioned in a Hadith that a woman is either married because of her Dîn, her wealth or her beauty. Choose the one with Dîn, may your hands become dusty. In other words, a man may prefer a woman who is religiously inclined. While another may prefer one who is wealthy. While yet another may prefer one who is beautiful. However, Rasûlullâh sallallâhu ‘alayhi wa sallam says that one should choose a religiously inclined woman and that it is preferable to marry such a woman. However, if the circumstances are such that a woman is very pious but at the same time she is so ugly that one's nature does not find her acceptable and there is a fear that if he marries such a woman there will be no mutual understanding between them, and that he will be neglectful in fulfilling her rights, then in such a case he should not marry such a woman. "May your hands become dusty" is an Arabic mode of expression which is used on different occasions. In this context, it is meant to create a yearning and a desire for a pious woman.

13. It is mentioned in a Hadîth that the best wife is one whose mahr is very simple. That is, it is very easy for the man to fulfil her mahr. These days, there is the habit of specifying a very high mahr. People should abstain from this.

14. It is mentioned in a Hadîth that you should look for a good place for your sperms because a woman gives birth to children that resemble her brothers and sisters. In other words, marry a woman who comes from a pious and noble family because the children generally resemble the maternal relations. Although the father also has some influence over the child's resemblance, we learn from this Hadîth that the mother's influence is greater. If the wife is from a disreputable and irreligious family, the children who will be born will be similar to that family. But if this is not so, then the children who will be born will be pious and religious.

15. It is mentioned in a Hadîth that the greatest right that a woman has to fulfil is to her husband, and that the greatest right that he has to fulfil is to his mother. In other words, after the rights of Allah and His Rasûl sallallâhu ‘alayhi wa sallam the woman has a very great right to fulfil to her husband, so much so that the husband's rights supersede the rights of her parents. As for the man, after the rights of Allah and His Rasûl sallallâhu ‘alayhi wa sallam, the greatest right that he has to fulfil is to his mother. We learn from this that the right of the mother supersedes that of the father.

16. It is mentioned in a Hadîth that if anyone of you wishes to engage in sexual intercourse with his wife, he should recite the following du‘â:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

The virtue of this du‘â is that if a child is conceived through this intercourse, shaytân will not be able to harm this child in any way.

17. There is a lengthy Hadîth in which Rasûlullâh sallallâhu ‘alayhi wa sallam addressed ‘Abdur Rahmân bin ‘Auf radiyallâhu ‘anhu asking him to have a walîmah even if it is with one sheep. In other words, even if you possess very little, you should spend. It is preferable to have the walîmah after engaging in sexual intercourse with one's bride. However, many ‘ulamâ have permitted it immediately after the nikâh as well. It is mustahab to have a walîmah.

GLOSSARY

Explanation of Islamic Terms

‘Âlim: One who has attained a considerable amount of Islamic knowledge. He could also be referred to as an Islamic scholar.

Barakah: Literally means "blessings". It refers to the experiencing of abundance in things which are apparently insignificant or little, both in value and amount.

Bid'ah: Literally means "innovation". In Islam it refers to introducing new things into religion which have no basis in the Quran or Sunnah, and in addition to this, to regard these new things as acts of ‘ibâdah. A bid'ah is a major sin in Islam.

Du‘â ul-maghfirah: Supplicating to Allah Ta'âlâ and asking Him for His forgiveness.

’Îlâ’: Annulment of a marriage after the husband's sworn testimony to have refrained from sexual intercourse with his wife for a period of at least four months. For further details, refer to the chapter on ’îlâ’.

Fard: Literally means "compulsory". In Islam it refers to those acts and things which are compulsory on a Muslim. Abandoning or abstaining from a fard act is a major sin. Rejecting a fard act amounts to kufr.

Fatwâ: A formal legal opinion or verdict in Islamic law.

Ghayr mahram: Refers to all those persons with whom marriage is permissible. Based on this, it is incumbent to observe purdah with all ghayr mahrams.

Ghîbah: Slander or backbiting.

Hayd: Monthly periods or menstruation experienced by a woman.

Hajj: Literally means "pilgrimage". In Islam it refers to the annual pilgrimage to Makkah.

Halâl: That which is lawful or permissible in Islam.

Harâm: That which is unlawful or prohibited in Islam.

Hûr: Refers to the large-eyed women of jannah, promised to the believers.

‘Ibâdah: Literally means "worship". In Islam it refers to all those acts of worship which one renders to Allah Ta'âlâ.

‘Iddah: A period of waiting during which a woman may not remarry after being widowed or divorced. For further details, refer to the chapter on ‘iddah.

Ihrâm: Two pieces of unstitched cloth donned by the person performing hajj or ‘umrah.

Jahannam: Hell.

Jamâ'ah: A group, party, community.

Jannah: Paradise.

Kâfir: Literally means "a disbeliever". In Islam it refers to one who rejects Allah and does not believe in Muhammad sallallâhu ‘alayhi wa sallam as the final messenger of Allah.

Kaffârah: Literally means "penance, atonement, expiation". In Islamic law it refers to redemption from the omission of certain religious duties by a material donation or a ritual act. For further details, refer to the chapter on kaffârah.

Khula': Divorce at the instance of the wife who must pay a compensation. For further details, refer to the chapter on khula'.

Kuffâr: Plural of kâfir.

Li'ân: Sworn allegation of adultery committed by either husband or wife. For further details, refer to the chapter on li'ân.

Madrasah: Literally means "a school". Also used to refer to a religious school.

Maghrib: Literally means "evening or sunset". Also refers to the time of sunset and the salât that is offered thereafter.

Mahr: Dower or bridal money.

Mahram: Refers to the person with whom marriage is not permissible and with whom strict purdah is not incumbent.

Mahrul mithl: The dower or bridal money that is equal to or similar than that which was given to a girl's paternal grandmothers. For further details, refer to the chapter on mahrul mithl.

Masâ'il: Plural of mas'ala.

Mas'ala: Literally means "an issue, problem or question". In Islamic jurisprudence, it refers to a rule or regulation.

Mustahab: Literally means "preferable or desirable". Refers to that act which was carried out by Rasûlullâh sallallâhu ‘alayhi wa sallam or the Sahâbah occasionally. Carrying out these actions entails reward and leaving them out does not entail punishment.

Nafl: Optional.

Nadhr: A vow or solemn pledge.

Nifâs: Refers to the flowing of blood after child-birth.

Nikâh: Marriage.

Purdah: An Urdu word meaning "seclusion". It is an equivalent of the Arabic word "hijâb". Refers to the seclusion of women from strangers. There are different stages of purdah, the highest of which is that the woman should not come out of her home except for a valid Islamic reason.

Qadâ’: Literally means "carrying out or fulfilling". In Islamic jurisprudence it refers to fulfilling or completing those duties that one may have missed out due to some reason or the other.

Qadiani: A heretical sect which regards Mirza Ghulam Ahmad Qadiani as a prophet of Allah. Qadianis are regarded as disbelievers.

Qiblah: The direction in which one faces when offering salât.

Qurbâni: Literally means "sacrifice". In Islam it refers to the sacrificing of animals solely for the pleasure of Allah Ta'âlâ on the day of ‘îd ul-ad'hâ and the two days following it.

Rahmah: Mercy.

Ramadân: The ninth month of the Islamic calendar which is regarded as the most sacred month.

Salâm: Literally means "peace".

Sharî‘ah: The Islamic Law.

Shaytân: Satan or the devil.

Shî‘ah: A heretical sect found primarily in Iran.

Sunnat-e-

Mu'akkadah: Refers to those actions which Rasûlullâh sallallâhu ‘alayhi wa sallam carried out continuously. It is a sin to leave out such a sunnah without any valid excuse.

Sunni: Refers to those who belong to the Ahlus Sunnah wal Jamâ'ah. This term is generally used as an opposite to Shî‘ah.

Surmah: Antimony. A black powdery substance that is applied to the eyes. It is sunnah to apply surmah.

Talâq: Divorce.

Talâq-e-

kinâyah: A divorce that is issued in vague terms without clearly uttering the words of talâq.

Talâq-e-sarîh: A divorce that is issued in clear terms without leaving any vagueness or doubt.

Talâqul bâ'in: A divorce which causes the annulment of the marriage. If a person wishes to retain his wife to whom he had issued a talâqul bâ'in, he will have to remarry her, i.e. their nikâh will have to be re-performed.

Talâqul

mughallazah: A divorce which not only causes the annulment of the marriage, but if the couple wish to remarry, the woman will have to marry another person first, when he divorces her or passes away, only then can she remarry her first husband.

Talâqur raj'î: A revocable divorce.

For further details with regard to all the above forms of talâq, refer to the relevant chapters.

‘Ulamâ: Plural of ‘âlim.

’Ummah: Literally means "community or nation". Here it refers to the Muslim community and nation.

Wâjib: Literally means "obligatory". In Islamic jurisprudence it refers to that act which has not been established by an absolute proof. Leaving out a wajib without any valid reason makes one a fâsiq and entails punishment.

Wali: In the context of marriage or divorce, it refers to the legal guardian of a minor.

Walîmah: Refers to the feast that is organized after a marriage. It usually takes place after the bride and bride groom have spent a night together.

Wudû’: Literally means "purity or cleanliness". In Islamic terminology it refers to the act of washing oneself before offering salât.

Zihâr: Likening one's wife to one's mother. It is a form of divorce. For further details, refer to the chapter on zihâr.


Tree in ruku position

Picture of a tree in Ruku position facing Makkah.
In a forest near Sydney.


BAHISHTI ZEWAR - SALAAH

TABLE OF CONTENTS

SALAAT (PRAYER)

THE TIMES OF SALAAT

1. Fajr (morning) Salaat

2. Zuhr (mid-day) Salaat

3. Asr (afternoon) Salaat

4. Maghrib (evening) Salaat

5. Esha (night) Salaat

Rules Related to the Times of Salaat

THE PREREQUISITES OF SALAAT

RULES RELATED TO FACING THE QIBLAH

THE METHOD OF OFFERING FARD SALAAT

2. The Fard Acts of Salaat

3. The Wajib Acts of Salaat

A few rules related to Fard Salaat

Difference in Salaat between Men and Women

Acts that Nullify Salaat

Acts that are Makruh in Salaat

Conditions which Permit the Breaking of Salaat

A few Masa'il Related to Fard and Wajib Salaats

Acts which Invalidate Salaat

The Experiencing of Impurity in Salaat

WITR SALAAT

QADA SALAAT

SUNNAH AND NAFL SALAAT

SAJDAH-E-SAHW

SAJDAH-E-TILAAWAT

SALAAT OF THE SICK

SALAAT ON A JOURNEY

SALAATUL KUSOOF AND KHUSOOF

SALAATUL ISTISQAA'

SALAATUT TARAWEEH

SALAATUL KHAUF

SALAATUL ISTIKHAARAH

SALAATUT TAUBAH

TAHIYYATUL MUSJID

NAFL SALAAT BEFORE EMBARKING ON A JOURNEY

SALAATUL-QATL

SALAATUT TASBEEH

OFFERING SALAAT INSIDE THE KA'BAH

SALAAT (PRAYER)

In the sight of Allah Ta'ala, salaat has a very great distinction. No other act of ibaadah is dearer to Allah than salaat. Allah Ta'ala has made five times salaat compulsory on His servants. There is a great reward in offering salaat and a great sin in omitting it.

It is mentioned in a Hadith that the one who performs his wudu properly and offers his salaat with full concentration; then on the day of resurrection Allah Ta'ala will forgive all his minor sins and grant him paradise. Rasulullah sallallahu alayhi wa sallam is reported to have said: "Salaat is a pillar of Deen - the one who has offered his salaat in a proper manner has upheld Deen, and the one who has demolished this pillar (i.e. did not offer his salaat), has in fact destroyed the Deen." Rasulullah sallallahu alayhi wa sallam has also said: "The first thing to be reckoned on the day of resurrection will be salaat. The hands, feet, and face of those who used to offer their salaat regularly will shine like the sun on the day of resurrection. As for those who did not offer their salaat, they will be deprived of this blessing." Rasulullah sallallahu alayhi wa sallam has further stated: "On the day of resurrection, those who used to offer their salaat will rise with the prophets, martyrs, and saints. Those who used to omit their salaat will rise with these notorious disbelievers: Pharaoh, Haamaan, and Qaarun."

It is therefore essential to offer salaat. By not offering salaat, great damage is caused in both this world and in the hereafter. What can be more worse than the person who does not offer his salaat to be raised with the disbelievers. The one who does not offer his salaat has been regarded as equal to a disbeliever. How serious it is not to offer salaat!

However, salaat is not wajib on the following persons: a lunatic, a young boy and a young girl who have not reached the age of puberty as yet. As for the rest of the Muslims, it is fard on them. However, the parents have been commanded that when their children reach the age of seven, they should be made to offer their salaat. And when they reach the age of ten, they should be punished and compelled to offer their salaat.

Under no condition is it permissible to discard salaat. As far as possible, salaat should most certainly be offered. However, if a person completely forgot to offer his salaat and only remembered after the time of that salaat had passed or slept away in such a way that his eyes did not open and he missed his salaat; then in such instances there will not be any sin. However, when the person remembers or wakes up from his sleep, it will be fard on him to immediately make his wudu and offer his missed salaat. But if it is a makruh time of salaat, he should wait for a little while so that the makruh time passes. Similarly, there is no sin on those salaats that were missed on account of unconsciousness. However, after regaining consciousness, one should immediately offer those salaats that one missed.

THE TIMES OF SALAAT

1. Fajr (morning) Salaat

In the last part of the night, at the approach of dawn, some whiteness can be noticed on the length of the horizon towards the east, i.e. from the direction in which the sun rises. After a little while, whiteness can be noticed on the breadth of the horizon. This whiteness begins to spread very rapidly. After a little while, it becomes completely bright. From the time that this broad whiteness becomes visible, the time of fajr salaat commences and remains until the rising of the sun. The moment a small portion of the sun appears, the time of fajr salaat ends. However, it is preferable to read it in its early time when it is still dark.

2. Zuhr (mid-day) Salaat

On the declining or descending of the zenith, the time of zuhr salaat commences. An indication that the zenith is declining is that the shadow of long objects begins to decrease from the west towards the north. When it comes exactly to the north and begins to turn towards the east, then one should know that noon has declined. By standing towards the east, the direction on ones left hand is the north. Another easier method of deduction is that as the sun rises, the shadow of everything begins to decrease. Once this decreasing stops, exactly at this time is mid-day or noon. Thereafter, once the shadow begins to increase, it should be understood that noon has declined and from this time, the time of zuhr salaat has commenced. Excluding the extent to which the shadow was at exactly mid-day, till the shadow of everything remains twice its size, the time of zuhr will remain. For example, the shadow of a stick which is one arm in length, was equal to four fingers at mid-day. So as long as its shadow does not spread to two arm-lengths and four fingers, zuhr time will remain. Once it reaches two arm-lengths and four fingers, asr time will commence.

3. Asr (afternoon) Salaat

Based on the previous example, once the shadow reaches two arm-lengths and four fingers, asr time will commence. Asr time will remain until sunset. However, it is makruh to offer asr salaat when the colour of the sun changes and the sun's rays change to yellow. If due to some reason one gets delayed, salaat in this makruh time should be offered and not allowed to be missed out. In future it should not be delayed. Apart from this asr salaat, it is not permissible to offer any other salaat in this time. No missed salaats nor any nafl salaat can be offered.

4. Maghrib (evening) Salaat

Once the sun sets, maghrib time commences. Maghrib time remains as long as the redness on the western horizon remains. However, maghrib salaat should not be delayed to the extent that many stars begin to appear in the sky. To delay it till such a time is makruh.

5. Esha (night) Salaat

Once the redness on the western horizon disappears, esha time commences and remains until dawn. However, after mid-night, esha salaat becomes makruh and the reward is reduced. Therefore, esha salaat should not be delayed till such a time. It is preferable that esha salaat be offered before one third of the night passes.

Rules Related to the Times of Salaat

1. In summer, one should not hasten towards reading zuhr salaat. It is mustahab to offer zuhr salaat after the intense heat rays elapse. In winter, it is preferable to offer zuhr salaat at the beginning of zuhr time.

2. Asr salaat should be delayed till such a time that if after the entry of asr time one wishes to offer any nafl salaat, he can do so, because it is not permissible to offer any nafl salaat after having offered asr salaat irrespective of whether it is in summer or in winter. However, one should not delay to such an extent that the sun turns yellow and its rays change in colour. It is mustahab to hasten towards offering maghrib salaat and to offer it immediately after sunset.

3. The person who is in the habit of waking up for tahajjud salaat in the latter part of the night and has full confidence of definitely waking up; then it is better for him to offer his witr salaat after having offered his tahajjud salaat. But if he is not confident of waking up and fears that he will remain asleep; then he should offer his witr salaat after his esha salaat before going to sleep.

4. It is preferable to delay the fajr, zuhr and maghrib salaats on a cloudy day, while it is mustahab to offer asr salaat a bit early.

5. No salaat is valid at the times of sunrise, mid-day and sunset. However, if asr salaat has not been offered as yet, then it could be offered even at the time of sunset. In these three times, even sajdah-e-tilaawat is makruh and not permissible.

6. It is makruh to offer any nafl salaat after offering fajr salaat until sunrise. However, the offering of any qada salaat and sajdah-e-tilaawat before the sun rises is permissible. But once the sun rises, then as long as some light does not appear, even qada salaat will not be permissible. Similarly, it is not permissible to offer any nafl salaat after the asr salaat. However, qada salaat and sajdah-e-tilaawat is permissible. But once the rays of the sun become weak or faint, then even this is not permissible.

7. At fajr time, a person only offered his fard salaat out of fear that the sun will rise very soon. So as long as the sun does not rise considerably and does not get quite bright, the sunnah salaat should not be offered. Once some light appears, sunnah salaat and any other salaat may be offered.

8. Once dawn breaks and fajr time enters, then apart from the two rakaats sunnah and two rakaats fard of fajr salaat, it is makruh to offer any other nafl salaat. However, it is permissible to offer any qada salaat and to make sajdah-e-tilaawat.

9. If the sun rises while one is offering one’s fajr salaat then this salaat will not be valid. When the sun becomes a bit bright, one should make qada. But if the sun sets while one is offering asr salaat, then this salaat will be valid and there will be no need to make qada of it.

10. It is makruh to sleep before offering esha salaat. One should offer ones salaat and then sleep. However, if due to some sickness or travelling, one is very tired and tells someone to wake him up at the time of salaat and that person promises to wake him up; then in this case it will be permissible to sleep.

11. It is mustahab for men to offer fajr salaat at a time when the light spreads considerably and there is so much of time left that in the salaat itself about forty to fifty verses could be read properly; and after offering the salaat, if for some reason one has to repeat the salaat, then in the same way he could read forty to fifty verses again. It is mustahab for women to offer fajr salaat throughout the year when it is dark. And it is mustahab for men and women who are performing hajj to offer fajr salaat when it is dark when they are in Muzdalifah.

12. The time for jumu'ah salaat is the same as the time for zuhr salaat. The only difference is that it is mustahab to delay zuhr salaat in summer irrespective of whether it is hot or not. And it is mustahab to offer zuhr salaat early in winter, while it is sunnah to offer jumu'ah salaat early throughout the year. This is the opinion of all the ulama.

13. The time for the eid salaats commences when the sun rises considerably and remains until just before mid-day. The sun rising considerably means that the yellowness of the sun disappears and its light is so bright that one cannot look at it. In establishing this, the jurists have said that it must rise to the extent of one spear. It is mustahab to offer the eid salaats early. However, the salaat of Eid ul-Fitr should be delayed slightly after the time commences.

14. When the imam gets up from his place to perform the khutbah of jumu'ah, the eid salaats or for hajj, etc. then it is makruh to offer any salaat in these times. It is also makruh to offer any salaat at the time of the khutbah of nikah or at the time of the completion of the Quran.

15. It is also makruh to offer any salaat when the iqaamah for a fard salaat is being called out. However, if one has not offered the sunnah of fajr salaat and one is sure or convinced that one will get one rakaat with the congregation, then it will not be makruh to offer the sunnah of fajr salaat. And the one who has already commenced with any sunnah-e-mu'akkadah, should complete it first.

16. It is makruh to offer any nafl salaat prior to the salaats of eid irrespective of whether one offers it at home or at the eid-gah. As for offering it after the eid salaats, it will only be makruh to offer it at the eid-gah.

THE PREREQUISITES OF SALAAT

1. Before commencing with salaat, several things are wajib. If one does not have wudu, then wudu should be made. If there is a need to have a bath, then a bath should be taken. If there is any impurity on the body or clothes, it should be purified. The place where salaat is being offered should also be pure. Apart from the face, hands and feet, the entire body from head to toe should be well covered. One should face the qiblah. An intention should be made for the salaat which one wishes to offer. The salaat should be offered after the entry of that salaat time. All these are prerequisites or conditions for salaat. If any one of these prerequisites are not found, salaat will not be valid.

2. It is not permissible to offer salaat with a very thin, flimsy or lacy scarf.

3. If a quarter of a woman's calf, thigh or arm gets exposed while offering salaat and it remains exposed to the extent that she can read Sub'haanallah three times; then her salaat will break and she will have to repeat it. But if she covers that part the moment it is exposed, her salaat will still be valid. In the same way, if a quarter of any part that is supposed to be covered when offering salaat gets exposed, then the salaat will not be valid. For example, if a quarter of the ear, head, hair, stomach, back, neck, bosom, chest, etc. gets exposed; then the salaat will not be valid.

4. If the scarf of a girl who has not reached the age of puberty as yet slips off while offering salaat and her head gets exposed, her salaat will still be valid.

5. If there is any impurity on the body or clothing but water cannot be found anywhere, then the salaat should be offered with the impurity.

6. If the entire clothing is impure, or most of it is impure,i.e. less than a quarter of it is pure and the balance of it is impure, then in such a case one could either offer the salaat while wearing those impure clothes or remove those clothes and offer the salaat while naked. However, it is preferable to offer the salaat with the impure clothes. If a quarter or more of the clothes are pure, it will not be permissible to offer the salaat naked. It will be wajib to offer the salaat in those impure clothes.

7. If a person offering salaat is wrapped in a sheet which is so large that its impure section does not move about with the standing and sitting movements of the person, then there is no harm in it. Similarly, the thing which a person offering salaat is carrying also has to be pure. This is on the condition that it does not hold on to the person of its own accord. For example, a person offering salaat is carrying a child and that child did not come onto him out of its own accord, then it is a prerequisite that the child be also pure for the validity of salaat. If that child's clothing or body is impure to an extent which does not permit salaat, then in such a case, that person's salaat will not be valid. But if that child sits on him or clings to him of its own accord, then there is no harm in this because the child sat on him of its own accord and of its own will. So this impurity on the child will be attributed to the child and will not be connected to the person offering salaat.

Similarly, if there is such an impurity on the person offering salaat which is still in its actual place of formation and whose traces have not come outside as yet, then there is no harm in this. For example, a dog comes and sits on the person offering salaat and there is no saliva coming out of its mouth - there is no harm in this. This is so because its saliva is inside its body, and that is where it is formed. It is the same as that impurity which is in the stomach of man and for which purity is not a prerequisite.

Similarly, if there is an egg whose yolk has turned into blood and it is on the person offering salaat, there is no harm in this. This is so because its blood is in that very place from where it was formed and its effect has not come out as yet.

On the contrary, if urine has been filled in a bottle and it is on the person offering salaat, then this is not proper even if the bottle is completely sealed. This is so because this urine is not in its actual place of formation.

8. The place on which salaat is being offered has to be pure of all impurities (such as urine, stool, semen, etc.). However, if the impurity is of an excusable amount, there is no harm in this. The "place on which salaat is being offered" refers to that place where the feet are placed and also those places which touch the ground when in sajdah, i.e. wherever the knees, hands, forehead and nose are placed.

9. If the place of only one foot is pure and the person lifts his other foot, this will be sufficient.

10. If a person is offering salaat on a piece of cloth, even then the same extent as mentioned above will have to be pure. It is not necessary for the entire piece of cloth to be pure. This is irrespective of whether the cloth is big or small.

11. If a cloth is spread out over an impure place and salaat is offered on it, then it is also a prerequisite that the cloth must not be so thin that whatever is under it can be clearly seen.

12. If the clothing of a person offering salaat touches any impure place which is dry, there is no harm in this.

13. If a person has no clothes at all, he should offer his salaat naked. However, the salaat should be offered at such a place where no one can see him. Furthermore, the salaat should not be offered standing, but sitting; and he should make gestures (ishaarah) for the ruku and sajdah. But if he offers his salaat while standing and even goes down for his ruku and sajdah, his salaat will still be valid. However, it is preferable to offer the salaat sitting.

14. If a person is excused from wearing clothes because of some reason which has been caused by a human being, he will have to repeat his salaat when this excuse is no more. For example, a person is in prison and the wardens have removed his clothes, an enemy has removed his clothes or an enemy tells him that if you wear your clothes I will kill you - in all the above cases he will have to repeat his salaat. But if it is not because of a human being, he does not have to repeat his salaat. For example, if he has no clothes at all.

15. A person has only one piece of cloth and has the choice of either covering himself or spreading it on the floor and offering salaat on it. He should rather cover himself with it and offer salaat on the impure place if no clean place can be found.

16. A person is travelling and has so little water that if he had to wash off the impurity he will not have sufficient water for wudu. And if he had to make wudu first, he will not have sufficient water to wash off the impurity. Such a person should utilise the water to wash off the impurity and make tayammum for his wudu.

17. A person offered zuhr salaat. On completing his salaat, he realized that the zuhr time had already expired and asr time had already entered. He will not have to make qada of that salaat. The salaat which he had offered will come under the rule of qada and it will be considered to be a qada salaat.

18. But if he offered a salaat even before the entry of its time, it will not be valid.

19. It is not necessary to make a verbal intention. If a person thinks in his heart that I am reading the fard of zuhr for today, or if it is a sunnah, then I am reading the sunnah of zuhr; then this will be sufficient. All those lengthy intentions which are popular among the people are not necessary at all.

20. If one wants to make a verbal intention, it is sufficient to say thus: I am making intention for todays fard of zuhr, or, I am making intention for the sunnah of zuhr. To say: I am reading four rakaats for zuhr salaat, facing the qiblah, etc. is not necessary. If one wishes, he could say so, if not, then he does not have to.

21. In his heart a person has the intention of zuhr salaat, but when he utters his intention, he mistakenly says asr salaat. Even then his salaat will be valid.

22. If he mistakenly says six rakaats or three rakaats instead of four rakaats, his salaat will still be valid.

23. If a person has missed several salaats and decides to make qada of them, he should specify the time of the salaat when making his intention. That is, he should make intention in this way: I am offering the fard of fajr salaat. If it is the qada of zuhr, then he should say: I am offering the fard of zuhr salaat. In the same way, he should make the intention of whichever salaat he wishes to make qada of. If in his intention he merely said: I am offering qada salaat, and did not specify which salaat it is, then this qada will not be valid. It will have to be repeated.

24. If salaat of several days has been missed, one should also specify the day and date when making the intention. For example, a person missed the salaats of Saturday, Sunday, Monday and Tuesday. When making his intention it will not be proper for him to merely say that he is making qada of fajr salaat. Instead he will have to make intention in the following way: I am making qada for the fajr salaat of Saturday. When zuhr time comes, he must say: I am making qada for the zuhr salaat of Saturday. In this way he should continue making intention. Once he completes making the qada of all the salaats of Saturday, he should say: I am making the qada for the fajr salaat of Sunday. In this way he should offer all his qada salaats. If he is making qada for several months or years, he should also specify the month and year and say: I am offering the qada of fajr salaat of a particular day in a particular month and in a particular year. Without saying it in this way, the intention will not be correct.

25. If a person does not remember the date, month or year, he should make his intention as follows: Of all the fajr salaats that I have to make qada of, I am making qada of the first one that I had missed, or, of all the zuhr salaats that I have to make qada of, I am making qada of the first one that I had missed. He should make his intention in this way and continue offering his qada salaat. Once the heart is satisfied that qada of all the missed salaats has been made, he can stop offering qada salaat.

26. For sunnah, nafl and taraweeh salaats; it will be sufficient to merely say: I am offering salaat. It will be proper even if he does not mention whether it is a sunnah or nafl salaat. However, caution demands that he makes a specific intention for the sunnah of taraweeh salaat.

27. It is a prerequisite for the muqtadi to make the intention of following the imam.

28. As for the imam, he has to make intention for his own salaat only and does not have to make an intention for imaamat. But if a woman wishes to follow him in salaat, and she is standing in line with the men, and the salaat is not a janaazah, jumu'ah, or eid salaat, then in order for her iqtidaa to be correct, he will have to make the intention of imaamat for her. But if she is not standing in line with the men, or the salaat is a janaazah, jumu'ah, or eid salaat; then this will not be a prerequisite.

29. The muqtadi does not have to specify the imam by name, that he is following Zayd or Umar. Instead, it is sufficient for him to say that I am offering salaat behind this imam. If he specifies the imam by name, and later learns that he was someone else then his salaat will not be valid. For example, a person made intention that he is offering salaat behind Zayd when in actual fact the imam is Khalid, then this person's salaat will not be valid.

30.The following intention should be made for the janaazah salaat: I am offering this salaat for the pleasure of Allah Ta'ala and as a dua for this deceased person. But if the person does not know whether the deceased is a male or female, it will be sufficient for him to say: For whomever my imam is offering this salaat, I am also offering it.

According to some ulama, the correct procedure is that apart from fard and wajib salaats, it is sufficient to make a general intention for all the other salaats. It is not necessary to specify that it is a sunnah or mustahab salaat. Nor is it necessary to specify that the sunnah is for fajr time or zuhr time, or that this sunnah is tahajjud, taraweeh, kusuf or khusuf. However, the preferred opinion is that one should make a specific intention.

RULES RELATED TO FACING THE QIBLAH

1. If a person is at a place where he does not know in which direction the qiblah is, nor is there anyone whom he could ask, then he should think in his heart. Whichever direction his heart tells him to face, he should turn in that direction. If he offers his salaat without thinking, his salaat will not be valid. However, if, in this case where he did not think, he later learns that the direction in which he had offered his salaat was the correct direction, then his salaat will be valid. If there was a person whom he could ask, but because of hijaab and shyness, he did not ask and continued with his salaat, it will not be valid. In such cases, one should not feel shy, but should ask and then offer the salaat.

2. If there was no one who could show him the direction and he offered his salaat according to what his heart told him, and later he learnt that the direction in which he had offered his salaat was wrong; even then his salaat will be valid.

3. If a person was offering his salaat in the wrong direction and in his very salaat he learns that this is the wrong direction and that the correct direction is the other way, he should turn towards the qiblah in his very salaat. If after learning the correct direction, he did not turn towards the qiblah, his salaat will not be valid.

4. It is permissible for a person to offer salaat inside the Ka'bah. The person offering salaat inside the Ka'bah has the choice to face in whichever direction he wishes.

5. Both fard and nafl salaats are permissible in the Ka'bah.

6. If the qiblah is not known and salaat is being offered in congregation, then the imam and those following him - all of them will have to act according to their conviction. If the conviction of a particular muqtadi is contrary to that of the imam, his salaat will not be valid behind that imam. This is so because according to him that imam is in error, and it is not permissible to follow someone while considering him to be in error. Therefore, in this case, the muqtadi will have to offer his salaat on his own according to his own conviction.

THE METHOD OF OFFERING FARD SALAAT

1. After making the intention for salaat, say Allahu Akbar. While saying Allahu Akbar, raise both the hands upto the shoulders. However, one should not take out the hands out of the headgear or scarf (or burqah). Thereafter, the hands should be clasped onto the chest with the palm of the right hand placed on the back of the left hand. Thereafter, the following dua should be read:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

After reading A'udhu billah and Bismillah, she should recite Surah Faatihah and after Wa lad daalleen, she should say aameen. After reading Bismillah, she should recite some other Surah.

She should then say Allahu Akbar and go into ruku and read:

Translation: Glory to my Lord, the most exalted.

This should be read three, five or seven times. In ruku, the fingers of both hands should be together and placed on the knees. The arms should be well joined to the sides and the ankles of both the feet should be together. She should then read:

Translation: Allah has heard the one who has praised Him.

While saying this, she should raise her head.

Once she stands upright, she must say Allahu Akbar and go down for sajdah. First, the knees should touch the ground, thereafter the hands should be placed in line with her ears and the fingers should be close together. Then place the head in-between both the hands. In sajdah, both the forehead and the nose should touch the ground. The fingers and toes should face the qiblah. But the feet should not be upright. Instead, they should be taken out towards the right hand side. She should draw herself closely together and press herself firmly while in sajdah. The stomach should be joined to both the thighs, the arms to the sides, and both arms should be placed on to the ground. In sajdah, she should read the following dua at least three times:

Translation: Glory to my Lord, the Highest.

She should then say Allahu Akbar and sit upright. She should say Allahu Akbar again and go down for sajdah for a second time, and read:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1

at least three times. She should then say Allahu Akbar and stand up. When standing up, she should not place her hands on the ground for support.

She should then recite Bismillah, Surah Faatihah and another Surah and thereafter complete her second rakaat in the same way.

On completing the second sajdah, she should sit on her left buttock and take out both her feet towards the right side. She should place both her hands on her thighs and keep her fingers joined together. She should then recite the following dua:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

On reaching the kalimah, she should make a circle with the thumb and middle finger of the right hand. When she says La ilaha, she should raise her forefinger, and on saying Illallahu she should drop it. However, the circle should be maintained till the end of the salaat.

If it is a four rakaat salaat, she should not read anything further. Instead, she should immediately say Allahu Akbar and stand up and offer two additional rakaats. In the latter two rakaats of the fard salaat, nothing should be recited after Surah Faatihah. When she sits down for the fourth rakaat, she must recite the following durood after reciting at-tahiyyaat:

!!!!!!!!!!!!!!!!!!!!!!!!!!

Thereafter, she should recite the following dua:

!!!!!!!!!!!!!!!!!!!!!!!!

or, the following dua:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Alternatively, she could read any other dua that is found in the Quran or Hadith. Thereafter, she should turn towards the right and say As salaamu alaykum wa rahmatullah. She should then turn towards the left and say the same thing. At the time of making salaam she should make the intention of making salaam to the angels.

This is the method of offering salaat. If even one of the fard acts of salaat are missed out, the salaat will not be complete, irrespective of whether it was missed out intentionally or unintentionally. There are certain things which are wajib. If they are left out intentionally then the salaat will become worthless and it will have to be repeated. If a person does not repeat it, then although he will be absolved of his fard duty, he will still be committing a sin. But if he leaves out a wajib unintentionally, his salaat will become valid by making sajdah-e-sahw. There are certain things which are sunnah while others are mustahab.

2. The Fard Acts of Salaat

There are six acts which are fard in salaat:

1. To say Allahu Akbar at the time of making the intention.

2. To stand up.

3. To recite any verse or Surah from the Quran.

4. To make the ruku.

5. To make the two sajdahs.

6. To sit down at the end of salaat for as long as it takes one to recite the entire at-tahiyyaat.

3. The Wajib Acts of Salaat

The following things are wajib in salaat:

1. To recite Surah Faatihah.

2. To recite some other Surah with it.

3. To execute every fard act at its specific place.

4. To stand and recite Surah Faatihah and to recite some Surah with it.

5. To go into ruku.

6. To go into sajdah.

7. To sit down after two rakaats.

8. To recite at-tahiyyaat in both the sitting postures.

9. To recite dua-e-qunoot in witr salaat.

10. To complete the salaat by saying As salaamu alaykum wa rahmatullah.

11. To perform all the acts with patience and without rushing.

4. Apart from the above acts, all the others are either sunnah or mustahab.

5. A person does not recite Surah Faatihah but reads some other verse or some other Surah, or he only recites Surah Faatihah and does not read any other verse or Surah, or he does not sit down after the second rakaat but stands up for the third rakaat without sitting down and without reading at-tahiyyaat, or he sat down but did not read at-tahiyyaat - in all these cases, although he will be absolved of his fard duty, his salaat will be worthless. It is wajib on him to repeat his salaat. If he does not repeat his salaat, he will be committing a great sin. However, if he does all these things unintentionally, then by making sajdah-e-sahw, his salaat will become valid.

6. At the time of making salaam, the person did not make salaam. Instead he started to speak, or conversed with someone, or got up and went away somewhere, or did something else with which salaat breaks; then the same rule applies over here. That is, although he will be absolved of his fard duty, he will still have to repeat his salaat. If he does not do so, he will be sinful.

7. If a person recited a Surah before Surah Faatihah, even then he will have to repeat his salaat. If he did this unintentionally, he should make sajdah-e-sahw.

8. After Surah Faatihah, at least three verses should be recited. If only one or two verses are recited and they are such that they equal three verses in length, salaat will still be valid.

9. After standing up from ruku, a person did not recite:

!!!!!!!!!!!!!!!!!!!!!!!!!!!

or in ruku he did not recite:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!

or in sajdah he did not recite:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

or in the last sitting position he did not recite durood after at-tahiyyaat. Then in all the above cases his salaat will be valid, but it will be contrary to the sunnah. Similarly, if after the durood, he did not read any dua, but made salaam immediately after reciting the durood, then too his salaat will be valid but contrary to the sunnah.

10. It is sunnah to raise the hands at the time of commencing the salaat. If one does not raise his hands, it will still be proper but contrary to the sunnah.

11. In every rakaat, Bismillah should be read before Surah Faatihah. When the next Surah is read, Bismillah should be read again. This is the preferable method.

12. When making sajdah, if one does not place the forehead and nose on the ground, but places the forehead only, even then the salaat will be valid. But if one does not place the forehead, and places the nose only, the salaat will not be valid. However, if a person has a valid excuse, it will be permissible to place his nose only.

13. If a person did not stand upright in ruku, but merely lifted his head slightly and went straight into sajdah, he will have to repeat his salaat.

14. A person did not sit properly in-between the two sajdahs, he merely lifted his head slightly and went down for the second sajdah. If he does this, he has in fact made only one sajdah and did not complete the two sajdahs. His salaat is not valid. But if he lifted his head in such a way that he was near the sitting position, he will be absolved of his duty but it will be worthless. He should therefore repeat his salaat. If he does not do so, he will be sinful.

15. If a person makes sajdah on something made out of straw or cotton wool, he should press his head down firmly and make sajdah. He should press it down in such a way that he cannot press any further. If he does not press it down firmly but merely places his head lightly, his sajdah will not be considered.

16. If a person adds another Surah after Surah Faatihah in the latter two rakaats of a four rakaat fard salaat, then no harm will come to the salaat. His salaat will be perfectly correct.

17. If a person does not read Surah Faatihah in the latter two rakaats but merely reads Sub'haanallah three times, even then his salaat will be proper. However, it is preferable to recite Surah Faatihah. And if he reads nothing at all and merely remains silent, even then there is no harm and the salaat will be proper.

18. It is wajib to read a Surah after Surah Faatihah in the first two rakaats. If a person only recites Surah Faatihah in the first two rakaats or does not even read Surah Faatihah but merely reads Sub'haanallah; then in the latter two rakaats he should read a Surah after Surah Faatihah. If he did this intentionally he will have to repeat his salaat. And if he did this unintentionally, he will have to make sajdah-e-sahw.

19. In her salaat, a woman must recite Surah Faatihah, another Surah, and all the other duas softly and silently. But she should recite them in such a way that her voice reaches her own ears. If she cannot hear her own voice, her salaat will not be valid.

20. One should not set aside or specify a particular Surah for a particular salaat. Instead, one should read whatever one wishes. To set aside a particular surah is makruh.

21. In the second rakaat, one should not recite a Surah that is longer than the one that one recited in the first rakaat.

22. Women should offer their salaat individually and not in congregation. They should not go to the musjid to offer their salaat in congregation with the men. If a woman offers her salaat in congregation with her husband or any other mahram, she should find out the relevant rules in this regard. This occurs very seldom. We have therefore not gone into details in this regard. However, it should be noted that if such an occasion arises, the woman should not stand in line with the man. She should stand behind him. If not, her salaat and even his salaat will not be valid.

23. If one's wudu breaks while offering salaat, one should make wudu and repeat the salaat.

24. It is mustahab to fix the eyes on the spot of sajdah when one is standing. In ruku the eyes should be fixed on the feet, in sajdah on the nose, and when making salaam on the shoulders. If one yawns, one should close one’s mouth tightly. If it does not stop in any other way, it should be stopped with the back of the hand. If one feels an irritation in the throat, then as far as possible, one should try to stop the cough or subdue it.

A few rules related to Fard Salaat

1. The "alif" of aameen should be lengthened and read. Thereafter, any Surah of the Quran should be read.

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

2. If a person is travelling or he has some other necessity to fulfil, then after reading Surah Faatihah, he has the choice of reading any other Surah. But if he is not travelling or has no other necessity to fulfil, then in fajr and zuhr salaat, he should recite any Surah from Surah Hujurat till Surah Burooj. The Surah of the first rakaat of fajr should be longer than that of the second rakaat. As for the rest of the salaats, the Surahs of both the rakaats should be more or less equal. If they are longer or shorter by one or two verses, there is no harm in this. In asr and esha salaats, any Surah from Surah Tariq till Surah Lam Yakun could be recited. In maghrib salaat, from Surah Zilzal till the end of the Quran.

3. Whilst standing up from ruku, the imam should only say Sami Allahu liman hamidah and the muqtadi should only say Rabbana lakal hamd. The person offering salaat on his own should read both. While saying the takbeer, the person should place his hands on his knees and then go into sajdah. The termination of his takbeer and the beginning of his sajdah should be done simultaneously. In other words, the moment he reaches the sajdah posture, his takbeer should end.

4. When going into sajdah, the knees should first touch the ground. Thereafter, the hands, nose, and forehead. The face should be in-between both the hands and the fingers should be together pointing towards the qiblah. The toes should be upright pointing towards the qiblah. The stomach should be away from the thighs and the arms away from the sides. The stomach should be so high from the ground that a small kid (young goat) could pass through.

5. In the first two rakaats of fajr, maghrib, and esha; the imam should recite Surah Faatihah, any other Surah, Sami Allahu liman hamidah, and all the other takbeers in a loud voice. The one offering salaat on his own has the choice of reciting the Quran aloud or softly while Sami Allahu liman hamidah and all the other takbeers should be read softly.

As for zuhr and asr, the imam should only read Sami Allahu liman hamidah and all the takbeers in a loud voice. The one offering salaat on his own should read everything softly.

As for the muqtadi, he should always say the takbeers, etc. softly - irrespective of what salaat it is.

6. On completing the salaat, both the hands should be raised upto the chest and dua to Allah Ta'ala should be made for oneself. And if he is an imam, he should make dua for all those following him as well. On completing the dua, both hands should be passed over the face. The muqtadis could make their individual duas or, if they can hear the dua of the imam, they could say aameen to it.

7. One should not make very lengthy duas after those salaats that are followed by sunnah salaats, eg. zuhr, maghrib and esha. The person should make a brief dua and occupy himself with the sunnah salaats. One could lengthen the duas for as long as one wishes for those salaats that are not followed by sunnah salaats, such as the fajr and asr salaats. If the person is the imam, he should turn towards his right or left, facing the muqtadis. Thereafter, he should make the dua on condition that there is no masbuq facing him.

8. It is preferable to read the following after the fard salaat:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

three times, aayatul kursi, Surah Ikhlaas, Surah al-Falaq, Surah an-Naas, 33 times Sub'haanallah, 33 times Alhamdolillah, and 34 times Allahu Akbar. All this is on the condition that there is no sunnah after the fard salaat. If there is, then it will be preferable to recite these duas after the sunnah salaat.

9. On entering the musjid and finding the imam in ruku, a few ignorant people rush to join the congregation. They immediately go into ruku and in the same instance they say the takbeer-e-tahreemah. Their salaat is not valid because the takbeer-e-tahreemah is a prerequisite of salaat. And the prerequisite for takbeer-e-tahreemah is that one must be standing. So if the person did not stand, his takbeer-e-tahreemah is not valid, and if that is not valid, his salaat will not be valid.

Difference in Salaat between Men and Women

There are a few differences with regards to the postures adopted by men and women when offering salaat. They are as follows:

1. If a man is covered with a sheet or shawl, then at the time of saying takbeer-e-tahreemah he has to take out his hands from under the shawl and raise them upto his ears if there is no need to keep them inside. For example, when it is cold, he still has to take them out. As for women, under all conditions they have to keep their hands inside and raise them upto their shoulders.

2. After saying the takbeer-e-tahreemah, men have to clasp their hands below the navel while women have to clasp them on their chests.

3. When clasping the hands, men have to place the right hand over the left hand in such a way that the thumb and little finger encircles the left wrist with the remaining three fingers extended along the left arm. A woman has to place her right palm over the back of her left hand and she should not form a circle with the right hand, nor should she clasp her left hand.

4. In ruku men have to bow down quite low, to the extent that their heads, hips, and backs are in line. Women should not go so low down. Instead, they should only bow down to the extent that their hands touch their knees.

5. In ruku, men should spread out their fingers and place them on their knees while women should not do this. Instead, they should keep their fingers together when placing them on their knees.

6. In ruku, men should keep their elbows away from their sides while women should keep them close to their sides.

7. In sajdah, men should keep their stomachs away from their thighs and their arms away from their sides while women have to keep all these parts close together.

8. In sajdah, men should raise their elbows above the ground while women should place them on the ground.

9. In sajdah, men should keep the toes upright while women should not do this.

10. In the sitting posture, men should sit on their left leg and the fingers of the right leg should be upright. Women have to sit on their left buttock and both their legs should point towards the right hand side in such a way that the right thigh comes over the left thigh and the right calf over the left calf.

11. Women do not have the choice of offering their salaat aloud under any circumstances. They should always offer all their salaats in a soft voice.

Acts that Nullify Salaat

1. If a person speaks in salaat intentionally or unintentionally, his salaat will be nullified.

2. If a person utters the following sounds in salaat, his salaat will be nullified: for example he says: aah, ooh, oof, etc. or he cries out aloud. However, if his heart is overcome by emotion out of thinking of jannah or jahannam and he utters these sounds, then his salaat will not break.

3. By clearing one's throat unnecessarily whereby even half a letter is uttered, salaat will break. However, it is permissible to do this when one is compelled to do so - salaat will not break.

4. A person sneezes in salaat. After sneezing he says Alhamdulillah. His salaat will not break, but it is preferable not to say anything. But if someone else sneezed and this person said Yarhamukallah while he was in salaat, his salaat will break.

5. Continuously looking into the Quran and reading nullifies the salaat. (A glance or two will not break the salaat)

6. Salaat will break if a person turns to such an extent that his chest turns away from the qiblah.

7. If a person replies to someone's salaam by saying Wa alaykumus salaam, his salaat will break.

8. If a woman plaits her hair while offering salaat, her salaat will break.

9. Eating or drinking anything in salaat will break the salaat. So much so that if a person picks up a sesame seed or a small piece of betel leaf, and eats it, his salaat will break. However, if a food particle was stuck in-between his teeth and he swallowed it, his salaat will break if that particle was larger or equal to a gram seed. If it was less than a gram seed, his salaat will not break.

10. If a betel leaf is placed in the mouth and its juice goes down the throat, salaat will break.

11. A person ate something sweet. He then rinsed his mouth and commenced offering his salaat. However, some taste of that sweet thing is still in the mouth and goes down the throat together with his saliva. In this case, his salaat will be in order.

12. While in salaat, a person hears some good news and therefore says Alhamdo lillah. Alternatively, he hears of the death of someone, so he says: Inna lillahi wa inna ilayhi raaji'un. In both cases his salaat will break.

13. A child or something fell down. At the time of its falling the person uttered Bismillah. His salaat will break.

14. While a woman was offering salaat, a child came and drank milk from her. Her salaat will break. However, if the milk did not come out, her salaat will not break.

15. At the time of saying Allahu Akbar, the person lengthened the alif of Allah and said "Aaallah" or Allahu "Aaakbar", or lengthened the baa of Akbar and said "Akbaaar" - in all these cases his salaat will break.

16. While offering salaat, a person's eyes fell on a letter or a book. He did not read it verbally but merely understood its meaning with his heart - his salaat will still be valid. However, if he reads it verbally, his salaat will break.

17. If a person, dog, cat, goat or any other animal walks across the person who is offering salaat, his salaat will not break. But the person who walked across will be committing a sin. One should therefore offer ones salaat at such a place where no one walks in front and people do not have any difficulty in walking about. But if a person cannot find such a secluded spot, he should fix a stick in front of him which is at least one arm's length and equal to a finger in thickness. The person should then stand behind that stick. The stick should not be directly in front of him but should be slightly to the right or left of his eyes. If a person does not fix a stick, he could place anything else which is similar to it, such as a stool. In doing so, it will be permissible to walk across (beyond the stick) and there will be no sin.

18. If, due to some necessity, a person steps slightly forward or backwards without his chest turning away from the qiblah, his salaat will be valid. But if he moves beyond the place of sajdah, his salaat will break.

Acts that are Makruh in Salaat

1. Makruh is that act with which salaat does not break but the reward diminishes and it is sinful.

2. It is makruh to play with one's clothing, body, jewellery, or to remove pebbles. However, if one cannot make sajdah because of the pebbles, he could move them once or twice with his hands.

3. It is makruh to do the following in salaat: to crack one's fingers, to rest one's hands on one's hips, to turn one's head and look to the left or right. However, if one looks at something by glancing sideways without turning one’s head, then this is not makruh. However, to do this without any real need is also not good.

4. It is makruh to sit in salaat in the following ways: to sit on one's heels, to squat, to sit like a dog. However, if a person cannot sit in the prescribed way because of some sickness or pain, then he can sit in whichever position that is comfortable to him. In this case, nothing will be makruh.

5. It is makruh to raise one's hands in reply to a salaam or to reply to a salaam by moving one's hands. And if one gives a verbal reply, salaat will break - as has been mentioned before.

6. It is makruh to gather one's clothes in order to prevent them from getting dirty with soil.

7. It is makruh to offer salaat at a place where one fears that someone will cause one to laugh while in salaat, one’s attention will be diverted or one will make a mistake in salaat.

8. If someone is sitting in front and talking or occupied in some other work, then it is not makruh to offer salaat facing that person's back. But if the person who is sitting down is discomforted by this, and gets agitated by this interruption, then in such a case salaat should not be offered behind such people. If that person is talking so loudly that the person fears forgetting something in his salaat, then it will be makruh to offer salaat near him. It is makruh to offer salaat facing someone who is also facing you.

9. If there is a Quran or sword suspended in front of the person offering salaat, there is no harm in this.

10. Salaat is permissible on a floor on which there are pictures. However, it is makruh to make sajdah on the picture itself. It is also makruh to have a musallah which has pictures (of animate objects) on it. It is a major sin to have pictures in the house.

11. If the picture is above one's head, i.e. on the ceiling or canopy, in front of the person, on his right or left, then his salaat will be makruh. But it will not be makruh if it is under his feet. If the picture is so small that if the person keeps it on the floor and stands up, he will not be able to see it clearly, or if the head of the picture is cut off, or the head is erased, then there is no harm in this. Salaat will not become makruh with a picture of this sort, no matter where it is kept.

12. It is makruh to offer salaat with clothing that has pictures on it.

13. It is not makruh to have a picture of a tree, house or any other inanimate object.

14. While in salaat, it is makruh to count any verse or anything else with one's fingers. However, there is no harm in counting by pressing one's fingers down lightly.

15. It is makruh to make the second rakaat longer than the first rakaat.

16. It is makruh to specify or set aside a particular Surah for a particular salaat in such a way that he recites that Surah only and never ever reads any other surah.

17. It is makruh to place a scarf or any other clothing over the shoulders and offer salaat.

18. It is makruh to offer salaat with clothes that are very dirty and soiled. But this will be permissible if he has no other clothes.

19. It is makruh to offer salaat with a coin, etc. in the mouth. And if the thing is such that it prevents one from reciting the Quran in salaat, then the person's salaat will break.

20. It is makruh to offer salaat when one has the urge to go and relieve oneself.

21. If person is very hungry and the food is already prepared, he should partake of his meal first and then offer his salaat. It is makruh to offer salaat without eating. But if there is very little time left, he should offer his salaat first.

22. It is not good to close one's eyes and offer salaat. But if by closing his eyes, a person is able to concentrate better, then there is no harm in doing this.

23. It is makruh to spit or clean one's nose unnecessarily in salaat. But if there is a need to do this, it will be permissible. For example, a person coughs and phlegm comes into his mouth - it will be permissible for him to spit on his left hand side or wipe it into a cloth. However, he should not spit on his right hand side or towards the qiblah.

24. If a bug bites a person while offering salaat, he should catch it and throw it aside. It is not good to kill it while in salaat. But if it has not bitten one as yet, one should not even catch it because it is makruh to do so.

25. When offering a fard salaat, it is makruh to lean against a wall or anything else unnecessarily.

26. A person did not complete the Surah that he was reciting - there were a few words still left to be read. Without completing these few words, he rushed into ruku and completed the Surah in his ruku. In such a case, his salaat will become makruh.

27. If the spot of sajdah is higher than his feet, for example a person makes sajdah on the porch, we will have to check how much higher it is. If it is more than a span, the salaat will not be proper. But if it is equal to a span or less than that, the salaat will be valid. However, it is makruh to do so unnecessarily.

28. It is makruh-e-tahrimi to offer salaat while wearing clothes in a disorderly manner. That is, to wear them in a way that is contrary to the norm or contrary to the way in which cultured people dress. For example, one covers oneself with a sheet but does not throw both the corners over one’s shoulders. Alternatively, he is wearing a kurta but his hands are not in the sleeves. In doing so, the salaat becomes makruh.

29. It is makruh to offer salaat bare-headed. However, if one does this with the intention of humility or submissiveness, there is no harm in this.

30. If a person's hat or turban falls off while in salaat, it is preferable to pick it up and wear it. But if wearing it will require a lot of movement, it should not be picked up.

31. It is makruh-e-tahrimi for men to place their elbows on the ground when in sajdah.

32. It is makruh-e-tanzihi for the imam to stand in the mihraab. But if he stands out of the mihraab and makes his sajdah in the mihraab, this will not be makruh.

33. It is makruh-e-tanzihi for the imam to stand alone unnecessarily on an elevated place which is equal to or higher than one arm's length. But if there are a few muqtadis with the imam, it will not be makruh. And if there is only one muqtadi with the imam, it will be makruh. Some scholars have said that if it is less than one arm's length and the imam is distinguishable merely by glancing at him, it will also be makruh.

34. It is makruh-e-tanzihi for all the muqtadis to be higher than the imam unnecessarily. However, if there is some need, for example, there are many people and the place is not sufficient, then in such a case it will not be makruh. It is also permissible for some muqtadis to be on the same level as the imam, and for others to be on a higher place.

35. It is makruh-e-tahrimi for the muqtadi to start any act prior to the imam.

36. It is makruh-e-tahrimi for the muqtadi to read any dua, verse from the Quran or even Surah Faatihah while the imam is standing and busy with recitation.

Conditions which Permit the Breaking of Salaat

1. A person is offering his salaat and the train on which his belongings or family is, is about to leave. In such a case, it will be permissible for him to break his salaat.

2. A snake appears in front of a person. Out of fear for it, it will be permissible for him to break his salaat.

3. At night, a fowl was left open and a cat came to attack it. Out of fear of the consequences, it will be permissible to break the salaat.

4. While in salaat, someone picked up one's shoes and he fears that if he does not break his salaat his shoes will get stolen. It will be permissible for him to break his salaat.

5. A person is in salaat and the pot which costs about R1 - R2 begins to boil. So it will be permissible to break the salaat and move the pot. In other words, if there is a fear of losing anything which costs even R1 - R2, it will be permissible to break the salaat and save that thing.

6. If a person has a very urgent need to go and relieve himself, he should break his salaat, relieve himself and repeat his salaat.

7. A blind man or woman is walking and there is a well ahead and there is a fear that he or she will fall into it. In such a case, it will be fard to break the salaat and go and save them. If he did not break his salaat, and that person fell and died, he will be sinful.

8. A child's or anyone else's clothes caught on fire and they started to burn. It will also be fard to break the salaat.

9. A person's parents or grand-parents are in some sort of difficulty and they call for him while he is offering his fard salaat. It will be wajib to break the fard salaat. For example, one of his parents is sick and he went to the toilet. While going to the toilet or returning from it, he slipped and fell. He should break his salaat and go and pick him up. But if there is someone else who could pick him up, he should not unnecessarily break his salaat.

10. If he did not fall as yet, but fears that he will fall and he called out for him, even then he should break his salaat.

11. If he called him without any real reason, it is not permissible for him to break the fard salaat.

12. If the person is offering a nafl or sunnah salaat and his parents or grand-parents do not know what salaat he is offering and they call for him, even then it will be permissible to break the salaat and answer to their call. This is irrespective of whether they call the person because of a need or for no apparent reason. It will be a sin not to break the salaat and respond to their call. But if they know that the person is in salaat, and yet they call him, he should not break his salaat. But if they call him out of a need and there is a fear of some harm, he should break his salaat.

A few Masa'il Related to Fard and Wajib Salaats

1. The mudrik does not have to make any qira'at. The qira'at of the imam is sufficient for all the muqtadis. According to the Hanafee school of thought, it is makruh for the muqtadis to make qira'at behind the imam.

2. It is fard on the masbuq to make qira'at for the rakaats which he missed.

3. In other words, the muqtadi should not make qira'at in the presence of the imam. However, the masbuq has to make qira'at because the imam is not present for the rakaats which he missed.

4. The spot on which sajdah will be made should not be higher than half metre than the spot at which the feet are placed. If sajdah is made at a spot that is higher than half metre, this will not be permissible. However, if there is a need to do this, it will be permissible. For example, the congregation is very large and the people are standing so close to each other that it is not possible to make sajdah on the ground. It will be permissible to make sajdah on the backs of those offering salaat. This is on condition that the person on whose back sajdah is being made is also offering the same salaat as the person making the sajdah.

5. It is wajib to offer six extra takbeers apart from the normal takbeers in the eid salaats.

6. It is wajib for the imam to make qira'at in a loud voice in the following salaats: both the rakaats of fajr, the first two rakaats of maghrib and esha irrespective of whether it is a qada or an adaa salaat, jumu'ah, eid, taraweeh, and the witr of Ramadaan.

7. The munfarid has the choice of reciting the two rakaats of fajr and the first two rakaats of maghrib and esha, in a loud or soft voice. In order to differentiate between loud and soft, the jurists have written that "loud" will mean that someone else can hear the recitation, and "soft" will mean that only the person reciting can hear his own voice.

8. It is wajib on the imam and the munfarid to make the qira'at softly in all the rakaats of zuhr and asr, and the latter rakaats of maghrib and esha.

9. The nafl salaats that are offered during the day should be offered softly. As for those at night, one has a choice between reciting loudly or softly.

10. If a munfarid offers qada salaat of fajr, maghrib, and esha during the day, it will also be wajib to make the qira'at softly in them. But if he makes qada of them at night, he has a choice.

11. If a person forgets to recite another Surah after the Surah Faatihah in the first two rakaats of maghrib or esha, he will have to recite it in the third and fourth rakaats after Surah Faatihah. It will be wajib to make the qira'at loudly in these rakaats as well. At the end of the salaat, sajdah-e-sahw will also be wajib.

Acts which Invalidate Salaat

1. To give luqmah to anyone other than the imam while one is in salaat makes that salaat invalid. To give luqmah means to correct someone who has made a mistake in reciting the Quran. Note: Since there is a difference of opinion among the jurists with regard to the masa'il of luqmah, some ulama have written special books on this subject. We are therefore mentioning a few details over here.

2. If the muqtadi gives a luqmah to his imam, his salaat will not become invalid. This is irrespective of whether the imam has recited the specified amount or not. The "specified amount" in this context refers to that amount of qira'at which is the recommended amount. But in this case, it will be better for the imam to go into ruku, as will be mentioned in the next mas'ala.

3. If the imam has recited the specified amount, he should go into ruku and should not force the muqtadis to give him luqmah. (To do so is makruh) The muqtadis should also note that as long as there is no genuine need, they should not give luqmah to the imam. (To do so is also makruh) Here "genuine need" means that the imam wishes to continue forward despite making a mistake, or that he does not go into ruku, or that he keeps silent and remains standing. Even if they correct him without any "genuine need", the salaat will not become invalid - as has been mentioned in the previous mas'alas.

4. If a person gives luqmah to another person who is in salaat and the person who gave the luqmah was not his muqtadi - irrespective of whether he was offering any salaat or not - then if the person accepts the luqmah then his salaat will become invalid. However, if the person remembers on his own, either at the same time when the luqmah was given or prior to that, or he was not influenced by the luqmah from the back, but reads from his memory, then the salaat of the one to whom luqmah was given will not become invalid.

5. If a person who is offering salaat gives luqmah to someone who is not his imam, irrespective of whether the latter is offering salaat or not, then the former's salaat will become invalid.

6. If the muqtadi gives luqmah to the imam by hearing the recitation of someone else or by looking into the Quran, his salaat will become invalid. And if the imam accepts this luqmah, his salaat will also become invalid. If after looking into the Quran or by hearing the recitation of someone else, the muqtadi remembers the verse and gives the luqmah based on his memory, then the salaat will not become invalid.

7. Similarly, if a person is offering his salaat and recites one verse after looking into the Quran, his salaat will still become invalid. And if he had known this verse before looking into the Quran, his salaat will not become invalid. Alternatively, he did not remember this verse previously, but looked at less than the complete verse, then too his salaat will not become invalid.

8. If a woman stands near a man in such a way that any part of her body comes in line with any part of the body of the man, then the salaat will become invalid. So much so that when she goes into sajdah and her head comes in line with his feet, even then the salaat will become invalid. However, for the salaat to become invalid, the following conditions have to be found:

i) The woman is mature (irrespective of whether she is young or old), or she is immature but old enough for sexual intercourse. If a very young immature girl is in line with a man in salaat, the salaat will not become invalid.

ii) Both, man and woman, have to be in salaat. If any one of them is not in salaat and they come in line, the salaat will not become invalid.

iii) There must be no barrier between the two. If there is a curtain between the two, a sutra, or there is such a gap between the two that one person can stand there without any difficulty, the salaat will not become invalid.

iv) All the prerequisites for the salaat to be valid have to be found in the woman. If a woman is a lunatic, in the state of menstruation or nifaas, then her coming in line with the man will not make the salaat invalid because she herself will not be considered to be in salaat.

v) The salaat must not be a janaazah salaat. Being in line with a man in janaazah salaat will not invalidate the salaat.

vi) Being in line has to be to the extent of one rukn of salaat. If it is any less, the salaat will not become invalid. For example, they stand in line for such a short period of time that the ruku or anything else cannot be made, and thereafter she goes away. This little while will not invalidate the salaat.

vii) The takbeer-e-tahreemah of both is the same. That is, this woman is a muqtadi of that man, or this man and woman are the muqtadis of a third person.

viii) At the time of commencing the salaat, the imam had made the intention of imamat for the woman or made this intention in the midst of his salaat when she joined the jama'at. If the imam did not make an intention of imamat for her, the salaat will not become invalid. Instead, only her salaat will not be valid.

9. If the imam's wudu breaks and he leaves the musjid without appointing anyone as his deputy, the salaat of all the muqtadis will become invalid.

10. The imam appointed such a person as his deputy who does not possess the requirements to be an imam. For example, he appointed a lunatic, an immature child or a woman. In this case, everyone's salaat will become invalid.

11. If a woman kisses her husband while he is in salaat then his salaat will not become invalid. However, if at the time of being kissed, the man is overtaken by passion, then his salaat will become invalid. If a woman is in her salaat and a man kisses her, then her salaat will become invalid irrespective of whether he kissed her with desire or not, and irrespective of whether she was overcome by passion or not.

12. If a person tries to pass in front of a musalli, it is permissible for the musalli to push him aside or to stop him from this act. This is on condition that this act of stopping him does not involve a lot of movement. If it involves a lot of movement, his salaat will become invalid.

The Experiencing of Impurity in Salaat

If a person experiences hadath in his salaat, his salaat will become invalid if he experienced hadath-e-akbar, whereby ghusl becomes wajib. If he experiences hadath-e-asghar, it will either be two things: this hadath-e-asghar will either be ikhtiyaari or ghair ikhtiyaari. Ikhtiyaari means it was caused or brought about by the will of man. Ghayr ikhtiyaari means that it was not caused or not brought about by the will of man.

If it is ikhtiyaari, the salaat will become invalid. For example, a person laughs loudly in his salaat, he hurts his body and thereby draws out blood, he forces himself to pass wind, a person walks on the roof and by walking there a stone or anything else falls down on the head of a musalli and he starts to bleed - in all these cases the salaat will become invalid. This is because all these actions are carried out through the will of man.

If it is ghayr ikhtiyaari, then there are two conditions in this. It is either something that occurs very rarely, such as madness, unconsciousness or the death of the imam,or something that occurs often, such as passing of wind, urinating, passing stool or the emission of pre-coital fluid, etc. If it is something that occurs very rarely, the salaat will become invalid. And if it is something that occurs often, the salaat will not be invalidated. Instead, after having made his wudu, the person has the choice and the permission to either continue his salaat from where his wudu had broken or to repeat the entire salaat. However, it is better to repeat the entire salaat. There are certain prerequisites in the case where he wishes to continue his salaat from where his wudu had broken:

i) he should not offer any rukn in the state of hadath.

ii) he should not offer any rukn while walking, for example, while he is going towards or returning from wudu, he should not recite the Quran because recitation of the Quran is a rukn of salaat.

iii) he should not do any act which negates salaat nor should he do anything which is possible to refrain from.

iv) once he experiences any hadath, he should not delay in stopping any rukn without any valid excuse. Instead he should immediately go to make his wudu. However, if there is a valid excuse, there is no harm in delaying. For example, there are many saffs and he is standing in the first saff and it is difficult to break through the saffs.

1. If a munfarid experiences hadath, it is permissible for him to make wudu immediately, and he should complete his wudu as quickly as possible. But this should be done with due consideration to all the sunnahs and mustahabs of wudu. In the meanwhile, he should not engage in any conversation. If water is available nearby, he should not go to any place that is further away. In short, he should not do anything more than what is necessary. On completing his wudu, he could continue with his salaat at that very place of wudu, and this is preferable; or he could go back to his original place. It is preferable to break his first salaat by making salaam for it, and after completing his wudu, to repeat his entire salaat.

2. If the imam experiences hadath, he should immediately go to make his wudu even if he is in the last qa'dah. It is preferable for him to choose the one whom he feels to be most suitable for imamat from among the muqtadis. It is better to make the mudrik his deputy. It is also permissible to make the masbuq his deputy. He should indicate to the masbuq as to the number of rakaats he still has to perform. He should do this by means of his fingers: if he has one rakaat left, he should lift one finger, and if two rakaats, two fingers. If he has to make a ruku, he should place his hand on his knees. If he has to make a sajdah, he should place his hand on his forehead. If it is qira'at, he should place his hand on his mouth. If it is sajdah-e-tilaawat, he should place his hand on his forehead and mouth. If it is sajdah-e-sahw, then on his chest. All this is if the masbuq understands. If he does not understand, he should not make him his deputy. Once the imam has repeated his wudu, he should join the jama'at and become a follower of his deputy, that is if the jama'at is still in progress. If he did not go and join the jama'at, but instead stood and followed his deputy from the very place where he made his wudu, then this will only be permissible if there is no barrier between them, or if he is not very far away from the jama'at. If this is not the case, it will not be permissible to follow his deputy from the place of wudu. However, if the jama'at is already over, he can complete his salaat wherever he wishes; either at the place of wudu or at his original place.

3. If water is available inside the actual musjid, then it is not necessary to appoint anyone as his deputy. He has the choice to either appoint or not to appoint. If he does not appoint a deputy, he should go and make his wudu and come back and lead the jama'at. In the meantime, the muqtadis should wait for him.

4. Once a person appoints a deputy, he no more remains an imam but becomes a muqtadi of his deputy. Therefore, if the jama'at is over, the imam should complete his salaat as a laahiq. If the imam does not appoint anyone as his deputy, but the muqtadis appoint someone from among them or one of the muqtadis steps forward of his own accord and goes and stands in the place of the imam and makes the intention of imamat, then all this is permissible on condition that the original imam has not gone out of the musjid as yet. And if the salaat is not performed in the musjid, then on condition that he has not stepped beyond the saffs or beyond the sutra. If he has already stepped out of these boundaries, the salaat will become invalid. Now, another person cannot become an imam.

5. If a muqtadi experiences hadath, he should also immediately go to repeat his wudu. On completing his wudu, he should join the jama'at if it is still in progress. If not, he should complete his salaat on his own. If the jama'at is still in progress, he should go and stand in his original place. However, if there is nothing between him and the imam which can prevent him from following the imam, then it will also be permissible for him to stand at the place of wudu and follow the imam from there. If the jama'at is over, he has the choice of going to his original place and offering his salaat, or of offering it at the place of wudu. This latter option is preferable.

6. If the imam appointed a masbuq as his deputy, he should perform the balance of the rakaats for the imam and thereafter appoint a mudrik so that this mudrik could make the salaam and the masbuq could offer the rakaats which he had missed.

7. If a person becomes a lunatic, experiences hadath-e-akbar, experiences hadath-e-asghar unintentionally or becomes unconscious; and any of the above occurs after having sat in the last qa'dah to the extent of at-tahiyyaat - then his salaat will become invalid and he will have to repeat his salaat.

8. Because these masa'il are complicated, and because of a lack of knowledge - the possibility of mistakes is inevitable. It is therefore better not to continue the salaat. Instead, one should break the salaat by making salaam and repeat the entire salaat.

WITR SALAAT

1. Witr salaat is wajib. The status of wajib is very close to that of fard. To leave out a wajib is a major sin. If a wajib is missed out, one should make qada of it as soon as possible.

2. Witr salaat comprises of three rakaats. After offering two rakaats, one should sit down and read the at-tahiyyaat. The durood should not be read. Instead, one should immediately stand up after the at-tahiyyaat. One should then read the Surah Faatihah and another Surah. Thereafter, one should say Allahu Akbar and raise one’s hands upto one’s ears (and upto the shoulders if it is a woman). The hands should be clasped again, and thereafter, the dua-e-qunoot should be recited. Thereafer, he should go into ruku, complete the third rakaat, sit down for at-tahiyyaat, durood, and a dua and then make the salaam.

3. The dua-e-qunoot is as follows:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

4. After the Surah Faatihah, another Surah should also be recited in all the three rakaats of witr salaat as has been mentioned above.

5. If a person forgets to recite dua-e-qunoot in the third rakaat, and remembers it when he goes into ruku, he should not recite it now. Instead, he should make sajdah-e-sahw at the end of his salaat. If a person reads the dua-e-qunoot after standing up from ruku, even then his salaat will be valid, but it is preferable not to do so. In any case, it will still be wajib on him to make sajdah-e-sahw.

6. If a person forgetfully reads dua-e-qunoot in the first or second rakaat, this is not considered. He will still have to recite it in the third rakaat and also make sajdah-e-sahw.

7. If a person does not know the dua-e-qunoot, he should recite the following dua:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

or the following dua three times:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

or the following dua three times:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

If he recites any of the above duas, his salaat will be valid.

QADA SALAAT

1. If a person misses a salaat, then on remembering it, he should immediately make qada of it. It is a sin to delay offering a qada salaat without any valid excuse. If a person misses a salaat and does not make qada of it immediately, but postpones it to another time or to another day, and then suddenly dies - he will get a double sin. One for missing the salaat and the other for not making qada of it immediately.

2. If a person misses several salaats, as far as possible he should make qada of all. If it is possible, he should make an effort to offer all of them at one time. It is not necessary that the qada of zuhr be offered in zuhr time or that the qada of asr be offered at asr time. If he has to make qada for several months or several years, as far as possible he should make qada of them as quickly as possible. He should try and offer several qada salaats in one salaat time. However, if he is compelled or has no alternative, he should offer one qada salaat in one salaat time. But this is the minimum.

3. There is no stipulated time for qada salaat. Whenever one gets the opportunity, one should make wudu and offer salaat. However, one should take the makruh times of salaat into consideration.

4. If a person has only one qada salaat to offer and before this he never missed any salaat, or he had missed in the past but he made qada of all of them, then he should offer this one qada salaat before offering any other salaat. If he offers any other salaat without offering this qada salaat, it will not be valid. He must offer the qada salaat and repeat that other salaat. However, if he completely forgot to offer the qada salaat, the other salaat will be valid. When he remembers, he will merely have to offer the qada salaat and it will not be necessary to repeat the other salaat.

5. If the time is so short that if he offers the qada salaat first, he will miss the other salaat, then he should offer the other salaat first and then offer the qada salaat.

6. A person misses two, three, four or five salaats and does not have to read any other salaat for the past. That is, from the time he became mature he did not miss any salaat, or if he missed, he made qada of all. Then as long as he does not offer these five salaats, it will not be permissible to offer any other salaat. When he offers these five qada salaats, he should offer them in the same order as he had missed them, i.e. the one that he missed first should be offered first and the one that he missed second should be offered second, and so on. For example, if a person misses the salaats of an entire day: fajr, zuhr, asr, maghrib and esha. When he is offering his qada, he should offer it in the same order. If he does not offer fajr first, but zuhr or asr or any other salaat, then this will not be proper. He will have to repeat it.

7. If a person has to make qada of six salaats or more, he can offer any other salaat without having offered the six qada salaats. And when he offers these six salaats, he does not have to offer them in the order that he missed them. He can offer them in any order that he wishes. It is no longer wajib to offer them in order.

8. Several months or several years have passed and the person has not offered those six or more salaats. However, thereafter he always offered his salaats on time and did not allow himself to miss any salaat. After all these months or years, he now misses one salaat. Even in this case it will be permissible to read all other salaats without making qada of those that he missed. When offering these salaats, he does not have to follow any set order.

9. A person had to offer six or more qada salaats and therefore did not have to offer them in the order that he missed them. However, he offered these salaats by reading one or two at a time and thereby completed all of them. No salaat is left which he has to make qada of. If he now misses out one to five salaats again, he will have to make qada of them in the order that he missed and it will not be permissible for him to offer any other salaat without offering these qada salaats first. But if he misses out six salaats or more again, he will once again be excused from offering them in the order that he missed them. He will also be able to offer other salaats without having offered his qada salaats first.

10. A person had many qada salaats to offer. He commenced offering them and gradually completed all of them with the exception of four or five. It is not wajib to offer these four or five salaats in order. He has the choice of offering them as he wishes. It is also permissible for him to offer other salaats without having offered these qada salaats.

11. A person missed out witr salaat and does not have any other qada salaat to offer. It is therefore not permissible for him to offer the fajr salaat without having offered the qada of witr salaat first. If he knows that he has to make qada of the witr salaat first and still offers the fajr salaat, he will have to offer the qada salaat of witr and repeat the fajr salaat.

12. A person offered only his esha salaat and slept away. He then awoke for tahajjud, made wudu and offered his tahajjud and witr salaats. In the morning he remembered that he had forgetfully offered his esha salaat without wudu. He will now have to make qada of the esha salaat only, and not the witr salaat.

13. Qada is only made for the fard and witr salaats. There is no qada for the sunnah salaats. However, if a person misses out his fajr salaat and makes qada of it before mid-day, he should also make qada of the sunnah of fajr salaat. And if he makes the qada after mid-day, he should only make qada of the fard salaat.

14. If there was very little time left for fajr and he therefore only read the fard salaat, it is preferable to offer the sunnah salaat after the sun has risen considerably. But he has to read it before mid-day.

15. A person who rarely used to offer his salaats made taubah. It will now be wajib for him to make qada of all the salaats which he had missed throughout his life. By making taubah, one is not excused from offering salaats. However, by making taubah, he is forgiven from the sin which he committed by missing out the salaats. Now, if he does not make qada of these missed salaats, the sin will return to him.

16. A person had missed several salaats and did not get the opportunity to make qada of them as yet. At the time of death, it will be wajib for him to make a wasiyyat to pay fidyah for all the missed salaats. He will be sinning if he does not do this. The masa'il related to giving fidyah for missed salaats will be explained in Part Three in the chapter dealing with fidyah for missed fasts - Insha Allah.

17. If several people have missed a particular salaat, they should make qada of it with jama'at. If it is a salaat in which qira'at is normally made aloud, then when making qada, it should also be recited aloud. If it is normally made softly, it should also be made softly when making qada.

18. If an immature child offers his esha salaat and sleeps away, and after the break of dawn he notices traces of semen which indicates that he had a wet dream, then the preferred opinion is that he should repeat his esha salaat. And if he wakes up before the break of dawn and notices traces of semen, then all the ulama say that he will have to make qada of the esha salaat.

SUNNAH AND NAFL SALAAT

1. At fajr time, it is sunnah to offer two rakaats of salaat before the fard salaat. These two rakaats have been emphasized greatly in the Hadith and should not be left out at any time. If on some day, it gets extremely late and very little time is left for the salaat, then at such a time of necessity; one should only offer the two rakaats of fard salaat. However, when the sun rises considerably, then one should make qada of the two rakaats of sunnah.

2. At zuhr time, one should first offer four rakaats of sunnah, then the four rakaats of fard and again two rakaats of sunnah. These six rakaats of sunnah are also necessary. There is great importance in offering them and it is a great sin to leave them without any valid reason.

3. At asr time, one should first offer four rakaats of sunnah and then the four rakaats of fard. However, the sunnah of asr time is not emphasized. If a person does not offer this sunnah, he will not be sinning. But the person who offers them will be greatly rewarded.

4. At maghrib time, one should first offer the three rakaats of fard and thereafter two rakaats of sunnah. These two rakaats are also necessary. Not offering them will amount to sinning.

5. At esha time, it is better and mustahab to first offer four rakaats of sunnah. Thereafter, the four rakaats of fard and again two rakaats of sunnah. If one wishes, he could also offer two rakaats of nafl thereafter. According to this, there are six rakaats of sunnah. If a person does not offer all these rakaats, then he should first offer the four rakaats of fard, and then two rakaats of sunnah, and thereafter he should offer his witr salaat. These two rakaats of sunnah after the fard salaat are necessary. Not offering them will amount to sinning.

6. In the month of Ramadaan, the taraweeh salaat is also sunnah. It has also been emphasized. Leaving them out and not offering them is a sin. Many women leave out the taraweeh salaat - they should never do this. Twenty rakaats of taraweeh have to be offered after the fard and sunnah of esha salaat. These could be offered either by making intention for two rakaats at a time or for four rakaats at a time. However, it is preferable to offer two rakaats at a time. The witr salaat should be offered after completing these twenty rakaats. Note: Those sunnahs that are necessary to offer are called sunnat-e-mu'akkadah. There are twelve such sunnah rakaats in a day: two rakaats of fajr, four rakaats before zuhr and two rakaats after, two rakaats after maghrib and two rakaats after esha. In Ramadaan, the taraweeh is also sunnat-e-mu'akkadah. Some ulama have also regarded tahajjud to be sunnat-e-mu'akkadah.

7. These are the salaats that have been stipulated by the Shariah. If anyone wishes to offer more than these, then he can offer as much as he wishes and whenever he wishes. However, he has to bear in mind that he should not offer any salaat in those times when it is makruh to do so. Whatever salaats apart from fard and sunnah that he may offer, are known as nafl. The more nafl salaats a person offers, the more reward he will receive - there is no limit to this. There were such great servants of Allah in the past, who used to offer nafl salaat throughout the night and never used to sleep.

8. There are a few nafl salaats the performance of which is greatly rewarded. It is therefore better to offer these nafl salaats as opposed to the other nafl salaats. Due to a little effort, one is greatly rewarded. These nafl salaats are: tahiyyatul wudu, ishraaq, chaasht, awwaabeen, tahajjud, and salaatut tasbih.

9. Tahiyyatul wudu is that after a person makes wudu, he must offer two rakaats of salaat. Great virtue with regard to this salaat has been mentioned in the Hadith. However, it should not be offered at those times when nafl salaat is makruh.

10. Ishraaq salaat is offered in the following way: after the fajr salaat one should not get up from his musallah. Instead, he should sit in the same place and occupy himself in reading durood shareef, or the kalimah, or the remembrance of Allah Ta'ala. He should not involve himself in any worldly talk, nor in any worldly activity. When the sun rises considerably, he should offer two or four rakaats of salaat. In doing so, he will get the reward of one hajj and one umrah. If a person gets occupied in some worldly activity after the fajr salaat, and after sunrise he offers ishraaq salaat; this will also be permissible. However, the reward will be less.

11. Thereafer, once the sun rises quite high, and it gets quite hot; one should offer at least two rakaats of salaat. If he wishes, he could offer more. That is, four, eight, or twelve rakaats. This is known as chaasht salaat. There is a lot of reward in offering this salaat.

12. After offering the fard and sunnahs of maghrib salaat, one should offer at least six rakaats and at the most, twenty rakaats of nafl salaat. This is called awwaabeen.

13.There is great virtue in getting up in the middle of the night and offering salaat. This is called tahajjud salaat. This salaat is most acceptable in the sight of Allah, and one gets the most reward for it. The minimum for tahajjud salaat is four rakaats and the maximum is twelve rakaats. If not, even two rakaats will suffice. If one does not have the courage to offer it later, then he could offer it after esha. However, he will not receive the same reward. Apart from tahajjud, one could offer as many nafl salaats as he wishes at night.

14. When one is offering nafl salaat during the day, then he should make intention of offering two rakaats at a time; or if he wishes, four rakaats at time. It is makruh to offer more than four rakaats of nafl at a time (with one salaam) during the day. As for nafl salaat at night, it is permissible to make intention for six or even eight rakaats at a time. To make intention for more than this at night is also makruh.

15. If a person makes intention for four rakaats (of nafl), then when he sits down after the second rakaat, he has the choice of reading durood and a dua after the at-tahiyyaat and then standing up for the third rakaat and commencing with Surah Faatihah after reciting the thanaa' and the ta'awwudh. Alternatively, he could stand up after reciting the at-tahiyyaat only and thereafter commencing with Surah Faatihah in the third rakaat. He should then sit down in the fourth rakaat and recite the at-tahiyyaat, all the other duas, and then make the salaam.

If he made intention for eight rakaats and wishes to offer all eight rakaats with one salaam, then he still has the same two options as mentioned above. He could recite the at-tahiyyaat, durood shareef and a dua, and stand up and thereafter recite the thanaa'; or he could stand up after reciting at-tahiyyaat and commence with Surah Faatihah. He has the choice of doing the same thing for the sixth rakaat as well and thereafter sitting for the eighth rakaat and reciting everything that is necessary therein. In the same way, he has the choice of doing both things in every two rakaats.

16. It is wajib to recite a Surah after Surah Faatihah in every rakaat of a sunnah or nafl salaat. If a person intentionally leaves out a Surah, he will be committing a sin. But if he forgets to recite a Surah, he will have to make sajdah-e-sahw. The masa'il related to sajdah-e-sahw will be explained in a later chapter.

17. Once a person commences with a nafl salaat, it now becomes wajib upon him to complete it. If he breaks it, he will be sinning and he will also have to make qada of it. However, every two rakaats of a nafl salaat are considered separate. If a person makes intention of offering four or six rakaats, then it will only be wajib on him to complete two rakaats. All four rakaats will not become wajib. So if a person makes intention of four rakaats of nafl salaat and then makes salaam after two rakaats, there will be no sin on him.

18. If a person made intention of four rakaats of nafl salaat and thereafter broke it before he could offer even two rakaats, he will only have to make qada of two rakaats.

19. If he made intention of four rakaats and already completed two rakaats and broke his salaat in the third or fourth rakaat, then the following rules will apply: if he had sat down after the second rakaat and recited the at-tahiyyaat, etc., he will only have to make qada of two rakaats. And if he did not sit in the second rakaat and stood up either forgetfully or intentionally without reciting the at-tahiyyaat, then he will have to make qada of all the four rakaats.

20. If a person breaks the four rakaats sunnah of zuhr salaat, then he will have to make qada of all four rakaats irrespective of whether he sat down after the second rakaat for at-tahiyyaat or not.

21. It is permissible to offer nafl salaat while sitting. However, by sitting down, he will only get half the reward. It is better to stand and offer the salaat. The nafl salaats after the witr salaat are also included in this rule. However, if a person cannot stand up because of some sickness, then he will receive the full reward. As for fard and sunnah salaats, as long as a person does not have a valid excuse, it will not be permissible to sit and offer them.

22. A person commenced offering a nafl salaat while standing, but he sat down in the very first or second rakaat. This is permissible.

23. A person stood up and offered his nafl salaat. However, because of some weakness, he got tired. So it will be permissible to lean against a pole or wall and get support from it. This is not makruh.

SAJDAH-E-SAHW

1. If any one or several of the wajib acts of salaat is left out forgetfully, it becomes wajib to make sajdah-e-sahw. By making sajdah-e-sahw, the salaat becomes proper. If one does not make sajdah-e-sahw, the salaat will have to be repeated.

2. If one forgetfully leaves out a fard act of salaat, the salaat will not become proper by making sajdah-e-sahw. It will have to be repeated.

3. The method of making sajdah-e-sahw is that in the last rakaat the person should recite the at-tahiyyaat only and thereafter make salaam towards the right only and thereafter make two sajdahs. He should then repeat the at-tahiyyaat and thereafter recite the durood, dua, make salaam to both sides and thereby complete his salaat.

4. If a person forgetfully makes sajdah-e-sahw before making salaam, even then it will be considered and the salaat will be proper.

5. If a person forgetfully makes two rukus or three sajdahs, it is wajib to make sajdah-e-sahw.

6. While in salaat, a person forgot to recite Surah Faatihah and only recited another Surah, or he first recited a Surah and then recited Surah Faatihah - sajdah-e-sahw will become wajib.

7. A person forgets to recite another Surah (after Surah Faatihah) in the first two rakaats of a fard salaat. He should therefore recite another Surah in the second two rakaats and also make sajdah-e-sahw. If he forgets to recite another Surah in one of the first two rakaats, he should recite it in one of the latter two rakaats and also make sajdah-e-sahw. If he forgets to recite another Surah in the latter two rakaats as well, i.e. he forgets to recite another Surah in the first two as well as in the latter two rakaats, and only remembers at the time of reciting the at-tahiyyaat that he did not recite another Surah in one or two rakaats, the salaat will still become proper if he makes sajdah-e-sahw.

8. To recite another Surah (after Surah Faatihah) in all the rakaats of sunnah and nafl salaat is wajib. If a person forgets to recite another Surah in any of the rakaats, he will have to make sajdah-e-sahw.

9. After reciting Surah Faatihah, a person began thinking as to which Surah he should recite. His thinking took so long that in that time Sub'haanallah could be recited three times. Even then sajdah-e-sahw will become wajib.

10. In the last rakaat, after reciting at-tahiyyaat and durood shareef, a person had a doubt as to whether he offered three or four rakaats. While thinking about this, he kept silent and took so long to make the salaam that in that time he could have recited Sub'haanallah three times, and after that he remembered that he offered all four rakaats - even in this case it will be wajib to make sajdah-e-sahw.

11. A person recited Surah Faatihah and another Surah, but thereafter he unintentionally began thinking of something. He took so long to go into ruku that in that time he could have recited Sub'haanallah three times. Even then, sajdah-e-sahw will become wajib.

12. Similarly, sajdah-e-sahw will become wajib in the following instances: while he was busy with his recitation he stopped and began thinking of something, he sat in the second or fourth rakaat for at-tahiyyaat and did not commence reciting it immediately. Instead, he sat and started thinking of something, when he stood up from the ruku, he stood silently and started thinking of something, when he sat down in-between the two sajdahs, he started thinking of something. In order words, if a person unintentionally delays in executing a particular posture or gets delayed due to thinking of something, then sajdah-e-sahw becomes wajib.

13. In a three or four rakaat fard salaat (irrespective of whether it is a salaat that he is offering for that time, making qada of a salaat which he missed, or it is a witr salaat or the first four rakaats of sunnah of zuhr salaat) when the person sat for the at-tahiyyaat in the second rakaat, he unintentionally recited at-tahiyyaat two times. Even then sajdah-e-sahw will become wajib. And after the at-tahiyyaat if he recited the following from the durood:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

or if he recited more than that and only thereafter he remembered that he was supposed to stand up for the third rakaat, even then sajdah-e-sahw will become wajib. But if he recited less than this, sajdah-e-sahw will not become wajib.

14. With regards to nafl salaat (or even a salaat which is offered after the fulfilment of a particular wish) it is permissible to recite the durood after the at-tahiyyaat when sitting for the second rakaat. By reciting the durood in a nafl salaat, sajdah-e-sahw does not become wajib. However, if at-tahiyyaat is recited twice, sajdah-e-sahw will become wajib even in a nafl salaat.

15. A person sat down for at-tahiyyaat but mistakenly recited something else, or he recited Surah Faatihah. Sajdah-e-sahw will become wajib.

16. Upon commencing with his salaat, a person recited dua-e-qunoot instead of reciting the thanaa'. Sajdah-e-sahw will not become wajib. Similarly, if he recited at-tahiyyaat or something else instead of Surah Faatihah in the third or fourt rakaat of a fard salaat, sajdah-e-sahw will not be wajib.

17. In a three or four rakaat salaat, a person forgot to sit down after the second rakaat. Instead, he stood up directly for the third rakaat. While standing up, if he is closer to the sitting posture, he should sit down and recite the at-tahiyyaat and thereafter complete his salaat and there is no need to make sajdah-e-sahw. But if he is closer to the standing posture, he should not sit down. Instead, he should continue with his salaat without sitting down. He should only sit down at the end. In this case, sajdah-e-sahw will become wajib. If after standing up, he still went back and sat down; he will be committing a sin and even in this case he will still have to make sajdah-e-sahw.

18. If a person forgets to sit down after the fourth rakaat, then if he is closer to the sitting posture, he must sit down, recite the at-tahiyyaat, durood, etc. and make his salaam. There is no need to make sajdah-e-sahw. And if he stood up completely, even then he should go back and sit down. In fact, even if he has recited Surah Faatihah, another Surah, and went into ruku, he should still sit down, read the at-tahiyyaat and then make sajdah-e-sahw. But if he still did not remember after the ruku and made the sajdahs for the fifth rakaat, he should repeat his fard salaat. This salaat will now be regarded as a nafl salaat and he will have to offer one more rakaat and thereby complete six rakaats. There is no need to make sajdah-e-sahw. If he did not add one more rakaat, or made salaam after the fifth rakaat, four rakaats will be nafl and the one rakaat will not even be considered.

19. If a person sits down for the fourth rakaat, recites at-tahiyyaat and thereafter stands up, he should sit down when he remembers as long as it is before making the next sajdahs. The moment he sits down, he should not recite at-tahiyyaat. Instead, he should immediately make sajdah-e-sahw. But if he makes the sajdahs for the fifth rakaat and only remembers thereafter, he should add one more rakaat and complete six rakaats. The first four rakaats will be for his fard and the other two will be regarded as nafl. He will also have to make sajdah-e-sahw. If he makes sajdah-e-sahw and then salaam in the fifth rakaat, he has committed a sin. In this case, the first four rakaats will be of fard, and the remaining one will not be considered.

20. If a person is offering four rakaats of nafl salaat and he forgets to sit down after the second rakaat, then as long as he remembers before making the sajdahs for the third rakaat, he should sit down. If he has already made the sajdahs for the third rakaat, his salaat will still be valid. But sajdah-e-sahw will be wajib in both cases.

21. A person is in doubt as to whether he offered three or four rakaats. If this doubt was coincidental, i.e. he does not normally have this doubt, then he will have to repeat his salaat. But if these sort of doubts occur quite often, he should ponder in his heart and see what the heart's inclination is. If it is more towards three rakaats, he should offer one more rakaat and sajdah-e-sahw will not be wajib. But if he feels that he offered four rakaats, he should not add another rakaat nor should he make sajdah-e-sahw. If he still cannot make up his mind after pondering over the matter, then he should regard it as if he offered three rakaats and add one more rakaat. But in this case, he should also sit down after the third rakaat and recite the at-tahiyyaat. He should then stand up and offer the fourth rakaat and also make sajdah-e-sahw.

22. If he has a doubt as to whether it is the first or second rakaat, the above rule will also apply. That is, if the doubt was coincidental, he should repeat his salaat. But if such doubts occur quite often, he should act according to that which his heart tells him. But if he is still not sure, he should regard it as one rakaat. However, he has to sit down after the first rakaat and recite the at-tahiyyaat, because it is possible that this is actually his second rakaat. On completing his second rakaat, he should sit down again. He should also recite another Surah after Surah Faatihah in this second rakaat. On completing his third rakaat, he should sit down again because it is possible that this is actually his fourth rakaat. After the fourth rakaat he should sit down again, make sajdah-e-sahw and then make salaam.

23. If he has a doubt as to whether it is the second or third rakaat, the same rule will apply. If he cannot make up his mind, he should sit down after the second rakaat and thereafter offer the third rakaat. On completing the third rakaat, he should sit down again and recite at-tahiyyaat because it is possible that this is his fourth rakaat. He should then offer the fourth rakaat, make sajdah-e-sahw and then complete his salaat.

24. If the doubt occurrs after having completed his salaat, that is, he is not sure as to whether he offered three or four rakaats. Then this doubt is not even considered - the salaat is valid. But if he clearly remembers that he only offered three rakaats, he should stand up and offer one more rakaat and also make sajdah-e-sahw. However, if on completing his salaat, he started speaking or did something else with which salaat breaks, he will have to repeat his salaat. Similarly, if this doubt creeps in after having recited at-tahiyyaat, the same rule will apply. That is, as long as he does not remember clearly, he should not worry about it. However, it will be good to repeat the salaat as a precaution so that the uneasiness of the heart is removed and no doubt remains.

25. If several things occur in salaat, whereby sajdah-e-sahw becomes wajib, then one sajdah-e-sahw will suffice for all the mistakes. Sajdah-e-sahw is not made twice in one salaat.

26. After making sajdah-e-sahw, a person commits another mistake which makes sajdah-e-sahw wajib. The first sajdah-e-sahw will suffice and it will not be necessary to make another one.

27. A person made a mistake in his salaat whereby sajdah-e-sahw had become wajib on him. But he forgot to make sajdah-e-sahw and made salaam on both sides. However, he remained sitting in that place without turning his chest away from the qiblah, neither did he talk nor did he do anything whereby salaat breaks. He should make sajdah-e-sahw at that time. In fact, if he remained sitting in that position and engaged himself in reciting the kalimah, durood or any other zikr, even then there is no harm in this. Once he makes his sajdah-e-sahw, his salaat will be valid.

28. Sajdah-e-sahw was wajib on a person but he intentionally made his salaam on both sides and made this intention that he will not make sajdah-e-sahw. Despite this, as long as he does not do anything which makes the salaat invalid, the choice to make sajdah-e-sahw will remain.

29. In a three or four rakaat salaat, a person unintentionally made salaam after the second rakaat. He should immediately stand up, complete his salaat and make sajdah-e-sahw. However, if after making salaam, he did something which invalidates salaat, he will have to repeat his salaat.

30. A person forgetfully recited dua-e-qunoot in the first or second rakaat of witr salaat. This will not be considered. He should recite the qunoot in the third rakaat again and also make sajdah-e-sahw.

31. While offering witr salaat, a person had a doubt as to whether it is the second or third rakaat. He cannot even make up his mind as to which of the two is more correct. He should recite dua-e-qunoot in that rakaat and after sitting down for the at-tahiyyaat he should stand up and offer one more rakaat. He should recite dua-e-qunoot in this rakaat as well. In the end he should also make sajdah-e-sahw.

32. Instead of reciting dua-e-qunoot in the witr salaat, the person read thanaa'. Later when he remembered, he recited the qunoot. Sajdah-e-sahw will not be wajib.

33. A person forgot to recite dua-e-qunoot in witr salaat. Instead, he went into ruku after reciting a Surah. Sajdah-e-sahw will be wajib.

34. After reciting Surah Faatihah, a person recited two or three Surahs. There is no harm in this and sajdah-e-sahw will not be wajib.

35. In the latter rakaats of a fard salaat, a person recited another Surah after Surah Faatihah in one or both the rakaats. Sajdah-e-sahw will not be wajib.

36. Sajdah-e-sahw is not wajib in the following instances: he forgets to recite the thanaa' in the beginning, he forgets to recite the tasbeeh in ruku, he forgets to recite the tasbeeh in sajdah, he forgets to recite:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

when standing up from ruku, at the time of saying takbeer-e-tahreemah he forgets to raise his hands to his ears (or to the shoulders for women), at the end of his salaat he made salaam without reciting the durood and a dua. In all the above cases, sajdah-e-sahw is not wajib.

37. In the latter one or two rakaats of a fard salaat, he forgot to recite Surah Faatihah and went into ruku after standing silently- even then sajdah-e-sahw will not be wajib.

38. If a person intentionally committs those errors which make sajdah-e-sahw wajib, then sajdah-e-sahw will not become wajib. Instead, he will have to repeat the salaat. Even if he makes the sajdah-e-sahw, the salaat will still not be valid. If a person forgets those things which are not fard nor wajib in salaat, his salaat will remain valid and he will not have to make sajdah-e-sahw.

39. If a salaat which has to be offered silently is offered in a loud voice, sajdah-e-sahw will have to be made irrespective of whether the person is a munfarid or an imam. If an imam performs a salaat which has to be offered aloud, silently, then he will have to make sajdah-e-sahw. But if very little qira'at is made in a loud voice in a silent salaat, which is not sufficient for the salaat to be valid, then sajdah-e-sahw will not be wajib. For example, just one or two words come out aloud, or an imam recites one or two words silently in a salaat that is offered aloud, then sajdah-e-sahw will not be wajib.

SALAAT OF THE SICK

1. Under no condition should salaat be left out. As long as a person has the strength to stand up and offer his salaat, he should stand up. If he cannot stand, he should sit down and offer his salaat. He should make his ruku while sitting. After the ruku, he should go down for the two sajdahs. He should make the ruku in such a way that his forehead comes in line with his knees.

2. If he is unable to make ruku and sajdah as well, he should make them by gestures (ishaarah) and he should bow down a little further for the sajdahs.

3. It is not good to keep a pillow or any other high object in order to make sajdah on it. If a person is unable to make sajdah, he should make it through ishaarah - there is no need to make sajdah on a pillow.

4. If a person has the strength to stand up and offer his salaat but there is a lot of difficulty in doing this, or he fears that his sickness will get worse, it is still permissible for him to sit down and offer his salaat.

5. A person can stand up, but is unable to go into ruku and sajdah. If he wishes, he could stand up and thereafter make his ruku and sajdahs through ishaarah. Alternatively, he could sit down and make his ruku and sajdahs through ishaarah. However, it is better to sit down and offer his salaat.

6. If a person does not have the strength to sit, he should lie down with a pillow or large cushion behind him in such a way that his head is raised quite high - in fact, close to the sitting position. His legs should be stretched towards the qiblah. If he has some strength, he should not stretch them, instead, he should raise his knees. He should then offer his salaat by making ishaarah and the ishaarah for the sajdahs should be more lower. If he cannot lie down by having a pillow or cushion behind him in such a way that his head and chest can face the qiblah, he should stretch his legs towards the qiblah and lie flat on his back. However, he should place a pillow under his head so that at least his face could be in the direction of the qiblah and not facing the sky. He should then offer his salaat through ishaarah, and the ishaarah for the sajdahs should be slightly more than the ishaarah for the ruku.

7. If a person does not lie flat on his back, but instead lies on his left or right side while facing towards the qiblah and makes ruku and sajdah with the ishaarah of his head, then this is also permissible. However, it is better to lie flat on the back.

8. If a person does not have the strength to even make ishaarah with his head, he should not offer salaat. If this condition remains for more than twenty four hours, he will be completely excused from offering salaat and will not have to make qada after recovering from his sickness. But if this condition did not last for more than twenty four hours and he regained the strength to offer his salaat with ishaarah, then he should make qada with ishaarah. He should not have this in mind that when he recovers completely, only then will he make his qada. If he passes away (without having made qada), he will die as a sinner.

9. Similarly, if a normal healthy person becomes unconscious and remains in this state for less than twenty four hours, it will be wajib on him to make qada of the salaats that he missed. But if he remained unconscious for more than twenty four hours, he will not have to make qada.

10. When a person commenced his salaat, he was normal and healthy. However, while in salaat, one of his nerves got pinched and he was unable to stand up. He should therefore sit down and offer the remainder of his salaat, and if he can, he should also make ruku and sajdah. But if he cannot, then he should make them with ishaarah of his head. But if his condition is such that he does not even have the strength to sit down, he should lie down and complete the remainder of his salaat.

11. Because of some sickness, a person offered part of his salaat sitting down and also made the ruku in the place of ruku and the sajdah in the place of sajdah. Thereafter, he recovered in that very salaat. He should therefore stand up and complete the remainder of his salaat.

12. A person did not have the strength to make ruku and sajdah because of some sickness and therefore made ishaarah with his head. In the course of his salaat he felt better and was able to make ruku and sajdah - this salaat will become invalid. He should not complete it. Instead, he should repeat this salaat.

13. A person became paralysed and fell so ill that he is unable to make istinja with water. He should wipe himself with a cloth or lumps of sand and offer his salaat in this way. If he cannot make tayammum himself, someone else should make it for him. If he does not have the strength to even wipe himself with a piece of cloth or lumps of sand, he should offer his salaat in this very state and should not allow himself to miss any salaat. It is not permissible for anyone else to look at his body or to touch it - not his father, mother, son nor daughter. However, it is permissible for the husband to look at his wife's body, and the wife to look at her husband's body. Apart from these two, it is not permissible for anyone else.

14. A person missed a few salaats while he was sound and healthy. He then fell ill. He should make qada of these salaats while he is sick, in whichever way he can. He should not wait and think that he will make qada of them when he is able to stand, or when he begins to sit, or when he is able to make ruku and sajdah. These are all thoughts influenced by shaytaan. Piety demands that qada be made immediately and not delayed.

15. If the bed of a sick person is impure and it will cause the sick person much difficulty if it were to be changed, it will be permissible to offer salaat on that very bed.

16. A doctor carried out an eye operation upon a person and prohibited him from moving about. He should continue offering his salaat while lying down.

17. If a sick person made ruku and sajdah with ishaarah and thereafter felt better in that very salaat and is now able to make ruku and sajdah, then that salaat of his will become invalid. It will be wajib on him to repeat that salaat. But if he had not made ishaarah for ruku and sajdah as yet and already felt better, then that salaat of his will be valid and he can continue with it.

18. If a person gets tired because of the qira'at being very lengthy and finds it difficult to stand, it will not be makruh to lean against a wall, tree or pillar. Weak and old people find this necessary especially in taraweeh salaat.

SALAAT ON A JOURNEY

1. If a person travels for a few kilometres, no rule of the Shariah changes because of this journey. According to the Shariah, he will not be regarded as a musafir. He will have to do everything in the same way that he would have done at home. He will have to offer four rakaats for those salaats that are of four rakaats. If he is wearing leather socks, he can only make masah for twenty four hours and thereafter masah will not be permissible.

2. The person who sets out with the intention of travelling three manzils is regarded as a musafir in the Shariah. The moment he comes out of the boundaries of his town or city, he is a musafir according to the Shariah. As long as he moves around within the boundaries of his town or city, he will not be a musafir. If the railway station is within the boundaries of the town, it will fall under the rule of the town. If it is out of the boundaries, then upon reaching it, the person will be regarded as a musafir.

3. Three manzils means that most people who on foot, normally reach that place in three days. Presently, this is estimated at being approximately 77 kilometres.

4. If a place is so far that when it is calculated according to the pace of a man or camel it is three manzils, but when calculated according to a hand-driven cart or a horse and cart, one could reach there in two days. Or, if one travels by train, one would reach there in a short space of time - then in all these cases the person will still be regarded as a musafir.

5. If a person is termed a musafir according to the Shariah, he has to offer two rakaats each for the zuhr, asr and esha salaats. As for the sunnah salaats, the rule is that if he is in a hurry, then apart from the sunnah of fajr salaat, it will be permissible for him to leave them out completely. There will be no sin in leaving them out. If he is not in a hurry and does not fear his companions leaving him behind, he should not leave the sunnahs out and should offer them completely. It is not permissible to reduce the number of rakaats (for sunnah salaats).

6. There is no reduction in the fajr, maghrib and witr salaats as well. He has to offer them completely as he normally does.

7. More than two rakaats should not be offered for the fard of zuhr, asr and esha salaats. To offer four rakaats is a sin just as it is a sin to offer six rakaats for the fard of zuhr salaat.

8. If a person mistakenly offers four rakaats, and he had sat down after the second rakaat and recited the at-tahiyyaat, then the first two rakaats will be regarded as fard and the other two rakaats as nafl. He will also have to make sajdah-e-sahw. But if he did not sit after the second rakaat, all four rakaats will become nafl and he will have to repeat his fard salaat.

9. If a person stopped at a place during the course of his journey, he will remain a musafir if he made the intention of staying at that place for less than fifteen days. He will have to continue offering two rakaats for the four rakaat salaats. But if he made the intention of staying there for fifteen days or more, he will no longer be a musafir. Thereafter if he changes his intention and decides to leave before fifteen days, even then he will not become a musafir and will have to offer all his salaats completely. When he leaves that place, he will become a musafir only if that place where he intends to go to is at a distance of about 77 kilometres. If that place is less than 77 kilometres away, he will not be a musafir.

10. A person left home with the intention of travelling 77 kilometres, but before leaving he also made this intention that he will stop over at a particular place for 15 days. He will not be regarded as a musafir. He will have to offer complete salaat throughout his journey. If on reaching that place he did not stay there for 15 days, he will still not be a musafir.

11. A person intends travelling 77 kilometres but his house falls within this distance - even then he will not be a musafir.

12. A woman left with the intention of travelling approximately 92 kilometres. However, the first half of the journey passed while she was in her haid. Even then she will not be a musafir. She will have to have a bath and offer the full four rakaats. However, if she became pure from her haid and there is still a distance of 77 kilometres or more to cover, or, when she left home she was pure and got her haid in the course of the journey, then she will be a musafir and will have to offer her salaat as a musafir.

13. While offering his salaat, a person made the intention of staying for 15 days. He will no longer remain a musafir and will have to offer this very salaat completely.

14. A person stopped at a particular place for two or three days, but due to certain circumstances he does not leave that place. Every day he makes the intention of leaving the following day or the next day, but does not leave. In this way, he stays at that place for fifteen days, twenty days, a month or even more than that. But he never made the intention of staying there for fifteen days. He will remain a musafir irrespective of how many days he stays there.

15. A person left with the intention of travelling 77 kilometres but after travelling some distance, he changes his mind for some reason or the other and decides to return home. From the moment he makes the intention of returning, he will no longer be a musafir.

16. A woman is travelling with her husband. In the course of the journey, she will stop when he stops and will not stop for a longer period than that without him. In such a case, the intention of the husband will be taken into consideration. If the husband intends stopping at a place for 15 days, the wife will not be a musafir as well irrespective of whether she makes the intention of stopping or not. And if the husband intends staying for less than 15 days, she will also be a musafir.

17. A person travelled 77 kilometres and reached his home. He will not be a musafir irrespective of how long he stays there. If it is not his house and he made an intention of staying there for 15 days or more, then too he will not be a musafir. He will have to offer all his salaats completely. And if it is not his house nor does he intend staying there for 15 days, he will be a musafir even after reaching that place. He will have to offer two rakaats for all the four-rakaat fard salaats.

18. A person intends to stop over at several places during the course of his journey: 10 days here, 5 days there, 12 days at another place - but does not have the intention of stopping over anywhere for 15 days - he will still remain a musafir.

19. A person shifted from his home town and became a resident of another place and he has nothing to do with the first place. So now his former home town and any other place will be the same. If that former place of his falls on any journey of his and he intends staying there for a few days, he will remain a musafir. He will have to offer all his salaats as a musafir.

20. A person missed a few salaats of his while on a journey. Upon reaching home he will have to offer only two rakaats when making qada of zuhr, asr and esha salaats. If he misses any salaat such as zuhr before embarking on a journey, and makes qada of it while on his journey, he will have to offer the full four rakaats.

21. After her wedding, a woman began living solely with her in-laws. So now her actual home will be that of her in-laws. If she travels 77 kilometres and goes to her parents home and does not intend staying there for more than 15 days, she will be a musafir. She will have to offer her salaats and keep her fasts according to the rules laid down for a musafir. But if she did not intend staying with her in-laws forever, then that place which was her former home will still be regarded as her original home.

22. A ship is sailing and salaat time has entered. Salaat will have to be offered in that moving ship. If one feels dizzy by standing, one should sit and offer one’s salaat.

23. The same rule applies to a moving train. That is, it is permissible to offer salaat in a moving train. If he feels dizzy by standing or fears that he will fall, he can sit and offer his salaat.

24. While offering salaat, the train turned and the direction of the qiblah also changed. The person will also have to turn in his salaat and face the qiblah.

25. If a woman wishes to travel 77 kilometres or more, then as long as she does not have a mahram from among the males or her husband, it will not be permissible for her to travel. It is a major sin to travel without a mahram. It is not good to even travel less than 77 kilometres without a mahram. Prohibition in regard to this has also been mentioned in the Hadith.

26. It is also not permissible to travel with that mahram who does not fear Allah and His Rasul sallallahu alayhi wa sallam and does not conform to the Shariah.

27. A woman is travelling on a carriage or ox-wagon and salaat time enters. She should get off and offer her salaat in a secluded place. Similarly, if she cannot make her wudu on the carriage, she should get off and make her wudu in a concealed place. If she does not have her head-covering (burqah) with her, she should wrap herself properly with a sheet or something and then get off and offer her salaat. To make very strict purdah whereby she misses her salaat, is haraam. The ruling of the Shariah should be given preference to everything. Even in purdah, the limit which has been specified by the Shariah has to be maintained. To go beyond the limit of the Shariah and to transgress the laws of Allah is a sign of stupidity and immaturity. However, to be unnecessarily negligent in the matter of purdah is also shameful and sinful.

28. If she is so sick that she has to sit and offer her salaat, even then it will not be permissible to offer salaat in a moving ox-wagon. If the ox-wagon is at a standstill, but it is resting on the shoulders of the oxen - even then it will not be permissible to offer salaat on it. The oxen will have to be removed and then salaat offered. The same rule applies to a carriage, i.e. as long as the horse is not separated from the carriage, salaat in it will not be permissible.

29. If a person is excused from standing and offering salaat, it is permissible for him to offer it sitting down even while he is in a carry couch or palanquin. But this will only be permissible if the carry couch or palanquin is placed on the ground. It will not be permissible to offer salaat if it is still resting on the shoulders of those carrying it.

30. If a person fears for his life or possessions by getting off a camel or ox, his salaat will be valid without getting off.

31. A person makes an intention of staying for 15 days at two different places, and the distance between the two places is such that the adhaan of one place cannot be heard at the other place. For example, he intends staying for 10 days in Makkah and 5 days in Mina which is approximately 5 kilometres from Makkah. In such a case he will be a musafir.

32. If in the above mentioned mas'ala he intends spending the night at one place and the day at the other place, then that place where he spends the night will be regarded as his watan-e-iqaamat. It will not be permissible for him to shorten his salaat over here. As for the place where he intends spending the day, if it is at a distance of 77 kilometres from the first place, then by going there he will be a musafir. If it is less than that distance, he will not be a musafir.

33. If in the above mentioned mas'ala, both places are so close that each others adhaan can be heard, then both places will be regarded as one place. He will become a muqeem in both places by intending to stay there for 15 days.

34. A muqeem can follow an imam who is a musafir under any condition, irrespective of whether it is a salaat for that time or for a qada salaat. When the musafir imam completes his salaat, the muqeem muqtadi should stand up and complete his salaat. He should not make any qira'at, instead, he should remain silent. This is because he is regarded as a laahiq. Since this muqtadi is following this imam, the first qa'dah will also be fard on him. Once the musafir imam makes his salaam, it is mustahab for him to inform his followers that he is a musafir. And even better than this is to inform them before commencing with the salaat.

35. A musafir can also follow an imam who is a muqeem as long as it is within the time of that salaat. If the time has expired, then he can follow him for the fajr and maghrib salaats and not for the zuhr, asr, and esha salaats. This is because if the musafir will follow a muqeem, he will also follow the imam and offer the full four rakaats. And the first qa'dah of the imam will not be fard while his will be fard. In this way, the person offering fard salaat will actually be following one who is not offering a fard salaat. And this is not permissible.

36. If a musafir decides to become a muqeem while he is in his salaat, he will have to offer it completely and it will not be permissible for him to shorten his salaat. This is irrespective of whether he makes this intention in the beginning, middle or at the end - as long as it is made before making sajdah-e-sahw or the salaam. If he made this intention after sajdah-e-sahw or the salaam, this salaat will not be offered completely. If he makes this intention after the expiry of the time or while he is a laahiq, this intention of his will have no effect on this salaat. And if this salaat is going to be a four rakaat salaat, he will have to shorten it. Examples: (1) A musafir commenced zuhr salaat. After offering one rakaat, the time for that salaat expired. Thereafter he made the intention of becoming a muqeem. This intention will not have any effect on his salaat and he will have to shorten his salaat. (2) A certain musafir was a muqtadi of another musafir and became a laahiq. He then began offering the rakaats which he had missed. He then made the intention of becoming a muqeem. This intention of his will have no effect on this salaat of his. If this salaat is a four rakaat salaat, he will have to shorten it and offer only two rakaats.

SALAATUL KUSOOF AND KHUSOOF

1. At the time of solar eclipse (kusoof) two rakaats of salaat are sunnah.

2. Salaatul kusoof has to be offered with jama'at on the condition that it is led by the imam of jumu'ah salaat, the ruler of that time or his deputy. According to one narration, it is permissible for the imam of every musjid to perform this salaat in his musjid.

3. There is no adhaan or iqaamah for salaatul kusoof. But in order to gather the people, this announcement can be made: "as-Salaatu jaami'atun" i.e. the salaat is about to commence with jama'at.

4. It is sunnah to recite lengthy Surahs such as Surah Baqarah in salaatul kusoof, and also to lengthen the ruku and sajdahs. The qira'at should be made silently.

5. After the salaat, the imam should occupy himself in dua and the muqtadis should continue saying aameen to his duas. This dua should continue until the eclipse disappears. However, if in this state, the sun sets or the time of a certain salaat enters, the dua should be stopped and the salaat should be offered.

6. Two rakaats of salaat are also sunnah at the time of lunar eclipse (khusoof). However, jama'at is not sunnah for this salaat. The people should offer this salaat at their homes individually. It is not preferable to go to the musjid.

7. In the same way, if some fear or calamity is experienced, it is preferable to offer salaat. For example: there is a severe hurricane, an earthquake, lightning, thunder storms, a lot of snow falls, very heavy rain falls, a certain disease such as cholera becomes rife or there is a fear of a certain enemy. However, whatever salaat that is offered in this time should not be offered with jama'at. Each person should offer his salaat at home individually. When Rasulullah sallallahu alayhi wa sallam experienced any difficulty or sorrow, he used to occupy himself in salaat.

8. Apart from these salaats that have been mentioned, the more optional salaats a person engages in, the more reward he will receive and he will reach higher stages. Especially salaats in those times for which certain virtue has been mentioned in the Hadith. And also in which Rasulullah sallallahu alayhi wa sallam has urged us to engage in some ibaadah or the other. For example, in the last ten nights of Ramadaan and the fifteenth of Sha'baan. Many virtues and a lot of reward has been mentioned in the Hadith for engaging in ibaadah in these days and nights. We have avoided going into details so that this chapter does not get too lengthy.

SALAATUL ISTISQAA'

When there is a need for water and there are no rains, then at such a time it is sunnah to make dua and ask Allah Ta'ala for rains. The mustahab method of making dua for rains is as follows: all the Muslims should get together with their children, elderly people and animals, and walk towards the jungle in a very helpless and humble way, while at the same time wearing very simple clothing. They should renew their repentence, fulfil the rights of those upon whom certain rights are due, and should not bring along any kaafir friend of theirs. They should then offer two rakaats of salaat with jama'at without any adhaan or iqaamah. The imam should recite the salaat in a loud voice. He should then deliver two khutbahs just as they are delivered on Eid day. The imam should then stand up facing the qiblah and raise his hands and make dua to Allah Ta'ala for rains. All those present should also make dua. This should be done for three consecutive days and not more than that because this has not been established in the Shariah. If the rains begin to fall before they can go out to the jungle, or after offering this salaat for one day - even then the three days should be completed. It is mustahab to fast on these three days. It is also mustahab to give something in charity before going.

SALAATUT TARAWEEH

1. It is preferable to offer the witr salaat after the taraweeh salaat. However, it is permissible to offer it before the taraweeh salaat.

2. After four rakaats of taraweeh, it is mustahab to sit down to the extent that it took to offer the four rakaats. However, if sitting for so long will inconvenience the people and there is a fear that the congregation will decrease, then they should sit for a shorter period. In sitting down, one has the choice of offering nafl salaat on his own, reading some tasbeehs, or if he wishes, he could remain sitting silently.

3. A person completes offering his taraweeh salaat after having offered the esha salaat. After completing both these salaats he realizes that something in his esha salaat occurred which made this salaat invalid. After repeating his esha salaat, he will also have to repeat the taraweeh salaat.

4. If the esha salaat was not offered with jama'at, the taraweeh salaat should also not be offered with jama'at. This is because the taraweeh salaat is subordinate to the esha salaat. However, if a group of people offer their esha with jama'at and thereafter offer their taraweeh with jama'at, then it will be permissible for a person who has not offered his esha with jama'at to join this group in their taraweeh salaat. This is so because he will be regarded as subordinate to these people whose jama'at is valid.

5. If a person enters the musjid at a time when the esha salaat is over, he should first offer his esha salaat and then join the taraweeh salaat. And if in the meanwhile he misses a few rakaats of taraweeh, he should complete them after offering the witr salaat. He should offer the witr salaat with the jama'at.

6. It is sunnah-e-mu'akkadah to recite the entire Quran in the order that it is arranged in the taraweeh salaat in the month of Ramadaan. This should not be left out due to the laziness and negligence of the people. However, if there is the fear that by reciting the entire Quran the people will stop coming for salaat, and there will be no jama'at left, or that this will be extremely unpleasant for them; then it will be better to recite as much as they can bear. If they wish they could recite the ten Surahs from Surah al-Feel till the end. In each rakaat one Surah should be recited. When ten rakaats are completed, the same ten Surahs should be recited in the next ten rakaats. Alternatively, one could recite any other Surah which one desires.

7. More than one Quran should not be recited until the desire of the people is not known.

8. It is permissible to recite the entire Quran in one night on condition that the people are extremely anxious to do this and it will not be difficult for them. If it will be difficult for them and they will be displeased with this, it will be makruh to recite the entire Quran in one night.

9. Bismillahir Rahmaanir Raheem should be recited loudly for any one Surah in the taraweeh salaat. This is because Bismillah is also a verse of the Quran even though it is not a part of any Surah. If Bismillah is not recited, one verse will be short for the completion of the Quran. If it is recited silently, the Quran of the muqtadis will not be complete.

10. It is sunnah to offer taraweeh salaat in the entire month of Ramadaan even if the Quran is completed before the end of the month. For example, if the entire Quran is completed in 15 days, it will be sunnah-e-mu'akkadah to continue offering taraweeh for the rest of the month.

11. Reciting Surah Ikhlaas three times in the taraweeh salaat as is the custom today, is makruh.

SALAATUL KHAUF

When the Muslims are confronted with an enemy, whether it is man or a wild animal, and in such a situation all the Muslims or even a part of them cannot get together and offer their salaat with jama'at, and they do not even get the opportunity of getting off the animals on which they are riding - then all of them should offer their salaat individually while sitting on their animals. In this case, even facing the qiblah is not a prerequisite. However, if two people are seated on one animal, they can offer their salaat with jama'at.

If they cannot even do this, they will be regarded as excused (ma'zur). They should not offer their salaat now. Once they are at ease and have peace of mind, they should make qada of their missed salaat. If it is possible for only a few of them to offer salaat with jama'at, in such a case they should not leave out the jama'at. In this case, salaat should be offered in the following way: all the Muslims should be divided into two groups. One group will remain fighting the enemy while the second group will commence it's salaat with the imam. If it is a three or four rakaat salaat, such as zuhr, asr, maghrib, esha, and these people are not musafirs, then once the imam completes two rakaats and stands up for the third rakaat, this first group should go away. If these people are musafirs, or it is a two rakaat salaat such as fajr, jumu'ah, eid, or the zuhr, asr and esha of a musafir; then this first group should go away after the first rakaat. The second group should come and join the imam for the balance of the salaat. The imam should wait for the arrival of this second group. Once the imam completes the balance of the salaat, he should make salaam and this second group should go to fight the enemy without making salaam. The first group should then return and complete it's salaat without making qira'at. They should then make salaam. This is because this first group is regarded as a laahiq. This group should then go to fight the enemy. The second group should return and complete its salaat with qira'at and then make salaam. This is so because this group is regarded as a masbuq.

1. When these groups go to confront the enemy in their state of salaat or return to complete their salaat, then this going and coming has to be done on foot. If this is done by mounting an animal, their salaat will become invalid. This is because it is regarded as amal-e-katheer, i.e. excessive movement (which invalidates salaat).

2. The second group's offering the balance of the salaat with the imam, the first group's returning and completing it's salaat, and thereafter the second group's returning and completing it's salaat - all this is mustahab and preferable. It is also permissible for the first group to offer it's salaat and go away. Thereafter, the second group comes and offers the remainder of the salaat with the imam and thereafter completes it's salaat on it's own. Only after completing it's salaat, it will go towards the enemy. When this second group reaches there, the first group will complete it's salaat over there and does not have to return to the place where it had offered the first half of it's salaat.

3. This method of offering salaat will only apply if all the people wish to offer their salaat behind one imam, e.g. a person is very pious and all the people wish to offer their salaat behind him. If this is not the case, it is preferable for one group to offer it's entire salaat behind one imam and thereafter to go to confront the enemy. Thereafter, the second group will appoint it's own imam and offer the entire salaat behind him.

4. If there is the fear that the enemy is very close and it will reach here very soon, and in thinking so they offered their salaat as mentioned in the beginning. Later they realized that this fear of theirs was unfounded. In such a case the salaat of the imam will be valid. The muqtadis will have to repeat their salaat. This is because this type of salaat has been stipulated at the time of extreme necessity. So much so that contrary to sound reasoning, even amal-e-katheer has been permitted. Without any extreme necessity, this sort of amal-e-katheer makes the salaat invalid.

5. If the fighting is a forbidden type of fighting, then to offer the salaat in this method is not permissible, e.g. a few renegades rise up against the ruler of the Islamic state or someone fights with another person for a forbidden worldly reason. For such people this amal-e-katheer will not be permitted.

6. If they commenced their salaat without facing the qiblah, and in the meanwhile the enemy flees, they should immediately turn towards the qiblah. If not, the salaat will not be valid.

7. If they commenced their salaat while facing the qiblah, and in this state the enemy arrives, it will be permissible to immediately turn towards the enemy. In this case, facing the qiblah will no longer be a prerequisite.

8. If a person is swimming in the sea and the time of salaat is about to expire, then if it is possible, he should stop moving his hands and legs for a little while and offer his salaat with ishaarah.

SALAATUL ISTIKHAARAH

1.When a person intends doing something, he should seek advice from Allah Ta'ala. This seeking of advice is called istikhaarah (asking for proper guidance from Allah Ta'ala). This has been greatly recommended in the Hadith. Rasulullah sallallahu alayhi wa sallam said: "Not seeking advice and proper guidance from Allah Ta'ala is a great misfortune and cause of bad luck." If a person intends sending a proposal somewhere, marrying someone, travelling somewhere or intends doing anything else, and he does not do these things without making istikhaarah, then Insha Allah he will not regret doing what he did.

2. The method of offering istikhaarah salaat is as follows: first two rakaats of nafl salaat should be offered. Thereafter, the following dua should be made with full concentration:

!!!!!!!!!!!!!!!!!!!!!!!!!!!

when he reaches the underlined words, he should think of the thing for which he is making istikhaarah. Thereafter, he should sleep on a pure and clean bed with his face towards the qiblah in a state of wudu. Once he wakes up from his sleep, then whatever comes out strongly in his mind will be best for him. He should act according to that which comes to his mind.

3. If he has not made up his mind after the first day, and some doubt still persists, he should do the same the following day. In this way, he could continue doing this for seven days. Insha Allah, he will come to know of the advantage or disadvantage of that matter.

4. If a person intends going for hajj, he should not make istikhaarah as to whether he should go or not. Instead, he should make istikhaarah to decide as to whether he should go on a particular day or not.

SALAATUT TAUBAH

If a person does something contrary to the Shariah, he should offer two rakaats of nafl salaat and thereafter repent to Allah Ta'ala with full devotion and humility. He should also express his regret for committing that sin. He should seek forgiveness from Allah Ta'ala and make a firm intention that he will not commit that sin in the future. Through the virtue and bounty of Allah Ta'ala, that sin will be forgiven.

TAHIYYATUL MUSJID

1. This salaat is sunnah for the one who enters the musjid.

2. The purpose of this salaat is to show respect to the musjid which in reality is respect to Allah Ta'ala. This is because showing respect to a place only comes after taking the owner of that place into consideration. So in doing this, showing respect to anyone or anything other than Allah Ta'ala is not intended. After entering the musjid and before sitting down, two rakaats should be offered. This is on condition that it is not at any makruh time.

3. If it is at a makruh time, the following dua should be read four times:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Thereafter, durood should be recited.

The intention for this salaat is as follows:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Translation: "I intend offering two rakaats of tahiyyatul musjid."

4. It is not necessary to offer two rakaats. There is no harm in offering four rakaats as well. If a person offers a fard or sunnah salaat immediately after entering the musjid, then that fard or sunnah salaat will take the place of tahiyyatul musjid. That is, he will receive the reward of tahiyyatul musjid even if he did not make the intention for tahiyyatul musjid.

5. A person enters the musjid and sits down. Thereafter he offers tahiyyatul musjid, there is no harm in this. However, it is preferable to offer this salaat before sitting down. Hadith: Rasulullah sallallahu alayhi wa sallam said: "When anyone of you enters the musjid he should not sit down until he offers two rakaats salaat."

6. If a person happens to enter the musjid several times, it will be sufficient for him to offer tahiyyatul musjid once only. He could either offer it at the beginning or at the end.

NAFL SALAAT BEFORE EMBARKING ON A JOURNEY

1. When a person intends leaving his home in order to undertake a journey, it is mustahab for him to offer two rakaats of nafl salaat before leaving home. When he returns from his journey, it is mustahab for him to go to the musjid first. He should offer two rakaats of nafl salaat in the musjid and then go to his house.

Hadith: Rasulullah sallallahu alayhi wa sallam said: "A person does not leave behind at home anything better than the two rakaats which he offers before embarking on a journey." It is related in another Hadith that when Rasulullah sallallahu alayhi wa sallam used to return from a journey, he used to go to the musjid first and offer two rakaats of nafl salaat.

2. It is also mustahab for a musafir to offer two rakaats of nafl salaat when he intends staying over at any place during the course of his journey. These two rakaats should be offered before he can sit down.

SALAATUL-QATL

When a Muslim is about to be killed, it is mustahab for him to offer two rakaats of salaat and make dua to Allah Ta'ala and ask Him to forgive him his sins. This is so that this salaat and dua of his will be his last act in this world.

Hadith: Once Rasulullah sallallahu alayhi wa sallam had sent a few qaaris from among his companions to a certain place in order to teach the Quran. During the course of the journey, the kuffaar of Makkah captured them. Apart from Hadrat Khubayb radiallahu anhu, they killed all the other companions at that very spot. They took Hadrat Khubayb radiallahu anhu to Makkah in a great procession and they martyred him with great pomp and ceremony. When he was about to be martyred, he asked them for permission and offered two rakaats of salaat. Since then, this salaat became mustahab.

SALAATUT TASBEEH

1. Great virtue has been mentioned for salaatut tasbeeh in the Hadith. One is rewarded abundantly on offering this salaat. Rasulullah sallallahu alayhi wa sallam had taught this salaat to his uncle, Hadrat Abbas radiallahu anhu, and said to him that by offering this salaat, all your future, past, minor and major sins will be forgiven. He also said to him that if it is possible, he should try to offer this salaat daily. If it cannot be offered daily, then once a week, if not, then once a month, if not, then once a year. And if even this is not possible, then at least once in a lifetime. The method of offering this salaat is as follows: intention should be made for four rakaats of salaat. After reciting the thanaa', Surah Faatihah and another Surah, the person should recite the following dua fifteen times before going into ruku:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

He should then go into ruku and after reading:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

three times, he should again recite the above dua ten times.

He should then stand up from the ruku and after reading:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

he should again recite the above dua ten times. He should then go into sajdah and after reading:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

three times, he should again recite the above dua ten times. After coming up from the first sajdah, he should again recite the above dua ten times. He should then go for the second sajdah and again recite it ten times. He should then get up from the second sajdah and sit and recite it ten times. After reciting it ten times, he should stand up for the second rakaat. The second rakaat should be offered in the same manner. When he sits after the second rakaat for at-tahiyyaat, he should recite this dua ten times first, and then recite the at-tahiyyaat. In this manner, he should offer all four rakaats.

2. He can recite any Surah that he wishes in these four rakaats - there is no specific Surah to be recited.

3. If he forgets and recites less than the normal number of tasbeehs or completely forgets to recite them in any particular posture, then in the next posture he should also recite those tasbeehs that he forgot to recite, e.g. he forgot to recite the ten tasbeehs in ruku and remembered this while he was in sajdah. He should therefore recite the ten that he forgot as well as the ten tasbeehs of sajdah. In this case he will actually have to recite twenty tasbeehs in his sajdah. It should be remembered that 75 tasbeehs have to be read in one rakaat and 300 tasbeehs in four rakaats. If one recites 300 tasbeehs in four rakaats, he will Insha-Allah get the reward of salaatut tasbeeh. But if he did not complete this number in the four rakaats, this salaat will become a nafl salaat and will no longer be salaatut tasbeeh.

4. If sajdah-e-sahw becomes wajib for some reason or the other, the tasbeehs will not be recited in both the sajdahs of sahw nor in the qa'dah thereafter.

5. Sajdah-e-sahw does not become wajib for completely forgetting the tasbeehs or for reciting less than the stipulated number.

OFFERING SALAAT INSIDE THE KA'BAH

1. Just as salaat is valid facing the Ka'bah it, in the same way salaat is also valid inside the Ka'bah. Istiqbaal-e-qiblah (facing the qiblah) will be fulfilled irrespective of the direction in which the person faces. This is because all four sides are regarded as the qiblah. In whichever direction a person faces, it will still be the Ka'bah. Just as nafl salaat inside the Ka'bah is valid, so is fard salaat.

2. If salaat is offered on the roof of the Ka'bah, it will also be valid. This is because that place on which the Ka'bah is, that ground and all the space in line with it upto the heavens - all falls within the qiblah. The qiblah is not restricted to the walls of the Ka'bah. Therefore, if a person offers his salaat on a high mountain whereby he is nowhere in line with the walls of the Ka'bah, even then his salaat will be valid according to all the jurists. But because this will amount to disrespect to the Ka'bah, and because Rasulullah sallallahu alayhi wa sallam has prohibited salaat from being offered on the roof of the Ka'bah, it is therefore makruh-e-tahrimi to do so.

3. It is permissible to offer salaat alone in the Ka'bah and also with jama'at. It is not a prerequisite for the imam and the muqtadis to face in one direction. This is because the qiblah is in every direction. However, this condition remains that the muqtadi must not stand ahead of the imam. If the muqtadi faces the face of the imam, it will still be permissible because in this case, the muqtadi will not be regarded as being ahead of the imam. Being ahead of the imam is only considered when both of them are facing in one direction and the muqtadi stands ahead of him. However, in this case where the muqtadi faces the imam, the salaat will become makruh. This is because it is makruh to offer salaat while facing another person. However, if a barrier is placed between the two, it will no longer be makruh.

4. Salaat will also be valid if the imam stands inside the Ka'bah and the muqtadis stand outside around the Ka'bah. However, if the imam stands alone inside the Ka'bah without any muqtadis being inside with him, then the salaat will be makruh. This is because since the imam is inside the Ka'bah, he will be higher than the muqtadis, equal to the height of one person.

5. The salaat will still be valid if the muqtadi is inside and the imam is outside the Ka'bah. This is on the condition that the muqtadi is not ahead of the imam.

6. If all of them are outside with the imam on one side and the muqtadis around the Ka'bah from all sides, as it occurs today, this will be permissible. However, the condition for this is that no one else should be closer to the Ka'bah than the imam on the side where he is standing. This is because in this case he will be regarded as being ahead of the imam, and this makes following an imam invalid. However, if the muqtadis at the other sides are closer to the Ka'bah than the imam, there is no harm in this. It can be understood through the following illustration:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

a,b,c,d is the ka'bah. e is the imam who is standing 2m away from the ka'bah. f and g are the muqtadis who are standing 1m away from the ka'bah. However f is standing on the same side as e who is the imam and g is standing on the opposite side. The salaat of f will not be valid while that of g will be valid.


BAHISHTI ZEWAR-SINS

HEAVENLY ORNAMENTS

BY MOULANA ASHRAF ALI THANWI ( RAHMATULLAHI ALAYH )

TABLE OF CONTENTS

A few major sins regarding which severe warnings have been mentioned

The Worldly Harms of Sinning

The Worldly Benefits of Obedience

A few major sins regarding which severe warnings have been mentioned

1. To ascribe partners to Allah.

2. To shed the blood of someone unjustly.

3. To practise witchcraft and charms by childless women during the confinement of another woman so that the child of that woman may die and she may have a child. This also amounts to murder.

4. To taunt or torment one's parents.

5. To commit adultery.

6. To devour the wealth of orphans, eg. many women usurp the wealth and belongings of the deceased husband and deprive the children of their share.

7. To deprive the daughters of their share in the inheritance.

8. To accuse a woman of adultery even on the slightest doubt.

9. To oppress or persecute someone.

10. To backbite or slander someone.

11. To despair of the mercy of Allah Ta'ala.

12. To act contrary to one's promise.

13. To betray a trust (amaanah).

14. To discard any fard (compulsory duty) enjoined by Allah Ta'ala, eg. salaat, fasting, hajj, zakaat, etc.

15. To forget the Holy Quran after having memorized it.

16. To speak lies. Especially to take false oaths.

17. To swear by the name of anyone other than Allah.

18. To take an oath with such words that the person is deprived of the kalimah at the time of death, or may die without Imaan.

19. To prostrate before anyone other than Allah Ta'ala.

20. To miss salaat without a valid excuse.

21. To call any Muslim a kafir, or non-believer, or to invoke the wrath or punishment of Allah on him, or to call him an enemy of Allah.

22. To complain against someone, or to hear such a complaint.

23. To steal.

24. To take interest (usury).

25. To express joy on the rise and inflation of the value of commodities or goods.

26. To insist on reducing the price after having agreed to it.

27. To sit in seclusion with ghayr mahrams (those with whom the observance of hijaab is necessary).

28. To gamble. Some women and girls play certain games with stakes on them. This is also a kind of gambling.

29. To like and be attracted to the customs of the kuffaar.

30. To find fault with food.

31. To enjoy dancing and listening to music.

32. To abstain from giving advice inspite of having the power to do so.

33. To ridicule someone with a view to humiliating and embarrassing him.

34. To look for faults in others.

The Worldly Harms of Sinning

1. Deprival of knowledge.

2. Decrease in one's sustenance (rizq).

3. Trembling and shuddering at the mention of Allah Ta'ala.

4. Feeling uneasy in the presence of men, especially good and pious men.

5. Experiencing difficulty in most affairs.

6. Loses purity of the heart.

7. Feels weakness of heart, and at times, weakness of the entire body.

8. Gets deprived or bereft of obedience (doing good deeds).

9. His life is shortened.

10. Deprived of the capability to repent (make taubah).

11. After some time, the seriousness of sins comes out of his heart.

12. Becomes despicable in the sight of Allah.

13. His immorality or wrongdoing affects other people and he is thereby cursed by them.

14. His intellect becomes weak or deficient.

15. He is cursed by Rasulullah sallallahu alayhi wa sallam.

16. Is deprived of the duas of the angels.

17. Faces a shortage in crops.

18. Loses modesty and a sense of self-respect.

19. The greatness of Allah Ta'ala comes out of the heart.

20. Is deprived of all bounties and blessings.

21. Is engulfed or inundated by difficulties and calamities.

22. The shayateen are deputed over him.

23. His heart is always in turmoil.

24. Is unable to read the kalimah at the time of death.

25. Despairs of the mercy of Allah Ta'ala, and because of this, dies without having repented.

The Worldly Benefits of Obedience

1. Sustenance is increased.

2. Receives blessings and bounties of all kinds.

3. Problems and difficulties distance themselves.

4. Experiences ease in fulfilling his needs.

5. Experiences a life of contentment.

6. Rains become plentiful.

7. All types of calamities are warded off.

8. Allah Ta'ala becomes very kind and helpful.

9. Angels are commanded to keep his heart strong.

10. Gets true respect and honour.

11. His status is raised.

12. Everyone has love for him in their hearts.

13. The Quran becomes a source of deliverance on his behalf.

14. If he experiences any material loss, he is compensated with something better.

15. Experiences an increase in blessings day by day.

16. There is an increase in his wealth.

17. Experiences comfort and tranquility in his heart.

18. All these benefits pass on to the next generation.

19. Experiences unseen glad tidings in this very world.

20. Hears and receives the glad tidings of the angels at the time of death.

21. There is an increase in his life-span.

22. Experiences abundance in things which are in small quantity.

23. Removal of Allah Ta'ala's anger.


TRAVEL DUA IN ARABIC - From Saudi Arabian Airlines (MP3 Format)

DOWNLOAD AND LISTEN TO THE TRAVEL DUA IN ARABIC.
AS HEARD ON SAUDI ARABIAN AIRLINES.

SAUDI ARABIAN AIRLINES TRAVEL DUA No. 1 ( mp3 file- 844 kb )

SAUDI ARABIAN AIRLINES TRAVEL DUA No. 2 ( mp3 file- 1.545 kb )

NOTE:
You require an MP3 player to listen to the Dua. If you do not have an MP3 player installed on your PC , download it from HERE.

BACK TO BAHISHTI ZEWAR HOME PAGE


BAHISHTI-STORIES

HEAVENLY ORNAMENTS

BY MOULANA ASHRAF ALI THANWI ( RAHMATULLAHI ALAYH )

4 TRUE STORIES

First Story

Rasulullah sallallahu alayhi wa sallam is reported to have said: "A person was in a jungle when all of a sudden he heard a voice in a cloud saying: "Go and water the orchard of so and so person." On hearing that voice, the cloud moved and poured heavily on a stony place. All the water collected in a drain and began to flow. This person began following the water and saw that a man was standing in his orchard and was sprinkling water with a spade. This person asked the gardener: "O servant of Allah! What is your name?" He gave the same name which this person had heard in the cloud. Thereafter, the gardener asked this person: "O servant of Allah! Why are you asking me my name?" He replied: "I heard a voice in that cloud whose water this is taking your name and asking it to pour water onto your orchard. What do you do in it that it is so acceptable?" He replied: "Now that you have asked, I will have to inform you. I look at its total produce and from there I give one third to charity. Another third I keep for myself and my family, and the last third I re-invest into this orchard."

Lesson: Glory be to Allah! How merciful He is that the person who obeys Him has all his work done through unseen ways without him even knowing about it. Without doubt, the person who becomes Allah's, Allah becomes his.

Second Story

Once Rasulullah sallallahu alayhi wa sallam related that there were three men from the Banu Isra'eel. One of them was a leper, the other bald, and the third blind. Allah Ta'ala wanted to test them, so He sent an angel to them. The angel first went to the leper and asked him: "What would you like best?" He replied: "I would like a nice complexion, a beautiful skin, and that this sickness goes away from me whereby people do not allow me to sit with them and which they hate." The angel passed his hand over the body of that person. He was immediately cured and a nice skin and beautiful complexion appeared. The angel then asked him: "What type of wealth do you like the most?" He replied: "Camels." So he gave him a pregnant camel and told him: "May Allah Ta'ala give you barakah in this."

The angel then went to the bald person and asked him: "What would you like best?" He replied: "That my hair grows nicely and that this sickness which people dislike goes away from me!" The angel passed his hand over his head, he was immediately cured and beautiful hair began to grow. He then asked him: "What type of wealth do you like the most?" He replied: "Cows." So he gave him a pregnant cow and told him: "May Allah Ta'ala give you barakah in this."

Eventually, the angel went to the blind person and asked him: "What would you like most?" He replied: "That Allah gives me back my sight so that I may be able to see everyone." The angel passed his hand over his eyes and Allah gave him back his sight. He then asked him: "What type of wealth do you like the most?" He replied: "Goats." So he was given a pregnant goat. The animals of all three delivered their babies. In a short time, the jungle was filled with his camels, his cows, and his goats.

Thereafter, under the orders of Allah Ta'ala, that angel went in his previous form to the leper and said to him: "I am a poor person. All my provisions for my journey are finished. Today I have no means of reaching home except through Allah and then through your help. In the name of that Allah who has blessed you with a nice skin and a beautiful complexion, I ask you for a camel which I could ride and reach my home." He replied: "Get far away from here! I have a lot of other commitments to fulfil. I do not have anything to spare which I could give you." The angel said: "I think I recognize you. Were you not a leper, for which people despised you? Were you not very poor, and then Allah blessed you with so much of wealth?" He replied: "What are you talking? I inherited this wealth from my ancestors." The angel said: "If you are lying, may Allah return you as you were before."

The angel then went to the bald person in his previous form and asked him the same questions and he also replied in the same way. So the angel said to him: "If you are lying, may Allah return you as you were before."

Eventually he went to the blind person in that same original form and said to him: "I am a traveller and all my provisions are finished. Today I have no means except Allah and then you. In the name of that Being who returned to you your eye-sight, I ask you for a goat with which I could do my work and complete my journey." He replied: "Without doubt, I was blind. It was only out of His mercy that Allah Ta'ala gave me back my eye-sight. Take as much as you want and leave behind as much as you want. By Allah, I will not stop you from taking anything." The angel replied: "Keep your wealth with you, I do not want anything. I had only come to test you three. Now the test is over. Allah is pleased with you and displeased with the other two."

Lesson: Just imagine, that because of the ungratefulness of those two, all those bounties were taken away and they were left as they were before. Allah became displeased with them and they are forsaken both in this world and in the hereafter. Due to his gratefulness, that person's bounties remained intact, Allah was pleased with him, and he is contented both in this world and in the hereafter.

Third Story

Once some meat from somewhere came to Hadrat Umme Salamah radiallahu anha. Rasulullah sallallahu alayhi wa sallam liked meat a lot. She therefore asked her maid to keep the meat on the shelf. Rasulullah sallallahu alayhi wa sallam will perhaps come and partake of it. So she kept it on the shelf. Just then a beggar came, and while standing at the doorway, shouted: " Give in the name of Allah, He will give you barakah!" A reply from the house came: "May Allah also give you blessings!" These words are used to show that there is nothing in the house which could be given. That beggar went away. Just then Rasulullah sallallahu alayhi wa sallam arrived and asked: "O Umme Salamah! Do you have anything to eat?" She replied: "Yes" and said to the maid: "Go and get that meat." She goes to bring the meat, but there's no sign of that meat over there. Only a piece of white stone was kept there. Upon this Rasulullah sallallahu alayhi wa sallam remarked that because she did not give it to the beggar, that piece of meat turned into a stone.

Lesson: Just think, that due to not giving in the name of Allah, this misfortune occurred that the form of the meat changed and turned into a stone. In the same way, the person who deceives the beggar and yet eats himself, is actually eating a stone. The result of this is that mercilessness and hard-heartedness increases. Since Allah Ta'ala has a lot of kindness and mercy on the family of Rasulullah sallallahu alayhi wa sallam, He changed the form of the meat in front of their very eyes so that they may be saved from partaking of it.

Fourth Story

It was the noble habit of Rasulullah sallallahu alayhi wa sallam that after the Fajr salaat he used to turn and face his companions and ask them: "Did anyone of you see any dream last night?" If anyone saw a dream, he would relate it to him and he would give some interpretation to it. As was his habit, he once asked them if any one of them had seen any dream. They all said that they had not seen any dream. He then said: "I saw a dream last night that two people came to me, took hold of my hand and led me towards a sacred place. I saw a man sitting and another standing with pincers in his hand. He was tearing open the sitting man's cheek until it reached his neck. He then did the same with the other cheek. In the meantime, the first cheek came back to its normal position, so he did the same to it again. I asked the angels: "What is this?" They replied: "Carry on further."

We continued further until we passed by a person who was lying down and another person was standing at his head-side with a heavy boulder in his hand. He took the boulder and, with full force, he burst his head. Once the boulder struck him, it fell and rolled away to a far distance. When he went to pick up that boulder and by the time that he returned, this person's head became normal again. So he burst it again. I asked them: "What is this?" They replied: "Carry on further."

We carried on further until we reached a cave which was like an oven. It was very wide at the bottom and very narrow on top. A fire was burning in it and it was filled with many naked men and women. When the flames rose, all of them rose with it until they were about to fall out. When the flames subsided, they all also went down with it. I asked them: "What is this?" They both replied: "Carry on further."

We proceeded further until we reached a river of blood. A person was standing in the centre of the river, and on the bank another man was standing with many boulders in front of him. The man in the centre walked towards the bank and when he was about to come out, the person on the bank threw a boulder on his face with such force that he returned to his original place in the centre. When he tried to come out again, he threw a boulder at him and sent him back. I asked them: "What is this?" They replied: "Carry on further."

We proceeded further until we reached a green and luscious garden. There was a huge tree and under it an old man and many children were sitting. Near the tree there was another man sitting. There was a fire burning in front of him which he was blowing. Thereafter my two companions lifted me up and took me on top of the tree. Within the tree, a beautiful house was being constructed. They took me inside it; I had never seen such a beautiful house. There were many old and young men and women, and many children inside. After taking me outside, we went to an even higher place. Over there was a house which was better than the first one. They took me inside; there were also young and old people in it. I said to those two persons: "You took me around throughout the night, now tell me about all these mysteries."

One of them said: " The one whose cheeks you saw being torn apart is a liar. He used to speak lies until they used to become famous everywhere. They will continue doing this to him right until qiyaamah. As for the one whose head you saw getting smashed, he was a person whom Allah had given knowledge of the Quran. He was negligent of it at night and did not practise on it during the day. He will be punished right until qiyaamah in this way. As for those whom you saw in the cave of fire, they were all adulterers. As for the one in the river of blood, he was a devourer of usury (interest). The old man under the tree is Ibrahim alayhis salaam and all the children around him are the infants of other people. The person blowing the fire is the Guardian of Hell. The first house which you entered is for the general Muslims. The second house is for the martyrs. I am Jibra'eel and this is Mika'eel." He then said: "Lift your head." I lifted my head and saw a white cloud above me. He said: "This is your house." I said: "Let me enter my house." He replied: "Your life is not completed yet. There's still some time left. If it was complete, you would have entered it now."

Lesson: It should be known that dreams of prophets are revelations. All these incidents are true. Several things are learnt from this Hadith: (a) the severe punishment for speaking lies, (b) the fate of an aalim who does not practise on his knowledge, (c) the punishment for adultery, (d) the punishment for devouring interest. May Allah Ta'ala protect all Muslims from all these sins.


BAHISHTI ZEWAR-TAHAARAH

ZEWAR BAHISHTI

HEAVENLY ORNAMENTS

BY MOULANA ASHRAF ALI THANWI ( RAHMATULLAHI ALAYH )

TABLE OF CONTENTS

WUDU - ABLUTION

Fard (compulsory) acts of Wudu

Sunnah acts of Wudu

RULES CONCERNING THE MA'ZUR

GHUSL (BATH)

Things or acts which make ghusl obligatory

Additional rules concerning ghusl

Those conditions when ghusl is not fard

Those conditions when ghusl is wajib (obligatory)

Those conditions when ghusl is sunnat

Those conditions when ghusl is mustahab

Rules concerning hadath-e-akbar (major impurity)

SUITABLE AND UNSUITABLE WATER FOR WUDU AND GHUSL

RULES RELATING TO WELLS

THE LEFTOVER WATER OF ANIMALS

TAYAMMUM

RULES CONCERNING MASAH ON LEATHER SOCKS

THE VIRTUES AND REWARDS OF WUDU AND GHUSL

KITAABUT TAHAARAH

RULES PERTAINING TO THE USE OF WATER

1. Any impure water whereby all three of its qualities, i.e. taste, smell and colour, have changed because of some impurity cannot be used under any circumstances. It cannot be given to animals for drinking purposes, nor can it be used to prepare mud for building or plastering. If all three qualities have not changed, it could be given to animals, could be used for building purposes, and could also be used for watering in the house. However, mud of this sort should not be used to plaster the walls of the musjid.

2. The sea, rivers, that pond which is not on some private property, and that well which has been made waqf (given in Allah's name) - the water of all these can be used by the general public. No one has the right to stop anyone from using water from these places, nor does anyone have the right to use it in such a way that it causes harm to the general public. For example, a person digs a canal from a river or pond and draws water from it in such a way that it becomes dry, or there is the fear of flooding a tract of land or village. To use it in such a way is not proper, and everyone has the right to stop him from this improper way.

3. A person has a well, fountain, pond, or spring on his private property. He cannot stop others from doing the following: drinking water from there, giving water to their animals, making wudu, ghusl or washing clothes, and filling buckets in order to water their trees and gardens. The reason for this is that everyone has a right in it. However, if on account of there being too many animals, there is a fear that the water will get finished, or the pond will get damaged; then he has the right to stop them. If he wishes to stop anyone, they will have to see whether they could get their work done by obtaining water from elsewhere, (eg. there is another well within 1.6 kilometres and it is not on any private property); or the work will not get done and they will have problems. If their work could get done from some other place, well and good. If not, the owner will be told that he should allow this person to draw water on the condition that he will not break the well, etc. or alternatively, he (i.e. the owner) should draw the water for him or get someone to draw it for him and give it to him. However, the water that he receives for his farm or garden cannot be given to anyone else without the owner's permission. The owner has the right to stop him from this. The same rule applies to grass and all those plants that have no trunks. However, trees that have trunks are the property of the land-owner.

4. A person wishes to irrigate his farm with water from someone else's well or reservoir and the owner of these wants to charge him for the water. The Ulama differ as to whether it is permissible or not. The Ulama of Balkh have passed a fatwa that it is permissible.

5. If a person fills sea-water, water of a pond or well, etc. into a utensil of his, he will become the owner of that water. No one can use it without his permission. But if a person becomes extremely restless due to thirst, it will be permissible to take that water forcefully from that person if he knows that the water is more than what the owner will require. However, he will have to give compensation for the water.

6. Wudu and ghusl cannot be made with water that has been kept aside for drinking purposes - as is normally kept aside during summer. However, if a lot of water has been kept aside, it can be used. Water that has been kept aside for wudu can be used for drinking purposes.

7. If one or two bits of a goat's excreta fall into a well, and they come out whole, then the well will not become impure (najis). Irrespective of whether the well is in a jungle or in a town, or whether it is covered or not.

ISTINJA

1. On awakening from sleep, a person should not put his hands in the water (container) until and unless he washes his hands upto his wrists irrespective of whether the hands are pure or impure. If water has been kept in a small container, such as a pitcher or jug, then it should be carried with the left hand and poured onto the right hand and washed three times. Thereafter, the utensil should be taken into the right hand and the left hand should be washed three times. If the water is not kept in a small container, but in a big drum, etc., then it should be taken out with a small utensil, such as a jug. Care should be taken that the fingers do not touch the water. If there is no small utensil, then water should be taken out with the palm of the left hand. As far as possible, very little of the fingers should be put in the water. On taking out the water, first the right hand should be washed, and thereafter, as much of the right hand can be put in the water. On taking out water, the left hand should be washed. This method of washing the hands is only permissible if the hands are not impure. If they are impure, then under no condition should the hands be put in the drum. Water should be taken out in such a way that it does not become impure. For example, a clean handkerchief could be dipped in the water and whatever comes onto the handkie could be used to purify the hands. Alternatively, any other possible method could be used to purify them.

2. It is sunnah to make istinja of those impurities emitted from the anterior or posterior private parts.

3. If the impurity does not stick to the sides (or anywhere else), and a person does not use water for istinja, but instead uses pure stones or lumps of clay, and wipes in such a way that the impurity goes away and the body gets clean; then this will also be permissible. But this method is contrary to purity consciousness. If there is no water or a shortage of it, then there is no alternative but to cleanse oneself in this way.

4. There is no special method for using stones. But care should be taken that the impurity does not spread and the body gets thoroughly cleaned.

5. After having made istinja with stones, it is sunnat to

make istinja with water. But if the impurity spreads more than the size of a fifty cents coin, it will be wajib to wash with water. Without washing, salaat will not be valid. If the impurity has not spread, then even after purifying with stones alone, salaat will be valid, but this is contrary to the sunnat.

6. When making istinja with water, first the hands upto the wrists should be washed. Thereafter go to a secluded spot, and after loosening the clothes, sit down. Wash until you are thoroughly satisfied that the body is clean. But if a person is always in doubt and he uses a lot of water, and still he is not fully satisfied, then he should wash three or seven times and not more than this.

7. If a secluded place cannot be found, then for the sake of making istinja with water, one should not expose one's private parts, neither to women nor men. In such a case, istinja should not be made with water (but stones). Salaat should be offered without having made istinja (with water). This is because the exposing of one's body is a major sin.

8. Making istinja with the following objects is a sin and prohibited, and should be abstained from: bones, impurities such as cow-dung and droppings of goats, coal, coarse limestone, glass, baked bricks, edibles, paper, etc. It is also sinful to make istinja with the right hand. But if someone does this, the body will be cleaned.

9. It is prohibited to stand and urinate.

10. It is prohibited to face or turn one's back towards the qiblah when passing stool or urinating.

11. It is also prohibited and makruh to make small children to face the qiblah and pass stool or urinate.

12. It is permissible to use the left-over water of istinja for wudu. It is also permissible to use the left over water of wudu for istinja, but not to do so is better.

13. When entering the toilet, Bismillah should be read outside, and then the following dua should be read:

"Allahumma inni a'udhu bika minal khubusi wal khabaa'is."

Translation: "O Allah! I seek refuge with You from the impure male and female jinn."

One should not enter the toilet bare-headed. If one is wearing any ring, etc. on which is the name of Allah or His Rasul sallallahu alayhi wa sallam, it should be removed. One should enter with the left foot. Allah's name should not be taken inside. If one sneezes, then Alhamdulillah should be recited in the heart only and nothing should be said with the tongue. Nor should one talk or say anything in the toilet. When leaving the toilet, one should step out with the right foot first. After leaving the toilet, the following dua should be read:

"Ghufraanaka, alhamdulillahil lazi az'haba anni al-adha wa aafaani."

Translation: "I seek Your forgiveness, O Allah! Praise be to Allah who has removed from me this discomfort and granted me tranquility."

After making istinja, the left hand should rubbed on the ground or washed with sand (or soap).

Things that one should abstain from when passing stool or urinating

1. To talk.

2. To cough unnecessarily.

3. To read some verse of the Quran, Hadith, or respected thing.

4. To take something to the toilet on which the following things are written: the name of Allah, any prophet, any angel, or any respected person; any verse of the Quran, Hadith, or dua. But if these things are in the pocket, or wrapped in a ta'wiz (amulet), then there's no harm in this.

5. To relieve one's self in a standing or lying down position without any genuine excuse.

6. To remove all the clothes and relieve one's self completely naked.

7. To make istinja with the right hand.

8. To face the moon or sun, or to turn one's back towards them while one is passing stool or urinating is makruh. It is also makruh to do the same on the bank of a river, pond, etc. even if the impurity does not fall inside. Similarly, it is makruh to do this under trees in whose shade people sit, or under fruit and flowering trees where people sit in winter in order to get some sunshine. It is makruh tahrimi (extremely detestable) to do this in the following places: among animals, very close to the musjid or eid-gah whereby the foul smell disturbs the musallis, in a grave yard, at a place where people make wudu or ghusl, on the road, in the direction of the wind, in a hole, on the road-side, near a caravan or some gathering. In other words, it is makruh to relieve one's self in such a place where people move around and thereby cause them discomfort; and also in such a place where the impurity can flow back towards the person.

Unsuitable items for instinja

1. Bones, edibles, excreta and all impure substances.

2. That stone or clay which has already been used for istinja.

3. Baked bricks, small pieces of broken earthenware, glass, coal, limestone, steel, silver, gold, etc.

4. Those things that do not clean impurities, such as vinegar.

5. Those things that are eaten by animals, such as straw and grass.

6. Those things that are of value, irrespective of whether they are of little or great value, such as clothing or the extract of some plants.

7. Parts of a human, such as hair, bone, meat.

8. The mat, dirt, or broom of a musjid.

9. The leaves of trees.

10. Paper, irrespective of whether something is written on it or not (this excludes toilet paper).

11. Zam zam water.

12. Someone else's possessions without their permission, irrespective of whether it be water, clothing, or anything else.

13. Cotton and all similar things from which humans and their animals derive benefit.

Suitable items for istinja

1. Water.

2. Clods of earth.

3. Stones.

4. Clothes that have no value (rags).

5. All those things that are pure, that can remove impurities, that are not regarded as possessions, and are not respected.

PURIFICATION OF IMPURITIES

1. Najaasat (impurity) is of two kinds: one that is very thick or hard, and even if a little touches a person, it will have to be washed. This najaasat is called najaasat-e-ghaleezah (heavy impurity). The other is a little less and lighter, and is called najaasat-e-khafeefah (lighter impurity).

2. The following substances are regarded as najaasat-e-ghaleezah:

blood; stool, urine and semen of humans; intoxicating drinks; the excreta and urine of cats and dogs; the meat, hair, bones, and everything else of pigs; the dung of horses, donkeys, mules, cattle, oxen, buffaloes, etc; the droppings of goats and sheep; in other words the excreta of all animals; the droppings of fowls, ducks and wild ducks; and the urine of donkeys, mules and all haraam animals.

3. The stool and urine of a small child that is still being breast-fed is also najaasat-e-ghaleezah.

4. The excreta of haraam birds and the urine of halaal animals, such as goats, cows and buffaloes. The urine of horses is najaasat-e-khafeefah.

5. With the exception of fowls, ducks and wild ducks, the excreta of all other halaal birds such as pigeons, sparrows, etc. is pure. The urine and stool of bats is pure.

6. If a najaasat-e-ghaleezah that is thin and flowing falls on the body or clothes, it will be excused if the area on which it falls is equal to or less than a fifty cents coin in extent. If the person performs his salaat without washing it off, his salaat will be valid. But to refrain from washing it and to continue offering his salaats in this way is makruh. If it is more than a fifty cents coin, then it will not be excused. Salaat will not be valid if it is not washed off.

If a najaasat-e-ghaleezah is thick and solid, for example stool or the excreta of fowls, etc. and its weight is equal to or less than about 4 grams, then performing salaat without washing it off will be valid. But if it is more than this weight, salaat will not be valid.

7. Najaasat-e-khafeefah falls on the body or clothing. If it is less than a quarter of the area on which it fell, it will be excused. But if it is equal to a quarter or more, it will not be excused. In other words, if it falls on one sleeve, it is less than a quarter of that sleeve. If it falls on one panel of a shirt, it is less than a quarter of it. If it falls on a scarf, it is less than a quarter of that scarf. Only if it is less than a quarter of all these it will be excused.

Similarly, if the najaasat-e-khafeefah falls on one hand or on a leg, then if it is less than a quarter of that hand or leg, salaat will be valid if it is not washed. In other words, on whichever limb the najaasat falls, less than a quarter of that limb will be considered. If it is equal to a quarter or more, then it will not be excused. It will have to be washed. Salaat that is performed without washing it will not be valid.

8. The water in which najaasat-e-ghaleezah falls also becomes najas-e-ghaleez; and the water in which najaasat-e-khafeefah falls also becomes najas-e-khafeef.

9. Impure oil fell on one's clothing but the extent of it was less than three centimetres in diameter. However, after some time it spread and became more than three centimetres in diameter. As long as it was less, it will be excused. But once it spreads beyond the limit, it will not be excused. Washing it off will be wajib. If it is not washed off, salaat will not be valid.

10. The blood of fish is not impure. There is no harm if it falls on a person. The same applies to the blood of flies, bugs and mosquitos.

11. If a drop of urine equal to the eye of a needle falls, and it cannot be seen except after very careful examination, then there's no harm in it. It is not obligatory to wash it off, but to do so is preferable.

12. If a najaasat which can be seen, such as stool or blood, falls on the clothing, it should be washed until the najaasat is removed and no stain remains. There is no limit to the number of times it should be washed - the moment the najaasat is removed, it will become pure. The same rule applies when it falls on the body.

However, if the najaasat is removed in the first instance, it will be better to wash it two more times. And if it is removed in the second time, it will be better to wash it one more time. In other words, it is preferable to wash it three times.

13. If the najaasat is such that despite washing it several times and despite it being removed, the foul smell still remains or some stain is still there. Even in this instance, the clothing will be purified. It is not necessary to use any soap or detergents in order to get rid of the smell or stain.

14. If any impurity similar to urine which cannot be seen, falls on the clothing; then it should be washed three times. Each time that it is washed, the water should be squeezed out of it. After washing it the third time, the cloth should be wrung with full force - only then will it be purified. If it is not wrung with full force, the cloth will not be purified.

15. If any impurity falls on such a thing which cannot be wrung or squeezed, such as a bed, mat, jewellery, sand, utensils, bottles, shoes, etc., then the method of purifying these things is as follows: the item should be washed once and then the person should wait. When the water stops dripping from it, it should be washed a second time. When the water stops dripping, it should be washed a third time. In this way it will be purified.

16. If anything is thin and pure like water, it can also be used to wash off any impurity. If a person uses rose-water, or the extract of any herb, or vinegar; even then that thing will be purified. However, it is not permissible to use ghee, oil, milk and other similar substances which are sticky or fatty. That thing will remain impure.

17. Semen fell on the body or clothes and got dried. The body and clothes can be purified by scraping it off and rubbing it thoroughly. But if it has not dried as yet, it will have to be washed. But if a person did not wash himself after passing urine, and at that time semen came out; it will not become purified by rubbing it off. It will have to be washed.

18. If najaasat which can be seen, eg. dung, stool, blood, semen, etc., falls on one's shoes or leather socks, it could be removed and purified by rubbing it thoroughly on the ground. Similarly, it can also be purified by scraping it off. Even if it is not dry, and it is thoroughly scraped and rubbed off to such an extent that no sign of the najaasat remains, it will be purified.

19. If any najaasat like urine which is not seen, falls on the shoes or leather socks, then it cannot be purified except by washing.

20. As for clothing and the body, these can only be purified by washing. This is irrespective of whether the najaasat can be seen or not.

21. If mirrors, knives, gold and silver jewellery, copper, brass, steel, etc. become impure, they can be purified by wiping them thoroughly, or scraping them, or rubbing them with sand. But if these items have been engraved, they cannot be purified except by washing.

22. Some najaasat fell on the ground and got dried in such a way that there is no sign of it - there is no stain nor any foul smell of that najaasat. If it gets dry in this way, the ground will be pure. However, tayammum on such a piece of ground will not be permissible. However, it will be permissible to perform salaat there. The same rule applies to bricks and stones that have been embedded with limestone or mortar into the ground in such a way that these cannot be removed except by digging them out. That is, once the najaasat dries and no sign of it remains, they will be purified, but tayammum will not be permissible.

23. Those bricks that have just been placed on the ground without being embedded with lime or cement will not get purified with the drying of the najaasat. They will have to be washed.

24. Grass which is growing on the ground also becomes purified with the drying and disappearance of the najaasat. But if the grass is cut, it will not be purified without washing.

25. If impure knives, earthen and copper utensils are placed on a blazing fire, they will also get purified.

26. There was some impurity on one's hand. Someone removed this najaasat by licking it off three times. It will become purified, but it is prohibited to lick it. A child vomitted milk on one's chest, and thereafter it licked the vomit and drank it up. The chest will be purified.

27. If an unused earthenware utensil becomes impure, and it is such that it absorbs the impurity, then it will not become purified by merely washing it. Instead, it should be filled with water and when traces of the impurity appear in the water, the utensil should be emptied. It should be filled again, and emptied again. This should be continuously done until no sign of the impurity remains - neither its colour nor its smell. Only then will it be purified.

28. The utensils which a potter makes with impure clay will remain impure as long as they are unbaked. Once they get baked, they will become pure.

29. Honey, syrup, ghee or oil became impure. Whatever the amount may be, add the same amount or more of water to it and keep it to boil. Once the water has evaporated, add more water and do the same three times. In this way it will get purified.

Alternatively, add the same amount of water and stir the contents. Once it comes on top of the water, remove it in some way or another. Repeat the process three times and it will be purified. If the ghee is gone hard, add water to it and heat it. Once it melts, remove it.

30. Clothes were dyed in an impure dye. It should be washed until clean water begins to come out of it. It will now be purified, irrespective of whether the dye comes out of the clothes or not. However it is preferable to wash it at least three times.

31. The ashes of dung-cakes, droppings of goats and other impure things are pure. Their smoke is also pure. If it comes onto one's bread, there is no harm in it.

32. One corner of a mat is impure and the balance of it is pure. It will be permissible to offer salaat in the corner that is pure.

33. Land that has been plastered by dung is impure. Salaat on it is not permissible without having laid some pure thing over it.

34. If the land which has been plastered by dung is dry, then it is permissible to spread even a wet cloth over it and offer salaat. But it should not be so wet that some soil from that ground comes onto one's clothing.

35. After having washed his feet, a person walked bare-footed on some impure place and his foot-prints were visible on that place. His feet will not become impure. However, if due to the wet feet, the ground gets so wet, that some sand or impurity from that ground comes onto the feet; then they will become impure.

36. A person slept on an impure carpet and due to perspiration his clothes became damp. The same rule applies here, i.e. his clothes and body will not become impure. However, if they get so wet that some impurity from the carpet gets onto his clothes or body, they will be rendered impure.

37. A woman applied impure henna (mehendi) on her hands or feet. By washing them thoroughly until clean water flows out of them, the hands and feet will be purified. It is not obligatory to remove the colour.

38. A person applied surmah (antimony) or kajal (eye-pencil) which was impure. It is not necessary to wipe or wash it off. However, if it spreads and comes out of the eye, it will be obligatory to wash it.

39. If one applied impure oil onto one's head or body, then according to the normal procedure, it should be washed off three times. It is not necessary to remove it by putting soap or any such thing.

40. A dog put its mouth in flour or a monkey ate some of it. Whatever portion of the flour got dirty should be removed. It is permissible to eat the rest of it. If the flour was dry, then wherever its saliva is, that place should be removed. The balance of it is pure.

41. The saliva of a dog is impure, but the dog itself is not impure. So if a dog touches anyone's body or clothes, they will not become impure irrespective of whether the dog's body is dry or wet. However, it will be a different case if there is some najaasat on the dog's body.

42. A person passed wind at a time when his underclothing were wet. His clothing will not become impure by passing wind in such a state.

43. The clothes that got wet with impure water were wrapped with clean clothes. The wetness from the impure clothes got into the clean clothes, but no colour or smell of the impurity got into them. If these clean clothes got so wet that by wringing them one or two drops of water fall down, or at the time of wringing them, the hands get wet - then these clean clothes will also become impure. However, if they are not so wet, they will remain pure. And if the clothes that got wet with some specific impurity such as urine, were wrapped with clean clothes, then even if a little dampness or smell of those clothes gets into the clean clothes, they will also become impure.

44. A wooden plank is impure on one side and pure on the other side. If it is so thick that it can be sawed off in the centre, he can turn it over and perform salaat on the pure side. But if it is not so thick, it will not be permissible.

45. A particular cloth is double-folded - one fold is impure and the other is pure. If both the folds are not stitched, it will be permissible to offer salaat on the fold that is pure. But if both folds are stitched, salaat will not be permissible even on the fold that is pure.

RULES REGARDING PURITIES AND IMPURITIES

1. At the time of threshing out the grain, an ox urinates on the grain. Because of necessity, this will be excused. In other words, the grain will not become impure. But if it urinates on it at some other time, the grain will become impure because there is no necessity now.

2. The food prepared by a disbeliever, his utensils, and his clothes will not be regarded as impure until and unless there is some proof or indication of its impurity.

3. It is wrong of some people to use the fat of lions, etc. and to regard it as pure. However, if a religious-minded doctor says that there is no cure other than the fat, then in such a case, some Ulama say that it will be permissible. But it will be necessary to purify oneself from it when performing salaat.

4. Mud and dirty water that is on the roads is excused on condition that the impurity is not seen on the body or clothes. This is the fatwa on this matter. However, caution demands that the person who does not travel to the markets and on the roads very often, should always try and cleanse his body and clothes from this mud and dirty water even if he does not see any impurity.

5. When any impurity is burnt, its smoke becomes pure. If it becomes hard and something is made out of it, then it will also be pure. As has been said of sal ammoniac, that it is made out of impure smoke.

6. Sand and dust that is on top of some impurity is pure on condition that the dampness of the impurity does not make them damp as well.

7. Gases that rise from impurities are pure. Worms that emerge from fruits are pure, but it is not proper to eat them if they are alive (or even dead). The same rule applies to the worms of wild figs, etc.

8. When edibles such as meat, sweetmeats, etc. get stale and begin to stink, they do not become impure. But when taking into consideration the harm that can be caused, it will not be proper to consume them.

9. Musk and the bag from which it is extracted is pure. The same applies to amber.

10. The saliva which comes out from a person's mouth while he is sleeping is pure.

11. An egg whose colour has changed is pure as long as it is not broken.

12. The skin of a snake is pure.

13. The water with which impure clothes were washed is also impure, irrespective of whether the water was used to wash the first, second or third time. However, the difference in these three waters is that if the water which was used to wash the first time falls on some clothing, this clothing will be purified after it is washed three times. If the water of the second time falls, then the clothing will be purified after it is washed twice. And if the water of the third time falls, then it will be purified after washing it once.

14. The water with which a dead person is given a bath is impure.

15. The skin of a snake is impure, i.e. the skin which is still attached to its body. The skin which it sheds is pure.

16. The saliva of a dead person is impure.

17. On one side of a cloth an excusable amount of impurity falls and seeps through the other side. The impurity that seeps through is also of an excusable amount. However, if both these excusable amounts are added together, they exceed the excusable limit. Even then it will be regarded as less and therefore excusable. But if the cloth is double-folded or two cloths have been placed together, and when added together they exceed the limit, it will not be excusable.

18. If one or two pieces of dung or excreta of a cow or goat fall into the milk while they are being milked, it is excusable as long as the dung or excreta is removed immediately. If it falls at some time other than the time of milking, the milk will become impure.

19. If a four to five year old boy who does not understand what wudu is, makes wudu; or an insane person makes wudu, then the water will not be considered to be musta'mal (in other words that water can be used for wudu by someone else).

20. Water that is used to wash clean clothes, utensils and other pure items can be used for wudu and ghusl as long as its density does not change and as long as it is still referred to as water in normal conversation. But if there was some food or drink in the utensils, then using that water for wudu or ghusl will only be permissible if at least two of the three qualities of water remain unchanged. If two qualities change, wudu or ghusl will not be permissible.

21. It is makruh to drink used water, or to use it in cooking. Wudu and ghusl with such water is not permissible. However, it can be used to wash impurities.

22. The one who is in need of wudu should not make wudu with zam zam water. Nor should it be used by the one who has to have a bath. To wash impurities with it and to make istinja with it is makruh.

However, if one is compelled to use it, in the sense that water cannot be found within 1.6 kilometres, and one cannot purify one's self in any other way, then all these things will be permissible with zam zam water.

23. The water that is left behind by a woman after she made wudu or ghusl should not be used by a man to make his wudu or ghusl. Although this is permissible according to the Hanafi Mazhab, it is not permissible according to Imam Ahmad (Hanbali Mazhab). It is therefore better to abstain from those matters in which there is difference of opinion.

24. To make wudu or ghusl with the water of those places where some nation was punished by Allah Ta'ala, such as the people of Thamud and Aad, is not proper. There is also difference of opinion in this matter. It is therefore better to abstain from this. But if one is compelled, then the same rule as that for zam zam water will apply.

25. An oven which has become impure can be purified by lighting a fire in it on condition that after it gets hot, no traces of the impurity remain.

26. If an impure piece of ground is covered with sand and the impurity gets concealed in such a way that even its smell does not come, then the surface of the sand will be pure.

27. Soap made with impure oil or fat will become pure.

28. If the place of venesection (cutting of veins) or any other wound from which blood or pus came out became impure and washing it will be harmful, then it will be sufficient to wipe it with a wet cloth. It will not be necessary to wash the place after it has healed.

29. If an impure dye falls on the body or clothes or the hair gets coloured with this dye, it will be sufficient to wash them until clear water begins to flow even if the colour is not removed.

30. If a tooth which broke off is refitted with some pure or impure substance; or a broken bone is replaced by an impure bone; or a wound is filled with some impure substance; and all these get healed; then they (i.e. the impure substances) should not be removed. They will automatically become pure.

31. If any sticky substance which is impure, such as oil, ghee, the fat of a dead animal, gets stuck to something and is washed until clear water begins to flow, it will be purified even if the stickyness of that impurity remains.

32. Some impurity falls into pure water. By its falling, the water splashes and a few drops fall on someone. These drops are pure on condition that there are no traces of that impurity on the person.

33. If a cloth having two folds or a cloth that is filled with cotton (such as duvets) becomes impure on one side and is pure on the other side, then the whole cloth will be regarded as impure and salaat on it will not be permissible. This is only if the impure area of the impure side is the area on which the musalli will stand or prostrate. Another condition is that both the cloths must be sewn together.

If they are not stitched together, then impurity on one side will not render the other side impure. In fact, salaat will be permissible on the pure side on condition that the cloth is so thick that the traces and smell of the impurity underneath do not come on top.

34. If a chicken or any other bird is boiled in water before its stomach, intestines and other filth can be removed, as is the custom today, it can in no way be regarded as pure.

WUDU - ABLUTION

1. The person making wudu should face the qiblah and sit on an elevated place so that the water does not splash on him.

2. When commencing wudu, Bismillahir Rahmaanir Raheem should be recited.

3. First of all, the hands should be washed upto the wrists three times.

4. Thereafter, rinse the mouth three times and use a miswaak.

5. If there is no miswaak, a thick cloth or even the fore-finger could be used so that all the dirt is removed.

6. If the person is not fasting, he should gargle the mouth thoroughly. However, if he is fasting, he should not gargle thoroughly because there is a possibility that water will go down the throat.

7. Thereafter, rinse the nose three times and clean it with the left hand. However, the fasting person should not allow the water to go beyond the soft-bone of the nose.

8. Wash the face three times: from the hair-line till below the chin, and from one ear-lobe to the other. Water must reach all these places. Water must also reach below the eye brows - no place should remain dry.

9. Wash the right hand upto and including the elbows.

10. Thereafter wash the left hand upto and including the elbows.

11. Make khilaal of the fingers. That is, pass the fingers of one hand through the fingers of the other hand.

12. If there is a ring or any such jewellery on the fingers, it should be removed so that no part is left dry.

13. Thereafter make masah of the head (passing wet hands over the head).

14. Make masah of the ears by inserting the forefingers into the ears and making masah of the back of the ear-lobes with the thumb of each hand.

15. Make masah of the neck with the back of the fingers of both hands. However, masah of the fore-neck/throat should not be made as this is prohibited.

16. Fresh water need not be used for making masah of the ears. Whatever water is left over after making masah of the head will be sufficient.

17. Thereafter wash the right foot upto and including the ankles. Do the same for the left foot. Make khilaal of the toes of the feet with the little finger of the left hand. When making khilaal, commence with the little toe of the right foot and end with the little toe of the left foot.

This is the correct method of performing wudu. However, there are certain acts, which if even a part is left out or not completed, then the wudu will be regarded as incomplete. In fact, it will be as if wudu was not performed at all. Such acts are called fard. There are other acts, which if left out, the wudu will be regarded as complete. Carrying out these acts will entail reward (thawaab) and these have been emphasised in the Shariah. It is a sin to leave out such acts unnecessarily. Such acts are called Sunnats. There are other acts, which if carried out entail reward, and if left out, entail no sin. Neither have they been emphasised in the Shariah. Such acts are called mustahab.

Fard (compulsory) acts of Wudu

There are four fard acts in wudu:-

1. To wash the entire face once.

2. To wash both hands upto and including the elbows once.

3. To make masah of one-quarter of the head once.

4. To wash both feet upto and including the ankles once.

These are the fard acts of wudu. Even if one of these acts is left out, or even if a place equal to a hair's breadth is left dry, wudu will not be complete.

Sunnah acts of Wudu

1. To say Bismillahir Rahmaanir Raheem.

2. To wash both hands upto the wrists.

3. To rinse the mouth.

4. To wash the nose.

5. To use miswaak.

6. To make masah of the entire head.

7. To wash each part three times.

8. To make masah of the ears.

9. To make khilaal of the fingers and toes.

Apart from this, the balance of the acts are mustahab.

1. Once the four fard acts of wudu are carried out, wudu will be regarded as complete, irrespective of whether one intended to make wudu or not, eg.: (a) at the time of bathing, one pours water on the entire body, or (b) falls into a well, or river , or (c) stands in the rain. In all these conditions, if the limbs of wudu get wet, wudu will be regarded as complete. However, one will not obtain the reward (thawaab) of wudu.

2. Sunnah is to make wudu exactly as has been mentioned above. But if anyone alters or reverses the procedure of wudu, eg. by washing the feet first, then making masah, and then washing the hands, and thereafter washing the face, or alters the procedure in any other way - then wudu will still be regarded as complete. However, it will not be considered to be in accordance with the sunnah, and there is always the fear of having sinned.

3. Similarly, if the left hand or the left foot is washed first, wudu will be completed, but it will be contrary to being mustahab.

4. After washing one part, one should not delay in washing the next part to such an extent that the first part gets dry. Instead, he should wash the next part as quickly as possible. If, after washing the second part, the first part gets dry, then wudu will be regarded as complete, but it will be contrary to the sunnah.

5. It is also sunnah to pass the hand on the part that is being washed so that no place is left dry.

6. It is better and mustahab to prepare for wudu and salaat well before the time.

7. As long as there is no genuine excuse, one should perform wudu with one's very own hands and should not seek assistance from someone else.

8. While making wudu, worldly talk should be avoided. Instead, Bismillah and the kalimah should be read on washing each and every part.

9. No matter how freely water may be available, it should not be wasted. Even if one is at the sea-shore, one should not use more than necessary. At the same time, one should not use so little water that one has problems in washing the parts thoroughly.

10. The parts should not be washed more than three times.

11. When washing the face, water should not be splashed with great force, nor should one splash water by making hissing sounds.

12. One should not close one's eyes and mouth very tightly. All these things are makruh and prohibited. The reason for this is that if the mouth and eyes are shut so tightly to the extent that the lips or eye lashes remain dry, then the wudu will not be regarded as complete.

13. If rings, bangles, bracelets, etc. are so loose that water will reach under them without having to remove them, it will still be mustahab to remove them. If they are so tight that there is a possibility of water not reaching under them, then it will be necessary and wajib to remove them. A similar rule applies to the nose ring: that is, if it is loose, then it will be mustahab to move it, and if it is tight, then while one is washing the face it will be wajib to move it around so that water reaches everywhere.

14. If some dough or similar substance got stuck under the nails and got dried, and water did not reach there, the wudu will not be complete. If one sees the flour and realizes that water did not reach there, then water should be poured over it. However, if salaat was performed prior to pouring the water, it will be necessary to repeat the salaat.

15. If one has applied tinsel or some other decorative paint on the forehead and does not wash it thoroughly, but just pours water over it, then wudu will not be completed. It should be removed before washing the face.

16. After having performed the wudu, Surah al-Qadr should be recited.

Thereafter the following dua should be recited:

"O Allah! Make me of the repentants, and make me of the purified, and include me among Your pious servants".

17. After having performed the wudu, it is preferable to read two rakaats of nafl salaat. This salaat is called Tahiyyatul Wudu. Great reward and merit has been mentioned in the Hadith in regard to this salaat.

18. If one had made wudu for a particular salaat, and thereafter the next salaat time entered without the wudu having broken, then it will be permissible to read salaat with that same wudu. However, if the person repeats the wudu, he will be greatly rewarded.

19. Once wudu has been made and has not broken as yet, then as long as no act of worship (ibaadat) has been performed with that wudu, it will be makruh to make a new wudu. Based on this, if a person makes wudu while bathing, then he should read his salaat with that same wudu. Without that wudu breaking, he should not make a new wudu. However, if a person has read even just two rakaats of salaat with that first wudu, then there will be no problem in making a second wudu. In fact, there is reward in making a second wudu.

20. If someone's hands or feet are cracked and he filled them with wax, an ointment, or some other medicine (and he fears some harm by removing it) then his wudu will be regarded as complete if he just poured water over it without having removed the medicine.

21. If water did not reach the heels or some other place while making wudu, and only after completing the wudu one realized that a particular place is dry, it will not be sufficient to merely pass the hand over that place. Instead, water will have to be poured over it.

22. If there is a sore or some other wound on the hands, feet, etc. and one fears that it would be harmful to pour water over it, then water should not be poured. Instead, the wet hand should be passed over the wound. This is called masah. If this is harmful, masah should not be made and that place should be left out.

23. If a wound has been bandaged and it will be harmful to open the bandage and make masah over the wound, or it will be difficult and painful to open the bandage, then in both cases it will be permissible to make masah on the bandage. But if this is not the case, the bandage will have to be removed and masah will have to be made on the wound.

24. If the wound is not under the entire bandage, then after opening the bandage, that portion which is not wounded should be washed if possible. However, if it is not possible to open the bandage, masah should be made on both the portions - the wounded and the unwounded portions.

25. In case of a fracture where splints and pads are applied, the above directions will apply. That is, as long as the splints cannot be opened, it will be sufficient to make masah over it. The same rule will apply to plasters - that is, if masah cannot be made on the wound, the plaster should be removed and masah should be made on the gauze. But if there is no one to help in opening and closing the plaster, then it will be sufficient to make masah on the plaster itself.

26. In the case of bandages, splints, plasters, etc. it is preferable to make masah on the entire covering. If this is not possible, then it will be permissible to make masah on more than half of the covering. However, it is not permissible to suffice with masah on half or less of the covering.

27. If after performing masah, the bandage, plaster, etc., opens up and one sees that the wound has not healed as yet, then it should be re-tied and the previous masah will suffice. However, if the wound has healed and there is no need to bandage it again, then the masah will be broken. That portion should be washed and salaat performed. There is no need to repeat the entire wudu.

28. Khilaal (passing of wet fingers) of the beard should be made three times after having washed the face. Khilaal should not be made more than three times.

29. It is fard to wash the chin as long as there is no hair of the beard on it, or if there is, it is so little that the skin can be seen.

30. It is fard to wash that part of the lips which can be seen after the lips are closed.

31. If the hair of the beard, moustache and eyebrows is so thick that the skin cannot be seen, then it is not fard to wash that skin which is hidden. That hair is actually in place of the skin. To pour water over it is sufficient.

32. If the hair of the eyebrows, beard, or moustache is so thick that the skin cannot be seen, then in such a case it is wajib to wash that hair which falls within the boundaries of the face. It is not wajib to wash the hair that is beyond the boundaries of the face.

33. If a person's piles come out, his wudu will break irrespective of whether it went back inside on its own, or by pushing it back with a stick, a cloth, or his hand.

34. If semen comes out without any desire, wudu will break. For example, a person carried a very heavy weight, or jumped from an elevated place and due to this shock semen came out without any desire.

35. If there is some defect in one's senses, but this defect does not reach the stage of insanity or unconsciousness, his wudu will not break.

36. If a person sleeps away and laughs (in his sleep) while in salaat, his wudu will not break.

37. By laughing in a janaza salaat or in a sajdah tilaawat wudu will not break irrespective of whether the person is mature or immature.

Factors that break and do not break Wudu

1. The passing of stool, urine and wind breaks wudu. However, if one passes wind from the forepart, as it occassionally happens because of sickness, wudu will not break. If some worms or stones come out from the front or back, then too wudu will break.

2. If a worm comes out from a wound, or from the ear, or if a piece of flesh falls off from a wound and no blood comes out; then in all these cases wudu will not break.

3. If one was bleeding, or his nose was bleeding, or is injured and begins to bleed, or blood comes out from small boils (and pimples,etc.), or bleeds from any other part of the body, or some matter or pus comes out - then in all these cases wudu will break. However, if the blood or pus remains on the mouth of the wound and does not flow over it, wudu will not break. Based on this, if a person is pricked by a pin and blood comes out, but does not flow, then wudu will not break.

4. If a person sneezes and some clotted, dry blood comes out, wudu will not break. Wudu will only break if it is thin and flows. If a person inserts his finger in his nose, and after removing it sees a spot of blood which is more like a stain on his finger but does not flow, wudu will not break.

5. If a pimple or boil in the eye bursts, or the person bursts it himself - and its liquid flows within the eye, wudu will not break. But if it flows out of the eye, wudu will break. In the same way, if a pimple or boil bursts in the ear, then as long as the pus remains in the canal and does not flow to a place whose washing is necessary when making ghusl, wudu will not break. But if it flows to such a place which is necessary to wash when making ghusl, wudu will break.

6. If someone scratches the skin of his boil or pimple and he sees some blood or pus underneath it, and it remains in the same place without flowing out, wudu will not break. But if it flows out, wudu will break.

7. If a wound is very deep, then as long as the blood or pus from it remains there and does not come out and flow onto the body, wudu will not break.

8. If the blood of a sore does not come out on its own, but is forced out, then wudu will also break if it flows.

9. If blood oozes out of a wound and it is covered with some dust, or dabbed with a cloth, and again it oozes out, and again he dabs it - and this is done repeatedly - then he should think for himself and deduce that had he not dabbed at it, the blood would have flowed, and therefore wudu would break. And even if he did dab at it, it would not have flowed, then wudu will not break.

10. Someone notices blood in his saliva: if the blood is very little and the colour of the saliva is whitish or yellowish, wudu will not break. But if the blood is equal to or more than the saliva, and the saliva is reddish in colour, wudu will break.

11. If something is bitten with the teeth and a blood stain is found on that thing, or if the teeth were brushed and some redness is seen on the brush - and despite all this no blood or redness is seen in the saliva then wudu will not break.

12. If one is bitten by a leech and so much of blood flows into it that if the leech is dissected, blood will begin to flow, wudu will break. But if the leech has sucked out very little blood, wudu will not break. If a mosquito, fly, bee, or bug sucks out blood, then wudu will not break.

13. If someone has an ear-ache and, on account of that, water comes out of it continuously - then this water will be regarded as impure even if there is no sore or pimple. The mere flowing of that water will break wudu if it flows to a place which is fard to wash during ghusl. Similarly, if water flows from the nose and this is accompanied by pain, then too wudu will break. Similarly, if there is pain in the eyes and they are sore, and in addition to this they water or tears come out, then too wudu will break (as in the case of pink eyes). But if there is no pain in the eyes nor are they sore, then wudu will not break by the mere flowing of tears.

14. If water comes out from the nipple (of a male or female) and this is accompanied by pain, then this water is also regarded as impure and wudu will therefore break. But if this is not accompanied by pain, the water will not be impure and wudu will not break.

15. If someone vomits out food, water or bile, and it is a mouthful, wudu will break. But if it is not a mouthful, wudu will not break. "Mouthful" here means that the vomit cannot stay in the mouth except with difficulty. If a person vomits phlegm only, wudu will not break irrespective of the amount and irrespective of whether it was a mouthful or not. If blood comes out in the vomit and it is thin and flowing, then wudu will break irrespective of whether it is less or extra, and irrespective of whether it is a mouthful or not. But if the blood comes out in clots or bits and pieces, then wudu will only break if it is a mouthful.

16. If one vomits small quantities several times and all these quantities would have equalled a mouthful, and in addition to this the person still feels nauseous after each time that he vomits, wudu will break. But if a person does not feel nauseous after vomitting the first time, but feels better, and later feels nauseous and vomits a little, and again feels better, and then feels nauseous a third time and vomits a little again - then wudu will not break.

17. If one falls asleep while lying down, or falls asleep while leaning on something for support and gets into such a deep sleep that if that support is removed, he will fall - wudu will break. If one falls asleep while sitting or standing in salaat, wudu will not break. But if one falls asleep while in sajdah, wudu will break.

18. If one is not in salaat and falls asleep while sitting down with his buttocks pressed on his heels and without leaning against a wall or anything else - then wudu will not break.

19. While sitting, if one is suddenly overcome by sleep and falls down, then wudu will not break if the person's eyes open immediately after falling down. But if even a few moments lapse for the eyes to open, wudu will break. But if, in the sitting position, the person sways from side to side without falling down, wudu will not break.

20. If one falls unconscious, or loses his senses because of insanity, then wudu will break even if the unconsciousness or insanity was for a few moments. Similarly, if some drug or intoxicant is consumed and one is intoxicated to the extent that he cannot walk properly and his steps are unsteady - then too wudu will break.

21. If one laughs so loudly in salaat that he hears the laughter himself and those near him hear it as well, then both wudu and salaat will break. If only the one who laughed hears the laughter and those near him do not hear it, then only salaat will break and not the wudu. But if one only smiles without any sound coming out, neither the wudu nor the salaat will break. However, if an immature person (na-baaligh) laughs aloud in the salaat, or if a mature person (baaligh) laughs while making sajdah-e-tilawat - then wudu will not break. However, the sajdah-e-tilawat (of the mature person) and the salaat (of the immature person) will break.

22. If liquid comes out from the front organ by touching a person of the opposite sex or merely having such thoughts, wudu will break. This liquid which comes out at the time of excitement or passion is called mazi (pre-coital fluid).

23. If, due to illness, some sticky fluid similar to mucus, comes out from the front organ, then as a precaution it should be regarded as impure. By it coming out, wudu will break.

24. If a drop of urine or pre-coital fluid comes out from the urinary passage, but remains within the foreskin, even then wudu will break. In order for wudu to break, it is not necessary for any liquid to come out from the foreskin.

25. If a man's organ touches the private part of a woman and there is no cloth or any such barrier between them, wudu will break. Similarly, if the private parts of two women touch each other, wudu will break. But to indulge in such acts is a very serious sin. In both instances, whether any fluid comes out or not, wudu will break.

26. If after performing wudu, one clipped one's nails, or scratched the dead skin of a wound - then no harm comes to the wudu. It is not necessary to repeat the wudu, nor does one have to wet that place.

27. If after performing wudu, one sees the private area (aurah) of someone, or one's own private area gets exposed, or one had a bath or made wudu while being naked - then in all these cases wudu will remain and there will be no need to repeat it. However, it is a great sin to intentionally look at someone's private area, or to intentionally expose one's own private area.

28. That substance whose discharge causes wudu to break is regarded as najis (impure) and that which does not break wudu will not be najis. Based on this if a little blood oozes out but does not flow out of the mouth of the wound, or if vomitting takes place and it is not a mouthful, and food, water, pus or clotted blood came out - then this blood and this vomit will not be najis. If it falls on the clothing or the body, it will not be obligatory to wash it off. If vomitting was a mouthful, or if blood flowed out of the wound, both will be regarded as impure and necessary to wash. If (immediately) after vomitting a mouthful, one touched a utensil of water with one's mouth, then that utensil will also become impure. It is therefore advisable to take water in one's palms.

29. The same rule will apply to a small child who has been fed with milk and thereafter vomits it out. That is, if it is not a mouthful, it will not be impure, and if it is a mouthful, it will be impure. If the mother performs her salaat without washing out that vomit from her clothing, her salaat will not be in order.

30. If one remembers making wudu but is unsure as to whether the wudu is still intact or broken, the wudu will be regarded as not broken. Salaat with that wudu will be proper but it is preferable to repeat the wudu.

31. If someone is in doubt as to whether a particular limb has been washed in wudu or not, then that part should be washed. But if the doubt crops up after completing the wudu, he should not worry, wudu is complete. But if he is certain that a particular thing has been left out, he should complete it.

32. It is not permissible to touch the Quran without wudu. But if it is touched with a cloth which the person is not wearing, then it will be permissible. To touch it with a scarf or sleeve of a shirt while it is being worn will not be permissible. But if he touches it while it (i.e. the scarf or shirt) is not being worn, it will be permissible. It is permissible to read the Quran from memory without wudu. If the Quran is open and one looks into it and reads from it without touching it, then this is also permissible. In the same way, it is not permissible to touch an amulet (ta'wiz) or a plate on which the verses of the Quran are written without wudu.

33. To touch any page of the Quran is makruh tahrimi (not permitted) irrespective of whether he touches that part where something is written or that part which is blank. But if it is not the whole Quran, but one complete verse written on a page, or cloth, or thin skin, and the balance of it is blank; then it is permissible to touch the blank portion if the hand does not touch the verse.

34. It is not makruh to write the Quran (without wudu) as long as the written portion is not touched and only the blank places are touched. But according to Imam Muhammad (rahmatullahi alayhi) even the blank place cannot be touched. As a precaution, this is best. The first ruling was according to Imam Abu Yusuf (rahmatullahi alayhi). The same difference of opinion exists in the previous mas'ala as well. This rule only applies to anything other than the Quran, such as a piece of paper, cloth, etc. on which some verse is written and the balance of it is blank.

35. It is not makruh to give the Quran to immature children if they are in a state which requires wudu.

36. As regards heavenly books other than the Quran, such as Torah, Zabur and Injil; it is makruh to touch only those places where something is written without wudu. To touch the blank places is not makruh. The same rule applies to those verses of the Quran whose recitation has been abrogated or cancelled.

37. After having made wudu one has a doubt that a part has not been washed but he does not know exactly which part it was. In order to get rid of this doubt, he should wash his left foot. Similarly, if in the midst of making wudu he has a doubt, then in such a case, he should wash the last part. For example, if after washing the hands upto the elbows he has a doubt, then he should wash his face. Or, while washing the feet he has a doubt, then he should wash his hands upto his elbows. All this will apply when a person has such doubts occasionally. As for the person who experiences these doubts most of the time, he should not worry about them but regard his wudu as complete.

38. It is not proper to make wudu on the floor of the musjid. But if it is made in such a way that it does not fall on the floor of the musjid, then there is no harm in it. The carelessness of dropping water on the musjid floor is prevalent in many places.

RULES CONCERNING THE MA'ZUR

1. If someone's nose begins to bleed in such a way that it does not stop, or has a wound from which blood flows continuously, or is afflicted by the sickness of urine dripping continuously - and in all these cases he does not have such a time wherein he could offer his salaat with (complete) purity - then such a person is called a ma'zur (excused). The rule in regard to him is that he should make wudu for the time of every salaat. As long as that salaat time remains, his wudu will remain. However, if apart from this sickness, some other matter crops up which causes wudu to break, then his wudu will break and he will have to repeat it. An example of this is: a person's nose began to bleed continuously and refused to stop. At Zuhr time he made wudu. As long as the Zuhr time remains, his wudu will not break as a result of the bleeding nose. However, if (in that Zuhr time) the person went to the toilet, or pricked himself with a needle and blood flowed, wudu will break and will have to be repeated. When this time passes and the next salaat time enters, another wudu will have to be made (for this second salaat time). In like manner, wudu should be made for every salaat time. With this wudu, one can read any number and any type of salaat - irrespective of fard or nafl salaat.

2. If wudu was made at Fajr time, salaat cannot be read with that wudu after sunrise. A fresh wudu will have to be made. If wudu was made after sunrise, it will be permissible to read Zuhr with that wudu and there is no need to make a fresh wudu for Zuhr. When Asr time enters, then only will it be necessary to make a fresh wudu. However, if wudu breaks for some other reason (eg. urinating or passing stool), then fresh wudu will have to be made (as mentioned above).

3. A person had a wound which bled continuously. He therefore made wudu. Thereafter another wound emerged and began to bleed. The wudu will break and will have to be made again.

4. A person will only be classified as a ma'zur and this ruling will only apply to him when one complete time passes wherein the blood flows continuously, and he is unable to read the salaat of that time in complete purity. If such a time is found wherein salaat could be offered with complete purity, he will not be classified as a ma'zur. The rules that have been mentioned will not apply to him. However, if one complete time passed wherein he did not get the opportunity to offer salaat in total purity, he will be classified as a ma'zur. Now, the same rules apply to him, i.e. make a fresh wudu for every salaat time. When the next salaat time enters, it is not a pre-requisite that blood should flow all the time. In fact, if in that entire period, blood only flows once and stops flowing for the rest of the time - then too the person will be classified as a ma'zur. However, if after this, an entire time passes in which no blood at all flowed, the person will not remain a ma'zur. Now the ruling will be that each time blood flows, wudu will break.

5. Zuhr time had already entered and only after that the blood of the wound began to flow. He should therefore wait till the end of the time. If it stops, well and good. If it does not stop, he should make wudu and offer his salaat. Now if it continued flowing during the entire time of Asr and to the extent that he could not perform his Asr salaat, then only when the Asr time passes, he will be classified as a ma'zur. If the blood stops flowing in the very time of Asr, he will not be regarded as a ma'zur and whatever salaats he may have read in this time will not be proper and will have to be repeated.

6. On account of urinating or passing stool, a ma'zur made wudu. At the time of making wudu, the bleeding had stopped. After completing wudu, the blood started to flow again. By the flowing of this blood, wudu will break. However, that wudu which was made on account of the bleeding of the nose, etc.; that particular wudu will not break on account of bleeding of the nose.

7. If this blood falls on the clothing, etc. then check: if it will fall again before he can complete his salaat, it will not be wajib to wash it off. But if he knows that it will not fall again so quickly and that salaat could be performed in purity, then it will be wajib to wash it off. If the extent of the blood is more than the size of a fifty cents coin salaat will not be complete without washing it off.

GHUSL (BATH)

1. The person taking a bath should first of all wash both hands upto the wrists. Then wash the private parts. The hands and private parts should be washed irrespective of whether there is any impurity on them or not. Both these have to be washed under all conditions. Thereafter, any impurity found on the rest of the body should be washed. Then make wudu. If one is sitting on a stool or stone while bathing, then the feet should also be washed when making wudu. But if one is sitting in a place where the water accumulates and he will have to wash the feet again after completing the ghusl, then the entire wudu should be made but the feet should not be washed. After performing wudu, pour water on the head three times. Thereafter pour water over the right and left shoulders three times each in such a way that water reaches the entire body. Thereafter move from this place and go to a clean spot and wash the feet. If the feet were washed when making wudu there will be no need to wash them again.

2. Whilst pouring water over the body the first time, rub the body well so that water reaches everywhere properly and no place remains dry.

3. The above method of ghusl is according to the sunnah. Some of the items explained above are fard without which ghusl will not be complete and the person will remain impure. Some other items are sunnah. Observing them entails reward, and by not carrying them out, ghusl will still be complete. The fard acts are only three:

(a) To gargle the mouth in such a way that water reaches everywhere.

(b) To wash the nose upto the soft bone.

(c) To pour water over the entire body.

4. While bathing, one should not face the qiblah. Too much of water should not be used, nor should so little be used, that one is unable to wash thoroughly. The bath should be taken at such a place that no one can see the bather. One should not talk while bathing. After bathing, the body should be wiped with a cloth or towel. The person should hasten to cover his body to the extent that if the feet were not washed when making wudu, then when he moves from the place of ghusl, he should cover himself up first and then wash the feet.

5. If the bathing place is secluded where no one can see, then it is permissible to bath naked, irrespective of whether one is standing or sitting and irrespective of whether the roof is covered or not. However, it is better to sit and bath because there is more modesty in this. To expose the body from the navel to below the knees before anyone is a sin. Many women bath completely naked in the presence of other women. This is a very evil and shameful act.

6. Once water reaches the entire body, and the mouth and nose are washed; ghusl will be complete irrespective of whether one made intention for ghusl or not. Based on this, if someone stands in the rain in order to cool himself, or falls in a pool, etc. and in doing so the entire body gets wet and the mouth and nose are also washed - then ghusl will be complete. Similarly, it is not necessary to read the kalimah or to read it and blow on the water at the time of making ghusl. Whether one reads the kalimah or not, one will still get purified. In fact, it is better not to read the kalimah or any other dua while bathing.

7. Even if an area equal to a hair's breadth is left dry, ghusl will not be complete. In the same way, if one forgets to gargle the mouth or wash the nose, ghusl will not be complete.

8. If after having a bath, one remembers that a particular area was left dry, then it is not necessary to repeat the entire ghusl. Instead, only that dry area should be washed. However, it is not sufficient to merely pass the wet hand over that area. Some water should be taken and poured over that area. If a person forgets to gargle the mouth, he should gargle it. And if a person forgets to wash the nose, he should wash it. In other words, whichever part has been left out, should be washed. It is not necessary to repeat the entire ghusl.

9. If, due to some illness, it would be harmful to pour water on the head, and he left out the head and washed the rest of the body, even then ghusl will be complete. But once the head has healed, it should be washed and it will not be necessary to repeat the entire ghusl.

10. In ghusl it is fard to wash the foreskin of the front organ. If water does not reach there, ghusl will not be complete.

11. If the hair of the head is not plaited, then it is fard to wet all the hair and the roots of the hair. If even one hair is left dry, or water did not reach even one root, ghusl will not be complete. However, if the hair is plaited, it is not necessary to wash it. But it is fard to wet all the roots of the hair. Even one root should not be left dry.

12. Nose, ear and finger rings should be moved so that water reaches the holes. Even if ear-rings are not worn, one should try and put water into the holes. It should not happen that water does not reach and ghusl remains incomplete. If rings are so loose that without moving them water will reach below them, then it won't be necessary to move them. Instead, it will be mustahab to move them.

13. If dough gets stuck under the nails and gets dry and water does not go there, then ghusl will not be complete. When one remembers and sees the dough, it should be removed and water poured there. If any salaat was offered prior to pouring water, that salaat will have to be repeated.

14. If the hands or feet get cracked and some wax, ointment, or some other medication is applied; then it is permissible to suffice with pouring water over the area.

15. Care should be taken that water reaches the nose and the navel. If water does not reach, ghusl will not be complete.

16. If the mouth was not gargled at the time of bathing, but instead a mouthful of water was drunk in such a way that the water reached the entire mouth, ghusl will be complete because the object is that water should reach the entire mouth, irrespective of whether one gargles or not. However, if one drinks water in such a way that water does not reach all parts of the mouth, then this drinking will not be sufficient. One will also have to gargle the mouth.

17. If oil has been applied on the head, hands or feet in such a way that when water is poured, it passes off without wetting those parts, then there is no harm in this. Once water has been poured on the entire head and body, the ghusl will be complete.

18. If betel nut (or other such food particle) gets stuck between the teeth, it should be removed with a toothpick. If, for some reason, water does not reach between the teeth, ghusl will not be complete.

19. If there is tinsel or decorative paint on the forehead, or some sort of gum has been applied in such a way that the hair will not get wet properly, then the gum should be removed and the tinsel washed. If water does not reach under the gum but just flows over it, ghusl will not be complete.

20. If someone has applied a lot of lipstick, etc. it should be removed first and then the mouth should be gargled. If not, ghusl will not be complete.

21. Someone has a very sore eye and because of this a lot of pus came out and became dry in such a way that if it is not removed, water will not reach below it. It will therefore be wajib to remove it. Without removing it neither wudu nor ghusl will be complete.

Things or acts which make ghusl obligatory

1. If semen is discharged out of passion while one is awake or asleep, ghusl becomes wajib irrespective of whether it is discharged by touching a person of the opposite sex, or by having any such thoughts or fantasies, or by any other way -in all cases, ghusl will be wajib.

2. If one awakens and sees semen on his clothing or body, ghusl will be wajib irrespective of whether one sees a dream or not.

Note: At the time of excitement, in the beginning a particular fluid which increases the excitement, comes out. This fluid is called mazi (pre-coital fluid). When climax is reached and one is satiated, the liquid which comes out at that time is called mani (semen). That which distinguishes the two is that when semen comes out, one becomes satisfied and his passion is cooled, while the coming out of mazi does not decrease the excitement but increases it. Furthermore, mazi is thin while semen is thick. The discharge of mazi does not make ghusl obligatory; however, wudu breaks.

3. When the glans of the penis enters the vagina and is not visible, ghusl becomes wajib irrespective of whether semen was discharged or not. The insertion of the penis in the front makes ghusl obligatory irrespective of whether semen is discharged or not. If it is inserted in the anus, then too ghusl will be obligatory. However, it is a major sin to insert or ask someone to insert the penis into the anus.

4. That blood which is discharged monthly is called haid (menstruation, or monthly period). When this blood stops flowing, ghusl becomes obligatory. That blood which is discharged after child-birth is called nifaas. Ghusl also becomes obligatory when this blood stops flowing. In short, ghusl becomes obligatory in four conditions:

(1) Discharge of semen out of excitement.

(2) Entry of the glans of the penis into the vagina (or anus).

(3) At the end of menstruation.

(4) At the end of nifaas.

5. If a person has sexual intercourse with a minor girl, ghusl will not be obligatory on her. But in order to get her into the habit, she should be made to bath.

6. While sleeping, one has a wet dream and even experiences some excitement. However on awakening, one notices that no semen was discharged. Ghusl will therefore not be obligatory. However, if semen was discharged, ghusl will be obligatory. If there is any wetness on the clothing or body, but one is in doubt as to whether it is mazi or semen, then too it will be obligatory to make ghusl.

7. A little semen comes out and one therefore had a bath. After bathing, more semen comes out. It will be obligatory to bath again. If after bathing, the husband's semen comes out of the wife's vagina, the ghusl will be complete and it will not be necessary to repeat it.

8. If, due to some sickness, or some other reason, semen comes out of its own accord, and there was no excitement or desire, then ghusl will not be obligatory, but wudu will break.

9. The husband and wife were sleeping on one bed. When they awoke, they saw stains of semen on the bed-sheet. However, neither the husband nor the wife remember seeing any dream. As a precaution, both of them should have a bath because it is not known as to whose semen it is.

10. If any non-Muslim accepts Islam, it is mustahab for him to have a bath.

11. If someone gives ghusl to a dead person, it is mustahab for that person to have a bath.

12. If one upon whom ghusl is obligatory, wishes to eat or drink something before going for a bath, he should first wash his hands, face and gargle his mouth. Thereafter he should eat and drink. But if he eats or drinks without washing his hands and face, there is no sin in this.

13. It is not permissible for the one on whom ghusl is obligatory, to touch the Quran, read it or to enter a musjid. However, it is permissible to take the name of Allah, to read the kalimah or to read durood shareef (salutations upon Rasulullah sallallahu alayhi wa sallam). Rules similar to these will Insha Allah be explained in detail in the chapter on menstruation.

14. To touch the books of tafsir (commentaries of the Quran) without bathing or without wudu, is makruh. To touch a Quran with its translation is haraam.(Note: this prohibition is in regard to the one upon whom ghusl is obligatory).

Additional rules concerning ghusl

In order to purify one's self from hadath-e-akbar, ghusl is fard. There are four causes of hadath-e-akbar:

The First Cause

The first cause is the coming out of semen. That is, the coming out of semen from its place and out of the body with desire. This is irrespective of whether it comes out while one is asleep or awake, unconscious or conscious, through sexual intercourse or without sexual intercourse, by thinking or imagining, or by fondling one's private part, or in any other way.

1. If the semen was ejaculated from its place with desire, but at the time of actually coming out of the private part there was no desire, even then ghusl will become fard. For example, the semen came out of its place with desire but he sealed the exit by holding it with his hand or placed cotton wool or something else over it. After some time when his desire or excitement subsided, he removed his hand or the cotton wool from the exit and the semen came out without any desire. Even then ghusl will be fard.

2. Semen came out of his penis and he made ghusl. After having made ghusl, semen came out again without desire. In this case, the first ghusl will be nullified and it will be fard to make ghusl again. This is on the condition that this second semen comes out before sleeping, or before urinating, or before taking forty steps or more. But if he read salaat before this semen could come out a second time, the salaat will be valid and it will not be necessary to repeat it.

3. After urinating, semen came out of a persons penis. Ghusl will be fard on him as long as it came out with desire.

4. If anyone (man or woman) awakens from his sleep and notices some wetness on his body or clothing, then there can be many possibilities in this. From among these possibilities, ghusl will become fard in eight conditions: (a) a person has conviction or is quite sure that it is semen and even remembers having a wet dream, (b) he is convinced that it is semen but does not remember having a wet dream, (c) he is convinced that it is pre-coital fluid (mazi) and even remembers having a wet dream, (d) he is not sure as to whether it is semen or pre-coital fluid but remembers having a wet dream, (e) he is not sure as to whether it is semen or wadi (liquid that precedes urine) but remembers having a wet dream, (f) he is not sure as to whether it is pre-coital fluid or wadi but remembers having a wet dream, (g) he is not sure as to whether it is mani, mazi, or wadi but remembers having a wet dream, (h) he is not sure as to whether it is mani or mazi and does not even remember having a wet dream.

5. A person has not circumcised himself and semen comes out from his penis and goes into that skin which is removed when circumcision takes place. Ghusl will become fard on him even though the semen may not have come out of that skin.

The Second Cause

The second cause of hadath-e-akbar is insertion (eelaaj). That is, the insertion of the glans of the penis with desire into the vagina of a living woman or into the anus of any other person irrespective of whether the person is a man, woman or hermaphrodite and irrespective of whether semen comes out or not. Ghusl will become fard on both of them if the condition is found in both of them, i.e. if both of them have reached the age of puberty. If this condition is only found in one of them, ghusl will only be fard on the one in whom the condition is found.

1. If a woman is under age but not so small that if one has intercourse with her there is a fear of the vaginal tissues tearing to such an extent that the vagina and anus will virtually come together; then by the insertion of the glans of the penis into her vagina ghusl will become fard on the man if he has reached the age of puberty. (However, if there is the aforementioned fear in a very minor girl, then mere insertion of the penis does not render ghusl obligatory.)

2. If a person whose testicles have been cut off inserts his penis into the back part of anyone or the vagina of a woman, ghusl will be fard on both of them if both are mature. Alternatively, it will be fard on the one who is mature.

3. If the glans of a person has been cut off, it will be calculated according to the balance of his organ. That is, if from the balance of his organ, he inserts equal to the extent of the glans, ghusl will be fard. If it is less than that, it will not be fard.

4. If a man wraps his private part with a cloth, etc. and then inserts it, then ghusl will become fard if he can perceive the heat of the body. However caution demands that it becomes fard irrespective of whether one feels the heat or not.

5. If a woman inserts the penis of a man who has no desire, the penis of an animal, a stick or any other object, or her own finger into her vagina out of passion - even then ghusl will become fard on her irrespective of whether seminal fluid comes out or not.

The Third Cause

Purification after menstruation.

The Fourth Cause

Purification after nifaas.

Those conditions when ghusl is not fard

1. If semen does not come out with desire from its actual place, ghusl will not be fard even if it comes out from the exit. For example, a person lifted a heavy weight, fell from an elevated place, or someone hit him and out of this shock semen came out without any desire. In this case ghusl will not be fard.

2. If a man has intercourse with any under-aged woman, ghusl will not become fard on condition that semen does not come out and that woman is so young that one fears that by having intercourse with her, her private parts will become connected.

3. If a person wraps his penis with a cloth and has intercourse, then ghusl will not become fard on condition that the cloth is so thick that he does not feel the heat of the body, nor does he get any enjoyment from the intercourse. But as a precaution, it is best to say that the moment the glans is inserted, ghusl becomes wajib.

4. If a man inserts less than the size of the glans of his penis, ghusl will not be fard.

5. By the emission of mazi and wadi, ghusl does not become fard.

6. Ghusl is not fard in the case of istihaada.

7. If a person has the sickness of continuous flowing of semen, then due to this flowing, ghusl will not be fard on him.

8. On awakening, some wetness is noticed on the clothes. In the following cases ghusl will not be compulsory: (a) he is convinced that it is mazi and does not even remember having a wet dream, (b) he is in doubt as to whether it is semen or wadi and does not even remember having a wet dream, (c) he is in doubt as to whether it is mazi or wadi and does not remember having a wet dream, (d) he is convinced that it is wadi, but remembers having a wet dream, (e) he is convinced that it is wadi and does not even remember having a wet dream, (f) he is in doubt as to whether it is mani, mazi, or wadi and does not remember having a wet dream. Note: As a precaution, it will be wajib to make ghusl in the first, second and sixth cases. If he does not make ghusl, his salaat will not be valid and he will be committing a grave sin. This is because there is a difference of opinion between Imam Abu Yusuf and tarafayn, i.e. Imam Abu Hanifah and Imam Muhammad. Imam Abu Yusuf says that ghusl is not wajib, while tarafayn say that it is wajib and the fatwa is according to what tarafayn say.

9. By injecting something into the anus, ghusl does not become fard.

10. If a man inserts his penis into the navel of a man or woman, ghusl will not become fard if semen does not come out.

11. In his dream a person sees his semen coming out and he even experiences satisfaction upon its emission. However he does not see any wetness or any other traces on his clothing. Ghusl will not be fard in this case.

Those conditions when ghusl is wajib (obligatory)

1. A disbeliever accepts Islam and while he was in the state of kufr he experienced hadath-e-akbar. He did not have a bath, or if he did, it was not considered to be a valid ghusl in Islam. After accepting Islam, ghusl will become wajib on him.

2. If a person reaches puberty before the age of fifteen and he experiences his first wet dream. As a precaution, ghusl will be wajib on him. If he has any wet dreams after this or after the age of fifteen, ghusl will be fard.

3. To give a bath to the dead body of a Muslim is fard-e-kifayah.

Those conditions when ghusl is sunnat

1. It is sunnat to make ghusl on Fridays at any time after Fajr salaat until the time of Jumuah salaat for those upon whom Jumuah is wajib.

2. It is sunnat to make ghusl after Fajr salaat on the days of Eid for those upon whom Eid salaat is wajib.

3. It is sunnat to make ghusl when donning the Ihraam for Hajj or Umrah.

4. It is sunnat for the person performing Hajj to make ghusl after zawaal (mid-day) on the day of Arafah (ninth of Zil Hijjah).

Those conditions when ghusl is mustahab

1. It is mustahab to make ghusl upon accepting Islam if one is pure from hadath-e-akbar.

2. A boy or girl reach the age of fifteen and until now there is no sign that they have reached puberty. It is mustahab for them to make ghusl.

3. It is mustahab to make ghusl after cupping (removing of dirty blood from the body), after recovery from insanity, intoxication, and unconsciousness.

4. After bathing the dead, it is mustahab for the one who gave the bath to make ghusl.

5. It is mustahab to make ghusl on the night of Bara'at, i.e. fifteenth of Sha'baan.

6. Ghusl is mustahab for the one who identifies Lailatul Qadr (the night of power).

7. It is mustahab to make ghusl when one intends entering Madinah Munawwarah.

8. In order to stay in Muzdalifah on the tenth of Zil Hijjah, it is mustahab to make ghusl after Fajr.

9. Ghusl is mustahab for Tawaaf-e-Ziyaarat. (this tawaaf is made during Hajj).

10. Ghusl is mustahab at the time of pelting the shaytaan.

11. Ghusl is mustahab for offering the salaats of Kusuf (solar eclipse), Khusuf (lunar eclipse) and Istisqaa' (salaat read for rains).

12. Ghusl is mustahab for offering the salaat of Khauf (fear and calamities).

13. It is mustahab to make ghusl when repenting for any sin.

14. Ghusl is mustahab for the traveller upon returning to his home or country.

15. Ghusl is mustahab when going to a gathering and when wearing new clothes.

16. Ghusl is mustahab for the one who is about to be killed.

Rules concerning hadath-e-akbar (major impurity)

1. When ghusl becomes fard on a person, it is haraam for him to enter a musjid. However, it will be permissible if there is a dire need. For example, the door of someone's house opens out into the musjid and there is no other way for him to come out nor is there any other place where he could stay. It will be permissible for him to make tayammum and go into the musjid. Or, for example, there is a fountain, well, or pond of water in the musjid and there is no water anywhere else.; To make tayammum and go into that musjid will be permissible.

2. It will be permissible for such a person to go into the Eid-gah, the madrasah, the khanqah, etc.

3. When a woman is in a state of menstruation or nifaas, it is not permissible to look at the area between her navel and knees, it is not permissible to touch that area if it is not covered with any clothing nor is it permissible to have sexual intercourse with her.

4. It is permissible to do the following things with a woman who is in a state of menstruation or nifaas: to kiss her, to drink her left-over water, etc., to sleep next to her, to touch the areas above her navel and below her knees even if there is no clothing on them, to touch the area between her navel and knees if it is covered with a cloth. However, it is makruh to sleep separately or stay aloof from a woman on account of her bleeding.

5. A person awakes from his sleep and sees some wetness on his private part, and prior to sleeping he had an erection. Ghusl will not be fard on him and that wetness will be regarded as pre-coital fluid. This is on the condition that he does not remember having a wet dream, nor is he convinced that the wetness is semen. If there is wetness on his thighs and clothes as well, ghusl will be obligatory on him.

6. If two men, or two women, or one man and one woman slept together on one bed; and after awakening they noticed some stains of semen on the bed and they do not know whose semen it is, nor did anyone else sleep on that bed prior to that; then in such a case ghusl will be fard on both of them. But if someone had slept on that bed prior to this and the semen is dry, then in both these cases ghusl will not be fard.

7. Ghusl became fard on a person but there is no secluded place. It will be wajib on a man to bath naked in front of other men. The same will apply to a woman in front of other women. But for a man to bath in front of women or a woman to bath in front of men is haraam. Instead, they should make tayammum.

SUITABLE AND UNSUITABLE WATER FOR WUDU AND GHUSL

1. It is permissible to make wudu and ghusl with rain-water and water from rivers, canals, springs, wells, dams and seas irrespective of whether the water is sweet or salty.

2. It is not permissible to make wudu with the juice extracted from any fruit, tree, or leaf. In the same way, the water which comes out from a water-melon or sugar-cane, etc. cannot be used for wudu or ghusl.

3. If something is mixed or boiled in water in such a way that it is no more referred to as water but is called by some other name, then wudu and ghusl with it is not permissible. For example, wudu is not permissible with any syrup, juice, soup, vinegar, rose-water, etc.

4. A pure substance falls in the water and some change has taken place in the colour, smell and taste of the water. However, that thing was not boiled in the water, nor was there any change in the density (liquidity) of the water. For example, some sand falls in flowing water, or saffron falls in the water and slightly changes its colour, or soap, or any such thing falls in the water - in all these cases wudu and ghusl will be permissible with such water.

5. If anything has been cooked or boiled in water and it has changed its colour or taste, wudu with such water will not be permissible. However, if any such thing is boiled in the water which purifies it and does not make it thicker, then wudu with such water is permissible. For example, berry leaves are boiled in water to bathe a dead person. There is no harm in this. However, if a large quantity is boiled which causes the water to get thick, then wudu and ghusl will not be proper with such water.

6. Water in which saffron or powder has been dissolved for dyeing a cloth cannot be used to make wudu.

7. If milk is mixed in water and its colour is dominant, wudu is not permissible. But if the milk was very little and did not affect the colour of the water, wudu with it will be permissible.

8. If a small quantity of water is found in a jungle, one can continue using it for wudu as long as its impurity (najaasat) is not established. Wudu should not be abandoned merely on the premise that perhaps it is impure. If, in the presence of such water, one makes tayammum, that tayammum will not be accepted.

9. Some tree-leaves fell in a well, etc. The water began to smell and its colour and taste also changed. Wudu with such water will still be permissible as long as its density does not change.

10. The water in which some impurity falls cannot be used for wudu or ghusl irrespective of whether the impurity is little or plentiful. However, if the water is flowing, it will not be rendered impure by the falling of some impurity in it until and unless its colour, taste or smell changes. If due to the impurity, the colour, taste or smell of the water changes, then even flowing water will be impure and wudu will not be permissible. That water which carries away grass, straws, leaves, etc. will be regarded as flowing water no matter how slowly it flows.

11. A large pond or tank which measures about 5 x 5 metres and is so deep that when a handful of water is scooped from it, its bed is not visible - is also regarded as flowing water. If such an impurity falls into it which cannot be seen after having fallen into it, eg. urine, blood, wine, etc. then wudu can be made from any of the four sides. But if an impurity which is visible, falls into it, eg. a dead dog, then wudu cannot be made from that side in which it fell. Any of the other sides can be used.

But even in such a tank, if some impurity falls and changes the colour, taste or smell of the water, it will become impure.

12. The water of a tank measuring about ten by two and half metres or twelve and half by two metres, is also treated as 5 x 5 metres.

13. Impurity fell on the roof. When it rained, the water came down the drains. If half or more of the roof was impure then that water will be impure. If less than half of the roof was impure, that water will be pure. If the impurity is only near the drain and it is such that all the water comes down from that drain alone, then that water will be impure.

14. If water is flowing very slowly, wudu should not be performed very hastily so that the water which was used does not come back in the hands.

15. If, from a tank measuring about 5 x 5 metres, water is taken from the place where the used water had fallen, this is also permissible.

16. If a non-Muslim or child puts his hand in the water, it will not become impure. However, if it becomes known that there was some impurity in the hands, the water will be impure. But because children cannot be trusted, it would be preferable not to use that water until some other water is not found.

17. If a living creature whose blood does not flow, eg. a mosquito, fly, wasp, gnat, scorpion, bee, etc. dies in the water or falls into it after dying, the water does not become impure.

18. If creatures which are born in water and remain in water all the time die, the water does not become polluted but remains pure. Such creatures are: fish, frogs, turtles, crabs, etc.

If such creatures fall in anything else besides water, eg. vinegar, syrup, milk, etc. then even these liquids will not become impure. The rule is the same for the land and water frogs, i.e. their dead bodies do not pollute the water. However, if the land frog has flowing blood, then by its death the water, etc. will become impure. Note: The distinguishing feature between the land and water frog is that the feet of the water frog are webbed while those of the land frog are not webbed.

19. Creatures which live in water but are not born in water, such as ducks and water-fowls, if they die, the water becomes polluted and impure. Similarly, if they die outside and then fall in the water, it becomes impure.

20. If a frog, turtle, etc. dies in the water and disintegrates and breaks down into minute fragments and gets completely mixed in the water - even then the water will be pure. However, it is not proper to drink that water or cook food with it. Wudu and ghusl can be made with it.

21. By using water heated directly by the sun there is a fear of contacting leprosy. Therefore, wudu and ghusl should not be made with such water.

22. When the skin of a dead animal is dried or treated chemically in such a way that the water is removed completely and when stored it does not get decomposed - then it becomes purified and salaat can be offered on it. It can also be used for making water bags. However, the skin of a pig can never be purified. All other skins can be purified. But to use or utilise the skin of a human being is a major sin.

23. The skins of dogs, monkeys, cats, lions, etc. which become pure after treating them chemically can also be made pure by reciting Bismillah and slaughtering them. This is irrespective of whether they have been treated chemically or not. However, by slaughtering them, their meat does not become pure nor is it permissible to eat them.

24. The hair, horns, bones and teeth of dead animals are pure. If they fall in water, it will not become impure. However, if the bones, teeth, etc. have some fat of the dead animal on them, they will be regarded as impure, and if they fall in water, it will also be rendered impure.

25. The bones and hair of human beings are also pure. But to use them in any way is not permissible. Instead, they should be buried in the ground with respect.

RULES RELATING TO WELLS

1. When any impurity (najaasat) falls into a well, it becomes impure. By drawing out the water, it becomes purified. Irrespective of whether a little or a lot of impurity falls in it, all the water will have to be drawn out. Once all the water has been drawn out, it will become purified. It is not necessary to wash the gravel and walls of the well. All these will be automatically cleaned. In the same way, the rope and bucket will also be automatically cleaned once the well is purified. There is no need to wash these things.

Note: Drawing out all the water means that so much of water is drawn out that all of it is finished to such an extent that even half a bucket cannot be filled.

2. If the excrement of a pigeon or sparrow falls into a well, it will not be rendered impure. However, the excrement of chickens and ducks will render it impure and all the water will have to be drawn out.

3. If a dog, cat, cow or goat passes urine in a well, or some other impurity falls into it, all the water will have to be removed.

4. If a human being, dog, goat, or any similar animal falls into a well and dies in it, all the water will have to be drawn out. If it dies outside and then falls into the well, the same rule will apply, i.e. all the water will have to be drawn out.

5. If any living creature, big or small, dies in a well and gets bloated or bursts, even then all the water will have to be drawn out. Based on this, if a rat or sparrow dies and gets bloated or bursts, all the water will have to be drawn out.

6. If a rat, sparrow, or any similar sized creature falls and dies, but does not get bloated or does not burst, then it is obligatory to draw out twenty buckets of water from the well. But drawing out thirty buckets is preferable. However, first the dead rat, etc. should be taken out, then only should one commence drawing out the water. If the rat was not taken out first, then whatever water was drawn out will not be considered. After removing the rat, that amount of water will have to be drawn out again.

7. The same rule applies to a chameleon which has flowing blood, i.e. if it dies without getting bloated, twenty buckets will have to be drawn out and thirty will be preferable. However, the death of a lizard which does not have flowing blood does not render the water impure.

8. If a pigeon, fowl, cat, or any similar sized creature falls and dies without getting bloated, then it is obligatory to draw out forty buckets of water and preferable to draw out sixty buckets.

9. The water will be drawn out according to the bucket which is normally used for that well. If a bucket larger than the normal one is used, water should be drawn out proportionately: if it equals two buckets, it should be estimated accordingly. And if it equals four buckets, it should be estimated accordingly as well. In short, the water will be drawn out in proportion to the number of buckets that can be accomodated by this one bucket.

10. If there is such a large spring in the well that all the water cannot be drawn out and as you draw out of it, it begins to fill again - then in this case one should estimate the amount of water that is presently in the well and then draw out accordingly. Note: There are several ways of estimating the amount of water. One method is that for example the depth of the water is equal to five hands. So draw out 100 buckets continuously and then see the extent to which the water level has decreased. If it has decreased by one hand, then accordingly, five hands will equal 500 buckets. Another method is to call two pious Muslims who have knowledge about water and are able to estimate it. Water should be drawn out according to whatever estimate they give. However, if it is not possible to employ these methods, 300 buckets should be drawn out.

11. If a dead rat or any other creature came out of the well and it is not known as to when it fell into the well, nor has it burst or bloated, then whoever made wudu from this well should repeat his salaat of one day and one night. And the one who washed his clothing in this well, should re-wash them. But if that dead creature got bloated or burst, then the salaat of three days and three nights should be repeated. However, those who have not made wudu from this well do not have to repeat their salaat. All this is done as a precaution. Some ulama say that the well should be regarded as impure from the time its impurity has been established and all the previous wudu and salaat will be proper. If anyone acts on this, it will also be proper.

12. If anyone upon whom ghusl is necessary goes down a well in search of its bucket and there is no impurity on his body or clothes, the well will not be rendered impure. Similarly, if a non - Muslim goes down and there is no impurity on his body or clothing, the well will remain pure. But if there is some impurity, the well will become impure and all the water will have to be drawn out. If one is in doubt as to whether the clothing is clean or not, even then the well will be regarded as pure. However, there is no harm if 20-30 buckets are drawn out in order to keep one's heart at ease.

13. If a goat or rat falls into a well and comes out alive, the water will be pure and there is no need to draw out anything.

14. If a rat is caught and wounded by a cat biting at it, thereafter it is left free and in this bleeding condition it falls into a well - then all the water will have to be drawn out.

15. A rat comes out of a drain and its body is covered with impurity. Thereafter it falls into a well. All the water will have to be removed irrespective of whether it dies in the well or not.

16. The tail of a rat was cut off and it fell into a well - all the water will have to be drawn out. The same rule applies to the tail of that lizard which has flowing blood.

17. If the thing with which the well becomes impure cannot be removed despite trying to do so, then the nature of the thing should be established. If the object is pure in itself, but is rendered impure by some other impurity, eg. impure clothing, a dirty ball, dirty shoes, etc. then one is excused from removing the object. Only the water should be drawn out. If the thing is impure by nature, eg. a dead creature, a rat, etc. then as long as it is not established that that thing has decomposed and turned into mud, the well cannot become pure. But once this has been established, all the water should be drawn out and the well will now be pure.

18. The quantity of water which has to be drawn out could be drawn out all at once or little by little. It will be purified in any way.

THE LEFTOVER WATER OF ANIMALS

1. The leftover water of human beings is pure irrespective of whether the person is a disbeliever, or a woman is in her monthly period, or in nifaas. In all cases it will be pure. In the same way, the perspiration of all these persons is pure. However, if there is any impurity on the hands or mouth, that leftover water will become impure.

2. The leftover water of a dog is najis. If a dog puts its mouth in a utensil, it will become purified after washing it three times irrespective of whether the utensil is of clay or copper, etc. All these will be purified once they are washed. However, it is preferable to wash it seven times and thereafter to scrub it once with sand (or soap) so that it is thoroughly washed.

3. The leftover water of a pig is also impure. In the same way, the leftover water of lions, wolves, monkeys, jackals and all other ferocious animals is impure.

4. The leftover water of a cat, although pure, is makruh. In the presence of other water, it should not be used for wudu. However, if no other water is found, it can be used for wudu.

5. If a cat puts its mouth in milk or curry, etc. then a man whom Allah Ta'ala has bestowed with wealth should not consume it. But if a man is poor, he can consume it. There is no harm or sin in this. In fact, for such a person, its consumption is not even makruh.

6. A cat killed a rat. Immediately thereafter it put its mouth in a utensil. This will render it impure. But if it does so after some time, after having licked its mouth, it will not be impure but will remain makruh.

7. The leftover water of a fowl which is not encaged and which eats filth and dirty things is makruh. The leftover water of a fowl that is encaged is pure.

8. The leftover water of birds of prey such as hawks and falcons is also makruh. But those that are domesticated and are unable to eat dead animals, nor is there any doubt about any impurity being on their beaks - their leftover water is pure.

9. The leftover water of halaal animals such as sheep, goats, cows, buffaloes, antelopes, etc.; and halaal birds such as nightingales, parrots, doves, sparrows, etc., is all pure. Similarly, the leftover water of horses is also pure.

10. The leftover water of creatures which inhabit houses, such as snakes, scorpions, rats, lizards, etc. is makruh.

11. If a rat nibbles at a piece of bread, it will be better to break off that portion and then consume it.

12. The leftover water of a donkey or mule is pure but doubtful for wudu. If only this water is present and no other water can be found, wudu as well as tayammum will have to be made. One has the choice to make any one of the two first.

13. The sweat of animals whose leftover water is impure is also impure. And the sweat of those whose leftover water is pure is also pure. And those whose leftover water is makruh, their sweat is also makruh. The sweat of a donkey or mule is pure. If it comes on the clothing, washing it will not be obligatory but preferable.

14. If a domesticated cat comes and sits on someone or licks the hands or some other part of the body, then where ever it licks or where ever its saliva goes - all these will have to be washed. If it is not washed, but left as it is, then this is makruh and detestable.

15. The leftover food and drink of an unrelated person of the opposite sex is makruh if it is known that it is of a particular person. But if it is not known by whom it has been left behind, it will not be makruh.

TAYAMMUM

Purifying with dust or sand where water is not available

1. If someone is in a jungle and does not know where water could be found, nor is there anyone from whom he could find out, then in such a case he should make tayammum.

But if he found someone who pointed out water within 1.6 kilometres and he is confident that this person is speaking the truth, or the person himself feels confident of finding water within 1.6 kilometres - then it will be necessary to search for water in such a way that it does not cause any harm or inconvenience to him or to his fellow companions. It is not permissible to make tayammum without searching for water. If one is definite that there is water within 1.6 kilometres, it will be obligatory to bring the water.

2. If water is available, but it is beyond 1.6 kilometres, it is not obligatory to go for the water. It will be sufficient to make tayammum.

3. If a person is about 1.6 kilometres from an inhabited area and water cannot be found before that, it will still be permissible to make tayammum. This is irrespective of whether one is a musaafir (traveller) or just came out for a short distance.

4. If one found a well on the way, but there is no bucket or rope to draw the water nor is there anyone from whom he can ask, even then tayammum will be permissible.

5. If water was found somewhere, but it is so little that the face, hands and feet can only be washed one time each, then tayammum will not be permissible. Instead, these parts should be washed once and masah of the head should be made. The other sunnah acts of wudu could be left out. But if even this much is not available, tayammum should be made.

6. If, due to some illness, water is harmful and wudu or ghusl will increase the illness or delay its healing, tayammum will be permissible. But if cold water is harmful and warm water is not, it will be obligatory to use warm water. However, if warm water is not available, tayammum may be performed.

7. If water is near, i.e. definitely within 1.6 kilometres, then it is not permissible to make tayammum. It is obligatory to bring the water and make wudu. It is not permissible for women to abstain from going for the water and sufficing with tayammum merely because of shyness or hijaab. Hijaab of this sort which causes one to forego any ruling of the Shariah is not permissible and haraam. It will be obligatory for her to cover herself with a veil or sheet and bring the water. However, she should not make wudu nor open her face and hands in front of others.

8. As long as wudu cannot be made, one can continue making tayammum. No matter how many days pass, one should not allow any doubts or misgivings to creep in. Whatever purity is obtained from wudu and ghusl, the same purity is obtained from tayammum. One should not think that by making tayammum the same purity is not obtained.

9. If water is being sold and one does not have the money, tayammum is permissible. If one has the money and it is more than what one will require for the fare, freight etc. of the journey, then to purchase the water will be obligatory. However, if the price of the water is so exorbitant that no one can afford it, then it will not be obligatory to purchase the water. Tayammum will be permissible. If one does not have any spare money, it will not be obligatory to purchase the water. Tayammum will be permissible.

10. If it is extremely cold somewhere and there is a fear of dying or falling ill if one takes a bath and there is no blanket or any such warm thing with which one could warm one's self after bathing, then in such dire circumstances tayammum could be made.

11. If someone has wounds on more than half of his body, or is suffering from small-pox, then it is not obligatory on him to bath. Instead, tayammum could be made.

12. If tayammum was made in a field and there was water nearby but he did not know about it, then both the tayammum and the salaat are proper. When he comes to know about the water, there is no need to repeat the tayammum and salaat.

13. While on a journey, if someone else has water, then one should judge for oneself and see what one’s heart says: "If you ask for the water the person will give you." In such a case it will not be permissible to make tayammum without asking for the water. And if the heart says: "If you ask for the water, that person will not give you." In such a case it will be permissible to make tayammum even without asking for water. But if after performing the salaat, he asked for the water and the person gave it, then the salaat will have to be repeated.

14. If zam-zam water is kept in cans, tayammum is not permissible. It will be obligatory to open the cans and make wudu and ghusl with it.

15. A person has got water with him, but the journey is so bad that no water is obtainable. He therefore has the fear of death or illness on account of thirst. Wudu should not be made. Tayammum will be permissible.

16. If making ghusl is harmful and wudu is not, then instead of ghusl, tayammum should be made. If wudu breaks after the tayammum of ghusl, then for this broken wudu, tayammum should not be made. Instead, for the broken wudu, wudu should be made. If before making the tayammum for ghusl, one experiences something which breaks wudu and thereafter one made tayammum for ghusl, then this tayammum will be sufficient for both wudu and ghusl.

17. The method of making tayammum is as follows: Both palms should be placed on pure ground and the entire face must be wiped with them. Place the palms on the ground for a second time and wipe each hand upto and including the elbows. The areas under the bangles, bracelets, etc. should be thoroughly rubbed. If, according to the person, even a place equal to a nail is left out, tayammum will not be complete.

18. After placing the palms on the ground, they should be dusted so that no dirt goes on the face and hands thereby making them unsightly.

19. Tayammum is also permissible with things other than soil if they also have the same qualities, eg. sand, lime-stone, lime, sulphurate of arsenic, antimony (surmah), brick dust, etc. Those things which do not have the qualities of soil cannot be used for tayammum, eg. gold, silver, tin, wheat, wood, clothing, corn, etc. However, if dust or sand has fallen on these things, tayammum on them will be permissible.

20. Matter which neither burns in fire nor melts, possesses the qualities of earth and tayammum with it will be permissible. Tayammum is not permissible on that which burns and turns into ash or melts. In the same way, tayammum with ash is not permissible.

21. Tayammum is not permissible on copper utensils, pillows, mattresses and other clothing. However, if there is so much of dust on them that if by striking them with the hands, a lot of dust comes on the palms, tayammum will be permissible. If very little dust comes on the palms by striking them, tayammum will not be permissible. Tayammum on clay pots and pitchers is permissible irrespective of whether they are filled with water or not. But if something is written or painted on them, tayammum will not be permissible.

22. If there is no dust whatsoever on a stone, even then tayammum will be permissible. In fact, even if it is thoroughly washed with water, tayammum will be permissible. It is not necessary for the dust to come on the hands. Similarly, tayammum on a baked brick is permissible irrespective of whether there is dust on it or not.

23. Tayammum with mud is permissible but not desirable. If one cannot find anything besides mud, one should fill a cloth with the mud and once it dries, make tayammum with it. However, if the salaat time is about to expire, he should not worry about the mud being wet or dry. He should make tayammum and should not allow the salaat to be missed.

24. If urine or some other impurity fell on the ground, got dried by the sun and even the foul smell is gone, then that place is pure, salaat can be read there. However, tayammum is not permissible on such a place when one knows that it is impure. But if one does not know about its state, one should not have doubts about it.

25. Just as tayammum can be made in place of wudu, it can also be made in place of ghusl when one is constrained to do so. In the same way, the woman that has just completed her monthly periods or the after-birth bleeding (nifaas), at the time of necessity she too can make tayammum. There is no difference in the tayammum of wudu and ghusl - the procedure for both is the same.

26. If one demonstrated the procedure of tayammum to another person but had no intention of making tayammum in his heart - a mere demonstration was intended - then this tayammum will not be considered. The reason is that for tayammum to be proper, it is necessary to have the intention of tayammum in the heart. If one has no intention of tayammum and merely intends a demonstration, then tayammum will not be considered.

27. At the time of making tayammum one should merely have this intention in his heart: "I am making tayammum in order to purify myself." Alternatively: "I am making tayammum so that I can perform my salaat." Tayammum will be complete. To make intention that I am making tayammum for wudu or for ghusl is not necessary.

28. If tayammum was made specifically to touch the Quran, it will not be permissible to read salaat with that tayammum. If tayammum was made for a particular salaat, the next salaat could be read with that same tayammum. Even the Quran may be touched with that same tayammum.

29. A person has to have a bath and he does not even have wudu. He should make only one tayammum, it is not necessary to make a separate tayammum for each one.

30. A person made tayammum and even performed his salaat with it. Thereafter, he found water and the salaat time has not expired as yet. It is not obligatory to repeat the salaat, the salaat performed with that tayammum is complete.

31. The water is within 1.6 kilometres but the time is so short that if he went for the water, he will miss his salaat. Even then tayammum is not permissible. He will have to go for the water and read the salaat later.

32. In the presence of water, it will not be permissible to make tayammum in order to be able to touch the Quran.

33. While on a journey, one has the hope of finding water further along the way. He should therefore not hasten to read his salaat in the beginning but should wait until he comes to the water. However he should not delay to the extent that the makruh time of salaat enters. If the person did not wait for the water at all but performed his salaat in the beginning, then too it will be proper.

34. If one has water with him but fears that if he gets off the train he will be left behind, tayammum will also be permissible. If there is a snake or any other animal near the water and one cannot go there, tayammum will be permissible.

35. A person had kept water together with all his belongings but forgot about it and made tayammum and also read his salaat. Thereafter he remembered that his water is with his belongings. Now it is not obligatory on him to repeat his salaat.

36. All those things and acts which break wudu also break tayammum. In addition to this, tayammum also breaks once water is found. Similarly, if, after making tayammum, one proceeds further and reaches a place where water is within 1.6 kilometres - then too tayammum will break.

37. If one made tayammum for wudu, then upon finding sufficient water for wudu, tayammum will break. If one made tayammum for ghusl, then upon finding sufficient water for ghusl, tayammum will break. If less water was found, tayammum will not break.

38. There was water on the way but one just passed by and did not know about it and had no knowledge that it is there - even then tayammum will not break. Similarly, if one finds water or comes to know of it but is unable to get down from the vehicle, tayammum will not break.

39. A person made tayammum on account of illness. Once he recovers and making wudu or ghusl will not cause any harm, then tayammum will break. Now it will be obligatory to make wudu and ghusl.

40. One could not find water so he made tayammum. Thereafter he was afflicted with a sickness which is aggravated by water. After being afflicted with this sickness, he finds water. Now, that tayammum which he had made on account of not finding water will break and he will have to make tayammum again.

41. One had to take an obligatory bath. After bathing, a particular area was left dry and all the water had got finished as well. Such a person has not purified himself as yet. Tayammum will have to be made. When he finds water anywhere, he should wash that dry area and it will not be necessary to have a bath all over again.

42. If the person finds water at such a time that even his wudu broke, then he should first wash that dry area and make tayammum for the wudu that broke. If the water is so little that wudu could be made but that dry area cannot be washed, then wudu should be made. And for that dry area, the tayammum for ghusl should be made. But if the tayammum for ghusl has already been made, there is no need to make tayammum again. The first tayammum will still be intact.

43. A person's body and clothing are impure and he also has to make wudu. And the water for all this is not sufficient. He should therefore wash his body and clothing and make tayammum in place of wudu.

44. There is nothing with which one could draw water from a well nor does he have a cloth which he could dip into the well and after wringing it purify himself. Alternatively, there is water in a big drum but he does not have anything with which he could draw the water nor can he take out water by tilting the drum. Alternatively, his hands are impure and there is no one else who could draw the water for him or wash his hands for him. Tayammum will be permissible in all such cases.

45. If the reason for which tayammum was made was caused by a human being, then once that cause is removed or goes away, the person will have to repeat all the salaats that were offered with that tayammum. For example, a person was in prison and the warden refused to give him water or someone told him that if you make wudu I will kill you. Whatever salaats he offers with this tayammum will have to be repeated.

46. It is permissible for several persons to make tayammum one after the other from one spot of ground or from one lump of earth.

47. If a person is unable to use water or sand, irrespective of whether they are not available or it is because of some sickness; then he should offer his salaat without purifying himself. Once he purifies himself later, he should repeat his salaat. For example, a person is travelling by train and salaat time enters. He does not have any water nor anything with which he could make tayammum, such as sand, clay utensils, or dust, etc. and the salaat time will expire soon. In such a condition he should offer his salaat without purifying himself. Similarly, a person is in prison and does not have any clean water or sand. He should offer salaat without having made wudu or tayammum. In both cases salaat will have to be repeated.

48. It is mustahab for the person who is definitely sure or convinced of finding water until the last time of the salaat to delay his salaat until the last mustahab time of the salaat. For example, he does not have anything with which he could draw water from the well but he is sure or convinced that by the last mustahab time he will obtain a bucket or rope. Or, for example, a person is travelling by train and is sure or convinced that by the end of the time the train will stop at such a station where he will find water. In such a case it is mustahab to delay the salaat until the last mustahab time (of that salaat).

49. A person was travelling by train and on account of not having any water, he made tayammum. On the course of his journey, while the train was moving, he saw a spring, or pond of water. His tayammum will not break because in this case he is unable to use that water. The train cannot stop nor can he jump off a moving train.

RULES CONCERNING MASAH ON LEATHER SOCKS

1. If one wears leather socks after having made wudu and his wudu breaks thereafter, then when he makes his wudu again, it will be permissible for him to make masah (passing of wet hands) on the leather socks. However it is preferable to remove the leather socks and wash the feet.

2. If the socks are so short that they do not cover the ankles, masah on them is not permissible. Similarly, if a person is not in a state of wudu and wears the leather socks, masah on them will not be permissible. He will have to remove them and wash the feet.

3. The person who is on a journey can make masah on the leather socks for a period of three days and three nights (72 hours). As for the one who is not travelling, for him the period is one day and one night (24 hours). This period of one day and night or three days and three nights will be calculated from the time the wudu breaks and not from the time when the leather socks were worn. For example, a person made wudu at the time of Zuhr and then wore his leather socks. Thereafter his wudu broke at the time of sunset. It will now be permissible for him to make masah right until the sunset of the following day. And if he is on a journey, then right until the sunset of the third day. Once the sun sets, it will not be permissible for him to make masah.

4. If ghusl becomes obligatory on a person he should first remove the leather socks and then have a bath. Making masah on the leather socks when bathing is not permissible.

5. Masah should be made on the top section of the leather socks and not of the soles.

6. The method of making masah is that after wetting the fingers, they should be placed in the front. Place the fingers flat on the socks with the palms away from them. Thereafter, draw or pull the fingers towards the ankles. If the palms are also placed flat on the socks together with the fingers, it will be permissible.

7. If instead of drawing the fingers from the front to the ankles, one draws them from the ankles to the front, then this will be permissible but contrary to the mustahab method. Similarly, if masah is made on the width of the leather socks and not on the length, it will be permissible but contrary to the mustahab method.

8. Masah on the soles, heels or sides of the leather socks is not permissible.

9. If the fingers were not placed flat on the leather socks but only the finger tips were placed, then this masah will not be permissible. However, if water drips continuously on the fingers and it could wet an area equal to three fingers, it will be permissible.

10. When making masah, the mustahab method is that it should be made with the palm-side of the hands. But if someone makes masah with the back of the hands, it will also be permissible.

11. A person did not make masah but went outside in the rain or walked on wet grass whereby the leather socks got wet. Masah will be complete.

12. It is fard to make masah equal to three fingers of the hands on each leather sock. Masah will not be complete with anything less than this.

13. Whatever breaks wudu also breaks masah of the leather socks. In addition to this, removing the leather socks also breaks masah. If a person is in a state of wudu and he removes his leather socks, masah will break. He will have to wash both his feet again and there is no need to repeat the entire wudu.

14. If the leather sock of only one foot was removed, it will be wajib to remove the other foot as well and to wash both feet.

15. Masah also breaks with the expiry of the period of masah. If the person is still in a state of wudu after the expiry of the period, then only the feet will have to be washed. There is no need to repeat the entire wudu. But if wudu has also broken, then after removing the leather socks, the entire wudu will have to be repeated.

16. After having made masah on the leather socks, the person's foot got immersed in water. On account of the leather socks being loose, water went inside and the entire foot or more than half of the foot got wet. Masah will break, the socks will have to be removed and both the feet will have to be thoroughly washed.

17. If the leather socks are torn to the extent that when one walks, an area equal to three fingers of the feet becomes exposed, then masah on them will not be permissible. But if less than three fingers get exposed, it will be permissible.

18. If the stitches of the leather socks got opened but the foot is not visible from them, masah will be permissible. But if it is such that while walking they become visible and when one is not walking they cannot be seen, then masah will not be permissible.

19. If the leather socks gets open on one foot equal to two fingers, and equal to one finger on the other foot, masah will be permissible. If one foot is torn in several places and all this equals three fingers, masah will not be permissible. But if these several places do not add up to three fingers, masah will be permissible.

20. A person who was not on a journey began making masah on the leather socks. Before the expiry of one day and one night, he embarked on a journey. He can now continue making masah for three days and three nights. But if one day and one night passes before he can embark on the journey, the time will be expired. He will have to wash his feet and then wear the leather socks.

21. If a person was on a journey and then went home and one day and one night had already expired, then the leather socks will have to be removed. Masah on them will not be permissible. But if one day and one night is not over as yet, he can complete this period and cannot go beyond it.

22. If leather socks are worn over ordinary socks (cotton or woollen socks, etc.), masah will also be permissible.

23. To make masah on ordinary socks alone is not permissible. However, if they have been covered with leather, or covered in leather in the shape of men's shoes (in other words there are leather soles upon ordinary socks), or they are so thick and hard that they can stay on without being tied, and one can walk about four to six kilometres with them - then in all these cases masah on ordinary socks is permissible.

24. Masah is not permissible on a burqah (head cover), gloves, hat or turban.

25. Masah on boots is permissible with the following conditions:

(1) that they cover the entire feet together with the ankles.

(2) the lace (or zip) closes them in such a way that the skin of the feet do not get exposed to such an extent which would make masah impermissible.

26. A person who was making tayammum had his leather socks on. When he makes wudu, he cannot make masah on those socks because tayammum is not a complete purity. This is irrespective of whether the tayammum was for ghusl only, for wudu and ghusl, or for wudu only.

27. The person who is making ghusl cannot make masah irrespective of whether it is a compulsory or sunnat bath. For example, a person raises his feet in such a way, that he washes his entire body except his feet, and after having washed his entire body, he makes masah on his feet. This is not permissible.

28. Just as the wudu of a ma'zur breaks on the expiry of a salaat time, in the same way his masah also breaks. It is wajib on him to remove his leather socks and wash them. However, if at the time of making wudu and masah of the socks, that sickness of his was not present then he will be regarded as any normal person.

29. If a major portion of his foot got wet in some way or another, the leather socks will have to be removed and the feet will have to be washed.

THE VIRTUES AND REWARDS OF WUDU AND GHUSL

It is mentioned in a Hadith that whoever reads Bismillah when commencing with wudu (and to read Bismillahi wal hamdolillah is better), and when washing every limb he reads:

"Ash hado al la ilaha illa Allaho wahdaho la shareeka laho, wa ash hado anna Muhammadan abduhu wa rasuluh", and on completing his wudu he reads:

"Allahumma ij'alni minat tawwaabeena waj'alni minal mutatahhireen." Translation: "O Allah! Make me among the repenters and among the purified ones."

then after he dies, the eight doors of paradise will be opened for him and he can enter from whichever one he wishes. If immediately after that, he reads two rak'ats of nafl salaat, reciting the Quran therein with full concentration, and he also reads all his other salaat in this way, i.e. with presence of mind, then when he completes his salaat, he will be purified of all his sins just as the day when his mother had given birth to him. He will be told to start with his deeds from the beginning, and until now, all his past sins will be forgiven. The ulama say that here it refers to minor sins. How will he know that he has been told to start his deeds again? The answer to this is that by Rasulullah sallallahu alayhi wa sallam mentioning this in the Hadith, we have come to know of it. To mention it in this way and to get glad tidings and practise on it is sufficient.

It is mentioned in a Hadith: "That person's wudu is not complete who does not send salutations (durood) upon me." And in another Hadith, the time for sending durood is after completing the wudu.

It is related in a Hadith that: "When a person makes wudu and washes his face, all those sins which he committed with his eyes are washed off with the water or the last drop of water. When he washes his hands, all those sins which he had committed with his hands are washed off with the water or the last drop of water. When he washes his feet, all those sins which he had committed with his feet are washed off, until he is completely purified from all sins." (Muslim) Here sins refer to minor sins as explained by the ulama. The sin of the eyes is to look at something evil. The sin of the hands, for example, is to touch someone with an evil intention. The sin of the feet is to go somewhere with an evil intention. Ensure that you make wudu thoroughly. Value the virtues and rewards that have been mentioned in regard to wudu.

Hadrat Anas radiallahu anhu (he is a senior Sahabi who had remained in the service of Rasulullah sallallahu alayhi wa sallam for ten years) has related a lengthy Hadith. He says that Rasulullah sallallahu alayhi wa sallam said: "O Anas! wash thoroughly when you are making ghusl of janabat (major impurity). If you do this, then without doubt you will come out from that place of bathing in such a state that no sin will remain on you.(here too it refers to minor sins) I asked: "O Rasulullah! how does one wash thoroughly?" He replied: "It means that you wet the roots of the hair and clean the body thoroughly." (it is mustahab to cleanse the body by rubbing it. It cannot be cleaned properly without rubbing it. "Thoroughly" means to wash it very well as has been explained by Rasulullah sallallahu alayhi wa sallam). Rasulullah sallallahu alayhi wa sallam then said: "O my dear son! (here son is used out of love) if you have the strength, try to be in a state of wudu all the time. The one who dies while he is in a state of wudu will get the reward of martyrdom." (Abu Ya'la).


HOW TO PERFORM UMRAH

PLEASE NOTE: THE INFORMATION ON THIS PAGE ON HOW TO PERFORM UMRAH IS NOT EXTRACTED FROM BAHISHTI - ZEWAR.

BEFORE WEARING THE IHRAM, IT IS SUNNAH TO TRIM ONE'S NAILS, REMOVE UNWANTED HAIR AND TO MAKE GHUSAL. IF GHUSL IS NOT POSSIBLE THEN WHUDU WILL BE SUFFICIENT

THE ONE PIECE IS TIED AROUND THE WAIST AND THE OTHER THROWN OVER THE SHOULDERS.

UNDERWEAR, JERSEYS, SHOES, SOCKS OR TOPIES ARE NOT PERMITTED. BEACH THONGS OR SIMILAR FOOTWEAR WHICH DO NOT COVER THE ARCH OF THE FOOT (ABOVE THE TOES) AND ANKLES ARE PERMISSIBLE.

SALAATUL IHRAM:

AFTER WEARING THE IHRAM, USE A HAT AS HEAD COVERING (FOR MALES) AND PERFORM TWO RAKAATS SUNNATUL IHRAM.
IN THE FIRST RAKAAT READ: SURAH KAFIROON (QUL YA AYYUHAL KAFIROON)
IN THE SECOND RAKAAT READ: SURAH IKHLAAS (QUL HUWWALLAHU AHAD)
AFTER THE COMPLETION OF THIS SALAAH, REMOVE THE HAT AND MAKE THE NIYYAH (INTENTION) OF UMRAH, AND RECITE THE TALBIYAH THRICE. (LOUDLY FOR MALES, AND SOFTLY IF YOU ARE A FEMALE)

INTENTION FOR UMRAH:

RECITE THE FOLLOWING DUA (WITH RAISED HANDS)

"ALLAHUMMA INNI URIDUL UMRATA FAYASSIRHA LE WA TAQABBALHA MINNI."

THEREAFTER RECITE THE TALBIYAH: (RECITE THRICE)

LABBAIK - ALLAHUMMA LABBAIK - LABBAIK LA SHARIKA LAKA LABBAIK - INNAL HAMDA WAN NI'MATA LAKA WAL MULK - LA SHARIKA LAK.

( HERE I AM, O ALLAH HERE I AM -- HERE I AM, YOU HAVE NO PARTNER, HERE I AM --
SURELY ALL PRAISE, FAVOUR AND AUTHORITY BELONGS TO YOU.
YOU HAVE NO PARTNER. )

AFTER THE TALBIYAH, THE FOLLOWING DUA WAS RECITED BY RASULULLAH (SALLALLAHU ALAIHI WASALLAM):

O ALLAH I SEEK YOUR PLEASURE AND JANNAH (PARADISE) AND SEEK PROTECTION IN YOU.

EN-ROUTE TO MAKKAH READ TALBIYAH AS MUCH AS POSSIBLE AND ZIKR ON REACHING MAKKAH ONE SHOULD FIND ACCOMODATION.
IT IS MUSTAHAB TO PERFORM GHUSL. (DO NOT SHAVE ,DO NOT USE SOAP AND DO NOT RUB THE BODY AND HEAD TO AVOID ANY HAIR FALLING OFF YOU.

THEREAFTER ENTER THE MUSJIDUL HARAM, PREFERABLY THROUGH " BABUS SALAAM" DOOR

WHEN ENTERING THE " THE MUSJID AREA "

1. ENTER WITH THE RIGHT FOOT

2. RECITE BISMILLAH

3. RECITE DAROOD SHARIEF

4. MAKE INTENTION FOR ITIKAAF ( O ALLAH I AM MAKING INTENTION FOR ITIKAAF WHILE I AM IN THE MUSJID

5. AND SAY: O ALLAH, OPEN FOR ME THE DOOR OF YOUR MERCIES, AND MAKE EASY FOR ME THE MEANS OF LIVELIHOOD

THEN RECITE: O ALLAH YOU ARE PEACE AND FROM YOU COMES PEACE. SO KEEP US ALIVE, OUR LORD IN PEACE. O ALLAH INCREASE THIS HOUSE IN DIGNITY, HONOUR, NOBILITY AND AWE. AND INCREASE HIM WHO PERFORMS HAJ OR UMRAH IN DIGNITY, HONOUR, AND PIETY.

YOU CAN MAKE ANY OTHER DUAS TO SUIT YOUR NEEDS AS WELL.
IF SALAAH TIME IS AT HAND, DO NOT START WITH YOUR TAWAF UNTIL AFTER SALAAH.

REMEMBER THAT SALAAH WILL BE PERFORMED BAREHEADED.

THE TAWAF OF UMRAH

BEFORE COMMENCING WITH TAWAF, COVER THE LEFT SHOULDER WITH ONE END OF THE IHRAM AND PASS THE OTHER END UNDER THE RIGHT ARM, THUS BARING THE RIGHT ARM AND SHOULDER AND COVERING THE LEFT SHOULDER. THIS IS CALLED IDTIBA.

NOW PROCEED TO THE HAJR ASWAD, (BLACK STONE) WHICH IS AT THE CORNER OF THE KA'BAH CLOSEST TO THE DOOR OF THE KA'BAH.
A DARKISH BROWN LINE RUNS FROM THE HAJR ASWAD TILL THE END OF THE MATAF ( MATAF IS THE OPEN AREA FOR TAWAF). IT IS EASILY VISIBLE AS THE MATAF IS OF WHITE MARBLE.

ABOVE THE LINE ON THE WALL AT THE EDGE OF THE MATAF IS A GREEN LIGHT WHICH IS DIRECTLY IN LINE WITH THE HAJR ASWAD. THE STARTING POINT OF YOUR TAWAF IS ON THIS LINE, AS CLOSE AS POSSIBLE TO THE HAJR ASWAD.
BEFORE STARTING THE TAWAF, STAND FACING THE KA'BAH WITH THE BROWNISH LINE ON YOUR RIGHT. STOP RECITING THE TALBIYAH AND MAKE YOUR INTENTION:

O ALLAH I INTEND PERFORMING TAWAF OF YOUR SACRED HOUSE, (SEVEN ROUNDS) SO MAKE MY TAWAF EASY FOR ME AND O ALLAH ACCEPT IT FROM ME.

TAWAF

NOW STAND ON THE DARKISH BROWN LINE AND FACE THE HAJR ASWAD. STANDING WITH THE FACE AND CHEST IN LINE WITH THE HAJR ASWAD, RAISE BOTH HANDS AS IN SALAAH AND RECITE THE FOLLOWING:

BISMILLAH ALLAHU AKBAR LA ILAHA ILLALAH WA LILLAHIL HAMD.
IN THE NAME OF ALLAH - ALLAH IS THE GREATEST.
THERE IS NONE WORTHY OF WORSHIP BESIDES ALLAH AND ALL PRAISE BELONGS TO ALLAH.

THEREAFTER, PROCEED TOWARDS THE HAJR ASWAD AND KISS IT THRICE LIGHTLY WITHOUT SMACKING THE LIPS , PROVIDED THERE IS NO ITR ON THE HAJR ASWAD.
IF A LARGE CROWD IS NEARBY AND YOU ARE UNABLE TO KISS THE HAJR ASWAD, YOU HAVE THE FOLLOWING OPTIONS:

a) PLACE BOTH HANDS OR THE RIGHT HAND ON THE HAJR ASWAD AND KISS THE INNER SIDES OF THE PALMS OF BOTH HANDS, OR THE INNER SIDE OF THE PALM OF THE RIGHT HAND.

b) WHILE STANDING ON THE BROWN LINE, STRETCH YOUR ARMS WITH THE PALMS FACING THE HAJR ASWAD AND THEN KISS YOUR PALMS ( AS A SUBSTITUTE ).
( TO KISS OR TOUCH THE HAJR ASWAD IS CALLED ISTILAM )

IF ITR IS ON THE HAJR ASWAD DO NOT KISS OR TOUCH THE HAJR ASWAD WHILE IN IHRAM .
TO KISS THE STONE IS SUNNAH BUT TO CAUSE INCONVENIENCE AND INJURY TO OTHERS BY PUSHING IS HARAAM.

START MOVING TOWARDS YOUR RIGHT HAS YOUR TAWAF HAS BEGUN.
FOR MALES THE FIRST THREE SHAWTS (ROUNDS) ARE TO BE DONE AT A BRISK PACE WITH THE CHEST OUT (CALLED RAMAL). THE LAST FOUR ROUNDS AT A NORMAL WALKING PACE. ENGROSS YOURSELF IN DUA AND THE THIRD KALIMA WHILE MAKING TAWAF.

(NOTE: DURING TAWAF DO NOT FACE THE KA'BAH WITH YOUR CHEST. THE KA'BAH SHOULD BE ON YOUR LEFT DURING TAWAF. YOU WILL FACE THE KA'BAH ONLY WHEN YOU ARE STANDING ON THE BROWN LINE TO MAKE ISTILAM)

THE HATIM HAS TO BE ENCIRCLED AS WELL. THE TAWAF WILL BE INCOMPLETE. IF ONE PASSES THROUGH THE HATIM. (THE HATIM IS A LOW, HALF MOON SHAPED MARBLE WALL CLOSE TO THE KA'BAH

EVERYTIME YOU CIRCLE THE KA'BAH TOUCH THE RUKN-YAMANI (The Yamani Corner) WITH YOUR HANDS OR THE RIGHT HAND, AS THIS IS MUSTAHAB. DO NOT KISS OR PLACE YOUR FOREHEAD AGAINST IT. IF YOU ARE UNABLE TO TOUCH IT, MOVE ON ( Without Raising The Hands ).

EVERYTIME YOU REACH THE HAJR-ASWAD, IF POSSIBLE KISS IT, OTHERWISE WHILE STANDING ON THE BROWN LINE RAISE YOUR RIGHT HAND WITH PALM FACING THE HAJR-ASWAD

RECITE: BISMILLAHI ALLAHU-AKBAR AND KISS YOUR PALM. COMPLETE YOUR SEVEN ROUNDS IN THIS MANNER

TAWAF DUAS

THERE ARE NO FIXED DUAS FOR EACH ROUND. YOU ARE AT LIBERTY TO RECITE ANYTHING TO SUIT YOUR PERSONAL NEEDS.
WE INCLUDE CERTAIN SELECTED DUAS RASULLAH (SALLALAHU ALAIHI WASALLAM) AND THE SAHABAH (R.A.) MADE DURING TAWAF.

DUAS SHOULD BE RECITED SOFTLY, KEEPING THE MEANINGS IN MIND. LOUD RECITAL OF DUAS IS MAKROOH. REMEMBER IT IS BETTER TO READ A DUA IN THE LANGUAGE YOU UNDERSTAND.

RECITE THE FOLLOWING TAWAF DUAS:

SUBHANALLAHI WAL HAMDU LILLAHI WA LA ILAHA ILLALLAH WALLAHU AKBAR. WA LA HAWLA WA LA QUWWATA ILLA BILLAHIL ALIYIL AZIM.

GLORY BE TO ALLAH. ALL PRAISE BE TO ALLAH. ALLAH IS THE GREATEST. THERE IS NO POWER AND MIGHT EXCEPT FROM ALLAH, THE MOST HIGH, THE GREAT.

DUA BETWEEN RUKN-YAMANI AND HAJR-ASWAD:

RABBANA AATINA FIDDUNYA HASANAH WA FIL AKHIRATI HASANAH WA QINA AZABAN NAR. ( OUR LORD GRANT US GOOD IN THE WORLD AND IN THE HEREAFTER AND SAVE US FROM THE PUNISHMENT OF THE FIRE (HELL).

THIS WAS THE MOST RECITED DUAS IN TAWAF BY RASULULLAH ( SALLALLAHU ALAIHI WASALLAM ) AND THE SAHABAH (R.A.)

WHEN DIRECTLY IN LINE WITH THE MIZAB RECITE:

OH ALLAH I ASK YOU FOR FORGIVENESS AND SAFETY IN THE WORLD AND IN THE HEREAFTER . OUR LORD, GRANT US GOOD IN THE WORLD AND IN THE HEREAFTER AND SAVE US FROM THE PUNISHMENT OF THE FIRE.

YOUR TAWAF WILL NOW BE COMPLETE AFTER SEVEN ROUNDS ( YOU HAVE MADE ISTILAM 8 TIMES )
GO TO THE MULTAZAM AND MAKE DUA TO YOUR HEARTS DESIRE SEEKING ALLAH'S GRACE AND MERCY. IF POSSIBLE PLACE YOUR CHEST AGAINST THE WALL OF THE KA'BAH, HANDS RAISED AND RIGHT CHEEK TOUCHING THE WALL.

( THE MULTAZAM IS THE AREA BETWEEN THE KA'BAH DOOR AND HAJR-ASWAD )

THEREAFTER, IF IT IS NOT MAKROOH TIME, GO BEHIND THE MAQAM IBRAHIM, COVER BOTH SHOULDERS AND PERFORM 2 RAKAATS SALAAH. THESE 2 RAKAATS ARE WAJIB (WAJIBUT-TAWAF) AND THE MUSTAHAB SURAS ARE KAFIROON AND IKHLAAS. IF THERE IS NO SPACE BEHIND THE MAQAM IBRAHIM THEN ANY OTHER PLACE IN THE HARAM WILL SUFFICE.

NEXT GO DOWNSTAIRS TO THE WELL OF ZAM-ZAM AND DRINK TO YOUR FILL. BEFORE DRINKING SAY:
"BISMILLAH" AND AFTER DRINKING SAY "ALHAMDULILLAH"

DUAS NEAR THE ZAM-ZAM WELL ARE ACCEPTED SO MAKE DUA THERE AS WELL. THE WELL IS VISIBLE WITH A GLASS PARTITION BLOCKING ENTRY TO IT (IN THE MALES SECTION)

THE DUA OF RASULULLAH (SALLALLAHU ALAIHI WASALLAM) AT THE TIME OF DRINKING ZAM-ZAM IS AS FOLLOWS:

O ALLAH I AM ASKING YOU FOR BENEFICIAL KNOWLEDGE AND EXTENSIVE SUSTENANCE AND A CURE FROM ALL ILLS.

NOW PROCEED TO SAFA-MARWAH (SA'EE)

STAND ON MOUNT SAFA (A ROCKY HILL, A PORTION OF WHICH HAS BEEN INCLUDED IN THE PRESENT BUILDING), FACE THE KA'BAH, MAKE DUA THEN READ :

LA-ILAHA ILLALLAH AND ALLAHU-AKBAR (MEN TO READ LOUDLY) AND THEN READ DAROOD SHARIF (SOFTLY)

DESCEND FROM THE SLOPE AND PROCEED TOWARDS MARWAH.
(TWO PEDESTRIAN LANES ARE AVAILABLE, ONE LEADING TO MARWAH, AND THE OTHER RETURNING TO SAFA.

ABOUT 70 METRES FROM SAFA ARE TWO SETS OF GREEN FLUORESCENT LIGHTS INDICATING THE MILAIN AKHDARAIN. MALES HAVE TO BREAK OUT INTO A SLOW JOG BETWEEN THESE LIGHTS, A DISTANCE OF ABOUT 50 METRES. IT IS SUNNAH TO RUN THIS SHORT DISTANCE.

ENGAGE YOURSELF WITH DUA AND ZIKR AND REPEATEDLY RECITE THE FOLLOWING DUA: " RABBIGHFIR WARHUM ANTAL-A-'AZZUL AKRAM " MEANING: MY CHERISHER AND SUSTAINER, FORGIVE AND HAVE MERCY ON ME, YOU ARE MOST POWERFUL AND MOST GENEROUS

ON REACHING MARWAH, CLIMB THE SLOPE, FACE THE KA'BAH AND DO THE SAME AS YOU HAD DONE AT SAFA. ( THE KA'BAH IS NOT VISIBLE FROM MARWAH ).

ONE SHAWT HAS NOW BEEN COMPLETED. COMMENCE YOUR RETURN TO SAFA ON REACHING THE GREEN LIGHT BREAK OUT INTO A SLOW JOG AGAIN TILL YOU REACH THE OTHER GREEN LIGHT. ON REACHING SAFA, THE SAME PROCEDURE OF RECITING THE DUAS IS CARRIED OUT. THE SECOND SHAWT HAS NOW BEEN COMPLETED IN THIS MANNER COMPLETE SEVEN SHAWTS ENDING AT MARWAH.

AFTER COMPLETING THE SEVEN ROUNDS, RETURN TO THE MATAF AREA OF THE HARAM ( i.e. THE AREA AROUND THE KA'BAH ) AND PERFORM TWO RAKAATS SALAAH (MUSTAHAB)

THEREAFTER, GO TO THE BARBER AND HAVE YOUR HAIR SHAVEN OFF( MEN ONLY)

WOMEN WILL TRIM THE END OF THE HAIR ( APPROX: 1 inch or 2.5 cm )
THE BEST WAY IS FOR HER MAHRAM (AFTER HE HAS SHAVEN OFF HIS HAIR) TO WRAP THE END OF HER HAIR ONCE AROUND HIS FINGER AND SNIP OFF THE AMOUNT MENTIONED ABOVE.

 ALHUMDULILLAH -YOUR UMRAH IS NOW COMPLETE.

REMEMBER THE WHOLE UMMAH IN YOUR DUAS
 MAY ALLAH MAKE IT EASY AND ACCEPT IT FROM YOU - INSHA-ALLAH - AAMEEN.

REMEMER TO HAVE PATIENCE AT ALL TIMES AND SAFE GUARD YOUR EYES AGAINST ALL EVIL

BACK TO MAIN PAGE


MAJLIS-V10N5

THE MAJLIS
QUESTIONS & ANSWERS Vol. 10 No. 5

Q. I HAVE A READ A REPORT ISSUED BY A FIQH ACADEMY IN SAUDI ARABIA THAT ORGAN TRANSPLANTS ARE PERMISSIBLE. WHAT IS THE SHARIAH'S RULING.

A. THE SHARIAH'S RULING IS THAT THE TRANSPLANTATION OF HUMAN ORGANS IS NOT PERMISSIBLE. REGARDLESS OF THE FIQH ACADEMY'S OPINION, THE SHARIAH OUTLAWS ORGAN TRANSPLANTS.
---------------------------------------------------------------------------------------------------------------------------
Q. IF A GAP IS CREATED IN THE FRONT SAFF BY A MUSALLI LEAVING TO TAKE WHUDU, WHAT SHOULD BE DONE.

A. A MUSALLI IMMEDIATELY BEHIND SHOULD STEP INTO THE GAP AND THE RESULTANT GAP SHOULD BE FILLED BY ANOTHER MUSALLI IN THE NEXT SAFF AND SO ON UNTIL THE GAPS ARE FILLED. THIS WILL OF COURSE, RESULT IN A GAP IN THE LAST SAFF. MUSALLIS IN THE LAST ROW SHOULD STEP SIDEWAYS IN ORDER TO FILL THIS GAP.
-------------------------------------------------------------------------------------------------------------------------->
Q. SOMETIMES WHILE THE SAFFS ARE BEING FORMED FOR THE FARDH SALAAH, A MUSALLI MAY BE ENGAGING IN HIS SUNNAT. IF ONE DOES NOT STEPIN FRONT OF HIM, THERE WILL REMAIN A GAP IN THE SAFF. WHAT SHOULD ONE DO IN THIS CASE.

A. FOR FILLING THE GAP IN THE SAFF IT WILL BE PERMISSIBLE TO STEP IN FRONT OF A MUSALLI ENGAGED IN SALAAT.
---------------------------------------------------------------------------------------------------------------------------
Q. WHAT IS THE SUNNAT WAY OF RAISING THE HANDS IN THE FIRST TAKBIR

A. THE HANDS SHOULD BE RAISED WITH BOTH PALMS FACING THE QIBLA AND THE THUMBS JUST TOUCHING THE EAR LOBES.
---------------------------------------------------------------------------------------------------------------------------
Q. CAN SADQAH JAARIYAH / LILLAH BE GIVEN TO NON-MUSLIMS

A. BESIDES THE COMPULSORY FORMS OF SADQAH SUCH AS ZAKAAT, FITRAH, FIDYAH AND KAFFAARAH, ALL OPTIONAL FORMS OF CHARITY MAY BE GIVEN TO NON-MUSLIMS AS WELL.
---------------------------------------------------------------------------------------------------------------------------
Q. PEOPLE IN OUR LOCALITY GO TO THE MUSJID FOR THE FAJR SALAAH IN SLEEPING CLOTHES AND NIGHT GOWNS. IS THIS CORRECT.

A. IT IS IMPROPER AND MAKROOH TO GO TO THE MUSJID OR PERFORM SALAAH WITH CLOTHES WHICH ONE WILL BE ASHAMED OF WEARING DURING THE COURSE OF ONE'S DAILY ACTIVITIES. IT IS THEREFORE, IMPROPER TO GO TO THE MUSJID WITH ONE'S SLEEPING CLOTHES. THIS ATTITUDE SHOWS DISRESPECT FOR THE SALAAT.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE TO PUT MONEY IN A GAME IF TOYS ARE WON.

A. ANY GAME IN WHICH MONEY IS PLACED AND PRIZES ARE WON IS A HARAAM GAME OF GAMBLING. IT DOES NOT MATTER WHETHER TOYS OR FOOD OR ANY OTHER ITEMS ARE WON. SUCH PRIZES ARE HARAAM. IF ANYONE HAS WON ANY PRIZES IN SUCH GAMES OF GAMBLING, IT WILL BE INCUMBENT TO GIVE THE PRIZE AWAY TO A POOR PERSON WITHOUT A NIYYAT OF THAWAAB.

---------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE TO MAKE USE OF THE MEDICAL TECHNIQUE OF TEST TUBE BABIES.

A. IT IS NOT PERMISSIBLE.
---------------------------------------------------------------------------------------------------------------------------
Q. IS THERE ANY DIFFERENCE REGARDING THE ENDING OF SEHRI TIME ACCORDING TO THE HANAFI AND SHAAFI MATH-HABS.

A. NO, THE TIME FOR THE ENDING OF SEHRI IS THE SAME ACCORDING TO BOTH MATH-HABS. THE TIME FOR SEHRI ENDS WHEN SUBH SAADIQ BEGINS. EATING SHOULD STOP PREFERABLY A FEW MINUTES BEFORE ENTRY OF SUBH SAADIQ.
---------------------------------------------------------------------------------------------------------------------------
Q. I GAVE A LARGE SUM OF MONEY TO A FRIEND GOING OVERSEAS. HE WAS SUPPOSED TO HAVE PURCHASED CERTAIN ITEMS FOR ME. THE MONEY WAS EITHER STOLEN OR LOST AT THE HOTEL WHERE HE WAS STAYING. CAN I CLAIM THE MONEY FROM HIM . SOMEONE TOLD ME THAT I AM NOT ALLOWED TO CLAIM FROM HIM.

A. THE MONEY YOU GAVE HIM WAS A TRUST OR AMAANAT. SINCE HE DID NOT WILLFULLY LOOSE THE MONEY, YOU CANNOT HOLD HIM RESPONSIBLE. WHEN SOMEONE HOLDS AN AMAANAT, HE RENDERS A FAVOUR (IHSAAN). HE , THEREFORE, CANNOT BE HELD RESPONSIBLE FOR ANY LOSS, IF THE TRUSTEE WAS GROSSLY NEGLIGENT, THEN ONLY CAN HE BE HELD LIABLE FOR ANY LOSS.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE TO SELL AND BUY A FRANCHISE.

A. TRADING IN FRANCHISE IS NOT PERMISSIBLE. SUCH RIGHTS ARE NOT VALID ITEMS OF SALE ACCORDING TO THE SHARIAH. A FRANCHISE IS NOT A MATERIAL COMMODITY (MAAL) WHICH COULD CONSTITUTE A VALID SUBJECT OF A SALE IN THE SHARIAH. THE SAME APPLIES TO BAATIL RIGHTS SUCH AS COPYRIGHTS, PATENCY RIGHTS AND ALL OTHER "RIGHTS" SPAWNED BY THE KUFR CAPITALIST SYSTEM OF ECONOMICS. ISLAM DOES NOT ACCEPT SUCH RIGHTS NOR TRADING IN THEM.
----------------------------------------------------------- -------------------------------------------------------
BACK TO MAJLIS INDEX PAGE


MAJLIS-V10N12

THE MAJLIS
QUESTIONS & ANSWERS . VOL 10 No. 12

Q. WHEN ONE MAKES TAWAAF IS IT PERMISSIBLE TO MAKE A NIYYAT THAT THE TAWAAF IS FOR THE UMMAT OF NABI ( SALLALLAHU - ALAYHI WASALLAM) i.e. FOR THOSE WHO ARE ALIVE AS WELL AS THOSE WHO ARE DEAD.

A. IT IS CORRECT TO MAKE A NIYYAT THAT THE THAWAAB OF THE TAWAAF BE BESTOWED TO THE UMMAT OF NABI ( SALLALLAHU - ALAYHI -WASALLAM).
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE FOR YOUNG UNMARRIED GIRL TO BLEACH OR DYE HER HAIR FROM BLACK TO GOLDEN BROWN AS IS THE TREND NOWADAYS.

A. IT IS NOT PERMISSIBLE TO IMITATE THESE ACCURSED AND SHAMELESS TRENDS OF THE WESTERN KUFFAAR. THIS ACT OF HARAAM IMITATION BRINGS DOWN THE CURSE AND WRATH OF ALLAH ON THE PERPETRATORS .
----------------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE FOR A FEMALE TO WEAR TIGHTS ( TIGHT SKIN FITTING PANTS )IN PLACE OF NORMAL IJAAR ( PANTS )

A. IT IS HARAAM FOR FEMALES TO WEAR SUCH SHAMELESS "TIGHTS". RASULULLAH ( SALLALLAHU - ALAYHI - WASALLAM ) SAID THAT MANY WOMEN WHO WORE CLOTHING HERE ON EARTH WILL BE RESURRECTED IN IMMORAL KUFFAAR GARB THEY HAD ADOPTED.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE FOR A FEMALE TO TIE HER HAIR UP IN A " PONY TAIL"

A. IT IS NOT PERMISSIBLE FOR HER TO ADOPT THIS STYLE OF THE KUFFAAR. RASULULLAH ( SALLALLAHU - ALAYHI - WASALLAM ) SAID: " WHOEVER IMITATES A PEOPLE BECOMES OF THEM "
----------------------------------------------------------------------------------------------------------------------------------
Q. HOW CAN INTEREST MONEY BE USED TO PAY TOLL FEES WHEN SOME OF THESE ROADS ARE PRIVATELY OWNED AND THERE ARE ALTERNATE GOVERNMENT ROADS WHICH COULD BE USED INSTEAD.

A. NATIONAL AND TRUNK ROADS CANNOT BE PRIVATISED. LIKE NATURAL WATER AND WILD ANIMALS, THE LAND WHICH HAS BEEN USURPED FOR PRIVATE ROADS, ARE PUBLIC WEALTH. EVERY PERSON HAS THE RIGHT TO USE IT FREELY. NO ONE HAS THE RIGHT TO CORDON OF A SECTION OF THE JUNGLE, FENCE IT AND CLAIM THAT THE WILD ANIMALS IN THE ENCLOSURE ARE HIS PRIVATE PROPERTY BECAUSE HE HAS DEVELOPED THE ENCLOSURE INTO A PARK WITH RECREATIONAL FACILITIES. SIMILARLY, NO ONE HAS THE RIGHT TO CORDON OFF A LAKE OR A SPRING AND PROHIBIT PEOPLE FROM USING THE WATER. IN FACT, IF THERE EXISTS A STREAM OR A SPRING ON SOMEONE'S PRIVATE LAND, HE DOES NOT HAVE THE RIGHT TO PROHIBIT PEOPLE AND ANIMALS FROM USING THE NATURAL WATER OF THE SPRING. SIMILARLY, PRIVATISATION OF PUBLIC LAND FOR USURPING MONEY FROM THE PUBLIC IS HARAAM. THUS. THESE TOLL FEES ARE EXTORTION WHICH CAN BE PAID WITH THE HARAAM INTEREST MONEY.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT RIGHT FOR A MUSLIM GIRL TO GO OUT AND WORK.

A. IT IS NOT PERMISSIBLE FOR HER TO LEAVE THE HOME PRECINCTS UNNECESSARILY THE RESPONSIBLILITY OF MAINTAINING A FEMALE DEVOLVES ON HER MALE RELATIVES. IF SHE HAS SUCH MAINTAINERS/GUARDIANS, THEN IT WILL BE WRONG AND HARAAM FOR HER TO GO OUT AND WORK.
---------------------------------------------------------------------------------------------------------------------------
Q. MY NEIGHBOUR ALWAYS INSULTS ME BECAUSE I STAY IN PURDAH. SHE SAYS THAT I AM OLD-FASHIONED, NOT MIXING WITH MALES, ETC. IS IT PERMISSIBLE FOR ME TO BREAK OFF TIES WITH HER.

A. UNDER THE CIRCUMSTANCES IT IS PERMISSIBLE, IN FACT, NECESSARY TO SEVER TIES WITH HER SINCE SHE CONSTITUTES A DANGER TO YOUR IMAAN. HOWEVR IF AT ANY TIME SHE REQUIRES YOUR ASSISTANCE AND YOU ARE ABLE TO OFFER IT, THEN DO SO
---------------------------------------------------------------------------------------------------------------------------
Q. A SHEIKH SAY THAT MOULOOD CELEBRATIONS ARE NOT BID'AH

A . THE POOR SHEIKH GROVELS IN BAATIL AND JAHL. PERHAPS HE DOES NOT KNOW WHETHER HE IS COMING OR GOING. IF A MAN CLAIMS TO BE "SHEIKH" OR AN ALIM OF THE SHARIAH AND HE DOES NOT KNOW THAT THESE CELEBRATIONS ARE BID'AH,HE IS EITHER A FRAUD, AN IGNORAMUS OR AN AGENT OF SHAITAAN MISLEADING THE UNWARY AND THE IGNORANT .
----------------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE FOR A FEMALE TO USE A BLADE TO REMOVE HAIR FROM HER LEGS IF THERE IS NO OTHER WAY.

A. IT IS PERMISSIBLE .
----------------------------------------------------------------------------------------------------------------------------------
Q. A WIDOWER MARRIES A WIDOW. CAN THEIR CHILDREN WHICH THEY HAVE OF PREVIOUS MARRIAGES MARRY ONE ANOTHER.

A. YES, THEY CAN MARRY
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE TO GIVE BURSARIES TO LADY MUSLIM STUDENTS FOR UNIVERSITY EDUCATION.

A. IT IS NOT PERMISSIBLE. IT IS HARAAM TO GRANT THEM BURSARIES FOR DESTROYING THEIR CHARACTER AND IMAAN .
----------------------------------------------------------------------------------------------------------------------------------
Q. SOME MUSLIMS CLAIM THAT THE NIQAB ( THE VEIL COVERING THE FACE ) IS NOT ISLAMIC. ESPECIALLY THOSE WHO HAVE STUDIED IN EGYPT CONDEMN THE VEIL. PLEASE COMMENT.

A. IGNORANT MAKE MANY CLAIMS, EVEN OF KUFR IN THE NAME OF ISLAM. SUCH BASELESS CLAIMS SHOULD BE DISMISSED WITH CONTEMPT. THE NIQAB ( THE VEIL COVERING THE FACE OF FEMALES ) IS AN ESSENTIAL ITEM OF ISLAMIC HIJAAB ( PURDAH ). IT IS AS OLD AS ISLAM. THE LADIES DURING THE TIME OF THE SAHAABAH WOULD WEAR FACE-COVERING. CASES OF LADIES WITH FACES UNCOVERED PERTAIN TO THE INITIAL PERIOD OF ISLAM PRIOR TO THE REVELATION OF THE VERSES COMMANDING TOTAL HIJAAB. THE AHADITH OF RASULULLAH ( SALLALLAHU-ALAYHI-WASALLAM ) AND THE LIFE STYLE OF THE SAHAABAH ARE AMPLE EVEDENCE FOR THE ISLAMIC VALIDITY OF THE NIQAAB. THOSE WHO ARE THE ENEMIES OF ISLAMIC HIJAAB ARE MENTALLY DEMENTED BY THE LIBERALISM OF THE KUFR WEST WHICH THEY HAVE ADOPTED AT THE EXPENSE OF THE SUNNAH OF RASULULLAH ( SALLALLAHU-ALAYHI-WASALLAM )
----------------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE TO EAT A DEAD FISH FOUND FLOATING ON THE WATER.

A. SUCH DEAD FISH ARE HARAAM.
---------------------------------------------------------------------------------------------------------------------------
Q. WHEN A CLOSE RELATIVE DIED, THE FAMILY AND FRIENDS GATHERED TO RECITE YASEEN KHATAM. IS THIS NECESSARY.

A. WHILE IT IS HIGHLY BENEFICIAL FOR THE DECEASED TO RECITE THE QUR'AAN SHAREEF ON HIS/HER BEHALF, THE PRACTICE OF GATHERING FRIENDS AND RELATIVES FOR A YASEEN KHATAM OR A QUR'AAN KHATAM IS NOT SUNNAH. SUCH PRACTICES ARE BID'AH. MEMBERS OF THE FAMILY MAY RECITE THE QUR'AAN INDIVIDUALLY ON THEIR OWN WITHOUT CALLING ANY GATHERING, WITHOUT SHOW AND WITHOUT OBSERVING ANY KIND OF CUSTOM. ANYTHING OF THE QUR'AAN MAY BE RECITED AS ONE WISHES. DUA SHOULD THEN BE MADE TO ALLAH TA'ALA, SUPPLICATING TO HIM TO BESTOW THE THAWAAB OF THE RECITAL TO THE DECEASED. BUT, THESE CUSTOMS ARE ALL INNOVATED AND IN CONFLICT WITH THE SUNNAH. ---------------------------------------------------------------------------------------------------------------------------
Q. WHAT CAN I READ TO MAKE ME FALL ASLEEP AT NIGHT.

A. RECITE DUROOD SHARIEF IN ABUNDANCE WHILE YOU ARE LAYING DOWN UNTIL YOU FALL ASLEEP.
---------------------------------------------------------------------------------------------------------------------------
Q. SHOULD PERFUME BE PUT ON THE KAFAN OF THE MAYYIT.

A. IT IS NOT PERMISSIBLE TO APPLY ITAR ( PERFUME ) TO THE KAFAN. ITAR SHOULD BE APPLIED TO ONLY THE BEARD AND HAIR.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE TO HAVE TWO PRICES FOR AN ARTICLE. A LOWER PRICE FOR CASH AND A HIGHER PRICE FOR CREDIT.

A. IT IS PERMISSIBLE TO SELL FOR A HIGHER PRICE ON CREDIT. THE ESSENTIAL CONDITION IS TO FIX THE PRICE AT THE TIME OF THE TRANSACTION. IF THE ARTICLE IS SOLD FOR A CERTAIN PRICE, NO ADDITIONAL SUM CAN BE CHARGED IF THE PURCHASER DOES NOT PAY ON DUE DATE. ANY ADDITIONAL CHARGE WILL BE RIBA ( INTEREST)WHICH IS HARAAM.
---------------------------------------------------------------------------------------------------------------------------
BACK TO MAJLIS INDEX PAGE


MAJLIS-V11N1

THE MAJLIS

QUESTIONS & ANSWERS VOL. 11 No 1

Q. MY HAIR IS ROLLED UP LIKE A BUN ONTOP OF MY HEAD, CAN I PERFORM SALAAT LIKE THIS.

A. YOU HAVE TO UNDO THE BUN ONTOP OF YOUR HEAD. SALAAT HAS TO BE PERFORMED WITH YOUR HAIR HANGING DOWN NOT ROLLED IN A BUN ONTOP OF YOUR HEAD.
---------------------------------------------------------------------------------------------------------------------------
Q. IF ONE'S WUDHU BREAKS DURING JAMAAT SALAAT AND ONE IS STANDING IN THE MIDDLE OF THE FRONT ROW, WHAT SHOULD ONE DO.

A. WHEN THE MUSALLI'S WUDHU BREAKS, HE SHOULD WITHDRAW FROM THE SAFF AND RENEW HIS WUDHU. IT DOES NOT MATTER IN WHICH ROW HE STANDS. HE HAS TO COME OUT AND MAKE WUDHU. IT IS PERMISSIBLE FOR HIM TO WALK INFRONT OF THE SAFFS AND THROUGH THE SAFFS FOR THIS PURPOSE.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE TO REMAIN SEATED AFTER FARDH SALAAT AND TO JOIN THE IMAAM IN THE CONGREGATIONAL DUA.

A. IT IS NOT COMPULSORY. IT IS PERMISSIBLE TO LEAVE WITHOUT EVEN MAKING THE DUA. HOWEVER, SINCE IT IS SUNNAT TO MAKE DUA AFTER THE FARDH SALAAT, ONE SHOULD NOT DISCARD THIS PRACTICE. IT WILL BE PERMISSIBLE TO OCCASIONALLY OMIT THE DUA.
---------------------------------------------------------------------------------------------------------------------------
Q. SOME LEARNED PEOPLE SAY THAT IT IS BID'AH TO RAISE THE HANDS IN DUA AFTER THE FARDH SALAAT. IS THIS CORRECT.

A. IT IS SUNNAT TO RAISE THE HANDS IN DUA AFTER FARDH SALAAT. THOSE WHO CLAIM THAT IT IS BID'AH ARE IN ERROR.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT SUNNAT TO RAISE THE HANDS WHEN MAKING DUA AFTER ATHAAN.

A. NO IT IS NOT SUNNAT. IT IS BID'AH TO DO SO.
---------------------------------------------------------------------------------------------------------------------------
Q. DO HUSBANDS HAVE TO OBSERVE PURDAH FOR THE MAIDS WORKING IN THE HOUSE

A. HIJAAB ( PURDAH ) IS ESSENTIAL FOR ALL FEMALES. IT IS COMPULSORY FOR A MAN TO OBSERVE HIJAAB FOR THE MAID WORKING IN THE HOUSE.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE FOR WOMEN TO WEAR IMITATION JEWELLERY AND RINGS.

A. IT IS PERMISSIBLE TO WEAR IMITATION JEWELLERY, BUT NOT IMITATION RINGS. ONLY RINGS OF GOLD AND SILVER ARE PERMISSIBLE.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE TO REPRODUCE A BOOK WHICH HAS A COPYRIGHT REGISTERED.

A. WHEN A PERSON BUYS A BOOK, IT BELONGS TO HIM. THE BUYER OF THE BOOK IS ITS SOLE OWNER AND HE MAY DO WITH IT AS HE PLEASES. ISLAM DOES NOT RECOGNIZE COPYRIGHT. IT IS PERMISSIBLE TO REPRODUCE ANY BOOK REGARDLESS OF ANY COPYRIGHT.
---------------------------------------------------------------------------------------------------------------------------
Q. AT SOME BURIALS I HAVE OBSERVED PEOPLE STANDING SILENTLY AT THE GRAVESIDE,EACH ONE RECITING TO HIMSELF. THE IMAAM DOES NOT RECITE ANYTHING AUDIBLY AND NO FAATIHAH TAKES PLACE. AT SOME FUNERALS AGAIN, I HAVE OBSERVED THE PEOPLE PARTICIPATING IN COLLECTIVE FAATIHAH/THIKR. THERE MAY BE TWO,THREE OR FOUR IMAAMS, EACH ONE IN TURN LEADING SOME PROCEEDING OF THIKR OR FAATIHAH. WHICH METHOD IS CORRECT.

A. THE SECOND METHOD IN YOUR QUESTION IS BID'AH AND BAATIL. IT IS IN CONFLICT WITH THE SUNNAH, HENCE NOT PERMISSIBLE. THE FIRST METHOD, viz., SILENT DUA INDIVIDUALLY, IS THE CORRECT METHOD WHICH CONFORMS TO SUNNAH.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE TO EAT CHICKENS SLAUGHTERED MY MUSLIMS, BUT SOLD IN THE NON-MUSLIM SUPERMARKETS.

A. SUCH CHICKENS ARE NOT HALAAL IF OBTAINED FROM NON-MUSLIM SHOPS EVEN IF SLAUGHTERED BY MUSLIMS.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE FOR A MAN TO WEAR A GOLD WATCH AND GOLD TEETH.

A. IT IS HARAAM FOR A MAN TO WEAR ANYTHING OF GOLD. HOWEVER, IF THE GOLD TEETH ARE BECAUSE OF SOME MEDICAL REASON, IT WILL BE PERMISSIBLE OTHERWISE NOT.
---------------------------------------------------------------------------------------------------------------------------
Q. HOW SHOULD GHUSL BE GIVEN TO A BADLY MUTILATED BODY RECOVERED FROM THE SEA.

A. BEFORE RETRIEVING THE BODY FROM THE WATER, MOVE IT IN THE WATER WITH THE NIYYAT OF GHUSL. THIS WILL SUFFICE. THE GHUSL WILL THEN BE VALID.
---------------------------------------------------------------------------------------------------------------------------
Q. WHEN A GHUSL BECOMES INCUMBENT, IS IT COMPULSORY TO TAKE A BATH IMMEDIATELY OR WILL IT BE ALRIGHT IF THE GHUSL IS TAKEN BEFORE FAJR.
A. ALTHOUGH IT IS NOT COMPULSORY TO TAKE GHUSL IMMEDIATELY, IT IS NECESSARY TO DO SO IMMEDIATELY. IT IS NOT GOOD, ALTHOUGH NOT SINFUL, TO SLEEP THE WHOLE NIGHT IN THE STATE OF JANAABAT. MAUT MAY COME AT NIGHT WHILE ONE LAYS IN THE STATE OF JANAABAT.
---------------------------------------------------------------------------------------------------------------------------
BACK TO MAJLIS INDEX PAGE


MAJLIS-V11N3

THE MAJLIS

QUESTIONS & ANSWERS VOL. 11 No. 3

Q. WHAT IS THE SHARIAH'S RULING WHEN INVITED TO A WALIMAH. NOWADAYS MOST WALIMAHS DO NOT CONFORM WITH THE SUNNAH.

A. IT IS WAAJIB ( COMPULSORY ) TO ATTEND THE WALIMAH IF ONE HAS BEEN INVITED. HOWEVER, IF ANY UN-ISLAMIC ACTIVITY TAKES PLACE AT THE FUNCTION, e.g. MUSIC, INTERMINGLING OF SEXES. PHOTOGRAPHY, etc. , THEN IT IS NOT PERMISSIBLE TO ATTEND.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE FOR A WOMEN TO DYE HER HAIR RED, GINGER, BLONDE OR ANY OTHER COLOUR.

A. IF THE WOMEN IS MARRIED, SHE MAY DYE HER HAIR ANY COLOUR BESIDES BLACK, IF HER HUSBAND WISHES HER TO DO SO. IF SHE IS UNMARRIED, SHE MAY NOT DYE HER HAIR.
---------------------------------------------------------------------------------------------------------------------------
Q. ONE SHAVES OFF HIS BEARD WHILE ANOTHER KEEPS A BEARD WHICH IS LESS THAN A FIST LENGTH. IF THEY BOTH ARE FAASIQS, IS THERE A DIFFERENCE IN THEIR RESPECTIVE DEGREES OF FISQ.

A. BOTH ACTS ARE SINFUL. SINCE THE ONE WHO SHAVES HIS BEARD OFF IS MORE SHAMELESS, HIS FISQ WILL TOO BE A GREATER DEGREE. BUT, IN THE COMMISSION OF SIN, THEY ARE EQUAL.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE FOR WOMEN TO REMOVE HAIR FROM THE SIDEBURNS, ABOVE THE UPPER LIPS, EXCESS HAIR BETWEEN AND AROUND THE EYEBROWS AND HAIR FROM THE LEGS BY WAXING, TWEEZING etc.

A. IT IS PERMISSIBLE.
---------------------------------------------------------------------------------------------------------------------------
Q. IS WHITE SUGAR IN SOUTH AFRICA HALAAL

A. WHITE SUGAR IN SOUTH AFRICA IS HALAAL
---------------------------------------------------------------------------------------------------------------------------
Q. WHEN A NON-MUSLIM GREETS A MUSLIM WITH THE ISLAMIC GREETING, HOW SHOULD THE MUSLIM RESPOND.

A. REPLY BY SAYING: HADAALALLAAH ( MAY ALLAH GUIDE YOU ) OR SAY ONLY ' SALAAM'
---------------------------------------------------------------------------------------------------------------------------
Q. SOME PEOPLE STAND FOR THE WHOLE DURATION OF THE ATHAAN. IS THIS A SUNNAT

A. IT IS NOT A SUNNAT. IN FACT IT IS BID'AH.
---------------------------------------------------------------------------------------------------------------------------
Q. DOES WUDHU BREAK WHEN ONE MAKES ISTINJA FOR A BABY.

A. WUDHU DOES NOT BREAK.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT CORRECT THAT WHEN A PERSON IS IN MAKKAH FOR EIDUL FITR, HAJJ BECOMES COMPULSORY ON HIM.

A. IF HE HAD NOT YET PERFORMED HAJJ AND HE HAS SUFFICIENT FUNDS FOR HIS STAY IN MAKKAH UNTIL HAJJ, THEN HAJJ BECOMES COMPULSORY ON HIM. HE HAS TO REMAIN FOR HAJJ.
---------------------------------------------------------------------------------------------------------------------------
Q. WHAT IS THE POSITION OF MUSLIMS WHO GO TO NON-MUSLIMS TO GET THEIR SERVICES FOR JADOO ( MAGIC ) IN ORDER TO HARM OTHER MUSLIMS.

A. JADOO IS HARAAM AND KUFR. THOSE WHO DABBLE IN MAGIC LOSE THEIR IMAAN. IT IS HARAAM AND ACT OF KUFR FOR A MUSLIM TO SEEK THE EVIL JADOO SERVICES OF ANY PERSON. SUCH MUSLIMS WHO DO SO, LOSE THEIR IMAAN. THEIR NIKAH BREAKS AND THEIR GOOD DEEDS OF THE PAST ARE ELIMINATED. THEY HAVE TO REPENT, RENEW THEIR IMAAN AND PERFORM A FRESH NIKAH. IF THEY ARE BY THE MEANS, THEY HAVE TO PERFORM HAJJ EVEN IF THEY HAD PERFORMED HAJJ DURING THEIR EARLIER STATE OF IMAAN.
---------------------------------------------------------------------------------------------------------------------------
BACK TO MAJLIS INDEX PAGE


MAJLIS-V11N4

THE MAJLIS
QUESTIONS & ANSWERS VOL. 11 No. 4

Q. I AM A MEDICAL DOCTOR. DO I HAVE TO PAY ZAKAAT ON THE MEDICINES (i.e. stock) IN MY SURGERY.

A. YES, ZAKAAT IS PAYABLE ON ALL STOCK. SINCE THE MEDICINES ARE FOR RESALE , YOU HAVE TO PAY ZAKAAT ON THE WHOLESALE VALUE OF THE MEDICINE.
---------------------------------------------------------------------------------------------------------------------------
Q. DOES ZAKAAT HAVE TO BE PAID ON CHILDREN'S SAVINGS AND JEWELRY

A. ZAKAAT IS NOT PAYABLE ON THE WEALTH OF MINORS. A MINOR IN TERMS OF THE SHARIAH IS ONE WHO HAS NOT REACHED THE AGE OF BULOOGH ( PUBERTY), THE LATEST BEING 15 YEARS.
---------------------------------------------------------------------------------------------------------------------------
Q. A 40 YEAR OLD WOMAN DOES NOT OBSERVE PURDAH FOR A 15 YEAR OLD BOY. SHE SAYS THAT HE IS LIKE HER SON. DOES PURDAH HAVE TO BE OBSERVED BETWEEN THEM.

A. YES, PURDAH BETWEEN THEM IS COMPULSORY. HER ARGUMENT IS A SHAITAANI DECEPTION.
---------------------------------------------------------------------------------------------------------------------------
Q. A PERSON IS STRUGGLING TO MAKE ENDS MEET. HOWEVER, HE OWNS A TELEVISION IS IT PERMISSIBLE TO GIVE HIM ZAKAAT.

A. THE NISAAB OF ZAKAAT IS PRESENTLY ABOUT R 400.00. IF A PERSON OWNS ANY EXCESS GOODS OF ANY KIND, TO THE VALUE OF R 400.00 OR MORE, IT WILL THEN NOT BE PERMISSIBLE TO GIVE SUCH A PERSON ZAKAAT. A MAN WHO OWNS A TELEVISION, OWNS A HARAAM ITEM WHICH IS UNDOUBTEDLY, AN EXCESS ITEM. SINCE THE VALUE OF THE TELEVISION IS MORE THAN R 400.00, THIS MAN MAY NOT BE GIVEN ZAKAAT. ZAKAAT GIVEN TO HIM WILL NOT BE DISCHARGED. (Please note: When this question was asked, the Zakaat Nisaab was as mentioned above.Please make enquiries for the present Zakaat Nisaab) ---------------------------------------------------------------------------------------------------------------------------
Q. I HAVE READ THAT ZAKAAT HAS TO BE PAID ON THE HARVEST OF LANDS. I AM DOING SOME FARMING AND GROW A VARIETY OF CROPS. HOW DO I CALCULATE ZAKAAT ON THE PRODUCE.

A. THE ZAKAAT ON LAND PRODUCE IS CALLED USHR. USHR IS WAJIB ON USHR LAND. THE LAND OF SOUTH AFRICA IS NOT CLASSIFIED AS USHRI LAND, HENCE USHR IS NOT PAYABLE ON LAND PRODUCE IN SOUTH AFRICA.
---------------------------------------------------------------------------------------------------------------------------
Q. HOW IS IT TO PERFORM SALAAT WITH A T-SHIRT AND PANTS.

A. IT IS MAKROOH TAHRIMI TO PERFORM SALAAT IN SUCH DISRESPECTFUL ATTIRE. WHEN THE SERVANT STANDS IN THE PRESENCE OF HIS CREATOR TO COMMUNE WITH HIM IN SALAAT, IT IS INCUMBENT TO BE CLAD RESPECTFULLY, DECENTLY AND ISLAMICALLY. THE THAWAAB OF THE SALAAT IS DESTROYED BY BEING DRESSED IMPROPERLY. IN ADDITION, COMMISSION OF A MAKROOH TAHRIMI ACT IS SINFUL.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE TO RECITE SURAH FAATIHAH BEHIND THE IMAAM IN THE SILENT NAMAAZES ( ZUHR AND AZAR )

A. IT IS NOT PERMISSIBLE IN ANY NAMAAZ. HOWEVER, THE MUQTADI MAY RECITE SURAH FAATHIHAH IN THE LAST TWO RAKA'TS OF THE FARDH SALAAT.
---------------------------------------------------------------------------------------------------------------------------
Q. DURING RAMADAAN WHEN PERFORMING SALAAT IN THE HARAMAIN, WHAT IS THE RULING REGARDING WITR SALAAT. IS IT VALID FOR FOR A HANAFI TO PERFORM WITR WITH THE IMAAM.

A. HANAFIS SHOULD PERFORM THEIR WITR SEPARATELY. IN VIEW OF THE IMAAMS IN THE HARAMAIN PERFORMING WITR IN TWO BATCHES - TWO RAKA'TS THEN ONE RAKA'T SEPARATELY, THE HANAFI'S WITR WILL NOT BE VALID. THE HANAFI SHOULD SIMPLY REMAIN STANDING IN THE SAFF AND PERFORM HIS OWN WITR. NUMEROUS PEOPLE WILL BE SEEN DOING THIS.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE TO ENTER A COMPETITION FOR WHICH A DONATION FEE HAS TO BE PAID.

A. WHEN AN ENTRY FEE, BE IT A DONATION, HAS TO BE GIVEN, THE COMPETITION IS GAMBLING, HENCE HARAAM.
---------------------------------------------------------------------------------------------------------------------------
Q. IF THE NOSE IS NOT PLACED ON THE GROUND DURING SAJDAH, IS THE SALAAT VALID

A. IT IS NOT PERMISSIBLE TO LIFT THE NOSE OFF THE GROUND DURING SAJDAH FOR NO VALID REASON. IT IS IN CONFLICT WITH THE SUNNAH AND SINFUL TO DO SO. NEVERTHELESS, THE SALAAT WILL BE VALID.
---------------------------------------------------------------------------------------------------------------------------
Q. WHEN PERFORMING SALAAT IN THE HARAM IN FRONT OF THE KA'BAH, SHOULD WE LOOK AT THE KA'BAH.

A. WHEN PERFORMING SALAAT IN FRONT OF THE KA'BAH, ONE HAS TO LOOK AT THE SPOT OF ONE'S SAJDAH, NOT STARE AT THE KA'BAH.
---------------------------------------------------------------------------------------------------------------------------
Q. IF THE PARENTS WISHES CONFLICT WITH THE WISHES OF THE HUSBAND, WHO SHOULD THE WOMAN OBEY.

A. HER HUSBAND HAS GREATER RIGHT OVER HER THAN HER PARENTS. IT IS INCUMBENT THAT SHE OBEYS HER HUSBAND.
---------------------------------------------------------------------------------------------------------------------------
BACK TO MAJLIS INDEX PAGE


MAJLIS-V11N5

THE MAJLIS
QUESTIONS & ANSWERS VOL. 11 No. 5

Q. IF A PERSON DIES DURING THE MONTH RAMADHAAN IS THERE ANY PUNISHMENT IN THE GRAVE IF HE WAS A TRANSGRESSOR.

A. THERE IS NO PUNISHMENT IN THE GRAVE UNTIL THE DAY OF QIYAAMAH FOR A PERSON WHO DIES DURING THE MONTH OF RAMADHAAN AND ON A FRIDAY.
---------------------------------------------------------------------------------------------------------------------------
Q. SHOULD JANAAZAH SALAAT BE PERFORMED FOR ONE WHO COMMITTED SUICIDE.

A. YES, JANAAZAH SALAAT IS WAJIB FOR EVEN ONE WHO DIES WITH SUICIDE.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE FOR A WOMAN IN HER HAIDH TO LOOK AT THE FACE OF THE MAYYIT.

A. A WOMAN IN HER HAIDH SHOULD NOT GO NEAR THE MAYYIT.

---------------------------------------------------------------------------------------------------------------------------
Q. IF A PERSON FORGETS TO RECITE SURAH FAATHIHAH, RECITING ONLY A SURAH, WILL THE SALAAT BE VALID.

A. THE SALAAT WILL BE VALID, BUT SAJDAH SAHW HAS TO BE PERFORMED.

---------------------------------------------------------------------------------------------------------------------------
Q. THE IMAAM OF OUR MUSJID, ON FRIDAYS INSTRUCTS THE MUSALLIS NOT TO PERFORM THE FOUR RAKA'TS SUNNATUL MUKKADH SALAAT WHILE THE PRE-KHUTBAH LECTURE IS IN PROGRESS. HE SAYS THAT THESE SUNNATS SHOULD BE MADE AFTER THE FARDH SALAAT.

A. THE FOUR SUNNATUL MUKKADH RAKA'TS SHOULD NOT BE DELAYED FOR THE SAKE OF THE LECTURE. THE LECTURE IS NOT PART OF THE JUMUAH PROCEEDINGS AS ORDERED BY THE SHARIAH. IT IS INCUMBENT TO PERFORM THE SUNNATUL MUKKADH AT THE TIMES ORDERED BY THE SHARIAH. IF, HOWEVER, ONE ARRIVES LATE AND THE KHUTBAH IS ABOUT TO COMMENCE THEN ONLY SHOULD THE SUNNAT SALAAT BE PERFORMED AFTER THE FARDH.
---------------------------------------------------------------------------------------------------------------------------
Q. IF A WOMAN HAS VERY LONG HAIR OR SPLIT ENDS CAN SHE CUT HER HAIR. THE LONG HAIR GIVES HER HEADACHES.

A. IT IS NOT PERMISSIBLE FOR HER TO CUT HER HAIR. HER HEADACHES ARE BASELESSLY BEING ATTRIBUTED TO HER LONG HAIR. THE NAFS AND SHAITAAN HAVE WHISPERED THIS EXCUSE INTO THE WOMAN WHO DESIRES TO CUT HER HAIR. RASULULLAH ( SALLALLAHU ALAYHI WASALLAM ) HAS CURSED WOMAN WHO IMITATE MEN. CUTTING HAIR IS THE PRACTICE OF MEN NOT OF WOMEN. LONG HAIR IS A NATURAL GIFT OF BEAUTY BESTOWED TO FEMALES BY ALLAH TA'ALA. THE WISH TO CUT HAIR IS SATANIC. SHAITAAN HAS VOWED TO INDUCE PEOPLE TO ALTER THEIR NATURAL LOOKS AND TO INTERFERE WITH THE CREATION OF ALLAH TA'ALA. KUFFAAR WOMEN CUT THEIR HAIR. FOR A MUSLIM WOMEN TO FOLLOW SUIT IS TO IMITATE THE KUFFAAR. SUCH IMITATION IS HARAAM.
---------------------------------------------------------------------------------------------------------------------------
Q. CAN A WOMAN IN HAIDH, MARRIED OR UNMARRIED USE LIPSTICK OR ANY OTHER MAKE-UP WHILE FASTING.

A. WHETHER IN HAIDH OR NOT, AND WHETHER MARRIED OR UNMARRIED, AND WHETHER FASTING OR NOT, IT IS NOT PERMISSIBLE TO USE LIPSTICK. LIPSTICK CONTAINS HARAAM INGREDIENTS. A MARRIED WOMAN MAY APPLY MAKE-UP ( IF HALAAL ) FOR THE SAKE OF HER HUSBAND. BUT , SHE MAY NOT EXPOSE HERSELF TO OTHERS. UNMARRIED GIRLS MAY NOT USE MAKE-UP.
---------------------------------------------------------------------------------------------------------------------------
BACK TO MAJLIS INDEX PAGE


MAJLIS-V11N6

THE MAJLIS
QUESTIONS & ANSWERS VOL. 11 No. 6

Q. A BOY STUDYING AT A UNIVERSITY HAS MET A GIRL WHO ALSO STUDIES AT THE SAME VARSITY. BOTH ARE MUSLIMS. AFTER HAVING CONDUCTED AN ILLICIT RELATIONSHIP FOR SOME TIME THEY WISH TO GET MARRIED, BUT THE GIRL'S PARENTS REFUSE TO GIVE PERMISSION. MEANWHILE THEY ARE CONTINUING TO SEE EACH OTHER AT UNIVERSITY AND ELSEWHERE. THEY ARE IN A DILEMMA. CAN THEY GET MARRIED WITHOUT THE PARENTS CONSENT.

A. UNDER THE CIRCUMSTANCES THEY CAN PERFORM NIKAH BY ALL MEANS WITHOUT THE PERMISSION OF THE GIRL'S PARENTS. BY HAVING EXPOSED THEIR DAUGHTER TO EVIL AND BY HAVING EXPELLED HER FROM HOME AND THROWN HER INTO AN EVIL ENVIRONMENT SUCH AS A KAAFIR UNIVERSITY, THE PARENTS HAVE FORFEITED THEIR PREROGATIVE RIGHT OF CONSENT. THESE PARENTS ARE FUSSAAQ OF THE HIGHEST ORDER FOR THEY HAVE PAVED THE PATH OF JAHANNUM FOR THEIR DAUGHTER. THEY KNOW OF THEIR DAUGHTER'S ILLICIT RELATIONSHIP, YET THEY ARE ABLE TO CONDONE IT, BUT CANNOT TOLERATE THE LEGITIMIZING OF THE RELATIONSHIP BY NIKAH. UNDER THE CIRCUMSTANCES IN WHICH THIS COUPLE FINDS THEMSELVES, NIKAH IS THE WAAJIB OPTION. THEY SHOULD PROCEED WITH NIKAH AND THERE IS NO NEED TO BE SECRETIVE ABOUT IT. THE DAMAGE HAS ALREADY BEEN DONE. ONE SHOULD HAVE SHAME FOR HARAAM, NOT FOR NIKAH WHICH SETS RIGHT THE EVIL RELATIONSHIP. SUCH PARENTS AS THESE HAVE ABSOLUTELY NO RIGHT OF DENYING CONSENT NOR SHOULD THEY WAIL AND MOAN WHEN THEIR DAUGHTER MARRIES AGAINST THEIR WISHES. BY SENDING A DAUGHTER TO KUFR UNIVERSITY, PARENTS SHOULD UNDERSTAND WELL THAT THEY HAVE FORFEITED THEIR RIGHT OF CONTROLLING THEIR DAUGHTER IN THE MATTER OF MARRIAGE. SUCH PARENTS, ISLAMICALLY SPEAKING, ARE TREACHEROUS AND DESTRUCTIVE TO THE IMAAN OF THEIR CHILDREN. THEIR DENIAL OF CONSENT IS OF NO SUBSTANCE. THE SHARIAH DOES NOT UPHOLD THEIR WISHES AFTER THEY HAVE SET IN MOTION THE RUIN OF THEIR DAUGHTER'S MORALS. LET THEM NOW CRY AND BEMOAN THEIR LOT. THEY DO NOT HAVE THE DEENI INTERESTS AND AAKHIRAT OF THEIR DAUGHTER IN MIND. THEY ARE SIMPLY BEING SELFISH AND PROMPTED BY BASE MOTIVES AND ILLUSIONS OF A WORDLY KIND.
---------------------------------------------------------------------------------------------------------------------------
Q. THE SCHOOL PRINCIPAL IS FORCING ME TO SHAVE MY BEARD. WHAT SHOULD YOU DO.

A. YOU DO NOT REQUIRE ADVICE AND INSTRUCTION IN SUCH A SIMPLE ISSUE. YOU ARE A MUSLIM AND YOUR IMAAN DICTATES THAT YOU SUBMIT TO THE LAW OF ALLAH TA'ALA NOT THE WISHES AND ORDERS OF THE KUFFAAR. IF YOU CARE FOR YOUR IMAAN AND THE PLEASURE OF ALLAH TA'ALA, YOU WILL ABANDON THE KAAFIR SCHOOL. EXPULSION FROM THE KUFR SCHOOL IS NO SACRIFICE. THE ANSWER IS SIMPLE. SIMPLY REFUSE TO COMMIT THE HARAAM WHICH THE KAAFIR ORDERS YOU TO DO AND MAKE AN HONOURABLE EXIT FROM THE SCHOOL OF KUFR.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE FOR A WOMAN TO ABORT HER LIVE FOETUS IF SHE WAS RAPED.

A . ONCE LIFE HAS ENTERED INTO THE FOETUS, ABORTION IS NOT PERMISSIBLE UNDER ANY CIRCUMSTANCES. ABORTION OF A LIVE FOETUS IS MURDER. NO ONE HAS THE RIGHT TO TAKE THE LIFE OF ANOTHER. LIFE CAN BE TAKEN ONLY IN CIRCUMSTANCES PERMITTED BY THE SHARIAH. THE FOETUS IS A LIVE BEING WHEN THE ROOH (SOUL) ENTERS ON THE 120th DAY. FOR A VALID REASON e.g. REAL MEDICAL REASONS OR RAPE, ABORTION WILL BE PERMISSIBLE BEFORE LIFE ENTERS THE FOETUS.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT ALLOWED FOR A WOMAN IN HER HAIDH STATE TO SLAUGHTER A CHICKEN.

A. IF SHE KNOWS HOW TO SLAUGHTER, SHE MAY SLAUGHTER EVEN DURING HER STATE OF HAIDH.
---------------------------------------------------------------------------------------------------------------------------
Q. WHOSE RIGHT IS IT TO CHOOSE A NAME FOR THE CHILD.

A. IT IS THE FATHER'S RIGHT.
---------------------------------------------------------------------------------------------------------------------------
Q. DURING RAMADHAAN IS IT BETTER TO PERFORM NAFL UMRAHS OR NAFL TAWAAFS.

A. NAFL TAWAAF IS BETTER.
---------------------------------------------------------------------------------------------------------------------------
 BACK TO MAJLIS INDEX PAGE


MAJLIS-V11N7

THE MAJLIS

QUESTIONS & ANSWERS VOL. 11 No. 7

Q. THE LEGAL COSTS INCURRED IN THE RECOVERY OF DEBTS ARE QUITE SUBSTANTIAL AND THE DELAY IN SECURING PAYMENT CAN SOMETIMES BE LENGTHY. GIVEN THIS BACKGROUND, WOULD IT BE PERMISSIBLE TO PROVIDE IN AN AGREEMENT ANY OF THE FOLLOWING:

1) A PENALTY CLAUSE FOR BREACH OF CONTRACT, REQUIRING THE DEBTOR TO PAY AN AMOUNT FOR BREACH OF CONTRACT, SEPARATELY FROM THE CAUSE OF ACTION ARISING IN THE CONTRACT.

2) A CLAUSE REQUIRING THE DEFAULTING PARTY TO PAY LEGAL AND COLLECTION COSTS.

A. THESE CLAUSE AND STIPULATIONS ARE NOT PERMISSIBLE. IT IS NOT PERMISSIBLE TO TAKE FROM THE DEBTOR ONE CENT MORE THAN THE AMOUNT HE OWES. THE ONE, i.e. THAT IS THE CREDITOR, WHO EMPLOYS THE ATTORNEY TO SUMMON AND COLLECT THE DEBT, IS LIABLE FOR THE ATTORNEY'S FEES. THESE FEES CANNOT BE IMPOSED ON THE DEBTOR. THE ADDITIONAL MONEY EXTRACTED FROM THE DEBTOR AND DESCRIBED AS LEGAL COSTS, IS CLASSIFIED IN THE SHARIAH AS RIBA AND IS ACQUIRED BY WAY OF EXTORTION.

-------------------------------------------------------------------------------------------------------------------------------

Q. RECENTLY A MAN WAS PREVENTED FROM LOOKING AT THE FACE OF HIS DECEASED WIFE. IS HE ALLOWED TO LOOK AT HER FACE.

A. A MAN MAY NOT TOUCH ANY BARED PART OF HIS DECEASED WIFE'S BODY WITH HIS BARE HANDS. IT IS PERMISSIBLE FOR HIM TO LOOK AT HER FACE.

-------------------------------------------------------------------------------------------------------------------------------

Q. A WOMAN WANTS TO PROCEED FOR HAJJ WITH HER FATHER-IN-LAW WHO DOES NOT OBSERVE PURDAH. IN FACT, HE REFUTES THE VALIDITY OF PURDAH. IS IT PERMISSIBLE FOR HER TO GO WITH HIM.

A. IT IS NOT PERMISSIBLE FOR HER TO GO FOR HAJJ WITH THIS FAASIQ. IF HE REFUTES THE SHAR'I LAW OF HIJAAB. HE CEASES TO BE A MUSLIM. IT IS PERMISSIBLE FOR A WOMAN TO TRAVEL IN THE COMPANY OF ONLY SUCH A MAHRAM WHO IS OBSERVANT OF THE SHARIAH. IT IS NOT PERMISSIBLE FOR HER TO TRAVEL WITH A FAASIQ MAHRAM. IF THE MAHRAM IS A CARELESS PERSON WHO DOES NOT BOTHER ABOUT PURDAH OR HE DOES NOT CARE WHETHER OTHER MALES SPEAK WITH THE WOMAN, THEN IT IS NOT PERMISSIBLE FOR A WOMAN TO TRAVEL WITH SUCH A MALE EVEN IF HE HAPPENS TO BE HER FATHER, BROTHER, SON OR HUSBAND. ONLY A MAHRAM CONCIOUS OF THE SHAR'I LAWS OF HIJAAB IS AN ADEQUATE MAHRAM FOR A WOMAN WHO WISHES TO GO ON A JOURNEY.

-------------------------------------------------------------------------------------------------------------------------------

BACK TO MAJLIS INDEX PAGE


MAJLIS-V11N8

THE MAJLIS

QUESTIONS & ANSWERS VOL. 11 No. 8

Q. PLEASE COMMENT ON THE 3 DAY AND 40 DAY KHATAM PRACTICES. PEOPLE HAVE DIFFERENT FORMS OF SUCH PRACTICES.

A. ALL FORMS OF 3 AND 40 DAY CUSTOMS ARE BID'AH ( INNOVATION ). THESE PRACTICES HAVE NEITHER ORIGIN NOR SANCTION IN THE SHARIAH. IT IS NOT PERMISSIBLE TO ENGAGE IN SUCH UN-ISLAMIC CUSTOMS. WHILE RECITING THE QUR'AAN IS OF GREAT BENEFIT FOR THE DEAD, THE CUSTOMARY FORMS IN VOQUE ARE BASELESS.

------------------------------------------------------------------------------------------------------------------------------------------

Q. DOES A STEP-FATHER HAVE TO OBSERVE PURDAH FOR HIS STEP-DAUGHTER.

A. HIJAAB ( PURDAH ) MUST BE OBSERVED. THE GIRL HAS TO ADOPT FULL HIJAAB FOR HER MOTHER'S HUSBAND IF HE IS NOT A MAHRAM TO HER. SHE HAS TO TREAT HER STEP-FATHER JUST AS SHE WOULD A COMPLETE STRANGER.

------------------------------------------------------------------------------------------------------------------------------------------

Q. I BOUGHT A BUSINESS COMPLEX IN WHICH ONE OF THE SHOPS HAS BEEN LET TO A BOTTLESTORE. WHAT IS THE SHARIAH'S VIEW.

A. THE RENTAL IS NOT PERMISSIBLE. THE RENT WHICH YOU ACQUIRE FROM THE BOTTLESTORE SHOULD BE GIVEN TO THE POOR WITHOUT A NIYYAT OF THAWAAB. WHEN THE LEASE EXPIRES, EVICT THE TENANT.

-------------------------------------------------------------------------------------------------------------------------------------------

Q. A WOMAN TAKING ADVANTAGE OF THE LAW OF THE LAND DENIES ACCESS TO THE FATHER OF HER CHILD. THE MARRIAGE IS ONLY IN TERMS OF THE SHARIAH. SINCE THE ISLAMIC MARRIAGE IS NOT CONSIDERED LEGAL, THE FATHER IS NOT REGARDED AS THE LEGAL FATHER, HENCE LEGALLY HE HAS NO RIGHT OF ACCESS TO HIS CHILD. ALTHOUGH THE WOMAN IS SEEKING MAINTENANCE FOR THE CHILD THROUGH THE KAAFIR COURT, SHE DOES NOT WANT THE FATHER TO SEE HIS BABY. PLEASE COMMENT ON THIS SITUATION.

A. ACCORDING TO THE SHARIAH, THE FATHER HAS THE RIGHT TO SEE HIS CHILD AND HAVE REASONABLE ACCESS TO HIM/HER. IF IT IS A BOY, THE FATHER HAS THE ISLAMIC RIGHT OF TAKING CUSTODY OF THE CHILD AT THE AGE OF SEVEN AND IF IT IS A GIRL, THEN AT THE AGE OF PUBERTY. THE CHILD'S MOTHER IS PERPETRATING A GRIEVIOUS ACT OF HARAAM BYDENYING THE FATHER HIS LEGITIMATE RIGHT. HER BEHAVIOUR IS SPITEFUL, DESPICABLE AND TOTALLY IN CONFLICT WITH THE SHARIAH.

--------------------------------------------------------------------------------------------------------------------------------------------

Q. I READ IN A KITAAB THAT HADHRAT LUQMAAN (ALAYHIS SALAAM) SAID THAT A WOMAN SHOULD NOT CUT HER NAILS DURING HAIDH. WHAT IF HER NAILS ARE VERY LONG.

A. NAILS AND HAIR SHOULD NOT BE CUT DURING THE STATE OF HAIDH OR JANAABAT. SHE SHOULD ENSURE THAT HER NAILS DO NOT GROW SO LONG THAT CUTTING BECOMES NECESSARY DURING HER HAIDH. IT IS SUNNAT TO ATTEND TO THE NAILS ONCE IN SEVEN DAYS OR AT LEAST ONCE IN TWO WEEKS. IT IS HARAAM TO LEAVE THEM BEYOND 40 DAYS. NEVERTHELESS, IF SHE HAS A VALID REASON SHE MAY CUT HER NAILS DURING THE HAIDH PERIOD.

-----------------------------------------------------------------------------------------------------------------------------------------------

BACK TO MAJLIS INDEX PAGE


MAJLIS-V11N10

THE MAJLIS

QUESTIONS & ANSWERS VOL. 11 No 10

Q. CAN A PERSON GO FOR HAJJ IF HE OWES ON HIS HOUSE, CAR AND THE GOODS IN HIS SHOP.

A. IT IS ALWAYS BEST TO PAY DEBTS FIRST. THE MONEY SPENT FOR TRAVELLING SHOULD RATHER BE PAID TO CREDITORS. HOWEVER, IF A MAN MAKES ARRANGEMENTS TO PAY HIS DEBTS AND HE HAS REASONABLE INCOME TO MEET HIS COMMITMENT. IT IS PERMISSIBLE FOR HIM TO GO FOR HAJJ EVEN WHILE IN DEBT. BUT IT WILL NOT BE PERMISSIBLE TO GO IF HIS CREDITORS ARE PRESSING OR IF HE IS UNABLE TO MEET HIS COMMITMENTS. THE CREDITORS HAVE A SHAR'I RIGHT OF PREVENTING HIM PHYSICALLY FROM GOING ON A JOURNEY.
---------------------------------------------------------------------------------------------------------------------------
Q. WHAT DOES THE SHARIAH SAY REGARDING HOLIDAYS FOR THE WIFE.

A. IF THE HUSBAND IS BY THE MEANS TO TAKE HIS WIFE FOR HOLIDAYS, IT IS PERMISSIBLE AND GOOD PROVIDED THAT THE HOLIDAY IS NOT LIKE THE HOLIDAYS OF THE KUFAAR. THE RESTRICTIONS AND PROHIBITIONS OF THE SHARIAH HAVE TO BE COMPULSORILY OBSERVED AT ALL TIMES.
---------------------------------------------------------------------------------------------------------------------------
Q. IS MEDICAL AID PERMISSIBLE IN THE SHARIAH.

A. MEDICAL AID SCHEMES IN THEIR PRESENT FORMS ARE NOT PERMISSIBLE IF ENTERED INTO VOLUNTARILY. THE ELEMENT OF RIBA ( INTEREST ) AND GIMAAR (GAMBLING) ARE THE BASIS OF THESE SCHEMES. IF THE SCHEME IS COMPULSORILY IMPOSED ON THE WORKER, HE WILL BE ALLOWED BY THE SHARIAH TO PARTICIPATE IN THE BENEFITS BECAUSE IN THIS CASE THERE IS NO CONTRACT. WHATEVER HE GAINS WILL BE TERMED AS A GIFT.
---------------------------------------------------------------------------------------------------------------------------
Q. CAN WE ACCEPT A TRUSTWORTHY NON-MUSLIMS WORD IF HE SAYS THAT A CERTAIN FOOD IS HALAAL.

A. NO MATTER HOW TRUSTWORTHY HE MAY BE, HIS WORD CANNOT BE ACCEPTED IN MATTERS OF HALAAL AND HARAAM.
---------------------------------------------------------------------------------------------------------------------------
Q. CAN WE EAT A MEAT PRODUCT IF THE LABEL INDICATES THAT A REPUTABLE MUSLIM ORGANIZATION HAS CERTIFIED IT AS HALAAL.

A. IT IS NOT PERMISSIBLE TO CONSUME ANY MEAT PRODUCTS PREPARED AND SOLD BY NON-MUSLIMS REGARDLESS OF WHAT THE LABEL STATES. IT DOES NOT MATTER WHICH REPUTABLE MUSLIM ORGANIZATION HAS CERTIFIED THE PRODUCT, IF THE MEAT IS PREPARED IN KUFFAR ESTABLISHMENTS, IT WILL BE HARAAM.
---------------------------------------------------------------------------------------------------------------------------
Q. WOMEN CONGREGATE AT THE MAYYIT'S HOUSE AND RECITE THE QUR'AAN LOUDLY.THEY SIT AROUND THE MAYYIT WITH THEIR BACKS TOWARDS THE QUR'AAN WHILE OTHERS INDULGE IN CONVERSATION . WHAT IS THE SHARIAH'S RULING ON THIS PRACTICE.

A. THIS IS A BID'AH - AN INNOVATION. IT IS NOT PERMISSIBLE TO PARTICIPATE IN THIS HARAAM PRACTICE WHICH HAS NO BASIS IN ISLAM. A NUMBER OF IMPROPRIETIES ARE COMMITTED FOR THE SAKE OF UPHOLDING THIS BASELESS CUSTOM. THE LOUD RECITING OF FEMALES, BACKS TOWARDS THE QUR'AAN MAJEED, SITTING AROUND THE MAYYIT LIKE THE CUSTOM OF IDOLATERS, CONVERSING DURING TILAWAT ARE FACTORS WHICH FURTHER AGGRAVATE THE BID'AH CUSTOM
---------------------------------------------------------------------------------------------------------------------------
Q. I HAVE REALISED THE EVIL OF TELEVISION AND HAVE GIVEN UP WATCHING IT. IN WHICH WAY DOES THE SHARIAH ALLOW ME TO DISPOSE OF IT. CAN I SELL IT TO A NON-MUSLIM OR GIVE IT AWAY FREE.

A. THE ONLY WAY IN WHICH THE SHARIAH ALLOWS YOU TO DISPOSE OF THIS EVIL AND HARAAM DEVICE IS TO DESTROY IT. DUMP IT. THE MU'MIN SHOULD HAVE AN INNATE HATRED FOR HARAAM. HARAAM MAY NOT BE GIVEN TO EVEN NON-MUSLIMS.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT HARAAM TO EXCHANGE ONE CURRENCY FOR ANOTHER IN CONTRAVENTION OF THE RATES FIXED BY A GOVERNMENT. WILL THE EXCESS BE RIBA.

A. NO, IT IS NOT HARAAM. THE EXCESS IS NOT RIBA. THE EXCESS IS HALAAL. THE LAWS OF WORLDY GOVERNMENTS ARE NOT SACROSANCT.
---------------------------------------------------------------------------------------------------------------------------
Q. PEOPLE GENERALLY UNDERVALUE THE GOODS THEY IMPORT IN ORDER TO ESCAPE CUSTOM DUTIES. IS IT SINFUL TO DO SO.

A. ALLAH'S LAW IS NOT BEING CONTRAVENED IN SUCH ACTION. THE PERSON DOES NOT USURP ANYONE'S HAQQ. IN TERMS OF THE SHARIAH HE COMMITS NO SIN.
---------------------------------------------------------------------------------------------------------------------------
Q. IS IT PERMISSIBLE TO PERFORM TARAAWEEH SALAAT FOUR RAKA'TS AT A TIME INSTEAD OF TWO.

A. IT IS PERMISSIBLE TO PERFORM IN FOUR RAKA'TS BATCHES ALTHOUGH THE THAWAAB IS GREATER IF PERFORMED IN TWO RAKA'T BATCHES.
---------------------------------------------------------------------------------------------------------------------------
BACK TO MAJLIS INDEX PAGE


MAJLIS-V11N11

THE MAJLIS

QUESTIONS & ANSWERS VOL. 11 No. 11

Q. MUST MEN AT ALL TIMES WEAR A KURTAH. IF YES, WHY.

A. MUSLIM MEN ARE REQUIRED TO BE DRESSED ISLAMICALLY AT ALL TIMES BECAUSE THEY ARE MUSLIM AT ALL TIME. A MUSLIM SHOULD NOT BEHAVE AND ACT SOMETIMES LIKE A MUSLIM AND SOMETIMES LIKE A NON-MUSLIM. THE DEMAND OF IMAAN IS THAT THE MUSLIM BE IDENTIFIED FROM A DISTANCE FROM HIS OUTWARD APPEARANCE AND DRESS. IT SHOULD BE POSSIBLE FOR ANY STRANGER (i.e. Muslim) TO BE ABLE TO GREET ANOTHER STRANGE MUSLIM WITH THE ISLAMIC SALUTATION. IF A MUSLIM OUTWARDLY LOOKS LIKE A NON-MUSLIM, IT WILL NOT BE POSSIBLE TO SAY ' ASSALAMU ALAIKUM ' TO HIM. BUT, RASULULLAH ( SALLALLAHU ALAYHI WASALLAM ) COMMANDED THAT MUSLIMS GREET ONE ANOTHER WHETHER THEY BE STRANGERS.

------------------------------------------------------------------------------------------------------------------------------------------

Q. MY HUSBAND HAS COMMITTED ZINA. WHAT ARE MY RIGHTS TOWARDS HIM.

A. WHILE HE HAS SINNED GRIEVOUSLY, INVITING ALLAH'S WRATH AND PUNISHMENT ON HIM, HE REMAINS YOUR HUSBAND AND YOU REMAIN LIABLE FOR ALL THE RIGHTS OF THE NIKAH JUST AS HE IS OBLIGED TO FULFIL ALL THE RIGHTS OF THE NIKAH. HIS SIN DOES NOT ABSOLVE YOU OF YOUR OBLIGATIONS. RASULULLAH ( SALLALLAHU ALAYHI WASALLAM ) SAID THAT STEEL RODS WILL BE PLUNGED INTO THE EYES OF ONE WHO DELIBERATELY LOOKS WITH LUST ON GHAIR MAHRAM WOMEN. WHEN THIS WILL BE THE PUNISHMENT IN THE AAKHIRAH FOR HARAAM LOOKING, THOSE GUILTY OF PERPETRATING THE ABOMINATION OF ZINA SHOULD REFLECT REGARDING THE PUNISHMENT FOR THEIR EVIL ACT OF IMMORALITY. MAY ALLAH TA'ALA SAVE US FROM THE EVIL OF OUR NAFS.

--------------------------------------------------------------------------------------------------------------------------------------------

Q. IS AN ALIM ALLOWED TO TEACH GIRLS IN A MUSLIM SCHOOL IF THE GIRLS ARE NOT IN PURDAH.

A. IF THEY ARE NOT IN FULL HIJAAB, A MALE, EVEN IF HE IS THE GREATEST SAINT OF THE TIME, MAY NOT TEACH BAALIGH AND NEAR TO BULOOGH GIRLS EVEN THE QUR'AAN MAJEED. IT IS HARAAM FOR HIM TO VIOLATE ALLAH'S PROHIBITION SO FLAGRANTLY. BY FULL HIJAAB IS MEANT NOT ONLY PROPER ISLAMIC DRESS AND FACE COVERING . HIJAAB IN ADDITION TO FULL COVERING OF THE BODY INCLUDES A SEPARATING SCREEN. WHEN A MALE HAS TO TEACH FEMALES ( i.e. When Necessary ), THEN THE FEMALES MUST BE SCREENED OFF BY A PARTITION AND WITH THE MALE SHOULD BE ONE OF HIS MAHRAM FEMALES, e.g. WIFE, SISTER, MOTHER, THE BEST BEING HIS WIFE. THIS PRECAUTION IS TO PREVENT HIM FROM ANY SHAITAANIYAT WHISPERED INTO HIS HEART BY HIS NAFS. IT IS HARAAM FOR THE GIRLS TO ATTEND THESE SO-CALLED MUSLIM SECULAR SCHOOLS, AND IT IS HARAAM FOR MALES TO TEACH THEM.

--------------------------------------------------------------------------------------------------------------------------------------------

Q. IF A LADY WISHES TO GO ON A WALKING HAJJ, BUT HER MAHRAM MALE IS NOT CAPABLE OF IT, CAN SHE GO WITH OTHERS.

A. NO, SHE MAY NOT GO WITH OTHERS. IT IS HARAAM FOR HER TO GO WITHOUT HER MAHRAM.

----------------------------------------------------------------------------------------------------------------------------------------------

Q. WHEN THERE IS A WEDDING, WE HAVE CUSTOMS SUCH AS GEET AND MENDHI PARTY. ALL SORTS OF THINGS ARE DONE TO THE BRIDE BEFORE SHE GETS MARRIED. IS THERE ANY BASIS IN THE SHARIAH OF THESE CUSTOMS.

A. THERE IS ABSOLUTELY NO BASIS IN ISLAM FOR THESE CUSTOMS ACQUIRED FROM THE IDOLATERS WHO WERE OUR FOREFATHERS AT ONE STAGE IN INDIA. THESE ARE HARAAM CUSTOMS. IT IS EVIL TO ORGANIZE AND PARTICIPATE IN THESE CUSTOMS OF THE IDOLATERS AND MUSHRIKEEN.

--------------------------------------------------------------------------------------------------------------------------------------------------

Q. MY BAALIGH CHILDREN HAVE SAVINGS WHICH ARE MORE THAN THE ZAKAAT NISAAB BUT THEY HAVE NO INCOME. DO THEY HAVE TO PAY ZAKAAT AND MAKE QUR'BAANI.

A. BOTH ZAKAAT AND QUR'BAANI ARE INCUMBENT ON THEM.

--------------------------------------------------------------------------------------------------------------------------------------------------

BACK TO MAJLIS INDEX PAGE


MAJLIS-V11N12

THE MAJLIS

QUESTIONS & ANSWERS VOL. 11 No. 12

Q. WHILE SITTING INSIDE THE MUSJID RECITING THE QUR'AAN, THE ATHAAN STARTS. SHOULD ONE STOP RECITING TO RESPOND TO THE ATHAAN.

A. ONE SHOULD CONTINUE RECITING THE QUR'AAN SHAREEF.

------------------------------------------------------------------------------------------------------------------------------------------

Q. IS IT TRUE THAT ACCORDING TO THE SHAAFI MATH-HAB THERE ARE NO MAKROOH TIMES FOR SHAAFIS IN MAKKAH.

A. IT IS CORRECT. THERE ARE NO MAKROOH TIMES FOR THE FOLLOWERS OF THE SHAAFI MATH-HAB IN THE HARAAM SHAREEF.

-----------------------------------------------------------------------------------------------------------------------------------------

Q. IF ONE FORGETFULLY PASSES BY HAJR-E-ASWAD WITHOUT MAKING ISTILAAM DURING THE COURSE OF TAWAAF, IS THERE ANY PENALTY TO PAY.

A. ISTILAAM IS SUNNAT. THERE IS NO PENALTY FOR HAVING OMITTED IT. BUT INTENTIONAL OMISSION IS SINFUL.

-------------------------------------------------------------------------------------------------------------------------------------------

Q. A WOMEN WHO HAS BEEN DIVORCED IS TAKING HER HUSBAND TO COURT. SHE DEMANDS HALF OF EVERYTHING HE OWNS ALTHOUGH THIS MAN STILL SUPPORTS HER. WHAT IS THE SHARIAH'S RULING.

A. IT IS HARAAM FOR HER TO SEEK TO USURP THE PROPERTY OF HER EX-HUSBAND. EVEN IF THE NON-MUSLIM COURT RULES IN HER FAVOUR, THE PROPERTY/WEALTH SHE GAINS FROM HIM IN THIS HARAAM WAY WILL BE HARAAM FOR HER. THE MAN HAS TO SUPPORT HER ONLY DURING HER IDDAT PERIOD. THEREAFTER HE IS NOT OBLIGED TO CONTINUE SUPPORTING HER FOR SHE HAS NOW BECOME A STRANGER TO HIM. IF HE WILLINGLY SENDS HER SOMETHING TO MAINTAIN HER, IT IS PERMISSIBLE. HOWEVER, HE IS NOT ALLOWED TO BE IN COMMUNICATION WITH HER.

--------------------------------------------------------------------------------------------------------------------------------------------

Q. A PERSON WAS UNCONSCIOUS FOR TWO DAYS. HE MISSED ALL THE SALAATS OF THESE DAYS. WHAT IS THE RULING.

A. THERE IS NO QADHA FOR SIX OR MORE SALAAT MISSED ON ACCOUNT OF UNCONSCIOUSNESS. THIS PERSON IS THEREFORE NOT LIABLE FOR ANY QADHA. IF FIVE OR LESS THAN FIVE SALAAT ARE MISSED BECAUSE OF UNCONSCIOUSNESS, QADHA IS INCUMBENT.

--------------------------------------------------------------------------------------------------------------------------------------------

Q. WHEN WASHING THE ARMS DURING WUDHU, SHOULD ONE WASH FROM THE ELBOWS. SOME PEOPLE PUT THEIR ARM UNDER THE TAP AND WASH FROM THE ELBOWS DOWNWARDS TO THE FINGERS.

A. THE SUNNAT METHOD IS TO BEGIN WASHING FROM THE FINGERS TOWARDS THE ELBOWS. NOT FROM THE ELBOWS TO THE FINGERS.

----------------------------------------------------------------------------------------------------------------------------------------------

Q. SHOULD A MAN GREET A GHAIR MAHRAM WOMAN BY SAYING ASSALAMU ALAIKUM.

A. NEITHER SHOULD A MAN INITIATE SALAAM TO A WOMAN NOR VERBALLY RESPOND TO HER SALAAM. HE SHOULD SIMPLY RESPOND IN HIS HEART. THE FUQAHA HAVE SAID THAT A MAN SHOULD NOT SPEAK WITH A GHAIR MAHRAM FEMALE EVEN IF IT IS SALAAM OR REPLYING YARHAMUKILLAH IN RESPONSE TO HER SAYING ALHAMDULILAAH ON SNEEZING.

----------------------------------------------------------------------------------------------------------------------------------------------

BACK TO MAJLIS INDEX PAGE


MAJLIS V12N1

THE MAJLIS

QUESTIONS & ANSWERS VOL. 12 No.1

Q. SOMETIMES DRUNKARDS COME TO BEG FOR FOOD. SHOULD FOOD BE GIVEN TO THEM.

A. THERE IS THAWAAB FOR FEEDING HUMAN BEINGS AND ANIMALS. EVEN IF THEY ARE NON-MUSLIMS, THE REWARD FOR FEEDING THEM IS CONSIDERABLE. HOWEVER, IF THEY ARE DRUNK WHEN THEY ARRIVE AT YOU DOOR TO BEG, YOU MAY REFUSE TO GIVE THEM. BUT WHEN THEY ARE SOBER, NEVER REFUSE EVEN IF THEY ARE DRUNKARDS. NEVER DESPISE ANYONE ON ACCOUNT OF HIS SINS.

--------------------------------------------------------------------------------------------------------------------------------------------------

Q. IS IT PERMISSIBLE TO CLEAN THE GRAVE BY REMOVING OR CUTTING THE GRASS AND WEEDS GROWING ONTOP OF IT.

A. IT IS MAKROOH (DETESTABLE) AND NOT PERMISSIBLE TO CUT THE GRASS, ETC. GROWING ONTOP OF THE QABR. THE GROWING GRASS/PLANTS RECITE THE TASBEEH OF ALLAH TA'ALA AND THE MAYYIT DERIVES BENEFIT FROM SUCH TASBEEH. THE CUSTOM OF PLACING FLOWERS ON THE GRAVE SHOULD NOT BE CONFUSED WITH GRASS/PLANTS GROWING ON THE GRAVES. PLACING FLOWERS IS NOT PERMISSIBLE BECAUSE IT IS THE CUSTOM OF THE KUFFAAR. IT IS A WASTE OF MONEY. CUT FLOWERS ARE DEAD AND HAVE TO BE THROWN AWAY AFTER A SHORT WHILE.

--------------------------------------------------------------------------------------------------------------------------------------------------

Q. I HAVE READ THAT NABI ( SALLALLAHU ALAYHI WASALLAM ) HAD CRITICIZED BUILDING OF MANSIONS. IS IT NOT POSSIBLE TO BUILD BIG HOUSES.

A. BUILDING MORE THAN ONE'S NEEDS OR BUILDING MERELY FOR OSTENTATION OR TO VIE WITH OTHERS IS NOT PERMISSIBLE. BUILDING TO SATISFY ONE'S NEEDS IS PERMISSIBLE EVEN IF A BIG HOUSE IS BUILT. EVERYONE'S NEEDS DIFFER. THERE IS NO FIXED STANDARD IN THE MATTER OF BUILDING HOUSES. ONE SHOULD, HOWEVER, BEWARE OF WASTE AND OSTENTATION. IF ONE BUILDS A MANSION FOR SHOW OR BECAUSE OF PRIDE, THEN THE FOLLOWING WARNING OF RASULULLAH ( SALLALLAHU ALAYHI WASALLAM ) APPLIES:

" EVERY BUILDING IS A CALAMITY EXCEPT WHAT IS NECESSARY ".

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. WHAT IS THE METHOD OF BURIAL FOR A CHILD BORN DEAD.

A. IF THE CHILD IS BORN DEAD, IT SHALL BE WASHED, WRAPPED IN A CLEAN CLOTH AND BURIED WITHOUT JANAAZAH SALAAT. IF IT DIES AFTER BIRTH, ALL SHAR'I RIGHTS OF BURIAL WILL APPLY TO IT.

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. IS IT INCUMBENT TO MAKE SAJDAH IMMEDIATELY AN AAYAT OF SAJDAH IS RECITED.

A. IT IS NOT INCUMBENT IMMEDIATELY ALTHOUGH IT IS PREFERABLE TO MAKE THE SAJDAH IMMEDIATELY.

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. I HAVE PAWNED SOME JEWELLERY OF GOLD IS ZAKAAT PAYABLE.

A. ZAKAAT IS NOT PAYABLE ON PAWNED ITEMS.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. WHEN I JOINED THE JAMAAT SALAAT, THE IMAAM WAS IN RUKU'. I JOINED RECITING TAKBIR TAHRIMAH AND STOOD FOR THE DURATION OF ONE SUBHAANALLAH. AS I WAS GOING DOWN, THE IMAAM RAISED HIS HEAD AND WAS COMING OUT OF THE RUKU' WHILE I WAS ABOUT TO ENTER INTO THE RUKU'. DID I OBTAIN THE RAKAAT.

A. AS LONG AS YOU OBTAINED THE IMAAM WHILE HE HAD NOT YET FULLY EMERGED FROM THE RUKU', YOUR RAKA'T IS VALID. THE IMAAM WILL BE DEEMED TO BE OUT OF THE RUKU' IF HE IS CLOSER TO THE QIYAAM (STANDING) POSITION.

-----------------------------------------------------------------------------------------------------------------------------------------------------

BACK TO MAJLIS INDEX PAGE


MAJLIS V12N2

THE MAJLIS

QUESTIONS & ANSWERS VOL. 12 No.2

Q. IF THERE ARE NO MUSLIM FEMALE DOCTORS AND DENTISTS, WHO WILL ATTEND TO THE LADIES

A. YOUR QUESTION IS MISLEADING. YOU SHOULD HAVE ASKED: WHO WILL ATTEND TO THE PURDAH CONSCIOUS LADIES ? IN SO FAR AS MOST MUSLIM WOMEN OF TODAY ARE CONCERNED, IT DOES NOT MATTER WHO ATTENDS TO THEM. ANY FAASIQ, FAAJIR OR KAAFIR DOCTOR CAN ATTEND TO THEM. INSPITE OF THE PRESENCE OF FEMALE DOCTORS, MOST MUSLIM WOMEN IN THESE CORRUPT TIMES OPT FOR KUFFAAR MALE DOCTORS. THEY ARE THEREFORE A CLOSED BOOK. DISCUSSION WITH REGARD TO THEM IS WASTEFUL AND REDUNDANT. WITH REGARD TO THE PURDAH CONSCIOUS LADIES, THE RULING OF THE SHARIAH IS AS FOLLOWS:-

IF THERE ARE NO MUSLIM FEMALE PHYSICIANS, THEY SHOULD ACQUIRE THE SERVICES OF NON-MUSLIM FEMALE DOCTORS. IN THE ABSENCE OF NON-MUSLIM FEMALE DOCTORS, AGED MUSLIM MALE DOCTORS WILL ATTEND TO THEM. IF THERE ARE NO AGED MUSLIM MALE DOCTORS, THEN ANY MUSLIM MALE DOCTOR. IN THEIR ABSENCE, THE FINAL RESORT IS KUFFAAR MALE DOCTORS. BUT IN PRACTICAL LIFE ALLAH TA'ALA ALWAYS OPENS UP AN AVENUE FOR PIOUS LADIES WHO ABHOR THE IDEA OF EXPOSING THEIR BODIES TO GHAIR MAHRAM MALES.

-------------------------------------------------------------------------------------------------------------------------------------------------

Q. TODAY MUSLIM WOMEN GO TO MALE DOCTORS FOR DELIVERING THEIR BABIES. WE KNOW THAT THIS IS AGAINST THE SHARIA. SO IF GIRLS ARE NOT EDUCATED IN THIS FIELD WHO WILL ATTEND TO OUR WOMEN GIVING BIRTH.

A. SHAITAAN PRESENTS HIS ARGUMENTS IN SUBTLE WAYS. HE HAS POSSESSED THE BRAINS OF MUSLIMS WHO UTILIZE A VARIETY OF SILLY ARGUMENTS IN A BID TO LEGALIZE THE SHAMEFUL WAYS OF THE KUFFAAR. TODAY INNUMERABLE MUSLIM GIRLS HAVE ABANDONED PURDAH AND BARTERED AWAY THEIR HONOR AND MODESTY BY ATTENDING KUFFAAR IMMORAL UNIVERSITIES. THEY ARE BECOMING DOCTORS, STUPID ' SCIENTISTS ', DENTISTS AND WHAT NOT. BUT, NONE OF THEM ARE CONCERNED WITH MIDWIFERY FOR THE SIMPLE REASON THAT THE STATUS AND MONEY ARE NOT OF THE SAME LEVEL AND DEGREE AS OFFERED BY THE OTHER PROFESSIONS. INSTEAD OF ASKING THIS SILLY QUESTION YOU SHOULD DIRECT YOUR QUERY TO THESE GIRLS WHO REFUSE TO BECOME MIDWIVES. EVEN ' FANATICS ' LIKE US WILL SAY THAT IT IS PERMISSIBLE FOR THEM TO BECOME MIDWIVES. BUT, WE MUST ADD THAT THE MIDWIFE IN TODAY'S TIME, IF SHE IS NOT A PIOUS WOMAN, WILL SOON CHUCK UP HER PROFESSION FOR LACK OF CLIENTS. PEOPLE IN THESE EVIL TIMES LOVE THE EVIL OF THE BODY EXPOSURE FOR WHICH THEY PAY THOUSANDS OF RANDS IN IMMORAL HOSPITALS MANNED BY IMMORAL PERSONNEL. THERE IS NO SHAR'I MERIT IN YOUR QUESTION.

-----------------------------------------------------------------------------------------------------------------------------------------------

Q. THE IMAAM OF OUR MUSJID CLAIMS THAT IT IS SUNNAT TO SHAKE HANDS AFTER EID SALAAT. IS THIS TRUE.

A. HIS CLAIM IS FALSE. IT IS NOT SUNNAT. NEITHER RASULULLAH ( SALLALLAHU ALAYHI WASALLAM ) NOR THE SAHABAH SHOOK HANDS ON THE DAY OF EID AFTER SALAAT. IF A STRANGER HAPPENS TO COME ALONG, IT WILL BE PROPER TO SHAKE HIS HANDS. BUT, TO SHAKE HANDS AFTER EID SALAAT UNDER THE NOTION OF IT BEING A SUNNAT, IS BID'AH.

----------------------------------------------------------------------------------------------------------------------------------------------

Q. IN THE MOSQUES OF MAKKAH AND MADINAH THE IMAAM MAKES ONLY ONE SALAAM DURING JANAAZAH SALAAT. WHAT SHOULD HANAFIS AND SHAAFIS FOLLOWING THE IMAAM DO.

A. HANAFIS AND SHAAFIS SHOULD MAKE BOTH SALAAMS.

..................................................................................................................................................................................................

Q. IS IT PERMISSIBLE TO HAVE THE WALIMAH FEAST IMMEDIATELY AFTER THE NIKAH. IS CONSUMMATION OF THE MARRIAGE NOT NECESSARY BEFORE THE WALIMAH.

A. THE WALIMAH AFTER THE NIKAH IS VALID AND PERMISSIBLE. CONSUMMATION OF THE MARRIAGE IS NOT CONDITIONAL FOR THE VALIDITY OF THE WALIMAH. HOWEVER, THE CUSTOMARY WEDDING FEAST ORGANIZED BY THE BRIDE'S PEOPLE IS NOT THE MASNOON WALIMAH. THE WALIMAH IS THE OBLIGATION OF THE HUSBAND.

--------------------------------------------------------------------------------------------------------------------------------------------------

BACK TO MAJLIS INDEX PAGE


MAJLIS V12N3

THE MAJLIS

QUESTIONS & ANSWERS VOL. 12 No.3

Q. WHEN DO THE MUQTADIS HAVE TO TURN THEIR HEADS WITH THE SALAAM OF THE IMMAM. DO THEY HAVE TO WAIT UNTIL HE CONCLUDES BOTH SALAAMS BEFORE THEY START TURNING THEIR HEADS RIGHT AND LEFT.

A. THE MUQTADIS SHOULD FOLLOW THE IMAAM. WHEN THE IMAAM TURNS HIS HEAD TO THE RIGHT WITH THE FIRST SALAAM, THE MUQTADIS SHOULD FOLLOW HIM. THE PRACTICE OF WAITING UNTIL THE IMAAM HAS MADE BOTH SALAAMS ARE INCORRECT.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. MANY MUSLIMS SELL TINNED HARAAM MEAT IN THEIR SHOPS. THEY ARGUE THAT SINCE THE MEAT IS TINNED, IT CAN BE SOLD. IS THIS RIGHT.

A. THE MEAT WHETHER IN PACKETS OR TINS, REMAINS HARAAM. THE CONTAINER DOES NOT RENDER THE MEAT HALAAL. REGARDLESS OF THE TYPE OF CONTAINER IN WHICH HARAAM MEAT IS PACKED, IT IS HARAAM TO SELL IT. IN FACT IT IS NOT PERMISSIBLE TO FEED EVEN DOGS WITH HARAAM MEAT.

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. IT IS NOWADAYS BECOMING A TREND AMONG YOUNG MEN TO PERFORM SALAAT WITHOUT TOPI ( ISLAMIC HEADGEAR ). IS THIS PERMISSIBLE

A. IT IS NOT PERMISSIBLE SINCE IT IS IN CONFLICT WITH THE SUNNAH TO PERFORM SALAAT WITH A BARE HEAD. IN FACT IT IS IN CONFLICT WITH THE SUNNAH TO WANDER AROUND BARE-HEADED. IT IS UN-ISLAMIC TO DO SO. IT IS THE STYLE OF THE KUFFAAR TO REMAIN BARE-HEADED. RASULULLAH ( SALLALLAHU ALAYHI WASALLAM ) SAID THAT WHOEVER EMULATES A NATION BECOMES OF THEM.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. WEDDINGS ARE HELD IN MOSQUE HALLS FOR INCOME TO RUN THE MOSQUES. MIXED NOISY GATHERINGS TAKE PLACE IN THE HALLS. THE BRIDE AND BRIDEGROOM ARE PUT UP FOR DISPLAY IN THE HALLS. WHAT IS THE SHARIAH'S VIEW.

A. IT IS NOT PERMISSIBLE TO HIRE OUT THE MUSJID HALLS FOR SUCH HARAAM ACTIVITIES. THE CURSE AND WRATH OF ALLAH TA'ALA DESCEND ON THE GATHERINGS OF FISQ AND FUJOOR. THE MONEY DERIVED IS HARAAM. IT IS NOT PERMISSIBLE TO USE THIS CONTAMINATED MONEY FOR THE UPKEEP OF THE MUSAAJID. THOSE RESPONSIBLE FOR ALLOWING SUCH GROSS TRANSGRESSION AND SHAR'I VIOLATIONS ARE FUSSAAQ WHOSE PRESENCE ON MUSJID COMMITTEES IS HARAAM. PERMITTING THESE HARAAM ACTS IN THE MUSJID HALL IS AKIN TO COMMITTING THE HARAAM MISDEEDS INSIDE THE MUSJID. IT IS THE DUTY OF THE MUSJID'S MUSALLIS TO STRIVE FOR THE REMOVAL OF SUCH FUSSAAQ TRUSTEES AND ADMINISTRATORS.

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. I MADE NIYYAT FOR TWO RAKA'TS NAFL AFTER I HAD COMPLETED THE TWO RAKA'TS SUNNATS OF ISHA. WHILE IN THE FIRST RAKA'T, I REMEMBERED THAT I HAD ALREADY PERFORMED THE TWO RAKA'TS NAFL. COULD I HAVE SWITCHED OVER TO THE WITR WHILE I HAD MADE NIYYAT FOR NAFL.

A. IF DURING THE COURSE OF A SALAAT, ONE CHANGES ONE'S INTENTION AND DESIRES TO PERFORM ANOTHER SALAAT, IT WILL BE INCUMBENT TO RECITE TAKBEER. CHANGING THE NIYYAT IN MID-SALAAT IS NOT VALID WITHOUT RECITATION OF TAKBEER. THIS TAKBEER WILL BE THE TAKBEER TAHRIMAH FOR THE NEW SALAAT. IT IS NOT NECESSARY TO RAISE THE HANDS. SIMPLY RECITE THE TAKBEER WHEN THE INTENTION OF CHANGING THE SALAAT IS MADE.

----------------------------------------------------------------------------------------------------------------------------------------------------

BACK TO MAJLIS INDEX PAGE


majlis - V12N4

THE MAJLIS

QUESTIONS & ANSWERS VOL. 12 No.4

Q. IN WHAT POSITION SHOULD THE HANDS BE HELD WHEN GOING INTO SAJDAH AND WHEN COMING OUT OF SAJDAH TOWARDS THE QIYAAM POSITION.

A. WHEN GOING INTO SAJDAH, THE HANDS SHOULD BE HELD LOOSE, NOT ON THE KNEES AS MANY PEOPLE MISTAKENLY DO. WHEN COMING OUT OF SAJDAH TOWARDS QIYAAM, THE HANDS SHOULD BE PLACED ON THE KNEES.

------------------------------------------------------------------------------------------------------------------------------------------------------

Q. WHEN A MUSLIM WORKS AS A CASHIER IN A SUPERMARKET. IS IT PERMISSIBLE FOR HIM/HER TO HANDLE AND SELL THE HARAAM PRODUCTS SUCH AS HARAAM MEAT, WINE etc.. WHICH CUSTOMERS BRING TO THE CHECK-OUT.

A. IT IS NOT PERMISSIBLE FOR A MUSLIM TO HANDLE AND SELL ANY HARAAM PRODUCTS EVEN IF THE SALE IS EXECUTED ON BEHALF OF NON-MUSLIMS. IT IS THEREFORE NOT PERMISSIBLE FOR MUSLIMS TO WORK IN SUCH BUSINESS ESTABLISHMENTS WHERE THEY WILL BE COMPELLED TO HANDLE HARAAM PRODUCTS.

---------------------------------------------------------------------------------------------------------------------------------------------------

Q. IF THERE ARE ONE ADULT AND ONE CHILD IN THE JAMAAT, HOW SHOULD THEY STAND BEHIND THE IMAAM.

A. THE ADULT AND CHILD SHOULD FORM A SAFF (ROW) BEHIND THE IMAAM.

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. I HAVE BEEN TOLD THAT LOUDSPEAKERS ARE NOT PERMISSIBLE IN SALAAT BECAUSE THE SOUND EMITTED BY THE LOUDSPEAKERS IS NOT THE ORIGINAL VOICE OF THE IMAAM. THE MUSALLIS ARE ACTUALLY FOLLOWING A MECHANICAL INSTRUMENT, HENCE THEIR SALAAT IS NOT PROPER. PLEASE THROW MORE LIGHT ON THIS ISSUE.

A. INITIALLY THERE WAS THE ARGUMENT OF THE AMPLIFIED VOICE BEING THE ORIGINAL VOICE OF THE IMAAM OR A REPRODUCTION OF HIS VOICE. THE EXPERTS THEMSELVES DIFFERED IN THIS ISSUE. ANYHOW, IT IS BEYOND ANY DOUBT THAT THE AMPLIFIED SOUND CAN NEVER BE THE VOICE OR ORIGINAL VOICE IF THE IMAAM. BUT THIS IS NOT THE ISSUE. IT IS MAKROOH TAHRIMI TO USE A LOUDSPEAKER IN SALAAT BECAUSE IT CONSTITUTES AN INTRODUCTION OF AN UNNECESSARY MEASURE IN AN ACT OF IBADAT. IT TEMPERS WITH THE SALAAT. IT IS NOT PERMISSIBLE TO INTRODUCE ANYTHING EXTRANEOUS IN SALAAT. THE USE OF A LOUDSPEAKER IN MOST MUSAAJID OF THE WORLD AND IN EVERY MUSJID IN SOUTH AFRICA IS SUPERFLUOUS. IT IS UNNECESSARY. THE MUSAAJID HERE ARE NOT SO BIG AS TO REQUIRE LOUDSPEAKERS. BUT THE PRACTICE IN MOST MUSJIDS IS TO USE A LOUDSPEAKER EVEN IF THERE IS HALF A SAFF OF MUSALLIS. BESIDES WASTEFUL EXPENDITURE IT ALSO SMACKS OF RIYA. THE FUQAHA HAVE RULED THAT IT IS NOT PERMISSIBLE TO UNNECESSARILY APPOINT EVEN MUKABBIREEN FOR THE SALAAT. (MUKABBIREEN ARE THOSE PERSONS WHO ARE APPOINTED TO RELAY THE TAKBEERS FOR CHANGING SALAAT POSITIONS IN A VERY LARGE MUSJID WHERE PEOPLE AT THE BACK SIMPLY CANNOT HEAR THE IMAAM).

------------------------------------------------------------------------------------------------------------------------------------------------------

Q. A WOMAN AND HER RELATIVES ARE DENYING HER EX-HUSBAND ACCESS TO SEE HIS FOUR YEAR OLD DAUGHTER. THEIR ARGUMENT IS THAT THE FATHER IS A BAD MAN. THE FATHER CLAIMS THAT IT IS HIS SHAR'I RIGHT TO SEE HIS CHILD EVEN IF HE IS A BAD MAN. BUT HIS EX-WIFE AND HER RELATIVES ARE ADAMANT AND ARE DENYING HIM ACCESS. WHAT IS HIS RIGHT ACCORDING TO THE SHARIAH.

A. EVEN IF THE FATHER IS A BAD MAN, HE CANNOT BE DENIED THE RIGHT TO SEE HIS CHILD. WHILE CUSTODY CAN BE DENIED TO AN INCOMPETENT PARENT, RIGHT OF ACCESS CANNOT BE DENIED. THE WOMAN AND HER RELATIVES ARE COMMITTING A GRIEVOUS SIN BY DENYING THE MAN HIS SHAR'I RIGHT. THEY ARE BEING CALLOUS AND CRUEL AND SHOWING NO RESPECT FOR EITHER THE FEELINGS OF THE MAN OR FOR THE SHARIAH.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. DURING THE WALIMAH (WEDDING FEAST) THE IMAAM WILL MAKE A DUA. ALL PRESENT LIFT THEIR HANDS AND JOIN IN THE DUA. IS THIS A SUNNAT PRACTICE.

A. NO. IT IS BID'AH. SUCH A COLLECTIVE DUA IS NOT PART OF THE WALIMAH. IT IS AN INNOVATION, HENCE NOT PERMISSIBLE. AFTER EATING, EVERYONE SHOULD MAKE THEIR OWN DUA SILENTLY WITHOUT LIFTING THE HANDS. THE USUAL MASNOON DUA WHICH IS RECITED AFTER EATING SHOULD BE RECITED.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. IS IT PERMISSIBLE TO LISTEN TO QASEEDAH (ISLAMIC SONG) CASSETTES IN WHICH QASEEDAHS ARE SUNG WITH THE BEAT OF A DRUM.

A. IT IS NOT PERMISSIBLE. THE MUSIC CREATED BY THE RHYTHMIC BEAT OF A DRUM IS HARAAM. ANY SONG SUNG WITH SUCH MUSIC IS LIKEWISE HARAAM. THE DUFF (DRUM) IS PERMITTED DURING TIMES OF WAR AND FOR ANNOUNCING NIKAHS. BUT THEN IT IS NOT BEAT IN A WAY TO CREATE MUSIC.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. HOW MANY REVEALED BOOKS CAME TO THE VARIOUS AMBIYA.

A. REVEALED BOOKS AND MANUSCRIPTS (KITAABS AND SAHEEFAHS) WERE 104 IN NUMBER. ALL HAVE DISAPPEARED. ONLY THE QUR'AAN REMAINS.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. WHEN MOVING INTO A NEW HOUSE IS IT SUNNAT TO HAVE A KHATAM.

A. IT IS NOT SUNNAT. IN FACT IT IS BAD'AH. THERE IS NO CUSTOM AND NO CEREMONY WHEN MOVING INTO A NEW HOUSE. THE INDIVIDUAL SHOULD SIMPLY MAKE DUA TO ALLAH TA'ALA TO GRANT HIM THE GOODNESS OF THE HOUSE AND PROTECT HIM AGAINST ITS EVIL.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. A PROMINENT WEALTHY MAN WHO PERFORMS FIVE SALAAT REGULARLY IS A MUTAWALLI OF THE MUSJID, BUT HE SHAVES HIS BEARD. CAN SUCH A PERSON BE A MUSJID MUTAWALLI.

A. IT IS NOT PERMISSIBLE TO APPOINT SUCH A FLAGRANT TRANSGRESSOR AS A MUSJID MUTAWALLI. HIS PROMINENCE IN SOCIETY AND HIS WEALTH ARE NO QUALIFICATIONS FOR MUTAWALLISHIP. A MAN WHO SHAVES HIS BEARD IS A FAASIQ, HENCE IT IS NOT LAWFUL TO APPOINT HIM TO A POSITION OF TRUST.

--------------------------------------------------------------------------------------------------------------------------------------------------------

BACK TO MAJLIS INDEX PAGE


MAJLIS-V12N5

THE MAJLIS

QUESTIONS & ANSWERS VOL. 12 No.5

Q. I HAVE BEEN TOLD THAT WHEN WE RECITE THE QUR'AANIC VERSE: INNALLAAHA WA MALAAIKATAHU........, IT IS INCUMBENT TO IMMEDIATELY RECITE DUROOD SHAREEF. IS THIS CORRECT.

A. NO, IT IS NOT CORRECT. WHEN MAKING TILAAWAT AND THIS AAYAT COMES UP, IT IS NOT REQUIRED TO RECITE DUROOD. DUROOD SHOULD BE RECITED WHEN THE NAME OF RASULULLAH (SALLALLAHU ALAYHI WASALLAM) IS MENTIONED AT TIMES OTHER THAN TILAAWAT OF THE QUR'AAN MAJEED.

---------------------------------------------------------------------------------------------------------------------------------------------------

Q. CAN A SHARE BE BOUGHT IN A QURBAANI BULL FOR AQEEQAH.

A. YES, AQEEQAH IS VALID IN A QUR'BAANI ANIMAL.

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. IF THE MASBOOQ COMPLETES HIS SALAAT TOGETHER WITH THE IMAAM, BUT REALIZES HIS ERROR WHILE RECITING TASBEEH FAATIMI, WHAT SHOULD HE DO.

A. AS LONG AS HE DID NOT SPEAK, TURN AWAY FROM QIBLAH, etc., HE SHOULD RISE, COMPLETE HIS SALAAT AND MAKE SAJDAH SAHW. ( MASBOOQ IS ONE WHO JOINED THE JAMAAT AFTER HAVING MISSED A RAKA'T OR MORE).

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. OUR MUSJID IMAAM DRESSES WITH SUCH A LONG KURTAH WHICH HANGS BELOW HIS ANKLES. SHOULD WE PERFORM NAMAAZ BEHIND HIM.

A. IT IS HARAAM TO WEAR THE TROUSERS OR THE KURTAH BELOW THE ANKLES. THE IMAAM IN DOING SO IS A FAASIQ. THE SALAAT HE PERFORMS IS MAKROOH. IT IS THE DUTY OF THE MUSJID'S TRUSTEES TO EXPLAIN TO HIM THE IMPERATIVE NEED FOR CORRECT ISLAMIC DRESSING. IF HE REFUSES, HE SHOULD BE DISMISSED. ALTHOUGH IT IS NOT PERMISSIBLE TO APPOINT A FAASIQ TO BE THE IMAAM, NEVERTHELESS, THE SALAAT BEHIND HIM WILL BE VALID. IF THERE IS ANOTHER MUSJID NEARBY WITH A BETTER IMAAM, THEN SWITCH TO THE OTHER MUSJID.

------------------------------------------------------------------------------------------------------------------------------------------------------

Q. BY ERROR WE WERE MARRIED IN COMMUNITY OF PROPERTY. ACCORDING TO ISLAMIC LAW ARE WE STILL REQUIRED TO SHARE EVERYTHING.

A. COMMUNITY OF PROPERTY IS NOT VALID IN ISLAMIC LAW. SIMPLY IGNORE IT. HAVE IT CANCELLED. WHATEVER BELONGS TO THE HUSBAND REMAINS HIS PROPERTY AND WHATEVER BELONGS TO THE WIFE BELONGS TO HER.

-------------------------------------------------------------------------------------------------------------------------------------------------------

Q. INSTEAD OF PAYING ZAKAAT WITH CASH COULD ONE PAY IT WITH PART OF THE STOCK IN THE SHOP.

A. YES, IT IS PERMISSIBLE TO PAY ZAKAAT WITH STOCK. BUT ONE SHOULD NOT GIVE AS ZAKAAT REDUNDANT AND USELESS STOCK. ALSO THE RETAIL VALUE SHOULD NOT BE CONSIDERED. THE CURRENT PRICE ONE WOULD PAY FOR THE STOCK (i.e. wholesale price ) SHOULD BE TAKEN.

------------------------------------------------------------------------------------------------------------------------------------------------------

BACK TO MAJLIS INDEX PAGE


MAJLIS - V12N6

THE MAJLIS

QUESTIONS & ANSWERS VOL. 12 No.6

Q. AT WHAT STAGE OF THE IQAAMAH SHOULD ONE MAKE NIYYAT FOR SALAAT.

A. THE NIYYAT FOR SALAAT IS MADE AT THE TIME WHEN STANDING IN POSITION FOR SALAAT. IMMEDIATELY AFTER NIYYAT, FOLLOWS TAKBIR TAHRIMAH. THE NIYYAT IS NOT MADE WHILE THE IQAAMAH IS BEING RECITED.

------------------------------------------------------------------------------------------------------------------------------------------------------

Q. FROM WHAT AGE IS A NEWLY QUALIFIED HAAFIZ ALLOWED TO LEAD THE FARDH SALAAT.

A. FROM 15 YEARS.

-------------------------------------------------------------------------------------------------------------------------------------------------------

Q. WHILE ENGAGED IN FARDH SALAAT SOME MUSALLIS HAVE THE HABIT OF CONSTANTLY CLEARING THEIR THROATS LOUDLY. THIS DISTRACTS THE OTHER MUSALLIS. WHAT IS THE SHAR'I RULING.

A. IF THE MUSALLI UNNECESSARILY CLEARS HIS THROAT, PRODUCING SOUND, HIS SALAAT, WHETHER FARDH OR NAFL, IS NULLIFIED. IT IS NOT PERMISSIBLE TO UNNECESSARILY CREATE SUCH A DISTURBANCE WHICH DISTRACTS THE MUSALLIS.

-------------------------------------------------------------------------------------------------------------------------------------------------------

Q. IN THE COURTS OF LAW IT IS THE PRACTICE FOR LAWYERS TO MAKE A SLIGHT BOW FOR THE MAGISTRATE/JUDGE WHEN ENTERING. ALSO THE JUDGE/MAGISTRATE IS ADDRESSED: YOUR WORSHIP. ARE THESE ACTS PERMISSIBLE.

A. NO, THEY ARE NOT PERMISSIBLE. THEY RESEMBLE SHIRK. MUSLIM LAWYERS SHOULD REFUSE TO SUBMIT TO SUCH SHIRKI ETIQUETTE.

-------------------------------------------------------------------------------------------------------------------------------------------------------

Q. A NIKAH WAS PERFORMED IN THE QUITE. SOME MONTHS LATER IT WAS DECIDED TO PERFORM THE NIKAH AGAIN IN THE MUSJID TO MAKE IT PUBLIC. IS THIS PERMISSIBLE.

A. YES, IT IS PERMISSIBLE.

------------------------------------------------------------------------------------------------------------------------------------------------------

Q. WHAT SHOULD BE DONE WITH THE INSURANCE PAYOUT UPON THE DEMISE OF A PERSON.

A. THE AMOUNT CONTRIBUTED TO THE INSURANCE POLICY BY THE MAYYIT FORMS PART OF HIS ESTATE AND SHOULD BE DISTRIBUTED AMONG HIS HEIRS. THE EXCESS IS HARAAM RIBA WHICH SHOULD BE GIVEN TO THE POOR WITHOUT A NIYYAT OF THAWAAB.

------------------------------------------------------------------------------------------------------------------------------------------------------

Q. A WOMAN IS VERY POOR. SHE IS A WIDOW AND HAS NO SOURCE OF INCOME. CAN WE GIVE HER ZAKAAT WHEN SHE HAS GOLD JEWELLERY OF A FEW THOUSAND RANDS.

A. IT IS NOT PERMISSIBLE TO GIVE HER ZAKAAT. THE ZAKAAT WILL NOT BE DISCHARGED. SHE HAS TO SELL PART OF HER JEWELLERY TO FEED HER SELF. IN FACT, SHE HAS TO PAY ZAKAAT ON HER JEWELLERY. IF SHE HAS NO CASH, SHE HAS TO SELL PART OF THE JEWELLERY TO PAY HER ZAKAAT.

-------------------------------------------------------------------------------------------------------------------------------------------------------

Q. ARE BIRTHDAY PARTIES ALLOWED IN ISLAM.

A. BIRTHDAY PARTIES ARE WASTEFUL CUSTOMS OF THE KUFFAAR. IT IS NOT PERMISSIBLE TO EMULATE THE KUFFAAR. RASULULLAH (SALLALLAHU ALAYHI WASALLAM) SAID THAT WHOEVER IMITATES A NATION IS OF THEM. SUCH FUTILE ACTIVITIES AND FRIVOLITIES ACCOMPANIED BY WASTE AND KUFR IMITATION HAVE NO PLACE IN ISLAM.

-------------------------------------------------------------------------------------------------------------------------------------------------------

BACK TO MAJLIS INDEX PAGE


MAJLIS - V12N7

THE MAJLIS

QUESTIONS & ANSWERS VOL. 12 No.7

Q. IF I AM INVITED TO A HOME OF A SHAAFI FRIEND FOR MEALS AND SHRIMPS ARE SERVED, WHAT SHOULD I DO ? IF I REFUSE TO EAT, IT WILL CAUSE EMBARRASSMENT AND ILL-FEELING.

A. WHAT WILL YOU DO IF A HANAFI SERVES YOU HARAAM FOOD ? WILL YOU EAT IT SIMPLY TO SAVE EMBARRASSMENT AND ILL FEELING ? AS A MUSLIM YOU SHOULD BE MORE WORRIED ABOUT ALLAH'S PLEASURE AND DISPLEASURE. IF YOU HAPPEN TO BE IN THE HOME OF SUCH A MAALIKI WHO SERVES REPTILE MEAT, WILL YOU EAT IT ? FURTHERMORE, CRABS ARE ALSO HARAAM FOR SHAAFIS. CRAYFISH, SHRIMPS AND LOBSTERS ARE ALL KINDS OF 'CRABS' . THEY ALL BELONG TO THE SAME FAMILY. HENCE, SHRIMPS ARE NOT PERMISSIBLE FOR EVEN FOLLOWERS OF SHAAFI MATH-HAB.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. A MUSLIM FACTORY OWNER HAS MANY MUSLIM WORKERS. DURING THEIR LUNCH HOUR MOST OF THEM IDLE AROUND. THEY DO NOT PERFORM ZUHR SALAAT. DOES THE EMPLOYER HAVE ANY RESPONSIBILITY IN THE NEGLECT OF HIS WORKERS.

A. IT IS INCUMBENT ON THE EMPLOYER TO COUNSEL HIS WORKERS. 'AMR BIL MA'ROOF ' (COMMANDING RIGHTEOUSNESS ) IS OBLIGATORY ON HIM. HE HAS A DUTY OF ADMONISHING HIS ERRANT WORKERS FOR NOT PERFORMING SALAAT.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. AFTER EATING IS IT PERMISSIBLE TO RAISE THE HANDS WHEN MAKING DUA.

A. IT IS IN CONFLICT WITH THE SUNNAH TO RAISE THE HANDS WHEN MAKING DUA AFTER EATING. THERE IS A SHORT DUA TO BE RECITED AFTER MEALS. THE HANDS SHOULD NOT BE RAISED ON THIS OCCASION.

---------------------------------------------------------------------------------------------------------------------------------------------------

Q. HOW DOES THE SHARIAH REGARD A MAN WHO PERFORMS SALAAT WITHOUT A TOPI/TURBAN.

A. IN THE PRESENT AGE IT HAS BECOME FASHIONABLE WITH THE MODERNISTS TO PERFORM SALAAT BARE-HEADED. THE ABANDONMENT OF ISLAMIC HEADGEAR IS THE CONSEQUENCE OF IMITATING THE KUFFAAR. RASULULLAH ( SALLALLAHU ALAYHI WASALLAM ) SAID: " WHOEVER IMITATES A PEOPLE, HE IS OF THEM ". IT IS NOT PERMISSIBLE FOR MUSLIMS TO WALK AROUND WITHOUT HEADGEAR IN THE PUBLIC. IT IS ISLAMICALLY REPREHENSIBLE TO ABANDON ISLAMIC HEADGEAR. THE REPREHENSIBILITY WILL BE GREATER IF THE HEAD IS BARE DURING SALAAT.

SHAIKH ABDUL QAADIR JILAANI SAYS IN GHUNYATUT TALIBEEN : " BARING THE HEAD IN PUBLIC IS MAKROOH "

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. IT IS A GENERAL PRACTICE TO DELAY THE JANAAZAH SALAAT AND BURIAL IN ANTICIPATION OF MORE PEOPLE COMING TO ATTEND. WHAT IS THE SHARIAH'S RULE IN THIS REGARD.

A. IT IS NOT PERMISSIBLE TO UNNECESSARILY DELAY THE BURIAL OF THE MAYYIT. IT IS MAKROOH TO DELAY THE JANAAZAH IN EXPECTATION OF MORE PEOPLE ATTENDING EITHER THE JANAAZAH SALAAT OR THE BURIAL. RASULULLAH ( SALLALLAHU ALAYHI WASALLAM ) SAID: " MAKE HASTE WITH THE ( BURIAL OF ) THE MAYYIT. IT IS NOT PROPER TO KEEP BACK THE MUSLIM MAYYIT AMONG HIS/HER RELATIVES "

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. IS IT PERMISSIBLE TO LEAVE THE MUSALLA ( PRAYER MAT ) OPEN AT ALL TIMES.

A. YES, IT IS PERMISSIBLE. MANY PEOPLE HAVE THE IMPRESSION THAT IT IS NECESSARY TO FOLD UP THE MUSALLA AFTER SALAAT. BUT THIS IS NOT NECESSARY.

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. SOME PEOPLE ARE IN THE HABIT OF SITTING WHEN PERFORMING THE TWO RAKAT'S NAFL AFTER THE WITR OF ISHA. THEY BELIEVE THIS TO BE SUNNAT. IS THIS SUNNAT.

A. IT IS NOT SUNNAT. THE THAWAAB IS REDUCED TO HALF WHEN ONE PERFORMS NAFL SALAAT SITTING WITHOUT A VALID REASON.

---------------------------------------------------------------------------------------------------------------------------------------------------

Q. I HAVE WEAK EYE-SIGHT. WHAT IS GOOD TO RECITE FOR WEAK EYES.

A. AFTER EVERY SALAAT RECITE ELEVEN TIMES --- YA NOORU --- , BLOW ON THE FOREFINGERS AND RUB THE FINGERS ON THE EYES. CONTINUE WITH THIS PRACTICE ALWAYS.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. MY FATHER IS A NON-MUSLIM. HE BEQUEATHED A SUM OF MONEY FOR ME IN HIS WILL. AM I ALLOWED TO ACCEPT THE BEQUEST.

A. YES, IT IS PERMISSIBLE FOR YOU TO ACCEPT THE MONEY. THERE ARE NO TIES OF INHERITANCE BETWEEN MUSLIMS AND NON-MUSLIMS, BUT THE BEQUEST IS VALID.

-----------------------------------------------------------------------------------------------------------------------------------------------------

BACK TO MAJLIS INDEX PAGE


MAJLIS - V12N8

THE MAJLIS

QUESTIONS & ANSWERS VOL. 12 No.8

Q. MANY HUFFAAZ DO NOT RECITE THE FULL DUROOD AND DUA DURING THE TARAAWEEH SALAAT. ONE BARELY RECITES HALF OF OF THE DUROOD WHEN THE IMAAM MAKES THE SALAAM. IS IT NOT NECESSARY TO RECITE THE FULL DUROOD IN THE TARAAWEEH SALAAT.

A. IT IS NECESSARY. IT IS SUNNATUL MUAKKADAH TO RECITE THE FULL DUROOD AND DUA. THE METHOD OF THESE HUFFAAZ IS SINFUL.

------------------------------------------------------------------------------------------------------------------------------------------------------

Q. ON THE 11th AND 12th OF ZIL-HAJJ WE PELTED THE JAMRAAT BEFORE ZAWWAAL. WE ARE TOLD THAT OUR PELTING IS NOT VALID. WHAT DO WE HAVE TO DO.

A. THE RAMI ( PELTING ) BEFORE ZAWWAAL ON THE 11th AND 12th IS NOT VALID. YOU ARE LIABLE FOR THE PENALTY OF DUM. i.e. ONE SHEEP TO BE SLAUGHTERED IN THE HARAM AND DISTRIBUTED AMONG THE POOR.

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. IS IT PERMISSIBLE FOR A HANAFI TO SELL CRABS AND LOBSTERS TO ANOTHER HANAFI WHO EATS THESE ANIMALS ? CAN HE SELL TO A SHAAFI AND TO A NON-MUSLIM.

A. IT IS NOT PERMISSIBLE FOR A HANAFI TO SELL CRABS AND LOBSTERS TO ANYONE.

------------------------------------------------------------------------------------------------------------------------------------------------------

Q. IS IT PROPER FOR MY HUSBAND TO FREELY TALK WITH MY NIECE ? IS THERE PURDAH BETWEEN THEM.

A. IT IS NOT PERMISSIBLE FOR YOUR HUSBAND TO FREELY CONVERSE WITH YOU NIECE. PURDAH BETWEEN THEM IN INCUMBENT.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. IS IT PERMISSIBLE FOR WOMEN TO ATTEND A THIKR AND DUA GATHERING IN A MADRASAH HALL OR IN A HALL NEXT TO A MUSJID.

A. IT IS NOT PERMISSIBLE FOR WOMEN TO PARTICIPATE IN THIS BID'AH. FURTHER, THEY ARE NOT ALLOWED TO EMERGE FROM THEIR HOMES TO ATTEND PUBLIC GATHERINGS OF THIS SORT. THERE IS NO MERIT IN WOMEN ATTENDING SUCH THIKR AND DUA FUNCTIONS.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. IS IT PROPER TO MARRY DURING THE MONTH OF RAMADHAAN.

A. IT IS PROPER AND PERMISSIBLE. THE SHARIAH DOES NOT DISCOURAGE MARRIAGE IN RAMADHAAN.

---------------------------------------------------------------------------------------------------------------------------------------------------

Q. A VERY OLD ( 90 YEARS ) AND SICKLY PERSON IS UNABLE TO PERFORM SALAAT. HE ALSO IS UNABLE TO AFFORD THE MONETARY COMPENSATION FOR THE SALAAT. WHAT SHOULD HE DO.

A. AS LONG AS A PERSON IS ABLE TO BOW HIS HEAD, SALAAT REMAINS OBLIGATORY ON HIM. THIS OLD MAN HAS TO PERFORM SALAAT AND MAKE RUKU AND SAJDAH BY MEANS OF SIGNS OF THE HEAD. THE HEAD SHOULD BE LOWERED FOR RUKU AND A BIT MORE FOR SAJDAH. HE SHOULD LAY ON THE BED WITH HIS FEET POINTING TOWARDS THE QIBLAH AND HIS HEAD SLIGHTLY RAISED ON PILLOWS. HE HAS NO VALID EXCUSE FOR NEGLECTING SALAAT BECAUSE HE CAN LAY ON A BED AND HE CAN MOVE HIS HEAD. THE QUESTION OF FIDYAH ( COMPENSATION ) DOES NOT APPLY.

---------------------------------------------------------------------------------------------------------------------------------------------------

BACK TO MAJLIS INDEX PAGE


MAJLIS - V12N9

THE MAJLIS

QUESTIONS & ANSWERS VOL. 12 No. 9

Q. IS IT COMPULSORY FOR A MALE TO HAVE HIS TROUSERS ABOVE HIS ANKLES WHEN PERFORMING NAMAAZ ? IF HIS TROUSERS IS NOT ABOVE HIS ANKLES IS HIS NAMAAZ ACCEPTED.

A. YES, IT IS COMPULSORY. IT IS HARAAM FOR A MALE TO WEAR HIS TROUSERS ON OR BELOW HIS ANKLE. SALAAT PERFORMED IN THIS CONDITION, WHILE VALID IS BEREFT OF THAWAAB. IN ADDITION THE MUSALLI INCURS SIN AND ALLAH'S WRATH FOR COMMISSION OF THIS HARAAM ACT.

-------------------------------------------------------------------------------------------------------------------------------------------------------

Q. WE HAVE A MIXED COMMUNITY OF PEOPLE OF DIFFERENT BELIEFS SUCH AS TABLIGHIS AND SALAAMIS, etc.. SHOULD ONLY PEOPLE OF ONE SCHOOL OF THOUGHT BE PERMITTED TO HAVE ACCESS TO THE MOSQUE OR SHOULD ALL BE ACCOMMODATED SO AS TO UNITE THE COMMUNITY.

A. BY SALAAMIS YOU MUST BE REFERRING TO THOSE WHO ARE THE AHL-E-BID'AH, THOSE WHO UPHOLD MOULOOD, URS AND OTHER CUSTOMS OF BID'AH. WHILE ALL MUSLIMS, EVEN THE BID'ATIS, HAVE THE RIGHT OF ACCESS TO THE MUSJID. THIS RIGHT DOES NOT PERMIT THEM TO PERPETRATE THEIR HARAAM ACTS OF BID'AH IN THE MUSJID. BID'AH AND BAATIL CANNOT BE ACCOMMODATED FOR THE SAKE OF UNITY WHICH IN ACTUAL FACT IS A FALSE UNITY. THE GOAL IN A MUSLIMS LIFE IS ALLAH'S PLEASURE WHICH IS ATTAINABLE ONLY BY WAY OF OBEDIENCE TO THE SHARIAH AND SUNNAH. BID'AH IS THE ANTITHESIS OF SUNNAH. EVERY BID'AH ELIMINATES A SUNNAT ACT. FOR THE SAKE OF THE IMAGINED UNITY YOU SPEAK OF, IT IS NOT PERMISSIBLE TO ADOPT THE POLICY OF ACCOMMODATION BECAUSE SUCH ACCOMMODATION IS NOTHING OTHER THAN COMPROMISING THE HAQQ AND ACCEPTING BAATIL. UNITY IS NOT TO BE CULTIVATED AT THE EXPENSE OF THE SUNNAH. THE DEEN IS OF PARAMOUNT IMPORTANCE. FOR THE SAKE OF THE HAQQ CONTROVERSY AND DISUNITY ARE TOLERABLE AND TO BE EXPECTED AND ACCEPTED.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. IS IT PERMISSIBLE FOR AN ENGAGED COUPLE TO MEET, SPEAK FREELY AND EVEN GO OUT FOR DRIVES WITH THE CONSENT OF THEIR PARENTS.

A. SUCH CONDUCT IS REPUGNANT, IMMORAL AND HARAAM. THE PARENTS TOO ARE GUILTY OF KABEERAH SINS BY ALLOWING THEIR CHILDREN TO INDULGE IN SUCH IMMORAL BEHAVIOR. IT IS HARAAM FOR THE ENGAGED COUPLE TO HAVE ANY TYPE OF PREMARITAL CONTACT WHATEVER.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. KNOWING THAT SOFT DRINKS CONTAIN A PERCENTAGE OF ALCOHOL CAN SUCH DRINKS BE CONSUMED ? SOME ULAMA ADVICE THAT SINCE THE PERCENTAGE OF ALCOHOL IS MINIMAL AND THE EFFECT IS NOT INTOXICATING, IT MAY BE CONSUMED.

A. THE ADVICE OF THOSE ULAMA IS BASELESS AND IN CONFLICT WITH THE CLEAR COMMAND OF RASULALLAH ( SALLALLAHU ALAYHI WASALLAM ) TO ABSTAIN FROM DOUBTFUL ITEMS. THEIR KNOWLEDGE SHOULD HAVE CONSTRAINED THEM TO CONCEDE THAT AT LEAST SOFT DRINKS ARE DOUBTFUL ( MUSHTABAH ) IN VIEW OF THE VIEW OF SOME ULAMA WHO MAINTAIN THAT THESE DRINKS ARE NOT PERMISSIBLE. IT DOES NOT BEFIT A MAN OF ILM TO 'ADVISE' MUSLIMS TO CONSUME SOMETHING WHICH CONTAINS EVEN A MINUTE QUANTITY OF ALCOHOL. EVEN IF AN ALIM HONESTLY AND SINCERELY BELIEVES THAT SOFT DRINKS ARE PERMISSIBLE, HIS KNOWLEDGE SHOULD GUIDE HIM TO ADVISE PEOPLE TO ABSTAIN FROM DOUBTFUL THINGS. IF SOMEONE TAKES A FEW DROPS OF WHISKY OR VODKA, IT WILL NOT INTOXICATE HIM. CAN HE CLAIM ON THIS BASIS THAT WHISKY AND VODKA ( SMALL QUANTITIES ) MAY BE CONSUMED BECAUSE IT DOES NOT INTOXICATE AND BECAUSE THE QUANTITY IS MINIMAL. IF ONE OR TWO DROPS OF WHISKY ARE POURED INTO A BOTTLE OF COKE, WILL ANY AALIM SAY THAT THE COKE IS HALAAL ?

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. THE MUSLIM COMMUNITY HAD CONTRIBUTED MONEY WITH THE SPECIFIC NIYYAT OF ERECTING A DEENI MADRESSAH, WHERE DEENI TA'LEEM WILL BE EXCLUSIVELY IMPARTED. WILL IT BE PERMISSIBLE TO RENT OUT PORTION OF THE MADRESSAH PREMISES FOR A SECULAR SCHOOL.

A. VIOLATION OF WAQF IS A SERIOUS CRIME. IT IS NOT PERMISSIBLE TO UTILIZE THE PREMISES IN CONFLICT OF THE NIYYAT OF THE DONORS. THE PREMISES SHOULD BE COMPULSORILY USED FOR ONLY A DEENI MADRESSAH. IT IS NOT PERMISSIBLE TO HIRE IT OUT FOR SECULAR EDUCATION. THIS PROHIBITION HAS GREATER EFFECT IN THE PRESENT CLIMATE WHERE DEENI EDUCATION IS GIVEN A BACKSEAT IN THE NEW BRAND OF SO-CALLED ' MUSLIM ' SCHOOLS. EVERYONE KNOWS THE STORY OF THE GOOD ARAB WHO ALLOWED THE CAMEL TO PLACE ITS NECK INSIDE THE TENT BECAUSE OF THE BAD WEATHER OUTSIDE. SOON THE ARAB FOUND HIMSELF KICKED OUT OF THE TENT AND MAKE WAY FOR THE CAMEL WHO HAD OCCUPIED THE WHOLE TENT. THE SHAITAANI PLOT OF THESE MUSLIM SCHOOLS IS TO PHASE OUT THE SYSTEM OF DEENI TA'LEEM WHICH HAS EXISTED IN THE UMMAH FOR THE PAST CENTURIES. THERE IS AN IMPERATIVE NEED TO VEHEMENTLY OPPOSE THE PREDATORY DESIGNS OF THE MODERNISTS IN THIS RESPECT. THE ULTIMATE OBJECT IS THE DESTRUCTION OF THE DEENI MADAARIS AS WE KNOW THEM.

---------------------------------------------------------------------------------------------------------------------------------------------------

BACK TO MAJLIS INDEX PAGE


MAJLIS - V12N11

THE MAJLIS

QUESTIONS & ANSWERS VOL. 12 No.11

Q. IS IT PERMISSIBLE TO MAKE AQEEQAH BEFORE THE SEVENTH DAY.

A. AN ANIMAL SLAUGHTERED BEFORE THE SEVENTH DAY WILL NOT BE THE AQEEQAH. THE MASNOON PRACTICE IS TO MAKE THE AQEEQAH SEVEN DAYS AFTER THE BIRTH OF THE CHILD. IF TAHAJJUD SALAAT IS PERFORMED AT THE TIME OF ISHA BUT BEFORE GOING TO SLEEP, THEN ALTHOUGH THERE IS THAWAAB FOR THIS NAFL, IT WILL NOT BE THE SAME AS THE SALAAT PERFORMED AT THE PROPER TIME OF TAHAJJUD. THE FULL THAWAAB FOR A PRACTICE IS ACQUIRED ONLY IF IT IS DISCHARGED IN ACCORDANCE WITH THE SUNNAH.

-------------------------------------------------------------------------------------------------------------------------------------------------------

Q. IS IT PERMISSIBLE TO DONATE BLOOD.

A. IT IS NOT PERMISSIBLE. JUST AS IT IS NOT PERMISSIBLE TO 'DONATE' URINE SO TO IT IS NOT PERMISSIBLE TO 'DONATE' BLOOD REGARDLESS OF THE BENEFITS STATED BY THE MEDICAL PROFESSION.

------------------------------------------------------------------------------------------------------------------------------------------------------

Q. CAN FEMALES AT HOME PERFORM SALAAT IMMEDIATELY UPON THE COMMENCEMENT OF THE SALAAT TIME EVEN THOUGH THE ATHAAN IN THE MUSJID HAS NOT YET BEEN ANNOUNCED.

A. YES, IT IS PERMISSIBLE. THEY NEED NOT WAIT FOR THE ATHAAN.

-------------------------------------------------------------------------------------------------------------------------------------------------------

Q. SHOULD A MAN SHAKE HANDS WITH HIS MOTHER-IN-LAW.

A. HE SHOULD NOT SHAKE HANDS WITH HER. VERBAL SALAAM SUFFICES.

-------------------------------------------------------------------------------------------------------------------------------------------------------

Q. AFTER A MAYYIT HAS BEEN BURIED IS THE CONGREGATIONAL DUA ( FAATIHAH ) MADE AT THE GRAVESIDE SUNNAT.

A. NO, IT IS NOT SUNNAT. IT IS BID'AH.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. WHAT IS THE SIGNIFICANCE IN SWITCHING OFF THE LIGHTS IN THE MUSJID WHEN THE FAJR JAMAAT IS ABOUT TO COMMENCE.

A. THERE IS NO SIGNIFICANCE IN THIS BASELESS CUSTOM. IT IS SIMPLY A BASELESS AND FUTILE INNOVATION.

------------------------------------------------------------------------------------------------------------------------------------------------------

Q. COULD THE TWO RAKA'TS SUNNATS OF FAJR BE PERFORMED BEFORE THE ATHAAN.

A. AS LONG AS FAJR TIME AS COMMENCED, THE SUNNAT RAKA'TS WILL BE VALID EVEN BEFORE ATHAAN.

------------------------------------------------------------------------------------------------------------------------------------------------------

Q. IF SOMEONE MAKES SALAAM TO ME WHILE I AM RECITING THE QUR'AAN. DO I HAVE TO RESPOND.

A. WHEN A PERSON IS ENGAGED IN TILAAWAT OR THIKR, HE SHOULD NOT BE GREETED. IT IS NOT INCUMBENT TO RESPOND TO THE SALAAM.

------------------------------------------------------------------------------------------------------------------------------------------------------

Q. DOES THE WUDHU OF A WOMAN BREAK WHEN SHE WASHES HER CHILD IN THE TOILET.

A. HER WUDHU DOES NOT BREAK.

-------------------------------------------------------------------------------------------------------------------------------------------------------

Q. A HUSBAND WANTS HIS WIFE TO CUT HER HAIR. IS IT PERMISSIBLE.

A. IT IS NOT PERMISSIBLE. OBEDIENCE TO THE HUSBAND OR TO ANYONE IN ANYTHING WHICH IS UNLAWFUL, IS NOT PERMISSIBLE.

-------------------------------------------------------------------------------------------------------------------------------------------------------

Q. WHAT IS THE STATUS OF MUSLIM MP'S IN A NON-MUSLIM PARLIAMENT VOTING IN FAVOUR OF LAWS WHICH CONFLICT WITH THE SHARIAH. e.g. MUSLIM MP'S VOTING FOR THE ENACTMENT OF THE ABORTION LAW WHICH ALLOWS ABORTION OF THE LIVE FOETUS.

A. THOSE MUSLIMS WHO VOTE IN FAVOUR OF ANY LAW WHICH CONFLICTS WITH THE SHARIAH LOSE THEIR IMAAN. THEY HAVE TO REPENT AND RENEW THEIR IMAAN. BY SUPPORTING LAWS WHICH CONFLICT WITH ALLAH'S LAWS THEY ARE DEMONSTRATING PLEASURE FOR KUFR LAWS.

SUCH PLEASURE FOR KUFR IS KUFR. THEIR NIKAH WITH THEIR WIVES ALSO TERMINATES. AFTER RENEWAL OF IMAAN THEY SHOULD RENEW THEIR NIKAH AS WELL.

------------------------------------------------------------------------------------------------------------------------------------------------------

Q. IS ZAKAAT TO BE PAID ON FIXED PROPERTY WHICH IS HIRED OUT FOR INCOME.

A. ZAKAAT IS NOT PAID ON FIXED PROPERTY EVEN IF ONE DERIVES INCOME THEREFROM. ZAKAAT WILL BE PAYABLE ON THE PROPERTY ONLY IF IT WAS PURCHASED WITH THE INTENTION OF RESELLING IT FOR PROFIT.

------------------------------------------------------------------------------------------------------------------------------------------------------

Q. THE SALAFIS CLAIM THAT IT IS BID'AH TO MAKE DUA AFTER EVERY FARDH SALAAT. IS THIS CORRECT.

A. IT IS NOT BID'AH. IT IS SUNNAT TO MAKE DUA AFTER EVERY FARDH SALAAT. THIS TIME IS AUSPICIOUS AND DUAS ARE READILY ACCEPTED. HOWEVER, THE BID'AH OF MAKING DUA ADOPTED BY BID'ATI GROUPS IS NOT PERMISSIBLE. THE DUA SHOULD BE MADE SILENTLY, NOT LOUDLY AS HAS BECOME THE CUSTOM IN MANY PLACES.

-----------------------------------------------------------------------------------------------------------------------------------------------------

BACK TO MAJLIS INDEX PAGE


MAJLIS - V13N2

THE MAJLIS

QUESTIONS & ANSWERS VOL. 13 No. 2

Q. WHEN RAISING THE HANDS AT THE TIME OF TAKBIR TAHRIMAH, HOW SHOULD THE PALMS BE HELD.

A. THE PALMS OF THE HANDS SHOULD FACE THE QIBLAH, NOT ONE'S CHEEKS AS SOME PEOPLE ARE IN THE HABIT OF DOING.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. WHAT IS IT MEANT BY STANDING SHOULDER TO SHOULDER IN THE SAFF FOR SALAAT? DOES IT MEAN THAT THE SHOULDERS OF THE MUSALLIS SHOULD PHYSICALLY TOUCH.

A. YES, THE SHOULDERS OF THE MUSALLIS SHOULD PHYSICALLY TOUCH. THERE SHOULD BE NO GAP BETWEEN TWO MUSALLIS. SHAITAAN OCCUPIES THE GAP.

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. WHEN WILL IT BE PERMISSIBLE TO APPOINT ANOTHER PERSON TO DO THE RAMI ON ONE'S BEHALF .

A. WHEN A PERSON IS SO WEAK AND SICK THAT HE IS UNABLE TO STAND AND PERFORM SALAAT, THEN APPOINTING ANOTHER WILL BE VALID, HOWEVER, IF AFTER THE REPRESENTATIVE HAS PELTED, ONE REGAINS SUFFICIENT STRENGTH TO GO TO THE JAMRAAT AND DO THE PELTING, IT WILL BE INCUMBENT TO PELT. THE PELTING BY THE REPRESENTATIVE WILL THEN NOT BE VALID.

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. IF ONE MISSES EID SALAAT SHOULD QADHA OF IT BE MADE.

A. THERE IS NO QADHA FOR EID SALAAT. THERE IS NO COMPENSATION FOR HAVING MISSED EID SALAAT OTHER THAN TAUBAH.

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. WHAT IS THE DISTANCE FOR QASR SALAAT.

A. 48 MILES OR 77 KILOMETERS.

------------------------------------------------------------------------------------------------------------------------------------------------------

Q. IN THE HADITH IT IS MENTIONED THAT OUR NABI ( SALLALLAHU ALAYHI WASALLAM ) HAD PLACED A TREE BRANCH ON A GRAVE. ON THE BASIS OF THIS HADITH CAN IT BE SAID THAT FLOWERS MAY ALSO BE PLACED ON THE GRAVE ? IF PLACING A TREE BRANCH IS NOT BID'AT HOW CAN FLOWERS BE BID'AT.

A. IF PEOPLE ARE SINCERE IN THEIR CLAIM OF FOLLOWING THE SUNNAH, WHY DO THEY NOT PUT TREE-BRANCHES OR TWIGS ON THE GRAVES AS RASULLAH ( SALLALLAHU ALAYHI WASALLAM ) HAD DONE ? WHY DO THEY INSIST ON FLOWERS ? THE HADITH MENTIONED BY YOU IS NOT A BASIS OF PUTTING FLOWERS ON THE GRAVE. PUTTING FLOWERS ON THE GRAVE IS THE PRACTICE OF NON-MUSLIMS. IT IS NOT PERMISSIBLE TO IMITATE THE CUSTOMS OF THE KUFFAAR. EVEN PUTTING A TREE BRANCH ON THE GRAVE WAS NOT THE STANDARD OR REGULAR PRACTICE OF OUR NABI ( SALLALLAHU ALAYHI WASALLAM ) AND HIS SAHAABAH. ONLY ON ONE OCCASION DID OUR NABI ( SALLALLAHU ALAYHI WASALLAM ) PUT THE TREE-TWIG ON THE QABR. THIS WAS NOT HIS NORMAL PRACTICE. IF IT WAS THE INTENTION TO ADOPT THIS AS A REGULAR PRACTICE , THE SAHBAAH WOULD HAVE PLACED TWIGS OR BRANCHES ON THE GRAVES THEREAFTER. BUT THIS ONE TIME PRACTICE OF OUR NABI ( SALLALLAHU ALAYHI WASALLAM ) WAS NOT ADOPTED BY THE SAHAABAH. THIS IS IN ITSELF IS ADEQUATE INDICATION THAT PLACING EVEN BRANCHES IS NOT THE PERMANENT SUNNAH. FURTHERMORE, RASULULLAH ( SALLALLAHU ALAYHI WASALLAM ) HAD PLACED THE BRANCH ON THE GRAVE AFTER IT WAS REVEALED TO HIM THAT THE INMATE OF THE GRAVE WAS UNDER-GOING PUNISHMENT. SINCE FRESH TREE BRANCHES, GRASS AND PLANTS ALSO RECITED TASBEEH, RASULULLAH ( SALLALLAHU ALAYHI WASALLAM ) EXPRESSED THE HOPE THAT THE PUNISHMENT MAY BE ALLEVIATED BY VIRTUE OF THE TASBEEH OF THE PLANT. THUS, IF ANYONE WISHES TO FOLLOW THIS EXAMPLE OF OUR NABI ( SALLALLAHU ALAYHI WASALLAM ), IT WILL BE PERMISSIBLE. BUT, IT IS NOT PERMISSIBLE TO PLACE FLOWERS IN EMULATION OF THE CUSTOM OF THE KUFFAAR.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. IN OUR CEMETERY ALMOST ALL THE MUSLIM GRAVES HAVE EXPENSIVE TOMBSTONES IN EXACTLY THE SAME STYLE AS THE TOMBSTONES ON NON-MUSLIM GRAVES. SOME GRAVES ARE ALSO FULLY PLASTERED OR CONCRETED. IS IT PERMISSIBLE TO HAVE TOMBSTONES ON THE GRAVES ? ARE WE ALLOWED TO CONCRETE A GRAVE OR BUILD A WALL AROUND IT .

A. ALL THESE ACTS MENTIONED BY YOU ARE HARAAM. THESE PRACTICES OF THE KUFFAAR ARE MAJOR SINS. IT IS NECESSARY TO LEAVE THE GRAVES IN THEIR NATURAL STATE. BUILDING WALLS AROUND THE GRAVE , PLASTERING OVER AND PLACING TOMBSTONES ARE NOT PERMISSIBLE. THESE ARE THE PRACTICES OF THE KUFFAAR.

-----------------------------------------------------------------------------------------------------------------------------------------------------

BACK TO MAJLIS INDEX PAGE


MAJLIS - V13N4

THE MAJLIS

QUESTIONS & ANSWERS VOL. 13 No. 4

Q. MY SON ASSOCIATES WITH BAD COMPANY. HE COMES HOME IN THE EARLY HOURS OF THE MORNING, SOMETIMES 2 am OR 3 am. I HAVE SPOKEN MUCH TO HIM AND EVEN WARNED HIM. HE THREATENS TO LEAVE HOME IF WE TRY TO PREVENT HIM FROM ASSOCIATING WITH HIS FRIENDS. RELATIVES ARGUE THAT HE RATHER BE LEFT ALONE BECAUSE IF HE LEAVES HOME, HE WILL BECOME WORSE. I DO NOT KNOW WHAT TO DO. PLEASE ADVISE.

A. YOU ARE THE MOTHER. BEHAVE LIKE A MOTHER. DON'T ALLOW YOUR SON TO ACT LIKE THE HUSBAND. .IT IS YOUR OBLIGATORY DUTY TO TRAIN AND TAME HIM YOU HAVE ALREADY FAILED IN THIS DUTY SINCE HIS CHILDHOOD DAYS. YOU ARE NOW REAPING THE FRUIT OF YOUR PARENTAL NEGLECT. HOW CAN PARENTS ALLOW THEIR CHILDREN TO COME HOME IN THE EARLY HOURS OF THE MORNING AND THEN SUCCUMB TO THE THREATS OF THEIR EVIL CHILDREN ? HOW CAN PARENTS ALLOW THEIR SONS TO POLLUTE THEMSELVES WITH HARAAM AND STEP INTO THE HOUSE AS AND WHEN THEY FEEL LIKE ? THEY BRING INTO THE HOME THEIR EVIL MISFORTUNE AND ILL-LUCK. BE BRAVE AND BANISH THE CULPRIT AND CRIMINAL FROM YOUR HOME. EXTEND TO HIM THE KINDNESS OF ONE PAIR OF CLOTHES IN A PLASTIC PACKET, WHEN HE PITCHES UP AT 3 am DON'T OPEN THE DOOR FOR HIM. CAST THE PACKET OUT OF THE WINDOW AND LET HIM GO TO HIS 'FRIENDS' . MAKE THE POSITION VERY CLEAR TO HIM, THAT IF HE IS UNABLE TO CONDUCT HIMSELF LIKE A MUSLIM, HE HAS NO REFUGE IN A MUSLIM HOME. IT IS THEN NECESSARY TO SEVER TIES WITH HIM. WHILE THIS STEP IS HEART-BREAKING TO ANY PARENT, IT IS IMPERATIVE. IT HAS TO BE ADOPTED. THEN CONTENT YOURSELF WITH DUA.

---------------------------------------------------------------------------------------------------------------------------------------------------

Q. HOW NECESSARY IS IT TO RECITE THE DUA IN THE LAST SITTING OF SALAAT.

A. IT IS VERY NECESSARY TO RECITE THE DUA IN QA'ADAH AKHEERAH ( THE LAST SITTING ). IT IS NOT PERMISSIBLE TO INTENTIONALLY OMIT THE DUA FOR NO VALID REASON. ABSTENTION FROM SUNNAH FOR NO VALID REASON IS A GREAT CALAMITY WHICH CAN DEPRIVE A PERSON OF RASULULLAH'S ( SALLALLAHU ALAYHI WASALLAM ) SHAFAA'AH ( INTERCESSION ) ON THE DAY OF QIYAAMAH.

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. PLEASE EXPLAIN THE RULE ABOUT NOT GREETING A PERSON WHO IS INVOLVED IN SIN. CONSIDER A MAN WHO SHAVES HIS BEARD. HE IS INVOLVED IN SIN. IS IT PROPER TO GREET HIM.

A. IT IS NOT PERMISSIBLE TO SAY 'ASSALAMU-ALAIKUM' TO A PERSON WHILE HE IS ENGAGED IN SIN. A MAN WHO HAS SHAVED HIS BEARD IS INVOLVED IN TRANSGRESSION EVERY SECOND. THE GHADHAB ( WRATH ) OF ALLAH TA'ALA DRIPS FROM HIS FACE. THOSE WHO HAVE EYES CAN PERCEIVE THE LA'NAT ON HIS FACE. IT IS NOT PERMISSIBLE TO INITIATE SALAAM TO HIM. HOWEVER, IF HE GREETS, THEN IT IS NECESSARY TO RESPOND.

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. WHAT IS THE SHARIAH'S VIEW ON PICTURES OF THE HOLY PLACES SUCH AS THE KA'BAH, MUSJIDUN NABAWI etc ? IS THERE ANY MERIT IN OFFERING REVERENCE TO SUCH PICTURES.

A. IF THESE PICTURES ARE REVERED AS AN ACT OF IBAADAT, IT WILL BE BID'AH BECAUSE THERE IS NO SHAR'I EVIDENCE FOR SUCH AN ACT BEING IBAADAT. IF THERE IS THE POSSIBILITY OF SUCH REVERENCE LEADING TO SHIRK AND BID'AH, AS IS THE CASE NOWADAYS AMONG THE IGNORANT, THEN IT WILL NOT BE PERMISSIBLE TO SHOW REVERENCE BY KISSING THE PICTURES, FOR EXAMPLE , IF THE PICTURES ARE KISSED OR REVERED FOR EXAMPLE SOLELY OUT OF LOVE FOR THE HOLY PLACES, THEN IT IS PERMISSIBLE, BUT IN VIEW OF THE PRACTICES OF BID'AH IN VOGUE REGARDING SUCH MATTERS, ONE SHOULD NOT PUBLICLY SHOW ANY DEVOTION TO THESE PICTURES. THEY MAY BE HUNG IN THE HOME FOR ADORNMENT.

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. IS THERE A HADITH TO THE EFFECT THAT THE DEEDS OF THE UMMAH ARE PRESENTED TO RASULULLAH ( SALLALLAHU ALAYI WASALLAM ) ON MONDAYS AND THURSDAYS.

A. YES, THERE IS SUCH A HADITH.

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. DOES A MUSAAFIR HAVE TO PERFORM SUNNAT NAMAAZ OR CAN HE SIMPLY ABSTAIN.

A. IT IS NOT PERMISSIBLE TO ABANDON THE SUNNATUL MUAKKADAH SALAAT WITHOUT VALID REASON EVEN IF ONE IS A MUSAAFIR.

------------------------------------------------------------------------------------------------------------------------------------------------------

Q. IT IS UNDERSTOOD THAT AS SOON AS A PERSON EMBRACES ISLAM, NAMAAZ BECOMES BINDING. BUT THE PERSON HAS TO LEARN TO PERFORM NAMAAZ. DOES THIS MEAN THAT HE WILL HAVE TO MAKE QADHA OF ALL THE SALAAT WHICH HE HAD NOT PERFORMED WHILE HE WAS STILL LEARNING.

A. YES, HE WILL HAVE TO MAKE QADHA OF ALL THE SALAAT WHICH HE HAD NOT MADE FROM THE TIME HE HAD EMBRACED ISLAM. THE NEW MUSLIM SHOULD BE TAUGHT TO COMMENCE SALAAT IMMEDIATELY. THE DIFFERENT POSTURES SHOULD BE TAUGHT TO HIM. IN EVERY POSITION HE SHOULD RECITE SUBHAANALLAH A FEW TIMES.

----------------------------------------------------------------------------------------------------------------------------------------------------

BACK TO MAJLIS INDEX PAGE


MAJLIS - V13N5

THE MAJLIS

QUESTIONS & ANSWERS VOL. 13 No. 5

Q. CAN INTEREST MONEY BE USED TO PAY MUNICIPAL RATES.

A. YES, IT IS PERMISSIBLE

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. SHOULD ANYTHING BE RECITED WHEN SITTING BETWEEN THE TWO SAJDAHS

A. IT IS SUNNAT TO RECITE: RABBIGH FIRLI WARHAMNI OR ANY SIMILAR DUA DURING THE JALSAH POSITION.

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. CAN WOMEN PERFORM JANAAZAH SALAAT BEHIND THE IMAAMS OF THE HARAAM SHAREEF.

A. WOMEN SHOULD NOT PERFORM SALAAT IN THE MUSJIDS, EVEN IF IT IS MUSJIDUL HARAM IN MAKKAH AND MUSJIDUN NABAWI. THEY SHOULD PERFORM SALAAT WHERE EVER THEY ARE LIVING. JUMMUAH AND JANAAZAH SALAAT ARE NOT EVEN INCUMBENT ON THEM. THERE IS, THEREFORE NO NEED FOR THEM TO PERFORM THESE SALAAT.

---------------------------------------------------------------------------------------------------------------------------------------------------

Q. IS IT PERMISSIBLE TO VISIT THE DARGHAS OF THE AULIYA.

A. IN VIEW OF THE SHIRK AND BID'AH BEING COMMITTED THERE, IT IS NOT PERMISSIBLE TO VISIT THESE PLACES.

----------------------------------------------------------------------------------------------------------------------------------------------------

Q. WHAT IS AGYAARWI SHAREEF.

A. IT IS A BASELESS, BID'AH AND HARAAM CUSTOM OF THE PEOPLE OF BID'AH.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. AFTER RECITING TASHAHHUD IN THE LAST RAKA'T IF WUDHU BREAKS, SHOULD THE SALAAT BE RENEWED.

A. IT IS NOT NECESSARY TO PERFORM THE SALAAT OVER. THE MUSALLI SHOULD RENEW HIS WUDHU, AGAIN ENTER THE TASHAHUD POSITION RECITE DUROOD AND DUA. THEREAFTER HE SHOULD MAKE SALAAM. HOWEVER, IT IS NECESSARY THAT THE MUSALLI DOES NOT ENGAGE IN ANY ACT BESIDES WUDHU FROM THE TIME HIS WUDHU BROKE UNTIL THE TIME HE COMPLETES THE SALAAT WITH SALAAM.

----------------------------------------------------------------------------------------------------------------------------------------------------

BACK TO MAJLIS INDEX PAGE


MAJLIS - V13N6

THE MAJLIS

QUESTIONS & ANSWERS VOL. 13 No. 6

Q. IS IT PERMISSIBLE FOR WOMEN TO ATTEND HEALTH CLUBS WHICH CATER FOR ONLY FEMALES.

A. IT IS NOT PERMISSIBLE FOR MUSLIM WOMEN TO ATTEND SUCH PLACES. PUBLIC PLACES SUCH AS CLUBS ARE HARAAM FOR WOMEN. IT IS NOT PERMISSIBLE FOR THEM TO EVEN GO TO THE MUSJID AND QABRUSTAAN, HOW CAN THEY ATTEND PLACES WHICH ARE NEGATRON OF HAYA AND WHICH TUTOR THEM IN ACT OF SELF-EXPRESSION AND IMMODESTY ? SUCH ACTIVITIES OF THE KUFFAAR ARE NEVER PERMISSIBLE FOR MUSLIM WOMEN.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. PRAWNS, SHRIMPS, CRABS AND ALL SEA ANIMALS BESIDES FISH ARE NOT PERMISSIBLE FOR HANAFIS. IS IT PERMISSIBLE FOR HANAFIS TO SELL THESE SEA ANIMALS TO MUSLIMS OF OTHER MATH-HABS FOR WHOM THESE THINGS ARE HALAAL.

A. IT IS NOT PERMISSIBLE TO SELL SUCH THINGS TO EVEN NON-MUSLIMS.

-----------------------------------------------------------------------------------------------------------------------------------------------------

Q. MY BROTHERS LISTEN TO MUSIC. THEY ARE SO ADDICTED TO THIS EVIL THAT THEY SOMETIMES FALL ASLEEP DURING THE NIGHT WITH MUSIC PLAYING. WHAT CAN I DO TO STOP THEM FROM THIS EVIL HABIT WITHOUT HURTING THEIR FEELINGS.

A. RASULULLAH ( SALLALLAHU ALAYHI WASALLAM ) ALSO DID NOT ACHIEVE THE FEAT OF NOT "HURTING THE FEELINGS" OF PEOPLE WHEN HE DELIVERED THE MESSAGE OF HAQQ. YOUR BROTHERS ARE IN AN ADVANCED STAGE OF SPIRITUAL DISEASE. IN FACT IF THEY WILL NOT ABANDON THIS SHAITAANI AND SPIRITUALLY RUINOUS PRACTICE THEY WILL BE OVERTAKEN BY SPIRITUAL GANGRENE WHICH IS THE INITIAL STAGE OF KUFR. YOU SHOULD MAKE NASEEHAT TO THEM. IF THEY ARE NOT PREPARED TO LISTEN MAKE DUA FOR THEM. THERE IS NO OTHER WAY. A MUSLIM IS REQUIRED TO FALL ASLEEP WITH THE NAME OF ALLAH TA'ALA ON HIS LIPS AND IN HIS HEART. BUT, SOME PEOPLE FALL ASLEEP WITH SHAITAAN EMBOSSED IN THEIR HEARTS. IT IS NECESSARY TO ENGAGE IN THIKRULLAH UNTIL THE EYES CLOSE.

----------------------------------------------------------------------------------------------------------------------------------------------------

BACK TO MAJLIS INDEX PAGE


BAHISHTI ZEWAR - VOWS

HEAVENLY ORNAMENTS

TABLE OF CONTENTS

VOWS

MISCELLANEOUS MASA'IL

VOWS

1. A person takes a vow that if a certain wish or work of his is fulfilled, he will undertake to carry out a certain act of ibaadah. Once this wish or work of his is fulfilled, it will be wajib upon him to carry out the act of ibaadah which he had vowed to carry out. If he does not fulfil this vow, he will be committing a great sin. However, if a person takes a useless vow which has no basis in the Shariah, it will not be wajib on him to fulfil such a vow. Vows of this sort will be mentioned later.

2. A person says: "O Allah! If a certain task is fulfilled, I will keep five fasts for Your pleasure." Once this task of his is fulfilled, he will have to keep these five fasts. But if the task is not fulfilled, he will not have to keep these fasts. If the person merely said that he will keep five fasts, he has the choice of keeping them continuously one after the other, or of keeping them separately. But if he said that he will keep five fasts continuously or had this intention in his heart, he will have to keep them one after the other. If he misses out one or two fasts in between, he will have to start all over again.

3. If the person says that he will fast on Friday or that he will fast from the 1st till the 10th of Muharram, then it is not necessary for him to fast specifically on a Friday or specifically on those days of Muharram. He could keep these 10 fasts whenever he wishes irrespective of whether he keeps them in Muharram or in any other month. The only condition is that he should keep them continuously. Similarly, if he says: "If this work of mine is fulfilled today, I will fast tomorrow", he has the choice of fasting whenever he wishes.

4. While taking a vow, a person said: "I will keep the fasts of the month of Muharram." He will now have to keep fasting continuously in the entire month of Muharram. If he misses a few fasts in between, he will have to keep them after the month of Muharram. He does not have to keep all the fasts all over again. He also has the choice of fasting in any other month. It is not necessary for him to fast in Muharram. The only condition is that he has to keep these fasts continuously without missing any.

5. A person takes a vow that if he finds a certain item which he lost, he will offer eight rakaats of salaat. Upon finding his lost item, he will have to offer eight rakaats of salaat. He has the choice of making the intention of offering all eight rakaats at once, offering four rakaats at a time or offering two rakaats at a time. And if he took a vow of offering four rakaats, then he will have to offer all four with one salaam. If he offers two rakaats at a time, his vow will not be fulfilled.

6. A person took a vow of offering one rakaat. He will have to offer two rakaats. And if he took a vow of offering three rakaats, he will have to offer four rakaats of salaat. And if he took a vow of offering five rakaats, he will have to offer six rakaats. In this way, he will have to continue adding one more rakaat if he vows to offer an odd number of rakaats.

7. A person takes a vow that he will give R10 in charity. He will therefore have to give whatever he has vowed to give. If a person took a vow of giving R50 in charity, and at that time he only had R10, he will only have to give R10. However, if he has some other possessions apart from the R10, we will have to establish the value of the other possessions. For example, a person has R10 in cash and the value of the other possessions equals R15. His total wealth now adds up to R25. He will therefore have to give R25 in charity. It is not wajib on him to give more than this.

8. A person takes a vow that he will feed 10 poor persons. If he had it in his mind that he will feed them one meal or two meals, he will have to feed them according to what he had intended. But if he did not have anything in his mind, he will have to feed them two meals. If he had taken a vow that he will give them some dry groceries, the same rule as above will apply. That is, if he had it in his mind that he will give each person a certain amount, then he will have to give them that amount. But if he did not specify any amount or did not even have it in his mind, then he will have to give each person the amount that one is required to give as sadaqatul fitr.

9. If a person takes a vow that he will give bread to the value of R1, he has the choice of giving the bread, some other food to the value of R1 or he could give R1 in cash.

10. A person took a vow of giving R10 in charity on the basis that he will give 10 poor persons R1 each. However, instead of giving the charity in this manner, he gave R10 to one poor person. This is also permissible. It is not wajib upon him to give R1 to each poor person. It will also be permissible for him to distribute R10 among 20 poor persons. If he takes a vow that he will give R10 to 10 poor persons, he still has the choice of giving 10 persons, less than 10 persons or more than 10 persons.

11. If a person takes a vow that he will feed 10 persons who are regular with their salaat or 10 persons who have memorized the Quran, he can feed 10 poor persons irrespective of whether they are regular with their salaat or not, and irrespective of whether they have memorized the Quran or not.

12. A person takes a vow that he will give R10 as charity in Makkah. It is not wajib on him to give this charity in Makkah, he can give it wherever he wishes. If a person takes a vow that he will give charity on Friday to a particular poor person, it is not necessary for him to give it on Friday or to that particular poor person whom he had in mind. Similarly, if he sets aside some money and vows to give that very money as charity, it is not necessary that he gives exactly that money which he had set aside. He could give some other money as long as the amount is the same.

13. Similarly, if a person takes a vow that he will offer salaat in the jumu'ah musjid or in Makkah, he has the choice of offering his salaat wherever he wishes.

14. A person takes a vow that if his brother is cured, he will slaughter a goat or give the meat of a goat in charity. In such a case, the vow will be valid. If he takes a vow that he will make a qurbaani, he will have to slaughter the goat during the days of qurbaani. In all these cases, the meat will have to be given to the poor. He cannot consume it himself nor can he give it to any rich persons. If he does this, he will have to repeat the charity.

15. A person had taken a vow of making qurbaani of one bull. However, he could not obtain a bull. In such a case, he should slaughter seven goats.

16. A person took a vow that once his brother arrives he will give R10 in charity. However, the moment he heard that his brother is about to arrive (but had not arrived as yet), this person gave R10 in charity. In this case, his vow will not be fulfilled. Once his brother actually arrives, he will have to give R10 again in charity.

17. A person takes a vow for the fulfilment of a certain hope or wish. For example, he says: "If I am cured from this sickness, I will do such and such a thing", "If my brother reaches home safely, I will do such and such a thing", "If my father wins the court case or obtains employment, I will do such and such a thing". Once this hope or wish of his is fulfilled, he must fulfil his vow.

A person says: "If I speak to you, I will fast for two days", or, "If I do not offer my salaat today, I will give R1 in charity." Thereafter, this person either spoke or did not offer his salaat. In such a case, the person has the choice of either paying the kaffarah for breaking the vow, fasting for two days or giving R1 in charity.

18. A person takes a vow that he will recite durood shareef 1000 times or the kalimah 1000 times. Once his vow is fulfilled, it will be wajib upon him to recite the durood or the kalimah. But if a person takes a vow of reciting Sub'haanallah 1000 times or reciting La hawla wa la quwwata 1000 times, this vow will not be valid and it will not be wajib on him to recite these forms of zikr.

19. A person takes a vow that he will complete 10 recitations of the Quran or complete the recitation of one chapter of the Quran. In both cases the vow will be valid.

20. A person takes a vow that if a certain task of his is fulfilled, he will hold a "meelad" celebration, or that he will go and spread a sheet on the grave of a certain pious person. In both cases, the vow will not be valid. Similarly, if a person vows to make an offering at the grave of a certain saint, to make an offering of sweetmeats in the musjid, to place a lighted lamp in the musjid as an offering or to hold a "giyarweeh" celebration of a certain saint, etc. then in all these cases the vow will not be valid and it will not be wajib to fulfil such vows.

21. Fasting in reverence of Maula Mushkil Kusha or to vow to implement the rituals of Konda are all baseless customs. Fasting in reverence of Maula Mushkil Kusha amounts to shirk.

22. A person takes a vow of renovating a certain musjid or building a certain bridge. Vows of this nature are not valid and it is not wajib to fulfil them.

23. A person takes a vow that if his brother recovers from his sickness, he will organize a dance or a music show. Taking a vow of this sort is sinful and it will not be permissible to fulfil it once his brother recovers from his sickness.

24. It is not permissible to take a vow in the name of anyone other than Allah Ta'ala. For example, a person says to his spiritual guide: "If a certain task of mine is fulfilled, I will do such and such a thing for you", or a person goes to graves, or places that are inhabited by jinns and makes certain requests over there. All these acts are haraam and constitute shirk. In fact, it is even haraam to consume the food that has been prepared for such acts. As regards women visiting graves, strict prohibitions in this regard have been mentioned in the Hadith. Rasulullah sallallahu alayhi wa sallam has cursed such women.

MISCELLANEOUS MASA'IL

1. It is mustahab to remove the hair of the pubic region and the armpits once a week. If one does not remove these hairs weekly, one should at least remove them every fortnight. If one cannot even do this, one should remove them before forty days. If a person leaves these hairs for more than forty days, he will be sinning.

2. It is makruh for women to call their husbands and parents by name as this shows disrespect. However, certain occasions may demand that they be called by name. In such circumstances it will be permissible to call both the husband and parents by name. Under all conditions and in all circumstances, one should always be mindful of being respectful to one's husband and parents.

3. It is not permissible to burn any living creature, e.g. it is not permissible to smoke bees in order to get rid of them. It is also not permissible to catch bugs, flies, mosquitoes, etc. and to throw them into a fire. However, if there is no other way of getting rid of them, it will be permissible to do so, e.g. at times it is difficult to get rid of bees. In such a case, it will be permissible to smoke them. It will also be permissible to get rid of bed-bugs by pouring boiling water on the bed if there is no other way of getting rid of them.

4. It is not permissible to take bets, e.g. a person says: "If you eat a full kilo of sweets, I will give you R1. But if you cannot do that, you will have to give me R1." In other words, it is not permissible to take two-sided bets. However, one-sided bets are permissible.

5. When two persons are talking in privacy, one should not go and sit near them. It is a major sin to try and listen to their conversation. It is mentioned in a Hadith that on the day of judgement, boiling lead will be poured into the ears of the person who tries to listen to the private conversation of others despite their disapproval. We learn from this that it is a major sin to spy on the bride and bride groom or to try and listen to their private conversation.

6. It is not permissible for the wife to discuss or announce the private affairs and conversations that transpired between herself and her husband. It is mentioned in a Hadith that Allah Ta'ala becomes extremely angry when a person discusses or mentions all that transpired between him and his wife.

7. It is not permissible to joke with a person to such an extent that he feels insulted or angered by the joke. One should only joke to the extent that the other person laughs and is amused.

8. It is not permissible to wish for death or to curse oneself when afflicted by any problem or calamity.

9. It is not permissible to play dice games, cards, etc. If these are played for money, they will be regarded as gambling and will therefore be absolutely haraam.

10. Once boys reach the age of ten, they should not be allowed to sleep or lie down next to their sisters, brothers or mothers. Once girls reach the age of ten, they should not be allowed to sleep or lie down next to their brothers and fathers. However, the son can sleep next to his father and the daughter can sleep next to her mother.

11. When a person sneezes, he should say Alhamdolillah. It will be wajib on the person who hears him saying Alhamdolillah to say Yarhamu kumullah. If the latter person does not say this, he will be sinful. Upon hearing this reply, the person who sneezed should say Yaghfirullahu lanaa wa lakum. However, it is not wajib, but mustahab on the person who sneezed to give this reply.

12. After sneezing, a person said Alhamdolillah which was heard by several persons. It will not be wajib on all of them to give a reply to it. If one of them gives a reply, it will be sufficient. However, if none of them gives a reply, all will be sinful.

13. If a person sneezes continuously, it will be wajib to say Yarhamu kumullah up to three times and not more.

14. When a person mentions the name of Rasulullah sallallahu alayhi wa sallam, hears it or reads it, it becomes wajib upon him to send salutations to Rasulullah sallallahu alayhi wa sallam. The person will be sinning if he does not do so. But if his name is mentioned several times, it will not be wajib to recite the durood each time. It will be sufficient to recite it once. But if a person moves from his place and takes his name or hears it again, it will be wajib to recite the durood again.

15. It is not permissible to shave the head of a child in such a way that a certain portion is entirely bald and another portion is left long. Either shave the entire head bald or leave all the hair unshaven.

16. It is not permissible for women to apply perfumes or any other fragrant creams, lotions, etc. in such a way that ghayr mahrams get the smell of the fragrance.

17. It is not permissible to give clothing which is not permissible to wear, e.g. it is not permissible for the husband to purchase clothing that is not permissible for his wife to wear. Similarly, it is not permissible for a tailor or dressmaker to sew clothing which is not permissible for Muslims to wear.

18. It is not permissible to read short stories, novels, novels based on love and beauty which are of a fictitious nature. It is also not permissible to look at books and magazines that have pictures of men and women in shameless clothing or no clothing at all. Books containing love poems should also be abstained from. Books and magazines of this sort should not even be purchased. If they are found in the possession of one's children, they should be burnt.

19. The custom of making salaam, shaking hands, embracing each other is also sunnah for women. Women should adopt these Islamic customs among themselves.

20. If a person is a guest at someone's house, he should not give any food or anything else to a beggar from his host's house without the permission of the latter.


BAHISHTI ZEWAR-WAQF

HEAVENLY ORNAMENTS

TABLE OF CONTENTS

WAQF - ENDOWMENTS

GLOSSARY

WAQF - ENDOWMENTS

1. There is great reward in endowing one's building, property, orchard, etc. in the name of Allah Ta'ala. This is referred to as waqf. Such possessions should be made waqf for the benefit of the poor and needy. For example, a person could stipulate that all the income of a particular building should be distributed among the poor. Or all the fruit that is produced from a particular orchard should be given to the poor. He could also stipulate that a certain house of his be used by the poor. This act of endowing a particular property or building is such that the person will continue reaping the rewards as long as that property or building is in use. This could continue until qiyaamah. As long as the poor and needy are benefiting from it, the rewards for this act will continue to be written in this person's book of deeds.

2. When endowing anything, one should ensure that he appoints a pious and religious person to oversee all the affairs of that property or building. This person should ensure that all the income of that property or building is spent as stipulated by the person who had made it waqf. It should not be spent in the wrong avenues.

3. Once a particular thing has been made waqf, it no longer remains in the ownership of that person. Ownership of that thing is now transferred to Allah Ta'ala. It cannot be sold nor given to anyone. No one can interfere with it. It will have to be used for the purpose for which it was made waqf and cannot be used in any other manner.

4. It is not permissible to use anything that belongs to the musjid for one's personal use. For example, one cannot use its bricks, clay, lime, timber, stones, etc. for one's personal use. This is irrespective of how old and valueless it may have become. However, it could be sold and the money could be used for the musjid.

5. When endowing anything, it is permissible to make the following condition: "As long as I am alive, I will use a portion of the income or the entire income for my personal use. After my death, it must be given in such and such good and noble cause." If a person makes a condition of this nature, it will be permissible and halaal for him to use the income of that thing for his personal purposes and needs. This is also a good method of securing oneself from any future difficulties or financial problems and at the same time receiving the reward for endowing his property. Similarly, a person could make the following condition: "Whatever income is derived from this property, a certain percentage of it should be given to my children first. Whatever remains, should be given in such and such good and noble cause." Such a condition is valid, and the children will receive whatever has been stipulated for them.

GLOSSARY

Explanation of Islamic Terms

Arsh: The throne of Allah Ta'ala.

Banu Isra'eel: Literally means the children of Isra'eel. It refers to the progeny of Hadrat Ya'qub alayhis salaam.

Barakah: Literally means "blessings". It refers to the experiencing of abundance in things which are apparently insignificant or little, both in value and amount.

Burqah: A head covering worn by women.

Dua: Invocation to Allah, supplication, prayer, request, plea.

Durood: The sending of salutations upon Rasulullah sallallahu alayhi wa sallam.

Eid ul-Ad'haa: The 10th of Zil Hijjah. Literally means "the festival of sacrifice". It is referred to as ad'haa because it is on this day that animals are sacrificed in the name of Allah and for His pleasure alone.

Eid ul-Fitr: The first day of Shawwaal. Literally means "feast of breaking the Ramadaan fast". It is referred to as fitr because it is on this day that the month-long Ramadaan fast comes to an end.

Fard: Literally means "compulsory". In Islam it refers to those acts and things which are compulsory on a Muslim. Abandoning or abstaining from a fard act is a major sin. Rejecting a fard act amounts to kufr.

Ghayr mahram: Refers to all those people with whom marriage is permissible. Based on this, it is also incumbent to observe purdah with all ghayr mahrams.

Haid: Monthly periods or menstruation experienced by a woman.

Hoor: Large-eyed women of paradise promised to the believers.

Ibaadah: Literally means "worship". In Islam it refers to all those acts with which one renders worship to Allah Ta'ala.

Iddah: In Islamic law it refers to the period of waiting during which a woman may not remarry after being widowed or divorced.

Iftaar: The time of opening one's fast. This time commences immediately after sunset.

Ihraam: Two pieces of unstitched cloth which are donned by the person performing hajj or umrah.

Jumu'ah musjid: Refers to the musjid in which jumu'ah salaat is offered. It is also referred to as a jaame musjid. It is generally the main musjid in a town or city.

Kaafir: Literally means a "disbeliever". In Islam it refers to one who rejects Allah and does not believe in Muhammad sallallahu alayhi wa sallam as the final messenger of Allah.

Kaffarah: Literally means "penance, atonement, expiation". In Islamic law it refers to redemption from the omission of certain religious duties by a material donation or a ritual act.

Kalaam-e-majeed: Refers to the Holy Quran.

Kalimah: Refers to the basic tenet of Islam, i.e. bearing witness that there is none worthy of worship except Allah and that Muhammad is the messenger of Allah.

Kuffaar: Plural of kaafir.

Kufr: Refers to the state of disbelief.

Kurta: An Urdu word meaning "shirt". However, due to constant usage, it refers to the long flowing robe worn by Muslim men and which has come to be regarded as an Islamic dress.

Lungi: A loin cloth worn by men especially in eastern countries. A lungi is wrapped around the waist and extends up to the ankles.

Mahram: Refers to the person with whom marriage is not permissible and with whom strict purdah is not incumbent.

Makruh: That which is disliked or detestable but not forbidden.

Meelad: Literally means "birth, birthday". In this context it refers to the birthday celebrations held in respect for Rasulullah sallallahu alayhi wa sallam. In most cases these celebrations are innovations which are accompanied by many other evils.

Miswaak: A thin stick or twig which is used to clean the teeth.

Mt. Uhud: Name of a mountain outside Madinah.

Muharram: The first month of the Islamic calendar.

Mustahab: That which is preferable or desirable.

Nafl: That which is optional.

Nifaas: Refers to the flowing of blood after child-birth.

Purdah: An Urdu word meaning "seclusion". It is an equivalent of the Arabic word "hijaab". Refers to the seclusion of women from strangers. There are different stages of purdah, the highest of which is that the woman should not come out of her home except for a valid Islamic reason.

Qada: Literally means "carrying out or fulfilling". In Islamic jurisprudence it refers to fulfilling or completing those duties that one may have missed due to some reason or the other.

Qiblah: The direction in which one faces when offering salaat.

Qiyaamah: The day of resurrection.

Qurbaani: Literally means "sacrifice". In Islam it refers to the sacrificing of animals solely for the pleasure of Allah Ta'ala on the day of eid ul-ad'haa and the two days following it.

Rajab: The seventh month of the Islamic calendar.

Rakaat: Literally means "bending of the torso from an upright position". In kitaabus salaat it refers to one unit of salaat which comprises of the standing, bowing, and prostrating postures.

Ramadaan: The ninth month of the Islamic calendar.

Sadaqah: Literally means "charity". This word is also used as an equivalent of zakaat.

Sadaqatul fitr: Refers to the charity that is given on or prior to the day of eid ul-fitr. For further details, refer to the chapter on sadaqatul fitr.

Sajdah: The act of prostrating.

Salaam: Literally means "peace". In salaat it refers to the saying of "as salaamu alaykum wa rahmatullah" which denotes the end of the salaat. It is also a way of greeting among Muslims.

Satr: An Urdu word derived from the Arabic "sitr", which means "cover, shield". In the Urdu context it refers to that area of the body which has to be covered. It is also referred to as the "aurah".

Sehri: Refers to the meal partaken before dawn by the person who intends fasting. For further details refer to the chapter on sehri and iftaar.

Sha'baan: The tenth month of the Islamic calendar.

Shirk: Polytheism or ascribing partners to Allah Ta'ala.

Subah saadiq: Literally means "true dawn". It refers to the time when whiteness (brightness) can be noticed on the breadth of the horizon. It is at this time that the time of fajr salaat commences.

Sub'haanallah: Means "glory to Allah".

Sufis: A term used to refer to mystics or saints. Such persons are also known as the auliyaa of Allah, i.e. the close friends of Allah. These are the persons who have dedicated their entire lives in the ibaadah of Allah Ta'ala.

Surmah: Antimony. A black powdery substance that is applied to the eyes. It is sunnah to apply surmah.

Tasbeeh: Saying "sub'haanallah". A rosary that is used to glorify Allah Ta'ala is also called a tasbeeh.

Umrah: Commonly referred to as the lesser pilgrimage. It is similar to hajj with the exception that many of the rites of hajj are left out and that it could be performed throughout the year.

Wajib: Literally means "obligatory'. In Islamic jurisprudence it refers to that act which has not been established by an absolute proof. Leaving out a wajib without any valid reason makes one a faasiq and entails punishment.

Zikr: The remembrance of Allah Ta'ala.

Zil Hijjah: The last month of the Islamic calendar.

Zil Qa'dah: The eleventh month of the Islamic calendar.

BACK TO BAHSIHTI ZEWAR INDEX


BAHISHTI ZEWAR-WOMEN

HEAVENLY ORNAMENTS

BY MOULANA ASHRAF ALI THANWI ( RAHMATULLAHI ALAYH )

TABLE OF CONTENTS

THE EDUCATION OF WOMEN

GLOSSARY (Explanation of Islamic Terms)

THE EDUCATION OF WOMEN

After knowing the Hadith, "Seeking of knowledge is compulsory on every Muslim male and female", and other texts which make the acquisition of knowledge compulsory on both males and females, there remains no need to write a special article on this subject. Moreso because this subject was touched on in the journal "al-Qasim" volumes one and two. But because of a few incidents and peculiarities (which are connected more to the condition of Indian women) and which are witnessed quite often, it is necessary to write a special and detailed article on this subject, and is therefore being repeated.

It should be known in this introduction that as far as has been pursued, there are people who think in three different ways: (1) there are those who do not oppose nor support the education of women. At the same time they do not place any importance on it, (2) those who are completely opposed to it, and (3) those who support it totally. All three groups have different shortcomings. The fault of the first group, which is the greatest and severest fault, is that it does not regard any need whatsoever to educate women. This total disregard is both in their men and women. The proof of these people which has actually put them into confusion is the question whether women have to seek employment, because of which arrangements have to be made for their education? From this we can deduce that these people have not understood the object of education, they have not pondered over those verses and Ahaadith which have made the acquisition of knowledge compulsory on both male and female, nor have they understood the type of education which is fard. So it should be understood that the object of knowledge is not to get employment because knowledge which is compulsory to acquire is not knowledge for a livelihood but knowledge of the Deen, knowledge with which man's beliefs, actions, dealings, society, and character are put in order, and the fruit of which in this world is that he is blessed with the wealth of "they are the ones who are on guidance from their Lord", and in the hereafter he gets the glad tidings of "they are the one's who are successful". So the necessity of acquiring Deeni knowledge is obvious, both textually and logically. The textual proofs are as follows:

1) "The acquiring of knowledge is wajib on every Muslim." (Bayhaqi on the authority of Anas)

2) "The acquiring of knowledge is a faridah (compulsory duty) on every Muslim." (Daylami on the authority of Ali)

3) "The acquisition of fiqh (understanding of Deen) is wajib on every Muslim." (Hakim in his Tarikh on the authority of Anas)

4) "Acquire knowledge and pass it on to the people." (Darqutni on the authority of Abu Saeed, and Bayhaqi on the authority of Abu Bakr)

5) "Acquire knowledge before it is raised." (Daylami on the authority of Ibne Mas'ud on the authority of Abu Hurayrah)

6) "O people! hold on to knowledge before it is raised." (Tabrani and Khateeb on the authority of Abu Umamah)

7) "O people! seek knowledge before it is raised." (Ahmad and Daarmi, Tib and Abu al-Shaykh in his tafseer, and Ibne Mardawiyya on the authority of Abu Umamah)

8) "Destruction for the one who has no knowledge." (on the authority of Hudhayfah)

Apart from this, there are other proofs which refer to the acquisition of knowledge for both males and females.

As for a logical proof: for reformation, beliefs and good deeds are compulsory. And beliefs and good deeds are dependent on acquiring knowledge of them. This is something that is obvious. And that thing upon which a compulsory thing is dependent, is also compulsory. So to acquire knowledge is also compulsory. Nevertheless, that deeds are dependent on knowledge is something that is very obvious. But if we go a little further, then it even becomes seen or observed. Consequently, the state in which uneducated women are, can be seen by all: that they cannot distinguish between kufr and shirk, nor do they have any love for Iman and Islam. They blurt out whatever they want with regards to Allah Ta'ala. They talk against the laws of Islam with arrogance. In order to bear children or to subdue the husband to their whims, they will try anything that they are shown, whether it be witchcraft, charms, magic or special incantations irrespective of whether these things are permissible or not. If this is the state of their beliefs, then what can be said of their salaat and fasting? So much so that apart from discarding these duties, some of them even mock at them, and go even further by taking ill-omens from them. In other words, some of them do not perform their salaat despite knowing that it is fard. Others do not respect it and do not regard it as compulsory, while others take ill omens from it and regard it as a cause of harm. The latter two reach the stage of absolute kufr, while the first is regarded as fisq and a major sin. If this is the condition of their salaat and fasting, wherein no money is spent, then what will the condition of their zakaat and hajj be? One should not even bother to ask about these things. And if this is the condition of their beliefs and Ibaadaat, then there is no possibility of putting right their business and social dealings (mu'aamalaat). This is so because salaat, fasting, etc. are regarded as Deeni activities. As for business dealings, the majority of people regard them as worldly activities. It is for this reason that it is only the very pious ones who try to set right their mu'aamalaat. What improvements can uneducated women make?

If this is the condition of their mu'aamalaat, then when will their minds ever go towards reforming society (mu'aasharat)? This is so because mu'aamalaat are regarded as huquq al-ibad (the rights of fellow beings), as opposed to mu'aasharat because this aspect of huquq al-ibad is not apparent in it. Therefore, giving importance to this is extremely minimal. If there is so much of complacency with regard to mu'aamalaat and mu'aasharat, when will any efforts be directed towards internal character, such as humility, sincerity, fear, love, patience, gratitude, etc.? We know that to a large extent the effects of mu'aamalaat, and to a less degree, the effects of mu'aasharat reach other people. Hence, at times they are even regarded as pious or disgraced, depending on their mu'aamalaat and mu'aasharat. But when it comes to one's internal character or condition, then even its overwhelming effect is restricted to ones self. As a result of it being concealed, others do not even come to know of it whereby a person could be addressed as a religious or irreligious person. It is for this reason that giving importance to it is very rare, so much so that this is even the case among the pious. Then what can be expected of the masses?

Be that as it may, the real cause and reason for this complacency in all religious matters is a paucity of knowledge of the Deen. So where there is no knowledge at all, and added to this where the intellect is naturally deficient (because women are naturally deficient intellectually, meaning that where there is no intellect and no knowledge) then there will be no limit to the shortcomings mentioned in the above matters. Both intellect and experiences bear testimony to the fact that without knowledge, actions cannot be put right. And to set right one's actions is wajib and fard. Consequently, the acquisition of Deeni knowledge being compulsory, as had been claimed above, has now also been proven logically. And prior to this, it was also proven textually (i.e. through Ahaadith). It has now been established both ways that to acquire knowledge of the Deen is compulsory.

Those who feel that there is no need for women to acquire knowledge because they do not have to seek employment, have been proven to be wrong. This is the answer to their assumption. However, there could be some doubt that by establishing that acquiring Deeni knowledge is compulsory, it does not necessarily mean that it becomes compulsory to acquire education in the normal way: that books should also be taught to women. Instead, it could be acquired by asking and questioning the ulama. The answer to this doubt is that this is correct, and we do not even say that education in the normal way is compulsory. However, at this point, three principles are worthy of noting:

(1) If something is compulsory, everything that will aid in fulfilling it will also be compulsory. For example, a person is unable to go for Hajj on foot. But in his time, trains and ships have been set aside to undertake that journey and he also has the money and ability to undertake that journey. It will therefore be compulsory on him to intend to undertake the journey, purchase the ticket and board the train or ship. To purchase the train or ship ticket and to board it in itself is not compulsory on him according to the Shariah, but because it is a means to fulfilling a fard act (i.e. hajj), it will also become compulsory on him. This is called fard bil-ghayr (i.e. compulsory because of another factor).

(2) Experience has shown that for knowledge to be well preserved in the minds, the study of books is nesessary. This happens to be the normal way of education. And to preserve Deeni knowledge is compulsory. So based on the first principle, it will also be compulsory to impart Deeni knowledge in the normal way. However, this is wajib alal-kifayah, i.e. in every place, there should be a few persons who have studied the Deen and who can answer the questions of those who need to know.

(3) It has also been established that to have ulama among the males is not sufficient to fulfil the Deeni requirements of women. There are two reasons for this: (1) Because of purdah (this is one of the most important of obligatory acts). It is almost impossible for all women to be able to go to the ulama. If the menfolk were to be used as a means, then some women do not even have anyone whom they could use. In some places, even the men give no importance to matters of Deen, so where will they take the responsibility of finding out for others? For such women it becomes extremely difficult to find out matters of the Deen. If by chance, access to someone is possible, or she has a father, son, brother, etc. in the house who is an aalim, then there are certain matters which women cannot ask them about. There may be such informality with the husband, but for all of them to have such husbands is generally impossible. In order to fulfil the general needs of women, there is no alternative but to have such women who are educated and from whom other women could get answers to all their questions. Based on this, it is established that to impart Deeni knowledge to women in the normal way, is wajib. So now, this doubt has also been cleared and it has been established that it is a necessity to have a system of education for women similar to that of men. This wrong notion that there is no need to educate women has been totally uprooted.

We will now deal with the second group which is opposed to the education of women and which regards it as extremely harmful. It is their claim that most educated women are liberal, fearless, shameless, cunning and immoral. Especially if she knows how to write, she becomes even more daring. She writes to whoever she wants and sends messages and greetings to whoever she wishes. Similarly, others also get the urge to express their desires by sending letters to her. When these messages reach her, she gets affected by them and also sends compassionate replies. This bond grows until whatever was bound to happen, happens. At times she does not reply, but keeps silent. Those who are ill at heart take this as a sign of acceptance and try to fill this void in the future by sending messages, greetings and letters. It is a general principle that, that which is written affects the ears. Furthermore, the ways of expression of some people are very enchanting and women are soft-hearted by nature. So for the web of shaytaan to spread is not surprising. If a woman to whom a letter was written was displeased, and she even expressed her displeasure, but fearing the consequences of what her husband or family members would say or do, she did not inform them about this. In this way, those who wrote the letter will be safe from any harm. They will get more bold and at the next opportunity, they will write again. All this happened because the women were educated. If they were uneducated, they would not have been able to write anything, nor would anyone come to know of them, and this whole chapter would have been closed.

This evil becomes even more conceivable when a particular woman's articles begin to appear in the newspapers. By reading these articles, those shayateen who are conversant with the language are able to gauge the complexion, nature, feelings and thoughts of the writer. The sparks of such a fire spread even wider, especially if what she has written is in the form of a poem. These days, the outrage is even greater, because out of boastfulness, the name and even address of the writer is clearly stated, that she is the wife of so and so, or the daughter of so and so, residing in a particular place. All these evils came about because of their being able to read and write. If all these secret liaisons were discovered by the husband or family members, then because educated people are quick-witted and good at making-up stories, she will come up with such explanations and excuses that no word will come against her. She will make excuses and pretentions and begin crying and say that she had said this and not that, etc.

She might even threaten to kill or drown herself until that poor person who had enquired about it will have to flatter her and he will not even dare uttering a word about it again.

Another evil prevalent in these educated women is that they read all sorts of books: love-stories, suspense, sexually explicit novels and poems that arouse one's desire. Due to this, one's nature becomes corrupted. At times, they read these poems aloud and their voices are heard by the neighbours and on the street. Someone becomes enchanted with her voice and falls onto her heels. Even if he is unsuccessful in his pursuits, she is bound to become a cause of disgrace and distress.

This is the crux of the beliefs of these people. I do not deny nor reject these incidents, but I will definitely say that these people have worked with short-sightedness. They have not pondered over the reality of these incidents. The reality is that education is not responsible for all these evils. The responsibility either lies on the system of education, or the syllabus, or the methodology, or poor planning. In other words, it could have happened that those books were not taught with which one could learn the rules of halaal and haraam, details of reward and punishment, the method of moulding one's character, and with which one could attain fear, reverence, understanding and respect for haqq (truth). They have just been taught to read the alphabets and left at that. Out of their own choice, they studied different booklets in Urdu and increased their mastery over reading and writing. By getting the title of "educated person", they have given education a bad name. So it is obvious that merely learning the alphabets cannot be called education, nor can it take the responsibility of reforming their actions and conditions.

Alternatively, it could have happened that despite the syllabus being beneficial and adequate, no effort was made to embed the themes of that syllabus into their hearts and nothing was done to ensure that they were put into practice. For example, if a girl who has been taught that gheebah (back-biting) is a sin does indeed make gheebah, she should be reminded immediately that what she is doing is contrary to what she learnt. Or she was taught the necessity of hijaab (seclusion) or of speaking in a low tone, and thereafter a shortcoming or negligence was noticed in this respect, then she should be immediately reprimanded. Or she was taught to regard the greed for wealth and jewellery with contempt and later she expressed the desire for expensive clothing or unnecessary jewellery, then she should be immediately made mindful of this. In this way there is a hope that noble characteristics and good deeds will be inculcated in her.

Alternatively, it could have happened that her very nature and disposition did not have that capability and potential. Then in such a case, the idiom "imparting knowledge to the one who does not have the potential is like placing a ball on a dome" and the poem "how can a good sword be made from inferior steel?" Without good education, a person cannot become an insaan (total human)" will both apply. This discussion was connected to their very circumstances and actions. And as for those actions that were enumerated in regard to other corrupt persons, this is due to poor planning. The best way of combating this is to exercise sternness by employing the men-folk as intermediaries. They should be clearly informed that these are the causes of such evils.

If these are the causes, then why are the women singled-out? If men had to face these same causes, they would also become like this. So on what grounds are women being stopped from education and men given full freedom in this respect? In fact, given full importance? After pondering on the reason for this difference, we find no answer except that evils committed by women or attributed to them are regarded as a cause of disgrace and distress. And if the same evils are committed by men or attributed to them, then society does not regard them as a cause of disgrace and distress. It is for this reason that when it applies to women, these evils have been regarded as barriers to their education, and not when it applies to men. Apart from this, it is obvious from the Shariah point of view, that when it comes to education, men and women are equal. If sinning is evil and worthy of condemnation for women, then so is the case for men. And if it is a cause of chastity and honour for men, then in the same way it is also for women. So, if both are equal according to the Shariah, but unequal according to custom (urf), and this discrimination is actually practised, then it clearly shows that custom is being given preference over the Shariah. This is a very big branch of ignorance the cause of which is pride and self-glorification and nothing else. This is not my claim alone; the opposition also acknowledge this. Accordingly, very often we hear them saying that a man is like a utensil: if it gets dirty ten times, and thereafter you wash it, it gets absolutely clean. A woman, however, is like the lustre of a pearl: if it comes off even once, it cannot come on again. In other words, this clearly means that when it comes to men, they regard sinning very lightly. And for women, they regard it very seriously. Apart from pride, there is a very great possibility of passing a fatwa (religious verdict) of istikhfaaf (belittling the rules of the Shariah).

Now, just the third group is left. These people support and defend the education of women but have erred in determining or laying down a system for it. Some of their mistakes have already been incorporated when discussing the second group above. For example, teaching the women to read the alphabets only and thereafter leaving them to read the different booklets and magazines of their choice. Or, for example, not ensuring that they put into practice what they learn - different examples in this respect were also mentioned. We will now mention some other mistakes of theirs. For example, instead of teaching them Deeni knowledge, some of the women are taught History, Geography and English. Worse than this, they also teach them the Bible. This is due to just blind following of the Europeans. In other words, they feel that the worth and credibility of their syllabus is dependent on this. But they do not think that even if there was no difference between the two of us in regard to customs, habits, natural inclinations and peculiarities, the greatest distinction of religion still exists. That we follow the religion of Islam and they either follow no religion (which is the case with a majority of them), or they follow a religion opposed to our religion. Therefore, they will either have no religious education, or if they do have, it will be superficial, or it will be worldly education, or education of some other religion. In any case, this system of education of theirs has a specific basis. But if we had to choose their system of education, on what basis is it going to be? If the purpose of their education is different, as has just been mentioned, and our goal is different, as had been briefly explained when rectifying the mistakes of the first group, i.e. rectifying the beliefs, actions, transactions, social dealings, and morals; and this goal is dependent on Deeni knowledge - then it is obvious that for us to adopt their system of education is unsuitable or incompatible. However, if one also feels the need to earn a livelihood as well, then there will be no harm if one learns those sciences after having acquired Deeni knowledge. Those sciences refer to those things upon which one's livelihood is dependent, such as English, History, Geography, etc. Apart from these things, such a person will have no need to study the Bible.

It is obvious that the need to earn a livelihood is only experienced by men and not women, the reason being that the responsibility for supporting and providing for them is on the men. Secondly, Islam has emphasized purdah for women, and those specific ways whereby a livelihood could be earned are dependent on specific branches of knowledge. And these branches cannot be learnt while in purdah. Therefore, to teach them these things is fruitless and a waste of time. In fact, apart from being fruitless, it will also be harmful, as will be explained later. In any case, these sciences which are known as "modern education" are in no way proper for women. However, it would be good to have sufficient knowledge of certain worldly aspects such as writing, Mathematics, some sort of handicrafts, etc., so that if at any time there is no one to see to their needs, they could earn a living.

As for learning good manners, then whoever wishes, he could check and see for himself that no other system or education can teach good manners and character the way Deen can. Hence, take a person who has been totally influenced by Deeni knowledge and another person who has been totally influenced by modern civilization. Thereafter, compare their character, social dealings and transactions, and you will find that there is a world of difference between the two. However, if someone regards pretention and deception as culture, then his mistake will be that he has misunderstood the meaning of a particular concept. At this very moment, if some religious person comes to mind who has some short-coming in real character, then the reason for this will be that he did not take full benefit from Deeni knowledge. In other words, Deen has many aspects: beliefs, actions, mu'aamalaat (transactions), mu'aasharat (social relations), and self-purification. Some people regard only salaat and fasting as knowledge of the Deen and only people who fulfil these duties as religious people. This is a mistake in itself. To have sufficient knowledge of all the aspects of Deen mentioned above is called Deeni knowledge. And those who abide by the rules of all these aspects are called religious people. So that person who was called a religious person but was found to be wanting in his character, is in reality not fulfilling all the aspects of the Deen. And the discussion is on that person who is influenced by all the aspects. Now the doubt has been cleared. The author has written a booklet entitled "The Rights of Knowledge" which clears similar doubts and is worth reading.

In short, culture and good manners cannot be learnt from any system of education the way it can be learnt from Deeni education. It is this very Deeni knowledge which brought about that character and good manners in our ancestors, and which was not only acknowledged by Europe but also adopted by it. However, we are totally unaware of the "wealth" that is in our homes and begging from others. How beautiful the words of Maulana Rumi are! He says: "There is a basket full of bread on your head, and yet you are going door to door searching for a crumb. You are standing in knee-deep water, and yet you are distressed out of hunger and thirst."

Some people get their daughters educated at the hands of liberal and shameless women. Experience has shown that the company one keeps has a definite effect on one's character and emotions. This is more so when the person in whose company one is, is followed and respected. Obviously, who can be more worthy of following and respect than one's teacher? So in this case, that liberalism and shamelessness will also come into these girls. In my opinion, the best woman is the one in whom hayaa'(shame and self-restraint) is natural. This is the key to all good. When this is not found, then no good can be expected, nor can any evil be discounted. The rule, "when hayaa' goes away from you, then do whatever you wish", is general. But in my opinion, the generality in "whatever you wish" is applicable more to women than men. This is so because men still have aql (intellect) as a deterrent, while women have a shortfall of this as well. Therefore, they will not have anything to stop them.

Similarly, if the female teachers are not like this, but the class mates and school mates are like this (i.e. liberal and shameless), then being close to them will also cause many harms.

After this discussion, the condition of two evils, which are presently widespread, may also have come to the fore. One is the construction of girl's schools, and like normal madrasahs, to allow girls of different communities, classes, and thoughts, to come there daily. Even if the teacher is a Muslim, even if they come in cars, and even if they come here and stay in secluded places; incidents have shown and experience has proven that here such causes are combined, that they have a detrimental effect on their morals. This company has proven to be destructive to their chastity. And if the teacher is also like this, then it is like having a double dose of a bitter pill.

The second evil is that if a girl mixes with a teacher of a mission school by going to her daily or weekly for tuition in something or some craft, then both her chastity and Iman will be in danger. It is extremely distressing that some people regard these evils as a means of honour and call these teachers into their very homes. In my opinion, let alone these great evils which a girl gets trapped in on account of being a child and blindly following someone; even if an elderly Muslim woman follows this teacher and gets into a conversation with her even once, then too it will be dangerous. Some of those harms which we had promised to enumerate are these which have just been mentioned. And some of them have been mentioned when discussing the opinions of the second group.

The best method for girls is the one that came down to us from generation to generation. That two or three girls get together according to their relations and then study. As far as possible, they should try and get a female teacher who does not charge any fees because experience has shown that this type of education is more blessed and more effective. But if there is no alternative, there is no harm in paying. Where no female teacher is available, then the menfolk of the house should undertake to teach them. This is in regard to the system of education. As for the syllabus, then as far as possible, they should be taught to read the Quran correctly. Thereafter, Deeni books which have been written in simple language and in which all aspects of the Deen have been dealt with completely (in my opinion, the ten parts of Bahishti Zewar are sufficient to fulfil this need). If the men of the house are imparting the education, then those matters that are "shameful" should be left out and taught through their wives. If this is not possible, then these matters should be marked off so that they can remember them and once they get more mature, they will automatically understand them. Alternatively, if her husband is an aalim, she could ask him, or her husband could inquire from an aalim on her behalf.

At the end of Bahishti Zewar, there is a list of some beneficial books, the reading and studying of which will be very beneficial for women. If all cannot be studied, then a necessary number should be studied and the balance be kept for reading. Together with education, practising on the knowledge should also be seen to. It should also be ensured that the desire to teach be inculcated in them so that they have some contact with knowledge throughout their lives. In this way, there will be a constant revival and yearning for ilm and amal (knowledge and practicing on it). They should also be urged that at no time should they be negligent in reading beneficial books. After completing their necessary syllabus, if it is found that they have the potential, they should be directed towards learning Arabic so that they are able to understand the Quran, Hadith, and Fiqh (jurisprudence) in the original language. In my opinion, those girls who read the translation of the Quran only, make many errors in understanding it. Therefore, for most of them this is not good.

All this was in regard to reading. As for writing, if there are indications that there is no shamelessness or boldness in her nature, there will be no harm in learning to write. In order to carry out household necessities, there is also a need to know how to write. But if one foresees harm, then instead of trying to learn unnecessary (not wajib) things, it would be better to save one's self from evils. In such circumstances, she should not be taught to write, nor should she learn by herself. This is the verdict of the wise on the issue of women learning to write.

I now end this article and perhaps there will be no need to repeat it.

Ashraf Ali Thanwi

Shawwal 1331 A.H.

GLOSSARY

(Explanation of Islamic Terms)

Aabid: One who preoccupies himself with ibaadah and shows relatively less interest towards knowledge.

Aalim: One who has attained a considerable amount of Islamic knowledge. He could also be referred to as an Islamic scholar.

Allah: Almighty God. The most well-known of His many names. Allah refers to the one and only being who is worthy of worship.

Auliya: Plural of wali. Literally means friend. But in Islamic terminology it refers to the close friends of Allah.

Baitul Maqdis: Also known as Masjidul Aqsa or the furthest musjid. It is situated in Jerusalem and is the third most sacred place in Islam. It is popularly referred to as Baitul Muqaddas.

Banu Isra'eel: Literally means the children of Isra'eel. It refers to the progeny of Hadrat Ya'qub alayhis salaam.

Barakah: Literally means "blessings". Also used to refer to the experiencing of abundance even in things which are little.

Bid'ah: Literally means an "innovation". In Islam it refers to introducing new things into religion which have no basis in the Quran or Sunnah. In addition to this, to regard these new things as acts of ibaadah. A bid'ah is a major sin in Islam.

Dajjal: Also known as the one-eyed Dajjal. He will be from among the Jews and will appear before Qiyamat. He will cause a lot of corruption in the world and will eventually be killed by Hadrat Isa alayhis salaam.

Deen: Literally means "religion". Here it refers to the religion of Islam.

Dua: Supplication, prayer or devotional phrases.

Durood: Salutations to Rasulullah sallallahu alayhi wa sallam.

Eid: Literally means "feast, festival". In Islam it refers to that day which is celebrated after the month of Ramadaan and also on the 10th day of Zil Hijjah.

Eid-gah: That place where the Eid salaat is performed.

Fard: Literally means "compulsory". In Islam it refers to those acts and things which are compulsory on a Muslim. Abandoning or abstaining from a fard act is a major sin. To reject a fard act amounts to kufr.

Fatwa: A formal legal opinion or verdict in Islamic law.

Ghayb: Literally means "the unseen". In Islam it refers to all those things that are unseen by man and at the same time believing in them is essential. Examples of the unseen are: hell, heaven, angels, etc. A Muslim has to believe that no one has the knowledge of the unseen except Allah.

Ghayr-

mahram: Refers to all those people with whom marriage is permissible.

Ghusl: Literally means "bath, wash". In Islam it refers to the washing of the entire body from head to toe without leaving a single place dry.

Hadith: Hadith literally means "speech". In Islam it refers to the sayings and actions of Rasulullah sallallahu alayhi wa sallam. Those sayings and actions that have been endorsed or approved by him also fall under the purview of Hadith.

Haid: Monthly periods or menstruation experienced by a woman.

Hajj: Literally means "pilgrimage". In Islam it refers to the annual pilgrimage to Makkah. Hajj is the fifth pillar of Islam.

Halaal: That which is lawful or permissible in Islam.

Haraam: That which is unlawful or prohibited in Islam.

Haud-e-Kauthar: The fountain of abundance. This is the fountain from which the believers will be given water on the day of judgement.

Hijaab: See Purdah.

Ibaadah: Literally means "worship". In Islam it refers to all those acts with which one renders worship to Allah Ta'ala.

Iblis: This is the name of shaytaan, or the cursed devil.

Ihraam: Two pieces of unstitched cloth which are donned by the person performing Hajj or Umrah.

Ilhaam: Literally means "inspiration". Here it refers to those things or ideas which Allah puts into the minds of His pious servants.

Imaan: Literally means "faith". Here it refers to believing in Allah Ta'ala as the one and only God and believing that Muhammad sallallahu alayhi wa sallam is His messenger.

Imam Mahdi: He will make his appearance when the Muslims will be at their weakest. With his advent, the greater signs of qiyamat will commence. He will be the leader of the Muslims. After his death, Hadrat Isa alayhis salaam will take over the reigns of leadership.

Istihaada: This refers to blood which flows from a woman out of her normal periods. This is irrespective of whether it flows out of her normal menstruation period or out of her normal nifaas period.

Istinja: Cleansing of one's private parts after having relieved oneself. A person can cleanse himself with water or clods of earth.

Jaahil: Literally means "an ignorant person". Here it refers to one who is ignorant of the knowledge of Islam irrespective of whether it is general knowledge of Islam, or knowledge of the rules and regulations of Islam.

Jahannam: Hell. A dweller of hell is called a jahannami.

Jannah: Heaven or paradise. A dweller of heaven or paradise is called a jannati.

Jinn: Refers to beings that have been created by fire. They take on different shapes and forms.

Ka'bah: The most sacred place in Islam situated in Makkah al-Mukarramah. Commonly referred to as the "House of Allah".

Kafir: Literally means "a disbeliever". In Islam it refers to one who rejects Allah and who does not believe in Muhammad sallallahu alayhi wa sallam as the final messenger of Allah.

Kalimah: Refers to the basic tenet of Islam, i.e. bearing witness that there is none worthy of worship except Allah and that Muhammad is the messenger of Allah.

Karaamaat: Plural of karaamat. Literally means a miracle. But in Islam it refers to miracles performed by saints and other pious servants of Allah. These miracles are performed only through the will of Allah. Saints cannot perform any miracles of their own accord.

Kashf: Literally means "manifestation".

Khalifah: Literally means "successor". In Islamic political theory it refers to the Islamic head of state. Commonly spelt "caliph".

Khilaal: This term is generally used in the act of wudu. It refers to the passing of fingers either through one's beard or passing of fingers of one hand through the fingers of the other hand, or even passing of the little finger through the toes.

Kuffar: Plural of kafir.

Kufr: The state of disbelief.

Makruh: That which is disliked or detestable. Makruh is of two types: makruh-e-tahrimi and makruh-e-tanzihi. Makruh-e-tahrimi is that which has been established by a proof which is not absolute. The one who rejects it is regarded as a fasiq (open sinner). A person who does something that falls under this category without any valid reason will be committing a sin and will deserve punishment. Makruh-e-tanzihi is that which if left out, will be worthy of reward and if carried out, will not entail any punishment.

Mani: Semen or sperm.

Masah: The act of passing of wet hands over a particular part of the body.

Mas'ala: Literally means "an issue, problem or question". In Islamic jurisprudence, it refers to a rule, or regulation. The plural of mas'ala is masa'il.

Mazi: Pre-coital fluid. A thin fluid generally released by the private parts of both men and women at the time of passion.

Ma'zur: Literally means "one who is excused". In Islamic jurisprudence it refers to that person who has certain sickness due to which he is excused or exempted from certain acts. For further details refer to the chapter concerning the ma'zur.

Mehr: Dowry which is given to the wife at the time of marriage.

Mi'raj: Literally means "ascension". In Islam it refers to the ascension of Prophet Muhammad sallallahu alayhi wa sallam to the seven heavens wherein he communicated with Allah.

Miswaak: A thin stick or twig which is used to clean the teeth.

Mu'aamalaat: Literally means "transactions". Generally refers to all those transactions and dealings wherein some money or other type of wealth is involved.

Mu'aasharat: Literally means "society". In Islamic terminology it refers to one's social relationships and social dealings.

Muharram: The first month of the Islamic calendar.

Mu'jizah: Literally means a "miracle". In Islam it refers to miracles performed by prophets. Prophets do not perform miracles out of their own accord but through the direction and will of Allah.

Musalli: One who is offering salaat.

Mushrikeen: Plural of mushrik. A polytheist or one who ascribes partners to Allah.

Mustahab: Literally means "preferable or desirable".Refers to that act which was done by Rasulullah sallallahu alayhi wa sallam or the Sahabah very occasionally. Carrying out these actions entails reward and leaving them out does not entail any punishment.

Nafl: Literally means "optional". According to the jurists it has a similar ruling to that of mustahab.

Najaasat: Refers to impurity. Najaasat is of two types: najaasat-e-ghaleezah (heavy impurity) and najaasat-e-khafeefah (light impurity). The rules concerning najaasat have already been mentioned in the relevant chapters.

Najis: That which is impure.

Nifaas: Refers to the flowing of blood after child-birth.

Purdah: An Urdu word meaning "seclusion". It is an equivalent of the Arabic word "hijaab". Refers to the seclusion of women from strangers. There are different stages of purdah, the highest of which is that the woman should not come out of her home except for some valid Islamic reason.

Qada: Literally means "carrying out or fulfilling". In Islamic jurisprudence it refers to fulfilling or completing those duties that one may have missed due to some reason or other.

Qiblah: The direction in which one faces when offering salaat.

Qiyaamat: The day of resurrection.

Sahabah: The companions of Rasulullah sallallahu alayhi wa sallam. They are those who saw him while they were Muslims and also died in a state of Islam.

Sahabi: Singular of sahabah.

Sajdah: The act of prostrating.

Salaat: Literally means "prayer". In Islam it refers to a specific act in which one prays to Allah. It is one of the five pillars of Islam.

Shariah: The Islamic Law.

Shayateen: Plural of shaytaan.

Shaytaan: The accursed devil, Iblis. He was from among the jinn.

Shirk: Polytheism or ascribing partners to Allah.

Sunnat: Sunnat is that action which Rasulullah sallallahu alayhi wa sallam did or sanctioned. Sunnat is of two types: sunnat-e-mu'akkadah and sunnat-e-ghayr-mu'akkadah. Sunnat-e-mu'akkadah is that which Rasulullah sallallahu alayhi wa sallam continuously carried out. To leave out such a type of sunnat is a sin and one is punished for this. However, there is no harm if one leaves it out because of some valid excuse.

Sunnat-e-ghayr-mu'akkadah is that which Rasulullah sallallahu alayhi wa sallam carried out, but also left out at times without any reason. To follow such a type of sunnat entails reward and to leave it out does not necessitate any punishment.

Tafsir: Literally means "commentary or explanation". In Islamic terminology it refers to the commentary or exegesis of the Quran.

Taqdir: Predestination. That is, whatever befalls a person, whether good or bad, has been predestined by Allah.

Tawaaf: Literally means "circumambulation". In Islam it refers to the act of walking around the Ka'bah. It is not permissible to make tawaaf of any other place irrespective of how sacred it may be.

Ta'wiz: An amulet which is generally suspended around the neck.

Tayammum: The act of purifying oneself with pure sand in the absence of water.

Ta'zias: Structures portraying the tomb of Hadrat Husayn (R.A) which are generally carried in processions during Muharram. This is an innovation and should be totally rejected.

Ulama: Plural of Aalim.

Ummat: Literally means "community or nation". Here it refers to the Muslim community or nation.

Umrah: Commonly referred to as the "lesser pilgrimage". It is similar to Hajj with the exception that many rites of Hajj are left out and that it could be performed throughout the year.

Wahi: Literally means "revelation". In Islam it refers to the revelations that were sent down to the different prophets from time to time.

Wajib: Literally means "obligatory". In Islamic jurisprudence it refers to that act which has not been established by an absolute proof. Leaving out a wajib without any valid reason makes one a fasiq and entails punishment.

Wali: Singular of auliya.

Waqf: Endowment. In Islamic law it refers to endowing a place or thing in the name of Allah.

Wudu: Literally means "purity or cleanliness". In Islamic terminology it refers to the act of washing oneself before offering salaat.

Zakaat: Literally means "purity". In Islam it refers to alms-giving or charity of a stipulated amount. It is one of the five pillars of Islam.

Zam zam: Name of a well in Makkah. The water that comes out from this well is called zam zam water. Drinking of zam zam water is included in the rites of Hajj.


BAHISHTI ZEWAR -ZAKAAT

HEAVENLY ORNAMENTS

TABLE OF CONTENTS

ZAKAAT

The Paying of Zakaat

Zakaat on Produce of the Land

Zakaat on Livestoc

The Nisaab for Camels

The Nisaab for Cattle

The Nisaab for Sheep and Goats

Who is Entitled to Receive Zakaat

Miscellaneous Masa'il on Zakaat

GLOSSARY

ZAKAAT

The person who has some wealth and still does not take out zakaat for it is regarded as a great sinner in the sight of Allah Ta'ala. He will be severely punished on the day of judgement. Rasulullah sallallahu alayhi wa sallam said: "The person who possesses gold and silver and does not give zakaat for it, then on the day of judgement, slabs of fire will be made for him. These slabs will be heated in the fire of jahannam and his sides, forehead and back will be branded with them. When these slabs become cool, they will be re-heated and the entire process will be repeated." Rasulullah sallallahu alayhi wa sallam said: "The person who has been given wealth by Allah Ta'ala and despite this does not give zakaat for it, then on the day of judgement this wealth of his will be turned into a huge poisonous snake which will encircle his neck. It will then tear the sides of his mouth apart and tell him: 'I am your wealth and I am your treasures.'" We seek refuge in Allah Ta'ala. Who can bear such severe punishment? It is the height of foolishness and stupidity that we are prepared to pay such a great penalty for a little greed and selfishness on our part. It is extremely foolish and improper to refuse to spend in the path of Allah the wealth that Allah Himself has granted to us.

1. If a person possesses 612.35 grams of silver or 87.479 grams of gold or any currency that equals the value of this amount of gold or silver, and this wealth remains in his possession for a complete year, then on the expiry of this year it will be wajib on him to give zakaat for it. If his wealth is less than this, zakaat will not be wajib. If it is more than this, zakaat will still be wajib.

2. A person possessed the complete nisaab for about four to six months. Thereafter, this nisaab decreased, and after about three months he acquired some other wealth (and he once again possesses the complete nisaab, even in such a case zakaat will be wajib on him. In other words, if a person possesses the nisaab at the beginning and at the end of the year, zakaat will be wajib on him. By the nisaab decreasing during the course of the year, one is not absolved of giving one’s zakaat. However, if his entire wealth is lost and he finds it later, then the beginning of the year will be calculated from the time that he finds his wealth. (The period prior to that will not be calculated).

3. A person possessed the nisaab but prior to the expiry of one year all his wealth is lost and it was not in his possession for the complete year. In such a case zakaat will not be wajib.

4. A person possesses the full nisaab and also has debts which equal the nisaab. In such a case zakaat will not be wajib.

5. If his debts are such that if he were to fulfil his debts he will have a remainder of wealth which will equal the nisaab, then zakaat will be wajib on him.

6. Zakaat is wajib on jewellery, utensils, ornaments, and brocades that have been made with gold or silver. This is irrespective of whether these items are in use or not. In other words, zakaat is wajib on everything that is made of gold or silver. However, if they are less than the nisaab, zakaat will not be wajib.

7. If the gold or silver is not pure but has been mixed with another metal, then one will have to check as to which is more in content. If the gold or silver is more, then the rules which are applicable to both will apply here as well. That is, if they equal the nisaab, zakaat will be wajib. If the content of the other metal is more than that of the gold or silver, it will not be regarded as gold or silver. The rules that apply to brass, copper, steel, tin, etc. will also apply to this metal. These rules will be discussed later.

8. A person does not have the complete nisaab of gold nor of silver. Instead, he has a bit of gold and a bit of silver. If both are added together and their value equals the nisaab of gold or silver, zakaat will be wajib. But if they do not equal the nisaab of either gold or silver after adding them together, zakaat will not be wajib. If the nisaab of gold or silver is complete, there is no need to obtain their value.

9. Assuming that the price of 11.664 grams of gold is R25, and for R1 we can get 17.496 grams of silver and a person possesses double this amount of gold (i.e. 23.328 grams) plus R5 both of which is over and above his needs. Furthermore, he has this gold and cash in his possession for a full year. In such a case, zakaat will be wajib. This is because the 23.328 grams of gold equals R50, and for R50 one can purchase 874.8 grams of silver (50x17.496g). In addition to this, if the R5 were to be added together, this will result in a lot of wealth upon which zakaat will be wajib. However, if he only possesses the 23.328 grams of gold and does not have any cash or silver; zakaat will not be wajib.

10. Assuming that we get 23.328 grams of silver for R1 and a person only possesses R30. Zakaat will not be wajib and we will not calculate and say that R30 equals 699.84 grams of silver (i.e. 30 x 23.328 = 699.84) based on the fact that the rand is actually in place of the silver and when we only have gold or silver, then we will take the weight into consideration and not the value. (This rule will only apply when the coins used to be made of silver. These days, coins are made of copper and other cheap metals. We even receive them in return for currency notes. Now the ruling will be that the person who possesses coins or notes equal to the current value of the nisaab of gold or silver, zakaat on this will be wajib.)

11. A person had money equal to the nisaab which was over and above his needs. Prior to the expiry of the year, he received an additional amount. This additional amount will not be calculated separately. Instead, it will be added to the original amount and upon the expiry of the year, zakaat will be wajib on the entire amount and it will be regarded as if the original amount and the additional amount was in his possession for one full year.

12. A person had silver which was equal to the nisaab. Prior to the expiry of the year, he received an amount of gold (whether more or less than the amount of nisaab). This amount will not be calculated separately. Instead, it will be added to the original amount of silver and zakaat will be wajib on the total amount upon the expiry of that year.

13. With the exception of gold and silver, the rule regarding all other metals such as steel, copper, brass, etc., the utensils that are made of these metals, clothing, footwear, and all other such items is that if these items are for the purpose of trade, zakaat will be wajib on them if they reach the nisaab of either gold or silver and are in the possession of the person for a period of one year. However, if these items do not reach the nisaab, zakaat will not be wajib. If these items are not for the purpose of trade, zakaat will not be wajib irrespective of the amount one possesses. Even if the value of these items reaches thousands of rands, zakaat will not be wajib as long as they are not for the purpose of trade.

14. Zakaat is not wajib on household effects such as utensils, pots, big pots, trays, basins, crockery and glassware, the house in which one lives, the clothes which one wears, jewellery made of pearls, etc. This is irrespective of the amount and irrespective of whether they are being used daily or not. However, if they are kept for the purpose of trade, zakaat will be wajib on them as well. In short, zakaat is not wajib on all items apart from gold and silver if they are not for the purpose of trade. But if they are for trade, zakaat will be wajib on them as well.

15. A person owns several homes from which he collects rent. Zakaat is not wajib on these homes irrespective of their value. Similarly, if a person purchases some utensils and hires them out, zakaat will not be wajib on these utensils. In short, by hiring or renting something out, zakaat does not become wajib on that thing.

16. Zakaat is not wajib on clothes irrespective of how expensive they may be. However, if they are embroidered with gold or silver thread and if this thread were to be removed and weighed it will be equal to the nisaab, then in such a case zakaat will be wajib. But if it does not reach the nisaab, zakaat will not be wajib.

17. A person possesses some gold or silver, and some goods for trade as well. All these will have to be calculated together. If they reach the nisaab of either gold or silver, zakaat will be wajib. If they do not reach the nisaab, zakaat will not be wajib.

18. Goods for trade will only be regarded as such if they have been purchased with the intention of re-sale. If a person purchases some rice or any other item for his domestic needs or for a wedding, etc. and thereafter decides to sell this item, zakaat will not be wajib on this.

19. Zakaat is also wajib on the money that is owed to a person by his debtors. Debts are of three types:

The First Type: The person loaned some gold, silver or money, or sold some tradeable goods to another person. He is owing this money and only repays his debt after a year or two. If whatever he loaned is equal to or more than the nisaab, zakaat will be wajib for all the years that he had loaned the money.

He did not repay the debt at once, but in instalments. The moment he pays an amount equal to the value of 128.304 grams of silver, zakaat will become wajib on him. But if the person repays the value of 128.304 grams of silver in instalments as well, zakaat will only become wajib on the completion of this amount. Each time that this amount is paid, zakaat on it will have to be given. Whenever the person gives the zakaat, he will also have to pay for all the previous years in which the zakaat was not paid.

If the money owed is less than the nisaab, zakaat will not be wajib on the person. However, if the person has some other wealth upon which zakaat is necessary, then this wealth should be added to the money owed. If, after adding them together, they equal the nisaab, zakaat will be wajib on the total amount.

20. The Second Type: A person did not loan any cash nor did he give (on credit) any goods for trade. Instead, he sold something which was not originally purchased for re-sale, eg. he sold some of his personal clothing or some household goods, and the person is still owing him the money for these items. In addition to this, the amount that he is owing is equal to or more than the nisaab and he only repays this amount after several years. Zakaat will be wajib for all the years. If he does not repay this debt at once, but repays it in instalments, then as long as the paid up instalments do not reach the current nisaab of silver or gold, zakaat will not be wajib on the amount that he collected. The moment an instalment reaches the current nisaab, zakaat becomes wajib for all the years in which zakaat was not paid.

21. The Third Type: The husband owes his wife the mahr (dowry) which had been stipulated at the time of marriage. He only pays this mahr after several years. Zakaat will only be calculated from the day that she actually receives her mahr. Zakaat for the previous years will not be wajib. If the mahr remains with her for a period of one year after having received it, zakaat will become wajib on her upon the expiry of one year. But if she does not have the mahr (for example, if she spends it), zakaat will not be wajib.

22. A rich person upon whom zakaat is wajib gives his zakaat before the expiry of one year and does not wait until the end of the year. This is permissible and his zakaat will be considered to be fulfilled. But if the person is not rich and envisaged receiving some money in the near future, and therefore gave his zakaat before the expiry of the year, this zakaat of his will not be considered to be fulfilled. When he receives the money and thereafter a year passes, he will have to give his zakaat again.

23. It is permissible for a rich person to give zakaat for several years beforehand. But if his wealth increases in any given year, he will have to give zakaat for the extra wealth that he obtained.

24. A person has R1000 over and above his basic needs. He also envisages receiving another R1000 from somewhere. Before the expiry of the year, he gives zakaat for the total R2000. This is also permissible. However, if his money gets less than the nisaab at the end of that year, then zakaat will not be wajib on him and the zakaat which he had already given will be regarded as a voluntary charity (sadaqah-e-naafilah).

25. A person had some wealth for a full year but before he could give the zakaat, all his wealth was stolen or disappeared in some other way. He will be absolved from giving zakaat. But if the person gives his wealth away or causes it to be destroyed in some way or the other, then he will not be absolved from giving the zakaat. It will remain wajib upon him.

26. After the expiry of the year, a person gave all his wealth in charity. Zakaat will not be wajib on him.

27. A person had R2000. After the expiry of one year, R1000 was stolen or he gave it in charity. He will be absolved from giving the zakaat of R1000. He will now only have to give zakaat for R1000.

The Paying of Zakaat

1. Upon the expiry of the year, zakaat should be given immediately. It is not a good habit to delay in carrying out good deeds because it is possible that death may overcome a person and this duty will still remain on his shoulders. If the paying of zakaat is delayed to such an extent that the second year also expires, the person will be a sinner but he can still repent for this sin and pay the zakaat immediately. In other words, he should pay the zakaat that is incumbent upon him at some time or the other in his life and should not leave it out.

2. Zakaat is wajib on 1/40th of all the wealth which a person possesses. That is, R2-50 for every R100 or R1 for every R40.

3. At the time of giving the zakaat to a poor person, one must have the intention in his heart that he is giving this money as zakaat. If he merely gives it without making any intention, the zakaat will not be fulfilled. He will have to give the zakaat again, and he will be rewarded separately for the money that he had already given.

4. If the person did not make the intention of giving zakaat at the time of giving it to the poor person, then as long as that money is still in the possession of the poor person, he will be able to make the intention. By making the intention at this stage, his zakaat will be fulfilled. But if the poor person has already spent that money, then the intention that is made at this stage will not be considered. He will have to repeat the payment of his zakaat.

5. A person set aside R2 to be given as zakaat and decided that when he comes across a deserving person he will give it to him. However, when he gave it to the poor person he forgot to make the intention of zakaat. In this case, zakaat will be fulfilled. But if he did not make the intention of zakaat at the time of setting it aside, his zakaat will not be fulfilled.

6. A person has taken out his zakaat for distribution. He has the choice of giving all his zakaat to one person or distributing it among several persons. He also has the option of giving all the zakaat on one day or distributing it over several months.

7. It is better to give one poor person an amount which will be sufficient for him for that day so that he will not have to ask anyone else.

8. It is makruh to give one poor person an amount which makes the giving of zakaat wajib. However, if it is given, the zakaat will be fulfilled. It is permissible and not makruh to give an amount that is less than this.

9. A person comes to borrow some money and it is known that he is so poor and hard-pressed that he will be unable to fulfil this debt or that he is a very bad payer and never fulfils his debts. If the person gives him some zakaat money and also makes this intention in his heart that he is giving zakaat, then in such a case zakaat will be fulfilled despite the poor person regarding it as a debt.

10. If a poor person is given something as a gift, but in his heart the person has the intention of giving zakaat, even then zakaat will be fulfilled.

11. A poor person is owing you R10. You also have to pay zakaat for a sum of R10 or more. You forgave the poor person the R10 which he is owing you with the intention of it being zakaat. In such a case, zakaat will not be fulfilled. However, if you give him another R10 with the intention of zakaat, zakaat will be fulfilled. It will now be permissible to take this R10 from him as a fulfilment of his debt.

12. If a person has so much of silver in his possession that the zakaat on that silver amounts to 33 grams of silver and the market value of this 33 grams is two silver coins, then it is not permissible to give two silver coins in zakaat because these two coins do not weigh 33 grams. And if silver is paid in zakaat against silver goods, then the weight of the silver being paid is considered and not the price. However, in the aforementioned case, if gold, metal-base coins, clothing, etc. to the value of two silver coins is purchased and given as zakaat, or 33 grams of silver is paid as zakaat, then the zakaat will be fulfilled.

13. It is permissible for a person to appoint someone else to give the zakaat on his behalf. If the person to whom the money has been given does not make the intention of zakaat at the time of giving the money to a poor person, the zakaat will still be fulfilled.

14. You gave a person R2 to be given to another person as zakaat. However, this person did not give the very same R2 which you had given to him. Instead, he gave another R2 which was in his personal possession and thought in his mind that he will take the R2 that you had given him. Even in this case the zakaat will be be fulfilled. However, this is on the condition that your R2 is in his possession and he is now taking your R2 in place of his R2. But if he spends your R2 first and thereafter gives his own R2 to a poor person, zakaat will not be fulfilled. Alternatively, he has your R2 in his possession, but at the time of giving his R2 he did not make the intention of taking your R2 later. Even in this case, zakaat will not be fulfilled. He will now have to give R2 in zakaat again.

15. If you did not give him any money but merely asked him to give some zakaat on your behalf and he does this for you, the zakaat will be fulfilled. He should now take whatever amount he had paid from you.

16. If a person pays some zakaat on your behalf without your asking him to do so or without your permission, the zakaat will not be fulfilled. Now, even if you agree or accept his payment on your behalf, it will not be permissible. He does not even have the right to collect or ask you for that money.

17. You have given a person R2 to be given on your behalf as zakaat. This person has the choice of giving it to a poor person himself or asking a third person to give it on his behalf. When giving it to this third person he does not have to mention your name that this zakaat must be given on behalf of so and so person. If that person gives the money to a relative of his, or to his parents if he finds them in need, this is also permissible. However, if the person who was asked to distribute the zakaat is poor himself; he cannot take this money for his personal use. But, at the time of giving the money to him, if you told him to do whatever he likes with the money and that he could give it to whomsoever he wishes, it will be permissible for him to keep it for his personal use.

Zakaat on Produce of the Land

1. A particular place was in the control of the kuffaar. These kuffaar used to live there and lead their normal lives in that place. Thereafter, the Muslims invaded that place, waged war with the inhabitants, captured the place and propagated Islam therein. The Muslim ruler confiscated all the land of that place and distributed it among the Muslims. In the Shariah, such land is referred to as "ushri" land. If all the inhabitants of that place accepted Islam willingly and there was no need to wage a war against them, all the land of that place will still be regarded as ushri land. All Arab lands are also ushri lands.

2. If a person owns an ushri land which has come down to him from his forefathers or purchases it from a Muslim who inherited it from his forefathers, zakaat will be wajib on whatever produce that comes out of this land. The method of paying zakaat for such a land is that the person will have to see how the land was irrigated. If it was irrigated entirely by rain water or if the crops were planted on the banks of a river or stream and these crops grew without having to irrigate them, then one tenth of the total produce of such a plantation will have to be given as zakaat. However, if the plantation was irrigated through any other mechanical means, one twentieth of the total produce will have to be given as zakaat. The same rule applies to an orchard which is on such a land. This is irrespective of the amount of produce, i.e. zakaat will be wajib irrespective of whether the produce is of a considerable amount or very little.

3. The same rule applies to corn, vegetables, esculent vegetables, fruit, flowers, etc.

4. If honey is obtained from an ushri land, from the jungle or a mountain, zakaat on this honey will also be wajib.

5. A person planted a tree in his yard or planted vegetables or some other seed and later it bore some fruit. Zakaat on such produce is not wajib.

6. An ushri land does not remain ushri when it is purchased by a kaafir. Later, if a Muslim repurchases it or obtains it in some other way, it will not become an ushri land.

7. This one tenth and one twentieth which we have mentioned, is it wajib on the person who owns the land or on the person who owns the produce of the land? There is a difference of opinion among the ulama in this regard. In order to facilitate matters, we generally say that it is wajib on the person who owns the produce of the land. If the land is given out on lease, zakaat will be wajib on the person who owns the produce. This is irrespective of whether he pays the rent in cash or gives some produce of the land as a form of payment. But if the seeds were provided by the land owner, zakaat will be wajib on both the land owner and the person who owns the produce according to their respective shares.

Zakaat on Livestock

1. The passing of one full year is a prerequisite for zakaat on all livestock.

2. Zakaat is fard on livestock. Livestock refers to the animal in which the following factors are found:

(a) It must graze freely for a major portion of the year. It must not be fed in its stable. If it spends half the year grazing freely and half the year in it's stable; it will not be regarded as livestock. Similarly, if hay or straw is brought to its stable and it feeds on that hay or straw, it will not be regarded as livestock irrespective of whether this hay or straw was purchased or not.

(b) It must be kept for its milk, for the purpose of pro-creation, or in order to fatten it. If it is not kept for any of these purposes, and instead, is kept for its meat or as a means of transportation, it will not be regarded as livestock.

3. The prerequisite for zakaat on livestock is that it must be a camel, bull, buffalo, goat, or sheep. The female of each is also included. Zakaat is not wajib on wild animals such as buck. However, if these wild animals are kept for the purpose of trade, then the zakaat of tradeable goods will be wajib on them as well. The animal that is born through copulation between a domestic animal and a wild animal will fall under the classification of its mother. That is, if the mother was a domestic animal, it will also be regarded as a domestic animal. But if the mother was a wild animal, it will also be regarded as such, e.g. if an animal is born from a buck and female goat, the animal will be classified as a goat. If an animal is born from a white antelope and a cow, the animal will be classified as a cow.

4. An animal which was from among one's livestock was sold during the course of the year with the intention of trade. Zakaat will not have to be given on that animal for that year. The year for that animal will be calculated from the time that the person intended to use it for the purpose of trade.

5. There is no zakaat on young animals which are alone. However, if one is in possession of older animals together with younger animals, zakaat will be obligatory on both young and old animals. Furthermore, the zakaat itself will be paid with the older and not the younger animals. However, if the older animals die after the expiry of one year, zakaat will be waived.

6. There is no zakaat on animals which have been made waqf for the sake of Allah.

7. Zakaat is wajib on horses which graze if both the male and the female of the species are together. One dinar per horse will have to be given. Alternatively, the value of all the horses should be calculated and one fortieth of the total be given as zakaat.

8. Zakaat is not wajib on donkeys and mules if they are not for trade.

The Nisaab for Camels

It should be remembered that zakaat becomes fard on five camels. If a person possesses less than five camels, zakaat will not be fard. In order to understand the zakaat on camels easily, the following table should be consulted:

1. If the number of camels is more than 200, the same method of calculation as has been followed from 150 onwards should be continued.

2. If a person possesses camels and gives a camel as zakaat, then this camel which he is giving as zakaat will have to be a female camel. However, if a male camel is of the same value as that of a female camel, it will be permissible to give a male camel.

The Nisaab for Cattle

Bulls and buffaloes fall under the category of cattle. The nisaab for both is also the same. If the nisaab of cattle can be completed by adding both together, then both will have to be added and zakaat given accordingly. For example, if there are 20 bulls and 10 buffaloes, both will be added together thereby completing the nisaab of 30. However, when paying the zakaat, the animal that is more in number will have to be given. In other words, if there are more bulls, then bulls will have to be given. If there are more buffaloes, buffaloes will have to be given as zakaat. But if the buffaloes and bulls are equal in number, then the cheap animal of the category which is regarded as more valuable should be given or the expensive animal of the category which is regarded as less valuable should be given. The following table may be consulted for zakaat on cattle:

The Nisaab for Sheep and Goats

As regards zakaat for sheep and goats, the nisaab for both is the same. If the number of goats and the number of sheep reaches the nisaab individually, the zakaat of both will be given together and the number of sheep and goats will be added together and zakaat given of the total number. If the number of each does not reach the nisaab, even then both will be added together in order to complete the nisaab. The animal that is more in number will be given as zakaat. But if both are equal in number, one has the choice of giving whichever one wishes. The following table may be consulted for zakaat on sheep and goats:

Who is Entitled to Receive Zakaat

1. The person who possesses the nisaab of either gold or silver, or trade goods which equal the nisaab of either gold or silver is regarded as a rich person in the Shariah. It is not permissible to give zakaat money to him. Nor is it permissible for him to accept or consume zakaat money. Similarly, the person who has belongings which are not for the purposes of trade but are over and above his basic needs, is also considered to be a rich person. It is not permissible to give zakaat money to such a person as well. Furthermore, although he is regarded as a rich person, zakaat is not wajib on him.

2. The person who has very little wealth or has no wealth at all to the extent that he does not have sufficient food for one day is regarded as a poor person. It is permissible to give zakaat to such a person. It is also permissible for him to accept zakaat money.

3. Large utensils, expensive carpets, etc. which are very occasionally used in weddings and other functions are not regarded as necessary items.

4. The following things are regarded as necessities of life: a house to stay in, clothes that are worn, slaves for domestic purposes, and furniture that is in use. If a person possesses these things, he will not be regarded as a rich person irrespective of the value of these items. It is therefore permissible to give zakaat to such a person. In the same way, the books and other essentials of a learned person are also included among the necessities of life.

5. A person owns several properties from which he receives rent. The income of these properties is used to run his own home. Alternatively, a person possesses a few cows from which he receives a certain amount of income. Despite this, he has a very large number of dependents whereby he cannot live a comfortable life and always finds himself in difficulties. Nor does he have any wealth upon which zakaat could be wajib. It is therefore permissible to give zakaat to such a person as well.

6. A person has R1000 in cash with him. However, he is also in debt for an amount of over a thousand rands. It is permissible to give him zakaat as well. However, if his debt is less than R1000, then this amount that he is owing will be subtracted from the cash that he possesses. Thereafter we will have to see whether the balance that he has is more than the nisaab of zakaat or less than it. If the balance is more than the nisaab, zakaat cannot be given to him. But if it is less, then zakaat can be given to him.

7. A person may be a very rich person at home. However, while on a journey, all his money got stolen or exhausted in some other way to such an extent that he does not even have sufficient funds to reach his eventual destination. It will be permissible to give zakaat to such a person. Similarly, a person who is travelling for hajj and who may be a rich person can also be given zakaat money if all his money gets spent.

8. Zakaat cannot be given to a kaafir. It will have to be given to a Muslim. All forms of charity can be given to a kaafir except the following: zakaat, ushr, sadaqatul fitr, nazr, and kaffarah.

9. Zakaat funds cannot be used for the building of a musjid, for the shrouding and burial of a deceased person, for the payment of debts on behalf of a deceased person, or for any other noble purpose. As long as zakaat is not given to the rightful person, it will not be considered to be fulfilled.

10. Zakaat cannot be given to one's ascendents. That is, to one's parents, maternal and paternal grand-parents and even great grand-parents. In the same way, zakaat cannot be given to one's descendants. That is, to one's children, grand-children, great grand-children, etc. In the same way, the husband and wife cannot give zakaat to each other.

11. Apart from the above mentioned, it is permissible to give zakaat to all other relatives such as one's brothers, sisters, nephews, nieces, maternal and paternal uncles and aunts, step father or step mother, step grandfather, father-in-law, mother-in-law, etc.

12. It is not permissible to give zakaat to immature children if their father is rich. If the children are mature and poor, but their father is rich, it will be permissible to give zakaat to them.

13. If the father of an immature child is not rich but the mother is, it will be permissible to give zakaat to that child.

14. It is not permissible to give zakaat to the progeny of Hadrat Faatimah radiallahu anha, the progeny of Hadrat Ali radiallahu anhu, Hadrat Abbas radiallahu anhu, Hadrat Ja'far radiallahu anhu, Hadrat Aqeel radiallahu anhu, Hadrat Haarith bin Abdul Muttalib radiallahu anhu. Similarly, the charities which have been made wajib by the Shariah cannot be given to the progeny of the above Sahabah. Such charities are, nazr, kaffarah, ushr, sadaqatul fitr. Apart from these, all other charities can be given to them.

15. It is permissible to give zakaat to one's Muslim servants, workers, employees, etc. However, this zakaat should not be included in their wages or salaries. Instead, it should be given separately as a gift. At the time of giving this gift to them, one should have the intention in his heart that he is giving zakaat.

16. It is permissible to give zakaat to one's foster mother and foster children.

17. The mahr of a woman was fixed at R1000. However, the husband cannot fulfil this due to poverty. It will be permissible to give zakaat to such a woman. It will also be permissible to give zakaat to her if her husband is rich but refuses to give, or if she has absolved him from giving the mahr. If the woman knows that if she had to ask her husband for her mahr, he will give it to her without hesitation, it will not be permissible to give zakaat to her.

18. A person gave zakaat to another person thinking that he is poor. Later, he learnt that this person was rich or he was a sayyid. Alternatively, he gave it to someone on a dark night and later realized that the person to whom he had given the zakaat was actually his mother or daughter, or any other relative to whom zakaat is not permissible. In all these cases, zakaat will be considered to be fulfilled and there will be no need to repeat the payment of zakaat. However, if the person to whom the zakaat was given learns that this was actually zakaat money and that he is not eligible to receive zakaat, he should return the zakaat money. If the person who gave the zakaat learns that the person to whom he had given the zakaat was actually a kaafir, he will have to give zakaat again.

19. A person has a doubt as to whether a certain person is rich or poor. Zakaat should not be given to him until it has been ascertained whether he is eligible to receive zakaat or not. If zakaat is given to him without ascertaining his financial position, the person should check with his heart and see to which side his heart is more inclined. If his heart tells him that the person is poor, zakaat will be fulfilled. If his heart tells him that the person is rich, zakaat will not be fulfilled and will therefore have to be repeated. But if he establishes the fact that he is indeed a poor person after having given the zakaat to him, then he does not have to give the zakaat again.

20. At the time of giving zakaat and all other forms of charity, one should first take one's relatives into consideration. However, when giving them this zakaat, they should not be told that it is zakaat so that they do not feel offended. It is mentioned in the Hadith that by giving charity to one's relatives one receives a double reward - one reward for giving charity, and one for showing kindness to one's relatives. After giving the relatives, if there is any remainder, it should be given to outsiders.

21. It is makruh to send the zakaat of one place to another place. However, it will not be makruh to do so in the following instances: (1) if one's poor relatives live at another place, (2) the inhabitants of that place are more deserving than the inhabitants of this place, (3) the inhabitants of that place are more involved in deeni activities. There is great reward in sending zakaat to students of deen and pious ulama.

Miscellaneous Masa'il on Zakaat

1. If a person mixes his halaal wealth with haraam money, zakaat will have to be given on the total amount.

2. If a person passes away without paying the zakaat which was wajib on him, zakaat will not be taken from his wealth. But if he makes a bequest that his zakaat must be paid from his wealth, then this zakaat will be taken from one third of his wealth irrespective of whether this one third will be sufficient for the payment of his zakaat or not. If his inheritors agree to give from the balance of his wealth (i.e. more than the one third), it will be permissible to take from this balance according to the amount that the inheritors specify.

3. If the creditor forgives his debtor from paying his debt after the expiry of one year, the creditor will not have to pay zakaat on this money for that year. However, if the debtor is a rich person, the creditor's forgiving him will be regarded as if he is destroying his wealth. The creditor will therefore have to give zakaat on this wealth. This is because the destroying of zakaatable wealth does not absolve one from paying zakaat.

4. The giving of optional charities is only mustahab when one's wealth is over and above one's necessities and the necessities of one's family members. If it is not so, it will be makruh to give optional charities. Similarly, it is also makruh to give all one's wealth to charity. However, if the person has full conviction on his trust in Allah Ta'ala and on his ability to exercise patience and there is no possibility of any harm befalling his family, it will not be makruh to do so. Instead, it will be better to give all his wealth in charity.

GLOSSARY

Explanation of Islamic Terms

Arsh: The throne of Allah Ta'ala.

Banu Isra'eel: Literally means the children of Isra'eel. It refers to the progeny of Hadrat Ya'qub alayhis salaam.

Barakah: Literally means "blessings". It refers to the experiencing of abundance in things which are apparently insignificant or little, both in value and amount.

Burqah: A head covering worn by women.

Dua: Invocation to Allah, supplication, prayer, request, plea.

Durood: The sending of salutations upon Rasulullah sallallahu alayhi wa sallam.

Eid ul-Ad'haa: The 10th of Zil Hijjah. Literally means "the festival of sacrifice". It is referred to as ad'haa because it is on this day that animals are sacrificed in the name of Allah and for His pleasure alone.

Eid ul-Fitr: The first day of Shawwaal. Literally means "feast of breaking the Ramadaan fast". It is referred to as fitr because it is on this day that the month-long Ramadaan fast comes to an end.

Fard: Literally means "compulsory". In Islam it refers to those acts and things which are compulsory on a Muslim. Abandoning or abstaining from a fard act is a major sin. Rejecting a fard act amounts to kufr.

Ghayr mahram: Refers to all those people with whom marriage is permissible. Based on this, it is also incumbent to observe purdah with all ghayr mahrams.

Haid: Monthly periods or menstruation experienced by a woman.

Hoor: Large-eyed women of paradise promised to the believers.

Ibaadah: Literally means "worship". In Islam it refers to all those acts with which one renders worship to Allah Ta'ala.

Iddah: In Islamic law it refers to the period of waiting during which a woman may not remarry after being widowed or divorced.

Iftaar: The time of opening one's fast. This time commences immediately after sunset.

Ihraam: Two pieces of unstitched cloth which are donned by the person performing hajj or umrah.

Jumu'ah musjid: Refers to the musjid in which jumu'ah salaat is offered. It is also referred to as a jaame musjid. It is generally the main musjid in a town or city.

Kaafir: Literally means a "disbeliever". In Islam it refers to one who rejects Allah and does not believe in Muhammad sallallahu alayhi wa sallam as the final messenger of Allah.

Kaffarah: Literally means "penance, atonement, expiation". In Islamic law it refers to redemption from the omission of certain religious duties by a material donation or a ritual act.

Kalaam-e-majeed: Refers to the Holy Quran.

Kalimah: Refers to the basic tenet of Islam, i.e. bearing witness that there is none worthy of worship except Allah and that Muhammad is the messenger of Allah.

Kuffaar: Plural of kaafir.

Kufr: Refers to the state of disbelief.

Kurta: An Urdu word meaning "shirt". However, due to constant usage, it refers to the long flowing robe worn by Muslim men and which has come to be regarded as an Islamic dress.

Lungi: A loin cloth worn by men especially in eastern countries. A lungi is wrapped around the waist and extends up to the ankles.

Mahram: Refers to the person with whom marriage is not permissible and with whom strict purdah is not incumbent.

Makruh: That which is disliked or detestable but not forbidden.

Meelad: Literally means "birth, birthday". In this context it refers to the birthday celebrations held in respect for Rasulullah sallallahu alayhi wa sallam. In most cases these celebrations are innovations which are accompanied by many other evils.

Miswaak: A thin stick or twig which is used to clean the teeth.

Mt. Uhud: Name of a mountain outside Madinah.

Muharram: The first month of the Islamic calendar.

Mustahab: That which is preferable or desirable.

Nafl: That which is optional.

Nifaas: Refers to the flowing of blood after child-birth.

Purdah: An Urdu word meaning "seclusion". It is an equivalent of the Arabic word "hijaab". Refers to the seclusion of women from strangers. There are different stages of purdah, the highest of which is that the woman should not come out of her home except for a valid Islamic reason.

Qada: Literally means "carrying out or fulfilling". In Islamic jurisprudence it refers to fulfilling or completing those duties that one may have missed due to some reason or the other.

Qiblah: The direction in which one faces when offering salaat.

Qiyaamah: The day of resurrection.

Qurbaani: Literally means "sacrifice". In Islam it refers to the sacrificing of animals solely for the pleasure of Allah Ta'ala on the day of eid ul-ad'haa and the two days following it.

Rajab: The seventh month of the Islamic calendar.

Rakaat: Literally means "bending of the torso from an upright position". In kitaabus salaat it refers to one unit of salaat which comprises of the standing, bowing, and prostrating postures.

Ramadaan: The ninth month of the Islamic calendar.

Sadaqah: Literally means "charity". This word is also used as an equivalent of zakaat.

Sadaqatul fitr: Refers to the charity that is given on or prior to the day of eid ul-fitr. For further details, refer to the chapter on sadaqatul fitr.

Sajdah: The act of prostrating.

Salaam: Literally means "peace". In salaat it refers to the saying of "as salaamu alaykum wa rahmatullah" which denotes the end of the salaat. It is also a way of greeting among Muslims.

Satr: An Urdu word derived from the Arabic "sitr", which means "cover, shield". In the Urdu context it refers to that area of the body which has to be covered. It is also referred to as the "aurah".

Sehri: Refers to the meal partaken before dawn by the person who intends fasting. For further details refer to the chapter on sehri and iftaar.

Sha'baan: The tenth month of the Islamic calendar.

Shirk: Polytheism or ascribing partners to Allah Ta'ala.

Subah saadiq: Literally means "true dawn". It refers to the time when whiteness (brightness) can be noticed on the breadth of the horizon. It is at this time that the time of fajr salaat commences.

Sub'haanallah: Means "glory to Allah".

Sufis: A term used to refer to mystics or saints. Such persons are also known as the auliyaa of Allah, i.e. the close friends of Allah. These are the persons who have dedicated their entire lives in the ibaadah of Allah Ta'ala.

Surmah: Antimony. A black powdery substance that is applied to the eyes. It is sunnah to apply surmah.

Tasbeeh: Saying "sub'haanallah". A rosary that is used to glorify Allah Ta'ala is also called a tasbeeh.

Umrah: Commonly referred to as the lesser pilgrimage. It is similar to hajj with the exception that many of the rites of hajj are left out and that it could be performed throughout the year.

Wajib: Literally means "obligatory'. In Islamic jurisprudence it refers to that act which has not been established by an absolute proof. Leaving out a wajib without any valid reason makes one a faasiq and entails punishment.

Zikr: The remembrance of Allah Ta'ala.

Zil Hijjah: The last month of the Islamic calendar.

Zil Qa'dah: The eleventh month of the Islamic calendar.