Kitaabul Imaan

The Book of Islamic Faith

Prepared by:

Majlisul Ulama, South Africa

(Port Elizabeth)

Published online by Nadeem Abdul Hamid.
Muharram 1423 H./ March 2002 C.E.

Contents

Introduction. 1

Imaan. 6

Definition Of Imaan. 6

The Meaning Of Tasdeeq (Acceptance)9

The Verbal Assertion Of Concise Imaan. 11

The Usool (Principles) Of Deen. 12

The Position Of Aml (Practice) In Islam.. 12

Hukm (Effect) Of Imaan. 13

The Islaamic Belief In Allah. 13

Islaamic Conception Of Allah. 14

Allah, The Creator Of All Actions. 15

Belief In Rasoolullah (Saw)16

Risalat –Is A Requisite Of Imaan. 18

The Arkaan, Or Foundations Of Islaam.. 27

The Qur`Aan. 28

The Malaa`Ikah. 28

The Divine Books. 30

The Ambiyaa (Alayhimus Salaam)31

Nabi Isaa (As)32

Wahi (Revelation)32

Wahi32

Ilhaam.. 33

Mu’jizah. 34

Karaamat34

Istidraaj34

Aakhirah Or The Hereafter34

Commencement Of Qiyaamah. 35

Jannat And Jahannam.. 37

The Belief Of Jannat And Jahannam.. 38

Qadr43

The Meaning Of Imaan Bil-Qadr45

Qabr Or Barzakh. 46

Adhaab In The Qabr46

Munkir And Nakeer47

The Signs Of Qiyaamah. 48

The Lesser Signs. 48

The Greater Signs. 49

Khulafaa-E-Raashideen. 58

The Sahaabah. 58

The Sahaabah The Criterion Of Truth. 60

Legalizing Sin Is Kufr66

Jesting, Mocking And Thinking Lightly Of Any Deeni Matter Are Kufr66

Istihzaa And Istikhfaaf66

Taqleed. 68

Ilmul- Ghaib Or The Knowledge Of The Unseen. 71

Dhurooriyaat-E-Deen Or Essentials Of The Deen. 71

Kaafir73

The Types Of Kaafir73

The Meaning Of Ahle Qiblah Or The People Of The Qiblah. 74

Some Examples Of Kaafirs. 75

Ta’weel Baatil (Baseless Interpretation)77

The Four Classes Of Kufr78

Creation. 81

Noor-E-Aql (Light Of Intelligence)81

Arsh:82

Kursi:82

Sidratul Muntahaa:83

Baitul Ma’moor:83

Hayyaatun Nabi:83

Creation Of Hadhrat Aadam (Alayhis Salaam):84

Creation Of Mankind:84

Sihr:84

Creation Of Earth:84

Embracing Islaam.. 85

Practical Measures For Improving The Quality Of Imaan And For Safeguarding Imaan 87

Deviate Sects And False Religions Operating Under Islaamic Guise. 88

Overcoming The Dilemma Of Confusion. 91

Najaat (Salvation)94

INTRODUCTION

“It is He Who has created you. However, (inspite of this) some among you are kaafir and some among you are Mu’min.”

[Aayat 2 Surah Taghaabun]

“Whoever practises righteous deeds, be it male or female, while he (or she) is a Mu’min, verily, they (Believers) will enter Jannat.”

[Aayat 124 Surah Nisa]

“Those who are kaafir – their (good) deeds are like glittering sand in a plain, which a thirsty person thinks to be water (i.e. like a mirage). But when he (the thirsty one) reaches it, he finds it to be nothing….”

[Aayat 39 Surah Noor]

The first Aayat cited above asserts that mankind is divided into two groups, viz., Kaafir and Mu’min. The Kaafir or unbeliever is the one who is ungrateful to Allah [image] . His transgression is rebellion and treason against his Creator. For the kuffaar, the punishment is severe. The Qur’aan Shareef says:

“And for the kaafireen is a disgraceful punishment.”

[Aayat 90 Surah Baqarah]

About the disastrous punishment awaiting the kaafireen, the Qur’aan Shareef says:

“They (the unbelievers) will remain therein (in the Fire) forever. The punishment will not be lightened for them…”

[---]

The Mu’min or believer is the one who is grateful to Allah [image] . He submits to the command of Allah [image] . For the Mu’mineen, the reward is great. Lofty mansions, peace and perpetual happiness are in store for Believers. The Qur’aan Shareef says:

“Those who have Imaan and practise righteousness, they will be in the Gardens of Paradise.”

[Aayaat 22 Surah Shuraa]

It is abundantly clear from the second aayat cited at the beginning, that righteous deeds are acceptable to Allah [image] only if Imaan is present. Without Imaan, righteous deeds are not accepted for reward in the Aakhirah, hence the aayat says: “While he (or she) is a Mu’min.” Thus the basis of acceptable virtuous deeds is Imaan. Entry into Jannat- Najaat in the Aakhirah- is dependent on Imaan according to the Qur’aan Shareef.

The third aayat cited at the beginning states explicitly that righteous deeds of the kuffaar are of no significance in so far as the Aakhirah is concerned. Righteous deeds on the foundations of kufr resemble mirages. Such righteousness is not acceptable to Allah [image] .

We realize from the Qur’aan Shareef and the Ahaadith that the most valuable treasure is Imaan and the greatest calamity is Kufr. Everlasting bliss is the result of Imaan while everlasting damnation is the consequence of Kufr.

What is Imaan and what is Kufr? It is of vital importance to understand properly the Islamic conceptions of Imaan and Kufr. Salvation in the Hereafter pivots on Imaan while perpetual loss and disaster will be the compensation of Kufr. A thorough understanding of these two concepts is thus imperative.

In these times of liberalism, ignorance and materialism great havoc has been wrought to the pure Imaan of numerous Muslims not versed in Islamic knowledge. The modernists, heavily influenced by westernism with its accompaniment of kufr theories, have thrown many Muslims into confusion and doubt by attributing fanciful interpretations to Imaan. The clear, explicit and well-defined Islamic concept of Imaan has been made to appear as incorporating all theories and views of kufr. On the basis of such ambiguous Imaan, one subscribing to kufr remains a Muslim in the opinion of modernists.

In view of this lamentable situation, there is a dire need for a thorough explanation of the Islamic concepts of Imaan and Kufr so that Muslims become aware of the snares of deception strewn about them- snares which will entrap them, destroy their Imaan and their Aakhirat. This book, Kitaabul Imaan, by the grace of Allah [image] , presents the correct Islamic meanings of Imaan and Kufr. In our opinion great advance in combating kufr will be made if Kitaabul Imaan is introduced to Madressah children. A child thoroughly grounded in the details of Imaan will, Insha’Allah, remain firm in Imaan when later exposed to the incessant torrents of kufr theories and kufr practices which accompany western education and technology.

Imaan is a very delicate entity. Its development and adornment are dependent on steadfast and constant adherence to all aspects of the Shari’ah. Hence, it will be observed that in almost all instances where Imaan is mentioned in the Qur’aan Hakeem, it (Imaan) is coupled with A’maal-e-Saalihaat (virtuous deeds), e.g.

“Those who have embraced Imaan and practised righteous deeds, for them is Bliss and a beautiful(i.e. successful) Return (back home to Jannat).”

[---]

Minus virtuous deeds, Imaan is shorn off its glitter and vitality. It is weakened dismally. It is for this reason that Muslims in our day, bereft of piety and deficient in Imaan, behave with utter recklessness in the utterance of statements and conclusions –views and opinions which are in conflict with Imaan and Islaam.

By entertaining and uttering the notorieties of liberalism spawned by western material education, Muslims not only violently jar their Imaan, but in fact destroy and eliminate it. This destruction of Imaan manifests itself at the time of maut (death).

At times we find even a pious man, towards the end of his life, committing Kufr or on the threshold of maut he utters Kufr and dies as a Kaafir. People are surprised by such a calamitous event since the dying man was known to be a man of piety. What then induced him to utter Kufr at the moment of his meeting with Allah? What caused him to ruin his everlasting salvation after a lifetime of piety? In fact, his Kufr was not a last moment development. He did not in reality become a Kaafir at the end of his life. He was indeed a life-long Kaafir even though he performed Salaat, paid Zakaat, preformed Hajj and fasted. He had no Imaan in his heart. His Imaan was eliminated long ago by his beliefs of Kufr. Now at death the futility of his righteous deeds and the Kufr latent in him became manifest. He was merely constrained by the reality of the post-maut realm to proclaim his hidden Kufr. It was finally revealed that his “righteous” deeds were nothing but mirages as the Qur’aan says:

“Those who commit Kufr, their (righteous) deeds are like glittering sand in a plain. A thirsty man thinks it to be water, but when he reaches there, he finds it to be nothing…”

May Allah [image] protect our Imaan. Rasoolullah (SAW) said:

“Imaan is suspended between hope and fear”

IMAAN

Imaan Mufassal (Imaan elaborated):

Imaan Mujmal (Imaan in a nutshell):

DEFINITION OF IMAAN

In terms of the Shari’ah the two words, Imaan and Islam, are inextricably interwoven. The Shar’i meaning of the one is incomplete without the meaning of the other. The two terms are complementary. The one is a necessary corollary of the other. The existence of the one is dependent on the existence of the other. Negation of the one implies the automatic negation of the other. A proper understanding of Imaan is, therefore, possible only by a study of the Shar’i definition of both words and their interrelationship to one another.

Literal Meaning

Imaan literally means:
to verify, to accept, to attest with the heart.

The acceptance by the heart with conviction is termed Imaan in the literal sense. Hence, Imaan is a state or an internal (Baatini) condition.

Islaam literally means:
to submit oneself to another; to make oneself lowly in the presence of another.

In the literal meanings of the two words have their share in the Shar’i definition of Imaan and Islaam. Basing the technical (i.e. the Shar’i) meanings on the literal meanings. Imaam Abu Muhammad Mas’ud Baghawi Rahmatullah Alay says:

“Nabi (SAW) defined Islaam as the name for external acts and Imaan as the name of the internal beliefs.”

Technical (Shar’i) Meaning

For all practical purposes, Imaan and Islaam mean one and the same thing. Allamah Taftaazaani Rahmatullah Alay in sharhul Aqaa-id states:

“Imaan and Islaam are on thing.”

Imaam Subki Rahmatullah Alay explaining the interrelationship between Imaan and Islaam, says that although Islaam applies to outward submission inward Imaan is a prerequisite or a condition (shart) for its (Islaam’s) validity. Similarly, although Imaan applies to inward submission (inqiyaad baatin), outward submission is essential for it.

It will now be clear that Islaam minus Imaan and Imaan without Islaam are of no consideration in the Shari’ah. Allamah Zubaidi rahmatullah Alay states that the Ashaa’irah * and Hanafiyah are unanimous on this view.

The unity of the Shar’i conception of the two words is amply borne out by the following statements which appear in Sharhul Aqaa`id:

“In the Shari’ah it is not proper, to proclaim the same person to be a Mu’min but not a Muslim or a Muslim but not a Mu’min.”

“The one is inseparable from the other because of the unity of conception.”

In short Imaan cannot be divorced from Islaam nor Islaam from Imaan.

The accepted and popular definition of Imaan is:

“Acceptance with the heart and the declaration with the tongue.”

Thus, in terms of the Shari’ah, Imaan (viz. that Imaan requisite for proclaiming one a Muslim) consists of two fundamentals:

1. To accept with the heart.

To declare with the tongue what has been accepted with the heart.

Should anyone of these two fundamentals be lacking, one will not be called a Muslim in the terminology of the Shari’ah.

Difference Between The Two Fundamentals

Of the two fundamentals of Imaan or Islaam, acceptance with the heart (Tasdeeq bil Qalb) is the primary one, having greater importance, than declaration with the tongue (Iqraar bil Lissaan). There is absolutely no possibility of the first fundamental, viz. Tasdeeq bil Qalb, ever being waived whereas the second fundamental, viz. Iqraar bil Lissan, can at times be waived, e.g. the circumstance of torture. Under torture concealing one’s Imaan by refraining from declaration with the tongue or by rejecting with the tongue will be permissible on condition that acceptance with the heart remains intact.

The Effect Of The Existence Of Only One Fundamental

One who fulfills the first fundamental of Tasdeeq bil Qalb (acceptance with the heart) but refrains from the second fundamental of Iqraar bil Lisaan (declaration with the tongue) will be a Mu’min by Allah. However, in terms of the Shari’ah and in relation to this world he will not be called a Mu’min or Muslim. On the other hand, one who subscribes to Iqraar bil Lisaan while refraining from Tasdeeq bil Qalb will be a Kaafir by Allah [image] , and in relation to the world he will be a Mu’min in the same category as a Munaafiq.

THE MEANING OF TASDEEQ (ACCEPTANCE)

Tasdeeq literally means firm acceptance and belief with the heart. A person who believes in the existence of a Creator without accepting the specific injunctions, e.g. Aakhirah, Malaa-ikah, Qur’aan, etc., will be devoid of Shar’i Tasdeeq or what is called, Imaan-e-Istilaahi (the technical Imaan envisaged by the Shari’ah). Such general and undefined acceptance is mere Tasdeeq-e-lughwi (literal acceptance) which does not qualify one to be a Mu’min or Muslim, neither in terms of the Shari’ah as applicable to man on this earth, nor in relation to Allah [image] .

Shar’i Meaning Of Tasdeeq

The Shar’i meaning of the Tasdeeq which is the primary fundamental of Imaan is stated in Sharhul Aqaa-id as follows:

“The acceptance of all that which Muhammad (SAW) brought from Allah [image] .”

Thus Tasdeeq in the Shari’ah is to accept with the heart all and everything conclusively proven to have been delivered to the Ummah by Muhammad (SAW) from Allah [image] .

When this is the meaning of Shar’i Tasdeeq, it will be readily understood that the conception of Istillaahi (technical) Imaan or Shar’i Imaan is not confined to the acceptance of a few beliefs, tenets, laws or injunctions or the acceptance of a part of what has been brought by Muhammad (SAW). Such partial acceptance is not the full Tasdeeq demanded by Shar’i Imaan. Man will discharge his obligation of Shar’i Tasdeeq by acceptance, in a concise (Ijmaali) form, of whatever Rasoolullah (SAW) brought from Allah [image] . A concise acceptance qualifies man to be a Shar’i Mu’min or Muslim.

“Concise” in the context of Imaan’s validity means the acceptance in the heart of all and everything in a single statement without the necessity of outlining or enumerating the multitude of details brought by Rasoolullah (Sallallahu Alayhi Wasallam). In other words, to affirm and believe with the heart:

I accept all and everything brought by Muhammad (Sallallahu Alayhi Wasallam),

is sufficient to obtain discharge from the obligation of Imaan. This single sentence of affirmation by the heart is then the meaning of concise. It has no other meaning –no other construction or interpretation. It does not at all mean partial acceptance or acceptance of the beliefs, commands and prohibitions in general minus their details. Thus, if someone proclaims the concise formula of Imaan, declaring his Tasdeeeq while at the same time refuting any detail which is conclusively established to be the teaching of Rasoolullah (Sallallahu Alayhi Wasallam), such “concise” Imaan and Tasdeeq are not valid and the proclaimer of such partial Tasdeeq, will not be a Mu’min nor a Muslim. An example of such incomplete and invalid Tasdeeq or Imaan is of a person rejecting the finality of Rasoolullah’s (Sallallahu Alayhi Wasallam) Risaalat (office of Rasool or Nabi) while affirming the truth of his Risaalat. Such an acceptance or Tasdeeq does not make one a Muslim or a Mu’min. Similarly, a person who accepts the decree of Salaat, but denies, for example, the posture of Sajdah, will not be a Muslim or a Mu’min.

From this explanation it shall be clear that the concise affirmation and assertion of Imaan are the essence of Imaan, which comprehends each and every detail taught by Rasoolullah (SAW). Another way of putting it is that concise Tasdeeq is in relation to words, the conception of which is comprehensive.

?????? check above paragraph

THE VERBAL ASSERTION OF CONCISE IMAAN

The following is the Shar’i formula of the verbal assertion (Iqraar-bil-Lisaan) of Imaan:

There is no God but Allah. Muhammad is the Rasool of Allah.

This is Imaan or Islaam in a nutshell in the concise form. The affirmation by the heart of this concise or brief formula (known as Kalimah Tayyibah) and its verbal assertion render the person a Mu’min or a Muslim.

Since this brief Kalimah or statement is a comprehensive, allembracing and multidimensional conception and not an undefined and ambiguous concept, the Shari’ah makes imperative the acceptance of Allah and the Rasool – the two fundamental constituents stated in the concise formula – in the defined and restricted form elaborated by Rasoolullah (SAW). Any meaning or interpretation short of the Shar’i concept of Tasdeeq is neither Imaan nor Islaam.

THE USOOL (PRINCIPLES) OF DEEN

The entire structure of the Deen of Islaam, i.e. of Imaan, is based on THREE fundamental principles which are known as Usool-e-Deen. These three Usool are:

1. TAUHEED: (The doctrine of Allah’s Unity)

2. RISAALAT: (The doctrine of believing in a Nabi)

3. AAKHIRAH: (The doctrine of the Hereafter)

These principles will be discussed in detail in the ensuing pages.

The Deen having three Usool should not be construed to mean that belief in only those three doctrines makes one a Muslim. These three principles are common to the deen brought by all the Ambiya (alayhis salaam) from Aadam (AS) to Muhammad (SAW). The Shari’ah of each Nabi and Rasool was based on these three Usool.

THE POSITION OF ‘AML (PRACTICE) IN ISLAM

‘Aml or practice broadly speaking signifies the external dimension of Imaan or Islaam. It refers to practice– to righteous deeds and abstention from prohibitions. It covers the physical acts of the body regarding virtue and vice.

‘Aml is of the greatest importance for the cultivation, nourishment and development of Imaan. In the absence of ‘Aml, Imaan remains stunted, withered and shorn of vitality and spiritual effulgence and glitter (Noor). For the progress of Imaan, the existence of ‘Aml is imperative. The role of ‘Aml is to develop Imaan into perfection.

While ‘Aml is vital for the development and perfection of Imaan it is not a fundamental constituent in the nature of Imaan or Tasdeeq. ‘Aml is not an integral part of Imaan. ‘Aml is, therefore, not conditional for the validity of Imaan although it is conditional for its development and perfection. This should not be understood to mean that the non-acceptance of ‘Aml does not negate Imaan. Rejection of ‘Aml will destroy Imaan whereas non-execution of ‘Aml will weaken Imaan, not negate Imaan, e.g. rejection of Salaat will negate Imaan. However, if Salaat is accepted as Rasoolullah’s (SAW) teaching, but is not practically executed, Imaan will be intact, albeit deplorably weak.

Since ‘Aml is not a fundamental constituent part of Imaan, a person will remain a Muslim or a Mu’min even if he does not execute the practical side of Islaam as long as he subscribes to the Tasdeeq of the Shari’ah. Such Tasdeeq or Imaan as stated earlier exists with the concise assertion, viz. the Kalimah.

HUKM (EFFECT) OF IMAAN

The effect (hukm) of Imaan without ‘Aml is delayed or postponed Najaat, i.e. the denial of immediate entry into Jannat. Immediate entry into Jahannum becomes incumbent.* It is entirely a different matter if Allah [image] decides to forgive any non-practising Muslims and grant them immediate Najaat. That is His Prerogative, Mercy and Generosity and is not within the scope of the Shar’i Hukm of Imaan bilaa ‘Aml (Imaan without practise).

THE ISLAMIC BELIEF IN ALLAH

Belief in Allah is not confined to belief in the mere existence of a Creator. This belief necessitates the affirmation of Allah [image] with all His Attributes in the way in which these are expounded in the Qur’aan and Hadith. A conception of Divine Being differing from the Islamic conception of Allah will not be belief in Allah [image] .

ISLAAMIC CONCEPTION OF ALLAH

Allah [image] is The Being who is Waajibul Wujood,which means that His existence is by Himself, i.e. He is self-existent. His existence is absolutely independent of all things.

He is Waahid, i.e. He is absolute unity in that it is impossible for the concept of Waajibul Wujood to apply to any other being, it being exclusively His attribute.

He is Qadeem, i.e. there is no beginning for His existence. In other words, He is eternal. He is Qaadir (Omnipotent– All Powerful); Hayy (Alive); ‘Aleem (One of Knowledge); Baseer (the One who sees); Samee’ (the Hearer); Mureed (the One who wills). He is Mutakallim (the One who speaks).

Allah [image] has neither form or shape nor body. He does not subsist in any substratum. Nothing can contain Him, but He encompasses everything. He does not consist of particles or atoms. He has no constituent parts and He has no limits. He has no end.

He has no comparison and He has no properties and states such as color, taste, odor, coldness, moistness, dryness.

Time does not pass over Him. Nothing, down to the slightest detail, is beyond His knowledge and power. He is aware of all the details and particulars of every atom and of all things in creation.

He does not beget nor was he begotten.

He is the Sustainer, the Nourisher and the Controller of all creation. He is the Overseer, the Guard and the Protector of all and everything, from the greatest creation down to the minutest atom. His Control, Command and Knowledge extends simultaneously and perpetually over every single aspect and atom of creation. Not a leaf blowing in the breeze, blows without His command, control and knowledge. All things operate by His direction.

He creates and annihilates according to His Will and Wisdom. All His actions are based on Wisdom –on infinite divine Wisdom and not human wisdom.

Creation can never comprehend Him.

He is beyond description and conception. No mind can ever conceive or comprehend Him. He is recognizable only by the manifestations of His Attributes.

He never tires nor does He sleep. He is above human qualities and free of all weaknesses and defects. His State is the same at all times. No change ever occurs Him. Nothing can act against or on Him. His Attributes are external. His Attributes are inseparable from Him.

Allah is Omnipotent. Nothing can curb or reduce His Power. His Promise is true and He will act in accordance with His promise, but His promise does not curtail His omnipotence. His promise does not reduce His Power. A promise by Allah does not mean that His power to act contrary to His promise is destroyed, e.g. Allah has created Jannat and Jahannum, if He so wills. He is the Creator and Master of all His creation. No one can question His actions. He is the Sovereign of all creation. As the Qur’aan says:

“He does as He pleases.”

[---]

ALLAH, THE CREATOR OF ALL ACTIONS

All actions of creation are created by Allah [image] , be such actions kufr or Imaan, worship or sin, obedience or disobedience. Man has no power of creation. Allah [image] is the Sole Creator. However, Allah does not compel man to act. He has given man ‘aql (intelligence) and has guided him with the mission of Risaalat (sending of Rasools to him) so that man can distinguish between truth and falsehood, virtue and vice. Allah has further granted man will (iraadah) to enable him to choose and act voluntarily in matters of truth and falsehood, obedience and disobedience.

Man in this world is on a journey of trial. Recompense in terms of his actions will be in the Aakhirah. Hence, when he uses his volition to act in any particular direction, Allah [image] does not restrain him, but creates the actions of his volitional choice, be such acts evil or virtuous, be they Kufr or Imaan.

BELIEF IN RASOOLULLAH (SAW)

Belief in Muhammad (SAW) as the Rasool and Nabi of Allah is not confined to the mere acceptance or belief in the concise statement that Muhammad (SAW) is the Rasool of Allah. Belief in Muhammad (SAW) as the Rasool of Allah means to believe that:

Muhammad (SAW) was appointed as the Rasool and Nabi by Allah [image] .

Wahi (Direct Revelation from Allah [image] ) came to him.

Muhammad (SAW) is the final Nabi. After him will come no new Nabi.

Muhammad (SAW) is the noblest and highest of rank in the entire creation of Allah [image] .

Muhammad’s (SAW) mission cancels all previous missions and shari’ats.

It is obligatory to act in accordance with the Shari’ah of only Muhammad (SAW).

Najaat (Salvation) in the Aakhirah is dependent upon the Risaalat of Muhammad (SAW).

From the aforegoing it will be clear that belief in Muhammad (SAW) and his Risaalat (his office of being a Rasool) envisages the compulsory acceptance of each and every aspect and teaching of Muhammad (SAW). Rejection of a single teaching which is conclusively established to be that of Rasoolullah (SAW) negates belief in Muhammad (SAW). Such negation results in the negation of Imaan.

This detailed conception of belief in Risalaat is emphatically summed up in the following Qur’aanic Aayat.

“By your Rabb! (Allah takes an oath). They can never believe (adopt Imaan) unless they appoint you (Muhammad) as the arbitrator in all their disputes. Then (i.e. after accepting you as the arbitrator) they find no rejection (or dislike) in their hearts regarding that which you have decided; and they submit whole-heartedly (to your verdict).”

[---]

Thus the meaning of [image] (Muhammad SAW is the Rasool of Allah) is to wholeheartedly accept-to accept without the slightest reservation– everything brought by Muhammad (SAW).

This being the Shar’i belief of Risaalat, it should be well understood that:

2. Rejection of the finality of Muhammad’s (SAW) Risaalat destroys Imaan. If someone says that he accepts that Muhammad (SAW) is a Divine Nabi and Rasool, but he rejects the finality of his Risaalat, then such a person is not a Muslim, but is a Kaafir (rejector of Imaan – an unbeliever).

4. To claim that Risaalat of Rasoolullah (SAW) is not requisite for Najaat in the Aakhirah is in fact rejection of Risaalat. Rasoolullah’s (SAW) mission cancels all previous Divine Books and Deens. There now remains no route to Jannat besides the Deen as transmitted through the Risaalat of Muhammad (SAW).

5. Regarding the fundamental importance of the Risaalat of Rasoolullah (SAW) there exists a gigantic misconception in certain circles. It is claimed that belief in the oneness of God, belief in the Hereafter and righteous acts are sufficient for salvation in the Aakhirah. Risaalat of Muhammadur Rasoolullah (SAW) is not regarded as a requisite for Najaat. In substantiation of this fallacious conception of Kufr, the following Qur’aanic aayat is cited:

“Verily, those who have accepted Imaan and those who have become Jews, the Sabians and the Christians who have accepted Imaan in Allah and the Last Day and practice righteousness, for them is their reward by their Rabb. No fear will be upon them nor will they grieve.”

[Aayat 62, Surah Baqarah]

To clear this misconception, a detailed explanation of this aayat is given in the ensuing pages.

RISALAT –IS A REQUISITE OF IMAAN

WESTERN LIBERALISM

Some people among Muslims believe that Najat (salvation in the Hereafter) is not dependent upon belief in the Risalat (Prophethood) of Muhammadur Rasoolullah (SAW). This is indeed a grave misconception, which is a belief of open kufr. The holder of the belief ,which discards the Risalaat, as well as the Finality of Risalat of Rasoolullah (SAW) is a kaafir in the unanimous opinion of the Ummah. There are no two opinions on this vital issue in the Shari’ah.

Those associated with this kufr belief are men who have been schooled in modernism. They lack Islaamic knowledge and are gripped by servile and inferior reasoning anchored to the attitude of western liberalism. Since their capacity to reason on the basis of Imaan has become crippled, they attempt to substantiate this belief of kufr on the following Quranic aayat:

“Verily, those who have accepted Imaan and those who have become Jews, the Sabians and the Christians who have accepted Imaan in Allah and the Last Day and practice righteousness, for them is their reward by their Rabb. No fear will be upon them nor will they grieve.”

[Aayat 62, Surah Baqarah]

This verse has been grossly misinterpreted by the holders of the Kufr belief. This verse is not a negation of the belief in Risalat. Risalat of Rasoolullah (SAW) is one of the fundamentals of Imaan. Minus Risalaat there is no Imaan. Without Risalat there is no Najat in the Aakhirah. Rejection of the Risalat of Rasoolullah (SAW) is tantamount to the rejection of the Quran. Acceptance and belief of the Qur’aanic truths are based upon belief in the Prophethood of Rasoolullah (SAW). If there is no belief in Muhammadur Rasoolullah (SAW), there can be no belief on the Qur’aan. Belief in Tauhid, Belief in the Akhirah, in Resurrection, etc. are inextricably interwoven with the Risalat and Finality of Muhammad Rasoolullah (SAW).

AXIOMATIC TO BELIEF

The above-cited Qur’aanic verse upon which the kufr belief is lamely based, merely states two fundamentals of Imaan, viz., belief in Allah and belief in the Aakhirah. The verse briefly mentions Imaan. A brief description of Imaan cannot be interpreted as the negation of the detailed definition of Imaan. This verse further briefly mentions Allah and the Last Day. It cannot be claimed on the basis of this concise mention that Allah [image] is devoid of the Attributes of Power and Splendour nor could it be said that the belief in the eternity of Allah [image] is not a requisite of Imaan because in this verse no such mention of Allah’s Eternity is made –only mention of Allah is made. The verse in question merely states: “those who have believed in Allah.” A sensible Believer will not claim on the basis of this concise mention of ‘belief in Allah’ that all the other beliefs, which are axiomatic to belief in Allah, do not constitute and integral part of Imaan. Any person who ventures to deny the Eternity of Allah, etc. and tenders as his proof this verse, is branded as an open kafir. Similarly, belief in the Akhirah (the Last Day) is a fundamental of Imaan which entails belief in all the other beliefs attendant and axiomatic to the belief in the Last Day. Belief in the Last Day necessarily implies belief in the Resurrection, Jannat, Jahannum, Siraat, Kauthar and the numerous other teachings of Islaam pertaining to Aakhirah. One who claims that belief in the Last Day means belief in a future existence without having to believe in Jannat, Jahannum and the rest of the Akhirah beliefs stated by the Qur’aan and Rasoolullah (SAW) and then, as his bases of deduction, cites the aforementioned verse containing a concise reference to the Last Day, will undoubtedly be beyond the pale of Islaam and will be labelled a kafir.

SALAAT AND ZAKAAT

In a like manner, Imaan has been referred to in this verse briefly, not in detail. Two fundamentals of Imaan, viz, belief in Allah and belief in Akhirah are here mentioned. The other fundamental articles of Imaan, viz., belief in the Mala’ikah, the Divine Revelations, the Ambiyaa, Qadr, etc are not mentioned in this verse. But, the silence of this particular verse on these details is no negation of the fact that these are all integral constituents of Imaan, Minus any one of them, Imaan is negated and the negator becomes a kafir. Numerous verses refer briefly to Salaat – in fact all the verses speaking of Salaat and Zakaat, refer to these Ibadat in brief. No details of Salaat and Zakaat are furnished by the Quranic verses. It will be clear kufr if any person rejects the present form of Islaamic Salaat and Islaamic Zakaat, saying that any manner of worship is Salaat and any form of charity is Zakaat, and in substantiation for the misconception cites some Qur’aanic verse which makes mere mention of Salaat and Zakaat minus the detailed description of these Ibaadat.

The definition – the full definition – of Imaan as defined by Rasoolullah (SAW) is obtained from the various Quranic verses and Ahadith pertaining to Imaan. This particular verse cannot, therefore, be divorced from the rest of the compulsorily to be read in conjunction with all other Islaamic matter defining the meaning of Imaan.

THE GREEK PHILOSOPHERS

All the Kuffaar –whether Hindu, Christian, Jew or Sabian – believe in Allah. But, their belief in Allah is not the conception of Tauhid as believed in by the adherents of Islaam. I.e. the Islaam brought by Muhaamadur Rasoolullah (SAW). Hence, if they believe in god, we cannot claim that they have fulfilled the Qur’aanic command of belief in Allah and cite as proof the verse containing a mere reference to belief in Allah. Belief in Allah does not mena mere belief in a divine being. Belief in Allah is the specific and particular concept of Tauhid as taught in its minutest detail by Rasoolullah (SAW). Rejection of the detailed definition of Tauhid is nothing but a negation of belief in Allah. The Greek philosophers, as well as the later philosophers such as Farabi, Ibn Sina, etc., all claimed to believe in Allah. But, their belief in Allah was not the Islaamic concept of Belief in Allah , for they, while professing belief in one ‘first cause’ which they even referred to as “Allah” to beguile the masses, stripped Allah [image] of His Attributes. They rejected, for example, that Allah [image] had knowledge of all the particulars, etc. Imaan cannot be claimed for these philosophers merely because some deviated persons claim that mere belief in Allah minus the details, is sufficient, and as evidence cite the verse briefly referring to belief in Allah.

Let us now refer to the Qur’aan Majeed for the Ruling of the Shari’ah on the question of the Risaalat of Rasoolullah (SAW).

The Qur’aan declares the purpose of Rasoolullah (SAW) being dispatched by Allah [image] :

“Verily, We have sent you (O Muhammad) as a witness and a warner so that they believe in Allah and in His Rasul (viz, Muhammad –SAW).”

[---]

In this verse, the Qur’aan refers to Imaan as ‘belief in Allah and His Rasul’. On the basis of this verse, non-acceptance of the Rasul will be tantamount to non-acceptance and rejection of Allah, since Allah [image] , Himself states that He has sent Muhammad (SAW) so that mankind believe in Allah and in His Messenger.

This verse, like the verse cited by the negators of Risalat (i.e. negating Risalat as being a requisite for Najaat), refers briefly to the Islaamic concept of Imaan. It does not outline Imaan in detail. If the logic of the negators of Risalat is to be entertained, it could be claimed likewise that belief in the Last Day is not requisite to Imaan, since this verse speaks of only belief in Allah and belief in His Rasul. If someone had to argue that belief in the Ambiyaa besides Muhammad (SAW) is not a requisite of Imaan and cites as proof this verse wherein Imaan is spoken of as only belief in Allah and belief in Nabi (SAW), then the error of such logic will be manifest. The kufr too, of the propounder will be manifest.

THE KAAFIREEN

Another verse of the Qur’aan reads:

“Verily, the Mu’min (those who have accepted Imaan) are ONLY those who believe in Allah and his Rasul (Muhammad), and then they entertain no doubt….”

[Surah Hujurat]

The Qur’aan states:

“And whoever does not have Imaan in Allah and His Rasul (Muhammad)’ verily, we have prepared for the kaafireen (the rejectors of Imaan) a blazing fire.”

[---]

The Blazing Jahannum awaits those who reject the Risalat of Rasoolullah (SAW). This verse clearly states that those who do not believe in either Allah or Rasoolullah (SAW) are the “Kaafireen”

Again the Qur’aan declares:

“Say (O Muhammad!), Obey Allah and the Rasul (Muhammad). And, if you turn away (from this belief), then verily, Allah does not love the kaafireen.”

[---]

Those who refuse acceptance of Rasoolullah’s Risalat are the “Kaafireen” according to this verse as well.

The following Qur’aanic verse presents the definition of Imaan in greater detail:

“O people of Imaan, believe in Allah, His Rasul and in the Book which Allah has revealed to His Rasul (Muhammad) and in the Book which He has revealed before. Whoever commits kufr (rejects) against Allah, His Mala’ikah, His Books, His Messengers and the Last Day, verily, he has gone far astray.”

[---]

Risalat of Rasoolullah (SAW) as well as belief in all the previous Ambiyaa (AS) are stipulated in this verse as requirements of Imaan. Whoever rejects any one of these ingredients of Imaan, is labelled by this verse as having committed kufr, and as a consequence has drifted far from the Hidayah of Islaam.

The verse No.62 of Surah Baqarah which the negators of Risalat cite in their support cannot be utilized to negate the above verse in which the details of Imaan are enumerated. In verse, No. 62 of Surah Baqarah, only two requirements of Imaan were referred to. However, this verse mentions a number of essential requirements of Imaan. Rejection of any one of these essentials will render one a kaafir.

The Qur’aan says:

“Verily, those who commit kufr (reject) with Allah and His Rasul (Muhammad) and desire to differentiate between Allah and His Messengers, saying: We believe in some (Messengers) and we reject some…Indeed, they are truly the kaafirun.”

[---]

The Qur’aan in this verse explicitly states that differentiating between belief inAllah and belief in the Ambiyaa is kufr. Those who subscribe to any such incomplete ‘Imaan’ are “the kaafirun” according to this aayat. Those who believe in some of the Ambiyaa and disbelieve in others, are “the kaafirun” according to this aayat. Hence, in terms of this verse negators of the Risalat of Rasoolullah (SAW) are the “kaafirun.”

Again the Quran states:

“The Rasul (Mohammad) and the Mu’minun (Believers) believe in what has been revealed to him (Muhammad) from his Rabb. Everyone (of the Mu’minun) have Imaan in Allah, His Mala-ikah and His Messengers. We (Believers) do not differentiate (regarding belief in them) among any of His Messengers.”

[---, Surah Baqarah]

The Mu’minun are those who do not reject the Risalat of any among the Ambiyaa. They believe in everything revealed to Muhammad (SAW). This verse states that the Mu’minun as well as the Rasul believe in all the ingredients and details of Imaan as contained in the Revelation of Allah. The Qur’aan commands in very clear terms belief in Muhammad (SAW). Those who deny belief in Muhammad (SAW) are not on the Guidance of the Qur’aan and are beyond the pale of Islaam. The Qur’aan says in this regard:

“Say (O Muhammad!) O People! Verily, I am the Rasul of Allah to all of you…Therefore, have Imaan in Allah and His Rasul (Muhammad), the Nabi who is the Ummi… And, follow him (Muhammad) so that you may attain guidance.”

[Surah Hujurat]

What could be clearer than this command to have Imaan in the risalat of Rasoolullah (SAW)? The Quran emphatically describes the Mu’min (Believer) as the one who believes in all the essentials of Imaan, such as Allah, Ambiya, Maalai-kah, Aakhirah, Kutb, etc. “A’mal Salihat” (righteous deeds) without Imaan are of no significance in so far as Najaat (salvation) in the Aakhirah is concerned. Righteous deeds on the pivot of Imaan are acceptable for reward in the Aakhirah. Hence, the Qur’aan states:

“And, those who have accepted Imaan and practised righteousness, and have accepted Imaan in that which has been revealed to MUHAMMAD –and indeed it is the Haqq from their Rabb – Allah has forgiven their sins and rectified their condition.”

[---]

The requisite of Imaan is belief in Muhammad (SAW) as this verse categorically declares. Allah [image] states that the revelation to Muhammad (SAW) is “the Haqq from their Rabb” – he who then chooses to deny Muhammad (SAW), has rejected Imaan and has rendered himself a kaafir.

The Islaamic conception of Imaan is declared incumbent upon followers of all religions by the Qur’aan. The Qur’aan hinges the Success of the Hereafter, viz., Najaat, onto belief in Nabi (SAW), hence, it appears in Surah A’raf:

“(Those who will obtain the Reward of Allah) are those who have Imaan in Our Laws; those who follow the Rasul (Muhammad), the Nabi, the Ummi, he whom they (Jews and Christians) find written by them in the Taurah and Injeel… Therefore those who have Imaan in him (Muhammad who has been prophesied in the Taurah and Injeel)… they, indeed are the ones to attain Success.”

[---]

This verse is clear that it is imperative for obtaining Najaat, that the Yahud and Nasara will have to accept Rasoolullah (SAW). Practising righteous deeds will not avail them in the Aakhirah if they had rejected the Risalat of Rasoolullah(SAW).

Who among the People of the Book (Yahud and Nasara) will obtain Najaat? The Qur’aan answers:

“And, verily, among the People of the Book (Ahle Kitaab) those who have Imaan in Allah and in that which has been revealed to you (Muslims) and in that which was revealed to them, fearing Allah – they do not trade the Verses of Allah for a miserable price – they, indeed are the ones who will obtain their Reward by their Rabb.”

[---]

Hence, for the Reward by Allah – the Najaat in the Aakhirah – it is essential that the Ahle Kitaab subscribe to the Risalat of Muhammad(SAW). Verse No.62 of Surah Baqarah should be read in conjunction with this verse so that the definition of Qur’aanic Imaan is not distorted.

If every brief reference to a teaching of Imaan or practice had to be interpreted as a final and comprehensive definition of Imaan or a teaching, there would then not remain a single belief or practice of Islaam intact. Every belief and practice of Islaam would be the product of an individual’s understanding and fancy. It is, therefore, highly erroneous and dangerous to read a particular verse or hadith out of the context of its proper meaning and divorced from all other Islaamic material pertaining to the belief or teaching being dealt with.

Verse 62 of Surah Baqarah mentions three things essential for Najaat, viz., belief in Allah, belief in Aakhirah and practising of righteous deeds. The negators of Risalat attempt to substantiate their distorted conception of Imaan by restricting the fundamentals of Imaan to these three factors contained in this verse. If this strain of reasoning be accepted, then a further restriction and shrinking of the fundamentals of Imaan will have to be accepted on the basis of other verses which also refer to Imaan. Verse II of Surah At-Talaq states:

“And whoever has Imaan in Allah and practises righteousness, He(Allah) will enter him (the believer in Allah and practiser of righteousness) into Jannat beneath which flow rivers. Forever wise they dwell therein…”

[---]

VERSE 62 SURAH BAQARAH

This verse mentions only two things as essentials for Najaat, viz., belief inAllah and practising of righteousness. Can any sensible believer now argue that for Najaat in the Aakhirah, only belief in Allah and practising righteousness are necessary, belief in the Aakhirah, in the Ambiyaa, etc. not being requisites of Imaan? The fallacy and absurdity of such an argument are evident. This verse, by mentioning only belief in Allah as a requisite of Najat, does not mean that because only belief in Allah in mentioned in this verse, there is no need for believing in the other fundamentals of Imaan. This verse, like the verse 62 of Surah Baqarah, have to be understood in the light of the Qur’aan and Tafseer of Rasoolullah (SAW). In fact, the Qur’aan is explicit that belief in Allah, necessarily means belief in the Ambiyaa, in Aakhirah, in the Malaikah, etc. Without attesting to the truth of all the articles of Imaan, belief in Allah is not possible.

Besides these verses cited at random from the Quran Majeed, there are numerous other verses and Ahadith of Rasoolullah (SAW) which unambiguously define the Imaan demanded by the Qur’aan Shareef for the obtainal of Najaat in the Aakhirah. This Imaan propagated by the Qur’aan stipulates unequivocally that the Risalat of Rasoolullah (SAW) is a fundamental constituent part of Imaan. Anyone rejecting this Risalat or claiming that this Risalat is not essential for salvation in the Hereafter is himself a Kaafir. May Allah [image] save us all from this calamity.

One who professes to be a Muslim – a believer and follower of the Qur’aan which is the Divine Message delivered via the agency of the Risalat of muhammadur Rasoolullah (SAW), but at the same time denies the need to subscribe to the Risalat and the Finality of the Risalat of Rasoolullah (SAW), cannot be a Muslim. He, if he was a Muslim previously, will now be branded a Murtad –a renegade – one who has turned his back on Islaam. Allah preserve all Muslims from the disaster of kufr and irtdaad. Aameen.

THE ARKAAN, OR FOUNDATIONS OF ISLAAM

Rasoolullah (SAW) said that the structure of Islaam is erected on five things, which are called the Arkaan (foundations or fundamentals). These five Arkaan are:

3. Belief in the Oneness of Allah [image] and the Risaalat of Muhammad (SAW).

4. The five daily Fardh Salaat.

5. Zakaat.

6. Saum: Fasting in the month of Ramadan.

7. Hajj

These five fundamentals are also known as the Pillars of Islam. They are termed as such because of their great importance. It should not be understood that the obligatory acts of Islaam are confined to these five. There are numerous other obligatory acts, e.g. Jihaad in the Path of Allah, Commanding righteousness, Prohibiting evil, etc.

THE QUR`AAN

The Qur’aan is the uncreated Kalaam (speech ) of Allah [image] . The Qur’aan being the uncreated Word of Allah [image] refers to that Speech of Allah which is His Attribute and is refered to as Kalaamun Nasafi. The Qur’aan, which is ghair makhlooq (uncreated) is not composed of sound, and letters. One who asserts that the Qur’aan (i.e. Kalaamun Nasafi or the Qur’aan in the Speech of Allah ) is makhlooq (created) is a kaafir.

THE MALAA`IKAH

The Malaa`ikah or angels are a celestial creation of Allah [image] . The substance from which Allah [image] created them is called Noor which is a celestial or hallowed light. Its actual constituents and properties are unknown to us.

The Noor which is the original matter of the Malaa`ikah has its origin in water just as sand and fire have their origin in water. The Noor of the Malaa`ikah is thus a physical or material substance of an extremely fine and subtle nature.

Malaa`ikah are sinless. They have no propensity or nafs of evil in them. Disobedience never occurs to them. They are constant in the duties Allah [image] has imposed on them.

Their number is innumerable. They inhabit the seven heavens and are present in countless numbers executing multitudes of duties on earth.

Belief in the existence of Malaa`ikah is an article of Imaan. The rejector of the existence of Malaa`ikah is a kaafir.

Among the Malaa`ikah the chief and most splendid is Hadhrat Jibraeel (AS). Wahi (Revelation) to the Ambiyaa(AS) came via the medium of Jibraeel (AS). Hadhrat Israeel (AS) is the Angel of Death and is known as Malakul Maut. He is in charge of the death of creatures. Hadhrat Meekaa`eel (AS) is the Angel appointed to e in charge of the rains. Hadhrat Israfeel (AS) is the Angel whose task it will be to sound the soor or the Trumpet which will be the material agency of the destruction of the universe at the advent of Qiyaamah. Munkar and Nakeer are the two Angels deputed to question the dead. Mulhim is the Angel of guidance. Every Muslim is at all times accompanied by Mulhim who inspires hidaayat into man’s heart.

Malaa`ikah have no gender, i.e. they are neither masculine nor feminine.

Among the Malaa`ikah to whom special reference has been made by the Qur’aan Shareef, are the Angels guarding Jahannam. The Qur’aan states clearly that nineteen Malaa`ikah stand guard over Jahannum. In recent times, certain people who have strayed from the Path of Imaan have refuted this Quranic fact. It is, therefore, essential that some explanation on the nineteen Malaa`ikah of Jahannum be given here so that Muslims may not fall into the Kufr of accepting the rejection of the aayat put forward by some modernists.

Regarding the group of Malaaikah guarding Jahanum, the Qur’aan Shareef states:

“Over it (Jahannam) are nineteen.”

[---]

The Qur’aan as well as the authentic ahadith make it abundantly clear that this aayat refers to the nineteen Angels appointed over Jahannam. However, some modernists reject the tafseer of this aayat presented by Rasoolullah (SAW) and the Sahaabah-e-Kiraam. They contend that this aayat has a mysterious meaning which was not known to even Rasoolullah (SAW) but, a man (R. Khalifah-The Submitters) in the twentieth century, living in the United States of America, managed to unravel the mystery. In brief, they contend that this aayat is a reference to some mathematical system in which the key number is 19 and on which pivots the miraculous nature of the Qur’aan-e-Hakeem. A detailed refutation of this fallacious theory has been published by the Mujlisul Ulama of S.A. in a book entitled “The Qur’aan and the Fallacy of Computer Concoction.”*

THE DIVINE BOOKS

A number of books have been revealed by Allah [image] to his Ambiyaa (AS). All Books revealed to the various Ambiyaa (AS) are the Kalaam (Speech) of Allah. It is incumbent to believe in the truth of all Books and Manuscripts revealed to the various Ambiyaa (AS). Rejection of any such book is kufr and renders one beyond the pale of Islaam. By rejection is meant: to refute the fact that these Books were true revelations from Allah [image] .

Among the Divine Books, four are well-known. The Taurah was revealed to Nabi Musaa (AS); the Injeel to Nabi Isaa (AS) ; the Zaboor to Nabi Dawood (AS) and the Qur’aan to Nabi Muhammad (SAW).

The Qur’aan is the final Revealed Book of Allah [image] . There will be no new revelaion. The Qur’aan is the most superior of all revealed books and it has abrogated all previous Books and Shariats of former Ambiyaa (AS). Abrogation (being mansookh) of all former Books applies to tilaawat (recitation), kitaabat (writing) and to certain laws. IT is no longer permissible to follow the previous Revelations.

In some modernist circles it is being asserted that the Qur’aan does not abrogate former Revelations, the latter remaining in force even today. This is a belief of kufr which nullifies Imaan.

THE AMBIYAA (Alayhimus Salaam)

An article of Imaan is belief in the Ambiyaa (AS). Allah [image] has raised numerous Ambiyaa and Rasools (Messengers) for our guidance. The exact number of Nabi who came to this earth is known to only Allah

. Their number consists of many thousands. It is obligatory to believe in the truth of all Messengers of Allah [image] , in those who are known to us as well as those who are unknown.

Belief in all the Ambiyaa (AS) does not mean practising in accordance with their respective Shariats. All Shariats of previous Ambiyaa (AS) have been cancelled by the Shariat of Nabi Muhammad (SAW).

Among the Ambiyaa (AS) are gradations. They all are not equal in rank. The highest in rank is Muhammad (SAW).

All Ambiyaa (AS) are ma’soom (sinless). They have been divinely protected against sin. Certain acts of the Ambiyaa (AS), which superficially seemed to e acts of disobedience, were not sin in actual fact. Divine Wisdom underlies such acts, which were rendered by the Ambiyaa (AS) in states of total forgetfulness. Such isolated acts of superficial disobedience do not negate the ismat (sinless state) of the Ambiyaa (AS).

The attribute of ismat is exclusive to the Ambiyaa (AS) Ismat (i.e. being divinely protected against sin) is a necessary corollary of only Nubuwaat. No person besides a Nabi enjoys this attribute. The Shiahs assert the attribute of ismat for their Imaams as well. But this is manifestly baatil (false).

The first among the Ambiyaa (AS) was Nabi Aadam (AS) and the last was Muhammad (SAW). Nubuwwat (the office of being a Nabi) has ended with Muhammad (SAW). No other Nabi will there be after Muhammad (SAW). The finality of Nubuwwat in the person of Muhammad (SAW) is a fundamental article of Imaan. The rejector of this finality is a kaafir.

All Ambiyaa (AS) were human beings. They possessed all human qualities. Nabi Aadam (AS) was created by Allah [image] in Jannat without the agency of human parents. Aadam (AS) was the first man. He had no mother and no father.

NABI ISAA (AS)

Nabi Isaa (AS) was created without the agency of a human father. He was miraculously born of Hadhrat Maryam (AS). He had no father.

Nabi Isaa(AS) did not yet die a physical death. He was raised bodily – in the physical state – in awakefulness into the heavens where he is to this day.

He will again descend to earth prior to the advent of Qiyaamah. His prime mission during his second advent will be to slay Dajjaal. Nabi Isaa(AS) will live on earth for a period and will then die a physical death. He will be buried alongside Nabi Muhammad (SAW).

WAHI (REVELATION)

Divine Revelation are of two kinds, viz., Wahi and Ilhaam.

WAHI

Wahi is divine revelation exclusive with the Ambiyaa (AS). No human being, besides the Ambiyaa (AS) receives this form of revelation, viz., Wahi.

Wahi is protected by Allah [image] , hence there is absolutely no possibility of the slightest baatil contaminating it. The Qur’aan Shareef declares emphatically the impossibility of Wahi being contaminated:

“Baatil cannot approach it (Wahi), neither from the front nor from the rear. It is revelation from (Allah) The Wise, The Praiseworthy.”

[---]

The connection of the Ambiyaa (AS) with Allah [image] is thus direct, i.e. through the agency of Wahi which is the medium through which the Deen was communicated. The greatest and most authentic source of Ilm (Knowledge), is Wahi.

Wahi came to the Ambiyaa (AS) in different forms. Sometimes the Wahi was in the form of Speech by Allah [image] (speaking directly with the Nabi) sometimes through the agency of the Angel Jibraeel (AS) the chief Angel in the transmission of Wahi; sometimes the wahi came in a book, i.e. written; sometimes in the form of a bell ringing; and sometimes in some other forms as well.

The Qur’aan Shareef is the highest product of Wahi bestowed upon man.

ILHAAM

Ilhaam is a revelation of a lesser category. This type of revelation comes to the Auliyaa (the Saints of Allah). Ilhaam is not free from contamination. External influence can affect Ilhaam. For this reason the Ilhaam of a Wali is not a source of the Shari’ah nor is it binding upon others.

If the Ilhaam is in conformity with the Shari’ah, it will be accepted. If it is in conflict with the Shari’ah, it will be rejected.

MU’JIZAH

Mu’jizah is a miraculous demonstration by the Ambiyaa (AS). Such supernatural feats are exhibited by the permission of Allah [image] and they serve to establish the authenticity of the Ambiyaa (AS).

Mu’jizah was not demonstrated by the Ambiyaa (AS) at will. They had no choice in the matter. Mu’jizah is in fact the creation of Allah [image] manifested via the agency of the Ambiyaa (AS).

Rejection of Mu’jizah is kufr.

KARAAMAT

Karaamat is a miraculous demonstration by the Auliyaa of Allah [image] . Such supernatural manifestation are also by the Permission of Allah [image] . Rejection of Karaamat is also kufr.

ISTIDRAAJ

Istidraaj is a supernatural feat or act shown by a kaafir or an impious Muslim. Istidraaj is satanic deception, which is designed to confuse people.

The criterion by means of which ordinary people can distinguish between karaamat and istidraaj is the Shariat. If the supernatural feat is shown by a kaafir or a Muslim whose life is not in the strictest conformity with the Shari’ah and Sunnah then such demonstration is istidraaj.

AAKHIRAH OR THE HEREAFTER

Among the fundamental beliefs of Imaan is to believe in the Aakhirah or the Hereafter. Aakhirah refers to that period which will follow the destruction of the present order of the universe. The entire existence and system of the universe as is known to us will be brought to an end. Everything will be reduced to atoms (and possibly the atoms too will be annihilated). The earth, the sun, the moon, the stars, the planet, etc, will pass into nonexistence.

After the destruction of this order of our universe a period, the duration known to only Allah, will pass. After this period, Allah [image] will once again resurrect creation. All mankind and jinnkind will be returned to life. This resurrection will be a physical resurrection in which both body and soul will be resurrected. Man and jinn will rise with their self-same personalities which they previously possessed. This resurrection on the Day of Aakhirah, also called Qiyaamah, is not some spiritual or abstract and mental state or experience as is propounded by those who have strayed form Islaam. Denial of the physical resurrection on the Day of Qiyaamah is kufr.

There is no difference of opinion among the authorities of the Shari’ah regarding the Islaamic conception of Qiyaamah and Resurrection. The Qur’aan and the Ahadith are explicit in propounding a physical Qiyaamah and a physical resurrection. Islaam explains in great detail the events of the occasion of Qiyaamah. The detailed description of Qiyaamah and the great clarity of the explanation given by Rasoolullah (SAW) admit no possibility for any interpretation, which differs with the only view presented by Islaam.

COMMENCEMENT OF QIYAAMAH

Qiyaamah will begin after all the signs, happenings and events mentioned by Rasoolullah (SAW) have dom to pass. Allah [image] will command Hadhrat Israfeel (AS) to blow the Trumpet (Soor). The Soor is a huge object having the shape of a horn. Hadhrat Israfeel (AS), the Angel in charge of the Soor, will blow the Trumpet. The thunderous and destructive sound emitting from the Soor, will destroy the entire universe. The heavens, the stars, the planets –everything will be reduced to atoms or bits and pieces. All creation excepting that preferred by Allah [image] , will be utterly annihilated. The souls of those who had already died prior to this event, will lapse into annihilation. Only those and that of creation which Allah [image] desires to remain will not be annihilated by the destructive force of the Soor.

After the annihilation of the universe, a long period of total silence and inactivity will pass by. At the appointed time, Hadhrat Israfeel (AS) will again sound the Soor. The second sounding of the trumpet will restore creation to life. This restoration to life is the Ba’th or Resurrection.

The dead will rise and gather on the Plain of Qiyaamah. The hardships of Qiyaamah will overwhelm all people. People will seek out the Ambiyaa (AS) and petition them to intercede on their behalf so that they may be released from the terrors of that Awful Day. Even the Ambiyaa (AS) will be so much overwhelmed by that fearful Day that they all will refuse to act as intercessors. Finally, the only one who will be the intercessor on this particular occasion will be our Nabi Muhammad (SAW). This initial intercession will be for the commencement of judgement. Rasoolullah’s (SAW) Sifaarish (intercession) will be accepted and as a result, the Stage and affairs of Reckoning (Hisaab) will be set up.

The Mizaan or Scale in which deeds will be assessed will be set up. The nature and operation of this Scale are beyond our grasp. Its description is beyond us but, the Qur’aan and Hadith categorically state its existence and function which is to weigh the deeds of man and Jinn. Virtue and vice will be assessed on the Mizaan.

In Qiyyaamah is a wonderful pond, lake or sea called Haudh-e-Kauthar. On the Day of Qiyyaamah, Rasoolullah (SAW) will gather his Ummah and give them to drink from the Haudh-e-Kauthar while all humanity will still be caught up in the terrors of Qiyaamah. According to the Hadith of Rasoolullah (SAW), the water of Kauthar is whiter than milk and its fragrance sweeter than the fragrance of musk. It comes in the Hadith that on the Day of Qiyaamah, Rasoolullah (SAW) and the Malaaikah will drive away the people of Bid’ah (innovation) from Haudh-e-Kauthar.

After the deeds of creation have been assessed on the Mizaan, the Record of Deeds of the righteous will be given in their right hands. This will signify their success. The Record of Deeds of the evil, will be given in their left hands, signifying their failure.

All will have to pass over Siraat which is the bridge passing over Jahannam. This Bridge is finer than a hair and sharper than a sword. The people destined for Jannat will pass safely over Siraat while those doomed to Jahannam will totter and slip into the Fire below. Those who will safely pass over the Bridge will do so in varying degrees of speed and comfort, which will be commensurate with their righteousness here on earth.

JANNAT AND JAHANNAM

Jannat and Jahannam are two abodes or places which have already been created. Both these abodes are physical and material places, which are developed to perfection in their respective spheres. Jannat is the world of luxury, comfort and pleasure while Jahannam is the abode of hardship, misery and punishment. The comforts of Jannat and the terrors of Jahannam are mentioned in the Qur’aan and Hadith are literal, real and physical and not figurative expressions conveying some mental or spiritual state of pleasure and pain. The ancient philosophers as well as modernists who have strayed from the Path of Islaam give a figurative interpretation to Jannat and Jahannam. By such interpretation they argue away the Jahannam and Jannat stated and explained by the Qur’aan and Rasoolullah(SAW).

All such figurative and allegorical interpretations denying the reality of Jannat and Jahannam are baatil and kufr. Muslims should, therefore, be alert and not barter away their Imaan by subscribing to kufr theories.

Jannat and Jahannam are everlasting abodes. Their inmates will never perish. Those in Jannat will remain therein forever. Their existence therein will never come to an end. The non-Muslims will remain in Jahannam forever, never emerging therefrom while those Muslims who were consigned to Jahannam will, after serving their sentence be taken out and sent to Jannat.

THE BELIEF OF JANNAT AND JAHANNAM

One of the essential beliefs of Islaam is the aqeedah (belief) of Jannat and Jahannam. Islaam teaches that Jannat (Paradise) and Jahannam (Hell) are two abodes, which have already been created. Jannat and Jahannam are two real physical abodes which have been prepared for the two physical species of Allah’s creation, vez., man and jinn.

Certain people are of the opinion that Jannat and Jahannam are mere spiritual states, allegorical conditions – abstract concepts. Such beliefs and opinions are kufr (disbelief). It is not permissible to entertain such

Unfounded beliefs will negate Imaan and eject one from the confines of Islaam.

There exists a mass of Islaamic evidence proving the real existence of the two physical realms of Jannat and Jahannam. The Qur’aan Shareef is replete with verses stating emphatically and categorically the real physical existence of these two abodes. Allah [image] makes it very clear in the Qur’aan Shareef that Nabi Aadam (AS) was created in Jannat. Aadam (AS) and Hawwaa (AS) according to the Qur’aan Shareef and the many Ahadith of Rasoolullah (SAW) were residents of Jannat. The Qur’aan is conclusive in claiming this. Aadam and Hawwaa(AS) were both expelled from Jannat. Further, Allah [image] states very unambiguously in the Qur’aan Shareef:

“…Paradise which has been prepared for the pious.”

[---]

And, about Jahannam, the Qur’aan Shareef states:

“…It has been prepared for the unbelievers.”

[---]

On the Night of Mi’raaj, Rasoolullah (SAW) was shown these two abodes.

The volume of divine proof establishing the belief in Jannat and Jahannam as two places already created is so great that it (the Islaamic proofs) has attained the designation of “tawaatur.” Rejection of any teaching or belief belonging to the “tawaatur” category of narration renders one a kafir (unbeliever).

The Shari’ah teaches that these two abodes are physical, material realities, and not abstract conceptions as propounded by the Greek philosophers. This view of ‘kufr’ held by the Greek philosophers, aristotle, Socrates, etc. has been taken up over the centuries by many Muslims. Thus we find men like Ibn Sina (Avicenna), Farabi, Raazhes, etc. expounding the same doctrine of kufr viz., that Paradise and Hell are not material realities as propounded by the Ambiyaa, but are “spiritual” states. This abstract theory of kufr with regard to the belief in Jannat and Jahannam is even today being enunciated by some so-called Muslim intelligentsia. Muslim lecturers at universities in our midst are utilizing their entrenched positions to indoctrinate very subtly the Muslim youth with such theories of kufr. Muslim student studying at universities should be careful and wary of the Neo-platonic theories of kufr which are being disseminated by some university-lectures under the guise of “Islamic studies.”

Avicenna’s (Ibn Sina) conception of paradise and hell

Ibne Sina whilst conveying the impression that he is a man believing in the Islaamic Belief of Jannat and Jahannam in a manner accepted and believed by the general body of Muslims, argued the superiority of the philosopher’s conception of heaven and hell. Whilst admitting the validity of physical pleasure and pain of the Life Hereafter, he lays greater stress on the abstract theory of heaven and hell – the conception of the Greek philosophers that Jannat and Jahannam are mere spiritual states or “experiences”. According to this theory of kufr expounded by Avicenna, the souls of men at the time of death could be classified into four categories.

8. Those souls who have become aware while still in the material body, of that spiritual perfection which is the object of its love, but have not attained it, though still yearning after it. This soul then is affected by pain at the loss of its cherished object. This then is the misery and the torment far exceeding the bodily pain and physical anguish of burning and freezing.

9. If, however, the intellectual faculty has achieved a high degree of perfection in the soul, then the latter is able to realize that full “spiritual” perfection, which lies within the purview of its power. But the pleasure enjoyed by this soul at that moment is not the sensual kind. This then, according to Avicenna, is the destiny of the soul, which has become conscious in the physical body of the nature of intellectual perfection.

10. “The Foolish Souls” which have not acquired a yearning for perfection, yet leave the physical body without having acquired any vicious or evil bodily disposition. These “Foolish Souls” pass to the wide Mercy of God and attain a kind of ease.

11. If, however, these souls have acquired some evil disposition, and have no other condition but this vicious propensity, then they (the souls) will continue to yearn for the physical body, which is regarded by them (the vicious souls) as an absolute necessity. The souls in this category are acutely tormented by the loss of the physical body and its requirements without being able to attain the object of their desire (which is subsistence in the physical body).

Avicenna interprets the Islaamic concept of Jahannam and Jannat propounded by the Ambiyaa as a “possibility.” In other words he holds the view that the Shari’ah- view of Jannat and Jahannam (i.e. the material existence of these two abodes) may also be true to certain extent regarding physical pleasure and pain. However, while conceding this possibility he interprets away the Islaamic Jannat and Jahannam as “states” (not real physical places) of “physical” pleasure and pain engineered by the imagination of man, which in turn is effected by some celestial body. Thus he says that pure souls whilst still in the physical body having fixed their gaze firmly on such beliefs (physical Paradise and Hell), after leaving the body may actually experience those “states” of physical pain and pleasure. This is so, he argues, since these souls (i.e. the Ambiyaa and the general body of Muslims) lack the force to draw supreme spiritual happiness. The baser souls (those who subscribe to the Islaamic Doctrines of Reality) experience such low and baser sorts of celestial happiness while the “blessed souls” (of the Greek philosophers and those “Muslims” philosophers who subscribe to these theories of kufr), being perfect, are united to the ESSENCE of Allah. This is Avicenna’s theory –Na-uzubillah min thaalik.

In his treatise, “Ar-Risaalatul Azhaawiyah fi amril Ma’aad.” Avicenna argues that it would have been an exercise in futility if the Ambiyaa preached the doctrine of a spiritual resurrection to the masses since they are able to conceive only of physical pleasure and pain. He opposes the Islaamic Doctrine of the physical resurrection of the body and soul. After death it is only the soul which will experience either everlasting pain or everlasting pleasure. The sum total of this Neo-Platonic doctrine of the Hereafter is that happiness in the world to come, when the soul has been stripped of the physical body and of physical impressions, is the intellectual contemplation of the Essence of God, and misery in the Hereafter is the opposite of that.

The doctrine of Avicenna is essentially a theory of disbelief in the Truth preached by all the Ambiyaa (AS). Islaam rejects the theory as baseless and false. There is no sanction in the Qur’aan and Ahadith for this abstract theory which is nothing but a figment of the imagination of men who suffered from oblique “knowledge”, men who have been misled by shaitaan, men who laboured under the satanic notion that the Deen was revealed for the ignorant masses, they themselves by virtue of their “special intelligence” being exempted from the ambit of the Shari’ah.

Imaam Al-Ghazali’s Refutation Of Avicenna’s Conception Of Kufr

Imaam Al-Ghazali (Rahmatullah alay) categorically refutes the view propounded by Ibn Sina as being in direct conflict with the Beliefs of Islam. He rejects the philosopher’s denial of the physical resurrection of the body and the soul; their denial of the existence of a physical Paradise and Hell, as well as their assertion that the Islaamic description of these entities are mere parables coined for the common people, designed to actually connote a spiritual reward and retribution. Imaam Ghazaali (R.A.) takes his stand on the basis of Wahi (revelation) and rejects Avicenna’s reliance on reason. He asks:

“Why should the two sorts of happiness and misery not be combined – the spiritual and the bodily?”

In answer to the philosopher’s view that the description of the Life Hereafter occuring in the holy Qur’aan is to be taken as parables for the rank and file of mankind, in the same way as the anthropomorphic passages relating to Allah [image] , imaam Ghazaali (R.A.) claims that this argument is fallacious. It fails for the elementary reason that the parallel drawn is not a true parallel. In accordance with Arab usage of the metaphor, the anthropomorphic passages in the Holy Qur’aan can be interpreted metaphorically and esoterically whereas the descriptions of Paradise and Hell transcend the limit of legitimate allegorisation. To regard them (Paradise and Hell) as mere symbols is to suggest that Rasoolullah (SAW) and all the Ambiyaa (AS) deliberately falsified the Truth for the benefit of mankind. The lofty office of Nubuwwat (Prophethood) is far too sacred to resort to such falsification of the Truth. The clinching proof in this matter is the irrefutable fact that Allah Azza wa Jal is Almighty and All-Powerful, hence it lies clearly within His Power to effect a physical resurrection wherein there will be the reunification of the body and the soul to receive retribution –pleasure and pain – in physical abodes.

Rasoolullah (SAW), the Sahaabah (RA) and the entire body of the Ahle Sunna wal Jamma’ throughout the history of Islaam have held the firm belief that Jannat and Jahannam are physical abodes which have alread been created. It is therefore, a belief of kufr to entertain the Neo-Platonic theory of Avicenna. Even today some modernist Muslims operating from a variety of platforms – universities, the media, discussion groups, etc. – are disseminating this belief of kufr among the Muslim youth. Yet, these so-called “intelligentsia” lack the courage to declare their beliefs. Since the majority of these modernist kufr – propounders are men deficient in faith, morals and good actions, they operate under cover of dishonesty and very cunningly attempt to ensnare unwary Muslims – especially among the youth – into their beliefs of eternal perdition. Muslim students who study under such “professors” have to be doubly on their guard and not permit any contamination of their Imaan by acceptance of theories of kufr cunningly expounded by their lecturers.

Those who propagate theories of kufr among Muslims must know that Allah [image] will most certainly expose them. They will be disgraced here on earth in the community of Muslims – as well as in the Aakhirah.

QADR

A fundamental requirement for the validity of Imaan is belief in Qadr or predestination.

The doctrine of Qadr is among the mysteries of Allah [image] . It is not fully comprehensible to the human mind not can it be fully explained. Qadr is related toe the Eternity of Allah [image] . Allah [image] is the ONE and only uncreated, infinite Being. Hence, the conception of Qadr falls within the scope of Divine Eternity. Man and all creation are created, hence finite beings. Thus man’s intellect and understanding are also finite and limited. A finite entity will necessarily be subjected to limitations. Therefore, the finite and limited mind of man cannot encompass or comprehend fully and in entirety a concept which in infinite and limitless.

It is because of the inability of the finite mind and intellect to grasp in totality the infinite, unlimited, uncreated and eternal realities and truths that Rasoolullah (SAW) forbade probing into the concept of Qadr. The following hadith will indicate the Shar’i attitude in relation to Qadr.

Hadhrat Abu Hurairah (RA) narrates; “Once while we were disputing about the concept of Qadr, Rasoolullah (SAW) came upon us. (Seeing us debating the subject of Qadr) he became so much filled with anger that his face became red. His face reddened (with anger) to such an extent that it seemed that the seeds of a pomegranate were squeezed out on his cheeks. He exclaimed: ‘What! Have you been commanded with this?’ , or he said: ‘What! Have I been sent to you for this? Verily, those before you were destroyed when they disputed in this question. I give you an oath! I give you an oath! (i.e. I command you) Do not dispute in it’.”

[Tirmidhi]

It is, therefore, not permissible to dispute about the mas`alah of Qadr which is a fundamental article of Imaan. The Mu’min should accept that Rasoolullah (SAW) formed the Ummah of the fundamental importance of Qadr for the validity of Imaan. Hence, irrespective of our failure to comprehend it, we believe in it. Qadr is related to the Eternal Attributes (sifaat) of Allah [image] . It is, therefore, only logical that it will not be fully comprehensible to our minds.

The absolute essentiality of belief in Qadr for the validity of Imaan will be borne out by the following statement of the Sahaabi, Hadhrat Ubayy Bin Ka’b (RA):

“If you spend gold to the extent of Mount Uhad in the path of Allah, Allah will not accept it from you unless you believe in Qadr, and you know that whatever has befallen you could not have missed you, and that whatever has missed you could not have befallen you. If you die while holding a contrary belief to this, you will most assuredly enter the Fire.”

[Ahmad, Abu Dawood, Ibn Majah]

Many Sahaabah have narrated similar statements of Rasoolullah (SAW).

THE MEANING OF IMAAN BIL-QADR

Belief in Qadr means to believe that whatever happened, happens or will happen (be it good or bad) is with the Command, Will and Knowledge of Allah [image] . The entire scheme and operation of entire creation is in accordance with His, Will and Command.

The greater the Yaqeen in this belief in the nature stated above, the greater will be man’s submission to Allah [image] and the greater will be his reliance on Allah [image] while at the same time his hope and reliance on material agencies will be negated, i.e. he will not cherish any hope on anyone or anything besides Allah [image] .

This, then, is the meaning of belief in Qadr. This is the belief of the Ahl-Sunnah Wal Jammat – the belief of Rasoolullah (SAW). Denial of this belief in Qadr is kufr.

In obedience to the order of Rasoolullah (SAW) we shall end the discussion on this belief. What has been stated above is sufficient for the understanding of the Mu’min and absolutely necessary for the validity of Imaan.

QABR OR BARZAKH

The qabr is the phase of existence which is after death and before Qiyaamat. This phase of life after death is termed Aalamul Barzakh. In this phase of life are both reward and punishment, comfort and hardship. The events of Barzakh occur to man in two forms:

12. Sometimes to only the rooh (soul).

13. Sometimes to both body and soul.

Thus punishment and reward affect sometimes only the soul and sometimes the body and the soul together.

The terms Qabr and Aalamul Barzakh apply to all those who have died irrespective of the way of death and the manner in which the body is disposed, be it burnt, eaten by wild animals or exposed on earth. All the events of the Qabr will occur to man. Thus man will be questioned, punished or rewarded in Barzakh, no matter how his body was disposed of.

ADHAAB IN THE QABR

Adhaab-e-Qabr or punishment in the grave is also among the beliefs of Islaam. Punishment in the qabr will be for two kinds of people:

14. For the Kuffaar.

15. For sinful Muslims.

MUNKIR AND NAKEER

Munkir and Nakeer are two angels who come to man after death to question him. They pose the following questions:

16. Who was your Rabb?

17. What is your Deen?

18. Who is this Man?

This third question refers to Rasoolullah (SAW). Rasoolullah (SAW) will be shown to the deceased and if he/she had died with Imaan, he/she will recognize Nabi-e-Kareem (SAW).

The correct answers to these questions are dependent on Imaan. If the person had died with Imaan he will readily answer the questions. Upon passing this test the deceased will sleep in comfort in a blissful state until the Day of Qiyaamah. A window from Jannat will be opened to wherever his place is in Barzakh, and he will sleep enwrapped in the heavenly fragrance of Jannat coming from the window. Each morning and evening he will be shown his ultimate abode in Jannat.

The Kuffaar and such sinful Muslims who died without repentance or were not forgiven by Allah [image] will fail to answer these questions. The worst of horrors and punishment will then overtake them. Punishment for them will endure until Qiyaamat or as long as Allah desires.

Denial of the state of Barzakh and the punishment and reward of Qabr is kufr.

THE SIGNS OF QIYAAMAH

The exact date of Qiyaamah is known to only Allah [image] . The actual time of Qiyaamah has not been revealed to anyone and there is absolutely no way or means by which this time can become known to anyone. Recently some misguided elements have suggested that the exact date of Qiyaamah can be unravelled with the aid of computer. To subscribe to such a fallacy is kufr.

Although the exact date of Qiyaamah is unknown, Rasoolullah (SAW) mentioned some events and signs by means of which the proximity of Qiyaamah may be deduced. The signs of Qiyaamah are of two kinds. The lesser signs and the greater signs.

THE LESSER SIGNS

The lesser signs of the proximity of Qiyaamah mentioned by Rasoolullah (SAW) are:

19. Waqf wealth and property will be regarded as private property. Those people or trustees in charge of trust, property and money will misuse these to suit their desires.

20. Zakaat will be considered a fine or penalty. Those upon whom Zakaat is obligatory will be reluctant to pay up the Zakaat for which they are liable.

21. The husband will be subservient to the wife. She will lead him and he will submit to her unlawful dictates.

22. People will disobey their mothers and regard their fathers as strangers while considering friends to be their close associates.

23. The Knowledge of Deen will be pursued and acquired for motives other than the pleasure of Allah [image] .

24. Such persons who are immoral, evil and the worst in character will assume the reigns of political power and government. Public and governmental leaders will be those smitten by greed and desire. They will be wholly unqualified for the posts they will be occupying.

25. People will praise and honour tyrants so as to be saved from their persecutions.

26. Alcohol will be consumed publicly.

27. Dancing and singing women will become rampant.

28. Musical instruments will be in abundance.

29. Ignorance of the Deen will increase greatly. The Knowledge of the Deen will rapidly decrease.

30. Speaking lies will be regarded as a profession. The western courts of laws with their prosecutors, lawyers and advocates are classical examples of this prophesy.

31. Fornication will become rampant. Shame and modesty will be eliminated.

32. The control and domination of the Kuffaar will be established all over.

33. False ways and evil practices will be on the rise.

34. People will expand their business to such an extent that they will introduce their womenfolk into their business ventures to assist them.

35. Increase in natural disasters, e.g. earthquakes.

36. Maskh or disfiguring of human faces.

37. The female population will increase so much that a single man will be the overseer (seeing to the needs) of 50 women.

THE GREATER SIGNS

38. The advent of Hadhrat Imaam Mahdi (AS).

39. The second advent or Nuzool (Descent) of Nabi Isa (AS).

40. The emergence of Dajjal.

41. The emergence of Ya’jooj Ma’jooj.

42. The forty day fog.

43. The night of three nights.

44. The rising of the sun in the west.

45. The emergence of Daab-batul Ardh or the Reptile from the earth.

46. The Breeze.

47. The reign of Africans.

These greater signs will now be explained in some detail.

HADHRAT IMAAM MAHDI (AS)

Imaam Mahdi(AS) will make his appearance at the time when Muslims will be at their weakest. The domination of the Christians will extend as far as Khaibar, which is a place near to Madinah Tayyibah. On all fronts the Muslim Ummah will be encircled by the forces of the kuffaar. At this juncture the yearning for Imaam Mahdi(AS) will be strong in the minds of Muslims.

At this time when the condition of the Ummah will indeed be pitiable, Imaam Mahdi(AS) will be present in Madinah Munawwarah. Hadhrat Imaam Mahdi(AS) will be loath to accept the reigns of leadership. Fearing that leadership of the Ummah will be thrust on him, he will remain in concealment. In an attempt to escape people and remain hidden, he will leave Madinah Munawwarah for Makkah Mukarramah.

All the Auliyaa of that period belonging to the class known as Abdaal, will be on the lookout for Imaam Mahdi (AS). At this juncture there will be false claimants as well. They will claim to be Imaam Mahdi(AS).

Imaam Mahdi (AS) will be engaged in Tawaaf and when he will be between Hajrul Aswad and Maqaam-e-Ibraheem some of the Abdaal will recognize him. He will immediately be surrounded. Allegiance (Bai’t) will be sworn to him and he will become the Ruler of the Ummah. While the process of Bai’t (people swearing allegiance) will be in progress a voice will call out from the heavens. All those who gathered there will hear the voice proclaiming:

“This is the Representative of Allah [image] . This is Imaam Mahdi.”

With the advent of Imaam Mahdi(AS) will commence the greater signs of Qiyaamah. Nabi Isaa(AS) will descend from the heavens during the time of Imaam Mahdi(AS).

A number of great and small battles will be fought with the kuffaar while Imaam Mahdi (AS) will be the Ameer of the Muslims. Finally, Imaam Mahdi (AS) will be victorious and the whole world will come under Islaamic domination. During this glorious Islaamic reign the world will be filled with justice and piety.

After the death of Imaam Mahdi(AS) the leadership of Islaam and the Ummah will pass to Nabi Isa (AS). After Nabi Isa (AS) several pious Muslim kings will rule one after the other. After this period of Islaamic rule, spiritual and moral decadence, evil and kufr will again assert control and domination in the world.

A DESCRIPTION OF IMAAM MAHDI (ALAYHIS SALAAM)

Rasoolullah (SAW) gave the following description of Imaam Mahdi (AS).

48. His name will be Muhammad.

49. He will be from the progeny of Hadhrat Fatimah (RA).

50. He will have a bright and broad forehead.

51. He will have a long high-bridged nose.

52. He will speak with a stutter.

IMPORTANT:The Shiahs or the majority group among them, viz., the Ithna Ashris (believers in the 12 Imaams) believe that Imaam Mahdi (AS) was born in the year 256 A.H./868 C.E. and went into concealment in the year 260 A.H./872 C.E. According to Shi’I belief Imaam Mahdi (AS) has been alive since then and will make his appearance when Allah [image] wishes. This Shi’I belief is baseless. It has no sanction in the Shari’ah. Imaam Mahdi (AS) was not born as the Shias claim nor did he go into concealment. He will yet be born.

NABI ISAA (ALAYHIS SALAAM)

Nabi Isaa (AS) did not as yet die a physical death. During this time on earth the Jews conspired to murder him. Allah [image] then raised Nabi Isaa (AS) physically –i.e. with his body while he was alive – into the heavens where he is to this day.

During the reign of Imaam Mahdi(AS), Nabi Isaa (AS) will descend to earth. His Nuzool (descent) from the heavens will be a marvellous event which all people will observe. On this occasion Imaam Mahdi (AS) will be in Damascus making preparation for battle against Dajjal who will have already made his appearance. One day at the time of Asr after the Muath-thin will have announced the Athaan and the congregation will be about to commence the Salaat, suddenly Hadhrat Nabi Isaa (AS) will descend from the heaven. His hands will be resting on the shoulders of two angels and his descent from the heavens will be visible to all. Nabi Isaa (AS) will alight on the eastern minaarat of the Jaame Musjid of Damascus. He will then descend down the Minaarat by means of steps.

Imaam Mahdi (AS) will propose to hand over all control to Nabi Isaa (AS), but he will decline saying that his special mission is to slay Dajjal.

Nabi Isaa (AS) will die a physical death and be buried alongside our Nabi (SAW).

THE ESSENTIALITY OF BELIEFS PERTAINING TO NABI ISAA (AS)

The following are important beliefs of Islaam pertaining to Nabi Isaa (AS).

53. Miraculous Birth: Nabi Isaa (AS) was born miraculously, i.e. without the agency of human father. His mother was Maryam (AS) who was a virgin. She never married.

54. Ascension: Nabi Isaa (AS) did not die, but was raised bodily to heaven while he was still alive. He remains there, alive to this day.

55. When Qiyaamah is nearby, Nabi Isaa (AS) will descend from heaven to earth. After having accomplished his mission here on earth, he will die a physical death.

It is essential to subscribe to these beliefs regarding Nabi Isaa (AS). Rejection of any of these beliefs is kufr.

DAJJAAL

Dajjaal will be a man from the Jews. He will appear during the time of Imaam Mahdi (AS) and Nabi Isaa (AS) will descend from the heaven to slay Dajjaal. Nabi Isaa (AS) will kill Dajjaal at a place called Baab Lud which is in the land of Shaam.

On the forehead of Dajjaal will be inscribed the letters (Kaff, Faa, Raa). This is the stamp of KUFR which appears on his forehead. He will have only one eye which will be large and protruding from its socket. Dajjaal will lay claim to divinity. He will claim to be God and in support of his claim he will demonstrate many supernatural feats, e.g. he will cause rain to fall, plants to grow, raise the dead, etc. He will have a great following and spread mischief, strife and anarchy on earth. He will ransack, pillage and plunder many lands but he will not be able to gain entry into Makkah Mukarramah and Madinah Munawwarah. Special Malaikah are standing guard over these two holy cities. Dajaal will flee upon seeing Nabi Isaa (AS). Nabi Isaa (AS) will pursue him and kill him a Baab Lud.

YA’JOOJ AND MA’JOOJ

Ya’jooj and Ma’jooj are two tribes which have been imprisoned behind a mountain range by Zul Qarnain (AS). They are a powerful and wild people. They will emerge from their imprisonment during the reign of Nabi Isaa (AS), i.e. after the death of Imaam Mahdi (AS).

After their emergence, they will wrought great destruction and anarchy on earth. They are imprisoned in a land of ice, the location of which is hidden from our gaze. Allah [image] will finally eliminate them by means of a natural disaster. After the destruction of Yajooj and Ma’jooj, Nabi Isaa (AS) will live a period of forty years.

IMPORTANT: Some commentaries on the Qur’aan written by modernists present some fanciful interpretations regarding the people, Yajooj and Majooj. Their interpretations being the product of their personal opinions refute the Shar’i teachings on Yajooj and Majooj. All such personal opinions and theories advanced by the modernists are baatil- baseless and false. Among such false personal opinions on the matter of Yajooj and Majooj is the commentary of Yusuf Ali.

THE 40 DAYS FOG

After the death of Nabi Isaa (AS) a man named Jahjaj from Yemen from the tribe of Quhtaan will be the Ameerul Mu’mineen. He will rule with great justice and piety. After him will follow several rulers. Slowly evil and corruption will once again set in. At this time the heavens will be covered with a dense fog which will envelope the earth for forty days. All Muslims will develop colds as a result of the fog and all kaafirs will lapse into unconsciousness.

THE NIGHT OF THREE NIGHTS

The above mentioned fog will occur close to the time of Eid ul Adhaa. After the fog has cleared, suddenly after the 10th of Zil Hajj, a night will become extended. The duration of the night will instill restlessness and fear into the people and animals. This night will be as long as three nights.

THE RISING OF THE SUN IN THE WEST

After the ending of the above mentioned long night, the sun will rise the following morning from the west. On this occasion the rays of the sun will be very dull. The sun will rise from eh west until it reaches more or less the meridian and then again set in the west normally.

When this event occurs, neither Imaan nor Taubah is valid. After this event if any kaafir repents and accepts Imaan, his repentance and belief will not be acceptable.

The rising of the sun in the west will happen only on one day. Thereafter, it will rise and set as usual.

DAAB-BATUL ARDH OR THE BEAST FROM THE EARTH

A short while after the event of the sun rising in the west, there will appear a strange animal. An earthquake will grip Mount Safaa in Makkah Muazzamah. The mountain will split open and a strange and wonderful animal will emerge. The animal will speak to people and will travel around the earth with great speed. With the Asaa (staff) of Nabi Musaa (AS), the Daab-batul Ardh will draw a glittering line on the forehead of Muslims. As a result, their faces will glow in a halo of heavenly light. With the ring of Nabi SulaImaan (AS), this animal will stamp the noses or necks of the kuffar. As a result, their faces will be blackened.

After performing this duty, the animal will disappear.

THE BREEZE

After the disappearance of Daab-batul Ardh, an extremely fresh and fragrant breeze will commence from the south. The effect of this sweet breeze will be a slight sore developing under the armpit of every Muslim. All Muslims will then die as a result of the sores under their armpits.

THE REIGN OF THE AFRICANS

After the death of all Muslims (in the way mentioned above), the world will be filled with Kuffaar. Now the world will come under the domination of Kuffaar Africans. They will destroy the Ka’bah Shareef.

The world will be plunged in immorality, evil, corruption, strife and anarchy. Along with the worst epoch of moral degeneration, it will be the greatest period of technological and scientific ascendancy. Science and technology will have reached their zenith.

Several years will pass in this state. Suddenly, on a Friday on the 10th Muharram at the time of Fajr, Hadhrat Israfeel (AS) will sound the Soor (Trumpet) which will bring about the destruction of the universe. Qiyaamah will now commence.

From the time the sun rose in the west until the sounding of the Soor will be a period of 120 years.

THE SOOR

The soor (Trumpet) is a gigantic horn-shaped object. The bearer of the Soor is the angel Israfeel (AS) who will blow the Soor at the advent of Qiyaamah and again at the advent of Resurrection.

The Soor is a physical or material object. The effect of its sound will be the destruction of the universe. The Soor is not an allegorical or metaphorical description of an abstract concept. It is a real and material object created by Allah [image] . Rejection of its reality is kufr since the existence and description of the Soor are facts proven by the Qur’aan Shareef and Ahadith. Aakhirah or the Hereafter begins with the advent of Qiyaamah which commences after the universe will be annihilated by the Soor. The events of Qiyaamah have already been explained.

SHAFAA-AH OR INTERCESSION

Shafaa-ah or intercession on behalf of sinners by those whom Allah [image] grants permission will take place in Aakhirah. Allah [image] will grant permission of intercession firstly to Rasoolullah(SAW), then to the other Ambiyaa(AS). The Ulama, Auliya, Shuhadaa and Huffaaz will also be granted permission to intercede on behalf of sinners.

Intercession will be only on behalf of sinful people of Imaan. The Kuffaar will not gain the benefit of Shafaa-ah.

The highest degree of Shafaa’ah will be the intercession of Rasoolullah (SAW). Intercession will be of different kinds. The first Shafaa’ah will be for Hisaab (Reckoning) to commence in Qiyaamah. People will be overwhelmed by the hardships of that Day, and will be running hither and thither in agony. Rasoolullah(SAW) will then intercede on behalf of the creation, asking Allah [image] , to begin the Hisaab. The second Shafaa’ah will be for the obtainal of forgiveness for sinners. The third Shafaa’ah will be for the freedom of sinful Muslims who have already entered Jahannam.

KHULAFAA-E-RAASHIDEEN

The terms Khulafaa Raashideen or righteous Khalifahs (Representatives) refer to the first four Khulafaa of Rasoolullah (SAW). They were Hadhrat Abu Bakr Siddique (RA), the first Khalifah who ruled after Rasoolullah (SAW); Hadhrat Umar Farooq Ibn Khattab (RA), the second Khalifah; Hadhrat Uthmaan Bin Affaan (RA), the third Khalifah; and Hadhrat Ali Ibn Abi Taalib (RA), the fourth Khalifah.

Among the Khulafaa Rashideen, the rank of Hadhrat Abu Bakr (RA) is the highest. Next in rank is Hadhrat Umar (RA), then Hadhrat Uthman (RA) and then Hadhrat Ali (RA).

The Shiahs reject the first three Khulafaa, denouncing them as usurpers, hypocrites and murtaads, Nauthubillah! This is a great calumny and in total contradiction of the belief of the Ahle Sunnah Wal Jamaa.

THE SAHAABAH

The sahaabah (radiallahu anhum) are all those who saw Rasoolullah (sallallahu alayhi wasallam), embraced islam and died as muslims. Any person who was in the companionship of Rasoolullah (sallallahu alayhi wasallam) for even a minute is a sahaabi, provided that he/she died as a muslim. Rasoolullah (sallallahu alayhi wasallam) said that all his sahaabah are just and pious. It is, therefore, obligatory to believe in the justice an piety of all the Sahaabah. It is not permissible to criticize or find fault with any Sahaabi. Criticising the Sahaabah – as Shiahs and modernists do – is among the gravest of sins and it leads one close to kufr.

Among the Sahaabah there were mutual differences and disputes. The Ummah is not permitted to revile or rebuke any among the Sahaabah for such differences. All the disputes among the Sahaabah were purely for the sake of the Deen and not motivated by the lowly nafs nor for any personal or worldly gain.

The highest ranking Sahaabi is Hadhrat Abu Bakr Siddique (Radiallahu anhu). His rank by Allah [image] is only next to Rasoolullah (SAW). His rank is superior to that of the combined Ummah right until the Day of Qiyaamah. Next in rank among the sahaabah is Hadhrat Umar Ibn Khattaab(RA). Then comes the rank of Hadhrat Uthmaan(RA) and then that of Hadhrat Ali (RA). After these four, the positions of the other Sahaabah are known to only Allah [image] .

Among the Sahaabah is a group of ten Companions who are known by the title Ashrah Mubash-sharah which means the ten Sahaaba about whom Rasoolullah (SAW) gave the glad tidings of Jannat. Rasoolullah(SAW) informed that these ten Sahaabah have already been promised Jannat, hence we have to believe with certainty that the following ten Companions are Jannati: Hadhrat Abu Bakr Siddique. Hadhrat Umar Ibn Khattab, Hadhrat Uthmaan Ibn Affaan, Hadhrat Ali Ibn Abi Taalib, Hadhrat Talhah, Hadhrat Zubair, Hadhrat Abdur Rahman Bin Auf, Hadhrat Sa’d Bin Abi Waqqas, Hadhrat Saeed Bin Zaid and Hadhrat Abu Ubaidah Bin Jarraah (Radiallahu anhum).

After Rasoolullah(SAW) the Sahaaba-e-Kiraam are the first authorities and foundation of Islaam. Understanding the Qur’aan and Islaam is inextricably interwoven with the expositions given by the noble Sahaabah. It is essential to accept that the Sahaabah are the authorities of Islaam.

The following article explains the rank and importance of the Sahaabah in relation to Imaan and Islaam.

THE SAHAABAH THE CRITERION OF TRUTH

Today a critical situation has developed in the ranks of many of our modern and westernised Muslims. A severe epidemic of disbelief is sweeping amidst their ranks. The danger of Kufr –disbelief- has manifested itself in a symptom which clearly reveals the trend which the modernist Muslim is travelling towards. This grave symptom is their desire to REMOVE THE GREAT SAHAABAH OR COMPANIONS OF RASOOLULLAH(SAW) FROM THE LOFTY RANK ASSIGNED TO THEM BY ALLAH [image] AND HIS RASOOL.

The seeds of this cancer have been sown deliberately by certain enemies of the Deen, and the processes of germination and development of these seeds of Kufr have been greatly facilitated by a society of loose morals and weak faith. Those who have become the slaves of desire and the followers of Shaitaan – yet calling themselves Muslims- have realized that the one and sure method of unshackling themselves from the Divine restrictions and commands of Allah [image] , is to destroy the great and wonderful edifice of this Deen of Islaam. However, they have realized that it is not possible to succeed in this devilish task as long as the image of the Sahaabah remains shadowing this Deen of Allah. They have therefore deemed it a pre-requisite to annihilate the colossal and holy image of the noble Sahaabah. They are fully aware of the fact that should they succeed in effacing the Sahaabah’s image of glory and sanctity from the minds of Muslims the structure of the Shari’ah will come down tumbling. But these enemies of the Deen are in for a rude shock, for Allah [image] has declared in His Holy Book:

“And, they desire to extinguish the Light of Allah with their mouths, but Allah will perfect His Light, even though the unbelievers detest it.”

[---]

The Companions of Rasoolullah (SAW) are the Criterion of the Truth. It was from the Sahaabah that the world learned what this Deen of Islaam was. It is from the Sahaabah that we obtained the Sunnah of our Nabi (SAW).

There is an accepted rule that if one desires to reject a narration, firstly discredit the narrator, and , automatically the narration will likewise be discredited. Employing this rule as their chief weapon the enemies of the Sahaabah are endeavouring to the best of their intellectual prowess to defile and distort the history of the illustrious and valiant sons of Islaam – the Sahaabah of our Nabi(SAW). They endeavour to cast reflections on the integrity and truth of the Sahaabah so as to eliminate the reverence the Muslim world has for these great upholders of Islaam. Because the Sahaabah were the very first narrators and disseminators of the Deen delivered to humanity by Muhammad (SAW), the mischief-makers, quite logically, made the Sahaabah their first and foremost target for their pernicious onslaught to dislodge the sacred and hallowed image and lofty pedestal which the Sahaabah occupy in the Ummah of Muhammad(SAW). But the modernist is doomed to a disastrous failure for Allah [image] is the Protector of Islaam.

There exists one common factor in all the sects which have gone astray from the Seeratul Mustaqeem – the Path of the Sunnah. Yes, despite their mutual differences, all the sects which drifted from the Sunnah suffer from the same disease, viz., rejection of the Sahaabah and the desire to demote the sahaabah to the rank of ordinary members of the Ummah. It is therefore imperitave that Muslims be on their guard against all who attempt to belittle the position of the Sahaabah. The noble Companions of Rasoolullah (SAW) whom the followers of lust desire to discredit are the very Men whom Allah [image] has cited as the “Criterion of Imaan”. Says Allah [image] in the Holy Qur’aan:

“Believe like the people have believed…”

[---]

The term, An-Nass (the people) mentioned in this aayat refers to the Sahaabah(RA). The Mufassireen say that the aayat is a reference to the high degree of Imaan of the Sahaabah. Allah [image] has, thus cited the Imaan of the Sahaabah as the standard of Imaan.

The followers of Satan desire to destroy the noble image of the Sahaabah who were those valiant sons of Islaam who spread and nourished Islaam with their sweat and blood. Allah [image] bears witness to the truth and integrity of the Sahaabah. In the following verse of the Holy Qur’aan Allah [image] cites the Sahaabah as the “Criterion of Truth and Integrity”:

“They(the Sahaabah) are such Men who have fulfilled the pledge made with Allah. Some among them (Sahaabah) have sacrificed their lives, and others are waiting in expectation of sacrificing their lives. They have not changed in their steadfastness and resolution.”

[---]

These are the Men(the Sahaabah) for whose truth and integrity Allah , Himself vouches. And, these are the Men whom our ignorant ‘Mujtahids’ and miserable ‘philosophers’ of today desire to discredit. It is very clear that should the enemies of the Sunnah succeed in their unholy task of destroying the integrity of the Sahaabah, it would be easier for them to rip apart the structure of Islaam because the entire Shari’ah – the Ahaadith and the Qur’aan- has been handed to us by the narration of the Sahaabah. We did not receive this Deen directly by means of revelation to us. The revelation was to our Nabi(SAW) alone, and this revelation was transmitted to us by the Sahaabah and then by the great authorities of Islaam – the Fuqaha and Muhaditheen. However, Allah [image] had full knowledge of all this evil and mischief of the enemies of the Sahaabah, hence He declares in the Holy Quran:

“And, Allah will perfect His Noor (His Light) even though the unbelievers detest it.”

[---]

The Sahaabah constitute the pivots of this Deen of Islaam. They were the upholders and the defenders of this Deen of Allah. History can not show another group which has sacrificed so much sweat and blood for the glory of Allah’s Name than the Sahaabah – may the pleasure of Allah be with them perpetually!

Precisely for this reason Allah [image] reveals to the ummah time and again, the glorious and sacred pedestal occupied by the Sahaabah of Muhammad (SAW). Allah [image] pays tribute to the glory of the Sahaabah in the following words:

“These are the people (Sahaabah) in whose hearts Allah has impregnated Imaan. And, Allah has strengthened them (the Sahaabah) with a special spirit from His side.”

[---]

Allahu Akbar! Allah [image] has fortified the sahaabah with a special power directly emanating from Him, yet the enemies of the Sunnah – the modern ‘revivers of the faith’ among us – the protagonists of so-called “enlightened reasoning” – venture to display their audacity and narrow-mindedness by casting doubts on the knowledge, truth and perfect integrity of the Sahaabah. Fie upon them!

Hazrat Shah Waliullah (Rah) has recorded in his book, “Izaalatul Khifaa”, approximately one hundred verses of the Qur’aan which put the seal on the sanctity and the elevated position of the Sahaabah. The Holy Quran raises the Sahaabah to such a lofty status that to compare them (Sahaabah) with non-Sahaabah would be a grievous and a dastardly error relegating one’s Imaan to a despicable level of degradation. Allah [image] speaks of the Sahaabah in the following glowing terms:

“They (the Sahaabah) are the ones who have received guidance.”

[---]

“They (the Sahaabah) are those who have taken precedence and were the first (to accept Islaam) among the Muhaajireen and the Ansaar, and those who have followed them (the Sahaabah) with belief. Allah is well-pleased with them and they are well-pleased with Allah.”

[---]

The Holy Qur’aan bears testimony to the fact that the Sahaabah of Muhammad(SAW) are the “Criterion of Truth”. Who then is more despicable than that person who dares deny the testimony of Allah? The modernist must take notice of this fact. For safe-guarding his Faith, the modernist must beware of making the Sahaabah the target of his attacks and criticisms. When next the modernist (who believes that he is a Muslim) attempts to equate himself with the Sahaabah, he should bear in mind the following warning of our Nabi (SAW):

“Fear Allah! Fear Allah with regard to my Sahaabah. Do not make them a target after me. Whosoever loves the Sahaabah loves them because of my love. And, whosoever dislikes them, dislikes them because he dislikes me. He who harms them has harmed me. And, he who harms me has caused hurt to Allah. And, he who causes hurt to Allah, Allah will soon grab hold of him.”

[Tirmidhi]

Our Nabi(SAW) has informed us that Allah [image] , Himself has appointed the Sahaabah as the Helpers and Protectors of this Deen. The following Hadith of our Nabi (SAW) is recorded in Muatta Imaam Muhammad as well as in other books of Hadith:

“Verily, Allah [image] gazed into the hearts of His servants and chose Muhammad whom He sent with His Message. Then, Allah gazed at the hearts of His servants and chose for Muhammad companions. Thus, Allah made these companions of Muhammad the Helpers and the Ministers of the Deen…”

The Sahaabah are the leaders of mankind no matter how much this fact may be detested by those present-day ‘revivers of the faith’; and, the Sahaabah will be Leaders on the Day of Qiyaamah as well. Says our Nabi(SAW):

“On the Day of Qiyaamah my Sahaabah will be raised as Leaders and as Light for the people of the land wherein they(Sahaabah) died.”

The modernist Muslim must desist in colouring Allah [image] ’s Laws with his own fanciful interpretations. He must, for the sake of his own Imaan see the Laws of Allah in the light of the interpretation given by the Sahaabah of our Nabi(SAW). Nabi(SAW) has commanded so:

“Regard my Sunnah and the Sunnah of my righteous Khalifas as an obligatory duty upon you…”

If Muslims desire the safety of their Imaan, they have to follow the Sahaabah and not the slaves of ‘modernity’. Said our Nabi (SAW):

“Follow those (the Sahaabah) after me.”

Our Nabi (SAW) commanded us to cling on firmly to the Sunnah by following in the footsteps of the Sahaabah. Thus Rasoolullah(SAW) said:

“Hold on firmly to the Sunnah with your jaws.”

The Imaan of Muslims has become today highly vulnerable because of lack of Islaamic knowledge and because of the un-Islaamic upbringing and environment to which they are subjected. Atheism, materialism and modernism operating under the garb of “progressive religion” and “enlightened thinking” are preying upon and plundering the Imaan of the unwary Muslim by trying to ensnare him away from the Sunnah of our Nabi(SAW). Pure Islaam is only the Sunnah of Muhammad(SAW). No brand of modernistic ‘Islaam’ is compatible with the Shari’ah – with the Sunnah of Rasoolullah(SAW). In these difficult times of Kufr, Muslims must be doubly awake and guard themselves against the cunning and treacherous enemy of the sunnah who sets himself up as the guardian and custodian of the Deen of Islam.

Muslims must realise that knowledge of the English language, a couple of university degrees and diplomas do not qualify one to be a Faqih (Islaamic Jurist). No amount of western education –no amount of philosophy and theosophy – qualifies one to be an authority of Islaam. For this reason Muslims should not be misled by the modernist who endeavours to portray himself as an authority on Islaamic Law. In fact, the modernist is openly flouting and rejecting the Sunnah of our Nabi(SAW) and endeavours to sell his own desires and fancies as Islaamic Law. Therefore, should you follow him you will most assuredly go astray – far, far from the Path of Allah. Allah [image] says about such false preachers:

“Verily many are the people who lead astray(others) by their desires because they have no knowledge. “

[Surah An’aam]

“And, if you follow them you will become unbelievers.”

[Surah An’aam]

Let us pray and supplicate to Allah [image] to protect us from the mischief of the enemies of the Sunnah.

Ambiyaa And Auliyaa

A Wali (plural-auliyaa) can never attain the rank of a Nabi. It is kufr to believe that a Wali is superior to or equal to a Nabi in rank. The Karaamiyah sect and the Shiah sect believe in the superiority of Saints and Imaams over some of the Ambiyaa.

Sahaabah And Non-Sahaabah

A non-Sahaabi can never attain the rank of a Sahaabi. The difference in rank of Sahaabah and non-Sahaabah is so vast that the greatest Wali after the Sahaabah is not equal in rank to the lowest Sahaabi.

LEGALIZING SIN IS KUFR

Sin, whether it be sagheerah(minor) or Kabeerah(major), always is haraam. It is kufr to consider any sin to be permissible.

JESTING, MOCKING AND THINKING LIGHTLY OF ANY DEENI MATTER ARE KUFR

It is kufr to jest or mock at any matter, belief, concept or teaching of Islaam. In the same way it is kufr to consider any Deeni affair lightly or of little significance even if the matter is a mustahab.

ISTIHZAA AND ISTIKHFAAF

Istihzaa and Istikhfaaf are two dangerous attitudes which corrupt and eliminate Imaan. Since these corruptive and destructive attitudes are natural consequences of modernity, atheism and materialism, numerous Muslims of our times suffer from these two disastrous spiritual maladies. It is, therefore, imperative to discuss these ailments in some details so that Muslims do not destroy their Imaan, thereby bringing everlasting ruin and damnation on them in the Aakhirah.

Istihzaa means to jest, to mock, to make fool of. In the context of the Shari’ah it means to jest or to mock at any teaching, tenet, belief, concept, advice or exhortation of Islaam

Istikhfaaf means to consider lightly; to regard something as insignificant or of slight significance. In the context of the Shari’ah it means to regard lightly or insignificant any affair, teaching, belief, etc. of the Shari’ah. Istikhfaaf is also known as Istihaanah. The authoritative book on Islaamic beliefs, Sharhul Aqaa-id, states the following in regard to these evil attitudes.

“Istihaanah is kufr, and Istihzaa of the Shari’ah is kufr because these are signs of rejection (of Islaam).”

“It is similarly kufr if a person laughs with pleasure at a statement of kufr made by another person.”

Every teaching, belief and attitude of Islaam is linked with Allah [image] . Hence, Islaam, its beliefs, practices, teachings, places and personalities are all objects of respect, honour and veneration. The slightest vestige of dishonour and disrespect is, therefore, intolerable. But, in our times Muslims are adversely affected by western and other materialistic cultures and systems of education. Muslims are sacrificing their Imaan under the impact of secularism and materialism. Under the yoke of western education they question, jeer, mock and jest at the beliefs and teachings of Islaam. They discard many of the Sharia’s practices and beliefs in an attitude of light-heartedness (istikhfaaf). While even accepting the Deeni beliefs and practices, they consider these of slight significance, hence they feel themselves free to discard and neglect and to jest and jeer the affairs of the Shari’ah. In this attitude they bring destruction to their Imaan. They invite the displeasure and wrath of Allah [image] . They annihilate their salvation of the Aakhirah.

Some will mock and jest with the beard; the Miswaak, the Sunnah way of eating and dressing; some will find fault with Taqdeer; some will discard mustahab and nafl acts because in their opinion such acts are of little importance; some will brand Islaamic ways, styles and practices as out-dated and incompatible with the times; some make a mockery of the Ahaadith and the authoritative tafseer of the Qur’aan. All of these are acts and attitudes which negate and destroy Imaan. Those who engage in such pernicious pursuits are not Muslims even if they perform Salaat, fast and go for Hajj. Marriage with such people is not permissible.

TAQLEED

Belief in the Islaamic concept of Taqleed is essential for the protection of Imaan. Without Taqleed, one cannot obtain a true understanding of Imaan and Islam.

The concept of Taqleed (to follow a particular Math-hab) is an obligatory injunction of the Shari’ah which arises out of the following Command of Allah [image] :

“Ask the people of knowledge if you do not know.”

[---]

After the Sahaabah, the most learned and knowledgeable persons in relation to the Shari’ah of Islaam were the Fuqahaa, the Aimmah-e-Mutjahideen, the foremost among whom were the illustrious Stars of Ilm, Imaam Abu Hanifah, Imaam Maalik, Imaam Shaafi and Imaam Ahmad Ibn Hambal (Rah). The Schools of Thought based on the Qur’aan and Hadith, remaining in our day, are the Math-habs of these four illustrious Imams. The Ahle Sunnah Wal Jama’ (the group on the Path of Nabi-e-Kareem Sallalahu Alayhi Wasallam) is confirmed to these four Math-habs. Anyone searching for the Haqq, for guidance and for the Sunnah beyond the confines of these four Mathaa-hib is bound to plod the path of deviation at the peril of his Imaan.

In our day there exists the disease of flitting from Math-hab to Math-hab or even shunning Math-hab on the basis of personal opinion and fancy. Regarding this dangerous practice and attitude, the Shari’ah rules as follows:

“When a person switches from one Math-hab to another Math-hab, he shall be inflicted with Ta’zeer.”

[Durr-ul-Mukhtaar]

Ta’zeer refers to punishment meted out by an Islaamic court. Such punishment may either be flogging or imprisonment. The following is recorded in Shami, the renowned Book of the Shari’ah:

“It is narrated that a man among the companions of Imaam Abu Hanifah (Rah) proposed marriage to the daughter of a man who belonged to the Ahle Hadeeth sect. This was during the time of Abu Bakr Al Jauzjaani. The girl’s father refused the proposal, but agreed to allow the marriage to take place on condition that the man give up his Math-hab (and adopt the way of the Ahle Hadeeth). The man accepted the condition and married the woman. The Shaikh, when questioned about this incident, lowered his head, reflected for a while, and said:

‘The Nikah is valid. But, I fear that his Imaan will disappear at the time of his death because he has trifled with his Math-hab which he believes to be the Haqq, and because he has renounced the Haqq for the sake of decayed carrion.”

Shaami also records the following:

“It is evil and sinful from one Math-hab to another Math-hab for worldly reasons and motives of desire. Such action is a punishable offence since it is the commission of evil in the Deen and it amounts to trifling with one’s Math-hab and Deen.”

Strict adherence to a particular Math-hab (i.e. anyone of the four official Math-habs of the Ahle Sunnah) is an essential requirement of the Shari’ah. Subjecting the Mathaa-hib to personal fancy and opinion and trifling therewith by flitting from one Math-hab to another spell the ultimate ruin of one’s Imaan.

There is no gain saying that the four Math-habs are all the Haqq since they all spring from the Qur’aan and Sunnah. The four Math-habs are based on the Qur’aan and Hadith, personal and individual opinion having no share in their formulation. Their founders are men of the highest Islaamic caliber. The Ustaads of some of the great Fuqahaa of Islaam were none other than the noble Sahaabah of Rasoolullah(SAW). The Ummah down the long corridor of Islaam’s history has borne testimony to the truth of the four Math-habs of the Ahle Sunnah Wal Jama’. Taqleed, is, therefore, no new concept. It is not an accretion to Islaam. It is a command of Islam. Without the guidance and expositions of the Shari’ah offered by the great learned doctors of Islaam, it is not possible to follow the teachings of Islaam. Taqleed is the way of the Sahaabah, the way which they handed to the Fuqaha, the way which was then transmitted authoritatively and authentically from generation to generation until it reached us. And, in this way will it be transmitted to the Day of Qiyaamah.

The whole superstructure of Islaam has been raised neatly and expertly on the foundations of the Qur’aan and Sunnah by the noble Fuqahaa of Islaam. About such Fuqahaa, Rasoolullah(SAW) said:

“A single Faqeeh is harder on shaitaan than a thousand Aabids.”

An aabid is a pious worshipper- one who spends the greater part of his time in ibaadat- who is aware of the necessary rules pertaining to his ibaadat and daily life. An aabid does not refer to an ignorant worshipper.

After the Sahaabah, the Fuqahaa are the first true Heirs and Representatives of Rasoolullah(SAW). Rasoolullah(SAW) said:

“The Ulama are the Heirs of the Ambiyaa.”

This conception stated in this hadith applies in the first instance and in the highest category to the Fuqahaa of Islam. Thus, the service rendered by the fuqahaa to the Ummah can never be compensated by the Ummah. No muslim can ever be independent of the Fuqahaa and the Mathaa-hib formulated by the Aimmah-e-Mujtahideen. One who attempts to stray from the Path of the Math-habs, deviates into destruction. In the words of Rasoolullah(SAW), “he deviates into the Fire.”

ILMUL- GHAIB OR THE KNOWLEDGE OF THE UNSEEN

ILMUL GHAIB is an attribute exclusive with only Allah [image] . Knowledge of the past, present and future and of all this, from eternity to eternity is known to only Allah [image] . The knowledge of many unseen things and events, e.g. Angels, Jannat, Jahannam, Qiyaamah, Siraat, Haudh-e-Kauthar, etc., has been conveyed to or granted to the Ambiyaa (AS) by Allah [image] . Possession of the Knowledge of Ghaib is not the attribute of any created being. Thus, Ambiyaa and Auliyaa do not have Ilmul Ghaib.

Since Ilmul Ghaib is the Necessary attribute belonging exclusively to Allah [image] , it is kufr to believe that any Nabi or Wali has Ilmul Ghaib.

It is kufr to believe in the predictions of fortune-tellers and astrologers since this implies that they have a share in Ilmul Ghaib.

DHUROORIYAAT-E-DEEN OR ESSENTIALS OF THE DEEN

DHUROORIYAAT-e-DEEN refers to all those beliefs and practices, the source of which has been established with absolute certainty to be Rasoolullah (SAW). The certainty of such beliefs and practices is of such an absolute degree that it does not admit the slightest doubt.

Belief in all Dhurooriyaat-e-Deen is Fardh. Such belief is part of Imaan. Denial of any belief or practice among the Dhurooriyaat-e-Deen is kufr, even if it happens to be a Mustahab act, e.g. the Miswaak. The Miswaak is a Sunnat practice of Islaam. Rejection or denial of the Sunniyat (Sunnat nature or state) of the Miswaak is kufr although it is not compulsory to use the Miswaak.

Dhurooriyaat-e-Deen consists of ahkaam (law) of all categories, viz. Fardh, Waajib, Sunnat, Haraam, Mubaah, Mustahab, etc. The following points regarding Dhurooriyaat-e-Deen should be well understood:

56. It is Fardh to believe in every belief and practice constituting the Dhurooriyaat-e-Deen even if such practices are Sunnat, Mustahab, Nafl or Mubaah.

57. Denial of any belief or practice among the Dhurooriyaat-e-Deen is kufr.

58. Neglecting or discarding any Fardh, Waajib or Sunnatul Muakkadah act is not kufr if one believes and accepts the act. But such neglect renders one a faasiq and liable for Allah’s Wrath.

59. Omission of a Mustahab.

Dhurooriyaat-e-Deen is a technical term which, thus, covers all beliefs and acts which are for a certainty known to be part of Islaam. This term does not mean that it is Fardh to practise every act described as Dhurooriyat –e-Deen. From this explanation it will be clear that kufr does not imply only rejection or denial of a Fardh injunction as has been understood by some people. Denial even if by way of ta’weel(interpretation) –of any Deeni act which has reached us by way of tawaatur transmission, is kufr which renders the denier a kaafir. Thus, denial of the fact that Athaan an interpretation which differs with the popular understanding of Athaan as it has reached us. This ruling applies to all beliefs and practices which are described as Dhurooriyaat-e-Deen.

KAAFIR

Every person who is not a Mu’min or Muslim is described in the Shari’ah as a Kaafir.

THE TYPES OF KAAFIR

There are seven types of kaafirs:

Munaafiq, murtad, kitaabi, mushrik, dahriyyah, muattil and zindeeq. A zindeeq is also known by the names baatini and mulhid.

MUNAAFIQ:

One who verbally claims to be a Muslim, but in his heart is not so, is termed a Munaafiq.

MURTAD:

A Muslim who renounces Islaam is termed a murtad.

MUSHRIK:

One who subscribes to or believes in more than one Divine Being is termed a mushrik. One who associates another as a partner with Allah is also termed a mushrik.

KITAABI:

One who follows a previously revealed, divine religion which Islaam has abrogated, is termed a kitaabi, e.g. Jews and Christians.

DAHRIYYAH:

One who believes in the eternity of time and ascribes creation to time is termed dahriyyah.

MUATTIL:

One who denies the existence of the Creator is termed a Muattil.

ZINDEEQ:

A Zindeeq is a person who acknowledges the Nubuwwat of Rasoolullah(SAW) and proclaims the Shiaar (salient features, e.g. Salaat, Hajj) or Islaam, but at the same time adheres to beliefs which are unanimously branded as kufr in the Shari’ah.

According to this definition the term zindeeq will apply to all persons who proclaim themselves to be Muslims while at the same time subscribing to kufr beliefs. The majority of baatil sects fall in this category of kufr.

THE MEANING OF AHLE QIBLAH OR THE PEOPLE OF THE QIBLAH

“We (i.e. the Ahle Sunnah Wal Jama’ah) do not brand the people of the Qiblah as kaafir.”

There exists some confusion regarding this statement of the Ulama-e-Haqq. Some people who are not versed in the principles of the Shari’ah claim that it is improper to brand as kaafir a person as long as he accepts the Islaamic Qiblah (i.e. performs Salaat), no matter what beliefs he may be subscribing to. However, this notion is highly erroneous. The requirements for validity of Imaan and Islaam are not confirmed to belief in only the direction of the Qiblah or in any particular belief or practice of Islaam.

Islaam is a fully detailed, specific and unambiguous Deen or divine way of life comprising all facets of life.

Those who subscribe fully to all requirements of Islaam are termed Ahle Qiblah. Those who refute or deny even a single established belief or practice of Islaam are not among the people of the Qiblah, even if they perform Salaat, fast, go for Hajj, pay Zakat and render all practices of Islaam. In other words, only Muslims are called Ahle Qiblah. A Muslim who accepts even a single kufr belief or kufr practice leaves the fold of Islaam – he makes his exit from Islam and no longer qualifies for the designation of Ahle Sunnah. Example: A man subscribes to all beliefs and practices of Islaam, but he believes the universe to be eternal or he denies the physical resurrection of human bodies on the Day of Qiyaamah or he denies the physical existence of Jannat and Jahannum – such a person is undoubtedly a kaafir. He is not among the Ahle Qiblah even if he performs Salaat facing the direction of the Qiblah.

In the terminology of the Shari’ah the phrase “Ahle Qiblah” has technical application. It is not a literal term referring to anyone who faces the Islaamic Qiblah and performing Salat. In the language of the authorities of the Shari’ah, ‘Ahle Qiblah’ refers to only such people who accept all requirements of Imaan.

SOME EXAMPLES OF KAAFIRS

The following persons are kaafir:

60. One who believes in a nabi after Muhammad Rasoolullah (SAW), i.e. one who rejects the finality of the Nubuwwat of Rasoolullah(SAW).

61. One who believes any person to be equal or superior in rank to Muhammad Rasoolullah(SAW).

62. One who believes Nubuwwat to be an acquired office, i.e. able to be acquired by means of self-purification and piety. Nubuwwat is not acquired. It is bestowed by Allah [image] on a man whom He chooses.

63. One who claims that Wahi (Divine Revelation) comes to him even if he does not claim to be a Nabi.

64. One who denies the Mu’jizaat (miracles) of the Ambiyaa(AS) even if such denial is not outright, but is by way of interpretation (ta’weel).

65. One who rejects Rajm (stoning to death of adulterers). Modernists propagate this rejection which was first claimed by the Khaarji sect.

66. One who refuses to accept that the believers in religions other than Islaam are kaafir.

67. One who claims that Hadhrat Abu Bakr, Hadhrat Umar, Hadhrat Uthmaan (RA) are kaafir as the Shiahs do.

68. One who brands the Sahaabah as kaafir or murtad.

69. One who perpetrates an act which is a specific sign or feature of kufr, e.g. wearing a cross; standing with reverence in front of an idol.

70. One who expresses satisfaction or support, or preference for any act or statement of kufr.

71. One who considers anything of the kuffaar to be superior to that ordered by Islaam.

72. One who utters kufr even in jest.

73. One who speaks ill of a Nabi.

74. One who attributes sin to a Nabi.

75. One who legalizes haraam acts.

76. One who makes unlawful the lawful acts of Islam.

77. One who denies the attributes of Allah [image] .

78. One who denies the physical resurrection of the bodies in the Aakhirah.

79. One who denies the belief of Taqdeer.

80. One who denies the physical or material nature of Jannat and Jahannum.

81. One who claims that Rasoolullah’s (SAW) explanations of certain events and things were not in accord with reality, but were merely to entice the masses into acceptance of Islaam.

82. One who claims that belief in Islaam is not a requisite for Najaat(Salvation in the Hereafter).

83. One who finds fault with any belief, act, practice or teaching of Islam.

84. One who jests or mocks with any teaching of Islam.

85. One who believes in the unity or unification of all existing religions, claiming that the various religions existing today are all true, leading to Allah [image] .

There are numerous examples of kufr. Here, a few prevalent kinds of kufr have been mentioned so that the Muslim remains on guard, protecting his Imaan.

TA’WEEL BAATIL (BASELESS INTERPRETATION)

In some quarters there exists the misconception that rejection of a teaching of the Shari’ah by way of ta’weel(interpretation is not kufr. This view is erroneous. A ta’weel which rejects or alters in any way any of the Dhurooriyaat-e-Deen (Essentials of the Deen) is baatil (baseless). Such interpretations produce kufr. For example:

86. Belief in the fact that Nabi Isaa(AS) is alive and that he was physically raised into the heaven is among the Dhurooriyaat-e-Deen. Denial of this belief by any form of interpretation whatever, is baatil and kufr.

6. The belief in Khatme-Nubuwwat (finality of the Nubuwwat of Rasoolullah(SAW) is among the Dhurooriyaat-e-Deen. Denial of this belief on the basis of interpretation is baatil and kufr.

7. Wudhu as an essential condition for Salaat or for touching the Qur’aan Shareef is among the Dhurooriyaat-e-Deen. If someone argues away the need of wudhu by some interpretation, it will be baatil and kufr.

8. Belief in the physical resurrection of humanity in the Aakhirah is among the Dhurooriyaat-e-Deen. Denial of this belief by way of interpretation is kufr.

9. Belief in the Mu’jizaat(Miracles) of the Ambiyaa(AS) is among the Dhurooriyaat-e-Deen. Whoever interprets the Mujizaat to mean anything other than what the Ummah has understood it to be for the past fourteen centuries, commits kufr.

These few examples will suffice to show that any ta’weel(interpretation) which conflicts with the beliefs as accepted and understood by the Ummah from the time of the Sahaabah is baatil and kufr. Such Ta’weel Baatil expels one from the fold of Islam.

THE FOUR CLASSES OF KUFR

There are four kinds of kufr, viz.,

87. Kufr Jahl

88. Kufr Juhood

89. Kufr Shakk

90. Kufr Ta’weel.

The one guilty of any of these types of kufr is described as a kafir in the Shari’ah.

Kufr Jahl: This means kufr occasioned by ignorance. Islam or the teachings of Islaam are denied on the basis of ignorance. The rejector believes that the claim of Islam is false. This was the type of kufr of Abu Jahl and his companions.

Kufr Juhood: This means deliberate kufr. The denial of Islaam or its teachings is occasioned deliberately,k inspite of realizing its truth. This type of kufr is the result of rebellion and obstinacy. This was the type of kufr of the Ahl-e-Kitaab(the Jews and Christians). This is also the kufr of Iblees (Shaitaan).

Kufr Shakk: This means kufr occasioned by doubt. The denier doubts the truth of Islam.

Kufr Ta’weel: This means kufr by way of interpretation. The kufr is not committed by outright rejection, but is rendered by means of interpretation. A belief or teaching of Islaam is distorted or given an interpretation or meaning other than what was the meaning ascribed to it by Rasoolullah(SAW).

Of the four types of kufr, the last, viz., Kufr Ta’weel is the most common nowadays among those who were born Muslim. Corrupt interpretation is widely employed by Muslims to distort the true beliefs and teachings of Islam. By such baatil ta’weel (baseless and corrupt interpretation), Qur’aanic verses and Ahaadith are given meanings which conflict with their true and original meanings explained by Rasoolullah(SAW). By means of this type of kufr numerous born Muslims have become kafirs.

It is imperative that Muslims exercise extreme caution and totally refrain fro interpreting the beliefs and teachings of Islam. The result of an interpretation which conflicts with the explanations of Rasoolullah(SAW) is kufr.

Examples of Kufr Ta’weel are as follows:

91. While accepting the Shari’ah’s narrations regarding the existence of Jannat and Jahannam, meaning other than the true meanings, are ascribed to these, e.g. It is claimed that Jannat and Jahannam are not real physical abodes, but are spiritual and abstract states.

92. The Mu’jizaat (Miracles) of the Ambiyaa(AS) are given figurative or metaphorical meanings.

93. The ascension of Nabi Isaa(AS) is described as bestowal of higher rank and not as physical rise into the heavens.

94. The physical Mi’raaj (Ascension) of Rasoolullah(SAW) is interpreted to be a spiritual condition and not a bodily ascension.

95. The resurrection in the Aakhirah is interpreted to mean spiritual resurrection, thus denying the Islaamic belief of physical resurrection of the bodies.

96. The Siraat, Mizaan, Haudh-e-Kauthar and other physical objects in the Aakhirah are metaphorically explained.

97. The finality of Nubuwwat rejected by way of interpretation.

98. The claim that wudhu was introduced for the rural Arabs and it is not, therefore, necessary for “clean” people to be with wudhu when performing Salaat.

99. The reality of the Malaaikah(Angels) and Jinn is denied and metaphoric meanings are attributed to these beings.

100. The reality of punishment in the grave is denied by way of interpretation.

101. Denial of the physical heavens by way of interpretation.

102. Denial of the miraculous birth of Nabi Isaa(AS) by way of interpretation.

103. Performance of sajdah, ruku and tawaaf of the graves of the Auliyaa regarded as lawful on the basis of baseless ta’weel(interpretation).

The above are merely some examples of kufr ta’weel. In the present age, because of the bane of liberalism, kufr ta’weel is the commonest form of kufr. Muslims should always fear in matters of Imaan and kufr. Muslims should always fear in matters of Imaan and kufr. We should not believe and utter any opinion or view which the nafs dictates and which is propagated by men who have strayed from the path of the Ahl-e-Sunnah Wal Jama’. In accepting beliefs and interpretations offered by non-entities and men who are not Islaamic authorities, Imaan is annihilated. This in turn results in spiritual ruin and disaster in the Aakhirah. Countless Muslims, due to ignorance, have ruined their Imaan in this age of modernism and liberalism by acceptance of interpretations which are in conflict with the teachings of Islam.

It should be well understood that in relation to the Dhurooriyaat-e-Deen class of beliefs and teachings no interpretation whatever is accepted by the Shari’ah. Denial of such beliefs and teachings by means of any interpretation whatever, is open kufr which renders the interpreter a kaafir.

An example of such kufr is the interpretation presented by the followers of Mirza Qaadiani. Although they profess belief in the Islaamic doctrine of Khatm-e-Nubuwwat (Finality of Prophethood), they present their own brand of interpretation to accommodate their belief in the nubuwwat of Mirza Ghulam of Qaadian.

CREATION

NOOR-E-AQL (LIGHT OF INTELLIGENCE)

Of all created objects, the first to be created was Noor-e-Aql, which is also known as Haqiqat-e-Muhammadiyaah or Noor-e-Muhammadi. Its excellence surpasses that of the entire creation. It was created for the development of all creation. After Allah [image] , the highest rank is that of Haqiqat-e-Muhammadi. This Noor was later created in human form, viz. Muhammad Rasoolullah (SAW).

After having created the Noor of Aql, Allah [image] created the Looh, then the Qalm(Pen), then Maad’dah(Matter), then the Arsh(Divine Throne) and then the Kursi. Thereafter, Malaaikah, Jinn, Jannat, Jahannum, the heavens , planets, etc. were created. The earth was created in six days. Besides the universe which we know of, there exist innumerable other universes.

Different universes are related to different Attributes(Sifaat) of Allah [image] . The manifold effects of the various Attributes of Allah [image] find manifestation in the creation of various universes, each of which is related to a specific Divine Attribute. Among the innumerable universes are three universes of greater significance. These are:

104. Aalam-e-Nasoot (The physical universe of matter).

105. Aalam-e-Malakoot (The universe of the Angels).

106. Aalam-e-Laahoot (The metaphysical universe).

Aalam-e-Nasoot or the material world obtains its tarbiyat (development and sustenance) from Allah’s Sifat(attribute) of Ruboobiyat(Attribute of Development). Aalam-e-Malakiyyat or the realm of the Angels is related to Allah’s Attribute of Malakiyyat which sustains and develops this realm (of Angels). Aalam-e-Lahoot is the metaphysical or spiritual universe to which the highly developed personalities (i.e.the Auliya) are related. The close servants (Auliyaa) of Allah attain spiritual development by Allah’s Attribute of Uloohiyat (Divinity).

ARSH:

The glorious Arsh or Throne of Allah [image] is an object, the splendor and grandeur of which are beyond description. It is the highest and loftiest physical object of creation. All universes are encapsulated by the Arsh. It is the source of control and direction for all creation. It is from the Arsh that all Divine Commands emanate and are transmitted. The Arsh of Allah [image] is borne aloft by eight powerful and noble Malaaikah. The size, power and beauty of these Malaaikah boggle the human mind. Belief in the existence of the Arsh is part of Imaan. However, its description is beyond our knowledge.

KURSI:

The Kursi is a physical structure created after the Arsh. It is below the Arsh. It resembles a chair, hence it is termed Kursi(chair). Its splendour and size too are beyond description.

The Arsh as well as the Kursi being objects of creation, will also one day perish. Its reality and form are unknown to us. Only Allah [image] , the Malaaikah and the Ambiyaa are aware of the actual nature of those wonderful and magnificent creations of Allah [image] . Nevertheless, belief in the existence of the Arsh and Kursi constitutes part of Imaan. Rejection of this belief is kufr.

SIDRATUL MUNTAHAA:

The Sidratul Muntahaa is located on a level lower than the Kursi. This place is the final limit of the Malaaikah. They are not permitted to traverse beyond this point. At this point is located a tree of indescribable splendour, size and beauty. It is a tree of Noor(Celestial Light). All fortunate souls obtain their peace, happiness and tranquility from this source. At all times this Tree of Noor is surrounded by Malaaikah in the way in which a lamp is surrounded by mouths. Belief in the existence of Sidratul Muntahaa constitutes part of Imaan. Of all created beings only Rasoolullah (SAW) was permitted to journey beyond Sidratul Muntahaa on the night of Mi’raj.

BAITUL MA’MOOR:

Below the Kursi is a structure which is the Qiblah of the Angels. This Qiblah of the Malaaikah is known as Baitul Ma’moor. Millions of Malaaikah are perpetually engaged in making Tawaaf of Baitul Ma’moor. The Ka’bah Shareef in Makkah Mukarramah is directly in line with Baitul Ma’moor. An imaginary perpendicular line rising from the top of the Ka’bah will strike the Baitul Ma’moor.

HAYYAATUN NABI:

It is necessary to believe that Rasoolullah (SAW) is alive in his holy qabr. A special kind of superior celestial life has been bestowed to Rasoolullah(SAW). His holy body is protected against decomposition. The belief that Rasoolullah(SAW) is alive in his grave is know as Hayaatun Nabi.

CREATION OF HADHRAT AADAM (ALAYHIS SALAAM):

It is essential to subscribe to the following beliefs regarding Hadhrat Aadam(AS).

107. Aadam(AS) was the first human being created by Allah [image] .

108. Aadam (AS) was created from sand which was taken from the earth.

109. Aadam (AS) was created in Jannat.

110. Hawwaa(AS) was created in Jannat from the left rib of Aadam(AS).

111. The origin of mankind was with Hadhrat Aadam(AS).

CREATION OF MANKIND:

The first humans on earth were Hadhrat Aadam(AS) and Hadhrat Hawwa(AS). Man appeared on earth by the creation of Allah [image] and not by evolution as the kufaar scientists propagate. Man appeared on earth in a state of spiritual, moral, intellectual and physical perfection. Man is not the product of some evolutionary process, which posits apes as the ancestors of man who, in fact, is superior to the Malaaikah.

SIHR:

Sihr or magic is a reality. It is an evil science. It acquisition and practice are haraam and kufr.

CREATION OF EARTH:

The earth is the product of creation by Allah [image] . It is kufr to believe in any of the many theories advanced by the scientists regarding the origin of the earth and the universe.

EMBRACING ISLAAM

Embracing Islaam is a simple matter. The non-Muslim who is convinced of the truth of Islam and wishes to enter the fold of Islam, can do so quite simply without any fanfare and indulgence in ceremonies and rituals which are sometimes imposed on a new convert by ignorant Muslims. In some places a non-Muslim who wishes to enter the fold of Islaam is subjected to a ceremony and rituals which have neither origin nor sanction in the Deen. Ignorant “imams” have invented some queer customs which the new Muslim is constrained to carry out. All such practices are not Islaamic and no one who enters Islaam should concern himself/herself with the ceremonies of ignorant persons.

Sometimes the convert is made to drink some “special” water, recite unnecessary incantations and observe some other rituals which are pure fabrications and which have absolutely no relationship with Islam. Many ignorant persons place greater insistence on circumcision than on the fundamentals of Islaam. The non-Muslim is required by some ignoramuses to first undergo circumcision before he is “accepted” in the fold of Islam. Circumcision although an important requirement and teaching of Islaam, is not a fundamental of the Deen. Embracing Islam should not be pivoted on circumcision. The non-Muslim who wishes to enter Islaam can do so even if he has not yet undergone circumcision.

The non-Muslim who desires to become a Muslim can do so quite simply. He does not have to go through any ordeal. There is no initiation ceremony which Islaam demands of him. Islaam is primarily BELIEF adorned by PRACTICE. If Islaamic BELIEF is accepted in the heart, one is a Muslim. When any person wishes to enter the fold of Islam and he/she is unable to locate any knowledgeable Muslim to guide him/her in the acceptance of Islam, the only things to be done are:

112. Ghusl: A full bath, i.e. an Islaamic bath, should be taken. By ghusl is meant a bath under running water, not a bath in a tub as non-Muslims do. An Islaamic bath consists of only three fundamentals.(compulsory acts), viz.,
a. Rinsing the mouth thoroughly.
b. Applying water into the nostrils.
c. Pouring water over the entire body in such
a way that not a hair remains dry.

113. Reciting the Islaamic declaration of Imaan, viz., Kalimah Tayyibah which is:

There is no God but Allah and Muhammad is the Rasool(Messenger) of Allah.

LAA ILAAHA IL-LAL-LAAHU MUHAMMADUR-RASOOLULLAH.

Instead of Kalimah Tayyibah, the following declaration known as Kalimah Shahaadat may be recited:

I bear witness that there is no God but Allah and I bear witness that Muhammad is the Rasool (Messenger) of Allah.

ASH-HADU AL LAA ILAAHA IL-LAL-LAAHU WA ASH-HADU ANNA MUHAMMADAN ABDUHU WA RASOOLUH.

The non-Muslim wishing to enter the fold of Islam must acknowledge and believe in the truth of this Declaration with his heart and recite it verbally, i.e. with his tongue. Once this requirement has been fulfilled, the reciter will be a Muslim.

Immediately on becoming a Muslim, all the laws of Islaam become applicable. It therefore devolves on the Muslim to acquire the knowledge of the basic teachings of Islam to enable him to perform his Salaat, Fast, and conduct his day to day life in accordance with the Shari’ah.

It is imperative that the new Muslim makes a concerted and a sincere effort to improve his knowledge of Islam so that the quality of his Imaan improves. Without increasing such knowledge, the quality of his Imaan will not only remain static, but will weaken to a dangerous level.

The purpose of the ghusl(bath) mentioned here is for achieving purification from the state of jannabat(i.e. the state of impurity caused by sexual intercourse, emission of semen and menses). Non-Muslims are perpetually in such conditions of ceremonial impurity, hence the need for the ghusl. Although such a ghusl is important and obligatory, it is not a constituent part of Imaan. Thus, a person will become a Muslim by accepting and reciting the Kalimah even if ghusl has not been taken. Similarly, circumcision is not a constituent part of Imaan. Hence, its prior insistence by ignorant people is erroneous. The one who wishes to embrace Islam should not postpone his acceptance of Islam until he has undergone circumcision. Circumcision should be performed as soon as is possible.

PRACTICAL MEASURES FOR IMPROVING THE QUALITY OF IMAAN AND FOR SAFEGUARDING IMAAN

The quality of Imaan will improve only by means of giving practical expression to the teachings of Islam. All acts of Ibaadat must be correctly and promptly rendered. Refrain from all prohibitions and even from doubtful acts and things. By doubtful is meant such things which revolve between halaal and haraam. There is a possibility of its being halaal as well as possibility of it being haraam. Rasoolullah(SAW) exhorted Muslims to abstain from such doubtful things which are known as Mushtabahaat. Endeavour to regulate live in strict accordance with the details of the Sunnah of Rasoolullah(SAW). For this purpose, the new Muslim (as well as born Muslims) must acquire Islamic knowledge reliably either by studying under qualified Ulamaa or by reading authentic and reliable Islamic books- books written by Ulama. Abstain totally from books written by non-Ulama, especially modernists since they project their personal opinion in Islamic hues.

The most effective way and the compulsory way of improving Imaan is to act in accordance with the teachings of Islam. It is for this reason that Allah [image] couples Imaan with A’maal-e-Shareef. Along with Imaan, Allah [image] speaks in abundance of virtuous acts. Righteous deeds create brilliance in the Imaan. Minus such deeds, Imaan loses its lustre and becomes dull and dark. Man then moves closer to kufr.

In additions to practising righteous deeds, it is highly beneficial for the development of Imaan to engage in Thikrullaah(Remembrance of Allah). Among the most efficacious forms of Thikr is to recite Laa ilaaha illallaah repeatedly and constantly. In this regard Rasoolullah(SAW) said:

“Renew( i.e. refreshen) your Imaan with Laa ilaaha il-lal-laah.”

It is also very beneficial for the new Muslim to recite in abundance Surah Ikhlaas and Surah Inshiraah.

DEVIATE SECTS AND FALSE RELIGIONS OPERATING UNDER ISLAAMIC GUISE

In our time, as in times gone by, there exists a variety of sects, organizations and religions which purport to be Islaam or part of Islam. It is essential that the new Muslim be apprised of such groups so that he may not be a victim of the evil and pernicious schemes and machinations of such deviated sects and false religions operating under cover of Islam.

The groups which are astray, deviated or baatil (false) are enumerated hereunder for the benefit of those who wish to embrace Islam but find themselves confronted by the dilemma of a variety of groups all staking their claim to Islam. The false movements and religions from which the Muslim should distance himself are:

114. The Qaadiani religion. Part of Qaadianism is also known as Ahmadiyyah.

115. Shi’ism or the religion of the Shiahs.

116. Ghair Maqallideen, i.e. those who reject the four established Math-habs of Islam, viz., the Hanafi, Shaafi, Maaliki and Hambali Math-habs. These four Schools of Thought are the following of Islam and constitute the Ahle Sunnah Wal Jama’ah. Those who reject these Math-habs have deviated from the Straight Path of Islaam.

117. The Tijaani sect which operates mainly in North and West Africa.

118. The Qabar Pujaari sect or the Grave-worshippers. This sect has its headquarters in Bareilli, India and is given to acts of grave and saint-worship.

119. Maududi-ism. The followers of Maududi are known as the Jannat-e-Islaami.

120. Ahl-e-Hadith.

121. Ahle-e-Qur’aan.

122. The “Black Muslim” cult of America was started by one Fard Muhammad, a Syrian rug-merchant. Fard propagated that he was Allah in human form –Nauthubillah! Fard’s disciple, Elijah Muhammad who is the father of this cult’s present leader, Wallace Elijah (known as W.Deen Muhammad) propagated that he (Elijah) was the Rasool (Prophet) of Allah. Thus, the Kalimah of the Black Muslims as proclaimed in the “Bilaalian News” is: “Laailaaha illallah, Elijah Muhammad Rasoolullah”. (There is no god but Allah; Elijah Muhammad is the messenger of Allah.)

123. The Bilalians

124. The Ansarullah

125. American Muslim Mission

126. Ahle Sunna Wal Jama

IMPORTANT: The “Ahle Sunna Wal Jama” mentioned here does not refer to the actual AHLUS SUNNAH WAS JAMA’AH which is in fact the true Ummah of Rasoolullah (SAW) and comprises of the four Math-habs of Haqq, viz,. Hanafi, Shaafi, Maaliki and Hambali. The baatil sect which has named itself “Ahle Sunna Wal Jama” is in fact the same group which initiated from Barelli, India, the group which is appropriately styled as the “Qabar Pujaaris” or the Grave Worshippers. This sect which is given to acts of grave and saint worship has falsely arrogated the title of Ahle Sunna Wal Jama to itself. Its salient feature is worshipping the graves of the Auliyaa(Saints) and its preoccupation is to brand the Ulamaa-e-Haqq as kaafir.

127. The Modernists. The members of this sect do not form a cohesive group with a set belief and set principles. This group consists of individuals who have deviated from the true Sunnah under impact of western education and the liberal influences of Western culture. They have abandoned the compulsory Islaamic requirement of Taqleed of the Math-habs and inspite of their colossal ignorance of Islam they consider themselves superior in knowledge to the illustrious Fuqahaa of Islam. They deny the rank of the Sahaabah and the Fuqahaa and they do not accept these great Islaamic personages as the authorities of Islam. They accept and refute the Ahadith of Rasoolullah(SAW) purely on the basis of their whims, fancies and individual reasoning. They are usually products of western universities. The majority of them are Islamically in the Zindeeq category.

Besides the baatil (false) groups listed above, there will be other sects of falsehood operating under the cover of Islam as well. Numerous sects came into existence and passed into oblivion since the very early periods of Islamic history. The very first sect of baatil which raised its ugly head under cover of Islam was the Khaarji sect. The next evil sect which appeared was the Shiah religion which exists to this day and with the rise of the Shiah clergy in Iran, Shi’ism is making desperate endeavours and plotting many a conspiracy to undermine Islam to attain its political ends.

It is vital that Muslims steer clear of all deviated groups. Association with groups of baatil ultimately leads to the elimination of Imaan.

OVERCOMING THE DILEMMA OF CONFUSION

It does happen that at times a person who desires to embrace Islaam or a person who has just embraced Islam is faced with the dilemma of the existence of many different sects and groups all claiming to be the repositories of Islam. The newcomer is thus thrown into confusion, not knowing which group is the true representative of Islam. Which is the true group which constitutes the Ummah of Rasoolullah(SAW) or the believers in the Islam brought by Muhammadur Rasoolullah(SAW)? Rasoolullah(SAW), himself answered this question and eliminated the confusion of the baatil sects. Rasoolullah(SAW) said:

“Bani Israeel(the Jews) split up into seventy two sects and my Ummah will split into seventy three sects. All, excepting one, will be in the Fire.” The Sahaabah asked: ‘Which is that(one sect) O Rasoolullah?’ Rasoolullah(SAW) said: “That group which is on my path and that of my Sahaabah.”

“Those who will live after me will witness great dispute. Therefore, my Sunnah and the Sunnah of the Khulafa Raashideen are incumbent upon you. Hold onto it firmly with your jaws (i.e. adhere to the Sunnah with determination) and beware of innovation, for verily every act of innovation is bid’ah. And every bid’ah is deviation.

[Tirmidhi and others]

It is abundantly clear from the explicit explanation and prediction made by Rasoolullah(SAW) that baatil sects will appear among the Muslims and plod the path of falsehood and anarchy. The statement of Nabi-e-Kareem(SAW) further clarifies that of the numerous deviated sects which will spring up under cover of Islam, only one group will be the true Ummah of Rasoolullah (SAW). Every deviated sect lays claim to be that group which is on the Path of Rectitude. But, Rasoolullah(SAW) has stated the clear sign by which the true Ummah may be recognized. That sign of recognition of the truth is Rasoolullah’s(SAW) statement that the group which follows his Sunnah and the Sunnah of his Sahaabah is the group of Haqq—the Ummah of Islam.

The newcomer to Islam and anyone who is faced with the dilemma of confusion regarding the many sects should, therefore, judge any sect on this Standard of Recognition stated by Rasoolullah(SAW). A group which denies the Sahaabah; a group which criticizes the Sahaabah; a group which minimizes the rank and authority of the Sahaabah; a group which does not accept the Sahaabah as the highest authorities of Islaam after Rasoolullah(SAW) and a group which does not consider the verdicts and Sunnah of the Sahaabah as obligatory and binding on the Ummah, is a deviated group plodding the baatil path of kufr. So beware of such a sect.

A common factor with all sects which deviated from the Sunnah of Rasoolullah(SAW) is their refutation of the rank and authority of the Sahaabah. While some baatil sects overtly refrain from abusing the Sahaabah, some other sects openly revile and slander the Sahaabah. Even those deviated groups who overtly abstain from vilifying the Sahaabah, do not assign to the Sahaabah the pedestal of authority which Rasoolullah(SAW) bestowed to them. The only group which holds the Sahaabah in the highest esteem and submits to the verdicts of these illustrious authorities of Islam is the Ahlus Sunnah Wal Jama’ah which consists of the four Math-habs of Haqq.

Since the Ahlus Sunnah is the only group which follows the Sunnah of Rasoolullah(SAW)’s Sahaabah, there is absolutely no doubt in the fact that the one group which is on the Path of Rectitude according to Rasoolullah’s(SAW) statements is the Ahlus Sunnah Wal Jama’ah. A group which does not accept the authority of the Sahaabah can never be the group on Rectitude. Such a group is without doubt in the fold of the seventy two sects of deviation which will be in the Fire according to Rasoolullah(SAW).

The following are the salient features by means of which one may recognize a sect of baatil:

128. It rejects the authority of the Sahaabah.

129. It rejects the Islaamic concept of Taqleed. A baatil sect, therefore, refutes the validity of the Four Mathaahib (Hanafi, Shaafi, Maalike and Hambali).

130. It casts aspersions and creates doubts regarding the authentic Ahaadith of Rasoolullah(SAW) and attempts to wreck the grand superstructure of the Shari’ah which the Fuqahaa (the Jurists of Islam) raised on the authentic Ahaadith and Qur’aan.

131. It exhorts people to formulate their own opinions by a self-study of the Qur’aan.

132. It places greater emphasis on political aims. Spiritual reformation, the Aakhirah and the Pleasure of Allah [image] are assigned secondary roles and made subordinate to political goals.

NAJAAT (SALVATION)

By
Hakeemul-Ummat Hadrat Maulana Ashraf Ali Thanvi R.A.

While it is quite correct that Najaat (salvation) in Aakhirah pivots on correctness of Beliefs (Aqaa`id), it is erroneous to entertain the idea that only correctness of Aqaa`id is sufficient for total and immediate Najaat in the Aakhirah. Correctness of Belief is a requisite for ultimate Najaat. Similarly, some people labor under the notion that only Muhabbat (love) for Rasoolullah (SAW) is sufficient for Najaat, and that as a result of the proclamation of such love the questioning in the grave and the reckoning in the Aakhirah will be waived. Such a belief is utterly baseless.

The only way of Najaat is the one way mentioned by the Qur`aan:

“Follow the Path of those who turn towards ME (Allah).”

This refers primarily to the Sahaabah, then to the Ulama-e-Haqq and the Auliyaa-e-Kiraam. There is no other way of attaining Najaat.

* Ashaa’irah: Imaam Ash’ari (Rahmatullah alayhi) is the Imaam in Aqaa’id (Beliefs) whom the Hanafi’s follow.

* Incumbent in this context does not mean obligatory on Allah. Allah [image] does not act under compulsion as Shi’i doctrine teaches.

* This book is available from Majlisul Ulama, P.O. Box 3393, Port Elizabeth, 6056 South Africa.