Taleem-ul-Islam (Teachings of Islam): Beliefs and Practices

Ta'leem-ul-Islam Web

[ Home ] [ About ] [ Part I ] [ Part II ] [ Part III ] [ Part IV ] [ Glossary ] [ Translit ] [ Resources ]

Based upon the English translation of Taleem-ul-Islam by Allaama Mufti Muhammad Kifaayatullah. Original translation by Dr. Mahmood Qaderi, published by Sh. Muhammad Ashraf, Lahore, Pakistan. 1981. Edited and revised by Nadeem Abdul Hamid.

The Teachings of Islam
Online!

(Ta'leem-ul-Islaam)

Workbook of Islamic Beliefs and Teachings For Beginners and Children

Click here for PDF files suitable for printing and copying.

Click here for information on playing sound clips.

Site Contents

[ About ] [ Part I ] [ Part II ] [ Part III ] [ Part IV ] [ Glossary ] [ Translit ] [ Resources ]

Prepared for Connecticut Council of Masajid, Inc. and Madrasa-tun-Noor
with suggestions and help from Siddique Katiya of as-Sidq.

Last modified 03/10/02 10:40 PM


Taleem-ul-Islam (Teachings of Islam)- Part I

Part I

Bis-mil-laa hir-rah-maa nir-raheem.
In the name of Allah, the Beneficient, the Merciful

Nah-ma-dul-laahal-a’liyyal-‘azeem, wa nu-sallee ‘alaa rasoolihil-kareem.
We praise Allah, the Most High, Most Great, and pray for Allah’s blessings upon His noble Prophet.

Q. What is your name?
A. My name is Ahmad/Aaminah.

Q. What is the name of your religion?
A. Islam. And I am a Muslim.

Q. What does Islam teach?
A. Islam teaches that:

Allah is one, and He alone should be worshipped, Hadrat Muhammad Mustafa (peace be upon him) is Allah's worshipper and His Messenger, and the Noble Qur'aan is the Book of Allah.

Islam is the true religion. It teaches all good things about the here and the hereafter.

This part contains the following sections:

Imaan

Prophet Muhammad ( [image] )

The Qur'aan

Salaah

Adhaan

Method of Salaah [parts a, b, c]

Wuduu'

Method of Prayer (final part)

[ Home ]

Last modified 03/10/02 10:17 PM


Taleem-ul-Islam (Teachings of Islam)- Part II

Part II

Bis-mil-laa hir-rah-maa nir-raheem.
In the name of Allah, the Beneficient, the Merciful

Nah-ma-dul-laahal-a’liyyal-‘azeem, wa nu-sallee ‘alaa rasoolihil-kareem.
We praise Allah, the Most High, Most Great, and pray for Allah’s blessings upon His noble Prophet.

This part contains the following sections:

Teachings of Faith

Belief of Muslims Regarding Allah

Angels

Allah's Books and Messengers

The Day of Judgment, Fate, and Life after Death.

Islamic Practices: S alaah and its Conditions.

First Condition of Salaah:

The Wuduu'

Bath (Ghusul)

Masah

Haqeeqi Najaasat

Istinjaa

Water, Well Water

[ Home ]

Last modified 03/08/02 09:47 AM


Taleem-ul-Islam (Teachings of Islam)- Part III

Part III

Bis-mil-laa hir-rah-maa nir-raheem.
In the name of Allah, the Beneficient, the Merciful

Nah-ma-dul-laahal-a’liyyal-‘azeem, wa nu-sallee ‘alaa rasoolihil-kareem.
We praise Allah, the Most High, Most Great, and pray for Allah’s blessings upon His noble Prophet.

This part contains the following sections:

Islamic Beliefs: Tawheed (The Oneness of Allah)

Angels

Allah's Books

Prophethood

Sahaaba Kiraam

Walaayat and Wali-ullah

Mu'jiza and Karaamat

Islamic Practices: More about Wuduu'

Ghusl , Masah, Najaasat, Istinjaa, and other rules

Tayammum

Types of Rulings

Conditions of salaah: (2) Taahir clothes

(3) Taahir place

(4) Satar

(5) Correct time

(6) Facing the Qiblah

(7) Niyyah

Adhaan

Arkaan of Salaah

Waajibaat , Sunnah, and of Salaah

Method of saying prayers

[ Home ]

Last modified 03/10/02 10:20 PM


Taleem-ul-Islam (Teachings of Islam)- Part IV

Part IV

Bis-mil-laa hir-rah-maa nir-raheem.
In the name of Allah, the Beneficient, the Merciful

Nah-ma-dul-laahal-a’liyyal-‘azeem, wa nu-sallee ‘alaa rasoolihil-kareem.
We praise Allah, the Most High, Most Great, and pray for Allah’s blessings upon His noble Prophet.

This part contains the following sections:

Islamic Beliefs: Tawheed (The Oneness of Allah)

Allah's Books

Risaalah (Prophethood)

Faith and Good Actions

Sin

Kufr and Shirk

Bid'ah

Other Sins

Islamic Practices: Salaah : Rules about Qiraa'ah

Description of Jamaa’at and Imaamat

Mufsidaat-e-Namaaz

Makroohaat-e-Namaaz

Witr Prayer

Sunnah and Nafl Prayers

Taraaweeh Prayers

Qadaa (Make-up) Prayers

Mudrik, Masbooq and Laahiq

Sajdah Sahw

Sajdah Tilaawah

Prayer of a Sick Person

Prayer of a Musaafir (Traveler)

Jum’ah (Friday) Prayers

Prayers of the ‘Eidayn (Two Eids)

Prayers for the Dead

Islamic Duty of Fasting

Fasting During Ramadaan

Visibility of the Moon and its Testimony

Niyyah

Mustahabbaat of Fasting

Makroohaat of Fasting

Mufsidaat of Fasting

The Qadaa of Fasting

Kaffaarah (Compensation)

I’tikaaf

Nadhr or Vows

Zakaah

Property for Zakaah and the Nisaab

Giving Zakaah

Masaarif of Zakaah

Sadaqat-ul-Fitr

[ Home ]

Last modified 03/08/02 09:48 AM


About

About Ta'leem-ul-Islam and this site

Ta'leem-ul-Islam is a series of books, originally written in the Urdu language, by Allaama Mufti Muhammad Kifaayatullah ( [image]). These books introduce the beliefs and practices of Islam at the level of a beginner. They are laid out in a simple question-answer style and initially provide transliterations of the Arabic phrases.

Several English translations of this work have been produced. We have selected one by Dr. Mahmood Qaderi, published in Lahore, 1981. The English has been edited, revised and proofread. The Arabic text has been retyped and an attempt has been made to provide an accurate transliteration scheme. The entire work has then been placed on this web site to give Muslims over the world access to this resource. Printed versions of these books are also available, see below.

The procedures of worship and other aspects of life detailed in these books are based on the rulings of the Hanafi school of jurisprudence (madh-hab). Thus, they are all derived from the authentic sources of the Qur'aan and Sunnah. In order to avoid overwhelming the beginning student, it is not advisable to detail the basis for each and every ruling. Thus, these books have not included source references. We will, insha-Allah (Allah-willing), develop a set of footnotes or commentary on this work which will provide detailed references and bases for the rulings. In any event, these volumes are only meant as an introductory handbook. For help in answering more advanced or complex questions, one should consult a reliable scholar or advanced text of Islam.

In addition, we also hope, insha-Allah, to provide a complete glossary of the Arabic terms that occur in the various volumes. The set is divided into 4 parts. The first part introduces the basic beliefs and the procedure for prayer. The following parts build upon this foundation and provide additional details of the procedure for prayer and the other fundamental obligations of Islam.

In the first part of Teachings of Islam we provide English transliteration of the Arabic text. It is necessary, however, to learn enough Arabic to be able to read it fluently. Under a qualified teacher, it is not difficult to learn to read Arabic. In the next three parts of Teachings of Islam, we only provide Arabic text and the English meaning. (Click here for a description of the transliteration scheme.)

This set was revised and reprinted for Madrasa-tun-Noor, Hamden, CT and is distributed by the Connecticut Council of Masajid (CCM), Inc. Printed copies are available upon request. We ask that a donation ($10-$15) be made to CCM to cover the costs of printing and mailing. If you are unable to make a donation, we will do our best to provide the materials free of cost. Send your name, address and donations to:

Connecticut Council of Masajid
P.O. Box 4456
Hamden, CT 06514

NOTE: We can only send copies to addresses within the United States of America.

This work may be freely duplicated and distributed without prior permission of the publisher under the conditions that (1) no copies are sold for profit (2) ample credit for its origin is given, and (3) this notice is kept intact in any copies.

Earnest Appeal

An earnest appeal is made to the reader to please inform the publishers if any errors or shortcomings are discovered in this publication so that further editions may be improved. Your cooperation is much appreciated.

[ Home ]

Last modified 03/06/02 07:46 PM


Glossary
[ Home ]

Last modified 05/02/01 01:14 AM


Taleem-ul-Islam (Teachings of Islam)- Part I: Imaan

Part I: Imaan

Q. What is the kalimah of Islam?
A. The kalimah of Islam is:

Laa ilaa-ha il-lal-laa-hu muhammadur-rasoolul-laah
There is no god except Allah; Muhammad (peace be upon him) is His Messenger.

This kalimah is also called kalimah tauheed or kalimah tayyibah.

(Kalimah literally means a "word", or "utterance" or "proclamation".)

Q. What is kalimah shahaadah?
A. Kalimah shahaadah (kalimah of bearing witness) is:

Ash-hadu an-laa ilaaha il-lal-laa-hu wa ash-hadu an-na Muhammadan ‘ab-duhoo wa rasooluh.
I bear witness that there is no god except Allah and I bear witness that Muhammad (peace be upon him) is Allah's worshipper and His Messenger.

Q. What is imaan (faith)?
A. Imaan is to have faith in something and to proclaim it.

Q. What is our imaan mujmal (faith in a nutshell)?
A. Imaan mujmal is:

aamantu bil-laahi kamaa huwa bi as-maa-i-hi wa sifaatihi wa qabiltu jamee’a ahkaamihi. ‘iqraarum bil-lisaani wa tasdeequm bil-qalb.
I believe in Allah as He is with all His names and attributes and I accept all of His orders. It is said with the tongue and confirmed in the heart.

Q. What is our imaan mufas-sal (elaborated faith)?
A. Imaan mufas-sal is:

aamantu bil-laahi wa ma-laa-i-katihi wa kutubihi wa rusulihi wal-yaumil-aakhiri wal-qadri khairihi wa shar-rihi minal-laahi ta’aalaa wal-ba’thi ba’dal-maut.
I believe in Allah, in His angels, in His books, in His messengers, in the Day of Judgement, and (I believe) that all good and evil is decreed by Allah, and in the life after death.

Q. Who created you?
A. Allah created us, our fathers and mothers, the skies and the earth, this universe and everything in it.

Q. How did Allah create the universe?
A. By His power and command.

Q. What are the people called who do not believe in Allah?
A. They are called kaafir (unbelievers).

Q. What are the people called who do not worship Allah but worship other things, or those who believe in two or three gods?
A. Such people are called kaafir and mushrik.

Q. Will Allah pardon or forgive the mushrik or the kaafir?
A. Kaafir and mushrik will never be pardoned. They will always be kept in great pain and trouble in the hereafter.
[ Home ]

Last modified 03/12/02 05:38 PM


Taleem-ul-Islam (Teachings of Islam)- Part I: Prophet Muhammad

Part I: The Prophet Muhammad ( )

Q. Who was Hadrat Muhammad ( [image] )[1] ?
A. Hadrat Muhammad ( [image] ) was Allah’s worshipper and a Prophet and a Messenger of Allah. We belong to his ummah (nation).

Q. Where was our Prophet Muhammad ( [image] ) born?
A. He was born in Makkah, a city in Arabia.

Q. What were the names of his father and grandfather?
A. ‘Abdullah was the name of his father and ‘Abdul-Muttalib was the name of his grandfather.

Q. Was our Prophet Muhammad ( [image] ) greater or lesser in position than the other prophets?
A. Our Prophet ( [image] ) was the greatest of all prophets. He is the holiest of all creation.

Q. Where did the Prophet Muhammad ( [image] ) live all his life?
A. He remained in the city of his birth, Makkah, for 53 years. Then he went to the Holy City of Madinah in obedience to the Command of Allah. There he lived for 10 years. He left for his heavenly abode at the age of 63.

Q. What about a person who does not believe in Prophet Muhammad ( [image] )?
A. One who does not accept Hadrat Muhammad ( [image] ) as Allah’s prophet is a kaafir.

Q. What is meant by believing in Hadrat Muhammad ( [image] )?
A. To believe in Hadrat Muhammad ( [image] ) means that we accept him as the Prophet and Messenger of Allah, and that we should love him more than everything except Allah, and that we should obey his orders.

Q. How do we know that Hadrat Muhammad ( [image] ) is Allah’s Prophet and Messenger?
A. It is because the Holy Book, the Qur’aan, bears witness to his prophethood and he ( [image] ), in his words and actions, maintained a standard of life to which only prophets can rise. Hadrat Muhammad ( [image] ) bore witness to his prophethood and he never lied in his entire life.

Q. How do we know that the Holy Qur’aan is Allah’s book?
A. Because Hadrat Muhammad ( [image] ) said it is a Book of Allah and it was revealed to him by Allah. Its teachings and its style of expression are unmatched and it surpasses and eludes human skill and wisdom.

[1] After the name of the Prophet Muhammad ( [image]), Muslims must say: Sal-lal-laahu ‘alaihi wa sal-lam - “Peace and blessings of Allah be upon him.” “Hadrat” is a title of respect.
[ Home ]

Last modified 03/10/02 03:57 PM


Taleem-ul-Islam (Teachings of Islam)- Part I: The Qur'aan

Part I: The Qur'aan

Q. Was the Holy Qur’aan revealed to Hadrat Muhammad ( [image] ) all at once or in parts?
A. The Holy Book was revealed to Prophet Muhammad ( [image] ) in parts. Sometimes one aayah (verse) and sometimes two or more aayaat (verses) and sometimes one whole surah (chapter) was revealed, according to the need.

Q. How long did the Qur’aan take for its complete revelation?
A. Twenty-three years.

Q. How was the Holy Qur’aan revealed to the Prophet Muhammad ( [image] )?
A. The Holy Qur’aan was revealed through the angel Jibreel (peace be upon him). He would come to the Prophet ( [image]) and recite before him one aayah or one surah which the Prophet ( [image]) would remember and then get it written down by someone while many others memorized it.

Q. Why did the Prophet ( [image]) not write himself?
A. Because the Noble Prophet ( [image]) was ummiy.

Q. What is ummiy?
A. A person who did not learn to read and write from any human being is called ummiy. Although the Prophet ( [image]) did not receive any customary schooling, Allah bestowed upon him knowledge, the like of which is not found anywhere else in the world.

Q. Who is the angel Jibreel (peace be upon him) ?
A. An angel who brought Allah’s orders to His prophets and messengers.
[ Home ]

Last modified 03/10/02 03:57 PM


Taleem-ul-Islam (Teachings of Islam)- Part I: Salaah

Part I: Salaah

Q. How do Muslims adore and worship Allah?
A. They say salaah (namaaz), keep fasts (saum), give zakaat and perform hajj.

Q. What is salaah or namaaz?
A. Salaah is a special way of worship and prayer taught by Allah in the Holy Qur’aan, elucidated and explained practically by His apostle, Muhammad ( [image] ), in ahaadeeth (traditions).

Q. How is salaah performed?
A. Salaah is performed by standing before Allah facing the Qiblah, with hands crossed on the belly, in the mosque or at home, reciting the Qur’aan, praising Allah’s greatness, bowing to Him in respect and putting the forehead on the ground to show humility to Him.

Q. Observing prayer – is it done in the masjid (mosque) or in the home?
A. Allah is Omnipresent (present everywhere and at all times)- whether a man or woman present themselves before Allah in the vicinity of a masjid or within the four walls of their house. You can say your prayers at home or in a mosque- Allah is everywhere. But for men there is greater reward in observing the prayers in a masjid.

Q. One has to wash the face, hands and feet before the salaah: what is that called?
A. It is called wuduu’ (ablution). Salaah done without wuduu’ is not acceptable and not valid.

Q. To which direction should a Muslim turn his or her face while offering prayer?
A. Towards Makkah.

Q. Why has it been ordered to turn one’s face to Makkah?
A. Since it is in Makkah that the sacred house of Allah is located. It is called the Ka’bah. One must turn one’s face towards the Ka’bah while offering namaaz.

Q. What name do we give to the direction of our prayer?
A. It is called Qiblah.

Q. How many times is the salaah offered during the whole day and night?
A. It is compulsory (obligatory) to say salaah five times during the day and night.

Q. What are the names of those five salaat?
A. They are:

The first one, which is said before the sunrise, is called Fajr.

The second one, offered in the afternoon, is called Zuhr.

The third one, said in the late afternoon before sunset, is ‘Asr.

The fourth, said just after sunset, is Maghrib.

The fifth, said one and a half or two hours after sunset, is called ‘Ishaa.

[ Home ]

Last modified 03/10/02 03:58 PM


Taleem-ul-Islam (Teachings of Islam)- Part I: Adhaan

Part I: Adhaan

Q. What is Adhaan (call for prayer) ?
A. When the time for salaah comes, a man stands up before the prayer and calls aloud these words [1]: ( [image] listen realaudio)

Allaahu akbar – Allah is the Greatest (4 times)

Ash-hadu an-laa ilaaha il-lal-laah – I bear witness that there is no god except Allah (2 times)

Ash-hadu an-na Muhammadar-rasoolul-laah – I declare that Muhammad is Allah’s Messenger (2 times)

Hay-ya ‘alas-salaah – Come for salaah (2 times, turning the head to the right both times)

Hay-ya ‘alal-falaah – Come to success (2 times, turning the head to the left both times)

Allaahu akbar – Allah is the Greatest (2 times)

Laa ilaaha il-lal-laah – There is no god except Allah.

These words are called adhaan. In the adhaan of Fajr after Hay-ya ‘alal-falaah, say 2 times:

As-salaatu khairum-minan-naum – Prayer is better than sleep.

Q. What is iqaamah or takbeer (magnification of the Lord) ?
A. When people stand up for salaah, a person repeats the words of adhaan, this is called iqaamah or takbeer. The words of adhaan are repeated exactly the same in iqaamah but, after hay-ya ‘alal-falaah, one says 2 times:

Qad qaamatis-salaah – The prayer is ready.

Q. What name is given to the person who recites adhaan or takbeer?
 A. The person who recites adhaan is called mu-adh-dhin and the one who recites takbeer is called mukab-bir.

[1] In order to summon all the Muslims in the neighborhood to the salaah.
[ Home ]

Last modified 03/10/02 03:58 PM


Taleem-ul-Islam (Teachings of Islam)- Part I: Method of Salaah

Part I: Method of Salaah

Q. When many people assemble and say salaah together, what do we call it? What name do we give to the person who leads the salaah? And what are the persons who pray salaah behind him called?
A. Salaah which is offered, not individually, but along with other people is called salaah bil-jamaa’ah (namaaz ba jamaa’at or “prayer in congregation”). The person who leads the jamaa’ah is called the imaam. A person who says salaah behind the imaam is known as a muqtadi.

Q. What is the person called who says salaah alone?
A. He is called munfarid (“solitary” or “isolated”).

Q. What is the house called that is specially built for salaah and where the people pray salaah in jamaa’ah?
A. Such a place is called a masjid (mosque).

Q. What should one do in a masjid?
A. One should offer salaah, read the Holy Qur’aan or wazeefa or sit silently and respectfully. It is very bad to play, jump, make noise or talk of worldly affairs in a masjid.

Q. What are the benefits of salaah?
A. There are many benefits. Here we will tell you some of them:

The body and clothes of a namaazi (musalli or one who prays salaah ) are always neat and clean.

Allah, the Almighty, is pleased with one who says salaah.

Prophet Muhammad ( [image]) is pleased with a musalli.

Allah, the Almighty, favours those who pray salaah.

Good men hold a musalli in high esteem.

A musalli is saved from many evil deeds.

Allah, the Almighty, keeps a musalli in peace and comfort after his death.

Q. What are the names of the expressions or phrases said in salaah?
A. The names of the expressions said in salaah are:

- Takbeer

- Thana

- Ta-‘aw-wudh

- Tasmiyah

- Qiraa’at : Faatihah and another Surah or aayaat

- Tas-beeh of ruku’

Tas-mee’a of ruku’ ( [image])

Tahmeed of ruku’

Tasbeeh of sajdah ( [image])

- Tashah-hud

- Darood

- Du’a after darood

- Salaam

Q. What are the wordings of the above mentioned expressions? Please recite a few surah as well.
A. The wordings of the expressions are:

Takbeer:

Allaahu akbar
Allah is the Greatest

Thana:

Subhaanakal-laahum-ma wa bi hamdika wa tabaarakas-muka wa ta’aalaa jad-duka wa laa ilaaha ghairuk
O Allah! Glory and Praise are for You, and blessed is Your name, and exalted is Your majesty; and there is no god except You.

[ Home ]

Last modified 03/10/02 10:17 PM


Taleem-ul-Islam (Teachings of Islam)- Part I: Method of Salaah

Part I: Method of Salaah (cont.)

Ta-‘aw-wudh:

A’oodhu bil-laahi minash-shaitaanir-rajeem
I seek refuge with Allah from the condemned Shaitaan.

Tasmiyah:

Bismillaahir-rahmaanir-raheem
In the name of Allah, Most Gracious, Most Merciful

Qiraa’at:

Suratul-Faatihah -

All praise is for Allah, the Sustainer of the worlds; Most Gracious, Most Merciful; Master of the Day of Judgment. Thee do we worship and Thee alone do we ask for help. Guide us to the straight way – the way of those upon whom Thou has bestowed Thy blessing; not those who earn Thy anger nor those who go astray.

Suratul-Kauthar

Lo! We have given you Abundance; So pray unto your Lord and sacrifice. Lo! It is your insulter who is without posterity.[1]

Suratul-Ikhlaas -

Say: He is Allah, the One! Allah, the eternally Besought of all! He begets not nor was He begotten. And there is none comparable to Him.[2]

Suratul-Falaq -

Say: I seek refuge in the Lord of the Daybreak; From the evil of that which He created; From the evil of the darkness when it is intense, and from the evil of malignant witchcraft, and from the evil of the envier when he envies.[3]

Suratun-Naas -

Say: I seek refuge in the Lord of mankind, the King of mankind, the God of mankind, from the evil of the sneaking whisperer, who whispers in the hearts of mankind – of the jinn and mankind.[4]

[1] Surah 108.

[2] Surah 112.

[3] Surah 113.

[4] Surah 114.
[ Home ]

Last modified 03/10/02 10:18 PM


Taleem-ul-Islam (Teachings of Islam)- Part I: Method of Salaah

Part I: Method of Salaah (cont.)

Tasbeeh of ruku’:

Subhaana rab-biyal-‘azeem
Glory be to my Lord, the Great

Tasmee’a of ruku’:

Sami’al-laahu li man hamidah
Allah hears the one who praises Him

Tahmeed of ruku’:

Rab-banaa lakal-hamd
Our Lord, praise be to You

Tasbeeh of sajdah:

Subhaana rab-biyal-a’laa
Glory be to my Lord, the Highest

Ta-shah-hud:

At-tahiy-yaatu lil-laahi was-salawaatu wat-tay-yibaatu. As-salaamu ‘alaika ay-yuhan-nabiy-yu wa rahmatul-laahi wa barakaatuh. As-salaamu ‘alainaa wa ‘alaa ‘ibaadil-laahis-saaliheen. Ash-hadu an laa ilaaha il-lal-laahu wa ash-hadu an-na Muhammadan ‘abduhu wa rasooluh.
All prayer is for Allah and worship and goodness. Peace be upon you, O Prophet, and the mercy of Allah and His blessings. Peace be upon us and upon the righteous servants of Allah. I bear witness that there is no god except Allah, and I bear witness that Muhammad is His servant and messenger.

Darood shareef:

Allaahum-ma salli ‘alaa Muhammadi(n)w-wa ‘alaa aali Muhammadin kamaa sal-lay-ta ‘alaa Ibraaheema wa ‘alaa aali Ibraaheema in-naka hameedum-majeed. Allaahum-ma baarik ‘alaa Muhammadi(n)w-wa ‘alaa aali Muhammadin kamaa baarakta ‘alaa Ibraaheema wa ‘alaa aali Ibraaheema in-naka hameedum-majeed.
O Allah, let Your blessing come upon Muhammad and the family of Muhammad as You blessed Ibrahim and his family. Truly You are the Praiseworthy, the Glorious.
O Allah, bless Muhammad and the family of Muhammad as You blessed Ibrahim and his family. Truly You are the Praiseworthy, the Glorious.

Du’a after darood:

Allaahum-ma in-ni zalamtu nafsiy zulman katheera(n)w-wa laa yaghfirudh-dhunooba il-laa an-ta faghfir-liy maghfiratam-min ‘indika war-ham-niy in-naka antal-ghafoorur-raheem.
O Allah! I have been unjust to myself and no one grants pardon for sins except You. Therefore, forgive me with Your forgiveness and have mercy on me. Surely, You are the Forgiver, the Merciful.

O Lord! Make me and my children steadfast in salaah. Our Lord! Accept the prayer. Our Lord! Forgive me and my parents and the believers on the Day of Judgement.[5]

[5] Surah 14, Ayaah 40.
[ Home ]

Last modified 03/10/02 10:19 PM


Taleem-ul-Islam (Teachings of Islam)- Part I: Method of Salaah

Part I: Method of Salaah (cont.)

Salaam:

As-salaamu ‘alaikum wa rahmatul-laah
Peace and blessings of Allah be upon you.

Du’a after prayers:

Allaahum-ma an-tas-salaamu wa min-kas-salaamu, tabaarak-ta yaa dhal-jalaali wal-ikraam
O Allah! You are the bestower of peace, and from You comes peace. Blessed are You, O Lord of Glory and Honor.

Du’a qunoot:

Allaahum-ma in-naa nasta’eenuka wa nastaghfiruka wa nu’minu bika wa natawak-kalu ‘alaika wa nuthni ‘alaikal-khair wa nashkuruka wa laa nakfuruka wa nakhla’u wa nat-ruku ma(n)y-yafjuruk. Allaahum-ma iy-yaaka na’budu wa laka nusal-li wa nasjudu wa ilaika nas’aa wa nah-fidu wa narju rahmataka wa nakhshaa ‘adhaabaka, in-na ‘adhaabaka bil-kuf-faari mul-hiq.
O Allah! We ask Thy help and ask for Thy pardon and believe in Thee and rely upon Thee. And we praise Thee in the best way and we thank Thee and we are not ungrateful to Thee. And we cast off and leave one who disobeys Thee. O Allah! Thee alone we worship and to Thee do we pray and prostrate. And to Thee to we turn in haste. And we hope for Thy blessings and fear Thy punishment. Truly Thy punishment is for the disbelievers unavoidable.

[ Home ]

Last modified 03/10/02 10:19 PM


Taleem-ul-Islam (Teachings of Islam)- Part I: Wuduu'

Part I: Wuduu'

Q. How to do wuduu’ ?

A. Sit at a high place. Take clean water in a clean pot. It is better to face the Qiblah but if there is no possibility of it, there is no harm. Roll up your sleeves to your elbows; then recite Bismillaah and wash both the hands up to the wrists, three times.

Then gargle three times and brush your teeth. If you do not have a brush or miswaak, rub your teeth with your (right index) finger.

Then put water into your nostrils three times and clean them with your left little finger, then wash your face three times. Do not splash water on your face with force but run water on the forehead softly and wash from the forehead down to the chin and on either side of the face up to the ears.

Then wash the right arm up to the elbow three times, and do the same with the left arm.

Then wet your hands and pass them over the head, ears and neck. This is called masah. Masah should be done on each part only once.

Then wash each foot three times up to the ankle, first the right foot, then the left.
[ Home ]

Last modified 03/10/02 03:58 PM


Taleem-ul-Islam (Teachings of Islam)- Part I: Method of Prayer

Part I: Method of Prayer (cont.)

Q. How to perform the salaah?
A. The method of performing salaah is:

After performing wuduu’, stand upright facing the Qiblah at a clean place, dressed in neat and clean clothes.

Then say niyyah (intention), raise both hands up to the ears and say Allaahu akbar, then cross them on the belly below the navel.[1] Put the right hand on top of the left one.

Do not look hither and thither while saying prayers.[2] Stand with respect and full attention to Allah.

After crossing the hands, recite thana, then ta-‘awwudh and tasmiyah. Then recite al-Faatihah. After finishing al-Faatihah, say softly “aameen.” Then recite another surah that you know.

Then say Allaahu akbar and bow for ruku’. In the ruku’, catch hold of the knees with your hands and say the tasbeeh for ruku’ three or five times. Then, saying tasmee’a stand upright again and also say tahmeed.

Then, saying takbeer, prostrate for sajdah. Put your knees on the ground first, then hands and then place your nose and then forehead on the ground. Say tasbeeh of sajdah three or five times. Then say takbeer and get up and sit upright. Sit for a few moments and then say takbeer and perform the second sajdah in the same way.

Then say the takbeer again and stand up without putting your hands on the ground.

This is one complete rak’ah and the next one begins. After tasmiyah, recite al-Faatihah again and add another surah.

Then perform ruku’, qaumah (standing up), and the two sajdah. Get up and sit upright from the second sajdah and recite tashah-hud, then darood shareef and du’a and then perform the salaam – first turning your face to the right and then towards the left. Two rak’aat have been completed.

After the salaam, recite the du’a:

Allaahum-ma an-tas-salaamu wa min-kas-salaamu, tabaarak-ta yaa dhal-jalaali wal-ikraam
O Allah! You are the bestower of peace, and from You comes peace. Blessed are You, O Lord of Glory and Honor.

Our Lord! Grant us the good of this world and the good of the Hereafter and save us from the torment of the hell-fire.[3]

For du’a, raise your hands up, but do not raise them too high. They should not be above the shoulders. After finishing du’a, rub both hands over your face.

Q. How to sit between the two sajdah, or when reciting tashah-hud ?
A. Have your right foot upright with its toes facing qiblah and lay down the left foot and sit on it. Both the hands should rest on the knees while sitting so.

Q. Is there any difference between the salaah of the imaam, munfarid (one praying alone) or muqtadi (one following the imaam) ?
A. Yes, there is a little difference. That is that the imaam and munfarid recite thana, ta‘awwudh, tasmiyah and do qiraa’at in the first rak’ah. In the second rak’ah, they recite tasmiyah, al-Faatihah and another surah.

But the muqtadi says only thana in the first rak’ah and after that he stands silent in all the rest.

Another difference is that after ruku’ the imaam and munfarid say “Sami ‘al-laahu li man hamidah .” While the munfarid can also say the tahmeed as well, the muqtadi only says the tahmeed.

Q. How to offer salaah of 3 or 4 rak’aat ?
A. The first two rak’aat should be said in the same way as explained above. And in the qa’ada (sitting), darood shareef should not be recited after tashah-hud. Instead, stand up saying takbeer.

If the salaah is waajib, sunnah or nafl then in the following rak’ah recite tasmiyah, al-Faatihah and another surah. If it is a fard salaah, then in the third and fourth rak’aat only al-Faatihah but not another surah should be recited.

Complete the three or four rak’aat and then sit in the qa’da and recite tashah-hud, darood and du’a and then say salaam, ending the three or four rak’aat.

Q. Can we say three rak’aat of sunnah or nafl prayer?
A. No. Sunnah and nafl salaah are said in units of two or four rak’aat, never three.

Q. What is the correct way of doing ruku’ ?
A. For ruku’, the head and waist should be on the same level. The head should neither be higher nor lower than the waist-line and both the hands should be kept away from the ribs and the knees be held tightly.

Q. What is the correct way of doing sajdah ?
A. Sajdah should be done in such a way that the palms rest on the ground, the wrist and elbows are raised from the ground. The abdomen should not touch the thighs. The hands should be kept away from the ribs also.

Q. What is counted on the fingers after saying the prayers?
A. Subhaanallaah 33 times; Al-hamdu lil-laah 33 times; and Allaahu akbar 34 times. There is great reward in doing so.

THE END OF PART I

[1] For women, they should cross their hands upon their chest.

[2] Your eyes should be fixed upon the place where your forehead touches during sajdah.

[3] Surah 2, Ayaah 201.
[ Home ]

Last modified 03/10/02 10:19 PM


Part II: Teachings of Faith

Q. How many “pillars” of Islam are there?
A. There are five.

Q. Name them.
A. They are:

Hearty belief in the meaning of kalimah tayyibah or kalimah shahadah and to express this belief orally.

Saying namaaz (salaah).

Giving zakaah (alms to the poor).

Fasting during the month of Ramadan.

Performing the Hajj.

Q. What is the kalimah tayyibah and what does it mean?
A. Kalimah tayyibah is:

Laa ilaa-ha il-lal-laa-hu muhammadur-rasoolul-laah
There is no god except Allah; Muhammad (peace be upon him) is His Messenger.

Q. What is kalimah shahaadah and what is its meaning?
A. Kalimah shahaadah is:

Ash-hadu an-laa ilaaha il-lal-laa-hu wa ash-hadu an-na Muhammadan ‘ab-duhoo wa rasooluh
I bear witness that there is no god except Allah and I bear witness that Muhammad (peace be upon him) is Allah’s worshipper and His Messenger.

Q. Does a man or woman become Muslim if they recite the kalimah without understanding its meaning and intent?
A. No. It is necessary to understand its meanings and believe in it and express this belief in words.

Q. What do you call this belief and its oral expression?
A. It is called “testification” or expression of imaan.

Q. How does one receive the testification of a dumb man who cannot talk?
A. Since it his natural inability to talk, his gestures would do. That is, he must express himself by pointing out that Allah is one and that Muhammad ( [image]) is His prophet.

Q. What are the articles of faith according to Islam?
A. There are seven of them as mentioned in imaan mufassal :

aamantu bil-laahi wa ma-laa-i-katihi wa kutubihi wa rusulihi wal-yaumil-aakhiri wal-qadri khairihi wa shar-rihi minal-laahi ta’aalaa wal-ba’thi ba’dal-maut.
I believe in Allah, in His angels, in His books, in His messengers, in the Day of Judgement, and (I believe) that all good and evil is decreed by Allah, and in the life after death.
[ Home ]

Last modified 03/06/02 04:41 PM


Part II: Beliefs Regarding Allah

Part II: Belief of Muslims Regarding Allah

Q. What is the Muslim’s belief about Allah?

A. His belief is that:

¨ Allah is One.

¨ None is worthy of worship except Allah.

¨ He has no partner.

¨ He knows everything and nothing is hidden from Him.

¨ He is the Fountainhead of all strength and power.

¨ He has created the earth, the sky, the sun, the moon, the stars, angels, human beings, jinn, and in fact created the whole universe out of nothing. He is the Master of all.

¨ He creates and destroys. Everything in creation is born or brought to an end by His order.

¨ He feeds all His creation.

¨ He neither eats, nor drinks nor sleeps.

¨ He Himself exists from eternity and will exist to eternity.

¨ Nobody gave birth to Him.

¨ He has no father, no son, no daughter, nor has He any relations. He is free from all these relations.

¨ Everybody and everything depends on Him. He does not depend on anyone. Nor is He in need of anything.

¨ He is peerless. Nothing is like Him, nothing resembles Him.

¨ He is above all weaknesses and free from all defects and shortcomings.

¨ He has no hands, feet, nose, ears or face like human beings.

¨ He has made angels to look after certain affairs of the world.

¨ He sent prophets for the guidance of His creatures. They taught them the true religion, instructed them in what is good and tried to keep them away from what is evil.
[ Home ]

Last modified 07/04/01 09:14 PM


Part II: Angels

Q. What are the angels?
A. They are Allah’s creatures, made of light (noor). They are not physical beings and therefore are (mostly) invisible to the human eye. They do not disobey Allah nor commit any sin. They keep on readily doing the work assigned to them by Allah.

Q. How many angels are there?
A. Nobody except Allah knows their exact number. This much is known that there are many angels and four of them stand out prominently in respect of their nearness to Allah.

Q. Who are those four prominent angels?
A. The first one is Hadrat Jibraa’eel who brought Allah’s books, commands and messages to His prophets. The second is Hadrat Israafeel who will blow the trumpet on the Day of Judgment. The third is Hadrat Mikaa’eel whose work is to bring the rain and give sustenance to Allah’s creatures. The fourth is Hadrat ‘Izraa’eel (peace be upon them all) who is deputed to take the life out of a living creature.[1]

[1] Often known as the “angel of death.”
[ Home ]

Last modified 07/04/01 09:15 PM


Part II: Allah's Books

Q. How many Books of Allah are there?
A. There are many Books of Allah, small and large, which were revealed to the prophets of Allah. The comprehensive books are known as kutub (its singular is kitaab) and the smaller ones are known as suhuf (singular: saheefah). Four books are well-known.

Q. What are those four heavenly books and who are the prophets upon whom those were revealed?
A. They are:

Tauraah (Old Testament) which came to Hadrat Moosa ( [image])[1].

Zaboor (Psalms), revealed upon Hadrat Dawood ( [image]).

Injeel (New Testament) upon Hadrat ‘Eesaa ( [image]).

Qur’aan al-Kareem, revealed to our Prophet Muhammad ( [image]).

Q. How many suhuf are there and to whom were they revealed?
A. The exact number of suhuf is not known. Some were given to Hadrat Adam ( [image]), some to Hadrat Sheeth ( [image]) and some to Hadrat Ibrahim ( [image]). There are many more suhuf which were revealed to other prophets.

Messengers of Allah

(peace be upon them all)

Q. Who are rusul (prophets) ?
A. Rusul are Allah’s servants and human beings. Allah commissioned them to convey His commands to other human beings. They were truthful. They never told lies. They performed miracles by the order of Allah. They did not commit sins. They were infallible. They delivered Allah’s commands in all completeness. They neither added anything to His commands nor dropped any part of them, nor did they hide any part of them.

Q. What is meant by Nabiy ?
A. Nabiy is synonymous with “prophet.” They are Allah’s servants and human beings. They delivered Allah’s commands to other human beings. They were truthful. They never told lies. They did not commit sins. They were infallible. They delivered Allah’s commands in all completeness. They neither added nor dropped nor hid any portion of Allah’s commands.

Q. Is there any difference between nabiy and rasool or do both have the same meaning?
A. There is a small difference between the two. Every prophet is a nabiy. But a rasool is the prophet who was given a new sharee’ah (Divine Law) and a Book. A nabiy followed the sharee’ah that was given to the prophet before him. A nabiy is not given a new sharee’ah and new Book.

Q. Can anyone become a nabiy by his own efforts and devotions?
A. No. A nabiy is appointed and chosen only by Allah. This rank is entirely bestowed by Allah. Man’s personal efforts or his own desire do not count in the least in this respect.

Q. How many rusul were there?
A. Many rusul came to the world but only Allah knows their exact number. We should express our imaan in all prophets sent by Allah and testify to all of them and believe that they are prophets.

Q. Who was the first prophet?
A. Hadrat Adam ( [image]) was the first of all the prophets.

Q. Who is the last of all the prophets?
A. Hadrat Muhammad Mus-tafaa ( [image]) is the last of all the prophets.

Q. Will more prophets come after Hadrat Muhammad ( [image] )?
A. No. Because the appointment of prophets and messengers was finalized with Hadrat Muhammad Mus-tafaa ( [image]). After him no new nabiy will come until the Day of Judgment. Someone who says that he is Allah’s messenger after the Prophet Muhammad ( [image]) is a liar.

Q. Who is the greatest among the prophets?
A. Our Prophet, Hadrat Muhammad Mus-tafaa ( [image]) stands above all as regards respect and rank amongst the prophets, but he is still only a servant of Allah and a human being.

[1] After the names of the prophets of Allah, Muslims say: ‘alaihis-salaam – “peace be upon him.”
[ Home ]

Last modified 03/06/02 04:42 PM


Part II: The Day of Judgment

Q. What is the Day of Judgment?
A. The Day of Judgment, or Qiyaamah, is the day when all creatures will die and the whole universe will be destroyed. Mountains will fly like flakes of cotton, stars will break down. Everything will be shattered and destroyed.

Q. How will all the creatures die on the Day of Judgment?
A. Hadrat Israafeel ( [image]) will blow the soor (trumpet). Its sound will be so dreadful and so strong that its shock will kill every living being and everything will be shattered and destroyed.

Q. When will Qiyaamah come?
A. Qiyaamah is to come. But none except Allah knows its exact time. Only this much is known, that it will be Friday and the date will be the 10th of Muharram. Our Prophet ( [image]) has given some of the signs of Qiyaamah. Observing these signs, the nearness of Qiyaamah may be known.

Q. What are those signs?
A. Prophet Muhammad ( [image]) has said that: When sins begin to increase in the world; people begin to disobey their parents and treat them harshly; begin to break trusts and abuse confidences; music and dance prevail in excess; new generations begin to abuse their ancestors; illiterate and people with little education become leaders; mean and ordinary people begin to construct high buildings; and the unworthy people begin to get high posts – it may be taken that the Qiyaamah is approaching near.

Fate

Q. What is taqdeer (fate) ?
A. In Allah’s knowledge, there is an estimate and appraisal for everything good and bad. Allah knew this about every creature before anything was created. This knowledge and the estimate of Allah is called taqdeer. Nothing, good or bad, is beyond Allah’s knowledge and estimate.

Life After Death

Q. What is meant by life after death?
A. Everything will be destroyed in Qiyaamah but when Hadrat Israafeel ( [image]) will blow the soor for the second time, everything will come to life once again. Human beings will also come to life. All will assemble before Allah in Maidaan-e-Hashr (Field of Resurrection). There, an account of deeds will take place. The day on which this will be done is called Yau-mul-Hashr or the Day of Resurrection, Yau-mul-Jazaa and Yau-mid-Deen (Day of Recompense) or Yau-mul-Hisaab (Day of Reckoning).

Q. Is a person entitled to be called a Muslim if he does not accept one or two things out of the seven things mentioned in the imaan mufassal?
A. Not at all. Unless one believes fully in the Oneness of Allah, in the prophethood of all the prophets, in Allah’s Books and angels, in taqdeer (divine predestination) decreed by Allah, and Qiyaamah (Day of Judgment) and the Life after Death, he cannot be called a Muslim.

Q. Prophet Muhammad ( [image]) has named five things as the basis of Islam. But there is no mention of angels, Allah’s Books, Qiyaamah, taqdeer, etc. Why not?
A. Among the five things there is mention of expressing imaan on Hadrat Muhammad ( [image]) and when one believes in the Holy Prophet ( [image]), he has to accept everything that the Holy Prophet ( [image]) has said. It will also be necessary to believe in Allah’s Book that was revealed to the Prophet Muhammad ( [image]) and express one’s imaan in it. All these things are mentioned in imaan mufassal and are supported to be true by the Holy Quran and by the traditions (ahaadeeth) of the Holy Prophet ( [image]).

Q. Will one remain a Muslim if one does believe in all these seven things heartily, and testifies to them orally but does not say salaah or give zakaah or keep fasts or perform the Hajj?
A. Yes, he is a Muslim but he is sinful and disobedient to Allah. Such a person is called faasiq (sinner or impious person). These people will be punished for their sins but will be pardoned in the end.
[ Home ]

Last modified 03/06/02 09:45 PM


Part II: Islamic Practices

Q. What is meant by Islamic A’maal (practices) ?
A. Of the five things which form the basis of Islam, the first one is imaan. You have read its details above. The rest of the four things: salaah, zakaah, fasting in Ramadaan and Hajj, are called Islamic a’maal or the practices of Islam. This part of the book will deal with salaah.

Salaah

Q. What is salaah or namaaz?
A. Salaah is a special type of prayer that has been taught by Allah through His Prophet ( [image]) to Allah’s servants.

Q. What conditions are necessary for salaah ?
A. The prerequisites for salaah are seven. Without them salaah cannot be performed. These conditions are called fard or sharaa-it of salaah.

Conditions for Salaah

Q. What are those seven conditions that must be observed before saying salaah ?
A. They are:

Taahir (clean) body;

Taahir dress;

Taahir place of prayer;

Covering the satar (the private parts of one’s body);

The correct time of the salaah;

Facing towards the qiblah; and

Niyyah or intention of saying salaah.

[ Home ]

Last modified 03/06/02 04:40 PM


Part II: First Condition of Salaah

Q. What is meant by taahir (clean) body?
A. That one’s body should be clean of all najaasat (uncleanliness).

Q. How many kinds of najaasat are there?
A. Najaasat is of two kinds: one haqeeqi and the other hukmi.

Q. What is haqeeqi najaasat ?
A. The najaasat which can be seen is called haqeeqi najaasat, for example urine, stool, blood, wines.

Q. What is hukmi najaasat ?
A. When a man is without wuduu’ or bath (when he needs it), he has hukmi najaasat.

Q. From what type of najaasat should one free his body before saying salaah ?
A. It is necessary to be free from both types of najaasat for saying salaah.

Q. How many types of hukmi najaasat are there?
A. Two types: One is the lesser type known as Hadath-e-asghar, the other is the greater type which is called hadath-e-akbar or janaabat.

Q. How to clean oneself from the lesser type of hukmi najaasat?
A. By wuduu’ one can clean oneself from the lesser type of hukmi najaasat.
[ Home ]

Last modified 07/04/01 09:34 PM


Part II: Wuduu'

Part II: The Wuduu'

Q. What is wuduu’ ?
A. Wuduu’ is a special way of washing the exposed parts of the person. When one intends to perform wuduu’ for namaaz or otherwise, he should, with clean water, first wash his hands up to the wrists. Then gargle three times and clean the teeth with a miswaak or brush or with the fingers. Then put water in the nose and clean it with the left hand. Then wash the face three times. Then wash both hands up to the elbows and perform masah of the head, ears and neck. Then wash both the feet up to the ankles. You have already read the complete method of wuduu’ in the first part of this book.

Q. Are all these things necessary to perform the wuduu’ ?
A. There are certain things that are necessary and without them wuduu’ will not be complete. These are called fard (compulsory). There are other things which may be left out and the wuduu’ will be complete, though it will be naaqis (improper)- they are called sunnah. There are certain other things which bring more blessings of Allah or thawaab but if left out, they do not make much difference- these things are called mustahab (recommended and desirable).

Q. How many things are fard in wuduu’ ?
A. There are four things fard in wuduu’:

Washing the face from the forehead to the lower portion of the chin and from one ear to the other;

Washing both the arms, up to the elbows;

Doing masah, covering at least a quarter of the head; and

Washing of both feet up to the ankles.

Q. How many things are sunnah in wuduu’ ?
A. Wuduu’ has 13 things that are sunnah:

Niyyah (intention);

Saying the bismillaah before starting;

Washing the hands three times up to the wrists;

Brushing the teeth by miswaak or fingers;

Gargling three times;

Passing water into the nostrils three times;

Khilaal – i.e. to pass wet fingers into the beard;

Khilaal of fingers and toes;

Washing of each part three times;

Masah of the whole head;

Masah of both ears;

Wuduu’ done systematically, in order; and

Washing of each part one after the other without pause, so that no part dries up before you finish the whole wuduu’.

Q. What is mustahab in wuduu’ ?
A. Five things are mustahab in wuduu’:

To begin with the right (i.e. the right hand, right arm, etc.- Many ‘ulamaa (scholars) consider this as sunnah with very strong opinion);

Masah of the back of the neck;

Doing everything by oneself without taking someone else’s help;

Facing the qiblah; and

Doing the wuduu’ at a clean and elevated or high place.

Q. How many things are makrooh (undesirable and obnoxious) in wuduu’ ?
A. Four things are makrooh in wuduu’:

Doing wuduu’ at a dirty place;

Cleaning the nose with the right hand;

Talking unnecessarily while doing wuduu’; and

Doing wuduu’ in a way that is against the sunnah.

Q. How many things break the wuduu’ ?
A. Eight things break the wuduu’. They are called nawaaqi d (breakers) of wuduu’:

Discharging of urine or stool, or the coming out of anything from the mentioned parts;

Discharging gases;

Flowing of blood or pus out of any part of the body;

Vomiting in mouthful;

To sleep lying down or while resting the body against something;

To faint due to some illness or by any other reason;

Become insane or going mad; and

Laughing during the salaah also breaks wuduu’.

[ Home ]

Last modified 03/04/02 04:22 PM


Part II: Bath (Ghusul)

Q. How to clean one’s body from the hukmi najaasat, i.e. hadath akbar and janaabat?
A. The body can be cleaned of hukmi najaasat by taking ghusul.

Q. What is ghusul ?
A. Ghusul means taking bath; but there is a particular way of taking bath described by sharee’at (Islamic law).

Q. What is the way of taking a ghusul ?
A. The way of taking ghusul is this: First wash the hands up to the wrists. Then wash the private parts and the uncleanness or haqeeqi najaasat from the body. Then do wuduu’. Then pour water over the body three times, gargle and put water into the nostrils.

Q. How many things are fard in ghusul ?
A. Three things are fard in ghusul:

Passing water into and out of the mouth. i.e. gargling;

Putting water into the nostrils; and

Passing water over the entire body.

Q. How many sunnats are there in ghusul ?
A. There are five sunnats in ghusul:

Washing the hands up to the wrists;

Washing the private parts and the parts over which uncleanness is found;

Niyyah of washing off hukmi najaasat;

Doing wuduu’ first; and

Passing water over the whole body three times.

[ Home ]

Last modified 07/08/01 08:33 PM


Part II: Masah

Part II: Masah over socks

Q. Is it necessary to wash the feet every time when you do wuduu’ ?
A. No. It is not necessary all the time. When you are wearing thick socks you can do masah over them.

Q. How to do this masah ?
A. Wet your fingers with water and then, putting three fingers on the toes, pull your hands upwards. Apply the fingers fully and not only the tips. Masah is done on the upper portion of the socks. Masah done on the soles or one the toes only is not complete.

Q. On what types of socks can you do masah?
A. There are three kinds of socks over which masah can be done:

1. Leather socks that cover the feet up to the ankles;

2 and 3. Those cotton and woolen socks which alone, without any other cover over them, are thick enough to carry a man for three or four miles without giving way or becoming torn.[1]

Q. When is masah admissible on these socks?
A. When worn after wuduu’ or after washing the feet only and the socks were worn continuously, even after the wuduu’ breaks.

Q. For how many days is masah allowed on socks once they are put on?
A. Masah on socks is allowed for a day and a night- 24 hour- if one is at home, and three days and nights when travelling.

Q. Is masah on socks allowed in wuduu’ and ghusul both?
A. No. The masah of socks is allowed only for wuduu’ and not for ghusul.

Q. Is masah allowed on torn socks?
A. Masah will not be allowed if the sock is so much torn that it has an opening the size of the three little toes together, or , when walking, it opens to that extent. It is allowed if the sock is torn less than that.

Masah on Jabeerah

Q. What is jabeerah?
A. Jabeerah is the piece of wood (splint) which is used to set right fractured bones. But here jabeerah does not mean only a splint but also any bandage or plaster over any part of the body.

Q. What are the orders for masah on the bandage, splint or other sort of coverings on wounds?
A. Masah is allowed over the bandage or covering if the removal of the piece of wood, bandage or the covering is harmful and causes much pain.

Q. On how much of the bandage should masah be done?
A. On the whole of the bandage.

Q. What is the order if the removal of the bandage does no harm nor causes any pain?
A. If washing the wound does not do any harm, nor is it painful, then it is necessary to wash it. If there is harm in washing but no harm in doing masah then to do masah on the wound is waajib (obligatory). If masah on the wound may also be harmful, it is allowed to do masah on the bandage or the covering of the wound.

[1] Another criterion is that the socks must be so thick that if you drip some drops of water on them, the water does not seep inside of the socks.
[ Home ]

Last modified 07/08/01 08:37 PM


Part II: Haqeeqi Najaasat

Part II: The Haqeeqi Najaasat

Q. How many types of haqeeqi najaasat are there?
A. There are two types of haqeeqi najaasat. One is ghaleeza najaasat and the other is khafeefa najaasat.

Q. Give examples of ghaleeza (heavy) najaasat.
A. Urine and stool of human beings and the urine and dung of all the haraam animals (forbidden to be eaten). Flowing blood of human beings and animals, wines, hen’s or duck’s excretions – all these are ghaleeza najaasat.

Q. What things are khafeefa (light) najaasat?
A. Urine of halaal animals (animals permitted for eating) and the excretion of haraam birds are khafeefa najaasat.

Q. To what extent is ghaleeza najaasat permissible?
A. If ghaleeza najaasat is of dense type, e.g. stool or excretion, it is excused up to 3 mashahs, 3 grams or 1/9th of an ounce in weight. If it is a liquid as wine or urine, then its spot equal to the area covered by a rupee or a circle of half an inch radius will be permissible. It means that if the najaasat less than this extent is on the body or cloth, one is allowed to say namaaz. But such namaaz will be makrooh.

It is not allowed to keep on even such a najaasat if you are aware of it.

Q. How much of khafeefa najaasat can be excused?
A. If it covers less than a quarter of a garment or any particular part of the body, it can be excused.

Q. How to clean one’s body or clothes from haqeeqi najaasat?
A. Haqeeqi najaasat, whether it is ghaleeza or khafeefa, on the body or clothing, can be cleaned by washing three times, and after every washing the garment must be squeezed.

Q. Can it be cleaned by water only or by something else as well?
A. Yes, by all taahir (clean) liquids and fluids. Vinegar or watermelon’s juice, for example, can also wash and clean the haqeeqi najaasat.
[ Home ]

Last modified 07/08/01 09:00 PM


Part II: Istinjaa

Q. What is meant by istinjaa ?
A. Getting rid of uncleanliness, which one gets when one goes to the toilet, is called istinjaa.

Q. How to do istinjaa after urinating?
A. After urinating, dry the urine with a clean piece of mud or toilet paper and then wash with water.

Q. How to do istinjaa after excreting feces?
A. Clean the private part with three or five clean mud pieces or toilet paper and then wash.

Q. When to do istinjaa ?
A. If urine or the excreta does not soil parts other than the private parts, istinjaa is mustahab. If uncleanliness has spread to other parts but covers a space of about a dirham, area of the circle of an inch diameter or less than that, it is sunnah. And if it is more than that, then istinjaa is fard.

Q. By what things should istinjaa be done?
A. By clean mud pieces or stones.

Q. Use of what things in istinjaa is makrooh ?
A. The use of bone or eatables, or coal or cloth or paper[1] for istinjaa is makrooh.

Q. By which hand should istinjaa be done?
A. By left hand – istinjaa by right hand is makrooh.

[1] It is not appropriate to use paper for istinjaa when you also use it for writing and printing and reading. But with toilet paper, it is different. It can be used for istinjaa since it was made only for that purpose, not for writing or printing.
[ Home ]

Last modified 07/08/01 09:02 PM


Part II: Water

Q. What sorts of water are good for wuduu’ ?
A. Wuduu’ and ghusul are allowed with rain water, well water, spring, sea or river water or the water of melting snow or hail and the water of a big tank or pond.

Q. What sorts of water are not good for wuduu’?
A. The water extracted from fruits and trees; water that has changed its color and taste and has become thick and dense because something, even taahir, was soaked in it; a small quantity of water in which some dirty things have fallen or some animal had died after falling into it; used water of wuduu’ or ghusul; polluted and dirty water; water left by haraam animals after drinking; and distilled water of rose or aniseed or of any other drug.

Q. What is the water called by which wuduu’ or ghusul has been done?
A. Such water is called musta’mal (used) water. This, in itself, is taahir but wuduu’ or ghusul by it is not allowed.

Q. The water left after drinking by what animals becomes nijs (polluted)?
A. Water from which dogs, pigs or any other hunting quadruped have drunk is not taahir. In the same way, the water which a cat drinks immediately after eating a mouse or any other such thing is also nijs. Water left by a person who has just taken wine is nijs too.

Q. Water left by which animals is makrooh ?
A. Water left by a cat (if it had not just eaten a mouse), lizard, wild hen, filth-eating cow or buffalo, crow, kite, hawk and eagle and all other haraam animals.

Q. Water drunk by which animals is taahir ?
A. Water left by human beings and that of halaal animals, cow, goat, pigeon, dove and horse is taahir.

Q. Which water becomes nijs when najaasat falls into it?
A. All waters, except two, become nijs if najaasat falls into them. The other two that remain taahir are:

¨ River water and

¨ Stored water of large quantity, like water in a big tank or big reservoir.

Q. What will be called a “large quantity of stored water?”
A. Stored or standing water, which covers an area of 17 x 17 feet and is deep enough that a man can take out water with his hands without scraping the bottom is considered a “large quantity of water.” Any tank or reservoir, as big as this, will be called a big tank or big reservoir.

Q. Does the water of a big tank or reservoir also become nijs ?
A. Yes, when the taste, color or smell of the najaasat becomes apparent.

Q. What else makes water nijs ?
A. If a living thing, other than those born in water such as fish, frogs, etc. and lizards and insects, falls and dies in the water, it makes the water nijs. For example, a bird, pigeon, cat or a mouse is drowned in a tank or pond – it will make the water nijs.

Q. Which animals do not make the water nijs if they die in the water?
A. Animals which live and are born in water like fish and frogs and animals which do not have flowing blood in their veins, e.g. flies, mosquitoes, wasps, lizards, ants – if they die in the water, do not make it nijs.

Well Water

Q. What things make a well nijs ?
A. A well becomes nijs if najaasat, ghaleeza or khafeefa falls down into it or an animal having flowing blood falls into it and dies there.

Q. If an animal comes out alive after falling into the well, does the water remain taahir or does it become nijs ?
A. The well becomes nijs if an animal whose drunk water is also nijs or an animal with dirt upon its body falls down in it. The water would not become nijs if such an animal, haraam or halaal falls down in the well whose drunk water is regarded as taahir, and at the time of falling down, it had no dirt upon its body and comes out alive. The water of the well will be taken to be taahir in case it becomes certain that it did not discharge urine or excreta while in the well.

Q. What is the way of making a well taahir when it becomes nijs?
A. There are five ways of making a well taahir:

When dirt falls into a well, taking out all water will make it taahir.

When a man, pig, dog, goat, two cats or any other animal as big or bigger than these dies after falling down into the well, all water must be taken out.

If an animal, having flowing blood in its veins, dies and bloats or has burst, the whole water should be taken out, whether the animal is big or small.

40 buckets full of water are to be taken out if a pigeon, hen, cat or any other animal as big as that dies after falling down but has not bloated.

If a mouse or a bird or any other animal of similar size falls down and dies, 20 buckets full of water are to be taken out.

Note: It is mustahab (better) to pull out 30 instead of 20 and 60 instead of 40 buckets.

Q. If a dead animal falls into the well, what is the rule for that?
A. The same rule is applicable in the case of a dead animal falling as when dying after falling down. If a dead goat falls into the well, all water should be taken out; if a dead cat, 40 or 60 buckets should be taken out; if a dead mouse, then 20 or 30 buckets.

Q. What if a bloated or burst animal falls down the well?
A. All the water should be taken out as in the case of an animal which died after falling down and became bloated and burst.

Q. What if a dead animal is found in the well and it is not known when exactly it fell in?
A. The well should be treated as ghair taahir (unclean) from the time such an animal was found.

Q. How big a bucket should be used?
A. The bucket should be the same as is generally used on that well.

Q. Should the water be taken out all at once or can it be done intermittently?
A. Doing it at intervals is also allowed, e.g. if 60 buckets full of water are to be taken out, 20 buckets in the morning, 20 at noon and 20 in the afternoon can be taken out.

Q. Should the rope by which the bucket has been pulled out be treated as nijs ?
A. When the required quantity of water has been pulled out, the well, the bucket and the rope all become taahir.

THE END OF PART II
[ Home ]

Last modified 07/08/01 09:05 PM


Part III: Tawheed (Oneness of Allah)

Part III: Tawheed (The Oneness of Allah)

Q. What is meant by tawheed?
A. Heartily believing in the oneness of Allah and proclaiming it verbally is called tawheed.

Q. How do human beings know that Allah is One?
A. First of all, the human wisdom (if it is true wisdom) believes that Allah is One and Omnipresent. That is why the great, wise and learned men and philosophers believe in the oneness of God. Secondly, all the prophets unanimously taught tawheed to human beings and said that there was none like Allah.

Q. Does the Noble Qur’aan teach tawheed?
A. Yes, the Noble Qur’aan teaches tawheed in a most perfect and excellent way. The Noble Qur’aan is today the only Book which teaches the oneness of Allah. Though the previous heavenly books also taught tawheed, people made alterations in all those books and entered things against tawheed and have changed Allah’s bestowed Divine Law. To reform this and to preach the real tawheed Allah sent Hadrat Muhammad ( [image] ) and revealed to him His Book, the Noble Qur’aan.

Q. Which aayaat (verses) of the Noble Qur’aan prove tawheed?
A. The Noble Qur’aan is full of lessons of tawheed from beginning to end. For instance:

And your god is One god; There is no god except Him, the Beneficent, the Merciful.

(Surah 2, Aayat 163)

Another verse is:

Allah (Himself) is witness that there is no god except Him- And the angels and men of learning (too, are witness)- maintaining His creation in justice: There is no god except Him, the Almighty, the Wise.

(Surah 3, Aayat 18)

And:

Say: He is Allah, the One.

(112: 1)

Q. What is the personal name of Allah?
A. “Allah.” This is called Ism dhaat or ism dhaati.

Q. What are Allah’s other names, such as al-Khaaliq (The Creator), ar-Raaziq (The Provider), etc. called?
A. These names of Allah are called Ism Sifaati.

Q. What is meant by Ism Sifaati?
A. Sifaati means qualitative. Allah has many qualities. For instance: Qaadim (Existing from eternity, to eternity), ‘Aalim (All-Knowing), Qaadir (All-Powerful), Hayy (Living), etc. Any name which tells of the qualities of Allah is a Sifaati name. To make it clear, here is an example. There is a man whose name is Jameel. This name has been given to him for identity but it does not show his quality. If he is learned and has learnt the Glorious Qur’aan by heart, he is called ‘aalim (learned) and haafiz (memorizer) also. These are his Sifaati names. Jameel is his personal name. His qualitative names are given to him because he is learned and he has learnt the Holy Qur’aan by heart. In the same way, Allah is a personal name and Khaaliq, Qaadir, ‘Aalim and Maalik are His qualitative names.

Q. If Allah has only one personal name, “Allah,” then how many qualitative names has He?
A. In the Holy Qur’aan, Allah says:

Allah’s are the fairest names. Invoke Him by them.

(7: 180)

One of the hadeeth says:

Doubtless Allah has 99 names: 100 less one.

(Bukhari)
[ Home ]

Last modified 03/06/02 04:41 PM


Part III: Angels and Allah's Books

Part III: Angels

Q. Apart from the four famous angels who are near and dear to Allah, are all angels equal or is there some difference in their ranks?
A. You have already learnt about the four well-known angels in Part II of this book. They stand above others. The rest are either inferior or superior to each other. Some are nearer and dearer to Allah than others.

Q. What work do the angels do?
A. Innumerable angels are deputed different jobs in heaven and earth and on earth Allah has given them their duties and the angels perform their duties exactly as Allah has ordered them.

Q. Name some of the duties of the angels.
A. Hadrat Jibreel (peace be upon him) brought Allah’s Books and Messages to the prophets. Sometimes he was sent to help the prophets and even to fight the prophets’ enemies. Sometimes Allah’s anger came to the sinful through this angel.

Hadrat Mika’eel (peace be upon him) brings food and rain to Allah’s creatures. Numerous angels work under him. Some are to administer the clouds, the winds and others look after the rivers, ponds and canals. All these are done as ordered by Allah.

Hadrat Israafeel (peace be upon him) will blow the soor (trumpet) on the Day of Judgment.

Hadrat ‘Izraa’eel (peace be upon him) is there for taking out creatures’ lives. There are different angels under him to take out the lives of the good persons and of the sinful ones.

Apart from these, some of the duties of the angels are:

Two angels are always with every man and woman. One writes the good deeds and the other records the bad ones. These two angels are called kiraamun-kaatibeen.
Some angels guard the human beings from calamities. They look after the children, the old and the weak and any others whom Allah wants them to protect.
Some angels question the dead in their graves. Two angels visit the grave of every individual. They are called Munkar and Nakeer.
Some angels just keep roaming about the world. They attend places where people pray to Allah, where religious lectures are being given or the Holy Qur’aan is read, or where the darood shareef is recited, or where religious education is given. These angels testify to Allah the presence of those who attend such gatherings.
Some angels are posted to look after the jannah (Paradise).
Some angels look after jahannam (Hellfire).
Some angels bear the ‘arsh (throne of Allah).
Some angels keep worshipping Allah and praising His greatness all the time.

The duties of the angels working in the world keep on changing every morning and evening. The angels on night duty go back when morning prayers are said, and then the day angels take over. These go back at the time of the ‘Asr prayer and those having night duty return once again.

Q. How is it known that the angels do these jobs?
A. We know because these things are mentioned in the Holy Qur’aan and the hadeeth shareef.

Allah's Books

Q. How is it known that the Tawraah (Old Testament), Zaboor (Psalms), and Injeel (Gospel) are heavenly books?
A. The Holy Qur’aan says that all these three books are heavenly books. Allah has said about these books:

Lo! We did reveal the Tawraah, wherein is guidance and a light.

(5: 44)

And We imparted unto Dawood the Zaboor (Psalms).

(4: 163)

And We caused ‘Isaa, son of Maryam, to follow and gave him the Gospel (Injeel).

(57: 27)

Thus Muslims came to know from the Qur’aan that these three books came from Allah.

Q. What about a person who does not accept Tawraah, Zaboor and Injeel as Allah’s books?
A. Such a person is kaafir because these books have been proven to be Divine on the authority of the Holy Qur’aan. If anyone does not accept these books as Divine, it means that he does not believe in the Holy Qur’aan. And one who does not believe in what the Holy Qur’aan says is a kaafir.

Q. Are the Tawraah, Zaboor and Injeel, which the Jews, Christians and others have today, the same heavenly books?
A. No: it is made clear by the Qur’aan that these books have been changed and altered by the people. So the present books are not the original Tawraah, Zaboor and Injeel, as they have been changed and altered. They should not be taken as the original books.

Q. How is it known that saheefay (smaller books) came upon some prophets?
A. It is proved by the Qur’aan that saheefay came on some prophets. There is a mention of Hadrat Ibraaheem’s saheefa in Surat-ul-A’laa (87: 18-19).

Q. Is the Holy Qur’aan Allah’s book or His speech?
A. The Holy Qur’aan is both Allah’s book as well as His speech. In the Qur’aan it has been called as kitaabullaah (the Book of Allah) as well as kalaamullaah (the Speech of Allah).

Q. Which stands highest among the Tawraah, Zaboor, Injeel and the Qur’aan?
A. The Holy Qur’aan is the highest and the best.

Q. How is the Holy Qur’aan superior to all the previous Divine Books?
A. There are many reasons for the superiority:

The Holy Qur’aan has been kept without the change of even a single word- there will not be any change in it till the Qiyaamah. In other previous Divine Books, people have made great alterations.
The text of the Qur’aan is miraculous and is of such a high literary standard that even its smallest surah or verse cannot be matched.
The Holy Qur’aan brought the last and final Commands of Allah and cancelled many Commands of the previous Books.
The previous Books came all at once. The Holy Qur’aan took 23 years to complete and it came in parts as and when it was needed. This gradual revelation won it a place in the hearts of men. Hundreds and thousands of people accepted its orders and embraced Islam.
The Holy Qur’aan has been learnt by heart, thus it is safe in the memory of millions of Muslims. This practice continues to this day since the time of the Prophet ( [image] ) and Allah-willing it will continue till the Qiyaamah. This way prevented the enemies of Islam from making changes or adding or taking out anything from the book or destroying it. Allah-willing, these people will not be able to do so up till the Qiyaamah.
The Commands of the Qur’aan are so moderate and easy that they suit all people at all times. There are not any people in the world who feel difficulty in adopting the orders of the Holy Qur’aan. Since these principles suit all times and all people, there is no need of a new Shari’ah or a new heavenly Book. The Prophethood of our beloved Prophet ( [image] ) was meant to be for the whole rest of the world and mankind up till the Day of Judgment.

[ Home ]

Last modified 03/06/02 04:42 PM


Part III: Prophets and Others

Part III: Prophethood

Q. As nobody knows the number and the names of all the prophets, please give the names of some of the famous ones.
A. The names of some of the well-known prophets are:

Hadrat Aadam, Hadrat Sheeth, Hadrat Idrees, Hadrat Nuuh, Hadrat Ibraaheem, Hadrat Is-maa’eel, Hadrat Is-haaq, Hadrat Daawud, Hadrat Ya’quub, Hadrat Yuusuf, Hadrat Sulaymaan, Hadrat Muusa, Hadrat Luut and Hadrat Muhammad, the last of all the prophets- peace be upon all their souls.

Q. From which tribe of Arabia did Hadrat Muhammad ( [image] ) come from?
A. The Holy Prophet ( [image] ) was from the Quraish tribe. The Quraish commanded the greatest respect of all the Arabian tribes and were held in the highest esteem. They were the chiefs of all the other clans in Arabia.

Then, among the Quraish there was a clan called Bani Haashim which was more respected than the rest of the Quraish clans. The Prophet ( [image] ) belonged to this clan and thus was called Haashimi.

Q. Who was Haashim, whose clan was called Haashimi?
A. Haashim was the great-grandfather of our Holy Prophet ( [image] ). His family lineage runs thus: Muhammad bin (son of) ‘Abdullah bin ‘Abdul-Muttalib bin Haashim bin ‘Abdu-Manaaf.

Q. Was there a prophet among the forefathers of Hadrat Muhammad ( [image] ) apart from Hadrat Adam ( [image] )?
A. Yes, there are several: The Holy Prophet ( [image] ) belonged to the family of Hadrat Ismaa’eel ( [image] ), who was the son of Hadrat Ibraaheem ( [image] ). Hadrat Nuh ( [image] ), Hadrat Sheeth ( [image] ) and Hadrat Shu’ayb ( [image] ) also come in the lineage of the Prophet ( [image] ).

Q. At what age did the Prophet ( [image] ) get the prophethood?
A. Prophet Muhammad ( [image] ) was 40 years of age when wahyi (revelation) of Allah came to him.

Q. What is meant by wahyi?
A. Wahy means the coming of Allah’s Commands, Orders and Messages to a prophet. The Angel Jibreel brought wahy to all prophets.

Q. How long did the Prophet ( [image] ) live after the first wahy came to him?
A. For twenty-three years. He lived for 13 years in Makkah and 10 years in Madinah.

Q. Why did he go to Madinah?
A. The people of Makkah became his enemies when he started teaching them Tawheed and asked them to give up idol-worship and to believe in one god. They worshipped idols and treated them as their gods. They began giving all sorts of trouble to our Prophet ( [image] ) and were very cruel to him. The Prophet ( [image] ) kept on preaching Tawheed in spite of their enmity and cruelty. When these cruelties became boundless and the enemies of Hadrat Muhammad ( [image] ) made a plan to kill him, Hadrat Muhammad ( [image] ) left Makkah for Madinah at the command of Allah. Many people of Madinah had already embraced Islam and were very eager to have the Holy Prophet ( [image] ) among them in their city. When the Prophet ( [image] ) reached Madinah, these people gave him and his companions all help, assistance and protection. Some Muslims who had already left Makkah to escape the unbearable torture of kaafirs, when they came to know of the Prophet’s ( [image] ) departure to Madinah, left also for Madinah. Some other Muslims were directed by the Prophet ( [image] ) himself to reach Madinah. The departure of Hadrat Muhammad ( [image] ) from Makkah to Madinah is called the Hijrah. The Muslims who came to Madinah, leaving their homes in Makkah, are called Muhaajireen (singular: Muhaajir). The people of Madinah who helped the Holy Prophet ( [image] ) are called Ansaar.

Q. What did the people of Arabia think of the character of Hadrat Muhammad ( [image] ) before and after his declaration as a prophet?
A. He was always looked upon as a man of stainless nobility and perfect virtue. The people always believed him to be truthful, pious and a trustworthy person. He was called as-Saadiq, al-Ameen which means “the truthful, trustworthy.” Everyone respected him. Although the kuffaar opposed him, even then they had so much trust in him that they still deposited their money with him.

Q. What is the proof that the Holy Prophet ( [image] ) is the last of all the prophets and that no prophet will come after him?
A. First, because the Qur’aan has called him Khaatimun-Nabiyyeen, which means that he is “the last of all the prophets.”

Secondly, the Holy Prophet ( [image] ) has said:

I am the last Prophet, no Prophet is to come after me.

Thirdly, Allah has said in the Holy Qur’aan:

This day I have perfected your religion for you and completed My favour unto you, and have chosen for you as religion al-Islaam.

(5: 3)

It is proved by this that Allah perfected the religion through the Holy Prophet ( [image] ) and there is no need for sending more prophets after him.

Q. What is the proof that the Holy Prophet ( [image] ) is the highest in the rank of all the prophets?
A. This is proved by many aayaat of the Holy Qur’aan. The Holy Prophet ( [image] ) has himself said:

I will be the head of the sons of Adam on the day of Qiyaamah.

It is clear that all prophets are also among the sons of Adam (peace be upon him). Thus, the Holy Prophet ( [image] ) is their head.

Sahaaba Kiraam
 (The Noble Companions)

Q. What is a Sahaabi (companion)?
A. A sahaabi is a person who saw the Holy Prophet ( [image] ) or had been in his company as a Believer and died as one.

Q. How many ashaab (pl: companions) were there?
A. Thousands of people- all who came to the Holy Prophet ( [image] ) and became Muslims and later died as Muslims.

Q. Are all the companions of equal rank?
A. There are some who are of higher rank than the others. But they all rank higher than the rest of the ummah.

Q. Who stands highest in rank among all the Muslims?
A. Four companions rank highest after our Prophet ( [image] ). First is Hadrat Abu Bakr (may Allah be pleased with him). Second is Hadrat ‘Umar Faarooq (Allah be pleased with him), who is second in rank after Hadrat Abu Bakr in the whole ummah. Third and fourth respectively are Hadrat ‘Uthmaan (Allah be pleased with him) and Hadrat ‘Ali (Allah be pleased with him), who are superior to the rest of the ummah. These four persons each became khaleefah of the Prophet Muhammad ( [image] ) after his death- one after the other.

Q. What is meant by khaleefah?
A. Khaleefah means “successor,” or the one who acts for somebody else in his absence. When the Holy Prophet ( [image] ) had passed away, Hadrat Abu Bakr was elected to succeed the Holy Prophet ( [image] ). He was the first khaleefah. As a khaleefah, he looked after the well-being of Islam and Muslims and performed all the other duties which were performed by the Holy Prophet ( [image] ). Hadrat ‘Umar was the second khaleefah, Hadrat ‘Uthmaan the third and Hadrat ‘Ali was the fourth. These four are known as khulafaa-i-arba‘a or khulafaa-i-raashideen, also as the Four Friends.

Walaayat and Wali-ullaah

Q. Who is a waliy?
A. A Muslim who obeys Allah and His Prophet ( [image] ), devotes his time to worship and abstains from sins, loves Allah and the Prophet ( [image] ) more than worldly things, becomes near and dear to Allah: such a person is called a waliy.

Q. How to recognize a waliy?
A. A waliy is a very pious man who devotes himself entirely to Allah’s worship, loves Allah and the Prophet ( [image] ), shuns away from worldly gains and keeps his eyes always on the hereafter or the life after death.

Q. Can a Sahaabi be called a waliy?
A. Yes, all the companions of the Holy Prophet ( [image] ) were awliyaa. As they were in the company of the Holy Prophet ( [image] ), they learned to love Allah and the Holy Prophet ( [image] ) most. They did not like worldly things. They were devoted to worshipping Allah and avoided sins. They obeyed Allah and the Prophet ( [image] ).

Q. Could a Sahaabi or Waliy stand equal to a Nabiy?
A. No, never. A sahaabi or waliy, however great, cannot stand equal to a nabiy.

Q. Could a waliy who was not a sahaabi stand equal to, or rise above, the rank of a sahaabi?
A. No, a sahaabi is more superior. A waliy who is not a sahaabi cannot be higher, even equal, to a sahaabi.

Q. Some people contravene the rules of the Sharee’ah and do not observe salaah and shave their beards but people call them Awliyaa (pl. waliy). Is this correct?
A. No. It is absolutely wrong to regard such people as Awliyaa. Always remember that one who goes against the Sharee’ah cannot be a waliy.

Q. Are there Awliyaa who are exempted from saying salaah or keeping fasts?
A. None is exempted of worship as long as one is in his senses and has the necessary strength to perform religious duties. None is allowed to do even a single sinful thing. If one who has the strength and is in his senses goes against the Sharee’ah or avoids his religious duties and says that he is right in doing this, he is a kaafir. A kaafir cannot be a waliy.

Mu’jiza and Karaamat
(Miracles and Miraculous Deeds)

Q. What is mu’jiza?
A. On Allah’s orders, the prophets performed some extraordinary and unusual deeds, which for ordinary persons were and still are impossible to do. This was to inform the people that the one at whose hand the miracle was performed has been sent by Allah. Such a deed is called mu’jiza or miracle.

Q. What miracles did the prophets show?
A. Prophets showed numerous miracles under Allah’s orders. Here we describe some:

The stick of Hadrat Moosa ( [image] ) turned into a python and swallowed all the snakes let loose on the Prophet by magicians. Allah gave Hadrat Moosa’s ( [image] ) hand such a light that it outshone the light of the sun. When Hadrat Moosa ( [image] ) crossed the River Nile, the water split up letting him and his followers cross over. But when the army of Fir’awn (Pharoah) tried to cross by the same pathway and reached the midway, the waters came back and the Fir’awn and his army were drowned.
Hadrat ‘Eesa ( [image] ) restored the dead to life on the orders of Allah. He could also restore the sight of those who were born blind, cure a leper and give life to birds made of mud and make them fly.
The Holy Qur’aan is the great mu’jiza of our Holy Prophet Muhammad ( [image] ). More than 14 centuries have passed but in this period nobody has been able to write a matching Surah, even an aayah, although many people did try very hard. Nobody will be able to reach that standard up till Qiyaamah. Mi’raaj is another mu’jiza of our Holy Prophet ( [image] ). Shaqqul-Qamar (the splitting of the moon) is the third important mu’jiza. This is also a mu’jiza that Hadrat Muhammad ( [image] ) predicted many things to come which have happened just as he said. One common mu’jiza was that food prepared for one or two persons sufficed for hundreds of men due to the blessings and the prayers of Hadrat Muhammad ( [image] ). There are many more mu’jiza of the Prophet ( [image] ) which will be dealt with in other parts of Taleem-ul-Islam.

Q. What is Mi’raaj?
A. One night, the Holy Prophet ( [image] ), by the order of Allah, travelled from Makkah to Baitul-Muqaddas (in Jerusalem) and from there to the seven heavens and beyond, where Allah wanted him. The Holy Prophet ( [image] ) visited the Paradise and the Hell and returned to his place the same night. This is called the Israa and Mi’raaj (Ascension).

Q. What is Shaqqul-Qamar?
A. One night the kuffaar of Makkah asked our Holy Prophet ( [image] ) to show them some mu’jiza. The Holy Prophet ( [image] ) pointed his finger to the moon and it split into two. All those present saw that. Then the two pieces came together again, and the moon became as it was before. This is called the miracle of Shaqqul-Qamar.

Q. What is karaamat?
A. Sometimes Allah makes unusual things be done by devoted and pious men, to enhance their prestige. Such things cannot be done by ordinary people. These are called karaamat. Only the devoted and pious Awliyaa can perform karaamat.

Q. What is the difference between karaamat and mu’jiza?
A. An unusual thing which is shown by a Nabiy or Prophet is called a mu’jiza, and the one who is pious and devoted to the Sharee’ah, if he does something uncommon or impossible it is called karaamat. If an unusual thing is shown by a kaafir or by one who goes against the Sharee’ah it is called Istidraaj.

Q. Is it necessary that a waliy must perform some karaamat?
A. No. It is not necessary that some karaamat must appear through a waliy. It is possible that a waliy may never perform karaamat in his whole life.

Q. Faqeers who go against the Sharee’ah sometimes do an unusual thing which others cannot do- what is that called?
A. If one is against the Sharee’ah and performs an unusual thing, it is not karaamat but istidraaj or magic. To believe that such a person is a waliy or that what he does is karaamat is wrong and deceptive.
[ Home ]

Last modified 03/10/02 09:58 PM


Part III: More about Wuduu'

Part III: Ta’leemul-Arkaan or Islamic A’maal

More About Wuduu'

Q. How is it to say salaah without wuduu’ (ablution)?
A. It is a very sinful thing. Some ‘ulamaa (scholars) have called such a person a kaafir who knowingly performs prayer without wuduu’.

Q. What is the proof of the necessity of wuduu’ before saying salaah?
A. An aayah of the Holy Qur’aan says:

O you who believe! When you rise up for prayer, wash your faces and your hands up to the elbows and lightly rub your heads and (wash) your feet up to the ankles.

(5:6)

The Holy Prophet ( [image] ) has said:

Cleanliness is the key to prayer.

Faraa’id-ul-Wuduu’ (Remaining Rules)

Q. What is the minimum that may be called washing?
A. Pouring so much water on a part that it becomes wet and one or two drops of water do fall. If you use less water than this, it will not be called washing in the real sense. For example, if one passes his wet hands on his face or one throws so little water on his face that it remains on the skin and no drop falls down, it will not be said that he has washed his face, and his wuduu’ will not be done.

Q. How many times must the parts be washed whose washing is fard (compulsory)?
A. Washing once is fard (compulsory), washing three times is sunnah. More than that is not allowed. It is wastage and that is makrooh.

Q. Washing of what portion of the face is compulsory?
A. From the hairy part of the forehead to down under the chin and from one ear-lobe to the other.

Q. If some part, the washing of which is fard, remains dry, will wuduu’ be all right?
A. The wuduu’ will not be complete if a hair-breadth of space is left dry.

Q. If one has six fingers, is it fard to wash the sixth finger?
A. Yes. It is fard. If there is an overgrowth on any part whose washing is fard, the washing of the overgrowth also becomes fard.

Q. What is meant by doing Masah?
A. Passing a wet hand over a part of the body is called Masah.

Q. Is it necessary to wet one’s hand afresh for Masah of the head or does the wetness already existing suffice?
A. It is better to take fresh water, but if the hand is wet after washing, Masah is allowed with it. It is not allowed to do Masah with the hand with which Masah has already been done. Masah will not be allowed with the hand that was dry, but was moistened by any other part on which Masah had been done or was washed.

Q. If rain drops fall on the bare head and one passes his dry hand over the head and the rain water spreads, will the Masah be considered to be done or not?
A. Then the Masah is done.

Q. Is it fard to wash inside the eyes in wuduu’?
A. It is not fard to wash inside the eyes.

Q. If one, after wuduu’, shaves his head or cuts his fingernails, will it be necessary to do fresh Masah of the head or wash the fingernails again?
A. No.

Q. If one’s hand is cut off from below the elbow, is it necessary to wash that hand?
A. Yes, if the elbow or any part below of it remains in the arm, the washing of the elbow and the remaining portion is fard.

The Sunnats in Wuduu’ (Remaining Rules)

Q. What is the ruling if one did not do niyyah before wuduu’?
A. If one did not do the niyyah and he fell into the river or stood in the rain and the water passed over all the parts, the washing of which is compulsory in wuduu’, then his wuduu’ will be done and he can say his prayer. But the person will not get the blessings of wuduu’.

Q. How to do niyyah for wuduu’?
A. Niyyah means to intend to do something. When someone begins to do wuduu’, he should have the intention of removing najaasat and becoming taahir in order to say salaah. This “intention” is the niyyah of wuduu’.

Q. Is it necessary to say the niyyah aloud or just thinking of it will be enough?
A. It is not necessary to say aloud. If one says, that too will be correct.

Q. If one has wuduu’ but performs a new wuduu’, what should be his niyyah?
A. The niyyah should be that he is doing wuduu’ over wuduu’ to enhance the blessing of Allah and get more benefits. [Note: One should not repeat one’s wuduu’ if one already has wuduu’ without praying at least two rak’aat of prayer with the first wuduu’.]

Q. In wuduu’ should one say Bismillaah… in full?
A. Yes, reciting Bismillaah… in full or reciting the following is correct:

With the name of the High and Mighty One, and with praise to Allah for the religion of Islam.

Q. How is it to do the miswaak and what is the method of doing it?
A. Miswaak is sunnat-mu’akkadah. There are great blessings for it. It is also very beneficial. The miswaak should be of a bitter taste from a Neem tree or a Piloo tree. It should not be more than eight inches long. Miswaak should be washed before and after use. Miswaak should be applied, first to the right side of the teeth and then to the left. It should be done three times, each time fresh water should be taken.

Q. How is it to gargle?
A. Gargling is sunnat in wuduu’ and ghusul, but it should not be done when one is fasting. Water should be put into the mouth by the right hand.

Q. What is the method of putting water into the nose?
A. The water should be taken into the right hand, placed below the nostrils and be taken in by inhaling. One should not inhale so much that the water goes into the head. When one is fasting, he should pass water into the nostrils only by hand and not by inhaling. Passing water into the nose and gargling are also sunnat-mu’akkadah.

Q. To do khilaal of what part of the beard is Sunnat?
A. It is sunnah to do khilaal in the inner and lower parts of the beard. Washing of hair which grows on the face is fard.

Q. How to do khilaal of the fingers?
A. Khilaal of fingers means that the fingers of one hand should be put into the fingers of the other hand and then be pulled out together. Khilaal of the toes is done by the little finger of the left hand, beginning from the little toe of the right foot and ending with the little toe of the left foot.

Q. How to do masah of the whole head?
A. Wet both hands and put them on each side of the forehead, below the hair. Then push your hands (palm along with fingers) up to the nape. Then bring them back to the forehead. Remember that they should have passed over the whole of the head.

Q. Should one take fresh water for masah of the ears?
A. No. The water for masah of the head will suffice. Masah inside the ears should be done by the first index fingers of both the hands and on the outside by the thumbs.

The Mustahibbaat in Wuduu’ (Remaining Rules)

Q. Is it sunnah or mustahab to begin wuduu’ from the right?
A. Some ‘ulamaa (scholars) say it is sunnat and some mustahab.

Q. How to do masah on the back of the neck?
A. Masah on the back of the neck should be done by the back of the fingers of both the hands. Masah on the front of the neck is a bid’at (innovation) and is not allowed.

Q. What are the other rules to be observed during wuduu’?
A. There are many other rules to be observed in wuduu’:

To pass the wet tip of the little finger into the ears.
To do wuduu’ before the time for namaaz.
To rub the limbs while washing them.
To revolve the ring on the finger if you have one.
Not to talk unnecessarily while doing wuduu’.
Not to throw water forcefully on the face.
Not to waste water.
To say: Bismillaah when washing each part.
To recite darood shareef and the following du’aa after wuduu’:

“I bear witness that there is no god except Allah, Who is Alone and has no partners; and I bear witness that Muhammad is His servant and messenger. Oh Allah! Make me of those who are repentent and make me of those who are purified.”

After wuduu’ to stand up and drink the water left in the pot.
To say two rak’aat of salaah after wuduu’ (Tahiyyatul-Wuduu).

Nawaaqid-e-Wuduu’ – Breakers of Ablution (Remaining Rules)

Q. How much of blood, pus, etc. must flow out of the body to break the wuduu’?
A. Wuduu’ breaks if a little quantity of any nijs (dirty) thing comes out of the body and flows over the part, the washing of which is fard in wuduu’ or ghusal.

Q. Will wuduu’ break if blood comes out inside the eye but does not flow out?
A. Wuduu’ will not break in this case, for it is not fard to wash the inner part of the eye.

Q. If blood comes out of a wound and one rubs it off by cloth or finger, and it comes out again, and again is rubbed, and this is done many times, will the wuduu’ break?
A. Look at the quantity of blood. If the blood came out in such a quantity that it would have flowed had it not been rubbed off, then the wuduu’ breaks, otherwise not.

Q. Does vomiting break the wuduu’?
A. Yes, if blood, food, water or bile comes out in a mouthful of vomit, the wuduu’ breaks. If only phlegm comes out, wuduu’ will not break.

Q. If one vomits again and again but a little quantity each time, what is the order for that?
A. If vomiting happens due to a single nausea and then, if collected, it makes a mouthful, the wuduu’ will break. If there is only a small amount of vomit from two different nauseas, then do not add up the two vomits. If the individual vomits are not as much as a mouthful then wuduu’ will not break.

Q. If there is a boil on the body and some of its blood or pus soils the cloth, will such a cloth be taahir or not?
A. If the quantity of blood or pus is such that it cannot flow but only soils the cloth, and leaves a mark, such a cloth will remain clean. But it is better to wash the cloth.

Q. If one does not vomit a mouthful, does one remain taahir?
A. Yes.

Q. If a leech sticks to the body and sucks the blood or a mosquito or flea bites, will wuduu’ break?
A. If the leech sucks the blood and after its removal the wound gives out no blood, the wuduu’ breaks because the leech has already sucked so much blood that it would have flowed had that not been sucked into the stomach of the creature. Wuduu’ will not break if a mosquito or flea bites because they suck the blood in a very small quantity which cannot flow.

Q. What kind of sleep does not break the wuduu’?
A. If one sleeps standing or sitting without taking support of anything. If one sleeps in a posture of namaaz like sajdah or qa’dah, wuduu’ will also not break.

Q. Is there any person whose wuduu’ does not break by sleeping?
A. Yes, the wuduu’ of anbiyaa (the prophets) (peace be upon them) did not break in their sleep. It was their special quality and superiority.

Q. What is meant by laughter? Does laughter break the wuduu’ of everybody?
A. Laughter means laughing so loudly that a person near you can hear it. If the following conditions are all satisfied, then laughter will break the wuduu’ during the prayer:

The laughing person should be a mature person; laughter of a minor child does not break the wuduu’.
Laughter while awake. If one falls asleep in salaah and then laughs, this will not break the wuduu’.
The salaah in which one laughed should have rukuu’ and sajdah. The wuduu’ will not break during namaaz-e-janaazah because of laughter.

Q. Does wuduu’ break by looking accidentally at others’ satar (private part)?
A. Wuduu’ does not break by looking at others’ or one’s own satar, whether consciously or unconsciously.
[ Home ]

Last modified 03/06/02 05:41 PM


Part III: Ghusl, Masah, Najaasat, Istinjaa and Other Rules

Part III: Ghusl

Q. How many types of ghusl are there?
A. There are three types: fard, sunnah, and mustahab.

Q. How many fard ghusl are there?
A. There are six. They will be described elsewhere in this book.

Q. How many sunnat types of ghusl are there and what are they?
A. They are four:

Ghusl for Friday prayer.
Ghusl for ‘Eid prayers.
Ghusl before one puts on Ihraam for Hajj.
Ghusl for wuqoof at ‘Arafaat.

Q. What sorts of ghusl is mustahab and what are they?
A. There are many mustahab (recommended) types. Some are:

Ghusl on the night of 15th of the month of Sha’baan.
Ghusl on the night of ‘Arafah, that is the night following the evening of the 8th of Dhul-Hijjah.
Ghusl for the lunar or solar eclipse prayers.
Ghusl for Salaatul-Istisqaa (prayers for rain).
Ghusl before entering Makkah Mu’azzamah or Madinah Munawwarah.
Ghusl for the person who has given bath to the dead.
Ghusl of a kaafir at the time of his embracing Islaam.

Q. If there is necessity of ghusl and one stands in the rain or dives into a river so that water flows over the entire body, will it complete the ghusl?
A. Yes, if one also passes water into his mouth and nostrils, then the Ghusl will be completed.

Q. Is it necessary to face qiblah while doing ghusl?
A. It is not allowed to face the qiblah while one is naked. There is no harm, however, if the satar is covered.

Q. How to do ghusl with the satar uncovered?
A. It is all right to do so if it is done in a bathroom or at such place where no one else can see one’s satar.

Q. How many things are Makrooh in ghusl?
A. (1) Waste of water; (2) talking or facing qiblah while the satar is not covered; (3) wuduu’ done against sunnah is makrooh.

Q. If wuduu’ is not done before the ghusl, is it necessary to do wuduu’ after ghusl for prayers?
A. Ghusl completes wuduu’, so there is no necessity of doing wuduu’ again.

More About Masah Over Socks

Q. From what time is the duration of masah to be counted?
A. From the time wuduu’ breaks, it should be counted one day and one night or three days and three nights. For example, one wears socks after wuduu’ for morning prayers on Friday and this wuduu’ breaks after the Zuhr prayers. Such a person, if he is at home, can do masah till the time of Zuhr prayers on Saturday and if he is in journey he can do masah till the Zuhr prayers of Monday.

Q. What things break masah?
A. Masah breaks by the same things which break the wuduu’ and in addition (1) after the expiry of the period allowed for masah; (2) by taking off the socks; (3) and when the socks get torn equal to the space of three fingers, then the masah breaks.

Q. What if one takes off the socks or the time for masah expires while one has wuduu’?
A. In both these cases, it is enough to put on the socks after washing the feet. Doing full wuduu’ is, however, mustahab.

Q. What if a traveller begins doing masah on socks but returns home after one day and night?
A. He should take off his socks and do wuduu’ afresh.

Q. What if one is staying at home and is doing masah and then sets off on a journey?
A. If he has begun the travelling before the expiry of one day and one night, he can keep on the socks for three days and three nights and should continue on doing masah. If the journey begins after the expiry of one day and one night, then he should take off the socks and do wuduu’ afresh.

Q. What if the socks have many small holes in them?
A. If the socks are torn at various places, add up the area of torn parts together. If it is equal to the breadth of three fingers, masah will not be allowed. If it is less, then it will be allowed. If both socks are torn and the area of torn portions of both equals three fingers but separately they are less, then masah is allowed.

Najaasat Haqeeqi and How to Clean It

Q. How to clean najaasat, mud and dirt from things of leather, such as leather socks, slippers, etc.?
A. Such dirt can be got rid of by rubbing it on the ground or with any other thing. However, no portion of dirt or its effect should remain on the surface.

Q. How to make these things taahir if urine, wine or anything of the kind falls on these things?
A. By water or any other clean liquid. Washing is necessary of the leather materials except when soiled with mud, dirt or feces.

Q. Can knives, swords or things of steel, silver, bronze and aluminium be cleaned by anything other than water?
A. Things of iron and metals like silver, gold, copper, aluminium, bronze or things of ivory or bone materials or clay pots when they are plain, stainless and have no carvings, can be made taahir by rubbing off the najaasat. But the najaasat must not remain in carvings.

Q. How to clean the ground when urine or wine has fallen on it?
A. When the ground gets dry and the effect, colour, smell and taste of the najaasat goes away, it becomes clean.

Q. How to clean the najaasat from bricks, stony floor or walls of a house or mosque?
A. When the bricks or stones of such a building get dry and the effect of the najaasat goes, they become taahir.

Q. How to make those things taahir which cannot be squeezed, like pots or thick cushions and beddings?
A. Things which cannot be squeezed should be made taahir by washing three times with water. After each washing leave it until it becomes dry. Then wash again. But while washing rub hard to get rid of the najaasat.

Q. Can earthen pots be made taahir?
A. Earthen pots can be made taahir by washing in the same way as the other things mentioned in the preceding question and answer.

Q. Will the ashes of a dirty thing, like cow-dung, be clean or unclean?
A. Any nijs thing, when burnt to ashes, becomes taahir.

Q. What if a rat dies after falling into ghee?
A. If the ghee is frozen, the part where the rat lies and the nearby portion should be taken out and the rest will be taahir. If the ghee is in liquid condition, the whole thing will become nijs.

Q. How to clean nijs ghee or oil?
A. Mix an equal quantity of water in the dirty ghee or oil and boil it. Then take out the ghee or oil which comes on the surface of the water. Repeat this again two times. Thus ghee becomes taahir.

Other Rules About Istinjaa

Q. What things are makrooh in istinjaa’?
A. (1) Doing istinjaa’ while face or back is towards the qiblah.
(2) Doing istinjaa’ at a place where others can see the satar of the person.

Q. What things are makrooh while one is urinating or passing stool?
A. (1) Facing or putting the back towards qiblah.
(2) Urinating while standing.
(3) To go to the bathroom into a canal or well,
(4) or at the edge of a canal or well,
(5) or by the wall of the masjid,
(6) or in a graveyard,
(7) or in a rat’s or any other type of hole in the ground.
(8) To sit at a lower place and urinate towards higher ground.
(9) To speak while one is going to the toilet.
(10) To go to the bathroom on a thoroughfare or main street.
(11) To go to the bathroom at the place of making wuduu’ or ghusl.

All these things are hated and undesireable.

Other Rules About Water

Q. Is wuduu’ allowed with water that is heated by the sun?
A. It is allowed but is not preferable.

Q. If drops of water fall into a pot full of water while one is doing wuduu’, will wuduu’ be allowed with the water in the pot?
A. If no najaasat was washed with it, then this water is still clean. When used water mixes with fresh water and the quantity of fresh water is greater than the used water, wuduu’ will be allowed by such water. If, however, the quantity of the used and fresh water is equal or the used water exceeds in proportion, then wuduu’ and bathing with such water is not allowed.

Q. If anything otherwise taahir, e.g. soap or saffron, mixes with water, will wuduu’ be allowed with such water?
A. Wuduu’ will be allowed with such water if a taahir thing mixes with it. Wuduu’ will be allowed with the water that has changed two qualities out of three: color, smell and liquidity. Wuduu’ and ghusl is not allowed with water that has changed in all three qualities and become heavy.

Q. Will it be taken as “running water” if there is a tank or reservoir two yards broad and 25 yards long, or 5 by 50 yards?
A. Yes, it will be treated as “running water.” Note: the “yard” fixed by Sharee’ah is about 21 inches long.

Q. Will it be treated as “running water” if the opening of the tank is smaller than as prescribed by Sharee’ah but is bigger at the bottom?
A. Such a tank will be taken as “running water” if it is 10 yards long and 10 yards broad and is covered from four sides or from one or two sides. The cover must be above the water and not in contact with the water. But if the cover touches the water, the tank will be regarded as a small tank and the rules of “running water” will not apply, despite any great quantity of water it may have.

This means that the open surface of the water, or if it is covered, the surface that is not in contact with anything, is to be taken into account while comparing with the quantity of water specified by Sharee’ah. This amount of water should, however, not be less than the measurement set up by Sharee’ah.

Other Rules About the Well

Q. What is the ruling for the excreta of birds like sparrows, pigeons, etc., falling into the well?
A. The falling of excreta of pigeons or birds or one of two pieces of the excreta of goat, sheep or camel do not make a well nijs.

Q. What about the well if a kaafir dives into the well to find a bucket?
A. If a kaafir takes a bath and puts on taahir clothes before he dives into the well, the well will remain clean. If he went into the well without bathing and wearing his usual clothes, the whole water of the well will be taken out because the kaafir’s body and clothes usually are nijs.

Q. If there is no particular bucket for the well and water is taken out by all kinds of buckets, big and small, what bucket should be used for taking out the water of such a well to make it taahir?
A. In such a case, the middle-sized bucket will be preferred. Middle-sized means a bucket which can easily hold 3½ seer (about 7 lbs.) of water.

(The sections above are all dealing with additional information regarding subjects in Parts 1 and 2. From here on, new rules will be explained.)
[ Home ]

Last modified 03/04/02 04:52 PM


Part III: Tayammum

Q. What is Ta-yam-mum?
A. To clean najaasat hukmi using taahir (clean) clay or earth or the like is called Tayammum.

Q. When is tayammum valid?
A. When water is not available or when the use of water is injurious to health.

Q. What is meant by water being “not available”?
A. When water is at least a mile away or there is fear of enemy if one goes to find water. For example, a well is nearby the house but to go there may result in your getting killed by an enemy or a dangerous snake or a man-eating animal. Or if there is so little water that if used for wuduu’ it will cause trouble of thirst. Or the well is there but no bucket nor rope. Or if a person is alone and is helpless to get water which is present nearby: all these conditions mean that water is “not available.”

Q. When should the danger to health be considered?
A. When it is known by one’s own experience or when an experienced physician tells that the use of water will be injurious for the health, then tayammum is allowed.

Q. What is meant by water being at least a mile away?
A. When a man is at a place where there is no water but is told or he himself knows that water is available at a mile’s distance, it will be necessary for him to go get the water and do wuduu’.

But if there is no one to tell and there is no trace of water or is believed that it is a mile or more away, it is not necessary to get water. Tayammum is allowed in such a case.

Q. How many things are fard in tayammum?
A. Three:

Niyyat;
To strike both hands on the earth and rub them on the face;
To strike both hands on the earth and rub both forearms including the elbows.

Q. Explain how to do tayammum.
A. First, there should be the niyyah (I am doing tayammum to remove najaasat for performing prayers).

Second, rub both hands on taahir earth and blow of the excessive dust. Then rub both the hands on the face in such a way that no part of it is left out. Even a hair-breadth of unrubbed space will not complete tayammum.

Third, rub again both the hands on the earth. Blow off the dust. First put the four fingers of the left hand under the finger tips of the right hand and pull them up to the elbow. In this way, pull over the inner part of the right hand, from the elbow to the fingers. Pass the inner side of the left thumb over the upper side of the right thumb. Then pass the right hand on the left in the same way.

Then do khilaal of the fingers. If one is wearing a ring, it is necessary to remove it or at least revolve it. It is sunnah to do khilaal of the beard also.

Q. Is tayammum allowed for wuduu’ and ghusl both or for wuduu’ only?
A. Tayammum is allowed for both.

Q. On what things is tayammum allowed?
A. Tayammum is allowed on clean, pure earth or sand, stone or lime-stone, baked earthen pots which are not glazed, baked or unbaked bricks, walls of mud, stone or lime-stone or yellow clay. Tayammum on clean dust is also allowed.

Q. On what things is tayammum not allowed?
A Tayammum is not allowed on wood, metals, glass, wheat, barley or other foodgrains, cloth and ashes. Tayammum is not allowed on things which may melt or burn to ashes if put in a fire.

Q. Is tayammum allowed if there is no dust on the walls made of stone, bricks or lime?
A. Things on which tayammum is allowed need not be covered with dust. If there is a pot of stone, or clay, or a brick, it can be used for tayammum even if it has been washed.

Q. Can tayammum be done with the dust that collects over the things on which tayammum is otherwise not allowed?
A. Yes, if the dust is in such a quantity that when struck by hand it flies up, or rubbing by hand leaves a mark in the dust, then tayammum is allowed with it.

Q. Is one allowed to say prayers by tayammum done for touching or reading the Holy Qur’aan or for entering a mosque or saying adhaan or replying to salaam?
A. No, it is not allowed. [Niyyah is necessary for tayammum.]

Q. By tayammum done for namaaz janaazah (funeral prayer) or sajdah tilaawat (prostration necessitated by reciting or hearing certain aayaat of the Qur’aan) can prayers be said?
A. Yes, it is allowed.

Q. What if tayammum is done when the water is not available but one finds water after one has said prayers?
A. Prayers said already are all right. It will not be repeated whether the water was found at the time of prayers or afterwards.

Q. What breaks tayammum?
A. Things which break wuduu’ also break tayammum. Also tayammum for bathing breaks only after hadath-e-akbar.

Tayammum breaks when water is found. Tayammum done due to a disease ends when one recovers.

Q. Does tayammum for one prayer hold good for prayers at another time?
A. One can say any number of prayers by one tayammum as long as it does not break. So tayammum done for fard prayers will hold good for nafl, for reading the Qur’aan, for namaaz janaazah, sajdah tilaawat and for all other kinds of prayers.

Q. What is the duration of tayammum?
A. As long as water is not available or the helplessness continues. This can last for years.
[ Home ]

Last modified 03/04/02 05:05 PM


Part III: Types of Rulings

Q. What is fard, waajib, sunnah and nafl and what is the difference between them?
A. Fard means compulsory beyond any argument. Anyone who denies a fard is a kaafir. And one who leaves a fard without excuse is a faasiq and is punishable.

Waajib comes second to fard. One who denies waajib is not a kaafir but if he leaves it without excuse, he is faasiq and deserves punishment.

Sunnah is an act which the Prophet ( [image] ) did and his Companions followed and commanded.

Nafl is an act commanded by Sharee’ah. It brings reward if done but no punishment if not done. It is also called mustahab, mandoob or tatawwu’.

Q. How many types of fard are there?
A. Two types: Fard ‘Ayn and Fard Kifaayah.

Fard ‘ayn is compulsory on every individual Muslim. One who leaves it is faasiq and will be punished.

Fard kifaayah is such an act which can be performed by a few persons and it satisfies the obligation of the entire group or community. It will be a sin of all the people if nobody does it at all.

Q. How many types of sunan (pl. of sunnah) are there?
A. Two: Sunnat Mu’akkadah and Sunnat Ghayr Mu’akkadah.

Sunnat mu’akkadah is an act which has been constantly performed by the Prophet ( [image] ) or he has ordered the Muslims to do it and it was done ever since and was never left without an excuse. It is sinful to abandon a sunnah. It is very sinful to make a habit of leaving such a sunnah.

Sunnat ghayr mu’akkadah is the one which was often done by the Prophet ( [image] ) but was left sometimes without any excuse. This sunnat is more rewarding than something which is mustahab but there is no sin if it is left. These are also called Sunan-e-Zawaa-id.

Q. What is meant by haraam, makrooh tahreemi and makrooh tanzeehi?
A. Haraam is that which is illegal, forbidden and absolutely proven to be so by daleel-e-qat’i (undeniable argument, for example the Qur’aan). One who does such a thing is faasiq and deserves punishment and one who does not consider a haraam thing as being haraam is a kaafir.

Makrooh tahreemi is next to haraam. It is forbidden and proved to be so by daleel-e-zanni but one who does not accept it as such is not a kaafir but is very sinful.

Makrooh tanzeehi is an act which brings Allah’s blessings if it is avoided. If done, it is bad but not punishable.

Q. What is mubaah?
A. Mubaah is an act, the doing of which brings neither any blessing nor punishment.
[ Home ]

Last modified 03/06/02 04:40 PM


Part III: Conditions of Prayer

Part III: Second Condition of Salaah: Taahir Clothes

Q. What is meant by taahir clothes?
A. Clothes on the body of the person saying salaah, like shirt, pant, pajama, cap, coat, gown, etc., must be clean. It is a condition for the prayer that these clothes should not have more than one dirham (coin-size) of najaasat ghaleeza. Also, najaasat khafeefah should not exceed the one-fourth portion of the garment.

If najaasat ghaleeza is less than the size of one dirham on the clothes, or najaasat khafeefah covers less than one-fourth portion of the garment, prayers can be said.

Q. If a part of a long headdress is nijs and a person leaves this part hanging and wears the half portion from the other end, will salaah be acceptable?
A. It is necessary that the clothing which a namaazi wears and which moves with his movement should be taahir. When a namaazi moves, the headdress also moves, hence the prayer in this case will not be allowed.

Third Condition of Salaah: Taahir Place

Q. What is meant by a taahir place?
A. The places where the person performing prayer puts his feet, where he puts down his knees and hands and where he does sajdah must all be clean.

Q. What if the other side of a thing on which salaah is being said is nijs?
A. If salaah is being said on a wooden plank, stone slab or bricks or on any other thing as hard and thick, then it does not matter if the under side of it is nijs (dirty). But if prayer is said on a thin cloth having najaasat on the other side, it will not be permissible.

Q. What if the cloth is double-folded and the upper part is taahir and the lower part is nijs?
A. Prayer is allowed if the folds are not sewn together and the upper part is so thick that the najaasat or smell from the under part is not noticeable. If the folds are sewn together, as a precaution it is better not to say prayer on it.

Q. What is the ruling if one says salaah on a cloth spread on a ground or floor which is nijs?
A. The prayer is allowed if the smell or color of the najaasat underneath does not come on the upper part of the cloth.

Q. Will namaaz be all right if the place where namaaz is said is clean but bad smell comes from the dirt nearby?
A. Namaaz will be all right. But it will be better not to say prayers in such a place.

Fourth Condition of Salaah: Satar

Q. What is meant by satar?
A. Satar means the parts of the body which a Muslim must keep covered and hidden. A man must hide his body from the navel to the knees. This is fard during prayers and outside of prayers also. A woman must hide all parts of her body except her face, palms and feet. This is fard as well, though it is not necessary for a woman to hide her face during prayers. Women are not allowed to appear without veils in front of strangers, non-relatives, etc.

Q. What is the order if some part of the satar is uncovered unintentionally?
A. If ¼ (one-quarter) of the part is uncovered and remains uncovered as long as one can say subhaana rabbiyal-‘azeem three times, then the prayer will break. If the part is covered as soon as it is uncovered, prayer will be acceptable.

Q. What is the ruling if one is naked and says prayer in the darkness?
A. Having clothes in possession, if one says prayers without covering the satar, it will not be acceptable whether it is said in the dark or the light.

Q. What if one uncovers ¼ (one-quarter) of his private parts knowlingly?
A. Prayer will break at once if it is done intentionally.

Q. What about the one who has no clothes at all?
A. If one has no clothes, he should hide his body by any other thing, e.g. leaves, rags, etc. And if nothing is at hand to hide the satar, then one can say namaaz in such condition. But in such a case, it is better to say the prayer sitting down and do rukuu’ and sajdah only by gestures.

Fifth Condition of Salaah: Correct Time

Q. What is meant by the condition of time for saying the prayer?
A. The condition is that a particular prayer should be said at the time fixed for it. If it is said before, the prayer will not be acceptable. If said after the time passes, the prayer will not be called adaa (performed on time) but will be called qadaa (missed).

Q. How many times during the day does a Muslim have to say fard namaaz?
A. A Muslim is bound to observe prayers five times during the day.

Q. Please tell us about the timings of salaatul-Fajr.
A. About one and a half hours before the sunrise there appears a kind of whiteness at the edge of the eastern sky. This whiteness arises from the horizon towards the sky like a column. This is called subh kaadhib (false dawn). This whiteness fades after some time. Then comes another whiteness which rises from the east, spreads towards the right and left through the edge of the eastern sky and not in a column. This is called subh saadiq (true dawn). With subh saadiq, the time for Fajr begins and remains till just before the sunrise. Fajr time ends with the rise of the sun.

Q. What is the mustahab (preferred) time for Fajr?
A. When the light of the dawn spreads and there is ample time to say the prayer twice, in case some mistake is made in the first instance, according to sunnah, comfortably and without haste: to say the prayer at such time is best.

Q. Explain the timings of namaaz-e-Zuhr.
A. The time for Zuhr begins as the sun crosses the meridian or just after the noon-time. The time for Zuhr passes when the shadows of objects become two times larger as compared with their original size [excluding the length of the shadow at noon].

Q. What is the mustahab time for Zuhr?
A. It is mustahab to say Zuhr prayers a little delayed in the summer so that the heat is lessened from the mid-day, and in the winter the beginning time is preferable.

Q. Tell about the time for ‘Asr.
A. ‘Asr time begins as the shadows become double the length of the objects (plus the size of the shadow at noon-time) and the time for Zuhr ends. This lasts until the sunset. But to say the ‘Asr prayer when the sun has gone down much and the sunlight has become weak and pale is makrooh. ‘Asr prayers should be observed before this happens.

Q. What is the time for Maghrib prayers?
A. The time for Maghrib prayers begins with sunset and lasts till the fading of twilight.

Q. What is twilight?
A. The redness which remains in the west after sunset is called shafaq ahmar or red twilight. Whiteness takes its place as the red light fades; this is called shafaq abyad (white twilight). This also disappears and the sky darkens into one color. The time for Maghrib prayers remains till the fading of shafaq abyad.

Q. What is the mustahab time for Maghrib?
A. The beginning time is preferable. To delay the prayer with no excuse is makrooh.

Q. What is the timing for ‘Ishaa prayers?
A. The time for ‘Ishaa comes after the fading of shafaq abyad and lasts till just before subh saadiq (true dawn).

Q. What is the mustahab time for ‘Ishaa prayers?
A. Within the first third of the night it is preferable. Then, till midnight it is mubaah and after that it is makrooh.

Q. What is the time for witr prayers?
A. The time of ‘Ishaa prayers is also the time for Witr but it is not allowed before the ‘Ishaa prayers. This means that the time for Witr comes after the ‘Ishaa prayers.

Q. What is the mustahab time for Witr?
A. If one is sure that he will be able to get up in the last part of the night then it is preferable for him to say Witr prayers then. If he is not sure of getting up, it is better to say Witr prayers, after ‘Ishaa, before going to bed.

Sixth Condition of Salaah: Facing the Qiblah

Q. What is Istiqbaal-e-Qiblah?
A. The act of facing towards the qiblah is called Istiqbaal-e-Qiblah.

Q. What is meant by its being a condition for the prayer?
A. It is necessary to face the Qiblah when performing prayers.

Q. What is the Qiblah of the Muslims?
A. The Muslims’ Qiblah is the Ka’bah. It is a small, square, single-storeyed room situated in Masjid-al-Haraam in the city of Makkah, Arabia. The Ka’bah is also called Ka’batullaah (the Ka’bah of Allah), Baytullaah (the House of Allah) or Baitul-haraam (the Sacred House).

Q. In which direction is the Qiblah?
A. This depends on which land you are in. It is in the west of India, Burma and countries near them because they lie in the east of Makkah. In other countries and places the Qiblah is towards the east.

Q. What if a sick person is not facing the Qiblah and has no strength to move?
A. Another person may help him face the Qiblah only if it does not pain the sick person. If no one is present to help, or if it causes great pain, then he can perform prayer facing the direction in which he is lying.

Seventh Condition of Salaah: Niyyah

Q. What is niyyah?
A. Niyyah is to intend something heartily.

Q. What should be the will in niyyah for the prayer?
A. It is necessary to name the namaaz which one wants to say. For example, if one wants to say Fajr Fard prayers, he should intend that he is performing Fajr Fard prayers of today, (or if he is saying qadaa prayers of some previous day, his intention will be that he is saying qadaa fajr fard prayers of such and such day.) If one is saying prayers behind an imaam, it is necessary to intend that he is saying prayers behind the imaam. Most important thing is that one should have a clear idea of what he or she is doing.

Q. What about expressing the niyyah in words?
A. It is mustahab. If one does not express his intention in words, there is no harm but it is better to do it verbally.

Q. What is the niyyah for nafl prayers?
A. To say “I am saying nafl salaah,” is enough- just this type of intention to say sunnah or taraaweeh prayers is also enough.
[ Home ]

Last modified 03/04/02 05:20 PM


Part III: Adhaan

Q. What is the meaning of Adhaan?
A. Adhaan literally means to call. In Sharee’ah, Adhaan means to call for the prayers in particular wordings. (The wordings for Adhaan have been dealt with in Part 1.)

Q. Is Adhaan a fard or sunnah?
A. It is sunnah, but as it reveals a special glory of Islam, much stress is laid on it.

Q. For which prayers is Adhaan sunnah?
A. Only for the five fard prayers and for the Friday prayers is Adhaan a sunnah and Adhaan is not required for any other prayer.

Q. At what time should Adhaan be given?
A. A little before every fard prayer, Adhaan should be given. If it was given before the actual time of the prayer then it must be given again when the correct time enters.

Q. What is the mustahab method of delivering the Adhaan?
A. There are seven mustahab things in Adhaan:

To face the Qiblah.
Not to make haste in saying Adhaan and to say it slowly and clearly.
To put both index fingers in the ears.
To call Adhaan from a high place.
To say Adhaan in a loud voice.
To turn the face right when saying “Hayya ‘alas-salaah” and to the left when saying “Hayya ‘alal-falaah”.
To say “As-salaatu khayrum-minan-nawm” two times after the “Hayya ‘alal-falaah” in the Adhaan for Fajr.

Q. What is Iqaamah?
A. Iqaamah is to repeat the wordings of Adhaan just before beginning the fard prayers. But in Iqaamah, the words “Qad qaamatis-salaah” are added, two times, after “Hayya ‘alal-falaah”.

Q. How is it to say Iqaamah?
A. Iqaamah is sunnah for fard prayers but for other prayers it is not required.

Q. Are Adhaan and Iqaamah a sunnah for men and women both?
A. No. They are sunnah only for men.

Q. How is it to say Iqaamah and Adhaan without wuduu’?
A. Saying Adhaan without wuduu’ is allowed but it is bad to make a habit of it. Iqaamah without wuduu’ is makrooh.

Q. If one says his fard prayers at home, should he say Adhaan and Iqaamah also?
A. Adhaan and Iqaamah in the neighboring masjid will be enough, but it is better to say them at home also.

Q. Should a traveller say Adhaan and Iqaamah during his journey?
A. Yes. Both Adhaan and Iqaamah should be said when one is at a lonely place. It will not matter if one says only Iqaamah and not Adhaan but it is makrooh to leave both of them.

Q. Is it allowed if one person says Adhaan and another says Iqaamah?
A. If one who said Adhaan is not present or if he is there and he does not mind it, then another person may say Iqaamah. If the person who said Adhaan minds it, then it is makrooh for any other person to say Iqaamah.

Q. How much time should be allowed to pass to say Iqaamah after the Adhaan?
A. In all prayers except Maghrib, one should wait after the Adhaan until the people who are eating or are in the bath finish up and can join the prayers. Then Iqaamah should be said. In Maghrib prayers, after giving Adhaan the Iqaamah should be said after the lapse of time equal to the reciting of three aayaat only.

Q. What is the Ijaabat (answer) for Adhaan and Iqaamah and what is the ruling on that?
A. Ijaabah for both Adhaan and Iqaamah is mustahab. Ijaabah means that the hearers should repeat the wordings as the Mu’adh-dhin or Mukabbir says. But after hearing the sentences “Hayya ‘alal…”, one should say:

There is no power and no strength, except with Allah.

And in Fajr prayers, after hearing “as-salaatu khayrum minan-nawm” say:

You have spoken the truth and spoken well.

After hearing “Qad qaamatis-salaah” during the takbeer (iqaamah) say:

May Allah establish it and keep it forever.

Q. What prayer should be read after the completion of the Adhaan?
A. After Adhaan this du’aa (supplication) should be said:

Oh Allah! Lord of this perfect call, and of the prayer to be offered presently. Grant to Muhammad the way of approach unto You, and also eminence, and raise him to the glorious position which You have promised him. And You do not go back on Your promise.

Alternatively:

Oh Allah! Lord of this perfect call, and of the prayer to be offered presently. Grant to Muhammad the way of approach unto You, and also eminence and high position, and raise him to the glorious position which You have promised him, and give us his intercession on the Day of Judgment. And You do not go back on Your promise.

(Some phrases of this version, which is common, are not established in any ahadeeth.)
[ Home ]

Last modified 03/20/02 09:31 PM


Part III: Arkaan of Salaah

Q. What are the arkaan of salaah?
A. Things which are fard while in prayer are called arkaan. Arkaan is plural of rukn which means a pillar, a support, or a thing which is compulsory.

Q. How many things are fard in namaaz?
 (Things that are fard to observe before saying namaaz are called Sharaa’it-e-namaaz: we have discussed the seven of them above. Things that are fard to observe during performance of the prayer are called Arkaan-e-namaaz.)

A. Six things are fard in prayer:

Takbeer Tahreemah.
Qiyaam or standing up.
Qiraa’ah or recitation of the Qur’aan.
Rukuu’.
Sujood.
Qa’dah aakhirah or the sitting at the end of the prayer.

The takbeer tahreemah is actually a condition of beginning the prayer, not a rukn.

Q. If takbeer tahreemah is a condition of the prayer, why was it not dealt with when the previous seven conditions were being discussed?
A. As there is no interval between takbeer tahreemah and the other arkaan of the prayer, and the prayer begins with it, it is more appropriate to discuss takbeer tahreemah with the arkaan of salaah.

Takbeer Tahreemah

Q. What is meant by takbeer tahreemah?
A. To begin the prayer, after making the niyyah, one says “Allaahu akbar”. After saying this takbeer, the prayer begins and all those actions which do not pertain to the namaaz become haraam. This is why it is called takbeer tahreemah.

Q. Can one say the takbeer tahreemah of a fard prayer while bowing?
A. This is not allowed because standing upright while saying takbeer tahreemah, in fard or waajib prayer, is compulsory unless there is an excuse not to do so.

First Rukn of Prayer: Qiyaam

Q. What is meant by Qiyaam?
A. Qiyaam means standing up and standing so that the hands do not reach down to the knees.

Q. For which namaaz and for how long is the Qiyaam a fard?
A. In fard and waajib prayers, it is necessary to stand up long enough to read the Qur’aanic verses necessary for the prayer.

Q. What if one has no strength to do Qiyaam?
A. One can say fard or waajib prayers sitting if there is some strong excuse. For example, one has disease, injury or fear of an enemy.

Q. What is the ruling for Qiyaam in nafl prayer?
A. Qiyaam is not fard in nafl. One is allowed to say nafl while sitting even without an excuse. But one gets only half blessings if one says nafl while sitting without an excuse.

Second Rukn of Prayer: Qiraa’ah

Q. What is meant by Qiraa’ah?
A. Qiraa’ah means recitation. Here it means recitation of the Qur’aan.

Q. How much Qiraa’ah of the Qur’aan is necessary in prayer?
A. Reciting at least one aayah is fard, saying Surah Faatihah is waajib and reciting a surah or one long aayah or three shorter aayaat in addition to Surah Faatihah in the first two rak’aat of fard and in all rak’aat of witr, sunnah and nafl is waajib also.

Q. Is Surah Faatihah waajib in all rak’aat of every namaaz?
A. With the exception of the third and fourth rak’aat of fard namaaz, reading Surah Faatihah is waajib in all rak’aat of every prayer whether it be fard, waajib, sunnah or nafl.

Q. What if one does not remember even one aayah (verse of Qur’aan)?
A. Then one may read “Subhaanallaah” or “Al-hamdu lillaah” in place of Qira’ah. It is fard to learn by heart some aayaat of the Qur’aan as soon as possible. To learn by heart as much of the Qur’aan as is necessary for fard namaaz is fard; and for waajib, to its extent, it is waajib and if one does not learn it, he will be most sinful.

Q. In which salaah should the Qira’ah be read aloud?
A. It is waajib for the imaam to say it aloud in the first two rak’aat of Maghrib, ‘Ishaa and Fajr prayers, the Friday prayer and the two ‘Eid prayers. In the month of Ramadaan, the Qira’ah should be read aloud in the witr and taraaweeh prayers by the imaam also.

Q. In which prayers should the recitation be done in a low voice?
A. The imaam and munfarid should recite it in a low voice for the Zuhr and ‘Asr prayers and the munfarid should recite so in witr prayers.

Q. How loud the recitation should be recited?
A. The lowest degree of “reading aloud” is that the voice reaches the ear of the person standing next to him and the lowest degree of “reading low” is that in which the voice of the person is audible to himself.

Q. What do we call the namaaz in which recitation is done loudly?
A. These are called Jahri Namaaz. Jahr means “reading aloud.”

Q. What do we call the prayers in which Qira’ah is done in a low voice?
A. These are called Sirri Namaaz. Sirr means “secret” (not open), hence to say in a low voice.

Q. If one does not say the words by tongue but only thinks of them in mind, will it be proper?
A. Merely thinking of the recitation in the mind does not complete the salaah. The words should be said with the lips.

Third and Fourth Rukn of Prayer: Rukuu’ and Sajdah

Q. What is the least extent of Rukuu’?
A. The least extent is bowing so much that the hands touch the knees.

Q. What is the sunnat method of rukuu’?
A. Bowing so much that the head and the waist come to the same level. The hands be away from the ribs and knees held firmly by the hands.

Q. How to perform rukuu’ if a person is already bent down by age or is a hunchback?
A. He should perform the rukuu’ by the motion of his head. That is, such a person’s rukuu’ will be complete if he only bends his head a little.

Q. What is meant by sajdah or sujood?
A. To rest one’s forehead on the ground to express humility and respect is called sajdah.

Q. Will sajdah be complete if one rests only the nose or forehead?
A. It is allowed if there is an excuse. If one does sajdah by touching only the forehead to the ground without any excuse, such sajdah will be makrooh. If one does sajdah by resting his nose only, such sajdah will not be complete.

Q. What to do if there are wounds both over the forehead and nose?
A. For such a person, it is enough to do sajdah by the motion of the head only.

Q. In every rak’ah is one sajdah fard or two?
A. Both of the sajdahs are fard.

Q. How long to wait after the first sajdah to perform the second sajdah?
A. Just gain the posture of sitting after the first sajdah and then perform the second one.

Q. Will sajdah be allowed if a person does sajdah on the back of a person in front of him, due to lack of space in ‘Eid, Friday, or any other such big prayer gatherings?
A. It is allowed.

Fifth Rukn of Prayer: Qa’dah al-Aakhirah

Q. Sitting how long in Qa’dah-e-Aakhirah (final sitting) is fard?
A. Sitting up to the last words of at-Tahiyyahaat: that is, up to “…’abduhu wa rasooluh”, is fard.

Q. In which prayers is Qa’dah-e-Aakhirah a fard?
A. In all types of prayers- fard, waajib, sunnat and nafl.
[ Home ]

Last modified 03/04/02 05:35 PM


Part III: Salaah

Part III: Waajibaat of Salaah

Q. What is meant by Waajibaat-e-Namaaz or Waajibaatus-Salaah?
A. Waajibaat are those things that are necessary to complete the prayers. If one misses any of them unknowingly, this mistake can be compensated for by doing Sajdah Sahw (sajdah done for accidental mistakes). If one does not do Sajdah Sahw or if one intentionally misses one of these things, it is waajib to say the entire prayer all over again.

Q. How many waajibaat are in a namaaz?
A. These are fourteen:

  1. Fixing the first two rak’aat of the fard salaah for qira’ah.
  2. Reading Surah Faatihah in all the rak’aat of every prayer (except in the third and fourth rak’aat of a fard prayer.)
  3. To recite a Surah or a long aayah or three shorter aayaat after Surah Faatihah in the first two rak’aat of fard salaah and in all the rak’aat of waajib, sunnah and nafl prayers.
  4. To read the Surah Faatihah before any other surah or aayah.
  5. To maintain the order of Qira’ah, rukuu’, sujood, etc.
  6. Qawmah or standing up straight after rukuu’.
  7. Jalsah or sitting between the two sajdahs.
  8. Performing ta’deeli arkaan, that is rukuu’, sajdah, etc. patiently and serenely.
  9. Qa’dah-e-Oolaa or sitting to the extent of saying Tashahhud after two rak’aat in a prayer of three or four rak’aat.
  10. To read Tashahhud in both Qa’dahs.
  11. For the imaam to real Qira’ah aloud in Fajr, Maghrib, ‘Ishaa, Jumu’ah (Friday prayer), ‘Eid, and the Taraaweeh prayers during Ramadaan. The imaam should say Zuhr and ‘Asr in a low voice.
  12. To disperse after salaam of the prayer.
  13. To say takbeer for Qunoot in Witr prayers and to read Du’aa-e-Qunoot.
  14. To say the additional takbeeraat in the ‘Eid prayers.

The Sunnat in Salaah

Q. What is sunnat in prayer?
A. Things which have been proved to be performed during prayer by the Prophet ( [image] ) but not so much stress has been laid upon them as is laid on things that are fard and waajib: those things are called the sunnat. If anyone of these things is missed unknowingly, it does not break the prayer nor is Sajdah Sahw a waajib in such case. If these things are intentionally missed, then the prayer is not invalidated nor is Sajdah Sahw necessary but it brings condemnation to the one who does so.

Q. How many sunnats are there is salaah?
A. There are 21 sunnats in prayer:

  1. To raise hands up to the ears before takbeer tahreemah.
  2. While raising hands for takbeer, to keep the fingers of both the hands raised and facing towards the Qiblah.
  3. Not to bend the head while saying the takbeer.
  4. Saying takbeer tahreemah and other takbeers aloud by the imaam.
  5. To fold the right hand on the left hand below the navel.
  6. Saying thanaa’.
  7. To recite ta’awwudh.
  8. To recite the complete bismillaah.
  9. To recite only Surah Faatihah in the third and fourth rak’aat of a fard prayer.
  10. To say Aameen.
  11. To recite thanaa’, ta’awwudh, and “Aameen” in a low voice.
  12. To recite as much Qira’ah as is the sunnah for each prayer.
  13. To say tasbeeh three times each in rukuu’ and sajdah.
  14. To keep the waist and head at the same level while holding the knees with the fingers of both the hands in rukuu’.
  15. Saying by the imaam: “Sami’allaahu liman hamidahu” in qawmah followed by “Rabbanaa lakal hamd” by the muqtadi. The munfarid should say tasmi’ah and tahmeed both.
  16. While going into sajdah, to first put the knees, then the hands, then the forehead on the ground.
  17. In Qa’dah or Jalsah, lying the left foot on the ground horizontally and sitting upon it and putting the right foot vertically so that its toes are towards Qiblah and putting both the hands on thighs.
  18. To point out by the right hand’s index finger as one says “Ash-hadu a(n)l-laa ilaaha” in tashahhud.
  19. To recite darood shareef in qa’dah-i-aakhirah after tashahhud.
  20. To read du’aa after darood shareef.
  21. To turn the face for salaam, first towards the right and then to the left.

Mustahabbaat of Salaah

Q. How many things are mustahab in prayer?
A. Five things are preferable in prayer:

To pull the palms out of the sleeves while saying takbeer tahreemah.
Saying tasbeeh more than three times in rukuu’ and sajdah by the munfarid.
To keep the eyes towards the place for sajdah while in Qiyaam; to keep them towards the back of the feet in rukuu’; towards the lap in qa’dah and jalsah; and at the shoulders while turning the face for salaam.
To try best not to cough.
To keep the mouth shut in yawning, but if it is opened, to cover it by the upper portion of the right hand in Qiyaam and by the left hand in all other postures.

[ Home ]

Last modified 03/06/02 04:40 PM


Part III: Method of Saying Prayers

When you intend to say namaaz, first clean your body of hadath-e-akbar, asghar and from all visible uncleanliness. Put on neat clothes and stand at a clean place facing towards the Qiblah. When you stand up, your feet should be apart about the width of four fingers put together.

Then say the niyyah of the prayer you want to say. For instance, “I intend to pray four rak’aat fard of Fajr for Allah, facing the Ka’bah.” It is better to say this to oneself as well as having it in his mind.

Then raise your both hands up to the lobes of your ears. Your palms should face the Qiblah and thumbs should be near the ear-lobes. Fingers should be open and separate from each other.

Then say “Allaahu akbar” and fold hands below the navel. The right palm should be on the back of the left palm. Hold round the wrist bones by your thumb and little finger; the rest of the three fingers should be stretched on the wrist. Keep your eyes fixed at the place of sajdah.

Recite thanaa slowly, then recite ta’awwudh and tasmiyah. Then recite Surah Faatihah. Say “Aameen” in a low voice when you finish it. Then follow it by another surah or one big aayah or three small aayaat. (But if you are saying namaaz behind the imaam, stand silently after saying thanaa. Do not recite ta’awwudh, tasmiyah, Surah Faatihah or any other surah.) Read the Qira’ah clearly, properly and do not hurry.

Then, saying “Allaahu akbar” go into rukuu’. As you bow into rukuu’ hold the knees with your fingers, keeping them apart. Straighten your back so much that if a cup of water is placed on it, it does not tilt. Hold your head at the level of the back, neither lower nor higher. The hands should be away from the ribs and ankles should not be bent. In this posture say tasbeeh of rukuu’ three or five times. Then stand up erect saying tasmi’ah and tahmeed. (Imaam says tasmi’ah; muqtadi says tahmeed only and munfarid should say both tasmi’ah and tahmeed.)

Now go into sajdah saying takbeer. First put your knees on the ground, then hands, then nose, then forehead. The face should be between both the hands and the thumbs should be near the ears. Put the fingers of both the hands together so that the tips of the fingers face the Qiblah. The elbows should be away from the ribs and abdomen and from the thighs. (that is for men, women should keep their arms close to the body.) Do not lay the elbows on the ground.

Say the tasbeeh of sajdah three or five times. Then get up, saying the takbeer, first raising the forehead, then the nose and finally the hands.

Sit up straight, then do the second sajdah after takbeer. Then stand up again saying takbeer.

As you rise to stand up, first raise your forehead, then the nose, then the hands and then the knees. Stand up straight and fold the hands on the belly again.

Recite Bismillaah, Surah Faatihah and another surah. (Stand silently if you are following an imaam.) Then go to do rukuu’, qawmah, sajdah, jalsah and sajdah for the second time.

After the second sajdah in the second rak’ah lay down the left foot sideways and sit on it. Keep the right foot vertical. Rest your foot in such a way that the toes face the Qiblah as you sit.

Put both the hands on the thighs and recite at-Tahiyyaat, and as you come to “…ash-hadu a(n)l-laa ilaaha illallaahu” close your right hand, make a circle with your right hand thumb and middle finger, raise the first finger at “laa ilaaha” and drop it at “illallaah”. Maintain the circle until the end of the prayer.

If it is a two rak’aat prayer, then after tashahhud read darood shareef and du’aa. Then turn your head for salaam, first to the right and then to the left. During the salaam, have niyyat for the angels and fellow Muslims on the right and on the left. Have niyyat of salaam for the imaam on the side of the imaam also. The imaam should have niyyat of salaam for the followers as he turns his head for the two salaams.

If the prayer is of three or four rak’aat do not recite darood after tashahhud in the second rak’ah. Instead stand up saying takbeer and complete the third and fourth rak’ah as described previously.

After the salaam, recitation of any of the following du’aas is sunnah:

O Allah! You are the bestower of peace, and from You comes peace. Blessed are You, O Lord of Glory and Honor.

O Allah! Help me towards performing Your remembrance and towards showing gratitude to You and towards the best worship.

There is no god except Allah, the One Who has no partners; For Him is the dominion and for Him is all praise and He is able to do all things.

O Allah! There is no one who can hold back what You have given. And there is no one who can give what You have held back. And no person’s wealth will save him from Your punishment.

THE END OF PART III
[ Home ]

Last modified 03/10/02 10:21 PM


Part IV: Islamic Beliefs

Part IV: Ta'leem-ul-Imaan (Islaami 'Aqaa'id)
(Teachings of the Faith, or Islamic Beliefs)

Tawheed (The Oneness of Allâh)

Q. What is meant by the word Allâh?
A. Allâh is the name of the Being Who is Waajibul-Wujood, and Who is the embodiment of all the Sifaat-e-Kamaaliyah.

Q. What is meant by Waajibul-Wujood?
A. Waajibul-Wujood is the Eternal Being whose presence is necessary and whose absence is impossible. Waajibul-Wujood means one who has been from all time before and will remain for ever. There is no beginning for Him nor an end. He is self-existent, since anything which comes into being or is present due to another’s creation cannot be Waajibul-Wujood.

Thus, according to the teachings of Islam, Allâh is Waajibul-Wujood. He alone and no other being in the universe is Waajibul-Wujood.

Q. What is meant by Sifaat-e-Kamaaliyah?
A. Since Allâh is Waajibul-Wujood, and one who is Waajibul-Wujood must be perfect, the perfect qualities or attributes which are essential for Waajibul-Wujood are established (proved) to be in Him. These qualities are called Sifaat-e-Kamaaliyah.

Q. What is the being called which has existed from all time and will remain forever?
A. Such a being is called Qadeem.

Q. What beings other than Allâh are Qadeem?
A. Only Allâh and His qualities are Qadeem and nothing else is Qadeem.

Q. When nothing except Allâh existed from all times, how did Allâh create the heaven, earth, and all other things?
A. The whole universe was created by the order of Allâh and His power. He did not need anything to create the earth and heaven. Had He stood in need of something, how could He be Waajibul-Wujood? Remember: Allâh is Waajibul-Wujood and He never requires anything for His work, nor any help from others.

Q. What are the Sifaat-e-Kamaaliyah, or the perfect qualities of Allâh?
A. Some of them are: Wahdat, Qidam, Wujoob-e-Wujood, Hayaat, Qudrat, ‘Ilm, Iraadah, Sam’a, Basar, Kalaam, Khulq, Takween, and so on.

Q. What is Sifat-e-Wahdat?
A. Wahdat means oneness. It is a quality of Allâh. That is, He is unique in His person and also in His qualities. Tawheed means believing in the oneness of Allâh and having faith in Him and accepting Him as One.

Q. What is Sifat-e-Qidam and what is meant by Wujoob-e-Wujood?
A. Qidam is to be Qadeem, which means to existed from all times and for all times. Wujoob-e-Wujood means to be Waajibul-Wujood.

Q. What is meant by Azali and Abadi?
A. That which has no beginning is called Azali and that which has no end and remains for ever is called Abadi. So, Allâh is both Azali and Abadi and that is what is meant by Qadeem.

Q. What is Hayaat?
A. Hayaat means life. That is, Allâh is alive. To be alive is one of His proven qualities.

Q. What is Sifat-e-Qudrat?
A. Qudrat means power. Allâh is All-Powerful and has the power of creating, maintaining and destroying the universe and then again bringing it into existence.

Q. What is Sifat-e-‘Ilm?
A. ‘Ilm means to know. That is, Allâh knows everything about everything. Nothing big or small is out of His knowledge. He knows about every particle and He knows about everything before its being and after its extinction. He hears and sees fully well, even the movement of an ant in the darkness of the night. The ideas that creep into human beings’ hearts are all known to Allâh. ‘Ilm-e-Ghayb (knowledge of the Unseen) is a quality of Allâh only.

Q. What is Iraadah?
A. Iraadah means to do something by one’s own power and will. Allâh can create anything He likes by His power, and destroy in the same way. All things in the world happen by His power and Iraadah (Will). Nothing in the universe is beyond His power. He is never helpless and can always do what He likes.

Q. What is Sifat-e-Sam’a and Sifat-e-Basar?
A. Sam’a means to hear and Basar means to see. Allâh sees and hears everything. But He has no ears nor eyes, nor any organs like other creatures. He hears the lightest sound and sees the smallest of things. Distance or nearness, darkness or light makes no difference to Him.

Q. What is Sifat-e-Kalaam?
A. Kalaam means speech. Speaking is Allâh’s proven quality, but He requires no tongue like His creatures.

Q. How does Allâh talk when He has no tongue?
A. Allâh’s creatures cannot talk without a tongue- they depend on organs and provisions, but Allâh does not depend upon anything. He does not need a tongue to speak. Had He stood in need, He could not have been Waajibul-Wujood.

Q. What is Sifat-e-Khalq and Takween?
A. Khalq means creation. Takween is to bring into existence. The qualities of Allâh are that He is Khaaliq (Creator) and Mukawwin (One who has the power to bring into existence) of the whole universe.

Q. Besides these qualities, are there any more qualities of Allâh?
A. Yes, there are many more qualities of Allâh, such as the power to deprive of life, to bring into life, to sustain, to bring honor, disgrace, etc. All the qualities of Allâh are Azali, Abadi, and Qadeem, in which no change, addition, or reduction can be made.

Allâh’s Books

Q. It has been said previously that the Holy Qur’aan took 23 years to be revealed completely. In the Holy Qur’aan, Allâh says:

The month of Ramadaan in which was revealed the Qur’aan…[1]

In another place, in the Holy Qur’aan, it is said:

Lo! We revealed it on the Night of Power.[2]

These three statements seem to contradict each other. Which of these is correct?

A. All these three things are correct. There were two stages of the revelation of the Holy Qur’aan.

First, the Holy Qur’aan was sent as a whole to the first Heaven from Lawh-e-Mahfooz (the Protected Tablet), then it was sent to our Prophet ( [image] ) in parts from time to time as the need arose. Thus, in these two Ayaat of the Holy Qur’aan, the first stage of revelation is the one in which the Holy Qur’aan was sent from Lawh-e-Mahfooz to the first Heaven. This was a night in the month of Ramadaan. Revelation in 23 years refers to the second stage of revelation when the Holy Qur’aan came to the Holy Prophet ( [image] ) from the first Heaven over 23 years. Thus, all these three things are correct and they are not contradictory.

Q. When did the revelation of the Holy Qur’aan begin and at what place did the revelation of the Holy Qur’aan commence?
A. Near Makkah Mu’azzamah there are several mountains. In one of them called Hira, the Holy Prophet ( [image] ) used to go into a cave and offer prayers to Allâh. He would remain there for days.When his provision of food would finish, he would come back home and take back provisions of food for days and would go back to offer prayers to Allâh in loneliness there. It was in this cave of Hira that the revelation of the Holy Qur’aan began, when the Prophet ( [image] ) was 40 years old.

Q. How did the revelation of the Holy Qur’aan begin?
A. Once, when the Holy Prophet ( [image] ) was in this cave, Hadrat Jibra’eel ( [image] ) appeared before him and said to him, “Iqra.” (This is the first word of Surah ‘Alaq, meaning “Read!”) The Holy Prophet ( [image] ) replied, “I am not a reader.” This happened three times. Then Hadrat Jibra’eel read out these lines:

Read: In the name of thy Lord who created; Created man from a clot. Read: And thy Lord is the Most Bounteous; Who teaches by the pen; Teaches man that which he knew not.[3]

Hearing this from Hadrat Jibra’eel ( [image] ), the Prophet ( [image] ) also repeated it. These lines were the first to be revealed to our Holy Prophet ( [image] ).

Q. If the revelation of the Holy Qur’aan began with these first lines of Surah ‘Alaq, then was the Holy Qur’aan not revealed in the order in which we have it now?
A. No, the present order is not according to the order of the revelation of the Qur’aan. Revelation was according to the need and occasion. But when a surah was revealed, the Holy Prophet ( [image] ) would instruct that it should be written before and after certain surahs. In the same way, when an ayaat or many ayaat were revealed, he would instruct to write them before and after certain other ayaat. Thus, the present order in which the Holy Qur’aan appears is not in the order as it was revealed, but set according to the instructions, wishes and orders of the Holy Prophet ( [image] ).

Q. Did the Holy Prophet ( [image] ) maintain the order of the Holy Qur’aan and get it written however he wished, or did he give directions according to the order of Allâh?
A. The number of surahs, their beginning and end, the number of ayaat in every surah, and their beginning and end- and in the same way the complete present order of the Qur’aan- was made known to Hadrat Jibra’eel by Allâh. Hadrat Jibra’eel informed the Holy Prophet ( [image] ) and through the Prophet ( [image] ), the same was made known to us.

Q. It is more than 1400 years since the Holy Qur’aan was revealed- what is the proof that it is the same Qur’aan as was revealed to our Holy Prophet Muhammad ( [image] )?
A. There are many proofs that the present Qur’aan is the same Book as was revealed to our Holy Prophet ( [image] ). Here we tell some of the obvious proofs:

First Proof: The Tawaatur of the Holy Qur’aan. It has continuity since the time of the Holy Prophet ( [image] ), without a change or break. A thing which is proved by such continuity is absolute and above suspicion.

Q. What is meant by Mutawaatir and Tawaatur?
A. A thing which is quoted in a similar way by a large number of people, for whom common sense tells us that they all cannot tell lies, is called “Mutawaatir.” Its constant citing in a similar way is called “Tawaatur.” Thus, the Holy Qur’aan has been quoted so much by so many persons since the time of our Holy Prophet ( [image] ) that a man of even ordinary intelligence would say that surely all these people cannot have been telling lies.

Second Proof: Millions of people have been learning the Holy Qur’aan by heart since the days of the Holy Prophet ( [image] ). Even today there are hundreds of thousands of Muslim children, youth, and old men who have the whole book safe in their hearts. Such a person is called a Haafiz. A Book which has been safeguarded and learned by heart by so many people since its revelation should not be subject to any doubt in its being safeguarded and pure.

Third Proof: In the Qur’aan itself, Allâh has said:

Lo! We, even We, reveal the Reminder, and lo! We verily are its Guardian.[4]

Thus, when Allâh Himself has taken the responsibility of safeguarding the Holy Qur’aan, it is necessarily proven that the present book is the same as was revealed to the Holy Prophet ( [image] ). Since Allâh promised to safeguard it, it is safeguarded up till today, and Allâh-willing, it will remain so until Qiyaamat.

Fourth Proof: It was claimed by the Holy Qur’aan, when being revealed, that nobody could equal its text and style. This is true up till today. Nobody has succeeded in presenting the match of the Holy Qur’aan as it exists to this day, nor can anyone ever match its text and style. This is an open proof that the present book is the same Book that was revealed to the Holy Prophet ( [image] ).

Risaalah (Prophethood)

The Holy Qur’aan says:

...and there is not a nation but a warner has passed among them.[5]

At another place it is said:

...and for every folk a guide.[6]

Q. These lines show that Allâh sent prophets to every country and every people. Did any prophets come to places like India and China and this land as well?
A. It is certainly proven by these verses that to every nation was sent a guide and warner from Allâh. It is thus quite in accordance with the plan of Allâh that the prophets must have been raised in all parts of the world including India and China and other places.

Q. Can we believe that the religious leaders of the Hindus, such as Krishanji and Ram Chandarji, were Allâh’s prophets?
A. We cannot believe that. Prophethood is a special rank given by Allâh to His chosen and devoted creatures. As long as it is not proven by the Shari’ah that this privilege or rank was given to a certain person by Allâh, one cannot definitely call a person a prophet. If we call any person a prophet without proof and in reality he is not a prophet, we will be answerable to Allâh for this wrong belief.

For example: If you accept a person as a Viceroy or Governor of a King, while in reality he is not that at all, then you will be guilty in the eyes of the government since you would be attributing a wrong thing by accepting him as Governor although the King has not made him so. Therefore, we can only call those pious people of the past as prophets whose prophethood is proven by the Shari’ah or they have been referred to as prophets in the Holy Qur’aan or Hadeeth.

About the religious leaders and guides of the Hindus, or of any other nation, we can only say this much: that if their beliefs and actions were righteous and their directions were not against heavenly directions and they did lead humanity to the path of virtue and righteousness as described by Allâh, they might have been Nabis, or prophets. But to say it definitely that they were prophets is not right.

Q. What beliefs should one have about the Holy Prophet Muhammad ( [image] )?
A.

  1. That he was a human being and Allâh’s creature.
  2. He is superior to all except Allâh.
  3. He is innocent of all sins.
  4. Allâh revealed the Holy Qur’aan to him.
  5. He was invited to the heavens by Allâh on the occassion of Mi’raaj and he was shown Heaven and Hell on that night.
  6. Many a miracle was performed at his hand by Allâh’s favor.
  7. He worshipped and prayed to Allâh very much.
  8. His habits and morals were par excellence.
  9. He was given knowledge of many things pertaining to the past and future by Allâh, which he disclosed before his ummah.
  10. Allâh gave him greater knowledge than any other creature. But he was not ‘Aalim-ul-Ghayb (one who knows the unseen or unheard), because that is a special quality of Allâh only.
  11. No prophet will come after him and he is Khaatim-un-Nabiy-yeen, the last of all the prophets. Only Hadrat ‘Isaa ( [image] ) will again descend from Heaven, but even he will follow the Islamic Shari’ah.
  12. He is the prophet of all human beings and jinn.
  13. On Allâh’s order, he will ask forgiveness for the sinners on the Day of Judgment. That is why he is called Shaafi’-ul-Mudhnibeen. Allâh will accept the request of our Holy Prophet ( [image] ).
  14. It is necessary for the ummah to do what he ( [image] ) has ordered and abandon what he has forbidden and also to accept and believe in their own context all his prophecies.
  15. It is necessary for all Muslims to regard and respect him, but this should be within the limits and rules of Shari’ah. To respect against these rules of Shari’ah, and then to think that it is an expression of love, is foolish.

Q. What is meant by “innocent”?
A. All the prophets were innocent. It means that our Holy Prophet ( [image] ) committed no sins, minor or major, knowingly or unknowingly.

Q. Was the ascent, or going up for Mi’raaj, done bodily or was it only a dream in sleep?
A. The Holy Prophet ( [image] ) went up for Mi’raaj with his body and so the ascent was bodily. Apart from this, he went several times on Mi’raaj in his dreams. These are called Manaami Mi’raaj (Manaami means in a dream), but the dreams of all prophets are true and there is no doubt about them. Thus, one ascent of our Holy Prophet ( [image] ) was of body and four or five others happened in dreams.

Q. What is meant by Shafaa’ah?
A. Shafaa’ah is intercession or recommendation. On the Day of Judgment, the Holy Prophet ( [image] ) will plead for the sinners for their pardon to Allâh. This honor has already been reserved for our Holy Prophet ( [image] ). He will beg leave to ask for Allâh’s pardon on behalf of sinners with utmost respect. When Allâh’s permission will be given, our Prophet ( [image] ) will make the recommendations. Besides the Holy Prophet ( [image] ), other prophets, Awliyaa, and martyrs (Shuhadaa) can also make recommendations, but not without the permission of Allâh.

Q. Pardon for what sorts of sins will be recommended?
A. All sorts of sinners except those of Kufr (denial of Allâh and Islam) and Shirk (believing in other gods) will be recommended for pardon. Those who have done major sins will be in greater need of recommendation, because small sins are pardoned even in this world through prayers.

Faith and Good Actions

Q. What is Imaan?
A. Imaan means believing in Allâh and in all His qualities, angels, heavenly books and prophets by heart, and to believe as true all that the Holy Prophet ( [image] ) brought from Allâh, and to proclaim this belief. This proclamation is the basis of Imaan, but proclamation in full is subject to conditions and disabilities also. For example, a dumb person’s faith will be accepted without being expressed in spoken words.

Q. What are the A’maal-e-Saalihah?
A. Virtuous actions, or good deeds and prayers as told by Allâh and taught to His creatures by Allâh’s prophets. All these are called A’maal-e-Saalihah or A’maal-us-Saalihah.

Q. Do prayers and virtuous deeds also form the basis of Imaan?
A. Yes, virtuous deeds are included in Imaan-e-Kaamil (complete faith). Virtuous actions make Imaan bright and perfect. Without these, Imaan is incomplete.

Q. What is meant by ‘Ibaadah?
A. ‘Ibaadah means worship. One who worships is called an ‘Abd and the one who is worshipped is called Ma’bood. The only true object of worship is Allâh, Who created us and the whole universe. We all are His creatures. He has ordered us to worship Him and it is our duty to do so.

Q. Which of Allâh’s creatures have been ordered to worship?
A. Human beings and Jinn have been ordered to worship Allâh. They are called Mukallaf (duty-bound). Angels and other creatures of the universe are not Mukallaf. (They have no alternative except to obey what Allâh has created them for.)

Q. Who are Jinn?
A. Jinn are also Allâh’s creatures, born of fire. Their bodies are so fine that we cannot see them. They can be seen only when they take the shape of a man or animal. They have been given this power by Allâh- the power to change their shape and form and become man or animal. Jinn are both male and female and have children also.

Q. What are the ways of doing ‘Ibaadah?
A. There are many ways of worshipping: Prayer, fasting, giving charity, going for Hajj, sacrifice of animals, I’tikaaf (retiring to the mosque), teaching good things to Allâh’s creatures, restraining oneself and others from bad deeds, respecting parents and teachers, building mosques, running schools, acquiring and spreading knowledge and helping those who seek knowledge, helping the poor, fighting the enemies of Allâh in the name of Allâh, feeding the hungry, providing water to the thirsty, and so on. Many other acts which are ordered by Allâh or which are praised by Him are acts of worship. All these are also called A’maal-e-Saalihah.

Sin

Q. What is Ma’siyah?

A. Ma’siyah means disobedience. Disobeying Allâh’s orders is Ma’siyah or “sin.” To sin is very bad. Allâh’s anger and punishments come because of sin. Not believing in Allâh and to believe in more than one god are the greatest sins. Such persons, kuffaar and mushrikeen, will always remain in Hell. No prophet will recommend them and it has been declared by Allâh in the Qur’aan that He will never forgive the kuffaar and mushrikeen.

Kufr and Shirk

Q. What are kufr and shirk?
A. Not believing in any one of the important articles of faith is Kufr. For example, one who does not believe in Allâh or His qualities; one who believes in two or three gods; denies the existence of angels; denies any one of Allâh’s Books; does not believe in any prophet, in Fate, in the Day of Judgment; denies any of Allâh’s absolute orders and treats any information given by the Holy Prophet ( [image] ) as false: such a person will be kaafir.

Shirk is to make somebody share in Allâh’s qualities or in His person.

Q. What is the sharing of Allâh’s qualities in person?
A. Associating someone else in Allâh’s Person is to believe in two or more gods. The Christians are mushrik as they believe in three gods. Fire worshippers are mushrik as they believe in two gods. Hindus, by believing in many gods, become mushrik.

Q. What is sharing in qualities?
A. It is to attribute Allâh’s qualities to someone else. This is shirk because Allâh’s qualities are unequalled by any of His creatures- be they angels, prophets, awliyaa, martyrs, imaam, or any other devoted persons. Their qualities cannot match the qualities of Allâh.

Q. In what ways can the Divine qualities be shared?
A. Many. Here we shall mention some of them:

(1) Shirk fil-Qudrat. To attribute Allâh’s quality of Power to anybody else. For example, to believe that a certain prophet or wali or martyr can bring about rains or cause the birth of babies or fulfil desires or give food or kill or bring anything into life or bring benefit or damage. All these things are shirk.

(2) Shirk fil-‘Ilm. To attribute Allâh’s power of Knowledge to others. For example, to say that a prophet or a pious man has the knowledge of the unseen, or knows about everything, of is aware of all of our affairs, or can tell what is happening far and near. All this is Shirk fil-‘Ilm.

(3) Shirk fis-Sam’a wal-Basar. To attribute Allâh’s power of Seeing and Hearing to others. For example, to believe that a certain prophet or a pious person could hear things far and near, or could see all of our own acts.

(4) Shirk fil-Hukm. To accept any other person as superior and obey him like Allâh. For example, if a pious person has told one to say certain prayers before ‘Asr and one takes it as necessary and does that and even delays the ‘Asr prayer and performs it at the makrooh time, it will be shirk.

(5) Shirk fil-‘Ibaadah is to accept any other person as worthy of worship like Allâh. For example, to do sajdah (prostration) or rukuu’ (bow) before a grave or a pious person, or doing rukuu’ likewise, or to keep fast, in the name of a prophet, wali or imaam, or to give nadhr (oath or vow) or to promise an offering like that, etc., or to go around a house or grave like one goes around the Ka’bah (tawaaf): all these are Shirk fil-‘Ibaadah.

Q. Are there any more acts of Shirk?
A. Yes, there are many acts of shirk which must be avoided. Some of these are: to ask about heavenly secrets from astrologers; to show hands to a palmist to know about the future; to ask others for faal (which is another way of trying to know the future from omens); to treat diseases like smallpox, etc. as contagious and infectious which can be contracted without Allâh’s permission; to make Ta’aziyas (floats or models of tombs) and ‘Alams (banners); to offer as sacrifice sweets, flowers, etc. on graves; to swear in the name of someone other than Allâh; to put pictures and pay respects to them; to call any pious person one’s rescuer or savior; to grow hair in the name of a wali; or to turn faqeer (beggars) in Muharram in the name of an imaam.

Bid’ah

Q. Which sin is the greatest after shirk and kufr?
A. Bid’ah (innovation) comes after these two. Bid’ah is a thing which has no basis in Shari’ah. A thing which is not proved from the Holy Qur’aan and Hadeeth, in practice at the time of the Holy Prophet ( [image] ), his Companions, and those who came after them, but is now considered as a religious duty.

Bid’ah is very bad. The Holy Prophet ( [image] ) has condemned one who indulges in bid’ah and called him a destroyer of the religion. The Holy Prophet ( [image] ) has said that every bid’ah leads to Hell and makes others go astray.

Q. Give some examples of Bid’ah.
A. People have introduced thousands of bid’aat. Some of them are: to build graves of hard bricks; to hold celebrations (at graves); to build domes on graves; to light candles or lamps at the graves; to spread sheets and covers on graves; to gather for a feast after a death in a house; to wear garlands in marriage; or to make such additions in the mustahab actions which are not based on Shari’ah.

Other Sins

Q. What are the other sinful things besides shirk, kufr, and bid’ah?
A. There are many more sins other than kufr, shirk, and bid’ah. For example: telling lies, not saying prayers, not keeping fasts, not giving Zakaat, not going on Hajj while one can afford it and has property and health, drinking wine, stealing, slander, speaking ill of someone in his or her absence, giving false witness, molesting others, deceiving, disobeying teachers and parents, hanging pictures in one’s house, betraying trusts, treating others with contempt, gambling, abusing, watching dances, giving and taking interest and usury, shaving the beard, wearing pants below the ankles, extravagance, going to dramas and plays- are all sinful acts. There are still many other forms of sins, you will read about them at later stages.

Q. Does a Muslim who commits sins remain a Muslim?
A. One whose sin is kufr and shirk does not remain a Muslim. He becomes Kaafir and Mushrik. One who commits bid’ah remains a Muslim but with an incomplete and imperfect faith. Such a person is called a Mutabaddi’ or Bid’ati. One who commits other big sins, although he remains a Muslim, he will have a deficient and imperfect faith, and is called a Faasiq.

Q. If someone commits a sin, how can he save himself from punishment?
A. Allâh forgives if one asks His pardon. This is called Tawbah. It means repentance. When one repents and makes a vow not to commit the sin again, his tawbah may be accepted by Allâh. He should request Allâh with much humility to be pardoned and should make a vow not to repeat the sin again. Just saying it in one’s heart does not complete the tawbah.

Q. Does repentance and asking forgiveness bring pardon for all sorts of sins?
A. All sins which do not relate to any other person and are such that Allâh will punish because of disobedience can be pardoned. Even kufr and shirk can be pardoned by truly asking for forgiveness. But sins in which the creatures of Allâh are concerned – for instance, making wrong use of an orphan’s property, making false charges against someone or doing cruelty – these cannot be pardoned by merely asking Allâh’s forgiveness. For this, the person concerned should be asked for pardon. First pay him his dues and ask his forgiveness, then expect Allâh’s pardon. These sins are infringement and violation of Huqooq-ul-‘Ibaad (peoples’ rights) and they will not be pardoned by Allâh alone.

Q. When is the request for forgiveness not granted?
A. The only time when forgiveness will not be granted is when a person is breathing his last and is about to die, he sees the angels of punishment and then asks for forgiveness. But before that, the request may always be accepted.

Q. If a sinful person dies without asking for tawbah, will he go to Paradise?
A. Except for a kaafir and mushrik, all will go to Paradise after receiving punishment for their sins. If they have violated other people’s rights, their rewards for good deeds will be taken from them and will be given to those whom they did wrong as compensation for their suffering. It is also possible that Allâh grants pardon and does not punish for all sins, except kufr and shirk, with or without intercession.

Q. What are the ways in which near relatives or friends can do good to the dead?
A. Such benefits can come to the dead by extra worship to Allâh, or through righteous use of money. For example, if a person reads the Holy Qur’aan, Darood Shareef, or gives away charity in the name of Allâh, or gives food to the hungry, he gets reward from Allâh. But Allâh has given the choice to pass on these rewards to another person. To obtain the rewards from Allâh, no time is fixed. No event or day must be given a particular shape, significance, or look for this purpose. Anything which is at hand can be given to a deserving person at any time and the rewards for such a deed can be passed on to the soul of a dead person. It is condemned to observe formalities or give feasts, sometimes beyond one’s means, by taking loans, just for the sake of making show or for maintaining custom and family traditions.

Footnotes:

[1] Surah 2, Ayah 185.

[2] Surah 97, Ayah 1.

[3] Surah 96, Ayaat 1-5.

[4] Surah 15, Ayah 9.

[5] Surah 35, Ayah 24.

[6] Surah 13, Ayah 7.
[ Home ]

Last modified 03/06/02 04:42 PM


Part IV: Islamic Practices

Part IV: Ta’leemul-Arkaan or Islamic A’maal (Islamic Actions)

Rules About Qiraa’ah (Recitation in prayer)

Q. Is it waajib to recite qiraa’ah aloud in Fajr, Maghrib and ‘Isha prayers even if one is saying them alone?
A. It is not waajib to read qiraa’ah loudly in these prayers in such case, but it is certainly better.

Q. What is the ruling if these prayers are said qadaa (makeup for missed prayers)?
A. The imaam should read them in a loud voice. For the munfarid there is a choice to say the qadaa aloud or in a low voice.

Q. How much qiraa’ah is sunnah in the fard prayers?
A. While on a journey, there is a choice to recite any small or big surah [7] after Surah Faatihah. For one who is in residence (that is, not on a journey), there is a quantity of masnoon [8] qiraa’ah.

Q. What is the masnoon qiraa’ah in prayers when one is in residence?
A. It is sunnah to recite Tawaal-e-mufassal in Fajr and Zuhr prayers, Qasaar-e- mufassal in Maghrib prayers, and Awsaat-e- mufassal in ‘Asr and ‘Isha prayers.

Q. What are Tawaal-e-mufassal, Qasaar-e- mufassal, and Awsaat-e- mufassal?
A. The surahs of the Holy Qur’aan from al-Hujuraat (49) to al-Burooj (85) are called Tawaal-e-mufassal. The Awsaat-e- mufassal includes surahs from at-Taariq (86) to al-Bayyinah (98). The surahs from az-Zilzaal (99) to the end of the Holy Qur’aan are in the Qasaar-e- mufassal.

Q. Is this qiraa’ah the sunnah for the imaam only or for the munfarid as well?
A. It is sunnah for both the imaam and the munfarid.

Q. What if one leaves this sunnah qiraa’ah while in residence?
A. It is allowed.

Q. Is a particular surah fixed for a particular prayer in such a way that qiraa’ah of any other surah is not permitted?
A. No. No surah is fixed in this way. The Shari’ah gives permission to recite whatever surah one likes. Fixing certain surahs for some particular prayers by someone is against the Shari’ah.

Q. Recitation of what surahs is masnoon in the sunnah prayers of Fajr?
A. In the first rak’ah of sunnah the Holy Prophet ( [image] ) used to recite Surah al-Kaafiroon - [image] (109), and Surah Tawheed - [image] (or Ikhlaas – 112) in the second rak’ah.

Q. Recitation of what surah is sunnah in Witr?
A. Reading in the first rak’ah of Surah al-A’laa - [image] (87), al-Kaafiroon in the second rak’ah, and Surah at-Tawheed in the third rak’ah have been attributed to the Holy Prophet ( [image] ).

Description of Jamaa’at and Imaamat

Q. What is Imaamat?
A. Imaamat means to be at the head of something. One who leads the prayers with all others following him is called the “Imaam”.

Q. What is Jamaa’at?
A. Jamaa’at is the saying of prayers by many persons together in which the leader is the imaam and the others who follow him are called muqtadi.

Q. Is Jamaa’at a fard, waajib, or sunnah?
A. Jamaa’ah is Sunnah Mu’akkadah (for men). It is very much emphasized. Some of the ‘ulamaa even consider it fard and some waajib. There is no doubt that Jamaa’ah is most beneficial.

Q. What are the benefits of performing prayers in Jamaa’at?
A. First of all, one gets 27 times more blessings for only one prayer when it is offered in jamaa’at at a mosque. Muslims meet five times a day and this creates mutual love and unity. People develop love for worship and prayers, taking the example of others. One who says prayers in jamaa’at puts his heart into namaaz. The prayers of the sinful become more acceptable by joining the praying with other pious and devoted persons. The ignorant can easily learn about the rules of Shari’ah from the learned. It gives the opportunity to know better about the poor and needy people of the community. It also enhances the dignity of the prayers. There are many other benefits also.

Q. Who are not required to attend the Jamaa’at?
A. Women, children, sick persons, those nursing the sick, the lame, the maimed, very old people and the blind are not bound to attend the jamaa’at.

Q. What are the excuses which permit healthy persons not to attend Jamaa’at?
A. Heavy rains, dirty and muddy roads, extremely cold weather, a stormy night, travel when the time for departure of the train or ship is near, the need to urinate or pass stool, and also when one is very hungry and food is served. All these excuses remove the emphasis of attendance in jamaa’at.

Q. In which prayers Jamaa’at is sunnah mu’akkadah?
A. It is sunnah mu’akkadah in all fard prayers. For Taraaweeh of Ramadaan it is sunnah kifaayah. Jamaa’at for the Witr prayer in Ramadaan is mustahab.

Q. What is the least number for Jamaa’at?
A. Two people- one to be the imaam and the other muqtadi. The muqtadi should stand to the right of the imaam. The imaam should stand ahead in front of the row when there are two or more muqtadis.

Q. In what manner should people stand for Jamaa’at?
A. People should stand close to each other and in a straight row. There should be no space left in between. Small children should stand in the back row. It is makrooh to include children in the men’s row. The women’s row should come behind the children.

Q. If the imaam’s prayer becomes faasid (invalid), will the prayers of the muqtadis be all right?
A. When the imaam’s prayer becomes faasid, the prayers of the muqtadis also suffer the same result. It is necessary for the muqtadis to repeat the prayers.

Q. Who deserves to be the imaam?
A. In order: first an ‘aalim, or a man who knows the rules of prayers best and is also a man of good deeds; then a person who can recite the Holy Qur’aan nicely; then a pious person; then the oldest person; then the noblest and kindest; then the most dignified and best-looking; and last of all, the man of a high family.

Q. If there is a fixed imaam in a mosque and a better man turns up at the time of jamaa’at, who deserves to be the imaam?
A. The already in-charge imaam will deserve the honor.

Q. Saying prayers behind what sort of people is makrooh?
A. Those indulging in bid’ah, a faasiq, an ignorant person, a slave, blind person, one who is not very careful in observing the rules of Shari’ah, an illiterate and bastard. To perform prayers behind these persons is makrooh. But if the slave is a man of knowledge; and if the blind person is careful in the observance of Shari’ah and has good knowledge or recites the Qur’aan Shareef nicely; and if a bastard is an ‘aalim (scholar) and good-natured – when a better person is not available we can say prayers behind any of them without any hesitation.

Q. Behind whom is prayer not acceptable at all?
A. The prayer is not accepted if it is offered following a mad or drunken person, or a kaafir or mushrik.

Saying prayers by a major (adult) person behind a minor (child) person is not acceptable. Also, men’s prayers said behind a woman are also not acceptable.

The prayers of one who has done wuduu’ or taken bath properly is not accepted if he says it behind a person who has not done the same (for example, has done tayammum).

The prayers of one whose satar (private parts) is covered is not accepted if said behind one who has satar uncovered. One who is able to do rukuu’ and sajdah cannot say prayers behind one doing these things by gestures.

One who is saying fard prayers cannot say prayers behind one who is saying nafl. In the same way, one cannot say fard for Zuhr behind one who is saying the fard for ‘Asr.

Q. Is Taraaweeh allowed if said behind a minor boy?
A. It is not allowed. If a boy is 15 years old, even though without any outward signs of majority, both Taraaweeh and fard are allowed behind him.

Mufsidaat-e-Namaaz

Q. What are the Mufsidaat of salaah?
A. Mufsidaat-e-salaah are the factors which break the prayer (make it faasid), and make it necessary to be repeated.

Q. What are these mufsidaat?
A. They are:

(1) To talk in prayer, knowingly or unknowingly, a few words or many.
(2) To greet a person by “as-salaamu ‘alaykum” or by any other word of salutation and greeting while saying prayers.
(3) To reply to greetings or saying “yarhamukallaah” to one who sneezes. Also saying “aameen” to a du’aa not connected with one’s own prayer.
(4) To say “innaa lillaahi wa innaa ilayhi raaji’oon” on some sad news, or “alhamdulillaah” or “subhaanallaah” on hearing some good or strange news.
(5) To make noise or say, “Oh,” due to pain or something else.
(6) Reminding and prompting a person other than his own imaam in his qiraa’ah (recitation).
(7) To recite the Qur’aan while looking at the text.
(8) Making some great mistake in the recitation of the Holy Qur’aan.
(9) Doing so much of an action that it gives the impression to onlookers that one is doing something other than saying prayers. This is called ‘Amal katheer.
(10) Eating or drinking, knowingly or unknowingly.
(11) To walk to the extent of the distance between two rows of jamaa’ah.
(12) To turn the chest away from the Qiblah without any reasonable excuse.
(13) Doing sajdah at an impure (dirty) place.
(14) Delay in covering the private parts of the body to the extent of doing one rukuu’ if they become uncovered for some reason.
(15) Requesting Allaah for such a thing in du’aa as is generally asked from human beings. For example, to say “Oh Allaah! Give me $100 today!”
(16) Utterances of pain or trouble.
(17) The laughter of an adult (mature) person.
(18) To move ahead of the imaam during the prayer.

Makroohaat-e-Namaaz

Q. How many things are makrooh (detested) in prayers?
A. Some of the makroohaat in salaah are:

(1) Sadal, or hanging of cloth. For example, one leaves ends of a sheet hanging loosely after placing it on the head, or putting a gown on the shoulders instead of wearing it properly.
(2) To sweep with the hands to prevent the soiling of clothes.
(3) Playing with the clothes or with parts of the body.
(4) Saying prayers in clothes in which people do not ordinarily like to go out in.
(5) Saying prayers while having a coin or something else in the mouth. If this prevents one from qiraa’ah then the prayer will become faasid (invalid).
(6) Saying prayers bare-headed (for men), due to laziness or carelessness.
(7) Saying prayers when one needs to use the bathroom.
(8) Gathering the hair on the head and making a pig-tail of it.
(9) To remove the pebbles, but this can be done one time if it causes inconvenience in sajdah.
(10) To crack one’s fingers or put the fingers into the fingers of the other hand.
(11) To put the hands over the waist or back hips.
(12) Turning the face away from the Qiblah and looking here and there.
(13) Sitting like a dog by putting things near the belly and the knees touching the chest while the hands are on the ground (for men).
(14) It is makrooh for men to lay both the arms and the wrists on the ground in sajdah.
(15) Saying prayers while another person sits in front facing one.
(16) Replying to greetings with the motion of the head or hand.
(17) Sitting cross-legged without an excuse.
(18) Yawning knowingly and not trying to stop it as much as possible.
(19) Closing the eyes; but if it is done to put one’s heart into the prayer it is allowed.
(20) The imaam’s standing under the mihraab (arch); but it will not matter if his feet are outside it.
(21) Standing of the imaam by himself only at a height of one handspan; but it is not makrooh if a few muqtadis are also standing with him at that level.
(22) Standing alone behind a row when there is still a vacant place in the front row.
(23) Saying prayers in clothes with pictures of living things on them.
(24) Saying prayers at a place where there is a picture above or on the right or left side of the musalli (namaazi), or on the place where one does sajdah.
(25) To count the aayaat, surahs, or tasbeehs on the fingers.
(26) Saying prayers with sheet or clothes wrapped on the body in such a way that it makes it difficult to free the hands quickly.
(27) To yawn and stretch the arms to remove laziness.
(28) Doing sajdah on the rolls of the turban.
(29) Doing something against the Sunnah in the prayer.

Witr Prayer

Q. Are Witr prayers waajib or sunnah?
A. Witr is waajib. It is emphasized as much as fard prayers. If one misses it, one must say its qadaa (makeup) afterwards. It is most sinful to leave it without an excuse or knowingly.

Q. How many rak’aat are there in Witr prayer?
A. Three rak’aat. After two rak’aat, sit in qa’dah and stand up after reciting at-tahiyyaat. Then again sit in qa’dah (after the third rak’ah) and turn for salaam after at-tahiyyaat, darood shareef and du’aa.

Q. What is the difference between Witr and other prayers?
A. In Witr prayers Du’aa-e-Qunoot is said in the third rak’ah. The order is like this: After Surah Faatihah and another surah in the third rak’ah, say Allaahu akbar, raising the hands up to the ears and folding them again. Then read Du’aa-e-Qunoot, and after that perform rukuu’ and complete the prayer as usual.

Q. Should du’aa-e-qunoot be said in a loud or low tone?
A. Whether the imaam, munfarid, or muqtadi, one should recite du’aa-e-qunoot in a low voice.

Q. What if one has not learnt du’aa-e-qunoot by heart?
A. One may say any other du’aa, for example,

Our Lord! Grant us the good of this world and the good of the Hereafter and save us from the torment of the hell-fire.[9]

Q. If the muqtadi has not completed the du’aa-e-qunoot and the imaam goes into rukuu’, what should the muqtadi do?
A. He should leave it and go into rukuu’ with the imaam.

Sunnah and Nafl Prayers

Q. How many prayers are Sunnat-ul-Mu’akkadah?
A. Two rak’aat before Fajr’s fard; four rak’aat with one salaam before fard of Jumu’ah (Friday) and Zuhr prayers; two rak’aat after the fard of Zuhr; four rak’aat with one salaam after Jumu’ah prayers; two rak’aat after fard of Maghrib prayers; two rak’aat after ‘Ishaa’s fard; and twenty rak’aat of Taraaweeh in the month of Ramadaan are Sunnat-ul-Mu’akkadah.

Q. How many prayers are Sunnat Ghayr Mu’akkadah?
A. Four rak’aat before ‘Asr; two rak’aat after ‘Ishaa’s sunnat mu’akkadah; six rak’aat after Maghrib’s sunnat mu’akkadah; two rak’aat after Jumu’ah’s sunnat mu’akkadah; two rak’aat of Tahiyyat-ul-Wuduu’; two rak’aat of Tahiyyat-ul-Masjid; four or eight rak’aat of Chaasht (Duhaa) prayers; two rak’aat after Witr; four, six or eight rak’aat of Tahajjud prayers; Salaat-ut-Tasbeeh; Salaat-ul-Istikhaarah; Salaat-ut-Tawbah; Salaat-ul-Haajah; etc.- all these prayers are Sunnat Ghayr Mu’akkadah.

Q. Where is it better to say sunnah prayers – at home or in the mosque?
A. It is better to say all sunnah and nawaafil at home, except some like Taraaweeh, Tahiyyat-ul-Masjid, and prayers of solar eclipse.

Q. At what time is it makrooh to say nafl prayers?
A. After subh-e-saadiq and before the two rak’aat of fard of Fajr it is makrooh to say nafl: only two rak’aat of sunnah should be said before then.

After the fard of Fajr prayers until sunrise nafl are makrooh.

After the fard of ‘Asr until the time of the fading of the sun all nafl are makrooh.

On all these three occasions, qadaa (makeup) for fard and waajib prayers, prayers for the dead, and sajdah tilaawah are allowed.

But from the time the sun rises until it is a spear-length high, all prayers are makrooh. It is also makrooh to say any prayers exactly at midday, and from the time the sun begins fading until it sets. But if ‘Asr prayers of that day have not been said by then, it is allowed to say them even if the sun has faded or is setting down.

Sunnah and nafl prayers are makrooh at the time of the khutbah.

Q. What is meant by the changing of color, or the fading, of the sun?
A. When the sun’s glow becomes red and one can fix one’s eyes upon it without difficulty, it means the sun is fading.

Taraaweeh Prayers

Q. Is Taraaweeh prayer sunnah or nafl?
A. It is sunnat mu’akkadah for men and women both and to say it in jamaa’ah is sunnat kifaayah. That is, if a person says Taraaweeh at his home, while Taraaweeh prayers are said in the neighboring mosque, the person who says it alone will not be sinful. But if all the Muslims of the neighboring vicinity offer it alone in their homes, all of them will be sinful (for not holding congregation).

Q. What is the time of Taraaweeh prayers?
A. The time for Taraaweeh begins after ‘Ishaa prayer and lasts until before Fajr prayer. It can be said before and after the Witr also (preferably before). If one fails to complete one’s Taraaweeh along with the imaam, he can join the Witr prayer in jamaa’ah and complete the Taraaweeh after the Witr.

Q. How many rak’aat are there in Taraaweeh? Please explain in detail.
A. Twenty (20) rak’aat with ten (10) salaam are masnoon. That is, one should have niyyah for two rak’aat of Taraaweeh each time. And after every four rak’aat of Taraaweeh it is mustahab to sit a while and take a rest.

Q. Should one recite something or remain silent while one is sitting?
A. It is open to choice. One may remain silent or recite Qur’aan Shareef or the tasbeeh of Taraaweeh in a low voice, or say nafl prayers separately.

Q. How is it to complete the Holy Qur’aan in the qiraa’ah of Taraaweeh prayers?
A. It is sunnah to complete the Holy Qur’aan once in the whole month. It is even better (afdal) to do it twice; thrice is even better. But the blessings of completing the Holy Qur’aan twice or thrice depend on the fact that this much recitation does not cause inconvenience to the musallis. In completing it once, however, inconvenience of the worshippers is of no consideration (in that it should be done).

Q. Can we say Taraaweeh sitting?
A. It is makrooh to say Taraaweeh sitting if one has the strength of qiyaam (standing up) and can say them standing.

Q. While saying Taraaweeh some people do not join the prayers from the beginning but at a time when the imaam prepares to go into rukuu’- what sort of practice is this?
A. To do so is makrooh. One should join at the beginning.

Q. If one does not get the jamaa’ah for the fard of ‘Ishaa, is it allowed for him to say the fard alone and then join the jamaa’ah for Taraaweeh?
A. It is allowed.

Qadaa (Make-up) Prayers

Q. What is Adaa and Qadaa?
A. Adaa is to say prayers at the time fixed for them. Qadaa is saying fard or waajib prayers after the time for them has passed. For example, Zuhr prayers said at the time of Zuhr will be called Adaa; if said after the Zuhr time, they will be Qadaa.

Q. Qadaa of what prayers is waajib?
A. Qadaa of fard is fard; of waajib is waajib; and of sunnah is sunnah.

Q. What sort of practice is it to miss and to not say fard or waajib at the time fixed for it?
A. It is very sinful to intentionally not say the fard, waajib, or sunnah mu’akkadah prayers at the fixed time without any strong reason. The sin of not saying fard at the correct time is extremely great. Then comes the sin for missing sunnah. It is not, however, sinful if the time of prayers passed unknowingly- that is, if one is asleep or even just forgot to say the prayers.

Q. When should one say the Qadaa for fard or waajib?
A. When one remembers or when one wakes up. It is a sin to delay. If one wakes up or remembers at a makrooh time (of prayer), then let the makrooh time pass and then say the Qadaa.

Q. How to do niyyah for Qadaa?
A. This should be done in this way: “It is my intention to say the Qadaa of such-and-such day’s Fajr or Zuhr fard.” Merely intending to say Qadaa of Zuhr(or whatever it is) prayer, without making it definite, is not enough.

Q. What to intend if there are plenty of missed prayers due and one does not remember the days? For example, one has not said any prayers for one or two months and he remembers only that some Fajr or Zuhr prayers are Qadaa, yet he does not remember the month in which the prayers were missed.
A. In such a case, to say Qadaa of Fajr prayers, he should will, “I am going to say the Qadaa of the first or second or the last Fajr prayers from the dues of all the Fajr prayers from me.” Niyyah for all Qadaa prayers should be like this.

Q. Where is it better to say Qadaa prayers, in a mosque or at home?
A. When one has to say his Qadaa prayers, it is better to say them at home. They can also be said in a mosque. But he should not tell others that he has said Qadaa prayers. It is makrooh to talk to others about one’s Qadaa prayers.

Q. What are those sunnahs whose Qadaa is also sunnah?
A. If the sunnahs of Fajr along with the fard are Qadaa, they should be said as Qadaa along with the fard, but before the sun crosses the meridian (zawaal). If said after zawaal, only the Qadaa of the fard will be said. If only the sunnahs are Qadaa, there is no need to say them. It is makrooh to say them after the fard of Fajr but before the sunrise. If they are said after sunrise, then it is not makrooh but they will be treated as nafl, not as sunnah.

Q. What is the order for the four Zuhr sunnahs if they are not said before the fard?
A. The sunnah of Zuhr or Jumu’ah prayers, if not said before the fard, can be said after it, either before the two sunnah following the fard or after them. Both of these ways are allowed. But it is better to say them after the two sunnah.

Mudrik, Masbooq and Laahiq

Q. Who is called a mudrik?
A. One who says full prayers from the first rak’ah to the last behind the imaam is called a mudrik.

Q. Who is a masbooq?
A. Masbooq is one who has missed one or more rak’aat before he joined the jamaa’at behind the imaam.

Q. Who is called laahiq?
A. Laahiq is one who joined the jamaa’at in the beginning, and later on missed one or more rak’aat. For instance, one fell asleep and slept so long that during this time the imaam completed one or two more rak’aat.

Q. When and how should a masbooq say his missed rak’aat?
A. He should continue to say the prayers with the imaam till the end. When the imaam turns for salaam, the masbooq should not do so but stand up and complete the missed rak’aat. This should be done in a way as if he had begun the prayers afresh. For example, if you miss only one rak’ah, stand up after the imaam turns for salaam and first read thanaa, ta’awwudh, and bismillaah, and recite Surah Faatihah and another surah. Then sit in qa’dah as usual. After completing one rak’ah, turn for salaam. This method is to be followed for every missed rak’ah of prayers.

And when you miss two rak’aat in Zuhr, ‘Asr, ‘Ishaa, or Fajr prayers, say thanaa, ta’awwudh, and tasmiyah and recite Faatihah and any other surah in the first rak’ah. In the second rak’ah, after Faatihah and another surah, perform rukuu’, sajdah, and qa’dah and turn for salaam.

If you got only one rak’ah in Zuhr, ‘Asr, or ‘Ishaa with the imaam, then perform your three rak’aat in this way: Say the first rak’ah with Faatihah and another surah and then do qa’dah. Then say the other rak’ah with Faatihah and any other surah and finish one more rak’ah with the recitation of only Faatihah. Then sit in qa’dah and turn for salaam.

If you get only one rak’ah in Maghrib with the imaam, then say one rak’ah with Faatihah and a surah and do qa’dah and then again say the second rak’ah with Faatihah and a surah and after performing qa’dah, turn for salaam.

So, if you get only one rak’ah with the imaam then do qa’dah after one more rak’ah, no matter what prayer it is.

Q. What should the masbooq do if he stands up as the imaam turns for salaam but the imaam does Sajdah Sahw (discussed next)?
A. He should return and join in sajdah sahw with the imaam.

Q. What is the order if the masbooq forgets and turns for salaam with the imaam?
A. If he does so with the imaam or even before, then no sajdah sahw is waajib on him and he should complete his prayer. But if he turns for salaam after the imaam has done so, it is waajib for him to do sajdah sahw at the end of completing his prayer.

Q. What and how should the laahiq complete his missed rak’aat?
A. If the laahiq misses any rak’aat due to certain reason, for example, sleep, he should say the rak’aat he missed separately, when he wakes up, in the way as he is still saying his prayers behind the imaam. That is, he should not read qiraa’ah. After completing the missed rak’aat he should join the imaam and complete the remaining prayer. But if the imaam has finished his prayers, then he should complete his remaining rak’aat separately as if he was saying his prayers behind the imaam. During this time, if he commits any mistake unknowingly, he should not do sajdah sahw, because he is still a muqtadi and no sajdah sahw is done by a muqtadi alone for any mistake.

Sajdah Sahw

Q. What is Sajdah Sahw?
A. Sahw means forgetting. Sometimes due to forgetfulness there is some addition or deletion which causes a deficiency in the prayer and to make up for the deficiency two sajdahs are done in the last qa’dah. This is called sajdah sahw.

Q. How is Sajdah Sahw done?
A. In the last qa’dah after tashahhud turn for salaam on the right, then say takbeer and do two sajdahs. Say tasbeeh three times in each sajdah. After the first sajdah raise the head saying takbeer. Sit up straight and then do the second sajdah. After saying takbeer and sitting up straight again, say at-tahiyyaat (tashahhud), darood shareef and du’aa and then turn for both the salaam.

Q. How is it if one also says darood shareef and du’aa after tashahhud, before the salaam for sajdah sahw?
A. Some ‘ulamaa (scholars) consider as a precaution that one should say tashahhud, darood and du’aa all before sajdah sahw and then read all the three again after it. Thus, it is better to say them but there is no harm even if it is not done.

Q. Is Sajdah Sahw waajib in all prayers or only in fard prayers?
A. The ruling is the same for all the prayers.

Q. What if one does not turn for salaam even to one side before doing the sajdah sahw?
A. To do so is makrooh tanzeehi.

Q. What is the ruling if Sajdah Sahw is done after turning for both the salaams?
A. According to one narration it is allowed. But the more certain way is to turn for salaam only to one side. If one has turned to both sides then one should not do sajdah sahw but repeat the prayer.

Q. What makes Sajdah Sahw waajib?
A. If any waajib of the prayer is delayed or missed, or there is delay in a fard, or wrong priority was given to any fard or a fard was repeated (like doing rukuu’ twice), or by changing the manner of any waajib, sajdah sahw becomes waajib (necessary).

Q. What if these things which make Sajdah Sahw waajib are done knowingly?
A. If done knowingly, sajdah sahw will not remove the deficiency. It will be waajib to repeat the prayer.

Q. If a number of things, each of which causes sajdah sahw to become waajib, occur in a single salaah, then how many times should sajdah sahw be done?
A. Only once. The two sajdahs of sahw are enough (for all such deficiencies).

Q. What changes in qiraa’ah cause sajdah sahw to become waajib?
A. Sajdah sahw is waajib (1) if Surah Faatihah is left out in the first or second, or both the rak’aat of a fard prayer, or in one or more rak’aat of waajib, sunnah or nafl prayer. (2) By reciting all over again the Surah Faatihah or a large part of it in these rak’aat. (3) To read a surah before Surah Faatihah. (4) By not reciting a surah with Surah Faatihah in all the rak’aat of every fard, waajib, sunnah, or nafl, except the third and fourth rak’aat of fard prayer, on the condition that all these things mentioned have been done unintentionally.

Q. If one forgets to do ta’deel of arkaan, will sajdah sahw be waajib or not?
A. Sajdah will be waajib.

Q. What if the first qa’dah is forgotten?
A. If one is going to stand up but is almost in a sitting posture, then he should sit down and needs no sajdah sahw. If one has almost risen, he should leave the qa’dah and stand up. He should then do sajdah sahw in qa’dah akheerah. This will complete the prayer.

Q. What other things make Sajdah Sahw waajib?
A. (1) Doing rukuu’ twice in one rak’ah. (2) Doing three sajdahs. (3) Leaving out tashahhud in the first or the last qa’dah. (4) To recite darood shareef after tashahhud in the first qa’dah up to or beyond “Allaahumma salli ‘alaa muhammadin,” or by sitting silent up to this point. (5) If the imaam says the prayers in a low voice when it should be said aloud. (6) If the imaam says the prayers aloud when it should be in a low voice. Sajdah sahw becomes waajib on the condition that any of these have happened unintentionally.

Q. What if the muqtadi commits a sahw in his prayers behind the imaam?
A. Sajdah sahw is not waajib on a muqtadi for his sahw (forgetfulness).

Q. What if a masbooq commits a sahw in completing his remaining prayer?
A. It is waajib on him to do sajdah sahw in the last qa’dah of his prayer.

Sajdah Tilaawah

Q. What is Sajdah Tilaawah?
A. Tilaawah means recitation. There are certain points in the Noble Qur’aan the reading or hearing of which necessitates sajdah. This sajdah is called Sajdah Tilaawah.

Q. How many points are there, the hearing or reading of which makes a sajdah waajib?
A. There are fourteen points in the whole of the Holy Qur’aan. They are also called the Fourteen Sajdahs.

Q. If one reads an aayah of sajdah outside of prayer when and how should he do the sajdah?
A. It is better to do sajdah when the aayah of sajdah is read or heard, but it is not a sin if one does not do it at that time. Yet, much delay is makrooh.

The preferred way of doing sajdah outside of prayer is to stand up and then, saying takbeer, go into sajdah. Then stand up again, saying takbeer again. Sajdah will be complete even if one goes to sajdah while sitting and stands up after performing sajdah.

Q. What are the conditions of Sajdah Tilaawah?
A. The conditions of sajdah tilaawah are the same as those of salaah:

(1-3) Cleanliness of body, place and clothes;
(4) Covering of satar;
(5) Facing the qiblah; and
(6) Niyyah for sajdah tilaawah.

Q. What makes Sajdah Tilaawah faasid (null and void)?
A. The same things which make the prayer faasid also make the sajdah tilaawah faasid.

Q. What is the ruling if one recites an aayat of sajdah two times or more than that?
A. If one reads or hears some particular aayah of sajdah two or more times in a gathering, only one sajdah tilaawah will be waajib.

Q. What if two aayaat of sajdah are read in one gathering or one aayah is read in two different gatherings?
A. A sajdah will be waajib for every different aayah of sajdah read in one gathering, or as many times as one aayah has been read in different gatherings.

Q. How is it if one skips the aayah of sajdah while reading the Holy Qur’aan and only reads the parts before and after it?
A. Such an act is makrooh (extremely hated).

Q. How is it if a person reading the Holy Qur’aan is sitting at a place where many people can hear him, and he reads the aayah of sajdah in a low voice so that the other people do not hear?
A. It is allowed and in such a situation it is even better to read it in a low voice.

Prayer of a Sick Person

Q. In what conditions is a sick person allowed to say his or her prayers sitting?
A. When the sick person has not strength enough to stand up or it causes him great pain, or it may aggravate the trouble, or he staggers and there is possibility of his falling down, or when he has the strength to stand up but cannot go into rukuu’ or sujood: in all these conditions he can say the prayer sitting. And if one can do rukuu’ and sajdah and not other things with rukuu’ and sajdah then he can say his prayers by making gestures for rukuu’ and sajdah by bending his head. For the gesture for sajdah he should bend his head more than for rukuu’.

Q. What if a person cannot do full qiyaam but can stand up for a while?
A. He should stand up as long as he can.

Q. What if a patient cannot say his prayers even sitting down?
A. He should say it lying down, like this: Lie down on your back with legs towards the qiblah. Do not stretch them. Knees should be vertical, with a pillow under the head to rest it at a higher level. Say your prayer by making gestures. Bend your head for rukuu’ and sajdah. This is the best and preferred posture. It is also allowed to lie on the right side with face towards the qiblah or on the left side similarly and say the prayer with gestures. But the better posture of these two is to lie down resting on the right side.

Q. What is the ruling if the patient has no strength even to move his head?
A. If the patient has no strength even to move his head for gestures, he should delay the prayers. If this condition continues for more than a day and night, he will not be bound to say qadaa for those prayers, but if within a day and night, or a lesser period than that, he gains the strength of moving his head for gestures, he will have to say qadaa for those (five or less) prayers.

Prayer of a Musaafir (Traveler)

Q. What is the length of journey which makes a person a musaafir (traveler)?
A. One who takes a journey which can be covered in three days walking is a musaafir in the eyes of Sharee’ah. Three days do not mean that one travels all day long, but each day’s journey is taken from the morning till noon. The speed is normal and day means the smallest day.

Q. What is meant by normal speed and how many miles do the three days traveling make?
A. Normal speed means the speed of walking. It is right to calculate three days of traveling as three manzil, but to make it easy, this is regarded as equal to 48 miles.

Q. What if one travels by train, horse, car, etc. with the intention of going to a distance where one on foot reaches in three days?
A. He will be a musaafir, however much faster he may reach that distance.

Q. In what ways are the musaafir’s prayers different?
A. The musaafir says only two rak’aat instead of four in Zuhr, ‘Asr, and ‘Ishaa. There is, however, no change in Fajr, Maghrib, and Witr prayers. They remain the same.

Q. What is saying of two rak’aat, instead of the prayer of four, called?
A. It is called Qasr (shortened).

Q. From when should a musaafir begin qasr?
A. From the time when he is out of his home town.

Q. For how long should a musaafir do qasr?
A. One should do qasr as long as he is traveling and does not intend to stay in a city or village for a period of 15 days. But from the very moment he intends to stay for 15 days (or more) at any place he should start saying prayers in full.

Q. What if one originally intended to stay for three or four days at a place, but the work did not finish and his stay was prolonged to two or three more days and again the work was not finished and he again intended to stay for two or three more days and in this way fifteen days elapsed?
A. Prolonged stay does not matter when the intention in the first instance was for less than fifteen days. One should continue qasr till he is sure that he will have to stay for more than fifteen days.

Q. What if the traveler says the prayer of four rak’aat in full?
A. If one sat in qa’dah after the second rak’ah, the prayers may be corrected by sajdah sahw in the qa’dah akheerah. But one who does it intentionally will be sinful. If done unknowingly, then there is no harm. In such cases the first two rak’aat will be treated as fard and the last two as nafl. But if one did not sit in qa’dah after the second rak’ah then all the four rak’aat will be treated as nawaafil. The fard should be said all over again.

Q. What if a musaafir says his prayers behind a muqeem (one who is in his home town)?
A. A musaafir saying prayers behind a muqeemimaam should say four rak’aat.

Q. What if the imaam is a musaafir and the muqtadi is muqeem?
A. The musaafir imaam should complete his prayers with salaam after two rak’aat and should tell the muqeem muqtadis to complete their prayers, saying, “Complete your prayers; I am a musaafir.” Then the muqtadi should stand up without salaam and complete the other two rak’aat. They should not recite Faatihah and another surah in these two rak’aat and no sajdah sahw should be done for any sahw.

Q. Is saying prayers allowed on a moving train or a ship?
A. It is allowed. If one can say prayers standing up without fear of wheeling or falling down, the prayers should be said standing up. If this is not possible, prayers can be said while sitting down. If the train or ship turns in a way that the musalli’s face is turned away from the qiblah, he should at once turn the face towards the qiblah, otherwise the prayers will not be accepted.

Jum’ah (Friday) Prayers

Q. Are Jum’ah (or Jumu’ah) prayers fard, waajib, or sunnah?
A. Jum’ah prayers are fard and more emphasis has been laid upon them than on Zuhr. There are no Zuhr prayers on Friday. The Jum’ah prayer has been fixed in place of Zuhr prayer.

Q. Are Jum’ah prayers fard on all Muslims?
A. They are fard on all free, adult, mentally fit, healthy, and muqeem (non-travelling) men. They are not obligatory upon the children, slaves, mad persons, sick, blind, maimed, and others with similar excuse, musaafir, and women.

Q. Will the prayers be valid if travelers, blind, maimed, or women join them?
A. It will be all right and those people will also be free from their responsibility of saying Zuhr prayers.

Q. What are the conditions for Jum’ah prayers?
A. There are several conditions for Jum’ah prayers:

(1) The Jum’ah prayers should be conducted in a city, big village or a town like the city, or at a populated place surrounding a city having a cemetery attached or a cantonment. It is not proper to say the Jum’ah prayers in a small village.
(2) Should be offered at Zuhr time.
(3) Khutbah (address or speech by the imaam) should be delivered before the prayer.
(4) Should be offered in jamaa’ah (congregation).
(5) There should be idhn-e-‘aam (open permission for anyone who wishes to attend and join).

If all these five conditions are found, the saying of the Jum’ah prayers will be valid.

Q. What is the masnoon method of delivering the khutbah?
A. Before the prayers, the imaam should sit on the mimbar (pulpit- a raised platform in the mosque) and the mu’adhdhin should call out the adhaan in his presence. Then the imaam should stand up and deliver the khutbah, facing the people. After the first khutbah, he should sit down for a while, then stand up again for the second khutbah. After this, the imaam should step down from the mimbar and stand in front of the mihraab (arch). The mu’adhdhin should then say takbeer (iqaamah) and those present should stand up and offer the prayers with the imaam.

Q. At what place should the adhaan for the khutbah be said?
A. In front of the khateeb (the one who gives the khutbah): near the mimbar, or from the second or third row of musallis, or at the end of the rows or from outside the mosque. It is allowed in all the ways (as long as it is in front of the khateeb).

Q. How is it to deliver the khutbah in English or any other language, or to quote in other languages during the khutbah?
A. Delivering the khutbah in any language except Arabic is makrooh. The fard is fulfilled but such practices result in great loss of blessings.[10]

Q. What things are not allowed during the khutbah?
A. (1) Talking, (2) offering sunnah and nafl prayers, (3) eating, (4) drinking, (5) replying to any talk, and (6) reciting Qur’aan. All those things which disturb khutbah become makrooh from the minute the imaam prepares to deliver the khutbah.

Q. What is meant by the condition of jamaa’ah for saying Jum’ah prayers?
A. In Jum’ah prayers, it is compulsory to have at least three men and the imaam to offer the prayers, otherwise the Jum’ah prayers will not be valid.

Q. What is meant by idhn-e-‘aam?
A. Idhn means permission. Idhn-e-‘aam means permission to everyone who wishes to join in with the prayers. It is not proper to say Jum’ah prayers at a place where only some particular persons, not everybody, are allowed to join the prayers.[11]

Q. How many rak’aat are there in the fard prayer of Jum’ah?
A. Two rak’aat, whether one joins from the beginning or in the second rak’ah, or in the last qa’dah: In every case, only two rak’aat should be completed.

Prayers of the ‘Eidayn (Two Eids)

Q. What things are mustahab or sunnah on the ‘Eid days?
A. (1) To take a bath and do miswaak.
(2) To put on one’s best clothes.
(3) To use scent.
(4) To eat dates or any other sweets before going for the ‘Eid-ul-Fitr prayer.
(5) To give sadaqat-ul-fitr before going for the prayer.
(6) To eat the meat of sacrifice of one’s own offering, after the ‘Eid-ul-Adha prayer.
(7) To say the ‘Eid prayer at the Eidgah (the large place fixed for ‘Eid prayers).
(8) To go on foot.
(9) To go by one route to the prayer and return by a different one.
(10) Not to say any nafl at home or at the Eidgah before the ‘Eid prayers, nor to say any nafl at the Eidgah after the ‘Eid prayers.

Q. How is it to say takbeer while going for ‘Eid-ul-Fitr prayers?
A. On ‘Eid-ul-Fitr, one should say takbeer in a low voice. It is mustahab (for men) to say takbeer aloud while going for ‘Eid-ul-Adha prayers.

Q. Are ‘Eid prayers waajib or sunnah?
A. Prayers for both the ‘Eid are waajib for all those on whom the Jum’ah prayers are fard. The conditions for ‘Eid prayers are the same as those for Jum’ah. But the khutbah for ‘Eid is not fard nor is it to be said before the prayers. The khutbah after the prayers is sunnah.

Q. How many rak’aat are there for both the ‘Eid prayers and how are they said?
A. There are two rak’aat in each of the two ‘Eid prayers. There is no adhaan or takbeer (iqaamah) before. First of all the niyyah should be made, for example, “I am going to say ‘Eid-ul-Fitr (or Adha) prayers, which are waajib, along with six extra takbeeraat, behind this imaam.” Fold the hands after the takbeer-e-tahreemah and say the thanaa. Then, raising both hands up to the ears, bring them down (let them hang), after saying another “Allaahu akbar.” Do the same a second time. For the third time, raise the hands up to the ears and while saying takbeer fold them again. The imaam then reads ta’awwudh, tasmiyah, Surah Faatihah (aloud), and another surah (aloud) and then goes into rukuu’.

When everyone stands up for the second rak’ah, the imaam should do the qiraa’ah and after that says takbeer. Everyone should raise their hands up to their ears and let them down, and again the hands should be raised up to the ears for the second takbeer and let down. For the third takbeer the hands should be raised to the ears and let down. Then, saying a fourth takbeer (without raising hands), everyone should go into rukuu’ and complete the prayer as usual. After the prayer is complete, the imaam should stand up and say the khutbah and everyone should sit silently and listen.

There are two khutbahs also for the ‘Eid and the sitting of the imaam for a little while in between the two is masnoon.

Q. What are the special instructions for ‘Eid-ul-Adha?
A. (1) Saying takbeer aloud on the way to the Eidgah.
(2) Not to eat anything before the prayers.
(3) The takbeeraat-e-tashreeq are waajib.

Q. What is meant by takbeeraat-e-tashreeq?
A. Those takbeeraat which are said after the fard prayers during the days of Tashreeq.

Q. What are the days of Tashreeq?
A. The 11th, 12th, and 13th of Dhul-Hijjah are the days of Tashreeq.

Q. When are the takbeeraat-e-tashreeq waajib?
A. The day of ‘Arafah, the day of Nahr (sacrifice), and the three days of Tashreeq are the five days in all, during which they are waajib. The day of ‘Arafah is the 9th of Dhul-Hijjah and the day of Nahr is the 10th. The takbeer begins from the Fajr of the 9th of Dhul-Hijjah and it is waajib to say it after the fard of every prayer up until the ‘Asr of the 13th. The takbeer should be said aloud just after the salaam of the fard prayers. Women should not say it aloud. The muqtadis should say the takbeer even when the imaam forgets.

Q. What is the takbeer-e-tashreeq and for how many times is it waajib to say these?
A. Takbeer-e-tashreeq is:

Allâh is the greatest; Allâh is the greatest; There is no god except Allâh; And Allâh is the greatest; Allâh is the greatest; And for Allâh is all praise.

It is waajib to say this once after every fard prayer.

Prayers for the Dead

Q. Is it waajib, sunnah, or fard to say prayers for the dead?
A. The Janaazah prayer (prayer for the dead) is fard kifaayah. If one or more people say it, it will absolve the responsibility of all others. But everyone will be sinful if nobody says it.

Q. What are the conditions for saying the prayer for the dead?
A. (1) The dead person should be Muslim.
(2) The body should be taahir.
(3) The kafan (shroud) should be taahir.
(4) The satar should be covered.
(5) The body of the dead person should be in front of the musallis.

These are the conditions for the dead person’s body. For the one who says these prayers, all the conditions of ordinary prayers hold, except for any specific time.

Q. What is the method of saying the Janaazah?
A. Stand in a row for the prayer. If there are many people, it is better to have three, five or seven rows. After the rows are formed, make the niyyah for the Salaat-ul-Janaazah, for example, “I pray to Allâh for this dead person behind this imaam.” Then the imaam should say the takbeer aloud and the muqtadis in a low voice, raising both hands up to the ears. Fold them below the navel. Then the imaam and muqtadis should both say the thanaa in a low voice. In thanaa, it is better to add,

wa jalla thanaa-uka
“And exalted be Your praise,”

after “ [image] - wa ta’aalaa jadduka.” Then the imaam should say the takbeer aloud and the muqtadis in a low voice, this time without raising the hands. The imaam and muqtadis should then say the darood which are recited in the last qa’dah of other prayers in a low voice. Then, like the second takbeer, the third takbeer should be said (without raising hands). If the dead person is an adult man or woman, the imaam and muqtadis should read this du’aa:

O Allâh! Forgive our living and our dead; our present and our absent; our big and our small; our men and our women. O Allâh! Whoever among us You keep alive, keep them alive on the path of Islam. And whoever You cause to die, let him die with faith.

If the Janaazah is of a minor boy, this du’aa should be recited:

O Allâh! Make this child a source of our salvation and the pain of his parting a source of reward and benefits for us. Make him an intercession for us, the intercession which You have accepted.

If the Janaazah is for a minor girl, recite the same du’aa with these little changes (for “her” instead of “him”): Instead of the three phrases of “ [image] - waj-‘alhu”, say “ [image] - waj-‘alhaa,” and say “ [image] - shaafi’ata(n)w-wa mushaffa’atan” instead of “shaafi’a(n)w-wa mushaffa’an.” The meaning of the du’aa remains the same.

After this the imaam should say a fourth takbeer aloud and the muqtadis in a low voice. Lastly, the imaam should turn for salaam in a loud voice and the muqtadis in a low voice, first to the right and then to the left.

(Note, the entire prayer is said standing.)

Q. What to do after completing the Salaat-ul-Janaazah?
A. Carry the Janaazah (bier) away as soon as the prayer is completed. If one reads the kalimah when one is carrying the dead, it should only be said in one’s heart. To say it aloud is makrooh. One should ponder over the first stage of the dead, the grave, the taking of account by Allâh, and the undependability of this world. And one should also pray for the salvation and peace of the dead in one’s heart. After reaching the graveyard, the dead should be buried.

Footnotes:

[7] Although commonly spelled “surah” in English, it is pronounced “soo-rah”.

[8] “Masnoon” = established in the Sunnah.

[9] Surah 2, Ayaah 201.

[10] This is the most lenient ruling. According to many scholars, it is not permissible at all to deliver the khutbah in any language other than Arabic.

[11] Such as a private, closed residence or a prison.
[ Home ]

Last modified 03/06/02 05:41 PM


Part IV: Fasting

Part IV: Islamic Duty of Fasting

Q. What is fasting?
A. Fasting means to intentionally leave eating, drinking, and fulfillment of other human desires from the time subh saadiq (dawn) until sunset. Fasting is called Sawm or Siyaam in Arabic, and breaking the fast is called Iftaar.

Q. How many types of fasts are there?
A. (1) Fard mu’ayyan. (2) Fard ghayr mu’ayyan. (3) Waajib mu’ayyan. (4) Waajib ghayr mu’ayyan. (5) Sunnah. (6) Nafl. (7) Makrooh. (8) Haraam.

Q. Which fasts are fard mu’ayyan?
A. Fasting for one month from the whole year—during the month of Ramadaan—is fard mu’ayyan (time-specific obligation).

Q. What fasts are fard ghayr mu’ayyan?
A. If one leaves fasting with or without an excuse during Ramadaan, the duty to make up these afterwards is fard ghayr mu’ayyan (non-time-specific obligation).

Q. What fasts are waajib mu’ayyan?
A. Fixed offering, or the pledge to fast on a fixed day or date (which is called nadhr mu’ayyan) makes fasting on those dates waajib. For example, one promises to keep fast for Allâh as nadhr on a particular date, say on the first of Rajab, for the success in an examination.

Q. What fasts are waajib ghayr mu’ayyan?
A. The compensatory fast for redressing a wrong, or the fasts for nadhr ghayr mu’ayyan are waajib ghayr mu’ayyan. For example, one promises to fast for Allâh for three days (but does not specify the exact days) if one comes first in an examination.

Q. What fasts are sunnah?
A. No fast is sunnah mu’akkadah. But the fasts which the Holy Prophet ( [image] ) kept or are proven that he induced others to keep are called sunnah. For example, fasts for the two days of ‘Ashoora (the 9th and 10th of Muharram), or on ‘Arafah on the 9th of Dhul-Hijjah, or on Ayyaam abiaad (13th, 14th, and 15th of every month).

Q. What fasts are mustahab?
A. After fard, waajib, and sunnah, all fasts are mustahab. But there are certain fasts which carry more blessings. For example, six days of fasting in Shawwaal, fasting on the 15th of Sha’baan, fasting on Mondays, Thursdays, and Fridays.

Q. Which fasts are makrooh?
A. Fasting only on Saturday. Fasting only on ‘Ashoora, or fasting on the new year’s day, and the wife’s nafl fasts without her husband’s permission.

Q. What fasts are haraam?
A. Five fasts are haraam during the year: Fasting on ‘Eid-ul-Fitr, ‘Eid-ul-Adha, and on the three days of ayyaam-ut-tashreeq (the 11th, 12th, and 13th of Dhul-Hijjah).

Fasting During Ramadaan

Q. What are the virtues of fasting during Ramadaan?
A. There are great blessings for fasting during Ramadaan and its virtue and superiority have been referred to in many ahaadeeth. For instance, the Holy Prophet ( [image] ) has said that those who keep fast during the month of Ramadaan for Allâh’s pleasure, the sins of their whole life are pardoned. Another hadeeth says that, to Allâh, the smell from the mouth of one who is fasting is sweeter than the fragrance of musk. A third hadeeth says that Allâh has said that fasting is entirely for Him and He will give reward for it. In the same way, there are many ahadeeth which indicate the value of fasting during Ramadaan.

Q. For whom is fasting in Ramadaan fard?
A. It is fard on every adult, sane Muslim man or woman. One who denies its being obligatory is a kaafir and one who leaves it without any excuse is sinful and a faasiq. Although it is not compulsory for children to keep fasts and perform prayers, it has been ordered that they be asked to fast and perform prayers at a young age so that the habit is formed. In a hadeeth it has been said that when a child is seven, he should be ordered to say the prayers, and at the age of ten, he should be beaten if he does not say the prayers. In the same way, he should be asked to keep as many fasts as possible when he or she becomes capable of keeping fasts.

Q. What are the excuses which permit leaving of fast?
A. (1) Traveling: A musaafir is allowed not to keep fast while he is traveling; but it is better to fast during the travel if one can do it without much trouble. (2) If one is suffering from a disease and fasting aggravates it. (3) If one is very old. (4) If a woman is pregnant and fasting may do her or her pregnancy harm. (5) A feeding mother, if fasting harms the mother or the child. (6) If one is so much overwhelmed with thirst or hunger that he will die if he does not eat or drink. (7) Fasting of women during their monthly periods is also not allowed.

Visibility of the Moon and its Testimony

Q. What is the ruling for looking for the Ramadaan moon?
A. It is waajib to see or try to find the Ramadaan moon on the 29th of Sha’baan. It is mustahab to watch the visibility of the moon of Sha’baan on the 29th of Rajab just to calculate the 29th of Sha’baan. If the moon of Ramadaan is visible on the 29th of Sha’baan, then keep fast from the following morning.

If the moon is not visible and the sky is clear, do not fast from the next morning. But if the sky is dusty or cloudy, do not take any food until mid-morning the next day. If news about the visibility of the moon comes through any reliable source then do niyyah to fast, otherwise start eating. However, conditional niyyah for fasting the following morning when the moon could not be seen on the 29th of Sha’baan is makrooh. Conditional niyyah means one fasts the next day with the intention that it is fard fast if it is Ramadaan, otherwise it is a nafl fast.

Q. What is the reliable testimony or witness for visibility of the moon for Ramadaan?
A. In case the sky is not clear, or it is dusty or cloudy, the testimony of only such persons will be reliable for the Ramadaan moon who are truthful, pious and religious, whether they are men or women, free persons or slaves. Thus, everyone who in appearance is not faasiq and seems to be pious and religious.

Q. What is the reliable testimony for ‘Eid moon?
A. The testimony of two pious and true men, or one man and two women, of similar piety and character, will be reliable for ‘Eid-ul-Fitr or ‘Eid-ul-Adha moon, if the sky is not clear.

Q. How many witnesses will be required if the sky is clear?
A. If the sky is clear, then witnesses in such a number will be required that it becomes beyond doubt to suppose that so many people can conspire to tell a lie together, and the fact of their being witness is enough to believe that the moon must have been seen. This is true for the Ramadaan moon as well as for the two ‘Eids.

Q. Will the news about the visibility of the moon be reliable if it comes from a far off city?
A. The news will be reliable, no matter what the distance is. For example, if the Burmese people have not seen the moon but a Bombay man gives evidence before them of having seen it, then qadaa of one day’s fast will become due from these people. But the source should be reliable from the viewpoint of Shari’ah. A telegram[12] is not a reliable source.

Q. If a person sees the moon but his evidence is not accepted and nobody else has seen the moon and none keeps the fast, will fasting be fard for him?
A. Fasting is waajib on him, and when he, according to his own calculations, has completed 30 fasts, he should still fast for the 31st day along with the others.

Niyyah

Q. Is niyyah (intention) necessary for fasting?
A. Yes, niyyah is necessary for fasting. A fast will not be considered a fast if one keeps away from all those things which break the fast and does not take anything from subh saadiq until sunset, if one does not have the niyyah.

Q. At what time should one express the niyyah?
A. For Ramadaan, nadhr mu’ayyan, and nafl fasts, one should make niyyah for the fast during the night or before midday in the morning. “Day” in Shari’ah means the time from subh saadiq until sunset. If subh saadiq is at 4 A.M. and the sun sets at 6 P.M., the day is 14 hours long and midday will be at 11 A.M. So one should express, at the latest, the niyyah for fasting by 11 A.M.

For qadaa fasts for Ramadaan, kaffaarah, or nadhr ghayr mu’ayyan, the niyyah should be expressed before subh saadiq.

Q. How to express the niyyah?
A. For fasting of Ramadaan, nadhr mu’ayyan, sunnah, and nafl fasts, whether one has the specific intention for the particular fast, or whether one simply has the intention of fasting, it will be enough. The fast for Ramadaan, during the month of Ramadaan, nadhr mu’ayyan on the fixed date, and sunnah and nafl fasts will be complete.

But in the case of ghayr mu’ayyan, kaffaarah, and the qadaa (makeup) of Ramadaan fasts, it is necessary to have the particular intention for that specific fast.

Q. Is it necessary to express the niyyah by words?
A. Niyyah means to will or to intend. It is enough to have the niyyah in the heart. Although it is better to do so by tongue, there is no harm if it is not expressed in words.

Mustahabbaat of Fasting

Q. What things are mustahab during fasting?
A. (1) To eat sehri (meal before the break of dawn). (2) To make intention for keeping the fast at night. (3) To eat sehri as late as possible, as long as it is finished before the dawn. (4) To hurry in iftaar (breaking the fast), as long as there is no doubt that the sun has set. (5) To avoid telling lies, abusing, and backbiting. (6) To do iftaar with dry or fresh dates. If they are not available, then with water.

Q. What is sehri and what is the time for it?
A. Sehri is eating a meal in the last hour of the night just before subh saadiq. Sehri is sunnah and brings great blessings. One should take one or two mouthfuls even if one is not hungry.

Makroohaat of Fasting

Q. What things are makrooh during fasting?
A. (1) To chew gum or put anything into the mouth. (2) To taste something; but a woman can taste the soup, etc. by the tip of her tongue if her husband is ill-tempered. (3) To stretch one’s legs too much during istinjaa, or putting too much water into the nose or mouth when cleaning them. (4) Collecting much saliva in the mouth and swallowing it to quench the thirst. (5) Telling lies, backbiting, or abusing. (6) To show nervousness or restlessness. (7) If there is necessity to take a ghusl, to delay it knowingly until after subh saadiq. (8) To clean the teeth by rubbing powder or by crushing coal in the mouth.

Q. What things do not make the fast makrooh?
A. (1) To put antimony (surma) into one’s eyes. (2) To rub oil on one’s body or to put oil in the hair. (3) To take a bath for the purpose of keeping cool. (4) To do miswaak with a fresh branch or root. (5) To apply scent, or to smell it. (6) To eat or drink forgetfully. (7) To vomit unintentionally. (8) To swallow one’s saliva. (9) Swallowing flies or smoke down the throat unintentionally.

All these things neither break the fast nor make it makrooh.

Mufsidaat of Fasting

Q. What is meant by mufsidaat?
A. Mufsidaat are the factors which break the fast. These are of two types. One type makes qadaa necessary and the other necessitates qadaa as well as kaffaarah (compensation).

Q. What are the mufsidaat which make qadaa waajib?
A. (1) If anybody puts something by force into the mouth of one who is fasting and such a thing goes down the throat. (2) One has the intention of fasting, but unintentionally water goes down the throat while gargling. (3) One vomits and then intentionally returns it down the throat. (4) Vomiting a mouthful intentionally. (5) Intentionally swallowing a pebble, piece of stone, seed-nut, mud, or a piece of paper. (6) Swallowing something eatable, equal to or bigger than a grain of gram which remained in between the teeth, by pushing it with the tongue. But if it is first taken out of the mouth and then swallowed, then whatever the size, kaffaarah becomes waajib. (7) Putting oil in the ear. (8) To put snuff in the nostrils. (9) Swallowing blood which comes from the gums, if the quantity of this blood is more than the saliva with which it is mixed. (10) Eating something unintentionally, then thinking that the fast is broken, intentionally eating or drinking more. (11) To have sehri thinking that it is not yet subh saadiq and learning later on that it was morning already. (12) Knowingly breaking the fast in other than the days of Ramadaan. (13) To break the fast before the sunset, mistaking cloudy or dusty sky for sunset.

Each of these things make qadaa (makeup) of the fast waajib.

Q. In what conditions are both qadaa and kaffaarah waajib?
A. During the fasts of Ramadaan: (1) Eating or drinking intentionally something which is used as medicine, food, or is taken for pleasure. (2) Having sexual intercourse intentionally. (3) Putting antimony into the eyes or having one’s vein punctured and then eating intentionally, thinking that the fast has already been broken.

In all these conditions, qadaa and kaffaarah are both waajib.

Q. If one’s Ramadaan fast is broken, is it right for him to eat and drink?
A. No, it is necessary for him to wait until the evening. In the same way, if a traveller arrives at home or the minor becomes major, the woman having monthly period becomes clean, or the insane person becomes sane, they should wait until the evening like all those who are fasting.

Q. Is kaffaarah necessary for breaking any fast other than that of Ramadaan?
A. No, it is waajib only in breaking the fard Ramadaan fast. Kaffaarah is not waajib for breaking any fast other than that of Ramadaan. Breaking even the qadaa of Ramadaan fast does not make the kaffaarah waajib.

The Qadaa of Fasting

Q. What are the conditions in which qadaa for fasts becomes waajib?
A. (1) If fard or waajib mu’ayyan fasts were not kept without an excuse. (2) Some fasts were missed due to some excuse. (3) Fast was kept but broken, whether with or without excuse. In these cases, it becomes fard to do qadaa (makeup) of these fasts.

Q. When should the qadaa of fasts be done?
A. It is better to do it as soon as possible. To delay without an excuse is bad.

Q. Is it necessary to keep qadaa fasts continuously, without any break?
A. They can be kept either continuously or with intervals. Both ways are allowed.

Q. What to do if another Ramadaan month comes and the qadaa of the last Ramadaan is still due?
A. Keep the fasts of this Ramadaan now, and after Ramadaan, observe the makeup for the previous fasts.

Q. What if one keeps and breaks a nafl fast?
A. Its qadaa will be necessary because nafl fasts or prayers, once begun, become waajib and must be completed.

Q. What to do if one has no strength to keep qadaa fasts?
A. One can give fidyah if he is too old to keep fasts and there is no hope of his gaining strength in the future, or if one is so ill that there is no hope of regaining health.

Q. What is the fidyah for fasting?
A. To give 3 ½ lbs. of wheat, or 7 lbs. of barley, or the price of any of these two, or giving any other foodgrain like rice, corn, etc. equal to the same price or quantity.

The quantity of fidyah for each fard or waajib salaah is also the same. But saying prayers is fard as long as one can do it even by gestures of the head. Prayers will no longer be fard if one is not able to perform them by gestures and dies in this condition, or this period extends the time of six prayers. Fidyah can be given if the prayers become qadaa when there was strength to say them and the person died without completing them.

Q. Is it allowed for any other person to keep fasts for another person who dies with some missed fasts?
A. No. The responsibility will not be shifted from the dead person, but his successors can give fidyah.

Kaffaarah (Compensation)

Q. What is the compensation for breaking the fast?
A. The kaffaarah is to free a slave. But in the countries where there are no slaves, the kaffaarah can be given only by the following two means:

First, keeping fast daily continuously for two months.

Second, if one does not have the strength to keep fasts for two months, he or she must feed 60 poor people to their fill twice a day, or give each of the 60 poor people 3 ½ lbs. of wheat or pay its equal price, or give rice, corn, etc. of the same amount.

Q. Is it allowed to give the foodgrains of 60 poor people, that will be 210 lbs. of wheat, to only one person?
A. It is allowed if one person is given 3 ½ lbs. of wheat every day, or he is fed twice a day for 60 days. But if he is given each day more than what is to be given to him, by cash or in kind, then only the required quantity will be counted to the kaffaarah and not the surplus.

Q. Is it allowed if one deserving person is given less than 3 ½ lbs.?
A. No, it is not allowed to give less or more than 3 ½ lbs. of wheat in kaffaarah as one day’s quantity of foodgrains to a poor person.

Q. What if several fasts in one Ramadaan were broken?
A. Only one kaffaarah will be waajib.

I’tikaaf

Q. What is I’tikaaf?
A. Staying in a mosque where jamaa’ah is said, for devotion and prayers, is called I’tikaaf.

Q. Why is it only staying in the mosque which is ‘ibaadah (worship) in this way?
A. When a man leaves his pleasures, recreations, and work and stays in a mosque just for Allâh’s pleasure, this is obviously ‘ibaadah. (At other places there are many distractions which prevent one from concentrating only on Allâh.)

Q. Where should a woman do I’tikaaf?
A. At a place in her own house where she says her prayers, she should do the niyyah for I’tikaaf and remain there. She must not leave from that place to the courtyard or to any other part of the house, except when she goes to the toilet. If there is no particular place in the house set aside for prayers, she should, before beginning the I’tikaaf, fix a place for that and should observe the I’tikaaf there.

Q. What are the benefits of I’tikaaf?
A. These are: (1) One doing I’tikaaf dedicates his whole being and time to the ‘ibaadah (worship) of Allâh. (2) One remains safe from sins and evils of the worldly life. (3) One gets the blessings of prayer all the time while one is in I’tikaaf because in I’tikaaf a person is always eagerly waiting to join prayers and jamaa’ah. (4) One is like the angels who worship and remember Allâh all the time. (5) A mosque is “Allâh’s house,” so a mu’takif (one who is performing I’tikaaf) is Allâh’s neighbor and His guest.

Q. How many types of I’tikaaf are there?
A. Three types: Waajib, sunnah mu’akkadah, and mustahab.

Q. What I’tikaaf is waajib?
A. I’tikaaf of nadhr is waajib. That is, I’tikaaf as a promise for fulfillment of some desire. For example, somebody promises to sit in I’tikaaf for Allâh for two or three days if a certain work is accomplished.

Q. What I’tikaaf is sunnah mu’akkadah?
A. I’tikaaf in the last ten days of Ramadaan is sunnah mu’akkadah. It starts from the evening of the 20th of Ramadaan after the sunset and ends as soon as the ‘Eid moon is seen. The sunnah will be fulfilled whether the moon is seen on the 29th or 30th. This I’tikaaf is sunnah mu’akkadah ‘ala-l-kifaayah: that is, if a few people do it, the rest are absolved of its responsibility.

Q. What I’tikaaf is mustahab?
A. Other than the types mentioned above, all other I’tikaaf is mustahab. I’tikaaf can be done in all the days throughout the year.

Q. What are the conditions for the propriety of I’tikaaf?
A. (1) To be a Muslim. (2) To be free of menstruation period and hadath akbar. (3) To be sane. (4) To make niyyah. (5) To sit for I’tikaaf in a mosque where jamaa’ah is held. These conditions are necessary for all the types of I’tikaaf, but for waajib I’tikaaf, fasting is also a condition.

Q. What things are mustahab in I’tikaaf?
A. (1) To do virtuous and good deeds. (2) Recitation of the Holy Qur’aan. (3) Reciting darood shareef. (4) Reading and teaching of religious books. (5) To give advice and sermons. (6) To perform the I’tikaaf in the jaami’ mosque (where the Jum’ah prayer is held).

The Timings for I’tikaaf

Q. What is the minimum period for I’tikaaf?
A. It is necessary to keep fast in the waajib I’tikaaf, so the least time for it is a day. Thus, to vow for I’tikaaf of less than a day, for a few hours or for the night, is not right.

The time limit for I’tikaaf which is sunnah mu’akkadah is the last 10 days of Ramadaan.

For nafl I’tikaaf there is no limit. It may even be for 5 or 10 minutes. If one when entering the mosque makes the niyyah for I’tikaaf each time, it will bring plenty of blessings for several I’tikaaf each day.

Permitted Actions During I’tikaaf

Q. On what grounds is a mu’takif allowed to come out of the mosque?
A. (1) For the toilet. (2) For fard bath. (3) To go out for the Jum’ah prayer at zawaal (when the sun crosses the meridian), or to reach the jaami’ mosque at least for such a time in advance that 4 rak’aat of sunnah can be said before the khutbah. (3) To come out beyond the area of the mosque to call the adhaan.

Q. How far is one allowed to go for the toilet?
A. It is right to go up to one’s own house at whatever distance it may be. If he has two houses, it is necessary to go to the closest one from the place of I’tikaaf.

Q. Is it right for the mu’takif to come out for the Janaazah prayers?
A. If he made niyyah at the time of the commencement of I’tikaaf that he would go out for Janaazah prayers, then it will be allowed, but if he did not do so, it will not be allowed.

Q. What other things are allowed in I’tikaaf?
A. To eat, drink, sleep in the mosque or to buy something of necessity if it is not available in the mosque, or to marry are all allowed.

Makroohaat and Mufsidaat of I’tikaaf

Q. What things are makrooh in I’tikaaf?
A. (1) To be absolutely silent and to consider it as an ‘ibaadah. (2) To buy or sell things brought inside the mosque. (3) To quarrel or talk nonsense.

Q. What things make I’tikaaf faasid (invalid)?
A. (1) Coming out of the mosque intentionally or mistakenly without an excuse. (2) Sexual intercourse during I’tikaaf. (3) To go out for a certain reason and stay unnecessarily for a long time. For example, if one goes to the toilet but remains at home for some time after that. (4) Coming out of the mosque due to fear or disease. In all these conditions, the I’tikaaf becomes faasid.

Q. Is qadaa of I’tikaaf necessary when it becomes faasid?
A. The qadaa of waajib I’tikaaf is waajib, but for sunnah or nafl there is no qadaa.

Nadhr or Vows

Q. How is it to make a vow that if one succeeds he will offer such and such a thing?
A. It is allowed and after making the vow, it is waajib to fulfill it.

Q. Is it waajib to fulfill every vow?
A. A vow which does not go against the Shari’ah and is according to the conditions laid down by Shari’ah should be fulfilled and this is waajib. One must not fulfill a vow which goes against the Shari’ah.

Q. What are the conditions for a valid vow?
A. A vow should be a form of worship. That is, one vows to Allâh to say two rak’aat of prayer if a certain work is done, or to keep fast, or give food to so many poor people, or to give sadaqah of a certain amount. The vow should not be beyond the means and power of the one who makes it, otherwise it will not be proper. For example, if someone says that if a certain work is done he will give away in charity the goods of someone else’s shop. This vow is not right because it is not in one’s power to given away someone else’s belongings. There are many more conditions which you will read about in bigger books, inshaa-Allâh.

Q. How is it to make a vow in the name of a spiritual father or a waliy?
A. A vow observed in any name other than Allâh’s is haraam. A nadhr is a kind of worship and none other than Allâh deserves to be worshipped.

Footnotes:

[12] Or telephone, TV, radio, computer networks, etc. And Allâh knows best.
[ Home ]

Last modified 03/06/02 04:40 PM


Part IV: Zakaah

Q. What is Zakaah?
A. Zakaah is the part of wealth which is given away for the possession and use of poor people, according to Allâh’s order. Just as prayers and fasting are bodily worship, Zakaah is worship through one’s property.

Q. Is zakaah a fard or waajib?
A. It is fard. The verses of the Holy Qur’aan and the ahaadeeth of the Holy Prophet ( [image] ) are full of evidences of zakaah’s being fard. One who denies the zakaah as being fard is a kaafir.

Q. What are the conditions for zakaah being fard?
A. One should be a Muslim, free, sane, adult, and owner of sufficient amount of property (called the nisaab). This nisaab should be free from debts and one’s personal requirements. One year at least should have elapsed on the ownership of the nisaab. Thus, zakaah is not fard on the property of a kaafir, slave, an insane person, or a minor child. If someone has property less than that which is liable for zakaah, or if it is enough for zakaah but there is debt on it, or the nisaab has not been in ownership for one year, zakaah will not be fard in all these conditions.

Property for Zakaah and the Nisaab

Q. On what kind of belongings is zakaah fard?
A. On silver, gold, and all types of merchandise (trading goods).

Q. Does “silver and gold” include silver and gold coins, or something else?
A. Zakaah on all things of silver and gold, gold coins, silver currency, jewelry, utensils, gold and silver laces, etc. is fard.

Q. Is zakaah fard on jewels and gems?
A. If the jewels and gems are meant for trade, zakaah is fard, otherwise not, whatever their value may be. In the same way, if a person has copper utensils of more value than the nisaab, or a shop or a house of more value, and the owner gets its rent also, or he has other valuables than those of gold and silver, but none of those are for trade, zakaah will not be fard.

Q. What is the ruling if one has currency notes of the amount of nisaab?
A. Zakaah is fard on that.

Q. If one has some silver and some gold, but not the amount of nisaab of each, is zakaah due on that fard?
A. In that case, both should be valued in terms of silver or gold and their value added together. If it comes to the order of nisaab of silver or gold either, zakaah according to that will be given, otherwise zakaah will not be fard.

Q. If one has a little quantity of gold and its value is equal to or more than the nisaab for silver, but he has no silver, neither money nor jewelry, is zakaah fard on him or her?
A. No, in this condition zakaah will not be fard.

Q. What is meant by merchandise?
A. Goods which are for sale or for making profits are merchandise- whatever they may be: food, cloth, sugar, shoes, etc.

Q. What is the nisaab?
A. Shari’ah has fixed a certain quantity or standard of valuables, on possession of which zakaah becomes fard. Zakaah becomes fard when one owns valuables of that quantity. This quantity or standard is called Nisaab.

Q. What is the nisaab of silver?
A. The nisaab of silver is 200 dirham (pure silver coins), or about 612 grams of silver.

Q. What will be the zakaah of 612 grams of silver?
A. Giving 1/40th (2½ percent) of a thing as zakaah is fard. Thus, for 612 grams, zakaah will be about 15½ grams.

Q. What is the nisaab of gold?
A. The nisaab of gold is 20 deenaar (gold coins), or about 88 grams, and its zakaah is again 1/40th of the amount.

Q. What is the nisaab of merchandise?
A. Calculate the value of the merchandise according to either silver or gold. Then give away the zakaah to the order of the nisaab of gold or silver.

Giving Zakaah

Q. What is the right method of giving zakaah?
A. Give the zakaah which has become compulsory on you to a deserving person in the name of Allâh and make him or her its owner and master. It is not right to give zakaah for any work or service done. (The man who is in charge of collecting zakaah can, however, be paid from the zakaah money.) It is also allowed to buy things with the zakaah money and distribute them to the poor people.

Q. When should zakaah be given?
A. Zakaah should be given without delay as soon as one year passes on the valuables of the amount of nisaab. (A “year” means a lunar calendar year.)

Q. Is it allowed to give away zakaah before the completion of one year?
A. For a person who owns valuables, it is allowed to give zakaah according to the nisaab before the completion of one year.

Q. Is the niyyah necessary when giving zakaah?
A. Yes. The niyyah should be there when giving zakaah or at least when one is separating the required portion from the property. Zakaah will not be fulfilled if one gives the money with no intention but afterwards accounts it as zakaah.

Q. Is it necessary to tell the person to whom zakaah is being given that what is given to him is of zakaah?
A. It is not necessary. Zakaah will be paid even if it is given as a present or ‘Eid gift to poor children, etc.

Q. What is the ruling when the whole property is destroyed after the completion of one year although no zakaah had yet been paid on it?
A. The responsibility of zakaah will also be gone.

Q. What if the whole property is given away in the name of Allâh after the completion of one year?
A. Its zakaah will also be excused.

Q. What if a portion of the property is destroyed or given away as charity?
A. For the portion that has been destroyed or given away as charity, zakaah will lapse. For the remaining portion zakaah must be paid.

Q. If zakaah for silver is given away in silver, how should it be assessed, by its value or weight?
A. Its weight should be considered.

Q. If zakaah becomes due on silver, can anything else be given in its place as zakaah?
A. Yes, by the price of the quantity of silver that becomes due as zakaah, something else, like cloth or food, may also be purchased and given.

The Masaarif of Zakaah

Q. What is meant by Masaarif of zakaah?
A. The people to whom zakaah is allowed to be given are called masaarif. Masaarif is the plural of Masraf. The masaarif of zakaah are those people to whom zakaah may be given.

Q. What are the masaarif of zakaah?
A. In these days, masaarif of zakaah are:[13] (1) Faqeer, a person having little belongings but not to the amount of nisaab. (2) Miskeen, the person who himself owns nothing. (3) Debtor, or a person who is in debt of others and whose debt exceeds his belongings to the amount of nisaab. (4) A traveller who has run short of money while in journey may also be given zakaah according to his need.

Q. Is it permitted to give zakaah to the Islamic schools?
A. Yes, it is permitted to give zakaah to the students and to the managers of the schools for spending on students. There is no harm in it.

Q. To whom is it not allowed to give zakaah?
A. The persons to whom the giving of zakaah is forbidden are:

(1) A wealthy person- a person on whom zakaah is fard, or he has some property over and above his personal necessity to the amount of nisaab. For example, he has some copper utensils other than those required by him for daily use, valued to the amount of nisaab. It is not halaal for such a person to accept zakaah.

(2) A Sayyid and Banu Haashim. Banu Haashim means the descendents of Hadrat Ja’far, Hadrat ‘Aqeel, Hadrat ‘Abbaas, and Hadrat ‘Ali (may Allâh be pleased with them all).

(3) To one’s father, mother, maternal or paternal grandfathers and grandmothers, and to those above them in the lineage.

(4) To one’s son, daughter, paternal or maternal grandson and granddaughter, and to those in the lineage below that.

(5) The husband to his wife and the wife to her husband can not give zakaah.

(6) To a kaafir.

(7) To a minor child to a wealthy person.

It is not allowed to give zakaah to any of these people.

Q. On what things can the zakaah not be spent?
A. On those things which do not make the deserving person the owner and master of the zakaah. It is not allowed to spend zakaah on such things like the funeral of the dead, paying off the debt of a dead person, or in the repair or construction of a mosque or water supply.

Q. Is it permissible to give zakaah to a person who owns a house worth plenty of money and he lives in it or makes his living by its rent, but he has no other property than that and has run out of money?
A. It is allowed, because the house is included in his necessary requirements. But if he has some property other than his necessary requirements, to the amount of nisaab, then he is not allowed to accept zakaah.

Q. Will zakaah be considered as paid if one gives to a person, thinking that he is deserving, but later on it is found out that he was a Sayyid or a wealthy person, or his own father or mother or one of his own descendents?
A. It is considered as paid. It is not necessary to pay it again.

Q. What are the people to whom giving of zakaah is the best?
A. First to one’s own relatives, such as brother, sister, nephews, nieces, aunts, uncles, in-laws, etc. There is great blessing in paying zakaah to those amongst the above mentioned who are needy and deserving. After them comes the neighbors or others residing in one’s city. It is best to give it to the ones amongst those who are deserving and needy. Then comes the turn of those to whom, if zakaah is given, it becomes beneficial for the religion, such as students of the religion.

Sadaqat-ul-Fitr

Q. What is Sadaqat-ul-Fitr?
A. Fitr means to break the fast, or not to keep fast. Allâh has fixed a sadaqah (charity) over His servants: After the completion of Ramadaan and on the rejoicing of breaking the fast, this charity should be paid as a mark of gratitude. This is called Sadaqat-ul-fitr. The ‘Eid that comes after the Ramadaan is called ‘Eid-ul-Fitr, as it is the day of rejoicing over the completion of the fast.

Q. On what persons is sadaqat-ul-fitr waajib?
A. Sadaqat-ul-Fitr is waajib on every free Muslim when he or she owns property to the amount of nisaab.

Q. Is that the same nisaab as that of zakaah or something else?
A. The nisaab of zakaah and nisaab of sadaqat-ul-fitr are the same. But there is a difference between the nisaab of zakaah and that of sadaqat-ul-fitr. For zakaah, it becomes fard when a person owns a certain quantity of silver, gold, or merchandise only. But for sadaqat-ul-fitr to be waajib, all one’s possessions are counted and all sorts of things are taken into account. It is necessary for both the nisaabs that one should be free from all sorts of burdens of debts and have property in excess of one’s necessary requirements.

So, if a person has extra clothes, other than those clothes used by him, or has some extra utensils of copper, brass, china, clay, etc., or has an occupied house, or some other property or goods exceeding his necessary and personal requirements, and the value of these things equals or exceeds the amount of nisaab, no zakaah is (necessarily) fard on that, but sadaqat-ul-fitr will be waajib. The condition of the passing of one year is also not necessary over the nisaab of sadaqat-ul-fitr. The payment of sadaqat-ul-fitr becomes waajib even if one becomes possessor of the nisaab the same day.

Q. On whose behalf is the payment of sadaqat-ul-fitr waajib?
A. The payment of sadaqat-ul-fitr is waajib on every person who holds nisaab. He should pay it for himself and on behalf of his minor children. But if the minors have their own property, it should be paid from that.

Q. It is generally said that sadaqat-ul-fitr is not waajib on a person who did not keep fast. Is this correct or wrong?
A. It is wrong. It is waajib on every individual who holds nisaab whether they kept the fast or not.

Q. What is the time of sadaqat-ul-fitr being waajib?
A. The sadaqah becomes waajib on ‘Eid day, just after the subh saadiq. So if a person dies before subh saadiq, no sadaqat-ul-fitr will be paid from his property. If a child is born before then, it shall be paid on behalf of the child.

Q. Is it allowed to pay sadaqat-ul-fitr before the ‘Eid, during Ramadaan?
A. It is allowed.

Q. What is the best time for paying sadaqat-ul-fitr?
A. It is better to pay on ‘Eid day before going to the ‘Eid prayers. It is also allowed to pay after the prayers. It will remain due in one’s name until one pays, no matter how much time passes.

Q. What things and what quantities must be paid for the sadaqat-ul-fitr?
A. All kinds of foodgrains or their equivalent price may be paid as sadaqat-ul-fitr. It is detailed like this: if wheat, or its flour, is given it should be 3 ½ lbs. per person. And if barley, or its flour, is given it should be 7 lbs. per person. If any other foodgrains – rice, millet, etc. – in place of wheat and barley is given, then that grain should be equal to the price of either 3 ½ lbs. of wheat, or of 7 lbs. of barley. If it is given in cash it should be equal to the price of 3 ½ lbs. of wheat or 7 lbs. of barley.

Q. Is it allowed to give sadaqat-ul-fitr of one person to many poor people, in little quantities to each, or should it be given to only one poor person?
A. It is allowed to give to many poor people. In the same way, sadaqat-ul-fitr of many people can be given to only one person.

Q. To whom should sadaqat-ul-fitr be given?
A. Sadaqat-ul-fitr is allowed to be given to those persons to whom zakaah is allowed to be given. It is not allowed to give sadaqat-ul-fitr to those people to whom zakaah cannot be given.

Q. Can those people on whom sadaqat-ul-fitr is waajib take the zakaah or sadaqat-ul-fitr?
A. They cannot. The persons who themselves are in possession of the nisaab are not allowed to take any fard or waajib sadaqah.

THE END OF PART IV

Footnotes:

[13] The Qur’aan actually mentions 8 fixed categories- only 4 are listed here.
[ Home ]

Last modified 03/06/02 05:41 PM


Resources

Note on PDF Files: These files can be printed out double-sided and then folded and stapled in the middle to make small booklets. (A long reach stapler can usually be bought in any office-supply store.)

In order to view these, you may need to download and install Adobe Acrobat Viewer.

Complete Books - PDF Files

Taleem Part I
Taleem Part II
Taleem Part III
Taleem Part IV

Homework Questions - For Parts I-III

Level I [pdf file]
Level II [pdf file]

[ Home ]

Last modified 03/10/02 09:59 PM


Taleem-ul-Islam: Sound Clips Info

Sound clips

Sound cilps of Arabic recitation for many of the verses and prayers are provided next to the scripts. Click on the [image] [image] [image] icons to hear these.

Requirements for playing these sounds are according to the icon:

- Requires RealPlayer
- Requires JavaScript to be enabled in your browser and support for embedded sounds (eg. MS Windows)
- Direct link to the sound file (usually .au format)

May Allah reward Siddique Katiya (as-Sidq) and the other brothers who assisted in producing the sound clips - jazaahumu-llaah khayran.
[ Home ]

Last modified 03/10/02 04:14 PM


The Teachings of Islâm Homework

The Teachings of Islâm

Homework Workbook – (for Parts I – III)
Level I

Madrasa-tun-Noor
Spring 1422/2002

Homework 1 – Allâh

What does the Arabic word kalimah mean?

Write the kalimah tawheed in Arabic (without looking) and its English meaning. What are some other names of this kalimah.

What are the five pillars of Islâm? Tell their names in Arabic as well as English.

Tell what the following words mean:

Imaan
Islâm
Muslim
Kaafir
Tawheed

What are some of the names of Allâh and what do they mean?

Homework 2 – Angels

1) What are the 7 main things Muslims believe in that are mentioned in the imaam mufassal?

2) What are angels made of? How many are there?

3) Who created the angels?

4) Match up the names of the angels below with their jobs:

1. Hadrat Israafeel ( [image] ) | a. Visit the graves and ask the dead people questions.
2. Kiraamun-Kaatibeen | b. Brought Allâh’s messages to the prophets.
3. Hadrat Mika’eel ( [image] ) | c. Write down everything good or bad that we do.
4. Hadrat Jibra’eel ( [image] ) | d. Looks after the clouds, wind, and rain.
5. Munkar and Nakeer | e. The angel of death.
6. Hadrat ‘Izraa’eel ( [image] ) | f. Blows the trumpet on the Day of Judgment.

Homework 3 – Books of Allâh

5) What is the difference between a kitaab and a saheefah?

6) Which prophets were these books revealed to:
Tawraah Zaboor
Injeel Qur’ân

7) Answer “true” or “false” to the following:

The Holy Qur’ân is Allâh’s speech.

The words of the Holy Qur’ân have changed since the Prophet Muhammad ( [image]).

The Holy Qur’ân took 23 years to come to the Prophet ( [image]).

Nobody knows the whole Qur’ân by heart and memory.

The rules in the Holy Qur’ân do not make sense nowadays.

Homework 4 – Prophets of Allâh

8) What kind of creatures were the prophets – angels, jinn, or human beings?

9) Who sent the prophets?

10) Who was the first prophet? Who was the last prophet?

11) What other prophets were from the same family line as the Prophet Muhammad ( [image])?

12) Tell the names of seven prophets whose names are mentioned in the Holy Qur’ân.

Homework 5 – The Last Prophet ( )

13) What were the names of the parents of the Prophet Muhammad ( [image])? What was his grandfather’s name?

14) What cities did the Prophet ( [image]) live in? Why did he have to move from one city to another?

15) Which tribe and family of Arabia did the Prophet ( [image]) belong to?

16) How old was the Prophet ( [image]) when he became a prophet? How long after that did he live?

17) The Holy Prophet ( [image]) was ummiy.What does ummiy mean?

Homework 6 – Sahaabah and Awliyaa

18) Who were the sahaabah?

19) Tell the names of seven of the sahaabah.

20) What does it mean to be a waliy-ullâh (friend of Allâh)?

21) Order the following people or types of people in order of their rank according to Islâm. For example, the first person in rank should be the Prophet Muhammad ( [image]):

Hadrat Abu Bakr ( [image] )

Any of the prophets (peace be upon them)

A waliy-ullâh who was not a sahaabah

Hadrat ‘Uthmân ( [image] )

Prophet Muhammad ( [image])

Hadrat ‘Ali ( [image] )

Any sahaabi

Hadrat ‘Umar ( [image] )

Who were the first four khaleefahs after the Prophet ( [image])?

Homework 7 – Day of Judgment, Taqdeer and Life after Death

22) What is an Arabic name for the Day of Judgment?

23) What will happen on the Day of Judgment?

24) Who knows when the Day of Judgment will happen?

25) What are the two places that people will live in during the Life after Death? How long will that Life after Death last?

26) Does Allâh know everything that happens and everything that is going to happen?

Homework 8 – Beliefs

27) How do we know what Muslims are supposed to believe in?

28) Match up the names of the prophets below with the miracles that they brought. Some prophets had more than one miracle.

1. Hadrat Moosa ( [image] ) | a. Split the moon into two pieces.
2. Hadrat ‘Eesa ( [image] ) | b. His stick turned into a snake.
3. Hadrat Muhammad ( [image] ) | c. Travelled from Makkah to Jerusalem and then to the Heavens in one night.
 | d. Made a dead person come alive.
 | e. His hand shone like the sun.
 | f. Caused blind people to see again.
 | g. Brought the Holy Qur’ân.

29) Who allowed the prophets to do miracles?

30) If someone says they believe like a Muslim, but do not act according to Islam, what will happen?

Homework 9 – Wuduu’ – I

31) What is wuduu’?

32) What are the four fard actions of wuduu’?

33) Which of these things should you do and which should you not do when making wuduu’?

Make intention (niyyah) before starting.

Do wuduu’ in a dirty place.

Wash each part of the body three times.

Wipe the back of the neck.

Wipe the front of the neck.

Waste a lot of water.

Brush the teeth with miswaak.

Use the right hand to clean the nose.

Wash the right arm before the left arm.

Try to face the qiblah.

Talk a lot while making wuduu’.

Homework 10 – Wuduu’ – II

34) What happens if your entire face does not get washed during wuduu’?

35) What happens if you did not make niyyah (intention) before doing wuduu’?

36) What is miswaak?

37) Write in Arabic the du’â to read before starting wuduu’ and its English meaning.

Homework 11 – Wuduu’ – III

38) Answer “true” or “false” to the following things about wuduu’:

You should waste water.

a. You should try to face the Qiblah.

b. You should wipe the front of your neck also.

c. You have to make intention for the wuduu’ to be valid.

d. After wuduu’, you can say two rak’aat of prayer.

e. Vomiting breaks the wuduu’.

f. If you sleep soundly, wuduu’ does not break.

39) What happens if someone (who is adult) laughs during prayer?

40) Write the du’â for after finishing the wuduu’ in Arabic and its English meaning.

Homework 12 – Ghusl (Bath)

41) When is it sunnah to make ghusl?

42) When are some other times when it is good to take a ghusl (bath)?

43) Can you take a bath in public? Should you face the Qiblah while taking a bath?

44) After making ghusl do you have to make wuduu’ also before you can pray?

Homework 13 – Cleanliness

45) Which of these things can we use to make wuduu’ or to wash ourselves with?

Rain water

Dirty water

Water from a well

Water from the ocean

Wine

Milk

Water that someone else already used for wuduu’.

Water that a pig has drunk from.

Water from melted snow.

46) What is it called when you clean and wash yourself after using the toilet?

47) What things should not be done when using the toilet?

Homework 14 – Tayammum

48) What do we use to do tayammum?

49) When can someone do tayammum?

50) What are the fard of tayammum?

51) When does tayammum break?

Homework 15 – Conditions of Prayer

52) What is the satar of a man? Of a woman?

53) What is the time for Fajr prayer?

54) When does the time for Zuhr prayer end and ‘Asr prayer start?

55) What is the time of Maghrib prayers?

56) When should Witr prayer be said?

57) Which direction is the Qiblah?

Homework 16 – Adhaan

58) Is Adhaan a fard or sunnah? Should both men and women call adhaan?

59) Which prayers is the adhaan for?

60) What is the person called who calls adhaan?

61) What is the second call to prayer called – the one that is said just before everyone stands up to pray together?

62) What is it called when people pray together as a group? What is the person called who leads the group?

Homework 17 – Prayer

63) What are the 6 things which are the most important parts (fard) of prayer? Give their Arabic names.

64) Write the Arabic phrase that is called takbeer. What does it mean in English?

65) How much Qur’ân should you recite in prayer?

66) What is the proper way to do rukuu’? What is the proper way to do sajdah?

[ Home ]

Last modified 03/06/02 05:41 PM


The Teachings of Islâm Homework

The Teachings of Islâm

Homework Workbook – (for Parts I – III)
Level II

Madrasa-tun-Noor
Spring 1422/2002

Homework 1 – Allâh

1) What does the Arabic word kalimah mean?

2) Write the kalimah tawheed in Arabic (without looking) and its English meaning. What are some other names of this kalimah.

3) What are the five pillars of Islâm? Tell their names in Arabic as well as English.

4) Give definitions of the following words:

Imaan
Islâm
Muslim
Kaafir
Tawheed

5) What does it mean that Allâh has other names like ar-Rahmaan, al-Khaaliq, ar-Raaziq? What is the difference between these names and the name Allâh?

6) Why are the names of Allâh useful to know? Give at least two good reasons.

Homework 2 – Angels

1) Write the imaan mufassal in Arabic (without looking) and its English meaning (the seven beliefs).

2) What are angels? How many are there?

3) Who created the angels? Why were they created?

4) Who are the four famous angels and their jobs?

5) What other jobs do the angels do? Find places in Qur’ân which mention or describe these jobs.
(Hint: Try looking in the following sûrahs: 82 (Infitaar), 74 (Muddath-thir), 40 (Ha-Mim, Mu’min), or the end of 39 (Zumar).)

Homework 3 – Books of Allâh

1) What is the difference between a kitaab and a saheefah?

2) Which prophets were these books revealed to:
Tawraah Zaboor
Injeel Qur’ân

3) Why can’t Muslims believe in what people nowadays call the Old Testament (Tawraah), the New Testament (Injeel), or the Psalms (Zaboor)?

4) How do we know that some prophets got smaller books called suhuf, or saheefahs?

5) Why do we believe completely that the Qur’ân we have is the perfect and actual revelation of Allâh? How was and is the Qur’ân preserved?

6) Why is the Qur’ân better than other books that Allâh revealed?

Homework 4 – Prophets of Allâh

1) What is the difference between a rasool and a nabiy? What kind of creatures were the prophets?

2) How did someone become a prophet? Why were the prophets sent?

3) What is the Arabic word that means “revelation,” or the “coming of Allâh’s Commands, Orders, and Messages to a prophet”?

4) Who were the first prophet and the last prophet?

5) What other prophets were from the same family line as the Prophet Muhammad ( [image] )?

6) Tell the names of seven prophets whose names are mentioned in the Holy Qur’ân.

Homework 5 – The Last Prophet ( )

1) What were the names of the parents of the Prophet Muhammad ( [image] )? What was his grandfather’s name? Was his grandfather an important person in their city? Why? Who was his great-grandfather?

2) What cities did the Prophet ( [image] ) live in? Why did he have to move from one city to another?

3) Which tribe and family of Arabia did the Prophet ( [image] ) belong to?

4) How old was the Prophet ( [image] ) when he became a prophet? How long after that did he live?

5) What does ummiy mean? Why is it a miracle that the Holy Prophet ( [image] ) was ummiy?

6) What are the proofs that he is the last prophet ( [image] )?

Homework 6 – Sahaabah and Awliyaa

1) How many sahaabah were there? Tell the names of seven of them.

2) What is the definition of a sahaabi?

3) Were the sahaabah only Arabs or were they from other countries and lands also?

4) What does it mean to be a waliy-ullâh (friend of Allâh)?

5) Order the following people or types of people in order of their rank according to Islâm. For example, the first person in rank should be the Prophet Muhammad ( [image] ):

Hadrat Abu Bakr ( [image] )

Any of the prophets (peace be upon them)

A waliy-ullâh who was not a sahaabah

Hadrat ‘Uthmân ( [image] )

Prophet Muhammad ( [image] )

Hadrat ‘Ali ( [image] )

Any sahaabi

Hadrat ‘Umar ( [image] )

6) What is a khaleefah? Who were the first four khulafaa?

Homework 7 – Day of Judgment, Taqdeer and Life after Death

1) What are some of the Arabic names of the Day of Judgment and what do they mean?

2) What will happen on the Day of Judgment?

3) When will Qiyaamah come and what are some of the signs that will come before it?

4) What are the two places that people will be in during the life after death? How long will that life last?

5) What does Taqdeer mean, or what is it?

Homework 8 – Beliefs

1) What must a person believe in to be a Muslim?

2) How do we know what a Muslim is supposed to believe in?

3) Do we believe in the miracles of the prophets? If yes, then give some examples? How is it possible for miracles to happen?

4) Do other people perform unusual things like miracles as well? What can it mean if this happens?

5) Why is it important to act upon what you believe? If someone says they believe like a Muslim, but do not act according to it, what will happen?

Homework 9 – Wuduu’ – I

1) What are the 7 conditions of prayer – that you have to check before starting to pray?

2) What is wuduu’, briefly?

3) What are the four fard actions of wuduu’?

4) What are the 13 sunnah and 5 mustahab actions of wuduu’?

5) What does it mean for something to be makrooh? What things are makrooh in wuduu’?

6) What is the purpose of wuduu’? Why do you think we learn about wuduu’ before prayer?

Homework 10 – Wuduu’ – II

1) What happens if your entire face does not get washed during wuduu’?

2) What happens if you did not make niyyah (intention) before doing wuduu’?

3) What is miswaak?

4) What is khilaal and which parts does it apply to in wuduu’?

5) What is masah and which parts does it apply to in wuduu’?

6) Write in Arabic the du’a after wuduu’ and its English translation.

Homework 11 – Wuduu’ – III

1) Answer “true” or “false” to the following things about wuduu’:

a. You should waste water.

b. You should try to face the Qiblah.

c. You should wipe the front of your neck also.

d. You have to make intention for the wuduu’ to be valid.

e. After wuduu’, you can say two rak’aat of prayer.

f. Vomiting breaks the wuduu’.

g. If you sleep soundly, wuduu’ does not break.

2) What happens if someone (who is adult) laughs during prayer?

3) How much of bleeding causes the wuduu’ to break?

4) If you are wearing certain types of socks, you do not have to take them off when doing wuduu’- instead you can wipe (masah) over them. What type of socks are these? How long can you keep doing wuduu’ without having to take off the socks? What happens if the socks have holes in them?

Homework 12 – Ghusl (Bath)

1) When is it sunnah to make ghusl?

2) When are some other times when it is good to take a ghusl (bath)?

3) What are the fard and sunnah parts of ghusl?

4) Can you take a bath in public? Should you face the Qiblah while taking a bath?

5) After making ghusl do you have to make wuduu’ also before you can pray?

Homework 13 – Cleanliness

1) What does najaasat mean? What is the difference between haqeeqi and hukmi najaasat?

2) What substance do we use to clean their body or clothes from haqeeqi najaasat?

3) What kinds of water can be used for wuduu’? What kinds of water cannot be used?

4) What is it called when you clean and wash yourself after using the toilet?

5) What things should not be done when using the toilet?

Homework 14 – Tayammum

1) What do we use to do tayammum? When can someone do tayammum?

2) What are the fard of tayammum?

3) What does it mean that the niyyah is a fard for tayammum? If you make intention of tayammum only for reading the Qur’ân, can you say prayers using the same tayammum?

4) When does tayammum break?

5) Where in the Qur’ân does it mention tayammum? (Hint: Look in the first 50 âyât (verses) of Sûrah 4 – Nisaa.)

Homework 15 – Conditions of Prayer

1) What is the satar of a man? Of a woman?

2) What is the correct time for Fajr prayer? When is the best time to say Fajr?

3) When does the time for Zuhr prayer end and ‘Asr prayer start?

4) What is the time of Maghrib prayers? When should Maghrib prayers be said?

5) When should Witr prayer be said?

6) Which direction is the Qiblah?

7) How should someone make niyyah for the prayer?

Homework 16 – Adhaan

1) Is Adhaan a fard or sunnah? Should both men and women call adhaan?

2) When is the proper way of calling the adhaan?

3) Which prayers is the adhaan for?

4) What is the person called who calls adhaan?

5) What is the second call to prayer called – the one that is said just before everyone stands up to pray together?

6) What is it called when people pray together as a group? What is the person called who leads the group?

Homework 17 – Prayer I

1) What does it mean for something to be one of the arkaan of prayer?

2) What are the 6 things which are the arkaan of prayer? Give their Arabic names.

3) Write the Arabic phrase that is called takbeer. What does it mean in English?

4) What is the minimum amount of Qur’ân that must be recited in prayer? How much is waajib?

5) What is the difference between fard and waajib?

6) What is the proper way to do rukuu’? What is the proper way to do sajdah?

Homework 18 – Prayer II

1) What are the 14 waajib actions in prayer?

2) What happens if you forget to do one of the waajib things by mistake?

3) What are the 21 sunnahs of prayer?

4) What are the 5 mustahab of prayer?
[ Home ]

Last modified 03/06/02 05:41 PM


Translit

Transliteration

Note on Transliteration

An effort has been made to transliterate Arabic words as intuitively and correctly as possible. However, because of the lack of direct correspondence between the English and Arabic alphabets, the transliterated words are only approximations of the Arabic originals. As far as possible, the Arabic letters have been transliterated as indicated in the table below.

[ Home ]

Last modified 03/06/02 04:40 PM